2021年答疑汇总

2021年1月5日 19:33

问：老师，觉性、空性、明性怎么是造物主？

答：抽离出明性、觉性、空性的这个过程，称为“觉成就”，当觉性、明性、空性，彻底熄灭了存在感，无生无灭即空，无垢无净即明，普照十方即觉。觉、明、空，三种性质本为一体，无来无去，不生不灭，庄严十方，称为“觉圆满”。

而在觉圆满之前，识阴存在感，也就是心识细腻觉受，依旧是存在的。就如同一层透明玻璃，遮蔽了虚空的性质。虽然觉性已经从存在中抽离，但是存在的幻境依旧存在。

2021年3月19日 04:13

问：老师，那想真正解脱，是不是世俗中不管对与错，合理与否，都不能有丝毫的自我维护，任何私心杂念都要完全的舍弃。即便是合理的利益，别人有要求，也要完全的布施，离无所离，舍无所舍。是这样吗？

答：你所说的是极高的标准，修行中的人很难达到，佛在世间行，不离世间觉，万事只需内心清淡，并不是非要在形式上放弃什么。

2021年3月19日 16:29

问：是不是心底自然全然接纳一切，无挂所见所闻的一切，是修行？如果脱离了生死，这一次生命结束后，是不是不会再来这么一个身体？或者还有可能来，但是同样不被烦恼困扰？

答：修行不是人类生命境界层面的事物，无法用逻辑去推演，修行只是心灵内在的觉醒而已。

2021年3月20日08:42

问：平时思维法义是在用思维逻辑吗？平常在心里想老师的法义，比如相信世界是虚幻的，人类是虚幻的，相信我们本来无我，见到的一切是心灵的记忆。记忆深处的愿望是自我，舍弃自我，这样想是停留在思维层面？是不是等抄法深入以后，自然变化，内在心识才会有转变？什么时候才不会用思维逻辑？

答：当你的心完全柔软开放，能觉察到思维的重量，觉察到意识概念的质量时，就从意识思维层面，进入心灵觉受层面了。

2021年5月

问：这半年去参加了学习，我喜欢上我们班一个同学，这段时间刚走出来，请老师指导我下一步的修行。

答：这种事情很平常，构成人的四大里面,就会带有人的宿缘宿业的成分。我们人类认为是自己在思考问题，实际上不是的，都是过去世的业力，在促使你的意识做出分别。

如果你今生投生成为一条狗，那么你宿世的业力那可能就是一些贪婪，一些愚昧，对某种食物的爱好，那么就会促使狗的意识去寻找骨头，去寻找那些贪嗔痴的东西。我们觉得是我们自己在思考问题，实际上那是我们的过去世的宿业，在我们今生的肉体的微观当中，体现出来了人的情感的波动。这种情感背后，在情感的深层，它还会带动人的认知观念，对某种事物形成固有的认可，这种认可又会激发人的本能的体验，形成了欲望。就是你的认知观念和内在的情感的体验，结合在一起，对某种事物的认可和期望，就称为欲。

这三者结合起来，认知、体验、情感，人的情绪波动，就会形成人的人格——我是一个内向的人，我是一个外向的人；我喜欢红色，我喜欢蓝色。这种喜欢的背后，一定有一个对你所喜欢的事物内心的认可，和因为认可而带来的心灵觉受的体验，这两者结合成人的欲望。那么在你平常不经意间看到红色、蓝色了之后，内心产生的这种欢喜、喜欢的情绪，我们就把它称为情感。被这种情感、欲望、体验所左右的心灵认知，通过意识来表达，“这段是红色的，我喜欢，这段是黑色的，我不喜欢”，进行这种分别的，就是人的自我。人的自我，就是人的心灵认知、体验、情绪，还有意识，这四种元素构成了一个完整的人的精神体系。

你现在修行到了这个程度，实际上是应该再往上走一层的时候了，所以就一定会遇到过去世的这种眷恋，过去世的这种宿业。这种宿业，会在你的生活当中以偶然的状态出现，但是实际上都是必然的。我们人类看到的这个时空很单薄，在我来看就像是用一张A4纸打印出来的彩色世界，没有深度，很单薄的。那么在这种单薄的空间，微观以下，有着更宏大的更无量的空间和世界，如果你的生命在过去的某一个世界里面，和某一个人，某一个生命，发生过那样眷恋的因素，眷恋的历史，那么在这一世，可能也会因为这种宿业的原因，你们两个人相遇。他的表情、神态、长相、气质、言谈，符合了你内心当中对于某一种美的事物的标准，你的体验就会升起喜欢、舒服、欢喜的觉受，这种观念和这种觉受结合起来，就会形成人的感受上的情绪，“哎呀，我舍不得这个人啊，我喜欢这个人啊”。

实际上如果你内在的对于美好的事物，对于渴望事物那种观念发生变化了，那么你再遇到这个人的时候，你欢喜的情绪就生不起来了。所以我们喜欢一个人，或者不喜欢一个人，一定是内心的觉受，而不是思维的分别。思维的分别只是你的内心里面的认知，只是对认知给出了一个确切的、实有的，符合逻辑和道理的一种解释而已。就像是我不喜欢吃肉，我内心里面对于肉的认知是浑浊的，它代表死亡，代表腐烂，代表不净，代表人的欲望和罪恶，我内心里面是这种认知，同时对于我见到肉之后的体验就是反感、排斥、拒绝，甚至于说是厌恶，那么我的意识，就要给我的这种认知做出解释来：“肉是不净的，肉是通过杀生得来的……”意识给你的体验和你的认知，做出这种解释，但是意识本身不会去解释问题，一定是你内心里面有这样的认知，意识才会去补充这个认知，对肉类做出解释来。

所以说你们不要觉得是“我”在思考问题，没有。在我来看，地球上没有任何一个人是在自己思考问题，没有的，不存在。除非这个人是个觉悟了的人，他不受意识思想、认知概念和体验觉受的控制，他不在四大的范围内，他是清醒的，他在任何地方都像是虚空性一样，遍览无碍的，那种人，他可以说是自己在思考问题。当然他也不存在思考，那个就是智慧了，叫遍照。地球上每一个人，每一个生命，我说的不止是人类啊，像动物，猫啊、狗啊、鸟啊、畜生啊，它们都有思想的，只是它们的思想比人类的思想要简单一些，要更直观一些，见到骨头我就想要，见到这些驴啊，马啊，我就想上去亲近一下，它本能的这种内心的体验，促使它的认知，驱动它的意识就要去做这件事情，这就是动物性、畜生性。

那么地球上，这个世界上没有任何一个人是在自己主动思考问题的，原因在什么地方呢？在于他们都是心的产物。任何一个人的精神状态都源自于心灵，他们都是心灵开放之后的花朵，但是他们却不能离开心灵这个土壤。也就是说，心灵宿世积累起来的因缘、业障、体验、情绪、观念和认知的这种概念，会推动这一世的人类，从生下来那一刻开始，到他的成长过程当中，会体现出来他对于这个世界的理解，这个就是阿赖耶识，就是人的觉知，在人的心灵极深极深的地方，储存着你累世的一切的习气，一切的经历，一切的概念，一切的善与恶的种子的土壤，你脱离不了这种东西，你就不能说自己是活着的，你就不能说是自己在思考。

这个世界上，除了觉悟者是自己在思考问题，所有的众生，甚至于天人道的那些众生——仙人、神仙，他们也不是自己在思考问题，他们也是被心灵内在的习气，内在的前世的宿缘种下的业因、业果、业念，在推动着完成他这一世业果的形成，所以他们会有福报。他们内心里面认可这种善良、纯真、宽恕，所以他们心灵内在会非常柔软，非常纯洁，非常的开阔，这个就是福报。人的福报是跟着心灵走的，一个人的心量越大越纯洁，这个人的福报就越深厚，并不是你做了多少善事。你是一个无恶不作的人，你是一个毒枭，你也可以拿出很多亿过来做善事，但那一点福报都没有，依旧下地狱的，因为你内心里面的贪恋，认为福报可以用钱买来的，这个贪恋，就注定了你做的一切的善行，都抵消不了你内心里面这种贪婪的罪业。所以福报不看行为，看人的动机，看人内心里的真实状态。

你现在下一步的修行，大概再有半年时间，就会升华到一个非常好的境界的，具体是什么样的状态呢？突然间有一天，你在扫地的时候，在走路的时候，在吃饭的时候，在上厕所的时候，在睡觉的时候，在跟人谈话的时候，你发现无论你在做什么，你的身心内在会出现一个空间，会出现一个非常晴朗的、清净的、了了晴明的一个空间，而那个空间本身他是有智慧的，那个空间本身就像是眼光一样，可以很清晰地觉照到你的起心动念，你在吃饭，你在睡觉，你在走路，你在念经，但是他却不参与，他只是一个观察者，你会出现这种状态。

大概还有六、七个月时间，你会出现这种状态的，你会突然间，一下子出现的。那么在你出现这种状态之前，在你的身心微观之下储存的过去世的这些情业、业障，就会招引来三界之内的，和你有因缘的这些冤亲债主过来和你相聚，他们要试图挽留你。每一层众生有每一层众生的快乐，那个蛆啊，粪坑里面的蛆，它们不认为粪便是脏东西，会认为那是一个非常可口的美味。那个鱼呢，在水里面游的鱼，它们就认为鱼饵，或者水上漂的虫子，那个就是美味了。每一道的众生只能依照自己的境界内的体验去衡定这个世界的事物，那么你的生命微观下的那些冤亲债主，他们认为六道轮回，人间，天道，甚至于别的一些什么道，阿修罗也好，或者畜生道也好，他们认为那个境界很快乐，你不应该走，你就应该跟他们在一起，他们是过来善意地挽留你的，他们可不是恶意地来干扰你的修行的，没有这个意图。

一个修行者，如果你的德行真得很好，很清白很端正，内心里面又很宽容，所有众生都能够看得到的。你现在的境界，他们还是能看到你的，他们在微观下的那个世界里面，他们看到你身上散发着、缭绕着祥光，你在打坐念经的时候，行禅的时候，他们看到你身边会有金光护法，他们看到你身上散发出来的这种祥和的七彩的霓虹，这种圣光，他们都是心生敬仰的。但是他们认为你还是应该跟他们在一起，他们认为那种快乐不比你成为一个觉者少，他们真这么认为的，所以他们就会过来，让你遇到你心底里面深藏着的，你自己没有发现的，很多的执着和欲望。他们可不是恶意的，他们是善意的，他们只想让你跟他们在一起，在你今生也好，未来世也好，还能跟他们在一起，在某一个道里面，继续享受欲望。所以说你这一世在人世间碰着的这种情感上的这种纠葛，在我来看再正常不过了。

因为你内心里面已经很单纯了，仅仅是一种少女的春心萌动而已，所以考验就比较小。我看到的是这个事情对于你的危害不大，已经过去了，所以我说大概半年之后，你就会升到一个很高的境界，你还会有烦恼，你还会有欲望，你还会有习气，你还会生气，你甚至会骂人，但是事情过去了之后，你心里面不会留下半点痕迹，就是你的内心里面就像天空一样，他虽然会有云彩，但是云彩来了散了，天空本身是不会动的，这就是果位，就是心灵觉醒的程度。

问：老师，这位师兄八十多岁了，算卦的说他70多岁就没有生命迹象了，就是说没人看得准他什么时候死亡，他很想老师给予指导。

答：你对于真理的这一念信心，是直接和十方诸佛是联系在一起的，你不用、不要考虑生和死的问题，为什么呢？你能够遇到佛法，你能够用你的身心去供养佛法，这个比你活着更加有意义，当一件事情超出了你活着的意义的时候，那么死亡也就同样不重要了。

刚才我在仔细观察你，我看你的身心之中，还有没有什么不如法的地方。还有一点，你的内心，你现在内心里面确确实实，我看到你是把你的身家性命，把你的这些信仰，全部放到了真理上面，所以你会感觉到很踏实，很有依靠感，而且内心里面很确定。但是因为你对死亡并不了解，所以说你认为死亡是件很恐怖的事情，在你的潜在意识里面，在你的情绪上面还会有这种烙印，因为你不知道死后是什么样子的，就是这个东西障碍住你了。

你过去世是个道长，并不是修佛的人，在你的生命当中，我能看到的是一个沉睡着的老道，一个活了大概四、五百年的道长，胡子很长的一个道长，他就是从天道里面来的。那么这一生呢，你转生成人的时候，虽然可能在学道，但是你过去修行的那个道已经在人世间失传了，所以你今天想要再返回到你那个地方的话，通过目前流传的这些法门是不可能的，因为他们法门的背后的精髓已经没有人能领悟了，没有人能领悟，就不可能带着你的心，从凡夫的境界，一步一步到觉悟的境界。那么到今天为止，您能够遇到佛法，并且如此的坚信、坚定，将身家性命托付给佛法的时候，声音背后的这种威力和智慧，就会破开你内心里面的迷茫、拒绝、恐惧和障碍，一层一层地在你心底里面发掘出来，你原本就具备的安详、宁静、纯洁的那种空性的状态，那就是你的果位。

所以说你这一世，虽然修行的时间短，你这次回去了之后，你的位置绝对不会比你下来的时候要低，只会更高。不要恐惧死亡，死亡不是什么大事，死亡就像你脱了件衣服一样。你现在当务之急，是要在内心里面，牢牢地、牢牢地记住阿弥陀佛的样子，记住佛号的声音，这样你死亡的时候，当你一闭眼睛，头脑一旦失去意识的时候，内心里面记住佛的形象，记住声音的这个记住，就会在你死亡的时候睁开眼睛，他们就会在你死亡的时候打开一个新的世界，你就会亲眼看到天人众生，你过去的仙界的这些亲朋好友来接你。你把死亡这件事情放下来，这件事情和你没什么关系，你不会死，你自己真正的生命不会死。

问：老师好，好长时间没见老师了，请老师指导修行。

答：你这段修行得非常好，很精进，一个人是否精进的话能看得出来的，不是你表面上能看出来，而是你身边的空间，那种光芒不一样，你现在身后的这种空间的光芒越来越纯净了。半年之前的你虽然修行也不错，但是那种光芒很黯淡，也就是说你的内在对于佛法，对于真理的精进心没有提起来。当一个人很精进的时候，他心无旁骛的时候，那个光芒当中的杂质自然会被摒弃掉，他的光芒就会很强盛。你这段时间修行得很好，而且现在你确实是可以做到学法的时候，或者抄法的时候，心无旁骛，心思很专注，很宁静，这个就是你的功夫。

我再跟你说第二点，分成两方面讲，第一步讲你的修行，第二步讲你人性当中的不足。你现在人性当中的不足呢，还是跟过去一样，咱们人类都会犯的那种贪嗔痴慢疑，对自我的维护啊，现在越来越淡化了，但是它还是有，你要争取保持你现在的这种心无旁骛的抄法、学法的状态，你还是需要一段比较长的路要走，这段路大概需要两年半到三年时间，等到那个时候，你会发现这个身体，他根本不是你，他原本只是你内在在人世间的习气当中，幻化出来的一个梦境而已。

你修行的好不好，我们一通话，甚至于我不看你，我听你说话我就能知道。因为一个人的语言，一个人发出声音，他是人的心灵动机，结合人的心肝脾肺肾这五脏，通过人的意识，组合人的概念，形成思维逻辑才能说出来。一句话里面包含了你整个的生命成分、等级、境界和因素，所以我闭着眼睛一听你说话，就知道你在什么地方，你在什么境界，真的，我不用看你们的，只要一个电话，或者说旁边有一个人说一句话，只要他是修行的人，我背对着他，他说一句话，我知道，他有没有修行，他修行的程度好与坏，他修行到现在的因素，是侧重于魔性多一点，还是侧重于佛性多一点，一句话就够了。声音是可以看得见的，声音是可以听得到的空性，世界是可以看得到的空性。如果你自身本身是性空的话，那么一切声音进到你的身心当中，就会瞬间还原出它所有的前因后果和本来面目。

你现在的这个修行境界还是很不错的，很稳定的。女色上面稍微的好一点了，但是根没有除。自我呢，虽然说是表面上变得更和善了，根没有除，还是比较强大。钱财上面你倒是比较回避，对于世间的赞誉啊、诋毁啊，虽然说还会有反应，但是内心里面并不是那么特别的在意。这就是你的列表，你整个的修行就像是一张表格一样，每一项多少分，在我这儿看得很清楚的。还不错，总体而言的话，可以打一个85分，另外15分，不是因为你修行不好，而是因为一些琐事牵引你人世间的这一面的思想和情感，让你不能集中精力，这15分是消耗在这些琐事上面。

问：这个师兄原来是学道的，昨天身体不好都起不来，请老师给开示一下。

答：在我来看没有什么大碍，这可能就是还了一个业吧，你就继续抄法听法好了，不用去在意这些事情。对于你而言，你们一家都是很有福报的人。能够共同学习大乘佛法的心印和精髓，你们的灵魂都是有福报的人，你们的身体都会死亡，你们的肉身在我来看就像是衣服一样，你们的灵魂不在你们的头脑里面，而是在你们心灵里面。在你死亡的时候，这件衣服一扔，你的灵魂会随着你今生的愚昧、贪婪、情绪和体验，去到另外一个境界当中去轮回，去继续活着，那个就是生和死的差别。但是如果你现在是一个听闻了大乘究竟法义的人，内心里面对于究竟的智慧绝对地信仰，绝对地信守，绝对地去践行，内心里面坚定虔诚的这颗纯洁至极的心，就可以破开你的灵魂原有的认知体验的境界，而在你的内心深处展现出一条光明大道，直通天国，直通佛土世界。所以为什么讲，佛法大海，唯信能入，信是唯一的桥梁。

你现在内心里面的信，挺好，足够了，但是信的质量还是存在于人的情感和认识当中。你下一步修行要有体验的，你去体验你内心里面最单纯的地方，你去觉受你内心里面最纯洁的那个地方，你去感知你身心内在最安全最温暖的那个地方，那个地方就是佛土。你现在缺乏体验，你没有体验，你光是凭着一腔热情，一腔情感去弘法去利生，你坚持不了多久的，他很快就会变成人世间的事业，“我今天弘了多少人啊，我今天讲了多少法啊，我要获得什么福报啊”，修行者是要放下人世间的这一切获得和得失的，从这些得失、自我、体验、情感、欲望，包括这种认知当中解脱出来，但是你现在还远远没到解脱的程度，你现在必须要走正你的路，你的路是什么呢？不是在思想当中理解多少概念，不是逻辑上理解了多少法义，不是你内心记住了多少标准，不是。你要去感受祂，你要去感知祂。

你们都谈过恋爱啊，你们都一把年纪的人了，五六十岁的人了，现在我说起你的初恋，你一定记得，一定的，记得他的音容笑貌，记得他的名字，你为什么会记得？因为你当时，你的春心萌动，你内心里面当时对这个人很牵挂、很惦记、很激动，对了，这个就是体验。时隔几十年，一说你的初恋，你立马能想起来，是因为当时你内心的体验，远远超过了你对于生活当中其他事物或其他人的体验，所以才能称为初恋嘛，现在你的修行过程，就是要找到那种初恋的过程。

我说一句话，你们不要惊讶，去跟佛法谈恋爱去，去跟真理谈恋爱去，去爱上祂。祂是需要用心去爱的，祂是用你的灵魂去爱的，祂可不是用你的概念去爱的。爱一个人你甚至不需要为他做任何事情，只要你内心有他，他是能感受得到的。你现在的修行差就差在这一点，你现在光有思维、理解、认知，你没有体验。现在我就告诉你一句话，可以破开你的境界，去用你初恋的心对待佛法，去跟佛法谈一次恋爱，用你的心去感受祂，用你最纯洁的，最活泼的，最温暖的，最安全的心，去感受佛法带给你的能量，带给你的光明，带给你的慈悲，带给你的希望，这就是你唯一的道路。去找寻你的修行过程当中，在佛法当中，那种独一无二的，超出于人世间其他一切境界和感受的体验，能找到这个体验，你就已经成功了一半了，下一步就是如何去扩大这种纯洁的、温暖的、安全的体验，那个就是你的境界了。

2021年6月19日08:38

问：精神力，是专注心吗？好像不准确，精神力是什么？

答：纯洁的虔诚，凝聚的专注，细腻的自省，单纯的信仰。

2021年6月26日 00:08

问：老师，觉悟是忽然超越的顿悟，还是一点一点的渐悟？觉悟后，业身和真正的我，在两条不同的轨道同时存在不可以吗？既然内在有宁静喜悦，找到了真正自己或者佛性，而人生又是注定的命运，为什么还要外在的快乐，不可以不理它吗？

答：在修行的中段过程中，人性的欲望，与法性的光明，可以同时存在，也就是说，人类的快乐与神灵的神圣可以同时感受到。到了最后的阶段，神性开始圆满最后的身躯，就意味着人类因素的消失，这个时候欲望感受就会消失，而神性妙觉就会成为主体，最终替代人间修行人的意识与心灵。

2021年7月19日 23:46

问：老师，超度是什么意思？你现在还在三界之中吗？解脱是否不在三界之内了？

答：超度的普遍含义，就是将死去之人的神识，也就是认知心意，通过觉性光明净化后，超拔到天堂，这是最基本的现象。我的肉身依旧在三界中，当细胞完全被觉性同化后，依旧在三界内展现，却不被三界因素束缚，三界就在我的身心中，也就是超度了三界。

2021年7月26日 00:26

问：“随缘不变，随遇而安”，老师，怎么去理解这个，随缘不变呢？

答：内在的空间清净明晰，不会随着外界的名色而改变。

2021年8月7日 05:01

问：老师好！好不容易勉强理解修行出三界入法界，现在又从法界入三界，是怎么回事？

答：三界入法界，是心灵认知中的觉知，解脱了所觉知的境界，开启了觉知的觉性本质，觉性解脱了觉知存在，证无生法忍，就是法界。法界入三界，就是前面进入法界后，觉性的不断圆满增长。

你们用的是人类的精神领域，思维是平面的，很狭窄很单薄，无法理解多维度的空间概念，所以听听就行了，换个角度说，就是暖水瓶底部破了，内在的空间与瓶外的空间合为一体。

2021年8月8日 23:54

问：老师好，觉性刹那眯盹，能再详细讲下吗？

答：舟行岸移，云驶月运，以思维心揣测如来真实义，终不可得。我有详细讲解的智慧，因为这是亲身经历，但是人类没有这样的语言去表达。有点类似于，眼睛看虚空，看久了眼酸流泪，花眼中出现彩虹，认为彩虹真实存在的瞬间，就迷失了眼睛本身的清澈，这就是“迷妄有虚空，依空立世界，想澄成国土，知觉乃众生。”

2021年8月8日 07:34

问：老师，觉圆满是觉性熄灭觉知，还是寂灭熄灭觉性？

答：觉性熄灭觉知，整个过程就是觉圆满，寂灭熄灭觉性，是究竟涅槃。

2021年8月8日 08:37

问：凡夫也可以在人世间实证寂灭熄灭觉性吗？

答：凡夫修行，进入寂灭实地，基本上不可能，凡夫能够证入法性就已经不可思议了。

2021年8月8日 11:32

问：觉成就是觉知脱离心识吗？

答：是觉性渗透觉知的程度更大更圆满。觉知呈现的空间，基本上取代了心灵认知的细腻分别，整体身心意识，都在身心内在空间中消融，整体身心意识，内涵都成为觉性光明智慧，这就是觉圆满。觉圆满，是觉性空性灵妙智慧，取代觉知空间的过程。

2021年8月9日 11:11

问：谢谢老师，我问的是觉成就？

答：就是身心意识中，信仰的纯度占据了绝大部分领域，信仰中的纯洁，替代了人性的污浊，于是，纯洁的心灵中，会诞生纯澈的清醒，不受思维意识，与情感体验左右的清醒，这就是觉性开始诞生。

2021年8月8日 23:51

问：老师好，觉性熄灭觉知，是不是就是识阴尽了，但还没有虚空粉碎，也就是没有证到法身？

答：识阴尽处，一定是虚空粉碎，粉碎虚空，就是觉性圆满，觉性是寂灭性的表现，本身具寂灭性。

2021年8月10日 22:29

问：光灵，也是久远以前，从觉性眯盹成为造物主时候的那个自己吧？也就是说等肉身意识完全净化，你就是光灵，光灵就是你，对吗？

答：对，这是修行境界的呈现，觉性智慧开始圆满三界，灵性生命开始转化肉体细胞时，就会遇到，构成三界宇宙最原始的智慧生命，因为细胞是微观能量构成的，三界是微细觉知构成的，觉知就是圣光，具有生命智慧。

2021年8月12日00:32

问：老师，存在不就是造物主吗？光灵为何说他不是存在，脱离存在感的不是觉性吗？

答：造物主与大菩萨，有着清晰的界限，但是修行者是无法辨别的，因为修行者都是存在中。造物主以存在呈现，但是他本身却没有形态，因此他不被任何存在所代表，只是一念而已。大菩萨是性空的光明，无论存在或不存在，都是圆满的无生。

2021年8月12日 07:44

问：我有个疑问，这些回答都是造物主的知见，并不是佛知见。

答：这是佛知见，在造物主的角度阐述。

2021年8月16日 21:37

问：当觉性圆满到百分之百的时候，就是无余涅槃吗？

答：任何修行者，哪怕是文殊、观世音，这些大菩萨在世，都是有余涅槃。觉性圆满伴随身心，但不为身心所束缚污染，只有离开时，觉性融归寂静，证无余究竟涅槃。

2021年8月19日 13:12

问：研读三藏十二部佛法经典，能否觉悟？

答：不能。

2021年8月30日 10:38

问：只有正确的大乘佛知见才能突破识阴存在，这样理解对吗？

答：只有正知见，正知见就是佛。

2021年9月2日 16:03

问：老师，亮是存在吗？

答：存在展现形态，就是光明；亮是光的性质，不被存在。

2021年9月6日 18:49

问：如果亮不是存在，老师又怎么觉知到的呢？是不是存在不存在，都只是相对而言？

答：觉性就是亮，亮是光明的性质，却不被光明所牵动，正如觉性是觉知的性质，觉知可以形容可以感受，但是觉性却不被觉知所触及。这些并非是概念，而是实践后的实相，你即便概念上理解了，对于修行也毫无意义。

2021年11月11日 13:16

问：老师的《梦》这篇文章，2016年就写出来了，那就是说16年老师就证到大圆满了？

答：《梦》是义，第一义，是先天的记忆，但是并非是这一生的实证，此生目前的境界，尚未达到《梦》的究竟圆满。

2021年11月18日 19:10

问：老师，您前几年是进入法界，现在是证入法界对吗？

答：对。六年前，初见觉性，是证入法性，但是没有实证圆满，现在是实证了法性，过去是人见到了神，现在是神在净化着人。

过去的我，也只是偶尔能见到法界，法界空性觉照会本能地分解三界因素，因此每次进入法界，只能停留几分钟，而且出来后要恢复好多天，处于无思维、无体验的空白状态，现在法界成为了生命主体，是完全不同的生命境界了，活着的我，就如同残梦一样，有相却无体性。

2021年11月20日 20:18

问：老师，进入法界，法界不是没有时间空间了吗？那进入停留法界的几分钟是否可理解为“刹那或瞬间”？

答：时间与空间，只针对三界内的人而言，证入心性当下寂静，就证入了法界，法界中没有分别，只是像目光一样遍及一切的清澈洞照，完全没有刹那与永恒的概念，在觉照普世中，一切都是当下尽知的。

2021年11月28日 19:17

问：“我很警惕。生怕这种境界是虚幻的，是走入了断灭空。”请问老师，自我淡化到“只留下模糊的信息”这种程度，还有“怕”这种感受吗？这个“怕”的根基是“自我认知”吗？

答：禅定是离开意识分别的，所以只有境界，无有对错分别；离开禅定后，才会有人心意识的分别，就会有担心疑虑。

2021年11月29日 00:20

问：老师，法身光明所现身光，肉眼可见否？

答：不可见，就好像，用肉眼无法看见清澈的目光。

2021年11月29日 12:53

问：老师，大般若经典中记载，净肉眼能见几百里乃至三千大千世界，意思是肉眼再怎么净只能看到物质？

答：对。所谓肉眼，其实指的是意识分别，肉眼本身不可见物，只能见光而已，是意识将光线，描绘成为景象。

2021年12月3日 10:52

问：老师，不管是嬉笑怒骂，还是生活琐事，感觉总有个清净的不动，这是什么情况？

答：这属于专注心的觉察，你的心一旦散漫，就消失不见了。

2021年12月3日 17:31

问：如果是睡梦中的自己，在即将醒来又未醒的那一刻，有一个能清醒的看到，梦里自己念头生灭，却又清净不动的观察者，这是属于哪类情况？

答：属于意识。

2021年12月4日 06:23

问：那这种状态对修行是否有意义？感觉它仍然是意识层面的东西。

答：有意义，这属于止观修行，奢摩他的法门。


2020年答疑汇总

2020年2月7日 08:15

问：我虽然知道，要宽恕、接纳、拥抱这些烦恼觉受，但是我感觉还是不管用，甚至我会感到极大的挫败感和气恼，反而更加烦恼和无奈了。怎么办？

答：你身心中累积的业障太深了，很难通过意识思维清洗业障，所以无论你如何理解佛法，树立知见，这些建立在意识之上的概念，无法撼动业障。去体验你身心内的温暖，温暖是神的特质，找到温暖就会有安宁，安宁者可以融化业障。

问：不知道哪一天能走出去，只有一个阿Q精神支撑着，熬过去，过去了，就好了。温暖也不好找，但捡个垃圾瓶，也让自己认为是个有用的人，咱就靠这么一点一点的温暖，温暖自己冰冷的内心。

答：还有一个办法可以度过去，那就是绝对极致的虔诚，就当作自己的身心意识已经死了，内心只留下对真理的纯洁，将纯洁的信仰当成自己，纯粹的纯洁也是神的特质，神灵是内心深处的光，是温暖是清澈，是纯洁是绝对，是舍弃是宽恕，只要你能找到其中一种体验，就可以接近光。

2020年2月9日 17:50

问：“你已经不再是你，不再受身心浑噩左右，理睬他作甚？不再挂碍的本性，何必对烦恼的自我，解释前因后果。”这两句太痛快了！

答：这不是我悟出来的，而是身心中真实的当下体会。悟，是有心识分别的；而圆满，不在分别识心的理解之内。

2020年2月16日 10:07

问：心识投射空间，众生是心识中，妄念所投射。生命，不过是一瞬错觉；存在，仅仅是刹那困惑。三界的实相如此，可又有几人能看清？又有几人能离舍？

答：灵，指的是觉知；默，指的是觉受。觉知中失去分别就是默，觉受中失去体验就是灵。灵与默本质唯一，寂静，欢喜。

觉知失去分别是灵，没错，但是灵，是没有语言喧嚣的，所以是默。觉受失去体验是默，但是不被体验渲染的，就是灵，这两者是同一个东西，硬币的正反面。

觉知取舍觉受，形成体验，觉受凝固觉知，形成认知，被体验牵引的认知就是灵魂，也就是你内心的自我感知，他们是无量劫中，细腻的觉受与细腻川流的觉知妄念聚合而成，所以灵魂会随着自身的习气，而进入轮回。

2020年2月21日 10:46

问：顶礼老师！前天有师兄让我不要称呼您为上师，也不要称呼自己为弟子，请问老师这是您的意思吗？

答：是我的意思，我只是一个普通的修行人，并非是谁的导师，我们共同的导师是释迦牟尼佛。

2020年2月21日 10:50

问：以前我贴法，在下面备注个“——大乘佛法”，别人就抓着骂我们老师，法没弘成，还给老师挣了那么多骂名。

答：耶稣被钉在十字架上的时候，他向上帝祈祷：主啊，请宽恕这些人吧，他们不知道自己在做什么。真理的力量可以温暖灵魂，可以净化生命，不需要给真理加上任何一位导师的身份，将真理传递给人，就足够了。

2020年2月21日 11:57

问：老师吉祥！顶礼诸佛。我们很多人弄不清愧疚与内疚的细微差别，恳请老师加以开示。

答：内疚是自我检查，愧疚有参考标准。

2020年2月21日 12:23

问：入道者，还会有因果吗？

答：有啊，行住坐卧，音容笑貌，都是因果表现啊，只是得道者随顺因果相，心不入因果缘。

2020年2月22日 16:44

问：我有时候抄法，会进入一种状态，抄着抄着突然外界一切好像暂停凝固了，整个人就如处在一个异度空间一般，这就是老师说的失去意识的状态吗？

答：不是，这是专注心熄灭了思维，失去意识的状态，类似于喝醉了酒，意识无法运动，但是内心的清醒会形成主动的觉照。

2020年2月22日 18:57

问：老师，舒适是何种体会？又为什么我体会不到舒适？在绝对的舒适安详中我应该融化了，是吗？

答：头脑遗忘了概念，心灵就会舒缓下来。心灵遗忘了意识，舒适自然会发生。

2020年2月22日 21:27

问: 我以为觉知是本有的，原来还可以培育。

答：觉知是本有的，但是被心意循环遮蔽。要在心意舒缓时，在心灵觉受中培育觉知，恢复觉知本来的闪耀。

2020年2月22日 21:56

问：真羡慕打坐，我不敢坐了，因为我脊椎韧带拉伤了，每天都疼，特别痛苦，再也感觉不到老师说的脊柱中丝丝缕缕的感受了。

答：学法，专注深入地学法，可以达到禅定的效果。

2020年2月22日 23:52

问：昨晚我看到恐慌感与我身心内的虚空分离，消散时出现了空间，突然感觉没有我的存在，我变成了虚空，虚空就是我。请问老师，我见到身心内的虚空是什么？

答：是你的错觉。

2020年2月23日 01:41

问：去年有一次听老师的禅修引导，听着听着，就好像一下子到了太空，身体太舒服了，把我吓得赶紧回来了，后来再没有过，那是咋回事？

答：听法的时候，就会有内在的生命与法相应，业力被净化后，身体就会出现这种失重的体验。

2020年2月23日 09:56

问：在抄法前有情绪，坚持抄法感觉到情绪慢慢地消失，心渐渐平静，业力翻滚的时候感觉招架不住了，就赶紧扑进法里。正确的是应该正视状况，而不是逃避，用法消融烦恼，这样会变成法执吗？

答：这就是勇猛精进的修行啊。

2020年2月23日 21:41

问：在安宁中培育觉知，这个“培育”能举例说明一下吗？另外，感受、体验与舒适三者的区别是什么？舒适与安宁的差异在哪里？

答：所谓的培育，指的是柔软的心，一颗柔软纯洁的心，就可以在柔软中体验到安宁，在安宁中体会明晰，明晰就是觉知，恒久地处于安宁明晰的状态，就是培养觉知。一颗纯洁的心，离开所有欲望，纯洁本身会具有观察性，犹如镜面一样，观察中有觉察，觉察就是觉知的作用，恒久纯洁，觉察清醒不动，这就是培养觉知。

舒适是安宁的前期，身体感受很柔软轻松，这是基础；感受中会有柔和的体验，这是舒适；舒适的身心感受，持续性发展下去，体验深处会出现内心的清澈，这是心光发动。

就好像忙碌一天后，你完成所有的事情，独自一人休息，内心放下一切挂碍，心与身不被外界牵引，处在自然停止的状态，就会有舒适的体验由内而外绽放，舒适的感受中，会有柔软的体验，柔软体验中会有，不被思维与情绪，所紧张所焦虑的安宁，安宁是成道的路标，内心深处何时有不变的安宁，你就快脱离生死了。

问：感恩老师。目前我在背《梦》时，以背部气感特强，脑部有清凉的感受，总之以紧绷的气感为主；抄法时背部紧绷，好似有无形的力量控制着，同时，头部那种“渗水”的清凉感受较舒服，向下腰部也有类似感受。总之，抄法时紧绷感减弱，感受的舒适明显。老师，这种状态跟您说的“舒适”，还有多远？

答：这是业障松动的体验，舒适是内心的觉受，不是身体的状态，还差得很遥远。

2020年2月24日 19:33

问：老师，看到您这句开示，对照自己内心的表面，有恐惧、自卑、不安，但是似乎内心极深处，有一种从来都没有被外界的情绪感受所影响的安宁，即便连学法的精进和对法的怀疑都冒出来了，那个地方都没动摇过，自己不怀疑此生，这种安详的力量。但是不知道这种安详，会不会死亡后被掩盖，感恩老师慈悲开示。

这段法自己学了很多遍，都融在心里了，但那种极深处的安宁，这些法无法触及到它，所以这个自我就凝聚起一个疑惑来，不知道这个安宁到底在哪里，能起怎样的作用，究竟是个什么？怎么来的？意识层面只知道，是学法和破除一点恐惧后突然觉察到的。但是很长时间都没感觉它会变化。

目前个人的状态，是处于破自我的一个过程，法理的那个阶段走过之后，理论能起到的作用似乎都不大了，就跟到了坎上一样，这一阶段如何突破，不知道，只知道遇到任何状态，选择法，抄法，努力不让自我的力量左右心灵。这个阶段内心知道能过去，但不知道何时能过去，所以不由自主想知道。

答：你目前处于心与意识之间的相续，逐渐减缓速度的过程，此刻需要的不是法理知识，更不是知识概念，而是——虔诚，纯净无杂的虔诚，可以让内心的信仰成为生命的主体。信仰的纯洁可以净化自己的情欲体验，被信仰净化的心，将脱落头脑塑造的记忆概念，脱离记忆概念的心灵，就会从自我的蒙蔽中复苏。要虔诚。

2020年2月24日 21:10

问：老师，我打坐的时候心里出现一盏灯，就是特别黑的地方，呼一下一盏灯亮起来了，然后我吓了一跳，激灵一下就过来了，是不是着魔了？

答：不要再谈论这些感受了，去专注你内心的纯洁，那里是方向，一切感受境界一旦沉迷都是魔境。

问：请问老师，我一直没有办法，让自己静下心来坚持打坐，因为打坐的时候除了知道，什么境界都没有，我更愿意与心灵对话。老师，有什么办法可以让我能够坚持打坐吗？平时，如何在散乱心中还能保持禅定呢？我平时很少打坐，也能随时感觉到脊椎中的波动，经常会发热，最近感觉整个脊椎和心都是空的，请问老师，这是专注学法达到的禅定效果吗？

答：这些感受不要再发了，这里是修行人的殿堂，只论心性只谈法义，不要拿着人间的执迷玷污这里。因为你对于真理并不真心渴望，仅仅是停留在情感上的依赖，内心的你，深藏的企图还是自我与人间。

2020年3月2日 20:51

问：世界里的冤亲债主也是自我世界所化？

答：在你感受中，一霎那间，细腻的体验思虑都是有生命的，微观下都是众生，有前因后果有形象的。

2020年3月3日 09:56

问：请问老师，思维中的语言会形成众生吗？

答：不会，思维的根源在心灵体验，体验中的思虑是众生。

问：那这些思虑体验，就是修行人最大的“敌人，贼子”，我们一直都在相信敌人，却从来不会去相信自己。 请问这样理解对吗？ “相信自己”的表现就是选择唯一真理的标准去做、去说、去想、去念，对吗？

答：对，相信真理的标准，标准可以净化心灵，心灵净化后，思维就会转变。

2020年3月5日 19:53

问：老师，我感受到的清醒是在脑子里，而不是心脏和脊椎之间，这是怎么回事呢老师？

答：由意识到感受，由感受到体验，由体验到认知，由认知到经验，由经验到觉受，从觉受到觉知，是一个漫长的解脱生死的过程，你处在第一步，离内心的清醒还有很远的距离，但是只要方向正确，早晚会到达。

2020年3月5日 22:43

问：将身心全部的注意力、专注力、感受力、感知力、体察心、觉察心， 彻底融入、投入、进入，这种柔软清澈的“单纯”中。请问老师，这里的单纯是什么意思？是指融入觉照中吗？

答：不要试图用思维意识去理解禅定体验，风马牛不相及的，就算是你熟知糖的分子机制，也永远不是甜的味道。

2020年3月6日00:04

问：请问老师，感知是什么？如何能用感知而不用意识？

答：两个小情侣谈恋爱，见面之后，男方感觉到女方情绪郁闷，心情不好，这种直接的感性认识，就是感知；男孩子因为自己心爱的女孩不愉快，于是自己的内心开始郁闷，这种内心的郁闷体验，称为感受；男孩子内心思索，是不是我做错了什么？内心主观的反思，主观就是认知；反思带动头脑进行回忆，这就是意识。

后背爬了一只蚂蚁，你看不到后背，也看不到蚂蚁，却可以清楚地知道，后背有东西在爬动，甚至于每一只触角碰到汗毛都清清楚楚，这种看不到，但是依旧清楚知道，所发生一切的身心敏锐，就是觉知。觉知本无所知，因为觉受波动而生觉知分别，因此，寻找觉知，就必定遵从感受、感知、体验、经验、觉受的道路。

2020年3月6日 06:16

问：如来藏心、阿赖耶识、觉知、第八识是讲的同一回事吗？

答：觉知是阿赖耶识，识就是分别，阿赖耶是觉性，如目光遍满，纯澈无生。

2020年3月6日 14:39

问：请问老师，清醒地知道自己在做菜，在洗碗，清醒地知道自己念头的升起和落下，不善念升起，心瞬间清醒知道紧缩……我这个自认为清醒的知道，是不是还落在意识思维中？

答：对，还处于意识中。

2020年3月9日 05:21

问：老师，我总是停留在是非对错善恶美丑当中打转，老师能开示一下，《梦》里面“认知的本质是错觉”吗？

答：觉知，是觉性的困顿。

2020年3月12日 09:09

问：老师好，量子力学里面的“平行宇宙”是否成立呢？

答：成立啊，就在心灵体验与意识结合之间，形成的层层叠加空间之中，只不过离意识形成的空间距离很近。

问：“薛定谔的猫”既可能活又可能死，活猫与死猫代表两种可能性，这两种可能性岔开产生了两个平行的宇宙，但是每一个事件都应该是过去的因果确定了的，就不可能有不确定性，就不会有平行宇宙。薛定谔的猫的生死应当是过去因果决定，就不会可能生也可能死，这点难以理解，请老师开示！

老师您描述的平行宇宙，是与量子力学的每一种可能性的平行宇宙可能不一样吧？佛法看来，过去现在未来同时存在，就没有不确定性，就不会有不同可能性产生的平行宇宙吧？您说的“平行宇宙”或者“平行空间”是三界六道的不同世界吧？这里没有涉及到不确定性。

答：何为“不确定性”？就是被观测者的存在状态，受到观测者的观察左右，换一个角度看，是不是被观察者就是观察者本身呢？

这个很好理解啊，你的意识能够观察自己的心态吗？心态被意识确定的瞬间，心态中本无感受的状态，瞬间就会形成具体的体验，若无有意识观察，心态本身是处于宁静而不能被概念凝聚的自然状态，而任何一种凝固的具体心态，必定是由于意识分别的确定而生。

佛法所说的，过去未来同时存在，这是站在法界中，超越心识分别的，纯明性层面说的。而三界之中一切空间世界，都是众生的心识与业力交织而成，所以任何现象都有因有果有聚有散，既然有缘起，则必定能改变；能被改变的，就一定没有实体，没有实体的存在状态，就会受到意识观察的左右，也就是不确定性。

我没有学过物理，所以缺乏最基本的物理知识，否则，就可以借助地球上的物理学知识，与地外文明的科技进行对比，这样可以全面地将他们的科技道路，以及技术知识，尽可能的复制出来。只不过他们生存环境中，获取能源的途径与我们不同，他们是依靠物质之间的“反重力”来获取能量，就好像两块磁铁，磁极相对时会发生对冲力，而这种对冲力如果进行设计，就会形成巨大的能量，换个角度说，空间也是能量涌动，如果磁极之间的对冲力足够强大，就可以撕开表层密度的空间，形成贯通于其他空间的虫洞，这也就是飞碟能够突然出现、突然消失的原理。

问：虫洞如果存在，就可以进行时间旅行，那么著名的“祖父悖论”如何破解呢？即，如果一位穿越者回到了过去，找到了还处于年幼时期的祖父，并杀死了他，此时悖论出现，如果说穿越者的祖父在其年幼时即被杀死，那么这位穿越者又是从哪来的呢？ 因此科学界猜想，时间旅行不能改变过去，何解？

答：这个理论中，有一个逻辑性的漏洞，那就是，你的祖父一定是那一个人。如果你回到过去杀死了那一个不可替代的祖父，也就没有你的父亲出生，也就没有你的存在，何来返回过去的你？这是处于单层时空的推理逻辑，这个逻辑中事态的形成基础是，你的祖父必定是某个不可替代的人。而现实的宇宙空间并非是单一的平层空间，而是如同奶酪一样，有贯通整个宇宙时空的管道与虫洞存在。即便你通过虫洞回到过去，杀死了你的祖父的身体，可是你杀不死他的灵魂，他的灵魂依旧会依据业力因缘，以其他人的身份降生地球，会降生你的父亲，会有你的降生，只不过换了一种身份而已，但是身份形象下面的，灵魂与业力，因缘不会改变。虫洞只限于我们这个空间，其他的时空中有很多的沟通渠道。

问：那么从虫洞的角度也证明了，平行宇宙的存在，感恩老师解答了当今世界最顶尖的科学难题，我会给那些学生讲解的。顶礼老师！

答：其实，宇宙的真相只有一个：宇宙时空是心识分别所投射。实践了这一条，一切宇宙奥秘都可以被揭开，因为宇宙就存在于你身心之中，业力因缘构成了宇宙现象，但是构成的现象下面，有着无限的空间与因缘，只要了解自己的心，你就能跨越时空阻隔。

问：感恩老师慈悲开示，我相信未来一定会有很多智慧又理性的学生出现，将佛法的精髓通过各行各业，学科研究展现出来，与之相印证，正法盛世将会来临。

答：现代科学的建立基础，在于逻辑验证，而逻辑的形成基础，在于对现象的研究；而现象的形成是诸多因素的缘起，故而，现代物理理论一旦接触到量子力学理论，就统统失效了，因为量子力学触及到了物质更微观的范围，也就是意识无法触及的心识范围。

问：老师，这些超外星人的科学奥秘和原理，您其实都知道，只是不想对地球人类说太多，只想让地球人灵魂升华出离。我很能理解您！

答：美国有一个科学超人，一生之中发明无数，很多都是超越当时世界科学领域的，超前思想技术。他曾经说：在我的心中有个盒子，里面储存着宇宙中很多秘密，只是碰巧我打开这个盒子。我确实知道很多关于时空与地外文明的奥秘，甚至于比那些所谓外星人知道的更详尽，但是，与解脱生死无关，所以不愿意浪费时间。

2020年3月19日 19:04

问：觉知在意识停摆的当下呈现，在心意相续中断的刹那呈现。比如我们在平静状态中突然受到惊吓，那一瞬间，能感觉全身细胞、毛孔都是清醒明晰的，那就是觉知呈现。那一瞬间，空间即是心灵。

答：对，这一刹那间，清醒而无分辨的了然，就是觉知。

问：老师这里说的觉知已经是圆觉。

答：安住于这种，安宁舒适极乐的觉知状态，是觉成就，也就是行阴融入识阴的过程，称为合湛。当存在，失去了存在的状态，安宁与光明，瞬间翻转，如梦初醒，觉性，无生无灭，是觉圆满。这两者距离很近，但是从觉成就，证入觉圆满，是很艰难的过程，有些人多少劫都无法突破，证入觉圆满就是佛。

问：老师好，您1月31日的微博说觉成就是粉碎存在，应该是入法界。之前您一直说觉成就就是破识阴，怎么现在说是行阴融入识阴的过程呢？

答：站在逻辑推理上，确实是泾渭分明的区别，但是站在实证角度上，就是另一回事了。行阴就是觉受舒适感，识阴就是觉知空间感，舒适与空间相融，就会失去舒适的细腻觉受，觉受逐渐熄灭，空间则没有支持存在的对境，空间感就会模糊，这个过程中，觉性的光明就会从觉知中展现。

由于空间感不再是凝固的真实存在，觉性光芒就不会受到觉知的细腻分别干扰，直接射入觉知心灵的光芒，就会在光明中，呈现出光芒形态中，明晰的性质，性质就是觉性，犹如梦醒一般。可是此刻觉知并非完全分解，所以不能说圆满了法界，但是觉性的明晰已然展现，所以已经不被三界幻境蒙蔽，这就称为觉成就。

破识阴有一个过程。最初是破想阴，想阴破则没有自我意志，你会成为舒适的光芒形态，在舒适中逐渐体验存在的空间，空间融化舒适过程，就是破行阴的过程。当舒适与光芒都融入空间，空间失去了存在的支撑，就会逐渐融入光明中的明晰中，这就是破识阴的过程。

识阴好比玻璃，行阴好比冰霜，觉性好比光线；冰霜融化时，玻璃也在融化，融化的程度越多，阳光透进来越强；当冰霜完全消失后，玻璃也会消散，此刻光线就会完全展现，整个过程就是觉成就；当阳光没有阻碍的呈现出来时，阳光中的明晰就会脱离阳光而呈现，明晰就是法界。所以，玻璃与冰霜以及阳光，是一体。

当阳光、玻璃、冰霜，这三者都熄灭后，阳光中明晰的性质，就脱离了光明、玻璃、冰霜的范畴，独立而不动，这就是法界，也称为觉圆满。

但是有一点是人类所不明白的，那就是：玻璃、冰霜、阳光，这三者所谓的熄灭，并非是消失不见了，而是形态依旧存在，识阴的存在感，阳光的觉性体现，以及行阴的冰霜都在，只是，觉性光，觉知玻璃，行阴舒适，成为了飘浮在虚空中的云彩，而明晰的性质，就成了“空性”，无生无灭，无来无去，这就是法界性。你无论做什么，想什么，干什么，都如同虚空中的云彩流动，却无法触及虚空一样，这就是“一心三藏”，也就是终日吃饭未吃一粒米，终日走路未沾一粒尘，应无所住而生其心。

问：以前有过一次频临死亡昏迷的感觉，什么都清晰明了，就是身体无感觉，一切都停止了，但内心很清醒，感觉就是那个状况。

答：是的，这就是觉知在肉身中的展现。

问：梦境中失去了肉身运动，做梦中为什么我们的喜怒哀乐那么明晰？这个受喜怒哀乐的也是觉知吗？

答：不是，是我执识，也就是体验与心愿。

问：老师，觉知如何感受到觉性呀？

答：觉知，无法感知觉性，就好像梦中人无法理解醒来。觉知是觉性的困顿，觉性是觉知的精髓。但是证到觉知的人，就一定可以觉受到觉性之明，犹如透明玻璃不会遮蔽光线一样，觉性就是光线中的明晰性质，性质不随光芒形态来去生灭，就是法界。

其实，修行人如果能够恒久处于觉知的安宁中，心识融入本性觉光中，即便尚未进入法界，也是极其伟大极其荣耀的，觉知灵照的状态，是我在三界六道中，品尝过的最美妙最舒适最恣意的享乐，那是造物主的辉煌，远离分段生死，不堕鬼畜人间，无以言表的伟大富足，不可思议的浩瀚堂皇，很多人不愿意离开这里。

觉知，不是你们理解到的清醒，清醒是有意识的，觉知是无意识的，所以慧能大师说：八个兄弟一个痴，“痴”的就是觉知。觉知是安宁与幸福的存在，是伟大与恢宏的存在，是宇宙根本，是生命创造。能够成为圆满的觉知，此人就很伟大了。

觉性是觉知的精华，觉知是觉性的梦境，犹如沉浸在电影情节中的你，苏醒了未曾进入电影剧情的冷静，在冷静的苏醒中脱落了剧情，也失去了看电影的人，如梦苏醒，造物主与存在瞬间幻灭，过去未来瞬间滑落，宇宙世界如沙流过指间，不被存在禁锢，不被光芒渲染，不被安宁局限，无生无灭，无来无去，就是觉性。

2020年3月26日 13:20

问：不知为何信心越来越不足。

答：阎浮提众生，起心动念皆是业。我们的身心头脑之所以存在，是累世业力妄念纠结而成业果，在业力身心被法义清洗的过程中，就会不间断地触及到身心内在的空间以及生命灵性，这些灵性信息属于三界底层的众生，他们是你自我保护、自我贪欲、自我恐惧的化现，他们不愿意消失，就会奋起反击，你就会感觉很烦躁。

业力逆袭，很正常的表现，如果你修行信心坚定，就无需理睬他们，一意孤行去学法，法义可以滋养你的灵魂，当心灵在法义中获得安宁温暖阳光时，这种正能量可以熄灭负能量，业力自会消亡；如果你信心不足，就停下来不要学法，去正常生活，等何时心态不再烦恼，想要学法再去学习，不要让自我处于痛苦的境地。

问：老师，这个时候是不是不管学不学得进去法，都要强迫自己听法看法背法？

答：看情况，如果虔诚度不够，只是凭借情感很难扛过去，如果虔诚度足够纯洁，可以逆流而上。

2020年4月3日 23:31

问：什么叫如实？

答：做一个观察者，而不是参与者，这就是如实见。

问：老师，以旁观者的视角观察着自己当下活着的状态，就是自我觉知吗？

答：不是，在观察者深处，不被观察所摇动的，是觉知。

2020年4月6日 11:38

问：老师，这个空白状态和无记空，和以前说的愣神(时间较长)有什么区别？

答：这种空白是头脑失去思维，但是心灵觉知却明晰灵照；而断灭空，是心灵觉照开启之前，就失去了头脑意识，处于混沌状态。失去了意识也失去了觉察，属于顽空、死空、断灭空，死后落入边地。

你说的愣神，是体验净化过程中，导致意识停顿的初期，距离体验分解，入三摩地定境还有很漫长的距离。

2020年4月7日04:51

问：老师您好！是不是达到究竟我的状态，与宇宙融为一体了？

答：你说的这个话题很庞大。究竟我，有几重涵义：1，头脑意识的我；2，感知思维的我；3，心灵认知的我；4，体验静默的我；，5觉受觉知的我；6，离心识分别，觉照无碍的明性；7，明性中寂静的本来。从1到5，是我到无我的状态，也就是与宇宙合一的状态；6到7，是超越存在也超越无我的境界，宇宙在此，只是一瞥所现。

2020年4月9日 12:22

问：老师好，觉知本身并无智慧，请问智慧来自于哪里呢？

答：源于无明，智慧是无明状态的对立，无明熄灭了则无智慧可言。

2020年4月11日 11:32

问：老师，“光明纯耀的法界，明性灿烂圆满十方，明性并非是我。明性无法渲染的，寂静是。”是否您描述的已经是寂灭如来海？是否又突飞猛进到如来地？学生还有个疑问，您曾经是否说过，自性是永远无法描述的东西。那今日之表述学生该如何理解呢？

答：指月之手。

2020年4月14日 22:21

问：感觉生活没有了希望，我快要被那个人杀死了，老师能不能救救我。

答：修行人没有敌人，修行人遇到伤害，最直接的表达就是宽恕，宽恕中有上主，宽恕中有护法，当你的内心中有了拥抱伤害的爱，就能体会到整个宇宙对你的保护。

2020年4月15日 03:04

问：心和老师的法相应是什么样一个状态？

答：只有法的纯洁，没有你的分别。

2020年5月11日 08:28

问：死亡时意识思想不是自己了，放下，放松接纳所有的来临，跟着柔软和纯洁走。是一种温暖感觉还是身体上的触觉吗？

答：是内在觉知中的安宁，安宁就具有温度。

2020年5月11日 11:55

问：老师，平常我们知道那个“知”是什么？是我们自性的用吗？也是您在讲法中说的清醒吗？

答：觉知，在你的每个意识念头中，也在每一丝情绪感受里，但是被念头，感受所包裹着，你无法鉴别他。当你喝醉时，头脑昏迷但内心深处有所觉察，就是觉知的闪现。要完整呈现觉知，唯有甚深禅定中，安宁脱离头脑意识，纯洁脱落感受体验，清灵脱落自我执念时，不动的灵照，就是觉知。

2020年5月12日 22:34

问：老师，平时念佛的人死亡那一刻，觉知是怎样的状态呀？还有就是禅定中不起心动念时，觉知是怎样状态呀？感恩老师，请老师开示。

答：人类无法以意识分别的经验，去理解觉知的灵耀，就好像蚂蚁无法以经验，去理解人类一样，觉知是造物主，是透明的无限，是完整不可分割，是广袤的喜悦，是圆满的自由。亲身证到觉知的人，就是三界中最根本的神，是万物源头，是时空诞生与湮灭，一般人的不动念，远远没有接触到觉知，而是在心灵认知的表层。

觉知，在禅定中的展现，就是穿透乌云的光线，就是透过墙壁的清风，就是卸下枷锁的松快，类似于睡醒时，眼睛尚未张开，但是心里清醒的状态，是无法去用意识分析，无法以感受体验的存在，你的心灵、意识、身体、生死、命运，都在觉知上建立，所以一切建立一切表现，都无法直接接触到觉知。

2020年5月21日 13:44

问：心灵一直以来从外界现象中获取安全感、幸福，来维持活下去的希望，心灵一旦放弃这种索取就可以恢复安宁自由吗？面对身边自认为被爱安全感遗弃的人，丧失活着的希望，产生轻生念头，该怎么帮助他们呢？

答：《梦》，可以救赎灵魂。

2020年5月23日 20:31

问：干净与纯净的区别是什么？

答：干净是离欲，纯净是忘我。

2020年5月29日08:21

问：老师，自己如何能明了修行中是否进步？

答：看内心的纯洁程度，看心灵柔软程度。

2020年5月29日10:55

问：老师，需要承担的勇气是什么意思？前两个我明白，理性思考会有出离心，决绝放舍是加固虔诚心，第三个不懂。

答：面对内心贪欲的死亡。

2020年6月6日 23:15

问：有一个人试图占尽所有优势所有好事，他的做法正确吗？我感觉不正确，但是大家都觉得他是对的，而我的想法是，人不能那么自私。菩萨如果无私的话，那么他的生活会不会过得很悲惨，那么还有谁愿意无私呢？

答：众生苦难皆是因果，因果无非内心的贪欲；世界意义，不过是为了内在的觉醒。

2020年6月15日 06:19

问：老师，真理的标准是什么？

答：纯洁，无私，宽恕。

问：这是老师最新给出的真理标准，在语言表达的用词上与过去有着明显的不一样。不是真理的标准变了，真理是不会变的，而是随着老师的证悟越来越不可思议地接近祂，词汇概念的局限性则愈来愈凸显，而只好替换为更准确精确的词汇表述。

答：理解的是对的，越接近祂，也就越成为祂，也就越失去我，用词就越来越简单、直接、透彻，因为真相无相。

2020年6月15日 18:47

问：个人以为，停留与安住是层次不同的两种心灵体验状态，二者不可混为一谈。注意原文是说：“在心内境界停留一刻钟以上。”境界是不应安住的，因为“应无所住而生其心”。境界只能停留，是为了找见不被境界带动的——清醒。

答：停留，是验证修行定境的状态。完全的停留，就失去了移动，那就是安住，安住还有一个名字，叫觉知，完整还原觉知，就是彻底的安住。而觉性中既非安住，也非无住，所以说，应无所住而生其心，这三者是渐进的过程与状态。

2020年6月20日 07:38

问：是谁在“生活”？被境所挂的是谁的“心”？

答：这是最后一步的体证，在修行过程中，是需要有依靠的信仰，才可以从人性的执念之中，逐渐脱离苦海，逐渐升华，最终解脱。

2020年6月23日10:33

问：老师言，我不是任何人的导师，不是教主。是担心，我们修行总想依靠他人，而出离生死的大事，别人只能指导，无法出力。想要超脱只能自救、自力、自信。

答：不是，修行人在初期，以及中期的过程中，唯有依赖与信任，才可以有力量破除内心的贪欲我执。我不是任何人的上师，是指我们都是平等的。

2020年6月23日11:36

问：与您同行，无上荣耀。把对您的顶礼落实在虔诚中，把对您的感恩落实在精进中，没有给您的贺礼，只有尽形寿去履行您的教诲，才是对诸佛菩萨无上的恭敬顶礼。

答：嗯，对的，这就是我真正想要的。

录音转文字问答（2020年6月收录）

问：老师好，2017年3月份老师给我开示过，请老师指导下我今后的修行。

答：你这几年的进步不是很大，实际上可能也是因为业障比较重。你听法的时候，是不是有的时候感觉到好像只是耳朵在听，但是脑子里面，心里面并没有听进去？我觉得你可能是一些过去的业，阻挡了你的心和法的相应。但是比起你三年前，还是有进步，为什么呢？你现在最起码表面的意识心和心底里面的愿望，对于教法还是很坚定，很信任的。但是，确确实实，可能是前世的业障，导致你的心没有办法跟法联系起来。

你的修行状态，只有一条路可以走，就是去听法。因为我讲法的语音背后有我修行成就的境界，可以起到净化业障，救赎你过去伤害的众生，突破你身语意的外壳，直接和你内心的觉性相连接的作用。听闻法的时候，记住一点——不是你在听，记住了！我讲的话语就是你的思维，我讲法的声音就是你的意识。将你自己大脑当中的意识，让它到一边去，让你的心牢牢地和我的声音结合在一起，这样你就可以获得我声音背后的这种智慧和力量。

现在跟你讲很多的法义没有用处的，因为你现在的心是散乱的，是昏沉的，但是你对于我的信心还在，你对于我的虔诚还在，这就足够了。修行说到底就是虔诚，没有虔诚什么都谈不上，用你最虔诚的那颗心去听我讲法。听我讲法的时候，记住了，你的意识不是你自己，讲话的这个人的声音才是你自己，你的思想不是你自己，讲法的内容才是你的思想。让你的心，让你心中的渴望，和我的讲法录音合在一起，每天听五个小时以上，我保证三个月之后，你会脱胎换骨。

问：感恩老师，我学法两年了，去年受的戒，出家两年，内心那种恐惧一直伴随着我，也不敢去表达，学法也是容易被外境所转，不太容易观自己的心。

答：你这个可能是因为家里面的原因，内在太胆怯了。你的内在太胆怯，太过于回避这个社会，太过于回避外界，可能是自幼的生存环境，压制了你这一方面的心不能表达。你的意识虽然看到了很多的事情，知道什么是对的，什么是错的，但是你的内心不敢去遵从对的，你只能遵从能够满足和保护你利益的意识。

你还是处于一种求生的状态，就好像是一个小孩子，躲在黑暗的房子里面不敢出去，出去了之后害怕被伤害一样，你现在需要做的是一个心理康复，这跟修行没有关系。或者换句话说，你去出家也好，很大程度上都不是为了真理，很大程度上却形成了一种灵魂的庇护和保护。你是极度没有安全感的，你的灵魂太恐惧了，你需要被保护，需要被呵护，以免自己受到伤害，当然这跟你前世，跟你前前世的经历都很有关系，我就不多讲了。

我教给你一个功课，网络上有一个我念的《心安》的视频、音频，主要针对抑郁症患者和失眠患者，对你是很有效的。你每天24小时戴着耳机听《梦》或者《心安》，这个就是你唯一的功课，让你的心去接纳我的声音。我要求的，我所希望看到的，就是你把你内心的恐惧感，这种提防的心理，能够在法中放下来。

你本身是一个很纯洁的、很正直的、很干净的孩子，虽然可能内心不是那么很机灵，但是你的本质的品质，还是能够跟佛法相融的。但是你就是因为没有安全感，所以你的心永远都是提着的，当一个人的心是处于防备的状态，他的意识就永远是集中在防备的心上面，所以你看到的世界永远都不开阔，而都是很狭窄的，你只能看到表面局限的东西，你看不到它的本质。

先把你内心的恐惧治愈了，你要知道你是个修行的人。当你在听法的时候，你身边是有菩萨和龙众护法，你是有加持的，让你内心里面那种安宁和安全感，先展现出来，让你内心里面，潜意识里面的恐惧和不安全感，使它慢慢地消散掉，它一消散了之后，你内在的柔软、清净、光明的一面就会展现出来，那个时候你再学法，就一下子可以融进去了。现在你的功课就是每天听《心安》和《梦》，听的时候，你就会感觉到有神的存在的。

问：老师，我发现自己的缺点太多了，特别是目前感觉到，我作为一个出家人，我的慈悲心太少了，度量又小，脾气又大，什么都不懂，还高高在上，我真的是这样的。特别是在做临终关怀的时候，我又不知道怎么从这里面真正来提升自己，请老师指导我修行。

答：当一个人能够知道自己不足的时候，这人就很了不起，你身上有一个真心，你说的这些缺点，高高在上啊，虚荣啊，习气啊，心量太小啊，有没有？都有。没有错，你说的一点都没有错，你对自己还是挺了解的。但是，你能够面对它，敢于把它说出来，了不起！你有一颗求法的真心，一颗真心就是你上天的通道。

而且我可以提前恭喜你，你现在跟我学习的这几年，已经是小有成果了，你现在已经不在人间了，你现在肯定是在天道，而且是在上层了。你的修行，就是像今天这样，不断地去发觉自己的短处和缺点，不断发觉它，曝光它，这就是你的修行。因为你的内心有一颗至诚的、纯洁的、真实的心，了不起。这颗心可以让你达到一个，最终脱离分段生死的地步。

因为要解脱人的体验，其中一个最关键的就是要真实，不要撒谎，不要隐藏，不要维护。当你的自我被伤害得越来越深的时候，你才能够发现自我背后连带着的，过去的那些动机和非常细腻的贪恋。当那个动机和贪恋被你放弃了之后，就没有一个可以被外界伤害的你的存在，那个地方就是三摩地的入口了，你离这个地方还有距离，但是这个苗头已经很好了。你是一个很真实的人，我非常喜欢真实的人。

我跟你说一下，现在牵绊你的具体的事情是什么呢？私心。你不是心量小，你是有私心——“这东西是我的，别人拿走了之后我会不高兴”，这跟心量没有关系，这跟你的私心有关系。你未来三到五年的功课，就是一个“无私”，尽量做到无私——就是别人拿点东西了，哪怕对你很重要，“拿去吧，拿去，没关系。”没有什么东西比你的死亡更重要，你死的时候，什么东西都带不走。你只要把无私这关过了，你突然之间会发现，我的心量怎么突然间大了呢？别人做什么事情我都无所谓了。真正障碍住你的是私心、贪恋。所以，未来这三年，就修这两个字——无私，什么时候你把对于物欲、名利的私心去掉了，你就可以脱胎换骨了。

问：老师好，请老师给我开示未来的修行，以及过程中存在的不足。

答：因为你行的是菩萨道，菩萨道有两种，一种是智慧道，以智慧入门，以思维入门，你走的是智慧入门，目前还不错。现在克制住你的还不是境界，克制住你的是心量，你什么时候把自己内心里面的这个我执，再能够把它淡化，淡化内在的执着，就会发生量变。智慧刚开始是道理、法理，更深一步的话，在道理背后有人的境界，境界背后就会出现光明，非常纯净的光明。道理——境界——纯洁，然后到了更深一步的时候，就会呈现出一种灵觉。到灵觉那个地方，想阴就破完了，到了觉受那个地方，整个宇宙内外，外在的空间就是你的心。

而在过程当中，第一关破的是人的所知障，第二关破的是人的体验和感受的染着，第三关破的就是自我。什么时候在内心里面，这个自我的感受和体验越来越淡化，越来越模糊，甚至于遗忘的时候，那个灵觉就会展现出来。灵觉就是你完全可以跟你的意识脱离开了，完全可以跟人的内在的这种自我脱离开了，无论你行住坐卧，你都能够看到十方三世，我现在就这样。

你现在是被卡在你的心量上面，你的我执、自我还是挺严重的，但是还好，你的学法还是很扎实很严密的，但是不要留在这个境界。一个真正的菩萨，一个真正的大菩萨，祂是不可能以思维成就作为成就的，祂也不可能以你的觉受成就而成就。一个大菩萨的成就是脱落一切所做，脱落一切所成就的，也没有一个成就的人，但是这可不是一句空话，世上的人把这句话当做一种空话，“啊，没有能所，没有自我与我所”，这个都是空话，真正能达到这一步的人非常罕见的，所以说真正的智慧，祂一定是落在人的极深极深的觉受里，祂是脱落体验、脱落思维的。你现在离这个灵觉还是有距离的，虽然你已经开始接近它了，想阴已经开始破了，但是距离破完还有很漫长的过程，过程当中唯一挡着你的就是我执。

你已经是一个人世间的神灵了，所以说不要把人世间的自我太当回事儿。我们这个自我就像是这个手机一样，是会被分解的。我倒是希望你们都去得一场重病，在昏迷当中，你会知道你的意识、身体都不是你，因为你根本无法驱动它，但是你内在那种安详，那种纯洁，那个是你自己，那个地方就离灵觉很近，那个地方就没有我的存在。

你剩下来这30年，什么时候能将你这个内在的自我、我执完全消磨干净了，那么你就可以从这一次生死大劫当中完全解脱出来了，你不要指望几年破干净，不可能的，那东西藏得很深的。你根本不知道什么是你，什么不是你，因为你现在还没有见到你真正的自己的时候，你一定会把现有的当成自己，这是必然的。但是我给你指出了方向，这个自我并不是你所说的这个“我”——“我”的概念，“我”的体验，这个“自我”是……就比如说你在禅定当中感觉到很舒服、很美妙、很殊胜，那种殊胜和那种感受到殊胜的觉察也是自我。

真正破除自我，到了灵能那个地方，是什么感觉呢？就是你现在的这个意识、身体，这个内在的感受，就在此刻死掉，他不会有任何反应，他不会心疼，也不会恐惧，他没有执着，也没有躲避，他只是遍知遍觉尽在当下，这个人的死亡，生死跟他没关系的，但是他却是能够知道一切，并且渗透一切，并且能够借助因缘起死回生。很多人修到这个地方，已经是横跨三界，已经没有人能阻挡他了，包括一些外道修行者，达到这个地方，达到三摩地的高层，到灵能这个地方，也已经没有人能阻挡他了。所以我就给你指出方向，你不要指望一下就能达到，能达到这一步，你就很了不起了。

你前期的修行速度很快，但是卡到这个地方的时候就会很慢，因为这个地方它不是你一世形成的，因为你过去生生世世行菩萨道，那只是积累了功德而已，那时候你的智慧和心量还不如你今天呢！就像你过去这么多年的考试成绩，一直是76、78、72，想让你一下子突破90分那是不可能的，因为你过去一直是考这么个分数。

但是这一关过去的时候，一旦你达到了灵能那个地方，因为灵能跟觉知是一体的，灵能是觉知的表现，觉知是灵能的根本，而觉性又渗透在这两者当中，只要你达到灵能的时候，那时候想要进入法界脱三界是瞬间的事情，一瞬间。所以现在我们像爬山一样，你不能看着山顶高，你马上就要一次超越，不可能的，不现实的。修行是件很现实的事情，千万不要好高骛远，你到哪一步就说哪一步的话。

问：老师好，老师您在2017年12月份给我开示的，我最大的纠结就是内心一直非常强烈地渴望学法，可是又想奉献，无我利他，又要多做事。其实我自己觉得我这人好自私，就不愿意做事，或者自己觉得做事做得还是很少，有时抄法的时候，如果看到别的师父在做事，心里又觉得愧疚，总有些矛盾。有时候抄法的时候，我就会觉得我抄法打的最大的妄念，就是这个具体的事情该怎么做。如果这件事情我心里还没有一个决定的话，它就会变成我的妄念。总之，这两年多，修行一直感觉没多少进步，也很散漫，很惭愧，请老师开示。

答：还好啦，你这两年还是在修行。因为你活到今天，整个的生命也就是这两年开始有光芒。我讲的法是真实不虚的，我讲的法不是知识，也不是逻辑，那个东西听起来很好，对于解脱生死没有什么意义。我讲的法，祂真实不虚的，是实相通过我这个载体在表达到人间。我在观察你的时候，你的生命真正闪光的就是这两年，就是从两年前开始到现在为止，生命开始闪光了。

这种光芒是一种什么呢？他是一种内在的妙乐的觉受。两年之前的你，只是有情感和欲望的快乐，不会有内在这种妙乐的觉受，这是两种层次的东西。妙乐的觉受，就会连带着人的生命的觉性光芒。所以在我看来，你的修行也就是这两年开始有了闪光的时候，而且有一段时间，闪的光芒还比较大，大概就是你上次见了我之后，将近有半年的时间，那段时间可能是你比较勇猛的时候，比较精进的时候，我看到你的历史，就像是黑暗当中一团很亮的火炬一样。但是在那之后，就暗下去了，可能是你忙于事务性的工作吧，就是心开始向外走了。心向外走的话，人的眼耳鼻舌身意和人的贪嗔痴的心一连上，就把觉性光芒给隐蔽上了。

今天我给你们讲的，包括两年前我给你们讲的，是真实不虚的。2600年前释迦牟尼佛是怎么讲的，我今天讲的就是那个东西，只是两年前我还处在三摩地，刚进入法界，还没有圆满法界，到今天我已经圆满法界，已经在禅那这个地方了，所以我可以告诉你们整个的过程，修行是要实践的。

我现在看到你的时候，我看你生命过程当中整个的历史，这么多年以来，你生命当中唯一发光的，就是在你上次听我讲完法之后这两年时间，其中大概有四个月光芒很亮，那就像是在黑夜当中篝火一样，那段时间可能是你发心在抄法，或者是在学法，是学得很勇猛的时候，到了后面，这个光芒就慢慢淡下来了，你的心开始向外攀缘，要做很多事情。在人世间做事情，对于一个修行的人来说，到了一定境界之后，是很困难的，因为你不会说话了。

禅定当中只有一个标准，记住了，我现在给你们讲的禅定这个很重要的。禅定当中只有一个标准——保持你的知道。人的知道分为四层：第一层是意识的知道，我在打坐；第二层是内心里面的知觉。就是人生病的时候，在昏迷状态下，他的头脑停止运行了，但是他内心的知觉还在，知道自己生病那个知道，这是第二层，进入到人的心识了；第三层知道，当意识和心识的知道都慢慢淡化了之后，他的觉知，觉知一般是在你的每个细胞里面，阿赖耶识——就是觉知，会在你心灵极深极深的地方，就像是睁开眼睛苏醒了那样，他会醒过来的。当觉知醒来了之后，你的身心意识、情感欲望，就像一件衣服一样会脱下来了。到了觉知那个地方，你就不死了，你就在造物主——七地菩萨这个地方。

那么，一旦觉知开始分解了之后，他就会融入觉知里面的性光，就是觉性，那个就好像是一场梦醒来一样，像镜面翻转，大地平沉。那个地方就没有什么知道不知道了，没有能知者，也没有所知者，就是极圆极明，周遍一切，那就是法界了。法界之上还有，法界之上就是一念妄动，那个就是如来寂灭性，当这一念妄动停息的时候，那就是如来圆满的时候。就那一念翻转，我还没有到，到今天为止，我只是圆满了法界而已，我还没有到最终那个还原了如来寂灭，我偶尔可能会接触到那个地方，但是我也没有还原那个地方。

所以在世的修行人都不能称为佛，哪怕你证得了佛智，你也不能称为佛。因为你在人世间，毕竟是有漏的。什么叫漏？眼耳鼻舌身意，色声香味触法，言谈举止，都称为漏，因为他有生灭。只有涅槃的人，“生证有余涅槃，死入无生法忍”，只有死去的那些圣者们，能够称为如来，而在世的，就是菩萨或者大菩萨讲法。

对于你来说，你行着这种世间菩萨道，去帮寺院做事，做弘法利生的工作，这个也是你的修行，没有错。你按照这条路走，虽然可能会消耗你很多的修行时间，但是可以给你积攒很多的善功德，也是可以有利于你未来往上突破的，人往上突破，是需要善功德的。这个善功德并不是你要获得多少，而是你在做事情当中，培育你一颗无私的、利他的心。如果你的心是保持着一颗“我要获得善功德”的心，那么你做的事情就是有所求的，就会把功德变为福报。那么在你死的时候，你可能会转生成一个很有钱的人，很有身份的人，仅此而已，或者到天道去当一个什么天子、天女之类的。

福报和功德，一心之隔。你是一个无私的心，无求的心，就是为着佛法去弘扬真理的心，你所获得的一切，哪怕一个非常微小的行为，给别人讲了一句阿弥陀佛，给别人一本经书，这都会获得充满三千大千世界的功德，因为你内心里面没有自己。如果你今天想，“哎呀，我盖个庙啊，布施了什么东西，我将来可以获得功德啊”，这一念出去，因为这一念的基础，他是私心，有私必有我啊，那么建立在你凡人自我之上的回报，那就一定是福报。

第二个，你的修行，如果完全去在人世间做事是很可惜的，因为你的福报资粮还是挺足的。如果你能够花一些时间去抄写微博，去听我讲法，可能很快的时间，一两年，你就可以达到一个非常好的，是可以破除人的色阴和受阴，进到想阴里面去。对于一般的修行人来说，那是不可思议的，绝大部分都是在色界和欲界当中轮回。为什么呢？他没有办法破除人的色阴和受阴对于心的限制，但是你还行。

你内在的智慧心，对于我讲的佛法还是隐隐约约有一些感受，隐隐约约有一些领会，哎，似懂非懂，但是非懂的那个似懂的地方，那个就是人的想阴的初期。他不在人的意识和欲望当中，他在你内心的体验的觉受当中，那个地方就是想阴的初期。如果你能够在这地方好好地加强你学法的时间，每天抄法抄上三、四个小时，打坐打上一、两个小时，你的突破会非常快的。

真正的弘法利生很简单，就是成为一个成就者。一个地方出现一个成就者，那个地方就会有大量的人学习。就像做生意一样的，人们都出来做生意了，没有一个人赚钱，那谁还去做生意啊？出家也是一样的，没有一个成就者，你修行干什么呀？但是只要有一个成就者出现，就像是六祖慧能大师所在的寺院就成了弘法的一个重地。所以佛教里面缺的是成就者，缺的不是做善功德的人。

所以，这两条路你都可以走，我更建议你给自己一年半或者两年的时间，去在修行上面，在内心的这种似懂非懂那个“懂”上面，多下文章，多去学法、听法、抄法，因为法可以加深那个地方的“懂”。

问：阿弥陀佛。老师，我出家快十年了，学法已经有两年了，但是始终生不起来勇猛精进、渴望出离的心。我也很想去弘法利生、无我利他，但是没有实践到位。对自己的贪嗔痴慢疑这些习气，总是心慈手软，都不敢真实面对，发露忏悔。有的时候也很迷茫，对自己没有信心，请老师开示我，下一步的修行道路。阿弥陀佛！

答：释迦牟尼佛当年是怎么弘法利生的呀？他当年并没有所谓弘法利生这种说法，释迦牟尼佛只是为了寻求生命和宇宙最终的真相、真理，而去修行，最终他获得了正等正觉。当他的整个修行过程传下来，给这些阎浮提众生，包括三界众生，留一条灵魂解脱的道路，这是最大的弘法利生。

那么，我们既然是佛的弟子，就应该去效仿佛的精神，而不仅仅是去背诵佛的这些语言。佛法不是知识，修行跟知识没有半点关系，六祖慧能大师一个字不识，他获得了如来正法眼藏。所以，一个修行者，他应该具备的是一颗对于真理、对于生命实相，无上渴望的心。如果你没有这颗虔诚的心、渴望的心，无论你做多少功德，放生、念经书、助印、磕大头、绕塔、燃灯，没有任何用处，那个可以增长你的福报，跟解脱半点关系都没有。

对于你而言，你身上唯一的，我现在能够看到的有一个好处，就是你的心，对于如来的虔诚、对于真理的虔诚还在。只是你很迷茫，你只是虔诚，但是你不知道该往哪个方面去虔诚。我究竟应该是去弘法？还是去做功德？还是去打禅定？还是去念佛？你不知道哪个方向才能够接近祂。这个就是你内心迷茫的一个原因，你没有方向感。

修行实际上是一个生命境界不断提升的过程。这个境界是以什么来衡量的呢？纯洁、纯净。因为你们都是出家人，自然知道六度万行——布施、忍辱、精进等等，但实际上我在我自己修行这么多年的过程，现在都已经二十多年了，修行没有复杂的，你可以什么都不做，你可以不用去念经，你可以不用去打禅，你甚至不用去绕塔，你甚至不用做任何功课。达摩大师在少林寺面壁九年，他做什么功课了？修行就是一颗心而已。

我跟你说的话，我希望你记住。你适合修什么呢？你适合修奢摩他。奢摩他是“如镜照诸像”，就是你的心，像一面镜子一样，可以避开你的意识，观察到心内心外的一切，这叫奢摩他，称为止观。止观“止”的是什么呢？止观“止”的是我们的意识思维和情绪体验，“止”的是这两样东西。

我们在座的这些人，虽然你们是修行的人，但是现在因为你们境界没有到觉悟的境界，所以还是属于凡夫。凡夫是怎么定义的？心被六根所牵引，眼耳鼻舌身意六根所牵引，心跟着意识去分析，心推动意识去分析，然后意识将分析的概念传递给心，满足了心愿之后，激起了心灵里面体验，形成了感受，感受再跟意识结合在一起成了欲望，这就形成了眼耳鼻舌身意、色声香味触法、十八界。我看到、我听到、我想到、我闻到、我嗅到——十八界。所说的修行，就是在十八界之内，找到你的妙明真心。

也就是说，在你内心的感受体验中，找到那个能够见到你体验和感受的清醒，在你的意识、观念、记忆、思维的运行当中，你能够觉察到内心里面能够看到意识的这个清醒，你能够稳定在，同时能够见到、观察到，自己身心灵、身口意相续的这种宁静当中，只要你能超过一刻钟，你就是当今世上的圣者。修行是需要实践的，你们读万卷经书没有用处，是流于知识和思维了。而修行是要断除人的思维和意识的，修行是要断除人的体验感受，以及一切细腻的境界的。

当年六祖慧能大师，得了五祖弘忍的衣钵了之后，被人所追杀，当时追杀他的有一个将军。慧能跑到一个山上跑不及了，后面追得很紧，慧能就把袈裟放到一个石头上面，然后就藏起来了。当那个将军见到这个袈裟的时候，他想去拿它，拿不动，然后他就跪在地上说：行者行者，我不是来求袈裟的，我是来求法的。然后慧能现身，就跟他说：仁者，既然你求法而来，就该摒除一切攀缘心，勿生一念，我才为你说法。将军默然良久，然后慧能告诉他：现在，在你此刻不思善、不思恶，没有任何思维造作和情感波动的当下，在那一刻，就是你的本来面目。那就是禅意，禅意是没有文字的。

当年佛祖拈花，迦叶微笑。只有他一个人得了如来正法眼藏，后来就是因为大迦叶这一支往下传承，成了禅宗，禅宗是真正的如来真实义。如来真实义是不可被获得的，也是不可能被思维所触及的，更不可能被任何境界所污染，但是祂却遍满当下，充满宇宙，如器中锽。奢摩他是“如镜照诸像”，三摩地是“如苗渐增长”，禅那是“如器中锽”。我修行了这么多年，这几十年，这才刚刚的，也就这一两周才到了这个地方。

我没有办法跟你们去形容祂是什么东西，但是我们所存在的一切，我们所见到的一切，感受到的一切，思想到的一切，包括现在我们所处的这个空间，都在祂之中。祂在我们之中，我们在祂之中，但是祂却不随着我们的眼耳鼻舌身意去分析，祂却不受我们的色声香味触法所染着，祂不随着我们的生死轮回而移动，祂也不随着三界的幻灭流转而有任何的发生，这是禅。禅是无生的，因为无生所以无灭。

但是我现在跟你们讲这些道理、法义，没有意义的，这些法义你们去读《金刚经》里面都有，这些法义你们去读《六祖坛经》、《维摩诘经》、禅宗七经里面，到处都是，这个没有什么，这个你自己可以感受。

我现在给你讲的是道理，讲的是道路，你如何能够达到祂？每个人有不同的方法。对于你来说，就是一个——纯洁。你今生的功课就是做一个纯洁的人。什么叫纯洁呢？离欲，离开欲望是纯洁。当你的心离开了这些潜在的欲望，对于饮食的，对于男女的，对于世间名誉的，对于世间一切幸福渴望、潜在的贪恋的时候，你会发现你的思维会停下来。我们每一个念头的背后不是我们的思想，我们每一个念头的背后是我们内心的贪欲，如果你内心里面没有欲望，你不会有思想。你们相信我，这是一个百分之百的真理。如果你内心很干净的情况下，你的内心会醒来的。

人的心啊，像眼睛一样，只是你们现在的心是睡着的。你们现在的心为什么会睡着呢？因为你们把意识和思想当成了自己，心确认了意识是自己的时候，心就迷失了自己。就好像我照镜子，我认为镜子里面那个人是我自己的时候，我就一定会迷失这个照镜子的自己，心跟意识的关系就是这样子。

就比如说，你现在很渴望你家里人，哎呀，刚才一个电话来了，你母亲或者你父亲现在就在寺院门口，等你去接他呢。现在哪怕你在听我讲法的时候，你是心不在焉的，心里想着：老师太啰嗦了，赶快讲完，我要接你们去。

你在听我讲法的时候，你为什么还会想着外面的事情呢？因为你的心底里面有牵挂。如果你内心里面没有对世俗牵挂，你对世俗都是放弃的时候，你的意识大脑会慢慢地淡忘你对今生的记忆。意识一旦淡忘了大脑的记忆，大脑的记忆就不再会跟你的意识连接起来还形成思维。

我们所说的思维，一定是建立在记忆之上的。我知道这个是个盒子，我摸过它，体验过它，知道它的颜色，形成了概念——这是蓝色的盒子。这个是概念，它一定是储存在我心底里面的感受之上的。我把这个盒子放下来，我再想起这个盒子概念的时候，它一定会引起我内心里面，对这个盒子的质量、重量感受的这种细腻的觉受感，这个盒子才在我的大脑当中形成一个完整的影像来，它的基础是人内心里面的体验。

好了，如果我内心里面对这个盒子完全不在意，我看了就看了，摸了就摸了，完全不在意的话，你会发现你想起这个盒子的时候，它仅仅是概念，它不会形成思维。但是如果我要是对这个盒子念念不忘，每天在想着它，我再一想到这个盒子的时候，它就会形成一个完整的链条，这个就是人的思维。它的颜色、形状、质量、质地，它带给我的感受，它是谁用过，它将来会有什么样的用处，会形成一种连贯性的东西，这种思维就投射出来了我们所谓的人生。

如果你内心里面对这个盒子，本身没有任何的贪恋、眷挂、执迷和任何的舍不得的话，那么你会发现，当你想起盒子的时候，它很模糊，它仅仅是个概念——盒子。如果你要是在内心里面，连对盒子概念的这种细腻的辨认，都能够舍却，你会发现，别人说盒子的时候你没反应，你记不起来它。但是你知道这是盒子，但是它没有办法在你的心和意当中形成相续，在你的心和意不形成相续的这个空间，这个间隔当中，你的心就会醒过来，那个就是人的想阴。

想阴是在人的体验之上。我们人类所存在的这个空间，包括我们的一生，包括我们的生生死死，全部建立在“想”之上。这个想不是你的意识，不是思维，不是记忆，而是内心里面的体验。所以当一个人的心是纯洁，对人世间的名相越没有执着和眷恋的时候，我们前半生对人世间的概念而形成的思想，就会慢慢地减缓，直到思想变成概念，直到概念消散了之后，只剩意根的存在。意，就是我知道这个东西，知道那个东西，他能分别的——意，但是他本身并不会思考。思考的一定是内心里面的愿望——我想要这个东西，我想知道这个东西，我渴望要这个东西，意识才会根据人的体验积累的概念形成思维。所以，一切的一切将被建立在人的体验之上。

如果你内心的体验足够的干净，如果你内心对于佛法的敬仰足够的纯洁，真正我说的纯洁，是离开一切欲望，没有任何执念的，那个叫纯洁。那个时候你会发现，你会失去绝大部分的记忆，百分之九十的记忆你都会失去的，你的意识知道现在的环境，但是它不会思考。这个时候你会发现，你内心里面，在你的对世间、对自我的体验极深的地方，有一个能够看到体验的那种很清醒，就像是黑夜当中黎明的光一样，他可以展现了，这就是想阴开始破除的时候。想阴一破，你是要跳出分段生死的，想阴一破你就进入了行阴。行阴流就是咱们所说的欲界、色界、无色界——到了无色界的地方，是不入分段生死，这个就是三摩地的修法。

对于你来说，我跟你说三个原则。

第一个，极度渴望。你对于佛法，对于解脱生死的渴望不够、不足，因为你确实也没有什么经验，也没有什么经历，也没有什么体验。对于修行，你们确实没有体验，你们还是对于人世间很认可的人。修行就是加深内在对真理的渴望，你越渴望越好，对真理越渴望，对人世间就越远离。什么叫出离心呢？出离心建立在对于佛法、对于如来无限的敬仰、虔诚和渴望。第一点，加深你的渴望。

第二点，你一生的功课就是纯洁你这个心。怎么叫纯洁呢？离开欲望就是纯洁。第三个，就是反复地去抄写我2016年之后的微博文章。这些文字背后祂是有加持力的，这些文字背后祂携带着不同法的标准和境界。只要超出人类的体验和意识循环的境界，就可以对人类形成加持力和清洗的作用。你整个抄一遍，你会发现自己身心内外像洗了澡一样的感觉，你会忘却很多人世间的东西，而内心里面很深的地方，就会有很舒适、很轻松、很安宁的觉受出现。

人类是不可能知道什么叫安宁的，绝无可能。因为在情感这个层次上面，他有的仅仅是体验的波动，他不可能有超出于体验的那种永恒的安宁，那不可能有。有了这种安宁的体验和纯洁的体验，那个就是你修行的证据。要有证据——就是我修行了之后，我的成就到底在什么地方呀？我到底跟过去有什么差别呀？当你能够体验到内心的这种纯净和安宁的时候，就证明你离真理、真相、如来又近了一步。然后那个时候让你再去人世间做事，或者去接触人，你会觉得很痛苦，因为你不太善于用思维和语言了，这个时候人的内心就会展现出来恒常的、寂静而妙乐的那种广大的喜悦。那种喜悦，是一种完全不沾染欲望和分别的一体的极乐的感觉。但是跟你们讲，现在没有体验到，所以讲了也没用。

我就跟你说三个标准：一，加深你的渴望，加深你的虔诚心；第二个，去纯洁你的心；第三个，去抄写经书，包括我的微博，包括我的这些讲法，你要反复地听，每天最起码要保证三、四个小时，对你是可以起到最大能力的清洗、净化和超拔的作用。

2020年7月10日 08:56

问：老师好，认知和觉性的区别在哪里呢？

答：认知的本质是明晰，如果内心不明了，就谈不上认知；明了的深处，是离分别的明性，明性失去分别也就失去了境界，对于觉性而言，心识分别，认知明了，意识头脑，就是一件外套，可以脱落，即便穿着外套，觉性也是无挂无染的。

问：谢谢老师，那可不可以这样理解，明晰是觉性的属性，觉性在个体生命展现的明晰就是认知？

答：对。

2020年7月10日 18:49

问：老师，能不能讲下八地、九地、十地菩萨果位和佛的区别呢？

答：类似于眼睛，与目光之间的差别，目光越澄清，境界越高，但是不论目光多么圆满，都不是眼睛本身。

八地，九地，十地菩萨之间的差别，在于空性光明的性质，境界差异有所不同，越脱离光明，就归于寂灭，这就是差别。或者说，寂灭本觉熄灭了觉照，而呈现大菩萨的果位差异，一切圣贤皆以无为法而有差别。

你们不要对“空觉极圆”有误会，觉得有一个极圆极明的形体存在，不是的，“空觉极圆”指的是，禅定中内在的明晰，照破了身心六根六尘，熄灭了心识分别，而纯明无杂，不为境界挂碍，这也只在法界中，还没有究竟圆满。

明性离暗，空性无生，觉性离幻，这三者是一体，体性寂灭是如来，如来没有表现，一切众生世界都是祂的表现，故而一切众生无论形态差异多大，本性与如来无二无别。

问：谢谢老师，这个是不是，报身圆满与否的区别？

答：对，法界是报身，人间是化身，八地菩萨破了识阴，证得觉性不生不灭，犹如梦中人醒来，但是醒来的觉性并不圆满，觉成就就是八地；九地菩萨逐渐圆满觉性，以空性作为心灵，觉性作为智慧，明性作为身体；十地菩萨空觉极圆，于觉性中窥见如来寂灭性，智慧与如来等同，称为等觉菩萨，但是尚未入究竟涅槃。

问：谢谢老师，如果说十地菩萨空觉极圆，那不是还未臻“空所空灭”，“能所双亡”吗？感觉和以前的说法有矛盾？

答：能所双亡，指的是三界内，觉知，以及所觉的境界；而觉知熄灭时，就是觉性赤裸展现，觉性离幻就是空性，空性离幻就是明晰，觉明空一体，是远离分别与境界的，但是又不离三界内生灭境界表现，于一切表现中无染无挂。

觉性是自性的作用，犹如目光是眼睛的作用，但是目光的见性与眼睛等同，只是见无所见，觉无所觉，见就是寂灭性，寂灭性远离觉性与法界，是不可说不可触及的当下。

“空觉极圆，空所空灭，寂灭现前”，这是三个次第，能够勉强用语言描述的，只有“空觉极圆”。而“空所空灭”，是智慧无法触及的，一切境界于此熄灭，所以只是一个名称概念而已，就好像头被砍掉的人，是没有办法对人说，我的头被砍掉了，而“寂灭现前”，那就是连境界熄灭后的残留，都消失了。

大菩萨的智慧，如黑夜中的篝火，如来的智慧，犹如太阳，篝火烧尽后还有余灰，而佛之寂灭性，是光明与灰烬都未曾留驻，如要详尽地描述大菩萨与佛之间的微妙区别，评论的文字篇幅是有限制的，我过去曾经详细描述过这个过程，那是距离人类思想与意识，感受与体验，觉知与觉受，极其遥远，却极其细腻的差别。

十地菩萨，确实处于空觉极圆的境界，于圆明觉照中，证得如来寂灭性，称为等觉菩萨；可是，从十地菩萨到佛境界，还是有细腻而遥远的差别，“空觉极圆，空所空灭，寂灭现前”，这三个次第就是涅槃的过程，最终寂灭现前，寂灭性就是佛。

空觉极圆是表现，寂灭无生是性质，从表现到性质就是次第过程，这里无法用语言形容，那是不可思议，不可言说的微妙，仅仅是妄见空华，与未曾发生之间的，细微差异。

2020年7月10日 23:57

问：老师，低等生物没有意识的存活，是不是也不会有爱恨忧愁喜悦痛苦，那岂不是一种无我的活着。活与不活都没有一个自我的体验认知，跟没有活过有什么区别呢？

答：它们只是感知与知觉而已，没有人类所说的活着的概念与思想。

2020年7月11日 15:35

问：老师好，空觉极圆是表现，寂灭无生是性质。光明是形态，明晰是性质。这两个性质有什么不一样？

答：一个是大菩萨，一个是佛。

2020年7月17日 01:09

问：初于闻中，入流亡所，其中的“所”就是能所的所吧？

答：应该不是。“闻所闻尽，尽闻不住，觉所觉空”，是识阴破，“空觉极圆”，是圆满法界；“空所空灭”，是寂灭性熄灭觉性；“生灭既灭，寂灭现前”，是如来面目。这只是过去觉悟者所说的历程，而每一位尊者成就的路不一样，体验境界也有差别，标准一致，内涵不同。

2020年7月20日 17:35

问：感恩老师，您说的“空妙”是指的什么？

答：禅定中离开意识的境界。

2020年7月26日 16:26

问：请问老师《楞严经》结尾处，“如净琉璃，内含宝月。”是形容如来藏的吗？

答：是法性庄严，是觉性普照，是表现并非性质。

2020年8月10日 18:12

问：老师，一个至善，内心善到没有自我的人，也依旧是凡夫俗子吗？

答：达摩祖师言，不见性者，即使宣说三藏十二部经，依旧是凡夫。法界犹如光中明性，无论在太阳光、蜡烛光中，明性不会有增减。而凡夫犹如泥胎，即便心中透过了一丝光芒，却没有成为光芒本身，更谈不上成为明性，于是，善行善举，也就只能成为功德福报了，但是即便只有这微细的一丝光芒，也足以令他上天堂。

2020年8月29日 13:28

问：请问老师，坦然的接纳死亡，和主动走向死亡的差别？

答：坦然是被动的，没有索取，故而没有排斥；主动的接受，是执幻为实，接受就是执迷。

2020年9月1日 21:50

问：我还是听到声音，说得都是越来越严重，身上也是有反映，祈求老师加持与看护。祈请老师开示我这是怎么了？要怎么做这些症状才会消失。

答：对不起啊，对于我你可能有误解，我是修行人，不是医生不是大夫，不治病也没有治病的能力；我自己生病了都要看中医，怎么可能鼓励你通过修行去治疗疾病？上帝的归上帝，撒旦的归撒旦，不要试图用信仰去干涉人间社会，修行只针对灵魂不针对现象，疾病是因果兑现的现象，是不可能通过修行根除的。

你文字背后的气息，对于自己的爱护深刻且固执；一颗爱护自己的心，是绝无可能热爱真理的，一颗想要利用真理，去维护自己的心，是绝无可能受到诸佛加持的，一介凡夫只能承受自己往昔所造的因果业障，因为你的心并未朝向佛法，就得不到佛法的超度；唯有忘却自己的心，一颗朝向佛法的心，才可能被诸佛看护。

2020年9月16日 00:24

问：老师，我内心深处里，仍然有未消散的恐惧感，这个细微的不安，虽然觉得如同乌云一般飘来飘去，但是一定是根深蒂固，普通的法理和平常的割舍，似乎都没能触及到这个细微的却根深蒂固的自我。因此想让老师指导一下，对这种几乎觉察不到的恐惧感，如何去除。

答：觉察你的恐惧，直面它，体谅它，原谅它，宽恕它，拥抱它。

2020年9月15日 23:36

问：生命原本单纯极乐，真不明白为何要走这一遭自虐？难道仅仅是为了觉醒吗？轮回是不是仅仅是自性的游戏？不然我们所有无明众生要这般轮回折磨自己，却又费劲努力地渴望解脱醒悟呢？请老师解惑。

答：业力促成你的身体以及现实世界，妄想构成你的心灵乃至意识，往昔的贪婪构成的因果兑现出今生今世，你看不到曾经的罪业，不意味着罪业不存在，是你自己迷失了自己。

问：那在觉性那个地方，它最初就没有预见到，觉明为咎后的痛苦轮回后果吗？这是否也是因为觉性也是迷失的产物，在迷失中只会一路迷失下去，只有自性寂灭才是真正的觉醒，一切不染一切。我们轮回觉醒的意义，是否就是为了明白这一点？

答：因慈悲故，不舍众生；因智慧故，不弃轮回。觉者寓意灯塔，依众生因缘所现化身，宣说佛知见令众生解脱，众生所遭遇的一切，皆是自身业障兑现境界，唯有听闻真理，方能迷途知返，离苦得乐。你问我生命的意义为何？生命的意义只在于返本归真，永断生死轮回，见证如来面目。

10月25日 21:31

问：老师问您一个疑惑，佛说慈悲，可心空何来慈悲？您说退回去，退到哪里？退到空中？退的意义何在？若心空则众生不在，何来慈悲众生？难道心空是本来，不空是实质？

答：慈悲，不是人类情感范围内的感受，类似于光芒带来的温度，与智慧一体，光明照破无明的同时，有无限温暖的温度出现，是完全无我的奉献，于一切相无染无垢中，清净无挂是智慧，与所有众生同体一性，不弃不离是慈悲。

8-10月开示问答

问：老师好，我是在16年10月份的时候接触到您的文章。然后，觉得您的文章当中有很多东西特别让我内心震撼，之后也在微博当中问过您几次很浅显的问题，但我一直很难和法义相应。就是说，质疑的心理一直很重。所以，抄了您几年的文字，感觉自己没有什么进步，所以就特别苦恼。

答：佛教，不是崇拜佛陀的宗教，是佛陀的教育。佛陀是什么人呢？佛陀是自证圣智的觉悟者。何有觉悟这一说呢？是因为我们人类是迷茫的，颠倒众生。佛教用四个字可以概括了，叫“心外无物”。就是除了我们心以外，没有物质存在，没有任何现象存在，我们所看到的一切，凡夫看到的世界，是业力所幻化的。而一般修行的人，所看到的世界，是人的心境的体现。那么，圣者所处的境界是觉性的展现。只有彻底觉悟者，是自性如如不动，而遍及十方。

修行的道路最根本在什么地方呢？最根本在于——信。如果你自己内心里面不能去信，你就不可能切身去落实，如果你内心里面有迷茫，并不信任，你必定会动用自己的思维逻辑去思考、去对比、去分析、去检验。你检验的目的何在？检验的目的为了让你内心里面的疑惑得到解答。

我们进到一个房子里面，这个房子里面非常明亮，里面开了很多灯，地上的每一根毛发你都能看清楚，你内心不会有疑虑的，因为你全部能够看得到，你不会有恐惧。你把灯关掉，凌晨三点钟，伸手不见五指，同样的房子，同样的布置，你进去的一刹那，你会觉得很恐惧，因为你什么都不知道，那么你就要，通过你的眼耳鼻舌身意去摸索、去探索，不要碰到这个，不要碰到那个。

修行也是一样的，就是因为你不明了，所以你才要去思考。你思考的越多，落入思考之中的心就会越迷茫。因为糖的味道只有你自己亲身尝过，你才能确定它。你通过思维了解它的结构是没有意义的。

我给你们简单地讲的这些理论，就是告诉你，修佛实际上不是人类能够达到的事情。我接触过这么多的人，但是真正修行的人，真正能够谈得上“修行者”的，凤毛麟角，屈指可数。为什么呢？因为你不敢把自己舍出去。

修行是一个凡夫，奔向光明的过程。这个光明在哪里呢？在人内心深处的信仰当中。你的信仰越纯粹越干净，你对自我的保护就会越少。你的信仰越干净越纯粹，你内心因为自我贪欲而引起的恐惧和贪婪就会越少。当一个人的内心因为信仰的纯粹和绝对，而失去了对自我保护的爱护，你的恐惧焦虑心就会慢慢地消散掉。那么你的心长期处于一种纯洁安详安宁的地步，并且伴随着信仰绝对的虔诚的时候，光明就会从虔诚心中展现，这个就是修行。一个真正的修行者，信是第一。佛法大海，唯信能入。

你是个博士，但你的智商不足以分析佛法，因为佛法不来源于人类的知识，就是说你的思维结构的深度不够。为什么呢？因为你的心灵迷茫。你不知道方向，如果你的心，知道了方向，一意孤行下去，在那一个点上，去思维、理解、体验、感知、觉受你所思维的这个道理的时候，这个才叫修行。你现在仅仅是看地图，看了菜单，你看了多少年的菜单，但是你一口菜都没有尝过，你当然不知道怎么修行了，看菜单不可能让你吃饱饭的。你看了这么多菜单，满汉全席你全部看完了，菜全洗完了，做法每个步骤你都知道，可是你连一口馒头都没有吃到过。你并不知道食物进到肚子里面消化了之后，它会带来热量，它是怎样的觉受，怎么样的过程，你是不清楚的。不清楚了之后，你就会丧失方向、丧失信心直至迷茫。

障碍你的前行的只是一点：信任程度。修行是需要引路人的，如果在你内心里面没有一个灯塔，没有一个足够照亮你内心阴暗的这种光明，你内心是没有方向的，没有方向你的虔诚心就永远都是纸上谈兵而已。你不可能去约束自己的欲望，你不可能抑制自己的脾气，你不可能扭转自己对人世间的索取和贪婪，而走向心灵寂静这条路。不可能的，以你个人的能力，你是没有力量对抗你累世的这些宿业的。所以一个修行的人，内心一定要有自己所依止的那个东西。这就是信，信到极致。

当你的身口意，供养给你所信仰的那个真理，并且以此为依，以这个标准去规范自己的心灵，规范自己内心里面潜在的那些欲望贪婪恐惧，规范自己对人世间念念不放的那一些妄想和贪念，这些都是需要规范的，需要慢慢把它分解，需要慢慢把它去除掉的。

当内心不再被欲望，不再被恐惧，不再被自我，不再被情绪，不再被昔日的这些习气所左右的时候，心就会安宁下来，安宁的心，就会展现出觉性的光，这个就叫做修行。修行很简单，修行道路和方法一点都不复杂。但是修行的难度难于上青天，因为你的心没有依靠点。

什么叫“知道”，就是你自己真正达到了，你吃过了一口馒头的时候，你就会“知道”，哦，这个人说的东西是对的。他说的东西真的能让人吃饱饭，这个就是“知道”。仅仅是看了菜单，这个人通过菜单应该能做出好东西来，这种“相信”是不足以作为你修行的资粮的。

修行的根本就是虔诚心，可是对于你来说，你对于我的最根本的信任心还没有，就是你对于我这个人，对于我所经历的一切，最根本的信任，现在还谈不上，连半点都没有。你仅仅是一个在我的文章当中学习理论知识的人。学习理论知识有什么好处呢？可以让你看懂佛经，让你对佛经看得可能会更加明白一点。然后你拿佛经和我的东西对照，你觉得这个人讲得不错，讲的好像是真理，仅此而已。你跟我学习大乘佛法，你可以读懂佛经了，可以读懂佛经艰涩的概念和虚无缥缈而玄幻的描述了。佛经里面讲的一切都是真实的，只是你们没有力量证到而已。

跟我一起学习的人，我说的最低的要求，就是断分段生死，这是我的要求。只要是你真的抄过法，背过《梦》，并且切身地履行，做一个纯洁的人，做一个离开世间欲望的人，那么你所经历的这一切因果，最少可以让你上天堂。你达不到断分段生死，但是因为你的善因善果，临终的时候，这些善业会让你上天堂。能够听闻佛法的人，是有巨大福报的。因为这个福报可以让你上天堂。

我现在给你讲的这个，是很朴素。你对我并不相信，我就没有办法去在你这个不信任的心里面，种下更深的种子，就像是我有粮食，但是你怀疑拿着这个粮食的人有毒，那么我再给你东西，我想再给你开启你内心的觉性，你内心这种怀疑恐惧排斥，会将法义挡在你的心外。所以你听到我讲法，永远都是你的思维在听。

你不知道怎么修行了，并不是你的大脑不知道了，而是您的心不敢修行，因为你并不相信这个人。你回去了之后，你在你的内心里面，好好对我进行一些体验，你去体验我，而不要分析我。什么时候你的内心里面对于我不再排斥了，不再怀疑了，不再抗拒了……那么我所讲的一切标准，一切法义，你的内心深处瞬间就会全盘接受了。并且你提高的速度会很快，因为你本身具备虔诚的素质，只是现在被你内心的恐惧和犹豫、排斥给阻断了。

你是知道自己想要什么，但是你不敢迈出那一步的。你具备虔诚的力量和素质，一个虔诚的人首先要具备非常理性冷静的思维，这个你有；一个虔诚的人，具备一颗永不退转的心，这个你有。你只是在情感上不敢确定而已。当你在情感上迈出这一步之后，你会发现，这个人从内到外就会和法义完全融合到一起了。现在才刚刚开始，在半年之内，你还会反复，但只要你过了这一百八十天，你会发现你是脱胎换骨的另外一个人。

问：老师好，17年您给我做了开示。请老师指导下我未来的修行。

答：当时跟你们讲的是道路，讲的是法理，现在我基本上不怎么讲法了，因为法是给修行过程当中的人用的，当你到了那个地方之后，这些法实际上就没有什么意义了。法是从什么地方生出来的？从人心识的分别当中生出来的。“法从分别生，还从分别灭”。“法从分别生”，指的是我们的觉知分别，就是我们心识的觉知形成的存在感。因为有存在才会有空间，因为有对空间的辨认，才会有时间，因为有了时空，才会有在时空当中折射出来的灵觉，这就是“知觉乃众生”。“还从分别灭”，这个分别指的是意识，通过我们的道理，我们理性的推论、逻辑、探究，知道了外界的世界它仅仅是现象，现象世界之下，确实没有一个独立不灭的世界存在。然后我们又知道内在身口意、身心灵、五蕴十八界，也是川流不停变化的，身心内在实无一个自我存在，这就是在理性上知道了“法我皆空”的这么一个道理，但是你要践行它。

什么叫践行呢？佛陀讲的是戒律，释迦牟尼佛临终时候讲的，众生以谁为师呢？——以戒为师。这个戒律到底是什么呢？它不仅仅是杀盗淫妄酒，那仅仅是现象而已。戒律讲的是，当然这是我个人修行的体会和理解了，戒律是——你的心除了朝向佛法那颗虔诚至极的纯净以外，其他的一切心都把它忘记掉，这个叫戒律。就是以一个标准，以极度虔诚的、纯净的、无私无我、舍身饲虎的，这种对佛法的崇拜，去剔除一切朝向人间的自我的执着，这个叫戒律。

对于你而言，方向你在思维上是了解了，你在思维上也探究过了，你知道这是对的，佛陀讲的是对的，包括经书讲的是对的，但是您的内心它依旧是迷茫的，内心对于戒律，对于真正的修行、明心见性依旧是迷茫的。为什么呢？因为你的心停留在修行表面的这种形态当中——就是我要做早晚课，我要多做功德，我要念经，我要思考。

不是的，真正的思考不在于人的头脑意识，真正的思考是在于人内心深处的纯净度。当你的内心越来越纯洁，越来越纯净，越来越无我，越来越温暖柔软的时候，你就会发现过去你所用来思考人世间的意识和思维，它们并不是你。你的心越来越柔软、越来越温暖、越来越纯洁的时候，你会发现，过去你活了这么多年的情绪和体验，它们不是你。当它们不是你的时候，它们就不可能去左右你，那个不被左右的，就叫明心，你的心亮起来了。

然后在明心的这个，不被你的身口意，不被你的眼耳鼻舌身意形成的色声香味触法的这些境界，所左右、所蒙蔽、所牵动、所污染的这个清醒的心，就会靠近人本能的觉知，心的本源是觉知。那个觉知是什么呢？——阿赖耶识。那个觉知是什么特点呢？那个觉知的特点就是无差别的接纳。

阿赖耶识又被称为藏识，他看到什么就会留有记忆的，尤其是你内心执着的东西，都会在他的体性上面产生烙印，这种烙印对于觉知的牵引，就会形成“想”——我对这东西有了体验，我对某一种现象，某一种感受有了体验，在体验的基础之上形成了认知，这种认知和体验结合在一起，牵动我们的意识，形成了反馈，这就有了自我，轮回的就是这个自我。你的身体脱掉了，你的自我被你的习气和认知所蒙蔽的觉知的那一份灵明，他就会到六道里面随业漂泊，那就是人所谓的中阴身、灵魂。

如果你内心的纯洁、柔软和温暖的心，不再被你的体验，不再被你的情感，不再被你的意识，不再被你的自我的需求和欲望，所牵引、所蒙蔽的时候，那个很干净、很纯洁的心，会体现出来，透明的，像是在你的身心当中睁开眼睛一样的状态，他是一种苏醒的状态。在那个状态当中，他就会展现出来光明，那个光明就是阿赖耶——觉性。那个觉性的光明透过觉知，在你的身体里面展现出来，就是咱们说的“悟后起修”，你悟了。

什么叫悟了？知道身心如幻，世界如梦，这叫悟了。但是这个悟不是你道理上的悟，不是你理解的悟，而是你亲身体证了、体验了身心意识它并不是你的清醒，那个清醒就是人内在觉知的那种……就像是天空当中的光明一样，它在你的身心内在会呈现出来。光明本身是驱散黑暗的，光明本身是不染杂尘的，光明本身是无所不在的，无所驻留的，那个内在清澈的明确感、确定感，那个就是你明了心了。明了心了之后，然后你的觉性的光芒，透过你明了的心，折射出来，就会形成你在三界六道当中的，所谓的神通和智慧，你就真的可能会出现一些他心通、天眼、天耳这些东西。

然后顺着你内在这种纯净的、清澈的、不被你身口意所动摇、透明的清澈走，抛开一切有所作意的，有自我愿望的，有感受体验的相续，这个就进入到无为法里面了。我前面讲的纯洁、温暖、宽恕，包括思维修，都属于有为法。进入到人的觉知当中，完全保持在觉知这种无差别的接纳，无分别的宽恕当中去，这就进到无为法了，“一切圣贤皆以无为法而有差别”。

因为本身对一切，对你的身口意，对于你内在的习气，自我愿望，他看得很清楚，他不排斥，他不抗拒，他是完全无差别地接纳，就像是天空一样，你云彩来了、住了、走了，天空是不动的，这个叫无为法。当他越来越清澈，越来越清醒，越来越纯洁，越来越透明的时候，透明到了极限，那个透明玻璃，那一丝存在感，他就会刹那间翻转，然后一瞬间，法界里面的那个你就醒过来了，那是无相光。

法界里面那个你是没有身体的，法界里面那个你……怎么跟你们讲？就像是你划一根火柴，会驱散一房子的黑暗一样，祂是驱散黑暗的性质，祂是空性的。祂就像是你在深深的睡梦当中，突然间醒过来一样，你闭着眼睛，但是你醒过来了，你醒过来的那一瞬间，睡梦会褪去，睡梦褪去那一瞬间，你清醒的那种状态，那个就是法界的状态。

祂是无所不知，无所不晓，遍及一切，但是却如如不动的。祂未曾增长，未曾减损，祂未曾来，也未曾去，祂只是无相纯净遍满的，驱散一切黑暗和因缘的性质。就像达摩祖师讲的，祂犹如树中之香，水中盐味，色中胶青。你没有办法把祂从烦恼当中提取出来，但是烦恼没法染着，就是祂；你没有办法把祂从生死当中提取出来，生死不能够留住的，那就是涅槃。他们是一体一性，但是却在一体一性当中如如不动的，那个就是法界。

所以明心见性，是要实践的，你光听这些道理没有用处，要实践。针对于你而言，怎么去实践呢？去观察你自己此刻的心。你所能观察到的，就一定不是心灵本身，就像我的眼睛，只能看到前方，不能看到自己一样。你的身体里面不可能出现两个自己，用你的意识去观察你的心，你会看到心里面的散乱，当把散乱剔除了之后，那个不再散乱的心，就可以反观到你的意识分别。

当你的心灵反观意识分别的时候，在你的心灵深处会出现一个，可以同时看到意识和心灵的，那种清澈而明晰的觉知力，那个地方就是你修的地方，那个地方就是你解脱生死轮回的地方，也是你明心见性的地方，要去实践它。

问：老师好，我前几年见过您，请老师给我指点，怎样破除我的恶习，能够靠近于老师，能够靠近于佛菩萨，阿弥陀佛。

答：前两年还不错，前两年你还是真正修行的人，投入的精力和专注力很大，所以它在你的身心当中留下了不可磨灭的光明。2019年的时候虽然在学，但是我看那个光明黯淡下去了，是不是因为琐事太多？还是因为外界的干扰？

你是属于那种身心对于人世间染垢的程度比较轻的人。这种人什么特质呢？心灵很敏锐，心灵比较纯洁，但是还没有纯洁到完全破除人性，变成光的程度。但是这种纯洁的心灵，会导致你的生理上有一个直观的反应，就是你的思维很有深度。你看一个事物，可以很轻易地抛开它的表面现象，看到它的本质，这个是你的特点。尤其你这几年学了法之后，你的思维的深度，比过去要加深了很多很多。过去你没有学法之前，你的思维是横向面的，就像一个圆圈一样，你跑不出那个圆圈去。学到究竟法义之后，因为心灵的信受，会让你思维的深度突破这个圆圈，突破原有的这些清规戒律、仪章、典故，直接看到问题的本质，所以你才会有信心，直接地进入到修行里面。

你这几年的修行，据我所观察到的，还是不错的。就是除了那么将近有一年的时间，也不能说懈怠，你还是很努力，但是外面的干扰很多，事情很多，导致这种光明黯淡了，但是它并没有消散掉。咱们讲的肉眼、天眼、慧眼、法眼、佛眼，这五眼。下一步你的慧眼就开了，慧眼在心里面，天眼在大脑中间，肉眼就是你表面这个眼睛。法眼就是你破了觉知，进到觉性里面去，那个遍观十方过去未来，那个叫法眼。最后觉性熄灭，当下的庄严，那个叫佛眼。

你现在可能很快就到了慧眼的阶段了。慧眼的阶段我跟你讲一下，是什么样的特质呢？就是你心底里面的这个“我”，你的这个我现在实际上已经很纯洁了，没有多少欲望，也不沾染什么是非，遇到事情都是很柔软对待，对人很慈善、很慈悲。不够，这些东西远远不够，这些东西都是属于凡夫俗子的东西。

我说的是你内在的，你内心里面现在听我说话的这个自我，这个“我”的愿望可能再有一年半甚至两年的时间，这个自我深处，会有不被自我所移动的那个清醒出现。咱们讲愣神了，“哎，这个人怎么好像不会思维了”，但是你并没有昏迷，就是那种状态——大脑停止思维了，但是你依旧能够看到前方的事情，依旧能够听到别人的声音，只是没有思维。这个时候，是谁知道外界的事情呢？是你内心自我深处的那一个清醒知道，那个就是人的慧眼体现出来了。

慧眼为什么称为慧眼呢？因为它不再被身口意，身心灵所带动、所污染，它的程度会越来越大，那个就会进到了三摩地，三摩地就叫大幻观。那个时候，你会发现你这么多年所学的法义、法理，就像一张废纸一样，没有用处，全部扔掉了，那个时候就是你心灵内在的那种清醒和明晰的状态在起作用了，那个时候才是真正的人成神的过程。在那之前都属于人类，无论你是天人，无论你是多少层天的神仙，那个都是人类。你要保持内心的绝对的纯洁，绝对的虔诚，他才可能去依赖真理；只有依赖真理，他才可能去依止真理；只有依止真理，他才可能去用真理的标准来规范自己，从而剔除掉内心的这些杂质，从自我的习气和妄想当中解脱出来。

你很快了，你最多最多再有两年时间，内在的那种……刚开始的时候，它会是一种愣神的状态，你突然间不知道自己想说什么，突然间不知道自己想做什么，但是你并没有昏迷，大脑是空白的，内在的情绪虽然波动，但是不会触及到你空白的、清醒的状态，这个就是你的慧眼开始要张开了。当那个不被你的情绪欲望感受，不被你的思维意识和自我，所牵引蒙蔽的清醒不动的境界，越来越扩张的时候，这种清醒不动的境界里面，就会有复苏。

就像一个人睡醒觉一样，像睁开眼睛一样，他会醒过来，那个时候你可以在你身体的内在，看到光明，看到天空，看到你内在的宇宙，看到无边无际的天人世界，看到无尽的佛陀的世界，那个就是慧眼才能看到，天眼看不到，天眼你只能看到这些天人的世界，你看不到佛的世界的。


2019年答疑汇总

1月14日 17:53

问：我们的思维起心动念行为等等一切的一切，都是祂在彰显，这是法理，修行中离幻即觉与要从心灵深处找动机，然后分解，学生不明，恳请老师慈悲开示！阿弥陀佛！

答：就好像，一桶水中有泥沙，要让水静止后，泥沙才会沉淀下来，泥沙沉淀才能清理干净，清理泥沙后，水才会澄清。

2月18日 14:16

问：老师，性格和禀赋的细微区别是什么？我怎么觉得性格好像也是天生的呢？

答：禀赋，是性格的核心，是你性格表现背后的实质。性格，可以随着教育、环境、文化、经历，而有程度的改变。但是性格深处的禀赋，不会随着性格表现的程度增减，而有所改变动摇。

2月18日 14:54

问：老师对教育孩子的观点？

答：对孩子的培养，基于两个基本点。第一是自律，教会他约束自己的言行，为别人的感受考虑；第二是宽恕，能够心存善良，温暖的内心中，将培育出健康乐观积极的心态，从而促使意识形成的思维，也遵循正确健康的标准。如此教育出来的孩子，一生幸福，并且具备抵御磨难的承受力。

2月24日 21:27

问：心识、神识、灵觉等与哪些名词相对应？怎么再跟五蕴挂上勾明示，感恩不尽。

答：心识=觉知=识阴；灵觉=时空=行阴；神识=认知=想阴；心愿=体验=受阴；意识=观念=名相=色阴。

4月12日 16:36

问：此文的“觉知”与“见闻觉知”的觉知，是对等的，但跟“识阴”对应的“觉知”却不对等。这是我个人的理解，对吗？抄法中，“觉知”的表述空间较大，难以认清，恳请老师适时开示。

答：见闻觉知，与识阴觉知，是同一个东西，犹如一道光线，被有色玻璃折射，形成七彩斑斓的光线，这就是见闻觉知，而光线的投射处，就是觉知——识阴；微博上说的觉知，就是从彩色光线一直追溯到光线源头，觉知尽头就是时空尽头。

4月25日 16:12

问：请老师开示怎么做才不会执理废事、执事废理，做到事理圆融呢？

答：做而无求，做而无得，无所住而生其心，理事自在。

4月27日 23:23

久违了，感动灵魂的温暖，良心真的是，支持生命最根本的力量。

4月27日 23:49

一切信仰，若脱离了善良之心的实践，都是虚假的、伪善的，乃至于丑陋的；秉持良知，是对诸佛最根本的供养，是对上帝最虔诚的忏悔。

5月16日08:27

问：请问老师，不知这么理解是否恰当？从凡夫到觉者需要经历的主要历程有:知觉，觉知，观照，觉照，寂照。知觉乃众生好理解；觉知是一切，天人境界；观照一举一动，奢摩他止观行；觉照起心动念，三摩地心地行，觉即是清醒，不昏沉，照即是明晰，不空亡；寂照是禅那行，寂治于缘虑，照治于昏住。

答：说的都对，但是没有意义，因为名词概念只会增添执迷。一句话可以涵盖以上内涵“纯净你的内心，心灵淡化中，觉性自然绽放出法性光明”，到那个时候，你就实证到——“觉性，觉知，觉照，认知，知觉，意识”，等等层次的深浅。

5月24日 21:54

问：阿弥陀佛。请问老师，只是“温暖”，没有对错；只有“温暖”，没有利益；唯有“温暖”，失去所有。是不是就是跟《圆觉经》里所讲的，光体无二，无憎爱故，是一个意思？都是觉性放出的光？

答：对，觉性在人体中呈现，有几个特质：1、清醒。2、温暖。3、轻柔。4、安详。5、纯洁。6、完整。7、不动。8、无束缚。

5月26日 23:21

问：什么是有温度？是热情？是有生命力？还是什么别的？

答：当你心怀善意时，当你宽恕别人时，当你祝福别人时，去感受内心的体验，无私而纯洁的感受就是温度。

5月27日 14:18

问：老师，请问感知和意识的区别是什么？

答：情绪中的宁静，体验中的清醒。

6月10日 23:27

问：就是要去除所有分别心，哪怕是细微的。

答：不是去除细微心念，心念本身就是幻觉，幻觉无法去除，因为它本身没有实体；而是完全地接纳，在开放的心灵中，去觉察它，直至它消散时，觉察者也就熄灭了。

6月11日 11:45

问：当觉察者也消散了之后，会是什么状态啊？

答：妙乐圆满，圆明普照。

6月11日 21:07

问：老师，之前老师说过要学会觉察每一个念头，看看念头是否是符合佛法标准和知见的。但是如果脑子没有念头，没有思维的情况下，写出了含有强大自我的文字却不自知，感觉文字就是从内心写出来的。无法觉察到自己哪里错了的时候，该怎么办？因为感觉无法抓住念头，是由内心深处而来，恳请老师慈悲开示。

答：柔软你的内心，让心灵体验住进安详中，安详柔软的心灵本身具有纯洁性，纯洁无私无杂的心灵，就是专注力，专注力就是觉察，久而久之你就会成为觉察本身，觉察清澈光芒，一切念头体验无法沾染，就出离了分段生死。

7月9日 14:15

问：师兄们说，那一切都是既定的，请问，成佛与否也是早就定好了吗？如果是，那还修什么？如果不是，怎么说一切都是既定的不可改变？一切唯心造，努力的心和不努力的心结果怎么会一样？放下自我一切的修行和什么都不放下的修行又怎么能一样？

答：释迦牟尼佛觉悟后，说起自己的前世，曾说：在燃灯古佛之时，他是儒童，因为供养古佛的功德，燃灯佛预言他在未来成佛，名号是释迦牟尼佛。万物皆有前定，唯有解脱心意六根束缚的觉悟者，才不会被因果制约，因为无生故而无灭，无生无灭则不落因果，也就没有定数一说了。

7月10日 13:54

问：老师，那觉悟者也是既定的吗？那我们没有被佛授记的还修不修了？如果继续努力，那命里没有，也不能成佛啊？如果不努力，那更没戏，那是不是说明一切不是既定的，努力是有用的啊？因果在，人的主观能动性也在，也是可以发挥巨大作用的。完全的宿命论，无论在人间生活和还是去修行，都是消极的啊。

答：成佛确实是注定的。犹如燃灯古佛预言儒童成为释迦牟尼佛，犹如释迦牟尼佛预言弥勒佛的下世，这都是有因缘定数的。但是！何为授记？心灵虔诚佛法，精诚一念方为授记，佛经中说，凡夫听闻大乘佛法就种下了成佛的种子。

11月11日 22:54

问：老师，有一个疑问想请问老师，就是人内心的一种愧歉感，总是觉得自己做得不够好，让别人失望了，给别人添了很多麻烦和困扰，老师，这种体验也是维护自我的欲望所形成的吗？有时候这种感觉时常让自己内心压抑难受，觉得对不起别人。

答：宽恕自己吧，这样才可以延展到宽恕别人。

11月23日 09:35

问：老师，什么是纯洁？

答：心离我执，贪欲不生，就是纯洁。

12月5日 10:27

问：请问老师，如何才能做到“不执空有二端”避免落入断灭空见。请老师解惑破疑!

答：观察自己的心意。

12月9日 12:45

问：什么是罪业和功德，罪业转功德是怎样的一个过程？

答：罪业是负面的恶行带来的恶果，功德是正面的善行带来的善果。因果是循环的，因果是现象与体验，所有的体验与现象都是源于心识分别，善与恶的源头来自心念动机，是生命曾经的动机决定了生命未来的体验与境遇。因此，因果不离心，善与恶，罚与奖，恶业与功德本质上是同一样东西，那就是心识取舍与动机体验。

你能在现实生活境遇中，将心灵动机转化为，无我、宽恕、接纳、纯洁，就可以将心灵体验转化为舒缓、温暖、安宁、快乐、明媚、解脱，无论现实生活中境遇如何，不会因为你的疾病、境遇，而改变内心的安详纯洁，舒适与温暖。心态决定命运，选择塑造命运，你的心识分别中，善因的取舍，改变了心灵体验中，境遇的业境，因果是循环相续的，善因扭转了恶果，恶境转化了善因，未来结出善境界，这就是罪业转功德。

对于修行人而言，则是要从善恶分别的心识中，勘破心识取舍，从顺境逆境的体验中，解脱因果循环，在身心自我的存在中，脱落无明生灭，在因果轮回的生死中，实证如如不动，随顺十方。

我们所遭遇的世上一切，都是现象与境界，现象属于心意认知，境界属于体验感受，这两者都源自于心。以心观察体验，以心观察现象，就可以从因果业境中，以善念正念，转变心灵储存的前世恶因恶念，从而转变恶念呈现出的恶业因果。

12月13日 19:00

问：读法一分钟，法在天边，不知所云，硬着头皮读下去。读法一小时，莫名的明白了，心情愉快轻松。读法二小时，心中越来越开明，越读越开心！到第三个小时，心法相应，时刻明了，忽然觉得这就是我累生累世所渴望的正法！感激之情，莫名言表。快读到第四个小时，家人电话催促着回家，难舍难分啊，依依不舍归。

答：非常好的状态，这就是心心相印，心与法义融合时的加持力。

12月19日 23:38

问：老师好，心该如何认清，选择宽恕心灵所展现的原本平安，与福报业障构成的虚幻安乐享受？在烦恼的蒙蔽下，心灵时常陷入恐惧，错觉中心灵本具的安乐倒像是虚幻的了。

答：宽恕内心的恐惧，拥抱它，接纳它。

12月30日 06:02

问：真正的修行，是在日常生活中修去自心内的贪嗔痴慢疑，佛法是道路。就像我们信老师，老师说要宽恕别人对自己的伤害。比如别人骂你了，就对自己心说：我宽恕你，自心不起念，不起嗔心。自心不改变，仇恨他人，争名夺利，极乐世界就跟人世间没有区别，也就不称为净土。我们要按照佛的话去做。

答：理解得对，但是有句话错误，就是——我们信老师。你信的不是我啊，而是释迦牟尼佛，我也是修行人而已，与你们没有区别，我们都信仰释迦牟尼佛。


2018年答疑汇总

1月2日10:48

问：每当我听到一句，“佛陀听了魔王波旬破坏佛法法义，泪下，泪下。”我就不自觉地流泪哭，也很想去帮助陷入邪教的人，但没智慧。

答：你自身的改变，就是对佛法最根本的维护。还有，以后不要称呼我恩师、觉者，我与你一样，只是普通平凡的，实践释迦牟尼佛教法的凡夫而已，我们是平等的。

1月9日 02:26

问：老师，除了阴间众生还有地狱众生吧？

答：地狱众生都是犯人，仅仅是回向超度的功德很难超拔他们，要等到他们的罪业在地狱中消灭完后，才能转生到阴间，等待投胎。阴间也不全是饿鬼，绝大部分都是阴魂，等待转生六道的人，饿鬼基本上在人间是穷奢极欲的富贵人，极其吝啬没有爱心，但是也没有作恶。

1月9日10:18

问：老师好，我们的功德回向祝福超度了他们，是不是打破了那个空间的制约平衡？我们把功德福报送给他们，我们的是不是相应就减少了呢？烦请老师解迷开示！

答：太阳普照大地，阳光不会减少太阳的寿命。什么样的众生能够获得阳光普照的机会，也是过去的因缘所致。

问：老师，此是否属于梦中佛事？众生也是自性的幻现，实无众生可度。

答：对，一切法都是因缘和合，性空而无挂。

1月9日 21:41

问：请问下老师，法界觉性圣光向三界渗透，具体怎么表现？

答：烦恼心中，清净觉察越来越长久，内心恒常寂静。

1月18日 20:04

问：阿弥陀佛，顶礼感恩南无本师释迦牟尼佛，感恩老师。先向老师忏悔我内心隐藏的邪心、妒忌心，敬请老师能帮我解答一个疑惑，我心愚钝搞不明白：就是《空性律法》里的“本觉”和《梦》里的“本觉”有何区别？“空性尽绝”是指造物主吗？到了造物主那里就是空性尽绝了？谢谢！感恩。

答：《空律》，是外道法，是三界顶端；《梦》，是佛法，是自心现量。这是截然不同的方向，也是我修行转变的真实道路，《空律》不要看了。

2月5日 22:34

问：老师就是我心中的太阳，灵魂在您的指引下，由生死暗夜向解脱光明中缓缓前行！

答：以后不要再歌功颂德了，我不需要这些赞美，对于你们的崇拜，也担当不起。我们是平等的身份，平等的灵魂，只为了同一个佛法走到一起，我们是同路人，不分高低贵贱。

2月8日

问：您好!我对于老师所讲佛理佛法能懂，但修行起来难相应。我知道自己问题，却生不起大雄勇猛之心，真是忏悔得很。今生遇佛法不能放下凡尘，而无奈地迷恋凡尘，把重心点放在了凡尘。这是时时在提醒我生命短暂。望能开示我该如何选择和安排自己的时间？如何才能生起此生必解脱的心愿？

答：你的问题，在于心灵朝向的选择。你的心灵体验，太认同这个世界的真实，在真实的世界现象中，你唯有取舍的选择，而没有脱离的选择，因此无论你如何努力，心灵依旧是困顿疲惫的。你要明确一点，修行的基础是出离心，出离心才能绽放自性智慧，智慧开启后万法皆通，不需要形式上的改变，只要心灵扭转了渴望的方向，一切人间现象，对于你都会改变了性质。

这样吧，我给你一个药方：每天临睡前，一定抽出一个小时去打坐，打坐前告诉自己，这一刻开始，你已经死掉了，头脑中彻底排除所有想法的思考，情感中彻底放弃一切欲望的获得，就当自己已经死亡了，这一个小时内，你的身口意，你的灵魂生命只属于佛法，发自灵魂深处宽恕一切伤害你的人，以及你自己的一切罪过，一定要勇敢面对内心不敢触及的肮脏，并且宽恕它、原谅它、拥抱它，宽恕了你自己，也就宽恕了伤害你的一切人，在彻底的宽恕中死去，这是你修行的道路。

2月15日 19:09

问：《妙法莲华经》：佛说声闻，当得作佛。声闻指的是什么意思？就此请教，阿弥陀佛，感恩老师。

答：佛不在世时，凭借听闻佛经得以觉悟者。

2月25日

问：心是体，身是相，不识体，认相，体相是二，识体，体相是二吗？一体之内有二我？相不也即实相吗？不皆是一体无二法吗？手指月，认指不识月，是众生。手指月，认月手指不也即月，是圣贤。

答:心是体，身是相，这个说法也是方便说，何以故？真心无体无性故，应无所住而生其心，是名真心，因众生不解真心故而假说有心，因假说有心体，故而假说有身相，若识真心本性，则心体、身相皆是空幻，空幻皆不可得，无生无灭、无来无去是一体性；见手指月者，月与手指皆是假说，实相非相，亦无非相，是名实相，见实相者，手指与月皆虚妄，虚妄性本空，是如来实相，故而山河大地齐说法，烦恼轮回本涅槃。

2月27日

问：老师，法界怎么还是三界的顶端？

答：法界是阳光，三界是冰块。三界冰块，是认知，是法界阳光明性，对自我的认知，就好像灯泡与光的关系。灯泡可以发光，但是灯泡并非是光；光可以通过灯泡展现，但是没有灯泡，光明依旧存在。

法界很难描述，祂是一种性质。性质，你们能理解吧，性质，就不是形态可以描述的。你自己体验一下，你的眼睛看到世界，你的眼睛等于目光吗？眼睛类似于你的身心，目光清澈等于法界智慧，你无法用眼睛的大小、是否近视，去揣测目光的明晰，可是离开目光的明晰，只有眼睛是无法呈现世界的。

再给你们解释一下。你蹲在地上保持一个姿势，长达四小时，身体都麻木了。突然间你可以换个姿势躺下来，在你躺下的瞬间，身心是否有一种舒适解脱的感受？这种感受中，那种解脱感的性质，与你觉悟时，身心彻底解脱的性质是同一种性质，只是程度不同而已。

再比如，你丢了一百元钱，想不起放哪里了，找了半天后，突然想起在什么地方，在这个想起来钱在何处的瞬间，你一定有一种心开意解的感受。这种感受，与你解开一道数学题的感受，性质是一样的。都是破除迷幻，觉悟了的感受。这种感受与真正的大觉悟，性质是一样的，只是程度不同。

你能看到自己愤怒，自己高兴，自己忧伤，自己迷茫吗？看到自己情感体验的，一定是你的意识，以及与意识连带着的心灵觉知。如果你心里不清楚，不清醒，不明了，你无法看到自己的状态，对吧？你看到自己的一切状态，看到状态的清醒中，那个能分辨状态，却不会被分辨带动的，就是觉知；在觉知深层，那个不被觉知的细腻分别，所遮蔽的，就是明晰；明晰中没有觉知，就是圆满的法界。

3月13日 10:37

问：一直想弄明白“应无所住而生其心”的究竟义，很想切入其中，此时方明白那个心指的是众生心，不是自己的想法。可是众生也是幻，那众生心又是什么？难道是诸佛义的投射吗？

答：云彩生于虚空，云彩是心，虚空是性，云彩形态熄灭了，虚空性不可得，就是佛心清净随顺。

3月13日 10:42

问：有时无意识下一闪念中，指出执着的心念，可反应过来，想仔细追查时又不知是什么了。

答：因为意识思维很粗糙，无法触及心识觉知的思虑。

3月21日 21:31

问：我在放松打坐到极深时，经常会出现突然惊醒的恐惧感，是否存在焦虑和心胸没调柔？但自我感觉已调柔已放松，还是有突然惊醒的情况。

答：这是心识还没有熟悉，脱离意识记忆的状态，紧张一定一定建立在意识观念与情感体验中，心灵放松到一定的程度，就会触及凝固很久的体验，体验为了维护自我存在，就会驱动意识进行分别，分别就是紧张。如何做？用心灵宽恕去拥抱紧张。

4月24日 21:50

问：现在终于知道了问题所在，不能把修行的基点停留在觉知上，祂并非生命的源头，只有究竟法义，如来正法眼藏才可根本对治无明妄想。醍醐灌顶，谢谢老师。

答：修行的过程中，是要把注意力放在觉知上，觉知清澈照破五蕴幻身，才可以证入法界。

5月12日 04:20

问：神灵，指的是三界内上层天道的神灵吗？无色界天的神灵？

答：有形态的神灵，是三界内，由众生色受想行识幻化的能量存在；纯明无体的光影交错诸神，是觉性法性呈现的圣贤。

5月13日 06:35

问：法界的神灵是觉性，三界的神灵是觉性的影子，我这样理解对吗？外道修行也能出分段生死，破想阴入行阴流，证果罗汉也是出分段生死，但没有出三界，只是缘起不起了，心意不相续了。那么，同样是在三界上层天，是不是证果罗汉，由于知见正，所以是法界神灵，外道由于知见不正，所以是三界神灵？

答：外道最高处，就是心识觉知所现造物主，外道修行的大成就者境界，远远超出一般修行人境界，而他们早已进入行阴流，修行破想阴就出分段生死。阿罗汉出分段生死，但是未出三界，故而还要回心信受大乘了义佛法，才能入菩萨道，未来进入法界。

5月13日 06:43

问：您入法界后，能与诸大菩萨对话，这实际是与觉性对话，对吗？

答：觉性中没有思虑语言，所以没有对话，是一体一性的智慧。

5月13日 07:23

问：《六祖坛经》中，六祖得衣钵往南走时，被人追杀，护法天神现身，提醒六祖往南走。这个护法天神是三界内的神灵吗？佛经中记载，坚牢地神护持佛陀，坚牢地神是三界神灵还是法界神灵？

答：是三界神灵，属于信仰佛法的三界众生。法界众生属于空灵，不干涉三界因果，只以正知见在三界六道现身。

5月13日 22:05

问：一个酷爱德系车的朋友，买了一个二手车，却上当受骗，亏了一大笔钱，但他不忍心再去骗别人，报废了这辆车。您说，他没有悲天悯人的心胸，没有济世救众的宏愿，也没有心怀天下的慷慨。我却在他愁苦埋怨，自怨自哀中，看到了神灵的身影。这里的神灵指的是三界神灵还是法界神灵？

答：所谓善心一起，必有正神相随，恶念一生，必有鬼魅相随，与人类发生连带关系的神灵，都属于三界神灵。而法界神灵类似于投入水中的光线，光线随着水珠的游动而变化，可是水珠变化无法改变、触及光线，同样的，光线也不会改变水珠与大海的形态，也就不会被大海缘起的因果束缚。

这里说的神灵，有三界内的神灵，也有法界诸神，法界诸神赞叹，三界神灵相随。我给你打个比喻吧，三界众生如海洋中的水滴，三界神灵如水滴中的清泉，清泉可以净化水滴，所以三界神灵可以左右人间，但是左右人间现象的同时，清泉也被现象束缚，进入因果之中。

5月16日05:21

问：老师您好：我是2003年出家，今年4月份听闻了您讲的法，内心无比的欢喜，我从去年就一直想独处修行，请问老师因缘什么时候成熟？在今后的修行中该注意什么？请老师恩赐，顶礼合十。

答：请把近期文章抄写一遍，明心之路就在其中。至于闭关修行，不在于现实的环境如何寂静，而在于内心能够清净觉察自身的烦恼，烦恼熄灭了，红尘也是雪山净土，烦恼若不除根，即使是闭关修行，境界也不会提升。修行人最好的磨练道场就在人间，节制欲望与接纳逆缘，是加持修行者真正的护法。

5月27日 11:25

问：有我之心，念任何咒语或佛号皆是苍白无力，唯有无我之大爱若虚空般包容一切，不拒一切。正如老师所说，“没有谁能伤害到你，只有你自己才能伤害你。没有谁放不过你，只是你自己不愿放过你自己。”

答：这也就是憨山大师所说的：口念弥陀心散乱，喉咙喊破也枉然。心灵被宿业带动，迷失了清澈觉照，此刻无论什么咒语都无用。如果心灵恒常寂照，即便不说咒语，也是诸神相随。

问：感恩老师！我想起了师兄分享过的修行体会，也讲到恐惧感分解时，念佛号和心咒都不起作用，最后在内心宽恕一切，拥抱一切，紧张感和恐惧感便消散了。

答：对的，神灵不在外界，外界没有神灵，都是业力因缘的投射，神灵只在身心里面，内心的宽恕、大爱、接纳、奉献，才是真正的神灵。

5月27日 11:44

问：能时常觉知清醒的专注被念头割裂，对觉知概念还有疑惑，成为了觉知是否就是已证到如来藏心，进入法界？

答：在三界顶端，觉知熄灭，存在粉碎，觉性无生，证入法界。

6月13日 22:50

问：老师从来不收钱，深深赞叹。

答：传播真理者如果收取钱财供养，就离魔鬼不远了，因为真理是灵魂回归的通道，如果将真理与钱财划上等号，利益就可以取代真理，那么就意味着真理将向钱财利益低头，那么，失去解脱灵魂的纯洁后，宣法者与所说真理，都不再成为真理，而死神却绝不会因为人类的堕落，而失去祂的严格。

6月15日 15:04

问：老师，《圆觉经》解释奢摩他：“由澄诸念，觉识烦动”。这里面，“觉”就是觉察，“识”就是第七识，是吗？

答：对。

6月27日 17:09

问：老师给苍穹万类的开示悟入，是苍穹万类的福祉，直接明了，毫无保留，开启了苍穹一切灵魂觉知明性之本源，驱散万劫黑暗无明。唯有赞叹上主降临。

答：我不是上主，我只是平凡人，依据释迦牟尼佛的法义，觉悟自心的普通人，不要神化某个导师，这是对真理的亵渎。

7月22日 16:24

问：请问这是实践过的，还是说只是纸上谈兵理论？末学关注也有一段时间了，不了解您的为人，但看您所发的也是颇有收获，敢问您找回本来自性的家了吗？

答：关于修行证量，是无法编造无法撒谎的，只言片语就可以知道，此人的修行境界，是纸上谈兵，还是亲身证悟，不见性者说法，永远有可说之法，一定有说法之人，见性解脱者，其证量不受语言境界所束缚。

比如说，你了解六祖大师的为人吗？既然我们不能了解此人的为人，如何判断他是不是觉悟者？只需要他的证量，依据“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，就可以知道此人实证了自性佛义，不需要知道他如何修行的，只要看到结果，就足以证明他的修行。

7月26日 18:18

问：阿弥陀佛。请问老师，《灵魂》里最后一句讲的“觉知”是在《空律》里指的那个本觉吗？《不可说》里的“祂”是在《梦》里指的那个本觉吗？

答：对。《空律》最高处，就是心识觉知，《空律》是三界内最高最根本的规则，是三界唯心造的起始，是众生的心灵最初迷茫；而《不可说》，是法界性，是《梦》中的本觉。《梦》，是十法界的圆满；《元》，是《梦》的精髓；《不可说》，又是《元》的灵魂。

问：老师，可以把祂理解成“禅”吗？

答：对，就是禅。

8月1日11:05

问：老师，您说的这些太高深太玄了，境界高深的人才能领悟，像我这种初学者悟性不好，看得都云里雾里的，能否请您说一些比较实际的，操作性强的，初学者容易领会的东西？合十。

答：做一个有信仰的人，相信神灵相信因果，内心有宽恕，脸上有微笑，口中有祝福，这就是修行了。

8月12日 23:06

问：老师，我如何以灵魂深处至纯渴望的心，与您牢牢地联系在一起，为什么每天只有那么一会儿，灵魂深处的眼睛是睁开的。我明明知道灵魂最深的那个地方，是渴望真理的啊！可我仍抵抗不了烦恼妄想的侵袭。

答：听法，学法，禅定，培育专注力。

9月6日 21:16

问：老师：在生活和工作中，怎么才能做到不存有感知？

答：这种境界对于你而言，太过于遥远了，那是神灵的生命状态。你就踏踏实实做个好人，在人世间做好你的工作，清心寡欲的生活，就可以从现有的压抑沉重中，一步步地从因缘业境中解脱出来。

9月6日 21:24

问：诸相非相，既然都是梦幻泡影，今生不需要在工作和生活中精进了吗？不去挣工资，不去关爱亲友，肉体和精神都难以为继了，还怎么学佛呢？

答：按照你的理解，所有的寺院、教堂都不应该存在？他们都是放弃人间生活，去追求灵魂升华的人，按照人间的道理，这些人都是错的？难道现实生活就是唯一的正确？可是唯一正确的生活，最终的结果依旧是痛苦！那么，想要解脱心灵痛苦的人，选择了人生不同的态度，有何不对呢？

佛不在外界，而是众生本来面目，无论你的生活情况如何，你用来生活的心灵，可以不被生活现实带动，心灵随时保持清醒单纯轻柔，这就是修行啊！谁能说，一个内心清心寡欲，柔软祥和的好人，就无法做好工作，无法维系日常生活呢？

9月6日 21:34

问：“放下，放下” 在俗人的工作和生活中该怎么践行呢？不管自己的孩子？不尽职去上班？忽略自己的职责，专心抄法？

答：得闲时抽出一分钟，静心净意，就是精进。

9月6日 21:42

问：文采简直太优美！但落实到举手投足间，我这种下等根性的人，该怎么去做呢？

答：佛法是治愈心灵疾苦的药物，并不是带来人间福报的工具。你要向内心的压抑痛苦中，寻求解脱痛苦的方法，人生是心灵的旅程，不仅仅是身体的表现，心灵充满了正能量，人生虽处逆境心灵也会安泰，做个好人就是修行基础。

9月13日 13:29

问：请问觉知明了后，该如何修？阿弥陀佛。

答：保持住，安住明了中，不辨真实。

9月19日 01:52

问：请问老师，把注意力集中在自己情绪、思维的观察上，持久觉了身体感受，算不算修行呢？

答：这就是四念住，培育觉察凝聚力。

9月20日 07:50

问：最近这些微博写的，每一篇都想抄三遍。

答：在2017年之前的文章，属于“法理”，是头脑意识净化体验的路标；也是心灵净化删除意识思维的过程；从2017年1月开始，所写的微博文字，就属于“法义”，是法界觉性的直接流淌，不受意识体验的污染。抄法就是与你心灵中的神灵对话，是快速的净化修行。

10月14日 05:00

问：所有的修行都指向内心，方向十分清楚，但我内心老被境界、欲望带动，请问老师在生活中，是把注意力的方向放在观察内心，还是感受后背的舒适上？

答：去体验内心的纯洁，觉察纯洁，让纯洁与觉察合为一体。

10月14日 22:19

问：请问老师，“觉察”是一种不断提升的心灵的相。这样理解对吗？

答：觉察是融化心灵存在的光。

10月19日 20:39

问：请教，如何理解阿弥陀佛发大愿形成的西方极乐世界？此地乃无上心识形成的色地，应不属于法界对吗？

答：觉者依据自己的身心系统，成就圆满后，就包含了整体宇宙的所有境界，从三界到法界都是祂的生命呈现。

10月22日 22:01

问，以下仅限法越辩越明之动机：阿弥陀佛的极乐世界并无三途六道，仅是其发大愿心识形成的绝对极乐净土(细节见阿弥陀佛的四十八愿），其他四佛亦各有类似绝对净地。唯有中央大日如来佛，是一个所有境界都包含的生命呈现。四佛是否都在中央大日如来佛身心系统之内，正如人体有五个基本脏器？

答：你理解的世界，是基于意识分析的结果，心识无明则世界实有；而诸心无常，世界如梦，有相而无体，觉心法如幻，离幻名觉者；佛世界的形成是个人修行道路的呈现，转贪嗔痴为戒定慧，人性纯善的躯体，成就了极乐世界；而即心离心，证烦恼即菩提，圆满了大日如来的世界。

世界只是心识凝聚宿业，所现幻梦，无论极乐世界，或者大日如来世界，只是名相有区别，性质唯一，幻境中不染幻业，不离幻业而如如不动，清净圆满是如来，故一切世界本质上都是佛净土，所以一切佛世界中，都是一尊佛的化现，佛是性，非名相，依据众生因缘所现不同世界，而因缘即分别，分别中无取是如来。

10月26日 22:33

问：老师您好，我想请教您一个问题，从理解到实证这个过程需要具体怎么做更适合？或者是真正地理解当下即是实证？每次读您的博文都身同体会，但实际却无法与“本元”真理融为一体，就像六祖当年当下顿悟本自具足本妙明心那样，但如何才能安住于本明妙心，或是融为一体？

答：按照我的语音禅定引导去打坐，思维法义是道路，禅定是实践，在甚深禅定中，心灵才能融入法义。

10月28日 10:40

问：无毒答曰：此是阎浮提造恶众生，新死之者，经四十九日后，无人继嗣，为作功德，救拔苦难，生时又无善因。当据本业所感地狱，自然先渡此海。海东十万由旬，又有一海，其苦倍此。彼海之东，又有一海，其苦复倍。三业恶因之所招感，共号业海，其处是也。——《地藏经》

答：《地藏经》不是我的主修功课，所以我没有系统看过，完全不知道里面记录的内容，我只是如实地描述自己身心内在的宇宙体系状态，苍冥海其实是众生心中深藏的欲望，没有想到佛在几千年之前就早已描述过。

11月13日 09:48

问：请教老师，这里说的“存在”指的是觉知，而“唯一”指的是觉性，是这么理解吗？

答：外道所说的存在，就是唯一，都是心识觉知投射出来的造物主，觉知，就是生命对觉性的认知，而证悟觉性则没有唯一可得，也不受存在或不存在局限。

11月18日 20:21

问：请问老师，如何克服淫欲之心？淫欲之心的本质是什么？

答：淫欲的本质是体验，用其他的体验慢慢净化，替代淫欲体验，就可以成功戒除，比如说运动走路或者禅修。

11月22日10:56

问：请问老师，禅定时关注后背脊椎，还是关注呼吸呢？

答：这是一个渐进的过程。当你的思虑深重，无法安静下来时，关注脊椎中的舒适明晰；当你心灵安宁思绪透明时，就可以专注于呼吸。

12月21日08:11

问：老师，我以前不知在哪看到的，十法界也是包括六道的，听老师说入法界入法界，一直在蒙，我们不是在法界里面吗？这么理解对吧？

答：对。宏观上十法界包含了三界与法界，以及一真法界，也就是佛土。三界是凡夫无明心，法界是无明心的觉悟，觉悟与无明熄灭，就是不可说的佛。

12月28日 11:55

问：请问老师，是否能觉察了喜怒哀乐的源头并能分解，就是明心见性了，是否会出现虚空粉碎、大地平沉的境界？感恩老师！阿弥陀佛。

答：不是，那只是到了想阴分解的阶段，有觉察者必有所觉察的对境，觉与所觉就是分段生死，等安住在觉察之中，所觉境界消散，能觉之心熄灭时，才是到了阿赖耶识，也就是觉知本初，在这里三界修行就到了尽头。再往上走才是镜面翻转，虚空粉碎进入法界。


2017年答疑汇总

2月5日

问：通常我们知道三法印为“诸行无常，有漏皆苦，诸法无我”。如果加上印的果“涅槃寂静”就成为四法印，可为什么许多人将三法印中的“有漏（诸受）皆苦”漏掉或不提，这样是不是有什么问题？

答：这是小乘与大乘的认知角度不同。小乘认为苦是实有，故而心是实有，心有所挂，则即是有漏，漏即是无明，无明则生灭，生灭起轮回，故而曰，有漏皆苦；而大乘佛法，认为漏即是心，心本空幻，漏即无生，犹如虚空起华彩，诸漏有相而无体，诸相非相本自清净，过去心不可得，现在心不可得，未来心不可得，心心无挂，当下圆满，故而曰，烦恼即菩提，是涅槃寂静。

2月20日

问：老师，六祖当年因一句佛法觉悟，请解答“应无所住而生其心”。

答：如眼生病，而生空华，眼病熄灭，空华亦灭，清清净净，随顺妄念而无染，是生其心。

2月25日

问：这句话，“到了等觉菩萨的时候，祂的智慧跟如来是一样”，是否有问题？

答：这其实是理解的问题。等觉菩萨，智慧与佛无二，可是佛，没有智慧，却善用智慧。所以，智慧对于如来，就是障碍，这就是《圆觉经》中说，觉碍为碍，而不自在。大菩萨以智慧现光明，其实智慧已经是觉明为咎了。就好像光明与虚空的关系，虚空以光明现，光明却不是虚空，虚空脱落了光明，无生无灭。

4月2日

不要在文字思维中，去寻找佛性，不要以为熟读三藏十二部经，知识丰富就是觉悟，觉悟只是心灵的事情，与意识思维无关。何为如来藏？你当下的烦恼就是如来藏，你身心中的欲望就是如来藏，你的眼耳鼻舌身意，就是如来藏。如来藏没有居所，周遍寰宇，山川大地皆是如来藏妙用，如来藏非独立不变的存在，一切存在不可得，就是如来藏如如不动，烦恼无根就是如来藏随顺，欲望无体就是如来藏清净，眼耳鼻舌身意，六根幻垢，幻性无生，是如来藏庄严，如来藏不可得，一切法本幻，一切心本幻，过去心不可得，未来心不可得，现在心不可得，是如来藏寂静涅槃。

修行，最怕走错路。何为走错路？忘记心灵，去谈诸法，心生一切法生，心灭种种法灭，从来没有一个独立于心存在的现象与生灭诸法，可是，你内心的出离心不足，自我就会沉迷在，心灵获得知识满足的自我体验中去，空耗一生岁月，最终临死的时候，种在意识记忆中的知识理解，是无法对抗死亡的。所以，与其读经万卷，不如虔诚一念，虔诚心开启自我获得的恐惧，心无所得，唯有供养如来的真心，就是出离生死的道路。

心灵从自我身语意中觉醒，一切法，当下圆满贯通。

问：那为何我就是实修不行，境界来时不行，就是放不下呢？

答：因为你心灵深处，并不绝对的信仰如来，你并不渴望逃离轮回生死。修行，是如救燃眉之急。没有绝对的出离心，一切法皆是轮回法。唯有绝对的出离心中，有对于自我割舍的观察。你要相信，你一定会死亡！

站在这个角度，你回头看看自己的一生修行，就会明确了，自己所修一切法，是否是直指人心。

人们都以为佛是外界的大神，通过手段可以获得，其实，觉本性者名如来，圆觉自性，非性性有，循诸性起，无取无证。一切贤圣，皆以无为法而有差别，何为无为法？心离诸幻的程度。

如何离幻？对自我贪婪的放弃。

放弃自我获得之贪婪，心灵不被贪婪体验，妄想觉知凝固，心灵融化，觉性光明自然展现。这就是道路，一切法都在强调这个心内求法的道路。

所以，修行是为了脱生死，而不是搬弄一堆经书名词，去自我陶醉。六祖慧能说：不识本心，学法无益。看看内心深处，你最舍不得的是什么，敢于面对，敢于放弃、割舍，这就是修行。佛不在外界，心离一切名色，见诸相非相，即见如来。

问：请老师继续开示本心。

答：本心，就是你现在的见闻觉知，见闻觉知深处，不被见闻觉知牵引的明了清澈清醒，就是你的本心。

4月5日

问：听说有的修行者虽然在人间迷失了，但是他在法界的报身还在，有的修行者在人间彻底迷失了，法界的报身也会消失，那以后入了佛地的行者，可以瞬间分身千百亿给不同世界有缘众生讲法，那这个分身会不会有迷失的风险？假如有一个化身迷失了，那不是白修了？以前一位师兄说什么本愿化身，有这种说法吗？

答：何为报身？心灵觉性是。有的人，只是这一世意识迷失了，心灵觉性光明，依旧存在，只是因为错误的知见，而导致意识攀缘根尘，阻碍了觉性绽放，这种人一旦心灵觉悟，修行的速度就会很快；而有的人，生生世世的轮回中，觉性已经完全陷入心识妄想中，犹如油灯上沾满了污垢，觉性光明彻底被六根累世的妄想色尘掩盖，法界的报身就掩盖消失了，但是本性不会因为法界报身的消失而有所改变；而入佛地的觉者，无论有多少千百亿化身，化身是自性直接展现，不存在迷失的问题，只有在法界的菩萨，入三界，有迷失的问题，这就是《圆觉经》的由来，是佛给大菩萨讲法，上上增进，离幻即觉的缘故。

4月24日

问：老师，发现我离您越来越远，果然如老师所说，我的心灵朝向，对人间还有很多的渴望，对人世间的幸福还有太多向往，抄法突然抄不下去，停了几个月了，请老师开示该如何办？

答：听法，不要离开法义去生活。

5月10日

请问：死神和上帝都是自己吗？

答：佛说，三界唯心，万法唯识。上帝与死神，都是你的心识分别，所现轮回境界。

6月27日

问：“爱的本质是觉性本体”，佛陀是在哪部经里有描述呢？从慈心的角度来理解您说的似乎没什么问题。只是您说到通过爱，便与诸佛无别，如果您说的是慈心，而佛法里说的很清楚，慈能予乐，悲能拔苦。仅有慈悲还要有智慧，单单慈心能否成佛？显然是不够的。否则仅仅修慈心禅就成佛有余了，但似乎没有任何一部佛典说明仅修慈心就可以成就的。不知道有没有所依经论。

答：《六祖坛经》中，慧能言：定慧一体，不是二。定是慧体，慧是定用。即慧之时定在慧，即定之时慧在定。若识此义，即是定慧等学。此二者本来一性一味，有所差异的仅仅是，诸心表象的差异。何为慈心？心离我相方为慈，心存我相，慈心即生死；何为慧心？心离众生相，方为慧心！心存智慧相，智慧即愚痴，心识分别即名轮回！因执迷心相而有法相，因分别众生相，而有寿者相，因分别凡夫相，而生出智慧相，因取舍智慧相，而生出慈悲相，故而依慈悲相，去归类爱，依爱的心相，将智慧与慈悲分开，却不知，智慧本体性空，空性无别，无生无灭方称智慧！

法师所说成佛，不知道您所成就的佛在何方？心外有佛，即非真佛，若心外无佛，何来通过某种慈心悲心而能成就？

法师倾听！心生种种法生，心灭种种法灭，心空则法灭，法灭则心觉，心法两寂，当下清净，无生无灭，圆满随顺，不可思议，不可言说，如如不动，是名如来。法师，既然佛即是您本心，通过您任何一颗心，破心识分别，脱身心烦恼，自性本来面目即是十方诸佛，你又何来通过某一颗心，外求修行而证菩提？

慈心是心，恶心也是心，慧心也是心，心若落慈悲相，则慈悲即轮回，若心着智慧相，则智慧即生死。法师倾听！一念觉，众生是佛，一念迷，佛是众生，佛与众生只在心灵觉醒，不在心相名词上有所差别。

问：如果您说的不是慈心，那可就更加费解了。如果是慈心，似乎和自律也没多大关系，上帝在西方是爱的拟人化表征，但不仅仅是慈，还有悲。这似乎又是一个矛盾之处。您把上帝比做诸佛的心，这明显是佛所呵斥的外道理论。因为上帝，即神性，也就是普雷若麻（Pleroma），是万物的制造者，一切皆是神所造。圣经里是有清晰的描述的。这和六师外道的梵我之说，似乎有异曲同工之妙。

主张有一个不变的神我，制造万物，主宰万物。他们的修行，信奉上帝的，身心灵三位一体，回归神的怀抱，有的信奉天国，他们内部也是有不同的观点的。梵我亦同样的理论，小我融入到大我梵我之中，即得解脱。而佛法是主张缘起的，并没有一个不变的神我，补特伽罗亦不是固定的，虽然部派之间有过争论，实有还是假有的问题，但只是从轮回的缘起角度来说这个问题的。

答：耶稣曾经说过一句话：你若了解那内在的真理，了解将会使你升华，若不能了解那内在的，不了解将会令你堕落。

您如何看待这句话？经云：“唯佛自证之智”，与耶稣所说的，去了解你内在的真理，与佛陀的自证圣智，有何不同？

耶稣是有名相的神灵，可是佛教诸大菩萨也是有名相的神灵，比如观世音菩萨，救苦救难，展现神迹，比如净土法门宣说的极乐世界、天堂国土，与耶稣所说的天国有何实质性的差异？

释迦牟尼佛，在《妙法莲花经》中，以火烧庄园，父亲为了儿子们逃离火海，以羊车、牛车、鹿车为诱饵，促使众子出三界火宅的故事，来比喻人世间修行境界。后期又举例子，黄叶止啼，来说明诸种方便法门的本质，佛法本质上唯有一乘，所谓的罗汉、菩萨、佛乘，皆是因为众生根性不同，所现的不同方便教化方法，您说上帝是实有的，所以违背了佛陀教义，可是你如何解释极乐世界的展现？既然极乐世界可以作为佛教徒的归属，那么天堂为何不能成为基督教的中转站？

基督教的教义中，是一神论为主，可是在基督教的文明中，依旧可以找得到，上帝对于自性如来的描述。他曾说过，你若认识了心中内在的上帝，我就从未与你分离，这与即心即佛，是心作佛的禅宗，有何区别？

如果，您非要用基督教的一神论，来否定上帝对自性的描述，那么，我们也可以用极乐世界的种种景象，来彻底否定如来所说的，缘起性空，自心现量的佛义。基督教为何就不能是，觉悟者救赎西方人的另一种方便法门？

问：并非实有一个实有，假名安立而已。所以慧远大师的神不灭论，一直都是饱受诟病，因为违背佛陀的缘起法。众生因业结生，而非有不灭不变的神识之体轮回。您又把爱比做上帝，灵魂的心脏，比较让人费解，这个爱如果不是慈心，那到底是什么呢？还是仅仅是多数人根据提到这个字眼时内心的种种感觉，通过已有的体验描述出来？如果这样，那就十分不可靠了。

答：觉悟者名佛，故而佛相仅仅是觉悟者为方便众生，随缘所现的方便相而已，若修行觉悟者，自证圣智，则山河大地齐说法，一花一世界，一叶一如来，宇宙世界无一不是，自性随心，随类各应，心识所化诸种因缘分别，一切分别心中，觉性无挂无染，所有因缘诸相，本来不生不灭。故而，法师一定要以某一种佛经名相，去衡定诸心性质，这已经是离佛义，心外说法，以外道边见断如来慧命，实属歧途。

何为爱？心离自我，无我接纳是为爱，爱并非世俗人情，爱是心灵离分别的付出与宽恕。耶稣说：宽恕你的敌人。试问，心有我相，自我执迷者能否达到无我宽恕？既然心中无我的宽恕，才是爱的性质，请问，这样的爱，与如来所说的，无缘大慈、同体大悲有何差异？

并非是上帝所说的爱，与如来所说的慈悲有差异，而是法师您，心中的觉受，对文字名相有分别取舍。取舍即轮回，分别乃生死，以分别心度如来义，如镜中取花，水中求月也。舟行岸移，云驶月运，故而如来拈花，迦叶微笑，文字语言只是指月之指，法师为何只看到指头，以指头作为月亮去分别思量？却不知，对于指头的揣测度量，既失去了月亮，也失去了指头原本的意义。

问：灵魂是什么？补特伽罗是数取趣，即轮回的众生，根据已有的证据，灵魂指的是死后的神秘的状态，根据薄伽梵歌的描述，灵魂即是不灭的一种形态。不灭的灵魂因为渴爱而受生。爱是灵魂的心脏，我也有点糊涂了。不知出处。

答：法师，读经书一定要全面，不可望文生义，以偏概全。何谓灵魂？心取心幻，依幻而心，执幻为实，而生分别，心识分别，牵引幻心，而有生灭幻影，幻影蒙心，心随幻境，依境而生种种认知，认知即众生，故而佛经说：知觉乃众生。依认知而生体验，体验即世界，故而佛经说：想澄成国土。众生依心而有空，依空立世界，在妄心分别所幻现的世界中，无明心对境界的认知体验，交织成想，想即烦恼根本，故而烦恼相即众生，众生相即无明心之妄想心。所谓的灵魂，就是心识分别，在想阴塑造的世界中，被妄念与业习绑架的觉知。外道不明白万法唯心所现，世界唯识所变，只是看到众生生死相中，那不随生死改变的觉知，认为觉知即神我，而神我并无有实在的主体，而是如来妙觉真心，在无明心中，投射的妄念倒影而已。

既然无明心之本质，就是如来圆觉智慧，那么，一切众生种种烦恼心，皆是如来妙觉智慧所化现，故而佛说，众生与如来一心之别，心觉，众生即如来，心迷，如来是众生，只因众生迷失自心本性而有八万四千烦恼，故而生出，如来随顺方便，普渡慈航之八万四千法门。何以烦恼即菩提？烦恼性空，诸心不可得故！过去心不可得，现在心不可得，未来心不可得，三心无得，故应无所住而生其心，心心无挂是佛心。

法师不解灵魂的本质即是无明，依无明心所现灵魂，去说佛法，实乃南辕北辙。若法师明了，灵魂、诸神、佛国刹土、宇宙星云，皆是一心所现，依识所变，爱与恨，生与死，轮回与永恒，皆是心识幻化，诸法不可得，诸相无所取，自心清净，寂照圆觉，当知生死即是心识，心离识则为解脱，解脱即无分别，无分别即无缘大慈、同体大悲。故而说是爱，有何不可？

问：您语言文字优美动人，能够激发人的情感，令人陶醉沉浸在无限的想象空间中，带给人无尽的遐想。令人身心充满感动、温暖。非常棒的文采！即使许多世间作家写的心灵鸡汤，也难以媲美您的文字。学习了！只是许多问题还望老师解惑。

慈心三昧是兴发慈悲心的禅定，您发的文里也说了，因为修慈心得善知识护持，渐渐修持去除恶习修六度，并且忏悔一切罪，礼敬一切佛，随喜一切诸善根。若没有正见、正智、正勤等八正道，慈心修得再好，也只是一个善人，慈心是基础，但不能以此涵盖一切的努力。

六师外道，包括基督教等其他宗教都讲慈悲，这么说他们也可以成佛了？正如六师外道也修四禅八定，但佛法与他们的区别即在于慧解脱，所以佛说八正道，正见是前提，慈心是基础，尤其大乘佛子，菩提心是根基。仅仅正见也是不够的，我们还有许多习气毛病、业力，都是挂碍，都需要通过修行来完成生命品质的改善。

全世界四万多宗教，没有一个宗教不强调慈悲与大爱的，中国本土的墨家、儒家，都讲仁爱、大爱，他们能成佛否？当然是不能，见地上便有根本的区别。

答：法师谬赞了，法师以上的言论，本人是赞同的。佛法与外道，根本的区别在于般若智慧。何为般若？法我皆空，如如不动；何为智慧？心不挂相，随缘清净。但是，法师，正因为佛法中，一法无得，一心不挂，因心无所得故，而诸法性空，因诸法不可得故，一切能得心、所得法，皆可成为解脱各门各派、学说迷惑的究竟佛法，各门各派也可以因为觉悟者善巧方便，智慧无碍而成为度化众生的方便法门。维摩诘菩萨说，依无生不动的究竟，立一切法，何为究竟？方便为究竟也！

问：心内心外，皆是假名安立。这点在《金刚经》里说得很清楚，若以色见我，以音声求我，是人行邪道，不能见如来。离一切相即是实相。自性又是个什么东西？法亦非法何况非法。

然众生因种种业而受生，见诸佛本性，如何见？下手处在哪里？慈心也好，持戒也好，念佛打坐也好，皆是方便。若说这些都是妄用功，向外求法，实在是一种误解。殊不知心外用功心内求。贪嗔痴薄的人，善根深厚，正如祖师大德开水烫一下就可以开悟，那大家都回家烧几锅开水烫一烫，看看能不能开悟，还是皮开肉绽？

答：法师，您的修行不在心上，而在意识上，意识必须分别诸相，心识攀缘才有诸法，若您能反观本心，体证心无所得，那就是修行，而停留在意识分别、名词概念上的推论，离心尚远。佛法比喻药物，是用来疗心用的，若在药物本身名相上做文章，不仅治愈不了心，药物也失去了本来的价值。佛说，法如竹筏，渡河而过，过河后不需要背负着竹筏，正如后刺挑前刺，前刺若已除，后刺也无须挂碍。

《六祖坛经》言：不识本心，学法无益。达摩言：若识得本心，则佛性具足，若不识本心，则说得十二部经教，尽是魔说。法师以概念心，蒙蔽心中觉照，无论言谈文字多么有理，心不自观，着善恶法相，恰恰属于妄用功。功夫不是觉悟，觉悟只在本心，本心若迷，功夫深厚也是南辕北辙，本心若是觉醒，则饮水吃饭皆是功夫。故而法师离心而说种种修行法，并且升起高低对错的建议，这就是心外求法，如来言，法无高下，诸法因缘生，借机宣法，令无明心觉，即是佛法。

问：佛是本心没错，但凡夫与佛的区别即在于迷与悟。迷为无明覆盖，颠倒五欲轮回。另外，我似乎也没说外求这个理念。修行修什么？正是打破贪嗔痴，窥破无明见诸佛本来面目。凡夫下手功夫处，正是破妄，破而后立，破无可破真自显。正如禅宗云：烦恼即菩提。轮回是战场，菩萨是勇士。既然自性本来清净，那么我们还需不需要用功呢？停留于文字义理而忽视了当下众生的问题，极易让佛法变成谈空说有的理论，而无法将功夫落于实处，见地就变成了乌龟壳。

答：法师，何为迷？心执即迷！何为悟？无挂自在，本来觉悟。觉悟与迷失，仅仅是一颗心现两种状态，依据迷失而说有觉悟，真觉悟者，迷失不可得，觉悟也不可得，既然诸心不可得，可得者皆幻，何曾有一个用功之处？有一位大禅师曾说——切忌用力。众生是什么？自心烦恼也，如法师深观自心烦恼，烦恼不可得，性空本是如来，这才是真正的下功夫修行啊！若法师不明白世界唯心所现，诸法唯识所变，众生只是心中妄念，而视外界的众生为实有，心不自心，因色故心，色不自色，因心故色，若离本心而说有法，这才是真的离心说法，将佛法落于空谈。

问：慈心、恶心都是心，但他们之间是有区别的，轮回受报的业果也不会相同，所以佛说十善业道经。但黑白业都是轮回之因，佛说十善业道经，以及瑜伽师地论菩提道次第讲的三士道的修行，亦是次第接引。

人身难得，佛法不离世间觉，心灵的觉醒离不开五欲六尘，所谓止观，止的就是染污轮回的相续，观则是从无常缘起的外相开始，从最基础的无常观，慢慢见诸空性自体。禅宗里讲的观，是自性的启用，但前提是建立在见性的基础上的。如果单纯地谈空说有，讲自性，是否偏执一边呢？正如一个易学算命的说过的一句话：谈那些空头理论找和尚去。

佛学院里很多同学提到大乘佛法觉得很难，无处下手，尽是些谈空说有的玄妙理论，实际上佛法真的并不是什么玄妙的理论，就是生活中的一言一行中，在每一个起心动念的当下，吃喝拉撒皆是用功处。

答：善心、恶心，区别在于心识分别，而不在于善恶表现，若善恶有本质区别，则善恶就有自性，有自性者就不可能相互转换，则恶心永远是恶道，善心永远是善果，则恶道众生将永无超脱一说，那么佛法就失去了度化众生的能力。佛法者，觉悟心是！何为觉悟？善恶性空，诸心不可得是！何为不可得？生灭性空，本来清净。心离分别故，诸法名佛法，心生分别故，则诸法皆妄想，佛依无明众生不同根性，而说三藏十二部经，展现声闻、缘觉、菩萨道，而究其根本，这三种层次次第修法，都在说唯一的佛乘。何为佛乘？缘起性空，自心现量，离幻即觉，如如不动是佛乘。

何为止观？心不随六根尘色，于五蕴烦恼中，晴明朗照，心光发动与十方如来辉映，此为奢摩他，止观境界，证阿罗汉果，脱离分段生死。

何为幻观？心观察五欲六尘，观察心不被五欲六尘蒙蔽，六尘熄灭五欲消融，五欲本来性空，六尘尽是幻影，幻影不可得故，则观察心亦是虚幻，五欲六尘是唯心所现诸法生灭，诸法本无生故，心识同时熄灭，法我皆空，身心脱落，自性明觉普照十方，空中无色是法界清净庄严，证无生法忍，入佛地。

何为空观？听声音背后，听不到的寂静；看色相背后，看不到的空明，依色观心，依心观色，心色两寂，是为禅定；觉自心本性，证身心寂灭，如器中锽，形无所动，声出于外，随缘不变，不变随缘，是为禅那。

综上所述，法师，您能看到声闻、缘觉、菩萨道的修法有何不同吗？为何释迦牟尼佛说，罗汉为焦芽败种？因为自性明觉被心识牵引，清净法性被习气掩盖，心识聚合习气而成心灵，心灵被妄念体验带动而生万法，法是心妄，心是法源，若心认定法是法，色是色，相是相，善是善，恶是恶，则心随法转，终是轮回。

若你的心灵，觉察心灵自己，于觉察中，不随心识波动，你就可以看到，善恶唯心所生，善恶本是分别，分别本来虚幻，虚幻本来无得，因无所得故，善恶业所现天堂地狱，六道轮回，当下除灭，因不可得故，生死轮回幸福烦恼，当下清净生死解脱。

法师，您依据的修法，是奢摩他，止观修行的道路。止观修行的特点是——认为五蕴五欲、六根六尘是实有，依据实有的体验，而生出离开实有幻境的道路与修行方法。这不是您不学法，不是您不精进，而是您的本心尚未觉悟，心灵觉知被累世习气体验凝固，而生存在感的迷惑，存在即识阴，时空世界于识心分别起，心依存在而说万法，若心无挂万法则心识寂灭，法不可得，心不可说，当下圆满清净，是汝如来自性。

7月7日

问：毕陵伽婆蹉即从座起，顶礼佛足而白佛言：“我初发心从佛入道，数闻如来说诸世间不可乐事。乞食城中，心思法门，不觉路中毒刺伤足，举身疼痛。我念有知，知此深痛，虽觉觉痛，觉清净心，无痛痛觉。我又思惟：如是一身宁有双觉？摄念未久，身心忽空，三七日中，诸漏虚尽，成阿罗汉，得亲印记，发明无学。佛问圆通，如我所证，纯觉遗身，斯为第一。”——《楞严经》二十五圆通之身根圆通法门

这一段几个字：念，知，觉，心，这到底是啥意思？

答：你看到这一段经文，心有疑惑，于是想要求答案，想要解答疑惑，就是愿望，愿望推动意识，意识调取记忆，思维中升起求解的念头。

念头，是意识分别的结果；意识，是心灵愿望的达成；愿望，是心灵觉知的渴望。因此，念头的本质，就是心灵觉知的表达。

心灵渴望解开疑惑，则必定有一个升起疑惑的认知，这个认知，就是心识，也就是想阴，想，是由心灵觉知分别，聚合心灵觉受体验，聚合而成的自我感受，你的所知、所想、所念，都是你在想、你在念、你在知，或者说，所知、所想、所念，皆是你的自我体现，自我，就是所想、所知、所念、所感聚合而成。

你如果能在所想、所念、所感、所知中，反观念、想、知中，那能知、能念、能想的晴明主体，就会发现，想、知、念，本身是虚幻的影像，并没有实体存在，想、念、知等浮华的影像淡化熄灭了，心灵深处的能知、能想、能念的晴明主体，也就不再被所知、所想、所念凝固成晴明的境界，境界融化后，知与所知熄灭，一法无生，一念无得，一想无挂，朗然圆照，十方圆明，就是觉。

觉性，无生无灭，故圆满；无来无去，故庄严；无垢无净，故通达。

觉性即法界，法界即诸法性空，诸法不可得，是名周遍，性空无所生，是名圆满；随顺无生即普照。

觉，执迷所觉，觉即为幻，幻成心体，依心立世界。

故而佛经说，觉海性澄圆，圆澄觉元妙。元明照生所，所立照性亡。迷妄有虚空，依空立世界。想澄成国土，知觉乃众生。

虚空世界，生死众生皆依心所立，世界只是心识所现幻化，故而佛说，三界唯心，万法唯识。

综上所述，众生所念、所想、所觉、所知，都是心之所用。

能从念、想、觉、知中，反观内照，照性中，本无能知与所知，本无能觉与所觉，并无能闻与所闻，心性湛然，无染无挂，即是觉醒。

故而佛说：一念觉，众生即佛；一念迷，佛是众生。

8月24日

问：我现在有一个不明白的地方，是心灵和自我的关系问题。

答：心灵是自我的承载者，自我是心灵的错觉，心灵是阿赖耶识，自我是我执识，犹如风刮浪起，浪就是自我，海就是心灵，海洋是觉性凝固所现幻觉，自我是建立在幻觉中，觉性对存在的细腻分辨。

8月27日

问：老师，如果就只能不随念头转，而不能观察到众生过去未来此刻心愿的，是属于奢摩他吗？

答：凝定清澈的专注心，是修行止观，止观的圆满境界，称为奢摩他。

8月29日

问：那我们眼睛看到的是什么?

答：心识取舍意识，对眼根信息，进行的编制色相，眼睛只能看得到光线，却看不到景象，景象在大脑视觉神经中呈现，心灵觉受给予大脑景象赋予了感知，感知对光线的体会，就是我们所说的看到。

8月30日

何为淫心？诸法分别见！以淫欲作为实有，是名破色戒！

《维摩诘经》中，佛对不同根性弟子讲法，阿罗汉因为有法可得，故而被佛称为焦牙败种，不得究竟解脱，而大菩萨不离五欲，心不染尘，而成就种种诸法方便。

佛说，观身不净，这是给小乘修行者所说方便法，目的是断灭众生对于自身爱欲的执迷；佛还说，身心如幻，幻不可得即空，身心本来清净，众生生死本自涅槃。

佛说三藏十二部经，皆不离心，若离心说法，即是魔说。淫欲是否离心可以独存？如果淫欲有自性，那么说淫欲肮脏可以成立，如果淫欲没有自性，唯心所现，分别幻取而成淫欲，淫欲本来空寂，空中可否有罪业获得？诸佛说法只是说心，不去认识自己的本心，却要依文字名相，去歪曲如来教法，这才是真正可怕可悲的行为。

我们再谈佛法胜义谛，何为第一义？唯心所现，唯识所变，现中无证，变中无得，如如圆满，当下清净者，是名第一义，第一义唯有亲证，无法言说，所以，第一义，胜义谛无法用语言文字描述，文字语言只是通往祂的道路，一切都是我们自己的心所化现，在身心幻构中，随缘不变，缘起不动者，是胜义谛。那么，四念处，是否离心独存？观身不净，身由何出？父母精血产物，能否生出我们的清净本心？既然肉身是因缘和合产物，本来是心灵宿世因缘的兑现，性幻本空，又为何要将空性的因缘，定性为肮脏？《圆觉经》曰，依幻说觉，亦名为幻，若说有觉，犹未离幻，说无觉者，亦复如是，肮脏一定是相对于清净所说，请问，清净者是谁？又有谁是认识清净者？清净能否被认知？能被分别心认识的清净，属于分别造作的产物，已经在因果轮回中还能是清净吗？

请不要依文解字，心性依旧在自我体验的，心识分别中，被宿业因缘牵引，所以才会生出——诸法实有的概念，以此生灭相对的法，是无法破除因果相续的心识的，心识不破，生死不出，就只能在清净与肮脏的二元对论之中，去苦苦寻找清净相，试图通过远离肮脏相而获得清净涅槃，你所谓的涅槃，是心堕落在顽空、死空、断灭空中，并不是如来随缘不变，不变随缘的，真空妙有之佛性，诸法皆是心，诸相皆是心，肮脏的身心，是由相构成，而生出色相的也是心，不见名色本体是自心，脱离自心在名色中分别取舍，清净本身就是轮回，寻找的涅槃本身就是分别见啊！若通过肮脏与清净的名相，认识到，认知名相的本心，本心性空，依识所现，故而色相性空，唯取舍所变，心离取舍则色相空，心离名色则心本寂，法我皆空，是落落清净，诸法无生，是究竟涅槃，身心污秽与否，都未曾沾染到自性如来，正因为如来自性清净圆满，故而身心烦恼，本身就是菩提涅槃，这就是方便为究竟，生死本涅槃，众生心皆是佛心，众生名相皆是如来威严德相，何以故？众生名相不可得故，见诸相非相即见如来。

8月31日

问：老师，修行到什么程度，是自然启发自性神通？

答：也就是《楞严经》中记载的，经历五十阴魔的过程。这个过程中，心灵觉知在觉受中逐渐清醒，觉性光明就会在单纯的心灵觉知中绽放，由内而外普照身心意识，心灵就会观察到意识、思维、情绪、欲望、体验、觉受的相续波动。

9月6日

问：老师，保任的情况下，是不是需要一如既往地继续保持读佛经、打坐，如幻似真？不知何时能真正“玻璃粉碎，安然坐家”？

答：保任，真的不是行为，而是专注于内心清醒的凝定，凝定专注的清醒，不随着肉体六根分别取舍，不随六尘欲望牵引感受，犹如水中之光，犹如云中虚空，身处世间，心灵自由明澈，安详在纯粹的休息中，称为保任。保持这种境界，境界成为自己，过去的自我在境界中融化分解，清醒也就熄灭了，身心熄灭时，就是识阴粉碎，玻璃瓦解，觉性纯明，法界庄严现前。

9月7日

问：阳明老前辈说过一句话：你未看此花时，此花与汝心同归于寂。后人就有个疑问了：“未看花时，花是存在还是不存在呢？”老师，如果让您回答此问题，怎么回答。感恩老师。

答：存与不存，本是心，存与不存，相性寂；心相本寂原一味，是存，亦非存，是不存，亦非不存，来去无牵挂，清净自如如。

存与不存皆是缘，缘起性空心分别，随缘无证相非相，随相无取心非心，故存即非存，亦非无存，不存亦是如是，非空亦非有，心生性不动，随缘性寂静，寂照自圆觉。

9月12日

问：我有问题请教，身心脱落然后出现一大片灯，全身发抖，这是一次。还有一次，刚打坐就知无我，然后醒来了，一直到现在不增不减，请教这是不是见性？我现在该如何修？

答：你说的这些状态，是识心分别，聚合色阴境界出现的感受，并非是真实的修证境界，真实的修证，是远离这类神通状态的。你所说的无我，并非是真实的无我，而是心灵觉知，在某个瞬间没有攀缘意识分别，出现的自我迷茫状态，也并非是真的无我。目前你的修行，进入了误区，这些状态都属于魔境外道，千万要拒绝。

我告诉你什么是身心脱落。身心脱落的状态，就是你的心灵，绝对的清醒，处于高度专注的凝聚心之中，高度宁定的专注心，可以看得见自己的意识思维，包括每一丝念头生灭来去，可以看得到构成自我的任何一丝欲望以及体验感受，但是体验感受、意识思维，却带不动心灵宁定的专注力，专注力中，没有来去生灭的意识与情绪，清醒专注中，没有欲望感受与记忆，这属于身心脱落。

至于无我，并不是自我昏迷、失去意识的状态，而是，意识清醒，心灵纯净无杂的清晰，透过意识，能看到意识，却不被意识带动，心灵纯净的透明苏醒，能透过你的欲望情感，表达你的喜怒哀乐，心灵中的清醒纯净，却不会被喜怒哀乐、欲望情绪带动牵引，构成自我的心灵感受欲望，与意识记忆思维，都在清醒的明澈心灵中分解，心灵在你的身体、意识、情感、欲望中，安详舒适，透明喜悦，喜悦中没有疑惑，透明中没有恐惧，自我的维护彻底消散在心灵清醒中，但是清醒依旧可以利用肉体意识生活，好像光投射在水中，水波流动光明不动。这属于无我的状态，这才是见性的觉悟。

9月19日

问：请问老师，我没找到心中清醒的那个地方，我在坚持听法，下一步怎么做？

答：出离心是修行的根本，而不是渴望在佛法中获得，唯有你彻底放弃自我获得，觉醒的本性，自然熄灭一切痛苦。去抄法吧，培养一颗纯洁的虔诚佛法之心。

9月20日

问：老师，“诸法性空，因果不空。”如何理解？

答：电影依旧播放，看电影的人，不再沉迷情节。因果是名相轮转，名相是心识分别，心识是觉性困顿。如果觉性从心识中苏醒，心识分别的惯性依旧在延续，故而因果现象依旧存在，可是觉性如目光清澈，观照因果缘起而无染无挂，所以又说万法性空。

问：这两天听以前录音，有两个疑问，一，老师讲真如妙体处是佛待的地方，寂灭处才是如来待的地方，我看许多经上说佛有十大名号，如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。我的疑问是佛和如来应是一不是二。第二个疑问，佛涅槃时讲的法是否比刚开悟时讲得更究竟圆满？释迦佛刚开悟后在定中二十一天时间讲的《华严经》，然后想入灭，很多天人祈请佛住世传道，佛才出去先度五比丘，入灭前讲的《涅槃经》，不应分彼此。阿弥陀佛，如果我的想法正确，就应将这段录音删除。

答：第一个问题，佛与如来的区别。如来是自性，非形象、非智慧、非神通、非名色，宇宙众生都是佛性所演化，幻化性空，空不可得，是名如来，而应众生因缘成熟，宣说妙法的为觉悟者，觉者名佛。或者说，佛只是如来自性，方便众生所现的报身，大菩萨就是佛，因此称为等觉菩萨，妙觉菩萨。大菩萨一旦圆觉后，就无有少法可得，无法可得是名如来，因此我在此处说的佛，等同于大菩萨。

第二个问题，佛在菩提树下开悟后，首先是为五比丘宣说的苦集灭道、四圣谛法，在四十九年的宣法过程中，到了后期，开示说法我皆空的大乘妙法，这中间是一个不断地增进圆满的过程。这个过程在《杂阿含经》中，有着明确的记录——释迦牟尼佛，在甚深禅定中，往往几个月后出定时，会告诉身边的弟子们，前几个月我告诉你们的法义，有不究竟的地方，现在为你们重新宣说，这是佛经里明确记载的。因此，在大乘佛教中，将释迦牟尼佛，开悟之时，称为大菩萨，在释迦牟尼佛涅槃前，称之为如来。

10月21日

问：我今天的状况很是不对，对任何人都没有话说，心里是空的，想更是没有，昨天从上午说到晚上，每来一个居士都能很轻松地聊聊，今天上午每来一个居士都找不到话题，下午还是这样，心里不光是没有法，就连人世间的话语也找不出几句来。心里总是空落落的，但还算安祥。我也不知这是什么状况？没有恐惧感。看看我这是什么情况？

答：你的状态很正常，这是受阴清净后，习气推动思维意识的运动系统开始减缓速度，突破这个状态，需要几年时间的闭关、禁语、独处，直到心灵在极致的清净中，对自我感受的体验开始分解时，内心的觉性明光就会展现，如云开日出般，由内而外照耀身心意识，就进入了三摩地的境界，就开始踏入了解脱分段生死的过程，就可以从肉体感知、意识记忆、思维逻辑中，逐渐脱落身心的染垢，就是踏入了神灵的行列。只要心灵是明了清醒的，就是正常的，思维停顿，或者情绪没有了落脚处，都是好事情，只要心灵清醒保持专注，就是正定。不需要担心身心意识的逝去，心灵觉性才是你自己，是无生无灭的你自己。

10月21日

问：老师，如来寂灭地是不是无有观者与所观者？也就是没有看电影的人，也没有所看的电影，能所皆是本觉的妄动？

答：这个问题阿难曾经问佛陀，佛说，以意识分别心，去思维如来寂灭实地，是不可能的。我说电影情景与看电影的人，是觉性与十法界的比喻，而如来寂灭性，则不可以用任何比喻去触及，言语道断，心行处灭，不可说，不可得，故而如如不动，周遍圆满。

10月25日

问：老师，“见究竟佛义者，即见如来。”如何理解？

答：如来不依相见，唯以智知，自证圣智名佛，见自性者名觉者。佛唯有智知，不依相见，见自性者名见如来，自证圣智者为佛。

10月26日

问：老师！“幻灭觉空，离幻即觉，不辨真实”，第一个觉是“知如幻者”，第二个觉是“不可说”对吗？

答：对，觉所觉空，空觉极圆，是第一个；空所空灭，生灭既灭，寂灭现前，是第二个。

问：老师！听法抄法算不算禅修？平时事事处处观心算不算禅修？

答：是禅修的基础与组成部分。

10月29日

问：顶礼老师，请问怎样的感受是柔软？

答：宽恕别人，接纳自己。

11月9日

问：学生有个问题一直不解，敬请解答：您说过，因过去世您身边累世的亲人，对于诸法法义，法的表现有了执迷的贪爱……确切的说，是指的什么？是指看到禅定中境界为实有吗？

答：对修行境界产生的执迷，会种下误入魔窟的种子，故而，在《楞严经》中佛说，不作圣心，名善境界。若作圣解，即受群邪。

12月4日

何为心疗？

杯弓蛇影、疑邻盗斧的故事，大家都耳熟能详了。通过故事的启迪，告诉我们不能以事物表面的现象，在没有事实依据的情况下，妄自下结论。唯有调查清楚事实的真相，才可以以证据、道理，来化解我们内心的疑惑与误会。

可是，我们人类活着的整个人生，从本质上就是一场杯弓蛇影，我们对于世界的认知，以及通过认知的世界，性质就是一场疑邻盗斧的故事。

为何这样说？

我坐在你面前，你看到我了，对吗？你不会怀疑，是你自己，清清楚楚看到了我。看到我的时候，就必定有一个，能够看到我的你存在，这是必定的。你认为这很正常，看到的情况是属于事实。

真的是事实吗？

你看到的我，只是一个现象，这个现象是由许许多多的因素，因缘聚合而成。在因素聚合下面，是无数无尽微观的能量微粒的运动，从分子、原子、到夸克，夸克这一层的粒子，五十万分之一秒就会生灭一次，也就是说，你所看到的我，本质上是刹那间生灭能量的聚合。能量你看不到，你只是看到了能量在时空中，这一刻的存在现象。你不能说现象就是我，犹如你不能说，冰块就是水源，虽然冰块源于水，可是冰块只是水的一种现象，并非是全部的水的形态，冰块无法替代大海湖泊、雾气雨滴。

你能从理性上，接受你看到的我，是一种现象吗？是你的意识记忆，区分这种现象与其他现象的区别，而固化了这个现象，冠以名称概念——这个现象就是我。

我只是你的心灵觉受升起的体验，我只是你的记忆概念塑造的意识。我是你的记忆与感受，编织出来的故事，我对于你，只存在于你的认知与感受之中。离开你的记忆与感受，我的存在，是微观能量川流不息、层层因缘聚合而成的因果现象。

生命与世界，是刹那间不停地变化的，这一点科学家是承认的。因此，我们所认知到的世界与生命、自我与他人，都是对变化中事物，某一时刻点上的形态固化，进行分别取舍。所以世界源于主观，即使是对客观世界的理解探索，也是主观心意的逐渐表达。

物质与心灵，是镜子与倒影的关系，心灵如镜子，倒影在镜面上的流光浮影，就是构成宇宙最基本能量的缘起，而意识，是能量完全掩盖镜面后，镜面倒影世界的清澈能力，在能量浮影中透出来表浅的光。因此，意识只能在概念记忆的基础之上，建立逻辑思维，通过思维逻辑去对比分析现象，从而对于现象进行深入的、理性的、客观的分析，意识只能分析名相，脱离了名相的概念，意识与心灵体验中感受脱离后，意识就无从分析事物。

也就是说，意识的思维分别，逻辑推理，是基于概念记忆的建立。而一切被大脑记忆的概念，都源于心灵感受的体验。

如果，你的心灵感受，对于某种现象未曾有过体验，那么，当你的意识去试图分析理解这个现象时，意识所浮现的理解，一定是迷茫的、无知的、空白的。换个角度说，意识思维，是心灵体验的延续。是心灵体验，通过意识在延续欲望的感受。

这是我们思维认知、意识分别的事实真相，我们的身体与意识，只是我们心灵愿望的表达。

你看到了我，是因为你自以为看到了我。

因为，你只能看到光线，这是事实。你的眼睛并不能够呈现影像，是你的眼睛接受了光线后，通过视神经，将光信号传递给大脑皮层，大脑细胞将光信号转化为电信号，传达到大脑中枢，再次将电信号转化为光信号，我们的大脑记忆认知的区域，就会出现你“看到”的景象。

与其说，是你看到了我，不如说，是你想到了我。

因为，外界并没有一个实质不变的我，可以被你看到，你所看到的只是因缘流动，暂时的现象。你不能把现象说成是我的生命。实际上，你什么都没有看到，你也什么都看不到，你看到的仅仅是光线的折射，如果此刻世界一片黑暗，你即使睁着眼睛，也什么都看不到。所以看，并不是睁开眼睛的状态，而是内心与意识相互聚合的一种状态。

同理，你所谓的听到、意识到、触摸到、闻到、尝到，种种身体感知，与看到的性质一样，都是心灵觉知对肉体功能所摄取的信息，进行的理解编织的故事。我们活在心灵编造的故事中，故事中所出现的人物、世界、景象，源头都是心灵感受深处自我意愿的猜想与决定。

因此，心疗就是一个心灵与肉体沟通的过程。将被肉体大脑与器官所蒙蔽的心灵，从心灵感受与意识理解中，解放的过程。

生病的只是肉体各个脏器，住在肉体之中的心灵，是独立于肉体存在的清醒觉知，觉知犹如眼光般，清澈透明无形无体，被肉体大脑所牵引的觉知，形成了我们的情感、欲望、意识、思想、情绪、体验。

因为体验与感受，蒙蔽了觉知，觉知被感受的体验凝固，与肉体器官发生着相互作用，就是我们的欲望感受与情绪状态。身体状态可以左右心灵感受，同样的，心灵感受也可以影响驱使肉体感官。而在心灵体验与肉体感官深处，能驱动身心意识、驱动肉体感官的，是心灵不变的觉知。

当我们从理性上，破除了身心意识是自我的错觉，用专注心反思自我与生命的真相时，觉知就会在身心舒缓的体察反思中，清净展现。觉知中没有自我，也不受肉体局限，当然也不会被病痛疾苦局限。

我们的情绪感受，舒缓融化在心灵安宁的觉知中时，负载在情绪感受之上的肉体疾病的状态，也就会随着情绪的舒缓，欲望感受的淡化，而逐渐分解了疾病的累积，犹如建立在冰雪之上的积木建筑，随着冰雪的融化，而逐渐倒塌消散。

心迷失了自己，错觉中寻找自己的心，是一切生老病死的源头。

而我们在舒缓的情绪中，安宁自己的心灵感受，在宁静安详的情绪中，融化对自我的体验感知，心灵深处的清醒觉知，就会随着自我情绪欲望认知的淡化舒缓净化，而展现出觉知从未改变的光明。

觉知不依赖身体意识，觉知不依赖情绪感受，觉知是独立的单纯，觉知中本来没有生死没有病痛。

我们所感受感知到的、认识理解到的、体验觉受到的、各种癌症疾病，就会在心灵清醒宁静的觉知中，逐渐消散了体验的痛苦，融化了感知的恐惧，犹如太阳光明普照雪山，冰雪寒冷构成的癌症状态，就会在心灵宁静清醒的独立觉知中，融化在觉知的清纯温暖的光明之中。

心，是生命的本源，在身心意识中，觉醒了心灵本来的宁静，就是生命的重生。

12月16日

问：老师好，禅定中的境界为什么能被记忆回忆？想起《六祖坛经》一句话：无生岂有意耶？恳请老师开示。

答：完全进入禅定中，出定后身心宛如洗澡后的体验，思维是断裂的，身心语言的相续，需要一个恢复的过程，但是在即将进入法性境界之前，深层的心识觉知，还是清醒的，犹如纯明的镜子，可以映照万物，而毫厘无差，此刻出定就可以如实的描述，但是并非是记忆，而是如实描述，就好像照相一样。

12月28日

问：阿弥陀佛，感恩老师。请问：达到行阴流时才能出“般若法”吗？

答：见自性者，犹如身在房中，窗户纸被捅开看到了虚空，虽然依旧在房子中没有出去，但是不再被房间迷惑，这个窗户纸就是觉知，识阴脱落了行阴，行阴流不再牵引觉知分别，则觉性裸然寂湛，于一切生灭法中，无挂无生，于所有缘起缘灭，不动明晓，为法中王，随缘不变是般若。行阴流还远远没有触及到，这诸法性空的究竟义，但是行阴流的完整安详光明凝定，是勘破了想阴，心灵觉受中安详熄灭了自我，失去自我取舍的心，清醒独立自由，脱离意识与体验构成的分段生死。


2016年答疑汇总

1月1日

问：老师，我愚钝，我想问一下：既然修行大乘佛法是个实证的过程，那么每天的打坐是不是一定要做的啊？大量的学习法理也没法让自己静下来啊。不过通过学习法理，明白了更多的道理，倒是让自己很开心，请老师开示？

答：打坐，是身在坐？还是心在坐？若是身坐就是实证，那么会盘腿的人都是佛，若是心在坐，那么不打坐的时候，心就不是在修行，不是在修行，那么就是凡夫，凡夫何来实证？若座上座下有所区别，那么，上座后禅定的境界，就不是真实的，因为真实的不会变易，真实的不会迁移，真实的不存在对比，通过对比而产生的境界，就是二元对论，是生灭法，不出轮回，我的教法是心灵的转化，而不是心灵的清净，清净心地，若想有涅槃可证，清净可得，佛国可证，这是小乘法。

我叫你们大量学法，转化心灵对世界的认识，消融组成世界的根源，将投射世界名相的心灵妄念习气，融化分解在心灵本体中，心灵不再被念头体验带动，妄念自然不生，无生就是当下，当下即名佛性。你不用坐禅，禅已经是圆满当下了，这种修行，因为直接针对心意相续，破所知障，破烦恼障，所以不存在座上与座下，而是不间断的修行，称为思维修，是菩萨行的核心，你所说的打坐，是罗汉修行的核心。

问：老师，我有一个很久的疑问，就是头部的业力融化的时候，为什么都在头部的左上侧？一直都是头颅的左上侧开始融化。左上侧犹如一个漏斗，又如一个层层不断解开的绳索源头，业力犹如泥沙俱下。而右侧仅仅是微观空间的融化，从没有出现在头颅内部。难道这个头颅分阴阳吗（左为阴右为阳吗）？

第二：如果不修行的人死亡后，这些融化的业力就和心识结合在一起，脱离肉身而成为中阴身吗？

答：左边的头部对应你右边的肾脏，这不是什么必须出现的事情，是你生理功能在恢复后，导致的体验，不用注意他。凡夫死后，心灵细腻的体验，从身心意识表层的粗壳脱落，但是依旧被残存的习气体验牵引着，被意识凝聚成的心识惯性带动，走向因果注定的前方，这个过程就是死亡中阴，也就是灵魂。

问：老师，我去过的其他空间，是灵魂过去的吗？还是意生身？刹那即可回体的。

答：灵魂，意生身可以瞬间去很多世界. 法身是不动的。

问：老师，这个觉诸法皆空之觉，是不是依然是识性的彰显，还没有破存在感？早上打坐清净中老师的境界融入身心，自然的想流泪，接着冒出来这个问题。

答：对，此刻的觉，就是有意识的觉察，当觉察，凝视被觉察的身语意，身语意不再蒙蔽觉察，就是明澈的清醒，这就是修行入道，当被觉察的妄念习气，逐渐分解消散——记得啊，觉察到善恶妄念，不要去探究善恶对错，而是要探寻内心深处，对于自我的维护，你的心灵，不去保护自己，妄念情绪不会升起，当所有的妄念情绪都带不动无我的心，这些累世的业境，就会如同云层流动，带不动虚空，所觉照的妄想，消散于能觉的心灵，这个觉察就融化了，离觉与所觉，无生寂静，就是法界光明，圆满不动，此刻的觉，就是觉照，才是自性的倒影，当觉照消散，无可得，无所住，遍满清净，随缘不挂，就是如来。

问：一直都是于柔软清醒中安住在觉察之中，但是久了发现安住觉察本身依然是存在的觉察，这个对于觉察与不动的附着是极其细腻的识性存在吗？

答：是存在感的体现，但并不是存在感，存在感你无法认识他。存在感依据你的认识而呈现存在，当认识融化在认识的清醒中，所有认识脱落，存在感就分解了，类似于镣铐打开的感觉。

1月4日

问：老师，我有几段时间自己感觉良好时，内心会出现个空间是和我现在生活环境一模一样的世界，但是非常通透干净不染一尘，干净的透亮，我把自己放在那里时，就无任何情绪。在那里看生活中的我就是烦恼情绪习气的聚合体，可近来杂事一多，烦燥多后，那里就不见了，我有时特意去寻找，可没有，那里是清净相吗？如果出现我需要努力保持着吗？

答：清净的境界，也是境界，一切境界由心所现，仔细体验你的心，在你的清净境界中，根本的源头，在于出离心，你的心对于现有的世界，并不贪恋，那么，你觉性的光明，就会从意识分别带动的体验中，了然这一切，而并不染着，若你的心灵，注重实有的利益，心灵觉受一旦被烦恼欲望凝聚，紧张攀缘的心，蒙蔽觉性就看到了现实的利益，修行就是心灵动机的选择，你要仔细甄别自己的动机，从动机中舍弃对于自我的爱护，从自我索取中，选择出离世界，放弃利益的索取。这样，哪怕你的行为是符合了世间的努力，争取，可是你的心灵随时可以放弃自己争取的一切，那么，争取的本身，就成为你修行的护法，你或许是一个看上去凡夫俗子，可是内心与诸佛无二，切记，一切境界都是心灵念头所现，去体验念头的源头，而不要执迷于境界。

1月5日

问：老师，比如放生，没有任何想法只是见到就随缘放和发愿为了利益众生而尽快成佛而放生，有什么区别吗？

答：随缘放生，心无所求，放生是功德，为了成佛放生是生意，心有取舍，放生是福报，是轮回的助力。

问：请教老师，为什么有的人看到佛法会心生攀缘，以此作为满足自己欲望的工具？而有的人看到佛法会依照标准舍离自我？心生业力的区别，为什么是天壤之别？

答：你所见的一切，都是依照心灵曾经的记忆，在见到一切。所以，见与所见都是因果聚合的幻境，有人听闻佛法，心生渴望，是累世夙愿兑现，有人心生贪婪，是曾经的愚昧兑现，所以，正知见犹如种子，种下何种知见，未来生命的相续中必定结下何种果。

问：老师, 当心灵安住在持续轻柔松软的时候，就脱开了分辨的体，无有取舍，心无造作，就清晰的映射出这个世界就是心识的流淌，世界是虚影的叠加，世界不再真实，自我不再真实，这个时候是觉性在复苏吗？

答：是觉性在复苏，但是离觉性还有距离，觉性无有作意，无有能所，即不会分辨，也不会取舍，故而没有对世界的体验，类似于绝对黑暗的房间中点燃灯光，哪怕是烛光也会照破黑暗，世界身心犹如黑暗，觉性一旦绽放，过去未来，世界众生，都犹如云层一样消散了。

问：老师，法界非实相，法界即觉，觉是因果还是非因果？法界，觉性，缘起性空与因果的关系是什么？

答：法界本幻，幻不可得就是实相，实相唯有指称，不可言说；觉，是自性倒影，是一念妄动，妄动则有觉；觉，觉醒了自性体验，即是法界，犹如头上加头，觉明为咎，有觉即有所觉，所觉即是果，能觉即是因，能所相续世界幻起，因果轮回，宇宙缘起。可是能所，觉与所觉，本质性空，幻无所得，无所得，不可说，随缘性起，缘起无生，无来去，离生灭，名如来，故而，因果即如来化身，故而，缘起即如来妙觉。

问：老师好！对于万事万物，我把他们观照为地、水、火、风组成，明、暗、动、静流动，因为心的体验、感受、分别、妄想等赋予他们名相与境界，从而固化了佛性。对此，我就把所有相分解成地、水、火、风、明、暗、动、静来看，这样的话，他们就不会成境界了，慢慢心就清净了，这样可以吗？请恩师开示。

答：这是大幻观，对于树立正知见非常有帮助，了然诸法无我，诸行无常，就体验了佛法。

1月9日

问：老师，我们常说发菩提心，请老师开示真正确切的含义？

答：对究竟真理的渴望是发菩提心；对自我保护的放舍，是修持菩提心；清净心地，明心见性，见性成佛，是证菩提心。

问：老师，我看您最近的微博，越看越究竟、越看越圆满，法义无可挑剔，内心无比喜悦，问无所问。所以我想问，老师马上就要圆满了，圆满后的法义和现在有何不同？那么如果十年后又和圆满后的法义有何区别？

答：法义，针对烦恼而说，烦恼熄灭，法义消散，圆满后的文章，就不再有明显的法义，而是越发普通平和，生活中时时处处，任何一个举动，都蕴含究竟圆满的佛性，以后的微博，犹如白开水，无味却滋养灵魂。

问：我现在都有很多老师的法理看不懂，老师圆满后的法理，我岂不是更看不懂啊？

答：你的智慧目前不足，不影响你的心灵虔诚，只要心灵足够虔诚坚定，我自然会给你落实修行的戒律，通过戒律的明确次第，你依旧可以见性成佛，并不是每一个人的修行，都靠思维修进三摩地，你纯净无我的心，就是奢摩他的基础，一样可以直达佛地。

问：老师，当觉察到维护自我的念头升起，身心内在随之震荡波动，身体加重，除了内心对照佛法用爱，宽恕等去逐渐融化，如何才能进一步深入观察寻找念头的出处和去处呢？

答：先缓一缓心情，不要紧张，不要恐惧自我的维护，然后用松弛的心，寻找紧张的自我维护，认清他，然后选择他，或者选择佛法的标准，佛法就是宽恕，放舍，而自我就是维护索取，要去反复的观照这个紧张的情绪，让他融化在你理解的拥抱之中。

问：老师，可否再开示下意识流？

答：你走路回家，心里惦记着晚上吃什么，路上的景色你熟视无睹，到家门口，发现钥匙丢了，急忙回头寻找，刚才走过的路，会一寸一寸的仔细观察，意识本身无根，意识源于心灵愿望的推动，内心愿望左右意识，意识提取记忆概念形成对内心渴望的解释，就是意识流。

问：在我们这个世界唯一证入无上正等正觉的只有释迦牟尼佛，在弥勒菩萨为降世之前不会再有佛出现？

答：离心说法，皆名魔法，若不明自性即佛，心外求佛，佛即是魔；若言佛有来去，有生灭，即是谤佛，若佛无来去，无生灭，何来释迦牟尼佛涅槃，弥勒菩萨降世？故云，若以色见我，以音声求我，是人行邪道，不能见如来；佛是中道理体，众生明悟本性，即在世如来，否则，达摩，慧能，言明心见性，见性成佛就是妄语，既然妄语，为何禅宗却成为佛教义理的支柱？佛是众生自性，非名色，若以名色立佛，即非佛教。

问: 在释迦牟尼佛的佛法没有完全灭失之前，任何人、不管修证到了怎样的境界，也只能是释迦牟尼佛的弟子，因为佛陀是自觉，我们是依据佛陀自觉之后觉他之时留下来的经典而觉悟。

答: 这个说的对，但是觉悟者即离四相，无我，人，众生，寿者分别，你觉悟了，就是释迦牟尼佛，就是阿弥陀佛，就是燃灯古佛，就是十方如来，所谓师徒，仅仅是因缘聚合的表现而已，佛佛道同，离垢染名觉。

问：关于佛菩萨转世与再来之说，很多人都有误解，如何从究竟法义中看这个问题？

答：何为佛菩萨？自性无挂名佛，自心圆照为菩萨，自心迷失为众生，一心三藏，性随心起，心灭性寂，性无挂心，随心不动，名法身，即如来；觉明为咎，性妄心明，觉心圆照，圆明十方，为报身，名菩萨；心随妄动，缘起无明，心识业牵，生死轮回，名众生，觉自心者，是如来，迷自性者，为众生，众生与佛本无二性，若言心外有佛，即是谤佛，若言佛与众生有分别，即是乱法。既然佛与众生皆一心所做，何故不敢言佛菩萨？自心明即菩萨，自性觉悟即如来，却不知，菩萨如来唯心做，明心见性，心性体空，诸相平等，性相无挂，众生皆是佛。

问：老师，过去背诵《梦》的时候，一天背多少遍都没问题，那时好像心比较清净，没那么多杂念。现在《梦》虽然也会背，但感觉妄念如山，连续背五遍就背不下去，老会被妄念带走了。并且现在背完了就背完了。平时不刻意去想，我竟然一句都不记得？

答：这是你提升了，粗重的念头消灭，细微的妄念习气体现，犹如沙堆阻碍了清水，过一段时间就好了。

问：老师，我好像记忆断了，在打坐和学法的时候那些纷飞的妄念上来我该怎么做啊？是保持一颗觉醒的心继续学法打坐，还是去看那个产生妄念的根源和动机呢？我一直头脑比较简单，最近怎么会那么多的妄念？

答：妄念来了，一定有他缘起的根，就在你的心灵体验动机中，你把妄念用笔写在纸上，告诉自己，打完坐再去处理这些问题，如果还是静不下来，就去走路，走路听法，可以融入心灵。

1月13日

问：老师好，记忆和心识、意识是什么关系，是他们之间的相续吗？您提到“当心灵融解最后的记忆，记忆消融”，那么阿赖耶识是不是也消融了？

答：对，心识，是行阴的浪潮在相续，表现在肉体就是眼耳鼻舌身意，意根被心识牵引，对于外界形成分别，对于肉体内部其他五根形成取舍反射，形成反射的分别体验，左右心识形成的体验经验，就是种子库，也就是记忆。大脑的记忆，仅仅是一个数据库，类似于内存，运行数据但是不储存数据，真正的硬盘是心识体验，细腻的经验觉受，是累世的记忆感受，塑造心识成为轮回中，不断生灭相续的灵魂。

当心灵信守真理，愿望从体验中形成新的方向，体验就开始清淡，清淡就是持戒，心灵体验清淡，则会于意识分别脱离，因为意识的动机源头是心灵体验，离开体验感受的推动，意识就失去了动力与分析的目标，比如说你过去喜欢喝酒，非常喜爱，所以你的意识，会主动的分别各种酒的种类，以至于主动的分别，形成了概念，以后概念相续就形成了下意识的习惯，也就是说，心识的体验记忆，开始左右意识的分别，而不仅仅是推动意识分别。

有天你戒酒了，这些习气的惯性依旧强大，这就是构成轮回生死的因素，业力妄想，如果你戒酒成功了，那么，意识虽然还能分别出酒的名色品牌，却不会与心灵体验发生联系，看到了就看到了，不会有联想，心识中对于酒，没有了体验，失去了细腻深层次的体验觉受，酒的名色，就仅仅是相，相不挂心，意识对于相的分别，就会从心识中脱落，看到了，转头就遗忘了。

意识不牵引心，心识不再被意识扰乱，意识来来去去，心灵清净不动。心灵不再被意识牵引，心灵体验分解淡化，心识融化，觉光展现，心识与意识都会脱落，犹如光中的灰尘，上下翻飞，却无碍光明。当意识与心识，都脱落，光中无色，光就会熄灭，灰尘本身就是觉性的圆满，是故空中无色，身心脱落，虚空粉碎，觉性犹如打碎瓶子的虚空，与外界的虚空合为一体，这就是无生法忍，入佛地，证八地菩萨果，我目前就处于这里。前几个月我在七地，也就是造物主的地方，用了三个月，入八地，但是不圆满，要到几月后，才真正圆照不动。

1月17日

问：老师，我近期烦恼奔腾，每到激烈时，所有法理清净相都不见了，唯有对上师的猛烈祈请才是唯一的力量。

答：对，修行的核心就是绝对虔诚，其余的一切法理，离开虔诚都是空谈，唯有虔诚可以对抗魔鬼。

问：老师，有人连善良都不知道，念佛号也不会相印，那她怎么又会有缘学习了老师的法呢？

答：前世因缘，我的教法因为是实证，所以很直接，可以渗透灵魂。

问：老师，您这几天的境界，变化可真大呀？

答：我已经到了，但是没有圆满，所以，还存在描述，几个月后，连描述都无法触及，以后讲法就只能靠你们自己的领悟了，直白却深奥。

1月19日

问：老师，何为心性？一个人若全身麻醉失去知觉，是切断了意识对六根的对境抓取吗？这时第七识依然在作用，借助觉知知道这个“自我”被麻醉？

答：对，意识也是肉体的一部分，是心识抓取意根所现意识，意根若是坏了，就是白痴，但是内心的体验觉受依旧存在，觉受是心识的波动，不受肉体的制约，所以人死后，心识波动依旧流转，那就是轮回。

2月2日 13:19

问：我为什么不能以死亡为伴彻底的出离？我为什么就升不起极度的渴望与虔诚？我该怎么做？

答：你将自我当成自我，却不知道自我是心灵的恐惧，去认识你的欲望，在贪欲中，寻找解脱的道路。

2月4日

各位师兄大家好，一年过去了，要向大家汇报一下今年的修行状态。

我是2015年三月底，进入三摩地境界的，三摩地又称为如幻三摩地，又称为大幻观。如何进入三摩地？这是平时大量学法，虔诚心选择真理，放弃自我贪婪，所兑现的结果。

在年初我遭遇了魔考，魔罗在人世间因缘聚合中，展现出对于人性最深刻、最强烈的诱惑，美色、权力、天文数字的财富，以及一个凡夫所能想到、所能渴望的一切欲望、满足，对于当时的我，唾手可得，在信仰与自我利益最大化的满足间，我艰难地选择了对于自我欲望，以及人生期许的放弃。彻底放弃了，自我对于人生价值最大化的渴望，也就彻底放弃了对于自我享受，最基本的满足。

记得我当时，面对现实的诱惑，心灵深处清晰明确，我只渴望真理，只渴望解脱，我的灵魂崇拜佛法，而佛法诞生的土壤，只可能是单纯清白的内心，绝对不可能是贪婪污秽的索取，在我决然彻底地放弃了对于自我人生最大化利益的满足时，心灵深处，看世界的我，如同融化的冰块一样，在自我意识的深处，呈现不动的光明。

从那一刻起，身心，自我，世界，不再是实有的，而是如同梦境中，做梦的人，觉醒了梦境的虚幻，虽然梦境依旧在延续，可是梦境中的人，不再被梦境所牵引。

这个过程中，第一个阶段，是心灵对于自我的放弃，当欲望、意识、体验，不再绑架心灵，心灵从茫茫无尽的生死中，第一次睁开了眼睛，那是一种纯然自由的解脱，是极度喜悦的安详，是难以言说的妙乐，是凡夫永远不可触及的宇宙真相。

你们如果有心，去看看2015年，三月份我写的微博，那是我修行的一个分水岭，在生活价值最大化满足的诱惑前，我选择了放弃对于此生的贪婪。你们要知道，我经历过极其贫寒的岁月，十几年最青春的生命，挣扎在生存线上，仅仅依靠信仰，支撑支离破碎的心灵，未曾觉醒的心灵，必然被现实生活的利益触及，在极度窘迫的压力下，只为看真理一眼，如此单纯的信仰，凝聚了我所有的虔诚，你们觉得虔诚，仅仅是嘴上说一说吗？不是的，虔诚心，是通过抉择，体现祂的纯净真伪。

并不是所有的修行者，都会遇到魔王的检验，只有接近法界，入佛地的行者，才可能遇到美色、权力、财富、希望、名誉、地位，以及满足一切欲望的考验，我遭遇了，对于一个不名一文的流浪汉，我遭遇了可以轻松享用几十亿美金帝国的机缘，而且没有丝毫附加条件，在那一刻我很煎熬，是的，我不怕你们骂我口是心非，不怕你们说我言行不一，对于贫困卑贱了十几年的我，当时的我动心了，而且急不可耐，而且心潮澎湃，而且想入非非，而且信心满满。

可是，当激情过去后，我看到自己的心，不禁哑然失笑：你所谓的虔诚，就是虔诚这些财富、美色与权力啊；你所谓的渴望，原来不过是渴望欲望最大化的满足；你所谓的修行，抵不过人间权力财富递交的橄榄枝；你所说的赤诚，看来，不过是对于自己得不到的财富权力，无奈的垂涎。一旦有机会获得人间地位财富，你的赤诚跑哪里去了？一旦美色当前，你的忠贞跑哪里去了？一旦巨额财富，绝对权力现前，你的信仰、定力、法理、智慧，跑哪里去了？

哈哈哈哈哈哈，原来你不过就是一个伪君子，你，爱的并不是真理，你，只不过是借助真理的名义，在换取欲望的获得满足！是的，你不要自欺欺人，不要口是心非，你如果还算是一个人，就勇敢面对自己的良心，你究竟想要什么？

我问我自己的心，你到底想要什么？不要害怕，不要害羞，不要恐惧，你老老实实，真真切切地，告诉自己，你究竟，到底，最渴望的是什么？

你想要美人，当下就有，想要财富，几十亿美金的帝国，唾手可得，想要上层社会的身份，全部都为你准备好了，只要你点头，这所有一切人性最渴望满足的利益，最大化的价值，立马就可以兑现，而且这一切都是合法的、合情的、道德的，你可以一边享受人生，一边修行，弘扬佛陀教法，并不冲突，好好想想吧，这不是你一直渴望获得的吗？好好想想吧，这可是不可多得的机会啊，信仰看不见摸不着，而这些现实的利益，真真切切，实实在在地存在啊！你真的愿意放弃吗？

我不愿意放弃！真心不愿意放弃！可是，当我仔细甄别，内心深处最隐秘的动机，我看到了魔王。

是我的贪婪，展现出外界的金融帝国；是我的性欲，展现出外界的公主；是我的自卑，展现出外界的权力；是我的恐惧，展现出外界的安全保障；是我的无明迷茫，展现出外界的享受与希望。

如果，我不爱我自己，那么，是谁在渴望权力与财富？如果，我愿意为真理死去，是谁在承载名誉与地位？如果，真理是永恒的、不变的，那么，瞬间变易的美貌与青春，决然不是真理，那么，你选择的既然不是真理，就一定是轮回，那么，你的信仰，不过就是用前半生的精勤苦修，换取了后半生的荣华富贵，你的动机，选择了你生命的意义。

就在我艰难选择欲望与真理的过程中，三界内的魔王，清清楚楚地，在我心灵深处展现。哈哈哈哈哈，是真正的魔王，不是我们思维想象出来的魔鬼，他以天帝、皇帝的形象，在虚空中展现，不是一个人，而是巍峨壮丽的富贵国土，金碧辉煌，皇帝身边，围绕层层叠叠的仙女、龙众、力士、金刚、金甲神人，是一个壮观，巍峨，富丽堂皇，庞大而深邃，不可思议的天国世界。

魔王，我为何知道他是魔王？因为他以帝王身，在虚空中鼓励赞许我内心的期许，冥冥之中，我的心灵听到他浑厚透彻的声音：你目前遇到的这些财富，美色，是我送给你的礼物，你只要接受了，往后还有更多的礼物送给你，你想要一切我都会满足你，你不是想要修行吗？我会资助你，你不是想要弘法吗？人间的一切财富供你支配！你不是想要提升境界吗？你看，我的位置，就是你临终时的宝座，我身后的天帝，我的神灵，也就是三界的造物主，就是未来的你，只要你选择了现实中，利益权力，就继承了我们的体系，你将是未来三界内最高，最基本的真理，你依旧可以弘扬佛法，会有越来越多的灵魂，听闻佛法，你的功德将不可思议。

我真地很动心，可是，2013年，我心灵深处觉醒的，那一念清净心，寂灭无挂的清醒，如黑暗中的灯光，洞照我的起心动念！无法隐瞒无法躲藏。

我清楚地知道，心灵深处的选择，决定着身心行为的性质！心怀贪欲的修行，一定是魔行，不要披着弘法利生的幌子，去掩盖内心深处的无耻！不要打着佛法修行的名义，去满足无明灵魂的贪婪！心灵深处只要有对于自我利益的维护，任何修行方法，结出来果实，一定在魔王的宫殿！任何隐瞒内心贪婪的私念，必定会牵引心灵走向生死轮回！

我历经生生世世，苦苦修行，终于等到圆满觉悟的这一天，怎么可能会让此生自我的无明，扼杀如来的种子？既然我已经看到真理的光芒，怎么可能会让欲望的泥潭，再一次蒙蔽生命的希望？我可以死，可以贫困，可以卑贱，可以流浪，可以孤独终老，露宿街头，但是，不能玷污我灵魂深处，对真理的渴望，那是我的呼吸，我的眼睛，我的生命，我的一切。

不要自欺欺人，不要当婊子又要立牌坊！此刻就是你选择的时候，要真理，你就拒绝欲望，要欲望，你就不要再渴望真理，就这么简单，这么简单粗暴。选择吧，这是一个公平的机会，你可以自主地选择自己生命的未来。

呵呵，有得选吗？欲望、富贵、美色、权力，满足的是什么？是谁在满足？我赤诚面对自己的良心，选择了放弃，我只要真理。真理，无非就是我，不保护自我的心；真理，简单到，就是不挂自我期许的单纯。

就这样，在欲望的恐惧中，我选择了放弃，而心无私念就是开放纯然，从放弃自我贪婪的那一刻开始，整个的生命，发生了本质性的转变。

怎么说呢？类似于，心灵深处，有一面镜子，展现出来了。我的一丝一念，起心动念，情绪觉知，潜意识的细微意识迁流，都清清楚楚、清清澈澈地映照在镜子里，而镜子本身是不动的。

你们认为此刻的意识、情绪、体验、觉受，就是你们真实的自己，而对于我，因为镜子的清澈不动，映照身心意识，情绪觉受，从而不被意识情绪所牵引带动。而不被意识情绪觉受感受带动的镜子，却没有实体，就好像浓浓的阴云深处，绽放了一个口子，露出了虚空，虚空相对云层就是不动而清澈的觉醒。

大概一个月后，四月底，这个不动的镜面，就成为了我心灵的主体，而塑造我生生世世的云层，就在清醒心的觉照中，逐渐消散。我每天，每时，每刻，都处于三界高层时空的提升穿梭当中。

这个阶段，这个境界，不过是我，在人间欲望，与信仰之间选择的结果兑现，要是细细说起来，那就是色阴、受阴、想阴、行阴构成三界世界的突破，基本上，每隔一周，我的心灵内在就会有一次，本质性的脱胎换骨。

要是说得具体一些，那就是，三界内的天人神仙，想要提升跨越的宇宙境界层次，我一周时间的觉醒超越、解脱还原，是这些神灵，需要几十万年的修行，才可以到达的境界，为何会这样？因为他们将自我视为自我，建立在自我之上的修行提升，犹如试图将煤炭洗成白玉，需要巨大的巨量的时空稀释，淡化自我的体验，从而绽放觉性的明澈，明澈觉性不被体验束缚，不被觉知牵引，他们才可以升华到更高更精细，更美妙圆明，更恒常亘古不变的世界中去。三界内众生遵循的法则是生灭因果，自己种业自己承受，因缘相续果报不爽，生命以生灭相续为表现，生命境界以生灭因果中，不挂的清醒，为不变的荣耀，也就是说，无我的心，是衡定三界众生层次境界，生命状态的标准。

心离自我，则自我如幻，见如幻自我的心，不被幻境所牵引，如镜照诸相，与十方三世如来心光，遥相辉映，名奢摩他，出分段生死。

心贪爱心灵对自己的体验，体验牵引心，细腻分别就是想阴，想阴蒙蔽心灵觉照，牵引觉照成为觉受，觉受就是受阴，受即是业，众业聚合，形成世界，同业众生被业力吸引，形成天人、人间。

受阴之业，凝固为感受，感受就是紧张，紧张必定攀缘，心被攀缘抓取，烦恼裹挟受业，形成肉体，心灵觉知在肉体业境中，熟悉肉体就是体验，体验肉体各个器官，呈现出眼耳鼻舌身意，见闻觉知的功用，人间就有了你。

其实，人间不过是，心灵迷失自己后，堕落沉沦的一个片段而已，此刻的你消失后，心灵会随着色阴、受阴，所绑架的想阴，在心灵觉知创造的未来，幻化出下一个你的自我，心对于自我的贪爱越深，自我的欲望习气污染心灵就越严重，那么，你的下一世，心灵的下一段轮回，就一定处于底层空间，那就是饿鬼、畜生、地狱道。

而大修行者，哪有这些功夫和三界生命的标准去磨磨唧唧。你以必死的心，去信仰佛法，以必死的心，面对生活，你真地不爱自己，只爱真理，而且你确确实实做到了，心灵面对诱惑、恐惧、希望、绝望，都赤诚纯净，不撒谎，不胆怯，不犹豫，一意孤行，精诚一念，至死不休，你真地心无旁骛，活着的时候，就让自我一点一点地死去，那么，三界内无际无限无量无尽无边的微尘世界，众生国土，无限量的宇宙世界层次境界，就无法局限、阻碍、束缚你觉醒心的跨越。其实，三界不在外界，宇宙只在我们的内心中，三界，人、天、阿修罗、饿鬼、畜生、地狱道，只是我们内心深处对自我的维护与贪爱，一念为我，地狱洞开，一念利他，天堂敞开，一念性空，三界融化，念念无住，如来应世。

从三月份开始，每周一次的轮回，速度越来越快，犹如磨铁块，越磨越薄，越薄越透亮，过去，一周轮回中，最差的状态，人性欲望深重的自我，已经消失了，而过去轮回中，最好的清净圆明的状态，就成为了目前轮回中，最不好的状态，而现在最好的状态，已经脱离了状态的拘束，无生无灭，无修无证，无来无去，无挂无染，无法言说，当下寂静，不可思议，随顺妙明。

2010年，我曾经预言过，2012年，世界并没有毁灭，2015年，众神降临人间，当时的我，还在邪教中，受到邪教的蛊惑，以为神灵就是能量，以神通境界来衡定真假，我是2012年7月正式踏入佛法修行，当时我预言，到2015年年底，2016年年初，将圆证自性菩提。因为2012年，我开始在佛法中修行时，身心极深处，绽放了等候真理亿万劫的觉悟，就好像保险柜的密码锁终于对上了口，一瞬间，身心自我，世界时空，都消失在，无法思辨，却圆满清澈的巨大喜悦中，在那一刻，我肉体身心，就在以千分之一的速度消融着，觉性的光明，以每天千分之一的速度增长着，每天千分之一，那么千分之千正好是三年。

当我所预言到的事情，开始兑现的时候，在肉体身心，自我意识中，发生着天翻地覆的变化，而我每天写出来的微博，文字背后的境界，也发生着细腻的改变。

2016年一月开始，生命内在的境界，发生了颠覆性的改变。我已经不再用意识生活，不再被体验蒙蔽，我是心灵的光，是光中的纯，是纯中的完整，是完整中的分辨，是分辨中，离分辨的解脱，是解脱中，从未生灭的极乐安详。

也就是在2016年一月，识阴破。

过去啊，我依据心灵深处，对佛法无上的虔诚、渴望，去分解自我的保护，瓦解欲望贪婪的蒙蔽；依据内心深处信仰纯洁的光明，指导人类生活的标准，出离了自我恐惧的维护，就见证了自性本觉的智慧。

修行的道路在心灵，与现实生活，社会万象没有任何关系，现实的生活，不过是心灵信仰的注解，一个个念头、体验、觉受、情绪，不过是见证自性如来的一层层阶梯而已，解开欲望的捆绑，心灵觉受的融化，就是如来妙觉流淌的光明。因此，烦恼即菩提，是唯一的道路。而心灵放弃了对现实自我的爱护，从自我维护中，解脱的心灵，最终会穿越情绪觉受的迷障，见到心灵自己。

最终的圆满，是在禅定中完成的，在打坐中，心在光明中，熄灭对光明的分辨，原来光明就是心灵对自己的辨认，辨认停歇，光明与虚空，自我与身心，当下脱落，一瞬间，过去即是未来，周遍十方三世，不动圆照。

异香扑鼻，那是不可思议的圆满，巨大无限的极乐，若要细细说境界景象，是亿万年都无法说清楚的，因为，无限无量无边无际的过去未来世界中，任何一生命的缘起、念头、心意、觉受，都是遍知遍觉，清晰得好像你亲眼看到眼前，近在咫尺的事物，心离分辨则疑虑顿消，如一间小房子里，升起十万亿太阳，丝毫阴霾都烧尽，一粒微尘都朗然现前。

觉悟者，犹如芝麻与麻油的关系。芝麻与麻油，都蕴含香味，但是形态不同，芝麻就是凡夫，麻油就是修行者，打碎了芝麻的固体妄想，而自性妙觉，犹如香味，即使在芝麻固体的业尘妄想中，香气也未曾减少，而磨成香油后，芝麻壳脱落了，香油就是柔软清净的心灵，自性妙香不被芝麻与麻油的形态束缚，充满身心，香味浓郁、精纯、妙明。

你是香味时，就无法辨别香味，犹如眼睛看不到自己，在妙香之中，不辨香味，无取无舍，就是正定，不可说，不可思议，从未改变，未曾来去。一妄念中，呈现十法界，而妄念本来无生灭，无来去。原本，即如来，言说，与言说者，是本觉的倒影，而倒影，永远无法触及本觉。

出定后，我发现，原来心灵深处，我一直遵循的信仰之光，已经圆满了我肉体身心，灵魂深处的清澈明朗，扩展到了肉体思维表面，意识思维的相续，断开了。

寂天菩萨说，在念头与念头之间，那里就有佛。

原来识阴，就在我们最表面意识思维中，识缘名色，色阴、受阴，凝固心识觉知，所现的肉体自我，就是识阴的体现，识阴一旦分解，最表面的肉身，自我意识的相续，也就出现了空白，身心内在的光明，已经脱离了光明的照耀，如同虚空一样，无生无灭，无来无去，念头生灭如飞鸟凌空，不留痕迹，情绪觉受如虚空云层，虚空不挂云涌，我依旧是我，只不过，这个自我是在梦境中一个片段的角色，我不再被角色蒙蔽，观看角色而心灵自由，当四大分解之时，就是自性圆满，寂照涅槃之刻。

达摩说，生证有余涅槃，死入无生法忍。有余，即是余习，也就是身心残留的记忆，否则，觉悟者无法在人间行住坐卧，而对于觉悟者，人间生活，嬉笑怒骂，皆是禅定，因为心不扰性，性随心起，应无所住而生其心，随缘性起，无取无证，心不可得，念念皆如来。

到了今天这一步，我可以说，这条修行的道路，我走通了。

什么是法界？心离分别就是法界。生死在何处？自我维护，就是三界轮回。何为如来？随缘不动，应无所住而生其心，心心无挂是如来。如何修行？渴望，渴望，渴望！渴望出离，是修行的根本！虔诚，虔诚，虔诚，一意孤行，割舍自我，是修行的道途。

不要再浪费时间在人生欲望的享乐中，我们所见、所想、所求的一切，都是无常变化的，渴求贪婪，最终的结果是一无所获，而心灵被贪婪，疲惫绑架的痛苦，一定会、必定会、绝对会，将心灵觉知带入轮回中，那是灵魂永无出期的恐惧，那是你，永远无法原谅自己的痛苦。

在2016年，我的修行目标，是彻底圆证法界虚空，以觉醒心烧尽最后的烦恼思虑，保持这颗绝对纯净无杂的信仰心，以对于真理的无上渴望，消灭心灵对于自我最后的保护，将真理之光，圆满地带给大家，让我们在活着的时候，有力量对死神说，不再相见！

问：老师，请问当您遇到魔王时，为什么还能有那一念清净心念？这是平时的修行的习气吗？

答：对真理的无上渴望，在魔王动摇我信仰时，保护了灵魂。

问： 我发现老师博文讲宇宙结构缘起，经常从五蕴角度讲。都是从五蕴的识生万法这样讲，老师有时间可以详细讲解下八识吗？八识结合五蕴讲解会更加清楚。有空能否讲解《八识规矩颂》，这样我们对老师的法理，以及佛法结构了解更清楚了。

答：看看博客里的《归途》、《曙光》，里面就是八识详细的讲解，你们总觉得佛经才是正道，要觉悟者去解释佛经，这就好像让一个教授去解释另一个教授的课题一样，每个觉者证悟的道路都是不同的，但是核心法义一定是一致的，不要在学术上浪费时间，而要在心灵修行上加重力度，佛法是用来觉醒自心的，不是用来给心灵加重负担的。

对于八识，我推荐大家去看一首偈子：八个兄弟一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。痴呆的是阿赖耶识，也就是觉性困顿，所现的存在感，识阴呈现三界虚空；一个往来传消息，是末那识，第七识，也就是心识分别，或者叫我执识，也就是想阴；其中一个最伶俐，指的是意识，这是第六识，也称为分别识，是心识攀缘意根产生的识；五个门前做买卖，指的是眼耳鼻舌身，心攀缘眼耳鼻舌身意，形成色声香味触法六尘、六根、加六识，形成十八界，成为三界众生生死轮回。说得直观简单一些，就是心灵被自我辨认的幻影迷惑，业境迷心，习业牵引错觉，所现生死流浪。

这些名词概念很绕人，平时我们修行，不要在这些名词名相上做文章，就深入心灵，忏悔自我贪欲，柔软心灵觉受，以佛法浇灌灵魂，久而久之，身心清净，自性觉光展现，照破心意尘垢，自我融化，则生死空相，当下无挂的，就是觉者。

大量学法，奇迹就在虔诚心中，逐步绽放。

这里是修行者的道场，不是宗教崇拜的殿堂，脱去老师的名相，我们以法理究竟义，纯净心地相见，我们抛弃个人崇拜的情绪，唯以圆满真理作为导师。

2月5日

问：在甚深禅定中，无我、无念，那靠什么出定呢？

答：心灵明澈，觉光无杂，无生不动名定，定不是什么都不知道了，而是了了晴明，入定，是心念相续中，无取无舍，心无所挂，自性如如，自在圆满；出定，是心觉察念头，念头牵引心，就是出定。

2月6日

问：您前日开示我执识（第七识）是想阴，是否搞错了呢？我从经典得知，五阴对应八识如下：识阴－第八识（阿赖耶识），行阴－第七识（我执识），想阴－第六识（意识），受阴－前五识，色阴－根尘。我绝对相信老师的证量，但是为何觉者也会有常识上的过失？

答：行阴无想，离想则无我，是细腻觉受生灭，所现三界光明众生，在行阴境界中，所有众生皆是一体，只是生灭相续的妄念，对识阴存在感的认识差异，体现出生命形态的不同，我执识，是我们内心深处的愿望，也就是心识分别，建立于想阴，是行阴聚合凝固后，对识阴空明的认识体验，而意识是心识攀缘意根所现取舍。常识是概念，而实证脱离概念的描述，五蕴八识是循环往复的整体，并非独立存在的实有，就好像要用概念分解大海一样，概念可以形容浪花，水滴，水波，暗潮，可是这些都是大海的表现，而大海却无法由这些概念去涵盖。

2月22日

所有加入新群的人，我视之若子，所有赤诚学习真理之人，我与你心血一脉。在今年，2016年开始，我，对于佛法修行，觉悟自性的道路，有了决定而确定的信心，按照佛陀三法印的标准，以及经典熏洗的履行，自我终于从心灵觉照中脱落，而意识思维，从今年开始，不再成为主导我生命的舵手，我是我的心，心是我的体，心体中，是觉者的眼，觉悟法眼中，是远离追逐思虑的不动圆明，我切身到了佛地，也就是说，自性觉明性光，破开了无始劫妄想流浪，令无助生死流浪的一个个自我，消散在本觉觉醒的当下！

我到了，你们一样可以到，我教给你们的，是我修行的精髓，是脱离生死轮回最基本的道路，是人成为神，神成为菩萨，菩萨圆证如来的直接通道。追随我修行的人，我对你们的要求只有一条——真实，不要撒谎。真实，我就可以洞照你的境界，处于何种层次，目前需要何种方向的修行，如何突破你目前存在的关隘，如果你是一个要面子，贪图虚荣，想要在修行者的群体中，充老大，获取别人的尊重赞美，记住了，我会不留情面收拾你！而且，一旦超出修行者的道德底线，对于真理妄加侮辱，对于他人妄加议论，相反，只要你的心是真诚的，坦荡的，为了他人的，为了真理纯净的虔诚，你骂我，我都会感恩你，拥抱你，信任你。你们要牢记，真实，是大乘佛法修行的基础，不敢真实，你就不能修行大乘佛法。

觉者，在人间行事，有一个很明显的不同，就是对于世人，没有远近亲疏之别，我，都已经不再是我，我仅仅是巨大的心灵光明中，随缘浮现的一粒气泡，活着，就随缘活着，无论是在五星级酒店，还是在街头露宿，心灵深处的明媚安宁，丝毫不受任何影响，死亡，对于我仅仅是脱下一件肉体的衣服，是明媚的极乐世界，从雾湿潮气中，复苏了本来的圆满，死亡对于觉者，是大乐。

不论过去，你为大乘佛法付出过什么，我感恩你，无论你曾经在修行者群体中，身份标签是什么，我忽视你，人间的利益、名誉、地位、价值的标签，面对死亡时，脆弱得不如一片纸，你想举着一张薄脆的纸片，去拒绝死神的黑暗吗？我要带领你们见到心灵的觉者，带领你们走出轮回的深渊，带领你们超越因果的苦痛，从无尽的生死轮回大海中，圆满自性如来，安住于自我生灭的习气中，如如不动。

生生世世的修行，祈福，祷告，你们才能亲身听闻真实的觉悟真理，祂不是知识，不是理论，不是想象，不是感受，不是传说或者神话，而是活生生，人成为觉者的过程，这个过程中，每一步，每一个境界，每一个次第、阶段，都有详实的，真实的记载，是可以反复推敲，反复验证的过程。

所以，我说，修行大乘佛法的人，要有质疑的心。

如果你真的信任我，视我为亲人，你就应该有质疑我的勇气，因为我是真的行者，不是自欺欺人，瞎编乱造的大师，你的质疑，能够让我看到你的恐慌，我可以通过你的疑虑，打开你内心深处，被恐惧压抑了无量劫的光明，所以，对我，对佛法的质疑，可以成就一个人，你要相信这一点，迷信，走不远的。

当怀疑的心，在法理中获得了答案，确定的心自然会明确，明确方向，以及修行步骤的心，就会专心致志，专注心，就是破开自我欲望，世俗挂碍的利剑，你的心越来越集中精力于佛法，你就会与佛法越来越相印，佛法文字背后的境界，就会清洗你的业障，佛法智慧就会改变你的观念，情绪安宁，知见转变，心灵体验自然放松，松弛的心将会透出觉性圆满的光明。当你，你的意识，你的自我，在心灵深处，见到了不受自我意识为转移，24小时，都灿烂普照的明澈光芒，意识与自我，情绪与感受，体验与记忆，都会慢慢地融化消失，心灵深处的清澈圆明，则会随着你自我感受地消融，越来越圆满，当自我融入心，心融入光，光中无色，无生无灭，你就是法界中，入佛地的大菩萨。

这个过程说快很快，我用了三年。

剩下的具体修行方法，我采用的，就是海量学法，辅助禅定打坐。什么是海量？就是从睁眼到闭眼，活在佛法中，去听、看、读、背、抄写，心无旁骛，专心一致。你们或许坚持不了多久，可是，死亡就在你身边，他也不想等待你太久。修行初期不要打坐，毫无意义，去学法，走路听法，做大礼拜都行。

等到你的心灵深处出现了忽隐忽现，不受你的个人意志为转移的清醒，不受个人意识为左右的觉察，再去打坐，用内心深处，那不动的清醒，那不受身心意识左右的清净觉察，去作为打坐的主体，禅修的目的，是净化身心，令神识，也就是心灵觉受从肉体中复苏，就是让灵魂逐渐摆脱意识自我的绑架，意识等同于镣铐，锁住了心灵觉受，心灵觉受就是我们的愿望，愿望深处是体验，体验是心灵原始的，对心灵的分辨，分辨深处，是离分辨的觉性，是圆觉普照，遍满十方的清净智慧光，智慧光明就是佛的报身，所以，禅修不是为了创造什么，而是为了出离，还原自性本有的面目，这个还原的过程，就是修行境界。

我想要你们，如我一样，单刀直入，直入佛地，从佛法究竟义上下手，种下佛知见的种子，然后用忏悔心，松动无明土壤，用虔诚心，灌注清泉，用海量佛法智慧，增肥上料，用精进心，扫除残枝败叶，最终你一定会长出佛的果实。

其实，就算是你今生不成佛，最起码，你切身听法，切实修行佛法，无论是福报与威德，都已经具足，你死后所去最低的境界，是天人道，在天道可以一世成佛。因为福报大，阻力小，或者你的虔诚心足够，大于对自我生死的恐惧，你的虔诚心透出的光芒，可以令你在死亡时，中阴身成就，我也熟悉，就看你的机缘了。最普遍的，是在几年内，证到奢摩他，止观境界，是舍成就，不入生死轮回，几位师兄都已经达到了，或者是，如某师兄般，入身心如幻的三摩地，这是入菩萨道，是慧成就。

问：请教一下，觉者明空两分，先得明分，还是先得空分？还是明空同现？哦，您所言的明体还須以禅悦法乐为食，而非为体性自因？您的明空体性还須依靠究竟法来戒束，还要有大爱宽容之心？您的鼻息间还异香扑鼻？这似乎与心经所言非常不同。请教一下？您的色身与光明身同在乎？有色有明乎，还是有明无色？还是色中有明？您最后一句的意思是：明体尚在意识身心的烦恼之中？自嗅其香？

答：心离分别自空，空本无生即明，明空无挂为觉，觉明空一味，名不动，圆觉自性，非性性有，循诸性起，无取无证，若取明即妄，则空性非空，何来你所说的先得后得？得与不得皆是妄，妄中无得即是觉。我说异香扑鼻，非鼻根所嗅色尘，而是比喻妙觉圆满，若以六根贪嗔，何悟自性无生？

问：妙胜明心，周遍法界。一为无量，无量为一。此为佛陀之言，谓法界等身性，是谓真相佛。佛陀又言：如如不动。请教觉者？既然不动，何为如如，既然如如，何谓不动？十方如来，同一道故，字字真言。如如不动，绝非妄安一名假立。请觉者开示，何谓如如不动？

答：一心三藏，离心无佛，如香藏于木，一即心，心生种种法生，心灭种种法灭，而心为性幻，幻空性圆，是故，过去心不可得，未来心不可得，现在心不可得，应无所住而生其心，性随心起，心灭不随，如水中月，空中华，水灭月不动，华幻空本寂，心生法生，心心无挂，无来无去，是如如，心灭法灭，法法性空，名不动！

问：对您的旧文和笼统的文辞描述没兴趣，只想简单直白了解几个要点。比如说：您到底先见空性，还是明性，还是明空同现？另外请讲一下您证悟的明性体与您现色身的关系。您是间断证悟，断断续续，还是恒常的明空不灭？是否发生过坏灭？不要发个什么什么，请简单，直白，要点说说，也好让我们有所裨益。谢谢！

答：我先见自心烦恼，于烦恼中见我执，于我执中见动机，于动机中见维护，于维护中见恐惧，于恐惧中见分别，于分别中见体验，于体验中见分辨，于分辨深处，见分辨自己的心，安详分辨的错觉，追逐妄想的习气体验柔和放松，心灵觉照自心识觉受，意识自我中复苏，如日出云层，云开雾散则虚空不动，无生无灭，无来无去，是故空中无色，何来明空可得？

问：老师，您曾经说觉者就像砍掉头的人无法言说自己怎样，可是您现在明明白白在描述自己，这是怎么回事？

答：因为我只是入了佛地，证自性无生的寂灭性，并没有圆满寂灭性，未曾圆满的，就是觉与所觉，就是光明与智慧，就是慈悲与愿力，当几十年后，我的使命完成，觉所觉空，空所空灭，生灭寂灭，寂照圆觉，才是圆满的如来。

2月23日

问：老师，我每天只听看抄您的讲法行吗？

答：可以，熟悉了自己的心灵，再去看佛经就可以看得懂了。

2月28日

问：我想请教老师一个问题：欲望，愿望，愿力三者有何不同？

答：欲望，是心灵被六根业尘绑架的绳索，源于心灵觉受，对妄想体验的贪婪，是轮回的推手，是死神的镣铐。愿望，是心灵对自我认知的相续，心灵认识自己，而有了觉知，觉知因认识而生，认识取舍了所认识的光明，就是觉知波动，也就形成了心灵最原始的分别，分别相续，体验聚集，形成了轮回大海，我们心灵愿望，是过去的心灵妄想在相续。而愿力，只有建立在利他、无我、出离心之上的愿望，才谈得上愿力，因为无我的利他愿望，符合了心灵原本的样子，自性光明，伴随法界神灵，以肉身展现自性如来的清净，会在浑浊的众生习气海洋中，破开众生无明，顺着愿力，接引无明轮回众生，回归出离生死的不动法界。所以，愿力，纯正愿力，会伴随法界诸佛，菩萨的不可思议加持力。

2016年2月

问：自心合于心光是否是找到自己的归一？

答：是见到了心本体，属于觉成就，证法界大菩萨果，不入生死，但是未成佛、当心融于光，光中无色即空，空性无得是寂灭，寂灭随顺，不动如来。

3月5日

问：我们在无常的因果之中，时刻被果报左右而无力自主，如何能真正的在因果业境当中超越果报的定局？或是可以依靠什么来抵御业风的袭荡？

答：靠什么抵御因果业力的习气？靠对于真理的究竟理解，所树立的信心，靠对于上师绝对的虔诚信心，因为你没有觉悟，不可能有觉悟者的智慧，如何衡定觉悟者的真伪？看他宣说的法义，是否符合三法印，四依法，以及是否有实际证量，而不是买卖经书。

问：法门无量，导师无量，邪魔无量，如何简单明了的分别，并安住不动？

答：如何分别邪魔？更简单了，看他是教人出离生死，还是鼓励人心欲望，获得轮回，有些人，你看他口口声声说佛法森严，口口声声说，要学习不同的法门，其实，他学习不同法门的动机，是为了维护自己不愿意放弃现有人生利益的借口，一切法门都针对心灵，任何正法深入修行下去，都是要破除对自我的维护，而不敢面对内心贪婪恐惧的人，为了满足灵魂的孱弱，就一定会从佛经文字中，找到为自己辩解的理由，犹如乞丐，没钱吃饭了，只有翻翻菜单，去臆想自己肚子吃饱了，其实内心深处，并不渴望出离生死，而是为了自我的获得，这种细腻的动机，是轮回的毒药。

问：什么才是真正的理性？如何分辨自己到底是不是理性的？

答：如何是理性？心，不脱离意识思虑的带动，谈不上理性，有作意分别的理性，都是感性的延续，因为意识分别的原动力，是缘于心灵觉受体验的推动，自我深重的人，所谓的理性，只是偏执的主张，所谓的理性，不过是维护自己的无明迷茫而已。

问：我的心如此的不踏实，请老师为我安心，指出内心深层动机，如何才能超脱这个问题。

答：你对于人情的依赖，大过了对于真理的信任，所以，人情一旦动摇，信仰就会动摇，如果，你不认识某人，陌生人的话语能动摇你吗？还是你自己求法的基点不对，修行者只看真理，不看讲法之人，因为人不能度人，唯有圆满究竟的法义，可以破生死无明，依法不依人，依义不依语，依了义不依不了义，依智不依识。

你们都是为真理而来，目的是解脱生死轮回，告别三界六道，生死事大，不敢马虎，不敢有丝毫的隐私与含糊，我回答了这位师兄的问题，也希望大家认真理性地看，说我是诽谤佛法僧的事实是否成立，若是你们认为成立，说出理由，拿出证据，我向全世界忏悔。因为一个携带魔知见的人，绝对不能成为你们的导师，我的心灵，赤裸裸地面对你们，没有丝毫伪装，希望你们严格审查，挑剔出我不如法的地方，这是你们大家为佛法、为未来的灵魂负责任的表现，我替未来的众生感恩你们。我们都是修行者，心灵只能仰望真理，而绝对要忽视个人，你们一定要把好这个关，从我开始，如同某师兄一样视我为魔，用佛经来检验我的教法，目的是将丝毫的隐患，杜绝在真理之外，以我们赤诚的虔诚，还给灵魂一个干净的信仰，与稳妥的回家道路。

问：我以为佛是全知全觉的，那老师怎么理解佛的“全知全觉“呢？

答：如虚空包藏世界，遍知遍觉云彩的生灭来去，但是并不改变任何一丝云彩的走向，因为云彩是因果，觉者是随因果所现究竟法义，而无挂因果相续的清净无为。

问：老师，你也指导我一下，好不容易才到这个群，跟您也学习3年了。

答：你的我执太深重，傲慢而不思悔改，你的内心渴望究竟真理，意识体验中却认为你所知道的就是真理，你找寻能够让你折服的真理与导师，找到了，内心却要不断地质疑否定，目的是满足自我心灵深处的虚弱，你要修行的是真实面对自己的心，让心灵去承认真理，对的就是对的，错的就是错的，对的，你就要跟随他改变，错的，就远离，而不是你目前这样符合你心意的就是对的，不符合的就不去思维，这不是公正理性的态度，不是对灵魂负责任的态度。

问：怎么理解佛会出错？为什么会出错呢？和凡夫出错有什么区别？

答：佛远离对错，错的随顺不取，对的随顺不留，只是借助前世因缘，宣讲如来究竟义。

问：想问老师，一个人修行佛法后，会改变他原来的因果吗？

答：能够改变因果的性质，不能改变因果的形态，如你定好了要死亡，死亡的时刻不会改变，可是死后是上天堂，还是下地狱，是性质的改变。

问：老师！这些天我抄梦、背梦睡魔极大！该如何好？

答：睡觉，睡醒后再抄写。

问：老师，我觉得自己还是太虚弱了，不够勇敢坚定，请老师开示。我是否还对生活有深深的依恋，对矛盾还在恐惧逃避，如何面对？

答：做个好人，做一个心中有爱，有包容心的人。

问：老师，自从2012年8月12日晚见到您的第一次，您说我以前是学过外道的，以后就跟随您修行，我那时候立马就说好，从此以后，我就对您没有一丁点的怀疑，即使这么些年，您身边的很亲近的师兄一个一个的离开您，我都没有怀疑，老师，这是为啥啊？我真的一点怀疑都没有，就一直有这种感觉，这辈子就跟随您修行了。

答：因为你没有看到我人性中的缺点，所以，只看我的法义，你会觉得这就是如来圆满的智慧了。而我身边的人，因为与我的熟悉，放松了对自己欲望的要求，我在借助自己的缺点，一点一点往上修行，解脱自我这个障碍，而他们因为看到我的缺点，而认为自己也可以有这些缺点，到最后，我通过缺点改正了，还原了自性妙觉，而他们执着缺点，被自我带入了轮回。信仰的纯洁程度，决定了思想标准的不同，标准不同了，我坚持的信仰他们达不到，就离开，去寻找其他可以满足他们情感的法门了，但是也有不离开的。

问：老师，我平时不攀缘外界，但却一直被内心的妄想牵着走，如何清醒摆脱妄念？

答：渴望，对真理绝对的渴望，可以抑制你对其他事务的渴望攀缘。

问：老师，近几天我的心有问必答，而且都是我以前疑惑的问题，这是怎么回事？

答：心灵深处，平时学法清洗后的晴朗，消散了意识分别储存，心识不被意识带动太严重，心灵就会在意识思维中，展开自己的觉受。你的问题一定是疑问，回答你问题的，一定是建立在感受觉知确定上的，对于佛法的体验认知，体验认知不可能储存在大脑，一定是储存在心识中。

问：XX说漏尽通就是断淫，我深表怀疑，请老师开示究竟法义。

答：佛门外道。漏尽通是思虑分别尽消，自性随烦恼无挂，烦恼生灭来去无住，应无所住而生其心，是漏尽通。

问：感觉自己的做好人只是老师之前说的道德上的伪君子而已，所以对我自己做好人也恐惧怀疑。

答：你的真诚、坦诚，就是你见佛的道路，不要贪求佛经知识，你的心越干净，你的智慧就会越广大。

问：老师，您开示一下我现在得在哪方面下功夫，得克服哪方面，虽然我没亲身见过您，可是每天都在您的文章里和您见面，很亲切。您一看名字就知道我们的内心吧，老师。

答：你的心，要从现实生活中，偏向佛法，目前你的内心，对于生活的关注重量，大过了对解脱的渴望。

问：老师，年龄大的师兄提倡边念阿弥陀佛，边听老师讲法吗？

答：《梦》是净化习气，消减业障的利器，每天都要背诵、抄写，然后就去念佛，用梦清洗后的柔软的清净心念佛，可以缩短时间，纯净心念佛，可以直达佛地。

问：老师，我可以抄博文，看博文看不下去，着急嫌长，是啥原因（我才五十多岁）？

答：你对解脱，没有必定的决心，所以才会浮躁。

问：我真的感觉通过这样忏悔可以原谅他人了，我以为这样走下去心会很柔软，不受外境影响，同时还看你博文，我还需要做什么吗？

答：不再保护自己，你的心太傲慢了，是因为太恐惧自我会受到伤害。

问：老师，我的最大问题在哪里？如何做最好？请老师开示！

答：理性思维，去理解佛经与我教法的差异与共同点，你需要理性证据来支撑你的感情信仰。

问：请问老师，如果一个人认为东方是真理，而实际真理在西方，这个人出于好心告诉别人往东找真理，也就是说他的动机也是为了别人好，此人将来会有什么果报？为什么？觉者会受因果蒙蔽吗？

答：一盲牵众盲，众盲入火坑，此人会因为引人入火坑，而堕落下三道受苦，不论是不是好心，因果就是因果，不受你个人意愿为转移。觉者在因果中，不受因果蒙蔽，但是不拒因果发生，无取无舍。

问：成佛也可以说是圆满显发了佛的所有法身智慧。禅宗里面说：心即是佛，或者无心无佛，这个佛是指的佛性，就是指的法身智慧，不是指当时的某个人，而是指那个高僧大德因为修行，或者因为机缘，窥到了部分佛性，也就是显发了部分的佛的法身智慧功德。不能说那个人是佛，这是对佛的诽谤。作为佛弟子，这是要注意的。

答：这是典型的外道边见，执着常有，你认为成佛，有一个真实可以长存的佛，或者说，佛的法身智慧，是真实存在的，所以才有显发一说，认为佛性就在众生身心之中，通过修行可以窥见部分佛性，也就是显发了部分佛的法身智慧功德，也就是说，你认为佛性与人性一体，修行人性可以显发佛性，人性是存在的，所以佛性必定也是存在的，否则，何来显发一说，何来窥见一说？这是典型的邪魔外道言论，因为你并不知道，佛性非空非有，非存在亦非不存在，你认为的佛性，是针对人性而说有佛性，否则佛性不可说，如何确立佛性存在？你认为通过修行可以显发佛性，那么佛性是通过修行而有的，还是先天就有的？通过修行而有，佛性是依他起，是生灭的，如果先天就有，佛性是常见，是外道二元对立论，何来离生灭的圆满？

如来宣说佛性，是一心三藏，圆觉自性，非性性有，循诸性起，无取无证，佛性非实有，非空有，只因人性本来虚幻，世界依心成体，自心现量，缘起性空，身心自我本来幻化，幻化性空不可得，不可说，离生灭，当下圆满，无来无去是佛性，佛性不存在显发，能显发的一定有实体，佛性是幻相的本来，幻垢身心本来性空，性空无住无得，随因缘聚合而落落清净，随生灭缘起而圆满周遍，在众生身心迷幻中，未曾离舍，如如不动，离幻即觉名佛性。

你说，不能说某个人是佛，这是对于佛的诽谤，看来你把佛当成大神了，无形无相，但是可以通过修行显发他的一部分，显发完全了，就无佛无众生了，所以，人不能说是佛。嗯，那么，我们说释迦牟尼是佛，就是在诽谤如来，因为释迦牟尼说，众生与佛无二无别，只因自心烦恼贪爱不能解脱，众生是迷失的如来，如来是觉醒的众生，众生觉身心如幻，证法我性空，人无我，法无我，身心脱落，见诸相非相，即见如来。

你不敢将人称为佛，因为你认为人是实有的，是无明业障的聚合，是会坏灭的，而佛是不坏灭的，永恒的，人可以通过修行，显发内在的佛性，这是地地道道的外道常见，你若知道，人性本来虚幻，世界众生，因自心业力，而由心现量，自我与世界，并非实有，实为虚幻，幻化性空，空不可得，不可说，不可思议，于妄想中无生无灭，不动不摇，无来无去的，是佛性，非你说的可以显发的佛性，而是无处不在，清净如如的当下！

佛性不存在显发，显发一定有分别埋藏于显发的人，佛性不在认识与被认识中，否则佛性必定是认识佛性之人的分别延续，所以，你所说的可以显发的佛性，并非离分别的清净圆满，而是立于分别二见的妄想邪说，以外道常见，妄议佛法大义，并且言之凿凿，诋毁如来正见，此乃下地狱的果报，望你慎之，慎之，忏悔之！

问：老师好，这里真有点疑惑了，您说佛性随缘起缘灭而性空不动，是常见还是非常见。如果是常见其实和《大涅槃经》中的常乐我净和《楞严经》中的妙明真心，意思一样。上面老师又说“如果先天就有，佛性是常见，是外道二元对立论，”所以，我也有些困扰，请老师释疑。

答：常见，树立在断见之上，认为世间一切都是生灭相续，无有实性，因此要脱离生灭，获得不生不灭的常性，记住了，这是二元对立，常与生灭相对，记住了啊！听，生灭本幻，幻性无可得，即空，此空非空非有，非常非断，即空即有，空有不可得，不可说，本来无生，当下清净，是佛性。

问：知见高于境界，对吗，老师？

答：一切境界源于知见，知见若是错误，境界必定越来越真实，心被境界束缚，就是生死轮回，知见若正，境界必定越来越清净，最终境界如幻，升起境界的心，分解消散，知见融化，境界不可得，生灭寂灭，寂照圆觉。

问：老师我有个问题，好多人都在以思维意识去揣测理解佛？这是何种动机在驱使我们呢？消除自我保护融化了心识分别就能见到祂。为什么我们却希望总是想从别的方式去认识祂呢？

答：累世业力相续在推动心识，心识分别体现就是贪爱，贪爱凝聚在世间对境，呈现出自我，所以，自我的意识根本，就是欲望感受，与维护索取，因此，不要将意识当作自己，释迦牟尼佛说，慎勿信汝意，汝意不可信，去相信你内心对真理的渴望，那是灵魂深处，对光明的原始记忆。

问：老师，既然外界无众生可度，为什么还有那么多的大菩萨发大誓愿要救赎众生，比如地藏王菩萨说地狱不空誓不成佛？

答：以自己的切身修行，唤醒沉沦在生死之中的众生。

问：从接触早期老师的文章一直到现在，一直没有去学过别的法门，虽然进步不大，但烦恼在不断消散，也找到了解决的办法，我一直没有那种刻骨的虔诚，心中保护自我的情绪较多，不是质疑，是属于情绪的多疑，反问内心是站不住脚的妄念。老师今天开示了理性的概念，我也发现我所谓的理性也是自以为是，但心灵潜意识就是认为老师说的是对的，是真理，是描述我们心灵原始的样子，是一个人应当信受奉行的信仰。我也会受情感的影响而导致不够坚定，但心底明明认为您讲的就是我想追寻的。尊敬的老师，请您开示，我这种心态应该注意些什么？

答：离开我，离开我的教法，去其他的大德，寺院中游历、听法、对比，半年后再回来，得到的太容易，没有对比，心灵不踏实，不知道珍惜，就不会有虔诚。

问：老师好，其实我也挺自负的，长期以来以佛经为师。自以为是。也有很多心得悟解。希望老师点评一下我，除灭一下我的散漫之心，谢谢！

答：看看你的心灵，能够包容宽恕别人多少。

3月6日

老师：“成佛不成佛，不是自己说了算，有标准有次第的，可以有标准验证的，真话也听不进去了？”某师兄如是言。惊闻师兄如此言论，真是振聋发聩，令人耳目一新，《金刚经》云：若以色见我，以音声求我，是人行邪道,不能见如来。请教师兄，如来既然不以色见，不以音声得，你拿何种标准去认证如来？你检验如来的标准是什么？谁制定的？你是否可以详加说明？

达摩言，佛乃中道理体，不以相见，唯有智知，师兄，你所说的标准，一定是有形有相才成为标准，一定是心识分别而有衡量真伪的认识，而历代祖师都说佛是义，非名相，不以色见，若以分别心，妄议究竟义，即是谤佛，你能否说说，你是如何用有形有相的标准，去衡量无形无相的佛？如何以思维分别心，衡量无生寂灭义？

如来言，过去心不可得，现在心不可得，未来心不可得，请教师兄，心外可有法乎？心外无法，何来衡量心法的标准？既然你说，成佛是有次第有标准的，是可以用标准验证的，请问您，所谓标准，一定是不动不变的制度，才可以准确验证你所谓的成佛，请教你，如何以不动不变的衡量标准，去衡量无所得的心？要知道，心生种种法生，心灭种种法灭，法从分别生，还从分别灭，一切法性空，一切法如幻，一切法不可得，如何以生灭法，验证无生无灭的佛性？

师兄，久闻您深入经藏，不会不知道，以上几段话，出自文殊菩萨之口，您不至于连祖师的话语也要否定吧！好了，我洗耳恭听，师兄，是如何用世间色相，去验证众生本来清净，圆满无挂的佛性？

达摩言，明心见性，见性成佛，不知道师兄以何标准验证达摩祖师是否是佛？历史上似乎没有对达摩祖师成佛标准的论述啊？今天若师兄，不能以标准验证达摩祖师，六祖慧能，是否是佛，或者不是佛，某师兄，你就是在诽谤十方如来，你就是口出妄语，诽谤如来心印，师兄，可知谤佛，谤法的业果有多重吗？当年文殊菩萨，只是说了一句，戒定慧是道，贪嗔痴非道，由此因缘，堕落无间地狱十大劫，你真的不知道自己已经魔入肺腑，在公开诽谤如来义理吗？

你以世俗心，坏如来究竟义，等于断人慧命，等于拉灵魂入地狱，作为修行者，不可视而不见，不能坐视不管，如来是义，以究竟义破生灭法，身心无挂，应无所住而生其心，随顺不动是名如来，众生依此言教，可以脱生死梦幻，可以圆证自性菩提，若以你外道邪魔言论，佛在心外，有世俗名相标准可以衡量，就等同于，佛是实有的，永恒不变的存在，这是外道大神的常见，是邪见，若众生信守此等知见，必定心外求法，有所得法，必定有获得心，心被所得牵引，则六道生死无有出期！此等罪恶等同杀人，修行者必当破斥，宣如来正知见，扫荡邪魔。

通过辩经，大家可以看到，正法与邪法的区别，不在于文字表面，而在于心灵动机，你认为，佛有标准验证，也就是说，佛有法可得，若佛无法可得，则不在标准的验证之中，是这个道理吧？可是释迦牟尼佛说：若人言如来有所说法，即为谤佛！言之凿凿，信誓旦旦，在修行人的团体中，公开诽谤如来，坏灭佛义，此种罪业，万劫难消。我写这些，不是为了打击谁，否定谁，而是以正法破邪见，希望犯下无间地狱重罪者，能够悬崖勒马，洗心革面，当众忏悔，解救危如累卵的灵魂，这也算是我们认识一场，最后的赠言吧，好自为之，一时无明，造就累世暗狱，知见不改，业障难除啊！珍惜自己吧，回头是岸！

学佛是为了解脱，一切佛经文字，都是指向自性的手指，若行者深入内心，以佛经正思维，正观，正行，最终觉悟身心如幻，世界缘起性空的实相，心开意解，法我皆空，是名见佛。若修行者不愿意放弃内心深处对自我维护的恐惧，以自我获得为目的去学佛法，以为有一个解脱可以获得，学佛仅仅是满足了自己深藏心灵的贪欲，以世间道德，现实利益作为佛法的标准，他就只能看到文字，而忽略了佛经真正义理所指的方向，成为一个维护佛教形式的外道修行人，其实，他维护的已经不是佛法，而是对自我爱护不敢面对的恐惧，只是借助佛教来维护心灵深处的迷茫，累世的恶业兑现，紧张凝固了心，心只能看到意识分别，取舍的文字相，而彻底遗忘了心灵原本的面目，进而诽谤真正令人觉悟的真理，此种罪业，深重如天，谤法造就的恶果，是十万劫地狱轮回的果报。

3月7日

问：还有一点，就是关于老师对于一些师兄修行层次的认证这更让我不理解了。

师兄回答：师兄啊！我想同样问您一个问题，你我都是凡夫俗子，一个人入没入佛地，在你我的智慧中是无法分辨的，那么我们是不是就不用分辨了，一个说他入了佛地了，我们就要盲目的大呼小叫的跟着他走了呢？如果是那样，我们就是迷信了。

另一师兄回答：我们的智慧达不到，是因为我们没有证量，还没有达到佛的智慧，那么我们现在可以依靠的只有佛经，这是我们最好的指路明灯，佛在经里边对各个修行境界都有很明确的说明，佛很慈悲，怕佛灭度后，后人被迷惑，留下了经书就是为了给我们指引方向的，所以我们要在经中寻找答案。

答：佛陀留下来，衡量是否是正法的标准，只有三法印，“诸行无常，诸法无我，涅槃寂静”，佛陀留下来修行者未来要依靠的标准，是四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”；若你们不去信受如来究竟义，以经书文字相，去曲解佛陀第一义，不以义去衡量修行者对错，是否圆满，而是以相，去衡定行者境界，那就是，将指向月亮的手指，当作月亮本身，既迷失了月亮，也迷失了手指的意义，如果，按照佛经记载的明确的修行境界，去衡量禅宗历代祖师，他们没有一个是成佛的，为何？因为禅宗不立文字，直指人心，明心见性，见性成佛，祖师们连文字都不留，会给你留下可以验证的境界次第吗？

五祖弘忍说，见性者，只言片语，就可以洞知佛性。而佛性绝对不是以何种境界标准能够衡量的，或者说，从凡夫到圣贤，从蝼蚁到诸佛，一切境界都是佛性的展现，众生见闻觉知，无时无刻，时时处处，都是佛性的彰显，如何以文字思维限定的境界感受，去衡定衡量佛性的无生无灭，如何以分别心所现境界次第，去衡量自性如来，随顺周遍，清净无生的义？衡量佛性的标准境界，本来就是佛性的呈现，犹如，以眼睛看到的景色，去衡量眼睛是否是存在的，可能吗？

问：我倒是这么理解，佛已经把了生死的途径和方法都毫不保留的讲给我们听了，佛是最慈悲的和最有智慧的，佛能瞬间了达宇宙的一切因果本末，如果还有更快捷的方法，佛会不告诉我们吗？所以佛才大发慈悲，无人自说，为我们宣讲净土法门，再没有比这个法门更方便，更迅速地出轮回证佛果的方法了。

答：也就是说，以你认为的佛经，禅宗，华严，律宗，都是错的，都不可以成佛？

问：前面很多师兄在群里分享了佛经内容，多看佛是怎么说的，借佛的慧眼，我们就能分辨了。

另一师兄：师兄，老师不是让我们质疑他的吗？你有了质疑而是在跟随老师两年之后，你是有什么没放下的吗？佛陀的教义不是人的思维可以参悟的。

问：***是我认识的一位师姐，人非常好，很直率。老师说***进入奢摩他了，已经脱离生死轮回了。我开始很羡慕她，那天她发了一段话，说她开始说没什么感觉，后来又说已经胃部有震动，看来是真的进入奢摩他了。看到这个我觉得有点怕，这个看上去实在太假了啊——奢摩他是止观，是定的境界，到了就到了，没到就没到，不可能自己不知道的，更不可能和胃抽筋有任何关系。那天有位师兄悄悄把这边的话帖给我了，说阿难在佛去世时还没脱离生死呢，说是阿罗汉的境界，阿难在佛陀身边精进修行了一生，我们看到的佛经大部分都是阿难叙述的，《楞严经》就是阿难的请法，如果说他在佛陀涅槃时还赶不上现在的***，我觉得有点……

答：快入奢摩他，与已经证入奢摩他，有天壤之别，某师兄心地坦荡，干净纯洁，心不挂自我，就是踏入奢摩他的次第，但是，纯净心，脱离自我分别体验，有一个过程，是量变到质变的过程，这个过程中，累世的习气、妄念，觉受，都会反复，都会牵引心识，随业摇摆，若心灵内守，不被思虑牵引，已经明亮的内心，觉照光明不被所照色尘蒙蔽，则意识自我，于心识体验脱落，心识融解，觉性于融化的心识中绽放，如明光照耀十方，不被自我思虑牵引，业力习气于觉照明澈中消散，是名出生死。

在对每个人的修行评价中，我不会说谎，不会添油加醋，一切都是客观的，真实的，目的就是，指正修行者当下的境界，明确未来的道路，不至于走错路，不至于迷失方向，某师兄，已经走向奢摩他的成就中，但是并未圆证此等境界，这个过程还需要几年时间，有一个量变到质变的阶段，但是，道路是对的，方向是对的，按照这个方向走下去，就是奢摩他的成就，脱生死轮回。

问：我也有疑问，但是不知道怎麽提问，或者内心根本就不信，老师就算回答了本人疑问，我也只相信释迦牟尼佛所说。

另一师兄问：记得老师还说过某师兄进了奢摩他，说马上要进三摩地了，可是现在她连新群都没进，老师是佛，老师也说他知道一切人的起心动念，连蚂蚁想什么都知道，世界上有多少雨滴都知道，修行的境界不是儿戏，不能说今天说人家是这样，明天马上就说是那样了。

答：是，我亲口说过，某师兄的福报很大，因为她挽救邪教徒的原因，而且我也说过，她只要深入学法，精进修行，马上就要进入三摩地的境界，如何是三摩地？去看看师兄的心得体会，那就是三摩地修行的，如实细致的体验。可是，某师兄并没有进入啊，还在过程中，就已经放弃了对大乘佛法的信任。而我所说的法理，某师兄亲口说，她已经不用再看了。你自己拆掉了过河的桥，你去否定建桥的人，这个桥不通，你不是可笑吗？

问：大地震动了吗？

答：慧能觉悟，大地震动了吗？地球上每天要震动上百次，你的意思是，每天有上百个如来圆满成佛？

问：听说初地菩萨，都是能知三百万劫因果一切缘起，知生生死死一切的秘密。我非常的尊重某师兄，他真的是很有证量，为人柔和谦虚，但是他真的能知三百万劫吗？

答：哎，你还敢自称是学习过大乘佛法的人？我对于世界的解释，你从未听说过吗？世界非世界，是众生无明心，取舍累世妄念尘，所现心灵错觉，世界缘起性空，众生自心现量，所以才有三界唯心，万法唯识的说法，你以自己凡夫心的贪婪，去思虑佛经究竟义的比喻，你自己不觉得可笑脸红吗？某师兄能否看到三百万劫的因果缘起，我不知道，可是我可以清晰明确地告诉你，宇宙无量无尽的缘起缘灭，不仅知道所有世界如何缘起，包括你内心深处，隐藏最深的念头，都如同看我眼前的画面一样，所以才能够为你们解说三界，解说五蕴，解答你意识到，意识不到的困惑。你内心对于我的质疑、不相信，只是你自己的恐惧、贪欲，得不到满足后的埋怨，你所怀疑的，仅仅是你的欲望，得不到满足后的失落而已，可是你并不知道，这些令你失望怀疑的思虑，并非你自己，而是累世业障，在此刻的兑现，我这里有脱生死的道路，有破迷幻的法义，却唯独没有你渴望成佛作祖的欲望实现。

问：修行见性成就了还有习气吗？

答：见性即佛，但是在见性基础上，圆满心灵觉照光明，是法界报身的成就过程，犹如，你拿到了盖楼的图纸，图纸在你心中，你通过图纸见到了原本的自性，以究竟义的不动来说，见性即佛，犹如有人问达摩说，白衣有淫欲，如何成佛，达摩答，见性即佛，淫欲不能奈何他，虽不断除，亦不贪着，证心法两寂，入无生法忍，是成佛。入佛地，但是余习未尽，好像楼已经盖好了，但是装修未曾完成，不能称为圆满的楼，但是主体框架已经起来，你不能说这不是楼。

法身是性，无生无灭，不来不去，无形周遍，当下不动，见性者名见佛，觉醒本性者，为觉者；报身是觉，觉性圆明，普照三千大千世界，过去未来尽知，不疑不惑，觉醒一切法性空，觉照身心如幻，照破无明生死，证自性寂灭为入佛地，入无生忍，名大菩萨；化身是识，依生灭法所现因果相，于业力身宣讲佛知见，令众生悟入佛知见，因地种下成佛种子，在烦恼体验的土壤中，离幻即觉，证自性如来，因此，在人间以凡夫身，见自性如来义，名成佛，成佛的过程，是心脱离自我分别，所现自性明觉的程度，所现觉悟者智慧境界，见性者即佛，因性无生无灭，不来不去，过程中为三界六道迷幻，升华到法界光明性空的不动报身光明海，光明是智慧觉悟的体现，觉悟熄灭无明，为脱生死轮回，觉悟熄灭所觉照的光明，觉所觉空，生灭寂灭，觉性熄灭于寂灭，寂灭现前，即不动如来。

问：师兄们，你们扪心自问，真的认为精进一生勤苦修行的阿难尊者就不如现在的***？这不是针对个人，人性来说我很喜欢这位师姐，我的疑问是真实的境界标准，因为如果老师真的认为***现在这样的境界就是罗汉境界，那么，老师是佛这个标准也就不足为奇了，我只想知道真相，我只想为自己的法身慧命负责，如果我跟的是一个真正的佛陀，那么我宁可付出一切，可是如果不是呢，谁来给我负责？法身慧命是大事，人生还有几个十年。

答：我如实说啊，你寻找的不是佛，而是邪教中的神，佛只是在你自己的心灵深处，如来是你不动原始的自性，你带着如此强烈的邪教知见，来佛教法义中，寻找如来，尽你的一生，都无法找到你渴望的佛，你认为的佛，是你的欲望、恐惧、利益、贪婪，所构建的价值观，而并非释迦牟尼所说，离幻即觉，明心见性的自性如来，你背着魔鬼，寻找如来，就算是如来在你面前，也会被你魔鬼的知见，戏弄挑剔成一无是处的骗子。

你说阿难精进修行一生的依据从何而来？阿难以多闻广记而成名，而自己并不深入修行，佛陀涅槃后，尚未证入阿罗汉果，在佛陀大弟子们集会中，被须菩提拒绝入场，你以为修行就是读佛经吗？你以如此强烈的获得心，读清净离舍的究竟义，佛义也会被你的贪欲，演化成魔鬼啊，你愿意为佛陀付出一切，动机目的是什么呢？不是为了解脱，不是供养真理，而是为了满足内心深处，无限扩张的欲望，期许自己的付出，可以获得最大的福报，不是吗？

如果在你面前的是罗刹鬼，你愿意付出一切，在所不惜吗？你肯定不愿意，因为鬼不能带给你未来，因为鬼不能让你成佛，不能满足你内心的愿望啊，这是一定的吧！可是释迦牟尼佛，就愿意以自己的生命，供养罗刹鬼，只因为这个鬼，为祂宣说了法义：诸行无常，是生灭法，生灭灭已，寂灭为乐，就为这四句话，释迦牟尼佛可以用肉体喂养它，牺牲生命，就为了这四句话，因为这四句话可以救赎灵魂出离生死苦海，值得修行者以生命的全部去供养，而你，只是一个渴望与如来做生意的人，为如来付出一切，不过是为了获得内心贪婪最大化的满足，你难道不敢承认吗？

问：某师兄说：看完这些弥勒菩萨传承、佛经上记载的佛的法身功德，最少最少，我们就可以知道以下几条不会错的依据：

1、成佛的人具备大慈悲心，他是不会发怒，不会烦恼，不会分别，不会喜爱某些东西或者某些人以及排斥某些东西某些人。

答：以凡夫自我为中心，确定人心为实有，在此基础上，分别出来佛心的状态，以此标准来衡量他人是否成佛，是你衡量佛的出发点与标准，以此标准，提出了佛的慈悲心，认为慈悲心表现就是以上这些特质，换个角度，符合这个特质的人，就是佛，那么，外道修行的忍辱，持戒，心性柔和，此人就是如来？

景德传灯录记载一个故事，有一位得道禅师俱胝，收了一位天资聪颖的小沙弥，禅师回答求法者的疑问，都只是竖起一根手指，沉默不语，小沙弥看在眼中，有一天禅师出门了，家里就剩下小沙弥一人，有人来求法，问什么是道？小沙弥竖起一根手指，学着师父样子，沉默不语，来人回去后，对小沙弥赞不绝口。后来禅师知道此事，就问小沙弥，什么是道，小沙弥立即竖起手指，禅师手起刀落，将小沙弥的指头砍掉了，小沙弥痛哭流涕，禅师又问他，什么是道？小沙弥本能地竖起手指，却发现什么都没有，小沙弥当下觉悟了心灵空寂。

请问师兄，禅师作为得道者，为何还要如此凶狠，砍掉徒弟的手指，以你所说的慈悲心，此禅师必定是魔鬼啊，他不仅是攻击小沙弥了，而且切身伤害了他，他的慈悲心何在啊？为何一个没有慈悲心的禅师，竟然可以令小沙弥当下觉悟？

慈悲心中，实乃无心啊，若言如来心中，有我、人、众生、寿者，即非如来，若如来无心，无我相，何来众生相？若离众生相，何来发怒与不发怒，不喜不怒，实乃心无所生，故喜怒无挂，并不是有一个不喜不怒的心，而是随喜怒哀乐而无染的清净，清净心随顺万缘而不动，何来分别与不分别？分别即是无分别，故而应无所住而生其心，心心无挂是如来啊，佛是彻底圆证自性之人，明了众生与佛，自性无二无别，只因众生执着烦恼，不能解脱，佛没有自我，故而不喜亦不怒，并不是有一个不怒不喜的慈悲心啊，以幻为实，妄议佛心，是谤佛第一罪也！

问：2、成佛的人具备一切种智，天上地下过去未来无所不知。成佛的人，不存在别人蒙蔽他的可能性，也不存在误解别人的问题。就像当年验证佛陀一样，村子里每一家抓一把米，佛陀能说出是任何一粒米是哪里出的，名称，是谁家的，重量多少；佛可以瞬间知道地球上哪里下雨，一共有多少雨滴；瞬间知道任何一个人有多少根头发；瞬间知道物理、化学、社会、经济等等的所有学问和难题；瞬间知道任何一个众生的所有因果……，而这些都是可以验证的。

答：佛经明言，魔王拥有与佛无二的五种神通，天上地下无所不知，可以化身为佛，为人说法，除了漏尽通以外，魔王具有的神通智与佛无二，《楞严经》中，记载了诸如你所说的，具有各种神通境界的人，甚至于，有人可以令听他讲法的人，亲眼见到自己端坐莲花台上，身放光明，你的意思是，只要具备这些神通境界的人，就一定是佛，只要神通可以被验证，此人就一定是如来。这是以魔鬼贪欲，诽谤如来圆满佛性，断人法身慧命，此乃谤佛第二重罪！

问：3、成佛的人具备三念住：他对敬信者不喜，对不敬不信者不怒，对敬信与不敬信兼具者不生相应的喜怒。他没有仇敌，无论是感情上的仇敌，还是法理上的仇敌，别人不同意他，他不会愤怒，更不会组织别人或者自己去和他人争辩，攻击别人。

答：可怜的你，自己做错事，不敢面对内心的恐慌，却要以别人在看到他谤佛谤法言论后，继续保持沉默，美其名曰，不喜不怒，来维护自己错谬知见，所带来的无法逃脱的罪责。佛陀在世，批驳九十六种外道，佛法无漏，以究竟法义，破解外道谬误，未曾听说他驳斥外道就有了仇敌，未曾听说，他批驳邪见，就是与外道过不去啊？如果你还是一个所谓客观理性公正的人，你去看看，驳斥你邪见的文字中，是否有仇恨，是否有污蔑，诋毁？我们依如来究竟义，宣讲佛陀三法印，以真理来衡量你的见地是否佛见，或者魔说，并且引用佛经中，对于歪曲佛义，必将承受的地狱恶果，摆事实讲道理，这就是你所谓的有了喜怒之心？

换个角度，古印度，佛教徒辩经，辩论输的人，最轻者要割舌头，最重要砍头以此谢罪，你觉得辩经失败的结果，与你所说的争辩，攻击，区别在哪里？古代僧人，为了维护佛法究竟大义，如此严格，如果你生在古印度，你还敢于如此放肆地歪曲佛知见，断人法身慧命吗？玄奘西行，竖起辩经幡，挑战天下僧侣，三个月无人应战，你以为佛经就如同你认为的，如此轻贱容易吗？难道学佛之人，看到你宣说心外求法的外道知见，断人慧命，令人入无尽轮回，进行驳斥，以佛知见破魔鬼邪见，就成为了你的攻击，辩解，以及仇敌？如此可见，佛法在你的心灵深处，只是一种知识学说，不至于上升到生命的高度，所以，你才会认为，对于你的邪见魔说，进行的批驳否定，是对于你的人身攻击，可悲的你，轻慢佛法，妄议佛经，以自我轻浮，去蔑视佛经威严，此乃谤佛第三重罪！

问：4、成佛的人已经达到甚深禅定，这不是自己对自己的评价，而是要对各种禅定的境界是极其清晰的描述，而且其他达到这类禅定境界的高僧大德是可以验证的。

答：可笑而可怜的你，何为禅定？心无所挂是名禅定！见性明心，心心无住，念念不随，是大禅定！当年舍利弗在树下静坐打禅，被维摩诘菩萨呵斥。马祖道一当年渴望通过打坐成佛，他的师父，南岳怀让禅师，在他面前磨青砖，马祖问师父，您在干什么？怀让禅师说，我在磨镜子。马祖问，青砖如何磨成镜子？怀让答，青砖既然不能磨成镜子，打坐又如何能够成佛？心生种种法生，心灭种种法灭，你所说的甚深禅定，一定源于心灵觉受，一切境界皆是心识分别，所造就的幻觉，明心见性者，身心脱落，应无所住而生其心，心心无挂，处处皆禅定，没有上坐与下坐的区别！

有一天窥基大师路过终南山顺道拜访道宣禅师，晚上居住在一间房内，道宣禅师整晚打坐，身体不挨床铺，而窥基大师，却翻来覆去，睡得鼾声大作，一夜都没有起床。第二天早上，道宣就开始数落窥基大师的不是，说他睡没有睡相，不守规矩，而且酣声如雷，害他整晚不得休息。哪知窥基大师却说：昨晚吵得人家不得安眠的，不知道是谁哩！禅师得意的对窥基大师说，你看看我，打坐了一夜未曾合眼，我是精进地修行，你睡得死过去了，何来觉悟的清醒？窥基大师答，你昨晚打坐时，脊背上有两只跳蚤打架，你捉住了一只，又怕杀生，所以，你将跳蚤扔在地上，跳蚤摔断了腿，在地上叫唤了一夜，吵得我没有睡好觉！

一个看上去沉睡的人，只因明心见性，觉性二十四小时，朗朗明明，觉照一切，而未曾见性之人，端坐一夜，不过是坐死禅，了无意义，以幻灭禅定的境界，衡量无生无灭，不来不去的佛性，以境界来否定佛性第一义，引人入外道知见，心外求法，堕落有求轮回，此乃谤佛第四重罪！

问：5、成佛的人身无失误，言无失误。从来没有口误，也没有笔误，不会说做错什么事，或者说错什么话。

答；禅宗五祖，弘忍大师，听闻六祖慧能写在墙壁上的四句话，菩提本无树，明镜亦非台，本来无一物，何处惹尘埃，就知道此人已经见性，了达佛法大义，却当着众人面，用鞋底磨掉了墙上的字，并且对别人说，此偈子尚未明心见性，但是却在晚上将慧能叫到房间里，传授禅宗心印，交付慧能达摩衣钵。以你所说，觉悟者没有身误，口误，犹如计算机一样严密，请教，五祖为何要妄语？佛教基础戒律，杀盗淫妄酒，一个已经得道者，为何还会犯戒？你心染分别，以善为善，以恶为恶，却不知善恶性空，罪福无根，见性明心者，随顺烦恼而不贪着，随缘业境而无挂染，故而禅宗祖师说，终日吃饭未曾吃一粒米，终日走路未曾沾一粒尘，心于颠倒中离颠倒，心于生死中无留住，失误未曾失误，所谓的错与对，在了脱分别心的清净中，不受业力染着，以世间分别心，苛求佛陀随顺义，以名相见如来，是为谤佛第五重罪！

问：6、成佛的人永远断除了习气，没有任何不良爱好。对财、色、名、食、睡，想批驳邪见就是与人过不去啊，想用就用，不必说其他的贪欲和爱好了。

答：禅宗二祖，神光大师得道后，达摩说，你已经得道，不受因果束缚，不必偿还过去的罪业了，可是神光为了偿还往昔杀业，还俗回家，混迹于妓院赌场，与妓女寻欢作乐。啊呀呀，这种行为，对于道德君子的你，是万万使不得的，不要说看到，就算是听到，也是对你纯洁心灵最大的玷污啊！可是，为何一个嫖妓的人，依旧是了脱生死的圣僧？并且是禅宗，佛陀心法的传承者？你如何解答这个问题？没有习气神光为何去妓院？没有不良爱好，神光与妓女上床难道是开光度众生？提问题，一定要针对心，而不是针对行为，否则，你提出的每一个问题，都是在打自己的嘴巴啊！

寂天菩萨在寺院中，每天除了吃饭就是睡觉，睡也睡不醒，和尚们都瞧不起他，直到有一天，寂天菩萨，召集众僧，为他们讲解文殊菩萨传给他的，《入菩萨行论》，一个贪吃贪睡，贪名的和尚，如何就成了宣讲佛经的大菩萨？直到今天，修行中，基本的经典，还有《入菩萨行论》，若是以你的不贪吃贪睡贪名的标准，寂天就一定不是菩萨啊！不是菩萨他如何讲经说法？

《圆觉经》云，修行禅那者，如器中煌，受用身心以及世界，如铜钟敲响，身在凡尘，声出于外，觉悟者，内心远离我人众生寿者的分别，亦无财色、名利、食物、睡眠的贪着，生死在觉者心中，都是一味，善恶美丑，淫欲清净，都无法染着挂碍，觉者无生周遍的清净，觉悟者非色身，非觉悟，非善恶，非生死，觉悟者于色身中无受，故而嬉笑怒骂皆是法义，觉悟者心中无辨，是故空中无色，无受想行识，无色声香味触法，观善恶美丑如梦如幻，幻中无取，如如不动，觉悟者离我，心离我则觉圆明，如日照破黑暗，清净烦恼皆不留住，随顺因缘，落落无挂，生死即是涅槃，淫欲本来清净。了达这些究竟义理，你将明心见性，见性解脱，如果，你依旧昧着良心，否定你心灵深处，对佛法究竟义的肯定，你就彻底否定了生命的未来！你将在自己嗔恨所塑造的无知黑暗中，永世轮回，此刻，就是你选择灵魂未来的时刻，是跟随对于真理的渴望走，还是跟随你自己被伤害的虚荣走，此刻的决定，将决定永远的未来！

一切外道言论的出现，当下就是我们破邪见，宣佛法的机缘。我不是针对谁，而去打击谁，认为我打击他的人，是你自作多情了，你没有那么重要，我只是借助这些外道邪见，破除人心迷幻，将佛法究竟义还原在三界六道，树立佛知见，重振如来家业。否则，佛教一旦失去究竟法义的灵魂，佛教的修行形式，就会与外道修行的梵我合一，没有丝毫区别，佛教很快就会进入没落。犹如佛陀涅槃后，没有多长时间，佛教就被印度教赶出了印度，因为没有真正成就的人，不见性者讲法，一定是陷入二元对立的逻辑思辨中。那么，佛教徒绝对辩论不过外道的二元对论，梵我合一的理论，而任何一种宗教的核心，就是法义，法义如果不究竟圆满，是无法指导灵魂解脱生死轮回的。故而，佛教的灵魂，是究竟圆满的法义，法义如果通透圆满，通过质疑、辩论，确立了真伪，那么，灵魂遵从究竟真理，必定能够离幻即觉，解脱生死苦海，不在六道轮回中打转。

感谢提问题的这位师兄，是你的外道知见，让我们看到与如来究竟法义的对比，我解释佛法，申明大义，不是为了攻击你，而是为了挽救你，你并不知道，真理对于灵魂有多么的可贵，所以你敢口无遮掩，请你熄灭心中的委屈以及恐惧，理性地，冷静地，客观地，公正地看待，我为你的开示，你今生的选择，是面对佛法义理的选择，不论你选择什么，因果将会，从你选择的此刻，扭转未来前进的方向，祝福你。

3月14日

问：世界是什么？

答：心识的错觉！犹如镜子，体验到镜子的存在，体验就会扰乱镜子本身的映照，映照有了倒影，就会有两个镜子，一个是体，一个是用，体是能觉，用是所觉，能觉必定有体现，体现就是所觉的存在，存在，就是觉性的分辨，存在被分辨确认，就有了当下，有了当下，自然有过去未来；时间就是觉性的分辨，分辨被所分辨带动，形成对存在细腻的体验，就是空间。你们仔细体会，空间源于感知，感知的基础就是心灵体验，时间源于认识，认知的基础就是心灵分辨，世，指的是时间，界，指的是空间，世界本来就是心识辨认错觉，所席卷累世习气，聚合而成的感受认知，当认知时空的心灵，被所认知的世界牵引蒙蔽，形成了贪爱觉受，自我就形成了，建立在自我之上对世界的认知，就是轮回生死，在认知形成的世界中，轮回的，就是心识凝聚的业果，也称为灵魂，中阴身，神识，整个过程，就是缘起法，“此有故彼有，此无故彼无；此生故彼生，此灭故彼灭”，深入细化，形成了唯识论的基础。

简单地说，世界是什么？世界是你内心的贪爱，世界是你迷失自己的烦恼，世界是心灵的梦境，世界是你生命的倒影，因此，从贪爱中，去复苏生命的源头，贪爱清净就是本来，从烦恼中去见诸佛，烦恼性空就是如来，从心灵中见真理，诸心无挂就是佛土，从见闻觉知，行住坐卧中，见自性，心不染尘，随缘不动，不动随缘，心无留住是大自在，去认识心灵吧，那是一切真相的所在。

3月19日

问：弟子原来开悟后，虽能安住观照明了，但也偶尔着境，更不能返照。前几天老师开示，当下顿悟，妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明。不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。

答：亲爱的师兄，感谢你的提问，你所遭遇的境界，正好是很多修行人，必定遭遇的过程，以你的话题，可以揭示修行中，一个关乎生死的大问题，所以感恩你的疑问，以下是我对于你的开示，聆听！

我们都好像是深山老林中，偏僻村落的居民，自小到老，没有离开过深山，忽然有一天，山外来了一个人，告诉我们山外的世界，说：大海的对面，还有一个世界，叫美国，美国的首都是华盛顿，多么壮丽富饶。于是，我们这些深山中的孩子，纷纷上路，想要去大海那边，探索另一个世界，听山外的来人说，要去美国，首先要走出深山，然后到乡村，再搭上公交车，去县城，然后再坐长途车去市里，再坐高铁去省会，然后去机场，飞到首都，继续坐飞机，横跨海洋，才能到美国。我们没有见过汽车，高铁，轮船，飞机，甚至不知道什么是高速路，什么是海洋。

所以，一出山后，看到了公路，我们就兴奋了，说，哎呀，我到了美国了。一些老成的人，说，不对，这才出山，远远不到地方。继续走，到了乡里，看到集市，有人说，这一定就是美国了，有的人不信，继续往前走。到了市里，看到了高铁，于是很兴奋地叫喊，这绝对是美国了，外面来的人，说过这个东西，看到高铁，就一定到美国了，于是很多人都信以为真，留在市里不往前走了。

只有几个人，觉得不对，山外来的人，说，要跨越大海，才到美国啊，大海在哪里？于是他们继续往前走，到了省会，坐上飞机，到了首都，看到了大海，于是，几乎所有的人，都认为，大海边上的，就必定是美国了，于是，几乎所有人都留在省会，在海边做着美国梦，欣喜若狂，只有一个人，觉得不对。

他想，山外人说，要横跨大海，才是到达目的地，并不是到了海边就是美国啊，于是他辛苦工作，攒足了钱，买了机票，直飞美国，横跨大海，他经历了飞行，横越海洋，最终到了美国，一路辛苦到了华盛顿，真正安定在华盛顿的他，回头想想留在不同地区，不同认识的人们，你们觉得他会想什么？

噢，原来，到达目的地的人，不需要解释，需要解释的，需要形容的，仅仅是通往目的地的道路与方向，以及过程中经历的手段，而公交车，高铁，轮船，飞机，并不是华盛顿，原来乡里，镇里，县里，市里，省会，首都，甚至是美国，任何一个阶段的体验，都不是华盛顿，仅仅是通往最终目的地的过程风景而已。到了目的地的人，就绝对不会有华盛顿的概念分别，因为，华盛顿的名相下面，是无数独立的名色体验，聚集而成的世界，不仅仅是这一个华盛顿的名相可以涵盖。因此，到达目的地的人，仅仅是卸下来到达过程中，所有的追逐与疲倦，却不会有，对目的地达到的执着，犹如砍掉头的人，不会有一个头去诉说，我的头被砍掉了。

兄弟，你的境界，建立在自我感受的体验之上，虽然你语言中说：“妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明，不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。”

可是文字背后，自我体验分别的气息，扑面而来，你的境界，是你内心的渴望，固化了想阴的分别，凝固你心灵觉受，所现的一种错觉。

你太渴望觉悟了，可是我看到的是，你内心渴望深处的恐惧，你的灵魂太焦虑了，心灵深层的不安全感，迷失的焦虑，促使你的意识自我，要去塑造一个觉醒的境界，以此来安慰你恐惧的心，你试图通过境界，来找到自我存在的确定感。师兄，我如实看你的心，你并没有显示心，或者想要高人一等的攀比心，这一点上你是好样的，可是，潜在的虚荣心，渴望证明自己成就正确的心，你自己无法隐藏，你灵魂深处，心灵极尽细腻的动机感受，在我的心里，犹如观看彩云飞舞一般，清清楚楚，你渴望以境界体验证明自己的存在，却被证明自己的心，将你与恐惧，牢牢地绑在了一起。

师兄，倾听，真正的觉醒，是没有妄我与真我的区别的，无取妄我，真我亦不可得，无生乃本来的圆照，并非有圆照可以成就；自性也没有一个圆妙的主体，不会去圆照一切，更不会觉照自身，有作意的圆照，即是心识分别，所圆照的一切，皆是妄想恐惧，觉醒，是梦醒的复苏，是错觉的平复，是纯然的放舍，是赤裸的松坦，是无作意的接纳，是彻底放弃、放松，柔软的无挂。切记，切记，切记！无挂的才是了了分明，无所得的，才是如如不动，无所生才是周遍，而并非是师兄你所说的，有一个如如不动，了了分明可以使用！切记！切记！切记！

觉醒非与妄想色身相对，而是于妄想身心中，柔软开放，赤裸纯净的心，觉醒并非是觉察身心妄念，觉照宇宙一切，而是，随顺妄想身心，无染妄想，无住觉照境界，清净无取，无来无去的不动，有自我，而于自我中不予保护，彻底开放的自我，自我意识体验，就是漂浮在心识觉受中的一层幻影，有世界，于世界中，无取无证，没有认识世界的心，世界的名相，仅仅是心识残存的错觉，觉醒是不可说的，因为所说，一定有能说，觉醒远离能与所能，在能与所能间，彻底放舍的大包容，彻底接纳的大休息，包容能所，随顺能所，以能所呈现，不被能所触及牵引的，才是觉照，融化一切辨认，觉与所觉脱落，是名堪忍，佛说，一切法无我，得成于忍！

师兄，你未觉悟，却被渴望觉悟的心，禁锢在了觉悟的幻境中，如何破除幻境？放弃对自我的贪爱，放弃对自我成就的执迷，自性即佛，不需要你通过任何境界去成就祂，对于真理决绝彻底纯粹纯洁的信仰，可以粉碎你心灵深处的自我，自我一点点粉碎，建立在自我之上的，一层层境界，也会随之粉碎，境界粉碎，连带境界的认识体验也将粉碎融化。那么，被境界蒙蔽束缚的心灵，自然会从境界的错觉，业力的体验中，解脱复苏，从境界认识，体验觉受中，复苏的心，自然不会被境界迷惑牵引，不被牵引蒙蔽的，就是觉照，就是光明，就是真理，就是觉悟之路，当心灵，真正融化了心灵错觉的认知，习气体验即将消散，不被体验折磨的心灵，自然安宁安详安定，不被认知错觉的心灵，解脱认知的错觉，心灵本来明澈圆满，自然绽放自性觉光，光明照破黑暗，自我身心，世界宇宙，诸相诸种境界，如黑暗消散，寂静不可思议，寂灭远离言说，空中无色，离我、人、众生、寿者相，故远离生死轮回，远离颠倒梦想，远离恐怖！

师兄，你的灵魂，依旧沉睡在你的心灵深处，何时你强大的自我体验融化了，何时你的灵魂才能在纯然无取的放舍中觉醒，境界不是渴望得到，或者修行成就的，任何境界，都缘于心灵对自我体验觉受的放弃，我们不能把道路、公交车、高铁、飞机，当成华盛顿，我们要借助这些工具，境界，去观察自己的心。修行最终的目的地，就在我们心灵深处，从未远离我们，只是被我们对自己的热爱，蒙蔽了自性如来。

问：老师，为何我总是无所适从，渴望学法，心却静不下来呢？

答：因为你的心，不真实，你把心灵的欲望、感受、体验当成了自己，被情绪贪欲带动心，只会去寻找欲望能够攀缘的对境，而无法看到心灵真实的愿望。真实面对心灵，如实细致地检验，看看内心深处，除了真理以外，你还渴望什么，把它们列举出来，然后就是你选择的时刻。

问：老师，只要背梦就来瞌睡！您彻底说说我吧！

答：这是你身心微观下的业障在阻碍你，瞌睡就去睡，睡醒后继续背。你渴望获得之心太重了，其实，你今天能够亲闻大乘法义，已经是获得无上的福报，你能听闻究竟法义，就是直接上天堂的福报，珍惜自己的福报，做一个好人。

问：希望老师对我一些指导。

答：你修行的方向不明确，你要在内心，找到渴望出离生死的心，以出离心，作为你信仰的基础，在出离心绽放的，针对人性贪欲的离舍标准上，你就端正了修行的方向。

3月28日

问：开释一下空不空如来藏。

答：你在说话，因你而有你所说的话，对吧？你的身心，眼耳鼻舌身意，都是自性的表现，只因六尘色香声味触法，色尘染着心识，而现说话的你，你的体验感受，思维意识，就有了分别世界的你，以及自我分别的世界。世界，就是心识分别的产物！

好，你是谁？你的身心中，是否有一个不变不动的自我？寻找身心，无有一个你可以找到，你就是心识攀缘六根所现的体验，体验无根，心识如幻，幻性本来无生无灭，不来不去，这是空如来藏，心无所得，就是佛性圆明；可是，当下的世界中，确实有一个说话的你，以及因你分别取舍展现的世界，与你见闻觉知同体一性，却在你行住坐卧间，无染无挂，如如不动的，就是自性寂灭性，故说，山河大地齐说法，一花一世界，一叶一如来。世界是心识所现幻境，而心识是觉性所现困顿，而觉性倒影自性，所以，世界以及自我，众生以及轮回，皆是佛性所现周遍，这是不空如来藏，宇宙缘起性空，圆觉自性，非性性有，循诸性起，无取无证，随缘清净，心无所得，随顺无挂，不可思议，如如不动，当下无生的，就是如来，这就是空不空如来藏。

问：有个问题想问一下，修行到什么境界能一念不生。

答：一念不生是外道，并非正法，随念无挂，随心无染，是正定。

问：老师再开示下，有自性与无自性的意义。

答：宇宙，身心，都是因缘和合产物，依幻所见世界，见即是幻，幻见生因缘，因缘生对境，依境生心，法法皆有自性；法法由心生，心空则法灭，法法皆是空相，心心本来性寂，心心无所得，法法无所有，是无自性；有自性并非与无自性相对，有自性原本性空，即是无自性，一心所现，故说，明心见性，见性成佛。

问：能取和所取都是一心所现，怎么理解？

答：这是缘起法的根本，此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。心认识了自己，就有认识心灵的心识，心识认知心灵，认知所现时间，认知带动的感受，就是空间，认知扭曲心灵光明，所现时间的运动，运动带动感受，所现空间的延伸，而认知对空间的分别，在空间中，展现认识空间的觉性光点，就是灵觉，三界的上层，行阴流光明众生，也就是三界内一切众生，灵魂的核心，被心识包裹的觉性。心识分别扭曲的觉性，被分别妄想切割成为，三界时空内的众生认知，因认知所现众生，因众生认识所现认识凝聚的世界，认知就是妄念，伴随业力，妄念凝固业力，众生同业相吸，共业聚合所现世界。所以，能取，是错觉，所取，是业果，能所相续就是生死轮回，故而，心识内守，心离眼耳鼻舌身意根尘，心识融化于心灵觉照，能所双亡，就是觉性圆满，法我皆空，入无生法忍，证如来寂灭性。

问：请教老师，无明习气太重如何早日达到心意分离？

答：纯净彻底的虔诚，对真理无上的渴望，正知见可以扭转所知障，纯洁的心，可以净化身心业力。

问：老师，在学法时，身体感受到两个状态：一是有一种头脑眩晕的感觉，一种是内心清净的感觉，有时两者能结合在一起，身心舒泰喜悦，有时却只有第一种感觉，有些痛苦，老师这是一种什么样的状态，感恩老师能给予开示。

答：这是业障分解，心识积累的业尘净化过程的体现，好事情，去专注于内心的柔软，柔软心才可能绽放觉性光明。

问：最近感觉自己好像变麻木了，不怎么受情绪起伏的影响，有时会有点类似发呆的状态，不知道这是不是断灭空，感恩老师。

答：不是断灭空，你并非执着空境的体验，心识不住在空相上，就不是断灭空，这是思想中意业净化，所展现的状态，你的自我，就是由意识、概念、记忆、思想、心灵体验聚合而成，学法修行就在净化，分解自我的存在，首先针对的，就是你的思维意识，学法时，文字背后的法义，是有生命力的，会在微观空间中，瓦解分化你累世的思维意业，意业净化后，心识才可能从六根尘垢中解脱。所以，你的记忆、概念会减少，但是，你去仔细体验一下，你的心灵觉受，会比过去要敏感，敏锐很多，会变得更加单纯、柔软、直接，这就是进步的特质，因为，你的意识最后一定会融化于心，心脱离意识的牵引，心识习气分解，觉性光明自然绽放，光明无挂身心，那就是脱离了六道轮回，跨越了生死。

问：老师我很心虚。

答：因为，你内心深处并不真正相信我，你的习气感受，更愿意相信有身份有名望的大师，或者出家人，你对于我的信任，还属于情感的范围，情感是随着知见走的，你的知见一旦觉得我不符合你社会标准的认知，你的情感就会变化，所以你才会心虚，你还看不懂我的讲法。我所说的法理，只针对一种人，渴望解脱轮回的人，不对生命抱有欲望期许的人，这样的人，才可以看到佛义，而求福报，渴望自我成就，或者眷恋轮回的人，就算是学习我的教法，也很难相应，做梦太久了，人们已经不愿意回家了。

问：我半夜打坐听师读梦时，我想让自己的思想静下来只用大脑听，不让自己心胡思乱想。真的很是光听了。这样正常吗？然后身体发冷。上午我发现自己的动念的错误。

答：正常，身心净化的过程。

问：老师，我想要一世解脱，可现实总与心灵愿望冲突，我该怎么修行？顶礼老师！

答：信，你就选择；信，你就放弃。

问：老师好！弟子业力深重，请教老师怎样才能做到觉知清净，不被六根牵引？

答：对真理的极度渴望，大于对世间欲望的贪婪，学法就可以断开心识对六根的攀缘。

问：老师，我为什么在与人交往中，爱怀疑别人的动机，把别人想得很复杂？

答：因为你内心深处很恐惧，你太胆怯自己会受到伤害，所以你要思维，思考别人的动机，你要学习佛陀，拥有一颗拥抱别人的心，学会了宽恕，学会了爱，你就是在修行了。

问：老师您好，随着不停抄法，心里两种情绪在起伏，一种是感激涕零热泪盈眶，希望众生都能听闻，哪怕舍身都在所不惜；另一种是，极度狂妄自大贡高我慢，“你们都不行，我和我的大乘佛法才好使”，甚至幻想着僧宝们因为我能说出法理的究竟而拜服在我脚下。我知道第二种情绪种下的是地狱的因。我不去管它，尽量不随着它走，继续闷头抄法，是可行的方法么？

答：狂妄心是你自卑心的投射，你要去内心深处，安慰自己深藏的自卑、恐惧、孱弱的心，告诉自己，唯有真理是我的生命，其余的一切，我都不再维护，让自卑心，从信仰中复苏，你的这些乱七八糟的思想，就自然消散了。

问：老师当我真实的时候。把内心真实的想法表达出来时。我看得到内心是多么的恐惧、紧张、胆怯。保护自己，怕别人不喜欢，不认可，太多太厚了，我觉得有点招架不了。

答：直心是道场！不要怕，对自我的维护，只能让灵魂进入轮回。

3月29日

老师：心灵对自己的体验，感知即是空间，心灵对感知的记忆，就是时间，心灵对时空的认知，被时空相续折射成觉知，就是不同时空的众生，众生对时空觉受体验，所现的错觉习气，就是世界。

修行是一件关系到生死的大事，绝对不可以马虎。

你们目前没有觉悟，所以觉得，现实的生活也很好，修佛有福报，做善事有好的未来，完全不在意自我即是生死苦恼的核心，完全不相信，自我是苦难灾祸的根本。因此，很多人虽然进来群，却依旧放不下对世间的执迷，对情感欲望的眷恋。

我是从凡夫，一个浑身习气的流浪汉，依靠绝对的虔诚信仰，一步步走入圆满本觉的佛地，我深知修行的不容易，以及容易令人半途而废的因素，所以，对于信仰，我看的比自己得性命更加重要。如果信仰中，掺杂了人心欲望的杂质，看似慈悲众生华丽的言行中，却深深蕴含着满足自我的价值利益的贪欲。

你们认为的好人，善心，慈悲，这些带有欲望情绪的渲染，会如毒药般，慢慢侵蚀你原本脆弱的信仰，让你的灵魂沉迷在自我获得的满足中，被难以察觉的贪欲带动，进入下一世轮回。

我不容许，任何不明确的信仰，与我同行，对不起，这不是不慈悲，而是，容许灵魂通过的天堂之门很狭窄，窄到只容许灵魂裸然穿过。

大乘佛法，只针对灵魂，大乘佛法，只解决生死，不能满足你的人心欲望，不能带给你人间的幸福，也无法承诺你，来世的福报，这里不求往生，不求天国，不求成神永恒，这里，就是明心见性，力断生死，解脱生死苦海的地方。所以，你残存的任何期许，想要维护的任何恐惧，这里都无法满足。

这里是纯粹的信仰，没有丝毫保留的纯净信仰；这里是究竟佛义，理性佛法的修行，没有情感欲望的满足。所以，这里可能并不适合，人情世故、利益交换的人。人心，都是不堪入目的，但是依旧有灵魂深处，渴望真理的光明，在指导生命走向正确的方向。

今天，在我建群后，是第一次，也是最后一次，很严肃地向大家宣布，这里是修道院，是深山中的寺庙，是远离人间利益的道场，有质疑可以提，光明正大地提出来，有错误可以忏悔，堂堂正正地忏悔，这里有真理，无杂究竟的真理，这里是灵魂升华的净土，是纯净信仰的庄严，并不是你们认为的，仅仅是情感依托的场所。

进入2016年，我的心，已经不再是过去的无明心，身在人间，心灵却处于另外的世界，那是地球上，从古至今，一切修道者，渴望达到的神灵国土，正是因为亲身证道了，所以我知道证道的道路与条件，那就是绝对纯净的信仰，毫无杂质的信仰，以及究竟透彻的法义，这两者保证灵魂可以觉醒，任何危害这两者的因素，都是魔鬼。

所以，你们或许觉得，我树立了很多敌人，其实，我的内心没有敌人，拥抱世界上任何一个人，哪怕是恶毒诅咒我，切身伤害我的人，犹如拥抱我的爱人，没有丝毫差异。可是，维护究竟法义，维护纯净信仰，我愿意牺牲生命，这就是为何，我身边屡屡出现矛盾，只是因为，我绝对不容许，信仰中有贪婪，信仰中有胆怯，信仰向人间利益欲望低头，信仰成为了满足人心欲望的遮羞布，出卖信仰，等于扼杀灵魂，等于选择轮回的无尽苦难，所以，只要我活着，就不容许信仰中有变质的成分存在。

这是未来无数灵魂解脱的道路，不是我自己的，也不是任何人的，而是历史赋予我们的责任。

目前，你们生活的这个世界，对于我已经不再真实，就好像，你们在阳光下，扒开泥土砖块，看沙子中，微生物的世界一样。这个世界很粗糙，构成世界的能量密度很粗重，世界、自然、阳光、空气、人类、动植物，都是肤浅，粗糙，如沙粒构成的，快速短暂存在的片段而已。

而心识体验中，觉受所记忆的世界，是纯光构成的世界，万物都有灵性，一株草，一棵树，一片云，都是绚丽的生命体，都有思虑体验。那些世界，是我曾经经历过的，也是你们曾经经历过的。就好比，现在的这个世界，就是你心识曾经经历的记忆回放，只是你在自己的记忆体验中，迷失了做梦的自己，将梦境当成真实，心识在梦境中的固化，就是你所谓的自己。

可是，当你分析自我，从内到外，确实没有一个真实存在的自我时，你就会觉醒到，身心世界，真的仅仅是一场梦幻而已，而梦境，永远都有一个做梦的人。做梦的人，就是心灵。心灵在梦境中，寻找自己的存在，就是不同世界的你，以及你的认识，所现的不同世界的景象与体验，包括此刻的你，不过是你心灵，在这场梦境中，浮现的一个妄念片段，你却将片段视为真实，真实的体验，就是你离不开轮回的根源。

以后我会不定期给你们讲故事，这些故事，都是禅定中，觉照到曾经在不同世界的经历。

你们听说过玛雅文化吗？其实就来源于，与地球这个物质维度，相隔很近的一层时空中的世界。这个空间，与人类的时空，相隔四、五层维度。

禅定中，心灵脱离意识的牵引，就脱离了人类这个时空世界物质能量的束缚。时空是心识分别创造的错觉，这是实相不是理论，我在文章中已经详细解释过了，你们要有对时空宇宙最基本的认识，心识脱离意识的束缚，也就是解脱了自我名相的镣铐，心识体验，就会裸然呈现。

那么，心识体验复苏的过程中，就会出现，心识曾经凝固为人间自我的过程，这个过程，就是不同世界的经历。犹如你看电影，入戏太深了，忘记了有一个看电影的人，也忘记了电影院，等电影散场了，你才意识到，这是一场梦境，并且觉醒了看电影的人。禅定中，从最表层的心识体验开始，你就会看到自己生命的过去。

玛雅文化，与我所在的世界，处于同一个时空中，距离遥远，那个世界中，人们崇拜能量，崇拜太阳神。玛雅人，在那个世界中，并不是这个称号，他们酷爱数学，精通天文学，掌握着时空维度穿越的技巧。说出来，目前的科技也认识不到，觉得是谎言。

时空与时空之间，是转轮与转轮之间的关系。你们见过机械中的齿轮吧，就是类似于这种结合，时空与时空间，有齿轮咬合的间隙。这个间隙，玛雅人称为通道，他们研究天文历法，就是掌握了时空咬合转动的规律，在地球上某个时刻，在某个特定的空间中，会出现时空隧道，当隧道出现时，时空内能量会震荡，进入隧道就可以穿越空间去其他世界。当时还有另一个高度发达的文明，崇拜太阳神，从太阳光中，提取精微能量，用来与神沟通，其实就是利用能量打开另外的空间。

当时那个世界的我，也是修行者。很多很多的故事，曾经发生过的一切，与今生发生的一切，都在心灵中，如电影片段一样，历历在目。我，不再是我的躯壳；我，不再受到心识、体验、感知的制约。无论宇宙中有多少微尘般的时空，无论时空中有多少沙砾般的世界，无论世界中有多少恒河沙般众生，一切众生，都是我的迷茫，任何一个渴望觉醒的灵魂，都是我的欣喜。

在外道行者心中，我以太阳神，月亮女神的形象，启示他爱与宽恕；在信仰神灵的宗教者心中，我以光的形态，为他展现无所不能。依不同的信仰，在众生心中，展现不同的引导。

可是，在一切众生心中，我从未来去，未曾生灭。包括现在，此刻的我，不过是我睡梦中一个记忆的片段，在片段的记忆中，我却不再被记忆限制，那么，这个记忆片段凝聚的身体，就成为我的化身，而化身中，描述我，表达我的，就是智慧光明构成的报身，而在不同众生心中，光明报身的性质，却是同一个，无来无去，无生无灭，当下清净，寂灭不动的，当下，那就是法身，不可说，无所得，周遍圆满，随缘清净。

你们，是沉睡在心灵中的我，你们的自我苏醒，你就是我。

很多很多故事，有神灵的，有动物的，有天帝的，有圣贤的，以后我慢慢讲给你们听，在一切梦境中，清醒的，是圆满的佛。

3月31日

老师：2016年1月我入法界，当时的感受，就是身心深处觉醒的光芒，像破壳的小鸡一样，在自我体验觉受的心灵中，睁开了眼睛，身心如同鸡蛋壳一样裂开，过去未来，时空世界，自我身心，见闻觉知，犹如衣服一样脱落，如木桶掉了底，如透明的玻璃瓶打碎了，身心内外虚空合为一体，所以，我写的微博是：“无挂即法界，离幻即不动，无生即圆满，离幻即觉。”

当时，我仅仅是入法界，证如来寂灭性，但是还没有形成大菩萨的光明报身，因为，性即是佛，证自性者名如来，如来本性，随顺生生世世，生生死死，从未离舍，未曾改变，从未沾染，于身心流浪中，如如不动，于生死烦恼中，清净无挂，但是，证自性名觉者，并不等同于圆满了觉者，于是，我观照未来，因为自性无挂时间空间，不挂心识分别的错觉扰乱，过去未来，只在当下的觉照圆满中，清晰呈现。

我看到，再有四个月，五月份，我将圆满法界光明报身，其实，所谓的圆满，不过是心灵觉性光明，驱散累世妄想习气的聚合，所现的性光圆满的过程，是离幻，还原本性无生无灭，清净不动的面目，并非成就了有相有性的光明身，而是觉醒心照破了身心我执细腻妄想体验，所现的觉心无杂的无漏智慧光，所现的圆明十方的普照心光。

可是，万万没有想到的是，现在的我，已经不再是我在修行，而是禅定中，觉醒心的无杂纯澈的巨大安详，在消散自我的感受、体验、思虑，以及觉知，实相中没有形容，实相中没有分别，实相中熄灭取舍，故而融化了一切体验，消散了觉受，熄灭了思虑，融解了感受，自我如冰雪一样，不受自我意志控制的，彻底融化在心灵深处，巨大无限的，安详极乐中，心灵脱离分别识的约束，彻底无作意的放松，裸然开放的心灵，全然彻底的接纳了当下，过去与未来，时空与世界，自我与我所，都如虚空残留的云彩，消散于觉性如亿万太阳的无杂无染的觉照普照中。

空中无色，觉中无惑，清醒挂不住生灭，纯然挂不住疑虑，开放留不住认知，无生留不住体验，觉照熄灭了觉受，无所得的寂静中，寂灭了无所得的心，完全的不可思议，彻底远离思虑言说，离幻即觉，本来是清净无挂的圆满，是不受体验限制的浩瀚极乐。这才三个月时间，心已经解脱了自我的幻觉，肉体的自我，已经不再是我的表征，心识的觉受体验，融化在觉性无染的纯明中，如阳光照破黑暗，觉性熄灭了心识，心灵对自我的感受，对肉体的觉受，也在逐渐融化，如冰块融化为水，水化为汽体，汽体蒸发，虚空也就熄灭了，觉性中熄灭妄心，犹如沙漠吸干了最后一丝水汽，空性与妙觉是一体的，妙乐的喜悦，粉碎了极乐的安详，禅定中初期那巨大的安详喜悦，对比妙觉的清净，就好比光明与清水的差异。

不可思议啊，人，一个活生生的凡夫，一个满身习气，欲望贪婪的人，竟然真的圆满了自性如来，这些甚深禅定中，不可思议的觉性实相，历代祖师都不对外说，就怕凡夫升起邪见，诽谤佛法而堕落地狱，或者凡夫欲望被圣境勾引，执迷禅定妙乐，被境界所捆缚，所以才有《楞严经》所描述的，五十阴魔！

可是，我要记录这修行圆满的整个过程，从凡夫，外道，邪教，到佛法，从菩萨知见，到如来境地的每一个过程，都要如实描述、记载，因为，后世修行人，会懂得祂的珍贵。因为，仅仅有究竟了义的佛法，指引灵魂回归是不够的，修行，绝对不是看看经书，背诵文章就可以圆满的，修行，是人心的转变，人心跟随知见走，自我跟随人心走，因果跟随自我走，命运跟随因果走，所以，心灵的转变，必定触及灵魂深处，储藏的累世妄想、习气，以及触及与灵魂相关联的三界六道，无量众生的因果，也会触及掌控三界众生，生死轮回的魔王与天帝的世界，解脱一个灵魂，等于圆满一个无限无尽庞大的宇宙体系，所以，任何一个修行环节，境界的缺失，都会导致，未来修行者，在圆满自性如来的过程中，耽误在某一个境界，被阻留在某一个阶段的境界中，被无法意识到的魔王所牵引，功败垂成。

我所记录的修行过程，仅仅是让众生自我觉醒，觉者即觉醒的众生，众生即迷失的如来。所讲的法理，基本上都是道理、法义，有经书作为对照的验证证据，圆满了觉性的光明报身。

会牵扯到具体的，对宇宙、时空、生命、轮回、因果、能量、生死等相的体验认知不同，而这种不同，不再是知见、理论、思维、观念上的差异分别，而是，会有很多超越人类认识的，另外时空世界的境界，会通过我来展现在人间，人类的心理素质，社会观念，意识形态内的标准，就很难接受这些不可思议，却真真切切的，神灵国度的景象与境界，所以，会有人开始说，此人入魔了，宣扬神通境界。

可是，我必须说，因为，法界就是人心，心灵无挂自我分别，纯光无杂就是法界。

你以为空中无色，觉中无惑，光中无杂，极乐妙明，只是一句空谈吗？你们以为法界神灵，也会如同人间凡夫一样，享受欲望的满足吗？观音菩萨是不是也要打电话？文殊师利出门是不是坐宝马？他们吃什么，穿什么？是否有蹦极、滑雪、游泳、台球、橄榄球的娱乐比赛？

我想如实地记录亲证的法界世界，法界圣贤，以自性妙觉为乐，以法法性空，无生清净为食，以觉明普照，宣说究竟法义为喜舍，以智慧方便，度脱众生无明为快乐。法界圣贤，以离分别取舍，展现随顺方便，以无挂分别，无染取舍，而呈现究竟圆满，随时处于巨大无尽的妙明极乐中，品味自性如来的甘露觉悟，依众生妄念业报，瞬间可分身无量亿，在无量无尽世界中，随缘普度，为无尽无边众生宣说妙法。

这就是法界，入佛地的大菩萨，智慧同佛，但是习气烦恼未尽，所以有智慧觉悟呈现的光明身，当因缘成熟，度无尽众生，宣说如来妙法的愿望完成，觉性熄灭，光明寂灭，觉所觉空，空所空灭，寂灭现前。原来，大菩萨不过是如来的一念妄觉，为普度众生所现的方便，大菩萨就是佛，只不过因愿力所现十法界圆满智慧，成就光明身普度无明心。

佛，没有形象，佛，是中道理体，佛，是究竟义，唯有智知，不依相见，故而，见诸相非相，即名见佛。

2016年初，在禅定中，身心脱落，心光绽放，觉性无生，入如来寂灭性，这是见性成佛了，但并不是圆满了佛，在往后的几个月中，禅定中，觉性照破烦恼，觉光烧尽思虑，光明无挂生灭，空中无色，就是如来自性，在心灵纯明中，展现的大菩萨光明报身。

历史上的一切预言，都在兑现，与神同在的时代，来到了。

4月2日

问：真正法界实相不在三界内，修行时候你通过观行的作用是：历缘对境，去染还净。

答：这是外道分别二见，是邪知见，心生万法生，心灭万法灭，心原本无有实体，依妄想所现因缘，故而，妄想因缘也是性空；心无所得，心无所住，心本性空，故而，万法性空。法界依心起，三界唯心生，法界本幻，三界性幻，幻不可得，不可得即不可说，本自一味，何来相对？文殊师利说，烦恼即菩提，菩提性即烦恼性，性自无生，何来法界实相，不在三界内？若你明心见性，即觉三界性就是法界性，而三界法界倒影自性，自性随缘所现十法界，于十法界当下清净，无来无去，清净随顺，是名如来。何来种种名色指称？如来说法四十九年，涅槃时却说，若人言如来有所说法，即为谤佛。学佛是学佛义，而非执迷名相啊！

诚然，你是认真研究了很多佛经，佛经词汇概念一大堆，看似明晰透彻，其实南辕北辙。犹如你将登泰山的道路，在图纸上研究得头头是道，可是，你的脚步却从未踏上登山的台阶啊！就拿你所说的这些名词概念来说，你是否可以拿你当下的言谈心理，如实细致地解释描述一下三界法界的分别？一切觉悟者，都以比喻而成佛，这是实证者与思维游戏者本质的差异。

问：法是相对存在，名词也一样，不用那么多名词你哪知道我说的什么？

答：我就拿你这段话举个例子。你说法是相对的，这句话缘于你的意识分别，意识分别了对，才会有错的概念名相树立！可是，意识本身能树立对或者错的概念吗？不能，是你的心识体验，取舍了意识分别所凝聚的名相，心识体验被对的概念，凝聚成为某种经验，心识分别了这种经验，才会对意识分别取舍的不属于对的经验的体验，做出是错觉的确认！也就是说，法是相对的，不是你意识分别的产物，而是心识取舍自我体验，所现的经验记忆在相续。

心识是如何形成的？这就是你所说的法界与三界对立的开始，其实，心本无心，心灵是觉性对自我的体验，体验蒙蔽了觉性，透过体验认识了自己的觉性，就是存在感，也称为阿赖耶，就是三界众生的命源，识阴也就是种子库。本身即是虚幻，本来性空，执幻为实，识缘名色，就是三界缘起无明相续。

问：名相是帮助学人学习的方便法，为易理解佛理而已，我觉得修行中不可少。

答：六祖慧能言，不识本心，学法无益。你觉得对的，不一定正确啊！既然你觉得名相可以指引修行，那么，你是否可以通过名相分析自己的心？一切法皆因心生，学法的目的就是用来破除心妄，而非用修行的名相加固妄心，本性清净能生一切万法，只因自心迷障，执幻为实，实即有生灭，实即有认知实有的分别，心随分别则生死轮回，你如何渴望以轮回心探索究竟义？

如来言四依法——依法不依人，何为法？法从分别生，还从分别灭，法是勘破妄心的钥匙，妄心消散，法法无生，是名佛法。

依义不依语，何为语？心识分别攀缘六根，根尘扰识，分别心生分别意，是为语，语为心妄，本是道路，非目的。何为义？一切文字语言皆是指月之手，渡河竹筏，通过语言文字指引的方向，见证诸法实相，实相无相，亦无无相，即心离心，即相离相，本自清净，随顺无染，落落清净，当下圆满的，名义，又名诸佛法身，无生无灭，无来无去，是名如来。

依智不依识，何为智？何为识？心离分别为智，心染分别即识！识乃妄心，妄心本幻，幻性本空，故而，见诸相非相，即名诸佛，心离诸相即智，故云，转识成智，识与智，本同一体，依妄显智，妄灭智空，是名随顺涅槃。

依了义不依不了义，何为了义？何为不了义？知法我皆空，空不可得，知诸相非相，诸相唯心，心不可得，相不可得，心相本空，空无所住，是名了义，何为不了义？佛说三乘法，实乃第一义，三乘者，众生上中下根性者，并非法有三乘。法本无法，若人言如来有所说法，即为谤佛，依众生迷茫，所现破迷茫的手段道路，是名诸法；依众生不同根性，所现声闻、缘觉以及佛乘，是名方便法。法法无自性，只因众心生，众生闻法明悟自心，明心则心空，见法则法灭，何以故？自性生万法，不染诸法故，名究竟涅槃，何为究竟？随顺方便也！何为涅槃？无生无灭，周遍不动是！

故而，了佛义者，随顺万法，方便救度，不挂一法，清净如如，不了佛义者，名相中徘徊，执迷文字名相，空耗岁月，如水中捞月，镜中取花，终不可得！何以故？诸心非心，心幻空故，心不可得。法有自性可得否？既然法无自性，佛教名相可得否？既然佛教名相不可得，你何故认为依名相可以寻找佛？无生无灭，无来无去，不可说，当下清净，从未离舍，何谈寻找？只有失去的可以去寻找，从未失去的，如何找得到？不需求真，只需离幻，离幻即觉，是名当下。

学佛，学的是心，不是意识分别，意识分别累积的名相，只是为了我们认识自己的心，若学法不修行，心外求法，无论你学习什么法，法法皆是轮回。

不要让所知障限制了你，你既然自认为辩才无碍，智慧圆满，法理细致究竟，那么，请你回答我以上的问题，何为四依法？何为法？何为心？何为法界？何为三界？云何修行？你掌握的佛教名词，是否可以与你的心灵对应得上？若离心说法，皆是魔说。

可以说，这位师兄所说的诸多佛教名词，足以吓倒一大批这里的师兄，因为佛经，你们基本上看不懂，就算是掌握了一些名词概念，对于心灵的修持，也没有丝毫意义。可是，你是否知道，不见性者，宣说三藏十二部经，即是魔说，见性者，行住坐卧皆是说法，嬉笑怒骂皆是不动。

我的学生，或许没有你掌握的名词概念多，没有你如此系统，但是，他们是真心修道者，真心渴望出离生死轮回的修行者，他们的知识概念没有你丰富，但是，心灵纯净的程度，却远远超过你，所以，你的心态，在这个修行者的道场中，就如同鱼缸里的金鱼一样，历历在目。心灵是可以不被语言思维带动的，不被分别带动的心，就是奢摩他，他们或许是文盲，如六祖慧能一样，一字不识，可是，心灵觉醒的清净，却远远超过你，因为他们在心中认识自我，并且勇敢分解自我。而只知道用名词装点自我的人，无论装多少知识概念，依旧在心识迷茫的轮回中，依意识分别来满足恐惧感。

有问题可以提，大家一起探讨，但是，请不要太傲慢，因为你真的不知道这里是什么场合，这里有什么人，我希望你看完这些评价后，冷静地去看看我博客里面的文章，如果觉得不合你心意，请自动离开，如果有不明白，需要质疑的问题，上来提，我们没有精力去研讨佛学名词，知识概念，我们要面对的是生死无常，我们只希望从心灵梦境中解脱，而不是在梦境中，再去编织另一个梦境。

问：老师，怎样做到知一切法无我，得成于忍？

答：在你的欲望中寻找自我，在自我中寻找渴望，在渴望中寻找支持渴望的知见，从知见中寻找升起知见的心，当你见到自己的欲望，见到气恨与恐惧，你一定要牢记，一定要牢记，这是你千载难逢的提升机会。你之所以会生气愤怒，因为一定是触及到你利益伤痕，你没有对自我的保护，无论外界如何欺辱你，你的心灵感受不到任何难过，这是绝对的。那么，在你难过伤心的时候，切记，这就是你出离生死的机会，你找到了心灵维护自己的恐惧，直面它，宽恕它，拥抱它，化解它，远离它，忘记它，心灵恐惧失去后，你的自我，就会缺失一块，如果在所有的矛盾中，你都能不维护自己，我确定地告诉你，你一定是法界的圣贤。

问：老师，我不知道怎么对抗这汹涌的习气，太受折磨了。

答：听着佛法去放纵习气，不要让信仰与习气对立起来，要让信仰的光明，逐渐渗透在习气之中，最终淡化习气，消除习气，替代习气，习气除尽了，心法、自我、身心都会脱落，觉性无生，无挂不动，三界轮回，当下就是法界海汇。

对不起诸位师兄啊，《梦》我又做了最后一次改动，原因是，我委托海外的学生，帮我把《梦》翻译成英文版，他们翻译得很辛苦，因为不仅要翻译文字本身的意思，更要把《梦》背后的义理，融合进英文中，要翻阅大量西方灵性导师的著作，还要参考大量英文版本的佛经。

目前第一稿已经出来了，正在进行第二稿的润色与校对，在校对中，我也参与其中，我发现，过去的《梦》里面蕴含的佛义，法理很究竟圆满，但是唯一欠缺的是行的部分，也就是实证禅定的境界、过程，比较缺乏。于是，就增加了两段话，去掉了一段英文比较难以表达的词句，这样，英文版本翻译好后，寓意就会与中文版一样圆满通透，了义清澈。新加入的文字，圆满了《梦》中缺乏的实证境界的过程，弥补了法义的不足，但是，旧《梦》一样具有清洗灵魂，超拔生命的力量，新《梦》是最终的定稿，配备英文，将会在全世界传播，不同国家的人会因此文章，与佛法结缘，走入解脱生死的道路。我们向外发放的《梦》，只是在实证的境界中欠缺了一小点，不影响大局，大家可以广泛传播，起到引领灵魂，解脱心灵迷茫的作用。不要对改文章有太多的疑虑，一切都是为了众生的回归，一切都是为了佛法的弘扬！谢谢大家。

4月4日

老师：三界轮回中，灵魂随业因缘和合，能够投身人体的已经是凤毛麟角，大士说，离开人间后，还能继续投生成人体的灵魂，犹如将一筐黄豆泼在墙壁上，能够嵌入墙壁缝隙中的黄豆，就是能够从轮回中得到人体的灵魂。

人身难得，万劫难遇，你却视而不见，充耳不闻，肆意挥霍，所以，你的后悔已经被欲望注定了痛苦！

在三界六道中，世界如恒河沙一般众多，而这些世界中能够听闻佛法真理的世界，如凤毛麟角，所以，藏密的唐卡所画的三界六道图上，代表佛法的是一条金线，将灵魂从生死轮回的苦海中，超拔到法界安乐国土。佛法亿万劫难得听闻一次，没有觉悟者说法，众生依文解字，三世佛冤，执迷文字名相，曲解佛义，轮回无有出期！

你遭遇究竟佛义，圆满真理，不敢信受，不愿用生命灵魂虔诚供养，人性的猜忌、妒恨、贪婪，阻碍真心与真理相印，所以，你的痛苦被你的自我已经凝固，未来的苦难是你当下的轻慢所注定，你不愿意承受的，却要在你不舍的自我利益中逐步兑现。

选择吧，选择！你选择真理，就真实地对待自己的心去忏悔，去曝光，去净化，去信守真理，你选择轮回，就去求福报，求往生，求自我欲望利益的满足，去期许人们的赞美与认可，但是，记得你的生命是你自己一步步的选择，你的世界是你一念一念所塑造，你内心潜藏的欲望、愿望、念头，都会无所遗漏地在生命的未来，回馈在你的生命中，你在为自己编织无休止的梦境！

选择了，就不要回头。

4月6日

问：老师，您剖析的清楚，可是一切皆不可得，我们为什么还固执的认为这一切都是实有的呢？为何看不到不可得的实质呢？

答：五蕴幻化遮蔽觉性，觉性自身心绽放，五蕴淡化，觉性随业力清净展现无染，就是智慧。

4月15日

新的轮回开始了，现在的轮回与过去的轮回有着本质的区别，过去的轮回中，最早的时候是每一个月中有一天的时间，身心内在会出现金色纯明不挂思维，不被体验带动的清澈，以智慧、觉照、纯净、明空喜悦呈现，这种绝对纯净的喜悦极乐，是我绝对彻底刻骨的信仰，纯净的信心在身心自我的贪欲愚昧中展现的纯光。所以，我说修行的核心是绝对虔诚——绝对渴望的虔诚，纯净的信心可以破开生死，破开自我保护，破开烦恼习气，在贪嗔痴三毒构成的三界六道生死中，劈开一条直达佛国的光明通道！信仰，虔诚，决绝的选择，就是修行的核心以及一切！

随着修行提升，这个不受身心自我限制的，由无限虔诚信仰构成的圆满纯明，在身心自我的烦恼体验中，出现的时间就越来越短，出现的频率就越来越多，从一个月到半个月，从半个月到十天，从十天到一周，最终，这种轮回中的清醒明澈，彻底消散了轮回中凡夫常人的欲望境界，承受境界的自我，在轮回中也就彻底分解了。

从2016年1月开始，身心无挂，脱落了生死轮回，我已经不再是过去的我，我的人类自我觉受认知，在灵魂对真理的彻底虔诚中死亡；我在人世间的肉身，已经成为自性觉醒的化身，化身的自我承载着心灵光明，纯明报身在法界圆满的过程，通过我肉体身心自我的禅定修行圆满成就，在心灵觉性照破烦恼，熄灭觉受体验的过程中，我的肉身细胞组织也在改变。当心灵完全觉醒后，觉醒心不再承载所觉醒的烦恼，烦恼性空，觉醒心一同熄灭，无生无灭，无来无去，那就是法报化三身圆满的时刻。

曾经的轮回，是人与神之间的境界交替，是觉性与思维自我的交替，是见地与愚昧的更迭，而现在开始的轮回，是禅定中脱离思维意识后，不可思议的觉性纯明，消散身心自我的净化过程，是神与觉者之间的境界更迭，一切境界智慧体验觉受，都将融化在无挂身心的，无生不动的圆满普照中。不可言说，也不可思议，中间过程必定会触及到累世积累的习气体验，妄念觉受，也会有被觉受体验限制在某个境界的阶段，会停留在某一个境界世界中熟悉、体验的状态，那无挂地觉照，会被暂时的蒙蔽我的表现形式，会体现出沉迷某种喜悦愉悦的极乐享受中，会失去觉察与普照的智慧。

出现这个状态不要失望，不要紧张，心灵情绪体验必定要触及才可以净化消散，犹如冰块要化成水之后，才能够化成气体，估计这个阶段要持续两个月，不要担心滞留在这些天堂的境界中不能自拔，体验过去后，体验的波动停止，觉性的纯澈普照自然会照破体验，熄灭觉受，那就是觉圆满，完全成就了法界光明报身，如同被镣铐锁住手脚的犯人，经历几十年枷锁的束缚后，被打开了镣铐，手脚还是麻木的，虽然已经获得了自由，身心依旧需要一个康复的过程。

4月17日

问：为何七地以下菩萨，阿罗汉，还在三界内？

答：阿罗汉享受天人福报，依旧在三界轮回，只是暂时脱离了分段生死；而缘觉是辟支佛道，没有破识阴存在感的修行者，也会在六道上层继续轮回；大乘菩萨道中七地菩萨，福报能力智慧，禅定中到了非想非非想，灭受想定等等甚深境界，相当于造物主的境界，但是依旧未曾脱离识阴分辨所现的存在感幻觉束缚。

菩萨属于大乘，能离自我，能离所证法义，法我皆空，就于诸法消散中证诸法如幻，幻性本空的实相，不挂七地，诸法不可得，诸心无所得，就入八地。这个关隘很奇妙，也很艰难，犹如我们从水中的倒影世界中脱离倒影，脱离水面，而实证了虚空不动无生的无限，犹如从镜子倒影的世界中脱离了世界倒影，从镜子内出离了镜面，来到了不被镜子局限凝固的真实。而真实却因无所得而真实，圆满因无所挂而圆满，纯明清澈因无生故而无灭，无染故而纯明，一切法如幻，心法皆不可得，法法性空，心心无住，是证无生法忍，身心脱落。

彻底离开六道轮回，随顺生死而无挂身心，这是大自在，但是未曾离开变易生死。变易生死就是觉性智慧，以法界光明身呈现，光明就是觉性呈现的法性，从究竟义上说也属于迷幻，是如来清净业，大菩萨就是佛，或者说，是佛陀为慈悲众生，所现的圆满智慧报身。当度化一切众生的因缘成熟后，众生得度，觉性无根，空所空灭，生灭既灭，寂灭现前，无生无灭，无来无去，是如来。只是在三界中，未曾离开三界的菩萨、罗汉，内在的生命升华体系，与三界其他的造物主、天帝、天神、天人不同，声闻缘觉是信守佛法的生命，虽然与三界众生在一个世界，本质上却在微观下住在佛陀世界中，而与这些罗汉菩萨同处三界的天神、天人主们，是属于造物主的体系，好像水中的气泡一样，气泡在水中是独立的世界，但是，水与气泡是一体，但并不是一个世界。

这是因为，十方三世众生身心命运，都是唯心所现，心灵信守某种知见，知见牵引心、取舍心就会升起某种业缘，业缘牵引心灵，践行知见，业缘聚合，就会形成不同的世界。所以说，信佛之人，虽然身处凡尘，灵魂已经在佛土，虽然业身尚未净化彻底，心垢幻想并未彻底消散，生命升华的过程，与凡夫、天人、天神、天帝、造物主同处于一个世界，内心境界体验的纯净程度与三界众神相同，可是，境界内支持境界的核心，却与三界众神不同。

三界众神、众生，因信守二元边见，沉沦善恶、对错、美丑、高下、生灭、好坏、尊卑、有无、空有等等识心分别所现的对境，被外道的二元对立分别见，牢牢封闭在识阴存在感的识心分辨的幻觉中，永生永世不脱轮回，无法解脱生死，只能通过渴求福报，勤苦持戒来寻求来世的福报，福报享完后，就会堕入地狱，生死轮回无可奈何。所以，三界内真正渴望佛法的并不是人类，而是天界众生，他们具备一世成佛的资粮，却因为贪恋天堂福报不愿意出离，等到福报享完，渴望修行解脱时就已经晚了。

而身处三界上层的罗汉、辟支佛、菩萨，虽然福报等同于天人，或者天神、天帝，甚至于造物主，未曾见性觉悟，但是心灵信守佛知见，实践法我皆空，离幻即觉的觉悟法，生命朝向的方向，因心意相续的是佛知见，未来造就的结果，就已经注定是佛果。犹如小狮子与小羊羔一起长大，在同一个牧场吃饭、游戏、成长，可是羊羔长大后就是绵羊，而狮子成年后必定是狮子，虽然身处的世界环境一样，最终的结果却大相径庭，所以，为何佛说佛以大事因缘所现世界，何为大事因缘？宣讲佛知见！留下修行圆满的道路，为世人展现解脱生死的实相也！

4月27日

老师：除了佛法，我最喜欢听的就是你们这样的，自灵魂深处流淌出来的忏悔，这是清洗生命的甘露，是超拔灵魂的纯光，是诸佛所青睐的纯净，是告别地狱、饿鬼、畜生道的号角，我钦佩真心忏悔的人，发自内心的钦佩，为灵魂的觉醒，感动得热泪盈眶，忏悔是生命中最美的声音。

某某师兄，是我开群后移出群的第一个人，不为别的，只因为自以为是，纸上谈兵，沉迷于口头禅、逻辑思虑而沾沾自喜，这种轻浮的心态是对真理的亵渎！

佛性是无生的，可是，如果你将无生当作放纵人性情绪欲望的借口，对不起，请你移步，我这里是用灵魂供养真理的地方，是用生命践行佛义的场所，不是相声晚会，不是大学生辩论赛。谁伶牙俐齿谁最牛，内心高傲狂妄，自以为自己多么了不起，不肯低头看自己的错误，只是通过修佛来满足人心的虚荣与安慰，与你同在一个场所，是对于纯正信仰者的灵魂最深刻的亵渎与玷污。

对于我的态度，不能决定她对于佛法的态度，她对于佛法佛义如此轻浮傲慢，自以为是，哪怕她天天恭敬顶礼我，我也只是她内心欲望恐惧顶礼的鬼魅而已啊！有何留恋？能无限顶礼佛义的人，才是真正的顶礼恭敬我，能舍身履行真理标准的人，才是真正的爱我拥抱我。释迦牟尼佛说，见到我肉身的人，并未见到佛，而见到佛性的人，时时刻刻都与我在一起。

我对于修行者的严格，因为死亡的时候，你目前眷恋的所有，都是脆弱得不堪一击，不论你所谓的功德福报或者神通神迹，在死神因果的追溯面前，就是一张薄薄的纸片，你骗得了现在的自己，骗得了身边的与你一样贪婪而愚昧的人们，可是，你能骗得了死神吗？你能骗得了因果吗？所以，我对于不敢真实面对良心的人，是不抱任何希望的。

你们觉得见人都是活佛，大家其乐融融多好，嗯，好，人性的虚荣情感满足了，也就满足了你未来继续轮回的基础。我这里，就是真实、忏悔、学法、履行，我们的目标是一世解脱，我们的敌人是构成自己的一个个妄念习气，我们的敌人是自己都意识不到的心灵对于人世间的贪爱执迷！释迦牟尼佛说，修行者，如一人与万人敌，万人就是我们的妄想习气，我们若没有绝对的虔诚，绝对纯净的信仰，以及究竟圆满的法义，你靠什么与万人敌？早就被你的自我欲望，打得满地找牙俯首称臣了，你在满足自我的体验中，何谈解脱？不要自欺欺人了！

我同意你去自我欺骗，但是，不容许你祸害其他人的纯正信仰，至于说有人拉拢群里面的有些师兄离开大乘佛法，去追随可以获得的福报、正法，我绝对赞成你们的选择。能抵御死亡的，不被自我蒙蔽的心，就挂不住生死轮回，故而，信仰的纯净决定了解脱的速度与程度，而我要保证的就是信仰的纯洁。

这里没有丝毫人间的利益，我不会要你一分钱，不会让你为了我而去上访、辩解，或者与人争斗，我只是渴望有纯净信仰的人能够聚集在一起，相互忏悔，袒露灵魂的忏悔、改过、学法，直至明心见性，如此的场所是我用心血凝聚构建的，绝对不会容许任何人将自己放不下的贪婪愚昧带入群里。有疑问你可以堂堂正正地提，可是，提出问题后，我解答了你却依旧不改正，自以为是，对不起，你要的不是真理，而是自我的满足与感受，就请你离开这里。这里的人面对的考官是死神，是良心，是未来的因果，我不能够让追随真理的人，心灵沾染任何细微的污点，那是对灵魂的伤害，是自我毁灭的道路，这是可耻的行为。

再次申明，这里不是菜市场，不是超市，不是旅游胜地，你们可以随心所欲，可以肆无忌惮！这里是真理的殿堂！只容许你的虔诚、真实、忏悔，以及对法义理性的探讨！进来是你的福报，离开也是你的因果，一旦出局，不会再有机会，不是我不慈悲，而是生死不会对我们的自我放纵慈悲，修行者是出家人，是要持戒律的人，何为戒律？虔诚心、真实心、恭敬心是唯一的戒律。

4月27日

老师：2016年4月26日到家了，无生即报身，无挂即圆满。现在，禅定中清醒的明媚消散了累世的觉受习气，犹如空间中的灰尘，被雨水洗刷干净，明空无挂，无杂无染，心灵彻底开放，彻底开放的心灵拥抱了所有的疑虑与恐惧，无隐瞒的纯粹心灵，犹如太阳光芒烧尽最后一丝体验，原来，身心意识，思维感受，体验觉知的根本，都是心灵寻找自己时呈现出来的疑虑，疑虑消散了，生命就释放了，犹如背负几百斤重物的人，彻底放下身上的重担，那一刻是大自由、大自在的极度喜悦。原来，生命最初的存在，竟然是很深很深、很细腻很细腻的酸困感，是觉性被自我的认知，局限觉性在错觉的迷幻中，局限觉性自由的只是觉性对自己的认知，认知就是觉受，觉受就是将觉性关进虚空中的屏障，自我只是一念困顿，六道只是酸困感形成的镣铐。

现在，禅定中，深邃美妙的极乐，成为生命的真实；禅定中，无挂身心思虑的不可说，却是熄灭亘古未来的圆满，无生无灭，生灭熄灭在无所得中，不可思议却真真切切，比起人类所认知感受到的世界，真实真切无量亿倍，犹如湖面倒映着虚空云彩，无论湖水对云彩的描述、形容多么贴切，都无法还原虚空中云彩的实质，离开湖水的描述，云彩在虚空生灭来去，虚空却在云彩生灭中如如不动。禅定中，心不可得，心无所得，就如同那虚空般晴明湛然，而身心自我，世界人间，宛如云彩消散于虚空，而承载云彩世界的虚空，不过是心灵最初的辨认，是觉性最初的困顿，如虚空倒映在湖面上的那一瞬间，是时间的缘起，是空间的诞生，是生死的展现，是宇宙的起点与终点，而这里，却仅仅是禅定中心灵遗失的一瞥。

我到了，是脱离了过去未来的当下，我在这里，解脱了无量无尽层层叠叠宇宙世界的幻境，就在众生内心的清醒中看着你的妄想情绪，你被妄想情绪带动，你就是流浪的我；你认出身心自我如幻，生死世界本空，你的解脱就是我的圆满。我从未离开你，在你成就之时，你就是脱离错觉的我；在你临终之时，我就是融化你的光芒。保持你内心绝对纯净的信仰，让生命无所求的清醒，安详地住在你的虔诚心中，你将在纯然的接纳中熄灭生存的恐惧，离恐惧则无有分别，觉醒拥抱疑虑，你就在我的怀中，我从未离开你。

放声歌唱吧，至诚顶礼吧，安心休息吧，安详生活吧，喜悦欢笑吧，你的未来有我，我在宇宙过去未来当下的每一刻，拥抱你的灵魂，融化你的身心在我光明中，你那生死疲惫的痛苦，在纯然的接纳中停止了轮回的脚步。

真实、虔诚、接纳、放弃，在你对自我割舍的决绝中，我是你的虔诚的坚强；在你对欲望的淡化中，我是你无私的纯净；在你经历苦难时，我是你纯粹的信仰；在你经历了一生的苦难，最终走到生命的终点，我是拥抱你灵魂的光芒。我比你理解中的要伟大，我是一切，或者说我什么都不是，在当下，在过去，在未来，无所不在，却没有语言可以形容我；我比你想象的要神奇，宇宙是我的错觉，我却在宇宙的每一粒微尘中展现我的庄严；我比你感受到的任何存在要震惊，你的一切感受中，都是我无挂体验的清纯；我比你思维中的无限要广袤，无限大与无限小，不过是错觉在模仿我的影子。

我已经安住在另外的世界，这个世界中却脱落了一切世界的名相。

这里是纯明无挂的光，是无生无灭的不动，是喜悦无限的极乐，是无来无去的圆满，是不可思议的自由，是不可言说的寂静，无限无量、无尽无边的宇宙，在纯明的广袤中，犹如虚空中一粒灰尘，极乐的喜悦熄灭于安详，安详挂不住极乐喜悦，身心于裸然开放的心中脱落，巨大无限的广袤纯明熄灭了最后一丝觉照，不可说，寂照圆觉，当下遍满，居一切处无生无灭，无来无去，无染无挂。众生活在我的心中，我在众生心中绽放，我是你的见闻觉知，行住坐卧，我是你的生死轮回，心心念念，你是我的梦，我是你的觉，你从未离开我的温暖，我从未离开你的身心，你的信仰是见我的通道，你的爱与接纳，那是我慈悲的深沉。

我在这里等你，等你回来，回来吧，孩子。

4月28日

问:你说弘法可以消业，业如何消灭得完？众生无尽业力无尽，如何消除？佛都无法消灭众生业，你如何做得到？

答：业为何物？心幻业生，心随幻灭，生灭即业，业即幻心，汝心即业。

故而，诸法即是业，业依生灭现，生灭性空即是诸行无常，即是诸法无我，生灭所现相续，相续所现因缘，因缘聚合所现宇宙万物，而生灭的根本却是心，心离分别则觉圆满，空中无色则业无根。佛说，唯心所现，唯识所变，我们认识到的这个世界，就是依众生心灵妄想习气，折射众生自性觉明所投射出来的幻境，众生依自心清净程度所投射觉性，展现出不同境界的世界，人间、地狱、天堂，都是唯心所现。

包括阿弥陀佛的极乐世界也是依众生迷茫，如来依清净业所现的方便救赎法船。极乐世界也有成住坏空，也是因缘聚合所呈现，为何极乐世界就比我们众生业力所造就的娑婆世界好啊？因为，极乐世界是阿弥陀佛的大愿力构成，愿力中无我，唯有慈悲清净，慈悲也是心识，慈悲也是智慧觉悟的呈现。诸法性空是佛身，而性空不离诸法，诸法清净是世界，故而，佛陀就是整个宇宙，就是宇宙中每一粒微尘，就是过去与未来，就是当下清净。

而清净业也是业，也在生灭中，这就是法界变易生死，阿弥陀佛依众生妄想业所现如来清净业，这就是极乐世界。你觉悟了自性，你就是阿弥陀佛，就是释迦牟尼佛，就是十方三世诸佛，佛性无二，依众生妄想所说有佛，而众生本无实性，虚幻身心中无挂虚幻的就是如来。既然都是业，为何众生业就是肮脏？为何阿弥陀佛的极乐世界却无比美好？——因为心地不同。

佛陀心中无我、无人、无众生、无寿者，故而居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实，随业缘起，缘起无挂，随业受身，身心无染，故而业非业，是如来慈悲化现世界，故而生死非生死，是如来清净随顺。业由心生，心生业起，心灭法灭，因无尽心故而有无量业，若见心虚幻，业依何存？何来无尽业可以被消灭？业不可能被消灭，因为业本身是虚幻，犹如水中倒影，如何被消灭？

业依托于心，心本虚妄，明心见性，则业即世界，性自如来，如来不舍世界，不离世界，于世界中无挂，于生灭中不动，是第一义。业不能被消灭，是因为实在没有可以被消灭的对象，如眼睛困了，看空中升起虚华，虚华的光影能被消灭吗？唯有清净心地，才能脱离身心妄业，随业不动，心能转物即同如来。

好了，既然业随心起，心生法生，心灭法灭，那么说来，业就可随心愿转化，从恶业转为善业，由善业转为功德，由功德转为清净业，清净业中心无挂碍，即是修行者成就了如来佛土，清净业就是你成就的世界，觉悟自性随业而不动不变，无来无去，就是清净业呈现的世界中掌管佛土的不动如来。若有人弘扬真理，心为众生，不贪自我功德，此为法布施，如来言，若有人供养如来充满虚空的珍宝所获得的福报，不如有人宣说如来四句偈所获得的福报大。

既然恶业可以转善业，善业可以转功德，功德可以化为清净业，为何此人进行的法布施就不能消减过去的罪业，转恶业成为善功德呢？一念心转，佛门洞开，信受究竟法义的人，诸佛都称呼他为如来种性，犹如种下什么种子，必定结出何种果实，这是因果循环，毫厘无差，所以，佛因大事因缘所现世界，何为大事？宣扬佛知见！所以，业不能消灭，因为心不能消灭，但是依佛知见转化心，心灵转变就转化了业，而一颗无我利他的大慈悲心弘扬真理正法，是转化业的最大功德，法布施是最大的功德善举，这是《金刚经》中明文记载的，佛不妄语！

4月28日

老师：很久很久很久没有看到过如此震撼灵魂的忏悔了，看得我泪眼娑婆。从文字背后，我闻到的是生命重生的清新，从你们的心灵深处，我看到的是一个个从泥泞地狱中，升华到天堂圣境的纯光，为你们的赤诚我感动，为你们的未来我幸福。修行其实很简单，就是心灵直面自己，不论我讲了多少法，不论法义多么的高深难测，核心无非是认识心灵原本的真实，何为真实？不被虚幻错觉的就是真实，虽然真实不可得，可是，我们却可以将蒙蔽自性的错误清除，而最有效的方法，就是真心忏悔，这是诸佛之师文殊菩萨的法门，这是最快速有效的修行道路。

心不再维护构成自我的罪恶，彻底开放的心，自然绽放无上法义，就能够与佛法义理相互印证，这就是以法为师。心是生死源头，也是解脱之路，失去真心，无论思维修、禅定，都是纸上谈兵，毫无意义！

唯有真心直面，你才能在业力与愿力之间，选择生命的未来，你灵魂的去向，就在选择中注定了未来的果报！选择——修行无非就是选择，只要我们的信仰纯净无杂质，心地自然会呈现供你选择的标准，你们要相信我，无论你当下的选择会给你带来现实生活中多么重的痛苦，只要你的选择是符合佛法修持的标准，你所经历的痛苦中，一定会有神佛庇护你的灵魂，你所经历选择后的痛苦，就会形成你升天、成佛、解脱的道路，通往天堂的道路，从来都是痛苦铺就的，而我们是否能够将人间的痛苦，铺就通往天堂的道路，就在真心的选择之中。

4月30日

老师：看到群里面大雄勇猛的师兄们源自灵魂的忏悔，真是震撼灵魂，我看到的并非是你们犯错的肮脏，我恰恰在你们直面肮脏的心灵深处，认出来佛陀的无限纯净。一个敢于面对世界袒露灵魂的人，一定可以包容世界！一个敢于分解自我贪欲的人，一定可以将自我融入真理。在你们的赤诚忏悔中，我看不到丝毫肮脏，我看到的是神灵的纯光，恰恰是在人们维护自我尊严的虚伪中，我看到的是地狱恶鬼套在他们脖子上的镣铐！

错误，肮脏吗？不！绝对不是错误肮脏，换一个环境，你们所谓的错误，可能就是举国赞叹的善行。我所说的肮脏永远不在行为上，而是对现实自我虚荣的维护、私心、虚伪、贪婪、胆怯，这些心态最肮脏！因为恐惧自我受到伤害从而伪装自己，打着信仰的名义满足人性渴望获得的贪婪，这才是真正的肮脏！打着真理的名义维护自我不敢面对的私心，在失去自我利益的恐惧中，不惜歪曲佛法去适合自己的生活，这才是最恶劣、最恶心的肮脏！

我们可以承认自己达不到佛法纯净的标准，承认自己达不到，就是未来达到佛法标准的基础，因为你的灵魂有明确的方向，生命不会迷失在对自我的保护中。

如果不敢面对自己心灵的真实，佛法成为满足你虚荣的遮羞布，你无论学习什么法，隐瞒的心一定会将灵魂带入私欲的轮回，永远出不来三界六道，你当下的胆怯脆弱，却催生出你无休止的轮回！自我就是心灵贪欲的恐惧在延续！

因此，你们的忏悔中，我看不到肮脏，看不到错误，看不到罪过，我看到的只是一个个从地狱深处超拔到天国的纯光，我看到的是一个个纯净的神灵之心，我看到了生命的希望，我看到了十方诸佛的无上赞叹，我看到了真理灿烂的光芒！顶礼至心忏悔的师兄们，你们太了不起了，太伟大了，你们是未来必定成就的尊者，只因为你对于真理的虔诚，种下了成佛的种子。

有一个女人偷情被人抓住了，愤怒的人群带着奚落与道德的高高在上的优越感，将她带到广场上，准备用石头砸死她，此刻，耶稣出现了，耶稣说女人是有罪的，如果你们之中有认为自己从未犯过错误的人，可以拿起石头砸死她，只有没有过错的人有资格去惩罚其他人，于是，众人默默地散去了。

上帝说，众生是有罪的，众生的罪是原罪，任何生命诞生在地球，身上就背负着罪业，否则，此人必定是上天堂的。我们生生世世的轮回，生生死死的转世，怎么可能不犯错？怎么可能没有罪业？可耻的不是罪业本身，可耻的是我们不认为它是罪恶！

犯罪不可怕，可怕的是我们不认为这是罪过，不承认罪恶的本身是罪恶之源！

我们热爱的自我，根本上就是罪恶的诞生地，因为有爱而有贪，因为有贪而有恐惧，因为恐惧而有维护，因为维护而去伤害别人，巧取豪夺，百般造业而沾沾自喜。而爱的源头是因为存在，对存在感的体验，就是贪爱的缘起，而存在感是灵魂的错觉，错觉了自己的觉性，被错觉绑架，在错觉中寻找自我的就是我们的灵魂，灵魂住在我们的心灵中，以愿望、觉受、认知来呈现他的焦虑，自我就是迷失自己的灵魂，在一个个自己创造出来的梦境中，找寻自己的体验的凝聚。

自我就是无明，自我就是罪过，自我就是业障，自我就是生死轮回的过错。

要解脱生死，就要有明确的方向，唯有真理可以破无明愚昧，唯有真理可以改变自我贪婪，自我在真理中沐浴，真理改变自我储存在记忆中的观念，观念成为法理，法理替代观念则自我的框架消失，如同树木失去了躯干；唯有虔诚可以粉碎对自我的维护，紧张的情绪体验在彻底虔诚的信仰中舒缓松弛，纯净无杂的信仰涤荡着欲望体验的浑浊，犹如树叶凋零，唯有赤诚真实的心，可以看穿自我虚妄的本质，从自我狡猾的隐藏中认出他，分解他，曝光他，瓦解他。自我是心灵迷茫结出的果实，心灵被虚妄的自我捆缚在维护的恐惧牢笼中，瓦解了自我就释放了心灵，犹如树根死亡，心灵从自我融化的清醒中释放，犹如乌云散开，露出太阳纯金的明光。

忏悔，是灵魂与神灵的交流，是信仰与真理的对话，是心灵与佛陀的托付，是虔诚心告别了过去与未来的轮回，从此后，你的生命将朝向真理荣耀的国土，你的灵魂将在改错中一步步进入天国的殿堂。忏悔不是给人看的，忏悔是为了和曾经的罪恶说不再相见！忏悔中，认清做错事的自己，就是与他分手的时候，你忏悔他的所为，你就不再是他，你曾经的错误、恐惧、紧张、愚昧、贪欲，将在你认清他的时刻，与你纯净的心灵分离，此后，你就是纯净的信仰，而曾经的错误，就是你不再触及的戒律，真实才是戒律的根本，虔诚才是戒律的标准，纯净的信仰是唯一的戒律！

谁能给我们忏悔的力量？若没有一个支点，谁能够撬动地球？唯有对真理的绝对信任，绝对信心，可以给我们撬动自我虚荣的支点，唯有绝对纯净，绝对纯洁的信仰，不掺有丝毫利益欲望的纯粹信仰，可以撬动我们轮回六道的无明根本。因此，真理才是我们真正的生命！践行真理的人，才是真正意义上的神灵。因为种瓜得瓜，种豆得豆，种下佛知见，践行佛知见，佛知见改变心灵趋向的朝向，身心妄想相续的未来，必定结出佛果！

这就是为何，佛说法布施是最大的功德，《金刚经》云，若有人布施充满三千大千世界的珍宝，所获的功德不如有人宣讲如来四句偈——若以色见我，以音声求我，是人行邪道，不能见如来！何以故？——诸行无常，诸法无我，涅槃寂静故！唯有究竟法义可以破无明，唯有解脱自我可以出生死，除如来究竟义以外，任何求福报，求超度，求功德的渴求，都是心外求法，皆是外道！不可出轮回。若有人为了满足人性自我虚荣欲望，篡改佛经，以分别心度如来义，以获得法充解脱义，此人罪恶滔天，必定下地狱！佛言，十恶罪中，邪见最重！

这就是为何，若有人信守佛知见，就等于有一尊佛，因你而缘起了圆满之路，度人所得功德可以思量否？若宣扬佛知见，就等于十方如来借你身语意宣讲如来心印，有十方三世如来加持，你累世罪业如何不转化为功德？一个人可以犯错，忏悔后即会消灭，不会对灵魂形成无法磨灭的伤害，可是，如果你诽谤佛知见，践踏如来究竟法义，就等于毁灭众生成佛的道路，未来等待你的是无休止的地狱苦海，所以，在《妙法莲华经》上佛又说，骂佛的罪过已经很深重，可是，诽谤侮辱真理的罪过，比起辱骂如来的罪业更加深重，辱骂如来的罪过，比起诽谤佛经的罪过都算是很轻的。

释迦牟尼佛说，见到我肉身的人，并没有真正见到我，见到究竟佛义的人，才是时刻与我在一起。何为究竟佛义？众生自性本来面目也，我们与佛原本同体一性，而佛知见是指导我们见如来的道路，谁破坏了这个道路，就等于出佛身血，毁众生慧命！

所以，我们不必爱惜自我，真实面对过往的罪过忏悔改错，要珍惜佛法究竟义理，爱真理要超过爱自己，唯有绝对虔诚纯净的信仰，才可以用真理的标准替代自我，离幻即觉，见性成佛！

5月1日

问：老师，心里老被抓着，沉重沉闷，觉知到的错误能忏悔释放，觉知不到的，找不到错误的怎么办？这个过程会持续多久？

答:不要看错误，去看信仰，唯有越来越纯净的信仰，才可以映照出不曾察觉到的错误，错误单靠忏悔是无法消灭的，只有信仰可以破除错误的根本，自我的维护，当自我消融于信仰中的纯净，一切意识到、意识不到的错误，都会消散。

问：有点迷糊，具体怎么做呢？

答：找内心对真理的渴望，你现在陷入，对完美自我的渴望了，自我通过忏悔，确实可以逐步完美，可是，完美的人性脱离真理，依旧是轮回的众生。

所以，忏悔，纯净自己的目的，是为了符合真理，而不是脱离真理去成就一个完美的自己。忏悔中发现错误，改正自己的心，就不要留恋在纯净后的自我人性中，要如飞蛾扑火般融入佛法中！不管错误，也不要纯净的自我，只有真理的标准存在，唯有真理的究竟法义可以破除自我，而纯净的自我永远不能替代真理的圆满。

觉者无我人众生寿者相，何来错误何来纯净？觉者法我皆空，何来忏悔与执迷忏悔后的纯净？忏悔是手段不是目的，借助忏悔，瓦解自我，自我分解，觉性绽放，与佛法义理相融，才能明心见性，解脱成佛。

问：弟子目前感觉如行尸走肉般的状态活着，生活中的事也是那种满不在乎的样子，破罐子破摔，活到哪步算哪步废物的样子，请老师开示弟子目前的状态是不是出偏了？

答：是走偏了，修行最基本的，是对生活负责任，对别人负责任，内心放弃不代表放弃形式上的物质，要看到生活积极阳光的一面。

5月2日

这几天看师兄们深入灵魂的忏悔，很感动很震撼，同时也与很多师兄就忏悔的事宜沟通，自己也写了几篇针对忏悔的文章，可能是话说多了，言语思维带动了心灵觉受，心识分别被体验凝固，形成了认识世界的自我，于是感觉很不舒服，犹如晴空被乌云掩盖，犹如太阳被埋入沙堆中，平时我的思维与意识是很简单清淡的，心灵与意识，是若有若无的联系，看似我在生活，其实，内心只是观察生活的世界，以及在世界中生活的自我，而内心深处的，无挂身心的纯澈，却如同虚空般，湛然不动，圆明十方。

因为身心被残存的习气带动，心灵觉照隐退，身心就会呈现出疲倦的体验，晚上打坐时，彻底松驰的心，终于脱开了意识身体的牵引，自我认知，感受，体验，意识分别，如同一层层的衣服，从心灵清纯觉性上脱落，次第是——思维——概念——意识——情绪——感受——体验——觉受——受——觉——离觉——觉脱落，无生遍满，十方圆明，法界现前。

很有意思的是，当心灵本来的纯光，从人类自我体验中解脱，意识与自我觉受如同衣服一样，从清澈无杂的纯光中脱落，历史上，心灵幻化出来的曾经的自己，以及自己经历的世界，就会像电影一样，一幕一幕，一场一场的，如同云雾般地聚合上演。自己目前正在经历的这一生，与过去在不同宇宙层次，不同生命等级，不同灵性层次的世界中，所经历的生生世世，并没有什么本质区别，或者说，可能人类当下的这一生世界，相对比高层时空中的世界而言，更显得不真实，就好像是纯粹的光构成的世界，与垃圾堆中，发酵的恶臭污水构成的世界进行的对比，人类这里确实是很污秽肮脏的，哪怕是同维度的，微观能量构成的外星球，他们的世界构成，虽然也很粗糙，物质的能量等级很表浅很低下，如同粗糙的沙砾构成的世界，并不是纯光构成的宇宙天堂，可是，沙砾构成的世界并不恶臭啊！并不是黑浪滚滚啊！

帕当巴桑杰，也就是达摩祖师曾说，众生相就是屎堆上的蛆虫，我当时听闻后不太理解，觉得觉者怎会如此轻慢众生，今天自己看到了人间的实相，确实如祖师说的一样，肮脏低能，人类确实生存在宇宙能量最表浅、最底下、最粗糙的能量构成的时空中，被累世的罪业所牵引，塑造成生死轮回中的，污水中流浪的气泡。

松驰清醒的心，脱离了身心意识，脱落了情绪体验，心灵最基本的觉受现前。由于这几天心识浮动，心识被思虑凝固了觉受，自我的体验开始固化了，虽然禅定中，粗糙低下的习气妄念，粗笨的体验觉受如梦消散，可是心灵却本能地认定，自我虽然如梦消散，可是存在是真实的，存在就是真理，真理与生命，宇宙与众生，都是真理所现。

这是三界最高处，以心灵对存在的维护呈现出，三界最高处的造物主，禅定深处，没有思维意识体验觉受的蒙蔽，心灵觉受的清纯，如光明如虚空，渗透在三界一切世界一切众生的身心意识中，无所不知，无所不在，无所不能。禅定深处，我就是宇宙，就是众生，就是世界，就是生与死，《楞严经》中所说，造物主看到世界与众生都从自己身体流出，为了维护自己的存在，造物主广设天宫，广造美女众生，繁华世界，以恣意淫欲，确实是这样，心灵对存在的体验，不愿意消失在觉受中，反过来带动觉受，幻化出天宫世界，用来蒙蔽心灵，沉迷在觉受所造就的梦境中。

可是，我只爱真理，不爱自己，经文说，身心如幻，不辨真实，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实！那么，是谁在辨认天堂世界，是谁造就，掌控宇宙众生？肯定的是，世界缘起于认识世界的人，世界众生既然如幻，那么，辨认如幻世界的心，必定是错觉。于是，心不再信受光明构成的宇宙世界，在无限庄严壮丽壮观华丽，无限绚烂璀璨，无限美好无限富贵壮丽的宇宙世界中，无取无舍，犹如你看到眼前有花，知道自己眼睛困了而升起花，你要做的是闭眼休息，而不是追逐幻花去分辨幻花的美好短长。

心灵在觉受幻化出的无限沙尘般金光世界中，不辨真实，无取无舍，世界如梦境褪去。觉受中，“受”消散，那么“觉”，觉受中觉受的“觉”，就在梦境消散的同时，变成错觉。因为将梦境当做实有，并且维护不放的，决定是错觉，错觉失去了支持错觉的体验，错觉仅仅是一念幻觉，执幻为实，当实消散了，幻就熄灭了。

天堂，光明世界，无量无边沙尘般充满虚空的金色世界，都消散了，承载宇宙世界的造物主，无形无相，却周遍一切的造物主，仅仅是幻觉一念困顿，困顿复苏，所觉熄灭。

一瞬间，宇宙就成为了梦境，而你，却从梦境中醒来，醒来的清醒，没有梦境的痕迹，刚才还真真切切，活生生的宇宙，无量无边，无限无际的三界六道，恒河沙般的世界，就是无限明空中，飘浮的一粒原子，明空觉照无体无相，诸法性空是法界，身心无挂是光明报身，过去未来，宇宙缘起缘灭只在一念中，这一念就是那漂浮在虚空中的原子，原来三界六道，未曾生也未曾灭，幻灭的当下，清醒中没有生灭来去，无生即报身，无挂即圆照，无染是圆满，无来无去是亘古未来！

造物主？只是一念幻觉中，微生物的污浊而已，人类？一念幻觉中，幻觉的轮回往复，最低下最粗糙的妄念因果而已！但是，在三界六道一切生命中，心灵清醒的清纯，无我的明澈，就是法界不动觉照诸佛菩萨的觉醒心，任何人任何生命，只要认识了心灵深处，不随身心摇摆牵引的清澈清醒，就是见到了无生无灭的觉悟！

法界就在一念脱落中，寂天菩萨说，在念头与念头之间，那里就有佛。

法界不可思议，如如无挂，了了晴明，不动圆满，法界倒影着本觉如来，因法界圆满觉照，呈现自性第一义清净随顺，自性不可说，无所得，法界诸法熄灭，生灭既灭，寂灭现前，过去心不可得，未来心不可得，现在心不可得，心无所得即如来，应无所住而生其心，心无所挂是如来，故而，即心即佛，是心作佛，自觉圣智，明心见性者，名如来。

问：老师，昨天在一所寺院中，有一位看护法殿堂的僧人，收到老师的《生死河》后，痛哭流涕，说，终于等到老师了！

答：看到这位痛哭的师兄，我如同看到了曾经的自己，那自心灵中喷涌而出的，不是泪水而是灵魂的喜悦，我曾经在无明的黑暗中，苦苦寻找，夜夜辗转反侧，求法之心犹如饥渴至死的人，日日煎熬。我不是天生的觉者，是按照释迦牟尼佛留下来的究竟佛义，与世界历史上其他觉悟真理实相的导师言论，进行参照对比，思辨推论后，在实际的践行中，一步步走入心灵，见证了本来实相。

实相无相，亦无无相，实相不离幻相，幻相性空，无挂幻相，当下不动即实相如来。

我看到这位师兄，痛哭的眼泪中，却是庄严的法相，我与他一起流泪，赞叹他求法至诚的纯净心灵，为他感动赞叹，赞叹又有一位菩萨，登入法界光明佛土，从此，六道轮回中少了一位冤魂，而法界莲花藏海，多了一位圣贤。

久违了，真理，我生生世世在追随你的脚步，跪拜你烙印在尘埃中的足迹，亲吻你走过的每一寸土地，从我记事起，就能感受到，身心深处，你试图复苏的困倦，我的前半生，每一天都在寻找你，因为找不到你，我活着的每一天都在煎熬中失魂落魄！久违了，真理，我是如此热爱你。

我厌倦了生死轮回，厌倦了勾心斗角，厌倦了是非对错，厌倦了缘起缘灭，我只想躺在你的怀中，融入你的纯光，在真理的脚下，我诚服匍匐，唯有真理可以解开我的罪恶，唯有真理可以救赎我的灵魂，尽我的生命，无法回报真理的万一，尽我的生命，无法解答对真理的感恩，可是，真理对于我的要求，仅仅是成为祂。

看似庄严华美的目标，却是需要牺牲我一生的渴望去达到，我也曾犹豫，也曾被引诱，也曾恐惧，恐惧自我的失去，可是，当真理究竟圆满的法义，照耀我灵魂的深处，我知道，我的生命早已不属于自己，我活着只属于真理。

一步一个跟头地摔过来，我只是凭借着心灵对真理，这一念无上的虔诚渴望，走出了生死轮回，其实，支撑我信仰的，只有一句话，只有我错了，真理的标准不会错。在一次次的矛盾、诱惑中，将维护自我的念头，一个个从灵魂深处拔除。痛不欲生啊，可是我又能怎样？明明知道真理的标准是对的，难道我要睁眼说瞎话吗？难道我要出卖自己的信仰，去维护自我的利益与情感吗？

难道，对于真理的崇拜，最终抵不过人性的欲望吗？

选择吧，“修行者”，选择，公平公正冷静地做出选择，选择了，无论后果如何，不要后悔，不要回头，灵魂，将在自己的一次次选择中，奠定命运的未来，心灵，就在一次次对于世间利益与信仰的选择中，通过放弃自我，而逐步见证了生命原来的面目。原来修行并不难，难就难在，不知道真理针对灵魂的标准是什么，难就难在，信仰在情欲利益的考验中，有没有抬起头看真理，去履行真理的勇气，说白了，就是你信不信的问题！信，你就割舍自我，信，你就选择真理，不要跟着欲望利益走，而要深刻冷静地，将维护自我的贪欲，从心灵深处的恐惧中拔除。

在师兄们至诚至深的心灵忏悔中，通过这些沾满悔恨眼泪的文字，我看到了纯光，是真实的，一朵朵极其明亮的纯光，从心灵塑造的泥泞地狱中，升华在虚空光明海洋中，那就是你们自己至诚真理的心，所造就的天堂！我没有丝毫夸张，没有半点虚伪，所说景象确实是事实，不是迷信或者鼓励的语言。宇宙、世界、三界六道，本质上确实是我们的心灵色尘，蒙蔽觉性创造出来的幻境，众生皆因自身业力所现世界，是同等境界的众生共业，因缘聚合所现我们生存的世界，我们所见、所闻、所感、所触，所理解到的一切，都是心识攀缘所兑现出来的业果，我们被内心的妄念因果所绑架所活着，故而，佛说，六根、六尘、六入，皆是贼子，偷窃了我们自性蕴藏的宝藏。

唯有认清楚身心本来的虚幻，忏悔自心所造就的罪恶，心灵觉性才能够从我们生命深处，绽放出原本无限光明的灿烂！而引导忏悔的，认识自己错误的标准，唯有真理究竟义，故而，真理究竟义，大于我们的生命。佛说，十恶业中，邪见最重，因为知见决定着心灵体验，引导觉受思虑相续的方向，所以，种何种因，必定结出何种果，若有人歪曲佛义，拿着佛经只言片语，扭曲佛法究竟法义，试图满足自己内心的仇恨与贪婪，此人所犯罪业，将是无间地狱中，永生永世的痛苦。譬如我亲眼见到，有某个曾经的邪教徒，混入佛教后，假借佛经名义去歪曲诽谤究竟佛义，以邪教知见解释如来正法，自以为的护法行为，却为自己注定了阿鼻地狱的业果，而且永世难逃，无人可以超拔你的灵魂，因为，无人能够解开你心灵对佛义的仇恨与敌视，自作自受，无人可替。

唯有众生自己度自己，何为度？转迷为智，名自度！依如来究竟法转凡夫愚昧智，心开意解，自我融化，身心无挂，如瓶中的虚空展现，与外界虚空合为一体，在身心烦恼，自我觉受，生死轮回中，不动不摇，无生无灭，不来不去的，就是觉醒的佛！

而唯有修行正法，自我觉悟的修行者，有超度灵魂的能力，而不是任何超度的形式！如果超度的形式管用，那么，罪大恶极的犯罪分子，他们很有钱，他们做超度法事，是否也可以上天堂？难道，天堂的位置也需要用钱来购买？

佛对目犍连尊者说，你去找一些真正清净修行，有威德的僧人进行供养，并且请他们为你母亲祈福，众僧的愿力可以形成清净共业，才有力量将你母亲从地狱中超拔去天道，这就是佛教超度法门的缘起。如果供养清净僧，僧人的祈愿可以超度灵魂，那么，供养佛经真理，法布施的功德，岂不是更大，所以，真正要想让自己的亲人脱离恶道，就去为正法真理做布施，为众生解脱无明而去努力，法布施的功德是不可思议的。

地藏王菩萨过去世，持戒修持，大愿力渴望超度地狱众生，禅定清净，勤苦一生，此人后来觉圆满成就，证圆觉十方的大菩萨位，因为他的至诚大愿，才诞生了地藏法门。可是，地藏法门不是专门用来超度灵魂的，任何觉悟者，不会宣说离心求法的外道知见，心外无法，地狱如何离心存在？只是借助地狱的名相，来警醒众生，去寻找心灵深处地狱的种子，从而在现实中，超拔众生灵魂，往生极乐世界。

所以，任何离心说法的人，不论是谁，他所说法义皆不属佛说。见性者，白衣亦是佛，不见性者，宣说三藏十二部皆是魔说——达摩祖师。

说了这么多，目的就是告诉所有人，真理难得，已经有人用生命灵魂践行了真理，就让我们跟随践行者，走通这条解脱生死轮回的道路，让更多的，如同这所寺院中，痛哭流涕的僧人一样渴望真理的人，看到生命中期盼的光明，种下佛义的种子，在未来结出成佛的正果。

问：《我就是那》作者不是与老师境界一致吗？怎么不如元音老人，不如老师？

答：《我就是那》，说实话，你们很难看得懂，你们觉得我的文章好懂，因为我留下来了修行的道路，有明显的，境界提升的每一步标准，作为修行的参考，因为我是从凡夫，一步步修行圆满自性的。所以，修正自心错误的过程，就形成了系统严密，圆满深邃的法理道路，换个角度说，如果我没有那么多的欲望烦恼，也就不需要如此系统圆满的道路，就好像我是一个浑身疾病的人，所以需要大量的，不同种类的药物来治疗，治疗好了疾病，药物就无用了。而马哈拉吉尊者，是觉悟者，是如来智，他的义，只有证法我皆空的人可以心心相印，而你们只能看到文字背后的境界，在我来看，他已经不在境界中。

问：老师我老是不自觉会去怀疑您，是不是我信仰还不够，怎么样才能生出无上无畏的虔诚心来。我刚接触大乘佛法没多久，除了海量学法，我总怕自己路子没走对，请老师等闲开示下我们和后来的学法新人如何快一些上道，感恩老师。

答：你们被欺骗习惯了，已经不习惯不被人欺骗了。还有一个，你的灵魂不敢将自己彻底投入真理，灵魂害怕自己走错路，这样啊，你先去看看《六祖坛经》，或者其他佛经，再来对照我的教法，这样就有信心了。

问：老师，前段时间有师兄发现我内心不相信老师是觉者，已经有一段时间了，我目前内心深处对于您是否足够虔诚了呢？

答：早呐，你对于我的信任还在情感激荡的状态，过一点时间，你的情感平静了，就会慢慢地离开我。等你对于我，不再崇拜不再怀疑，平平淡淡的时候，突然有一天，你的灵魂极度地渴望我渴望真理的时候，不论我是佛是魔，你都要在这里吸取灵魂的养分时，那才是你开始相信我的时候。群里最相信我的人，都不上来说话，因为他们不需要我的肯定或者鼓励，他们离开我，几年不与我说话，我也时时刻刻在他们心里，因为他们已经依据我的教法，觉醒了自己的心，实证我教法的人，才是真正地信仰我，正是因为他们自己实证了大乘佛法的真实可贵，所以他们才不会管我的表现是如何，就好像快饿死的人，吃了厨师做的饭，吃饱了肚子的人，不会在意这个厨师长相如何，长得再好，做不出饭来也是白搭。

问：祈请老师指出我未来的修行道路，和最大的缺点。

答：你啊，比起前几个月，有了一些提升，身心内在要清净轻柔一些了，下一步，要融化你恐惧死亡的心，你要相信我就在你的心灵深处，心灵柔软清亮的深处，离欲望的清醒那就是我，你不会真地死去，你会融入我的心灵。

问：打坐时常常深深的感受到灵魂对失去自我的恐惧，请问老师，这种情况该如何对待，感恩老师。

答：这是好事情啊，说明你根性很好啊，修行证果的标准，就是自我熄灭的过程，你要放松心灵，接纳恐惧。

问：请老师指出我未来的修行道路，和最大的缺点。

答：嗔恨心太重，你的功课就是忍耐，宽恕，理解。

问：老师，我对于您的法理丝毫没有怀疑，可是为什么对于您成佛我还信得不彻底，这是为什么？这一段时间我一直在思考这个问题，没找到答案。恳请老师解惑。

答：因为你不知道什么是佛。你们心里面理解到的佛，其实与天神没有什么区别，是以神通、名色衡量的，而佛，从来不在诸相衡定中。

问：老师，我的灵魂是否选择了您的教法？

答：还没有，你还在观望，有疑虑，如果我今天身披袈裟，你就会全身心投入了，你的情感很深的地方，依旧在警惕，害怕自己遇到邪教。

问：老师我最近淫欲和恐惧又翻腾了，祈请老师开示。

答：放开，让我的录音伴随你的淫欲与恐惧，你只要记得，我永远都与你在一起。

问：老师我目前的道路正确吗？又有点迷茫了。

答：正确，目前你将要有一个量变到质变的过程，从你的心灵深处，去寻找清醒，从清醒中寻找方向。

问： 老师，我是个很重理性的人，但是业障太重，很多道理似乎明白，就是如困在泥沼中，动弹不得，请老师开示我修行道路。

答：你的渴望不够，你的理性就成为了知识，你要渴望真理，这是千万年才会出现一次的机会。

问：老师，我最近两个月学法缺少了原来的饥渴感，我该怎样做，请老师开示。

答：舒缓你的身心，你已经从邪教的恐惧中脱离了，现在要做的是，重新选择生命的未来，你需要一个舒缓安定的时间，去冷静地选择你的未来，你要跟着心灵的选择走，心灵要彻底解答一切疑虑，然后做出选择，包括离开我的选择，只要是你心灵选择的，就不要犹豫。

问：向老师忏悔。忏悔我没能真正地认识什么是真理，有一种想获得索取。一种固有的实相能抓取到才安心，感觉自己能抓到的心里才踏实。我是向外抓取，没有向内心寻找。

答：强迫自己去相信，只要法义究竟，那么不敢投入法义修行的心，就是障碍。

问：老师好，为什么我总想着各方面要条件成熟才能精进虔诚？是不是还停留在情感上的虔诚？我对真理虔诚到底有几分？感恩老师！

答：你还不了解虔诚的意义，对生命意义的抉择，是虔诚，对灵魂未来的保护，是虔诚，你不要去保护自我，自然就知道虔诚的意义了。

问：老师，我真地想解脱，如何扫除我现在的障碍，一头扑进法里，如何快速削减我的业力，让我与法相应。

答：渴望，渴望，极度渴望。

问：老师我还是以弘法为主吗？

答：对，业障太大，要削减。

问：我做了不少法布施，我的业障消除百分之多少了呢？

答：你在与我做交易吗？

问：老师好您看我走得是否正确请开示。

答：正确，但是程度不够。

问：老师能说说我吗？

答：你的信仰目前还是很浅，去多与人交流佛法，让佛法融入自己的身心，去热爱佛法，心失去热爱，学法是无用的。

问：老师我也不敢面对您，我很惭愧。

答：惭愧心，就证明你信我，信我，就会按照我的教法做，自然会越来越好。

问：老师好，请开示惭愧末学，我现在在哪个阶段，如何继续。感恩老师。

答：你停在目前的境界，已经有一段时间了，你为何找不到心灵深处的渴望了？

问：老师，我听您的《接纳一》感觉自己明白了很多不像以前很模糊，但我情绪来的时候我也想不被带动，去接纳它，但好像做不到，请老师开示。

答：你做到了你就是觉者了，这是方向，慢慢来吧，你还是从忍耐开始做吧。

问：老师为何不给我点评啊。

答：你的信仰太单薄了，加重心灵对真理的感恩，要有渴望的心。

问：老师好，我现在学法理当下很明白过后一点都记不起来，和没学一样？是怎么回事？

答：思维被法义背后的力量清洗了，继续学法，直到意识分别脱离思维，心灵觉受的清淡轻柔，自然就会从单纯的意识深处，绽放觉性光明。

问：请老师开示我修行中存在哪些问题呢？感恩。

答：你的问题，是贪多，学法面不要太广，抓紧一篇文章，去理解，背诵，专注心就会破开烦恼。

问：老师我渴求真理，请开示我吧！

答：渴求就是道路，培养你对于真理，对于我的信心，你的道路在信仰中。

问：老师您说的忍耐具体指的哪方面呢？佛教的忍辱吗？

答：我说的忍耐，是反思对自我的维护。

问：老师您好感恩您，您看看我的缺点吗？

答：你的问题，是对于真理的信仰，目前还在情感中，要让真理成为你自己，就好像，你看到天空，不会去分别这是天空，因为它已经成为你的潜意识认知，学法也要如此，让法义标准，成为你的思维、意识、体验以及情绪。

问：老师，请您开示我的修行好吗？我从小就知道自己心高气傲，看不起比我差的人，各方面都是，这段时间学法提不起虔诚心，但是一天不学法，心就不舒服，我看见师兄们的忏悔，内心深处还是很平静，我也不懂怎么表达我的感受，请老师开示我。

答：解脱的方向，在于心灵对自我爱护的放弃。

问：老师好，我的主要毛病是什么，能做法布施吗？

答：你的心量太小，不要只顾着自己的感受，要去理解，体谅别人，这就是你的修行，弘法，有能力就去做吧，不做也没有关系。

5月8日

究竟法义，可以令人解脱，真实的心灵，是解脱的道路，我们不怕自己犯错误，就怕自己不敢面对错误。 你们其中有很多人，都是没有经过宗教洗礼，就进入了大乘佛法，所以，你们心灵深处，还未曾感受到真理的伟大，当你们天南海北，追逐宗教名相，寻找高僧大德几十年后，再遇到大乘佛法，才可能知道这里是什么，没有对比，就没有珍惜。可是，真理是需要绝对的虔诚与渴望，才可能践行的道路，因为成佛的道路在我们心灵深处，要割舍自我贪欲，粉碎自我觉受，你才可能见到自性如来，这些构成自我的因素，千万劫积累而成的人格，是无法承受这种痛苦的，所以，很多人修行都会半途而废！因为放不下自我的贪爱维护。

所以，我留下的，不仅仅是究竟圆满的法义，更多的是，亲身证悟的道路，核心就是真实、虔诚、忏悔、宽恕、接纳、大爱，有了我亲身表率的忏悔，真实袒露心灵的污秽，从此改变，你们以及未来的人，可以从真实的忏悔中，看到灵魂解脱的希望，这才是大乘佛法的生命力！所以，我极度痛恨隐藏在心灵深处的贪婪，与渴望通过信仰获得利益的肮脏。从我建立新群后，可能你们会感觉，这里的气氛，越来越严格了，但是，灵魂会越来越干净，因为，大乘佛法在这里的目标，不是让你们去投生天国，而是要你们出离生死轮回，这是不可同日而语的目的地，或许，普天下的修行者，都不敢相信这是可能达到的，觉得他们达不到的，我也一样不可能达到，那么，就让事实来说话！就让我们，用生命来验证大乘佛法的成就，用心灵的转变，来检验真理的真伪。

问：在我实修破自我时，心中有疑虑，没法彻底放开，请老师开示我的修行。

答： 何为实修？真实地观察自己心灵的贪欲，去改正，是实修，而不是在禅定中。你目前打坐毫无意义，因为你的意识与心灵体验凝聚的太紧，犹如冰块未曾融化，冰块靠打坐是无法融化掉的，要靠学法、思考、忏悔、改正，才可以将内心深处的自我融化掉，自我融化，心光发动，你才可能入定，在心光纯明中，消散自我的体验，一切思虑疑惑都会消散在光明中，光中无杂，犹如空中无色，那就是正定。

问：老师，我目前的问题是什么？

答：你的问题，在于你无法深入相信我所说的，就是纯正的佛法真理，你的信仰很脆弱，根基不稳。

问：老师，我现在学法会有很大的快乐。请问这种感觉将来是否会消失，是否会退转对真理的渴望？

答：因为很快，快乐的体验就会被法义消散，消散快乐的法义，会展现心灵深处的业障与习气，你会进入怀疑，徘徊之中，记得，我的真身就在《梦》里，你怀疑时，去《梦》中找答案，我会在《梦》中为你解答。

问：有时听法，特别是躺在床上听老师讲法，感觉身心放松，柔软到没有似的，但能清清楚楚明明白白听老师的讲法。祈请老师开示可以禅修了吗？

答：嗯，你可以了，开始禅修吧，时间不要长，每次半小时，少量多次，以后心灵情绪不起伏时，再增加时间。

问：我色欲那么严重，如何对待？

答：记住！不要管色欲，不要去理睬它，将它当作纠缠你的旧朋友，你要一心扑在佛法上，佛法增强你的信心，灵魂有了方向，欲望就会慢慢淡化，你不要与它对抗，你目前不是色欲的对手。

问：请老师开示我的修行道路和最大的缺点。

答：你太好面子，何时你敢于直面自己错误，坦诚忏悔，你的信仰就会从真实中绽放。

问：老师，祈请您开示我的问题及方向。拜谢老师。

答：你的心灵，朝向的方向，还在人间，你要把自己的心灵收回来，将灵魂全部的希望，压进佛法中，你的心灵渴望的方向，如果在佛法上，生活本身就是修行，你的工作、家庭，就是修行的道场。

问：老师能说说我现在修行处于什么样的状态吗？自己感觉福德浅薄，生命无常，今生有机会解脱吗？

答：你不是不相信自己的福德，你是不相信我！你没有福德，就不可能听到真理，你根本不知道，你遇到真理，需要积攒多少亿万劫的福报。

问：老师能给我开示吗？

答：你目前还在修行的初期，情感上的体验，内心虽然渴望真理，可是灵魂却不知道如何进步，你去抄法吧，认真地抄法，可以清洗你的身心意识业障，业障消灭，心灵才会复苏，心灵复苏，自我才会消散，你要有踏入佛法的勇气。

问：老师，能给我开示么？

答：心灵有渴望，但是方向不明确，不是我的教法不圆满，而是你的信心不坚定，你要真的信啊！

问：老师能说说我现在修行处于什么样的状态吗？我是不是福德资粮不够啊？因为现在经济上的陷入困境，老师我想一世解脱。

答：我无法解决你的经济问题，可是现实的问题，你解决不了，就会阻碍你的信仰力度，你要，将生活安排好，才可能全身心投入修行。

问：顶礼老师！祈求老师开示我的问题及方向！感恩老师！

答：你太懒了，去抄法吧，集中精力，每天一小时，专注心会改善你的懒散。

问：老师，我以前会梦到自己赤身裸体的，现在就经常会做这样子的梦，是不是我的内心出现偏差了呢？恳请老师开示我。

答：你有潜在的不安全感，太爱护自己的形象面子，你去做一个真实的自己，不要去夸张自己。

问：老师好，我最近感觉自己念头好像越来越多，过去的事情还不断地翻上来，但没有以前的情绪了，似乎像是空中的云彩，但也是常常被带入思绪中，恳请老师开示我的修行。

答：这是心灵在倒垃圾，不要在意它，去听法就好了。

5月10日

问：戒律与戒相有何差别？

答：戒律戒心，戒律是大乘，戒律戒相，戒律是轮回。举个例子，佛教基本戒律是五戒，杀，盗，淫，妄，酒；我们就拿戒酒来说，酒，是外相，如果你心灵认定，戒酒就是修佛，酒就是你成佛的缘起，戒酒等于修行，那么，喝酒就等于破戒，无法成佛，对吧？好，你不喝酒了，可是你对可乐很酷爱，不喝就想得不行，很饥渴，饥渴可乐的心，是否是执着？喝酒的心，和渴望可乐的是同一个心，外界的酒与可乐，仅仅是心灵分别投射出来的名相不同而已。

根本的执着，不在可乐，或者酒，而在于心灵的执迷，因为执迷，不喝酒就是修行，就一定有一个，拒绝喝酒的你存在，这个不喝酒的你，就是因为执迷不喝酒的戒律，从而被酒的名相，固化凝聚的心灵，心灵，就会随着喝酒，不喝酒的名相分辨，而左右动摇，这是一定的，心灵执迷于世间名相，就是着戒律相，戒律相，却是带动你心灵，对于戒律相的取舍分别，而进入善恶对错的思虑体验相续，相续就是轮回，分别就是生死！如果我们戒心，何为戒心？从心灵欲望中，寻找体验，从体验中，寻找动机，从动机中，寻找自我，从自我中，寻找对自我的维护，在自我维护的当下，仔细深入细致地，分别自我维护的是什么？

是欲望，是体验，是认知，是自我存在的安全感，此刻就是你选择的时刻。你是选择继续维护自我的幸福感，那么，满足身心欲望就是正确的；如果，你选择的是，符合真理的标准，符合真理无挂的纯净，你就放弃满足自我的欲望。如果，你选择了真理，那么，欲望与体验，必定会痛苦，痛苦的，是心灵对于欲望体验的感受记忆。可是你必定是一个虔诚真理的人，虔诚心中没有自我获得，那么，欲望的本身，就会与信仰发生冲突，选择了信仰，欲望就失去了存在的根本，欲望在无我的纯净信仰中，感受情绪如同云彩消散，心灵本来的纯明圆照，就会从欲望消散的地方，展现觉性纯澈的圆满，那么，你遭遇欲望牵引的当下，就是你修行提升，熄灭自我，圆证自性菩提的成道台阶！

修行，犹如盖楼，每一块砖头增加的高度，都是建立在地下砖头的位置上而树立起的，如果下面的砖块位置偏离了信仰的框架，上面搭建的砖块，就会越盖越偏，最终，你搭建的高楼，会因为修行者，每一次心灵选择中，隐藏的私心贪欲，而在心量的高楼达到某一层高度的时候，因为信仰中深层的欲望与贪婪，所积累的业障，形成巨大的果报，将你的信仰高楼，一次性地摧毁。犹如登山，在上山的每一个岔路口，你依据信仰的纯洁，究竟法义的标准，选择了真理的要求，在欲望与自我维护的恐惧中，选择出离自我，放弃自我利益，那么，你所通向的道路，一定是自性本来的面目的山顶。

依据佛义祛除人心，人心熄灭觉性展现，觉性中没有自我与众生，犹如空中无色，圆明十方，随顺不动，若是在上山的道路中，每一步的选择，你都掺与了自己内心深处，无法放弃的隐秘贪婪，那么，下一步的选择，就一定是建立在此刻选择的心灵基础上的衍生，你的一切选择基点，都是建立在自我维护的恐惧中，去满足自我获得的贪婪，那么，无论你是读经、磕头、捐钱印书，因为你的心灵朝向，是自我获得的贪欲，那么，你所获得的，就一定是牵引心灵进入轮回的，生灭虚妄的业力。

登高必堕，积福必消，生者必死，因果不休，你因当下的贪婪心，未来结出的业果，或许是天堂，或许是福报，或许是三界内的神灵果位，但是，灵魂依旧处于轮回中，你无法在欲望恐惧中，认出心灵本来的清醒，心灵就一定被你贪欲的迷茫，带入心灵分别所现的境界！这些福报神通，天堂世界，都是你心灵隐秘的贪婪所投射出来的对境，心灵在贪婪对境中无法认清自己，就一定在对境中，被对境的名相牵引分别，分别就是生死，取舍就是轮回，心灵在梦境中被梦境左右，就会有体验认知，认知就是六道，体验就是众生，你暂时获得的福报、神通，就会形成你下地狱，转为畜生道的缘起！

如果，你在矛盾中，理性冷静严格地觉察自己的心，找到心灵思虑体验中，隐藏的自我维护，去面对它，祛除它，选择真理的无我标准，自我维护的体验在放弃中消散，则我们这个肉体身心中，自我的觉受思维，体验感受就会消失一块，消失掉的自我，就会连带着我们的自我意识，思维观念，以及情绪觉受，都会少一块地方，这个消灭掉的自我感受之处，就如同玻璃上的泥巴掉了，天空中的阳光，就会透过这块不被泥巴掩盖的空间，阳光投入我们身心内在。

你会觉受到，心灵深处，觉性光明，犹如十万个太阳升起般绚烂纯明，纯光无杂照亮身心内在，其余的我执、贪婪、欲望、习气，当心灵深处的觉性太阳，一步步熄灭了身心内在剩余的习气欲望、贪婪自我，犹如太阳光融化了累世黑暗中的冰雪，冰雪消融后，阳光的程度就会越来越圆满，自我意识，体验，细腻的觉受，都在清醒纯澈的觉性中消融，自我融化了，生死的恐惧也就融化了，犹如玻璃上的冰块融化、脱落，意识，思维，记忆，体验，觉受，习气，都会从身心内在脱落。

犹如木桶的底掉了，犹如玻璃瓶被打碎了，身心内在的光芒，烧尽融化了所有自我的体验，自我熄灭在清醒觉照的心灵纯澈光明，光明中熄灭了最后的思虑觉受，觉受熄灭，思虑熄灭，光明中无有辨认，离分辨的清醒，就脱落了光明，光明与黑暗挂不住的，就是无生无灭，无来无去，纯明圆满的法界。

犹如纱窗中透过了空气，虚空在纱窗中，不动不摇，虚空包藏纱窗，却超越纱窗，周遍宇宙，无所不在，纱窗就是我们的身心意识，自我情感，欲望觉受，体验思虑，而无挂身心的觉醒，犹如纱窗中的虚空，随顺身心而不被身心触及，随顺自我意识分别，却不被自我意识改变，随顺情感体验，却不为欲望觉受沾染，在身心这个纱窗中，如虚空般，包藏了宇宙的过去未来，在自我中，却无挂自我，熄灭了心识分别，离我，人，众生，寿者相，却依我，人，众生，寿者相，呈现周遍圆满，不动清净。

故而，禅宗大德说，终日吃饭，未吃一粒米，终日走路，不沾一粒尘。

5月16日

问：恩师请您为我们开示一下，初学者或修行者怎样了知自己没有偏激或偏离正法。怎样才不会偏离真理法义。祈请感恩顶礼恩师开示顶礼合十。

答:学法实践，在纯净的信仰基础上，做个好人，在出离心的基础上，放弃自心欲望，就是正道。

问：恩师您好，请问恩师，凡所有相皆是虚妄，如何看待一切相。还是对待一切相一切因果，皆是上师的化现，恭敬虔诚谦卑？顶礼恩师慈悲开示。

答：恭敬诸相，即是降伏自心。

5月17日

问：请问老师：时间能治愈伤痕，这个治愈是真治愈吗？还是久远了麻痹了？怎么才算真治愈了呢？

答：麻痹不是治愈，认清了，才是释然。

5月23日

我这一生修行，不会有太多人真正理解，或者接受我，因为在末法时期，想要弘扬佛法究竟义，仅仅依靠个人情感中，对于完美偶像的期许，是不可能还原佛法大义的，唯有佛义是如来真身，除去佛义，佛法的一切表现，都是如来的化身，非佛身；人们习惯于将情感施加在信仰中，以情感的寄托，掩盖内心深处的贪婪，连自己都已经无法意识到信仰的杂质，可是我知道通往佛义的标准，是极其严格而纯净的，所以，我一路上与人性自我拼杀，与外道邪魔拼杀，与人性贪欲拼杀，目的就是为了保护佛法大义不至于被善恶情感蒙蔽，不向人间利益欲望低头，释迦牟尼佛说，修行者，如一人与万人敌。

唯有佛义可以超脱灵魂，解脱生死轮回，为此，我承受着众生身心深处，被真理触及到的魔性挣扎而表现出来的一切恶毒，面对着伤害自我的一切痛苦，仅仅是为了未来无数的灵魂可以通过我的道路走向解脱，为此，无论承受何种污蔑、打击、摧残，至死不渝，心甘情愿。我不是一个好人，但是，我是一个有信仰的人，是一个为了信仰可以牺牲生命的人，未来，在我涅槃后，渴望真理的灵魂，会知道我的伟大，人们会知道，为了真理能够再一次照耀三界六道，行者曾经付出了生命中一切，用生命默默践行佛陀的教义。

5月26日

问：没有师父，没有佛法传承，所以不可能成佛，更不应该讲法，白衣讲法皆是魔说！因为佛教密法，历代都是祖师相传，心心相印，才能觉悟得度，没有师承的，都不可能觉悟，所有自称觉悟的都是魔！

答：明心见性，见性修行者，不挂诸法，心心无生是菩萨道，一切圣贤皆由自证圣智而成佛！佛是自性，非名相，故而如来言，见诸相非相，即见如来。至于传承一说，你所说的传承，是法传承还是心传承？若法有传承，则法必有自性，有自性者才谈得上传承，若法有自性，则必有生灭，若法即生灭则非法，非法何来传承？

若法有体相才谈得上传承，若依体相言传承，则体相即因缘和合所现，本质虚幻，虚幻如何传承？若法有可以传承的表现，为何释迦牟尼佛涅槃时，说，我一生未说一字。既然佛讲法四十九年未曾说一字，你传承的是什么？

能传承者，必有可得法，无法可得，则无传承可言，可得者为理，不可得为义；法理为标月之指，依法明心，明心见性，见自性者，则诸法性空，性空者，即不可得，不可说，随顺不动，清静圆觉，无生无灭，无来无去，名第一义。

佛性即心离心，见自性者名见佛，证自性者名成佛，佛义本无可得，无所得者，不可得者，如何传承？能传承的唯有修行的戒律，仪轨，名词，名相，却非佛法，佛法只在众生身心中，无来无去，无生无灭，不论以何种因缘见证本性，即与佛同。

附佛外道们不明佛义，将佛当做实有，离本心而立佛相，心外求法者，或执迷袈裟僧袍为佛，以外相歪曲佛义者，皆是魔！佛乃自性，菩萨明心，罗汉净心，心依自我分解程度，所现自性妙觉，觉随心现，明心见性名佛，达摩言，不论淫欲只论见性，见自性者白衣亦是佛，不见性者，宣说三藏十二部皆是魔说，达摩言白衣是佛，达摩是魔否？

佛，是中道理体，不依相见，唯以智知，无相性空，遍满一切者，当下即是，何用传承？你能用飞机、汽车、自行车，运载虚空吗？你能用瓶子、罐子、箱子，任何容器关闭虚空吗？如果虚空无法被承载，如虚空般的佛义，如何被传承？

既然佛义只能亲证，无法被师徒身份所传承，你所说的佛教祖师，传承的密法，究竟是什么法？佛祖拈花，迦叶微笑，开启禅宗以心传心，心心相印，不立文字之顿悟法门，不以相见，唯以心悟，你以何种外相证据，来印证禅宗大德们觉悟了？是袈裟，是师徒关系？还是宗教名分？

如果是以袈裟、师徒、名分作为传承的依据，五祖弘忍就应该将衣钵传给神秀，而不是未出家的白衣慧能大师。慧能大师以四句偈，“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，从而传承禅宗法脉，弘忍以偈子证明慧能得道后，从而将法脉传给慧能。慧能的四句偈，传承者为何处？既然慧能可以听闻一句《金刚经》，应无所住而生其心，从而开悟，为何其他人就必须要师徒传承的身份，才可以觉悟自性如来？

如果佛法必须要传承才是正宗，那么释迦牟尼佛当年，就不应该舍命饲养罗刹鬼，只为听闻四句偈，“诸行无常，是生灭法，生灭灭已，寂灭为乐”，请问你，罗刹鬼的师父是谁？既然罗刹鬼没有传承，释迦牟尼佛为何要信受他的教法？将四句偈子刻在石头上让后人学习？依法不依人，是佛教的核心，因为释迦牟尼佛涅槃前说，未来我会居住在经典法义中，见佛义者名见佛！而现在有魔鬼的子孙混入佛教，依僧人相为真理，却忽略佛言，“见诸相非相即见如来”的经典，此为真正的谤佛，一切依人不依法者，无论是否身披袈裟，皆是魔王波旬混入佛教的子孙，附佛外道！

你说密法要有上师才能修行，你是否知道，最高的上师是众生自性？九乘次第，最核心的密法，就是觉悟自性，外界的师父只是起到一个引导的作用，而并非是师父令弟子觉悟自性，自性并非创造而成，不需要谁去为弟子描述，只需要指出弟子修行的错误，弟子践行佛知见，清净心地，离幻即觉，你如何能用袈裟来衡定此人是否是觉悟者？

如果要追溯传承的根源，就要从佛教源头追溯起，请问，释迦牟尼佛的传承是谁？如果佛觉悟自性可以没有传承，而众生必须要有师父才能觉悟，这就是谤佛。佛性平等，众生本性皆是佛，圣贤说，众生皆因自证圣智，从而得道成佛，见性者名佛，不见自性者名凡夫。佛性圆满，并不是如来佛性比凡夫更多，仅仅是凡夫被烦恼业障蒙蔽心灵，不见本心而沉沦生死，若言修行者无上师即不能成佛，那么，释迦牟尼就不是佛，因为他没有师父，如果释迦牟尼没有师父能成佛，而众生没有师父不能成佛，这就是邪教，违反众生本性即如来，自性平等，将佛性树立起先来后到，高低尊卑的区别，就是赤裸裸的谤佛！

望提问的师兄，能赤诚忏悔，不要以世俗智心度如来究竟义，要依四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”来衡量，何为觉悟者？依三法印，“诸行无常，诸法无我，涅槃寂静”来衡定，此人说法是否是佛法。佛法绝非名相，更非文字，佛法是明心见性的手段，五祖不因为慧能是白衣，而轻慢他的智慧，只因为四句偈子就传衣钵给他，而不是传给神秀，只因见性者名佛，而非穿袈裟，有师父身份的是佛。如何衡定人是否见性，看他的证量境界，是否与佛同，是否了佛义，不了佛义者，身披袈裟，宣说三藏十二部，皆是魔说，见性者，身心无挂，不落文字，以心传心，心心相印，见性解脱者是名真传承。

5月30日

老师，请问灵魂分解后是什么？是灵觉吗？

答：灵魂，就是心识体验，由意识概念与心灵感受构成，感受与概念带动心灵极深处的觉受，扭曲心灵觉知，形成时空波动，被波动时空所局限的觉知就是灵魂。被感受牵引的觉受，就是众生轮回的六道境界，灵魂分解后，就是心灵觉知从感受、意识相续的粗重习气，身心概念中解脱。觉知是觉性困顿的分辨，是行阴流构成的光明大海，处于三界高层，是天帝、灵觉，直到造物主的存在，因为觉知是觉性困顿，所现的分辨，分辨扰乱觉性，形成对觉性倒影的分别，分别就是觉知，以光明流动呈现宇宙世界，这里的众生没有个体意识，是同体一性的光明意识，所以，没有个体意识轮回的体验。只有到了想阴，想，凝聚行阴，犹如流水凝固成冰块，冰块才会有生灭轮回的个体体验，灵魂就是建立在想阴之上的，习气觉受与妄念意识的聚合，灵魂分解，就是想阴消散，行阴流中，无有生死众生，只有光明遍满的意识流存在，也就脱离了分段生死。

2016年5月

问：老师，您在《空》中说的印度的长者千年前已证悟空性，您就是那位长者吧？还有我看到的一段文字：唐代高僧大珠慧海禅师在《顿悟入道要门论》中提到“寂灭法”，他的问答中，有很多内容跟老师讲法意思一致，内涵相通。摘录一句话：“问：只如佛之与法，为是佛在先？为是法在先？若法在先，法是何佛所说？若佛在先，承何教而成道？

答：佛亦在法先，亦在法后。

问：因何佛法先后？

答：若据寂灭法，是法先佛后；若据文字法，是佛先法后。何以故？一切诸佛，皆因寂灭法而得成佛，即是法先佛后。经云：诸佛所师，所谓法也；得成道已，然始广说十二部经，引化众生，众生承佛法教修行得成佛，即是佛先法后也。

问：老师，我刚刚打开您2012年写的《火星男孩》，有一股强大的气流在身体里转，好像看2015、2016年的博文就没这样的体会，我几年前看《空律》时，坐在椅子上，被气拱的身体乱晃。是不是您的境界不同了，文字后面的力量也不同。

答：对，现在是清净解脱法，过去是外道成就。

6月3日

问：老师，恐惧是如何产生的？该怎么面对恐惧呢？

答：用爱去面对，你是可以直面死亡的圣者，用牺牲自己成全别人的爱，去拥抱恐惧。恐惧，是源自无明，也就是你的记忆。记忆是识阴具体化的体现，以你的思想呈现。你若是无想，心灵必定无有恐惧。用爱去拥抱魔鬼，心灵深处的纯粹信仰，就会照亮魔鬼的阴暗，它们在圣光中就会消散。

6月8日

问：从今年5月份开始早上步行学法，晚上抄法，背《梦》后好了很多，目前欲望比较淡，但对自我生命的维护感很强，心，头发紧，不安全感仍有，还有很多话，我很多毛病不能简短尽述，我想解脱，期待老师方便时能给我开示一下，指出我的症结，如何修行，顶礼老师。

答：你的心灵目前还是太紧张了，内心没有温暖，缺乏包容，这是人世间错误的观念所导致的情感体验。你目前还处于打基础的时期，要树立佛知见，渴望出离生死的心，可以一步步扭转你对于自我的爱护，深入忏悔心灵的罪过，慢慢地，当心灵在安详的体验中舒缓，你内心就会有超越自我贪欲的境界，境界中的清澈就会成为你自己，那就是你开始入道了。

问：老师，本人从2012年下半年接触到老师的法理文章，2013年和2014年陆续又学习老师的文章，2015年至今认真地在学老师的法义，感觉渐渐理解明白法义，但本人的贪念太重，执着、嗔恨、淫欲，业障很重，修行的效果极度轻微，甚至有时感觉完全没有。本人有时也很想按老师说的安住当下，一念无染随缘接纳不挂因果，但本人做不到，是我自以为是地理解了老师的法义，还是我业障太重、太懒？今世我不知道我学法会如何，请老师指导一下我，无限感恩！

答：出离心不够，你内心深处对于人世间太执迷，欲望深重，先从节制欲望开始。

问：老师，请问原本遇事时自我该喜则喜，该悲则悲，现在我尝试学习观照，用本我之心去觉察自我的痛苦与快乐，感觉用静止不动的本我去看着自我对痛苦、快乐的感受有压抑强制感，有点象心如枯寂误入歧途的感受，但如果要达到自我痛苦快乐程度与觉察观照的本我同步，即我喜悦和痛苦和平时一样，另一个觉察的本我又了了分明不着相，根据我现有的习气业障如何才能做到？

答：该喜则喜，不要克制，该怒则怒，不要压抑，去喜悦深处寻找贪婪，淡化贪婪则喜悦抓不住你，去怒火中寻找自我维护，放弃自己维护的利益，怒火就自己熄灭了，这就是修行，不要在形式上找标准，要去心灵深处找动机。

6月14日

这是两种不同效果的观想图，打坐的时候，我们配合音频语音引导，安抚内心，觉醒心灵，法义可以破开意识迷茫，清洗概念思维，开启心灵觉受，将神识从欲望体验的三恶道带入法界高层，持之以恒的禅修，不间断的海量学法，彻底开放的心灵，接纳命运赋予的一切因果，心离自我保护，各种神迹就会在人间频繁出现，修行精进数年时间，有缘有福报之人，就可以见证自己内心的清澈明晰觉光，安住于内心深处的明晰清醒中，生死洪流，将在纯澈安详中，慢慢的消散，生死消散则心识消散，心识消散则觉性圆满，觉圆满则法界十方圆明，远离颠倒梦想，究竟涅槃。

6月15日

问：老师，我很小的时候，就在半睡半醒之间体验过自己是无限大或者无限小，长大后就没有这样的感觉了。请问老师，这是一种什么情况呢？能代表什么呢？

答：觉性的记忆。

6月17日

问：请问老师，我现在的身心觉受似乎有点被放大了的感觉，包括色欲，恐惧，等等。举个例子：那天看到一条狗心里很害怕，结果走到狗旁边的时候这种恐惧好像是传遍全身一样。其它的情感觉受也是如此，恳请老师开释。

答：觉受脱离开感受蒙蔽的过程，就是对曾经的感受体验更加敏感，因为意识概念不再严密的束缚意识，心灵觉受就会从意识分别带动的感受波浪中复苏。

6月18日

问：老师，您说过只要学法业障就在消减，因为学法就是与神佛对话，各种神迹在我们本地的人身上明显体现出来了，听话能大量去抄法的人坚持半年以上的改变都是很大，要没这个刻苦学法的过程跟他们谈什么践行老师教法，一句也听不懂，最关键的事要能让大家按老师的要求去海量学法，怎样去海量？业障如山，一直认可老师的教法进不去在门外徘徊痛苦的人太多了，初期就是要以人为师，这个过程引导还是非常重要的，我理解只有好好学法才能去践行老师的教法。

答：我录制的禅修引导录音，蕴含着我修行觉悟的无量境界，境界中包藏十法界无尽微尘宇宙与无量无边众生世界，是巨大的佛力加持，因为三界内众生都是随业现身，被累世业障蒙蔽，开始看不懂法义的人，就让他们去听着引导录音打坐，告诉他们，禅修引导录音进行的禅定，可以普度累世冤亲债主，可以镇压恶鬼邪魔。

让他们先从禅修打坐开始，改变业障身心苦恼，当心灵在安详中融化了世俗的恐惧，柔软心取得了轻安妙明的觉受，超脱烦恼的体验增强后，心灵在清醒中复苏，自然会有信心去学法，这种建立在体验感受上的信仰，虽然不牢靠，但是对于一般人的入道学佛，是一个善因缘，在如实觉照的智慧加持力中，人们的情感觉受，身体状态能快速康复，有了身体的实证境界，再去接受究竟了义的佛法奥妙，就会有了动力，这就是类似《妙法莲花经》所说的，为救众生出离三界火宅，如来慈悲许诺孩子们，出离火宅，赐予他们羊车、鹿车、大白牛车的寓意一样，以欲勾牵，渐入圣境。

6月19日

问：老师，最近经历，或正在经历的很多事情，都仿佛是早已发生过的，心一下子就认出了它们，那熟悉的曾经。过去、现在、未来的分别，已经开始模糊。这是我的幻觉吗？

答：不是，色阴分解的过程。

问：如何划分有情众生和无情众生？

答：欲望的划分，有主观欲望的，是有情，无主观欲望的，是无情，但是，动植物的体验，感受能力是一样的。

问：您曾经说过植物的我执识、分别识与动物一样。那么有我执识就有欲望，那植物还是不是无情众生啊？

答：我执识，建立在想阴，在想阴中，才能聚合成为个体的、轮回中的生命。植物的体验系统，与动物是一样的，但是，植物的生命体系中，没有形成自我思想的体验，所谓的欲望，仅仅是生理本能的反射，就如同蚂蚁、细菌的生命系统，可以归纳在动物类，不是植物类中，可是，细菌的体验、觉受，却不可能与有意识思维的动物一致，而是类似于植物，都是本能的反射，那么，你说，细菌属于有情还是无情？不要执迷在这些名词概念上。有情无情，都是心灵的业垢，你觉悟了心灵，一切无情都是有情。山河大地齐说法，一花一世界，一叶一如来。

6月27日

老师：信仰是自由的，绝对没有强迫谁去相信的道理，所以，谁离开，谁放弃，谁归来，都是自己的心灵选择，我没有学生，只有同行者。所以我们只能相互探讨，以佛经真理的标准衡量对错，而不是以个人的情感去应对矛盾；人世间一切凡夫众生，都是由过去世的业缘推动，牵引此刻的无明心，所现自己的情绪觉受，结出未来的业果。若知前世因，今生受者是，若知后世果，今生作者是，因果轮回，毫厘不爽，人类很难在无明愚痴中选择自己的未来，所以，生死苦海中，能真正脱离轮回苦海之人，凤毛麟角。

生死由因缘相续所现业境，一切业升起于心，心生种种法生，心灭种种法灭，心是生死之源头，心是福报、罪业之根源，心内求法者，明心见性是为成佛，心外求法者，心被业牵，轮回不休，是名求魔，如何心内求法？就展现出佛知见的珍惜可贵！何为佛知见？佛由心作，心外无佛，是心是佛，即心即佛。

离佛知见，定无解脱的可能！离佛知见，则必定是外道知见，外道者，离心求佛，离心说法，法法皆有生灭，生灭法必定生出轮回相，有所得必定有能得者，心随欲牵，生死不休，外道者皆名生死轮回，依佛知见，心内求法，明心见性，见性解脱是名佛法，法法性空，心空法灭，过去未来熄灭于当下，当下无生，无生即无灭，无来亦无去，是名如来。

慧能言，心有四相者，即名凡夫，心离四相者，即非凡夫。凡夫者寓意生死，非凡夫即离生死，凡夫与佛，一心之隔，心迷即凡夫，心觉即如来，能见自心实相者，即名见如来，如来非从心外得，一切心不可得，名不动如来。

捐款、资助，就可以成佛，那么，她所说的佛就一定在外界，而非自心自性，外界的佛一定是以色相表现，来树立佛与众生之间的差异，离色相分别则无佛可得，一定是这样吧？可是如来所言：若以色见我，以音声求我，是人行邪道，不能见如来！——《金刚经》

若见诸相非相，即见如来。——《金刚经》

再说高僧，何为佛、法、僧三宝？佛者，觉也；法者，正也；僧者，净也。——六祖慧能大师。离心觅佛者是为求魔，离心求法者，法法有自性，有自性者必然有生灭，生灭法非佛法，以生灭法度如来义，是名谤法灭佛！僧者清净心，劝人出离世间烦恼，善巧方便开启众生本性者，名高僧，而非穿着袈裟，剽窃信徒钱财供养的人是高僧。

佛经中记载，如来成道后，魔王波旬来劝佛，早日入涅槃，否则信受佛知见的人，越来越多，众生明悟本性，魔王子孙则无有存身之地，魔王与子孙皆居住在众生无明贪欲心中，以众生七情六欲，贪婪烦恼为食物，以欲望恐惧折磨众生心灵为乐趣，以众生心中不愿放弃的自我为枷锁镣铐，将灵魂生生世世锁在生死轮回中，让魔王欲望的皮鞭抽打，被魔王以贪婪的镣铐驱使奴役，唯一能够解救众生出生死轮回的，只有如来究竟圆满的法义，只有如来清净涅槃，妙明真如，可以催灭魔王黑暗邪恶的魔爪军队。所以，魔王最怕的是如来智慧，他乞求佛早日入涅槃，害怕众生觉醒本心后，自己的魔王国土就会消散。

如果钱财可以买来灵魂的未来，那么，宇宙因缘和合，唯心所现，因果轮回，善恶有报法则就是谎言，为何？因为一切罪大恶极者，都可以用现实的金钱去买灵魂的超脱，地狱的果报能够用金钱赎罪，那么，天堂的富贵也可以用金钱解决，衡量众生生死轮回的，就不再是心灵动机，而是金钱利益，如此一来，谁捐助的钱财多，谁的修行境界就越高，而穷人无论如何勤苦修行，皆不得解脱？

那么佛法所蕴含的究竟义，自心是佛，明心见性者即觉者，佛由心作，离心无佛的根本教法就被外道生灭法所毁灭，那么佛说的，众生命运皆由心造，宇宙缘起性空，世界唯心现量的究竟法义，必然被凡夫心中，欲望贪婪所毁灭！坏灭佛法究竟义者，是名出佛身血，是名断他人的法身慧命，是罪大恶极的重罪！

佛经中明确说，十恶之中，邪见最重，坏佛知见者，是毁佛灭法，断送众生灵魂于轮回苦海，诽谤如来究竟法义者，无间地狱中，永无出期！

可悲可怜，在自心愚昧贪婪的驱使下，为魔鬼为虎作伥，诽谤佛义的狂妄，种下未来无间地狱的恶果，一时的贪欲虚荣，却结出未来永世的黑暗痛苦，岂不悲哉？

何为布施？释迦牟尼在世时，有人供养佛一碗上好的米饭，佛随手就给了身边趴着的一条流浪狗，狗吃了米饭后很幸福，佛对阿难说，阿难，我问你，有人供养佛一碗饭，以此获得的功德，与我供养狗获得的功德，哪一个功德更大？阿难说，当然是供养如来获得的功德无量无边啊！佛说，错了阿难，此二者功德，以佛供养流浪狗的功德最大，为何？因为佛给狗的食物中，并无布施之心，随缘布施，不求功德，是名功德无量，而有求功德而布施者，心被所求束缚，实无功德可言，仅获福报。

梁武帝问达摩，我一生盖庙斋僧，弘法无量，我的功德该有多大啊？达摩言，毫无功德可言！为何如此啊？因为有心布施，心有所求者，求者名福报，福报相对的就是恶业，心所获皆因果，善恶业果循环，轮回往复，生死不休，何来功德？

佛的堂弟，难陀，心爱自己的新婚妻子，舍不得出家，佛以神力将他的神识带往天界，他看到天国中，无数美妙仙女围绕着一空着的天子宝座，询问后得知，此天子宝座宫殿，是佛的堂弟，因为持戒修行的缘故，未来获得上天堂的福报，因此信心大增，出家修行，三个月后，佛又将他带入地狱，见地狱鬼卒围绕在一烧红的油锅周围，油锅滚滚并无受苦之人，询问后得知，佛堂弟，难陀，在天界做天子，福报享受完毕，恶果兑现将堕落地狱受油锅烹煮的罪业！

佛陀的亲人，尚且不能通过有所得心，修行福报获得永世解脱的安乐，更何况我们这些轮回生死的凡夫，如何渴望通过布施、捐钱，获得一世成佛的圣果？

功德无法在有所得心中建立，心无所得，随缘布施，心无所挂，落落清净，行住坐卧皆名功德，功德只在离取舍分别的清净心中展现，圆觉自性，非性性有，循诸性起，无取无证，随缘所现，无生无灭，周遍法界，圆满十方，清静随顺，如如不动是大功德！

以生灭轮回法，坏如来究竟义，是名谤法谤佛，出佛身血，入无间地狱，这是佛亲口所说，有佛经为证据。望跟随这些附佛外道，受魔王子孙诱惑的人们，能以佛法为师，以佛义为方向，以清净心为戒律，忏悔改过，洗心革面，则未来下无间地狱的重罪，可以在真诚忏悔中，松动地狱的根基，若一意孤行，断送其他人的法身慧命，这些人在地狱中生生世世的轮回煎熬，所受到的苦难，都将连带在你的神识，永永远远无法超脱地狱，生生世世，只能在毒蝎烈火中煎熬。

回头是岸！

修行是一生的选择，不能依靠情感欲望的标准，去选择灵魂的未来，依靠佛教的光环，利用人们脆弱的心灵，以欲望诱惑众生，欺骗信徒财产金钱，众生被他们蒙骗钱财不可怕，怕的是知见被扭曲，知见魔变后，灵魂的未来就注定在轮回中走入地狱，所以，依如来正见，依究竟义破生灭法，给予修行者辨别真伪对错，以此为戒，远离破坏佛法的魔鬼，守护真理的本身，就是持戒修行了。

6月28日

问：怎样看待某师兄自费弘法行为？

答：魔鬼隐藏在众生内心的贪欲中，佛说，命因欲有，识缘名色，若修行人在日常的生活中，忽视了对自己内心细微贪欲的警惕，那么这些细腻贪欲的微细念头，最终会如溪流汇聚成海洋，最终左右此人的心灵，带动此人的言行举止，犹如枝头结出的果实，心灵动机错误了，想要通过行为表现去扭转生命未来的果报，就已经不可能了，所以，我对于代我去与师兄们交流的人，要求就极度严格，我是如何要求自己，如何对待别人的，就会要求她达到同样的标准，因为她的言行举止，代表我的态度，这是大乘佛法修行，基本参考的标准，不能有丝毫偏差！

如果经济上宽裕，自己掏钱出去与同学们交流，我支持，如果没有路费，不能出门弘法，就安心在家修行。心灵纯净的信仰，才是真正的弘法利益众生，绝对不可以使用其他师兄的钱财，一分钱都不可以，这并非我不近人情，而是事关信仰的基础，我们未来都会离开人间，未来依旧会有很多渴望解脱的灵魂，投入大乘佛法修行，大乘佛法不是获求神通、福报、升天、永生的外道法，是明心见性，即身成佛的解脱法，既然是解脱，核心就是放弃，出离心就是修行的基础。

大乘佛法中杜绝金钱，杜绝地位高低，身份贵贱，大家以法义见高低，以纯净心分高下，以安贫乐道为乐，以真实忏悔为荣，未来有人，渴望更多的灵魂听闻真理，我大力支持，因为你的心是为了其他人获得解脱，发心纯正的法布施，你资助了哪怕一分钱，也获充满无量虚空的功德，一念善心，抵得上万两黄金，一念无我，诸佛赞叹！我们要的是灵魂的解脱，成就生命永恒的幸福，而不是要圆满人心的欲望，不是去维护自我的幸福，自我实在是魔王的奴隶，因为心灵维护自我，从而被业障所牵引，轮回生死亿万劫不得解脱。

我前半生穷困，常常为了吃饭而发愁，身上有二十元钱对于我就是巨款，我没有因为穷困去出卖自己的信仰，往往给别人讲授佛法后，为了保护他们对佛法的恭敬，我连调整风水的费用都不收，目的就是不要让这些凡夫俗子们，因为掏了几万块钱，就轻慢为他们讲法的人，以至于轻慢佛法的本身，我的灵魂受不了。所以，当现在我可以吃饱饭了，虽然经济并不宽裕，依旧清贫，但是对于金钱与利益的态度，依旧没有任何改变，我的态度是，谈论信仰就不能参与杂质！佛法超越生命本身的价值，需要我们的灵魂，赤裸裸的去虔诚顶礼！

在赤诚、纯粹、干净的心灵中，才可能绽放天堂的光芒。

6月29日

问：老师，我在等车时习惯带耳机听法，手上拿着车票都不知道什么时候上车，要注意下车就不能听法，坐那守着车会觉得挺辛苦。我昨晚误了一趟车，那车停止检票我才回过神来，买另一趟车到家差点又坐过了站。老师我怎么啦？这时间有点长，修行不是越来越清醒的吗？是内心麻木昏沉吗？还是与这段时间老师的开示巨大加持有关？

答：是你修行进入了新的境界。心离分别则照，你目前的状态，就是从意识分别的杂乱，净化升华到，妄念不生的清净，这个过程中，你的自我意识，以及过去的内心感受体验会很不适应，会忘记事情，会丢三落四，没有关系这是正常的，是好事。

等到你完全走完这个过程，心灵体验的清净，不在与意识分别相互联系，意识记忆从大脑中脱落，心灵体验也就从心灵感受上脱落了，你会进入，内心清澈，但是清澈清醒的心，却不再认识你，因为你原本不是这个人类的身心意识，你的心灵极深处的觉醒，跨越过去未来，跨越十方三世宇宙的光芒，那才是你真正的自己。

所以，你看那些佛像都是傻呵呵的，木头一样，因为祂们的心灵深处，是无挂身心意识，无挂身心烦恼的明晰纯澈，所以，自我的意识、体验、感受、觉知，都无法遮蔽内心深处的清醒觉照，觉照中光芒熄灭于恐惧，清醒照破了疑惑，纯澈熄灭了自我，无生无灭的就是如来。

恭喜你，你的进步太神速了。保持你的学法强度，以及绝对的专注心，柔软你的身心，柔软你的灵魂，放松你意识深处的焦虑，你内心的轻柔，清醒的明白，明白就是宇宙中神灵的智慧法眼，专注于心灵深处的清醒明白，让这个地方去沉浸在学法中，大量的学法，去加强这个心灵深处的明白之处，打禅的时候，让自己的身心其余的烦恼妄想，都遗忘掉，只留下这一处心灵的安详清澈，身心的混浊中，心灵的明白清醒，犹如光芒透过云彩，那就是你即将成道的预兆。

问：老师，觉受和觉察的意思有什么不同呢？

答：体验与观察。看到苹果，心灵升起香甜的感受，这个感受深处，就是心灵细腻觉受记忆的延续。看到苹果，意识认识到这是苹果，心灵能反思，觉察意识到苹果的意识，这个觉察意识的，就是觉察心。

6月30日

问："为什么我讲，学了大乘佛法了之后，你不要害怕你一世不成？因为你听了这些究竟圆满的佛法，你的灵魂三世不入轮回的。在天上，你一世就可以成就，你一世就可以成佛的，我指的就是这个道理。"老师，我有些疑惑，既然三世不入轮回，又何来三世之说？世，指的是怎样一个概念？抑或是说本该三世轮回的，三世合为一世?

答：高层空间的一生，就等于地上三世的时间。类似于度假去了，完了还得回来继续轮回。

7月2日

问：您说释迦牟尼佛晚年背痛也要看病吃药。之前，我是疑惑于佛陀为何还会遭受病痛折磨，而现在，我还是没有完全理解，佛陀为何还要吃药？既然一切都是因果业力，而疼痛对于佛陀的心来说已经不是困扰，为何还要看病吃药？为何我们不能把注意力完全地放在心上，做到完全彻底“逆来顺受”地接纳？

答：是修行程度的问题，佛可以改变因果的性质，不会改变因果的表现。某大德，晚年身患重病，却可以一念间将病业转化到木头门上面，佛更是如此，现病业相，但是不随病业痛苦。

7月3日

问：前两天的讲法录音中，您提到，不是所有的觉悟者都是有神通的。可是我又记得您之前有说过，进入三摩地高层的大修行者，是会出现各种神通的。就像是无色的玻璃可以照见其它玻璃的颜色一样。在我的理解中，假使一个人可以清楚明照自己的心意念头，那他应该也可以明照他人的心意念头，是吗？

答：对，但是神通是因缘所致，就好像有人身高，有人矮胖，但是并不妨碍此人的智商一样，神通与境界并不相同。

7月4日

问：何为觉性困顿？

答：你的意识能够觉受到自我的存在吗？承载自我体验的，就是觉性困顿。如何证之？节制欲望，观察内心构成自我的各种习气妄想，当内心深处的欲望体验逐渐清淡，自我的认知，将会在觉察心的清醒中瓦解，当你认为的自我，身心都融化在觉察心的清醒中，自我消散，就是觉性复苏，犹如云开日出，眼光纯澈觉照十方。

问：顶礼老师！请老师开示何为五眼六通？

答：觉性纯明，于身心无挂，身心无染觉性，觉性于身心意识表达，就是五眼六通，你去看《接纳》，里面有详细解释！

7月5日

问：我看到《魔能》中，一句“法界众生依自我觉性智慧，所现生命内在境界”；而另一段中又说：“因为法界众生光明身心中，没有承载业感的自我，无我的纯净众生”。所以，我不明白法界众生既然无我，为何又有了“法界众生依自我觉性智慧”？

答：自我的感受建立在觉性困顿上，犹如冰块反射光明，而法界众生，是没有承载自我的基础，祂们的存在就是光明，以觉性智慧体现存在光明，犹如光在虚空流动。觉性智慧和觉悟智慧有何区别？一个东西两种说法，觉性空性就是智慧境界。

7月7日

问：老师，您好！今天在跟读您对十方三世诸佛发的誓言时，出现了前所未有的恐惧感，这种感觉就像小时候一个人黑夜出门时的感觉！从头顶到脚尖像过电一样，恐怖极了！后来我听您的禅修导引打坐，这种恐惧感不断的出现，没办法只好放弃打坐了。请老师开示这是什么原因？以后打坐再有这种感觉，我该怎么对待？谢谢老师。

答：这是你前世今生积累的业力，在你渴望修行，发起精进心的时刻对于你进行的阻拦，我们所认为的自我，本质上就是一个个细腻念头，与微细的觉受体验，相续聚合所现的业身，业身缘于心灵深处的觉知分别，觉知被所觉感受凝固，觉受妄想就是我们所说的灵魂。所以，众生的身、语、意，灵魂，都是业力习气洪流中，随缘翻滚的一个个浪花，我们所谓的人生，就是生死大海中，不断涌起涌灭的浪花体现，如果不能在我们活着的时候，在业力翻滚的浪花中，认出浪花本质的虚幻，生起浪花的业力大海一定会随业风动荡，心灵觉知被业力海洋牵引，未来的生生死死是永无止境的。

生死是心灵觉知被习气带动的体现，同样的，觉知也可以塑造习气，形成新的业境，心相相续就是轮回，心，是觉知，相，是业境，心能够塑造业境生死，心也可以熄灭境界，还原生命本来的面目，还原的过程就是修行。心灵熄灭幻觉，离幻即觉，无需还原，无法造作的，无生无灭，无来无去，当下圆满清净的，就是如来，通往如来的道路，就在心灵深处的选择，依佛知见破除凡夫知见，依出离心脱离心灵觉受体验，觉受熄灭则觉知停息，无挂身心觉受，无挂心识分别的清澈明晰，就是圆满十方的佛。

一个人内心深处对于真理的渴望，犹如太阳，一旦由心生起就会触及今生、前世累积的业力习气，业力习气连带着微观时空中的冤亲债主，它们控制着你生生死死，你要解脱了它们就会死亡，所以它们会尽一切能力去阻碍你的修行，蒙蔽你的信心，因为你的过去就是它们构成的，你要脱离它们，它们自然不会答应，你若脱离了业力众生的控制，你的灵觉就会复苏，犹如光明照破黑暗，它们就无法生存了。

你需要做的，就是理性、冷静、坚决的选择，心灵在人间欲望，与佛法信仰之间作出的选择，就会导致你的身心灵前进的方向，你选择了佛法，就意味着不再被欲望情绪所活着，就意味着不再去保护自我维护的情感，一旦做出选择，就一定要坚守，坚守的过程，就是破除业力众生阻碍的过程，它们构成的恐惧感，就会在明确的信仰中，逐渐消散，不被习气欲望蒙蔽的心，就会从你的自我身心中复苏，犹如太阳从厚厚的云层中展现光明，你解脱生死的道路就会呈现出来。

问：如同水面映月，自性如水面，眼耳鼻舌身意如月，自性映照觉知一切，这是见性吗？

答：如水面映月的是觉知，自性于觉知中不可说，不可得，世界以及身心是觉知投射出的幻境，而幻境与觉知，却倒影着自性，自性如虚空般充满一切，在一切中无生无灭，自性在虚空中，却包含虚空，不挂虚空。你所说的觉知一切，这是觉性的体现，觉知中无取无舍，是觉照；觉照中，没有所觉者，是圆照，是觉性的复苏，但是依旧不是自性，觉性圆明十方，十方圆明中觉性无生，觉所觉空，空所空灭，生灭既灭，寂灭现前，觉性所现十法界如一念微尘在太空中，微尘与太空本幻，非幻不动即自性如来。

7月9日

问：中午吃饭时候突然像看到的，眼睛是虚空，包容一切，早上时候，看到心里面的水晶是一朵莲花，七彩的莲花，我身边一个姐姐告诉我没错，中午怎么发现以前看到的那只眼睛怎么是虚空一样，我有种一头雾水的感觉，我该怎么办？我想弄明白。

答：这是平时学法修行导致的状态，这是心识与意识中间相续的业尘在分解。业尘分解后，人类表面粗重的习气业障，开始净化融解，犹如冰块融化，内心的觉受清净就会呈现出来，清净业在心里展现，就是你看到的这类景象。好事情，继续往内心深处走，寻找对真理纯洁绝对的虔诚，那里才是解脱的通道。

问：昨天中午我在家里读《梦》读到“磕磕绊绊，满心艰苦行走在妄想的旅途“，我就哭了，哭着哭着，我身体里有一个声音告诉:“你别光顾着哭，别忘了观你的心。”今天在厂子里干活时，想起来就笑。请问这是怎么回事？我身体里这个告诉我的是谁？在我被骗干传销时，她告诉我，是传销。

答：这是你的思维业，也就是你意识思维运行中形成的记忆。你的意识，是心灵的工具，真正说了算的，是你的心灵愿望，而不是意识本身，意识是落实愿望的工具。当意识抓取外界色尘时间长久了，就会积攒业力，业力犹如意识身上的衣服，它会自己思考问题，就是我们平时的妄想纷飞。你听到的声音，就是你意识形成的妄想。

7月14日

问：关于您以前讲过的《寂灭为法》、《摄心为戒》、《真理无相》等，也就是《寂灭之眸》、《如实见》这些书籍里阐述了宇宙的实相，震撼灵魂，能指导灵魂真正能去实修，不会出现磕大头求福报的这些法理。您为何会说它是垃圾？有时我偶尔看《寂灭之眸》，看过后就返出我在邪教里形成的错误习气与嗔怒。在读《梦》里却不会有。

答：《梦》是佛义、佛心、佛的真身，而过去的讲法中，虽然法理系统，但是义不圆满，会带有三界的杂尘。

7月15日

问：老师，这一段时间性格反复无常，嗔心和淫欲心特别重，请求老师开示如何降伏这些魔性？

答：接纳！ 用平日里学法时的专注心，去接纳你的嗔心，接纳淫欲心，这是你马上要提高的征兆，你的心灵清醒，在接近它，要触及到它，融化它，它自然会抗拒，会恐惧，会抵抗，会疯狂，所以平时要养成绝对虔诚的学法态度，虔诚中有专注力，有了专注力，自然可以观察到内心深处的欲望，情绪的波动根源，一定是有一个不愿意放弃自我体验的我存在，找到它，面对它，拥抱它，融化它，它是你过去的自己，是你的迷茫错误造就了它。所以，去你的欲望、嗔恨中，寻找它，它是欲望嗔恨的根本，找到情绪深处维护自我的紧张感，选择真理的牺牲标准，将自我的维护彻底放弃，放弃后，连带着这颗维护自己的心的业力，也就融化了，那个融化了累世业力的地方，就是离生灭聚合的法界纯澈明晰。

你马上要提高了，犹如太阳将要突破云层，云层受到阳光照耀，即将融化的前期，一定要选择真理！不论你的心多么痛苦，千万不要隐藏不要回避，直面它，接纳理解宽恕它，拥抱它，融化它，爱它，但是要放弃它。

7月19日

问：请老师开示一下，我目前是继续大量背、抄《梦》为主，还是读《生死河》，大量看开示、微博为主？我想不工作专心在家学法合适吗？一直希望老师能多开示我的问题敲醒我，5月份老师说我信仰很脆弱我很伤心，各种情绪都有。

答：抄写《生死河》，让心灵朝向佛法，可以在家里专注学法，等到内心深处有了清醒的体验觉受，再去工作也是可以的，你的内心目前情绪感受太多了，修行人的信仰，是建立在理性思维之上的选择，而不是情感的依赖。

问：老师，我对于“诸行无常”这句法还存有疑虑，释迦牟尼佛说诸行无常，您的《梦》也说诸行无常就是本觉，这话还是建立在分别之上的吧！因为众生执实有，所以佛陀说无常，其实没有无常，融入空性，可能识阴破后都没有无常了，寂灭哪来无常，何来感受，都是如如不动纯然一性，我的理解对不？本来无一物何来无常？

答：你落在文字相中了，无常本质就是寂灭，犹如海浪与大海本来一体。法界就在三界中，烦恼自性即菩提。

问：老师我现在好奇怪，性情大变，身体也不好，特别脆弱动不动就哭，满脑子消极的情绪，觉得自己快死了。好多好多消极的念头，真的不想活了，觉得活着没有意思，这几年信仰是支撑我的唯一，我特别喜欢黑夜只有我一个人我真的好渴望自己如果从来都没有活过多好，如果能够沉入黑暗永远死去多好，我不认识自己不认识一切了，老师我这是怎么了？

答：业力在分解前的反扑，坚持心灵信仰，继续学法，过去后就是新生。

问：老师，刚才看到一段《维摩诘经》里的一句法，一根心弦被触动。那句法是“不断烦恼而入涅槃”。看后久久挥之不去，思索了一下，这可能说的就是老师博文《天堂》中的境界吧！把无私无我大爱之心修到极致，平时学法知道没我就是缘起性像无边的空海就行了，一心无我利他，这样解对吗老师？

答：烦恼带动心就是烦恼，心灵静静观察烦恼，烦恼带不动心，烦恼消散，烦恼本质就是如来本性，故说，烦恼即菩提，不断烦恼而入涅槃。

问：老师，前段时间我大量学法，心里产生了一些愉悦的感觉，最近学法的时间少了，愉悦的感觉也消失了。老师我这是怎么回事？以后该怎么做？

答：你被自己的业障，挡在了体验的感受中，觉性就在体验内，你却被体验的执着，挡在了体验的外面，试图以体验感受的幸福，寻找真理的体现，这种方法不可靠，但是可以促进你的信心。这样吧，你还是大量学法吧，学习不同时期，不同地方的讲法，只要能够让你的体验获得喜悦的觉受，就是对的，你去执迷在这种学法的觉受中，培养这种喜悦、清醒、愉快的觉受，安住在喜悦愉悦中，让学法中快乐的心，成为你自己，这样可以慢慢地，用愉悦清洗你的其余烦恼，也可以修行成功。

问：老师，我把我的心全部交给你，让你成为我，灵魂的依靠好吗？

答:把你的灵魂心灵交给我，我带你回家。彻底虔诚，用你的良心供养我，每日自查良心是否安宁，是否清净。

问：老师好！您今天的微博中提到，对真理的虔诚和对自心的改过，敌不过强大的业力因果。那我的理解是今生是否能成就或者能到何种境界，是注定的，是累世因果的兑现，是这样吗？

答：有因果的推动，但是主体是看心灵的抉择，因果由心生，心空因果只是幻境。

问：老师，我这段学法遇到家人的反对，他们担心我进邪教了，我无法说服他们，我觉得心很烦，我应怎么办？

答：你问问他们，你如果出家，是否就不是邪教了？既然出家不是邪教，为何在家学习佛经就是邪教？他们不让你看我的书籍，你就去看我推荐的佛经，一样修行。

7月21日

问：老师，最近外面有对您的质疑，我们的回答怕有错请老师指正。

魔考老师的那些财色名利是在现实生活遭遇的，他们说释佛是在打坐的状态另外空间过关的，对老师也有质疑，那天人家质疑时我这么回答的：释迦牟尼佛的故事及佛经是通过后人整理的，当年他修行时现在没人能证明他是不是也像老师这样的经历，后人为了表达对佛陀的无上崇拜和恭敬，整理的过程应该是经过加工润色的。老师是通过自己的实证，如实纪录了整个修行的过程，所以这就是看佛经和跟着老师修行的不同之处。佛经是地图，何况那是不同的年代，不同的环境，我们还得不停的去琢磨地图，研究方向。老师是亲证的道路，我们可以放心顺着老师走过的脚印走，既安心又踏实，不怕走偏呀。

答：其实释迦牟尼佛当年，也在现实生活中，遭遇过这些事情，佛成道后，路过一个国家，为国内人们说法，受到当时国王的礼赞，国王希望将自己的国家送给佛，让佛与国王一同治理，释迦牟尼说，我如果贪婪王位就不会出家，既然我出家修行，又怎么会贪婪你的王国，平静而毅然的拒绝了国王的恳求；有一位地位尊贵的婆罗门，路上遇到释迦牟尼佛，看到佛的相貌庄严，福德广袤，于是拉住佛，对他说，我看尊者相貌堂堂，我有一位女儿，长的国色天香，世间第一，希望许配给尊者作为妻子。释迦牟尼看到了他的女儿，确实是无与伦比的美貌，于是告诉婆罗门说，你的女儿确实美丽，但是美貌必定会衰老，未来她依旧会变成骷髅，为何要去贪婪这些转瞬即逝的幻相？这位美女听后，感觉自己受到了羞辱，恼恨在心；后来这位女儿嫁给了一位国王，释迦牟尼在这个国家行乞时，这位王后就派遣五百健骂丈夫，去处处辱骂佛，在释迦牟尼讲法处，给佛身上扔粪便，后来阿难劝佛离开这个国家，避免这些健骂的人去侮辱佛陀，佛陀说，如果我们退出这个国家，他们依旧追上来谩骂，我们还能退到何处去？

后来有一个健骂的人，从树枝上摔下来后，跌断了腿，佛陀为他慈悲治疗后，此人深受感动，将王后赐予的金钱扔掉，去追随佛陀，这是经书上明确记载的故事，证明佛也是在人间遭遇过这些美色、权力、地位的诱惑的。

所谓的另外时空，与我们这个世界没有丝毫本质上的差异，因为世界宇宙都是自心而现，当内心深处藏有细腻的妄想习气，必定会有不同空间的魔王力量进行阻碍以及考验，有些是现实生活中展现，有些是另外空间的展现，目标都是我们内心深处，那些自己尚未察觉的执著与贪婪。

问：老师涅槃后，后人可能把老师的故事也会润色，为了后来修行的信心，会添加些自已的想法进去，所以老师涅槃后的法不如现在的法这么直接，这么快速成就吧？

答：当修行人觉醒后，心灵可以看到自己的意识、念头，以及极其细腻的妄想，心灵习气体验，以及觉受感知，一切生灭缘起的业力构成的业力众生，以及无尽妄想因缘世界，都是瞬间遍知遍照遍觉的，无有遗漏，因为心中觉性无杂，纯光无染，空中无色，随顺十法界一切微尘世界而不挂任何名相，包括我们这个现实的世界，心灵在人间，现十法界无尽微尘，无量众生，却在一切世界中，落落清净，寂而常照，照而常寂，如来，是不动义，佛，是觉醒心。你不再被自我的感受意识蒙蔽，从身心业障自我中解脱，心就复苏了原本的面目，你就与亘古未来十方诸佛，同体一性，诸佛就是你，你就是十方如来，一切众生，身心烦恼皆是你的化现，你无所不在，众生听闻究竟佛法，见到自己的心，就是靠近了你，众生觉悟自己的心，他就是你，你与众生无二无别，这就是无缘大慈，同体大悲。

我在人间，是真理在世间展现，犹如光芒照破黑暗，直接，圆满，无碍，通透，遍满，不动，所以，修行者依尊者所说教法，不会出现偏差，如果福德资粮足够，信心虔诚坚定，不需要很久，修行者就可以明心见性，从自我烦恼中，见证自性菩提，身心脱落，觉性遍满，纯澈明晰，无生无灭，无来无去，就是觉醒，就证得法界诸佛报身，也就是大菩萨果，如果修行者信心不足，业障深重，福德资粮不足，只要信仰不变，死后也可以因为亲身听闻大乘无相法，而获得上天的福报，几千年不入下三道轮回。

如果我离开人世间，在这个底层物质能量构成的世界中，就没有了宣讲究竟佛知见，以实修实证接引无明众生的因缘，那么，未来的人，必定会以自己的内心欲望、恐惧、贪爱、偏执，去以自己的渴望，来塑造我的形象，篡改我的教法，将我美化，神话成为神灵，或者人们内心想象的如来，却会因为美化我，想象我，而毁灭了我真正度人出轮回生死的道路。

我成就的道路建立在真实的心灵之上，我成就的核心，是对于真理绝对、极度的渴望，我成就的法宝，是真实的面对心灵，进而选择真理的标准，我从来不去伪装自己，或者美化自己，因为，我的心，比任何人间的赞美崇拜更伟大，人类对于觉悟者的赞美，是对于觉者的亵渎，觉者不在善恶对错，好坏是非之中，觉者不是高大上、伟光正，觉者，是善也是恶，是生也是死，是好也是坏，是神灵也是凡夫，觉者在善恶中无挂，在对错中无染，在生死中不动，在众生神灵中，清净如如。

所以，当未来人以自己的业力妄想去塑造我的伟大，就已经不是我，而且会毁灭我成佛的道路，我的道路，就在众生的内心贪婪、无明、痛苦、狭隘、妒忌、嗔恨、自私、淫欲、残忍中，能真实地认识这些不善的、肮脏的心，真实地面对这些恶毒、自私、阴暗的心，去面对它，认识它，理解它，宽恕它，融化它，接纳它，当这些烦恼痛苦心，都融化在温暖宽恕理解的接纳中，心灵舒缓中，安详纯澈，明晰清醒，极乐圆满，那就是我。

不要美化我，佛不是通过美化而成就的，去真实面对，勇敢质疑，改过即善，离幻即觉。所以，我并不是人类的道德楷模，精神领袖，或者心灵导师，我是开启众生生死之门的钥匙，是度化你们离开无明业海的竹筏，是引导你走出荒原，逃离火宅的向导，是你们灵魂的父亲，是医治你们心灵痛苦的医生，我不会去安慰你，满足你的欲望，可是我会接纳你，善巧的解开你的痛苦，让你见到自己本来的伟大。

在我涅槃后，未来人还会见到我，因为我居住在大乘佛法的法理中，《梦》，就是我的真身，后世人听闻、读诵、背诵、抄写《梦》，就会得到我，以及充满宇宙，无限神灵、诸佛、菩萨、天帝、金刚护法的庇护加持，我不存在死亡，当肉身随着因缘消散时，就是我自性圆满无限宇宙世界时，一切宇宙众生，无限世界的灵魂，法义，在清净庄严佛性中，归正之时。

与我同在一世的人，并不是所有人都能见到我，见到我肉体的人并未见到我，见到我法义之人，才是与我同在，见到真正的我之时，他们也就见到了自己，尚未见到自心自性的人，我就居住在你的信心，居住在你坚定的虔诚中，你内心仰望的真理，那就是我通过你，展现出改变因缘世界的，无限力量与永恒的光芒。

7月22日

老师：我有能力带你脱生死，你有无能力跟随我出离？

问：我有一个疑惑，老师在三月七号的微博里说，如果听闻究竟真理，但选择否定，忽视轻蔑，那么将永世见不到原本的面目，那么我们在弘法过程中，必然有不少这样的众生，那不是害他们么？还有，老师在博文《知见》里讲的，文殊抢先给阿罗汉讲无相法，虽然他们不接受，但也种下大乘佛法的种子，这两种说法我感觉有矛盾，请帮忙解释一下，谢谢。

答：释迦牟尼因为轻慢迦叶佛的讲法，晚去六天听法，口出傲慢，导致了后世修行，经历六年苦行，诽谤佛法轻慢佛法，确实有很重的果报，但是，听闻佛法却需要累世的福德资粮，三界内能听闻佛法的世界，犹如沙漠中的一把沙子，其余的沙漠中的沙子都是没有佛经的。所以，不论人类如何选择，还是要给予他们听闻佛经的机会，虽然或许他当下轻慢拒绝，未来还是会因为，听闻佛法而走入解脱，至于下地狱的人，是因为，他知道这是佛经真理，但是心生妒恨、诅咒、诽谤、污蔑佛法为魔法，犹如提婆达多，要杀佛陀，自己做佛，就必定是地狱中的果报。至于文殊菩萨给僧人讲法，那是为了给灵魂种下大乘佛法的种子，与凡夫讲法又有不同，凡夫是结缘，僧人是入道，要求不同。

7月31日

问：老师好！老师可以针对我开示一下吗？觉得自己没有进步，问题出在哪里？

答：你的心，何时不再向外攀缘，对真理的信仰在心灵纯净虔诚中升起，你的生命就会出现天翻地覆的改变，其实，从你学法修行开始，生命的微观中，大乘佛法的护法神已经为你清除了很多很多的业障，摧灭了深重的危险，如果不是因为学习大乘佛法，你前几年就可能过不了鬼门关了。现在你认为的没有进步，是因为业障消除的过程中，有一个逐步改变的过程，好像冰块融化成水一样，需要时间才可以到人性表面上来，可是我看到这几年你的改变还是很大的，去做一些法布施的事情，可以增长你的福报。你好好回忆一下，是不是跟随我这四年来，身心健康，精神面貌，变得一天比一天好？身心内在是否一天比一天更清纯清醒？

学生：是的，老师，现在思维里的不好的念头比以前好很多了，感恩老师。

答：目前你的意识情绪中，有一种深层的，轻柔安详的明澈体验，似有似无，但是确实偶尔呈现，这种安详的清澈感，就不是你自己过去有的，而是修行大乘佛法后，生命中自然展现的，这就是你的护法神的身光。要有信心，你已经从死神手中，一步步的解脱出来了。原本去年，你会有一次很大的业障兑现，但是平安过去了。说明你的心灵还是很坚定的。心灵虔诚中没有杂质，海量学法，就不会出偏差。

问：老师好，一位去年刚出家师兄，接触大乘佛法后发心实修，现转发二个问题，恭请老师开示：问题1，念楞严咒真的可以成佛吗？2，以前我看过几位古来大德的修行事迹，他们打坐都是几天几夜的，不吃不喝！要得到修行功夫一定要走这个过程吗？

答：一切咒都是成佛的辅助手段，一切佛法都是明心的地图，没有人可以仅仅通过咒语成佛，也没有人能够仅仅听闻佛法就会成佛。成佛，一定是觉悟本心，明心见性，见性解脱，自证圣智，才是成佛。不要离开本心去寻找如来，要依据佛经的义理去修行心灵，当你的心灵疑惑、烦恼，都在佛法的智慧中获得融解，融化的烦恼，习气本身，就会展现如来清净法身。

这位师兄，愚痴的业障比较重，抓不住修行的核心，容易被外相带着走。如何能不走弯路？让他反复看《生死河》的文章，与《圆觉经》、《楞严经》、《金刚经》结合起来看，当明白了修行的核心与道路，去弘扬佛法义理，增长智慧福报，就可以在成佛的道路上一日千里了。

真正的禅定，是心灵恒常的清净清醒，不在于打坐时间，长期打坐追求定境是错误的，佛性就在当下的烦恼中，去烦恼中寻找佛，而不要在定中寻找佛，在定中寻找佛是外道常见，不是觉悟道路。历史上的大德们长期打坐，是因为他们已经觉悟了，不适应六根的繁杂，从而采取的休息状态。

8月5日

老师请问打坐学法，打瞌睡昏沉如何克服？感恩老师顶礼开示。

答:学法困倦，就马上睡觉，睡足了再去学法。学法时，法义携带的能量会清洗身心深层的业障，业障阻碍你的心灵学法，你就会感受困倦，否则，你看电视，看其他的书籍为何不会困倦，为何只有看佛经看真理就会困倦？那是因为微观下你的冤亲债主们不愿意你去学法，它们是构成你的因素，学法就是在度化分解净化它们，就好像一个人习惯了黑暗，猛然进入光明他会害怕是一个道理。你要先去安抚自己身心中的焦虑恐惧，然后坚定自己的信仰，就会突破这个关隘。

8月10日

问：老师，只是每天面对繁重的工作压力和复杂的人际关系时，如何才能心安呢？

答：纯净纯粹的信仰中，住着神灵，心灵随时与神灵同在，随时随地都是修行。

8月11日

问：我内心出现了一个我解决不了的问题，需要锋利的智慧宝剑，斩开思维的囚笼。问题是——我平时思考问题，学世间知识，也是头脑思维，我学法理，看的也是文字，也要我去思维，那都是头脑思维，有什么不一样呢？这个问题，回答不好，恐怕会撼动信仰。

在这个思维游戏曲解佛经，狂禅满天飞的时代，修行变成了心灵鸡汤，时尚化装饰化游戏化，各种小丑招摇过市，人们迷信理性思考，这个问题太需要被真理正见解开了。当然，我知道老师的博文中，都能找到答案，但我靠自己还是不能圆满解答，这个问题触及到思维的本质。

我的“自我”就是思维的产物，怎么能搞清真正自己呢？感觉差很多，突破不过去。我的想法是：第一，世间的思维，一定是存在的，所以，所有的二元对立的两面也都是实有的，以有说无，以幻说觉，如是种种，只要在二元对立中，就总是存在的，就还在头脑游戏之中。比如，最微小的粒子，如果存在，就有组成，有组成，就能分解，能分解就不是最微小的，就可以无限分解下去，最大的，也是这个道理，只要存在，就可以被无限叠加下去，就永远不是最终的。

若有生成宇宙的起点，那起点存在，就能分别出前后，前后就也是存在的。既然有前，就不是最原始的，宇宙终点也是这个道理。这岂不是永远就没有终点了。(知识永远是无边的，没有最终结论。——大德)那么思考这一切的观测者，是不是存在呢？我如果存在，就有存在的主体，那是黑是白，是无是有，是空是不空，既然这样，我看问题永远只能有一个运行结果，就像计算机算法被确定了，怎么运行都是一个算法，我又为什么能够学习，改变，充实，纠正我思维看待宇宙世界的看法(或算法)呢?

我如果不存在，谁在认定你存在？那就是你自己在认识你自己，就像打游戏，进入游戏会给你一个角色，你按照剧情、感受在游戏世界思维，你立足在这个角色，看游戏世界中，枪林弹雨，场面火爆，其实不管电影怎么打斗，电视屏没动过，只是你的眼聚焦了某个事物或人，以他为眼，看到的动或静。你根据内心的感受，选择喜欢正义的主角，然后你潜意识认定他是你，感受他的感受，思维他的思维，以他看待电影世界的眼为你的眼，他就把你带入剧情，跟着他经历剧本命运，就像现在我们穿着身体的衣服，意识的帽子，思维现实世界一样。

第二，世间的思维，一定是分别的，有分别就有能去分别的主体，能去分别的主体有没有分别？若有分别，则有自性，应该像电路板一样，只能按照固定的程序运行，那为什么人通过学习思考可以改变观念知见？为什么人们能理解别人的意思？既然能改变、理解其他，就不是有自性的，就不存在分别；若没有分别，你又如何能分别这个世界诸种色相？你的分别，又是哪里来的？

你活生生的“自我”就是虚幻的，因为你的“自我”一定是对比出不同而展现的。我是圆满完成不了这个问题了。我不敢乱谈真理与思维，因为我没有证到。老师说，究竟圆满，只是从未来去的清醒。

答：呵呵呵呵，看不出来啊，你还是一个喜欢逻辑思辨的人，很好，很好，理性地思索佛法，是破除心灵疑惑的前提条件，你的问题，我用生活中的例子比喻，为你解答。

你小时候生过病吧，去医院打针，吃中药，这些记忆你还有印象吧？你第一次去打针前，肯定不知道打针会疼痛，所以你的意识，尚未对打针产生分别，对于打针的行为，并未形成思维概念的认识，所以你不知道打针这个行为，对于你意味着什么，所以，在你打针之前，打针的概念，对于你是不存在的，是这样吧？

但是，没有形成打针概念的你，你的意识是脱离打针概念而存在的，你不知道什么是打针，并不妨碍你意识的分别，你对于打针的茫然，就是意识对打针现象的分别结果。记住了，此刻，打针的行为，对于意识，尚未形成任何的概念、思维，你与打针之间，只是意识分别，与被分别现象的相续。打针与其他任何你未曾了解到的事物，对于你没有丝毫区别。无区别的意识，仅仅是分辨存在的现象，却无法形成思维，因为，思维的基础，是记忆！

而记忆的基础，绝对不是意识本身的分辨，而是概念对应心灵体验的凝固。

好了，懵懂无知的你，被医生在身体上扎入针头，肉体的疼痛感，促使你心灵觉受，对肉体的感受进行抗拒，抗拒的表现，是痛哭，是喊叫。此刻，你的意识，在尚未形成打针概念前，就已经形成了对肉体感受的分辨，而最微妙的是，在你的意识，意识到肉体疼痛前的几微秒，是心灵觉受，首先觉知了肉体疼痛的感受，并且与心灵储存的，没有疼痛的舒适感进行对比。瞬间，肉体本能地做出自我保护的反应，这个反应就是肉体紧绷，身体出汗，神经紧张。这些生理性的动作完成后，心灵觉知才会将疼痛的感受，传递给意识，意识这才带动你的五官，肉体其他功能，做出来对疼痛的反映，哎呀，好疼啊，我不舒服，我不要打针，又哭又闹。

此刻，意识取舍了心灵体验传递的觉受，觉受传递给意识之前，意识对于觉受是没有反应的。听清楚啊，疼的觉受，是独立于意识而提前展现的，也就是说，意识到疼痛，意识本身不是疼痛。

当心灵体验觉受肉体疼痛后，调动大脑以及其他肉体功能，形成了你对于疼痛的反应，哭闹不停，意识对疼痛体验的分辨，分辨将肉体疼痛感受，与打针的行为联系起来，你就知道了，噢，原来这个地方，这个行为，意味着肉体的疼痛，这个过程叫做打针。从此刻起，打针这个概念，就有了生存的基础，基础就是心灵觉知对肉体疼痛的体验。体验支撑概念，概念牵引体验，就会有建立在打针，这个体验概念上的，其他种种分别概念。

噢，打针是疼的，不打针就不会疼，打完针妈妈给糖吃，怎么样能够不打针？看，一系列的概念构成了思维，思维逻辑却建立在概念相续上，而概念的本身，却建立在心灵觉知体验中。真正思索世界万象的，是心灵觉知，对心灵觉受体验的取舍分别，你的意识，仅仅是心灵觉知被体验带动后，心灵对所体验的感受，做出的深入理解与分析！

你不相信吗？你进入一间昏暗的储藏室，看到墙壁上趴着一条蛇，惊恐中你会本能地躲闪，打开灯仔细分别这条蛇，看看它是如何的样貌。如果，你进屋前，就知道墙壁上有一段绳子，你即使看到蛇，心灵也不会紧张，你会慢悠悠地，做你该做的事情，而不是对绳子进行分辨。如果，你的心灵深处，对于蛇，没有形成任何的体验，意识未曾对蛇产生丝毫概念，进屋后，你眼睛就算看到蛇，意识也会认为蛇是绳子。

也就是说，外界的事物现象，缘于你的意识思维分别，而意识思维，由概念体验相续而成，而体验是心灵极深的觉受记忆，而记忆中，是心灵细腻的觉知取舍分辨。我们在人世间，在三界六道、天堂地狱中，所见、所想、所接触到的一切，都是心灵觉知细腻分辨的波动，在通过我们的情感、意识、体验、感受，在传递延续。

储藏室中的蛇，或者绳子，只是业力能量的因缘，相续聚合而成的现象，而将现象树立起蛇，或者绳子的名相，进而深入分析，做出身心表现的源动力，不是意识，而是心灵的分辨。分辨就是疑惑，因迷失本性而寻找自己的心，在寻找中迷失了自己，寻找就成为心，心就在寻找中不断地迷失自我。迷失就是轮回，寻找就是分辨，分辨就是我们的体验、感受、觉受、意识、思维，以及生命的根源。

故而佛说，万法唯识，三界唯心，唯心所现，唯识所变。

识，就是心灵分辨，心，就是因分辨，而呈现出的存在感。

所以，将思维当作自己，是错误的，将意识当作自己，也是错误的，将肉体感受当作自己，是错误的，将心灵觉受体验，当作自己，也是错误的。那么既然构成肉体的自我身心，都是虚幻的，是心灵迷失的延续，是业力因果的轮回。我们如何在虚幻中，寻找真实？

注意，这就是修行的核心！出离心！强烈的、猛烈的、坚定的、明确的出离心！

何为出离心？对自我贪爱欲望的舍弃，是出离心，对痛苦磨难的接纳，是出离心，对究竟真理的无上无限渴望，是出离心，对人生命运，生死无常的彻底放弃，是出离心！

出离心的基础，是对于自我的割舍，因为自我，确实是心灵迷茫的延续，犹如梦境般，毫无实质。建立在自我觉知体验上的意识思维、世界宇宙、命运沉浮、世界万象，皆如海市蜃楼、水面倒影，本来虚幻。

在梦境虚幻中，对梦境的执迷，就是生死轮回，在梦境虚幻中，对虚幻身心的放弃，就是心灵的觉醒。觉醒心中，消散了心识分辨的疑惑，则心如太阳从雾气中绽放。光明就是觉性，如水中琉璃，水流波动，琉璃清澈，如树中之香，树木形态无法遮蔽香味，如纱窗中的空间，不被纱窗的细腻格挡阻碍空间的完整，如光中之明，明性随光艳展现，却不被光艳波动扭曲明性。

心灵从觉知中解脱，觉知如空间中的纱窗般，展现出污垢、粗重、虚幻的性质，空间伴随纱窗，包藏纱窗，却不被纱窗所沾染带动，随顺身心而无挂身心，落落清净，如如不动，就是出离生死轮回的觉者。

所以说，善恶，不在意识分别中建立，而在心灵觉受体验中区分。如果，你从小接受的教育，杀害动物、经历苦难、经历情感伤害的体验，名称是善良，那么，你长大后，提起善良这个词，相对应的内心觉受一定是仇恨与愤怒。如果，我们小时候，感受爱与温暖，体验糖的甜味，感受幸福的体验，冠以罪恶的名称，那么，我们成人后，提到罪恶，内心的感受一定是幸福。所以，思维概念中的善恶，本身不具有实质的性质。

概念是心灵感受的衣服，而感受，是心灵体验的衣服，而体验，是心灵觉受的衣服，而觉受，是心灵觉知的衣服。当心灵觉知，从觉受的衣服蒙蔽中解脱，觉知失去了所觉的对象，觉知就是错觉，错觉熄灭，瞬间，犹如人梦醒般，过去未来、宇宙世界，如同一场梦般苏醒，身心如同衣服般脱落。禅宗描述祂，为虚空粉碎，大地平沉，身心脱落，无染无挂；是母子重逢，如雨滴融入大海，大海融入虚空，虚空本来无生，无生即无灭，明，空，大乐，不可思议，是圆澈十方。

从心灵最深处的信仰中，寻找真理，真理就在烦恼中。烦恼净化，习气分解，无所得，即自由。真理即觉性，觉性随因缘展现，破除因缘迷幻，无生即当下；觉性是自性的倒影，一切法皆是指月之手，通过圆满觉性，熄灭了心灵烦恼，烦恼熄灭，觉性本无可得，过去心不可得，现在心不可得，未来心不可得，心心无挂，则入道，念念清醒，即修行。

大乘佛法修行，核心是出离心，如何出离？明理，虔诚！虔诚心是你的护法，虔诚心是你横渡生死大海的法船，虔诚心是如来的看护，虔诚心是十方菩萨的智慧，一念虔诚中，住着无量诸佛。

8月22日

问：忏悔虽然天天看老师的文章天天看佛经，自以为天天修行，但是还是痛苦于单位的是非人我，痛苦于为什么别人污蔑我，痛苦于自己的提拔问题。自己的金钱和权力的欲望还是很重的，没有把老师的法理用在生活工作中。请老师开示我的修行之路。

答：你不了解生命是梦境，你不畏惧轮回的痛苦，你无法面对死亡。

8月26日

问：阿弥陀佛，顶礼老师，我已出家三年，我深刻感受到贪嗔痴我执的束缚，对我是一种痛苦的煎熬。我还有一种自不量力救众生的心，在我还没破除我执前这是我的障碍。我希望您针对我这个个体累世的修行上的漏洞和现世的因缘和心灵特点，我现在该如何具体的修，具体的方法和重点？好的坏的希望老师和盘托出我的一切。谢谢老师的付出，感恩顶礼。

答：你的心灵深处，积累的嗔恨、贪欲太过于深重，就好像杯子上面累积的油垢，虽然有一段时间不用它，清净了杯子的表面，可是这些油垢却不会马上消失掉，有一个逐步消散的过程。你的心灵太迷茫了，迷茫是因为你找不到修行的方向，你的内心能感受到痛苦，感受痛苦的，就是你心灵蕴含的佛性。如果你的佛性被烦恼彻底浸染了，你不会感受到烦恼欲望的痛苦，因为你就会以欲望的角度看待世界了。

修行一定要简单，直接，明确，持之以恒。这样一来，对于你才不至于从人心的迷茫陷入思辨的混乱。如果你不能明悟自己的心灵，对于浩瀚的佛经知识的学习，将会浪费掉你今生的时间，而一无所获。

对于你的建议，有两个。第一，去每天读诵我的《梦》，每天看一篇我博客里面的文章，坚持半年时间，将你的头脑中的对于佛学的认识概念，用新的概念替代。我讲的法都是实证，与佛经意义一致，不存在误导，你放心学习。半年后，当理性上的观念，替代了你目前的，对于佛教词汇的模糊后，你再去看佛经，会有清晰明确的觉受，因为学法就是在微观下，清洗你心灵深处的业障。

第二，内心有慈悲不是坏事，是你功德的基础，保持你心灵深处对于佛法的极度渴望与崇拜，将你在修行中的觉受、体会、改变，与你的弟子们、同修们分享，就是法布施了，它会极大程度地削减你累世的罪业，也会融化你心灵深处的嗔恨与贪欲。当你的罪业削减，福德增长，你会感受不到痛苦，而是随时安详轻柔，当下的清醒宁定就是禅修，你就真正踏入解脱的正道了。以上就是我的建议。

问：初修行的出家人，是否要放下万缘远离人群打坐专修？等能达到见道位了，再入世历事练心，是不是这个次第？从耳根圆通法门起修还是从四念处打坐起修？是不是在禅定当中体验到真相了欲界习气才能消解？念头跟念头之间是不是根本无明大中阴？

答：修行的基础，是做一个好人，而不是躲避世俗的人。好人的心，不为自己，不考虑自己的心，才可以在清净的环境中，不会被习气妄念牵引，不被牵引的心，才是清净心。

不论是四念处，还是耳根圆通，都是心的作用，你首先要在身心中寻找自我，在自我中寻找觉察自我的清醒。找到清醒后，以清醒心观察念头，就是耳根圆通，以清净心，观察心灵体验，就是四念处。

真相不在禅定中发现，而在忏悔，真实面对心灵贪欲中发现，贪欲放弃，无挂贪欲的心，就是实相。

念头与念头之间，是识阴存在感，没有出三界，见念头纷飞，而不挂念头来去的清醒，是法界纯明。

8月27日

问：在尘世中做个无私的好人，就能透过第六识第七识第八识看到实相？没有深度的禅定能透过去吗？您的意思是生生世世为人民服务，不知不觉就了生死了？

答：自我是心灵贪欲的投射，自我清净了，加上佛法究竟义理的清洗，觉性光明，自然从身心深处透出来，肉身、意识、阿赖耶识，就自然在无生纯明中解脱。禅定不是打坐啊，心灵不挂见与所见，随缘不变，不变随缘，心心无挂是名禅定。 自我是生死的核心，修行的目的，就是要粉碎阻碍觉性原本的无明障碍。

师兄啊，你将修行的方向，搞反了。佛性是无法获得，无法被看到的，犹如影子无法看到光明，因为影子是光明的错觉投射，犹如湖水无法看到虚空，因为虚空本来不是湖水可以描述，佛性是无生的，你目前的意识、心灵，就在佛性中生灭相续，表达着佛性，却因为心灵执迷表达的表现，而蒙蔽了佛性的清净。你是无法通过意识看到如来的，你就是如来迷失的记忆，当记忆熄灭了，梦幻苏醒的就是如来。你不需要去寻找佛性，因为寻找本身就是自我在相续，你要去内心寻找对自我的执迷贪爱，试着将自我淡化，佛性就在心灵淡化过程中，展现圆满全貌了。

问：于生灭中心不动，于一切境界中心不沾染，始终保持一个恒常明照的心，这是不是一切智？时间久了，狂心就歇下来了，于生灭相续中差别智就呈现了，那就自在了，阿弥陀佛。

答：不需要保持恒常明照的心，能有所保持的境界，必定有渴望保持的心，能所相续，是有为生灭法，是建立在有所得心基础上，无明烦恼的延续。师兄啊，清净心就在烦恼心中，烦恼熄灭，身心性空自然清净啊！如何在生灭中不动？在境界中无染？能见烦恼的观察，就不是烦恼，能观察心灵细惑的觉察，就不是疑惑。疑惑消散于觉察中，觉察失去疑惑的对境，觉察就是错觉。错觉融化，无来去生灭的当下，那就是离幻即觉的如来。差别智，是如来化身，也就是我们自心的烦恼分别。当我们自心，由分别妄想中，解脱了妄想分别的虚幻，虚幻本空，分别本来无生，则分别就是如来法身所现智慧方便，则烦恼就是如来慈悲救赎法门，故而，烦恼即菩提。

问： 老师，对不起，我修行不力，所以只能冒昧来请教您。有两个问题，烦请老师开释。第一个问题：我一遇到心灵法门的人或者进心灵法门的群就会浑身上下不舒服，或者跟他们聊久一点就会感受到身体难受的逆加持，我的心到底哪里不对，才会感受这样的业果？ 第二个问题：就是心灵法门的这些人因为被卢欺骗了信仰，我现在虽然知道他们将神佛、天国等一切都当成实有这种知见不对，但是却利用了心灵大悲咒等经文去迷惑众生。说是因为念了这些经文才治好了他们的病，因为念小房子而有功德所以治病了，我知道这是谎言，但不明所以，就是很多人因为感觉到知见可能是有问题，但是经文确实没有问题啊！所以内心一再的相信他不愿意出来。请老师开释一下。

答：这个问题你高看心灵法门了，你去他们那里，是替神灵在救赎被魔鬼控制的冤魂。你不要把自己与他们当作同等境界的生命，你们虽然都是人身，可是因为信受的法义不同，因果注定了，他们在地狱，你在佛土。利用《金刚经》也可以治病啊！难道《金刚经》就是为人民治病而来的？你觉得天上的太阳，就是为了给你晒床单而有意义吗？经文没有问题，可是念经的人有问题，也会将经文念歪了，这就是为何地狱门前僧道多。

8月29日

问：如果众生不亲近三宝，正法就会衰微，佛法就会没落。

答：法师之言谬误也！何为三宝？佛、法、僧是也。第一，何为佛？自性觉悟是，佛不在外界，而在于内心，明心见性是为佛，而非外界的佛像，既然佛不在外界，何来远离三宝一说？第二，何为法？道路也，能应机说法，令人觉悟自性者，是为佛法。佛法不仅仅指文字，音乐、温度、光明、食物，甚至于身体姿势，都可成为觉悟众生的手段，故而佛说，法是过河竹筏，指月之手，因为指向自性佛义，而成为佛法。佛法唯有见性者可以宣说，不见性者，宣说三藏十二部都是魔说。如法有自性，则有生灭，有生灭者即轮回，轮回法非佛法，而是魔法。

正法者，随缘而起，无取无证，于生灭法，无染无得，既然法无定法，唯心所现，诸法性空，法师你皈依的法，究竟是何法可得？既然无法可得何来皈依一说？

第三，何为僧？净心也，心净则名僧。若心不净，则身穿僧袍即魔王弟子是也。既然僧人以心净来衡定是否是僧人，而不是以袈裟衡量是否是僧人，法师你所说的，皈依三宝，皈依的究竟是名相还是佛义？法义无需皈依，自证圣智是明佛义，实相是不可得、不可说的当下，无挂无染何来皈依？如果是佛教名相，那么如来言，见诸相非相，即见如来，如何解释？若以色见我，以音声求我，如人入邪道，不能见如来，您如何理解？

依法不依人，我们究竟是依据佛经来衡定佛法僧三宝的性质，还是依据法师你，违背佛经，将名色做佛法的邪见？法师，若想弘扬佛教，必须自己有实际证量，才可以宣说佛义，不令误导众生。释迦牟尼佛在世，并没有佛教一说，只有觉悟者的教育一说。人们通过觉者的教育，明悟自心，出离烦恼生死，是为佛教，而不是后世人认为的，崇拜如来的宗教。这是外道见，是会断人慧命的知见啊！佛不是名相而是众生本性，寺院不在外界而在于信仰的纯净、戒律的严谨，僧人不是僧袍而是出离心对佛法的信受，佛法僧只在于心，离心说法，皆是魔说，请法师明鉴！

8月31日

问：请教老师，法界渗透在三界中，对法界的描述有些迷惑，一个说法是破除了存在感，虚空粉碎、大地平沉，如镜面反转，如梦境苏醒，刹时进入到法界，证无生法忍，学生对此说法的理解是进入法界须破除识阴； 另一个说法是离妄想的当下，一切妄想升起、熄灭，却带不动的清醒，觉性复苏，这个理解为破除想阴后即入法界。哪一种才是正确的呢？还是法界贯穿于行阴、识阴，直到出三界六道轮回的十法界？

答：法界在三界中，烦恼即菩提。三界唯心，是觉性困顿，被疲倦困顿的觉性，随妄想而分别存在，展现出色、受、想、行、识，三界众生生命体系的循环，幻牵心识，分别心扰乱觉性，呈现出生灭、明暗、动静、时空以及无量世界，这就是万法唯识。

三界是法界的倒影，法界是三界的本质。心生种种法生，心灭种种法灭，幻灭则心无生，法我本来虚幻，三界原本性空，犹如虚空原本不是湖水中的倒影，无生无灭是法界庄严。

十法界一心而已，心迷则有三界，分别心折射觉性所现三界宇宙苍穹，觉性于分别心所现灵觉。灵觉无有形象，是光明波动所现光芒范围，光芒范围脱离了光明整体，光芒对存在的认识觉受，就是众生轮回生死的主体，个体灵魂。个体灵魂被认知觉受的牵引，体现出三界中，上层时空生命、天人、阿修罗，灵觉被所觉世界的名色吸引，吸引灵觉的名色即是习气业力。业力蒙蔽灵觉，灵觉沉沦觉受而有想，想凝固灵觉智慧成为体验，体验与想结合，形成有形身体众生。

众生被身体，体验所制约，身体被体验的需求牵引，令灵觉心昏沉。昏沉就是感受，感受带动身体，牵引昏沉心，心与感受结合肉体的觉知，形成欲望，欲望带动感受，感受牵引心灵，心灵被欲望带动，取舍肉体六根对业境进行分别，形成了意识，以及色、香、声、味、触、法，呈现出眼、耳、鼻、舌、身、意，六根功用，六根与六尘，构成了人类世界，以及地狱、畜生、饿鬼下三道时空。

也就是说，天堂地狱，皆由心生，生死轮回皆因心造，那么，众生以及世界，皆源于心，心却是觉性的疲惫困顿。自我是觉性在梦境中的迷失，那么迷失在梦境中的寻找妄念，觉醒了妄念的本来，就是觉性的圆满，那么，苏醒了心灵的疲惫，困顿消融，就是还原了觉性，故而，修行者心灵离妄想的当下，妄念、情绪、觉受、分别，带不动的心灵清醒，就是觉性的纯明，故而，我们的身心烦恼中，不挂烦恼取舍，不染情欲体验的明晰纯澈，就是觉性成就的法界光明身，觉性不离妄，妄灭觉亦空，自性如来是不可言说，不可思议的。觉性与妄想，皆由自性中升起、聚合、散灭。自性随顺觉性而无挂，随顺妄念而无生，故而说，如来周遍十方，无来无去，如如不动，无生无灭，清净圆满。

而我们的眼耳鼻舌身意，色声香味触法，都表达着自性，是自性随顺妄想因缘，所现自性妙用。用即是觉，觉性性空，就是佛性，这两者是身与影的关系。觉性倒影自性而成世界，而倒影自性的觉性，已经是迷失妄念。故而，佛性不可说，无所得。众生烦恼身心，所现世界因缘，而烦恼必定生起于觉性。觉性疲惫，沉沦困顿，觉性错觉而成识阴存在，存在感折射觉性纯明而有光，折射觉而成认知，折射空性而成存在，觉性随认知存在的波动，所现时空众生，众生就是觉性梦境中，寻找觉性的妄念，妄念携载习气成为业身，业身凝固妄念而成妄心，心随业境流转而有轮回，轮回塑造因果而成天堂地狱。

镜子上有灰尘，灰尘折射镜子里的光，光与灰尘结合就是三界，当灰尘清净了，不被灰尘扰乱的光明，就是行阴流，镜面就是识阴存在感。当灰尘彻底熄灭了，光明失去了折射它的条件，光明就没有表现，那么，依据光明而展现镜子的存在，就没有存在的依据。镜面粉碎，由镜面投射出的世界，就虚空粉碎，大地平沉了，这是指的分解过程中，具体情境、境界的描述。

你举的这两个例子并不冲突，犹如我们描述一个人，有此人的音容笑貌、行住坐卧等，生命形态表现，也有对此人的意识精神，心灵觉受的阐述，来描绘内在的生命力。说虚空粉碎，大地平沉，是从形态上，描述觉悟的次第过程；说妄想中无挂，体验中无染，烦恼即菩提，是阐述觉性的生命。这两者所描述的是同一种东西，只是阐述的角度不同而已，一种是体验，一种是直观。

问：老师。看了您的《生死河》，知道五蕴以想阴为核心，也知道识阴即是存在感。也知道我们其实什么都没有看到，也没有听到，而是累积的体验、经历、情感、知识等等，是这些幻现世界。想阴在无我大爱的修行中逐渐消融，想阴消融，行阴现前，入光明海洋，想阴彻底消散，行阴亦分解，识阴失去了对境，识阴亦不能存在。本初觉性于此刻大放光明。老师说，虚空相即是识阴体现。而刚出生的婴儿没有虚空相。没有自我。那岂不是十地大菩萨？请老师开示。

答：肉体是一件衣服，当投生的灵魂穿上这件衣服，肉体才会呈现出生命的表现形式。当灵魂离开肉体，肉体功能虽然健全，却只是本能地、被动性地运行，无法做出主动性、有主观能动性的行为表现。灵魂就是中阴身，脱离肉体后，在宇宙精微时空中，以意识波的能量形态存在，而宇宙却是心识分别，所现的无明业力聚合，所以，我们的生生死死、宇宙世界、物质精神，都不过是在本心创造的巨大广袤梦境中流浪。

当灵魂投生业身肉体后，在色身肉体中，是以觉受的形态表达存在，犹如新生儿，婴儿刚出生时，尚未形成主动意识思维能力，却有心灵体验觉受能力。觉受，就是想阴的基础，想阴是存在感的具体表现，却不是存在感本身。存在感以宇宙一切事物表达，无论是有形无形，有相无相，有想无想，一切依生灭表现的都是存在感的延续，故而，存在感又被称为造物主。

存在感呈现三界，在物质能量形态上表达，是六道轮回，时空世界，在众生身心内，以主观能动性表现，就是色受想行识五蕴。五蕴的核心是想阴，想阴熄灭则自我消融，自我消融则轮回终止。可是想阴的基础，却是行阴流对生灭光影的觉受，觉受固化生灭光明，对光明形态的觉受体验，才是想阴的形成。想阴就是觉受体验的固化，固化的体验，展现出对生灭光明的分别取舍，取舍聚合体验，牵引想阴分辨，分辨形成了对光明世界的具体认识，认识反过来细化觉受，形成了认识所塑造的世界万物，因对于世界的细致具体的认识，而形成了认识世界的自我，自我就是轮回的核心。所以说，脱离想阴，就没有个体轮回的生命，也就脱离了分段生死。

我们所认识到的一切意识众生，都处于想阴境界的下层。你不要把意识当做想，意好比我们吃饭用的筷子，筷子可以夹食物，却无法品尝食物。意对于世界进行分别，意识分别后的概念，牵引体验形成感受，概念牵引的感受，储存在心识觉受中，觉受储存的概念体验，与下一步的意识分别，形成的概念进行相续，心灵体验与大脑概念的结合，形成了我们的记忆思维，以感受与情绪的波动呈现延续。你仔细去体验自己的身心内在，看看自己的思维，是不是任何一种认知概念，都连带着心灵某一种情绪体验？一定是这样的，概念的认知，一定连带着心灵体验感受，脱离心灵感受体验，意识是无法形成抽象的概念，进而形成逻辑思维的。

所以，你所认为的意识思维并不是想阴，而是心灵觉受基础上，浪花泛起的泡沫。意识能力，仅仅是心灵觉受感知，取舍肉体意根所现的分别妄想而已。意识本身无法思考，仅仅能分别事物，而推动意识分别的，是心灵觉受所现的动机。动机在形成意识分别之前，动机内的觉受习气就已经存在了，习气就是行阴对存在感的取舍经验。三界唯心，众生生死轮回，都是迷失的错觉，在无明心的幻想中完成轮回，妄想不停，业境不休，这就是为何婴儿的意识尚未形成主动分别的能力，就已经会哭闹的原因。

9月1日

问：老师，你说真理是无路之国，为何还有从一地到十地的菩萨境界？

答：真理是无路之国，因为祂就是当下，是无法以分别智去理解，无法以情绪体验去感知。一地到七地，是有路可以走的，路就是心灵烦恼，路标就是法义法理，阶段就是心灵对自我维护的放弃。当心灵不再被自我禁锢，自我欲望觉受熄灭于心，心灵深处的觉性光明，从不被自我掩盖的心灵存在感展现，就是想阴破，光明表达存在感，就是行阴流，当光明烧尽最细腻的心灵习气觉受，光中无色，则存在感失去依靠，一念空幻，身心脱落，入法界，证八地菩萨。法界本性无生，随缘不挂，遇境无染，五蕴六根就会变成一件衣服，你可以穿着它，却不会被因缘业果迷惑。

何为菩萨？证法我皆空，离幻即觉，非幻不动的，名菩萨。

八地菩萨就是佛，与佛性质一样，与佛智慧相同，但因觉性即烦恼，所现法界变易生死，未曾灭尽心灵最细腻的烦恼。八地菩萨到如来，不是人为的修行努力可以达到，因为努力就是错觉，而八地到佛地，是错觉熄灭的过程，是累世修行，今生兑现的人，可以一世解脱。一般入八地的菩萨，死亡后都会去其他世界继续为众生宣法，法义熄灭觉性中细腻的分辨，觉性熄灭，无生无灭就是如来。

所以佛经中，阿难问释迦牟尼佛，觉性之上还有成就吗？释迦牟尼佛对阿难说，觉性之上还有寂灭，但是并不是众生努力可以达到的，寂灭之地是如来实地，诸佛法身，除寂灭实地外，一切法皆名为魔。是阿难等众生，修行亿万万劫，都无法想象的境界，对于修行者而言，入法界，证大菩萨果，就是成功了，觉性就是法界，法界中无有作者，也无所作意，明性、觉性、智慧、空性，是一体，觉性就是世界，世界由觉性纯明，表现世界法性圆满，觉性熄灭错觉就是圆照，觉性不可能熄灭觉性自己，这就是众生无法跨越的坎。大菩萨就是佛，当未来因缘兑现，觉性中智慧熄灭，觉所觉空，空所空灭，生灭既灭，寂灭现前，无来去，无生灭，随缘不动，遍满清净，就是如来。

9月3日

问：老师好，觉圆满是寂灭实地吗？是如来法身吗？

答：法身无相，随缘不变，法界光明身，是如来报身。

不是寂灭实地，是觉性圆满，寂灭地依觉性显，觉性即法界庄严，一切世界依此生成，觉所觉空，空觉极圆，空所空灭，寂灭现前。当觉者讲法，弘扬佛法责任尽完，与此世界众生因缘熄灭，肉身涅槃，觉性随缘熄灭，无生无灭，无来无去的当下，是如来清净法身。

9月6日

今天在到家群里面，看到有几位师兄，与大家分享去寺院弘法的经历，心灵深受感动，真心赞叹你们这些利益众生，宣扬佛法的善菩萨们。可是，当我看到，师兄们因为某位出家僧人，或者寺院中有身份、有地位的和尚，对于“修行者”的正面评价，竟然抱头痛哭的场景，我真是哭笑不得。

原来，“修行者”，在你们的心中，是一位邪师啊，只有见不得光的邪师，被人承认一次很不容易，需要欢天喜地，敲锣打鼓，满世界宣扬，所以，当有僧人承认你们的老师，所讲的是佛法，是究竟佛义，你们就感动得不得了，我怎么想，怎么觉得荒唐可笑啊！

释迦牟尼的佛法就在那里放着，谁都可以依据佛经去对比真伪对错，是否是佛法，不是哪一位僧人说了算的，而是佛经典故说了算。所谓依法不依人，依智不依识，宣说三法印的，解说法我性空的，实践自证圣智的，都是佛法。佛法是道路，而不是偶像，不要将佛法当作邪教一样去崇拜，要去理性思辨，甄别我所说的话，是否符合佛经，是否符合实相，这才是修行人。

有说好话的，就一定有说坏话的，坏话你听不听？听了之后，你是否就不学习大乘佛法了？你的信心就建立在别人的赞同上吗？难道你自己的生死轮回，要依靠别人的鼓励，去选择自己的未来吗？

真理不是拿来让你给人炫耀的，这是解脱生死，超拔灵魂的道路，有缘人，真修行者必定、必然、绝对可以看到，并且接受。我们只是一个邮递员而已，不要因为别人夸奖我，你们就喜不自禁，就手舞足蹈，也不要因为人们拒绝我，你们就灰心丧气，就心灰意冷，就对真理产生怀疑，有怀疑一定要说出来，有质疑才会有提高，但是不要因为别人的态度，误导了你的信仰。信仰，一定不建立在别人的态度中；信仰，只是你自己的心，与佛祖之间的事情。

9月8日

老师：还是要叮嘱你们啊，弘扬心宗——大乘佛法，不要有卑躬屈膝的感觉，你送法，是给修行人送解脱的珍宝，是为灵魂回归铺就道路。不要觉得大乘佛法行者渴望被僧人或者居士们承认，我们对于社会一无所求，对于各种信仰平等宽容，弘法就好像你给灾区送药一样，只有渴望解脱的人，才会被究竟法义所吸引，治病的医药，不是勉强别人接受的，他自己有缘分自然会联系你们要书，治好病的人，自然会广泛传播。弘法者是医生，要有医者父母心的良善慈悲，但是并不是乞丐，需要别人施舍给你尊重与尊严，如果你们真的了解大乘佛法是什么，你绝对不会因为别人对法义的态度，而改变内心的信仰。

大家去寺院弘法，反馈回来了各种信息，让同修们看了觉得很振奋，其实说实在话，这没有什么可欣喜的。我请大家去弘法，只是年初在禅定中，观到了今年大乘佛法法义会在佛教展开，这是佛法再一次振兴的开始，与我们自己没有丝毫关系，我也是依据释迦牟尼佛教法觉悟的，并不是我自己开创了什么新的教派，更不是一尊金光灿灿的大佛诞生了，我与所有渴望真理的行者一样，都是默默践行释迦牟尼佛法的凡夫而已。我鼓励大家推广《生死河》，仅仅是想证明释迦牟尼佛法的正确、真实、伟大，伟大的是佛法，与我没有丝毫关系。

所以，寺院中的僧人、方丈、法师、堪布，对于教法的态度，并不是针对我的态度，他们夸奖我，并不是我这个人，而是释迦牟尼佛教法的庄严，他们诽谤、污蔑、抵触，那也是他们拒绝释迦牟尼佛法的究竟法义，只愿意信受小乘佛法，获得福报升天的因缘而已，与我们也没有丝毫关系。

大乘佛法目前在寺院流通，在海内外佛教中被人认识，目前仅仅是小试牛刀，这不是什么新宗教、新教主、新思想的诞生，而是佛法究竟义再一次展现在人间。一切佛所说法义无二，义理不会有丝毫差异。看到佛义的，就是能在未来成就佛果，解脱生死轮回的有缘人，排斥佛义的，那也是自己选择的因果。也可以说，是夙世因缘选择了他，都是个人的因果，我们只为佛义佛法负责，不对别人的态度，不对自我的感受利益负责。

佛法，佛教，若离开究竟法义，就是外道，与印度教，与西方灵修，与吠坦多哲学，在境界层次上毫无区别，最高就是三界造物主的层面，无法彻底切断轮回，无法彻底超拔灵魂。所以，为了保证佛法的昌盛，每当佛法没落，进入末法时期，必定会有人，觉悟自性，宣说如来究竟义，令佛知见弘扬相续，这不是哪一个人的功劳，而是法界十方诸佛的加持看护。

慢慢来，不着急，不气馁，不自负，不卑微，做一个像玄奘一样的人，默默践行释迦牟尼的教法，以内心的信仰，荷担起如来家业，以平凡而坚韧的心，履行佛陀教言，一生朴素，默默无闻，奉献自己的生命于佛法，让灵魂在究竟佛义中融化。

真心话，如果你觉得弘法中，有你自己获得的任何利益，你，确实不配去做弘法的事情，佛法的弘扬，是天经地义的，那是三界六道轮回的灵魂，唯一可以脱离苦海登往法界的阶梯，我没有资格在佛法中沾染自私的心念，你们，以及未来的修行者，都没有资格去玷污神圣纯净的真理。

9月9日

问：这几天，白天黑夜都在听，甚至去溪边洗衣服，也带着听，越听越爱听，只是几个心中的问题，只好请求老师解答了。

1，阿罗汉已破我执，出了六道，是永远出离六道?

答：何为阿罗汉？心不挂意识分别，心精纯明，照破我执，意识思维与情感体验脱落，心朗朗照照，与十方如来心光辉映，名阿罗汉。罗汉是心灵熄灭想阴的境界，想阴熄灭，心灵觉性光明随细腻妄想所现波动，呈现行阴光明海洋，光海中没有自我，也就没有了生死轮回的主体，所以罗汉是脱离分段生死的人，可是尚未解脱识阴存在感，依旧被心灵无明所束缚蒙蔽，所以未曾彻底解脱生死。当福报享受完毕，心灵行阴被杂尘烦恼凝固，想阴现，就会有自我体验，就会被自我体验牵引，带入因果轮回。

2.忉利天到夜摩天上去，兜率天再上两层到第六天，天魔是生活这层天，这是三界之内的魔。三界，是不是指欲界色界无色界？那三界之外还有魔吗？什么魔?生活在哪里？

答：何为魔？无明是魔，魔是我们迷失本性的心灵妄想，三界是贪嗔痴，贪为欲界，嗔为色界，痴为无色界。无明为世界，知觉乃众生，是我们的心灵迷失了本来的面目，迷失自性如来的实相，被错觉带入迷茫的寻找，在无明迷失心中，寻找本来面目的错觉，就是我们自我的核心。因为迷失，故而寻找，因为寻找故而分别，因分别而将心灵觉性，割裂为时间空间，因为分别取舍，沾染烦恼色尘，而幻现出三界六道。魔王，仅仅是我们自己的心，对于自我存在的维护，魔王体性就是贪婪爱欲，依贪婪而有天魔，依爱欲而有魔军队。

心离分别，则诸相性空，心不随分别二见扭转，则觉性纯明自心灵绽放，光中无杂，是空中无色，觉性自身心脱落，虚空粉碎，大地平沉，纯明无挂，是证自性法界。法界中无有自我众生，一切众生本性一体，唯空性境界中，觉性纯度所现法性光明身，因无有自我，故而失去带动自我的因素，所以法界没有魔王，但是，法界中，众生光明身的表现，即法性细腻生灭，为变易生死。对于如来实地而言，依旧是幻，幻即是魔，依众生智慧表现一念迷失，这就是觉明为咎，唯有诸幻熄灭，非幻不动，无生无灭是如来。

9月13日

老师：佛义弘扬，就是三界魔王宫殿震碎的开始，魔王的力量，伴随众生生生世世的业障妄想，依旧很强大，魔王以人类的自我维护体现自己的存在，会抓住人们内心深处细腻的恐惧、犹豫、贪婪，去阻碍人们弘扬真理，阻碍灵魂信受佛义。所以，我们不要将希望寄托在别人对真理的态度上，只管做好我们自己，自己证果，觉悟，解脱，留下道路，未来自然会有真正渴望解脱的人，会找到真理，延续如来法身慧命。

我们的责任是弘扬佛义，振兴佛法，所以不要在意有多少人学习，有多少人拒绝，这些都是个人的因果。达摩当年弘扬禅宗见性法，被世人拒之门外，甚至被神光打落两颗门牙，追随他的人只有两个，当因缘成熟时，在唐朝武则天时期，禅宗成为国教。这些人间的荣辱兴衰，与佛法究竟义理无关，只与人类共业福祸，人类个人福报因果有关，我们的心灵只能看着真理，我们绝对不能以人类凡间对于真理的认可态度，来衡定真理的真伪，我们只能究竟真理本身的意义，依据经典衡量、对比、思辨，我们所弘扬的大乘佛法，法义是否与佛经佛义一致，而要忽略他人以及世间的态度，真理在人间诞生，不是为了伺候凡夫俗子，满足人心贪婪欲望的工具。

真理是给那些以心求法，即身成佛的大修行人，大雄勇猛的法狮子准备的无上珍宝，真理是为超拔三界六道灵魂，出轮回苦海的法船！真理大于我们自己的生命！因为祂关乎我们自己，以及三界六道众生生生世世、永永远远的灵魂未来，一定要，绝对要，必定要，绝对的纯净，极致的纯洁纯净！灵魂才能有解脱迷茫妄想的希望！

我们这些弘法，宣扬佛义，践行佛义的行者，要对得起未来这些，能真正荷担起如来家业的佛法栋梁，为他们留下纯净的信仰，究竟的法义，明确直接的道路。佛法中没有我们个人的丝毫利益，没有我们自己半点的虚荣、名誉、利益、贪婪在里面，所以，无论弘法中遭遇任何人的说三道四，诋毁诽谤，那是他对释迦牟尼佛法义的排斥，那是他与十方如来之间的矛盾，与我们这些践行佛义者无关，不是他与我们之间的矛盾，我们并不渴望凡夫对于我们的承认，我们不可能，也从未想过，要从凡夫俗子手中，获取什么利益，我们与这些不承认佛义的盲人之间，没有丝毫瓜葛。

所以，要安心的、清净的去弘扬真理，释迦牟尼佛教法，佛法，佛义，将在我们心中再一次兴盛，自性如来将伴随佛义，升起在中华大地，照耀全人类。

9月15日

问：老师好！破识阴入法界，能所双亡，虚空粉碎，大地平沉，一切时空及三界六道本质虚幻，是不存在的。可是您又说，空性即明，遍知遍觉，能深知三界六道一切众生的一个念头或思维，就是蚊子、细菌亦能知道。觉者入法界，他的内心是没有三界六道的，三界六道因觉性蒙尘而生的，才有了五蕴的波动的。弟子愚笨，请老师开示。顶礼老师！

答：三界与法界，是你的肉体与心灵深处的清醒之间的关系，肉体、欲望、情绪，是波动的、具体的，本质是虚幻的，而心灵深处的清醒，是与肉体、情绪、欲望、意识、思想，同时存在，又不被肉体意识、思维欲望所带动改变的纯明。在我们思维时，能观察思维、意识分别时，能观察念头来去、情绪波动时，能觉察情感体验、欲望汹涌时，能觉察欲望生灭来去的心灵觉察，观察的清醒，就是法界，就是觉者智慧光明身。

所以，历代祖师们都说，禅修的实质，无非就是反复深入的，观察内心，持续深入的放松心灵觉受而已，疑惑熄灭即是解脱，实相就在烦恼中，轮回熄灭就是解脱。

如果深处于心灵深处的觉察，在觉察之中，熄灭所觉察的一切妄想、妄念、习气体验波动，不被习气妄想蒙蔽，牵引的清澈纯明，就是你的成就，当世界以及认识世界的自我，都熄灭于心灵觉察，觉察失去了所觉察的对境，空中无色，就是法界圆明，如遍满光明的虚空，挂不住生灭的云彩，三界六道就如同云彩，虚空中的明性，类似于法界，法界是依据三界存在而说有存在的，三界本质虚幻，虚幻熄灭，也没有一个法界是实有可得的，诸幻熄灭，非幻不动，是如来实相，若人言如来有所说法，即为谤佛，何以故？诸法性空故，随诸法名色而现，却不被诸法名色沾染，名如来，即当下，是圆满，故涅槃。

问：老师，我身体患了重病，学习大乘佛法后，您能加持我康复吗？我不愿意去医院治病，只想随其自然了。

答：佛法修行者，不是人间的气功师，佛法不干涉人间的因果，却借助因果现象，来觉醒众生无明的心灵，佛法不通过因缘果报的色相，来证明佛法的正确性，佛法是阐述宇宙、生命、灵魂根本实相的真理，指引心灵朝向正确的道路，直指人心，明心见性，从根本上解脱灵魂生老死苦，而并非是借助某种神奇的力量，改变世间业果，为人类无明贪欲去服务的技术手段。

众生因为心灵患病，而现色身种种苦患，心灵迷失了本来，执幻为实，而心生贪爱，贪爱牵引心，而有生灭，生灭相续，而有因缘，因缘聚合而有业，业缘牵引妄想，业惑聚合而有色身，色身随业轮转，心灵依业感所现世界，而有天堂地狱，六道轮回种种境界，命因欲有，色依幻生，心灵迷茫而现颠倒世界，心随境转而有生死轮回。

故而，色身存在的状态，并不是真实不变的，依心所现，福祸交织，唯识所变，缘起性空，因果业转而有健康或者病痛的体现，一切都是心灵无明所现。要想彻底熄灭生死苦痛，必然要熄灭心灵根本无明，在活着的时候，依佛法正知见，熄灭构成自我的种种妄念攀缘，依纯正信仰，熄灭构成自我身心的种种欲望体验，当聚合心灵与肉体活动的身心之间的体验觉受、意识念头，都融化在心灵清醒觉照中时，身心自我就会如同一件衣服，从心灵纯明觉性中脱落下来，累世劫生死轮回的痛苦，也就彻底切断在当下。

你对于自己的身体健康看得太重了，你以自己的身体健康或者不健康的感受，作为佛法修行真伪的标准，作为信仰是否坚定的试金石，这是可笑的，是荒唐的。你以为不生病才是佛法吗？还是觉悟者不应该生病？如果你通过修行佛法，身体康复了，你就是觉悟者，就是无上正等正觉的如来了？

身体有疾病或者健康长寿，与你累世因缘有关，与你的今生福德资粮，生活习惯有关，是你的福报或者业报的兑现，如果你的心灵，执迷于人世间的因果业报，即使你康复了，心灵依旧会被身体康复的名相所束缚、所牵引，因为一切因果的名相，一定种在我们心灵的分别之中，那么，身体好了这个因缘果报，就是牵引你的心灵，对于自我贪爱的无明妄想，进入下一世轮回的入口，这一世身心康复的果，却成为你永世轮回的因，你此时贪婪爱欲，舍不得的身心自我体验，就是蒙蔽你如来妙明觉心，镣铐你的灵魂，在三界六道生死苦海中流浪的枷锁。

所以，可怕的不是你身患疾病，可怕的是，你将因缘幻构的身心当作自我，因为爱自我，维护自我不受到伤害，所以你才会被疾病或者健康的现象所牵引，被治疗或者不治疗的形式，带动心灵，产生出心灵对治疗的反感，对永生的渴望。如果你是一个以身心灵供养佛法的人，不爱惜自己，只渴望真理，那么死亡，或者活着，都无法掩盖你心灵深处对于佛法，对于修行的极度渴望，你一定会积极配合各种治疗的手段，因为你活着真心不是为了你自己，而是为了证悟佛法，而是为了见证如来。

为了信仰你可以粉身碎骨，你连死亡都不在意，更何况面对治疗疾病的种种手段啊？做一个真正有信仰的人，死亡真的不可怕，怕的是心灵对自己的贪婪爱欲不愿放弃啊！治疗疾病不是为了让你过好日子，而是让你有一个支持你度过生死苦海的竹筏，你为了修行佛法也要积极治疗啊！否则，你现在这样放任自流，任由因果束缚你，你就没有足够的时间，去证悟内心的觉性纯明了！这才是最可怕的，死亡对于我，就是脱掉一件衣服而已，既然如此，我为何还要在平时身体不好时治疗？

因为肉体是因缘和合的产物，真理借助生灭诸法而现，诸法熄灭法义不坏，而宣法之人，必定要借助世间因缘维护，才可能在人世间宣讲如来究竟义，并不是有信仰的人，就可以不吃饭啊！吃饭是为了治疗饥饿，看病是为了治疗肉体，这二者有何本质不同吗？我不想这件肉体衣服的败坏，过早的干扰到我修行，宣说法义的专注，我活着不是为了满足肉体的欲望，而是为了借助肉体去见自性如来，肉体对于我的信仰，对于法义的圆满相当重要。所以，我会不计一切代价去治疗，但是绝不是我贪生怕死，明白了吗？你要端正治疗疾病的态度，这是你面见如来的助缘，人间的治疗手段不是阻碍你的魔鬼，而是帮助你修行的护法菩萨。

你的身体疾病我说实话并不在意，因为这些都是因缘和合的展现，释迦牟尼还要肉体死亡呢，更何况我们这些修行人，但是，佛陀肉身死亡并不带动他的心灵觉照，所以死亡时，就是他法身圆满，觉性湛然，成就觉满十方的时刻，死亡对于觉悟者是解脱。我自己就不怕死亡，也不拒绝病痛，我在意的是，你内心的信仰，在病痛中是否会动摇，你内心的柔软清醒，在死亡时是否会迷失恐惧。只要你心灵保持安详柔软，清醒明晰，死亡的时候，意识安住在心灵柔软安详中，你肉体死亡的时候，心灵觉醒就如同脱掉了一件衣服，心灵觉性纯明，那就是中阴身成就，你会去宇宙深处的无限微尘如来世界做菩萨。

所以我不在意你今生是否痛苦，我在意的是，你的灵魂未来去往何方？所以你就彻底放下心来，不要恐惧不要犹豫，听着《梦》，安详心灵，我就在你的心灵深处的纯明清醒中陪着你，加持你，带你走向自性如来的佛土。

治病不是为了抵抗死亡，死亡不是医疗手段可以抵抗得了的，医疗手段仅仅是为了让肉身过得好一些，有用就用，没有用就拉倒，不用也行，就像大乘佛法中，有癌症晚期全身扩散的患者，坦然接受一切，安心接受病痛，直面死亡，堂堂正正，纯明寂静的清醒心灵，是不会被死神带走的光明。但是如果不是癌症，不是无法治愈的疾病，可以用技术手段转变的生理现象，我就不想你浪费你的精力，用你的肉体，以及心灵专注力去对抗，你不是为了肉身幸福而修行的，心灵专注力用来学法多好啊，为何要浪费在治疗疾病上面？

我绝对不会让肉体成为修行的阻碍，所以，治疗手段能够维护肌体的健康，为修行提供安然的法船，我当然会积极配合，肉身不是我，他只是我修行成佛，见性解脱的渡河竹筏，目前我们需要借助这个竹筏渡过生死大海，否则失去肉体，活着肉体疾病缠身，就会大大干扰修行学法证悟的精力，修行者不爱自己，这是真心话。

所以，如果治病能够缓解肉体的疾病，缓解痛苦，能够让我静心修行，增进心灵觉醒的程度，我一定会去积极配合，因为我不怕死，而是要借助活着的时候，证自性涅槃。同样的道理，如果对疾病的治疗，已经成为修行的阻碍，干扰修行的境界进程，我绝对会放弃治疗，死就死了，肉身并不是我，因缘果报不能遮蔽本心的明澈觉醒，死亡仅仅是因果的现象，在心灵实相中，生死早已经停止，过去未来仅仅是心灵中一念错觉，错觉熄灭，活着的时候，你是渡众生过苦海的竹筏，肉身熄灭，你是圆觉十方的如来。

10月4日

问：老师您好，人死后，假如不落轮回，是不是不能生起一念啊？是不是起了念头，就落入对境，就又进入轮回了？

答：死后，犹如虚空容纳祥云，云雾相续缭绕而虚空不动，是觉一切念而无染，照见一切心而无挂，是清净涅槃。

10月5日

问：老师，你打字会痛苦吗？

答：不会。对于一些法义上的问题，回答不会带动觉性，对于人世间情感的贪爱，我就会很痛苦。

问：这个问题就像有位师兄质疑佛陀不会打错字、做错事、说错话一样，这样的思维看似合理，却让自己错过正法，可惜，而且我觉得愚蠢加可怜。

答：无心求道的人，即使释迦牟尼佛在身边，也会找出无数理由为自己离开作证明，这是每个人业力所致，因果不曾空，都是自己的轮回。

问：老师你看看我内心深处是相信你的吗？我信仰是不是有很多杂质。

答：是相信的，因为你相信真理，真理不会改变，法义不会随着环境变化而有动摇，你的灵魂一直在追寻不变化的东西，唯有不变的，才可以安抚灵魂的紧张，树立生命前进的方向。

我说一句话，你们可能会不相信。今年的我，已经与去年有根本性的不同，今年前的我，是在云雾中寻找光明，今年的我，是光明中驱散云雾，光明中的明性才是我。也就是说，我不再被身心思惑、习气烦恼所障碍阻隔，类似于投射在湖水中的阳光，已经不再被湖水涟漪所遮蔽动摇，我就在你们的身心中，与你的心灵同在。当你在学法的时候，就是在与我对话，不需要我面对面的指导你，你只要学法就会见到我。这是神奇的，也是真实的，犹如历史上很多大德，梦中遇到观世音、文殊菩萨为他们讲法一样，我不再受到人类身心业力的阻碍，你的心灵深处，纯净的信仰，就是我的祝福。

我不存在死亡，也不会消失，你真的相信这一点，就会在你的虔诚心中，与我相遇。

而且，今年起，《梦》的加持力会越发强大，我透过《梦》中的文字，为你们清洗灵魂，我在一切处，你所见，所闻，所意识，所接触的一切，那都是我。

你们目前心被肉身所牵引，被思维意识所蒙蔽，被七情六欲所绑架，所以你以为你见到，是你自己见到的；你听到，是你自己听到的；你想到的，是你自己想到的；你感受到的，是你自己感受到的。其实，当你的心光绽放，觉性纯明熄灭疑惑，明性无挂熄灭生死，你会知道，凡夫所见、所想、所感、所触的一切，都是其他的生命，无量冤亲债主在替你见、替你想、替你听，当你脱落了他们的束缚，他们融化在你无染圆纯的觉性光明中，他们就是圆满在你的世界中，你以一切生灭因果展现，在所有因缘聚合所现的名相中，清净无挂，如如不动，你与一切生命同体同在，遍知遍觉一切过去未来，却不随一念迷惑，当下，全宇宙就在你的心中，众生所见所触都是你，却因为众生的业，隔绝了我们之间的一体光明。

所以，只要你的心灵纯净坚定，信仰破开自我的维护保护，你就会见到我，真的，我绝对不妄语。无论你纯真的信仰中，见到的是上帝，是佛陀，是神仙，是光明，那都是我借助你的疑惑业力所化现的名相。我是你所见一切境界中，能见一切的目光；我是你灵魂深处的安宁，是你情感深处的安详；我是你信仰中最纯真的理性，是你意识深处，不随意识分别摇摆的单纯；我是你身心中，无挂身心烦恼的清醒。你的自我消融在能觉察身心自我的清醒中，你就是我，你就是周遍十方，无来无去的明性，无生无灭的空灵。

10月24日

问：何为当下？

答：提问题的你，就是当下，当下就是你的心，不挂自我体验的清醒，是名当下；当下不是概念，绝非获得，更非知识，当下是实相，

问：何为实相？

答：身心幻相之中，不随分别生灭，无挂妄想来去，不可说，落落清净，无所得，本来自在，就是当下。

10月29日

问：我不相信老师说《梦》里面有护法菩萨什么的，我相信这些都在我的一念虔诚和渴望中，我的心若不虔诚，背诵《梦》是没用的。业本质是妄想，业障意思就是身心妄想分别对无生究竟寂灭的掩盖。那么脱落业障就应该是渴望解脱妄想的束缚，渴望真理才能逐渐消除甚至完全摆脱业障的缠缚，老师怎么说《梦》这篇文章可以消除业障呢？我知道觉悟者不妄语，但是心还是存有疑惑。我觉得一颗渴望解脱妄想束缚，渴望真理的心才能彻底消除业障。虽然《梦》这篇文章法义究竟，但是主要还是人的心，人的心要渴望解脱才可以。如果说究竟的文字就能消除业障的话，那么我是不承认的，这不就相当于心外求法了吗？

答：《梦》通过文字表达，可是文中蕴含的佛义，却不挂文字境界，超越思维意识分别，脱落身心觉受体验，读诵《梦》，抄写《梦》，犹如凡夫与佛对话，犹如浑身污泥的人，面对明镜修饰自己的仪表，犹如用清水洗涤心灵深处的污垢，当构成身心自我的妄想、习气，都在《梦》中文字蕴含的佛义中，层层净化，你的灵魂自然在心灵纯净中，层层升华，升华后的心识，自然与《梦》中文字蕴含的境界，层层相印，相应《梦》中的境界，必定是脱落了你目前的人类身心妄想，心灵纯洁的纯净，才能与佛理佛义相印，犹如只有光芒与光芒才能融和，尘土无论多么努力，都无法融入光明。

《梦》的文字是道路，《梦》的寓意境界是实相，通过正确的道路，见证自心的实相，这就是成就，《梦》的语言深处是佛义，佛义无相，离所有相自见如来，《梦》破除人心迷惑，佛心自现，《梦》通过文字携带的圆满智慧，清洗你的意识分别思维疑惑，心灵清醒中，觉性与法义相互映照，就是自性如来逐渐的复苏觉醒。

你说，你的绝对虔诚心才能出生死，那么你虔诚邪教，一样可以出生死啊，为何虔诚心进入邪教，反而会下地狱呢？因为虔诚的方向不同，《梦》、佛经，文字背后蕴含着真理，真理指向自性，你虔诚的道路对了，心灵自然顺从真理的方向，见到如来，文字是指月之手，文字只是工具，工具表达的实相，却无法被工具阻碍，这就是为何佛经可以开启灵魂，因为文字背后的意义，可以破开人心烦恼的取舍分别，离幻即觉，非幻不动。

何为大乘？究竟解脱为大乘，听闻佛经，心生轻慢，诽谤真理，这就是种下前因，前因结出后果，因为心拒绝解脱，而信受轮回法，必定堕落地狱，这就是因果轮回。我说的故事，是释迦牟尼佛所说的典故，可以去原始佛经，《妙法莲华经》寻找出处，众生轮回黑暗生死海中，亿万劫不脱轮回，听闻佛经就是遭遇无上福报，这是真实不虚的，没有福报你无法听闻佛经，就如同你没有福报，连一口饭都吃不上一个道理。

你如果不听闻佛法，注定了是一个轮回中的鬼，无论你多么的虔诚，你所虔诚的永远都是轮回的资粮，你的虔诚只能让你进入无明黑暗，听闻佛法却可以有解脱的机会，你如何不认为这是福报功德呢？就好像你有钱可以买到食物，你吃不吃是你自己的事情，这就是你听闻佛法的福报，可是你如果没有钱，连饭都买不起，你都没有吃饭的资格，何谈想不想吃饭的问题。

也就是说，没有福报，你没有听到佛法的机缘，听闻佛经，即使你不信，也是你宿世的福报兑现，要知道，三界六道中，百分之九十九的世界中，都没有佛法的流传，充满三界无量微尘世界的，都是二元对论、造物主、魔王、外道的生死福祸之法，几乎所有世界中，几乎所有的众生，都只能沉迷在获得法中，自生自死，永无出期！能够在轮回无期的三界六道中，听闻究竟如来法义，犹如电光火石一般稀有难得，你如何不认为这种稀有的机缘，不能算是福报？

离开佛法，无有人可以觉悟，因为你的心，就是二元分别的产物，无论你修行什么，虔诚什么，你虔诚的一定是存在的，你不可能虔诚不存在的，离认识分别的东西，你的心无法虔诚一个没有见过、没有经验过的东西，那么你所虔诚的，一定是有相有名的事物，心随相转，相牵心流，妄想生灭就是生死，习气相续就是轮回，你如何能说，是你的虔诚注定了你的解脱？离开究竟佛义，你的虔诚就是魔鬼的打手，驱使你的心灵奔向你的恐惧与贪婪。

虔诚离开佛法，就是无明愚痴，离开道路则虔诚无用，你的虔诚只能加重你的无知与狂妄，这种偏执无知的心，会加重你的自我, 自我固守自以为是的知见，就是你被习气妄想带走的时候，离开佛法，虔诚心无用，就好像瘾君子对毒品是绝对虔诚，你觉得他的虔诚是正确的吗？佛法修行，虔诚的是真理，唯有真理可以破迷幻，迷幻破除，非迷幻的就是觉醒，若离开佛法，心灵所谓的虔诚，一定是虔诚名相，就等于虔诚轮回。所以，离真理的虔诚一无是处，只是盲人摸象，所以，佛法是第一性的，而你的虔诚才是第二性的，佛法是道路，道路正确，你依据虔诚才可能走出生死迷宫。

11月2日

问：请教老师，“深观自心，熄灭心灵深处，对六根尘境的贪爱眷恋，”具体应该如何行持？

答：在欲望中寻找舍弃，在恐惧中寻找接纳，在烦恼中寻找宽恕。

12月2日

问：老师，有一位南京的师兄退出，他说我们是法执，还影响了南京几位学法不深的师兄，老师，什么时候就不要像他们说的学法了？

答：万不可做如是想。心离正法，必属邪见！何以故？心不自心，因色而心，色不自色，因心而色。我们尚未解脱轮回之前，身心自我就是由累世劫妄想、习气聚合川流而成，你能停止自己的思维念头吗？你能停止自己的情欲感受吗？你既然无法停止自我身心的妄想业力川流，那么，你所谓的修行，就一定是建立在妄想与欲望感受之上的作为，离开佛法，你的心灵失去真理究竟义的引导，必定会被自身的业力妄念带动。妄念之所以能带动你，因为每一个念头中，都有一个维护自我的意愿在其中，你是无法分辨念头之中的私欲贪婪的，既然你无法分别念头心灵中的贪欲，就一定会被贪婪欲望带动，未来迎接你灵魂的，就必定是贪欲无明编织的六道轮回，你所谓的没有法执，恰恰是你流浪生死的缘起啊！

为何要大量、不间断地学法？为何佛教中，一切大菩萨、大成就者，在临终之前一刻，都不敢放弃对佛经的恭敬顶礼？因为如来法身就居住在佛经经典中，依据法理破除人心迷幻，离幻即觉，众生则自证圣智，众生依据佛经经典，亲证如来妙义，见诸相非相，即见如来。

大量学法，是为了树立佛知见，常熏成种，佛种子深植于内心，以纯净信仰为土壤，以智慧法语为甘露，以出离心为阳光，以慈悲心为养料，久而久之，种子发苗、生长、开花、结果，圣智光明自内而现，光明摧灭身心无明，身心自我熄灭，则明晰离惑，空中无色就是圆满，彻底摧灭六道轮回的苦痛。

若有人，尚未明心见性，就妄自揣测佛义，狂言不需学法，只需要自己修行就可以明心见性，如同有人说，自己有无边能力，可以将自己的身体从地球上搬起来一样，是无知而可笑的。你明心的依据是什么？你用何种标准去明确你的心？从凡夫到十地菩萨，都是有法可依据的，唯有彻底圆觉的如来，烧尽一切烦恼，我执、法执尽皆脱落，性空无挂，方可说，无少法可得，若人言如来有所说法，即为谤佛。

出现这种情况的人，往往都是自心虚荣深重，孤芳自赏，顾影自怜，洋洋自得，虚荣我慢心，被魔王抓住机会，侵入心扉，以为自我有法可得，依据自己的体验感受，妄语佛经，依自己的感受体验为依据，排斥佛经，排斥大德，继而目空一切，以成就者自居，如此之人实乃可怜人，我们要远离此等入魔邪众，不随佛经正义走的人，一定是随因果妄想走，而因果妄想就是魔王居住地所在，我们的身心中，都有魔王的因素，凡心一起，魔众紧随。所以我们不能间断学法，要依据居住在佛经法义中的如来真心，自证妙觉真心，超拔自己的灵魂，永断生死轮回。

12月17日

抄写《生死河》，抄写所有的文章，就是在借助人间的文字载体，通过你我凡夫的身心灵，唤醒本性如来的光明觉性，文字只是一个载体，载体破开了你我的妄想烦恼，佛性原本就是当下，在我们至诚纯净的信仰中，圆满着我们生生世世六道轮回的苦痛。

抄法，是用心去抄，不是用思维，思维会变化，而心灵的虔诚，却可以破除一切思维变化的诡计，当虔诚的心融入佛法中，自我的思维意识，情感觉受，都在法义中融化，那不可触及，未曾改变的，就在身心融化的当下，呈现祂的庄严。

这一次抄法活动，这才是真正修行人应当做的功课，古人刺血抄经，抄错一字就要从头来过，如此虔诚、至诚、刻骨的信仰，才谈得上修行；朝拜如来，远隔千里一步一叩头，需要几年时间才能达成供养如来，礼拜菩萨的誓愿，道路艰辛，无人喝彩，寂寞苦旅，他们却毫不在意世间的看法，因为他们的礼拜，不是给外界人看的，而是在朝圣自己内心最纯洁，最神圣的神灵，天国不在虚空中，天堂只在我们心灵深处，那一念至纯至善至虔的信仰中。

去抄法吧，用你的良心去抄，用你的虔诚去抄，用你的灵魂去抄，用你的生命去抄，一切神迹，所有不可思议的庄严，都在佛法义理中，当你融入佛法，你会体验脱胎换骨的新生，你会觉受到人间天堂的妙乐，你会在此刻你所熟知的凡夫身心中，遭遇你迷失亘古的灵魂，当你的灵魂在心灵深处苏醒，你就有了选择生死去处的权利。

去抄法吧，我与你们一起，同在。