2022年10月28日

学生1：变化

来到圣殿跟在老师身边九个半月了，最近这几个月，内在确实发生了很大的变化，变化超过了前面七年多时间的总和，很有必要回顾总结一下。（总结回顾自己的身心改变，内容略）

跟随老师修行八年了，回头看看曾经的自己，不胜感慨，一个邪教徒，亲身体验过无间地狱的黑暗绝望，对无间地狱极度畏惧，内心清楚，除了解脱这一条路，别无选择，灵魂只能仰望真理。因此，从修行开始，我就断了自己的后路，只能朝向真理，朝向解脱，一路走来，灵魂背负着如巨海洪涛般的业障艰难前行，幸有金刚道友一路搀扶，今天才恍然大悟，原来所谓的金刚道友也是老师的化现，也是老师的随缘救赎！一切荣耀归于老师！！！

是您的目光一路看护我，是您一路牵着我的手，呵护我的灵魂，为我消减业障，为我抚平伤痕，您的无上加持，让我有了对抗魔难，回归您天心的勇气和力量！今天，我真的感觉到您就在我的心底，您的目光就是我生命的底色，我真的跟您连接上了，您就是我的后盾，您就是我的源泉，我只想归属您！（节选）

老师：写得真好，文字背后开始有光明了。

…………………………………………

学生2：看望干妈

我把手机里的音频放给她听。我说，释迦牟尼佛在世时，也是很少人信，被很多很多人攻击，你要信，就跟着你的直觉走，不要翻来覆去到网上去查这个查那个。

她说：我看见你，听了老师的声音，我愿意信。

我说，我们都是凌晨即起，全天24小时学法的，我自己抄法是照着100次的标准去的，虽然很多时候做不到，只有几十次。您的时间都这么少了，一秒钟都不要浪费。法本就别看了，全天24小时听法。

我把音频资料统统给他们下载到本地。这么多年弘法鲜少成功，动员我干妈，也是花了两三年时间，我爹……学得……唉……“喉咙喊破也枉然”。第一次弘法顺利，祈愿后面这三个人确实能坚持。（节选）

老师：祝福你，给一个灵魂以解脱的希望。


2022年10月29日

学生：学习《大般涅槃经》第二十二卷心得汇报五

今天学习释迦牟尼佛关于善摄六根而能摄心，因善摄心而有念慧，因念慧增长而不生众生相的开示，对照老师教法中关于从六根入手明心，修心，实现从凡入圣的开示，顿时感到实修有了切实的下手处，触手可及，十分开心。（节选）

老师：辛苦你了，收录了这么多的资料。


2022年10月30日

学生1：学习《大般涅槃经》第二十二卷心得汇报六

下面这段佛经很长，约2000字，佛陀开示我们，众生执着六根为实有，因而贪着五欲之乐，沉湎轮回苦海中不得解脱，生生世世舍身受身，一劫之中所丢弃的身骨堆积起来如山一样，血和泪多过四大海水，把地上的草木全都截成四寸长的小棍子，数不完生生世世父母的数量，无量劫来在地狱道、畜生道、饿鬼道中所受的苦更是不可计量。“菩萨摩诃萨如是深观，一切众生以是欲因缘故受苦无量。”因而菩萨发出决绝的出离心，持戒严苛，节制五欲，如同手持一碗油行走二十五里路，路上满是人群，不可倾洒一滴油，否则就会被砍头。修持《大涅槃经》大乘佛法可以清净五根远离根漏，菩萨遇到有人宣讲大乘佛法，这殊胜难遇的机缘，一定不要错过，佛陀讲了自己过去世为了换取听闻大乘佛法的机会，每天割身上三两肉供养他人，不惜身命。

总之，体会有三点：第一点，已经走过的轮回路你不知道，佛陀今天告诉你了；第二点，既然选择决绝出离，就要严苛依教奉行；第三点，效法佛陀为了学法不惜身命。（节选）

老师：头面足礼顶礼佛，我佛慈悲。

…………………………………………

学生2：忏悔

阴影不到阳光下晒，就以为丑陋没人看见，可以继续发酵，为非作歹。我忏悔隐藏在内心深处执迷贪婪，保护自我获得，恐惧小我受到利益威胁的心愿动机；忏悔恐惧投射给别人的恨和冷漠以及拒绝；忏悔心依旧以种种理由挂碍朝向人间；忏悔维护自我正确，抱着仇恨分别，以真理为幌子的虚荣心和傲慢心；忏悔对真理的轻慢和懈怠；忏悔潜意识隐藏的所有不如法的习气妄念。

我要绝决依靠老师的力量，持续觉察、忏悔，认清这些习气，宽恕习气，交付老师，唤醒心中的灵爱，以对真理的虔诚和精进学法去爱，去温暖，去超度心灵众生，回归光明……

这一阵，听法，读法，总是忍不住内心的激动，感受着真神温暖的加持，想到祂为真理救赎众生受的苦，忍不住泪流满面。愿老师法体安康，六时吉祥，还原真理无碍。祈请恩师加持我勇猛突破这个障碍，我愿以灵魂的全部供养恩师。（节选）

老师：灵魂净化了。

…………………………………………

学生3：回忆

最近真的好奇怪，遇到一些生活琐事，我的意识不断告诉自己，你该生气啦，你该烦恼啊，你该如何如何，可是我的内心体验完全无法听从意识概念的主导，只要想到老师对我们深深的爱与看护，内心就是温暖的喜悦与快乐，就像孩子虽然身处黑暗，但是知道是被妈妈深深抱在怀中的，保护呵护着的，黑暗就无法引动内心恐惧的感觉，体验是柔美甜蜜的。（节选）

老师：这就是实质性的进步啊。

…………………………………………

学生4：伟大不足以形容祂

今天翻到之前给姐姐聊天的记录，还能说出来这么多的话，久违了的感觉，记录一下：

老师写了十几年的修行日记，每篇里都记录了还原真理的过程，吃尽了苦头，受尽了屈辱，从来不见学生，不收一分钱供养，全是免费，老师一再强调自己只是修行路上的亡命徒、孤勇者……篇篇震撼，篇篇感动，真的钦佩不已，伟大不足以表达形容！

替朋友坐牢，还被朋友出卖了，带警察抄了家。冒着法身慧命被毁，深入邪教十年，彻底揭穿邪教控制灵魂的手段，把李的魔窟一窝端了，并发愿了：只要你从邪教里出来，所有的罪业替你承担，就是下地狱也会为你的灵魂披上温暖的外衣……

为了给后人留下一条纯正的修行之路，过着捉襟见肘的生活，汽油费涨价，开不起车，买个必需品都得咬咬牙，到二手市场买几元的T恤衫……

宁可饿毙沟渠，擦皮鞋，捡垃圾，也不收一分钱的供养，掰开了揉碎了分析给我们听：因为收取供养就会被人性人情绑架，人性是贪婪的，人情是愚昧的，人性人情如何救赎灵魂？！

还有，老师毅然决然放弃了亿万资产，放弃了富豪美女，放弃了远近闻名公司的高薪聘请，只要挂个名，都不用上班，为了什么？！为了给后人留下一条纯正的修行之路，为了给后人回家的路上畅通无阻，宁可自己承受多一点，也不忍心祂的孩子走弯路多受一点点苦……

老师：嗯，你以上所说都是事实，那是我曾经的生命历程，毫无夸张，没有修饰；做这些事不是我渴望得到别人的赞叹与崇拜，在痛苦与煎熬之中，别人的态度对于当时的心灵，是没有丝毫重量的。我曾经作的一切选择，只是我的良心在每一次重大事件的关头，只能义无反顾地选择信仰，信仰的标准就是不能维护自己，而要维护灵魂的真实纯洁。

至于伟大，人格的自我承担不起，人类无论经受任何磨难苦难，都不配承担伟大这个词。

真正伟大的是，身心内在的修行者，那是，我的心意人格自己，心甘情愿将全部的身家性命，交付于内在仰望真理的这个“修行者”，以修行者对真理的仰望的心态，为我人格自我，确定面对现实世界时，需要践行的一条条标准，指引生命前进的方向。

唯有修行者堪称伟大，真实的伟大，绝对有资格受众生膜拜的伟大，而修行者仰望的“祂”，则是伟大都无法触及的神圣。

因为整个宇宙，都是祂的目光。

…………………………………………

学生5：改变

在老师的引导下，修行是一件幸福的事情。

没有了烦恼，没有了痛苦，没有了眷恋，没有了期待，清淡了欲望，清淡了体验，看淡了自我，放下了执念。

修行前，活在黑暗中，修行后活在光明中

修行前，心愿的实现是我的幸福

修行后，渴望真理是我的全部

修行前，身体是我的生命

修行后，灵才是我找寻的最终

修行前，亲人是我的牵挂

修行后，只想一心“回家”

修行前，我就是我

修行后，我非我，只是与祂分离

修行前，世界是真实的

修行后，世界是虚幻的

修行前，磨难的折磨让我确认，这具身体是我

修行后，磨难促使我出离生死轮回

修行前，幸福生活使我心朝向了世间

修行后，不再眷恋，心已朝向内在

修行前，情绪很容易被带动

修行后，情绪是我觉察到自己的毛病

修行前，渴望被爱

修行后，学会了爱人

修行前，总是愤愤不平

修行后，宽恕平息了我的心境

修行前，获得是喜悦的

修行后，放弃才是自由

修行前，心是焦虑恐惧的

修行后，心是安宁幸福的

这一切美好，全部来自于老师的加持，感恩与圣人同在！

老师：写得很棒，实证。

…………………………………………

学生6：着相

学佛是烟雾缭绕的神秘主义？是组团文化的参与感？是世外修行的非主流？还是社团的保障？我们大抵又认为大菩萨转世的导师应该像寺院的木雕一样端坐庙堂，身边围绕着侍应，他不应该穿着睡衣到处乱走，或者不应该嚼口香糖，亦或他不应穿阿玛尼，背古驰包，而事实与你想象的截然不同时精神之道就难以维持了。（借用了别人几句。）难道觉者仅仅是我们想象的我们认知的样子？难道不是我们应该放弃想象而回归纯正的教法之中？

当这一个个疑问在老师教法中得到答案，当内心的“大泡”被教法治愈，当我痛苦于自己就是分别之心的奴隶，老师教法平息内心排山倒海的时候，当我真正体验到内在温暖和丝丝缕缕的舒适的时候，我还会去关注师外在表现的相么？（希望老师生活宽裕）我也不再相信头脑编造的谎言，师说宽恕就是止。虽然我的改变相比于累世习气妄想来说冰山一角都算不上，但我知道这么走下去就对了。我现在只想深潜在祂的教法里，只想依偎在祂的温暖里。（节选）

老师：这就是正信。


2022年10月31日

学生1：离幻

母亲比我学法还早一些，大概2016年初学的，从我开始学法的第一年里，我俩几乎天天沟通，都很欢喜，然而没多久我俩就开始分歧越来越大，各执己见，谁也不服谁。这个过程中，能感觉到两人都很痛苦。

可佛法就是这么的伟大，我们两个一直在坚持学法的道路上，各自不断反省着，慢慢地不知不觉又达成了一些共识，对彼此也多了一些理解。（节选）

老师：非常好的体验。

…………………………………………

学生2：致老师

我相信老师的为人，相信老师的教法。我愿意生生世世以生命和灵魂虔诚供养真理，生生世世以生命和灵魂虔诚护持如来正法！请老师加持我，请十方三世诸佛菩萨加持我，加持我不要离开真理，加持我有足够的出离心和虔诚心精进修行正法！我很担心，担心我某一天会怀疑或者离开老师的教法，虽然我现在理性上知道，不可以怀疑，不可以离开！但是，我领教过，业力习气来临时，理性思维真的是干不过它的！所以请老师加持我吧，请十方三世诸佛菩萨加持我吧！

退一万步讲，假如我，因为根性愚钝，悟性太差，而无法在修行中有所进步。哪怕这辈子能够跟老师学习做个好人，也绝对值得。不然，我连做人都不会；如果没遇到老师，我就是一个追名逐利，却也浑浑噩噩过日子的人，是一个贪婪、自私、好色、龌龊、虚伪、猥琐而不自知的人。（节选）

老师：谢谢你的信任，祝福你。

…………………………………………

学生3：学习《大般涅槃经》第二十二卷心得汇报八

接下来的佛经，佛陀开示了恶知识的危害，殷切告诫我们，一定要远离！佛说：“是恶象等能坏肉身，恶知识者坏于法身。为恶象杀，不至三恶；为恶友杀，必至三恶。是恶象等，但为身怨；恶知识者，为善法怨。是故菩萨常当远离诸恶知识。”通过学习这段佛经，我更深刻理解了老师针对歪曲法义的邪魔而写出的一篇篇剖析揭露文章，及时护持佛法的纯正，同时及时看护学生的法身慧命。（节选）

老师：写得很系统。

…………………………………………

学生4：性

本人男，爱好女，今天我想把心里一些内疚拿出来晾晾，那是我亲手为性欲放纵地基垒的一块块砖。

邪淫会让人变笨、变丑、变颓废，一直以来我很想很想做回那个干干净净充满阳光的我自己，但我却一步步成长为我最讨厌的那种人。感恩老师的加持，让我在这件事上得以重生，也希望还被淫欲折磨的朋友们早日得闻大乘了义佛法，靠自己的力量根本不行，只有靠真理靠老师才可以。在此对那些因为淫欲被我伤害的、我辜负的、辜负我的女人们说声对不起，一切都是我的错，请你们原谅我，我也接纳宽恕这些见不得光的人与事。（节选）

老师：真正摧毁灵魂的，是负罪感而不是性欲，邪淫是我的教法中不容许的，可是，我的教法中并不排斥人性本能的欲望，宽恕这些生理本能，但是要坚决剔除心意中，对性欲的罪恶感，你是正常的人，不是自虐狂，堂堂正正做人，干干净净学法，将那些宗教中黑暗恐惧的罪名，统统扔进垃圾桶，彻底遗忘，你的灵魂才是我救赎的对象，不是你的这具身体，我看的是灵魂的纯净度，而不是你身体的行为。

…………………………………………

学生5：迷惘

最近不想写分享，甚至把过去那些浅薄暧昧的文字也都隐藏了，不想时不时被人拉出来点评几句，恭维几句，让我又看到自己那些“为赋新词强说愁”的无病呻吟，或者犹抱琵琶半遮面的隐秘心思。修行是很个人的历程，人生一世已经背负了太多名相枷锁，到了修行的殿堂中，何苦还要再穿上三六九等的衣服，有大德、优等生、好学生的标签和群众关注，只是另一种枷锁。好像写不出又红又专的优等生体会，就不敢见人，而我现在的真实状态就是，时常在迷惘之中。明知道看山不是山，可是心念的主体仍然无法穿透自我的认知体验，知道和做到的分裂太突兀，错觉和姑且称为“正觉”之间，频繁地剧烈地切换，总之，我很错乱。（节选）

老师：嗯，确实如此，头脑理解的知识，无法融化心识体验的坚冰，唯有无条件的温暖，宽恕自己的身语意，才可以融化潜意识中的恐惧，让灵性在身心内苏醒，你能意识到自己的困境，就是已经开始突破了，你会一步步走出困境，直至光明幸福的安宁中。

…………………………………………

学生6：学习《大般涅槃经》第二十二卷心得汇报七

下面这段佛经，主要开示了远离恶象、恶人、恶知识等，为生善法则离恶法；虽观身不净，是诸恶根本，但为了修法，常当护身，瞻视将养。

1.“云何为离？不持刀杖，常以正慧方便而远离之，是故名为正慧远离。为生善法则离恶法。”

我们跟随老师一路走过来，亲历或者耳闻老师曾经解散了QQ群，后来又停了微博，搬到新平台上，拉黑了一些人，又建了学校，避免与恶人碰面，现在又在准备启用新论坛，老师亲身践行佛陀的教言，正慧远离，关键是正慧，正慧就是接纳、宽恕、纯洁的利他之心，无瞋恨，毫无损人利己之意。参见老师《2021年12月30日》、《远离》（2022-01-30）、《护法》（2022-03-25）、《拉黑》（2022-04-18）、《赌咒》（2022-05-21）、《不再解释》（2022-05-19）、《虚心采纳》（2022-05-03）、《声明》（2022-07-06）、《断绝》（2022-07-06）、《惊愕》（2022-07-02）、《骗子》（2022-08-06）、《救赎》（2022-09-26）。（节选）

老师：写得真好，受教了。

…………………………………………

学生7：圣主爱，恒圆满

圣主之所以总是被人误解、攻击、诋毁、猜疑、不信任，是因为圣主从来不愿意说，祂都做过些什么，承受了什么，付出些什么，付出了多少。

安住于圣主天心中，不由自主地开始想：一个倒驾慈航的大菩萨，吃了多少苦，受了多少难，忍了多少痛苦，放弃了多少诱惑，我们真的无法想象，因为祂不说。而我们人类的脑袋瓜小心脏，也不可能想得到、理解那个层面的事情和胸怀。

当潜意识把我导向尘世，本质上是否定了我与生俱来的生命本性，本质上是把我导向了认知和体验。认知和体验与取舍结合，就成了境界，境界就是世界。

在那个认知和体验上，我是“不被爱”的。其实，我自己就是自己“不被爱”的局面的制造者，始作俑者，也是承受者。而当我遇到爱的时候，这个认知，抗拒着、抵制着爱。哪怕是圣主的爱。

安住于圣主天心，感受祂无尽的，渗入全身每一个毛孔、每一个细胞，渗入心脏的无尽的慈悲与爱。在这份爱中，心中的坚冰开始觉得，自己不合适；心中的栅栏开始感觉，自己没必要；心中的抵制开始觉得，自己很愚蠢；心中的良心开始觉得，很惭愧，很难过。同时内心深处又坚信：老师会宽恕我。坚信会被宽恕，就是信任祂，就是融入祂的怀抱。

一个倒驾慈航的大菩萨，一个此生要成就无上正等正觉的准“祂”，除了爱，祂没有第二种感情；除了温暖，祂没有第二种温度；除了带你回家，祂没有第二种心愿；除了让你获得永恒的平安，祂没有第二种目的；除了宽恕与接纳，祂没有第二种行为；除了承受，祂没有第二种姿态；除了无私，祂没有第二种胸怀；除了付出，无尽的付出，祂做不了第二种动作；对自己的付出，除了沉默，祂说不出任何语言。

声声唤，声声劝，声声慢。

心心忧，心心悲，心心盼。

大菩萨说：只要你的虔诚心在，我永远也不会放弃你！

只要我信，只要我去感受，都是祂，都是祂默默无言、无处不在的守护和爱。

向老师忏悔！（节选）

老师：太牛的文字，不仅仅优美，而且具有了智慧证量的基础，非常非常棒，大大地赞一个。

…………………………………………

学生8：幻

似乎曾经热爱的这个虚幻世界逐渐在变得模糊，甚至慢慢地开始遗忘。

这两天虽然很忙，可只要来到圣殿，看到老师的每一句法语，或者在抄法，专注听法过程中，就能瞬间让我沉入融入进去，好像有巨大的吸引力，最神奇的是我发现竟然，在我沉醉老师的爱与法中自由呼吸自由欢唱，30分钟过去了，1小时……在沉醉于法的过程中，我的耳朵根本听不见任何声音，身边的一切事物与我无关，遗忘了时间，这个世界也跟我没关系……等我从法中回过神来，这时才听到外面的声音，沉入法中时，外面任何声音都听不见了，等停下来，从法中出来，听觉才恢复了，整个人拉回了这个眼前活生生的世界。

这是之前没有的一个现象，这两天开始才这样。这也就是能亲身实证老师讲的：身心如幻。

这个自我是虚幻的，这个身心也是虚幻的，这个世界本就不存在，也是幻境。（节选）

老师：这种状态，持续下去，内心的专注力越来越清澈，越来越柔软轻盈，灵性就会在细胞中开始苏醒了，非常棒的状态，这种将心识认知彻底投入真理背后的温暖与光明的状态，遗忘身心意识的安宁，就是纯正的禅定：内心清醒，却不被六根六尘牵动，这就是奢摩他的状态。

…………………………………………

学生9：牵挂

我的心彻底地被真理翻转啦，原来牵挂的种种都是在人世间，现在牵挂的种种都是真理法义，脑子里想的都是恩师的法语甘露，现在牵挂的都是我什么时候能有实质性的改变啊，我内心好久没有进步成长啦，我该勇猛精进啦，我该把恩师的每一句开示都落实到位啦，我该把宽恕接纳落实到位啊，反正脑子里的一切一切都是恩师与真理。我想我已经完完全全彻彻底底地臣服于恩师的脚下，我一定要成为为真理服务的工具，不知不觉恩师与真理已经全部占据了我的整个心房，这种感觉真好。最近读法虽然很投入，但是我总是感觉我没有成长，但是现在想想法义已经大量清洗了我的习气欲望，这已经是最大的收获了。

感恩遇见，感恩恩师的慈悲看护，您早上的开示：您会一直看护我的灵魂，直至我进入光明中。我好感动，内心好温暖，感恩您的慈悲看护。我一定必定以及肯定会全身心投入，身心灵完完全全地投入其中，将对您的信延续下去直到永远直到永远。我不求自己将来能学到何种程度，我只要一心安住在您的心里，就足够了。您的一切就是我的全部，生命的全部，灵魂的全部。（节选）

老师：祝福你，我与你同在。


四、其他收录

2022年10月3日

2022年10月17日

2022年10月18日


2022年10月3日

学生：时常看到转识成智，初学必须要怎样的基础才可以转识成智？怎样知道已经正确转识成智？

老师：识，乃分别之意；智，乃离相离分别，内观清净，万法唯心之义；识的构成是认知与体验，推动意识形成识；体验的深邃核心是习气，认知的深层核心是妄念，妄念带动习气形成体验，习气塑造妄想形成认知；习气的形成缘起是觉受，妄念的源头是觉知；觉知就是阿赖耶识，觉受的生命力就是灵性；灵性的特质是纯净之爱，宽恕温暖，人类的意识能够践行神灵层级的宽恕，就可以融化人格自我，从意识心愿的自我体验中，苏醒灵性觉知，觉知中没有妄念与习气，也就解脱了分段生死。

觉知，呈现的生命本源光明灵性，解脱了妄念习气，也就解脱了生死轮回；从轮回中证入永恒存在的光明大乐，光明觉知内在，就会呈现出，不被觉知所分别的无生觉性，觉性就是众生先天的自己，无生无灭，无来无去，具诸佛一切智慧与无量清净慈悲，证入觉性就是证入佛性，荣登法界证如来清净智慧报身。

如何证入觉性？中观身心，对身心意识不予定义，对情绪感知不排斥也不执着，处于“安宁觉察”的稳定中，这就是大中观，观身心如幻，观世界如梦。

久而久之，稳固的观，就会形成脱离身心意识而存在的“清澈”，以此清澈的清醒心，去宽恕自我体验，以及宽恕自我认知投射在外界的世界名相，恩怨情仇因缘故事。

清醒心的宽恕，就在宽恕的当下，宽恕的清醒，就从前因后果的，累世劫因果习气中解脱出来，宽恕了眼前的境界，就宽恕了境界中投射出境界的自己。

也就是法我皆空，宽恕实证了“法无我，人无我”。

宽恕之中，失去了“我”，也就失去了，自我想象出来的境界，境界就是三界六道，天堂与地狱，生死与轮回。

不再被存在束缚的宽恕，宽恕就从，所宽恕的对境中，复苏了如来的究竟涅槃，也就是无生无灭的清净觉性。

觉性从觉知中解脱，三界六道恍然如梦。

虚空粉碎，大地平沉，过去未来熄灭，生死轮回幻消。

这个就是“转识成智”的原理，以及整个实证过程。


2022年10月17日

学生：老师好，最近我也一直在想六祖大法师对陈惠明开示的那一句“不思善，不思恶”，还是悟不清，想请教这如何解释？

老师：善与恶，是心识思虑中，记忆体验，投射在意识概念中的名相；而我们内心认知善与恶的觉性，却没有善恶的分别，就好像你的眼睛看到了黑暗，看到了光明，可是眼睛绝不会因为看到光明就增长了眼光的清澈，也不会因为看到黑暗，而减损了眼光的清澈，眼睛仅仅是清澈地见到黑暗光明，眼睛的见性，就是我们先天无生无灭的觉性。

离幻即觉，觉则不迷，是名觉者。


2022年10月18日

学生：老师，您好！有两个问题一直想请您开示。

第一，就是当初我们为轮法“护法”的时候，很多人上京的动机也都是为维护真理而去的，错以为洪志兄讲的就是真理。比如我当初就是为了讲清楚这是“真理”，根本就没有想到自己圆不圆满的问题。如果当初没夹杂贪婪求圆满心，只是一心为真理献身而去护法，会背负因果吗?

第二，当初在轮法中放下了一部分执着心，现在学您的教法了，那么当初的“放下”对现在的修行会有一定的作用吗?

老师：维护邪教，是罪上加罪，那颗心虽然纯洁，但是目的不正，导致因果注定在地狱中。

当初的放下，深处是细腻的自我获得，对现在的修行毫无意义，随着时间推移，你的修行深入内心时，就会发现，当初放下的心，依旧存在，只不过被自我的意志压制住了。

唯有真理可以救赎你。


2022年11月心灵综述

一、圣心交融

二、学生FB主页收录

三、灵耀之旅

四、生命之光

五、其他收录


一、圣心交融

2022年11月2日（破土）

2022年11月5日（离）

2022年11月11日（生死之门）

2022年11月14日（神国降临）

2022年11月18日（一合相）

2022年11月18日（征求意见）

2022年11月20日（平安赐福（十））

2022年11月26日（缘起）

2022年11月26日（推进）

2022年11月27日（纠正）

2022年11月27日（觉成就）


2022年11月2日（破土）

老师：昨晚与家人交流，问道：如果有一天，你被任命为某个组织的领袖，在人间光辉四射，名利双收，权倾朝野，富贵逼人，信徒万千，你会接受人间赋予你的身份吗？

我认真考虑了一下，这个具体而鲜活的案例，内心莫名其妙地，升起一股想要呕吐的厌恶感。

突然间对密勒日巴佛所说的一句话，深切地感同身受：我看见世间八风，名闻利养，如同看见病人的呕吐物一样，臭不可闻，污秽恶心。

这种内心深处本能的体验，是我未曾预料到的。

家人的疑问，换在2022年1月之前，或许我还要仔细考虑一下，美其名曰：为了佛法的弘扬，为了普罗大众的灵魂得救赎，一个显赫的身份，或许可以增长人类对真理的信心。

可是今天，当我听到此类的消息，想到这具身体将承载人间的名闻利养，身心陷入人情世故，心意卷入名利情欲，我的本能反应就是呕吐。

我是修行者，我是见过真神的人；或者说，此刻的我，已经不再是人间人类的习气境界，而是，穿着人性记忆的纯净真神。

真神，是不变易的空灵；真神，是无来去的自由；真神，是习气中的纯洁；真神，是心意中的平安。

对于是否在人世间投入精力，这已经不再是处于意识层面进行分别的话题，而是，我内在的生命本能性的抗拒。

在人间，我是一个年近半百的老头子，没有收入没有工作，没有手艺没有学历，活得毫无希望，在人间没有维护自己的丝毫力量，贫困且无助，孱弱且卑微。

可是，这个没有低保没有收入的下岗工人，一个社会边缘的被淘汰者，却蕴含着伟大的灵魂。

过去的岁月中，我不止一次放弃，跻身于亿万富豪的机会，是因为信仰对灵魂的约束，我不能放弃对真理的虔诚，而将生命投入人间的体验中。

现在的我，以及未来我的生命，对人世间名闻利养的放弃，是出于生命内在纯洁性质的本能反应。

我是修行者，是真神留在人间的记忆，我的生命荣耀着灵性宇宙，庄严着法界诸佛；在人间活着的我，只是留给人类通往永生的桥梁。

我不为自己活着。

过去是，现在是，未来也是。（老师单独留言）

…………………………………………

学生1：老师，我知道，真的，好难。问题是：人间怎么办？

老师：随顺因缘，随缘不变。

…………………………………………

学生2：恳请老师开示：天堂与天道的区别。

老师：天堂是觉悟者成就的世界，是法界圣贤智慧，透过觉知存在，于三界内虚空中，折射出灵性光辉生命，天堂属于灵性层面，灵性连带着法界觉性世界，因此进入天堂的生命，可以一路修行圆证诸佛智慧。

三界内的灵性天堂，超越了“色、受、想”的业障因素，超越了生死轮回，唯有灵魂信受真理的修行者，可以去信仰的觉者世界中，如同阿弥陀佛的极乐世界。

天道属于人间的范畴，处于“色、受、想”的业障层级内，天道仙人无需修行，只需要在人间道德高尚，福德深厚就可以往生。

天道，对应着人类身心境界中，自我人格的纯洁、无私、正直；福德深厚、慈善乐施之人，肉身死亡后，灵魂直接往生天道中。

…………………………………………

学生3：请问具体怎么练？

老师：修行修的是心，而不是身体；身体意识，都是心识思虑，在人间世界中投射出来的宿业因果；修行改变的不是因果的相，而是净化因果的因，因被净化升华为灵性，觉性就会从灵性中苏醒，那就是无生无灭的解脱。


2022年11月5日（离）

老师：祝福你们，我的祝福永远伴随着你们。（老师单独留言）

…………………………………………

学生：既然是大成就者，怎么又是寂寞无闻？既然是无闻者，怎么知道是大成就者？为世人留下大成就，怎么又是无闻者？

老师：成就，是无法通过文字显现的，犹如云彩无法显现虚空；成就者只能留下道路，犹如指月之手，若只是依据指头的形态予以判断，那么既失去了指头的意义，也失去了月亮的实质，实相只能亲证，无法言说。

修行者的成就，在于内在觉醒的程度，不在世俗名誉的声张，凡夫无法触及成就者的内在证量，不意味着他不是圣贤，或者某人声名显赫，并不代表此人就是成就者。

寂寞无闻或者声名显赫，与此人是否有真实证量，毫无关系；“若不见性，说得十二部经教，尽是魔说”——达摩祖师。若见本心，觉悟自性，白衣亦是佛，白衣就寓意着寂寂无闻，却不掩其证量啊。


2022年11月11日（生死之门）

学生1：顶礼老师！睡梦中，妈妈在剁肉，梦中时，听成了打鼓声音。如果睡沉了，什么都听不到，此时“知觉”，是怎么了？还有“梦游”时，第二天，旁人问“梦游”者，他一点也不知道，这是为什么？老师，您能不能开示一下？

老师：知觉，永远不会消失，知觉只有觉察的能力，没有参与的能力，知觉梦境的凝聚形成见精，见精中，形成的所见细腻心识，才具有主观取舍的念头。知觉类似于，沉浸在剧情中的眼光,眼光不会被剧情改变，但是会被心识剧情的业障蒙蔽；梦游者，是潜意识思虑，驱动身体活动，与知觉无关，意识头脑，潜意识心识，都无法触及知觉。

…………………………………………

学生2：文章的结尾，老师说“今天在修行者找到‘知觉’并且开始‘松动’知觉的刹那间。”看到这，我出现一个念头，知觉是什么意思？和觉知有什么区别？为什么说知觉乃众生呢？祈请老师开示！

老师：觉知呈现存在，存在的状态就是虚空；觉知的生命性就是灵性；灵性对存在的理解，形成了沉淀灵性的经验，经验将灵性的光明局限堕落，被细腻分别包裹的灵性形成了知觉。

知觉中，灵性细腻分别的凝固，形成见精。

知觉透过见精，展现出见精中的思虑波动，思虑形成心识。

心识聚合经验，形成心灵认知与体验。

认知聚合头脑意识，体验聚合概念记忆。

意识牵动认知，认知牵动心识，体验推动头脑记忆，思维概念聚合习气感受，形成自我人格。

人格自我，投射出人生世界。


2022年11月14日（神国降临）

老师：最近这段时间，身心内的天堂，忽隐忽现，那是一种没有丝毫重量，却超越了一切质量的“真实世界”；在我身心内，呈现层层叠叠，密密麻麻的菩萨，诸佛，仙子，天人，这种状态人类的意识无法想象，伴随着天堂境界的展现，是恢弘庄严的平安慈悲。

我不太习惯继续动用思维意识，不太习惯内心的感受经验，甚至于不习惯心灵见精所见的“有相世界”，不习惯活着的“相续状态”，而不被活着所存在的，才是天堂永恒的极乐光辉。

幸福，是无所承担；极乐，是无所挂染；大爱，是无我与众生差异。

平安，是所有发生的，都是未曾真实发生过。

祂的宇宙开始在我的身心内展现了。过去未来一切佛，都是祂的显现。圣光之国，是祂，留在这个宇宙中，救赎灵魂的足迹。（老师单独留言）

老师：这一次的生命境界轮回，触及到了“知觉”层次，激发了我年少时候的业力气息，当这些业障消散后，我体验到的内在灵性体验，是一种，纯正的“神圣”气息，我的天啊，这种神圣，是那么的真实，是无限的纯洁，是遍满的光明，神圣天堂，失去了重量，却超越了质量，秒杀能量宇宙，能量宇宙在天堂中，就是污浊的粪便一样。

神圣散发着柔和的温暖的光明，光明本身具有智慧。

我在神圣之光中，唯有一个想法：死在这里，死在这里，今生无憾了。

过去曾经有过的，修行的渴望：成佛，证果，境界，神通，能量，成就，一切自我获得，一切有为想法，在神圣圣光中，都如同粪便垃圾一样肮脏低下。

神圣是，超越了灵性生命的，真实的永恒。

能量宇宙与灵性生命，在神圣中，就是纯美眼光中，眼角挂着的眼屎。

我无法形容神圣，以人类的经验而谈，就是轻盈纯洁，纯净无生，温暖广袤，平安慈悲，那才是我们真正的家园。

无论你是否进入论坛，只要是真正践行真理，真实践行宽恕的灵魂，修行者给你们一个基本保障：当你临终前，我会亲自为你超度，送你去神圣的圣光之国，那是真神慈悲平安性质，是觉性清净智慧光体，是“祂”的神圣之义，也是你们灵魂的未来。（老师单独留言）


2022年11月18日（一合相）

学生1：老师，您在《一合相》里提到，六年后，神圣将成为您人格的本体。在我的概念记忆里，人格是存在中的生命性质，怎么您到了九地还会有人格的存在？这里的人格是“有余涅槃”中没有被清除“杂质”吗？顶礼恩师！

老师：人格就是意识与体验，表现出来是思维与感受。觉醒的人，意识与体验内在的因素被慈悲智慧取代，但是，意识依旧留存，但是可以在内在智慧中脱下来，就好像你脱掉了一件外衣，也可以继续穿着意识的外衣，在人间生存。

人格，对于人类就是生命主体，对于觉悟者，就是一件外套；人格的组成，是意识与心愿，心意的肤浅概念与习气依旧存在，但是习气概念的微观中，却是不动的光明，无生的清净，神圣的庄严，就好像，人格就是水面上漂浮的油滴，而油滴下面，是充满虚空的光明。

…………………………………………

学生2：请问老师，神圣与庄严有什么差异？

老师：一体。


2022年11月18日（征求意见）

老师：还有一个请求，请大家将头像都换成自己的照片，这样我们可以借助“真实”，而灵魂相互辉映。（老师单独留言）

老师：人类的生命以人体呈现，人类的身体是细胞构成的，细胞之下是细腻的能量元素，在生命躯体中有人格意志；法界圣贤不被生命局限，是纯智慧体，是无相光，类似于目光一样的纯澈圆满，智慧光就是法界圣贤的身体，而无尽的慈悲就是圣贤的生命，慈悲智慧中清净庄严就是圣贤的人格；而神圣，超越了清净庄严，那是一种“不可触及”的超越，目前的我，也不知道这究竟是什么，或者说，是“祂”的气息吧。（老师单独留言）


2022年11月20日（平安赐福（十））

学生1：请问恩师，这里的见性与明心的见精有何区别？是觉察与安住的关系吗？

老师：见性，与明心，是同一个东西；见性中的“精”，是灵性；要透过见性到达灵性，会触及到“知觉”，也就是灵魂的核心，知觉脱落了见性的分别，知觉就融入了灵性光辉整体生命中，那就是解脱了分段生死。

…………………………………………

学生2：没有期待，没有渴望，全然放下，顶礼老师！

老师：住在心灵的爱与安宁中。

…………………………………………

学生3：戴着耳机听法时，内在一直处于温暖安宁的状态，这时去做再脏再多的事，也不觉得累，还会做得很细致很完美，但却又觉得心不在事上，即使这时泛起了抱怨指责的情绪，立马也能觉察到，很自然地就宽恕抚平了。请问老师，这是您上面所说的安住于“见性”之中吗？顶礼老师！

老师：对，这是住在见性的范围之内了，但是还没有到见性的核心区域中，已经很好了。


2022年11月26日（缘起）

学生1：八识偈子说：“兄弟八个一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。”说阿赖耶识是“痴”。而“阿赖耶识，以虚空呈现存在，以灵性呈现生命，以存在体现觉知”，怎么能说“阿赖耶识”是痴呢？请老师开示。

老师：虚空没有对境，容纳万物却不取舍万物，但是虚空与万物都是存在，存在就是痴；我说的灵性，是觉性成就者，空明智慧透过存在，折射出来的灵性，这个灵性光辉并不是每个修行者都可以证到啊，外道修行者从下往上修，最多也就是证到虚空存在，而灵性生命是他无法激活的，因为灵性与觉性一体，唯有证入觉性的人，灵性才可能显现。

…………………………………………

学生2：我这几天一直在琢磨，知觉是不是老师之前教授的灵魂中的灵（有个体意志），被魂魄束缚凝滞的那个灵就是知觉。我这样理解对吗？

老师：被魂魄束缚的灵，就是鬼魂；被所见凝固的知觉，是灵性最初的梦境；梦境的灵，距离鬼魂之间，尚有遥远的距离，中间因妄想业力的细腻不同，划分出来了六道轮回。

知觉，是灵性初入的梦境。

…………………………………………

学生3：老师，在2022年10月25日的文章《礼物》中：

“内观身心，找到心意深处的‘清醒见精’。

清净专注心透过见精，去感知见精深处的‘知觉’。

体验到身心内在的‘见精’，就找到了回归天堂的道路。

感知到见精深处的‘知觉’，就找到去极乐世界的自己。”

我觉得，您今天开示的“见性”，就是“见精”，对吗？

老师：对，见精就是见性，这是一体的；从更究竟的角度说，见精中的精，其实是，超越了知觉的“灵性”。

…………………………………………

学生4：学生有一个问题，需要老师解答。明心见性，这里的见性，是指觉性。《缘起》中说“见性是知觉的眼睛”，这里的见，是不是“见闻觉知”的见？这里说的见性，是不是见精？（师兄们讨论后，还是觉得请教您为好，因为估计也有师兄们会对前后见性有疑问。）

老师：明心见性的“性”，指的是觉性；这里所说的见，是见闻觉知的见性，也就是内心认知深处的“清澈”见性，闻性；见精中的精，是闻性深处，知觉之内，超越了知觉的“灵性”。


2022年11月26日（推进）

学生：老师，这属于变易生死吗？顶礼恩师！

老师：灵性是觉知的生命性，以觉受细腻生灭呈现，属于变易生死。


2022年11月27日（纠正）

学生：

“若清净心，是你理解的‘不分善恶’。

那么，吃垃圾与吃食物，同样是清净，为何你不去厕所进餐？”

原来听净某法师讲经，他就说当证悟后，你给他一碗大便，他也一样能吃，因为在他眼里，那不是大便，那是美食（原话记不得了，大概意思是这样）。他举了释迦牟尼佛马麦之报，阿难吃着马麦很难吃，而佛吃着却很香。

一直体会不出来那是一种什么境界，其实已经被误导了。

感恩老师慈悲开示，顶礼恩师！

老师：净某如此解读清净心，那就是绝对的附佛外道无疑了。


2022年11月27日（觉成就）

学生1：有个问题想请老师开示：

知觉就是想阴的根本，是不是可以这样理解：

因为觉性透过觉知玻璃而幻化出阳光，如果玻璃上沾满了尘土，从尘土中透出来的阳光，也就是行阴流的光明，而这个尘土就是知觉（众生）。当尘土消尽，知觉也不存在，只有赤裸裸的灵性阳光了，所以知觉对应行阴阶段，而自我人格是对应想阴阶段。感恩老师！

老师：对，理解得正确。

…………………………………………

学生2：老师，觉性苏醒后，不会被梦境的存在触及，也就是不动地吧。那么，苏醒前的觉知是透明玻璃，有记忆尘劳，苏醒后的觉知透明玻璃被灵性烧尽取代，是不是就是说觉知就是生死轮回最大的敌人，觉知本身就是妄想凝固，人类所津津乐道的神通福报也是觉知的幻现，那么在觉性还原、灵性增长的过程中，觉知只是作为梦境中人体的基础存储工具而存在吧？又或者觉知就是灵性，觉性觉知灵性本来就是觉明空一体一性的？

老师：对于凡夫俗子，觉知就是生命的尽头，宇宙的本源，生生世世，生生死死，都在觉知呈现的虚空宇宙中轮回，无法超越，所以外道虽然可以解脱分段生死，可是无法究竟解脱；唯有佛法修行的大成就者，证入觉性，苏醒无生无灭的智慧，智慧苏醒后并不代表圆满，仅仅代表入道了，开始真正的修行，是真的修行者，是神在修行；因此没有圆满之前，觉知的透明存在感就依旧存在；智慧透过觉知玻璃，折射在存在中显现灵性，灵性烧尽心灵色尘，这个过程就是成就，是神成为佛的过程；当灵性烧尽心识色尘，随着色尘熄灭，灵性就与觉知合一，灵觉就失去了，所存在的对境，就是三界六道世界的“相”，不被存在限制的灵觉，就会融入觉性中，觉性无生无灭的智慧，就熄灭了灵觉的一念错觉，那就是大圆满的觉者。

觉知不是生死轮回的始作俑者，知觉才是，觉知本身是永恒不动的虚空，知觉是个体意志的诞生处。


二、学生FB主页收录

2022年11月1日

2022年11月2日

2022年11月3日

2022年11月4日

2022年11月5日

2022年11月6日

2022年11月7日

2022年11月8日

2022年11月9日

2022年11月10日

2022年11月11日

2022年11月12日

2022年11月13日

2022年11月18日

2022年11月19日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月24日

2022年11月26日


2022年11月1日

学生1：艰难地从一波漫长的业障沼泽中攀爬出来，一回归圣殿，就看到老师更新的照片，一瞬间仿佛时空凝滞，呼吸和心跳暂停了几秒钟！还记得半年前，我拿着莲花生大士的照片去请示老师，为什么老师与莲花生大士的神态威仪如此相似？实在是感到，半年前是相似，今天却是超越。

在自己被烦恼业障侵袭到痛不欲生的时刻，真神呼唤祂迷失的孩子回家。回家了真好。（节选，老师照片略）

老师：这张照片黑眼珠子真大，看上去挺吓人的，可是仔细体验整体的形态气息，哇塞，和千年前的他好像好像啊。

你回家了就好，这里永远都有等待你的温暖。

…………………………………………

学生2：与师同在的时光无比珍贵，不作他想，拼了老命，跑着跳着爬着也要紧紧拽住老师之手回家！（节选）

老师：圣殿就是灵魂的家。

…………………………………………

学生3：最近每天持《心咒》，好像身体与感受形同陌路般，井水不犯河水的感觉，知道自己想睡了，很疲惫，可是身体就是身体，没有任何的反应！有时候抄法抄久了，想着休息一会儿，脖子疼，就是脖子疼，也好像与我没有任何的关系！疼带动不了我放弃学法的心，无视他，挺好玩的这种感觉！

头脑里没有什么思维语言，就是现有的、比较强烈的感受表达出来了，很多过去的就忘记了，也不想刻意地去想，去编辑语言表达！有恩师的大法，我只管去抄、去读、去听就好了，再也不想动用这个脑子，去猜测任何人和事了！那样真的怪累的，现在身边的人都开玩笑喊我傻子一样，随便怎么说，也与我无关，我在意的就是每天能死在法中，躺在柔和温暖的圣光中，不再焦虑与恐惧，做这样的傻子不是天大的福报吗？

语无伦次般，没有任何修行的层次与文采，就是记录一下自己在学法过程中的一些感受！祈请恩师加持学生，尽快在您的圣光普照中，消融内心角落里的那个自卑孱弱的阴影，能积极勇敢地畅游在圣殿中，不再自卑不再惧怕！！！（节选）

老师：心灵越来越纯洁纯正了。


2022年11月2日

学生1：我是修行人啊，修行人面对世界人生，有好坏，有分别么？一切，不都是立于修行，归于修行么。车到山前必有路，你用得着几天几夜未雨绸缪么？

说到底，我又忘了自己是个修行人了。（节选）

老师：真好，看到你的灵性闪烁了，真好。

…………………………………………

学生2：祂无名无姓，祂无形无相，祂无法用语言来形容，如果在人世间非要给祂一个相，这就是了，如此的温暖、慈悲、浩瀚、无限、空明……灵魂忍不住地激动颤抖，想不顾一切地扑过去，仅凭此相足可断定祂来了，能和觉者同处一世并能得到沟通是何其有幸！珍惜和祂在一起的每一分钟吧！下一次祂到来不知又要多少沧海桑田了！觉者呀！我已热泪盈眶。请接受我灵魂的顶礼吧！（图片略，内容为老师的新照片）

老师：嗯，现在的面容上，已经有点“祂”的慈悲温暖，但是程度上远远不够，只有不到百分之五；若是“祂”的完整降临，在你眼睛看到这个人相貌的刹那间，你的心意，你的灵魂，你的身体，会不由自主地，情不自禁地，无法控制地，跪在此人面前，匍匐于地，你的生命会在刹那间超越你的身心意识，不顾一切投入“祂”的神圣温暖，愿死在其中，永远不分离。

…………………………………………

学生3：收供养VS不收供养

写这个话题，是因为老师的要求与我的生活需求冲突了；是我想跟老师学习和我能跟老师学习冲突了； 是这个话题在我脑海里徘徊的时间太久， 不得不释放了。

先说一下我的情况，我有没有足够的经济能力不收供养？有。我们打算明年在当地买个道场，只要不买道场，我不用思考自己的生活需求问题。

但是要因为我的吃喝拉撒，放弃一个道场吗？

要做一个兜里有票票的出家人吗？

我的师兄弟们，70%都有退休金，难道以后都要老了再出家？

就算我供养自己了，我去寺院吃饭，我要另起炉灶自己做饭吗？不可操作。寺院是不允许任何人特别的。若是去寺院过买菜储物做饭洗碗这样的俗家生活，我在家里自由自在好不好。

我要做的是一衣一钵走天下的出家人，而不是背着锅碗瓢盆行李箱的蜗牛啊。

说白了就是，只要我在寺院混，我是不可能离开供养的，我吃的饭，我喝的水，我住的房，我用的电，统统都来自供养。我需要对供养怕如蛇蝎吗？

我花那么多时间来思考，我欠信众的这点微薄的物资，怎么就没有想过，我得到的最大最无上的供养其实是老师的教法呢？我们还得起吗？还不起，我们不也学得欢吗？

出家了，就做一个入乡随俗的出家人，我是会因为被供养而欠上债，如果带给众生真理的条件就是这样，干，还是不干？

干，接受这个带着陷阱的套餐。

老师：你误会我的意思了，僧人接受信众的供养是佛祖留下来的仪轨，可以延续佛门烟火，这个不算是罪过，罪过的是，借助供养的名义满足个人私欲，增长人心贪念，这就是必定背负因果，生生世世去偿还债务了，因为你作为僧侣接受供养不是为了修行，而是假借供养之名敛财骗色，那就是进入佛门的魔鬼子弟了。

同一种形式，因为发心不同，而导致了截然相反的两种性质，一种是僧人正当的生活来源，一种是借助僧人身份骗取资金，满足贪欲，这是发心的问题。

很多人会说，发心如何判断？

我们如何分辨，收取供养的是真修行者还是假冒僧人的骗子？

这个很容易分辨，看僧人是否学习释迦牟尼佛教法，是否清净持戒，是否在政府宗教部门有档案。

至于发心，那就无法衡量真伪了。

不过没事，因果会衡量，而且绝对准确。

…………………………………………

学生4：愿“我”，在那一圈圈光晕中涤荡，死去，融化在莲师的心中。（图片略，内容为头后有光晕的老师照片）

老师：确实啊，我怎么没有发现？仔细看确实有，如果是相机镜头的问题，那么拍摄其他的照片也应该会有啊？

我看了原始照片，没有背后的光圈细纹，这可能是谁有意做出来的效果，这样不好，我不喜欢虚伪的东西，任何美化都属于虚伪。（老师在留言区发了原始照片，图片略）

学生5：有也不用当成啥事的。

气功师们也有光圈，我爸，我见过。

邪师们也有光圈的，我的剃度师，也被拍了照片。

老师：对的，凡所有相，皆是虚妄。

…………………………………………

学生6：昨天中午吃了午饭，走到公司楼下突然想吃雪糕，就走进商店买了一支雪糕，自己在楼下吃了，因为心里想到上去可能同事在办公室，觉得楼上很多同事，买给别人心里又不舍，你看真的是吝啬贪婪到极点。

发现自己的这个吝啬、贪婪、索取心表现在方方面面。在公司利用公司电脑打印机为自己打印东西占公司便宜，不懂得珍惜公司的纸张随意浪费。今年公司搬运职场，留下很多东西处理不要了，还带着当时认识交往的一个男的到公司职场内搜索有用的东西拿回家据为己有，看到同事放在职场丢弃的头盔，拿回来自己用，还拿了一个在职场未搬运落下的铁锅一个，丢弃的杯子，一个玩具娃娃，丢在地上的两个胶塑料篓，还伙同对方盗取公司的一个废旧音响。虽然公司已不要了，但是会有专人当做废品处理，我私自并带人偷盗公司东西。现在看来真的是恶心至极。（节选）

学生7：随喜师兄！同惭悔！我也是维护自己的利益，一遇到美容院、发廊、按摩室让交费用就猜疑这些温柔陷阱是不是又惦记我兜里的钱了？做好了坚决不上当的信心。可是警觉反抗没有用，最终还是贪心折扣，乖乖地到处办卡，都是贪心，然后又担惊受怕，他们可别再跑路了，陷在里面恶性循环，浪费精力，又和出离心严重不符，忏悔自己的贪欲，虽然这个恶习还是牵扯我，宽恕自己的贪欲，你们不是我！宽恕自己的利欲熏心，即使是真的便宜，也不能折磨自己纠结在里面，对不？请师兄们帮我看清怎么改正这毛病呢？

老师：不要再去过分维护这具身体，这些贪心就会慢慢散去。

老师：（回复学生6）不要走极端啊，修行的方向是朝向内在，不是改变行为；捡垃圾的事情我没少干，我曾经居住地，距离富人区很近，大约两个街道的距离，加拿大的富人们什么都扔，大到床、电视机、洗衣机、纯羊毛地毯，小到台灯、微波炉，只有你想不到的，没有他们不敢扔的。

我想，估计他们也就是现金不往外扔了吧。

我在街边捡回来过羊毛地毯，纯木桌子，有一个很新的按摩椅，贴着条子——请大家自行拿走，可惜我没有车，一个人搬不动，只能悻悻作罢。

只要是人家明确不要的，你可以正大光明拿回来，因为加拿大与美国，处理大件废品是要另外收费的，你捡了垃圾，也为他们节省了费用，何乐而不为？

但是不要去占别人便宜，一念间的贪心，会为你的贪婪带来十倍以上的惩罚，这是很多年前我亲身体验过，且反复验证过的事实。

吃东西，如果你觉得自己的经济承担不起请客其他人，自己一个人吃，无可厚非啊，不要用道德绑架自己，真理不属于道德的范畴，真理针对灵魂，需要的是，修行者对一切欲望的逐渐远离，需要的是，修行者开放心扉，接纳外界的伤害，需要的是，纯净的动机与无私的付出，而不是，强迫自己去请客吃饭啊，这是风马牛不相及的事情。

…………………………………………

学生8：开始全心投入抄法，可是没几天，小我忽然不爱抄法，安排我干各种无关紧要的杂活，觉察到了小我的意图，也没有对抗，就插耳机听老师音频，老师的声音就像阳光照破云层，内在忽明忽暗，明的时候，一阵明亮清醒，安定温暖，就能想起自己是属于真神的，把生命全部交付真神，以真神特质对待自我与世界，温暖宽恕。宽恕虚幻的世界，宽恕自我的烦恼，宽恕烦恼的自我……

暗的时候，内在沉闷很真实，对境来的时候，宽恕全抛到脑后，跟着习气扑上去，不该吼的吼了，不该发的火也发了，事后才感叹唏嘘，解脱真不容易。有一天听音频的时候，不记得是听到哪一句，忽然醒悟了老师说的：“宽恕了那些‘无法宽恕’的自己，剩下的就只是‘爱’了。”（《平安赐福（五）》）懂得了宽恕不能宽恕的自己，内在松弛清亮了，世界也安静了。昨天晚上听音频打坐，久违的喜悦弥漫身心。感动不已。（节选）

老师：宽恕自己吧，宽恕之中有答案。

…………………………………………

学生9：世俗的忠诚与修行的虔诚

这几天疫情被封控在家，本期待能静下心好好抄几天法，可是做得并不好。除了家里同一屋檐下老小要照应，人多事杂——做饭拖地该干的，心却比较难静下来，又放逸地打了不少游戏，总想为自己开脱找一些借口，又差不多快掉入自欺欺人的怪圈。

于是试着改变方法，去听法，上圣殿，看开示。有一搭没一搭，延伸出今天我想展开的话题：忠诚与虔诚。

1.世俗的忠诚表现是什么？

现实生活中我是精于算计的一个聪明人，天天大会小会嘴上喊着忠诚、干净、担当，内心却打着自己的小算盘。没学法前事事处处拿捏得还算到位，对他人的真诚也都是基于自利的前提，处处围绕自我在运作。出发点和落脚点全是精致的利己主义。这或许也是很多国人目前的普遍生活状态，在法律与道德的框架下做到个人利益最大化，互相利用，一直在强大着这个小我与存在感。嘴上说着“为人民服务”，内心却在算计着，权、钱、色、情、占有欲，加固着魔王强大的宫殿。世俗里很多的忠诚、担当都带有这些背景，现实生活中所谓事业有成、飞黄腾达、一呼百应、子孙满堂等成功学都彰显着他存在的价值。甚至于很多所谓的蛰伏与隐忍、东山再起也是从反面诠释他的无所不在。

世俗的忠诚，一腔热血忠诚的是权威（威权），是力量（能量），是话语权（舆论），是货币价值（财神），是上层建筑（宗教）。在一套因果的多维时空之游戏规则制约下乐此不疲。没有究竟义，你只能去适应，随波逐流，随业飘零，适应了你就身在局中，不适应你就出局，打入另册，踢出圈子。于是忠诚就与站队、跟人形成统一，朋友与敌人、斗争与对抗就一直在这个星球上一遍遍重演，无有出期。

而我，前半生就在这所谓的人生中，在红尘浊世娑婆世界里追求着这样的世界观、人生观、价值观。

2.修行的虔诚又是什么？

老师曾说真修行一定是剜心透骨，是一人与万人敌，是殉道者。

几年来，我内心一直很抵触这个实相，大家好好学，踏实修，慢慢来不好吗？一边享受着生活，一边清净美妙仙乐飘飘不香么？难道真的要我去放弃？别傻了，世间成就虽然不大，这也好歹是我一步一个脚印打拼积累上来，好不容易才爬到能和权贵们平起平坐一起喝咖啡、聊人生，凭什么让我去舍弃？

这个问题若真不想明白，修行只能是纸上谈兵，水上作画，仰天射箭，空耗这宝贵人身。这也导致这些年每次我面对选择时，最后都打了退堂鼓，谈何容易！所以老师又说几千年来真能解脱的没几个。

越明白了这层关系，就越知道修行不易，不是耍嘴皮的花花架子，不是我这种总想弯道超车的花花肠子，更不是天天表忠心的花花里子。也就越懂得真理难值难遇，觉者驻世宣法的稀有难得。

对于我这号硬骨头，虔诚到底是什么？到底该怎么做？六年多了，好难啊，门都没找着！

反复思量：

第一，信，真信，往死里信。

别说自己没质疑过老师，用了这么多年，不就怕选错了老师，一直在观望，在挑剔，在甄别吗？

最近圣殿里流行“腹诽”这个词儿，每一次事情发生时，虽不及冷眼，却总是在瞻前顾后，左顾右盼。用所谓的理性掩盖内心的孱弱。不敢去真信，信的是神通，信的是表相，信的是肤浅的与众不同，所以总在徘徊，总在对比。

唉，还是没真正跪下来！

第二，老师永远是对的，错了也是对的。

如果认识不到这一点，每个师兄都很难突破这人性树立的坚固篱笆。对错只在二元里，老师所有的所作所为，一切的一切都是在给众生表法，我们只需要虔诚，不带所谓自以为是的明白人，死心塌地肝脑涂地的虔诚，足矣！

放心吧，你的起心动念一丝一毫老师洞若观火，你一念毫无保留的虔诚在老师的加持下顿超三大阿僧祇劫无明业障。

第三，默默无闻，谦卑自牧。

一定要把这自我优越感给拿下来，多少修行人最终倒在了这里。

一切荣耀归于圣主，老师一直在证量上实事求是，不断推翻自己，实证着究竟道路。

让自己更稳重点，更真实点，跟得更紧一点。多忏悔，多反省，多付出，多给予。踏踏实实去实践，没条件抄法就去听法，没环境听法就去看法，没时间看法就来圣殿待着，别玩游戏少上网。

无上顶礼老师慈悲加持看护！

老师：兄弟啊，你知道这些年来，你在人生中岸上左顾右盼，却一直没有勇气离开我的教法的根本原因是什么啊？那是因为我曾经承诺过你，无论如何我都会看护你的灵魂，带着你的灵魂回家，这份承诺，是神对人的承诺，不受时空阻隔，所以你的灵魂记得。

我的兄弟，我与你同在，在现实的人世间，我们或许远隔千山万水，可是在灵性的层次中，你就在我的生命之中，你对我的观望，只是你的眼睛看不见真正的我，可是，你的灵魂，你情感深处的知觉，会觉知到我的温暖与真实，真实的纯洁自带光芒，温暖的接纳就是天堂。

我无法给予你们人间世界的任何财富物质，因为我也没有，可是，我有能力超度你的灵魂，不再堕落生死轮回之中，因为我已经从死亡中解脱，安住那灵性恢宏无限的喜悦光明世界中。

那些跟随我道路的灵魂，终将去那里，那是圣主的天心，在你内心的爱之中，就是圣主不变的神圣伟大。

…………………………………………

学生10：通过这次劫难，才感觉到人生真是多么的无常，多么的苦痛，如同活在地狱中，承受着地狱的果报，动也不敢动，人世间还有什么可值得留恋的。只想一头扎到圣主怀抱，永不离开！

人世间的乐是短暂的，可是痛苦无时不在，简直活受罪。真的一点意思都没有了，出事时心里一直喊恩师名字，我的佛。心里默念《心咒》：我不是这具身体，也不是认知身体的自己。静默中，接纳身心与意识，并非是我。

其实我并不是坚强，而是想哭哭不出，想叫叫不出，只有默默忍受，没有恩师救赎真的不知道啥样。当时只想跟随恩师回家，什么都不要了，什么也都不重要了。只要跟恩师在一起就足矣！（节选）

老师：祝福你，会早日康复的，安心听法，可以快速修复身心，可以最大程度地减缓痛苦。


2022年11月3日

学生1：做事的发心

总结一下，这一波的“考验”，我最大的收获，是明确了我做这些事的发心。

是因为虔诚真理，从而认真仔细恭敬地做事；还是认为把事情做得好，视频作品精益求精，就是虔诚心？两者有细微的差别。

心在虔诚真理上，做事会沉静而仔细，也许每个人在不同方面的能力不同，做出来的东西有水平的差异，但事过不留，被人赞叹做得好，不受用；被人批评水平不够，不自责。一切交付给真理。

心在事情结果上，在作品上，一定会熬夜加班，呕心沥血，费尽心思。作品被人喜爱称赞则喜，作品不受待见则自卑。还会因事情多而焦虑，为牺牲了学法时间而冲突。

看到自己，因为做了半年的视频，不知不觉，心沾染上了对“艺术性”“视频意境”的执著，觉得自己对视频方面有感觉，做得不错，沾沾自喜。年轻时，羡慕艺术家，也想学点才艺，可都是交了学费，没上几节课就放弃了。现在，好似弥补了内心的那个梦。

可是，这真的是我想要的吗？不是的，这是小我想要的，我的真心只渴望真理，渴望解脱。

抛去信仰的杂质，内心明朗清醒。于事情上，也知道自己的所长，与在团队合作中的定位。

附记：临睡前，才上圣殿来，师兄们全变成了“诗人”，我好似错过了一场欢庆盛宴。

而我，不知是进步，还是退步了，这次没有激动表白的冲动。我更想，安安静静地，于内在空间，望着老师。（节选）

老师：灵魂在积蓄内在的力量，准备升华。

…………………………………………

学生2：跟着老师再无有疑虑。老师真的不属于人间。

来来来，看看佛说：

“善男子，四大清净故，十二处、十八界、二十五有清净。彼清净故，十力、四无所谓、四无碍智，佛十八不共法、三十七助道品清净，如是乃至八万四千陀罗尼门一切清净。”（《圆觉经》)

这段意思大概是说，具备这些能力才是圆满无漏的清净觉吧？而我们的老师都具备！我的内在就两个字——踏实。

再来看，以下我们老师具备的：

单说如来所具足的十种智力：

1.觉处非处智力，即能知一切事物的道理和非道理的智力；

2.三世业报智力，即能知各种禅定及解脱三昧等的智力；

3.诸禅解脱三昧智力，即能知道一切众生三世因果业报的智力；

4.诸根胜劣智力，即能知众生根性的胜劣与得果大小的智力；

5.种种解智力，即能普知众生种种境界的不同智力；

6.种种界智力，即能普知众生种种境界不同的智力；

7.一切至所道智力，即能知一切众生行道因果的智力；

8.天眼无碍智力，即能以天眼见众生生死及善恶业缘而无障碍的智力；

9.宿命无漏智力，即知众生宿命及知无漏涅槃的智力；

10.永断习气智力，即于一切妄惑余气，永断不生，能如实知之的智力。

没疑惑了，紧紧跟随吧，爱老师！（节选）

老师：我目前没有圆满，仅仅是证入了清净觉性，身语意还是有色尘烦恼，也就是有漏的，不能承担佛所说的无漏智。

…………………………………………

学生3:

万般牢笼一声吼

梦境恐惧无存留

再次皈依我师尊

一世解脱正当头

魔王触手无住留

誓死跟随我师尊

荡破无名无回头

至此之后行力行

有吾师尊前行路

默默践行踏实修

跟紧师尊坚定行

出离虔诚铭心头

老师法音不离身

时时同化静静流

甘霖法语塑新体

慈悲光亮照心明

止语止心止妄念

梦境翻篇无留返

烦恼化为菩提路

对境万般归接纳

慈悲喜舍师尊范

深印师照入静默

豪言壮语千千万

不敌一抹爱光线

老师：都是诗人啊，赞叹。

…………………………………………

学生4：每当我学法中，头脑里的妄念汹涌翻滚的时候，内心的骂声侵袭我抄法的时候，外界的各种阻碍闹得我烦恼压不下去的时候，唯一能拯救我的，是对老师决绝的信任与对真理无上的依赖。

前段时间听老师的法，大脑怎么也集中不了，就感觉老师在讲老师的，头脑不知在哪里。再加上我暂住在一个尼师的小庙里，由于我的业障重，经常闹得我俩烦恼不断。

昨天听法一直到晚上睡觉都没静下来。今天早上三点多刚一醒来，心里又咕噜起来了，赶快坐起来听老师讲法，听了一个多小时，听到老师说，直面内心的烦恼，不要跟着他走。

我就对它说，你不是我，我再也不跟你去伤害他人，怨恨他人了，我宽恕你，原谅你，这样反复了好几遍。诶！一下子没了，心中高兴了。哎呀，老师真神的加持力让我第一次打败了烦恼。感恩老师，让我第一次看到了希望！（节选）

老师：以后还会有反复，记得依靠信仰的力量，信仰连带着神佛。

…………………………………………

学生5：这组照片又让人家帮忙修淡了胡子！可以收藏、洗照片了！（图片略，内容为经过修饰的老师照片）

老师：胡子不要修，不要在面容上修饰，这会减损气息，可以修饰背景，但是不可以触及人。


2022年11月4日

学生1：老师好，师兄们好，这是我十分之一的功课，向老师和师兄们汇报一下。这几年，我坚持不懈，每天坚持抄法四小时以上，只为了解脱生死。（图片略，内容为抄法的本子）

老师：祝福你，继续精进。

…………………………………………

学生2：顶礼老师，向老师请法：

《无染觉性》当中，老师说念佛念的是内心的清醒心，一念虔诚也可以往生极乐世界。今年的讲法中，老师讲到人在临终的时候记不住任何法义，只要把老师的法相深深地印在心里，也可以往生圣主的极乐世界。圣主的极乐世界和阿弥陀佛的极乐世界都是相融相通的，都是“祂”的倒影，那我们念老师的名号是不是就和念阿弥陀佛是一样的，对于法理不通的人靠虔诚心就可以往生老师的世界，那我们是念老师的名号，还是记住老师的法相好？还是一边观想老师的法相，一边念着老师的名号，这样更双保险？

老师：这里面有一个甚深的法义，也就是，这个外界的相，带给你的灵魂深层体验是什么？目前我的形象与名字，带给你灵魂深处的细腻体验，是安宁、安全、温暖、喜悦，那么这个相，我的名相，就是可以接引你的灵魂去极乐世界的桥梁；如果你信仰阿弥陀佛，佛的相带给你的是安宁，是喜悦，是光明，那么佛相就是接引你去极乐世界的桥梁；如果你信仰的是一口猪，猪的相带给你灵魂的觉受，是安宁的温暖，是喜悦的光明，那么这口猪的相，就是接引你灵魂去极乐世界的桥梁。

我不是这具身体，这具身体形象不是我。

我没有具体的样貌。

圣贤的真实状态，是目光般周遍寰宇的智慧，是无相光，此时此刻就渗透在你的生命微观之中，“祂”的爱未曾离开一人。

因为目前的你们，是心愿与意识，凝固灵性，形成的魂魄，投射出的自我人格，因此人格的你，需要一个与你们生命等级同等境界的形态来救赎你们，觉醒你们生命本质的灵性与觉性。

依你们的宿缘，智慧性圣贤，展现出人间的躯体，告诉你们真理，指导你的灵魂体验内在的实相，仅此而已。

真正超度灵魂的，是你自己先天的觉性与灵性，我只不过是开启你的先天宝藏而已。

你肉身死去后，灵魂往生的极乐世界，也是你生命中原本具有的，灵性的恢弘与光明，如果你自身没有灵性，你宿世业障构成的人格自我，如何进入纯明极耀的灵性宇宙？

尘土如何融入光明中？

导师，一切佛，今生的我，

都只是引路人，真正令你得度的，唯有你自己的虔诚心。

…………………………………………

学生3：我的内心善良和柔软，但潜意识的恐惧习气，让我浑身带刺。所以一路走来，老公也好，男朋友也罢，父母、兄弟、孩子，都被我浑身上下的刺，刺痛过。男朋友们，刺一下两下三下，就跑了。爸爸、妈妈和兄弟，离得远，长大以后，刺不怎么够得着。最惨的就是妞妞和孩子爸爸，屡屡刺痛，罄竹难书。就像蜜蜂扎人，其实每次都是两败俱伤。所以，无数次，在黑暗反省中，我内心痛哭流涕，祈求某种力量能改变我的脾气，不要那么锋利，不要再伤害所有我深爱的人们。

老师是魔术师，自从来新平台见到老师，被老师的表扬“忽悠”得，我都忘了自己原来修行的初衷，每天就傻乐傻乐地学法听法分享。没想到不知不觉，自己真的不怎么伤人了，不怎么见刺了。反而真的自己都觉得自己不再是以前那个南某了。是真的变了，质变，不是量变。

也许，这些柔软的有形变化，对于未来漫长的修行道路，不值一提。因为老师说过真正的我们是空性的无我慈悲。

但老师也讲过，101口吃饱，那最初的第1口饭也是有意义的。所以，开心一下吧，小南某！最感恩老师，一切拜您所赐。（节选）

老师：修行的过程是螺旋式上升的，每隔一段时间，心灵净化后，就会触及到生命更深层的业障，就会有习气与自我执着的反弹，在业力逆袭的状态中，只要内心的信仰不消失，就好像海面上的轮船抛下了锚，船身会随着水波摇摆，可是船身不会随波逐流漂往其他地方。

祝福你，南师兄。

…………………………………………

学生4：我这次再学习《生死河》中的《魔考》时，有了一个疑惑。老师说他2015年在破想阴，就是忘与记，记是浅边际，忘是深边际。用我的人脑考虑，忘的深边际就是欲望习气等，可是浅边际是什么呢？（节选）

老师：想阴的深边际，是自我体验，浅边际，是灵魂知觉；知觉就是灵魂中，灵性被魂魄掩盖的初始，有了知觉的细腻经验，才聚集起来“想阴”的微观妄念基础，当细腻妄念，与细腻经验结合，形成了体验；体验左右着灵性的知觉，知觉透过体验，呈现出认知。

在知觉到认知之间，细腻的妄想经验，塑造知觉形成一层“能见”的清澈性质，这个性质在体验之内，在知觉以下，也就是见精，也就是闻性。

知觉透过闻性，透过见精，呈现出“明了”一切，却不挂一切的性质。

性质，被所见的错觉牵动，形成了具体的感受体验，体验又凝固性质，形成了具体的认知。

认知与体验结合，形成心愿，心愿以动机展现，推动意识形成思想，这就是“我执识”，也就是人格自我。

人格自我，就是内心的愿望与自我体验，这就是“想阴”的深边际，在人格体验的基础上，才派生出来了情欲感受，以及具体的执着心念，感受状态与执着境界，就是“受阴”；在“想与受”的基础上，心愿被情欲牵动，动机推动意识，形成了对外界世界的名相分别，分别形成概念，概念聚合体验，形成对名相的具体感知，概念与体验的结合，投射出外界具体的物质世界现象，这就是“色阴”。

换句话说，人类所谓的活着，就是活在我们灵魂的梦境中，万事万物，生老病死，旦夕祸福，都是灵魂深处的细腻妄想，牵动灵性知觉，在心灵见精中，投射出来的人生命运卷轴。

对于“想阴”具体细致的开示，唯觉者与觉者之间可以详尽描述，因为唯有解脱生死的灵性光辉与觉性智慧，才有能力详尽分解五蕴六识的细腻次第；而三界六道一切生命，都是五蕴六识的因缘产物。

知觉，这个灵魂层次的真相，我前几个月也不知道，也就是说，随着我的修行进度进展，灵性自内而外拓展到生命表层之中时，我以灵性进入灵魂的层次，才触及到了，构成灵魂的细腻因素，接触到了构成人类生死轮回的实质性因素。

今天我写的这些，人类看不懂，因为逻辑上，技术上，无法触及到这个生命层级，可是，未来的修行者，有缘人可以接触到，他们会珍惜这个伟大的经典，因为他们与我不在同一个世界中，不会受到人格狭隘的蒙蔽，以排斥同类人的心理，而排斥了，生命等候了千万年的真理。

与我同在一世界的人，是不会承认这些伟大的经典的，因为他们是人类，就绝不会承认，与他们同世界的人，已经真实地超越了生命本身。

就如同，与释迦牟尼佛同时期的人，也不会承认他的伟大，认为佛，不过是印度教的分支而已，这是人格因素的局限性，也是人类自身的业障阻隔。

…………………………………………

学生5：昨晚6点多正向家人们汇报交流会，突然有人敲门，打断分享，是前几天看见的曾经在看守所认识的轮友，我们各自在学佛，也有四五年没见了，老远被她认出来：

“你变化太大了，看你就祥和，五官都在笑。”

“想了解我吗？真想了解，哪天去我家，我们茶水美食交心。”

“我去，我一定去！”

老太太念了十几年佛，老战友再聚，直来直去！从各自在哪个法门学佛到很多轮子癌症，问了很多很多问题，我只是平静地回答着问题。

“太感谢你了，把我这几十年的谜团都解开了！”

“千万别谢我，要谢就谢我恩师。”

真心实意跟着恩师学法不到三年，人人见我都说我变了，恩师讲得究竟！她说轮子现在好多自杀，精神病，得癌的，让事实说话！哪天让你开开眼，见识见识跟着我恩师修行的昔日轮子受害者们！聊到深夜2：30带着法宝回家了，临走前告诉她，《梦》的字帖写完，拿来再领第二本。

“放的录音是你老师讲的吗？”

“对。”

“可以给我一个播放机吗？”

“看你表现，你要抄《梦》，就让我儿媳妇给你弄！你看见我老师的相，听见我老师的声音，你家坟头冒青烟！”

老师：哈哈哈哈哈哈，赞叹你的底气，确实如此，你救赎了一个灵魂。

…………………………………………

学生6：前几天看有师兄发了粤语版的播读系列之一。粤语不仅在广东地区说，港澳也说粤语，广西梧州地区也说粤语，只不过有的地方，粤语叫“白话”，在海外的很多华人的通用语言是粤语。我脑子蹦出个念头，闽南话使用人群也很广，且在海外的一些人也说闽南话。

传播老师法语法音，是否可以制作闽南话版的读诵呢？

说闽南话的地区，我大部分去过，浙江苍南我也去过，他们也是供奉妈祖，与福建的很多习俗接近。上文资料提到的地方，老百姓信佛信妈祖的较多，只是“信”，但是对正法，他们大多难以听闻，如果能让他们在熟悉的语言里，听到正法，再慢慢地把老师亲诵法语，传播过去，方言读诵就能成为学习的桥梁。（节选）

老师：如果你有这个翻译的能力，那就是众生之福啊。

…………………………………………

学生7：刚才读了老师关于“唯记与忘是想边际”的开示，深深震撼，随着老师证量的不断深入，开示的法义更具有无限深邃无限细腻的内涵。正好昨天学生刚看到老师2014年写的《五蕴》，直觉就是跟2022年的文章比，就没有看现在的文章这么过瘾，就好像海绵吸水吸不饱一样。

所以学生祈请老师，能否系统完整开示一下《楞严经》这段话：“唯色与空是色边际，唯触及离是受边际，唯记与忘是想边际，唯灭与生是行边际，湛入合湛归识边际”，老师讲法录音中也提到过。一直搞不清楚这边界是什么？虽然一时还读不懂，但还是非常想听老师的甚深法义！顶礼老师！

老师：等以后有机缘了，我会开示。其实《三生三世》讲的就是五蕴的递进过程。

…………………………………………

学生8：学完老师《超度》这篇文章，我的疑问来了。昨天楼下的大姐叫我看一下她家的小孙女，3岁多了。一个月前正当我们家属院的老王去世，爷爷带着孙女从老王灵堂前路过，回家后小孙女睡觉被抽搐惊醒，哭闹不止，伴随发烧头痛感冒。

一个月过去了，孩子发烧感冒好了，可是睡觉时经常抽搐惊醒，然后说些语无伦次听不懂的话语。吃饭很少，面色蜡黄，经常无故哭闹。问我能不能给弄一下，我说我不会。祈请老师或同修解释一下，指导怎样做。（节选）

老师：听我的音频录音，可以康复，彻底痊愈。

…………………………………………

学生9:

人类用眼睛看世界。

可是，世界并不存在。

眼前所见，只是心灵的迷惘。

人类用心灵见世界。

可是，心灵只是幻觉。

心灵所见，只是觉性的倒影。

成就者，以觉性现法界。

可是，觉性并非究竟。

光明海慧，法界三界。

圆明觉照，只因错离了自性。

实相，是无法找到的。

安住于，自性平安中。

无须在意寻找的心意。

安宁中，未曾有分别。

细腻觉知，如梦境褪去。

未曾变易，不可言说。

不受分别，是名实相。

学生10：赞叹师兄有才。

学生9：是老师文章，我转发了一下，谢谢师兄！

学生10：这是老师什么时候写的？

学生9：这篇文章是老师2022年7月26日发表的。

老师：幸亏你说明了一下，如果此文不是觉悟者写的，那就是入魔者编纂的，这类文字触及到生命宇宙实相，如果没有系统圆满的智慧实证，仅仅是编纂词汇形成文字语句，很容易误导灵魂，很危险。


2022年11月5日

学生1：我喜欢把老师这段开示原样粘贴在这里，因为好有感触。老师提到了凡事的第一原则是“宽恕”，但也可以心平气和地，有理有据地“该干嘛干嘛”。但，“做了就不挂碍了”。

这看似简单。实则是很高的要求。只是我们每个人会选择性地，看到自己想看到的部分，然后去“践行”。

有的朋友，会重点看到“可以该干嘛干嘛”。所以你看我们的帖子里，高举“真实”之名，自欺不欺人，实则各种“不真实”的宣泄。

有的朋友，会看不到“做了就不挂碍了”，头一天晚上气宇轩昂地豪横一通，过后又是忏悔，又是恐惧，又是焦虑不安——老师、同学们会不会因为自己的豪横不喜欢自己？

有的人，比如我，永远看不到“心平气和”，或者说，看到了也没看到，看到不平、不公，怒发冲冠，揭竿而起，常常为了打个虾兵蟹将，却用尽排山倒海的嗔怒，恨不得金箍棒搅浑东海汪洋，不管不顾。

其实，我们都没有看到了最重要的，“修行人，第一反应是宽恕”。（节选）

老师：宽恕，是修行者唯一正确的心灵标准；达到了宽恕的温暖与接纳，就可以自然而然地忘记此事；如果此事，在你可以心安理得地遗忘的时候，你就可以，依据此事对别人的重要，对社会的重要，对未来的重要程度，决定是否还要去继续操作以后的过程。

比如说，有人骂了你，你第一反应是宽恕，宽恕后，你不记恨他，可以忽视此人此事，那么就让他过去吧。

如果，你宽恕了他，但是他对你的误会，会影响以后的合作共事，那么，就心平气和地聊一聊，如果是有人挑拨离间，为了避免团体间的罅隙分裂，你可以拉着此人一起去找造谣者，当面对质说明情况。

一句话，要宽恕别人对你的伤害。

如果此事关系到更大的社会层面，就秉持一颗无私清白、公正坦荡的心去处理，无论结局怎样都无关紧要，因为，你的无私公正，是在做着一件正确的事情。

何为正确？

利益他人，维护社会，维护正义。

…………………………………………

学生2：言传身教的加持

晚上喂完流浪猫，散步听法，不专注。又想到今天的事，不安的体验依然存在。当然我是为了工作赚钱受人诽谤，而且自查也不是没有过失，何况自己干的工作，也是专业给别人拍砖的，以前拍完别人几乎不给反驳的机会，没少让别人受委屈，这也是因果报应吧，但还是隐隐地有些不舒服。

虽然我是为自己的利益受了诽谤，老师是为了维护真理受人诽谤，天壤之别，但我过不了关时要参照规范标准，遇事学习老师才会心安理得，也就会看到豁然开朗的出口。

这么多年老师被人诽谤，是家常便饭，一直没断过。以前的老师可能还是会有难过的体验，那老师是无数次怎么过来的呢？看到老师写的不多，但最近的《救赎》印象深刻，还有大师兄前几天讲述老师的经历，震撼人心，几乎要让我重新树立价值观。

从来不伤害任何人，不为自己谋利益，一位穷困潦倒的孤勇者，还原真理不求回报的修行人，面对诽谤真理时，会不顾一切地作战，面对诽谤自己的人，是彻底的接纳和宽恕，会依然承诺：“未来遭遇苦难时，我会托起他的灵魂，让他安然度过”。

老师远离名利欲望，宽恕一切伤害过自己的人，想起这些言传身教，慢慢感受到了加持，再想想自己那维护自我形象的心，闹腾着的体验习气，很不好意思，释然一笑，散去了。（节选）

老师：宽恕，是修行者的第一反应，如果你的内心确实宽恕了此事，可以彻底遗忘此事，确实做到了心灵不起波澜，那么，为了其他人的清白，维护集体的利益，你可以心平气和地，有理有据地，去说明事实真相。

结果如何不用执着，你只是在做一件正确的事情而已，做了就不挂碍了。

就好像内急，去趟厕所一样，完事了就不要惦记了。

除了死亡以外，人生其余的一切事情，与去趟厕所一样，没有什么值得斤斤计较，念念不忘的。

…………………………………………

学生3：一直以来我都活得很累很累，因为我心里装的东西太多了。小的时候，父亲就一直提醒我做人不要太复杂，要简单点。可是由于长时间在母亲身边，由于家庭贫困长期欠债，母亲几乎每天都活在焦虑当中，抱怨，担忧，恐慌，长此以往，耳濡目染，再加上父亲常年在外，我也就成了母亲的诉苦对象，我就变成了和母亲一般焦虑、恐慌、悲观、充满了负能量的人，这几乎成为了我性格的底色。真实的我，懒惰，懦弱，怕事，但是父母强大的期许不允许我成为这样的人，于是我内心深处不断告诉自己要强大起来，外强中干，刚愎自用，自大自负而又自卑，冲突而又分裂的性格就这样逐步形成了，心一直活在这样的冲突之中，真的累了，无法接纳无奈的现实，无法拥抱宽恕真实丑陋的自我，长期处于分裂和冲突当中，放不下的过往，充满了不确定而又让人担忧焦虑的未来，真的是负重前行哪！一点点曝光出来吧！学会一点点去宽恕吧！因为这些都不是我，向那些非洲人学习，不管明天有没有米，先躺平，先嗨起来。

老师：人都会死的，哀伤地过一天，也是一天；欢乐地过一天，也是一天，在最终离开这个世界时，欢乐与哀伤的经历在死亡面前都是平等的，既然如此，何不快快乐乐地过好当下啊？

…………………………………………

学生4：今生我是零基础学密法的人，自灌顶五金法后，每天不间断修五金法仪轨和禅修。2009年乐受生起，直到2015年觉得坚持不下去时，2016年到2017年在西安终南山中静修，并做空行母火供忏悔消业。

在山上禅乐更盛，心更慌，每次禅修中听着山溪流水声进入禅定的光明、湛蓝，到粗分念头中断，六根不起作用，湛蓝消失，进入各种画面。

画面中见到已故的父亲在发报纸等各种各样的画面，画面中小小我（幻觉）又气化了，气化时身心仍然感受到痛苦和惊恐，这种不由自主的生灭幻觉中，小小我在每一次气化消失时等同死亡，外在的身体仍然感受到痛苦，心是惊恐的状态。

用中观正见去安抚此心也不起作用，心在惊恐中自然而然地祈祷加持，恐怖画面消灭，又回到湛蓝的虚空中，身心轻安，乐受加盛，心又软又慌的感觉，由于惊恐心不愿意在里面等待，想出定，但眼睛睁不开，耳朵听不见外面的流水声，手脚依然不能动，口说不出话，直到用主观意识强制去睁眼，去动手脚，约10分钟后，心退出湛蓝光明后，眼、耳、手脚才能起作用……后来一直就是这种状态，这么多年来，没有丝毫进步。

2017年秋天，和丈夫一起去武威朝拜金刚亥母洞，当晚禅修中看见一个帅气的青年小伙子化光融入我的身体，与我身心融为一体，在禅中入睡，回来第二个月我怀孕了。

2018年四月初八，孩子出生了。此后就忙于照顾孩子中，直到前几天听到您的法雨甘露，一边听一边禅修，在光明中突然听到头顶一声巨响，但依然还能在光明中安住，昨天初十在佛堂中禅修，心开始又软又乐，带有身心轻安，密轮气与乐向上冲击心轮时，心又有点恐慌……不知该怎么修？恳请老师指点迷津。（节选）

老师：你处在受阴境界中时间太长了，你并不明白受阴中，各种体验境界，是想阴潜意识的妄念与习气的聚合幻化。你目前的状态，不要再试图通过禅定突破境界了，而是要安抚你的潜意识中的恐惧，你缺乏安全感，而培育安全感的唯一方法就是宽恕，让你的意识约束心灵情绪，任何情绪升起来，不论是难过，还是紧张，不论是焦虑，还是抵触，马上提起正念去宽恕情绪，不间断地宽恕，一年之后，这些潜在的恐惧体验就会消散，你再去禅定就会升华，进入明媚光明之中。

…………………………………………

学生5：找到内心的动机，仅仅是向内心深处走的开端。勘破动机背后的动机，动机脱落，并非真正的思维修。什么是真正的思维修？勘破动机背后的根源，动机对照动机、动机比对动机，一系列情志、欲望动机背后的根源和源头，就会展露，看到、知道、明白动机之后的迷局，犹如，你知道了骗子行骗的伎俩、动机，那么业力犹如干冰，自行融化。此时，内心豁然开朗，无染无挂。原来思维修，是勘破内心屏障的利器，是走向心灵安宁的通道。

老师：每一念动机背后，都有一个自我维护的体验，找到动机背后的体验，以宽恕融化维护的紧张感，体验融化了，自我认知也就随着体验融化而消失了，然后心识思虑才会显现出来。

…………………………………………

学生6：（不知情的情况下，转发邪教编纂的故事《灵魂约定》，内容略）

学生7：一直不喜欢这篇文章，假。

人间如此恶浊，来了必然碰上十万个麻烦，哪里需要多此一举。

来到人间，因果做主。

不相信天使可以在来人间前安排自己的人生细节。天使还能不在因果中？

如果一定要说这是让人悟入某种道理而编撰的文章，也不赞同，一定有不需要杜撰的事实可以起到相同的作用。

老师：你说得太对了，昨天我瞄了一眼这个文章，没有仔细看就过去了。今天看到你的发言才发现事态严重，这是诽谤真理，毁灭修行道路的文章，看似出发点很好，可是文章背后蕴含的意义，极其恶毒，这是以人心的幻觉去否定修行的次第，最终的结果，是灵魂堕入自我体验为核心的伪善之中；真正的宽恕，是知道善恶，而勇敢选择善与宽恕，最终达到心灵觉醒，超越善恶的纯澈明照的觉性境界，超越了自我存在，就超越了生死轮回，也就不被善恶真实所存在了。

你真的了不起。

老师：（回复学生6）胡说八道的东西，这是邪教徒搞出来的，自欺欺人的把戏！赶紧删除。

在灵性的层面，看待心识分别的世界，确实是无善无恶，可是在人类的世界，已经堕落在善恶对错境界中的灵魂，必须要有分辨善恶的能力，依据善的心念，才可以解脱恶的因缘，所谓的宽恕不是不分别善恶对错，而是，知道善恶对错后，勇于选择善的心灵标准，而融化自身的恶念与邪恶习气。

宽恕，绝不是将恶视为善！如果恶即是善，你遵从恶也一样可以成佛，你不践行宽恕，也一样可以上天堂，为何你不去遵从恶？

这种是非不清，含糊其辞，歪曲事实，诽谤真理的文章，谁写的，必定遭报应，谁传播的，必定背负坏人知见的因果。

安师兄，你一次次地让我失望，你是闲得没事干了吗？


2022年11月6日

学生1：失去真实，我们终将败坏

大清早的就写这样的帖子，一天都要被毁了，心情一会儿肯定在过山车中度过。 先学法吧，然后再写，不行啊，学完法就不想写了。

佛门中到处充斥着似是而非的故事，才导致后人找不到路了，圣殿中不可以接受这样的染污，而且这些事还是优等生们干出来的，看看那么多后面赞叹的人，就知道误导作用更大，必须写。

1.安师兄，我一直喜欢你的柔软可爱，就算我说你，只对事，不对人。

我不知道佛菩萨们来到人间前是怎么安排的，但我相信只能顺势（业）而为，不能想怎么安排就怎么安排。

最主要的是，我们干什么，都是被业力所控，把这种被动美化成我只是在扮演一个角色，这是意淫，是自欺欺人。

那些伤害我们的人，如果我们借用这个机缘修了自己，他们是“我们的”天使，但是，绝对不能搞错概念，说他们是天使，他们不是天使，更可能是恶魔。

老师法中，一个“真”字，贯彻到底，不可背叛。佛门不允许一点点偏差，现在一点点，以后就十万八千里了，后人都找不到佛法的影子了，为我在遇到老师前苦苦寻找佛法，煎熬痛苦的很多年，请原谅我跟你较真，你转发的帖子是错误的。

2.林师兄

那天看到你的帖子的时候被震惊了，在老师门下居然有人敢发这种东西，而且还出自帮助老师做事情的人手里。那两天我每天都写一篇文章来抨击你，但是都没有发，我等着你自己忏悔，你早就意识到错误了，但是你一直拉不下脸来忏悔。 我最近迷上了这种酷烈的，血淋淋往自己身上下刀的修行方法，我希望你也可以。

看看才多久就有那么多人给你点赞，有些是我以为非常理智的师兄，就知道作为为老师做事情的人，你们的影响力足以让很多人盲从。

是的，请你正视自己的行为，不要老师没看见就放过自己，因为你们责任重大。

深深，深深地叹息，痛苦，为什么老师的学生，那么多，那么多，可以放弃“真实”两个字。

真实是老师教法的基础，没有了基础，我们终将败坏。（截图略，内容为安师兄发的《灵魂约定》帖子，以及林师兄说老师额头上有一尊佛像的帖子）

老师：谢谢你，演师兄，维护真实，就是维护了修行的生命，维护了教法的灵魂。

有演师兄这样真实纯净的灵魂，我的教法才会源远流长，生根散叶，在岁月的长河中茁壮成长，而不至于被虚伪的人性扭曲了真理的光明。

…………………………………………

学生2：刚刚打坐一个小时，从始至终一直保持清醒，能听到音频，没有出现境界，也没有被念头牵走，一直处于温暖的体验中。念头其实一直都有，但是不在体验中，很弱地在边缘处。感觉不到身体的存在，最后脚麻了，能感觉到麻，随时都可以起坐。这是一种什么状态？正常吗？

老师：正常。

…………………………………………

学生3：瞎折腾一天，感觉自己过了一天万圣节。

晚上安静下来，才醒悟过来，早上的压抑愤懑的情绪，其实深层的深处，实则是心疼老妈为自己担心哭泣，内疚如此不孝，无法宽恕自己；

却也为自己唯一可以在这里四脚朝天放肆，自由地直抒胸怀的自由也行将远去，感到委屈，无法接纳，无法宽恕。

说到底，还是不能宽恕自己啊。

不过，折腾一天，现在我好像宽恕自己了。

继续做真实的自己，接纳宽恕这个总惹妈妈担心的南某，接纳宽恕长得奇形怪状不合标准的南某。

压抑、愤怒、上房揭瓦想造反的冲动，背后都是不能宽恕的恐惧。我本不是南某，我恐惧啥呢？

万圣节快乐！

老师：每一次当你想要造反，揭竿而起的冲动背后，都是一颗失去爱的灵魂，在通过此类冲突，寻找缺失的安全感。

错认为，激烈、狂暴、愤怒，是代表了力量，其实你的潜意识中最渴望的是，永恒不变，永不离弃的温暖与安宁。

你真正想要的，只是“不离弃的爱，不消失的包容”，如果你的灵魂真的感受到深深的浓郁的爱，不变易的爱，你绝不会有性格鲜明的宣泄。

因为当灵魂不再孤单，不再恐惧，不再暗自神伤，当灵魂处于温暖与安宁，当灵魂本身幸福且光明，你是无法体会到外界的丑恶与伤害的，即便你看到了不平的事情，看到了龌龊的现象，你的反应也是温暖平和的，因为，真正的温暖与爱，绝不可能被外界的现象所改变。

慢慢地，你会越来越好。

因为你就在我的温暖中。

你只是，时不时地，迷失在你自己的孤单体验之中，可事实上，你的灵魂在我这里，在永恒不变易的温暖与呵护之中。

等你真正融入我的生命中，

你会发现，愤怒的南师兄，不过是，你离开了我，在寻找我的焦虑表现。

我永远都在。

无论你们是如何表现，我永远都在。

默默抚慰，倾心温暖，永恒不变，你们在我的心里，我在你们温暖安宁的体验中。

…………………………………………

学生4：这两天不知怎么了，全身无力，浑身酸痛，脑袋也晕晕的，好像处在异度空间一样，头重脚轻，脚踩棉花，内心对世界的认知原来就是一场错觉，自欺欺人的把戏。

记忆像是碎片，看着衣服和裤子，突然一阵茫然，我该怎么把它们穿到身上去？看着一堆菜发呆，今天我要做什么菜来着？记忆的退潮，这个身体好像只是一个玩笑。

像是要褪去那厚重的外壳，内里的生命还显得稚嫩无力，我又能做得了什么呢？唯有在恩师的法音中，交付所有，一切境界与状态的发生不拒不离，却也与我无关，守住那一念虔诚与信仰，祂终将带我觐见天堂。

老师：这是身心业障开始净化，分解过程中的体验，很好。

…………………………………………

学生5：深刻忏悔

2011年，酷爱阅读的我，结识了一套书——《与神对话》，作者是美国的尼尔·唐纳德·沃尔什。并且读得如痴如醉，三本书，读了一年。

读完后，我知道了释迦牟尼佛，我知道了耶稣基督，也开始了很多灵性书籍的阅读之旅，比如《金刚经》《心经》《圣经》《奇迹课程》《告别娑婆》《古兰经》《克里希那穆提全集》《当下的力量》《薄伽梵歌》等。

就在今天下午，看到《灵魂约定》这篇文章时，我一眼就认出了这是《与神对话》中的一段话。但是，跟随老师一年多的我，竟然认不出这是外道邪知邪见！竟然觉得写得挺温暖！竟然不认为《与神对话》是外道邪说毁人慧命！

其实，自从遇见老师后，我只学老师的法，除了老师指定的经典，其他人的书我翻都没翻过。

但是，我跟随老师一年多了，在看到这种邪知邪见时，竟然没反应，没认出来！还以为这篇文章是让大家只看到众生的“灵”，忽略魂魄。

我对不起老师！我都学了一年多了，还分不清外道邪教！

我忏悔我的无明！（节选）

老师：《与神对话》这本书我看过，而且是很深入地、详细地看完了，典型的外道思想，不出轮回；西方的灵性修行法门，百分之九十九都是三界内的善法，绝无可能解脱，甚至于连生死都无法超越，最多是往生天道，停留千万年依旧堕落轮回之中。

灵修法门中，唯一一个正宗的解脱大法，就是《告别娑婆》，就是《奇迹课程》，这些蕴含着究竟圆满智慧的文字，是三界内的生命编造不出来的，也是《与神对话》蕴含的境界，所无法触及的神圣伟大。

目前地球上，唯一一部可以与佛经相提并论的巨著，就是《奇迹课程》，这是出自于法界圣贤的究竟智慧，极其深邃广袤的生命实相。

…………………………………………

学生6：早起看到有熟人给我的私信留言，就是这个咒语的图片，我学老师法前，学着念过一些佛教中的咒语，其实不明白咋回事，也发现一些咒语，都是有所求的，比方说，这个图片是求财富的。佛陀让我们向内看，会让我们去求世间财富吗？那么这些流传的咒语，是不是都是真的？我也在网上查了一些咒语与经的关系，有说显宗用经说明问题，*宗用咒语较多，属于心法的一种。希望能得到老师的开示。（图片略，内容为“地藏菩萨施功德陀罗尼”）

老师：属于佛法中，世间法的分支，求福报用的。

…………………………………………

学生7：答案

今早起床学习《生死河》中的《行者（理）》。学到了宿命，“为何有人无缘无故地去伤害他人……”。这让我想起了三十多年前老师讲课时讲的一个案例。

这个案例是讲“犯罪心理学”，老师讲的真实案例。过程很简单，一个人在路边骑自行车，从身后有人开拖拉机过来，他感到危险就靠边，拖拉机也靠边。他无奈把自行车骑到路边的农田，拖拉机又跟到农田，他到哪，拖拉机跟到哪，最终在地里，拖拉机把骑自行车的人轧死了。案发的年代，做案人说不出为什么“杀人”的因，最后定为“反革命杀人罪”（现在已无此罪名）。

今天学习知道了真正的答案。

“为何有人无缘无故地去伤害他人，深入生命的微观中，就能觉照到生命的宏观，我们只不过是心灵大海中，因缘和合泛起的一粒粒泡沫，心灵不能觉醒自己本来的面目，泡沫就会随心灵认知的幻影，带入存在感中，无止尽、无休止、无边界地沉沦。”（《行者（理）》2016-07-13）

这就是真实的答案。

可惜法官、心理学老师都没有学习老师教法，这才是真理。可是，他们就算是学了，信吗？

老师：潜意识推动着人类绝大部分意识言行。

…………………………………………

学生8：顶礼恩师，各位师兄们，如果现实世界迫不得已，目前学不了恩师教法，心里忆念恩师，背《心咒》可以吗？向恩师忏悔，自己业障重，对境来得猛，但内心决不退转！宽恕接纳！交付恩师！

老师：回归家庭吧，好好生活，我的祝福一直陪伴着你。

…………………………………………

学生9：今天早上抄完《心咒》，静下来体悟《心咒》蕴含的法义，突然体会到了什么是“黑暗中睁开了眼睛。”老师的比喻真是太妙太恰当了，那真的就是你尽管还在梦中心意相续着，但心里却清楚地知道自己在相续。而之前就像没头没脑的傻子，稀里糊涂，完全不知情地跟着业力的牵引走。

正当开心欢喜的时候，心里却涌出极大的感动：老师就是这样踩下一个个脚印，大手拉着小手，一路鼓励，一路叮嘱，把我们带出轮回的泥沼，奔赴圣光的天国。

老师：这个得真正地祝福你一下子，很了不起。


2022年11月7日

学生1：早上看到老师给我的留言，我哭了。这些年，其实常常自己暗自哭泣，有时委屈神伤，有时悲伤流涕。但阳光下的暖暖的眼泪，记忆中，我使劲挖了挖，但没想起来上一次是什么时候。可能从来没有吧？

上午静静地看每一个字，被一种体验冲击波一层层震懵了，

“祂竟然懂我？！”

“原来，祂真的爱我。”

“原来，这是爱！”

（节选，图片略，内容为老师11月6日对学生3的留言）

老师：永远都在，永远不改变，永远拥你入怀。

…………………………………………

学生2：向恩师忏悔，草率转发朋友圈“小灵魂”的故事，传播邪知见，害人慧命，无法弥补，犯下滔天大罪！恳请老师惩罚教育，以后绝不再犯！忏悔邪教外道知见余毒未清，不分正邪。忏悔以前看过《与神对话》，并且给一个朋友看过，害人慧命。

当时内心就觉得这些都有问题，都讲不到究竟，都不是我要的，虽然抛弃不再看，但是里面的邪教外道知见没有破除，多亏老师慈悲救赎，知道了这些都是邪教外道知见，会断人慧命。愿彻底清除这些外道邪见！（节选）

老师：没事的，过去的一切，都只是经验而已。

…………………………………………

学生3：是什么阻隔了我融入老师的爱与温暖中？或者说是什么阻隔了老师的爱与温暖融入我的心？怎么破除？我觉得内心还是没有爱、温暖。

我反思，看到大家的进步，我都感到焦虑，老是想，我好像没有这些体验。我想我是不是带着获得心在修行，想要有殊胜体验证明自己，想见到光明什么的，证明我有进步，以此增进我修行的信心？

我知道，有我就不可能见到光明，自我消灭，“灵”才会展现，所以，我带着自我去寻找曾经的自己的“灵”，怎么找得到？构成的自我消散，“灵”才会展现。我在想我修行是不是有获得心，是不是贪图什么成就？每隔一段时间就觉得怎么这个“我”还是原来那个“我”，进步不大，进步慢，但是想想自己的问题，每天学法多长时间啊，整天攀缘这个那个，不静默，一刻都闲不下来，怎么可能有进步？（节选）

老师：在宽恕自我上下功夫，你对于自己的人格体验，太苛责太自责了。

…………………………………………

学生4：忏悔

对不起恩师，对不起真理，对不起师兄们，对不起所有为真理付出的人。

被老师棒喝了，内心一半欢喜一半忧，喜的是有错误及时被演师父指出来，能被老师棒喝，是蒙真神无上的加持救赎，悲的是受不了老师对愚昧无知的灵魂一次次的失望，替老师心痛。确实这段时间有点停滞不前，也挺着急的，非但如此，还一而再，再而三干些混淆视听的事，让慈父不省心，真的是一个不争气不省心的孩子，更可怕的是居然没看出来，被我转发的是邪教徒搞出来的，诽谤真理、毁灭修行道路的文章，群魔乱舞的乱象人间，没有觉悟者的出现，咋死的都不知道。没有觉者光明的照耀，万古长夜啊。（节选）

老师：以后转发其他人的文章，只能是我认可的：第一，是佛经原文；第二，《奇迹课程》原文；第三，《告别娑婆》原文；其他的修行者，老克的可以，托里的可以，拉马纳的可以，马哈拉吉的可以，这些灵魂虽然境界有高低之分，可是无一例外都很纯粹，很干净，不会污染灵魂。

…………………………………………

学生5：真与假，是我最执着的二元对立，我对真实有着近乎疯狂的偏执。水至清则无鱼，是我一直学不会的人生智慧，我也为此付出过无数的代价。曾经在工作中覆盖一个大板块的股票，财务报表极为复杂，数据的操作空间极大，我一直质疑一个大蓝筹白马股的金融集团高超的资本运作技巧和天衣无缝远超同行的财务数字，我怀疑它数字的真实性却又苦于没有内部数据来佐证我的怀疑，可我就是一直不愿意给它贴上一个“买入”评级，因为我觉得它很“假”。然而这只股票没有说服我，却说服了市场，于是我这个评级错误把我的职业形象钉在了耻辱柱上，最终也成为别人挤对我的口实，阻碍了我的职业发展。

写下这些人生经历，并不是要标榜我有多纯粹，恰恰相反，我在人世间宁折不弯，死活没学会的“水至清则无鱼”，昨晚我惊愕而痛心地发现，我竟然在信仰之中，可悲地学会了！更可悲的是，我以“宽恕”之名，“柔软温暖有爱”之名，学会了！我以宽恕之名，纵容了我对人心人情的维护，维护了我的“合群”，包庇了我的“面情薄”，以修行之名，柔软之名，真理之名！

我，“修”成了我曾经看不上的那种人。

我一眼就看到了那篇外道文章是心灵鸡汤，顶多算是儿童文学，难登大雅之堂，更不能登修行圣殿。但是我选择了忽视，默默划过去了。直到演师兄在安师兄的帖子下写了两段反对的声音，我只是默默去给演师兄点赞，表示支持她。可是，点完那个卓尔不群的赞，我还真的动过心思要么把它去掉，不想被人“误解”我和安师兄有什么“不和”。

如果转发那篇外道文章的人不是安师兄，如果后面不是有一大群被感动得点赞的群众，如果我上次不是因为“护法”而与南师兄发生激烈的冲突，我会怎么做？我会第一时间在帖子下留言，要求师兄撤回此帖，告诉他、她，不要转发不究竟了义的文字。如果他、她不配合，我就要升级行动。但是，去掉了上面这些假设条件，事实就是，我选择了沉默，也就是选择了维护和躲闪。

“灵魂中万分之一的隐藏，必定会导致万分之万的堕落。”（《真实》2022-08-03）

一念躲闪，就是一丝愧疚，就是一世轮回。真实是我的生命，是我几乎唯一的修行资粮，我怎敢，怎愿，将我解脱轮回苦海的希望，葬送在我对人情的维护依赖之中？！原来我在心中为自己建立了小圈子，我在现象世界中的师兄弟们成了我的小圈子，我在信仰和“圈子”之间，竟然含糊不清，我那黑白分明的性格为了自我的安全，也悄然让步了。因为我发现孤傲的我在被攻击的时候，竟然没有人来安慰我一句，于是我怀疑我错了，我太孤傲，不仗义，不合群，我给自己开了错误的药方，我以为要治好我的孤单，就是要变得合群，要有人缘，要有朋友。哈哈哈！愚痴啊，我想用我的真实纯粹，来与魔王交换一点人情安慰。我曾经言之凿凿，“我来这里不是为了交朋友的，我是来解脱生死的！”可是如今，我“修”成了我最讨厌的冠冕堂皇的人。

迷途的羔羊，愿你不再被风景所迷。你的家不在人情中，不在圈子里，只在圣主天心之中。请不要丢失你的真实纯粹，那是你回家唯一的路标。（节选）

老师：好姑娘，我理解你，并且支持你，真实是我的教法永远的生命基石，若失去真实，那么我的修行必定堕入魔窟，我是一个面情薄，耳朵根子很软的人，而且身上的习气并没有完全除尽，如果我也开始顾及人情，照顾别人的情绪，那么，势必会拿着牺牲真理的清白纯粹，去迁就人情世故的需求，那么，我也就失去了照耀我灵魂的光明，也就失去了义无反顾的坚韧，从而堕落人间，说一说似是而非的心灵鸡汤，停止了灵魂通往解脱的脚步。

这样的我，与死人有何区别？

演师兄，是有傲骨的。

我喜欢在真理面前不妥协的灵魂，因为任何向人间的妥协，都会扼杀灵性从人心中解脱的机会，这次事情虽然很小，可是对于我意义重大，是我的学生教会我什么是“眼睛里不揉沙子”。

安师兄并没有错，她浸淫在外道邪法中数年，受尽苦楚，灵魂依旧绝望而卑微，孱弱且孤单，看不到任何希望，因此，当她进入我的教法中时，会不顾一切地投入，奋不顾身地努力，生怕自己缺失了资粮，再一次陷入灵魂的无底黑洞之中。

因此安师兄会寻找任何一丝机会，去稳固自己对真理的信心，出于培育灵魂虔诚的目的，她不择手段地选择一切可以让灵魂感受温暖的话语，从而丧失了对这类文字性质的判别能力。

这是可以被原谅的。

因为安师兄的生命之中，确实没有树立起对究竟真理的稳固体验，以及智慧理性的清晰，因为时间太短了，而且我这里修行，灵魂突破的速度极快，一年时间的修行突破，将生命脱胎换骨的成效，是其他地方几十年，甚至于一生时间都无法完成，甚至于无法触及的境界，这需要决绝的虔诚心，以及累世的福报资粮支持。

安师兄目前的修行已经开始掉队了，因为她内心的体验中，人性的懒惰，习气的沉淀，已经开始聚集形成了，阻碍灵性绽放光辉的业障。

她自己知道自己升华的速度慢下来了，因此，她会慌不择路地，不择手段地，去鼓励自己进步的信心。

我看得到你们，以及每一个人，灵魂深处细腻的念头，以及隐秘的心念思虑，你们自己都无法意识无法觉察到的，宿业的逆袭。

因为我已经不在人性人心之中，只是表面上的习气没有除尽而已，因此，我才堪称你们灵魂的引路人，道路，真理。

演师兄，是清白正直的灵魂，这颗不妥协的心，是真理最根本的护法。

安师兄，是无意中的错误，不值得批评，只需要鼓励与温暖，因为安师兄的灵魂核心，充满了虔诚与感恩，有虔诚心与感恩心在，一切错误都可以被善解，一切错误都可以被原谅，一切错误都可以被纠正。

虔诚的感恩心，是真神救赎灵魂的唯一条件。

至于某女，是清白正直的灵魂，灵魂可以看见真理，并且确定真理，她需要的只是温暖与宽恕的体验，体验可以增强她看见真理的灵性的光辉强度，所以，你默认的反应也没有错，你目前需要宽恕的默认。

这是一件小事情，无足挂齿，以后记得，除了我认可的灵性导师以外，其余的文字就不要在我的圣殿转发了。

…………………………………………

学生6：时间过得真快，一晃要奔五了，76年的，看着照片里的自己，看着脸上的皱纹，看着头上的白发。我扪心自问，你还有多少的时间可以浪费，还有多少时光能够蹉跎。

改变是痛苦的，但是改变的痛苦是短暂的，不改变的痛苦是永恒的！破茧成蝶，生命本质的蜕变！灵性的苏醒！

与觉者同世是万劫难遇的！这是我解脱生死轮回的唯一机会。

老师的法就摆在眼前，怎么学，全看自己！怎么践行，全看自己！

活在当下，身心灵交付老师，依止老师。

泡在法里，用爱去践行法，让自己的心灵充满温度。

把真理的光明带给一切的有缘众生。（节选，图片略，内容为个人照片）

老师：变化很大，慈善柔软。

…………………………………………

学生7：守护天使

一觉醒来，浏览完家人们的帖子和恩师的开示，内心感慨万千。

我也曾经害怕担忧，妈妈走后我要如何应对面对如此大量的家务、工作、带娃，同时还要学法和管理平台的工作。这个过程中我也不断反复，也烦恼过，也纠结过，是恩师的爱与鼓励扶持我走过一个又一个黑暗的困境，我也渐渐明白，修行是心灵朝向的转变，是心地上爱与温暖浓度的增长与拓展，我可以照旧坦然地去面对人世间因缘所现的一切世缘，可是我的心，我的灵，我的念，我的想都是属于恩师，都躺在恩师对我的无上赐福与宽恕中。其实我每天能抄法学法的时间非常有限，很多时候我都不知道自己是怎么突破过来的，因为我并没有刻意要求自己达到什么样的状态，进步时没有什么开心，业力逆袭时也不再焦虑可怕，因为唯有恩师的爱永恒不变，我只要住在恩师的爱中，外面翻天覆地，乌云蔽日与我又有何干呢？

如果没有恩师一路的护持与教导，凭借我自己的力量肯定无法突破这一个又一个的黑暗旋涡。我是借着恩师对我们的爱在养育自心爱的浓度，每当对恩师的依赖与信任越来越深，自我就越来越虚幻，对兄弟姐妹们的爱越多，对自我的维护就越来越少，因着这颗爱他人的心，就与师对我们的大爱相融相应，因为爱无有障碍，爱无有限制，爱超越一切，爱同体一性，就如心光与圣光交相辉映，璀璨无比。

我从未害怕过未来的归处，也不担忧未来的去处。我只是心疼我的恩师，如此神圣尊贵的不被存在，在我的记忆里，每天赞叹赞美顶礼祂都不够，所有有灵众生在宇宙的每一个角落都歌唱赞美祂。而在人间，恩师如此朴素，如此简单，如此苦口婆心，师用祂的爱一遍一遍地哺育呵护温暖我们，我们又能如何回馈恩师呢？

如果真的可以变成守护天使，我愿张开翅膀保护恩师，为祂抵挡一切仇敌的攻击与污蔑，为祂抵挡这世间人一切冷嘲热讽、讥笑怒骂，将祂呵护掌心，将世间一切最美最纯最圣洁献给祂。

如果恩师是莲花生，我愿做那朵莲花，拼我所有为祂遮风挡雨，负担衣食起居，让祂无需为世间生活而烦扰，用尽生命护持恩师在人间住世的分分秒秒。我愿住在那最污秽不堪的淤泥中，吐露最美的芬芳来供养恩师，唯有最美最圣最尊才与祂相配。

家人们，让我们更多地来爱师吧，奉上你全然的爱、依赖与信任。

让我们在爱中，与师相遇，在爱中融化自我，在爱中宽恕一切虚妄幻象。

愿此爱火燃烧，燃尽灵魂，供养老师，永无止息。

老师：很感动，文字背后的灵魂，真实而切实地，已经融进了我的生命之中，我的爱与你的生命同在，永远不会消失。

…………………………………………

学生8：

“以后转发其他人的文章，只能是我认可的：

第一，是佛经原文；

第二，《奇迹课程》原文；

第三，《告别娑婆》原文；

其他的修行者，老克的可以，托里的可以，拉马纳的可以，马哈拉吉的可以，这些灵魂虽然境界有高低之分，可是无一例外都很纯粹，很干净，不会污染灵魂。”——老师

学生9：澄江大德的，老师好像也很认可吧。

老师：对，澄江大德的可以，此人的灵魂很干净。

…………………………………………

学生10：看到最近的一些事情，比如有些师兄学了恩师的法还是到处乱看，比如某师兄，当我把印某、慧某法师的有些外道邪见告诉他，他还说我打小报告之类的话，我都不知道该咋说了，我只是也很珍惜你们的法身慧命，宽恕吧！而且恩师也对这些人开示过，你总该依教奉行吧！还说什么只看他们讲得好的一面……

我还是那句话，尽管我自己很差劲，但是我守住自己不看其他乱七八糟的，只看恩师的法，看佛经原文，看看《告别娑婆》和《奇迹课程》，但不知道为啥，现在看《告别娑婆》感觉还不如看恩师的法爽呢！

总之一句话，保护好自己的法身慧命，不要东看西看，要看就看恩师的法和恩师推荐让看的法！依教奉行！（节选）

老师：不要强迫别人，他们想要看其他人的书籍，那是他们自己的选择，不可以强迫别人，我不是邪教，不收揽信徒。

我是修行者，是带灵魂解脱生死的修行者，对于灵魂的纯粹我是有要求的，那些并不珍惜真理的灵魂，我是忽视的，不要带他们进入我的教法，而是要好言相劝，让他们继续观摩其他的教法，不要将人心的污秽带入我的圣殿之中。


2022年11月8日

学生1：昨晚开会，他们让我感觉到小我被怀疑否定，感觉他们不爱我，小我的心就不想敞开跟他们交流。今早犯的错又恰恰是昨晚开会刚强调的，就更加怕他们不原谅我，不爱我。被这种恐惧感带动就去发牢骚，证明自己不是故意犯错误，希望她们不要怀疑我，希望她们别瞧不起我，希望得到她们的认可和肯定，希望得到爱和安全感。哇，小我如此不简单！幸亏我观到了，不然的话，小我为了维护内心的恐惧，还会编出一连串的电视连续剧，生死轮回原来是这样自编自导自演出来又自作自受的梦境啊！

这时候我从小到大被欺负，被鄙视，被伤害的痛苦、悲伤、委屈、无助、愤怒、自卑的记忆就一幕幕回放了……，我没有压抑小我的情绪，就让她尽情释放，正好老师的播放器里念“忏悔引导”，接着“宽恕引导”，我就让眼泪尽情地流淌，内心一直宽恕她接纳她爱她理解她，右前胸靠胸椎部位从里到外像锥子往外钻似的痛，哭完就睡着了。今早醒来还痛呢，但起床后感觉身心轻松柔软温暖了很多。突然想起老师说的，你是灵啊，灵就是爱啊。这个小我是背离了自性产生的恐惧，这个身体只是小我的工具，是小我为了维护存在感投射出来的幻影。胸腔松开的感觉让我又想起老师曾经讲法时打比方说，我们就像被铁丝捆绑缠缚的一块冰，冰融化成水，铁丝就脱落了。

现在学老师的法真好，知道小我不是我，不真实，敢于直面它并践行宽恕，无条件地接纳小我的一切，她就渐渐淡化消融。以前越不敢直面她，越压抑她，她越反抗越扭曲，越编造出各种幻象场景，我就被恐惧妄想镣铐着走，越陷越深。

我突然体会到小我的恐惧确实是与生俱来的，今生的遭遇只是缘，是小我恐惧的幻现。但同时小我是带着灵性记忆的，灵性记忆中原始生命是爱与光，所以小我一直在寻找爱，一直在求救，直到遇见老师，学习了究竟法义，我今天终于明白我不是这具身体，我不是身心意识，我不是知觉记忆，我不是感知体验，我是灵，我是爱，我是温暖与光明。

正如老师比喻阳光照进水面波光粼粼，水波中的光线与水是看似相融而互不相干的。

正如老师所说：“明了心灵运作的原理，就找到了解脱生死轮回的道路。”（《因果》2022-09-24）

搁下笔，抬头望向老师的相，老师的脸没有千变万化了，在冲我微笑。（节选）

老师：很好的体验，你的信仰目前处在情感层面上，需要深入学法，让真理的清澈进入灵魂深处，在灵魂认知的层面上，种下佛法的智慧种子，让宽恕的体验成为心灵动机的底色，这样你的修行就会一日千里。

…………………………………………

学生2：前天我们西班牙的师兄发布那个针对安某等两位师兄的帖子的时候，我猜我是第一个看到的。当时看到被点名的人里面没自己，有那么一小丝丝的庆幸，像小时候班主任点名罚站的时候，没听到自己名字的感觉。

我给作者留言里开了两句玩笑。貌似玩笑，其实我应该是故作轻松调侃状的。因为我对这场景其实很尴尬。第一，虽然不熟悉另外一个师兄，但我了解安师兄一点，这种光天化日之下的揭批，其实不怎么能帮到安师兄。第二，我理解这位作者师兄，我懂她，她的正直不妥协、她的护法心切，还有更重要的，她内心的无力感折射出来的这种外人看来强硬的解决问题的方式。

所以，我谁也帮不了。我只是默默体会了因果使然，只是默默地看到了自己曾经的羸弱和迷茫。

还好，这个故事后来发展得有惊无险，因为这里是佛菩萨的家，什么故事，都会归于爱意浓浓的灵的参透！护法的师兄被鼓励了赤诚，安师兄也在佛菩萨的爱和圣光中被拥抱、被警醒、被鼓励！（节选）

老师：这些世间的事情，处理不好会给未来的修行者，带来困惑：如何在清净标准，与慈悲接纳，二者之间平衡？我的体验是“唯有真实”，只要你的心，面对此刻的对境，是真实不伪装的，是真实不躲避的，无论你此刻的心是震怒，还是柔软，是温暖还是凶残，都可以被佛法的标准所扭转，从而更加接近“祂”的慈悲无限状态。

我目前是八地真神，距离“祂”的究竟慈悲还有十万八千里远，因此，面对世间矛盾的时候，我绝不会委屈自己，而是真实地宣泄内在的诉求，如果在真神的智慧中，如果我看到安师兄转发文章的潜意识动机，是自我欣赏，自我膨胀，自我维护，自我炫耀，那么，我连解释的机会都不会给她，直接拉黑完事了。

我是真神，这里是圣殿，一介微生物般的凡夫俗子，想在智慧光明之中隐藏人心的污浊，你是以小聪明亵渎神灵。

那么你就不应该待在这里，就理所应当离开圣殿，就好像前不久我驱逐出去的那个抄法十几个小时的人一样，不给机会，因为你的心，已经开始利用真理为自己谋求福利了。

我从始至终，要的只是你们的真实虔诚而已，只要这一样东西。我们都不完美，所以才需要修行啊，可是，如果将不完美伪装成完美，那么，从性质上说，你就已经不配拥有真理了。

实事求是地说，目前我的慈悲虽然比起过去增长很多，可以说是天壤之别，可是距离佛的慈悲，那是云泥之别，目前我只有百分之三左右的慈悲性，因此，我就呈现这百分之三的慈悲内涵。

这百分之三的慈悲，只给与值得珍惜的灵魂，安师兄所做的一切，只是为了维护自己的虔诚与感恩的心，所以，她哪怕无意间转发了外道魔鬼的文章，我都不会责怪她，更不会驱逐她，因为她不择手段的表现，只是因为灵魂害怕离开真理，而慌不择路的表现，对于一颗充满感恩与虔诚的心，那是我愿意倾尽生命去呵护的灵魂。

对于安师兄这样虔诚的灵魂而言，真理制约心灵的纯正标准，此刻不再重要，而温暖的接纳，是此刻唯一的标准。

因为她不缺虔诚，而宽容与温暖，可以培育虔诚，增强虔诚。

修行者，在心灵世界中，能够走多远，是否能够以纯洁心践行佛法标准，全靠虔诚心，因此，呵护此人的虔诚心，目前的重要性，远远超过真理的标准。

但是，对于恶意破坏真理，蓄意毁灭众生灵魂的纯正魔鬼，目前我的慈悲还是很有限度的，这一点自己深刻地知道，因为我只是大菩萨，不是如来。

大菩萨，是智慧与慈悲的境界表现，有境界，就注定有境界的对境，就好像站在阳光下，必定会有阴影一样，与慈悲相伴的必定是雷霆手段，前提是，智慧洞彻事实真相不可以有误区。

大菩萨尚未解脱智慧的束缚，因此，就会有慈悲随顺，与雷霆万钧的霹雳手段同时存在，在遭遇到真正的魔鬼时，当我动用慈悲无尽之爱，都无法扭转魔鬼毁灭灵魂的恶毒时，大菩萨的短板就暴露出来了，那就是，不惜玉石俱焚，也要铲除魔鬼。

但是如来就不会，祂是全然的、究竟的慈悲，没有与境界相对的阴影，佛是永恒的慈悲，因此佛是圆满无漏的大智慧；智慧是清净无为的接纳，慈悲是无我、无人、无众生、无寿者的，究竟圆满平安性。

遇到同样的魔鬼，如来不会去反击，或许会软言软语相劝，劝告无效，如来也无法动用雷霆手段去镇压，因此，如来法座下才会出现金刚护法，诸大菩萨，就是以霹雳手段行使慈悲救赎。

我说这些，是为了给你们，给未来人树立一个榜样，如何平衡慈悲与智慧标准的榜样：真实地面对自己目前的境界，选择目前境界中，最符合佛法标准的心灵态度，比如说，我目前是大菩萨，没有到如来的究竟慈悲，那么，我就不委屈自己一定要符合如来的慈悲接纳，而是，以一颗无私公正、清白正直的心，去维护真理，去保护弱小的孩子，前提是绝不可以包藏借助信仰之名，利益自己的私心。

在无私清白的心性基础上，无论我使用何种雷霆手段，只要是合法的行为，我都可以使用，目的是阻止魔鬼伤害儿童，那么，无论在此过程中我使用了什么方案，我的灵魂不会背负内疚的因果，恰恰相反，因为在此类矛盾事件中，为了真理而与魔鬼对阵，无私锤炼了我内心的正直，无畏净化升华了灵魂的清白，这个人间的是非矛盾，却升华出大菩萨心性中全新的智慧境界。

大菩萨不是佛。

佛是究竟圆满的清净慈悲。

大菩萨是智慧慈悲的具体境界。

有境界，就注定被境界局限，就会有矛盾与对境，可是，只要遵循无私纯净的公正，只要遵循利益他人的善良，只要内心清白没有隐藏私心，这些外界的矛盾，就会成为大菩萨升华，从八地升入九地的心灵台阶。

是非矛盾不可怕，霹雳手段不可怕，被人伤害不可怕，镇压魔鬼也不可怕，可怕的是“心怀私欲”。

一念为私，哪怕你言行举止都是光明磊落，也会因维护私心杂念，而将灵魂带入轮回中，与外道求福报而去行善功德的人结局一样，不出轮回，不脱生死。

心无杂念，哪怕你浴血奋战，哪怕你粉身碎骨，一念精诚，一念纯净，此纯净心念，必定将灵魂带入天堂，因为天堂的特质就是无私无我的光辉，天堂的内涵就是无我相无人相的无限温暖。

无我则无畏。

无畏，则无变易。

不变易就是永恒。

永恒就是天堂。

因此修行者可以犯错误，但是一定要真实，唯有真实的心，可以改变起心动念中，维护自我体验的私心，唯有私心被净除，灵性的无私纯洁才可能绽放，而灵性的绽放，就意味着天堂为你敞开了天门。

…………………………………………

学生3：前几天，住在大姑姐家的老太太准备住到我家来了，半年半年的轮流轮到我家了，而且听她们的意思，因为我退休了，老太太就准备住在我家不走了。我虽然有思想准备，但心里还是很纠结，并不是很开心很愿意接受这样的安排。原因有三：第一当然是影响我学法抄法，老太太在哪里都是中心，我几乎做所有的事情都是要围着她转的，根本没有自己的自由时间，电视机也是从早到晚开着，她耳朵也不太好，所以电视声音很大，大到让我心烦。第二是大姑姐跟我说要二十四小时盯着老太太，不要让老太太吹风受凉，因为老太太会哮喘，所以要密切关注，随时准备吸氧。实际上老太太是有哮喘，但并不是很严重，大姑姐的要求还是比较苛刻的。当然，最重要的是第三点，老太太强势一辈子，从来没有关心过别人，更不用说我这个儿媳妇，她和她女儿一样厉害，我憋屈了一辈子，难不成我也这么大了这么老了，还要一直听她们指挥我吗？多年的媳妇还没熬出头来，实在是委屈。是的，就是委屈，就是觉得这个强势的、厉害的、冷酷的老太太又要来欺负我了，心里堵得慌。

从周六开始，我就开始不断地劝慰自己，不断地接纳，不断地宽恕，效果不太好。其实，不管是第一、第二、第三乃至更多的理由，最关键的问题都在于我对自己的维护太深了，对自己的利益（主要是自尊和面子）保护得太深了。有时候我会和先生半开玩笑地说，你们家的人是我的债主啊，这个债我什么时候能还完啊？还完了我就自由了。可到现在还没有还完，先生还要让我多陪老太太出去走走，逛吃逛喝逛玩，要让老太太开心，可我不开心啊，我好不愿意啊。

人生是一场考试，生活就是考场，对境就是考题。考试一轮又一轮，考场一个又一个，考题一道又一道，面对考题，我不断地在心底拷问自己，我到底是人还是灵？到底是困住自己的微生物，还是开放心灵的闪光的灵魂？到底是心朝人间的待死的鬼魂，还是要践行爱与宽恕，要予人温暖的修行者？我口口声声说要践行爱与宽恕，可是我还是在斤斤计较，计较权益的对等，计较付出的回报，念念不忘那些不快的记忆。这与真理相距太远了，和爱与宽恕相距太远了，与老师的教导相距太远了。（节选）

老师：和平共处，公正独立，不要委曲求全，不要因为对方的强势去委屈自己，尽好自己份内的责任，该有的性格要展现出来，懦弱不是宽恕，讨好不是宽恕，谨小慎微，委曲求全，不是宽恕；宽恕，是建立在公正清白的良心之上，灵魂对真理的选择。

…………………………………………

学生4：“癌”去哪儿了？

夫人于2014年同时确诊患乳腺癌晚期8厘米，宫颈癌晚期两个2厘米多的肿瘤。这两个肿瘤几乎要了夫人的性命，严重时通宵疼痛，不能入睡，体力差到走路走不到50米就要坐下休息。大哥跪着求她去医院手术，但她只做了三次化疗就从医院“逃”了出来。她最困难的时候，邓师兄给她发了一个喝风辟谷的链接。她去西安体验了三次。身体开始越来越好。不是辟谷能治癌，而是喝风有心法，其中很多思想与佛法的理念相同。

说远了。10月24日夫人让我陪她去长沙妇幼医院检查一下两个“肿瘤”。夫人的堂姐就在这个医院。姐姐是专家教授。夫人的病情她非常清楚。检查结果出来，乳腺的肿瘤只有不到4厘米，也就是比8年前小了一半。宫颈的没有太大变化。姐姐把夫人的病情发给了长沙肿瘤医院的专家。她们回复都是一个字，“切”。我看得出检查之前到24日两个“肿瘤”的去留问题对夫人还是有羁绊的。24日那天我的头脑中各种念头一天不停地袭来，要手术吗？今后会怎样？我还能闭关吗？……

10月25日夫人理清了，不切。8年前那么困难都没有切，现在小了一半为什么要切？不切。你准备闭关吧。我的心落地了。但我并不知道佛法如何能让肿瘤消失的。所以当时我是不敢写这个题目的。

今天，应该说是我最喜悦、最兴奋的一天。我不知怎么形容我的心情。因为今天我在学习《生死河》中《超度》时，明白了跟随老师修行的同学们的“癌”，是如何不见的。它们去哪儿了？

相对比粗浅表层的能量存在境界，质量密度微观细腻的能量，就是无形无相的制约法则。

简单地说，就是人体细胞粗厚，在较浅表层且密度小则能量较低，它就会受到在微观中人体细胞细微细腻，且深入、密度大、能量高的细胞的制约。

细胞的能量高，境界就高，心就软。人体的细胞就主宰身体，肿瘤的形态就发生了改变，要么在心灵的牵引下消散融化，要么缩小。

那么这种状态是如何达到的呢？跟随老师修行。真正的修行者是践行老师的心法者。什么是老师的心法呢？真正的修行者信仰中没有自我。对，修行者是只爱真理，不爱自己的亡命徒，是无我利他、奉献牺牲的终身践行者。听清楚了，不是说一说，而是终身的践行者。（节选）

老师：每天听音频，会彻底根除。

长时间，大量地学法，听音频，音频蕴含着真神的光明，灵性的光辉，诸佛的慈悲，诸神的智慧，声音蕴含的光明，可以渗透人体，穿透人心，净化灵魂，唤醒灵性。

灵性的苏醒，可以超越生死，灵性苏醒的过程中，首先是细胞内生命信息的复苏，生命信息的复苏，就会回忆起生命本身的永恒性，永恒性就会呈现光明与爱的温暖，细胞内的灵性就可以在生命信息的高度，舒缓癌细胞，融化癌细胞，分解癌细胞，清澈癌细胞，这是必定的事情，也是我绝对确定，保证可以完成的事情。

癌细胞属于三界下层众生的累世情绪与恶念因缘兑现，属于魔性的信息，而我读的音频，源自于圣贤智慧的清澄，融合了生命原始灵性的光辉，听录音就等同于，神性对魔性的净化与超度，等同于光明驱散黑暗，等同于真神救赎灵魂。

真神的境界可以托着灵魂横渡生死，更何况是这类区区人间疾病？

癌细胞不可怕，真正可怕的是，灵魂不认识真理，若灵魂认出了真理，在神圣的圣殿之中，没有什么是“不可能发生”的。

真理，本身就是奇迹。

…………………………………………

学生5：看到老师给师兄的留言：“很感动，文字背后的灵魂，真实而切实地，已经融进了我的生命之中，我的爱与你的生命同在，永远不会消失。”其中已经融入老师的生命，这代表着什么？是实证进入觉知，还是见精？还是表示寿命尽时，必定往生天堂？还是现在已经在天堂？还是表明已经激活灵性？还是表明修行的方向是正确的？还是只是老师安慰灵魂鼓励灵魂的？安慰灵魂与安慰感情有什么区别？

老师：生命，是以光明与爱的温度呈现出存在的，目前的“我”，就是全然的光明与温暖，当你们的灵魂知觉中，感知融入到温暖之中，柔软宽恕的内心中，温暖安宁的体验，就会与我的生命温度融为一体，久而久之，你内在的安宁温暖，就会与我的生命光明结合，光明灵性，就会通过你内在的安宁温暖，在你的身心中绽放出，不受你意识为转移的，清澈明媚的灵性光辉，这就是超度与救赎。

灵性之中，一切灵魂共用一个生命本体。

实相之中，十方诸佛共同一个清净法身。

当你们内在的温暖宽恕，开始取代人类的心意自我，不被心意自我牵引的温暖，就会透出灵性的光辉，此刻，这个修行者的生命微观中，就已经进入了灵性天堂之中。

实证到“见精”“知觉”“觉知”，那就是有果位的成就者了，就好像社会上的平民百姓，与富豪权贵之间的区别，都是人类，但是身份财富等级不同；同在天堂之中，有众生与圣贤之间的差异。

灵魂无法以语言安慰，能够安慰灵魂的唯有爱的温度与智慧光明；至于安慰情感，这类事情我从来不干，我的圣殿中，只针对灵魂，而要净化情感，淡化情感，稀释情感；唯有情感的淡化分解，才能从身心中绽放出灵性的纯洁，灵性是无私清白的光，灵性是温暖喜悦的爱，灵性是安宁轻盈的永恒，灵性与人类的情感相冲突，情感是有需求的，是粘连的，是为私的，境界内涵浑浊而低下，情感是三界内中下层生命具有的业障。

而灵性，是无私的，因为灵性中无“自我”体验，灵性中唯有自由永恒的体验，灵性境界是亘古永恒的欢乐与极乐的幸福，灵性是光明，灵性绽放光辉，灵性中没有阴暗，因此灵性中无法存留心识思虑，无法挂碍意识思维；心意的川流阴影无法在灵性中存留，因此，灵性就是永恒不灭，亘古不变易的生命。

真实的生命没有“生死”的体验。

因为光明之中，心意投射的阴影无法存留。

所以，苏醒了身心内在灵性的修行者，生命本质就已经融入天堂之中了。

在这个修行者，临终的时候，你们会发觉，真正的自己，是这具身体中的“内在觉受”，并不是你的头脑意识，更不是你的心愿自我，而是，心愿自我与意识思维无法触及的，却比心意自我更真实的“微妙光明”。

微妙光明，具有穿透性、普照性、渗透性，而且脱离时间与空间，不被身心与物质世界局限，永恒自由，极乐狂喜。

老师：灵性，是情感中的无私正直、清白公正，犹如雾气中有光线，灵性就是光线，雾气就是情感，二者虽然同步存在，性质却泾渭分明。


2022年11月9日

学生1：忏悔

我是一个“缺德”的人，一直被“心魔”所困扰，活得真的好痛苦，不敢面对血淋淋的真实的自己，面对“虔诚”这个神圣的词语，我还不配提起。这次遇到真正的佛菩萨了，我只想忏悔，不是为别的，只想重新做个堂堂正正的人，如果一直把自己“封”在套子里，不敢敞开心扉，那就是在拒绝真理的救赎。

“性”“爱情”这两个词语一直让我如临大敌，我向往纯洁专一的美好的爱情，但我一直逃避“爱情”。在我的认知里，“性”是羞耻的肮脏的，“感情”是一定会受伤的。所以我一直不敢恋爱，我不能接受跟人发生性关系，我一直保持童身，因为只有这样才会觉得自己是“干净的”“完美的”“纯洁的”“不淫欲”的。在我的认知里，如果一个人男女关系混乱，那么后半生就一定会毁掉，就是人生抹不掉的污点，所以我一直逃避“爱情”，不敢真实面对。

事实上，越是逃避、不敢面对这些，就越是在意，越是渴望，就越害怕，到最后心理上就有些变态。我才是那个最“淫欲”的人，或者说我浑身的每个细胞里都是“淫毒”，我陷在淫欲的沼泽里出不来了。如果不淫欲，我又为何会经常做“春梦”，看到异性就面红耳赤，心跳加速呢？

如果我真的不渴望感情，对外一直宣称“不结婚”，要“六根清净”，那我为何会感召阴鬼跟随，为何会招来宿世情缘“阴夫”夜晚睡我旁边，与我行“淫欲之事”？一个自称要出家修行与父母差点断绝关系的人，又为何撕心裂肺地求菩萨要留住“阴鬼”，一个在外边自称是“白纸”的外人看起来清纯的人，又为何要主动与“阴鬼”发生关系？

自己都觉得自己恶心，有很多话我无法跟别人讲，当我在人群面前情绪失控嚎啕大哭时，我说不出口，我总不能说我为了身边的“阴鬼”哭吧，她们肯定认为我“疯了”。我早就知道，“他”如果待在我身边，我迟早会疯掉，有高人师父帮我送走过“他”，又被我给感召回来了。我现在的确脑子有点问题了，可这是我自找的。

我放不下“他”，可我又想脑子清醒，好好学法。我不想错过老师，错过真理，可我无能为力。我现在没有办法一心扑在真理上，因为我有愧疚，我有牵挂，我有执着，我精神萎靡不振，我讨厌阴暗的自己，我不敢面对“淫欲”的自己，我活得“人不人，鬼不鬼”的，我更对不起老师，对不起真理，我在亵渎这个神圣的殿堂。

懒惰、贪吃……这些习气是可以克服的，可是“三心二意”“情执”“内疚”……怎么办？我真的好痛苦，我现在想把这些忏悔出来，只想“早日翻篇”，告别过去的自己，做个堂堂正正，光明正大的人。

老师：说明一下，晚上睡在你枕边的那个“阴魂”，并不存在，而是你潜意识中，细胞本能的性欲牵动心识，幻化出来的，你心目中渴望的那个“男性”，这属于你的意业，并没有真实的个体生命存在；我们现在，此刻，当下，眼前所看见的真实世界，其实并不存在，我们所见的物质现象，本质上只是能量涌动的片段，我们的眼睛只能见到光线折射，却见不到真实物体，是我们的心识记忆，结合头脑概念，赋予了外界涌动能量体现以“名称与感受”。

我们看到的世界，

是我们想看到的世界，

是我们能看到的世界。

其实我们的眼睛，什么都没有看见。

眼前所看见的，是我们内心的“知觉”，对累世经验赋予的思虑，思虑折射知觉，形成心灵的基准平台，投射出内心清澈的见精屏幕。

思虑透过见精屏幕折射出认知，心识认知，摄取意识记忆，心愿自我勾勒出现实世界，以及自我感受到的一生命运。

现实世界是心愿记忆的投射影像。

你的阴魂伴侣，同样也是你潜意识中的性渴望，投射出来的感知体验。

我说一个基本的道理，你就明白了：没有任何人，对于性欲的体验经验是一致的，是绝对合拍的，是严丝合缝的和谐。

可是与你做爱的阴魂，却深知你身心感受的细节，深知你心愿体验的细腻觉知，与你水乳交融的期间，每一丝呼吸，每一个动作，每一个眼神，都是侵入你灵魂深处的性感与强健。

何人能够如此懂你？何人能够如此爱你，怜惜你，取悦你，水乳交融一般与你身心灵合一，让你醉生梦死？

甚至于性感中的特点，虽然与你不同，但是也是潜意识中的你，所渴望的类型。

因为这个伴侣并不是真的存在。

而是潜意识中的性欲望投射出来的“心识体验”，等到时间长久了，此体验就会取代你的心意人格，形成独立的，具有自我意志的个体生命，那就是“精神分裂”。

性欲是不可以被压抑的，这是生理本能，与喝水吃饭一样的正大光明，我们禁止的是非法的、不道德的性行为，比如嫖娼，婚外情，一夜情。

但是绝对不要将性欲视为罪恶，这是自虐的心态，时间长久的自虐，会形成分裂性人格，堕落在精神炼狱之中，苦不堪言。

大大方方地与人交往，正常人际交往并不意味着必须要上床啊。

先建立起正常的人际关系，复苏与人沟通的能力，这样可以修复你破损的人生观、价值观，然后就可以逐渐修复你已经损伤的人格，将潜意识中分裂出去的那个阴魂，收复进入你的心灵光明之中。

在我的心中，你是纯洁的灵魂，一贯如此，一直如此，你从来都是美好的，光明的；同样的，有一个与很多男性有过性关系的女性，在我心里，也是同样的纯洁、完美，犹如仙子般绚烂多姿，犹如神灵般纯洁无瑕。

因为在我的眼中，你们不是这具身体，在我的心中，你们只是纯洁光辉的灵性，灵性不可能犯人间躯体的错误，更何况，我压根就不认为，曾经无知中犯的错误属于罪恶的范畴，在性问题上犯的错误，仅仅是错而不是罪，就好像皮肤上起了疹子，与患了癌症，不是同一种性质的疾病。

罪过很轻，忏悔后，逐渐地舒缓心灵，让心灵接纳性欲，直至性欲的体验在你心灵中，与喝水的体验一样正常，一样普通，那就是你的灵性从性欲的负罪感中解脱的时刻。

你是完美的，纯洁的，光明的。

你所说的罪过，只是你梦境中的一个错误的理解而已，都过去了，都会好起来。

拥抱你，我的祝福与你同在。

…………………………………………

学生2：老师，我想成为您！

今天，我大声喊出来：“老师，我想成为您！”

感恩师兄分享，让我有胆量也发此愿！

这个是高师兄的分享，以前我也有过这样的想法，后来自己认为自己太狂妄了，自己就打压自己了。看到师兄分享我很高兴，我终于不用打压自己了，但是我知道我的根性不如师兄，高师兄比我早学法好几年，但是我不因为这个失去信心，只要老师能做到的，师兄能做到的，我相信我慢慢也会做到，因为老师和诸佛菩萨一定会帮助所有的想成就正思维大愿的众生，何况我是他的血脉。

我想成为老师，我想利益众生，愿意苛刻自己成就别人，虽然我现在还没入门，但是这样的大愿要发出来。

愿我的愿力成立，在业力出来时能有愿力牵引我，无论多大业力，愿我都能选择真理，死在真理中，选择爱老师，死在老师的光明心中。

愿自我死去，愿生生世世弘扬老师的正法，利益众生！（节选）

老师：以你目前的境界，说这句话是不恭敬的，就好像，佛教徒说，我要成为如来，一样的不恭敬，你可以说，老师，我想要学习你，效仿你，但是目前你真的不具备成为我的条件，就好像蚊虫没有成为人的条件，这个愿望就成为了“妄语”。

…………………………………………

学生3：谢谢你们！（回复其他学生发来的生日祝福）

我在过大关，老头子大便不出，小便失禁，连续尿床，我三更半夜起来收拾，累，烦，焦头烂额了！

老师：听音频，让我陪着你。

…………………………………………

学生4：刚看到一个师兄发的帖子，也是乳腺癌，那么大一个肿块，没有做手术切除，在慢慢好转，而且又看到老师的开示：“每天听音频，会彻底根除”，又勾起了我很大的伤感，我还是那么在意自己的身体，在意自己本也可以保住乳房的，我以为我早就放下了，其实没有。

想起了三年多之前，我也是不愿意做手术，非常不愿意，是妈妈和老公非逼着做，尤其看到妈妈被我不愿意做手术吓得发抖，神志不清的样子，医生又一直催着，我不得不被推上手术台。上手术台那一刻，我心里想就当为了家人安心牺牲自己吧，如果我不做手术，妈妈会吓死，我没有办法。我内心无比知道做手术对我的病情只有加速恶化的作用，没有治疗的效果。所以做完手术后，我内心非常怨恨，导致病情一直在发展，直至去年全身扩散。

在圣殿曝光出来我这个自我维护的伤感，向老师和十方诸佛忏悔：我这个随时待死的恶鬼居然还那么维护自己的身体，居然还会耿耿于怀自己当时要是能按照自己的意愿不切掉乳房多好啊。但是我知道这就是我的果报，我把我这个自我维护的伤感交付给老师，你们不是我，我宽恕你们！向老师和十方诸佛忏悔我生生世世所犯下的一切罪恶，我愿意接受承担一切果报！

老师：好好学法吧，你的灵魂现在只是一根线系在真理之上，是真理的光辉拉着你的灵魂，是真理的温暖，为你挡住了遮天蔽日的冤亲债主，我不会在生死之事上说谎，现在的你，你的灵魂如果离开真理，离开真神的声音，这具身体马上就崩溃了，几天之内就会全面爆发扩散，无药可救。

是真神的威神力，为你阻挡了微观世界中的业障，呵护你的灵魂前行，争取在最短时间内唤醒灵性，这样，你就不用害怕死亡了，灵性苏醒后，随着这具身体的死去，灵性就融入极乐世界了。

你，应该将自己，视为一具尸体，一个已经死去的人，每一天，只为真理而活着。

学生4：老师，由于我学法时间不长，我有很多法理法义都不懂，我想专注地抄法，争取思维上弄懂一些，但是老师之前开示让我24小时播放老师的录音，我现在是抄法读法时和其他的时间都放着老师的录音，这样学法行吗？还是我每天只是专注地听法呢？

老师：听法。这是我，给你最珍贵的礼物。

…………………………………………

学生5：翻阅了几篇帖子，又看了老师的《知之为知之》。

师兄们帖子写的文字犀利，终不比老师阐述真理的文章有深度。

帖子表面看上去都在为圣殿护法，我认为是在暗中较劲，同室操戈。真乃皇上不急太监急！伤了和气，失了道心。同是娘家人，三言两语说明就拉倒。都是行者，依教奉行！

怨恨苦毒还是因为残留的我执，公说公有理，婆说婆有理……看表面风平浪静，深水处暗流涌动，别在圣殿贫嘴，明眼人一看便知。

不比口号高低，不比红旗高低，这里只看信仰与虔诚，忏悔与宽恕的践行。

都为圣殿付出过，老百姓心中都有一杆秤。

每个人在成长的过程中都会犯点毛病，但是只要动机纯洁就别拿鸡毛当令箭。

听老师的话，跟着祂乖乖回家。

顶礼护法师父、师兄弟们！

顶礼老师！顶礼三宝！（节选）

老师：写得非常好。

…………………………………………

学生6：这是我从2016年犯邪淫开始时期拍摄的照片，那时拍摄觉得好看的照片现在看来简直就是惊悚，看着心里发毛。2018年听法半年，眼神仍然非常邪恶，2019年眼神看着像普通人点了。每一年的都上传了一张，按照时间顺序上传。我现在仍然心里恶毒，虚伪，虚荣心特别强，尤其是淫欲心特别强，如果不是法每天陪伴着我，我想我内心的魔鬼习气不知道要犯多少错。

现在业障依然非常深重，但是我会如实面对自己。对不起老师，我现在还达不到您说的标准，但是我会慢慢努力，就是爬也爬着去靠近。业障习气依然深重，但是感恩老师把我从一个地狱恶鬼，慢慢拯救出来，虽然这个过程非常艰难，就是爬我也要爬向真理，这是我学习老师教法五年时间从眼神外貌上的一个逐渐净化的改变过程。分享出来让大家看看我的曾经。（图片略，内容为师兄的照片）

老师：曾经的眼神属于邪淫，现在的灵魂属于神灵。

…………………………………………

学生7：老师，我今天看到一个心理学的视频，她讲：大多数人是不希望你好，包括你的父母，因为你的好会折射出他的不好，所以他不愿意。

看到下面评论，好多人反对，也有人同意。

就在刚才，我突然领悟到，她说的话让我联想到强势的父母为什么孩子们都不咋样，是有这样的原因，因为这是潜意识里的，很多人都浮在意识表面，根本觉察不到自己的潜意识。所以通过外面的境界可以觉知到自己的潜意识动机。

希望老师评价一下我的认识。

老师：这种认识很短浅，即便有道理，也是情感层面的道理，真正的实相是，一切亲缘情缘，都是因果而已，连你现在的人格自我，都是心识记忆中，前因习气投射在今生的后果，一切人今生的心态与意识，都在出生前就已经注定了，每天遇到的事情，想起来的事情，甚至于每一丝念头，都不是你自己想出来的，而是前因业果的川流，你或许会说，我不相信，我脑子里面的念头当然是我自己想出来的，怎么可能不受我自己的主观意识掌控？

真是这样吗？你脑子里面的思维念头，真的受你自己主观意愿的控制吗？

请你，现在停止自己大脑中的思维。

既然是你想出来的思维念头，那么，你就一定具有，选择让思维运行，选择让思维停止的能力啊，为何你做不到？

因为，思维念头，以及心识思虑，情感体验，统统不是你。

你无法控制，不是你的因素。

而真实的你，真正的你，是从未诞生在人间的光辉。

…………………………………………

学生8：

“如何苏醒灵性？

唯有宽恕。

宽恕了，目前伤害你的人，

就等同于宽恕了，历史上曾经伤害此人的，过去世界中的‘你’的罪恶。

宽恕当下的仇人，就等同于宽恕了，与此仇人在往昔历史中，恩怨情仇纠葛不清的‘自我’，心识深层蕴含的‘自我’思虑，被你当下的‘宽恕’温暖化解了，也就等同于，宽恕中温暖化解了，曾经的‘你’生存中演化而出的，那一段时空世界中，所有的历史岁月记忆。

构成曾经的‘你’，所有一切生命信息，融化在当下‘宽恕’中。

就意味着，此刻的‘你’，在构成你‘活着’人格的因素中，有一部分曾经‘活着’的因缘，呈现如今‘你自己’的生命因素，被‘宽恕’消融了。

如果，你温暖坚贞的信仰，能够宽恕今生你所遭遇的一切苦难与幸福。

就等同于，宽恕融化了心灵深层时空中，层层叠叠构成今日之‘你’的，累劫心灵妄想因素。

今日活着的你，在心灵践行宽恕中，温暖融化了此刻面前的‘后果’现象，就同时同刻，融化了心灵微观世界中，曾经活着的‘你’，造就的‘前因’业债。

随着‘后果之前因’的融化，宽恕的心灵安宁中，就逐渐消融了，曾经活着的‘你’的一切生命因素；也就是说，宽恕的温暖中，消融了因果的体验与认知。

认知与体验，一旦融化在心灵宽恕中，

你的人格自我，就在安宁的心灵内彻底消失。

过去的‘你’消融，就熄灭了当下的‘你’，以及未来的‘你’。

人格自我消失殆尽，生死轮回就瞬间消失了。

灵性生命，从生死梦境中醒来。”

——节选自《因果》2022-09-24

老师：特别究竟，特别细腻，特别殊胜，特别圆满的，解脱生死的方法与道路。我刚才仔细地看了一遍，虽然知道这是我自己写的，可是依旧心旌荡漾，激动不已！我是个只认真理的人，哪怕是我自己写出来的东西，只要是究竟圆满的，细致入微的，生命究竟实相，我就会匍匐顶礼自己曾经的文字，这种文字背后是真实的神灵，唯有真正的觉悟者、真神，才有可能，才有此能力写出此类究竟圆满的，震撼灵魂的真理！

…………………………………………

学生9：（与学生8转发《因果》节选内容一致，略）

老师：好细腻，好究竟，好圆满的，解脱生死的法义。


2022年11月10日

学生1：请问师兄们，“老好人”和真理标准中的“无我利他，牺牲奉献”有界限吗？生活中很想践行“无我利他，牺牲奉献”，但是又怕自己活成“老好人”。

老师：老好人，是将人情世故当作真理，目的是维护人性的和善与和谐；修行者的利益他人，是超越了人情世故的，在信仰基准上，对于真理标准的践行，是灵性层面的升华，是生命境界的拓展与净化。

老好人，是人类；修行者，是神灵。

这是截然不同的两种生命性质。

老好人会有福报，但是不脱生死。

修行者唯有真理，不堕落生死之中。

老好人，是泥土中比较白的颜色，类似于石灰，修行者，是泥土中的钻石，钻石具有折射光线的能力，光线就是天堂，可以融化钻石进入永恒的极乐世界之中，而石灰永远是石灰，没有变成钻石的可能性。

…………………………………………

学生2：转化外道可以试一下替换的方法

刚才和师兄们聊到转化学习外道的家人，也说说我身边的两位师姐，她们是以前跟着“老法师”学习的，现在开始稳定地学习老师的法，虽然还没有彻底转化过来，但感觉有了六成的把握。

对老师关于附佛外道的开示，我熟记于心，所以我暗下决心一定要把她们引入正途。但老师的开示我还没有转发给她们，因为时机不成熟，她们目前根本不懂究竟法义，没有明辨是非的能力，所以接受不了。

她们对已经去世的“老法师”感情非常深厚，我没有反对，因为感情层面的事，不值得我去反对，我盯着的是她们的心，想解脱的心。

我只是找机会和她们比较，如果她们遇到烦恼的事情，我就逮住机会开导，分析对比遇到烦恼后的反应，她们自己会发现问题所在，因为她们所学的只是在意识感情层面，习气来了，就是靠知识、规矩打硬仗，所以常常会打败仗，一塌糊涂，这时候劝说、安抚的同时，可以有力说服她们，让她们知道自己修行的误区，这样屡试不爽，绝对有效。

而我们是不同的，觉者的法是入了心的，法义扎根到了潜意识，如同大树在土地深层扎根，风吹雨打，不会伤了根本，遇事践行接纳宽恕，化解得很快，甚至会有进步收获，区别很大。

所以她们心悦诚服，非常愿意学习老师的法。但她们对以前的“老法师”是有感情的，和对一位认识的过世老人有怀念一样，慢慢地逐渐会和学法无关，这种感情层面的依赖是成不了气候的，真如老师所说，这帮人坚持不了两三年。

所以我个人体会，对家人已经学习外道的，可以试一下逐步替换的方法转化，会比一心想着坚决击碎更有效一些。

老师：你的建议是正确的，并且实用的，不要直接否定净某，而是以究竟义逐渐取代情感依赖，依赖一个活着的真神，总比依赖一个死去的鬼魂要靠谱。

…………………………………………

学生3：今天抄写老师《真假禅定》（2022-05-21）一文，文章中说道，“九地”智慧生命，拥有超度“灵性”众生的威神力。（大意）

个人理解的是：这种“毕竟空”的威神力已经不受因果制约，哪怕与某个人没有一点因缘关系，也完全可以创造个缘起超度了，对于九地以及以上的圣贤不存在“佛度有缘人”一说，全部可以度。

如果是的话，那释迦牟尼佛当时也应可以度所有想度之人啊。可之前听说当时跟随释迦牟尼佛成道的也就一千多人。

老师：因为释迦牟尼时代，没有互联网啊。

而今天的互联网，可以迅速将音频、视频、文字传递给全世界每一个角落，听闻真理的同时，就是灵魂蒙受真神救赎的时刻，只要一颗心生渴望，向往真理的心，就会与文字、声音背后的真神相融，众生的灵魂知觉，就会遭遇微观世界中，灵性光辉的净化与超度。

真神，是法界智慧，透过觉知在三界内呈现出的灵性，具有穿透时空，渗透灵魂，净化身心的威神力。

所以，今天这个时代，灵魂蒙受佛法救赎的机缘，就要比释迦牟尼佛时代广大多了。

…………………………………………

学生4：抵抗力下降了

昨天弘法时被一个老同学膈应到了，这人狂妄无知，眼高于顶，自以为是，疯疯癫癫，还要关心似地告诉我不要太痴迷法，怕我上当之类的。我当时的感觉是不小心走进了苍蝇臭虫满天飞的垃圾场，一脚踩到狗屎的感觉。浑身那个别扭，后来直截了当告诉他：“我相信自己的亲身改变和体验，亲眼见证许多师兄们的神奇改变，唯独不相信人心和思维。”就差跟他说：“不相信你的鬼话连篇了。”连发了几个师兄的病愈实例给他后，退出微信，立刻清除聊天记录，打开老师的音频听法，清洗那种肮脏的感觉。

我对自己的感觉很诧异，怎么自己的抵触心理这么重了，以前跟这个同学聊天时，虽然不太喜欢这人的虚荣势利，但反应没那么强烈啊，这次连身体都强烈地排斥了。

还有，平时跟同事在一起时，真诚、随和、纯净的同事愿意接触，焦虑的同事靠近我，那种气息一过来我就有点烦，虚伪浮夸的同事一靠近我，我就恨不得离得远远的，以前还客气地打声招呼，现在好了，直接忽视、远离了。

现在我真的有点明白老师的感觉了，人间真是个垃圾场、大粪坑，我这个修行没多久的人都有点受不了，更何况纯净无比的老师呢！老师太不容易了！

老师：因为你的灵魂干净了，对于世俗的人心就对比出来肮脏了。


2022年11月11日

学生：个人转化外道的一些心得分享

昨天看到师兄写的转化结缘净某法师的学生，我为师兄们弘法的智慧和大爱之心随喜赞叹，敬佩。我也分享一下我的经验。因为我本人是从2017年12月结缘老师的法，而之前我有4年多都是学习净某法师的法。可以说大多数人对他深信不疑，我的根性没有师兄们好，一结缘老师就认出那是真理。我用了两个月和净某法师的对比听，确认老师说的和他说的没有冲突，而且老师说的更直接，知道怎么去践行。所以2018年下半年，我就开始在我在的那个扎根教育群里传播弘扬老师的法。还好因为我在里面一年多，大家比较信任我，所以我贴《梦》，贴老师法大家也都可以接受。我在里面传法的心得体会就是，千万不要否定净某，我是先赞叹认同净某，说出净某说得对的地方，然后再引出老师，他是用自己的实证分享，老师的每一步道路都清晰可见。尽量贴老师法中关于净土法门的开示，表明老师是赞同净土法门的，老师讲法与他们不冲突，让大家对老师先放下戒备心。那时我听到老师关于净土法门的开示，我就用语音一条一条地把老师讲法录播在大群里。有师兄听到老师讲法，就问我这位老师是谁。我就给大家正式介绍老师名字，然后再把老师公众号推出去。当时看效果还是不错，有十多二十个同修关注了老师公众号。我继续在里面传了两年。2020年因为群主走火入魔，他有一些神通，就在大群里说，他获得了正能量，请大家有病找他看，其他人会生病，像他的话，小病感冒都不会得。因为关系到群里三百多个师兄的法身慧命，我直接在大群里就跟他怼上了，我对他说生病不生病是因果因缘兑现，“一切有为法，如梦幻泡影，如露亦如电，应作如是观”。“诸行无常，诸法无我，涅槃寂静”。所谓能量神通抵不过业力，目犍连尊者号称神通第一，仍然逃脱不了被人砸死的命运。我说我在群里三年了，很珍惜群，我对他感情很深，所以我冒昧地指出来，这是我第一次公开对他有不同意见。我们在那群里辩法，后我又私聊群主，告诉他能见的不被所见所动的才是真实的，不要被所见的相所迷。我以为他到三摩地入魔了，现在估计根本和三摩地沾不上边。最后群主恼羞成怒说，“你没有到我的层次，你到不了我的境界”，把我拉黑了，我彻底断了与那个群的缘分。

我的经验就是一定先肯定对方的法，不要着急说出问题和他们所依赖的法师怎么样。而是先找出老师教法和他讲的法的共同之处，比如老师也要求我们做一个无我利他的好人，老师也赞叹净土法门等。那时在另外一个群里，我分享学习老师教法对我的改变，一位70多岁老同修学习净某法师的二十多年了，他们对他感情很深。我说我也是学习净土的，老师的法跟净土法门不冲突，他也提倡净土法门，然后讲我学习老师教法，有哪些身心改变，我的家庭怎么用老师教法践行的，日常生活怎么去践行的。这位师兄听了非常心动，前提是她听我说老师教法和净土法门不冲突，就加我微信想了解老师。我就跟她分享了我的实证体会，然后再把师兄们的修行心得体会发给他们。最后这位师兄听了大受鼓舞，决定带着追随她的13个师兄走进来。我刚开始结缘转化他们，并没有着急发老师法，而是先拉老师兄们进去做实证分享修行体会，让大家看到修行老师教法，大家的改变，和怎么去生活中践行。这些师兄深受鼓舞，为首的清师兄，用电脑把老师的《梦》截取成几十段，每一个自然段单独录成一段，装在师兄们卡里。这些平均65岁以上的老师兄，用了一个月就把老师《梦》背下来了。经过两年多的学习和转化，他们早就不再执着净某法师是谁了。昨天群里清师兄真的把我感动到了，一位70多岁的老人虔诚到如此地步，她们不会上新平台，只要看到我分享出来老师最新的音频，清师兄都会全部导出来装在卡里。昨天有同修需要找资料，她把播经机的内容全部导了出来，不厌其烦地发了八十多集老师的讲法录音。说实话，我都没有收集那么多，我很久才更新一次播经机。我真的被他们的精神感动到无以复加。群里的乐师兄患有帕金森，每次写字、说话就发抖，但是前段时间听她语音，吐字比两年前清晰多了，看得见的改变，虽然手抖写字很困难，可是坚持五点多就起来打卡抄法。

所以我的经验是弘扬老师的法，一定要谦虚谨慎低调。无论他学的是谁的法，先找出两个之间的共同之处，先肯定对方的优点，让对方放下防备心，然后再慢慢分享我们自己的修行体会，学习老师教法后自己的改变，同修的改变，以及老师的法是实证道路，有对同修的开示、答疑解惑，我们以往只知道名词概念，却不知道怎么落实到生活，老师的法，答疑开示，可以指导我们在生活中如何践行，这样循循善诱地引导对方进来。个人一点经验分享，我也有遇到铁板的时候，下面那个截图就是在弘法时遇到同修们的质疑和围攻，但是最后成功化解了，所以我的经验就是一定要沉住气，不要急于反驳，将老师说的大爱忍辱发挥出来，以人格去吸引他们对我们的好奇心，亲近我们，然后再弘法，不要让对方觉得我们是来否定他的信仰，把他从他信仰依赖的法师中分离的人，而是以老师教法与他们所学的不冲突，但是在实际生活中更容易践行为导入。说得不对的地方，请老师和同修批评指正。（图片略，内容为群截图）

老师：非常实用的心得体会，以后就按照这个套路走，先去肯定对方的信仰，然后找出，我与他信仰的共同处，再去找实践教法的道路，最后再介绍教法给他们。


2022年11月12日

学生：心声

今早起来，冒出来一个想法：如果有机会亲见恩师，你最想对老师说什么呢？

想说的话好多好多。

如果只说一句，那就是：老师，我信您！

师兄们，你们呢？最想说什么？（节选）

老师：如果我是学生，亲身见到了真神，我会匍匐在地，额头礼足，虔诚顶礼。


2022年11月13日

学生：听法的随想

我目前学法主要方式就是听法，常听常新，尤其是老师亲诵音频与讲法。

从看到老师2012年网上讲法录像被摄受开始，到最新《除夕》讲法，从一开始云里雾里听不懂，到现在听着听着明白后面的义理，灵性在升华。

几年下来，听坏了七八个耳机，从有线到蓝牙，从入耳到骨传，从原装到硅胶。白天听，晚上听。有一次去领导办公室汇报工作时，领导问我戴的什么样的耳机，敲打我不太尊重他，类似这种时候才会取下耳机。基本上利用各种可能的机会听，上各种大小学习班会戴无线蓝牙耳机，坐地铁和午休与晚上睡觉带小巧硅胶入耳睡眠AMSR耳机，炒菜、拖地与处理公务戴骨传耳机，走路、跑步戴运动耳机。为此，因好几次听法太投入没附和我爱人的问话被骂，只能戴骨传耳机一边呵呵回应，一边听着法陶醉，减少对家庭生活的影响。（节选）

老师：嗯，值得借鉴的学法方式。

我主要是走路，与干活的时候听法。


2022年11月18日

学生1：选择

2017年末，师父要求我们发愿诵千部以上《法华经》，这部经很长，开始诵大约需12小时才能读诵一部，的确是，我第一次读也是用了12小时才诵完一部。

读熟了以后，5个小时就可以诵完一部。我发愿诵1000部。不上班的时候，就每天泡在佛经中了，法喜充满，因佛住在经书文字中的缘故吧！两年多的时间诵了400部，就遇到了老师的法。是在朋友圈看到师兄分享的，默默地看了几个月时间，非常喜欢，于是联系师兄，她很热心地帮助了我。

我请来了法宝，就开始专心抄法，读《梦》、背《梦》，我非常相信老师讲的是真理，大乘了义法。然后《楞严经》《法华经》就被我放置一旁，我发愿诵的《法华经》还差600部没诵完，如果读诵剩余的600部经，需要两年时间。不诵了是否如法，请老师帮我解答一下，感恩老师！

老师：不用读了，真理是文字蕴含的义，而不是文字本身。

…………………………………………

学生2：要好好修行。这是根本，这是一。时间会过得很快，2022年，已经进入尾声，风风雨雨、是是非非，看热闹的人群，将收获轰轰烈烈。真修行的灵魂，会收获无所得有所失的清澈。

南某，选择，你别忘了本。以后每个月，拿出固定的时间内心闭关，清空，品味一下没有世界，只有导师和真理的感觉。那应该很美妙。加油！（节选）

老师：嗯，沉淀下来。

学生3：你写这一篇文字需要多久？十五分钟，半个小时，还是一个小时？我打字思考都特别慢，想向你学习一下。

学生2：不值一提。每个人情况不同，我自小就这个坏习惯，写完拉倒，写完就痛快了，不喜欢思维、斟酌字句，不喜欢回头看的。（节选）

老师：怪不得文字中一气呵成，神采飞扬，原来如此。

…………………………………………

学生4：被感动到哭的感觉，像什么呢？

刚刚翻到朋友发的陈奕迅唱的《孤勇者》，打开听的刹那，突然就这样哭了。

胸腔里，瞬间潮涌，好上头！

孤勇者——致我的导师！

不想煽情，不屑于煽情，你懂不懂无所谓，本来就是活在自己世界里很知足的灵魂。但实在太激动了。好想复制过来给您听。

老师，真的好感恩，遇到你。

写到这里，又流泪了。（节选）

老师：确实很好听，歌词是一个癌症晚期的患者写的，很有力量，是心灵流出来的倔强，我听到歌，就想给这个作者说：我可以救你，因为我能够看到你的灵魂。

…………………………………………

学生5：为减少对之前平台的依赖及外人骚扰，老师公共主页文章评论区现已全部关闭。欢迎师兄们在论坛发帖回复和分享。

老师：关闭评论的目的，是减少大家对之前平台的依赖，以后都去论坛里面评论、发帖，我也逐渐退出之前的平台，我们已经有了自己的家园，何必要留在这个充斥着魔鬼与骗子的地方。

…………………………………………

学生6：随着老师修行圆满，教法对我们要求会越来越严苛，学生匍匐于地，忏悔过去的错误，立志效仿老师！

宁可死，也要清白公正！

宁可牺牲自己，也要无私正义！

这是真实的基础，没有真实，谈不上宽恕！

唯有宽恕，才是回家的道路！

发下誓言，浑身颤抖！

学生匍匐顶礼诸佛菩萨和圣主！顶礼老师！

祈祷老师宽恕和加持！学生用生命作为誓言！

老师：我为你作证。

…………………………………………

学生7：

“‘知觉’，好像是海绵一样，对‘见性’所见所分别的一切进行记忆储藏。

而‘见性’中，知觉对所见的一切。

不予评价，不去感知，没有取舍，没有分析。

只是完整如实地‘记录’一切。”——《神国降临》2022-11-14

这个知觉，就是临终前那个播放一生场景的放映机吗？

老师：知觉是观看者，见性是放映机。

…………………………………………

学生8：向恩师，向师兄们忏悔，其实我一直想忏悔，好几次写了又放下，怕写不好让师兄们见笑，胆小怕事，怕写得不好，不敢大胆地放开自我，对自我维护得非常强烈，我对不起真理，对不起老师，我今天鼓起勇气，好好反省、曝光。（忏悔曾经的淫欲过错，内容略）

老师：宽恕自己吧，圣主已经宽恕了你。


2022年11月19日

学生1：现在恩师又给我机会上论坛了，就更应该对自己以鞭策，沉淀再沉淀自己去学法，融入恩师的圣光世界，光明觉海，回归灵的家园！感恩老师慈悲救赎！让我有了家的方向。（节选）

老师：恭喜你，灵魂安全了。

…………………………………………

学生2：（忏悔曾经在邪教中的过往错误，内容略）

老师：去申请论坛。

轮子以后不要拯救了，时间来不及了，这些灵魂注定在无间地狱中永世煎熬，无人可以逃离。

…………………………………………

学生3：看个人主页里什么都没有，想着就分享了两篇老师的文章。没想到有一篇是骗子发的，没注意看啊！愚痴！头脑不清醒，马马虎虎，这也是我平时好犯的大毛病。以后我会引以为戒，会认真学习的。祈求老师宽恕我吧！请师兄们原谅我吧！（节选）

老师：无心之过。


2022年11月20日

学生1：随着抄法学法的增加，感觉对老师的信增加了，有了一些出离心。虽然我现在各方面都很差，但我愿意努力，真的想自己能时时得到老师温暖慈悲的加持与护佑，深深地向老师忏悔自己所有因贪嗔痴慢疑而造下的一切恶业。祈请老师给予我这个迷茫之中的学生开示！指出我修行中的缺憾、不足，怎么改正，感恩顶礼老师慈悲救赎！（节选）

老师：你递交的申请，大家看了后，觉得你修行程度太浅，没有在心灵认知层面树立起虔诚心，仅仅凭借情绪感受中的体验，信仰无法维持很长时间，所以就建议你先不进论坛，而是沉默践行真理半年之后再申请，如果半年后你的信仰沉淀下来，形成了稳固的心灵体验，你就有资格和真正的修行者们一起进入论坛，沐浴在真理光芒之中了。

祝福你，爱从未远离一人。

…………………………………………

学生2：修行是向内修，找到自我，分解自我，消融自我在心灵深处安宁温暖中，而不是向外求。

在遇到老师前，由于迷茫，错把跑庙、放生当作修行，做着人间善事，于是哪儿需要往哪跑，展现善良，谋求福报。

缘遇真理后，每天如饥似渴，用意识学法，泡在法中，偶然有几秒钟的大脑空白，以为进步，沾沾自喜，殊不知，已离老师的教法要求十万八千里。

反观自心，虽然拥抱法理，可没有决绝的出离心，重复着多少年向外求的习惯，贪婪，欲望，对自我的维护，自我利益的索取心。不去践行真理，在宽恕接纳中消融自我体验，就无法达到没有企图，没有恐惧，见无所见，见无染见，安宁温暖清醒的纯洁心。

祈求神圣的安宁清澈圣光渗透在学生灵魂深处！

老师：修行需要过程，发觉过程中的不足，就是灵魂进步的台阶。


2022年11月21日

学生1：（讲述4年多的修行体会，反省自己贪执恐惧、学法散漫等习气，并发心精进，内容略）

老师：多学法，身心融入佛法中，灵魂就会逐渐苏醒。

…………………………………………

学生2：今天将老师的音频给了一位曾经在邪教里的师兄，祝愿她能够早日相应，精进。

在去年几个月里，曾经在邪法群待了一段时间，想把手里的《佛与魔》结缘给他们，但是绝大多数人都不领情，少数几个接受了也没有后续了，精力没少付出，没有什么结果。

这个师兄出来后开始读《楞严经》，很有佛缘，我时不时地说几句，她可能也都在听，昨天终于开始对老师的法有兴趣，我赶快抓住机会，提出送她一个播经机。衷心祝福她灵魂能够觉醒，认出这旷古难遇的佛法大义，能够脱离地狱苦海。

老师：可能性不大，轮子的灵魂，定业已经形成了无间地狱，几乎无人可以逃离。


2022年11月22日

学生1：换了好几张封面图片，都觉得不好，最后换成老师才安心，真真是一种安心的感觉，温暖照耀，就是不知道可不可以用老师照片做背景呢？

老师：可以。

…………………………………………

学生2：心里装着爱，你发现的都是爱；心里装着温暖，世界也随之充满了温暖。感恩孩子是我的天使，你就是上天派来拯救我的。小时候每次面对我狂风暴雨般的折磨伤害，你都默默忍受，从未告诉过家里任何一个长辈。看到爸爸回来，你的眼泪还挂在脸上，马上擦干，开心地去哄爸爸。我曾经问过你，为何不告诉爸爸，我打你？你对我说：妈妈，我不想爸爸和你吵架。看着我歇斯底里地疯狂后，悲痛哭泣，你拿着纸巾帮我擦眼泪，抱着我轻轻地拍我的背，告诉我：妈妈，我爱你。一口一口地喂我吃饭，用你的孝心一遍又一遍地温暖我这颗冷漠麻木的心。

对不起，妈妈错了，你是多么懂事的孩子。当别人请客吃饭时，我理所应当地占人便宜，而你却对我说：妈妈，我们已经吃了别人一顿饭，这次该我们请客了，不能占人便宜。看到路边有残疾人，你总是跑来找我要钱，要给他们。当你遭到别人的欺负、排挤时，我已经从其他人反馈中知道，可是回家问你今天被人欺负了吗？你只是轻轻地摇摇头告诉我：妈妈，没有。我说：那别人告诉我你被欺负了，你为啥不说呢，孩子？你只是对我说：妈妈，我不想告诉你这些，我不想你担心。

今天早上听了恩师的教诲，我一定谨记多给你爱和温暖，今天早上你看到我骑车时包掉了，你关切地冲上来，问我：妈妈，你没有碰到哪里吧，碰疼了吗？我说没有，你才放心地点点头。下午接你放学，一眼看到我，你脸上乐开了花，张开双手向我冲来。听到我打一声喷嚏，你关切地问我：妈妈，你感冒了吗？吃药没有？孩子，你的温暖和爱一直融化着我。对不起，孩子，妈妈错了。用心体会才发现，原来你这么爱妈妈，幸好一切来得及。感恩匍匐顶礼恩师对我和孩子的挽救，没有您的出现，我将一直活在地狱，孩子也将活在暗无天日的折磨中。这一切都过去了，仿佛暴风雨后的宁静，安宁而踏实。感恩老师的再造之恩，匍匐顶礼恩师。（图片略，内容为师兄和孩子的照片）

老师：好好爱孩子吧，那是你的灵魂。

…………………………………………

学生3：（恐惧被附体，内容略）今天看到老师开示：任何咒语，任何法术，任何神通，都不敌你真心供养真理的一念强大。我这才明白了，我错了。向老师忏悔。幸亏遇到老师，幸亏遇到真理，向老师忏悔一切罪恶。

老师：听音频，三界内没有魔鬼，能够抵御真神的光明。


2022年11月24日

学生：我11月14日注册申请上论坛，至今网址打不开。我心里很着急，分分秒秒都想上论坛。今天坐在沙发上闭目思过。论坛是神圣庄严的神国圣地，岂能是你注册了，想上就能上去的吗？你够不够格呀？配不配呀？你得够格才能上去呀。起码你也得是信仰虔诚、纯洁、专一呀。而我得了老师的法，又掺和别的外道做操了，一边学法一边做操，这就是信仰不纯洁不专一，就是不虔诚。

唯愿自我熄灭于恩师的圣光恢弘中，无声无息。那就是我的自性家园——神国天堂，“衪”的天心中，我与“衪”永不分离。（节选）

老师：一年之后再申请论坛吧，你的心思还在人间，还在身体上，我针对灵魂，不帮助身体，你的情况不符合进论坛的条件，我这里是解脱生死的修行者圣殿，不是祛病健身的人间善法，如果我批准你进入论坛，那么，就是对其他精纯虔诚真理的灵魂的亵渎，基于你的诚实，我鼓励你一年后再申请论坛，一年内你自己考虑一下人生的意义，如果还愿意修行，再申请论坛。


2022年11月26日

学生：我特别爱看这种，亲身接触过老师的师兄们写的点点滴滴。上次有个师兄说，老师忍着拔牙的剧痛——自己拔的——给大家讲法，可惜那条评论没有截屏。

我还爱看老师袒露心声写的文章，《坚守》《解脱》《心鉴》《惊愕》《相约》……

懈怠了，我就想，你对不对得起祂，对不对得起？（图片略，内容为师兄分享：我记得老师坐的沙发腿是用砖头垒的，我记得老师用自己仅有的预备治牙齿的钱给大家买了礼物。）

老师：嗯，我家的沙发，品牌就叫“三块砖”，因为沙发用了十几年，已经塌了，只能用三块砖头垫起来才不至于塌在地板上；我自己拔了六颗牙，为了省钱。


三、灵耀之旅

2022年11月15日

2022年11月16日

2022年11月19日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月23日

2022年11月24日

2022年11月25日

2022年11月26日

2022年11月27日

2022年11月28日

2022年11月29日

2022年11月30日


2022年11月15日

学生1：（曝光忏悔多年前对老师的怀疑心，内容略）现在，我终于来到了神圣殿堂，得到真神的加持，有勇气正式地、公开地向老师忏悔：老师，我错了，请您宽恕我！原谅我！我一定不负您的殷殷期望，以纯正的心灵供养纯粹的信仰，以精勤之心供养法界法音，以宽恕之心践行圣光归途，以清净之心奔向神圣！祈请老师的摄受！

老师：继续学法修心。

…………………………………………

学生2：（家人说了不认同真理的话，内容略）

以前会回避，除了“夏虫不可语冰”之外，也有自己怕麻烦，不想多事，不想多说，怕太较真，跟人起尴尬之类的因素，现在会认真对待，不怕麻烦，也不怕别人怎么想，我要维护真理，保护老师，虽然也做不了什么。

老师：正念就是神灵。


2022年11月16日

学生1：前两天为上论坛拍了一张照片，晚上灯光下，要真实，所以去掉了美颜，哇塞，美女啊，左看右看爱不释手，灯光的作用比美颜还厉害。这肯定不能用作头像啊，我都可以做照片上的美女她妈了。

去掉灯光再拍，鬼啊，一个又老又丑眼圈发黑的家伙，看得我心惊肉跳。不行，这也太丑了，这个，这个，吓人是不对的，咱还是等白天再拍一个正常的。

为了采光，我到户外拍，到天台拍，到窗边拍，哇，没有一张看得入眼的，拍了N多次，终于累了，丑得千奇百怪，就这样了，爱咋样咋样了，上传了最后一张做头像，心里还是不能接受，自己已经成了老太婆了。

为什么接受不了自己老去？人不都有老的一天？原来我心中还有作为女人的隐秘心思，我希望我是美丽的，被人喜欢的。净某的一句话点醒了我，还是没有安全感，没有感觉到被爱。好吧，是我想要索取的心没有改的缘故。宽恕这个女人了，原谅她在惊慌中的索取，我一直住在老师的天心里，我是安全的。

老师：你压根就不是这具身体啊，你是身心内在的温暖平安。

…………………………………………

学生2：很多法门中，不少人说自己明心见性了，只需保任了，但是在生活对境中烦恼不断，脾气很大，刚强我执，跟周围人关系很差。还有很多法门口称明心见性开悟了！老师，是不是他们只是证了一些灵性或只明心，而误认为自己见性？祈请老师为学生解惑。

老师：自欺欺人，意淫成就的人在宗教中比比皆是，屡见不鲜，无论他们如何做梦，因果不会自欺欺人而放过愚昧的心灵。

…………………………………………

学生3：因为心沉重了，所以哪哪都是问题。看到各种问题，只是我心沉重的表现。并没有那么多问题需要处理，也没有那么多细枝末节需要忏悔，只有我的心，需要舒缓放松而已。（节选）

老师：对，是这个道理。

…………………………………………

学生4：体会安全感

分享一个我自己学法前和学法后的真实感受。

学法前，我一直是一个没有太多安全感的人，从小到大都是，父母虽然很爱我疼我，可我就是没有体会过安全感，恐惧感却时时降临在梦中。从小到大，我一直被一个相同的梦缠绕，梦中我看到天上的飞机掉下来，马上就要砸到我头上，我拼命地逃跑。银灰色的飞机，断掉的翅膀，狼牙般的断口，倒塌的楼房，拼命奔跑的我。梦中的场景如此真实，我不知道我将要逃向何处，哪里是我能避难的场所。

生活中的我也如是，寻寻觅觅一直在找，找一个可以安“心”的地方，找一个可以给我安全感的臂膀。

跟随老师学法以后，我不断地试着将自己的获得心、私心、肮脏的心、紧缩的心、善良的心、利他的心，将自己的好的坏的，喜怒哀乐，将自己的所有，都试着慢慢地交付给圣主，交付给老师。这对我这样一个缺乏安全感的人，真的是有难度的。一开始，我不太理解为什么让我们交付，甚至想过，这些都交付给老师，老师该多累啊。

随着慢慢地交付，我发现不知不觉间心在打开，随着学法的不断深入，我开始理解了老师的慈悲救度，开始明白交付的过程就是践行离舍的过程，离舍得越坚决，我反而离老师越近，这个过程中我最大的收获，是体会到了安全感，一种巨大的无与伦比的安全感。“安全感”这三个字，对别人而言，可能很稀松平常，对我来讲，是无比的珍贵稀有，这个安全感就是老师送给我的礼物。

每当我在践行交付的时候，总能感受到来自老师心中的巨大的安全感覆护着我，我的心，从此不再飘荡，可以落地了。感恩老师的慈悲救赎！

老师：安全感是心灵开放的基础。

…………………………………………

学生5：大前天，吃完晚饭，下院子里小做活动，同事吃完饭拿着碗盯着地上，说：看这只鸟，抬头只见项目院子里落着一只小鸟，人走近了也不飞走，另一同事拎起来拿进了房子里，灯光下鸟喙的根部出血了，看样子是被什么碰了。同事看了看，要扔了，我赶紧拎进我的房子里找了个纸盒子放进去。

小鸟看来是很疼痛，伏在盒子里身子一颤一颤的，看上去奄奄一息。从没养过鸟，不知道该怎么救治，想着给它喝点水，或者吃点水泡米粒，用药瓶盖子装了一点儿水放其跟前，试着小心地把头按进水里，小鸟一个激灵躲开了，看来是太疼痛，偏偏是鸟喙受伤，想给灌个水喝看来都做不到，最后只能放弃，只好但愿它能挺过来自愈了。（节选）

老师：点点滴滴的善心可以汇聚成光。


2022年11月19日

学生1：看到老师写出的《征求意见》一文，围绕《梦》收录几篇文章，针对这件事，我有些自己的看法。

既然要作为一本书用来弘法使用，就需要具备两方面的硬性素质：第一点就是要具备接引不同层次境界的人，这就需要在这一本书中展现出从低到高的次序，让结缘的人有一个渐进式的深入过程。因此就需要筛选出不同年份的、具有代表性的文章；第二点就是要具备接引不同宗教背景的广泛性文章，这就需要筛选老师从不同角度深入阐述实相内涵的文章。以这两方面的要求作指导性的建议，我粗略地又将自2016年至今的文章梳理翻阅了一遍，顺带提炼出我个人认为比较适合收录的文章，并提了一些粗浅的收录理由，供老师与诸师兄指导。

第一篇《行者》（2016年），共两篇，从日常生活切入，深入浅出地层层解析，思维严谨，有理有据，后又以科学数据角度阐述，让人易信易入，再加上实证指导，由这篇文章做入门结缘，很合适。

第二篇《八识心王》（2017年），共两篇。从十八界，八识，五蕴，相交互摄，这对于理性思维强的知识分子来讲，很香很香。

第三篇《法界》（2018年）。这篇文章以实证直接阐述内涵与体验，给人们带来强大的冲击力，加持力巨大。

第四篇《照》（2019年），广接佛门子弟，层次分明，言简意赅。

第五篇《灵》（2020年），从灵的角度透析人体奥秘，直白的实证道路，让人非常容易理解。更为承接今年法理法义做了铺垫。

第六篇《法身》，不用多说，这篇不长，却说透了奥义。

第七篇《心中有世界》，实证体验与实相，法理阐述详尽，境界内涵刻画栩栩如生，冲击力极强，给人带来莫大的力量。

第八篇《废除时间》，对比耶稣与佛陀教法，有冲击和妙用。有可能招人误解。

第九篇《三法印》，从三法印纲领入手，详解法印精微妙义，为一切有缘众生树立纯正信仰根基。

第十篇《天堂》，第十一篇《大手印》，广接雪山教派弟子。第十二篇《生死之门》。最后《一合相》压轴。

说实在的，篇篇都是经典，都是实证与实相究竟义的完整阐述，都是无上的甘露法乳，难以取舍。以上是个人建议哈，还希望诸师兄广发阐述，最终能为众生呈现出一部爱不释手的传世经典。顶礼我们伟大的老师，赞叹一切梵行清净的行者。

老师：嗯，有道理，确实是学透了法的人，才有的正见。


2022年11月20日

学生1：愧疚

看到老师的一个开示留言，说因买吸尘器多付了五十美金的事情。

老师在面对损失的时候，虽然可以正大光明地止损，可是老师说：

“为了止损自己的五十美金，就让商家赔付运费，这种亏良心的事情不能想。

我就硬生生地，对愤愤不平的自己，进行反复地宽恕安慰：

五十美金不是小数目，对于我可说是一笔巨款，可是，在自己受损，与别人受损之间，我以五十美金的损失，买了一颗为别人着想的温暖之心，这五十美金也值了。

事后，我感觉自己真是小市民，可是，在事情发生的那一刻，确确实实触及到了我的心，幸好，最后，在切身利益的感受，与照顾他人的利益中，我选择了照顾他人，虽然道理上我是对的，可以理所应当地退换商品止损，可是，良心知道这是不对的。”（2022年10月心灵综述）

感动之余，让我想起大概十几年前在加拿大多伦多时做的一件有愧之事。

若不是老师的这个开示，这个愧疚之心已经被“小我”的“忽略”本事潜藏了，我表面的意识已经“忘记”了。（忏悔自己贪小便宜的经历，内容略）

上面忏悔的几件事，虽然是十几年前的事了，但当“小我”蒙蔽记忆的盖子一揭开，里面是如此血淋淋的肮脏，不忍目睹。

一颗赤裸裸的自私的贪心，如果不修行，能去哪里呢？

怖畏啊！

刚念佛时，老爸质疑：“佛是大慈大悲的，怎么还让人下地狱呢？”

虽然当时知道不是“佛”让人下地狱，但是这中间的道理却不明白。

现在知道了其实是我们自己的心将自己送进了地狱中，是我们的罪咎之心，愧疚的记忆，虽经岁月的风霜，表面已经磨平，可是内心深处的良心上的刻痕不放过我们自己啊！

纵使百千劫，所作业不亡！

感恩有圣殿可以让一切的肮脏在阳光下曝光，让良心深藏的愧疚释放，

舒口气，宽恕这个贪婪、自私的“我”吧，只有宽恕的温暖能融化愧疚的刻痕，

投入老师无限温暖纯洁的怀抱。

为别人着想的温暖之心，

无私公正、清白坦荡就是性空无挂。

顶礼恩师！

老师：祝福你，灵魂又洗了一次澡，纯净的灵魂，无愧的良心，是进天堂的基础啊。

…………………………………………

学生2：在梦说梦

梦里的境界跟修行次第有关系吗？

我一直是个不太记得梦境的人，人未醒，梦中记忆早就忘记了。修行一段时间后，梦就经常出现了，而且很清晰逼真。

第一个梦，梦到夜里和20年没见面的同届大学同学吃大排档，他突然站起来拿着枪对着我脑袋，做出要结束我生命的凶狠状，我与此人不熟，从无恩怨。我竟然从容看着他，一点也不害怕。

第二个梦，梦到突然遇见鬼，做恐吓我状，我竟然微笑不慌。

我知道自己修行尚在初期，老师说梦里的自己就是意识断开后我执的依然存在。

如果现实世界出现这样的情况，我还会那么从容吗？

老师：有信仰的心，会有神灵相伴。

…………………………………………

学生3：读《圣贤》有感

老师啊，我现在看您的照片就觉得您在我身心的里面，心头发热，发酸，流泪。相信好多同学都是一样的。隔着照片是这样，如果见到真人，只有匍匐磕头，头面礼足，长跪不起，痛哭流涕了！十地的时候，简直不可想象。

《圣贤》2022-02-13节选：

凡夫看到十地圣贤的肉身，

会感受到，自己眼前看到的这个人，

并不在自己的身前。

而是在自我身心的“里面”。

当你看到这个人的时候，

他不只是被你的眼睛所看见。

你的灵魂，你的生命本质也会看见他。

因为“祂”是一切。

包括你身心意识，

生命本质的性质，就是“祂”。

“祂”的载体出现在你面前时，

“祂”的悲能与智慧体性，

渗透进你生命的本质中，

苏醒了“祂”的平安的喜乐。

你会觉得，你看到的这个人，

不在你的眼前，

而是在你的生命之内。

他不仅是你眼前的人，

而是生命内在的温暖。

老师：目前的我，真神，见到75岁的祂，那也是激动得痛哭流涕，头面礼足，这是灵魂永恒的荣幸，对正等觉如来的顶礼，属于生命受佛陀加持授记，那是百千万劫修来的福分啊。

…………………………………………

学生4：忏悔魔变

我忏悔差一点魔变的习气。这颗心崇尚老师对于大某行者的认可和肯定，这颗心喜爱师兄们对于大某行者的赞叹和赞扬。内心深处的潜意识贪婪渴望名利，恣意淫欲贪慕虚荣，所以，这颗心就渴望利用大某行者名号包装、装点自我。可是，渴望利用大某行者名号的动机，却是利用大某行者名号美誉自我，抬高自我，装点自我，以此满足内心狂妄傲慢和高高在上，以此满足内心的唯我独尊和高人一等。以此满足内心的自我标榜和自我膨胀，以此满足内心的好为人师、眼高于顶。所以，自从内心产生利用大某行者名号装点、包装自我之后，这颗心就开始变了，变得反叛和攻击，变得叛逆和造反；变得洋洋自得，自鸣得意，一副一人之下万人之上而趾高气扬的样子。这颗心被恃才傲物的魔鬼绑架了，利用老师曾经的认可，利用师兄们曾经的恭维，而成为了狂妄傲慢唯我独尊的资本，而成为了自我标榜和自我膨胀的资本。利用这些魔变的魔性上蹿下跳，忘乎所以，并且横加指责，以此，保护自我，达到维护内心恐惧的目的。

可是，一个真正的修行者，首先是一个真实的人，只能是一个真实、纯洁纯净、朴实踏实的人，可是，反观这颗心却几乎走火入魔了，几乎魔变了，让我震惊得几乎不认识自己了。学生错了，我不应该利用大某行者的名号而走火入魔，更不应该利用大某行者的名号而横加指责和叛逆，深刻忏悔，祈请老师的宽恕和原谅，学生愿意改正这些错误的习气。（节选）

老师：真棒，又消融了一层人格自我，了不起的修行者。

…………………………………………

学生5：时光匆匆，从今年的8月15日起，坚持每天朗读老师亲诵的音频，不知不觉已经满三个月了。坐在书桌前，回想着这三个月来的惊喜变化，我的内心充斥着满满的喜悦和激动！要知道，曾经的我由于饱受了十几年躁狂抑郁症的折磨，活脱脱的就是一个爱吼啸和炸毛的“小狮子”。喜悦和激动之余，还是决定写下我的感恩分享。

…………

经历了第一个月每天四个小时的密集型读法，业力大量喷发了，拿起法本，刚读一会儿，焦躁、恐惧、剧烈头疼时刻恐吓着我，如坐针毡，熬不下去了。“不可以离开法，任何时候，任何环境，任何状态，任何的任何，都不可以离开法。”（《平安赐福(六)》）秉持老师的教言，我只好乖乖地去行禅了。拷贝了一张《心咒》，每天6:00-9:00之间，在公园的跑道上，沉浸在老师的声音里，大声朗诵：“我不是这具身体，也不是认知身体的自己……”

坚持了两周左右，连续两个晚上做着被人刺杀的噩梦。第三天醒来时，我发现我的脑袋清醒了不少呢。于是我更喜欢《心咒》了，行禅回来做饭，也是《心咒》念个不停。一天行禅累了，坐在地上休息持《心咒》的一瞬间，我“看”到一个深深卡在我的身心中的仇恨的绳索，对母亲深深仇恨的绳索，如尖锐的齿轮状的绳索，被螺旋式地往上剥离拔除了，瞬间就感觉对我母亲深深的仇恨一下子少了很多。

…………

其实内心一直很在意曾经的一段感情，放不下，藏在心里，不想面对。最近学法把它又带出来了，翻腾提醒了好几回，内心好纠结啊。一天早上刚拿起法本，它又来了，是时候该作出选择了，我内心坚定地选择了光明，放弃这爱恨交织的纠缠！当下我看到了它们的散去！读完法，我去补了个觉，又做一个长长的梦。梦里一个矮矮的人走进房间，扑通跪下读法，我去提醒他可以坐着读法的，听到我的声音，他暴跳如雷，一下子就蹿到了天花板上了，我吓得不知所措了。紧接着梦里的我，骑着自行车，和我的一个小兄弟去树林里玩了。回去的路上，小兄弟活泼无比，嘻嘻哈哈闹腾着，勾肩搭背，推都推不掉。遇到小吃摊，我们不忘享受了一番。忽然，我说了一句“欠你的都清了啊”，就从梦中醒了过来。醒来的瞬间，我就发现我的狂躁情绪好了很多很多。连续观察自己几天，确实如此，读法的速度都慢下来了。内心中玩世不恭，爱与人称兄道弟的想法念头都少了很多很多，性格变了呢。哇塞，这一次，切身地体会到老师说的选择的重要性了，体会到这狂躁（情绪）真的不是我，性格也真的不是我啊！（节选）

老师：嗯，很好的经历，浅层次的业，开始分解净化了，继续深入，以后还会有反复，你的内心会极其深刻地怀疑我，会彻底厌恶真理，记得，我只是爱而已，对于你，我没有丝毫索取，记得啊。

…………………………………………

学生6：这几天又是双十一购物，又常在外面窜，没精进抄法读法，感觉没前天那样净心了，更没有其他师兄那么大雄勇猛，好惭愧，向恩师忏悔。

忏悔写这篇文章时的自我表现，自我彰显，隐藏的骄傲，和求得表扬肯定的心。

但一想到这一世终将去极乐世界了，真是太幸福了。

至诚感恩恩师圣父，一切荣耀归于上主。（节选）

老师：文字背后的境界，比起过去好太多了，你是真正践行真理，纯净灵魂的修行者，我为你高兴，修行需要时间，你要相信时间对灵魂的净化。

…………………………………………

学生7：远离

看到拉黑杨某的通知，我内心是五味杂陈，也是在预料之中。前一个多月她给我打电话让我去郴州，我没答应，她说了很多不着边际的理由，我很郑重地说了她：“你是老学员，做得不好，更是给老师教法抹黑”。她就没再联系我了。

从杨大姐身上，让我想起老师《骄狂》（2022-08-21）中写道：

“毁灭修行道路的核心因素，就是自我膨胀。

目空一切，眼高于顶，自以为是，不可一世。

这个习气一旦泛滥，等待你灵魂的结局，就是彻底毁灭。

魔王最喜欢看到的，就是人类的自我确定感。

因为确定的自我体验，将你，与‘祂’分离。

…………

要时刻警惕人格自我的嚣张。

我不是这具身体，也不是认知身体的自己。

在宽广的安宁中，

住进温暖的光明。”

她给我们做了个反面教材，要时时处处保持高度警惕，防止自我膨胀，不给魔王钻空子，远离该远离的一切！（节选）

老师：杨，无药可救的灵魂，但是只要她不否定真理，不污蔑真神，以她这些年弘法的功德，死后灵魂可以上天道，作为普通天人享受福报，然后继续轮回；如果她心怀私心怨恨，否定真理，污蔑真神，那么曾经的功德依旧不会消失，死后依旧上天道（不是灵性宇宙的极乐世界），等待福报享受完了，就依据诽谤真理的业果，直接堕落地狱中。

所以，大家为了她好，不要刺激她的虚荣心，不要让她站在真理对立面，请她安安静静地离去，在她剩下的几年中，为自己培育一些福报，死后不要进入恐怖之地。

…………………………………………

学生8：虔诚真理

曾经的那个刻骨铭心爱而不得的人，又浮现在眼前，又体验到那种思念的痛苦。

我感觉奇怪，真理对我的吸引力还不够吗？

当即我就告诉她，曾经我爱过你，那是迷惑中的我，现在我只爱真理。

对不起，我现在不再用无明心爱你，哪怕遇见你，也是普通朋友。

不是我变了，我只是把爱你一个人的索取心，变成了接纳宽恕的爱，

这种爱中，没有个人的获得。虽然，曾经失去你，而痛彻心扉，

但是，上天真的眷顾我，让我遇到真理，我这一生，只有真理，

无论什么，在真理面前，都只能靠边。

真理，能带我找到真正的自己，真理，能让我从痛苦中回头。

再也不愿被你吸引，当你再次出现在我记忆中，只是平淡如云。

就让往事烟消云散吧！只想安住在真理中。

真理带给我的，安宁寂静，这就足够了！

老师：真棒。

…………………………………………

学生9：（忏悔曾经过往的错误，与结缘并学习真理的过程，内容略）

老师：祝福你，被救赎的灵魂。


2022年11月21日

学生1：面对“红尘”

天渐冷，我回新疆的日子也许近了，可回新疆怎么面对红尘的生活，我已不习惯了。怎么办呢……

我给自己定了戒。我不参加任何宴请，不吃肉，不喝酒，过午不食，不去他人家中做客，不参与任何娱乐活动，不看电视……这在常人看就是另类。这些天我在学习老师的《生死河》。学到《祝福》（2019-05-17），老师在结尾时说，面对红尘“去内心的安详安定中，体验自然的生活。不要与社会格格不入，不要特立独行惊世骇俗，不要别出心裁独树一帜。”

这简直就是说我呀！还没有回新疆就给自己定了与常人格格不入的生活方式，别人还能容纳你吗？

不错，老师曾说，面对红尘“内心与现实生活，永远保持着距离，不要被世俗所吸引。”跟老师学法几个月，除了简单的生活，我对红尘的事情没有兴趣，最宝贵的就是时间。我已背离了老师的要求，内心的担心有两点；一是与红尘的生活融入了怕浪费学法时间，二是与红尘的距离近了怕被世俗吸引走了。（节选）

老师：正常生活就好，修行是心灵的转变，不是形式的转变。

…………………………………………

学生2：《金刚经》中：“若取非法相，即著我人众生寿者。”老师，这句话是否对应您下面这个答疑开示？

问：看到景象时，心里提醒自己远离一切相，不住一切相，这样对吗？

答：不对，这是断灭空——去爱，包容一切，你的心，没有你自己了，心空了，世界诸相就空了。（2013年2月27日答疑）

老师：神圣之中，脱落一切心，一切识，一切因缘，一切业境。

于是，心之中就是随缘不变的清净。

于是，识之内就是见无所见的明晰。

于是，一切因缘就是错觉，错觉本空就是神圣。

一切业境即是梦境，梦境并非实有，诸幻熄灭，非幻不动，就是无我相，无人相，无众生相，无寿者相。

…………………………………………

学生3：老师说的灵魂中固有的人格自我的观念和体验，在我身上，一个很强的点，就是精神洁癖、公正洁癖、正义洁癖。这几个固有的观念和体验，把我塑造成是是非非中的一把尖刀。甚至，非我所愿，被人借刀杀人的匕首。这其实很让人唏嘘。我现在明白了，伤害我灵的，不是我正义、公正、见义勇为，而是对这些结果的执着。老师跟我讲过，灵不需要对错。这次，我懂了。（节选）

老师：祝福你，越来越柔软安宁，幸福就在其中。


2022年11月22日

学生：挫败感的灵魂

今天有一位师兄，她说她很难受，跟我说了她的心情，等了这么久，没有进入论坛，她的第一感觉就是想融入大海，想自杀。然后当她走到海边，想起老师说自杀是不允许的，她就慢慢地又走回了家里。（老师救了她）

她说不想抄法，不想，什么都不想，只想这样过日子，只是播放老师的法开着听听！也不想学了，宽恕也不起作用。她说她过去就是一个埋怨性很大的人，也许是这个坎儿过不去，她现在又在埋怨老师，说老师怎么看不到我的心？我的这颗心还不够虔诚吗？

我安慰了她一会儿，然后我就找到了突破点，我说，你懂感恩吗？如果你懂感恩的话，你这些业障会慢慢地消散的。我每次拿起笔抄法的时候，都在想老师现在也在学法！八个小时以上！写文章！看心得文章！给师兄们开示！老师那么辛苦，把我们领到论坛，既然没有进论坛，那你就更加努力，朝着这个方向前进，要找到自己的突破口。（节选）

老师：我确实遇到了一个因为没进论坛，而直接过来埋怨我的人，言语之中，觉得自己修行得非常之好，没有进论坛简直是对她的最大侮辱。我解释了，这不是我一个人说了算的事情，总共十一个审核人员，大家火眼金睛，本着对论坛负责，对灵魂负责的态度，绝不放入任何一个心态轻浮的人。这个朋友，估计就是自我感受高高在上，洋洋自得的心理状态，被审核人员看到了，觉得她自我欣赏的骄傲，不适合融入神圣的真神殿堂，所以没有通过审核。

她让我无须解释，然后毅然决然地离开了。

保留着最后一丝人性的自尊，义无反顾地离开了。

如果，她当时，保留的不是这一丝，最后的人性尊严，而是，保留着对真理无上的渴望与虔诚，我一定会网开一面，一定会去劝告其他的审核员，请大家重新审核此人的资料。

可惜的是，她不给自己灵魂这个机会。

她维护了自我感受中，受伤的自尊与人格骄傲，凛然不可侵犯地，仰着高傲的头颅，意气风发地离开了，灵魂跟随了自我，灵魂维护自我而放弃了圣殿，这就是没有办法的事情。

看到她最终的选择，我庆幸，审核员没有通过她的申请，是多么地英明。

一个自命不凡，眼高于顶的傲慢者，与虔诚谦卑，纯洁清白的灵魂同在一个圣殿，那是对这些神灵的最大侮辱。

她伤心了，因为优秀如她，竟然被不如她的人，阻拦在圣殿之外。

她委屈了，因为自我体验不被人理解。

她愤怒了，觉得这个神神秘秘的圣殿，不配她再浪费时间，甚至不配她多看一眼。

我释然了，原本有点内疚的心，瞬间安然了。

一个维护自我的心，绝无能力去仰望真理。

她即便进入圣殿，也一定是，以真神的光辉，去维护自我的骄傲。

这与圣殿的导向，南辕北辙。

与真理的教法，背道而驰。

她委屈了，屈辱了，难过了，离开了。

不解释，不争取，以一颗高傲的心，拒绝了灵魂的未来。

这就是，一念之间，天堂地狱。

你的未来你做主。


2022年11月23日

学生1：在进入新论坛之前，我在学习《生死河》。有几篇文章都提到“觉性”，但我不明白觉性的含义。觉性和我们常说的佛性是一回事吗？老师在新论坛里的第一篇文章《神国降临》中多次提到觉性。学习后又觉得不同，还是不明白。祈请老师解惑。

老师：佛性就是神圣。觉性，是神圣的倒影。

神圣是眼睛，觉性是眼光。

世界由眼光展现，眼光无法看见眼睛，觉性无法触及神圣。

觉性呈现十法界，而神圣，周遍十法界，却不被任何法性境界所触及，所改变，所沾染。

神圣，在佛教中称为“禅”，在西方宗教，称为“基督”。

是不可说，不可得的“究竟实相”。

如来第一义。

圣主平安性。

…………………………………………

学生2：跟随老师，过生死之门

人世间有一句话：行万里路，读万卷书。意在通过行为或者思维拓展领域、开阔眼界、增加见识、提升智慧，这可能是一个普通人提高自己的不二选择。

而今天，点开一个网址，就打开了“圣光之国”的大门，门内又有很多门，点开其一“圣心交融”，就打开了老师讲法世界的大门，再点开其中的《生死之门——前序》，就可以跟随老师的指引进入老师的世界：每一个广袤宇宙微缩成一粒极细微的水珠，无数水珠聚合成世人眼中的云雾缭绕，层层叠叠的云雾聚散离合构成无垠虚空，一粒水珠便是一个宇宙，每一个宇宙中又有无尽水珠……

把人阻隔在外的，是生死之门。

一个孩童站在门前，虽然无法推开沉重之门，但却可以洞悉三界一切，不间断地让自己充实，成长，壮大……一年半以后，光芒遍照三界众生，无尽地狱苦难瞬间熄灭，自此种下真理种子……几年以后，于一念顷，便可度化无量众生，因为之前的善业因缘，超度灵魂进入天道……亿万劫，习气妄念杂质空尽，妙觉寂静，妙乐永恒……

而幸运的我，可以通过老师的文字、法义、声音、讲解跟随老师破开迷惘，走出幻境，找回真我，断离生死，那层层叠叠的宇宙空间，幻化无尽的云电风雷，在老师的亲历亲证之后，是无尽的圣言圣行，跟随者只需虔诚精进即可！这是何等的神圣和殊胜！（节选）

老师：文字功底扎实，心灵流露，真棒。

…………………………………………

学生3：前段时间我的分享记录，有夸大其词，极尽渲染卖弄，什么核爆，想起都有点呕，一个蛆虫，一个鬼，痛得呲牙咧嘴，作秀动机，彰显自己进步，进而暗地里索取获得老师点赞、师兄们认可，背后是浓浓的自我感，自我暗恋，虚伪矫情，轮回入口啊。老师一眼就看出小心思，未证言证，老师火眼金睛，怎么会点赞？向老师忏悔，我错了，老师八地真神，尚且精勤不息，仰望笃信着“祂”，而我沾沾自喜，得少为足，有何资格卖弄？真的可笑，祈请老师宽恕原谅，狠狠批我。老师了然一切于胸，不点赞有不点赞的理由，该收录的收录，接纳宽恕境界不可揣度，一定一定看穿小我的把戏，依止真实。（节选）

老师：能认识到自己的不足，就是修行啊。

…………………………………………

学生4：泣血忏悔

今天早上，我抄《生死之门》时，心里从小就被打压，大气都不敢出，只会偷偷地哭和怨恨又浮现出来。学老师的法，我努力在调整自己。这些日子，每天早上，先生去钓鱼，我三点多起床，他就四点多起来了。我晚一点，他也晚一点，总是不能达到2小时以上的连续抄法，今天可确实抄了两个多小时了，心里是五味杂陈，一边流泪一边感动。他一起床就不声不响地推开我的房门，意思是该给他做早餐了。如果是以往，我会强迫自己丢下笔好言好语地问他吃什么。如果稍有做得不如他的意，他要么是数落我没好好地侍奉他，要么是生气摔门而出。今天我走出房门，可能是他看我脸上还有泪痕，当我问他想吃什么时，他脸拉得老长不理我。我心里一下子愤怒又上来了，关上房门反锁。他也背着钓鱼箱摔门而去。

对境出来，我又被对境打得屁滚尿流！无数次地忏悔，无数次地改正。老师！我向您忏悔，向师兄们忏悔！向无始劫的冤亲债主忏悔！我错了，我错了，我错了！知道无始劫的轮回，今天总算遇到了真理，是多么地不容易。拼了命地要上论坛来，为的就是解脱，为的就是宽恕。今天我被自己的习气打倒了！我要站起来，我要站起来！我是灵，我是灵，我是灵啊！十方诸佛菩萨，接受我的忏悔吧！（节选）

老师：这是修行中的过程体验，会好起来的。


2022年11月24日

学生1：我早该公开曝光自己曾经的罪恶了，不想隐藏了，不想听任小我的恐惧摆布了，不想维护这个所谓的脸面了，虽然有很长一段时间每天晚上跪在老师相前忏悔，一把鼻涕一把泪的，可是总感觉内心还有隐藏和恐惧……

学老师教法一年七个月，终于登上了论坛，感恩老师接纳我这个孤独流浪伤痕累累的灵魂。我要尝试向自己开刀，把自己曝光在圣殿中，接受老师的法雨清洗，忏悔我生生世世的无明罪恶，忏悔今生的丑恶行径和对别人的伤害。（忏悔曾经的邪淫、偷盗、贪婪等，内容略）

老师：真棒，了不起的勇气，这就是虔诚心的表现啊，祝福你越来越好，我的祝福永远伴随着你。

…………………………………………

学生2：前几天，计划好，安心抄法，每天至少4小时。但是事情却来了不少，音频的事，视频的事，这都还好，可以安排好时间，先抄法，然后做事。然后，业障曝出来了。起因是，听到师兄说，我们做的视频，没什么人看，不用继续做了。当时心想，好的，我听从安排。但是放下手机，再抄法，就哭了起来，这是小我委屈的哭。

我感到被否定了，感到这半年很用心地去做视频，并没有任何自我获得心，只是谦卑地以虔诚的心在做。这是老师的法，是多么珍贵的真理，怎么能以看的人少，来否定呢？

当时哭得非常伤心。内心又充满了自卑感，觉得自己修得太差，怎么努力都是“差生”。

还好，我知道，这些“自卑”“差生”“委屈”“被否定”“无价值感”都是小我，不是灵性，不是爱。于是，我戴着耳机听法，让心灵住进老师的温暖里，不理会小我的哭诉，宽恕它。（节选）

老师：没事的，以后我们制作的视频，就放在自己的论坛里面，因缘到了，自然会有人看到。

…………………………………………

学生3：老师好，孩子从2岁的时候就听《梦》，现在上二年级了，他识字量少，每天读9遍《心咒》。晚上写作业就困，让他读《心咒》就不困了。学习成绩在他班里第一名（倒着数）。我问他：学习咋没精神？他说喜欢读《心咒》，不喜欢学习。请老师开示他这个年龄，读什么都可以吗？

老师：嗯，学佛可以增长孩子的智慧，清洗潜意识业障，积累福报资粮，但是因为意识是心愿动机推动的，当心灵随着佛法净化而变得单纯轻盈柔软时，头脑意识就会失去思维与记忆能力，因此孩子还是要以人间学习为主，一周读一次就好了。

…………………………………………

学生4：昨天晚上，我要女儿帮我在家里的电脑上登录论坛。弄完后我随意跟她说：你有时间也可以在电脑上看看师兄们的分享。她说：好。

今天早上在圣殿读《道歉》（2022-11-24），老师说：“……如果此人进入论坛，那将是对我教法的亵渎。

如果一个心灵充满外道知见的人，进入论坛，与其他神灵一同听法，

那将是对这些纯正修行者的极大侮辱。”

我为之一震！我昨晚要我女儿在电脑上随便进入论坛去学习，不就是对老师教法的亵渎，对已获准进入论坛的纯正修行者们的侮辱，对已经申请进论坛但还没有通过的师兄们的不公正吗？（节选）

老师：这属于过分解读了，让家人看看论坛，沉浸在圣光之中，为灵魂培育福德是好事情。

我说的是，有些心存外道知见，以贪婪心企图在真理中获得福报的灵魂，是对唯有虔诚真理的修行者信仰，是一种玷污；但是，文章中我也忏悔了，对于一些尚未完全转变知见的修行者，只要灵魂确定确实地虔诚，这类人甚至于无需修行，灵魂都可以进天堂，作为灵性极乐世界中，最底层的老百姓生活，那也是永远脱离生死的状态，因为一颗虔诚心与圣主平安性是相连的，哪怕今生知见不足导致心灵执着迷茫，可是，当此人肉身死去，自我人格融入在温暖的知觉层面，人心人性在觉受灵性宇宙中，受到“存在”生命的温暖普照，纯净接纳，灵魂知觉依旧会得到净化升华，在极乐圣光世界中，也会听到真神的法音，树立起新的生命境界。

…………………………………………

学生5：前天真的体验到了一把老师《平安赐福（十）》中的“时间，真的，只是，感知而已”。

进论坛后第二天，满心的喜悦还没来得及消散，喜庆的举动还没来得及发出，许多的冤亲债主急着来障碍我，一些本不该发生的事奇怪地发生。按上次补牙的预约时间去补牙齿（也就是我获批论坛第二天），补个牙吧，把我补得喉咙嘶哑难以发声，然后咳嗽咳痰，喉痛、胸痛，折腾到今天输液打针还没痊愈，一下占用了我几乎全部的学法时间。每天上午带家中养的狗狗去北面一个宠物医院看病（也是此阶段突然得了肛漏病），回家后匆匆做饭吃饭，饭后我马上又要去南面的一家医院输液至5点左右，折腾得我原本白天抄法读法的，只好换到了晚饭后完成。前天晚饭家务完后抄法，抄至11点半转看“心灵综述”，感觉只看了一小会，但发现时针指向了凌晨的4点55分，以为看错了，再看，没错，我只好叫停毫无困意的身体休息了，白天还有一大堆事要去完成呢。一觉醒来，与平日同时间醒来，但比平日醒来更精神更清爽，无一丝困意，深深地从理论到实践了老师说的“时间，真的，只是，感知而已”。分享给大家，写到这，又要去跑医院了。

老师：让音频声音伴随你，这点身体状态很快就会康复。

…………………………………………

学生6：正抄法，突然间冒出说老师的“小我”：就你本事大。我连忙念：宽恕你，祝福你，我爱你。恩师啊，我有些怕！（节选）

老师：我确实本事大啊。


2022年11月25日

学生1：神奇的梦

我发现了一个秘密：睡觉时，听不同内容的音频，做的梦是不一样的。听着老师的开示，梦中是和老师在一起的，老师在梦里当面开示。听着《梦》睡觉，老师不见了，但是，自己一晚上都在跟着背《梦》。很奇怪，音频的声音都能入梦。试了很多次了！真好，这算不算24小时都在学法？

老师：学法，法中的真神智慧，会通过音频、文字，穿透你的身心灵魂，直接清洗你的灵魂核心知觉，所以我的教法提升速度极快，就是这个原因。

…………………………………………

学生2：学法以来，有两次这样的事情：

第一次是学法两年左右后，有八天没抄法、没背《梦》，是因为来客人了，客人走了，我关上门背《梦》，背《梦》是闭着眼睛的，但是感觉到门口挤满了人头，他们还说着，你看她没不学法，之类的话。

第二次是今年的七八月份时，有一天，屋里挤满了人，一个黑色的影子，在我书桌旁，我在抄法，也不觉得拥挤，还挺亮堂的，我也不恐惧，也不在意他们的存在。

不解缘由，祈请老师开示！感恩老师！

老师：学法时，就会有神灵看护你的生命。

…………………………………………

学生3：《道歉》读后有感

至诚顶礼恩师！我连续看了三四遍《道歉》，一边看一边止不住地流泪。不知是被老师的慈悲救赎感动，还是自己惭愧，懈怠不够精进，愧对恩师慈悲救赎。没认识老师，没学老师的教法时，我根本就不知道真理实相，不但是地地道道的一个俗人，还是一个地狱中的鬼魂。

学老师的教法后，明白什么是真理，真理就是释迦牟尼佛的“三法印”——诸行无常，诸法无我，涅槃寂静。真理不在外界，真理就是原始的自己，就是出离心，出离自我欲望，情感体验、眷恋，以及对生命本能的渴望。在因缘兑现涌现的心意相续场景中，去觉察心识起伏的索取动机，去拥抱动机背后的坚固体验，在现实生活中，遇到烦恼时，保持自己的觉知，让心灵住进老师的温暖接纳中，宽恕，让灵魂在心光世界中安详。

今生得遇师尊的救赎，如暗夜明灯绽放无限明光，光明照亮了我的心灵，我的整个身心灵真的是，受到师尊智慧温暖的灵力指引着我前行的方向，灵魂不再孤单前行。从此我如饥似渴义无反顾在师尊的教法里徜徉。以前的极度恐惧逐渐地消失了很多很多。

恩师的法语甘露，如沐春风，温暖融入整个身心灵，融入到细胞内都有丝丝缕缕的幸福感。有幸进入圣殿，圣殿是生命吸取真理养分的地方，是灵魂沐浴神圣圣光的殿堂，是温暖抚慰心灵焦虑的居所。唯有灵魂的解脱，才是永恒的光明。

余生我将以生命践行真理为活着的意义，彻底摒弃自我，放弃人间一切利益获得，效仿师尊，虔诚真理，以生命供奉祂，用一颗至死虔诚决绝出离的心融入师尊的光明加持与清洗！（节选）

老师：你的灵魂开始有温度了，祝福你，我的祝福与你同在，你的灵魂我会看护好。

因你的虔诚而感动。

…………………………………………

学生4：关于《征求意见》的一点想法

顶礼老师，今天学习了《惊愕》（2022-07-02）、《断绝》（2022-07-06）两篇文章，学生觉得这样的文章，也应该在我们同学传法的过程中，大力弘扬。

因为，学习真理，一是要树立正知见，二是要破除邪知见。

树立正知见的文章，自然不用说，由浅入深，由粗到细，次第清晰，法理明了。

但我觉得，初次接触老师教法的有缘人，看到类似《惊愕》一文，应该会比较清晰地划分出曾经接触过的外道知见和究竟真理之间巨大的差别，可以更好地引人入道。

还有一方面考虑，就是这样的文章如果可以大量流传，那么也可以在真理于后世流传中，给宵小之徒、贪财之辈，划出一条清晰的红线。

觉者的教法将来在人世间广传，我们无法保证后世之人会不会为了种种目的，形成各种形式的组织。有组织，就会有权力，有权力就会有利益。类似这样的文章，应该可以起到一定的预防作用。

随着老师还原“祂”的进度不断增加，对真理实相的阐述应该也会越来越精微细致。但不知道这种破邪见、斗魔鬼的事例，在我们进入相对封闭的论坛以后，还会不会出现。

法不孤起，这些试图破坏真理的邪魔事例，虽然在一段时期给我们带来了很多干扰，但却可以成为很好的甄别正邪的教材，可以成为修行人检验自己内心的戒律标准。

这是学生的一点思考。

老师：对，还有《宣言》，将这三篇文章合起来，大量转发，作为圣光世界的基础戒律。

…………………………………………

学生5：日记

再次抄《法身》，再次眼泪噼里啪啦掉。同时生起这样的心：

“爱您，赴汤蹈火，我愿意；

爱您，舍弃所有的所有，一切的一切，我愿意；

生为您生，死为您死；

爱您，不顾一切……”

好像是在发誓，活了这辈子，好像没发誓过。也不曾有过如此的情感。

虔诚心，虔诚心，难道这个就是？

不懂。

老师：对，这就是虔诚心的基础。


2022年11月26日

学生1：交付

抄写老师开示的《道歉》，我对将全部家财供养马尔巴上师的资深弟子和两位完全不考虑现实生活，虔诚供法的师兄升起敬仰之心，与他们的虔诚心相比，我自叹不如。反省自己，对自我人格还有保留，没将全部家财交付。房子、家财是家人的，我也做不了主。唯有私房财产、娘家留给我的，我能做主。一直在想，娘家给的金银饰品留给儿子、未来的儿媳只会增加他们的贪心，令他们更加堕落，该怎么办？送人吧，又不知谁要？现在终于知道该怎么做了，把它们都典当了吧，交付于圣主吧，把一切物质都交付吧。一切非我，什么都带不走，唯有真理和践行真理的愿心才是真的，愿做一个在物质上一无所有的流浪汉。感恩顶礼老师的救赎！

老师：别，千万别如此想，更不要如此做，你这样的想法与行为，就是将我树立成“证据确凿”的邪教邪师，我绝不会收你的一分钱，更不会暗示你，为我捐款捐物，千万不要如此想，更不要落实在行为中，谢谢你的发心，你的愿心我收下了。

物质财富，还是留给你的家人。

他们会欢喜，你也会安心，我也就安全了。

…………………………………………

学生2：顶礼老师！今天看了您的《缘起》，很是受益！但内心还是有一点疑惑，“唯识”讲阿赖耶识是含藏识，是“受熏持种根身器”，如同一个大仓库一样，可不可以理解，如同摄像机一样，知觉是摄像头，完整记录一切，把所记录的信息转存第八识的“内存”里？请老师慈悲开示！

老师：对于凡夫俗子，确实是这样的，人类，乃至于三界六道众生，生生世世，生生死死，都在阿赖耶识的梦境中，随妄想习气循环往复，不得解脱，阿赖耶识储存着，知觉灵魂的一切妄想记忆，记忆习气推动知觉灵魂，无限无休地循环轮回。

对于修行成就者，证入觉性的大成就者，阿赖耶识就展现出“灵性”生命力，阿赖耶识就呈现出镜面一样的透明玻璃状态，觉性透过玻璃，于存在觉知内，折射觉性体现出灵性的光辉，灵性光辉烧尽阿赖耶识之内储存的妄想习气，于觉知存在中，拓展出灵性宇宙的层层叠叠世界体系，这就是成就者圆满的“极乐世界”。

当修行者最终大圆满的时刻，阿赖耶识最后的细腻妄想被灵性烧尽，也就同时圆满了觉性圆澄的法界海慧，诸佛国土；阿赖耶识转为阿赖耶，法界三界结合，绽放出如来究竟圆满神圣性，神圣包容法界三界，圆满庄严十法界，一切微尘宇宙尽在神圣平安性中灭度，这就是“无上正等正觉如来”。


2022年11月27日

学生1：老师，下面摘自您的三篇文章：

《神国降临》（2022-11-14）：“知觉”，仅仅有觉察的能力，没有参与分别的能力。

《接引》（2022-11-23）：在圣光世界中的知觉，因为知觉细腻的分别，与生命原始灵性相隔离。

《缘起》（2022-11-26）：知觉被细腻分别所凝固，形成了心灵“见性”。

老师，后面两处看字面意思似与第一处描述矛盾，但我觉得后面两处的“分别”是指知觉对明暗动静二相的细腻觉受，不知对否？

老师：陷入见性之中的知觉，已经是知觉的梦境了；这个极难区分，我也就是勉强一说，有点类似于，目光纯澈，与目光波动的区别，都是目光，前一个很稳定，后一个有细腻的分别，这不是头脑意识可以理解的状态。

进入圣光世界的知觉，就是灵性众生的躯体，躯体就是知觉的极其细腻的分别。

而堕落在见性之中的知觉，对于见性所见的一切，不起分别，这里的不起分别，已经是极尽细腻的分别聚集而成的凝固状态了。

灵性是光；知觉，类似于阴影。

而陷入见性之中的知觉，就是有重量有质量的阴暗了，这么比喻可能你会体验到差异。

…………………………………………

学生2：请教

老师，看您不同时期对修行进入三摩地的描述有所不同，可能是我理解得还不透彻深入，想请教您，哪篇文章对三摩地的描述最详细？或者能够有机会再给我们讲一下。

老师：三摩地，就是“大幻观”，以思维修入手，反观内在身心，如幻如梦，久而久之，内在非幻的“见性”就会裸然呈现。

…………………………………………

学生3：梦中人

醒着的是一个电影，梦中的是一个电影，都是虚幻不实的幻影。那个见一切不染一切的见才是真的。看见梦中事与看见现实的场景的见是真的。只有那个是不动的。觉受到喜怒哀乐惊恐惧的觉是不动的。其余都是梦醒梦散。“梦即梦中人，人幻梦无生。”看清楚了两个梦的不实，出离吧，出离吧，找到真实的，离开虚幻的，那才是生命真正的意义。

梦中有时间吗？在梦里的经历是那么长的时间，梦中的时间等量在哪里？现实生活中，经常感觉到有的时候过得快，有的时候过得慢。当我们非常专注一件事的时候，忘却一切的时候，时间过得飞快，当我们经历痛苦的时候，时间就会过得很漫长。时间根本不是等量，只是一个错觉。时间停止了，我们就看到了一切的真相。最近觉得时间过得飞速，唯有真理是真的，唯愿心是真的，珍惜每一秒学法的时间，不要浪费生命。（节选）

老师：挺好的感悟。

…………………………………………

学生4：感恩

我叫张某，今年44岁，是一名鼻咽癌浸入骨质破坏中晚期患者。2020年11月份通过我的姑姑（也是恩师的学生），结缘到恩师的法之后，又通过寂师兄，结缘了恩师法的书籍，音频播放机，手抄本，恩师的照片。11月16日，荣幸通过了圣殿的审核，终于回家了。

师兄们分享的心得，我每天必看。因为我觉得有些师兄请教的问题，正好也是我心中的疑惑，恩师给师兄们的点评也等于是给我的点评，尤其是有些师兄们分享的感受，正好也是我的学法感受，何况还有寂师兄的不定时帮助，让我不至于方向跑偏，所以就没有发过帖。我是2018年10月份确诊，通过放化疗，从医学角度看就是在延续生命（我觉着也就是时刻待死的鬼而已）。

通过学习恩师的法，我从中受益无穷。以前我是一个贪嗔痴等所有坏的心性都有，还特别重的人。尤其是我生病之后，已感受不到亲情的温暖，变得心地更加坚硬，已对生活失去信心，可以说生不如死，有时候都盼着死亡的来临。是恩师给了我真正的生命。感觉自己以前都是白活了，就是一具行尸走肉，没有干一点有意义的事。是恩师让我找到了人生的正确方向与目标，找到了恩师为我们指明并带领我们回家的康庄大道，感恩，感恩一切。我也体会到什么叫人生遇到的一切都是美好的，这句话的含义。我特别感恩这场病，以及我觉得我所遭受的一切痛苦，因为经历过这些，我才能有缘信受恩师的教法，才知道了我来这一世的目的是啥。此刻即使让我立刻死去，我都无怨无悔，因为这一世我没有白来一回，恩师让我知道了人生在世的意义，太值了。

感恩恩师，顶礼恩师，感恩一切。（节选）

老师：文字之中，开始有百分之一的光明，你不要觉得这百分之一的光明少，这一点光明，可以救赎你的灵魂不堕落恶道，甚至于，这一点光明基础上，如果继续增长光明的程度，你的恶性肿瘤就可以痊愈，我绝不妄语。

因为这一丝光明，源于你灵魂深处对真理的极致虔诚心，这颗心连带着神灵，这颗心如果取代了你的人格自我，那么，建立在人格自我之上的，身心病症，死亡黑暗，将会被真神的智慧光明驱散。

精进吧，离开真理，你是必死的鬼。

精进吧，虔诚真理，神迹将为你展现。

…………………………………………

学生5：读老师《觉成就》有感

初看不太懂，慢慢看，天哪！这不是一条完整的道路和方向吗？这几句经文老师经常提及，但是过去我几乎是一头雾水，完全不懂，感觉好深奥啊！今天我居然感觉有点懂了，只想说，太殊胜！太伟大！真是非觉者不能亲述啊！我记得《佛陀传》里有这样一幕，佛陀和外道宗师的辩法，外道宗师说得很好，头头是道，最后佛陀只问了一句：那要如何达到呢？外道宗师直接哑口无言，最后佛陀把道路方法呈现出来，外道宗师痛哭流涕，匍匐顶礼。顶礼呀！赞叹呀！凭此文足以断定殊胜伟大的年代已经来了！赞叹哪！顶礼呀！现在我好想跺脚拍桌子啊。

老师：对的，就是这样。


2022年11月28日

学生1：疫情

这段时间成都疫情堪忧，温江地区已快遍地开花了。半月前三妹接母亲去成都检查身体，肺部和胃部都有阴影，需要进一步检查，因疫情暂不能去华西医院作穿刺详查，母亲也不愿意再去医院折腾，坚决要回家。我也赞成母亲回家，叫她听老师音频，24小时听，并告诉她别人听老师音频，癌症都好了，老师是真神，佛才是大医王，不用怕，不用担心自己身体，去决绝虔诚地相信老师，相信真理！她说播放机没电了，回家才能充电。那好吧，周六三妹两口子给社区报备了，就把母亲送回乡下去，我也跟着回去了，主要是帮母亲把播放机弄好，也让她坚持接着抄老师2016年之后的法（因为她之前就在抄）。

我因周五下午抄法太困了，趴在窗台睡着了（因节约用电就没在写字台抄法，飘窗那里光线好），窗户没关，可能受凉了，当时醒来眼睛都发花，脑袋也晕晕的，也没在意就继续抄法。可第二天（即周六）很难受，头痛，流鼻涕，鼻塞，嗓子干，浑身酸痛，我一时都怀疑是否感染肺炎病毒了？可千万别传染一大家人啊！可又转念一想：怎么可能？有真神老师的看护和赐福平安，我肯定是安全的！虽然难受，也没去在意这具身体，心里默默在背《心咒》，也在听音频。晚上七点半了才回到温江自己的家，奔到佛堂赶紧去抄法，看着老师的圣相，在老师面前抄法祈祷，这一瞬真真实实地体验到浑身一下清爽了，感冒症状也全都没了，清清醒醒抄了三个小时的法。真神威神力加持力太大了！这是真真切切体验到的，所以就想分享给大家！顶礼感恩老师加持护佑！

老师：祝福你，虔诚心能创造神迹。

…………………………………………

学生2：（忏悔自己的邪淫过往，内容略）

老师：祝福你，宽恕自己吧，过去的都已经消散了。


2022年11月29日

学生：（讲述与同学的钱财和债务纠葛，以及后来对恩怨的宽恕，内容略）

老师：我的天啊，你不知道，我的教法中，严令禁止同学之间有经济往来吗？


2022年11月30日

学生1：学习《觉成就》

学习《觉成就》，对修行次第的境界、超越、对治，有了进一步认识：

1.心灵认知：头脑意识。

2.心灵见性：清澈，脱落心识思虑、人格心愿、意识思维。

3.知觉灵魂：清澈，无取无舍，净化妄想、习气体验。

4.灵性光辉：光明，见性不被所见牵引，脱离所见梦境。

5.觉知阿赖耶识：

虚空、存在，

灵性纯净取代心灵体验；

灵性智慧取代心灵认知；

灵性光明取代心意思维；

灵性纯洁温暖取代记忆习气；

原始生命融入觉知本体。

6.觉性：

无生虚空性，圆满。

觉知融化，灵性光明消散；

灵性烧尽六识，烧尽阿赖耶识妄想，还原觉性清净智慧；

心识熄灭，时间停止，虚空粉碎，大地平沉。

7.神圣：

清净庄严大圆满。觉性慈悲圆满气息。

若理解错误，诚心忏悔。

老师：基本上正确，有几处境界的衔接，有细腻的差异，但是那不是意识思维可以触及到的境界差异，所以，用概念很难描述。

…………………………………………

学生2：祈请解惑

老师在《道歉》（2022-11-24）中说：

“具有绝对虔诚心的灵魂”

“其生命的安全性，其灵魂的可靠性，其解脱的保障性，

要远远超过，那些依据个人意志修行的，自我成就者。”

我理解是解脱的过程，两者有大不同。可是老师又说：

“肉身死亡后，灵魂的归属结局，怎么可能相提并论？”

这一句我不理解。两者的灵魂归属结构，到底有什么不同？还有，一般人的理解，好像依靠自己努力得到的成绩进步，要比靠他人提携，更应得到称赞。

老师：依据佛经成就的，那是生生世世修行的大根利器之人，佛经很多都是佛给大菩萨开示的成佛之路；可是，如果此人时间来不及了，未来依旧需要轮回，轮回中遭遇什么，就不是他能够掌控的，因此过程中比较危险；而念佛的法门，就是与我所教的托付法门一样，是以如来的慈悲，直接融化知觉经验，让灵性苏醒，与极乐世界相交，肉身死后知觉可以直接往生天堂，虽然没有果位，不是证果的圣贤，但是生命的境遇是有保障的。

…………………………………………

学生3：请教老师，我们抄写、背诵《梦》，和抄写、背诵《心咒》《宽恕》《力行》《平安赐福》等法文的加持是一样的吗？

老师：一样。


四、生命之光

2022年11月1日

2022年11月2日

2022年11月3日

2022年11月4日

2022年11月5日

2022年11月6日

2022年11月7日

2022年11月8日

2022年11月9日

2022年11月10日

2022年11月11日

2022年11月13日

2022年11月14日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月23日

2022年11月24日

2022年11月25日

2022年11月27日

2022年11月28日

2022年11月29日


2022年11月1日

学生1：学习《大般涅槃经》第二十二卷心得汇报九

下面这段经文，与二十三卷开头相连，佛陀开示“贪欲”“嗔恚”“无明”三恶漏的危害，“贪欲”为根本。开示若以贪心受四供养叫做“亲近漏”。“一切凡夫，受取衣食、卧具、医药，为身心乐，求如是物，造种种恶，不知过失，轮回三趣，是故名漏。”而菩萨，观自身是脓疮，衣服是遮盖在疮口药膏上的纱布；饮食是需要每天涂抹在疮口上的药膏；房舍卧具仅仅是为了用来抵挡恶风雨以免脓疮恶化危及生命，影响修行；医药是帮助地水火风四大不调所生脓疮发毒排毒的药物。“菩萨受取四种供养，为菩提道，非为寿命。”凡夫因贪心不除，三漏不断，于大乘佛法难生正见，纵使升天也必将堕落。

学习了这段经文，才明白：维摩诘大士富甲一方、前呼后拥，跟六祖大师目不识丁、砍柴卖钱度日，是一样的朴素纯洁；释迦牟尼佛完全可以不舍弃王宫出家苦行求道，但为了救度我们这些卑贱的人类，不惜示现托钵乞食为生；老师生在高干家庭，本来命里拥有泼天财富，但为了引导我们放下贪心，早年不惜忍饥挨饿，没钱拔牙也坚决放弃应得的金钱；现在又放弃送到眼前的巨额财富，示现成跟我们一样精打细算过日子的平民百姓。佛菩萨为了救拔我们出离六道苦海，真是煞费苦心。不仅要语言善巧精准，开启我们的心智，还要身体力行打样，让我们看到活生生的榜样，真是超过了最有爱的父母。偏巧昨天听闻有人造谣诽谤，质疑老师不受供养的真实性。这分明是质疑老师圣贤在世的真实性，真是跟当年与佛陀作对的魔王如出一辙。老师无“贪欲”“嗔恚”“无明”三漏，魔王焦灼，魔爪只能伸向我们这些学生了，千方百计想动摇我们的信心，大家警惕啊！佛陀真实不入涅槃，魔王也从未停止垂死挣扎。让我们迎着佛陀的光辉，踩着圣贤老师的足迹，战胜魔考，奔向祂吧。（节选）

老师：真好，佛陀真伟大。

…………………………………………

学生2：祂的化身

师，是带着“祂”的记忆降生的，累世用不同的化身传播真理，护持正法。读过《生死轮回》的，不仅读到了老师的历世转生，还明了捋顺了佛教的发展历程。我读过这篇后，又读了《高僧》，两篇合在一起一思考，就猜到老师在佛教兴起时，他曾经的身份了。只是不是特别确定。我问了跟师关系较近的师兄，他们没有明确答复我，我说了两个名字，他们否定了一个。加上《高僧》的文章内容，用排除法，就确定了老师是谁，且后来在师的讲法音频及开示留言中得以确认。

老师，是很多很多世“祂”的化身。我们知道的名头有限，还有更多的“祂”的化身，名字我们不知道。但是累世来，无论是什么样的名号，师都在传播真理，都在超拔灵魂。我们这一世的相遇、追随，也是曾经的约定。（节选）

老师：这说的是实相。


2022年11月2日

学生1：替代

这些日子过得不知所云，脑子特别不好使，40岁的年龄80岁的忘性。上个月中旬回老家一趟，在火车快下车时，怎么都想不起来老妹家的小区名字；忘了自己的生理期时间；常常忘东忘西，拿着东西找东西；和朋友说了上句，下句就记不得刚说的和想说的；想写进论坛申请，不知道怎么动笔。觉得老师就在心里看护我，内心只想安住在法里，戴上耳机就心安，忘了就忘了吧。

从选择跟随老师走的那刻起，就开始慢慢退出社交上彰显自己以为的文艺，取而代之是分享老师的文章或短句或相关文字，也因此让有缘人接到老师的法。这几年间熏陶下来，她也开始分享给身边的朋友。当她告诉我时，这种喜悦让我感动。这种感动绝不是被人认可，而是有灵魂认出真理要醒来，不被人间迷惑！真心谢谢她的分享，由衷祝福她们。（节选）

老师：文字背后是灵魂的虔诚与感动。

…………………………………………

学生2：如何回报您

如何回报您，我至诚恭敬崇拜追随的恩师？

又看了二遍大学长分享的《上师比窦娥冤》，有些过往，原只是听说。大学长还原佐证了老师求索真理的真实清白与纯洁的坚守。

…………

忏悔我的浅薄浮躁，忏悔我的狭隘谬见，忏悔我对圣贤的轻慢亵渎，忏悔我对尘世的眷恋贪爱，忏悔无止境对诸佛实有获得索取。跪请原谅宽恕，誓作如老师般真实纯洁，誓向真理，不退初心的重生者。愿我永永远远生生世世奉老师为我的楷模，皈依老师，是我无上的荣耀与终极。怎么报答您？我的恩师……（节选）

老师：谢谢你的赤忱心愿，感恩你的信任。

…………………………………………

学生3：学习《大般涅槃经》第二十三卷心得汇报一

本卷开头，佛陀深入细致开示众生在人世间，身处种种恶因缘中，唯有佛法能救苦难。佛陀把人身比作一个养着四大毒蛇的小箱子，殷切劝勉我们远离四毒蛇——地、水、火、风之见毒、触毒、气毒、啮毒；远离五大旃陀罗——色受想行识，杀生如麻；远离空聚落——眼耳鼻舌身意，六入；远离一诈亲——贪爱；远离六大贼——色声香味触法，怖著正路。逃命中遇到烦恼大河，以佛法船筏，渡生死河，到涅槃岸。

今天学习第一段。佛陀详细开示：菩萨观身体为养育四大毒蛇的小箱子。人若被身体所困，一心喂养照顾体内四大毒蛇，则会断送法身慧命。应舍弃此身，专求佛法，方可脱离生死苦海。（节选）

老师：写得很深刻。

…………………………………………

学生4：我的学习体会

有一个师兄学习老师的法有二年多时间，现在生病了，检查结果，癌症晚期。我们几个师兄去帮助她，让她多听老师讲法。现在老师进入了法界，是圣灵。老师讲法的加持力比以前的加持力大十倍，老师有能力救赎我们的灵魂。这个师兄喜欢骂人，她老公告诉我们。我们跟这个师兄说：修行是修心，矛盾来了都要找自己的心。外面没有人，是自己跟自己过不去，一切的错都是自己的错，宽恕接纳这颗心。她老公说她最听我们的话了，她以后再也不骂人了。她老公说，世界上最好的人，都没有你们学法的人这么好。她老公感恩老师。我们经常去他家。他家里有两个妹妹也在学老师的法。他们都说感觉很清静、很安宁。感恩老师。

现在她快不行了，我和我姐去她家，让她听老师法24小时不能间断。告诉她：“没有痛苦的，你安静地听老师的法。你这具肉身就是一件外衣。你内心会有一丝光，老师的心也是光。不要怕，光就是老师，跟着光走就是极乐世界。”我告诉他老公：亲人、儿女们来了，要他们不要哭。最大的孝心就是给她念“阿弥陀佛”。如果他们哭了，她就会跟着人心走，那就轮回。（节选）

老师：真理不会欺骗修行者的灵魂，源于灵魂深处的信仰，可以接引灵魂回归天堂。


2022年11月3日

学生1：仰赖真神

临终前所看到的，“自己一生的回放”，就是于心识思虑深处的“见精”，这块荧幕上，由见精内在的“知觉”，看到了“见精”荧幕上，被“心识思虑”推动，由认知人格画出来的“意识思维，情感人生”的命运画卷。——老师《超度》（2022-10-31）

老师史无前例的一句话就把人类的生命现象原理淋漓尽致地诠释完了！太崇拜了！

地球上所有真正渴求解脱的灵魂啊 ，解开分段生死的原理、次第、地图尽在其中了！听一听圣贤的法音吧！

“意识思维、情感人生、认知人格、心识思虑、见精、知觉”，从下而上、由浅入里、逐次递进，共存于人体之内。每一个次第、概念听起来简单，背后却是无尽深广的生命内涵与宇宙境界啊！

老师啊，没有您的示现，我们这些滞留在人间的灵魂将是何等地绝望无助啊！解脱真的好难好难！没有您的亲临救赎，我们向内每走一步都好困难。愚笨如我，连“见精”区域都还没到，更不用说穿越那重重重重更深广的幻构业尘！这还只是存在内的粗陋的三界中下层级的时空宇宙！

只有仰望真神救赎了！

惟愿以师为楷模，道心历久弥坚。多么渴望借此余生，在人间幻相中“野蛮”回归本来啊！

老师：写得很正确。

…………………………………………

学生2：喝茶

能自己静静地泡茶喝了。一个人喝了两个多小时的茶，重复播放《释怀》应该有一百多遍。先是红茶茉莉，后是慧睿肉桂。在这阴冷细雨的山间，愣是把自己喝得通身发热。

自己是最精彩缤纷的戏。静静地，看到自己在大把大把地漏失，止不住地，得意洋洋，千变万化地漏啊，漏啊，漏……踩着信仰香醇的记忆、攀着高人一等的认知、搂着圣者神圣的倒影、回旋蚕食着情感的丝绵……

那个至宝地、寂静处、香醇宫，应是舍全身清扬飞升而化之圣呢！却总是被厚重黏变谄笑的怪物，揉吧揉吧就踩到脚底去。同是面朝圣物，真的是无力舍全身而烘托供养！总是糟蹋了祂，重重地被镜子中的怪物撂倒在祂跟前。

一口一口的香茶，看着他们奔腾奔腾地漏落、栽倒。

好在，天上的父，赐予了我新的生命。我由祂的心髓所孕育。一滴一滴的心髓，诞生了，滋养了我初生的灵。而那是本能的升扬之性，那是自带奔腾而起羽化飞天的欢腾供奉。

我看着生命的性质，新陈代谢中的落落漏失。能漏失的，让他们漏去吧，本性如此，无须改变，在那必定漏失的变化之中，不可能找到真实。

我看着初生的天赐，朝天而行的天之子，无立足之地的绝对奔腾。或许，只要我足够清醒、足够清晰地看到他们，爱，就是绝对。

我的天父。我的圣父。我只是您的心子，我自然只愿，继承您的神圣。那是本能，欢悦、蒸腾。无须抉择。

老师：智慧飞扬。


2022年11月4日

学生1：变化

昨晚去我妈家，看到我爸变化好大。我爸正儿八经地坐在沙发上，而不是躺在沙发背上；而且说话很正常；两个眼睛也不肿了，那个眼睛也睁开了。以前每次去，我爸都是不停发火，不停地骂和烦；而且说话也不太正常。而且我爸说：“你妈活了一辈子了，没有上过学，也会学习和写字了！”

我妈告诉我：每天干着家务活就想快快干完，干完抓紧抄《梦》。白天和晚上抄法，睡觉的时候听法。而且我妈听老师的法听得很入心。我看我爸比以前精神多了。我爸现在也不在屋里面到处尿、到处拉了。我真的没有想到我妈抄法，对我爸那么管用！不可思议！（节选）

老师：会越来越好的，真理的声音背后，有神圣的生命。

…………………………………………

学生2：师兄提醒

模仿很危险。很多模仿状态的人无一不堕入意识境。有三种可以，一种是以观照为基础的与师重叠为一，内心自然流露上师音容笑貌；一种是用心灵感受爱与温暖，让心灵靠近祂；一种是转烦恼后心灵释怀后的细腻体验心境，记住祂，再突破增进。不要模仿衪的状态，那是意识无法诠释的无限，会在此动机心愿之上催生出假状态，是入魔的开始。要学习祂的品性，活成没心没肺的直人。这种品性会在纯正的信仰之下映出祂于不同空境中的方便明晰。换句话说，无论我们在哪个层次，都能与祂相应。个人建议，供参考。

老师：非常对。

…………………………………………

学生3：忏悔、曝光、交付、宽恕

还有半个月就学法满三年了。前二年是用佛知见破除、清理邪知见，好不容易把邪知见的地基捣毁了。今年以来基本上是在依靠佛知见，从理论和实践系统全面清算邪知见的危害，至今还有细微毒素没清理干净。因此，根本没有在意识概念上梳理清楚佛知见的框架，更别说体验上的实证了。

在此公开向老师和同学们忏悔：我毫无证量就胆大妄为回答有关法理的问题，耽误同学正常学法进度。对不起，我错了！请同学原谅！请老师宽恕！

估计不会误导师兄，因为只要是真心学法的师兄都会以老师的法语为准，不会把师兄之间的探讨当做标准答案。

但是，我无论如何不应该对法如此不恭敬，对学法如此不严肃，对同学如此不负责任。（节选）

老师：非常好，自我膨胀是直接毁灭灵魂的毒药，能够及时发觉，就是离解脱更进了一步。

…………………………………………

学生4：这几天的心路

老师是为人类铺就登天的道路的。人是有人心、人性的，那么铺路者必须具备人心、人性，才能铺就人登天的路。也就是说铺路者必须不完美。只有用对治不完美的方法搭成的台阶，铺成人登天的路，才适用人去攀登。就如深入邪教，亲尝它的毒害才能救出中毒之人一样。若搭的是神灵走的路，人能走吗？

老师铺就登天路中所有受到的磨难，都是代众生受的苦，因为这是为众生铺的路。只有亲自承受人所受的切肤之痛，痛彻心扉的苦，才能为人打磨出一个一个的登天台阶。而这要建立在人心、人性上的不完美的基础之上。

既然是代众生受的苦，就消减了众生的苦难。（节选）

老师：说得很正确，这个理解是对的。

…………………………………………

学生5：我的学习经历

（介绍与老师教法的结缘和学习经历，内容略）

这两天反复在听《道路》，纯洁，安宁，觉察！学生更深刻地体悟到，纯洁的深刻含义。仔细观察内心，不敢放过每一个念头，生怕漏掉一个自私的念头（以目前的修为程度肯定是会漏的）。发现有自私、贪婪、嗔恨等不善念头，赶紧忏悔，宽恕，化解。

学生奔六了，今生不知还有多少时日。学生好想跟随老师，在死亡之前就能解脱。（节选）

老师：以后的进步会更大。


2022年11月5日

学生1：向老师学习

今天看到老师在南师兄帖子下的留言：修行的过程是螺旋式上升的，每隔一段时间，心灵净化后就会触及到生命更深层的业障，就会有习气与自我执着的反弹，在业力逆袭的状态中，只要内心的信仰不消失，就好像海面上的轮船抛下的锚，船身会随着水波摇摆，可是船身不会随波逐流漂往其他的地方。

这个比喻太贴切了！我也确定自己没有走偏。因为不管是抄法、听法还是打坐，我都能感受到内心的温暖、柔软与安宁。我确信那是老师在看护和加持我。我也一直想着恩师。在梦中，几乎每晚都能与老师在一起。无论白天黑夜，在家外出，我都离不开法。每次回老家，第一件事，就是装好法本和笔，带上播放机。这就像是我的定海神针一样，有法在就安心。因为老师的真身就住在法中，无论在哪都必须随身带着！

老师是伟大的觉者，绝对的真神！ 有老师住在心里，我感觉好安全，好自信，好强大，好镇定！我想做个像老师一样，温暖自己，照亮别人的人！（节选）

老师：你的进步很大，恭喜你。

…………………………………………

学生2：我为何认定老师

我自认不是盲从的人。从一接触佛学起，就认定这里极可能有世界和人生的真相。古人说“朝闻道，夕可死”，我是不甘心的，朝证道还差不多，问题是如何到达？佛教是个组织，是传承教法的学校，是包藏真理的外衣，但不是真理本身。如同达到博士水平可以在学校里完成，也可以不在学校里完成；博士文凭也不真意味有博士水平，毕竟组织里免不了人情利益的干扰。名师不一定意味高师，高师也要得空有缘指导你才行。

2020年年底，一位师兄向我推介了老师文章，从此一发不可收拾。止不住地去看老师以前的微博、博客，从各种神奇经历到法理实修文章。拼命地想联系上他，拼命地想追随他，到底是何方神圣居然能写出这样的文章。虽然不断发私信骚扰联系他，拜托加拿大朋友打听他，但遗憾始终未能联系到。直至最近，吾之大幸。两年来我如同追星一般，拜读着他的最新文章。追随愈久，仰之弥高，钻之弥坚。你要问为何认定了他？我来告诉你。一是法义透彻。这是最初吸引我的一点。我读老师的文章，未有不逻辑清晰、条分缕析、层层递进之感。在法理上，我是自负的，读《金刚经》不下十年，其他大乘经典亦有涉猎，唯老师可用亦可不用佛教用语把真理阐述得很清晰，这点让我折服。真想要否定他，首先要在法理法义上驳倒他。二是真实曝光。人性有善有恶，人心不忍直视。自己的不堪和龌龊想法又何其多，能够坦言自己不堪的又有几人？《天龙八部》中的少林大德亦不敢直面自己的过往。可是真正的修行者恰恰是敢于曝光所有的不堪，才能消融自我的维护。因真实，我信他。信他每一步境界的提升，信他境界的最终消融。因真实而信任，因真实而有力量。三是不收供养。收不收供养本来和成就并无太大关系。释迦佛和弟子行走人间亦接受了许多人供养，法华会上更是纳龙珠而助龙女示现成佛功德。收供养是结缘慈悲，老师不收供养亦是护法慈悲。当今之世，人心败坏，私欲炽盛，虽本心纯洁，一收供养未免惹出许多事端，更有可能歪曲真理法义。法大于天，真理甚于生命，不可不察。不涉世事名利，方能保真理纯粹久远。四是次第详尽。老师以网络记录的方式，从十多年前就不断地阐述了自己的修行心得乃至中间谬误，如何从一介凡夫成长为法界圣贤的过程。大量的文章、详尽的描述铸就了每一步登临的天阶，非亲历者无法伪造。历史上的圣贤虽阐述了真理，却未详述其过程。

这是一份珍贵的指南、无价的摩尼珠。真是幸福啊，此刻内心充满喜悦！我见过不少名头身份至尊的人，也见过许多大德真修行，真希望更多的灵魂能有幸结缘真圣贤。那些大德真修行们能更上台阶乃至证入本来，利益到更多的众生。如此、幸甚，大喜悦、大吉祥，心向往之！（节选）

老师：真好，你有一颗仰望真理的心，是真正理性的修行者，未来必有成就。

…………………………………………

学生3：我爱宽恕

早上起来照镜子，自己好像年轻了好几岁。真正地逆生长了，灵性的宽恕真的废除时间。

我爱老师，我爱宽恕，老师就是宽恕，坚信老师就是宽恕。宽恕一点都不难，难的是潜意识罪咎，阻碍你相信老师的“名相”，就是宽恕的温暖！

去宽恕！（节选）

老师：进步很大。发张照片作为见证。容光焕发。

…………………………………………

学生4：圣光

好美妙啊！如此圆满的圣光。如此的轻柔，如此的厚深。

我认真观看着老师的圆满：如此精密，丝丝切入，平滑温润，刀刀无伤，缝缝光灿。

如此灿烂的圣光乍现，乍现，丝连通透，欢悦的生命，活跃着无限的生命力，跳动在美妙的切口处，歌唱着永恒。

而那，却恰恰就在密不透风的，似套娃般叠连的无尽密集业力的，瞬间断连的当下。

犹如黑漆的泥团乍现了光，瞬间开出了好灿烂，好缤纷的千瓣万瓣莲花。

顺着思维一真一假的细丝小道，安安静静地走进来，走进来。哈，竟是洞天美绝了！极美，极满。

像是“永生”，也“不死”呢。哈，灵动生生不曾熄！老师带我来这里。老师真真大圣贤！牵着您的手，拉勾勾不分手。

老师：优美的文字，一定源于灵性的光辉。

…………………………………………

学生5：我的学法经历

我跟师兄们说我不识字儿，我没有文化，一天学校都没进过。但是现在我抄老师的《生死河》了。都是跟着老师边学边修的，都是这么一段一段地积累的，个人自学的。

现在俺们这儿有十多个人修老师这个法的。但是大部分都是不识字儿的，没有一个识字儿能力强的。有两个老太太，这两个老太太都是70多了。他们都是跟着我一块儿修的，现在也挺坚定的。看他们只要一不坚定了，我都说：“你们这么大岁数儿了，你们还干嘛，还不好好儿修？遇到这么好的法，这是你们多大的福报。”我说要她们坚定，她们说不识字儿。我说：“不识字儿能挡着你那个心吗？不识字儿能挡着你的坚定吗？你修了吗？”我都说让她们虔诚，以面对死亡的心虔诚。我前几天跟师兄们说，就是有那么一丝一念地对老师有那么点疑惑的时候，我那个感受疑惑也是那样，我都用宽恕，慢慢地融化了这个念头了。

师兄们，加油！咱们不是为了个人解脱就完事儿了，咱们都是带着使命来到这个世界的。愿我们都快点觉醒！觉醒了，有多少事情等着我们去做。咱们绝不辜负恩师的期待，绝不辜负本师释迦牟尼佛的期待。把困难踩在脚下往前冲！没有什么过不去的！死都不怕还怕什么？！什么都过去了。每当我懈怠的时候，我都是这么激励我自己。无限感恩顶礼恩师！（节选）

老师：虽然没有文化，可是内心对解脱的渴望，对真理的虔诚，是足以震撼灵魂的力量，祝福你们大家。

…………………………………………

学生6：感恩与相印

和老师的相印在21年8月份最明显。老师在禅定中遭遇造物主的那几天，学生的第六感觉特别兴奋开心，浑身是热能，内心莫名其妙地升起幸福感。

在21年10月初就内心感觉莫名地紧张恐惧，感觉痛苦又找不到理由。每次的感觉都记在日记里，后来才知道这个时间是老师遭遇死亡的考验。

在21年前抄法时会时不时有笔头和字放金光。21年之后抄法时笔、字和眼角都是放白光，晚上睡觉、闭眼休息也放光。抄法的桌子是靠窗户。无论阴天晴天，有几次，感觉是超出了太阳光的光芒从窗户照射进学生身上，是有温暖感和强烈能量感。

从21年到现在有4次，肩上耳边播放圣音。早上出门，走在路上或是骑车，肉眼看不见，内在清醒地觉受那超越了太阳光的强烈的能量光感，照射的瞬间全身温暖，发热、出汗。

从今年4月份辞工回家全心学法后，4月是亢奋幸福；5月是黑暗恐惧，业障反扑；6月慢慢平静；7月平和，小小习气浮现；8月有几天突然想到超市买熟食，和想吃卤菜的业习反应，宽恕接纳后消融；9月8日、9日两天第六感特别兴奋，全身精神抖擞，幸福感爆棚；12号老师的《生死》出炉，在抄写《生死》的过程中有无以言表的体验。接着老师又出炉了《法界》《融》《涅槃》《因果》《救赎》《厚度》《准则》等。从抄写《生死》直到现在，全身的细胞会跳动。特别是听第六辑亲诵8首音频。第一次听时比抄写时还强烈的能量感，全身细胞跳舞，浑身发热冒汗，心跳加速。接着就每天早晚都静静地听一遍，加持力特强！摄心！

学生没有文化智慧，只有拼命地虔诚与真正真实地崇拜圣贤真神！

通过一个多月地强烈清洗、加持，肉身皮肤有反应，是发痒脱皮，脸上也掉皮。这时静静地深观身心内外，惊奇地发现业障轮回也有周期性，大循环里有小循环。当内心升起莫名其妙的激动幸福感时，就记录下来。结果是内心升起亢奋幸福时，是圣贤赐福！在老师境界升华时，内心觉受到慈悲救赎的悲能！

四年前都是流浪儿为痛苦流泪，这四年多的时间是找到父母的孩子，是有家的孩子了！每天泡在法里，有笑有哭，每次流幸福的、激动的、感动的泪！整个人是由内而外地脱掉了厚厚的一层。走路都是轻飘飘的，由内而外的舒适安宁！（节选）

老师：这是实证境界，非常稳固，就这样的状态，不要改变信仰，不要贪求境界，持续性学法，奇迹就在不远处等候着你，赞叹你。


2022年11月6日

学生1：老伴的改变

回想反对我学法的老伴也学了法。

可是他就是光上班听，回家就看电视、看手机。你说他不学吧，他还天天听；你说他学吧，他还看电视、看手机，和没学没有什么两样。我也是对他很不满，为他着急。千年万年难遇救命的佛法让我们遇上了，不知道珍惜，这样的人是不是和佛法擦肩而过？

请求老师开示：这样的人死后到什么地方？（节选）

老师：最差的地方是天道，听闻佛法的灵魂，是经受巨大福报的加持的，最差的结果也是三世不入轮回，在天道享受。

…………………………………………

学生2：论法

昨天与一个学《法华》《楞严》的师兄交流，回答了她的几个问题。内心还是怕自己说错，不想发出来。直面自我维护，若有错，请老师和师兄们棒喝！（节选）

老师：净某的危害，仅仅是将智慧解脱的佛法变成了偶像崇拜的获得，印某的危害，那就是直接毁灭佛法，歪曲佛经，毁灭众生法身慧命了。

或许这就是众生的劫难吧。

但是好的一点，是有真神的降临，人类的灵魂还有一次真假对比，重新选择灵魂未来的机会。

印某，现在活着还有机会忏悔，如果他，依旧将人格自我的虚荣当作修行的目的，一意孤行维护自己的虚荣与尊严，置佛法究竟义于不顾，带着千万信徒走入凡夫空有二边见，那么，他今生所造的恶业，就是生生死死无法偿还的噩梦了。

他以为自己的寿命还很长，所以还洋洋自得，享受意淫中的自我成就与众人赞叹的满足，可是，因果不会说谎，因果不会因为你的无知，误解佛经，歪曲佛法，毁灭众生法身慧命而原谅你。

释迦牟尼佛说，若有人宣扬《金刚经》中四句偈子，其功德充满虚空都不可衡量；同样的道理，若有人歪曲佛经，将解脱法歪曲成获得法，将解脱的真理带入获得的生死中，其罪恶也一样充满虚空，不可思议不可衡量。

对于印某我只有同情，没有厌恶，此人只是对佛法的认知有错误，但是此人的人品还不错，虚荣但不贪婪，自尊但不恶毒，与成就者在同一世，是他可以通过忏悔改过，快速消减业障的珍贵机会，如果错过了当面忏悔的机缘，灵魂一旦离开身体，想要忏悔罪过就没有可能性了。

我只是怜悯他。

因为他的未来我看得清清楚楚。


2022年11月7日

学生1：忏悔不辨“正”“邪”

昨天看到安师兄发的帖《灵魂约定》，感觉表面上有道理，加上安师兄是老师认可的学生，就跟风去留言了。后来想起帖子的内容，心里觉得哪里不对，有一念闪过：扮演那样的角色投胎再来，这不是自欺欺人吗？自己内心深度不认可。但从来没想起来去仔细分辨、确定或去追究一下对错，反而是“好像不关我的事，事不关己，高高挂起”，微弱的一念一闪就没了。直到晚上看到演师父的帖子才恍然大悟，原来自己的那一念质疑是对的，但还是被魔鬼的习气拉跑了。自己一贯是随大流，跟风，不明辨是非，人云亦云，人多就是“正确”。这些魔鬼习气已经滋生到学习真理上了。向老师忏悔，深深地忏悔！我错了，我一定与这些魔鬼习气隔绝，不再沾染！（忏悔自己的外道经历和邪知邪见，内容略）

老师：写得很深刻。

…………………………………………

学生2：观仰老师最新法相

老师可是当今世界上最真实的人，绝不可能特技处理，绝不可能故作神秘彰显与刻意隐藏。老师是如实如是，一丝谦虚与傲慢同等。

所以我相信，是老师实际证量，的的确确是八地真神的智慧，通过肉身所透射出不可阻隔的璀璨与灵耀。正如老师说，觉者唯以智慧鉴别，但不拒绝排斥神通、神迹，也绝不滞留。（大意）正如佛陀初转法轮，给五比丘讲法，头部脑后散发如白昼般的五彩金色光芒。

有说老师额头亮光处有佛像，老师喝斥那是光照射上去的，沙滩阳光浴的人，也会有。我想，心外立相，意识妄想幻构，胡说八道，真的是亵渎玷污啊！那是由内而显的慧光普照啊！不可不察。不真信老师之人，亦无须讲。

老师法相携载的是法义啊，怎可妄测？好好珍藏在心里。庄严肃穆，凝定安详，慈悲不动。不容亵渎，不容玷污！（节选）

老师：嗯，说得好。

一丝谦虚与傲慢等同，说得真棒。

我不能撒谎，因为灵性会疼痛，证入八地的圣贤，基准的生命品质就是清澈无生，任何隐瞒与隐藏，都会遮蔽觉性，伤害灵性的纯洁与清白。

修行者只为真理活着，不可以，不能够去维护自己，任何维护的心念，都会葬送灵性于人性的黑暗绝望之中。

…………………………………………

学生3：真理的救赎

在西方，同样很多研讨《奇迹课程》的人，也被一些打着学习《奇迹课程》的导师们，拉去也学习什么能量、拙火之类获得法门去了。难道《奇迹课程》不是究竟经典吗？是因为讲法人已经歪曲了《奇迹课程》。圣主宽恕的道路，他们自己没有力量、没有勇气，去在起心动念中践行宽恕；没有智慧把圣主宽恕落实到日常生活中去。以自我维护的获得，去理解，去让《奇迹课程》来为自己的贪欲获得服务。

即使还在专门研讨《奇迹课程》的人，这只是我个人的理解，他们也无法把宽恕，真正地落实到日常生活中去，落实到起心动念中。因为他们不知道《奇迹课程》讲的是什么。《奇迹课程》太高深了。真的就跟禅宗七经一样，普通人的智慧根本不可能理解圣主讲的是什么。就跟“烦恼即菩提”这句话，好像学佛的人都懂，其实没有实证到，一点都不懂。“烦恼”跟“菩提”之间，相隔多少境界、空间，这是一个微生物跟佛陀之间的区别。你知道道理就是实证到了吗？

西方灵修宽恕理念，就是跟圣灵一起思考。“宽恕”说白了，就是得到圣灵救赎潜意识的罪咎。佛经已经有2000多年的历史了，真正有几人是自己学习佛经，而解脱生死轮回的？《奇迹课程》从1976年出版出来，有几人真正解脱生死轮回，而到达真知的觉性智慧？就连圣灵世界中脱离个人意志，而进入灵性世界上面四层的人，几乎没有。这可以从他们过去的文章，我可以臆断，也许不完全对。

我也曾经跟一些学习《奇迹课程》的人，真诚地交流过。也很自豪地讲过，真正地能理解、践行《奇迹课程》的人，就是我们这批学习究竟佛义，学习圣主宽恕道路的人。因为我们有佛法的智慧，知道灵魂的罪咎是如何真正地，投射到外面的。最重要的是，我们追随的是圣灵，是真神，未来的圣主。他的“名相”在世间就是宽恕和爱，就是我们践行宽恕的安宁与温暖。

圣灵真的已经诞生在人间，真神的温暖无处不在。你相信，去学习、去践行宽恕，一定会得到宽恕的救恩！

很多连心识跟意识的关系，都搞不清楚的人，或者说，还把念头当成自己的人，建议你们，好好系统地去抄法，去真正地明白，原始的灵性生命，是如何堕落，把离开光明的恐惧如何投射到外面的。你再去对比《奇迹课程》讲的罪咎，你就会明白究竟佛义的伟大，真正的伟大！真正地为世人揭示了“天人分裂”的整个详细过程。否则一个“小我”，和一个“天人分裂”就把你搞糊涂了。

一定要海量地学法，系统地、大量地学习究竟佛义，一定要建立起理性的认知。否则你未来业力逆袭的时候，你会认为老师跟别人讲的一样的，到时候你就无法做主了。

人的潜意识的罪咎，和内心的虚荣傲慢，不愿意承认真正的觉悟者诞生了，这是不愿意接受救赎的人的悲哀和遗憾！

我们已经得到真理，真理的救赎已经开始了，不要顾此失彼，投入精进学法中吧！把心愿的恐惧紧张感，融入老师的温暖安宁中！（节选）

老师：韩师兄，我不得不夸你了！文字背后，心灵温暖的证量越来越稳固，越来越具有灵魂的光明力量了，你是我眼睁睁地看着，从鬼变成神的灵魂。

…………………………………………

学生4：越来越有信心

一周走路听法读法后，走路轻飘，“毛病”消散，是法的清洗加持，微观下众生得以救赎、融化于光明温暖中。肉体上表现出来就是沉重被轻盈取代，沮丧、黑暗被自信力量取代。

无论沉重或轻盈都是体验认知。真正的生命是见一切不染一切，随顺因缘生灭却远离生灭，安宁永恒不变。

以无所得心、接纳拥抱心去面对外界时如此地轻松愉悦，感受到的只有温暖，想到的只有恩师的法。心中充满爱就已在天堂，虽离此距离还很遥远，但看到了希望，越来越有信心。

上班时站着背《梦》，突然看到某人，勾起不堪往事，惊恐不安，悔恨自责持续时，想起恩师：

“所有因缘生灭的，皆无有实体。

一切有来有去的，如梦幻泡影。”（《真宽恕》2022-03-18）

“妄想塑造我的恐惧成为你。”（《梦》）

反复告诉自己：我只是在梦中，这个身体不是我，接纳理解，拥抱宽恕你们。（节选）

老师：实证体验。


2022年11月8日

学生：信“祂”就被救赎

回首过往的二十几天，就像参加了一次高考。面对考题，我做对了一部分，最后的那部分是老师加持了我，才使我勉强及格。

在这份试卷中，我看到了自己的要害问题，那就是对老师的“信”中不纯，以及对这具身体的认可。

如果对老师是决绝的，虔诚的，单纯的，绝对的，纯洁的，究竟的，彻底的，全部的“信”，当肉体上出现任何症候时，你都会始终如一，不改初衷；你都会无恐惧、无分别地接纳自己所遇到的一切，因为你所遇到的都是注定发生的，都是前世因，在这世所现的果，而它们并非真实存在。

当你将自己的身语意，身口意，全部地，无丝毫保留地交付给老师时，救赎的奇迹就会发生在你身上。（节选）

老师：信心与神同在，信心超越了身体之时，信心本身就是神。


2022年11月9日

学生1：金铠甲

老师给了我一次又一次的机会，可惜，我都没过关。没过关的原因，就是因为我舍不得我的奶酪。这次，我得向王兄学习，对自己的习气执着不留情。不然真的愧对老师一次又一次给我机会，给我台阶。这次，我决定穿上我的金铠甲！

前一段时间，跟王兄和周兄约定：我们一定要跟着老师走，到生命的终点；我们，在天堂相见。

在天堂相见——这句话给了我无限的动力。如果不割舍对奶酪的执着，怎么去天堂见老师？怎么去天堂见师兄们？

老师，我们天堂相见。

兄弟们，我们，天堂相见！（节选）

老师：我在天堂守候你们归来。

…………………………………………

学生2：突破

觉得自己遇到瓶颈了。做任何事情都难以静下心来。大脑一直浑浑噩噩的。看着欲望短暂地升起与落下。看着自己的六神无主，看着自己日复一日地被业力习气完虐。

也许，从未深入正信的心，就从未真正地修行，也就缺乏突破业障的清净力量。我之前获得的，只是人性最表层心理与性格的改变。

但是在最无助的时候，回看自己，那一颗愿为正法捐躯的心，没有改变。

在最无力的时候，想起老师。他的形象现在在我心中是一尊琉璃透明的佛像，纯净无杂。

好惭愧，学法学了多年，长进太少。但是知道向老师求救了。

老师：马上要突破了。

…………………………………………

学生3：正法的力量

老师讲的践行宽恕是唯一解脱的道路，我今天受益啦！特别感恩老师！我经历了八年的暗无天日的倍受煎熬的地狱生活，在学习老师的法才五个月时间，我今天终于发自内心地笑了！

前几天老师让我遇事跟着信仰走，我就记下了。我在心中努力践行宽恕。其实第二天，我暂住的这位尼师父就又骂我啦！我当时心里很难受，刚想和她理论一下，马上想到老师要我跟着信仰走，我忍着一个劲地向她道歉，一个劲地向她认错。然后我赶快到自己的房间，大声朗诵老师的68首亲诵文章，读了一个上午，才把心中的嗔心打掉。这两天我主动打开心量，好好地伺奉老菩萨，两人相安无事。今天上午，另一位师兄给我发来一篇文章。这位师兄也是因为老菩萨和我的矛盾，把我痛骂一顿，之后一段时间都不愉快。今天我刚打开文章看完，准备给她回信息，心中的那个“不愿意”又跑出来了，我一下看到它了，它还特别生气。这时我就对它说：“你不是我，我不能跟着你走了，我选择宽恕和爱。”然后我高兴地回了信息。这一切都是老师的加持。下午抄老师的《论道》，心里一个劲地震憾，感动。哎呀！我真遇到正法了，我太感恩老师了！晚上听老师的讲法答疑。当听到老师给一个师兄开示说：“你的进步很快，可能是你遇到什么事作出了选择，放下了什么东西吧。”我听到这里，从我心里那个一直难受的地方，自动升起了一股快乐愉悦的发自内心的笑！哎呀！我这八年来一直在恐惧焦虑中度日如年，早已遗忘了笑是啥样啦！特别感恩老师加持，真是正法的力量不可思议！

老师：实证。


2022年11月10日

学生1：可怕

硬是被“吃亏是福”的邪知见碾压了三年啊。三年前那个电饭煲引发的嗔恨怒火已烧了我的心灵，只是我不敢发泄，拿“吃亏是福”做了挡箭牌，为的是装得像个修行人，颠倒了黑白，维护了懦弱。这也是为何每次我去日本城故意避开这个工作人员的原因。

今天这件事儿不过是个触缘，那块早被怒火燎得通红的挡箭牌，早晚得烫伤自己。

可怕，这么小一件事情，竟然隐藏了三年多时间。如果我死了，就这件事一定稳稳地拖我进入烈火地狱。可想而知，这错误知见是多害人。又可想还有无数这般的事情被我美化着，藏在挡箭牌后边。

“坏佛知见者如同杀佛”，今天算是明白了，那些穿着“真善美”的邪知邪见，把一颗颗迷茫的灵魂捆绑得实实的。失去自由，哪里还有选择的能力？只有死路一条。

然后我试着宽恕这个错误的知见，和那个耿耿于怀的我自己，说服它一起臣服圣主脚下，沐浴圣光，然后我心里隐隐作痛中有了清凉感，那个售货员、那件事真就不那么纠缠了。（节选）

老师：改变就在点点滴滴之中。

…………………………………………

学生2：相信是祝福，担心是诅咒

相信是祝福，担心是诅咒。

这句话是真真切切的，真实不虚。

对老师、对真理的一丝怀疑，一丝一毫的不相信就阻隔了觐见如来的道路，那么生死轮回就永无出期。

对真理的一念虔诚，就阻挡了魔王的千军万马，哪怕我浴血奋战，拼死一搏，当下我就与祂相融相拥。

因为“一丝疑虑，即是一道深谷；一丝贪着，就是一座高山；一念仇恨，就是狼虫虎豹；一丝爱欲，就是沼泽湖泊”。这就是唯心所现，唯识所变。

因为恩师的法是那么的圆融无碍。

因为恩师的法是那么的究竟。

因为恩师的法是那么的圆满。

因为恩师的法是那么的细腻。

因为恩师的法是那么的直指人心。

因为恩师的法是那么的直白那么的直观。

我想生生世世、生生死死再也找不到像恩师这样震撼人心的无上大法了。

那既然这个法是这么的稀有难得。

我们还有不好好虔诚，不好好信受恩师的法的理由吗？！这简直是无懈可击啊。反正我对恩师的法已是如如不动地虔诚到底啦。

感恩您我尊贵无比，伟大的老师。感恩您对我孜孜不倦地教诲，感恩您对我不离不弃地慈悲看护与加持。您是我生生世世的所有，是我生生世世的赌注，我把身家性命都压在您这里了。（节选）

老师：我收下你的灵魂，收下你的虔诚，时间为你作证。


2022年11月11日

学生1：泪流

今晨学完法，读着老师这段开示，眼泪不由自主滑落：

“在人间，我是一个年近半百的老头子，没有收入没有工作，没有手艺没有学历，活得毫无希望，在人间没有维护自己的丝毫力量，贫困且无助，孱弱且卑微。

可是，这个没有低保没有收入的下岗工人，一个社会边缘的被淘汰者，却蕴含着伟大的灵魂。”（本月心灵综述老师留言）

跪在老师法相前，脱口而出：一切的错都是我的错。因为执迷于这个“我”，而常常要承受与老师的父子分离之苦。

想到今生我甚至不能供养给老师一支烟，泪水突然似大雨滂沱。

我想起密勒日巴尊者决定回家探亲的时候，玛尔巴尊者和达眉玛师母虽确信他们终将在空行净土团聚，但面对现象世界中自此再无机会见面，三人抱头痛哭了一整晚。

我想起密勒日巴尊者涅槃后，弟子惹琼巴惊悉上师已离去，利用神通飞速赶回尊者身旁，在尊者涅槃的洞口甚至哀哭至晕厥。

我想，我的眼泪也是可以被原谅的。

无论这眼泪是出自人性也好，是神性也罢，是着相也好，是虔诚也罢。面对我的救赎者，面对关爱我、护佑我的父亲，我只想穷尽所有去回馈。

老师：很感动。

…………………………………………

学生2：学习《大般涅槃经》第二十三卷心得汇报五

一早把本卷开头佛陀开示远离三恶觉的内容单独写了心得发出去之后，开始仔细琢磨佛经中对烦恼大河的开示，可是心里却不甚明了。就是知道烦恼大河非常重要，是我们修行中每天都必然面对的，我们都在烦恼大河之中，仰仗着老师教给我们的佛法，在努力渡过去。但是，具体如何认识烦恼大河，如何才能渡过生死河，心里不是很清晰。

佛在这段经文中说：“烦恼大河亦复如是，唯佛菩萨能得底故，故名极深；唯佛菩萨得其边故，故名广大；常害一切痴众生故，故名恶鱼。”可见，我搞不明白很正常，只有佛菩萨才能摸到底啊。佛又说：“菩萨亦尔，有大慈悲怜愍一切，于诸众生犹如父母，能度众生于生死河，普示众生一实之道，是则名为大般涅槃。”这让我想起老师一再告诉我们，凭我们凡夫自己修行，想渡过生死河绝无可能。我们何其幸运，可以依靠老师渡过生死河。

于是，集中查阅老师关于烦恼的开示，“烦恼障”三字跃入眼帘，“烦恼障”就是烦恼河啊。读完老师的开示，心里豁然开朗，顿时明白了，我按照老师的指导读佛经，对照老师教法，原来是思维修啊。老师2022年之前教给我们的修行道路就是以三摩地为主。我一直琢磨怎么做思维修，怎么走三摩地的修行道路，今天才发现，老师已经在我不知不觉中，引导我进入了思维修。真是，我自己众里寻他千百度也没找到门路，在老师的看护下，得来全不费功夫啊。找不到恰当的语言表达我如梦初醒的惊喜和激动之情，只能说感恩了，感恩感恩感恩，感恩老师！（节选）

老师：非常深刻的理解。


2022年11月13日

学生1：常随佛学

老师的文章里，有光、有明、有温暖；老师的文章里，有慈悲善解业力根源的神圣生命；老师的文章里，有把我们的虔诚信仰，热忱拥抱，捧在手掌心的平安养育。当然，在老师的神相里也有，老师的声音里也有，老师跟师兄们相处时回应师兄们的反应态度中也有。有光，有解决改变的生命力，有增强安宁力量的注入。

我今年试过几次，大量地重复读、背一篇文章，穿透是非常非常明显，非常清晰，绵密运行，立竿见影的。堪称神奇！当我彻底完整地放弃自己，当我彻底完整地融入老师，我就是在修行了。不管是在抄法、听法、读法、讲法，只要是彻底抱紧老师，把脸埋在老师的胸怀，沉浸而用尽我全部的虽然是有限的感知能力，去完全地感知老师，那么，我就是在修行了。

即便我当下正在面对着他人讲法，我没有看他，真的。我看到的只有迷失着的自己，只有还没归家，还没回归神圣怀抱的自己，我感知的只有老师。我的身心灵魂中的那张脸，没有朝向他，我的脸埋在老师的怀里；我的眼没有看他，我的眼在老师的怀里安眠紧闭。我张开全身的细胞觉知力，感知着老师。而我相信，面前的他透过我，是在见老师。

当我读法的时候，我一遍一遍地数着念珠，但我真的不在乎数量，只是幸福地跟老师在一起，老师就在带着我，参观他的世界。我一遍又一遍地重复重复，好像离得好远好远的距离，一步一步地靠近。沿途风景已经无所谓，我蹒跚的步伐也不计较。新的生命正在形成，这神圣的起步，我会慢慢去适应。

吸收力最强的抄法，说真话，不是每篇每段都相应。但是一旦相应了，抄下来，那真是瞬间改转性格底色觉受，那是直接的觉性透达根源。那就不仅仅是显光显热，改变生命了。会感受到，佛来了！熙熙攘攘的三界众生齐刷刷地靠边了，或者被送到其他地方去了。我们的小小生命，算个什么啊，就算改变了，就算看到了，就算知道了，又算个什么啊！能礼佛，就是究竟！能赞佛，就是究竟！（节选）

老师：这是实证。

…………………………………………

学生2：发露忓悔

我要彻底地、决绝地和曾经的师父印某做一个彻底了断，彻底披露：印某法师的邪法，不究竟的法理法义，给我造成的恐惧和他的弟子给我造成的心理伤害，叫她们把我吓成心脏病了，一九年女儿接我回家治疗好长一段时间，到现在谁说话声音大或重物掉地上，我都心跳得厉害。

老师慈悲，虔诚恳请老师能够接受我这个被魔爪抓住的灵魂！我渴望解脱，我渴望真理！我渴望得到老师的加持和护佑，因为我太害怕了，我怕在地狱里百千万劫出不来。

我接触印某的法八年了。我舍弃了家庭、亲人决绝地出了世俗之家，渴望了脱生死，解脱轮回之苦。我渴望得到正法，究竟了义的大乘佛法。我死了三次，动了四次手术，出了一次车祸。从小就有个心愿，记得八岁那年，因为犯错，妈妈打我，我脱口而出：你要再打，我就出家当和尚去了！母亲“哇”地一声哭了，可是我比母亲哭得更厉害更伤心。我知道家里就我一个独苗了，姐姐出嫁了，两哥两姐天灾时都没了。莫名地哭了几个小时，谁也劝不了，好像是有天大的心事没放下。现在好不容易熬到老人送走，孩子成家，受尽了磨难，留口气有机会出家了。（节选）

老师：印某，是百分之百的魔鬼，是释迦牟尼佛在《涅槃经》中预言过的，混入佛法中破坏真理的魔鬼，跟随印某的人，毫无例外，全部都在地狱之中，这是实相，你们信与不信，因果都要自己背负。


2022年11月14日

学生：读法收获

这几天我们三位师兄一起读法时发现：不断重复共读一篇与自己相印的法，老师新发表的法十几遍地复读，在读的过程中有领悟、有感想就立即分享，从中能感受到老师无边的智慧与深深的爱及巨大的加持力。

三人齐刷刷同频共振洪亮的朗读声，震撼着我们的心灵。特别赞叹某师兄的领悟能力，不愧是高级知识分子，她一遍遍的精彩分享，让我们热血沸腾、深受鼓舞。由此我们越读越兴奋，越读越激动，越读越有力量，越读越爱读，越读心越齐，读到最后我们三师兄热烈地、紧紧地拥抱在一起。

共修共读，相互交流，共同进步。慢慢地，我们的心与老师的心能融合在一起了，这感觉真好！（节选）

老师：这是实证体验。


2022年11月20日

学生1：邪法毒素清理

前段时间，看到有师兄发“信是道元功德母，长养一切诸善根”，这句话我从邪教里知道了。每当看到、想起这句话，赵某的形象声音，当时的场景，就浮现出来了。那个感觉挥不去，拽不掉，像魔咒一样。经过白姨的分析，我知道它的触手还抓着我，我还被它们牢牢控制着。原来，它们是以这种思想、体验在控制凡夫。

2012到2020年，8年时间，邪教的许多邪论已经融入我的身体、血液，正法学的不明了，真的没办法分辨正邪。

我现在好像在从一个污泥坑里往外爬，一些污泥已经与我的皮肤、肌肉融为一体。我知道，接下来的清洗会很疼，但，哪怕剥皮，剔骨，剜肉，我也得彻底离开它们！过程中我可能会徘徊，犹豫，但拉着老师的手，我永远不想放开！（节选）

老师：虽然不深刻，但是虔诚心可嘉。

邪教是吞噬灵魂的黑暗，千万不可接触。

…………………………………………

学生2：忏悔

下面是张师兄的忏悔，她托我发到论坛里面。

首先表述一下我对张师兄的认识和看法：

张师兄曾经学过轮法邪教，后跟随净某六年，最后身体状况极差，差点死了。于去年3月开始学习老师教法，是老师给了她第二次生命。

前不久递交论坛申请，昨天有师兄找到她，将老师对她的开示告知她：虔诚心不够。她也认识到是因为自己对于净某还很维护。她自己透露，她因为老师明确说出净某的魔鬼本质，而在心里怀疑老师。

昨天晚上，我去她家，依据老师教法就净某的魔鬼邪教本质跟她深入剖析。她有所认识，销毁了家里存的净某的光盘，写出了下面的忏悔。

今天晚上再给她打电话，发现她对净某的危害还是认识不清，且心生恐惧。不敢明确承认，甚至去维护。声音中透出来僵硬、冰冷、拒绝和辩解。我对她的辩解进行了驳斥，有所收敛。我发现，她内心中外道邪教知见依旧很深重。但是因为她前期大量、海量的抄法，对老师是从心底里面佩服，主观意愿是渴望追随老师修行。

以下为她的忏悔：

惭愧学生今天匍匐在老师的脚下，真诚地向恩师忏悔。忏悔对老师的不恭，忏悔对老师的质疑。

学生自2015年开始修行净土，跟随的老师就是所有净土弟子们崇拜、天天顶礼膜拜的所谓“大德”净某。当时我也挺激动，觉得能结缘这样的“高人”是自己多少世修来的福分。所以，放弃了世间的一切，一心一意投入到修行中。每天诵经、念佛、拜佛从不间断。不到两个月就感觉胸口发堵，出不了声了，念佛也念不了。我四处求医问药，都无济于事。

我开始集中听净某的讲法，想从他的讲法中找到答案。我记得讲的最多的一点就是：生病了要一心念佛求往生，也许病就会好了。可念佛人，还没明心见性，没人做到一心念佛，大多都是三心二意念。而生病的人是多心多意在念佛，所以很多人是越念病越多，越念越厉害。很多得了癌症的人几乎没人逃出死亡，很多被吓死了。这个可以去明查，我不敢打妄语。他在讲法中还提到了一个办法，针对那些得绝症的人说的。说也可以七天不吃饭，把病就饿死了。这个我没听说过有什么人试过。我也曾想过试试，但最终还是没鼓足勇气去试。再想从他的讲法中寻找对治病症的答案，我没找到。

我别无选择，只好在痛苦中坚持听经、念佛、拜佛。由于长期的病苦、忧虑加焦虑，又患上了焦虑症、抑郁症、恐惧症和严重失眠。

连续四年让我心力交瘁，几乎到了崩溃的地步。后因胸口长期淤堵，又患上了胃糜烂，很快轻了二十多斤。我想到了死，巨大的恐惧笼罩了我。想到找个寺庙求往生。我找不到其他办法，也不敢去想其他的办法。因为净某在讲法中讲得很清楚：末法时期只有净土能度人，其他的法门都度不了人了。而净某又有多个所谓的“开悟”的弟子为他作证。还有人往生后，留的偈子中说自己是观音菩萨再来，为其作证，说净某是“再来人”。甚至直接在一次讲法中说净某不是释迦牟尼佛就是阿弥陀佛再来。（这绝对是对释迦牟尼佛的亵渎和污辱）我身边的人都认为净某是释迦牟尼佛再来，所以我不敢有半点怀疑。

在此期间，有几个师兄几次找到我，向我弘扬过老师的法，我都拒绝了。因我坚信除了净某讲的净土法门，别的都度不了人，对其他人讲的法基本上全部否认。所以即使面对死亡，想到的也只有求往生。但是我又很痛苦，甚至是绝望。因为我明白自己还没明心见性，求往生有把握吗？我没信心。再说这么多念佛人真正自在往生的，我没听说过。

就在我几乎走上绝路，不知道该怎么走下去的时候，杨师兄用手机给我发来了老师讲的《爱》和《宽恕》两篇文章。我看了很激动，觉得上边说的每句话都是真理。我带着质疑和试试看的心理开始听老师的讲法录音。通过反复地听，渐渐地越听越明白，越听越欢喜。

老师讲，我希望你得大病，我希望你遇到磨难，生活艰难，因为磨难是你成道的资粮。（大意）老师的话让我充满了信心。再看看《梦》，觉得每句话都像是印到心里那么相应。我又开始抄法，每天泡在法中不敢离开。一开始还吃中药，吃了二十多天不见好。我干脆放弃治疗，把自己交给老师，交给真理，一心抄法，发誓死也要死在法中。身体渐渐开始好了起来。不到半年，胸口堵、抑郁症、焦虑症、严重失眠、胃病基本上全好了。我感到从没有过的轻松愉快。是老师把我从生死边缘救了回来，感恩老师给了我第二次生命。

通过这一年多的学法践行，也让我真正体悟见证了：老师的法是真正的大乘了义究竟法，是无上甚深微妙法，是最直接最快速成道的上乘法，是末法时期难遇难求的稀有难信之法。也真正明白了什么是明师，什么是真正的觉悟者。通过一年多的学法、听法、抄法，一个个的质疑都在抄法中不经意间明白了。心里越来越明了，越来越清醒。

最近有一天，早上醒来一睁眼，心里开始念着“我是灵”，忽然好像和“灵”通了。虽然时间不长，却让我一下子明白了，原来“灵”才是我真正的生命。这个肉身根本不是我，而我一直被它活着。才真正明白了老师反复讲的，这个世界上没一个人是真正活着的，都是些活着的鬼，都是被活着，都活在梦里。当我真正明白这个时，我觉得自己的修行更明确了，信心更足了。一想到这里，我就忍不住想哭。我明白自己今天能够得遇老师，真是太幸运了。

只有一年半，我明白的可能在别的法门中，几世、多少世、多少劫都得不到的。我明白都是老师的慈悲呵护、加持让我明白了这些。相比我在净土跟随净某的六年勤苦修行，不但没有半点的突破，还弄了一身的病；心里的烦恼不但没减轻，反而越来越多。现在我才真正明白：原来在净土宗走的是外道，是心外求佛，根本没有抓住释迦牟尼佛传的念佛要领。就像老师讲的“蒸沙作饭”，多少世多少劫也修不出来。

一切荣耀归于恩师。我知道，我一个被烦恼业障蒙蔽的微生物，一个游走在梦中的鬼魂，如果没有老师的加持，我能有今天吗？

我觉得自己对老师充满了信心，觉得老师和真理是我的唯一。我认为自己很虔诚，可最近的一件事把我打回了原形。当老师在平台曝出，净某传的是外道，是误人法身慧命的魔鬼时，我却怎么也接受不了，认为老师言重了。对于净某传的是外道，我通过学习老师的法，心里早已确定。可说他是魔鬼，心里一直不认同，甚至怀疑老师的证量能看透吗？并且这些疑虑始终在头脑中出现，被它带动。现在通过师兄们的提醒，我仔细分析自己：不敢认同老师的判断的根本原因，是恐惧心，怕错了，自己遭报应下地狱；最重要的一点，是对老师没信心。

想想自己是多么的愚痴，铁的事实就体现在我自己身上。六年时间，我知道跟随净某的弟子遍布全世界，可真正明心的有几人？我不知道。如果只是名师，而不是明师，以名望招揽信众，误人前程，甚至是害人慧命，那不是魔鬼是什么？！

今天我跪拜在老师面前，乞求老师宽恕我，原谅我！我无颜面对老师，愧对老师，愧对自己的良心！也无颜面对师兄们。看到师兄们对老师的虔诚，我自愧不如。我真诚地向老师忏悔：忏悔自己对老师的不恭和质疑，忏悔自己的愚昧无知，忏悔自己的狂妄我执。宽恕、接纳它们，愿把这一切交付老师，祈求老师加持救赎。

今后我要和一切邪教外道彻底决裂，生生世世不再和他们结缘。生生世世只跟随老师，追随正法，追随真理，决绝出离。以大爱行走于世间，以无私无我的奉献精神，护持老师，护持正法，护持圣殿道场。

惭愧学生匍匐顶礼叩拜恩师的慈悲救赎之恩！

老师：佛教，四个字可以涵盖，那就是——“心外无物”。

任何，在心灵之外，树立神佛世界的，都属于外道，甚至是附佛外道。

净某，就属于附佛外道，借助僧人身份，歪曲如来正法，毁灭众生慧命。

净某与印某，不是邪教，而是比邪教更可怕的，毁灭佛知见的魔。

没有第一义佛法再现，人间所有的灵魂，都没有丝毫希望脱离生死。

…………………………………………

学生3：惦记没进论坛的老伙计

自从11月13日看到论坛注册通知，我就开始惦记老伙计们，心定不下来。自查自检了几天了，今天终于稍微安心了，刚才读《梦》，哭了好几场，多日的忧虑化开了。

我就是希望从以前那个邪法里出来的同学，都能进论坛。但是，这都是自愿的事儿，我又不能劝，于是心里很不安，就想找找自己的错，找找他们卡在哪儿了，我能不能帮上他们。以前我们有个群，群解散前有40人，但是，都是她们几个带进来的，我都不认识，我就知道他们身后还有很多人，所以我就总是放不下他们。

通过昨天跟师兄的交流，我看到了自己有突破，也摸索到了今后跟老伙计们进一步交流的切入点，也认识到以前我自己也是自顾不暇，认识提高得非常艰难。通过昨天的交流，我忽然发现，我比以前思维清晰了好多，眼界开阔了好多，不害怕面对师兄们的困难了，觉得自己有能力帮助老伙计们了。从打2015年3月女魔被查封收监，我就想搞清楚她错哪了。从打2019年11月接到老师的法，我就想把女魔认识清楚，肃清余毒。今天发现，通过进入圣殿近十个月的学习，解决了前面七年困扰我难以前进的问题，以前邪法的障碍基本清除了，开心！

破魔必须有利剑，我昨天推荐给师兄的老师教法内容，分享给大家：

1、《救赎 》2022-02-19

2、《魔能》2016-06-30

3、《魔鬼》2022-06-27

4、《平安赐福（九）》第7小段

5、《信》2022-09-08

愿师兄们尽快挣脱魔爪，投奔真神，进入圣殿！（节选）

老师：教授的理论水平，思维逻辑真不是吹出来的。

…………………………………………

学生4：沐浴在圣殿中的第一天

今天是圣光之国降临的第七天。昨天晚上三位师兄亲临我家，为我送来了进入圣光之国的好消息，这是我人生中最幸福的一天。由于自己恐惧、焦虑、紧张，怕进不了论坛，拼命抄法，反思自己，业力现前憋出了病。情绪几乎崩溃，感觉自己撑不下去了，尽管知道师兄安慰我是资料不齐，还是惊恐万状。

进入圣光之国的兴奋，难以言表……所有的病都好了！因为紧张焦虑，好像精神病一样无法控制的情绪消失了，终于享受着一个人正常的、安宁的晚上。开始抄《解惑》（2022-11-17）两遍，感觉老师的加持力太大了，“灵魂在圣殿中的提升与净化，与远离圣殿，自己在人间的提升与净化，速度是天壤之别，因为离开圣殿，你的灵魂面对的都是凡夫俗子，接触到的都是人心人性，久而久之，你的信仰就会从心灵深层细腻的光明体验中，堕落为头脑中的概念与思维……”

太不可思议了：从未有过的清醒头脑，浑身涌动的温暖光明，心清目明的喜悦亢奋，从头到脚的血脉流畅，精神饱满的身体状态，伴随着真神的穿透力，让我好想死在这里！因为身体的羸弱，寒滞之气太甚，上热下寒，每当听老师讲肾阳虚吃枸杞子，因感动而哭，因无奈而哭，我不敢吃啊，哪怕喝粥都上火，一直没有办法医治。夏日40多度高温的天气，脚底也冰凉难忍，今年花近三万块钱的打通经络治疗也不见效果。今天下午，就在今天下午，从头到脚，温温暖暖，口疮也好多了！这是神迹的效果，慈悲如父如母的恩师，就是大药王啊！十五年来我试用了古代中医——按摩、针灸、艾灸等，以及现代的高科技手段，都没办法解决痛苦，在我来圣殿不到一天的时间，领略觉受了生机，感恩顶礼恩师！

“真正能够解脱你人格死亡体验的，唯有心灵深处对真理的真切觉受。

唯有生命本质的安宁、纯洁、光明、温暖的觉受，可以净化人格体验，分解头脑概念，消融人格自我，将灵魂的主体知觉，送入觉性的神圣天堂之中。

而在圣殿中，与真神同在，时时刻刻处于神圣光辉的普照与净化状态中，知觉就会快速地从身心自我深处苏醒，在圣殿中被真神威神力加持一天的进步速度，等同于与在圣殿外面修行一年时间的差异，同样的净化升华状态，圣殿中是一天时间，圣殿外是一年时间。”（《解惑》2022-11-17)

被真神智慧光明所穿透，所净化。是绝对的真理！语言的苍白，无法表达我此时的感受，所以停止抄法，写下这段刻骨铭心的体会。

感恩圣父给我进圣殿的机会，感恩真神带给我们践行的解脱法，感恩病苦坚定了我的出离心，感恩所有帮助我，鼓励我的师兄们。今天我是圣殿中诞生的一个婴儿。我选择了真理，要纯洁自己的虔诚心，在真理光明温暖中净化升华，不辜负恩师的厚爱，虔诚至诚，接纳、宽恕、真实，彻底放弃自我，就拥有了生命的完整。拥有真理，践行真理，此生足矣！

老师：这是实证。


2022年11月21日

学生1：《唯识论》次第的整理

神圣—觉性—觉知—灵性—知觉—见精

（内容略，内容摘自《神国降临》2022.11.14、《生死之门 》2022.11.11、《超度》 2022.10.31、《救赎》2022.9.26，示意图略）

老师：你整理得很好，这就是《唯识论》的核心与基础，能够弄个示意图出来，你也是用心了，非常棒。

我写的修行证量，因为是自己的亲身经历，所以不一定与佛经记录的《唯识》一模一样，但是过程与次第境界的内涵，绝对是一致的。

神圣—觉性—觉知灵性—知觉灵魂—见性—心识思虑—认知体验——“心愿动机+意识概念=自我”，投射出感受与记忆，投射出现实人生世界。

…………………………………………

学生2：谈谈自己抑郁症康复的经验

（因婚姻问题，导致抑郁症，暴躁易怒，打孩子，内容略）

自从进入2021年开始，我发现我暴躁易怒的情绪慢慢舒缓下来。孩子说：“妈妈，我喜欢现在的你，以前的你老爱打我。”那一刻感到非常对不起儿子，因为我的抑郁症让他受苦了。

老师：宽恕你自己吧，我也宽恕你了，看到你殴打孩子的经历，我的心头滴血，希望你以温暖与爱对待你的儿子，以后千万不要打孩子了。


2022年11月22日

学生：就让我爱你

就让我爱你

安心地，坦荡地

时而宁静，时而炽烈

时而清澈，时而深沉

如果爱你

可以烧尽我

如果爱你

可以成为你

我又何须怀疑，胆怯，遮掩，逃离

就让我爱你

敞开心扉去爱你

就能失去自我，融入光明

多么殊胜的爱

绽放璀璨的光

你为还原真理而来

我为追寻你而来

我何其幸运，今生终于找到你

亿万劫黑暗中等到你

就让我飞蛾扑火，粉身碎骨去爱你

爱到失去自己

我就成为了你

成为那完整完美的爱

纯洁无瑕，晶莹透明

愿我化作一粒微尘

融入你恢弘的苍穹

愿我化作一颗露珠

滋润你宽广的大地

愿我化作一缕晨曦

照亮你巍峨的殿堂

愿我化作一只百灵鸟

歌唱你灿烂的生命

就让我爱你

义无反顾，毫无保留

燃尽生命，死不足惜地爱你

原来我一无所有

却一无所缺

幸福安宁

亘古永恒

因为我就在你心里

老师：优美的文字，灵魂的光芒。


2022年11月23日

学生：最最最喜欢的30篇文章

老师的文字我是极喜欢的，因为字里行间流露出的世间、出世间智慧的芬芳和慈悲救赎的温暖总是吸引着心灵，让我百读不厌、爱不释手，甚至好多时候只是想记录下某篇文章中的金句，可是抄着抄着，就快把整篇文章都抄录下来了。

最近跟几位亲戚朋友分享老师的教法，她们的基础各不相同，很多时候在老师浩瀚的文字中，一时不知道给她们分享哪篇更为合适。这几天，抽出一些时间做了个文章列表，把老师2016—2022年之间的自己最为喜欢的183篇文章重新梳理了一遍，除去《梦》以外，又从中甄选出来了48篇，然后又反复对比、忍痛割爱，最终留下30篇。当然啦，我是不具备任何资格和实证随便评价老师的文章的，但若从初学者领受法义的角度，老师的某些文章确实是更能触动、震撼、吸引、洗涤和启发灵魂的。

老师的讲法，是真实记录一位行者从凡夫通过见证释迦佛和耶稣的教法，逐渐解脱，成为超越分段生死，直至成就正等正觉的觉者过程中的修行心得和修行手册，为后世有缘众生留下一条真实的解脱之路。老师具善巧，有时候是广泛说，有时候是针对说，有时候从上往下说，有时候从外往里说，有时候比喻说，有时候回答说，有时候说境界，有时候说感受，有时候说道理，有时候说全貌……我挑选的这30篇文章，不只是我认为最经典的，自己最喜欢和受益的，更是照顾了全方位、各角度的阐明修行次第和法界实相。我把这30篇文章大体分成三个部分：

第一部分的十篇文章，主要介绍老师大致的修行经历及阐述诸法实相。分别从不同的角度和切入点，或点或线或面地展开，深入至理、从实证到感受来阐述宇宙人生的真相，即诸法空相。

第二部分的十篇文章，主要介绍了修行的次第和每个关键的证悟节点的境界描述和详细说明，从属关系等，属于细说、针对说。

第三部分的十篇文章，主要是老师讲法常用名词的说明，一些重要的佛学概念的释解，学生普遍有疑问、感兴趣的问题的回答及一些修学过程中关键知见的解释和拨乱反正等……（节选）

老师：真厉害，你真正学懂了我的教法。


2022年11月24日

学生1：忏悔

刚发心出家时，也发心不收十方供养，自己也恐惧害怕因果，今生不了道，披毛戴角还。我的剃度师说：出家人是在家人的福田，代表僧宝，可以接受信士供养，但要以惭愧心接受供养。久而久之，心生贪婪。人情的渗透，对供养的居士关系要密切一些，讲话也会和颜悦色，对没供养的居士要疏远一些 。情不自禁地搞起这世间的人情关系。这都是私心贪婪心作怪，小我还要找各种理由维护自己，给自己脸上贴金，虚荣心强，爱面子。心量小，这是拉灵魂堕落，是解脱的障碍。贪婪会污染灵魂的纯洁。

老师已经是童叟无欺的圣贤真神，是真正的众生福田，都不接受任何人任何形式的供养。我这个地道的凡夫俗子，何德何能接受十方供养。今在此圣殿向真神老师及师兄前，发露忏悔自己的贪婪、自私自利心。从今以后不接受居信士金钱供养。向圣贤真神老师学习，做个清白真实的修行人。（节选）

老师：你是我的学生，就是真正的众生福田。

…………………………………………

学生2：“弘法者”的忏悔

同师父受伤至今一个多月了，因为探病的因缘，和帮助作务的因缘，前后来了十几二十人，在这个月发展成了“求法者”，而我就扮演了那个“弘法者”。

在法上的交流，隔三差五地进行，多的时候一天交流三批人。其中一大部分人来自当地学习济某法师三级修学的共修团体，另有比丘和沙弥，也有单纯自己在家念经的人。我给自己的定位就是：我就是老师的化身，我的身口意完全交付老师操作，我自己不要任何获得，我愿意，我时刻准备随时死去。过程中，是老师的法，在渗透传递给有缘。所以在交流中，他们被震撼震动了，一个介绍一个的，来继续“求法”，而我就扮演老师“弘法”的替身壳子，真的有彻底脱粘解附的效果。

自从前两天一个强脊症患者，严重驼背，到处看附体病的年轻人，住在寺院里修学，我开始突破自己的小小壳子。开始因为怕被她影响，本能地想要求她，操控她，也跟她保持距离。后来主动花好长时间听她的故事，完全交给老师。给她用的是老师的《到这里来》和《心咒》，她吸收融入得很好，业力化解特别明显。救人就是救自己吧。向老师深深忏悔，我才发现，是我彻头彻尾地错了，或许这个错，都已经不知错了几生几世了。

错就错在，这潜在的最得意的部分：我能弘法，我能承担，别人能解脱。而这个“弘法”，滋生了太多恐惧。比如，有没有自我膨胀的魔性成分？比如一句一句话的动机中，有没有掺杂个人的动机？比如有没有被赞誉给腐化？比如面对背后上百人的共修大团体，在弘扬老师教法上是有谨慎保留的。这种保留，是不是意味着我的虔诚已经打折了？

最核心的潜在恐惧就是，弘法稍微偏一点，杂一点，放逸一点，就会偏离路线，就会被单纯坚贞的绝对信仰，淘汰掉。就会在未来离开究竟的教法。

深刻忏悔，我尊贵的老师。

老师，您是一个“修行者”。我发誓：从此刻起，至尽未来际，我只做“修行者”。

一个修行者，才具有接纳一切的空间。修行者可以错，可以对，可以完整，可以局部，都无挂碍。

但弘法者不可以。弘法者的起步，就是框架。哪怕我套在老师身上做替身呢，照样是个框架。

一个修行者，本身就是道路，不存在偏离道路。

而弘法者不是。对弘法者的确认，本身就不在道路上，何谈维护未来不偏离道路。

一个修行者，火眼金睛审查着自我的黏着，步步解脱乐，逍遥又自在。

而弘法者不是。胆怯谨慎地审查着堕落，像个补漏水管工，辛勤劳作地补缺补漏，一不小心照样漏。

一个修行者，能感动一个又一个人，前仆后继成为修行者。

而一个弘法者，会感召一个又一个人，绕着转，形成星系。然后有星系会分裂出，一个又一个不同核心的星系。

修行者，没有同伴。没有标准。没有框架。没有挂碍。没有伟大。没有意义。

同时，完美无缺。

一个修行者，不仅不会旋转出一个“星系”自己坐中心。一个修行者，一开始，就超越了多么庞大固化的星团。修行者，是那珍贵的种子，是尊贵的圣光。

写写清晰多了。我是“修行者”的学生。我只做“修行者”。定性！

老师：了不起的修行者，为你感到骄傲。

…………………………………………

学生3：再大的障碍也阻挡不了我求法求解脱的心

今天，我想写写这几年我学法的巨大阻碍。以及，我的决心！

六年前，我病情危重，当时已经走投无路，中西医都已无效，且越来越严重。在去医院的路上，一位师兄把《梦》的音频发给我，并把我拉入当时的QQ群。非常巧合的是，群里几百人，我随便点开其中一个人的QQ空间，只点开一个人的空间而已，竟然就巧合地，发现这师兄是离我家只有10公里的老乡，然后这夫妻二人又把书送到我家。或许，冥冥之中我命不该绝，在等待着真理？我的三位恩人，感恩你们给我送来了救我出轮回苦海的法宝。回想起来，感激的眼泪又出来了。更感恩救出我苦海的恩师。

…………

现在学法的障碍越来越轻，尤其进入论坛以后感觉决心更大，学法的障碍再次减轻。这就是法的清洗，是老师的加持。论坛的加持力太大了！现在，学法时的温暖，急切要投向法的光明中。不过，总体学法的障碍还是大。

但是，我今天发出一念：

“哪怕学法的障碍比现在大一万倍，也阻挡不了我求法求解脱的心！”（节选）

老师：灵魂之中开始有光了，原本注定的暴毙，现在随着真理光明的进入，改变了前世的病业因缘，你的生命是真理拯救的，这是事实，无需回避；你剩下的生命，理所应当属于真理，而不是属于人间生活，不论你学法能否理解都没有关系，真理不是让你头脑理解用的，真理是苏醒你灵魂用的，让生命住进真理之中。

…………………………………………

学生4：说声“感恩”太轻了

今天是感恩节。我刚刚在背《梦》时，不可抑制地痛哭流涕，背过一遍后，赶紧跪在老师相前，诉说自己的感谢、感恩，此刻在打出这几个字时，依旧泪流满面。

给了我们人壳子的父母，不能保证我们的衣食住行，随心所愿，也不能保证，我们在和风细雨中成长。长大后，独立面对社会时，现实击碎所有的理想。我们在人间的染缸里，踽踽独行，恐惧无法释怀，悲苦无人帮衬，伤心难有抚慰。无论多大岁数，所受之苦大于甜。在人间，向谁诉说？谁人可解心愁？

各种悲苦，想着赶紧逃离吧，怎么逃？避开旧境，新景，未必灿烂。还是在人间的漩涡里沉浮，扑腾着抓着可能出现的各种救命稻草。我等幸运之人，抓住的不是草，是船上放下的悬梯，和伸出的长长的手臂。那是老师的救赎！救我们永离苦海的誓愿。

你认为尝尽了人间的苦，他却为了这个誓愿，尝到了各种你想象不出的苦！多少劫、多少世、多少代、多少年，为了这个誓愿，也为了未来更多众生的救赎，他甘愿替众生背负无法言说的苦！

记得老师今年除夕讲法时说的“心甘情愿”吗？那种慈悲大爱，是法界圣贤对众生的悲怜。他说：“你们人类所能理解到的慈悲的体验，有四个字，记住了，四个字可以将法界的慈悲让人类知道——心甘情愿！慈悲就是你心甘情愿地为任何一个你不认识的人去付出你的生命；慈悲就是你心甘情愿地为任何一个陌生的人、不认识的人去承担他所有的痛苦和罪责；慈悲就是当你被任何人，一个不认识的人，你去为他付出生命的所有去承担他罪责的时候，他反过来伤害你，辱骂你，去贬低你，去误解你，去用刀捅你，去用硫酸泼你，你依旧心甘情愿地为他承担，为他付出，去救赎他，心甘情愿，没有任何怨言。你的慈悲不会被任何人的任何表现所改变，而这种心甘情愿的这种状态，不会被任何人的心理活动和表现，改变了祂心甘情愿的这种无私的这种付出，这个是慈悲，这个是慈悲。”

我们在圣贤的慈悲下，坐享其成地学习着他用心血、生命换来的学佛精髓，可能出现的弯路，圣贤早已趟过了；可能被淹的危险，圣贤早已游过了；他告诉你一切，细细碎碎地叮嘱，细致入微地阐述法理，就是让你别掉队，别转弯，别回头啊！

感恩，是感谢别人给予自己的恩惠。老师给予我们的哪止恩惠啊？那是救我们生生世世，不再堕入六道的永恒的慈悲啊！仅用“感恩”两字，哪能体现对老师大慈大悲的感谢呢？！

人间的词语无法表述我的情感，眼泪中五味杂陈。想起汪国真《感谢》一诗中的几句话：我原想收获一缕春风，你却给了我整个春天……我原想捧起一簇浪花，你却给了我整个海洋……

老师给予我们的，比春天的温暖还要多，比繁花似锦更灿烂，比海洋深邃更浩瀚，我们在“法海”里新生。

至诚顶礼圣贤恩师！我用眼泪表达最最最真诚的感谢！

老师：优美的文字，源于灵魂的感恩。

…………………………………………

学生5：向内打破

“真实”其实挺难的，“真实”不是我们所理解的真实的喜怒哀乐，而是从缘起到整个心灵运作过程的全部觉察。喜怒哀乐只是缘起的一个表现的“果”，真实的表达自心的状态，确实是处于“真实”的某一个尾部阶段。因此，不隐藏自己的内心，不让念头划过，正面地面对他们，很重要。

有那么几个时刻，人性升起对老师的怀疑……

当我在担忧怀疑因自己真实表达而恐惧老师的时候，是小我在拉着心灵远离老师的救赎范围。因此，信，需彻底，请深信。

但，我们毕竟还在修行中，人性和神性夹杂，那我的担忧是不是我的担忧呢？是我的担忧。因此排除这一担忧的根源，离舍他，认清他，宽恕他，尤为重要。用法理去指导意识思维，破除错误的观念；用宽恕、接纳，替代恐惧、焦虑。这是我们的宽恕的功课，也是我们的修行。

老师很重要。因为八地真神，刚从人性迈入神性，再融入觉性和“祂”，在生与死之间，上合十方诸佛同心，下与众生同一悲仰，正是由于对生死无明的熟知，在拥有圣智慧的前提下，只有这样的时候，才有能力解脱我等无明众生的生死，给予方向与指导。老师的身体横跨三界和法界，因此对于人间这个阶段的我们来说，超度与解脱我们的灵魂，犹如人身上捏一粒沙这么简单。因此这个阶段，预计还有9年，如果自己在9年时间内，没有达到某一个阶段，那么9年以后，我未必能看懂老师的法，因为那时候老师写出的文字犹如白开水，完全没有人心人性，我再无法相应。无法相应，大概就是我离开老师的那天，这个我就挺害怕的。因为对于我这种人来讲，我绝对不会相信自己不懂、不明白的东西，所以趁着老师人性在，人性在慢慢消散的过程中，借由老师人性的相印也好，攀缘也好，拼尽全力吧，精进修行！我就属于这种不拼命的，喜欢享受的，所以这个就特别要我命，也恳请老师摄受。

想要相应，就要与他的心，合一。只有合一的心，才会有修行的快速进步。要与老师的心合一，唯有离舍和宽恕。让纯洁与爱渐渐渗透我们的内心，让爱与宽恕相续，让贪嗔痴在内心渐渐萎缩，只有人心、人性、人情的萎缩死去，道心才能活，这就是相应。

鸡蛋如果从内打破壳，会孵出小鸡，这是生命；鸡蛋如果从外面打破壳，就是蛋黄，只有被人吃的命运。这就是生与死。因此，对内不断地让小我死去，就能渐渐地孵化出“灵”；跟随外界相续攀缘，就是灵魂的毁灭和窒息。

心灵是个筛盘，生死犹在你我手中，向内生，还是向外死，就在一念之间！（节选）

老师：写得很精准。越来越干净的灵魂。


2022年11月25日

学生：我爱你

昨天，在我的心里灵魂深处发自肺腑之言，使用说出了“我爱你”这个世界上最美的动词！

我向我的一位摄影爱好者朋友询问，我将使用他的照片，配上老师的法语甘露，发在我的微信朋友圈，给众多的灵魂结法缘。他干脆、爽快、欣然地答应并回复了我。我非常激动，感谢，感恩。于是回复了他：“非常感谢！感恩！有您真好！祝福您！我爱您！”

回复了他之后，我流出激动真诚的泪水！这是我发自肺腑地、真心地向他祝福！

在这之前，我的前半生，“我爱你”这句话很少说，基本上大脑里就没有装进这个世界上最优美的词汇，更别说使用说出这句话了。偶尔对妻子说出这句话，自己就能体会到不真实，虚伪，勉强，表情僵硬，面部没有微笑。就是带着目的性，要索取利用她的时候，为了讨好她才说出口的。很不自然，自己都觉得特虚伪，别扭！

今天我说：“我爱你！”

这句话是我心底流露出来的底色，有感动真诚！眼中有泪花！没有讨好的动机，没有目的性！只是祝福！单纯祝福！

这是一个好的开始！加油！

老师：心灵被爱感动，就等同于，与潜意识恐惧，拉开了距离。


2022年11月27日

学生1：对老师的新认识

老师对自己如此的苛责，目的是不让我们的无知，而看不见真理的方向啊！

自己觉得，老师是在用自己的生命，来护法，只为灵魂能在茫茫的黑暗中，看到那一丝唯一解脱的希望！因为世间的修行中，再也看不到一分钱都不收，一丝供养都不要，宁可自己孤苦得连吃饭都成问题，都绝不以自己是真理的实证者而高高在上，绝不以自己的证量，为修行者获取任何一丝利益。这是让灵魂看到：修行者本身不是真理！是要让灵魂看到：真正的修行，是死在真理之中啊！

自己为能有这样的老师而感到自豪和骄傲！

同时，也为自己的愚昧无知，也为太多的如同自己这样的灵魂感到惭愧。是我，是我们，让老师受苦了！

如果我们都能不误解真理，不以人心的无知来歪曲法理法义，就可以让老师过得轻松一些啊！

可是真理的传承，容不得半点瑕疵。因为千年之后，真不知道纯粹的真理，会被传承成什么样子。没有觉者的出世，未觉悟者没有能力讲述觉者的法啊！

是老师的身体力行，让我们一步一步看到，自我是虚幻的，不是修行的方向。破除自我，见证清净的原始本来，才是方向！没有老师的亲身示范，一步一步身体力行地引导，以自己的头脑意识，永远会把解脱禁锢在头脑意识里去意淫，是无法找到光明的！

之前，总觉得，让老师看看我内心是否有光了，才安稳！今天，虽然闭上眼睛还是一片黑暗，但是却觉得老师已经在我内心里点燃了生命的光明。心里有光，不怕黑暗！

正是老师一点一滴地用生命来为我们传递真理，传递真正的大乘法义，才让自己这个紧固的心，渐渐地开始改变了内心深处的认知，开始知道，融化自我才是修行解脱的方向！（节选）

老师：你的文字背后有心灵深处的清醒，清醒，在心意浑浊的体验中，就是光明。

…………………………………………

学生2：心有信仰 必有护法

今年我投入的学法时间比往年要多，大量学法、抄法、读法再加上来圣殿，亲近老师，蒙真神圣光加持，自己的蜕变非常明显。业障消了很多，恐惧、迷茫、浑浊、恶念、沉重诸种负面黑暗因素，我最无奈的如山业障，开始跟我分道扬镳了。被业力收拾得灰头土脸的那个我，那种状态，正渐渐成了过往记忆，取而代之的是趋向轻松、阳光、柔软、温暖的新我！

老师今年的境界和加持力、智慧文章清洗力度，和过去已经不可同日而语了，用心学习的师兄一定深有体会！才短短几个月，业力被层层清洗的同时，欲望也随之淡化。我平时也就是一日三餐，维持生命即可，其他的什么好吃的，跟我无关。我也不看，给到我的，也不去分辨是什么，转手搁在会客室，转身就走。

平时除了必要的生活用品之外，我基本不给自己花钱，所以少了很多世间琐事的牵动。一颗简单的心，只投入一件事（学法），也不怎么参与事务。过程努力，结果必然也会给你一个不负的回敬，那就是初步体会到了：沉浸于法，“足不出户”就能蜕变的甜头！（节选）

老师：我看到你的灵魂深处，灵性的幼苗在生长。

…………………………………………

学生3：6年之变

就在前几天，我又经历了一次2016年的那场经历。同样是转正考核，一家新的公司，但在我演讲时却出现了和16年完全不一样的感受。2016年的那场演讲稿子基本都是提前准备好的，演讲时背着大概讲一下就行。这次稿子是没有提前准备的，只是提前准备了一下PPT内容，之前也试讲了几遍，但在真正演讲时，却完全是另一种感受。平常人的意识思维是需要心灵愿望去推动的，如果没有心愿动机，意识思维很难去调取记忆，很难有逻辑地去分析和演讲一些东西。但在这次演讲时，我发现演讲过程中几乎没有多余的思考过程，全程仿佛大脑不经过思考直接脱口而出。之前16年演讲时，我能感受到遥远时空中，有一双眼睛在远远地观望着我。这次在细微辨别下，发现当初那双眼睛已经处于临在当下的状态，在我人性表面在滔滔不绝地演讲时，他寂然不动，却观照一切，如果我下意识地停顿，整个内在仿佛世间一切都在停滞一般，这种状态最近愈发地明显。

之前看过一个词汇——活在当下。其实，这不是一种心态上的调整，而是对于修行之人来说，随着学法时间的深入，妄想习气会被一层又一层洗刷，内在觉醒的光明也会越来越强盛，最后强盛到足以废除时间，安住当下见性之中，观人间一切如梦似幻，自我却岿然不动。最近，感觉时间过得越来越快，仿佛如流水一般，但在内在仔细辨别中，却又好像一切都未发生过。心静，世界真的如静止了一般。

在这个虚幻的世界，没有真理的引导，任何人是无力从轮回的牵扯中解脱的。唯有依靠究竟佛义，虔诚精进修行，才能有一丝解脱的希望。

我的修行还需沉淀，依靠老师的加持，依靠究竟佛义光明的清洗，生命才能真正实现脱胎换骨。（节选）

老师：这是实证境界。


2022年11月28日

学生：驳HH邪见

HH法师：关于修证的境界，以我个人的知见，不可以随便讲的，这也是释迦牟尼佛在很多经典当中反复提到的问题。你这次给我拿来的音频，我都听过，什么他身边有两个胁侍菩萨，他是他们的救世主，即便如此，这样去讲出来，我个人觉得对他传法毫无意义，只能够让人深生疑虑！之前的讲法当中，他都说过，破识蕴的境界，就好像是从梦中醒来。但这一次新的讲法内容，他又推翻了，自己推翻的，说虚空当中像裂了口子，2020年之前讲的法都是错的！禅定当中为何出现耶稣的形象？只能说在曾经的学法过程当中，西方耶稣的形象，深入他的心识当中，所以在禅定当中，自然会有耶稣的形象出现，唯心所现，唯识所变吗？

答：HH师父，我们认识有几年了，磕磕碰碰过几次，我一直很尊敬您。但是，今天这一次，不行了，我如果再继续熟视无睹，就是辱没圣贤，让真理失色，就是我的罪恶了。所以，正式针对法师昨天对于觉悟者的怀疑和质疑，正式答复如下：

你说觉悟者不断地推翻过往的境界，不断地推翻自己证悟境界，甚至错认了觉成就和觉圆满。甚至，你把觉悟者说2020年以前讲授的内容，都是错误的，你无法接受。你甚至认为，即便释迦牟尼佛的经典当中，都不能提实证的境界。

可是，我认为，你才是没有丝毫的证量和境界，而妄语了。

释迦牟尼佛的所有经典，都是证悟的境界。境界就是道路，如果没有了道路，你还修行什么，你修行依据的标准是什么，你的心性依据是什么？！《楞严经》《楞伽经》《圆觉经》《金刚经》……就是典型的佛陀证悟的境界，你这不是胡言乱语吗？

你说释迦牟尼佛的很多经典中反复提到，不可以随便讲修证的境界。请问，上述这些经典中不是境界是什么？如果，所有的觉悟者，都不能自证圣智、不能自度度人，而是，利用觉悟者的教法，成为了包装自我，美化自我，利用佛经打击所有的修行人，这是焚琴煮鹤式，内心最大的罪恶和败坏佛法的恶毒！是隐藏在寺院和袈裟中的魔鬼！只有魔鬼利用释迦牟尼佛的教法，恐吓、威胁、胁迫所有的修行者，而令修证者望诸佛经典而生畏，近觉悟者而生怖，这是典型的魔王波旬的子孙。

按照你的说法，所有的觉悟者，都不能言证，应该隐藏自己的证量。那么释迦牟尼佛隐藏自己的证量了吗？如果，2600年前，佛陀隐藏了自己的证量，今天还有修行人的道路吗？如果，龙树菩萨、达摩祖师、六祖大师、莲花生大士都隐藏自己的证量，请问2600多年以来的佛法传承，是只能依靠你的袈裟，还是黄砖青瓦的寺院，这些心外求法的名相去传承佛法？这也难怪，当下红尘这些身穿袈裟，蜗居寺院的魔鬼，让真理蒙羞，让佛法失去了救赎灵魂的意义。

那么，按照你的推理，除了释迦牟尼佛不可以隐藏自己的证量境界，其他人都必须隐藏自己的证量境界，请问你的动机是什么？也就是说，除了佛陀之外的所有人，必须符合你的标准，符合你的意志，符合你的要求，你这是典型的利用佛陀、利用如来美化装点个人人格的意志，利用觉悟者索取利益和获得，利用觉悟者高高举起自己的权杖，站到道德、站在真理和佛义的制高点，维护自己高高在上的无上权威和威德赫赫。这就是末法时期魔王波旬的子孙的嘴脸，这就是末法时期魔鬼身披袈裟，占领寺院，利用释迦牟尼佛的胜义说、方便说败坏真理第一义。

你说觉悟者不断地否定自己的境界，否定以前的觉成就、觉圆满，否定2020年以前的证量和境界，你无法接受，因为，你要寻找一个完美的人，去满足内心的虚荣名利和恐惧，而不是寻找一个能够带领你走出死亡泥沼的导师。是你在利用名词、概念，利用完美，利用高大上、伟光正，美化包装自我而已。这和觉悟者没有一丝一毫的关系。你无法接受的动机，恰恰说明你，身披袈裟，假名修行而已！

觉悟者不断地放弃过去的证量，不断地否定过去的证悟，目的是还原2600年前，如来证悟的究竟实相，这是觉悟者的真实，不是凡夫俗子可以衡量和定义的。你没有证量，没有实证，所以，你必然利用名词概念、名相以及原始佛经词汇，利用对与错、高与低、善与恶的二元边见，而衡量和评判觉悟者的真实。可是，觉悟者的真实语、如实见，并不是穿上袈裟可以衡量，可以测度评判。而以妄心愚昧、愚蠢二元论衡量真语者、实语者、不妄语者，就是侮辱和亵渎，就是诽谤和歪曲。

可是，2600年前，佛陀也是每次禅定之后，就告诉身边的弟子，自己的证量又突破了，以前说错了，这在经典里也有明确的记载。可是，你却以佛陀的方便说，衡量否定觉悟者，可是，方便说在觉悟者口中，就是胜义谛。可是佛陀的胜义谛落到了凡夫嘴里，必会败坏佛知见。法师，可要斟酌呀！

可是，你为何不问问自己，有几个身披袈裟者、蜗居寺院者，敢于当众认错，敢于向自己的学生忏悔，敢于向自己的学生匍匐对拜，在红尘有这样的人吗？

你为何，不曝光一下高高在上、傲视天下、卓尔不群的大和尚、大法师、大活佛；承包寺院、出租佛像、买卖香火、收受供养、包养情妇、生活糜烂、钟情色欲者比比皆是，你为什么视而不见，唯独看到了觉悟者的示诸己过。因为你没有道心。你的道心坏了。你不敢真实，你是懦夫，你亵渎了真实，就是亵渎了诸佛。

当今的，觉悟者，十几年如一日，自打进入红尘，住世宣法，没有沾染过一丝一毫的供养。哪怕，觉悟者兜里只有20元钱“巨款”的时候，20元可以生活一周。即便这样，觉悟者，没有收受一分钱的供养，可是，十几年前的觉悟者，身怀绝技却不取分文，过着极度贫困的生活，而无丝毫索取。

请问，一个寺院承包一年几千万，一个大殿承包一年进账几百万，利用寺院之名大兴商业利益，出售功德位，以佛殿大兴骨灰堂，一年数亿万的收入，包养情妇，生儿育女，食色酒肉等等败坏佛门律仪的乱象，你为何避而不提，闻而不见？你为何，不把觉悟者和宗教中光辉四射，权倾一方，名利全收，富贵逼人，信徒千万的大和尚、大活佛相比较，而唯独精准打击觉悟者的证悟和证量，意欲何为？

当今觉悟者，不成立组织，不形成宗教，不收徒，不入红尘，不与世人谋面。当今觉悟者，不顾个人安危，深入邪教，在邪教里面摸爬滚打十几年，目的就是救赎被邪教戕害的灵魂。如果没有觉悟者当年的深入邪教、脱离邪教、批驳邪教，在佛法中涅槃重生，圆证觉悟智慧，可以说，没有任何一个邪教徒，能从地狱里爬出来。如果没有，觉悟者的圆满智慧，就没有任何人能彻底粉碎，邪教魔鬼系统的邪见。

以前，也有法师批判邪教，可是，他们不知道邪教的可怕，只能不疼不痒地隔山打牛，喊一些二元论的口号，根本无法破除邪教细致系统的、圆融自洽的理论体系。当今觉悟者，不顾个人安危，收到邪教徒的全球追杀令，被邪教徒长达五六年，长时间肆无忌惮地侮辱，他们丧心病狂造谣、诽谤、谩骂、侮辱觉悟者。即使如此，觉悟者心怀悲悯，竭尽全力，拯救被邪教欲望扭曲的灵魂，尽可能利用一切办法，救赎被恐惧欺骗的灵魂。就是因为觉悟者现身说法，以自己切身的觉悟，境界的究竟圆满升华，让千千万万邪教徒，看到了真实的佛法，让他们亲身见证到、感受到、体验到、亲历到，什么是真理，什么是真正的觉悟！

正因为，觉悟者自己经历过痛苦，再也不愿意其他人被伤害，正因为自己曾经被欺骗过，所以不遗余力，身陷虎穴，舍生忘死，奋力拼搏，孤立无援地揭穿邪教谎言的伪装。因为邪教欺骗的不是钱，而是无辜的灵魂，邪教要的不是天国，而是世间权力和国土，邪教走向的不是解脱，而是无间地狱，邪教不是灵魂的拯救者，而是地狱的使者。

虽然，大批的邪教徒，肆无忌惮地、丧心病狂地，攻击觉悟者，侮辱觉悟者，恨不得，亲手杀掉觉悟者。可是，觉悟的圣者，依然宽恕他们、拥抱他们、爱他们。

觉悟者说：因为，今生今世的相遇，一定，有着前生前世的相许。

请问法师，这不是圣者的愿力是什么？

你为什么，看不到，觉悟者的悲悯？看不到觉悟者的慈悲？看不到觉悟者的以摧枯拉朽之势，彻底粉碎邪教的宽恕和大爱呢？！

请问，如此多年以来，你们看到邪教徒，除了唯恐避之不及，而明哲保身，退避三舍。你们没有一丝一毫的惭愧心。难道，你不是出家人吗？你们不是天天念“阿弥陀佛”吗？可是，为什么，你们口念弥陀，而心口不一，你是佛陀的弟子吗？你修的是佛法吗？你以妄心误断觉悟者，意欲何为？

自从觉悟者，一脚踢开邪教，用了三年证悟觉成就，又三年突飞猛进破分段生死。前后用了十年，从一个邪教徒，证悟无生法界八地菩萨，入佛地寂灭平安性，登清净圣贤位。请问历史上以及当今有几个人，能有如此的修行神速。一千多年前，六祖慧能大师，明心见性十几年以后，才真正地证悟佛地。所以，十年，对于一个凡夫，树立正知见，打好修行基础都不够，何谈超凡入圣？

请问法师，当今佛教、当下宗教、当下汉藏两地，有几人可以证悟佛性？

你为什么，看不到这些呢？

当今觉悟者，证悟佛地真神寂灭性，觉悟圣主慈悲平安性，利用佛陀的智慧、圣主耶稣的慈悲，诠释东西方都能接受的修行觉悟，有什么错误吗？圣者利用如来究竟涅槃、清静圆满的佛性，圣主的慈悲平安性，诸佛第一义实相，渗透在所有的证悟实地境界中，清静圆满，当下解脱，这样的正等正觉境界，难道还不应该救赎普罗大众，普度众生，而一举击破身披袈裟，混入佛教的附佛外道净某、印某吗？难道，任由这些附佛外道的魔鬼，借助僧人的身份，歪曲如来正法，毁灭众生智慧，戕害众生灵魂，任由这些附佛外道毁灭众生灵魂，而置若罔闻、熟视无睹吗？净某、印某之流，打着出家人的旗号，虽不是邪教，却比邪教更可怕，是毁灭众生的正知见、佛知见的魔鬼。没有佛法第一义再现，人们的灵魂，没有任何希望，未来只能被这些附佛外道拉进无间地狱。

法师，你是真的没有一丝一毫的悲悯之心吗？

你到底，为何出家，只是为了不见“世间过”吗？可是，你这样身披袈裟，实在是让人畏怖。可悲可怜呀！祈请法师三思！

你以前给我说，未来佛是弥勒佛，弥勒佛之前没有佛。弥勒佛才是释迦牟尼佛的继承者、传承者。

可是，如果，如你认为的这样，佛陀为什么还要讲自证圣智、自度度人。到底前面说是第一谛，还是后面说是第一义谛？过去、未来、现在佛，是一，不是二，诸佛如一、诸法一性。释迦牟尼佛就是弥勒佛，就是迦叶佛，就是燃灯古佛。你证悟佛性，你就是释迦牟尼佛，你就是大日如来。同理，当今的觉悟者，就是过去、未来、现在佛的化现。祂就是释迦牟尼佛，祂就是大日如来，祂就是三世如来的化现。无论你怀疑祂、诽谤祂、攻击祂、还是彻底否定祂，祂从来没有离开过你，祂就是你当下的，内心的清净平安性，本来寂灭性。当今的觉悟者就是路上的祂。

不是，在久远未来的无始劫、多少万劫以后，有一尊佛在那里等着你。你如果，有这种知见，三世如来蒙羞，十方诸佛泪下。你更是亵渎了袈裟。此为心外立佛的外道，故佛曰：“若以色见我，以音声求我，是人行邪道，不能见如来。”

佛陀2600年前，开示弥勒佛成佛，是给那些佛法的爱好者、佛油子，给那些“叶公”，一个与佛结缘的机缘，这是如来的悲悯。可是，诸佛一性，诸法一味。三世如来、十方诸佛以及当今的觉悟者，就住在经典之中。你不认识当今的觉悟者，更不会认识释迦牟尼佛，你一定利用佛法经典美化装点自我，抬高炫耀自我，就算是弥勒佛来到你面前，弥勒佛也一样是凡夫，是累世业障愚昧蒙蔽你的智慧。你愚蠢无知，有眼不识泰山！

既然，你认为，佛陀说多少劫以后弥勒成佛。可是，佛陀为什么又开示，末法时期，遍修三种者，即当如来应世？（从2013年一直到现在，觉悟者几乎每一篇文章，几乎涵盖奢摩他、三摩地、禅那。难道这是巧合吗？）

佛陀涅槃时，头朝北，面向西。阿难问佛：佛为何头朝北？佛言：我灭度2500年后，正法将在震旦国（中国）大兴。阿难又问佛：佛为何面朝西？佛言：当正法在震旦大兴之时，将会席卷西方，整个阎浮提（地球）以震旦国为中心受持佛法。（上述典故来源于佛经）

《法华经》：“我灭度后，后五百岁中，广宣流布于阎浮提，无令断绝。”

可是，佛陀是大智慧者，是正遍知、实语者（真实的人）、真语者、如语者、不诳语者、不异语者。为什么，佛陀前后开示，如此的矛盾？你没有考虑佛陀开示的根源是什么吗？这就是方便说和胜义说。所以，末法众生就会利用佛陀的胜义说，包装自我，将心物一元、一体论的究竟义，以心意幻觉，扭曲成二元论。将佛陀的方便说，诽谤觉悟者，歪曲佛义，亵渎大乘佛法第一义谛。

这就是末法时期，魔王波旬混入佛教，身穿袈裟，败坏佛法，断灭信众佛知见、正知见，令众生堕落无始劫的痛苦黑暗，不得超生。就是现在。

故，佛以大事因缘所现世间——宣扬佛知见！！！

因此，达摩祖师言：不见性者，宣说三藏十二部经，皆同魔说。

法师，听闻真理佛法，是举世难得的机缘。觉悟者发下震撼三界六道妖魔鬼怪的惊世誓言！以下立帖为证。你如此地怀疑、质疑觉悟者，我就想问问你，你能也发一个这样的誓言吗？你目前修证的道路，是正法吗？是佛陀的道路吗？你的演说是如来究竟义吗？你敢发这样的誓言，给我们看一看，如何？？？

大觉悟者立帖为证：

“我是修行者，一个修行释迦牟尼佛法，实践圣主耶稣教法的修行者，今日愿立下誓言：十方三世如来在上，法界大菩萨作证，三界诸天王，灵性宇宙国主作证，如果我今生所讲法义，偏离如来究竟义，宣说外道邪见法，成立人间宗教，愚弄众生，断人类法身慧命，我愿毁灭累世修行之功德，心甘情愿下无间地狱，承受因毁灭众生正知见，歪曲佛法究竟义，亵渎圣主平安性的地狱果报。

诸佛在上，为弟子作证。

圣主在上，为弟子作证。

三界诸王倾听，为修行者作证。

若修行者在今生剩余的时间中，对所起誓言有所违背，背离佛法第一义，宣说二元获得法，心生自我崇拜，聚揽群众成立宗教，我必定下地狱，这是修行者郑重的誓言。

修行者以生命在修行，因此，我愿以生命的未来做赌注。

同时，今后若有恶人，因内心阴暗嫉妒，口出狂言诽谤修行者所说真理为邪教，请十方诸佛作证，若修行者实属邪教，我心甘情愿下地狱，如修行者所说是如来究竟义，是救赎众生法身慧命，如修行者身心清白，品行端正，那么，这些心怀叵测，恶意中伤的人，就是破坏佛法，阻断人类灵魂解脱的正道，那么他们也理所应当，承受与我所起的誓言一样，经受无间地狱的累劫果报。

请十方三世诸佛圣贤，为修行者今日的誓言作证。

让我们拭目以待，看看随着时间的流逝，这份誓言会兑现出何种结果？”（《赌咒（壹）》2022-05-21）

老师：谢谢你，大师兄，非常经典的文章。

这位法师，是画饼充饥的凡夫而已，只认名词概念，不解甚深佛义，以思维心揣测如来真实义，可悲可怜，口出狂言，妄语弥天，痴人说梦，是真正的狮子身上虫，佛门内在的坏佛法者。

修行者，是以佛法为食物，滋养身心灵魂的实践者。

既然是实践，必定有道路，有过程。

既然有过程，必定有次第，有境界。

既然有前后境界的差异，必定有，更新换代，次第清晰的升华对比。

释迦牟尼佛，在《阿含经》中记载，禅定几个月后，出定后对弟子们宣说佛法，经常推翻前几个月的证量，宣说新的境界证量，为何后世的修行者，如实记载自己的修行过程就是错误的，就是不容许的？

难道，佛经只是让人顶礼膜拜的偶像，而不能来实践修行，改变身心吗？

恳切希望，这位法师，还俗回家，你在佛门内只会误人子弟，断送信众法身慧命，贻害无穷，你自己也要为当下的鹦鹉学舌，淫语巧智，肤浅见识，而背负诽谤佛法的罪过。

善哉善哉，望你好自为之。


2022年11月29日

学生1：忏悔发愿

师兄说：“你收居士的供养，如果保证每一分钱都用在弘法上，那你没有为自己而是为众生啊。供养的居士他们也想弘法啊，他们知道了，心里也欢喜也愿意啊。如果你不收供养，自己去打工，那些该救的灵魂没及时救，那你生生世世发的愿怎么兑现啊？”

我说：“啊呀，是啊！我错了，我太自私了！”

话音未落，我就剧烈头晕，从来没有过的那种晕。我不知所措，两手抱头就从凳子上滚到地上了，两手死死抱着头晕得满地打滚，心里却很清楚就拼命喊：老师救我！老师救我！我错了！我真的错了！

师兄连忙把老师的金刚法相举到我面前，求老师加持，我很快不晕了，立马跪起来冲着老师法相磕头忏悔：老师我错了，我生生世世自私自利，只想着自己解脱，我真的错了！今生我一定要弘扬大乘佛法，我要把余生奉献给大乘佛法，我愿生生世世追随您弘扬正法救度众生！

我发自肺腑地大声地一遍又一遍喊着，泪如雨下，泣不成声，起身时，低头一看地板都湿了一片，写着写着又忍不住想哭……（节选）

老师：嗯，只要发心纯正，别人供养的资金用来拯救众生，这些钱，是你为他们积累功德福报，也是你修行的助力，可以收，无私之心，清白坦荡，这点资金不要成为你救赎灵魂的障碍。

…………………………………………

学生2：闭关感悟

上次，恩师开示，让我闭关三个月，我去山里住了四个月。每日抄法，读法，诵经，打坐……内在的见精，越来越明晰，安宁，温暖，广袤。心内身外，感觉是两个世界，外面的喧嚣，对内心没有扰动。

内观觉察，粗重的习气欲望，像北方冬天流浪乞丐，穿着一件件污秽厚重脏棉袄，一层层脱落了，消失了。向着恩师指向的目标，虽然缓慢，但愿心不减，方向明确。感恩老师慈悲开示加持！

老师：继续，让人格自我死在法中。


五、其他收录

2022年11月13日

2022年11月23日

2022年11月27日


2022年11月13日

学生：前段时间看到师兄发的动态，说我要离开，这造成了一些误解，我不会离开老师的教法。因为地域敏感，无法上圣殿沐浴圣光，祈请老师加持，为我开示我将来的修行道路。我想离老师近一点，离圣殿近一点，我想解脱，我想进步。祈请老师加持，能让我信心不退转。感恩老师！（节选）

老师：嗯，知道了，平时多听音频，我的光明就会伴随着你，温暖你的身心，净化你的灵魂，只要不离开真理，灵魂就不会恐惧，天堂就在前方。


2022年11月23日

学生：恳请老师指点修行，感恩老师！

老师：你的自我保护感受还是很紧张，你的功课就是修行宽恕，平时多学法，开放你的心灵，接纳一切逆缘、诽谤以及他人的误解与伤害，以爱的温暖接纳世界。这会为你的修行打开灵性的通道。


2022年11月27日

学生：看了恩师近期的讲法，知道见性被所见牵引还是会轮回，见性上面还有知觉，知觉之上还有觉知，超越了觉知融入觉性，才能彻断轮回，觉性上还有神圣，但为何佛教还告诉人们见性就解脱了呢？是否见性只是节点？

恩师之前让我们找到见精，祈请恩师开示：见精是否就是见性？

老师：见性就是见精。见性了，就可以轮回到好的世界中。


2022年12月心灵综述

一、圣心交融

二、灵耀之旅

三、生命之光

四、其他收录


一、圣心交融

2022年12月3日（佛国）

2022年12月6日（托举）

2022年12月10日（真神）

2022年12月14日（超凡）

2022年12月18日（进度）

2022年12月19日（自主生死）

2022年12月21日（病人）

2022年12月23日（承诺）


2022年12月3日（佛国）

学生1：顶礼老师，您这里说的天堂，是指华藏世界海吗？

老师：对，佛国世界中，中层的世界内，一部分的真相，不是灵性宇宙，是华藏世界。

…………………………………………

学生2：顶礼老师，学生愚钝，不解老师说的性欲与达摩祖师的下文有哪些不同？祈请老师开解。

问曰：白衣有妻子，淫欲不除，凭何得成佛？

答曰：只言见性，不言淫欲。只为不见性，但得见性，淫欲本来空寂，自尔断除，亦不乐着，纵有余习，不能为害。何以故？性本清净故。虽处在五蕴色身中，其性本来清净，染污不得。（《达摩大师血脉论》）

老师：我现在就是达摩祖师所说的“白衣见性”啊，因为证入无生觉性，我生命的主体不再属于死亡，可是，我生命的表现形象，依旧在人间啊，受到前缘业障的束缚，这就是“有余涅槃”，习气没有除尽，但是，习气无法触及觉性，觉性不被习气牵动，但是觉性会因习气的聚合消散，而有周期性的轮回状态。

我所说的性欲，不是达摩祖师说的淫欲，而是生死根本。

或者说，唯有证入觉性的，八地以上真神，才具有与性欲叫板的资格。

唯有生命已经是灵性主体，不再被知觉牵动的光明，才有看到性欲根本的能力。

可是，即便是我，八地真神，看到了性欲的根本，也对此无能为力。

但是好歹，不再认为性欲的因素，是我自己了。

随着灵性增长，性欲融化，觉性还原。

直至最后一步，性欲熄灭，灵性圆满，觉性普照。

神圣性普照十方三世。

那就是大圆满的如来。

我现在已经是宗教中所说的“大成就者”了。

但是距离佛，还有天壤之别。

成就者，可以与性欲叫板，但是无法熄灭性欲。

而佛，是余习烧尽，烦恼不生，究竟涅槃。

…………………………………………

学生3：顶礼恩师！学生们海量学法，是否也可以淡化性欲，但是不可能去消融性欲吧？

我们要断轮回，只有在不断海量学法下，依靠“祂”的威能回归天国，对吧？

老师：对，没有“祂”的接引，没有灵魂有机会进天堂。

…………………………………………

学生4：

“性欲的基准元素，是知觉中，习气与妄念的相续。

消融了累劫习气相续，就是灵性宇宙的光明永生。

知觉，就是那一道生死之门。”（《佛国》2022-12-03）

顶礼老师！这一段是不是可以延伸理解成：性欲的基本组成是习气和妄念的相续。消融了相续，也就消融了性欲，是不是就过了知觉这个生死之门？那么觉得冷热酸甜那个觉，清净到不再分别，也就解脱了知觉，性欲也就触及不到了，对吗？宽恕，接纳，交付，躺平，统统都是在消融那个分别的知觉，对吗？

老师：对，知觉，以见性中，所见的境界，能见的清澈，表现知觉的内涵，当见性中的习气消融，见性融化，知觉就从梦境中醒来，醒来的知觉就是灵性。


2022年12月6日（托举）

学生1：祈请老师慈悲开示！我六十岁了，学老师的教法六年了，但感到自己障重智浅，望余生达到分段生死，但还没有坚定的信心。是不是我只要决绝信受老师的教法，即得救赎？换句俗话，躺平也得救赎吗？

老师：只有灵魂彻底躺平，无保留地交付，才能得救赎。

…………………………………………

学生2：这是真的吗？！这么快！恩师辛苦了！

此刻才是该敲锣打鼓，拿起大喇叭，满世界宣告：灵魂亿万劫孤单流浪的黑暗日子到头了，拭去灵魂泪水，跟着圣父回家吧！

欢呼雀跃！欢欣鼓舞！无上神圣！无上荣耀！不可思议！

老师：十年之内，这个超度文，只能针对我的学生有效，因为他们平时听着我的声音生活，声音背后神圣的气息，他们的灵魂觉受得到，身体死亡后，灵魂听到超度文，就会相应，修行者的虔诚心就会与音频相融，融入声音背后灵性的生命信息中，就可以激发起他本人灵魂知觉的觉受，绽放出灵性光辉，光辉展现，就是极乐世界；十年之后，九地圣贤诞生，充沛的慈悲智慧就可以，无分别地净化灵魂，无论此人生前信仰什么，只要不是罪大恶极直接堕落地狱的灵魂，只要听到音频，灵魂就可以被光明托起。

…………………………………………

学生3：我是这样抄的：郭某（指自己），请注意倾听：你已经离开了人类的身体。你将回归圣主的光明国度……

我们本来就是活在人间的鬼魂，现在其实就是行尸走肉，被妄想习气活着。老师，可以这样理解，这样抄吗？

老师：可以，这样效果会更强烈。


2022年12月10日（真神）

学生1：请问老师，人类活着的一生，事无巨细，在零点一秒之内完成，不是发生在人类命终之时吗？老师以前应该经历过的，怎么今天再次经历？是不是预示着圣师又有重大突破？

老师：我目前的境界，已经突破到了，知觉脱离见性的阶段，与人类灵魂离开身体时的状态类似；不同的是，人类的灵魂离开肉体时，短暂的知觉苏醒后，马上又被心灵见性附着的业力带入轮回中，而我的知觉，却开始融入觉受之中，开始融入灵性宇宙，从此不再有灵魂的投生轮回了。

…………………………………………

学生2：顶礼恩师！我们要去的三界极乐世界的上中下三品，大致对应于人性熄灭的哪几个阶段，同步着灵性绽放的十层境界中的哪几个层次，您能简单给我们说一下吗？

老师：目前我只是进入了，灵性宇宙的最底层体系，也就是觉受层次，对应着人格自我的核心，知觉从见性中苏醒，见性以及所见形成的，心识思虑，自我心愿，意识思维，整体脱落；但是见性到思维之间的心意相续，还没有彻底融化，所以提升的境界有限。

至于知觉往上，向灵性宇宙突破的过程，我目前没有经历，不知道往上还有什么具体的状态与内涵。


2022年12月14日（超凡）

学生1：学生在2016年11月左右，快速背诵《楞严咒》时，发现自己妄想纷飞，一连几日都是如此，是故，心生烦恼，便放下了日诵至少21部《楞严咒》的功课。请问老师，我那个“明了”持咒，明了妄想的观察者，是属于见精？还是属于闻性见性？

老师：认知。

…………………………………………

学生2：请教老师，我们跟着您学习，是不是睡眠时间及质量也要保证好，才利于修行及提升？

老师：利用睡眠来净化深层习气，释放潜意识恐惧的过程，那是要修行到很高的境界后，才能够起到真实效果的，中下层的修行者，要尽量活在真理之中，让学法伴随睡眠。


2022年12月18日（进度）

学生：老师，您说的这个进步，是指对这次指责事件的宽恕，她的形象变成了您的形象这件事吗？

老师：对，我亲身体验到，内在的我与她，其实就是一颗心的化现，而我，不是这颗心。


2022年12月19日（自主生死）

学生：老师，从证到觉性，自上而下证知觉，这个问题解开了我们很多人的疑惑。老师，我们这些凡夫是从知觉到觉性呢，还是也会像老师，先勾画出轮廓觉性，再向下到知觉？

老师：你们是从，意识到见性，从见性到知觉。

学生：老师，我把这几天的文章理顺了一下，证得清澈见性是想阴，是分段生死；知觉、灵性是行阴，是变易生死；觉知、存在是识阴，突破后证到觉性就是明心见性，见到了本来面目，习气全部清净后就到达神圣。老师，我的理解对吗？

老师：证得清澈见性，就属于明心，是想阴开始分解，这是分段生死；想阴分解的过程中，知觉灵性就会展现，这属于觉受行阴，变易生死；灵性苏醒的过程中，识阴就会浮现，这是存在感觉知；觉知融化的过程中，觉性就会呈现，这是见性，见性即佛，觉性无生无灭，解脱了存在束缚，不被分别蒙蔽，不受因缘聚合，觉性呈现就开始了圆满法界，觉性复苏的过程中，神圣就会出现，那就是禅，究竟涅槃，当下清净解脱。


2022年12月21日（病人）

学生：老师，我有一个问题也憋了很长时间了，就是对于菩萨的修行次第，天台祖师智者大师，给进行了分类：藏、通、别、圆。《楞严经》的五十二阶位菩萨修行，属于圆教。老师现在每天的变化，肯定是内在宇宙光明的增长，菩萨阶位的提升中。我想问，老师说的八地菩萨阶位应该是别教的八地吧，不是《楞严经》上的分层吧？

老师：不知道这些佛教衡定境界的名称，我是以生命的净化，呈现境界内涵，脱离了意识就脱离了名相，你知道他们的名词概念，对应的生命境界是哪一层？


2022年12月23日（承诺）

学生：赞叹顶礼老师心地如此纯净无私。我有一个困惑，您最近的文章中提到过好几次，如果您一念选择错误，就会毁灭已成就的光明和智慧。可是您之前写过您已经证到“不退转地”，而且写出文章《靠岸》，感觉有些矛盾，所以提出自己的困惑。

老师：去看看前一篇文章《病人》，里面详细解释了，你提出的疑问。

我有六层身体，神圣、觉性、灵性、知觉、心识、意识；成就的是觉性，犹如目光一样，无生无灭，不动周遍，觉性在心识与意识中，犹如电影院中看电影的人，只有觉照，没有参与；我没有圆满神圣，因此还需要修行，而能够修行的主体，就是心识与意识；如果意识的我，编造理由，掩盖了心识中真实的动机，将维护人格自我的私心，以种种冠冕堂皇的理由，掩藏在心识体验深处，心识就不可能融化，不可能净化，不可能消融，那么，心识蕴含的见性、知觉、灵性，就不可能展现，觉性就会被心识永远阻碍永远蒙蔽在，人格自我的维护与轮回之中，就等同于，彻底毁灭了，我已经成就的觉性，觉性的智慧，就会被意识自我的利益维护，蒙蔽在妄想川流之中，而不见天日。

成就者，不可以说谎，说谎的结果，就是谎言的恐惧，遮蔽已经睁开的觉性眼睛。

如果，我说谎了，不能觉察自己心识隐藏的恐惧与黑暗，那么，对于谎言的执着，就等同于放弃了，我继续修行真理的信仰，这个明确的选择，就停止了，我此后的修行道路。

那么，我死的时候，觉性依旧会显现，在中阴身展现时，如果我选择觉性，那就是八地菩萨，但是未来依旧需要进入生死轮回中，净化今日撒谎带来的细腻罪责。

以我目前境界的状态，如果此刻我死亡，在中阴身时，在觉性展现时，我不能投入觉性光明中，而是选择了，继续维护心识隐藏的恐惧，那么，我所选择的心识，就会带动我的心灵见性，形成中阴身下一步的业力身体，将生命的主体，由目前的知觉身体层次，堕落在心识体验的境界，成为天道的帝王，或者其他世界的皇帝，或者是其他世界的大修行者。

但是，如果我一贯选择真理，袒露灵魂隐藏的罪咎，以真实面对谎言，以纯洁融化习气，以宽恕融化自我，几十年后，这具身体内，就不会再有心识与意识的“人格自我”，那么，这具身体内，就是“神圣、觉性、灵性”三位合一，以知觉的载体，驱动这具身体，而彻底消散了心识与意识的自我人格，这具身体就是，纯正的圣贤，就是流传在无数预言中的那个人，是圣主降临在人间三界，是三界六道众生，回归天堂的道路。

明白了吗？我目前还在修行，修行并未圆满，所以，选择就是极其重要的，选择就是修行的核心与台阶，我选择人性，成就的觉性“不退转”，不会消失，却会被人心人性遮蔽，等到临终前，会有一次选择，如果选择错，那就会转为下一世的修行资粮，觉性不存在死亡，因此，觉性会在以后的轮回中展现出觉醒真理的天赋，很短的时间觉悟。


二、灵耀之旅

2022年12月1日

2022年12月2日

2022年12月3日

2022年12月4日

2022年12月5日

2022年12月6日

2022年12月7日

2022年12月8日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月13日

2022年12月14日

2022年12月15日

2022年12月16日

2022年12月17日

2022年12月18日

2022年12月19日

2022年12月21日

2022年12月22日

2022年12月23日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月27日

2022年12月28日

2022年12月29日


2022年12月1日

学生1：信任与修行

“躺平交付”，以前我是真的不会，但现在似乎明白些了，敞开内心，敞开地信任，让真神的光照进来，这便是躺平、交付的一层真义吧。我很愚蠢，曾有师兄告诉我，老师也不断强调，我们感到厚重不可思议的恶业，在真神面前，不过是指尖一粒灰尘，那时的我，就像被其他生命裹挟了认知，也包括心中隐秘不敢暴露的不信任在作祟，每次感到非常厚重、难以启齿的习气业障时，不敢交付老师，觉得会把老师压垮，甚至觉得不好意思，现在看来还是心中的信没有达到程度。很惭愧，我学法时间很少，真的很少，从三月到现在，真正学法的时间平均下来每天可能连半小时都没有，每天只是听录音，也不是我不愿意学，其中的无奈与苦楚唯有自知，但这过程中，少了一环对于老师敞开的交付与信赖，靠自己的努力怎么可能战胜业障？

不废话，敞开心，信任真神，彻底融入真神的光明中，才是我目前的修行！（节选）

老师：对，安心躺平，你的灵魂我来看护，你是纯洁无瑕的，你是绝对安全的。

…………………………………………

学生2：祈请老师解惑

佛陀在世时，弟子发生了什么事，回来报告佛陀，佛根据情况制定戒条让弟子遵守，形成了后来流传下来的戒律。

……

请教老师，是不是学老师的大乘佛法了，有老师的真神之光照耀，就可以不遵循世间法则，玷污僧尼也不下地狱，照样去天堂。老师，我是凡夫，请老师给我们定个标准去遵守。（节选）

老师：去商店买衣服，需要付款，这是商场的规矩；去食堂吃饭需要付钱，这是饭馆的规矩；去学校上课需要穿校服，这是学校的规矩；去寺院出家，需要遵守戒律，这是寺院的规矩。

第一，出家不等于修行，穿上僧衣的人，只是扮演一个僧人形象的工作人员，僧衣与司机的制服，本质上没有丝毫差别。

但是，既然你接受了僧人这份工作，就必须遵守寺院的规章制度，就必须守基本戒律。

这和吃饭要付钱是一个道理。

我的教法，直指心灵，向内在修行，与寺院戒律无关。

但是，针对心灵的教法，不是让你拿着我的心内求法，去破坏世间法啊。

难道说，你修行了大乘了义佛法，归入真神座下，你吃饭就不给钱了？

你买衣服不给钱，穿上就走？

警察抓住你，判你为盗窃都是轻的。

如果知道你不给钱的原因，因是“心离四相”，而抢夺商品心无挂碍，

那么，你进去的就不是看守所，而是精神病医院。

加急的那一种。

我的教法针对灵魂，不针对形式表现。

但是，修行者在人间，最基本的心灵标准，是一个纯洁、宽容、真实、正直的好人。

一个好人，怎么会，有意识地败坏佛教戒律？

一颗纯洁的心，怎么会，破坏人间道德礼法？

这件事情说开了。

如果你想谈情说爱，就大大方方地还俗。

男欢女爱，两情相悦是天经地义的事情。

不会因为你还俗了，修行我的教法就速度慢。

我的教法针对灵魂，不针对一件袈裟。

你是不是僧人，与你是否解脱，没有半点关系。

如果你是僧人，就老老实实遵守佛教戒律。

不要打着我的名义，破坏佛教戒律。

我的教法中没有佛教戒律那么森严。

可是，依旧有约束心灵的戒律。

那就是，只爱真理，不爱自己。

洁身自好，践行宽恕，清白正直。

由灵魂内在，由内而外地转变，才是遵守我的戒律。

我遵守的是心戒。

纯净的信仰，是唯一的戒律。

但是，我依旧遵守佛教规则、戒律。

最起码，不可以扛着油乎乎的大肘子，去大殿拜佛吧。

这不仅是对人间宗教规矩的尊重。

更是对释迦牟尼佛，圣人最基本的恭敬。

修行者，不坏世间法，不染世间法。

温暖清净，坦诚真实，与世无争，相安无事。


2022年12月2日

学生1：感恩

觉得自己没多大的进步。但是最近拆钢板，动了手术后，在家每天学法听法，有恩师看护，我的恢复一天不同一天。真的恢复得特别快！感恩恩师的慈悲呵护！（节选）

老师：听法，就是与神相伴，身体会快速康复。

…………………………………………

学生2：过关

进入论坛圣殿后，感觉身心都在变化，非常感恩恩师的呵护和加持；我现在除了每天如饥似渴地抄法、读法、看法、听法，还看论坛里师兄们写的文章，真是受益匪浅，也许是进入新家，老师的呵护加持力大，这几天我过了一道关。

事情是这样的，前几天，原副队长（正队长嫉妒副队长能力比她强，把她赶出了群）路经我们操场，所有队友都热情打招呼，并叫她留下一起锻炼，盛情难却，她就留下了。因正队回老家去了，原副队长走后，我们队有个队友，就气势汹汹冲到我面前想打我，手指着我的鼻子恶狠狠地骂我：“为什么要叫她留下来，你没有这个权力……”说了很多废话，我莫名其妙，不是你们大家叫她留下的吗？关我什么事？更搞笑的是代队长也一起说三道四，无中生有，且满嘴脏话。真是冤枉，躺着都中枪。当时心里很委屈，很难过，还愤愤不平，其他队友都在为我辩护，我没跟她们说什么，也不辩解，就回家了，路上我一直在念老师说的一句话：“宽恕你，祝福你，我爱你。”回到家，心还是平静不下来，法也看不进去，“小我”一直在跳出来发威：“她俩太过份了，还想打你，又平白无故冤枉你，这么委屈，不辩解，你是傻子。”越想越气，准备在群里骂她们一通解气，这时老师一句话出现在脑中——“宽恕你，祝福你，我爱你。”我震惊了一下，马上清醒过来，拿出老师新开示，大声诵读，一小时后，心慢慢平静下来了，我就写了道歉文发在群里，觉得罪咎感没那么重了，也能心平气和了，不过还高兴不起来。

队长知道此事后，表扬二位骂人的队友是护场英雄，骂我是吃里扒外的狗熊。本想博取队长同情和安慰，没想到队长是一个是非不分、心胸狭隘的人，我气不过，就把群里发生的事如实陈述一遍。这下不得了，队长把满天的罪往我身上加，无中生有，说的话太难听了。队友们在群里向她解释，我也感觉到是千古奇冤，比窦娥还冤，压下去的火一下飙升，准备不管不顾跟她干一场再说。这时，我爱人师兄，看到我的情绪不对，就给我来了一句：“接纳，包容，宽恕她。”我一下惊醒了，我是修行人呀，所发生的事都不是偶然的，旁人都能看出这是“小我”的把戏，我却被“小我”带得团团转。究其原因是我学法不深，对老师的虔诚心不够。向老师深刻忏悔，老师，对不起啊，是学生太愚昧，没好好理解老师的法义。本来事情的出现，不应该去分辨、解释，去证明自己的清白，强调自己的正确，这哪是在践行宽恕的课程？嘴上说宽恕，用人世间的方法能宽恕得了吗？没有力量啊！我错了，辜负了老师的谆谆教导，我对不起老师，以后我一定会加强学法，纠正不足。

当我戴上耳机，老师的一段法义在重复播放着，就是《因果》（2022-09-24）中的一段法义：

“‘我’今日遭遇的一切境遇，都是，曾经的‘我’造出因缘的兑现。

无论是善业，还是恶业，无论是顺缘，或者是逆缘，

都是曾经‘我’的心识分别，取舍存在体验，形成了因缘‘前因’。

今生我所遭遇的苦难与幸福，无一不是‘前因’兑现出今日的‘后果’。

因果轮回，毫厘不爽。

自作自受，甘之若饴。

不要躲避苦难，不要反抗报复，不要心生仇恨，不要怨天尤人。

你当下经历的一切，都是曾经的‘你’，亲手种下的‘因’。

在时空相续到今日时，连本带利，兑现的‘果’。”

什么都明白了，老师的话就是一盏明灯，点燃灵魂之火，照亮我心里的圣光，激动的泪水止不住，深深地感恩慈悲的恩师呵护救赎。

这件事在恩师的呵护下化解了。通过这件事，让我在践行宽恕课程中，有了更深一层的理解，体会到只有真宽恕后才有真爱。对老师的教法只有虔诚，信老师，相信真理，要彻底地信，心灵才有力量，冲破黑暗，走向光明。就像老师在《平安赐福（十）》说：

“若修行者，避开头脑概念的阻挡。

以决绝的虔诚心，践行宽恕，接纳自我，温暖心灵。

当心灵在爱的温暖中舒缓，头脑意识就会自行脱落。

这是最直接的，最根本的，最究竟的修行。”

我是第一次写文章，不知能否传上去。如有写得不对的，请恩师和师兄们批评指正。顶礼慈悲的恩师！

老师：祝福你，实证，这一次选择决定了你下一次的提升。

…………………………………………

学生3：我要把我的丑事都曝光于天下，不再维护自我，我和三个男人做了邪淫下流的事情，在新平台上师兄们都忏悔的时候，我就是害怕，不敢忏悔，业障太大了，觉得学法不精进，怕师兄们笑话我，很虚伪不真实，就跟那缩头乌龟似的，天天躲在黑暗的地方不敢见光。

一想写忏悔就和痴呆一样，心里很龌龊，就是写不出来，因为太维护自我了，很自私很卑微，就知道造作，不知道卸载。我身边的师兄们很精进，看着她们每天高高兴兴的很幸福，我天天心里堵得难受，向老师忏悔我错了，我改正！

有时候，我都怀疑自己，我这么笨的小微生物，有资格学习真理吗？师兄们不停地鼓励我，给我信心，督促我学法忏悔，我感恩恩师的慈悲救赎！幸亏我遇到的是真神，要不然，我做的那些伤天害理，不孝顺老人，以及邪淫的事情，死的时候都是欠下来的债。（节选）

老师：宽恕自己吧，都过去了，以后会越来越纯洁的。

…………………………………………

学生4：老师在《缘起》（2022-11-26）中写道：

妄念融合经验，经验被妄念塑造成“体验”。

经验牵动妄念，妄念被经验凝固成“认知”。

形成“受阴”。

这个“受阴”，学生觉得应该是“想阴”。是老师笔误吗？

老师：嗯，应该是想阴。

见性，是思虑的基础，思虑就是想的根源，是习气与妄想的聚合，聚合而成认知体验，体验形成感受，认知形成心愿，聚合而成自我人格。


2022年12月3日

学生1：读《佛国》有感

今天这篇文章，性欲是最大的障碍。好像坏事又变成了好事！窃喜之余，感觉自己还是太幼稚了！这玩意隐藏得很深，我们目前根本触及不到，性欲淡化，这种表象也说明不了任何问题！

老师还要以27年乘以365天等于9855天的时间来消融。那我们想都别想了！

但是我们是上了这艘豪轮，这艘诺亚方舟的人，我们可以借助，坐等老师的成就来消融这玩意！老师，我可以这样理解吗？（节选）

老师：理解得正确。

…………………………………………

学生2：考验及忏悔

昨天爱人无缘无故地挑剔，我没有接受住考验，跟他争论了几句。结果他发疯了。被公公问到怎么回事时，他如实说了（充满对我的责怪），公公说了他几句，就开始更疯狂了，自己抽打自己。然后又推责到我，说我每天早起，干他不让我干的事（抄法）。

我理直气壮地说，我没有干什么见不得人的事，随便你们怎么说，实在不行，我们通过法律来判定，离婚吧。这也是我最近几天一直想的问题，在这个家里，我没有自由。我要出去住，自己能有学法的环境。可是爱人，把我手机里仅有的几百块钱也转走了。我想要回自己的工资卡。为什么这样控制我。我身体患淋巴瘤，这三年多，没有离开过法，但考验不断。一而再再而三地被爱人打击。但这法是救我命的，我怎么能放弃。

可是，今天儿子用死来威胁我，劝我放弃。我心里居然没有一点同情。只是口头答应了他，不再跟他爸计较了。

我向老师忏悔，向家人忏悔。是我没有智慧，没有践行好宽恕。但为了灵魂的解脱，我不会离开真理，不会离开老师。以后早起就躺着听法吧。把对家人的怨恨、计较、嫉妒，身体的不适交付老师。牢记：宽恕你，祝福你，我爱你。

老师：祝福你，这就是你的业障，通过他，控制他让你离开真理，因为你的灵魂住在真理之上，灵魂就会被神灵看护，就是光明笼罩你的生命，前世业障生命不敢靠近你的身体，却不愿意放弃追杀你的怨恨心，所以就会操控你的家人，辱骂殴打你，直至你的心灵离开信仰，回归到人类的自我胆怯的虚弱心灵状态中；你一旦离开真理，信仰一旦虚弱，业障就会铺天盖地涌来，半年内，身心就会彻底崩溃掉，当你死亡的时候，你的爱人就记不起来，阻止你学法的事情，他会觉得自己很无辜，因为他也是被鬼魂控制的。


2022年12月4日

学生1：迟来的忏悔

有一位师兄，因为我的过失，离开老师的教法了，现在我用任何方法劝她回来，她也不回来，还感恩我，我真的哭笑不得，最近再劝她，干脆不理我了！

在2017年，我因她给我寄来老师的法，开始走上了正法修行的道路。学习老师的法不到一年，有位师兄给我发微信，说有个祖师禅，能帮助修行人打开三脉七轮，我说这怎么可能呢，三脉七轮是靠自己修行，心性提升修出来的。到了2019年的冬天，这祖师禅在郑州办班了，离我们住的城市很近，这位师兄叫我去郑州参加祖师禅，我带着好奇心，同时想真要能打开，还可以帮助我快速修行，就去了。

…………

回到家，头搁到枕头上，就开始胡思乱想了，不由我控制。我觉得不对劲，我还是用老师的话，这个思想不是我，我不跟你们走，不知不觉睡着了，然后睡梦中被强烈光把我照醒了。老师的教法真的不可思议！老师又救了我，让我回头！

回来后，给我寄老师书的师兄和我视频，我们俩谈到了学习上的事，她说手不能抄法了，手痛有病，我就讲我遇到的这个祖师禅的事，整个过程。她说她去看看，正好在南京办班，她也住在南京，她还带七个人一起去了，学了以后就不回头了。

在这里向老师忏悔！向师兄们忏悔！都是我的好奇心，把这位师兄给害了。（节选）

老师：没事的，她原本属于外道，就算进入真理，也是附佛外道。

…………………………………………

学生2：歪师说法，误导灵魂

昨天我家小居士说，她看了一个外国Tai禅师写的一本《坐禅》，很好。我说很多人没证道，所说所写不究竟……（内容略）

老师：这就是断人法身慧命的邪师，地狱恶鬼。

…………………………………………

学生3：祈请老师开示

老师的文章《崇拜》（2022-12-04）中，“75岁到96岁，那就是‘祂’的智慧，将三界融入神圣的过程。”不知道自己能否跟随老师到您的75岁呢，所以很想知道“三界融入神圣”是什么情况？是指三界内供奉真理的灵魂没有死亡的恐惧吗？还是三界内的一切都能解脱死亡的阴影？

老师：那是佛的境界，目前我也不知道。

…………………………………………

学生4：愿望

这些天有点忙，大和尚那里开水陆法会，我们几个人去帮忙做义工，因为疫情没有对外开放，大概一百多人参加，来了几十个男众师父、女众师父，有年纪大的也有年纪小的，看着这些出家师父们，内心不由得一阵伤感，他们都没有闻到究竟的正法，每天重复着千篇一律的形式，做佛事，拜忏，敲法器，诵仪轨，就好像老师说的穿着工作服的工作人员，真的太可惜了！心中感慨万分！虽然我一无所有，可是我能够有幸和恩师同住一世，已经听闻受持了正法真理，并且有恩师为我们建造的圣光家园，我每天沐浴在温暖的家园里，感受着圣父带给我们的爱与温暖，茁壮成长，无比幸福、富足！期间和几位师父聊了一下，得知他们那个小城市竟然有八十多座开放的寺庙，出家师父也有很多，这个数字冲击着我，这么多寺庙和出家师父还没有听闻到究竟了义的真理，在心里许下了愿望，如果将来有因缘，我一定将老师的法弘扬到他们那里去，让更多的灵魂听闻到正法，得到救赎解脱，不再流浪！（节选）

老师：弘法需要因缘，需要一生的时间，祝福你。


2022年12月5日

学生1：从魔子到佛子：回顾25年人生的身心改变。（配各时期个人照片与文字说明，内容略）

老师：嗯，让我们看看你的照片，感受一下灵魂的转变。

…………………………………………

学生2：请问老师：

1.我们在苏醒灵性的过程中，是否也有“证到灵性”和“证入灵性”的区别呢？

2.如果“问题1”的假设成立，那么您今年6月份文章《往生》中有这么一段：“若觉知的明了之中，苏醒了万分之一的，‘灵’的生命性，就属于证到灵，也就是想阴开始分解，行阴开始呈现……见证灵的，都是有果位的，有修行证量的大成就者，见证灵，就等同于，分解想阴，融入行阴，展现识阴，属于解脱分段生死的成就者，这种人可以自由选择任何世界，可以自主投生任何地方，或者说，他可以永远不投生，处于无形无相的灵性状态，是大成就者。”

这段指的是“证到灵性”还是“证入灵性”呢？感恩老师。

老师：证到“灵性”，不等于证入“灵性”，证入灵性，你就是七地菩萨，造物主，完全解脱了分段生死，证到灵性，是——内在见性，清澈纯洁，明明了了；明了可以洞照“身心自我意识”，明了清澈自在，不随意识自我波动牵引，这就是进入了想阴分解，分解的过程，就是“大幻观”，入三摩地。

…………………………………………

学生3：选择幸福

抄法、背《梦》、读法，打电话、微信交流，这些都是知见的累积，真理标准的熏陶。这些都还不是修行。

选择，才是修行。

在人性嘈杂的菜市场中，专注于法性清醒，决绝地选择恭敬老师，选择追随真理的无所得有所灭的空性无生，这才是修行。

没有选择，何谈修行。

选择，只在心地，只在割舍间，只在心痛处，只在寂寂时。

闭关，不在于环境的空寂，在自我和无生间，选择了放弃，就已然闭了关。

曾几时，当内心确认“我是行者”的这一念，这一刻，它像个锚，会默默在内心种下了一个愿力。当对境袭来，不管多大的风浪，这个愿力会赋予心一种强大的专注力，在各种维护小我的声音骤起的时候，提醒你的心，人性小我开始表演了，离开吧！

一旦尝到了离开后的寂静，就再也不想迷失在熙熙攘攘的繁华里。（节选）

老师：进步了。


2022年12月6日

学生1：弘法真的不容易

我因为要打工养家，所以没有时间像师兄们一样辛辛苦苦遍寻寺院结缘赠送老师法宝与播放器，只是在QQ群转贴链接与复制文章分享《生死河》。

从我2016年认可老师教法起，就想着将此即身解脱生死的甚深妙法分享给有缘人。自己觉得人身难得，佛法难闻，明师难求，佛世难值，所以不敢吝啬隐藏那无比稀有无比珍贵的甚深妙法。因此，凡遇被拉进的群，我都会或多或少地转贴老师教法。

然而因为有实际证量及智慧的人少，而着相的，固执己见，自以为是，傲慢狂妄，偏见无知的人多，所以认可学习的人极难遇见（一年难遇一个），而质疑、怀疑、诽谤大乘佛法者遍地皆是，故而难免于群中争论不休，常常唇枪舌剑，口诛笔伐。这几年我就是这么一路独自闯过来的，进进出出三百余群，没有遇见一个像老师一样能够宣说大乘佛义的觉者，尽是沉沦意识思维概念名相的邪见之人。

弘法真的不容易，几年的付出，却没有几个真正受持的人，究竟有几人受益，我一点也不清楚。然而，有机会我还是要做传灯人，因为佛陀讲过：无始劫来，一切众生皆曾为我父母……（节选）

老师：你弘法的这些行为，已经为你的灵魂，在微观世界中，累积了无边无际的功德，你自己看不到，可是我看得很清楚，你的未来会很幸福；至于那些诽谤真理的人，本身就是注定堕落死亡轮回的鬼而已，鬼魂，是没有福报信受真理的，因为构成鬼魂的业力因素，是恐惧真理背后的光明的，所以，构成鬼魂心意的业障，就会抓住他们人类的心思，以名相来否定真理，以利益获得勾引人心贪欲，从而将这类凡夫的灵魂，牢牢抓在死神手中，生生世世不可解脱。

你已经尽心了，做得很好了。

有资格学习我教法的灵魂，都是有因缘的，那是巨大的福报堆积起来的因缘。

因为，永恒极乐，解脱轮回，岂是凡夫俗子，孤魂野鬼，可以企及的福分？

…………………………………………

学生2：

“无私清白，但是爱欲未除尽，

则开启天帝的世界。

在三界中上层，有天帝的世界。

他们公正无私，心灵清白坦荡，

却因爱欲聚合前缘，妻妾成群。”——《感恩》(2022-12-04)

老师好，能否开示这里的爱欲是什么？爱欲的具体表现是怎么样的？怎么除爱欲？

老师：佛经上有记载，你去看佛经吧。

…………………………………………

学生3：读《托举》

一早儿，上论坛，正好看到老师的新作《托举》，越看越喜欢，因为最近一直在思考这个问题，今天看到这篇文章真的是心想事成。

说到《引导文》，我觉得真的好！

老师，对于我们现在还不是中阴身的众生是不是常听也有很大的利益呢？

比如，打坐的时候，静心的时候，临睡的时候，是不是也可以时常听听？

不会有听多了会舍寿往生的顾虑吧！唉！我倒是很想舍寿往生呢！

另外，看到老师说明接引灵性的原理，那对于我们身心意识俱在的路上人，如果能把见精修出来，是不是也更容易得到老师的接引或加持，证量得到更大的提升呢？（节选）

老师：对的，自己的修行，如果证到见性，那么你，绝对可以掌握自己去世后，灵魂的归属地。

平时，听《引导文》，也可以净化灵魂，苏醒知觉，加持力巨大，与《梦》系列一样，具有真神的威神力。

…………………………………………

学生4：顶礼觉者恩师！

学生看了您的《托举》，内心十分感恩欢喜！法界真神的慈悲光明将慢慢拉开普度众生的盛大帷幕！这里学生自己，也代一部分师兄，请教一个问题，像一些过去长期修行净土教法的同修，内心深处对于渴望往生极乐的心愿和对于阿弥陀佛的信心都是很坚决的，可能他们对于老师的伟大证量也是无比信任和肯定，但内心还是愿意到极乐世界，就如我一般，我虽然修行不怎么样，但我对于阿弥陀佛临终接引很有信心！我相信阿弥陀佛！也是因为多年来不断发愿往生，内心已经形成了一个稳固的心灵趋势！我听闻净土广大，一生一切生，往生极乐就可以遍游十方佛刹，没有隔阂，灵性层面的世界是相通的，生到圣光世界也同样可以到极乐世界，是这样吧，诸佛法身遍一切处，极乐又何尝不可以和恩师继续学法呢？请您对这一方面做一下开示。

再有，听着《引导文》，发愿往生极乐，是否也可以？现在一个感觉，无论对阿弥陀佛，还是恩师，只要绝对虔诚交付，都是绝对可以有保证的！在坦然交付中，扫除对于临终生死的慌张，跟随恩师直奔究竟真理，因为一切法门，终极的方向都是在觉悟心地，融入自性！请您扫除师兄们心中分别障碍！感恩恩师！

老师：理解得对，你可以这样理解“圣光世界”，就是极乐世界的组成部分，灵性层面走，没有时间与空间的阻隔，一切天堂，都是阿弥陀佛的，同一个极乐世界所投射的境界，你信受我教法，临终前听闻《引导文》，知觉灵魂离开身体后，会随着你的心愿，将你的灵魂送入阿弥陀佛的极乐世界，如果你的心愿是去圣光世界，也是同一条道路，同一个方向，只是归属点不同。

学习净土宗的人，遇到我的教法，属于天大的福报，我的教法，足以缩短念佛人百千万劫的时间，甚至于可以一世解脱，往生阿弥陀佛的极乐世界；如果离开究竟法义的引导，心外求佛，那么，想去阿弥陀佛的极乐世界，那就需要不可思议的，漫长的时间，因为，佛的世界，真的不在心灵之外。


2022年12月7日

学生：老师写出《托举》，我们莫不欢欣雀跃。有一师兄写道“匍匐顶礼慈悲恩师救赎，这是灵魂多大的福啊！等待了这么多劫，可算是等到您了！”其心，也是我们众人的心声！

祈请老师慈悲开示：

1.亡者是不是可以单独一室，只是播放音频即可，还是需要有护持者？家人需要避免哪些问题？

2.护持者需要做什么，才能更好地利益亡者？（节选）

老师：只需要播放音频就好了，无需有人陪护，神圣会陪伴灵魂，音频我已经朗读了，这几天就放出来。

让身体安静地，在房间待着，家人可以陪伴也可以离开，有音频陪伴他，灵魂绝不会孤单，家人保持安静就行了，安静就是完美了。


2022年12月8日

学生：师兄们好，向大家请教：

看老师之前的文章，觉得深入浅出，法理通透，看进去了都舍不得放下来；

看老师现在的文章，觉得平淡无奇，索然无味，还经常有看不进去的感觉。

请问大家有没有过类似阶段，是如何度过的？谢谢大家。

老师：2022年1月20日之前的文章，是写给意识看的，透过意识将智慧觉性，传递给心灵，进而开启灵魂深处的觉性清净；1月20日之后的文章，是写给内在灵性看的，意识看不懂，可是心灵却看得懂，一旦看进去了，你的身心内在就会出现，与你的意识人格，彻底没有关系的“灵性体验”，那才是灵魂开始回归的时刻。

现在的我，看2022年之前的文章，客观地说，就是一个渴望修行的凡夫俗子，一个懵懂无知的常人，一个具有可贵的品质，心性纯净的常人；一个彻头彻尾的穿着人体衣服的鬼魂，虽然这个鬼魂，可能比普通人的魂魄要干净要光明要纯洁，可是依旧是鬼魂，因为他是变易中的虚幻。

现在的我，是诞生于法界的佛胎，圣体觉性虽然小，可是觉性智慧性无生。

随着圣胎的成长，人间这具身体内的，人格的我，就在慢慢地死去，逐渐地分解消散。

现在的我，讲的是纯正的“佛法”。

不通过意识概念，就可以，以文字直接表达觉性法界，灵性宇宙的实相。

这种文字，人类的意识看不懂，可是，灵魂却有感受。

一旦灵魂升起感受，与文字背后的纯净生命相应，被真理救赎的进度就开始了。

这么说吧，2022年之前，我写的，是人类的思想，蕴含着一丁点智慧。

2022年开始，我写的，就不是人类的我所写的。

而是觉醒的大菩萨，借助灵性生命的光辉，驱动身心在人间表达真理。

此时的真理，就不再是人类的思想，而是具有生命性的“圣贤光明”。

我说自己是真神。

真神，就是不变易的实相，超越了生死，也不被智慧存在。

当你临终时，灵魂离开这具身体，意识思维就消散了。

可是，如果你学习的是2022年之后的法。

你的灵魂知觉，就会在离开身体的时刻，在宇宙中见到纯美的光。

那就是，我此刻，以至于未来，在三界六道之中的，智慧灵性光明身。

光明身散发的神圣气息，就蕴含在2022年之后的文字中。

这种纯洁的神圣气息，2022年之前的文字中彻底没有。

若文字背后，失去了神圣气息的净化。

就算是，当年的文章逻辑缜密，天花乱坠，

却丝毫起不到超度灵魂的作用啊。

鬼魂是累世业障的相续聚合。

鬼魂怎么可能，仅仅弄懂了文字道理，就可以上天堂？

而现在的文字，却避开逻辑意识，直接由灵性穿透身心意识表现而出。

文字背后是强盛纯净的光明，可以穿透灵魂，净化知觉，温暖觉受，

起到超度灵魂的神迹能力。

否则，我怎么敢说，自己初步具有了，超度灵魂去天堂的能力？


2022年12月9日

学生：曝光忏悔

今晚抄法时无法静下心来抄，更不可能与法理法义相融，因为带着一颗愧疚心去抄时久久不能平静。

事情的缘起是这样的，今天傍晚时我带一位学老师法的比丘尼去两位修净某的念佛人家坐聊，想她以出家人的身份去弘老师法，好让她们转化过来，真正从心内修行，信受正法。但我想简单了，短暂的片言只语，岂能撼动她们强大的法执。然后我们起身告别时，哪知那两位居士各自拿了早就准备好的供养给了这位师父，那位师父起先半推半就向我投来请示的目光，我连忙向她眨了眨眼，暗示那就收下吧。她见状就收了供养（大概几百元）吧。然后我还附和着说她们这是供养三宝，培植福田，师父您就收下吧。

但下楼后，我内心惶惶不安，回到家仍是内心久久不能平静，带着这颗心抄法都是内心极不踏实。观到自己起心动念才知道我暗示师父收供养时，那是一颗自我彰显、自我维护的心在作怪。当时觉得自己很有面子，带她出去就有收获，沽名钓誉、好大喜功，对师父收供养起到了推波助澜的作用。（节选）

老师：僧人收供养是符合佛教戒律的。


2022年12月10日

学生1：辩解

因为工作上的事情，同事误会我了。被劈里啪啦说了一顿之后，满心委屈。

委屈的同时，内心好像有一丝清醒。清醒地把自己放在同事的位置设身处地地想了想，确实，换成我，我也不开心。顿时，怒气消了一半，语气也从辩解缓和成了解释。因为怒气消了一半，理性重新占据了上风。关注的焦点也从情绪的宣泄，变成了寻找误会的成因。于是开始整理思路，翻邮件，找证据，又找到同事，最终，把误会解释清楚了。

我是一个内心怯懦的人。换成之前，我连解释的勇气都没有，只会道歉，尽快息事宁人。尽管内心委屈翻滚，也不敢撕破“温和善良”的伪装当面说出来。

这次辩解的过程，我能感受到撕破伪善时内心的波动和声音的颤抖。辩解过后，内心坦然。

之前，我觉得关起门来抄法听法才是修行。现在，我感觉修行无处不在，且因人而异。

法无定法，因缘而生。辩解，可能是维护自我的手段；对于现在的我，却是克服恐惧突破自我的机缘。

老师：嗯，很大的进步。

…………………………………………

学生2：随着“道心”的不断增加，从群组到新平台，从新平台进论坛，一路追随老师，信受奉行真理，遗忘过去，远离对人间名利的贪求，放弃对自我的维护，就在我沾沾自喜，自以为，是祖上有德，前世福德资粮丰厚，能让我顺利地追随老师，一路坦途地奔向光明之际，这段时间迎来了，一波又一波的阻碍，一道接一道的魔考！（讲述最近生活中发生的各种考验、磨难，与内心的焦虑痛苦，内容略）

梦中惊醒，凌晨三点多，老师的声音清晰地传入耳中：

“离开吧，离开这个生死不休的人间梦境。

宽恕吧，宽恕现实世界，宽恕心中仇恨，宽恕自我痛苦，宽恕内心中，无法宽恕别人的自己。”（《止》2022-05-22）

顿时，我就像个离家已久，遭遇所有人歧视，所有人欺负的小孩，终于见到了父亲一般委屈地浑身颤抖，泣不成声，老师啊，慈父啊，我想您啦！真的真的好想您！帮帮我吧，救救我吧，带我回家去，儿子真的不想再流浪在这无边的苦海之中了！

老师：祝福你，我与你同在，安心。


2022年12月11日

学生1：不要躲避苦难

忏悔淫欲心泛滥，这几年学法，极少有性方面的冲动，结果是在四个月前不小心怀上了二宝，对1979年出生的我要面临妻子高龄产妇等各种压力的选择，也跟妻子商量决定留着生下宝宝，接纳这一切。

当每天沉浸在学法的幸福生活中迎接新生儿时，突发猛来的业力悄然而至降临身边，妻子突发羊水破裂，深夜送诊。经过各种检查，医生诊断结果是胎儿太小，没法保了（晴天霹雳啊），建议保大人要紧。观察一天后接受手术引产，结果手术过程又出现动脉大出血，签完病危通知书，等待了5个小时的长时间手术，听着病房手术室传来的撕裂疼痛的叫声，心如刀割泪眼朦胧，愿为她承受这些苦痛，人生真的太苦了。第一阶段手术成功，进入ICU护理，第二天早上继续手术……手术成功，妻子安好。

我们度过了人生中最漫长最可怕的一天，唯一能做的只有宽恕接纳，心中祈请老师，回向，愿宝宝走好……

这一次的遭遇让我更明白，人类在因果业力面前不堪一击，幸福与美好只是过眼云烟，只有苦痛的经历是真实的，痛彻心扉的苦痛，才是出离心的践行，唯一一剂猛药老师已经千叮万嘱过，唯有宽恕。唯有学法、履行师言才是出路，执着人间的一切都是等死的可怕的轮回。（节选）

老师：祝福你，会安然度过这次劫难的。

…………………………………………

学生2：给家人的一点建议

我胃肠不好，平常得忌口，胃肠息肉手术后也未见好转，凉硬都不能碰，经常便秘，非常痛苦。学佛后，诵《法华经》《楞严经》，以至于每天早晚各背《楞严咒》6-7遍，病情也是反反复复，后来按寺院师父说的每天诵《地藏经》最多7遍，早晚磕大头各100个，病好了一段时间，但今年8月份以来排瘀后又加重了，肠道堵，怎么办？

翻看着《梦》（珍藏本），翻到《忏悔文》，这时恩师音频里背得烂熟于心的一段又在耳边响起：肉体中的一切苦难，都是心灵匮乏，对爱的呼唤……唤醒爱，付出爱，实践爱，生命会脱胎换骨。（《平安赐福（六）》）

实践爱吧，诵《梦》和《忏悔文》啊，进圣殿了，有恩师的加持，虔诚心该行动了。于是当即背了3遍《梦》，1遍《忏悔文》。晚上再诵《梦》时，甘露般的清凉从心里流布全身，烦躁的身心清净了，轻松了，早上诵完后，便秘好太多了，所以迫不及待分享出来。这仅仅只诵了一天。

个人认为，身病有效。家人们在学法中出现抵触情绪时，也可诵《梦》和《忏悔文》清洗业障，度过业力逆袭期。这个是我个人的亲身体悟。（节选）

老师：你，需要沉下心来，深入地学习我的教法，你的程度太浅太浅太浅了。

我治疗人类的灵魂，我治疗死亡这个绝症！

我不看重人体，更不会，让你借助真理为你疗愈身体。

…………………………………………

学生3：今天下午看九月份《法界》，最后一句话讲道：“宇宙，是圣主平安性中，一念妄动幻起。”

圣主平安性即如来寂灭性，是心性清净的，究竟无为，无善无恶，不悲不喜，不生不灭，不垢不净，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，无无明……

请问老师，在这种状态中，如何出现一念妄动？

第二个问题是，智慧圣贤具有圆满究竟的神通，可以瞬间化身千百亿分身，同时化现在恒河沙数世界中，为无量众生讲经说法，可以随心变换形态，以受救赎之人的身份形象幻现出，与此人同等身份讲法者，为其开启身心内善法知见。

请问老师，是不是这些被救赎的人必须历史上和老师有缘，而且是缘份善果成熟了，老师才能到九地圣贤后去化身讲法？（节选）

老师：第一个问题，阿难曾经问过释迦牟尼佛，佛回答：舟行岸移，云驶月运，以思维心不可理解这些终极实相。我目前没有到最终的圆满状态，只是记忆中有着，对分裂的瞬间经验，目前很难圆满地说清楚，以后吧，等75岁后，我会详细解释这个问题，目前就算是说了，也只是理论而非实证。

第二个问题，其实一切众生都与圣主有缘，因为众生自性就是圣主，圣主不存在变易。

而有缘众生的概念，建立在缘份这个“内涵”中，缘份指的是“时空层次”。

有些众生，在心灵时空中，背离实相的历史太久远，被因缘业障凝固得太深重，于是，遇到真理就很难信受；有些生命，历史上曾经修行过，见证过自性觉悟透过心灵的，所折射展现出的光明，于是，此人听闻大菩萨讲法，内心曾经对光明的经验就会苏醒。

三界生命身心内的光明，不是我们人类理解的阳光，光线，明亮的颜色。

众生内在的光明，指的是，心灵感受中，对“清澈纯洁”的微妙经验。

超越内在清澈纯洁经验的，就是觉性；符合清澈纯洁经验的，就是修行境界。

接近清澈纯洁经验的，就是“宿世因缘”。

大菩萨不是人类的形象身体，而是究竟智慧，展现出清澈，而是清净慈悲，展现出纯洁。

纯洁的温暖，开启众生心扉；究竟的智慧，穿透灵魂迷惘，这就是开启了众生先天对“真理”的经验记忆，生命内在记忆起对光明清澈的经验，这就是有缘众生。

清澈纯洁的光明经验，不受时空阻隔，这就是与佛有缘众生。

光明中，熄灭了，“我相，人相，众生相，寿者相”。

佛就是众生，众生就是觉悟。

只因心灵时空业障阻隔，觉悟本性的时间点不同。

而本性，不会因为时间点的阻隔，而有丝毫变易。

这就是“同体大悲，无缘大慈”。

宇宙是“一合相”。


2022年12月13日

学生：学老师法三年了，是时候该给自己扒扒皮了，同时让老师和大家都看一看我是一个什么样的人，这心里都装些啥见不得人的东西。

写到这的时候，小我不愿意让我继续写下去，我放下笔看着内心的小我，问它，你还想维护自己的面子？维护这个老弱病残的臭皮囊？你留着这臭皮囊要干啥？难道你不想出轮回了吗？我们生生世世轮回修行，历尽了千辛万苦，好不容易蒙圣恩来到了圣殿，难道你不想跟圣贤恩师回家了吗？（忏悔过去的邪淫、杀生，和学习过外道邪法，内容略）

老师：宽恕自己吧，你的罪过，在圣殿中已经被宽恕了。


2022年12月14日

学生1：“爱”是多么的重要

太爱《知觉》（2022-12-14）了，他让我看到回家的路更清晰了！

“宽恕能穿透众生心意，直达爱之光辉。

爱，是众生“本源生命”的根本性质。”

“爱之纯洁就可以穿透心灵见性，苏醒知觉，恢复觉受。”

可见，宽恕和爱是多么地重要！

我有个疑问，这个“爱”和我们头脑理解的“爱”，

内涵是一样的吗？在生活中怎么践行这个纯洁的“爱”？

请教师兄们，感恩，爱大家！

老师：无私温暖的心，就是爱的表达。

…………………………………………

学生2：忏悔婚外情

如果没有进入圣殿，如果没有真神老师在，这种不为人知的隐匿罪恶，这辈子我会烂在心里不会讲出来，但是现在不同，我是如来的孩子，我是一个修行者，面对真神老师，我要做到绝对的真实，不可以隐藏任何罪恶，虽然我在佛菩萨相前忏悔了好多个月，但还是要曝光出来，求得真神老师的宽恕，我才能安心学法！

婚内出轨，谈了一场不道德的恋爱，犯了地狱重罪，虽然不为人知，但举头三尺有神明，心里时常处在愧疚中，所以在佛菩萨面前深深忏悔了好多个月，并发誓绝不再犯。如今有缘进入圣殿，能亲自在真神老师面前忏悔，我倍感荣幸，求真神老师宽恕这颗罪孽深重的灵魂，往后余生，踏实生活，好好学法，信奉真理，永不退转！（节选）

老师：没事了，这都是生命轮回中的宿缘，结束就过去了。

…………………………………………

学生3：Q群又遇保某

这个保某，是净某的粉丝，曾经在QQ群怼过她多次。奈何人家不屑一顾，置若罔闻，视而不见……因无法忍受邪师知见，期以劝离学习净某教法者，故于Q群，再次怼这个无可救药的保某，期待大德师兄们指正不如法之处，我将予以改正。感恩大家！祝福大家！内容如下：

保某，仁者以为自己在弘法利生，实际上是一盲引众盲，相继入火坑！慎重！慎重！当悬崖勒马，迷途知返，否则，等待你的不是光明极乐，而是无尽暗狱！

净某不是你们所认为的“佛菩萨”，而是断人慧命毁灭佛法的“恶魔”。看看这几十年来，有多少人因学习净土法门，“一部经书，一句佛号，一个老师，一门深入”，而成了精神病患者！有多少家庭倾家荡产，支离破碎？有多少净粉遭遇凶灾横祸，死于非命？

极乐世界并非只在西方，极乐世界只是当下，当你认识了本心，那就是极乐。

释迦牟尼佛说：三界唯心，万法唯识，唯心所现，唯识所变，缘起性空，自心现量。

看到没有？自心现量！佛国不在他方，唯在心内！

心净则现佛土，心染则受六道。

佛是自心，自心是佛，自心作佛，离心无佛，离佛无心。

佛是觉醒心，佛唯智知，佛唯心见。

佛不以相见，不以声求，不以色会，不以识识。

经云：

离一切诸相，即名诸佛。

凡所有相，皆是虚妄。若见诸相非相，则见如来。

若以色见我，以音声求我，

是人行邪道，不能见如来。

——《金刚经》

何为念佛？

念者，忆也。

心离分别，亦无取舍，是真念佛。

心存佛国，即是念佛。

念佛是心地行持，都摄六根，净念相继，不在口唱，不以声求，不以相见。

是故，憨山大师云：念佛容易信心难，心口不一总是闲。口念弥陀心散乱，喉咙喊破亦枉然。

不信自心是佛，离心求法，是诸附佛外道邪教！

再贴一段《佛藏经》原文，以唤醒迷途羔羊……

（节选《佛藏经·念佛品第二》，内容略）

净某邪师，自未证悟，执着己见，作决定说，以盲导盲，害人不浅！

奉劝各位善知识，应该仔细甄别！

依究竟义破生灭法，依离相宗解名色惑，出离邪教，远离邪师，听闻大乘了义无相佛法，亲近觉者，受持真理，争取一世出离生死苦海，截断六道三界轮回！

能够代佛宣法的，唯有自证圣智的觉者。

达摩祖师云：若不见性，说得十二部经教，尽是魔说。

是故，若非证入无生觉性的大成就者，是不具备宣说佛法的能力的！慎重！谨记！切记！

随顺邪师者，千佛出世，不通忏悔；恒沙佛出世，不得解脱。

何以故？

引导无量众生，陷入无边苦海，万劫不复故！

末世众生，障深慧浅，不识真理，不识真神，不信受圣师所宣佛陀正法眼藏，固步自封，执着己见，充耳不闻，视若不见，何等悲哀！……（节选）

老师：深入经藏，正见如炬，照破邪魔，护佛正法，赞叹。

…………………………………………

学生4：祈请老师解惑

今天把《超凡》《知觉》抄完了，《超凡》中有一段话：

“我对睡眠极其看重，不是因为贪睡懒惰。

而是，深度睡眠中，是潜意识释放习气，

沉淀心识妄想，净化人格体验的过程。

睡眠之中，‘人格’意识是，脱离头脑意识思维，脱离主观人格意图控制的；如果身心睡眠中，内在状态是全然安宁放松，彻底柔软安全，并且纯洁单纯的体验，睡眠中纯洁安全的体验，就会在心灵懵懂的混沌状态中，透露出知觉的‘轻盈愉悦’。”

我想问的是，“深度睡眠中，是潜意识释放习气”，请问老师，潜意识释放习气是通过做梦在释放吗？觉者的梦，是在法里，凡人的梦，是不是都是心识妄想？

“睡眠之中，‘人格’意识是，脱离头脑意识思维，脱离主观人格意图控制的”，这句话是指梦中的“随心所欲”，与头脑意识思维无关？这种无关是不是只有觉者能做到？普通人的梦境，还受着头脑意识思维控制的？

“如果身心睡眠中，内在状态是全然安宁放松，彻底柔软安全，并且纯洁单纯的体验，睡眠中纯洁安全的体验”，能达到这样的状态，是不是与“梦”无任何关联了？就是彻底地放松、柔软，让心灵不设防地放下尘世所有，知觉才会苏醒过来？心灵放松，柔软，是不是就无梦了？我们活在梦境中，那种梦中“梦”与我们所谓的“现实”世界有哪些关系呢？

祈请老师开示！

老师：修行到，知觉苏醒的状态时，人格意识的自我，人心欲望体验，记忆思维思想，就会与知觉的“光明静默”分开，沉默的光明觉受，就会脱落这具身体意识，成为人体中的主要成分；平时内在的平安纯洁就会成为你的心灵底色，进入睡眠后，虽然你的人格自我意识依旧存在，但是整体梦境的状态，就会展现出舒适安宁，纯净轻盈的境界；当梦中的境界不再黑暗恐惧，心灵深层潜意识的习气就开始不断地释放，与纯净安宁的知觉体验对冲，对冲的过程，就是业力消融的过程，也是知觉成长，增强灵性光明的过程。

你目前离这个阶段非常非常遥远，利用梦境净化潜意识思虑习气的阶段，必须是解脱分段生死的人，生命主体不再是意识与心愿，而是知觉的静默光明，才能够达到这个效果。

以上你所提出的问题，是出自人类逻辑思考的推论，属于知识类的范畴，与修行无关，不值得解答。


2022年12月15日

学生1：中枪前后的反思

疫情三年了，我一直都抱有侥幸心理，认为只要是学老师法的人，都不会被疫情眷顾，头脑知道老师拯救的是我们的灵魂，内心却固守着这个外道知见。中枪的前两天，一个学祖师禅的朋友打电话给我，说她“阳”了，当时内心有幸灾乐祸和不屑的想法，心想你不是每天都在超度冤亲债主吗？连我家的冤亲债主你都帮我超度了，怎么还中枪了啊！对于她们学祖师禅我是有愧疚的……

（讲述曾经与朋友一同误入外道，之后因修行认知不同，而分道扬镳的过往，内容略）

我当时就对他们说，如果学法，只为了身体好，我愿意现在就死，就这句话结束了我们长达两年的互相拉扯，彼此少了联系，直到接到她的电话，我开始反思自己，为什么会幸灾乐祸？为什么会不屑？如果我此时中枪了，我应该如何践行老师的教法——接纳，宽恕？我别无选择，我接纳宽恕了我的外道知见，于是我知道了老师不是我想的保护我身体好、家庭幸福的神，而是我内心深处的温暖、安宁与幸福。我接纳、宽恕了对别人的幸灾乐祸，于是我解脱了被定义捆缚的自己。我接纳宽恕了中枪，于是我逃离了恐惧。中枪躺平后，我想起了老师说，一切的苦难，都是你通往真理的阶梯，老师又说，修行者没有苦难（不是原话），不矛盾，刚刚好！

老师：祝福你，越来越有正见。

…………………………………………

学生2：忏悔报复心

读了老师的《镇邪》后，有感于老师的公正无私、纯洁清白、大雄勇猛，曝光自己前段时间一件事。（曝光自己与邻居在疫情中的矛盾冲突，忏悔私心和报复心，内容略）

本来我没打算写这件事情，认为这个事情很小，但是看了老师最新文章《镇邪》后，才明白修行真的是一丝一毫都不能差，非大雄勇猛者不能为！

我没有多大的雄心壮志，学法学得稀里糊涂，虔诚心更谈不上，但是我也要能改变一点是一点，所以：

我为我的报复心忏悔！我为我的精神洁癖忏悔！我为我的墨守成规忏悔！

这些都是自我体验与认知的维护，我为我的自我维护忏悔！

最近北京疫情爆发，每天看到人们分享自己的康复经历，把成功经验告诉大家，业主群里大家把自家多余的药品无私地分享给需要的人，热心人帮素不相识的人代购药品，我真的是惭愧至极！

世界是如此的温暖，我又怎能固执地站在阴冷的一面。老师教导我们心灵要有温度，希望未来我带给大家的只有温暖，没有仇恨，没有自私，没有冷漠！

老师：祝福你，曝光就是救赎。

…………………………………………

学生3：拯救

家里全“阳”了，此起彼伏的高烧。

而我，只是体温38度多，状态还可以。带着“阳”，顶着烧，抄着法，这酸爽。哈哈哈……

感恩老师究竟法义，在老师的看护加持下，内在很放松，在柔软的体验下觉察这新冠肆虐，像是大家的共业在这一次席卷中消化了很多，接纳，安住，宽恕。沉浸在恩师的法音中，重报轻受，坦然面对。

顶礼恩师时时刻刻的看护，一刻不离的“同在”！

老师：祝福你，很快就会痊愈的。


2022年12月16日

学生：这几天反复听《引导文》，在老师《引导文》强大的加持清洗下，我突然发现自己从来没有曝光并忏悔过有学邪法的经历，而且我在申请论坛时，也并未如实填写这段经历，虽然当时确实不是故意忽略的，当时脑子好像是被格式化了一样的空白呆愣。在我想起来的这两天，我越是思维，越是意识到我的罪业的严重性，真的是罪过啊，误入邪法是一宗罪，隐藏不报不忏悔更是罪大恶极，我真的是愚蠢至极啊，自己还一直自诩为耿直简单的人，真的是太虚假了，恨不得扇自己几耳光，老师，我错了，我有罪，这个罪过太大了，现在只有跪拜在这里，真诚地忏悔，祈求能得到老师的宽恕原谅。（节选，忏悔过去的邪教经历，内容略）

老师：忏悔就得到救赎，祝福你。


2022年12月17日

学生1：阳了

昨天晚上6点多做了核酸，今天早上5点多先生给我发了一条信息，说我“阳”了（先生一宿没睡，一直在等我的核酸结果）。看到这条信息，我看着自己的内心，没有波澜。

……一切都是最好的安排，接纳、忏悔、宽恕、祝福，我有这些法宝，哈哈，无敌。（节选）

老师：没事的，会很快康复。

…………………………………………

学生2：夹杂

昨晚要给一个师兄邮寄法宝，她一定要给我邮费，不收邮费就到其他师兄那里请，当时我答应了，是被世间人的交情下带动。早上醒来反省，不对，是我目前有这个小能力自愿做的，弘法一定是纯公益，我怎么答应收她邮费呢？我马上给她回信，让师兄到其他人那里请法宝：我弘法绝不能站在人性上做，包括你以后也不能这么做，我们大家都要护好弘法的原则，纯公益，不存在金钱利益。后来师兄也反省，放下了自己的想法，继续让我把法宝邮寄给她。后来有师兄说在一个师兄那里请法宝时，那个师兄在谈法中给她女儿介绍保险后，女儿很不开心。她来我这里也忧心忡忡。

我听了以后让她举报这个师兄，去与这个师兄交流。这个因果很大。我就与她讲起梁某（往生的一个师兄），在与师兄之间交流、弘法时，夹杂产品买卖，往生时状态非常不好。

“你与她交流，了解清楚，举报她都是为她好。师兄之间也要相互提醒，也是护法的一种。”我说给她听，供她参考。

讲完以后我就开始反省。感恩这两个师兄，其实就是我的护法，是来护我的。在我没学老师的法前，我也干过这类事情。今天我要解脱了，还没有把它曝光忏悔出来，怎么解脱？我回避了。我看着老师的照片忏悔，跪求忏悔，哭了，也代梁师兄在老师面前求忏悔，我错了，我玷污了真理，玷污了佛法及圣贤。真诚地忏悔，我对不起那些师兄，我错了。宽恕我无量劫的贪心。宽恕我无量劫的记忆。我都彻底地交给圣主。一切我思我想、一切记忆恐惧、一切所知所听都交给圣主。除了真理一切都不是我。

愿我的忏悔警醒后来人千万不要走我这条夹杂弘法的道路。只谈法，分享自己怎么走出世间的七情六欲，不谈工作事业（与灵魂解脱没有一点关系），更不要谈儿女情长（跟解脱也没有一点关系）。供参考。纯属个人感受认知。

老师：你的认知是对的，我讲法的目的，就是引领灵魂出离生死，真理是引导灵魂解脱的道路，蕴含着纯正的神灵，绝不可以与金钱利益沾上半点关系，一切弘法活动都是免费的、公益的，真理是无比尊贵的，是灵魂逃离死亡的光明之舟，绝不可以让人间的污垢沾染神圣。

…………………………………………

学生3：今天傍晚跟一师兄聊天，说他的两个朋友都“阳”了，师兄陪他们一车同行却安然无恙，因为师兄一直听着老师的法音，这就是正法的力量，这就是恩师圣父的护持无处不在，“信”就被救赎，只要你信，“信”中就是宽恕与救赎。我们何等的幸福啊，投胎为人类又听闻到真理，被恩师圣父一直看护呵护着，我美了美了美了，我醉了醉了醉了……（节选）

老师：不论阳，还是阴，都只跟这具身体有关，与灵魂无关，我看护灵魂，不看护身体，因为身体是刹那间生灭的幻象，并不是永恒不变的真实，即便是真神，也不能将原本虚幻的身体，改造为永恒常驻的光明；但是真神有光明力，净化灵魂超度灵魂，让灵魂从自我体验中醒来，苏醒的灵魂，就会展现出内在不变易的灵性，灵性才是不被时间触及的永恒，灵性的苏醒意味着天堂的开启，那才是修行的目的。


2022年12月18日

学生：替有缘听《梦》抄《梦》者感恩老师

最近加了一个养生保健群，我先天天分享养生体会，然后就在机会合适时发《梦》，告诉他们听这个养生，还真的有几个听的抄的，并分享给我。随喜赞叹他们的功德。替众灵感恩老师、觉者、圣贤，有师真好！！！（节选）

老师：真棒，祝福你，功德无量。


2022年12月19日

学生1：情欲与考验

凌晨三点，世界杯决赛，精彩纷呈，圆满结束。

朋友们喝了不少酒，我略微喝了点意思意思，始终清醒。

当大家都走后，偌大的民宿里仅剩我和女老板。她有些醉了，酒助情欲，拉着我上了她的床。

最近的我其实情欲习气有些冒了，不自觉地看些颜色文章，摩挲着。此刻的我其实还是有些反应，但并未进一步，无他，只是觉得和这位姑娘不可能结婚，没必要。酒气我也不喜欢。

多年的朋友，相互的问话我也是直面而答！

倚靠在我手臂里，她渐渐睡着，我抽手而出，离房而去！门关上！（节选）

老师：坐怀不乱，好。

…………………………………………

学生2：今日感悟

挺直腰杆做人，坦坦荡荡，堂堂正正，维护正义清白，不像以前那么软弱，虚情假意，伪装成修行人的样子，保护内心的清净平和委曲求全，随声附和，任魔鬼们肆意蹂躏践踏灵魂，纵容他的恶习，还认为是对他好呢！不知不觉成了魔鬼的打手、傀儡，还自认为是道德清高，关爱家人，对他的犒劳，实际上却是蹉跎岁月，命归黄泉！原来这些年来我就是犯的这种错误，随顺老公的这种恶习，魔鬼的欺诈，利用我的善心处处为他们着想，忽略了心灵的净土。

我知道，老公攒钱打工的辛苦不易，和乐于助人的热心，忠诚都是他的优点，如果我把他这些人性优点当成袒护他恶习的理由，不去制止，现在我是真的办不到了，不能眼睁睁看他堕落下去了，必须要发怒，故意要发怒，制止！希望老公能早日真正信受恩师教法，沐浴圣光，回归圣国家园！祈愿恩师慈悲加持看护！（节选）

老师：嗯，修行者的善良，不是懦弱与妥协；修行者的善良，必须有正直坦荡作为基础，有心灵纯洁作为纲领，有正直无私、纯洁坦荡的心灵状态作为基础，所诞生的善良包容，才是符合修行者堂堂正正的标准，而不是凡夫俗子唯唯诺诺的谨小慎微，你们是真神的学生，灵魂中与人类是有差异的。


2022年12月21日

学生：与老师相印

用老师的“目光”“看”一切。

用老师的思想取代自己的思想（用法取代自己的思维）。

用老师的选择取代自己的选择。

用老师的标准取代自己的标准。

用老师的习惯取代自己的习惯。

用老师的温暖、爱、祝福取代自我的贪嗔痴慢疑。

当属于自我的一切都被属于真神的老师取代，就只有老师了，不就是与老师合一了吗？就没有自我了，没有自我不就了分段生死了吗？

但是，思维起来是这样的，为什么实际操作起来不是这样简单呢？

因为对自我觉察的深度不够，对吗，老师？

但总觉得什么地方还有问题。

老师：时间不够长，信仰需要时间来沉淀，境界需要时间来澄清，体验需要时间来深入，状态需要时间来稳固。


2022年12月22日

学生1：当天夜里似睡非睡时就出现了三个字——破壳，壳。早上醒来才知道这一切都是老师的安排，诸佛菩萨的加持！（前面回顾过去两年精进学法修行的往事，内容略）

当我那天看到“破壳，壳”这三个字时就想起了当年这些事，这菩萨不就是破我的壳，破我这个坚硬的人壳子了吗！这个自我太强大了，自我保护意识太强了！想想现在和以前比差太远了，以前不学法就感觉要渴死了，学法后才感觉解了渴，才舒服；而现在每天学法就跟完成任务似的，好像学法就是我的任务，没有以前那种渴望度了。所以遇上对境就会在是非人我当中找答案呢，都不知道又迷到哪里去了！

我在2020年5月份在居士家闭方便关时，八天出来买一次菜，不说话，买菜打手势，手机关机，什么心思都没有，就一心一意地专注学法。一天到晚抄法听法读经背《梦》忏悔，每天抄法十来个小时，每天将近二十个小时专注学法，二十四小时没有离开过法，那效果真是一日千里，圣父二十四小时看护着，只要你内心有一点点的疑惑立马解答你，真是把你当亲儿子一样心疼，对待！

孩儿无上感恩顶礼膜拜圣父时时刻刻的慈悲加持与呵护！

余生死心塌地地紧随圣父的脚步，一步都不离！跟随圣父回家！（节选）

老师：祝福你，精进之心令人感动。

…………………………………………

学生2：梦中梦

前几天做梦，自己要被枪毙了，后面还有很多人，我排在第一个。梦里给师兄发了微信语音：我要被枪毙了，你给老师说一声，来接引我。发完信息后，等枪毙的空隙，脑子里开小差：我死后会经历什么，像老师讲的要经过血海阴霾吗？还是会有一团光接引，还是老师亲自来接我，很好奇……梦醒了，没有欢欣雀跃，嗯，是个梦。

真的濒死，还能不能像梦里一样，有事别着急，先发个朋友圈。感恩老师让我心有依止没有恐惧。老师会以什么样的方式来接引我？还是不着老师的相，要依止内心的安详和温暖？老师，求解！（节选）

老师：你们离开身体时，保持内心的安宁与信任，我会以，你心灵见性中，所见到的光明，温暖而柔和的光明，来接引你的灵魂。

…………………………………………

学生3：向恩师忏悔，在我学法的时候，心里经常升起对老师怀疑的念头，看老师照片时心里有时也会升起对老师不恭敬的念头，让我有一种罪恶愧疚感。

我再也不想维护自我（小我），我今天把自己曝光出来，我不再怕别人嫌弃我怀疑我唾骂我，我只想赎罪，只想生生世世追随老师，因为我知道，这是我唯一的选择，唯一的机会，只愿做老师脚下的尘土，为祂铺平脚下的路。（节选）

老师：人心就是业力构成的，业力的性质就是恐惧，形成了怀疑与拒绝，唯有纯粹的信仰可以面对业力，唯有宽恕的温暖，可以化解业力，祝福你，我与你同在。

我不是这具身体形象，也不是你所感受到的人格意识，我是那唯一真实，周遍过去未来，穿越天堂地狱，未曾改变过的“从未发生”。


2022年12月23日

学生1：今天我要曝光，心里出现一念闪躲背后的真相。

当别人在自己面前，谈起自家小男孩的事情时，我，心里出现一念闪躲，眼睛转看别处，不想交流，不想继续说或听这个话题，这一丝丝……，不知道叫什么，但我知道已经植入心底，我要在圣殿曝光他。

这一念闪躲是因为自己没有生男孩子，生了两个女儿，没有男孩，没有后了，香火断了，而且我又是独子，前后都是姐和妹。当我大女儿出生时，我妈妈哭了，我也哭了，这个心结，有怨恨，有不甘心，有躲闪，有逃避，不敢不想面对这个现实。大女儿七岁的时候，2020年，二女儿出生，加深了这个心结，有时会闪出怨恨生男孩的亲人、身边朋友和同事，甚至抱怨对方，无明的怒火在心里燃烧，这个怨，这个怒，又不是具体哪个人的错，所以多数是憋在心里的，会借其他事件把怨气和怒火发出去。（节选）

老师：对重男轻女的观念，我虽然理解，但是绝不接受，我喜欢孩子，无论是男孩女孩，都一样宠爱，视为天赐的珍宝，任何伤害到孩子的事情，在我这里是零容忍，所以重男轻女的观念，对于我而言就是罪恶。

…………………………………………

学生2：老师，我来赎罪了。

在所有罪业中，最大的罪过莫过于诽谤正法，辱骂圣贤。惭愧的是，过去世，我就造下了这个极其深重的恶业。

这段时间，有幸得到老师私下开示，我才知道自己过去世到底做了什么，听到老师说，某一世我怨恨辱骂了老师一辈子，老师都能听见我骂祂的声音，那一刻我真的感觉到要窒息了。

但在老师开示之前就不知道吗？其实我是知道的，一直都知道。

因为我发现自己没有办法像其他师兄那样，对老师热烈地虔诚。那些对信仰孤注一掷、大雄勇猛的师兄，我很敬佩，却做不到。刚开始我以为是我不敢发愿，于是经常喊口号，可是我发现，就算口号喊得再漂亮，我的心依然难以归顺。曾经说过的话，自己都不愿相信。

不仅如此，甚至潜意识中，还会经常浮现起对老师的不恭敬不虔诚，疯狂质疑，冷笑辱骂，轻狂傲慢。

昨晚跪在老师法相前忏悔的时候，我看到了那个人格知道自己地狱果报的恐惧和无助，我看到了他惊慌失措地自言自语：我还有救吗？我自暴自弃了，我骂了祂一辈子，我没救了。

我：你还有救，去向祂忏悔吧，祂亲自来救你了！他无条件地爱你！

他说：祂说的都是假的！

我问：假在哪里？

他突然崩溃：不，不是假的，他说的都是真的，都是正确的。祂来了，我什么都没了，我的一切都错了。我的每一句话，祂都可以拆解破斥，我什么都没有了。

这是我第一次近距离看到这个人格，看到他的愚昧、恐惧、焦虑、懦弱。

看到他高高在上，放不下自己的身段，看到他自以为是，轻狂自满，极度认可自我。

看到他眷恋人世间，眷恋享受，眷恋虚名，眷恋与众不同的独特性，对境界的无比痴迷。

看到了他，也开始理解了他。

对不起老师，我错了，我真的做错了。

与师兄们不同，我不是来提升修行境界的，我是来赎罪的。

我只想认错，我只想承担起过去的罪业，不再逃避，不再躲闪，如果说真的想在老师这里获得什么，我只想获得老师的原谅，我如此伤害了您，伟大的神啊，您这个罪恶深重的学生，前来赎罪了，您的爱一点点瓦解了坚硬的我，您无所不包的爱，让我没办法再将自己与您隔绝！

我不可以再保护和隐藏这个罪业深重的自己，满身污泥粪便的自己，他实在是丑陋至极，我要向您坦白，我要做一个无畏大丈夫，为了赎罪，我愿意付出一切代价，只为求得您的原谅。（节选）

老师：我爱你们每一个灵魂，在我眼中，你不是这具身体，而是灵魂，是灵魂就属于我，我只是爱本身，一切灵魂的本质都属于爱，爱之中没有指责没有拒绝，因此，你是被爱着的，你原本就是爱不可分割的一部分，你是无罪的，所有的过错，都已经被宽恕了。


2022年12月24日

学生1：神来之笔

有那么几天，昏睡几天醒来以后，突然内心莫名厌恶这一切的过往周遭，修什么行啊，最好别让我看见任何跟这两个字有关系的任何痕迹。睡醒了，就坐起来刷刷抖音，再刷刷微博，再刷刷朋友圈，再刷刷这那，实在无聊又疲惫了，捂着脑袋继续昏睡。

默默以为，余生就这么从此切换过去了。

但总归心虚，这种虚，就好像穿惯了2XL的裤子，猛地被神来之笔削成了XS身材，空荡荡的裤筒，不适应。没几天，内心就无所适从。看不到去路，也不想回头，更不想触碰过去。世界又一次开始慢慢黯淡下去，但这次很惨，各种因缘和合，你不可能再像半年前那样去求救，内心有一种抗拒，更愿意就这样默默沉沦死去。

但这其中，其实病毒一直在暗处默默陪着你，你每天还是昏天黑地地睡来睡去，它在深处默默不停地改装你这个机器……（节选）

老师：你随时可以求救于我，我永远不会拒绝灵魂对光明的求救，也从未拒绝过，任何一个灵魂对光明的求助，你要确认一点，你们要确定一点，“我不是人类，我是人间，数千年都没有再现过的真神”，如果这一条根本的观念都无法确认，都不敢相信，那么信仰从何谈起？失去信仰的方向与崇拜，心灵的戒律与力量，如何升起？失去力量与仰望光明的信心，你的灵魂，以何种能力去面对矛盾，面对疾病，以至于面对死亡？

信，真的，是一切的一切。

我不会辜负你们的信。

因为，我是真的，真神。

…………………………………………

学生2：忏悔

昨天看了老师的《承诺》，内心感到很惭愧很愧疚，那段时间看到那个无耻的魔鬼骂老师，心里想被人骂是很正常的事，不予理睬，沉默，远离就行了，当时还很不解有的师兄把他骂老师的图片贴到新平台上，看到老师为了这件事写了几篇法，先是为他阐述辱骂觉者的因果及如何减轻业障方法，接着在《膜拜》一文中为我们及后世人展现维护人间正义的标准及榜样，宽恕内心的仇恨和伤害后，用世间法匡扶正法，惩恶扬善，当时看到此文内心就很震撼。昨天在《承诺》一文中，老师看到了自己面对魔鬼耿耿于怀的真正动机是12岁时被恶棍霸凌，因为当时弱小没有能力反抗，后来恶棍杀了一个拒绝他的女孩，老师为了此事悔恨、自责，负罪了前半生，所以再遇到类似的事，老师会不顾一切地阻止类似的事情发生。

我看到了老师极致纯洁无私的心，有责任有担当，因为这件事不断地反观自己的动机，看有没有一丝自我维护的心，老师对自我极尽苛刻的要求，是一颗对真理无比恭敬、无比热爱的心。反观自己，是一颗自私、冷漠、麻木、怯懦的心，对自我要求不严，对自己有很深的维护，真的很惭愧。

我没有维护过老师，没有护持过真理，还怀疑否定老师，甚至怀疑老师讲的法是不是真的，当时连一点忏悔之心都没有，我能感觉得到老师一直在默默地指引我，看护我，也能感觉得到老师对我无私的付出与爱，心扉会短暂的打开，会激动，会感动得流泪，但很快就关闭了，依旧会冷漠，会无动于衷。

对不起！老师！您无条件的付出与爱，换来的却是我的自私与冷漠，还有无端的怀疑。

对不起！我错了！向您深深地忏悔！

老师！您辛苦了！

老师：没事的，你对我的态度，才是这个世界对我最真实的态度，你的心态代表了百分之九十九的人，对于真理对于我的心态，那就是“不相信”，因为人神有别，人类没有理解并且信任真神的生命因素，就好像微生物没有理解人类的素质一个道理，世间很久很久很久很久，没有出现过一个，真正解脱生死的大修行者了，人类的灵魂已经喜欢了黑暗与欺骗，而遗忘了光明与安全。

我是纯正且真实的真神。

人间的历史会因我改变。

让时间来证明修行者所说的。

维护真理的护法神，是时间。

…………………………………………

学生3：心有大海和星辰

“好像的灵魂，同样是心中有星辰、有大海的孩子！” 我就干脆躺在树下的长椅上，看着无尽的星空，心里默默寂静欢喜。

这寂静的、安宁的星星之光，对应我心中无数美好的闪亮。我突然想起自己欣赏的一位师兄。对方今天“阳”了，瞎聊之间，告诉我，其实这一周以来ta都生活在全“阳”的办公室环境里， 每天晚上听法打坐的时候，ta都宽恕，都在静观自己的心，看打坐中那些被病毒入侵的部分在心灵的光明和安详中净化、融解，感受微观中真理之光普照无尽无量微观世界。

我听着对方的分享，不禁笑侃说：“感觉师兄才是为修行而生的生命。什么事情，最终在你的生命中，都归到了修行，归入了虔诚。” 这是真心话。修行者的良师益友，弥足珍贵，比命重要，因为身体好了也好不到哪里，这些行者之光，却可以在绝望中，照亮我的灵魂。

师兄也礼貌地表扬了我，说我也是一个走向真理的行者。虽然也许只是客气，但在这穷途末路的冬日里，我很开心。

要努力，做一个星星。即使微小，也闪着光。（节选）

老师：真棒，文字越来越干净了。


2022年12月25日

学生1：心花

看到老师的祝福，真高兴！

就是没什么大的实证作礼物来为老师祝福。

小的方面变化呢，好像不少，这些小体验很不起眼，但是对认知的冲击倒是挺大的，更加深了，这个身体，感受，认知，知见，疾病与健康，幸福与痛苦，都不是我：

…………

自己还以为是地震了，就是坐着抄法时，身体明显感觉到细微的震动，就好像细微的房子在震动。

但是后来发现，身体的震动都有频率了，一会儿一震，哦，还真能震动啊！

震了好几天了，没准震幅会加大，习惯了，觉得挺舒服的！

身体里出现的那个能量涌动，似乎是个生命体似的，时不时地就来光顾这个破身体一下。

每次来的时候，就感觉挺舒服的，啥也不担心了，什么时候把我这点顽固都给消融了，也就不担心了。

…………

前半个月一直是强烈的身体抽抽，一抄法就开始抽抽，反正都不是很难受，也挺舒服的。

好像还有好多，但似乎最近的变化都在这种小体验上，和小知见的变化上。

这些小体验的一次一次冲击，一点一滴地构建着：

身体不是我，头脑意识不是我，体验感受不是我！（节选）

老师：这属于色阴境界中，业障净化的状态，挺好的，无需在意。

…………………………………………

学生2：我的病与魔

病不怕，我怕自己成魔。有时候找不着北了，就很想来问问老师，我是不是之前入过魔窟啊，咋就感觉又快掉进去了呢！后来又想，自己这样子可能也不够格当魔的，想什么呢？！

暗夜中，躺着却难以入眠，想想自己这不安的心到底从何而来，这大半个月来确实有些被卷入了俗世中，每天在干嘛呢？挖空心思想着如何和政府领导搞好关系，怎么约饭怎么送礼，似乎入了戏一般，觉得就应如此才能拿到项目，可是还有更好的方式吗？好像我也没有！有些悲哀不？再看招标公告，大都评定分离了，不这样似乎谁也没底。我不禁又有些打退堂鼓，怎么又入坑了呢？！这一行看起来光鲜亮丽，可是好像真的我的灵有些憋屈啊！不隐瞒地说，我知道老板找我的原因是之前我打过交道的领导，升到了主管部门来了，我不是明知的贪吗？！老板每天盯着问有没有去拜访，进度如何，最好看我马上能来个项目。可是，我其实是没底的，认识就能随便拿项目了？这是怎么想的呢？！发病前按着老板提示拎了份小礼到领导办公室，他义正辞严地教育了我一顿，我知道他并不希望我变成和他人一样的为业务如此投机之人，也确实，那个简单单纯不俗世的人，才是真的他们一直愿意见我的原因，现在又干嘛呢？我自己都觉得自己有点假了！

我的病与魔，如此展现一番，似乎好了一些，就当曝个光吧，以此提高警惕！（节选）

老师：能够警惕自己魔变的心，就是你的护法神，祝福你，很棒。

…………………………………………

学生3：阳康之见证奇迹

晚8点开始抄老师最新文章，测了体温，38度。

抄到10点半，老公拿了一支鲜竹沥喝了，

当时身体已经舒服多了。随意量了体温，36.7度，

心里暗自窃喜。

抄完法三个小时，是11点半左右，测体温，38度，

很疑惑，虽然抄法时没感觉像之前抄法时，

抄一会就上半身发热，特别是后背很热，

就得脱掉外衣或披肩，

这回抄法没感觉到身体有热浪，

但不知不觉中明显感觉身体清爽了，

精神了，腰疼基本没感觉了。

烧没退，但症状却退了，

不可思议啊，晚上又睡了个安稳觉。

…………

“建某？正抄经呢，人家有她老师加持呢……”

心里真是美滋滋又幸福，

虽然关着门，仍听见老公打着电话不停地向朋友抱怨发牢骚。

吵得我想不听见都不行。

抄着抄着，感觉身上不再发冷了，身体也不疲惫了。

一篇抄完了，也就一个半小时。

量了下体温：35.6。

又一次见证了奇迹。

…………

全凭慈父加持康复，现已基本无碍了。

终于可以在老公面前理直气壮，嘚瑟嘚瑟了。

一切荣耀归于圣主，无比感恩，

做圣父的孩子真是太幸福了。

真希望全世界的人都能得闻受持这究竟真理，

都能沐浴在圣父的圣光、爱的怀抱中，

回归极乐天国，不再受这轮回之苦。（节选）

老师：真棒，你的进步越来越大了。

…………………………………………

学生4：今年三月份看到有师兄分享学习《梦境》的帖子，说自己抄了六遍很欢喜，打电话让他妈也抄21遍。我就也开始抄《梦境》，也抄得满心欢喜，连续抄了五遍。其间发现一只蚊子在左手，这个时候，清清楚楚地看到这个“自我”跟我没关系了，而我消失了。从此开始抄法。

后来再次抄《梦境》，感觉这个身体被拆开，分散往四面八方，剩下中心部分，是与众生一体的。（节选）

老师：嗯，学法进入灵魂了。


2022年12月26日

学生：请问老师！我打坐，刚刚坐也就是十几分钟，我的心一揪，就像是垃圾袋的口提起来一样，直冲上头了，当时头那个晕，这是什么了。

老师：业障太深，习气涌动。


2022年12月27日

学生1：你看到的老师不是老师

问：老师，圆师父在论坛那个分享，听到或者感到老师让她干这个让她干那个，她一一照做，这真的是老师在指导她吗？

老师写了“祝福你”，没有再说别的，以至于她认为老师没说什么，那就是这样的。

如果这确实是老师在指导她，希望老师讲一下什么样的情况不是老师在指导。

就像人间有人为财冒充老师一样，其他维度的生命也有可能因为各种原因冒充老师，祈请老师开示，防患于未然。

跟我关系好一点的法师或居士很多都跟我分享过这类事情，这类事情的普遍性比想象的要广，以前我都定义为冤亲债主惑人，妖精吸精气，老师的开示方向是自己想象的，真的只是自己想象，没有其他生命推波助澜吗？

老师答：

属于她自己的臆想。

这些问题我多次解释过，我在其他的时空，只是光明的形态，完全不会有形象与声音。

这都是他们自身的业障，吸引来的妖魔。

老师：这篇文章是我请演师兄发表出来的，因为这类情况以后会越来越多，提前说明比较好。

重申一下：我不是人类！我不属人类！我是真神！

在人间的这具身体不是我，思想不是我，心意与我无关，更不是这个人类的形象。

我是超越了存在的觉性智慧，我是不入生死的灵性光辉。

我的学生，在修行提升后，于梦境中，或者禅定中见到我时，在三界内微观时空中，我唯一的形态，是纯洁安宁的光明，是无限慈悲的清净，简而言之，是有“思想”的温暖光明；我不是人类的意识可以看到的“形态”，而是，你的内心感知，可以体验到的“安全感”与“光明感”。

任何看到我的形象的人，都是看到了自己业障，感召来的其他生命。

我真的不是有形象有形态的生命，我目前是无形无相的“智慧光明”，众生可以感受到我的温暖慈悲，感受到纯洁与接纳，但是因为我就是生命本身，所以不具备形象。

随着时间推移，等我的知觉融入灵性，灵性汇入觉性，神圣性从觉性绽放，开始圆满三界六道时，神圣性，就会随众生业障，展现出佛身，那个时候，你们才会看到我的形象，但是绝不是人类的形象，而是纯正的金身蓝发。

…………………………………………

学生2：老师，我和小妹，大妹以及妹夫，四个人先“阳”了，后来大妹的儿媳妇和儿子也“阳”了，三周岁的小孙子没事，小妹的儿媳妇高烧几天退了，她儿子高烧住院挂盐水去了，五岁的小孙女没事。今天姐弟俩在一起玩时，开心地边玩边唱三句经典：祝福你，我爱你，宽恕你。8个大人都“阳”了，俩孩子始终没事。不知什么原因？是老师的赐福吧！

老师：个人因果，祝福你。


2022年12月28日

学生1：圣洁的恩师：您假如说谎了，中阴身时，人格心意的习气细念，会有半小时左右的“涣散”状态，处于生命上升或下堕的转换时段（源自《再来人》2022-12-24，不是原话）。那么跟您修法的学生，或者普通人的中阴身，有没有这种转换状态，如果有，是否就是得度解脱的关键机缘？叩请赐福开示。

老师：普通人也有这种涣散的状态，但是因为灵魂没有信仰，无法与真神在微观世界中呈现的光明相应，所以灵魂只能与习气的记忆体验相应，就会被体验牵动，随着记忆中习气的渴望去寻找，灵魂熟悉的，习气渴望的场所，这个过程就是投胎；修行者信仰坚固，灵魂在身体活着的时候，在学法时养成的安宁，纯洁，内在清醒的光明状态，在肉体死亡时，内在的信仰形成的清醒纯洁，就会与真神在微观世界中的，光明智慧相应，灵魂就会跟随着，生前熟悉的内在安宁与纯洁的体验走，清醒的灵魂认知就会跟随真神的光明走，那就是去圣光世界的天路，灵魂超度去圣光世界中。

…………………………………………

学生2：黑洞

今早起床左边心脏位置，那个黑色如深渊不见底的黑洞出现了，它如此的熟悉，曾经的我坐在教室里，那时初二，我意识得到内在那个不断散发焦虑、恐惧的黑洞，已经不断抓取我的意识，我只能在意识上不断安慰自己没事的，没什么可焦虑担忧的。但我明白稍有不慎一个引火线就会被它带走，从此陷入无法释怀的恐惧焦虑中。面对着它，我的头脑意识是如此的无力，就像一个小孩站在一个直径100米的深渊大口边上看着它，日常我尽量让自己不被心中的恐惧带动，但是头脑意识无力阻止身心被带动，本能地被带动，以至于已经达到因为恐惧，而去支配作为人正常的自然反应的程度，这种表现让人格、头脑意识、自我极度地抓狂，本能地对抗、愤怒，想宣泄情绪。是的，曾经的我，内心明白这是自己的问题，与外界没关系，但为了维护内在的自己不癫狂，于是强行找个矛盾把恐惧的原因转移到外界，这类无耻自保的模式，曾在老家没少干，结果就是业力业障的反噬。向曾经被我这类模式伤害的人们，忏悔，深深地忏悔，对不起，是我把自己的问题，投射在你们身上，是我的不敢担当，是我的懦弱，无耻地做着违背良知的事，我不是这具身体，也不是内在的恐惧与焦虑，我是心中的爱与接纳，是宽恕与温暖，请求你们的宽恕与原谅，我祝福你们，以我每次的选择祝福你们！

老师：我可以治愈你，我绝对可以治愈你，只需要你确定地相信我。

切记切记我今天说的这句话：在你内心出现的，这个无底黑洞深处，就是我迎接你的温暖，我在你最不敢触碰的焦虑与恐惧深处，等候着你，在你死亡的刹那间，你的灵魂会融入我的温暖安宁，进入光明永恒之中，你所怕的焦虑，那是我救赎你的通道，进入到你内心恐惧与焦虑之中，去恐惧的黑暗与无助之中，去感受我在恐惧的尽头，向你伸出温暖的拥抱。

我说的是实话，我没有形态，因此，任何牵动你灵魂的力量，无论是希望或者是恐惧，背后都是我的永恒，进入恐惧，在恐惧的尽头，那就是我。

信我，就去尝试一下。


2022年12月29日

学生1：大淫魔

最近不知道咋滴，淫欲心爆棚。每当精进学法时，过去强行压制于内心深处的色欲淫欲就开始疯狂地反抗我、控制我。

从2019年学习真理开始，内在淫欲魔性投射出内外境界中的各种色诱考验：现实中投怀送抱的美女，梦中高挑美艳的魔女。虽然现实中我每次都能“十动然拒”，但是这仅仅是用头脑意识和表面人五人六的清高伪君子小我人格压制住的。当梦中头脑意识涣散，潜意识中的淫欲心失去了压制，面对远远超越人类美丽程度的魔女，我总是败下阵来。

前段时间学法触及到了深层次的淫欲心，于是梦见两个魔女在两个魔子僚机的掩护下对我进行疯狂追求，梦中的我第一次“十动然拒”。醒来后自以为过了一关，没想到这只是开始。

这两天学法时，脑中的淫念肆虐的同时，也伴随着老师的教言与善知识师兄们的提醒：

“时时刻刻用真理作抉择。”

“不要把自我当真，自我只是一个离散体。”

两股力量在我内在疯狂冲撞，使我整个人都快要分裂！

实在受不了了就打开手机自拍，怒瞪一眼，怒骂一句：王八蛋！王八蛋！王八蛋！

转念一想，不要跟它硬刚，要宽恕它、爱它、融化它。怎料我这种停留在头脑意识表面的宽恕根本无力转化它。

实在没办法了，于是就想到写下来发到论坛，接受圣光的洗礼！

忏悔啊！忏悔！救命啊！救命！救救我这个不孝子吧！圣父！救赎我吧！修理我吧！改造我吧！

老师：淫魔挺好的，接纳她，拥抱她，她是你潜意识中的情绪，不要恐惧，更不要拒绝，唯有爱与宽恕可以超度灵魂，拒绝与恐惧，只会让淫欲变成真实的，从而将原本属于自己潜意识中的体验，投射在心灵外面，形成丰乳肥臀的魔女。

拥抱你的性欲，温柔温暖地拥抱她。

你远远不是性欲的对手，要尊重你的性欲，去善待你的情欲，去理解并且拥抱她们，你的性欲不可怕，三界六道中的生命，本质上都属于有情众生，情就是性欲的基础，你目前连分段生死都没有解脱，何谈与性欲分离？

鱼能够与水分离吗？

唯有你自己唤醒灵性，等待鱼变成了光明，光明自然就可以与水分离。

可是，能够唤醒灵性的唯有爱与宽恕。

先从宽恕恐惧性欲的自己开始，然后宽恕你的性欲。

和你梦中的魔女做朋友，是非常亲密非常信任的朋友。

你会发现，她们的真面目就是你自己。

爱自己，宽恕自己，才可以，以宽恕融化自己。

灵性的你，才能从宽恕之中醒来。

性欲不可怕，可怕的，是你恐惧性欲的心。

这颗心，会将性欲与你对立起来。

性欲就会变成真实的存在，从而，树立起真实的你自己。

身心一旦被恐惧凝固成真实，一切法门，都失去了超度灵魂的能力。

…………………………………………

学生2：有个小恐惧

从10月10日那天开始，每天都跪在真神恩师的相前忏悔，

先忏悔一下自己的阴暗，再接着读一遍恩师的《忏悔文》。

读其他的文字我都声音很大，底气很足，就是读到“我至死也不会违背真理的标准，而为自己索取一点点回报，这是我在十方诸佛面前发的誓言”。每当读到这里，我的声音都是很小，心里产生一个念头，老师能做到，我现在还做不到，我这样说，是不是打妄语？说了做不到，要受到惩罚的。不过，从心里讲，我还特别喜欢这句话，现在还有点做不到，我也不知道，还能不能继续这样忏悔！跪求赐教！

老师：一定要真实，做不到就承认自己目前做不到。


三、生命之光

2022年12月2日

2022年12月3日

2022年12月5日

2022年12月6日

2022年12月7日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月12日

2022年12月14日

2022年12月15日

2022年12月17日

2022年12月18日

2022年12月19日

2022年12月20日

2022年12月22日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月31日


2022年12月2日

学生1：回访

怀着无比激动感恩的心情进入论坛，能在老师座下聆听佛法，是我生生世世跟随老师修行雪山教法的机缘，再一次在圣殿享受恩师的法语甘露，无比殊胜。顶礼感恩老师！

有了这么好的法缘，想告诉刚学法的师兄，以激励她们努力学法。还有以前微信群没解散的时候，加的几个好友，不知他们修行情况。于是一个一个联系确认。（讲述自己回访的一些初学师兄的修行状态，内容略）

一一回访后，只等时间来证明，圣殿就在那里，希望每一个灵魂都能踏入。

每一个灵魂都能得到圣主如来的加持。感恩老师没有舍弃我们每一个流浪的灵魂。

我向老师忏悔，我在做这一切的时候，还有贪着功德之心，还有索取之心，还有我极难觉察到的为我之心。我向老师忏悔，我错了。我宽恕这些贪着之心，我接纳这一切索取之心，他们都是曾经的我没有被接纳，我跪拜在老师脚下，愿这些索取贪爱之心被老师的温暖光明一一化解，回归圣主如来怀抱。（节选）

老师：厉害，功德无量，因为你的善心无量。

…………………………………………

学生2：带妈妈来圣殿

我已进来圣殿，妈妈不识字，不会手机，不会网络，已有80岁了。只能带着妈妈的一颗虔诚心来到圣殿朝拜老师！

十年前，妈妈被红尘世间打磨成，高血压，高血糖，高血脂，脸色蜡黄，脑萎缩得近乎不认识人的，老年痴呆人。三天两头叫120急救车，一发病就抽搐胡说瞎话，紧张、恐惧、焦虑，眼神呆痴不认识人。

2012年我结缘老师的法，妈妈也开始听法。当年是听老师讲法光盘，用影碟机播放，妈妈整天就盯着视频，看老师讲法，听老师讲法。妈妈不会讲普通话，也很难听懂普通话。晚上就播放录音机放床头。每天24小时都没有离开老师讲法录音。妈妈刚开始听的时候是不愿意听的。

听法一段时间后（一年或者两年，我现在也不记得了），有一次看到妈妈听得那么认真，就问她：“老师的讲法，您听得懂吗？老师都讲了些什么？”妈妈想都没有想，笑着说：“我知道。老师讲了，如果不修行只有死路一条。”我很震惊，妈妈在佛法、老师的加持下，灵魂在苏醒，身体在康复。发病的几率在减少。人也慢慢清醒些了，就开始念佛号，听法，每天都能念几万声佛号。

这样持续几年，每天早上起来，洗漱完之后第一件事开始大拜老师半小时。越来越虔诚听法，念佛号。妈妈也越来越清醒正常些了。

业障现前时，就想离家出走，每次都是担心害怕我被另外几个兄妹责怪而选择善良，选择真理，放弃离家出走（过后妈妈才告诉我）。

妈妈也会忏悔，想起过往，会痛哭流涕，心如刀割，承认自己做错了时，妈妈告诉我，内心好像少掉一块东西，身体上就轻松些，脑袋又明白些。

又过了几年，妈妈很少发病了，人也更清醒明白些了。2020年11月底去了东某寺，看到师父师兄们都读《梦》，自己不认识字，那个急得不行，发愿一定要学会读《梦》。见人就问，师父师兄们得空就教妈妈认字。真的很虔诚，3个月认得《梦》全部的字，又3个月读《梦》，读到能背出来。一天能读、背《梦》十几遍。在寺庙还主动帮厨房做饭做菜，扫地做卫生。

2022年头回家了，又学会了《心咒》，自己能正常独立生活，几乎没有再发病，精神很好，身体也健康。每天除了做饭，吃饭，睡觉时间外，都在读、背《梦》《心咒》，念佛号。家里老师录音播放器是24小时播放不停的。妈妈真的很精进，很虔诚，一刻的时间都不想浪费。我有时会问妈妈，为什么这么精进啊？妈妈说，时间紧迫，希望在死的时候，一觉睡过去，没有痛苦。

顶礼感恩老师慈悲加持救赎！

老师：这就是真理的力量，改变了老人的生命，放心吧，连濒死的老年痴呆都能康复，何况是灵魂离开身体的时刻哪？神迹在人间发生了，在阴间更是无所顾忌的光明大显啊。安心，祝福你妈妈。

…………………………………………

学生3：谈净土法门的“信”

信，只是你的心打开了而已。如果我们对阿弥陀佛，对老师有这个程度的信任，我们是一定往生的。

我们本来是一啊。只有这样的相通，才是真正的信。如果感受不到这样的相通，信是不到位的，不能往生的。

顺便说一下我怎么走出这个泥沼的。

爱欲，对于凡夫来讲，力量真的很大。我当时很精进，道心也坚定，所以选择是很明确的，可是，理智根本拉不动爱欲。我的心不煎熬，因为我的选择很明确，我是不会放纵自己沦堕的，但是我很辛苦。辛苦在哪里？一颗心中有两种强大的力量在较量，拉锯，累死我了。或者说，习气奔向爱欲，道心拼命拉辔，拉得我好累啊。终于有一天把我累哭了，我的心要没力气了，那天出去散步，哭了一路，修行是个体力活啊，太累人了。

回到寮房，看到老师的照片，委屈又冒出来了：修行这么辛苦，我容易吗？对着老师的照片，大哭起来：老师，我好累啊。

哭着哭着，突然，哇，谁在犯病？爱欲？影子都找不到了，前几天那个痛苦的人真的是我？没有任何感觉了。这就是老师的加持啊。这就是忆佛念佛，往生净土的原理啊。在我对着老师哭泣的时候，心中对老师信任，让我能够受到这样的加持。（节选）

老师：说得好，这是实证。

…………………………………………

学生4：我的修行经历

我有些疑惑：为什么这么多人跟老师的法结了缘，突然间，有些人就放弃不学了呢？这件事情与Y某有关，马田这些人对她的情很重，误认她学得好，跟着情走了。今年2022年9月28日，她来马田召集了几个师兄，包括我在内，她说哪个哪个师兄都学了，也不要忏悔了，也不要听法了，更不要打坐了，现在是很自由了。（节选）

老师：你说的是杨某吧，她已经跟着自己的业走了，你们还是留在佛法之中吧，不要跟着走入死亡。

杨某，自己解脱不了，却要带着其他的灵魂继续轮回，跟随她的人，也是她们自己的宿命啊，送上祝福，各自安好。

…………………………………………

学生5：学生忏悔文

学生今年36岁，2017年2月19日出家。因为胆怯、恐惧一直不敢公开忏悔，今天要曝露于天下，不再维护，请老师接受我的忏悔：

深刻忏悔，自己的邪知邪见。出家后的第二年，曾有一次与剃度恩师争吵就离开了寺院，与一位沙弥尼在外面静修。与她只是一面之缘，她说她那有法，我就过来了（因为我的出家因缘是被动的，出家后都没有学法，也不知道什么叫法，每天就是背诵，学敲打念唱）。就与这位沙弥尼到处找寺院，大乘佛法也是从此结上善缘，但不知“她”就是老师说的那位，让大家都远离她。她不给我们抄法，也不给我们读诵，只让我们听听，她说你们学多了也做不到等等。忏悔当时自己正知见不足，邪知邪见，就听了她的话，也只是听听而已，没有抄法，也没有读诵，每天就搞贪嗔痴慢疑。她就隔三差五地给一些居士讲因果，神神叨叨的，而我就在后厨做饭菜，这样持续了两年时间。在这期间她的魔性很大，自大自狂，觉得自己已成佛了，能与老师平起平坐了，业障现前时就离开了大乘法。深刻忏悔自己的愚蠢、恐惧、胆小、自我维护、自卑，特别害怕受到伤害，想找个人依靠做伴，被业力牵引蒙蔽了双眼，与魔鬼同流合污。在这期间做了很多不如法的事，对三宝不恭敬，燃烧经书、法器，诽谤了三宝，诽谤了真理，诽谤了老师！

深深地忏悔，内心冰冷、恶毒、冷漠、阴暗、自卑，自己在欲望翻滚时，被欲望贪婪带动，做下的罪行恶业。出家后无意间在手机上看到色情影片，勾起内心体验，强烈的渴望让我犯过两次手淫。虽然老师说，性欲不是罪，错的是体验，我还是犯错了，无法原谅自己。我想做个光明坦荡的人，不再自闭，不再抑郁。深刻忏悔，泣血忏悔，以灵魂深处忏悔，请求十方诸佛宽恕，请求老师的宽恕、救赎，跪拜于老师相前！

忏悔面对老师与真理，我谈不上虔诚恭敬，更谈不上出离心，出家几年了，还是迷茫。虽遇上真理，由于业力牵引，障碍重重无法突破，处处自我维护，总是不敢敞开心扉接纳，学法时总是断断续续，抄法也不专注，内心的焦虑不安让我无法释怀。现在，我愿把身心灵与所有恐惧交付于老师，祈请老师拯救我这个罪恶的灵魂吧！（节选）

老师：宽恕自己吧，诸佛宽恕你了。以圣主之名，宽恕你了，你的灵魂从此之后是纯洁的，生命重新开始，走入天堂。


2022年12月3日

学生：忏悔

我曾用语言伤害了一个虔诚的信徒，她不是别人，她是我妈过世后我爸找的一位阿姨，一个虔诚的基督教徒。这位阿姨帮我弟公司员工做饭，所以我去公司都可以见到她，和她聊天。这是去年十月份发生的事，那时我也刚接触到老师的法不久，但是我就是坚信大乘佛法是唯一的解脱法！

（忏悔自己对基督徒阿姨的语言轻慢，内容略）

阿姨对圣主耶稣的虔诚程度很深，每天六七个小时泡在里面，具体弄些啥我不知道，看见过她看《圣经》，爸爸说，每天她还要唱赞美诗歌，祈祷……很多，反正是一天下来有六七个小时都在做基督相关的事情，十年来如一日，她说信主排第一，工作没祂重要，什么都没祂重要，就是去坐牢她也要信主，当时对她的这些说辞很不屑，如今想来却感到震撼！（节选）

老师：我信仰耶稣，不信仰基督教，这是水火不容的两个领域，耶稣只是真理，基督教是人间组织。


2022年12月5日

学生1：清修

最近在乡下一处地方清修，不外出，没人接触，不说话，日中一食，全然浸泡在法中。竟然发现，这样清贫、简洁的生活，我的灵魂很喜欢。

清净下来，让人格自我习惯解放繁杂事务中牵引的业力，让身心灵沉淀固化学法践行中培育的清醒。

清净下来，锻炼壮固自己舍弃人间割舍欲望的力量，适应融入余生只要法只要修行，其余什么都可以不要的世界。

每天从早起唱颂老师名号开始，发愿，读法，抄法，听法，打坐，忏悔反省，宽恕，跪拜圣相交心汇报，回向。全程融入老师的爱与温暖，很充实，很殊胜，很法喜。

老师的爱时时都在，修行的路上唯有自我与老师。心念中时常泛起的不甘寂寞，利益瓜葛，情缘牵挂，欲望萌动，正是老师临在救赎的应机之时，清醒地觉察，会心生愧疚，宽恕愧疚让心灵舒缓、柔软、安宁，融入老师爱与温暖，就是升华了。

有真神老师，好安全，好温暖，好幸福！

无上顶礼，至诚感恩老师救赎！

老师：非常棒的修行状态。

…………………………………………

学生2：反思

这个世间是我们心识投射出来的幻境，若没有真理的出现，没有觉者临世，这种在幻境中抓取来获取安全感的行为只会招来更多的恐惧，从而生生世世在黑暗中轮回。没有真理的光辉，我真不知道如何来消除恐惧。

若我将内心的安全感全然寄托在真理上，全然交付于恩师的慈悲与温暖中时，想必就不会再因为世间的缘起缘灭、分分合合而黯然伤神了。这种因为分离而变现出来的恐惧，说明自己一直以来追求的安全感都是不安全的，犹如一个迷茫的人走在暗夜中，见到光源便会去追寻，而当发现光源会熄灭时，就会不自觉地感到不安和恐惧。

回想在世间磕磕绊绊所经历的一切，都是在生灭的光源中寻求安全，怎么可能会找得到安全呢？（节选）

老师：你的灵魂我收下了，你安心，我与你同在，直至永远。


2022年12月6日

学生1：读《托举》有感

匍匐顶礼慈悲恩师救赎，这是灵魂多大的福啊！等待了这么多劫，可算是等到您了！这对于我们这些活着的鬼是多么大的赐福与恩赐。我接上老师法的第一年，经历了一次老人离世，那是朋友的外婆，学佛半辈子，非常虔诚，几天不吃不喝，自家孩子亲人都不认识，可是她非说最想见观音菩萨、阿弥陀佛！朋友没法，来找我，说去安老人家心。我一开始是不愿意去的，因为说实话，我内心怕，恐惧见快死的人，看见人要去世穿的衣服我都怕，更别说是安老人心了。可是朋友平时对我又好，放不下人情，我硬着头皮答应了。

那时正好有老师的“临终关怀”那本小册子，我拿了两个播放器，就和朋友去了。结果刚一进老人住的那房间，我一到她炕头，老人看了我一眼，就给她家里人说让把吃的和喝的端上来。我一看老人还能说话，我的恐惧减了一半，然后我脱鞋上炕，我就和她试着交流沟通，老人说一句话都很吃力费劲，我最后让她不说话，只听，心里认可就点头。我就先播放老师念佛号的音频，然后我先调节自己，让自己心柔软放松。

再观想老师，请老师慈悲加持，观想老师照片两三分钟，我才打开书看着读给老人听，按书上的引导文读。这时候奇迹发生了，我全身发热，可是不烦躁，是特别舒适的那种，我内心所有的恐惧全无，只有一念：想老师，读引导文。我随着身体的变化，神奇地发现《引导文》的字都能认识了，没有不认识的字。对于一个只读了三年级的人，这是很神奇的奇迹了，我连续读了好多遍，直到老人家安然睡着我才停。我就给她家人说老师的音频播放器不要关，24小时开着，让家里人学佛的人念引导文，一小时一遍，不要断。说完这些才和她家人聊天，才知道老人翻来翻去就不能睡，按我们说法就是嘴里说胡话，手来回打。说最近就没有这么安然地睡一会儿觉了。

我忙完这一切也就回家了，因为她们住在山里，路不好走，等我回来没有几天我就又去了一趟，我还是和第一次一样给老人读引导文。然后告诉她，如果她能听懂就放下一切，安心听老师佛号，听老师声音，把自己完全放松，跟老师回家，让她选择晚上走，这样就没有人能打扰她。这第二个奇迹发生了，真的老人是晚上十点走的，就和睡着的一样，没有我刚见她时的焦躁不安和恐惧，很安详自然地去了。老人家的子女要哭，我没有让他们哭，也没有叫其他人过来，现场只有老人的家人念佛和老师念佛的声音。直到早上十点多才去叫的村里人来安排后期的事，从炕上往地上木板放时，老人家全身都是柔软的，不僵硬，村里人以为是早上才去世的。后来朋友打电话说她家里人梦见好多去世的人，和好多羊和动物都往她家里赶呢，我还给朋友说那是来听老师的法的。因为院子里放的是老师讲法的和给各位师父师兄的开示。我啰啰嗦嗦说这么多就是想说真的不可思议，老师的法三年前都那么神奇，现在就更不要说了。师兄们要加油努力，跟老师走，如有哪里不对，请老师宽恕，请师兄见谅，我不太会表达。

老师：这是事实情况，三界内的阴间世界中，所有的灵魂都等待着，超度他们的真神。

…………………………………………

学生2：感恩老师的救赎

第二天早起抄法四个半小时时，同事起床了。然后刚刚吃完早饭，我就开始呕吐，腹痛。吓得同事要让我看医生，我说没事的。就在这时，看到老师开示：祝福你，这就是你的业障，通过他，控制他让你离开真理，因为你的灵魂住在真理之上，灵魂就会被神灵看护，就是光明笼罩你的生命，前世业障生命不敢靠近你的身体，却不愿意放弃追杀你的怨恨心，所以就会操控你的家人，辱骂殴打你，直至你的心灵离开信仰，回归到人类的自我胆怯的虚弱心灵状态中，你一旦离开真理，信仰一旦虚弱，业障就会铺天盖地涌来，半年内，身心就会彻底崩溃掉，当你死亡的时候，你的爱人就记不起来，阻止你学法的事情，他会觉得自己很无辜，因为他也是被鬼魂控制的。

哇，看到老师的开示，我很激动，回复了老师。虽然依旧吐、疼痛，但却不怕了。同事吓怕了，赶紧送我回家了。到晚饭时才不吐，不疼了。然后抄法。结果半夜又呕吐，腹痛。那种疼，要死的感觉，但我一点也不害怕。接纳疼痛，拥抱病痛，就这样，天亮就完全好了。同事一直不相信，我好得这么快，刚刚动员另一个同事来问候我。

我也不知道怎么来表达，对老师的感恩了。我的命交给老师了。绝不离开法，绝不离开老师。而且由于有老师的开示，我好像也有点智慧了。能够适当地拒绝同事干扰我学法。同时弘法了。

今天同事又来劝我做瑜伽锻炼身体，我坚定地说：“我理解你的好心。但我可以明确地告诉你，这不救命。原来的有名的健康专家，不也死了吗？我告诉你，你不信，我也没有办法。但是，如果我听了你和我们家人的，不学真理，我半年内，就会玩完了。爱某这样反对我，也不是他的本意。我现在明白了。原来也知道，过错或许是别人的，但业障一定是自己的。我为什么这样呕吐，腹痛都不怕，这是在反业，我背后有无比的力量。真理很难被人认出来，我认定了，一万劫，才遇到的，怎么会放弃。都怕我，走火入魔。放心，绝对不会的。或许我还有很多缺点，但真理告诉我：无我利他，接纳宽恕，爱。我朝着这个方向走。我现在突然之间，也不计较，抱怨家人了。记住我说的这句话，如果我听了你们的，我会半年内就玩完了。所以我不会听你们的。跟你说，现在明确知道，他对我所做的一切，都是不由他自己控制的。都是我的原因。就看我的选择了。”（节选）

老师：你对信仰的选择，就是真理选择了你。


2022年12月7日

学生1：读《熟悉》有感

读老师的文章，总能让你瞬间平静浮躁之心。

做早课之前，习惯去老师的“圣心交融”里面看一下。

只要看到老师有新的文章出现，心里总是很欣喜，感觉又有大餐了。

今早打开“圣心交融”，《熟悉》一文新鲜出炉，热气腾腾。于是迫不及待，津津有味地品尝起来。

刚开始，浑噩之心还有，读着读着瞬间被老师那种“万籁俱寂”的妙明轻安所笼罩。

那是一种什么感觉呢？就像你沉在深深的海底，寂寥安宁，平安温暖；就像你在森林深处，生机盎然，但又清心明寂；又像在辽阔的大草原，在寂寥苍穹中，心旷神怡。但是感觉这又无法比拟。就像老师吃过大餐以后，我品尝了几个渣渣而已。

以至于到后来去读《梦》的时候，读的每一句每一字，就像在大海深处，看到海面上泛起的一个个泡沫，升起、破灭。就感觉读的每一句每一字反倒成了一种折磨。真的不愿意去打破这种寂静。（节选）

老师：非常好的感应，非常好的状态。

…………………………………………

学生2：更甜的操作

我非常非常感恩这些美好的劈里啪啦。小的时候学物理有句话，叫“作用力和反作用力”，用来描绘我此刻的感受很贴切，就是，如果没有劈里啪啦，就不会有对抗磨难的人性反扑，没有人性反扑，你感受不到你内心深处那早已经锚定的愿力和愿力催生的朝向真理和导师的专注力量。

风平浪静、岁月静好、软言软语的时候，这些东西看不到的。风浪中，磨难里，它挺身而出。

我喜欢逆境，我喜欢我的人性被摧残的感觉。很疼，但和人性风浪搏击之后，那夜空下独自仰望寂静星空的博大、安宁、清净的美妙，无可言说。

我明白“无苦不出离”的美妙了。活着，既然不是为了在人间过得很舒服，所以行者，不会挑选自己的世界，我应该有什么样的婚姻、什么样的父母、什么样的导师、什么样的自己、什么样的队友、什么样的孩子。不挑，不抱怨，不嫌弃，不指责。呈现什么，都是最好的安排，如果心里不舒服了，恰恰是人性小我蠢蠢欲动在起舞了，离开就好了。

所以，我真的觉得修行多一些磨难是好事，暴风雨多多益善，来得越来越凶猛才好。因为有挑战，才有更大的飞跃。

不爽时，恰是加持处。

谢谢磨难，谢谢否定，谢谢这一切无上加持。

老师：你渴望的解脱，在你一次次离舍自我体验的感受中，一步步地接近，祝福你，很了不起。

…………………………………………

学生3：供奉——恩师，我懂了！

一周前午睡快醒时，突然感到了极大的喜悦，而那喜悦却是源自于毫无保留地全然供奉！

天哪！我真是没法表达当时的感受，那是一种彻头彻尾的臣服，一种永世做奴仆的渴求，想供奉的不只是燃烧的双臂，而是全部的身躯一丝不留！

那一瞬喜悦过后，现实的我虽然依旧业障满满，但灵魂却有了自己的名字——奴仆，绝对臣服，绝对甘愿，无比满足的奴仆！（节选）

老师：嗯，对的，我的灵魂面对真理时，也是这种绝对膜拜的虔诚状态。

…………………………………………

学生4：我们的福德不足

才在“家”里歇了口气，安下心来，感受“家”的温暖幸福，又不能随心所欲地在“家”里出出进进了。

这一切看起来似乎在于外在的各种障碍，其实是我们大家的福德欠缺的一种显现。

与真神在一起，与佛在一起平等地交流，这需要多大的福德才可能发生？一生解脱，这需要多么多么深厚的福德才可能？

这绝不是普通的世间福报可比。

如果我们福德有缺，外在就显现为各种障碍磨难。

面对各种障碍，我们都只能宽恕，祝福。

只有我们笃定地温暖、爱、光明、信任，敞开地接纳、拥抱，才能化解这频频出现的阻碍。

不能有丝毫的对立情绪，抱怨念头，也不要恐惧害怕，自我保护。

俗言怕什么来什么，正是我们潜意识中还有这些强大的思虑动机，才会不断遇到逆境。

实践三句话：宽恕你，祝福你，我爱你。

老师，这是学生个人想法，不知对不对？

老师：对。

…………………………………………

学生5：忏悔差点魔变

在新平台、微博、论坛上都可以向老师请教问题后，私信请教过老师几次问题，感觉终于靠近了真觉者，我心中的如来。可是我发现，我心中出现了一丝丝的随意，就是那种得来的太容易了而失去了敬畏的那种心态。

我觉察到了自己的随意，却没有面对没有忏悔。放过了她。

直到这种随意发展为随便：我向老师推荐一位很优秀的师兄做老师的侍者。

老师一句“不用了，谢谢你们”，谢绝了。

可我又再次请老师考虑那个师兄做侍者，以协助老师，承担一些生活琐事。

老师没有再回复了。

我一直等，一直没有等到我盼望的回复，忐忑不安中，我开始意识到可能自己有问题了。

直到刚才，我终于看清楚了自己的潜在魔变因素。

我忏悔我人性中的恶劣，得到了便不珍惜，走近了便开始轻慢。

我忏悔我内心深处对老师滑过的一丝侥幸，心想，老师虽说不在现实中与任何人见面，但也许自己多请求两次，老师也许会考虑。我这是什么心态？不相信老师的真实清白吗？我不敢相信我在怀疑我的老师！我无法相信，我真的怀疑了我的老师吗？

我忏悔我把老师看做了那个身体。

自从有了给老师推荐侍者的心念后，随着具体行动，老师在我心中就由无所不在的智慧体越来越具体成为了一个人。

这种内心的变化很明显。

老师是祂，不是这个身体，可是这几天，由不得我自己，就会把老师当成了人类。

把真神等同于一具身体，就是亵渎真神啊。我忏悔我的愚痴愚蠢，随意随便，以人心揣度圣贤。

老师说过，当你福德不够时，外在的世界就变得越来越具体了。

是的，我发现这几日，老师在我心中越来越具体为与我一样的人类时，读文章时，脑海里出现了怀疑的念头，听录音时，老师的声音带给我的，怎么不是之前那样的感觉了？

我忏悔，我终于知道，自己真的福德浅薄，却常常觉得自己肯定是福德深厚。

我差点毁掉修行，差点入魔而不自知。我忏悔我的深入骨髓的傲慢，自以为是，沾沾自喜，洋洋自得。

我的潜意识里一定有想利用真理利用修行而获得在修行团体中的地位和荣耀。

我潜意识里一定有想通过努力修行，通过推荐侍者，来获得老师青睐，获得老师另眼相看的企图动机。

可是，她隐藏得多么深啊，多么会伪装，差点自己骗了自己，还以为自己真的一心只爱真理呢。（节选）

老师：真棒，你写的是实相，魔变就是从，将老师看作人类的这一念开始的；我确实有人类的身心意识，也有生理感受；可是，我的生命性质不属于人类。

就好像，大猩猩的基因与人类很像，可是，猩猩绝对不是人类。

我目前是圣胎，八地真神，不入生死轮回的尊者。

未来，是人类传说中的“祂”，是古往今来，十方诸佛。

如果我，没有解脱生命对觉性的束缚。

如果我，不是自己所说的，真神荣耀巍峨的存在。

那么，冒充真神，等同于亵渎真神。

等同于辱骂真神，侮辱真神，糟蹋真神。

谁有这个胆量？

我是如假包换的真神，八地菩萨，未来的无上正等正觉。

因为我生命的本质，就是“祂”流落在缘起世界的记忆。

今生我注定圆满的。

或者说，2022年1月20日之后，

圆满的进程已经开始了。

现在是真神在修行，不再是人类的提升。

因此，修行成就的速度就没有可比性了。

真神基础上，一天的修行，等同于常人一年的时间。

我是必定，注定，以及肯定圆满的。

无论人类信不信这个事实。

事实，不会因为你们信不信，而改变了结果。


2022年12月9日

学生1：老师的实践道路，超越了佛经的指导

刚抄完老师的博文《误会》，感受到了老师开显的实修引导的窍诀，在实践道路操作方面，超越了佛经的指导。佛经浩瀚广大找不到着重点，比如过去烦恼境界现前时，去读佛经也不懂佛意，口念佛号心也是散乱，念破喉咙也是枉然，烦恼还是烦恼，解决不了实际问题。

老师实修引导窍诀，简单直接。在日常生活修行中，烦恼现前时，面对自心，真诚忏悔，践行宽恕，纯洁与爱，接纳痛苦烦恼，一切烦恼境相都是心灵的折射，用大量抄法、听法，来清洗心相续的垢染，长熏成种。妙哉！妙哉！

感恩真神老师慈悲救赎一切苦难众生！

老师：嗯，实践出真知。

…………………………………………

学生2：一点体会

再也不想被人间分别概念奴役。无生，才是我唯一的真相，不执著，不对立。

我体会，活在人间的行者，并不是不理会二元人类世界了。人间有标准，徇私枉法了，就是错。热心奉献助人，就是正确。

但是正确的，没必要彰显什么“正确的态度”，执着什么正确的姿态，要什么高高在上，颐指气使；错的，不是罪。这世界上，只有法官可以判决谁谁犯罪，但任何人，都没有真正的“罪”。错可以改。所以要善待每一个犯错的人。那种压倒性的批驳、否定，那种嫌弃和否定，甚至像对待垃圾一样对待犯错的人，是该反省摒弃的。

其实，我意识到，对于行者，正确和错误，是和非，他们的底色其实是无生的。 只是人性的幽暗，附加给了“是和非”二元的对立。

已经走在奔向神，摒弃人性的路上了，就不能退了。让我在任何是非、善恶对境下，在内心泛起涟漪的时刻，锚定我内心的专注和渴望吧！我只能做个行者，不能妥协。就是当人性之声升起的时候，决绝地选择别过头去，朝向真理的无生标准。这是我这两天学法反省的体会。我很感恩导师不断地指出我的问题，引导我不断地迷途知返。（节选）

老师：你一定会越来越好的。

…………………………………………

学生3：妈妈得救了

2018年4月底，我在网上搜到圣尊的讲法内容，辗转找到师兄们，他们馈赠我圣尊法相、法书和播放器等救命法宝。5月，肺癌晚期，医院拒收的母亲开始昼夜听《梦》，随着听《梦》时间延长，病痛逐渐减轻。

年底奇迹发生，我妈得救了！肺癌明显好转。到2019年，只是阴天痰多呼吸不畅，心脏病、高血压、糖尿病、胃病、腿冰凉等，都有好转。

当年开始抄写《梦》至今，每天抄写三小时左右。2020年底，腿好了，完全不凉了，还感觉身体越来越轻，和我说，知道了《梦》里的几句话是什么意思，只是又忘了，还问我，梦醒了，怎么没有做梦的人？

我要告诉今年83岁的母亲，每天认真听老师的引导文，力争早日熟悉老师的引导文内容、语调声音，常常看老师法相。

我要告诉母亲：您走的时候，跟着老师的引导文声音，就能回家了，

这个身体死了，就不要了，但是您的灵魂要跟老师走，一定要好好听老师引导文里的话，一定一定要跟老师回家，只有您在家里等我，我们才能永远在一起，我也一定一定要回家……

同时向母亲汇报，我已经在论坛直接闻法学习了，天天接受圣光赐福！

无比无尽感恩老师慈悲救度苦难众生！（节选）

老师：让你母亲安心，她的灵魂会进入光明中。


2022年12月10日

学生1：礼物

爱与宽恕，为什么离我总是无限接近却又无法企及？每当我想起“爱”这个词，总有力量把我拉走。我抬头看看落地窗外绚烂摇曳的茶花，潜意识中的声音终于浮出水面：“你这么优秀而骄傲的自我，真的愿意舍弃吗？你真的相信，你与众生，无二无别吗？”眼泪潸然落下，我懂了，我舍不下这个优越却虚假的自我，也就无法信受我与众生本是一体同心，无二无别。是这个骄傲的我相，锁住了生命原始的完整完美的爱。

“以自我表达的爱，

并非爱的完整。

爱不被切割。

爱不受切割。

爱无法切割。

是众生自我，与爱切割。”——师（《平安赐福（一）》）

在恩师身边，我自认为的护持里面，我发现自己最受牵动的是那一类，吻你手之人就是砍你手之人的事例。也许是我亲身所见一些背弃真理的故事，有切肤之痛，我特别警惕那些利用真理来膨胀自我，最终背弃真理的案例。每当触及我这个痛点，我就会义愤填膺，上蹿下跳，简直上房揭瓦。我很一厢情愿、推己及人地认为，背弃和辜负，对恩师该是多大的伤害。直到某天，恩师说，他对那些离开真理的人，感到很难过，“因为，他们的灵魂从此就没有人看护了。”

我很受震动。恩师难过的原因，竟然是那些离开的灵魂从此无人看护。无论辜负、背弃、诋毁、诽谤，我的恩师，心中真的只有爱。而我在头脑中无法停息的辨认、分析、权衡、定义，都是爱的背离。我需要很多的定义，清晰明确的定义，我怕“爱”错了怎么办，这个人不值得“爱”怎么办。进入头脑的分辨，就已经背离了爱。“爱是没有对相的。爱是生命本具的光。”（《平安赐福（一）》）我的恩师，对爱的表法如此极致。

“你无需对现象世界，进行深刻的分析，也无需对身心烦恼，秉持严苛的戒律，你只需要秉持一颗，纯洁纯净纯粹的‘爱心’，就是最根本的持戒了。”——师《金刚狮子》（2022-04-06）

纯爱之中，没有“所爱”的分别。

纯爱本身，就是完全接纳的温暖。

不因对象而升起取舍分别，不因内涵而改变爱的性质。——师（《平安赐福（六）》）

依教奉行吧，熄灭分别的恐惧，踏踏实实去践行爱与宽恕。

“宽恕的纯爱，是直达圣主平安的道路。”（《平安赐福（六）》）

这句话琢磨了很久，恩师大半年前对我的开示，我好像终于有点开窍。祝愿我自己，从明天起，能切实领悟和践行“宽恕”这份圣主赐予众生最珍贵的礼物。（节选）

老师：这么长篇文章，我一字不落地看完了，文字背后闪烁着灵魂的纯洁，与信仰的光芒，真实不虚伪，是生命在咏唱。

大大地赞一个。

…………………………………………

学生2：封存的嗔恨与嫉妒

遇到不如己意的事情会内心生恼怒之火，虽为微火，但长久的焚烧及反复的怒火累积让自己的心灵越来越无力，以致很多时候心脏都为之颤抖许久。尤其在僧团的那些岁月中，会因为许多的琐事而去嗔怒，但也不敢言说，只能憋在心里，也不知道如何去消除，唯有难受到自己无法忍受时跪在佛前忏悔，但仿佛效果不明显。由此便长久地积攒在心里，日复一日。

也会因为别人的言行没有达到自己认为的修行标准，而在内心中生出“恨铁不成钢”之想，从而心里有愤恨，实际上自己做得也不够，从而愤恨别人的同时也会愤恨自己。长期的心向外求，仿佛形成了一股力量，对境便会有微细的愤恨，加之化解得不够，堆积得又多，导致修行越久，反而觉得自己的嗔恨心在加重。实在是苦恼至极。

也会因为别人的不理解而心怀不满，虽知道这样的内心不对，但却无法抑制不满在心里蔓延，那是一种无休止的煎熬。

学生嗔恨过父母、导师、亲人、同行还有朋友等，若那些微细之火放在一起，学生早已化为灰烬。

另外，很多时候，自己很难很真诚地去赞叹别人，原因就是当看到别人的成就时心生嫉妒。那是一种自不量力，仿佛各方面都要要求自己做到最好，见到别人强于己，便心生不平。于是造成内心畸形，不会赞叹别人的长处，得到别人好处时却又心里发虚，不知所措，处处表现着内心的不安。这是很深层次的自我维护，还有长久积攒的虚荣心所导致的。

嗔恨与嫉妒中，没有一点点的快乐和一丝的希望，只有无尽的痛苦，好似一步步往深渊中迈进，眼前越来越漆黑。

我现在是一个修行的人，一切的成就都不是我所要的，一切的维护都是修行的障碍，我只想将所有束缚自我的枷锁卸掉，做一个心向真理的纯粹的灵。（节选）

老师：忏悔是打开心扉的钥匙，心扉开启后，深藏在潜意识中的罪咎就可以获得宽恕，通过一次次的忏悔，我们就距离生命实相，一步步地接近，真实的永不变易，一切可以改变的，都并非是真正的自己，忏悔，就是以真心消融妄心，妄心除灭，就是真如自性。


2022年12月11日

学生1：读《平安赐福（十一）》第7段有感

“真实的大觉者，真正的圣主、如来，

不仅仅是‘中道理体’，更具备的是‘平安性’。

这种蕴含不变的，永恒的，终极的，强烈的温度文字。

目前世界上，唯有《奇迹课程》的智慧中蕴含。

《奇迹课程》，绝不是人类的大修行者，可以论述的智慧证量。

《奇迹课程》，绝绝对对，是终极真理实相的直观阐述。

这种蕴含着究竟智慧，与浑厚温暖的文字，只可能出自圣主。

正因为《奇迹课程》出自于终极圣主。

所以，普通人学习祂，那就是‘老虎吃天，无处下口’。

凡夫俗子，根本不可能，也绝无可能，

体验到《奇迹课程》蕴含的神圣深邃广袤。

而证入觉性，解脱了分段生死的大修行者，

则可以穿透文字智慧，与《奇迹课程》蕴含的圣主平安性相应。

整个二十一世纪，乃至于二十二世纪，

在人类灵性升华，觉性圆满的道路上，

《奇迹课程》必定成为主流学派，横扫一切外道。

以爱与宽恕的道路，将如来究竟智慧，还原在三界六道。

救赎无量，无尽，无边众生，超越生死，

共赴圣主极乐世界。”

——《平安赐福（十一）》第7段

欢呼啊！雀跃啊！开心啊！顶礼啊！鼓掌鼓掌鼓掌……撒花撒花撒花……！我怎么这么开心呢！！！心里乐开了花，像烟花绽放，好想躺地上打几个滚啊！老师这段文字直击灵魂啊！慈悲，圆满的慈悲，就是祂。这是我这些年寻寻觅觅，在宗教信仰的领袖真神如佛陀、观音、上帝、基督那里一直想要找到的绝对的安全感啊，无缘大慈同体大悲，无条件的爱与宽恕！又让我忆起了德蕾莎修女，记得十几年前初学佛就有幸看到《德蕾莎修女》这部电影，像女神一样的她让我印象深刻，仿佛人世间一切苦难在她温暖的爱中都可化为灰烬。一想到她，心瞬间就被那种慈悲温暖融化了，升起一种一无所求又一无所缺的安全感，刹那间内心充满了爱，只想融入这爱，成为这爱，好感动好欣喜。

之前从没接触过《奇迹课程》，看老师文章只知道《奇迹课程》是践行宽恕，自从有师兄分享了《告别娑婆》电子版，我就好奇地想看一看，一看就爱不释手，前两天刚刚把《告别娑婆系列二·断轮回》看完，我觉得受益匪浅，这个课程确实如老师所说，和老师的究竟法义相得益彰，简直是完美结合（不记得老师原话了）！别一个人偷着美偷着乐了，真是太幸福了，看到老师《平安赐福》这段话就迫不及待想和大家分享出来，遇上老师真不只是咱十八代祖宗，而是咱一百零八代祖先积的德啊！哈哈哈，内心还是抑制不住地喜悦！像点亮了一盏灯，愿这盏心灯永不灭，照亮我回归圣主极乐的路……

今生只想回家，泪目……

老师：确实如此，《告别娑婆》与《奇迹课程》，是对释迦牟尼教法最究竟最完美的阐述，以及对佛陀、上主终极实相最究竟的开示；能够与究竟真理同世界的人，是真正有福报的。

…………………………………………

学生2：覆藏心

覆藏，最直接的觉受是不敢或不能直观地表达自己内心的动机，以致演变成习惯性地隐藏自己的内心动机。

覆藏，很难去描述它，它却存在于心念的细微转弯处。以下随自己的经历列举几处，作为代表：

当我在偷看美女时，忽然有人看了我一眼，我直观地会去躲避他人的目光，这里面便是覆藏。

当我没有按时完成一个任务时，主管人员询问时，我多数不会直接承认还没有完成，而是用一些婉转的话来掩盖自己的心虚，这里面有覆藏。

凡是不能直面自己内心的念头，用迂回的方式来表达的，这里面都有对内心动机的覆藏。

从小到大，我发现自己走入社会越深，学习的道理越多，反而越难发现自己的真心了，内心的安全感也逐步减少了。应该是心理打弯的次数太多了，逐渐形成了走心理弯路的习惯，弯路走得多了，就迷失了回家的路，从而一点点失去了直触心底的能力。

修行人直心是道场，覆藏心是直心的毒药。覆藏越多，心灵的镣铐就越重。

祈求恩师加持，让学生的内心越来越清明，能够直视自己内心的动机并勇敢地暴露，做一个具备直心的修行人。（节选）

老师：你说的隐藏，心念拐弯处，就是导致我们的灵魂，堕落生死的因素，也就是“心识思虑”凝固意识，形成的“潜意识”人格，我们的直观意识，只是人格潜意识中，一小部分习气与思虑的投射。

真实面对人格深处的动机，就是，切实分解人格自我的存在基础，人格自我，在真实的纯洁信仰中，被温暖宽恕了，宽恕背后的平安性，就会取代人格深层的焦虑恐惧感。

平安就是慈悲，慈悲圆满清净，周遍不动，清净智慧中没有生死，也没有我相、人相、众生相、寿者相，那就是不被身心灵存在的，究竟解脱。

从你的文字中，我看到一颗纯粹的真心，一颗仰望真理的信仰光明心。

不愧是从佛教界的“中科院”，龙泉寺出来的修行者，具有信受释迦牟尼佛“正法眼藏”的素质。

你的真心与渴望，足以奠定你未来的解脱。

你灵魂蕴含的真实，就是你未来成就的基础与核心。

为你骄傲。

…………………………………………

学生3：读《误会》有感——失败的弘法

“我是修行者。

是以身体尚在人间的过程中，

从‘活着’的梦境中，出离生死的‘觉醒’。

修行者只看真理，只爱真理。

修行者遵从的是佛法，并非是佛教文化。

这是截然不同的两个概念。

佛教文化，延续了觉悟者的外相表现。

教育佛教徒持戒，禅修，布施，念经，燃灯，绕塔。

外相表现，与人体意识有关，与解脱生死无关。”——摘自《误会》（2022-12-08）

诚如圣师所言，佛教与解脱生死无关。这让我想起几次失败的弘法。

2016年四月初二，妻子一信佛同学蔡某开着奥迪A8，将我带到东山某寺。

时值寺院正举行水陆法会，寺院聚集了四众，法会热火朝天，非常热闹壮观。

在那里遇到热心的，一个年逾七旬，学习净土法门的居士——人称宋奶奶。宋奶奶因为拉的功德主不少，很受住持器重。

经宋奶奶熏染，我在东山某寺住持座下皈依三宝。

因为此缘，2017年就将老师法宝《生死河》结缘蔡、宋二人。孰知宋奶奶看都不看一眼，只是问我，老师是不是出家僧人，我回答，是在家人。于是她拒绝《生死河》。理由是：老师不是出家人，只是在家居士，她不跟居士学，她只跟出家师学。自言目前主要学习慧某法师与大某法师讲法。

一听此话，我心甚难过，知其邪见甚深，执著名相，依识不依智，依语不依义，无缘大乘佛法。虽然精进念佛诵经，供养，布施，终究难免，沉沦生死苦海，轮回三界六道，无有穷尽！

因为宋奶奶的邪见，熏染到蔡某，因此，没过多久，蔡来我家看望我妻子时，将《生死河》及精装本《梦》原封不动地退还了我。这些法宝都是我从空师兄处请回来，准备结缘给大家的。

此前，蔡“师兄”带我又去了一次东山某寺，依旧是举行水陆法会。

那些水陆法会的法师，听宋奶奶讲是花钱从外省请来的，看起来非常专业，却是离心求法，妄求功德，不脱生死轮回！因此故，几年来我未再去东山某寺。

去年蔡某捎来宋奶奶口信，说我忘恩负义，皈依几年了也不去看望师父一下。

可是，我压根就不认可那是我师父，此生，唯有老师才是我的师父啊！

为何我不再去东山某寺？因为那里只有功德主，只有名闻利养，只有法会诵经、念佛、布施、供养、燃灯、绕塔，根本没有解脱与出离，我与大家根本就不是一条道上的人，为什么非得去拜见大和尚？如果是开悟的大和尚，别说拜见，就是要我性命，我都不会吝啬！

尽管东山某寺建在深山，却花费巨资，尽显华丽富贵，貌似庄严，却与“觉”背道而驰！

我要的是“内求自心，无我离相”“无所得，有所灭”的大乘了义佛法。我们怎么能够走到一起？

寺院住持真正关心的并不是生死大事，而是现实生活的优越富足！所以大和尚四处化缘，广兴法会，扩大寺院，名为利益众生，实则令人堕落！

找不到内心的见精清醒，见性明澈，令意脱离意识而融于心，一旦死神降临，将何以对？

虽然我于微信中常与蔡师兄分享老师教法，可是人家从不回应啊！蔡师兄每天都有早晚定课，念佛持咒，修行很精进，事业也成功，因此，妻子相信她的同学（那个蔡师兄），而不相信我之所学是佛陀“正法眼藏”。

有天妻子见我与人又在QQ群争论不休，便讥讽我，蔡某讲的没错，你学的就是邪魔外道！

对此，我并不诧异。

因为2017年，蔡师兄就将网传谣言100名邪师名单转发给我，老师竟然被排列在第九十位。

那次，我狠狠地质问了他一番：

师兄，邪师名单，我见过五个版本，名额有200，有120，有110，有100，有90，五种，然观前面九十位姓名中，没有哪两个是相同的，一致的。那么，这些所谓的邪师名单，哪个可信？哪个真？哪个假？抑或没有一个真实，全部是假？

在200人的邪师名单中，虚云老和尚赫然列在其中！可想而知，这些名单是恶人所为，里面有邪有正，目的是混淆黑白，制造假相，乱人视听，毁灭佛法，断人慧命，不可全信！

师兄绝莫以讹传讹，道听途说，信以为真！

况且，此邪师名单，一没有文件编号，二没有发布时间，三没有发布单位，四没有单位印鉴，这种粗制滥造的假公告，我一天可以编造无数份，师兄何以当真？

老师绝对不是你们所认为的邪师外道，而是稀有难得的真善知识！

蔡师兄回复我：我并没有说你老师什么呀！……

可见我之交友不慎，非常惭愧！非常抱歉！学生无能，以至数年来，恩师四处受人质疑、侮辱、谩骂、诽谤，愧对恩师！

有关《生死河》，印象最深的是结缘弥陀寺的住持及武汉一位来共修的女居士慧某。

二人都有大学学历，女居士退休前是武汉某大学的教师。曾经学过轮法，后来自读大乘佛经，对照佛经而从轮法出离，难能可贵，于是决定向她推荐《生死河》。慧某当时非常高兴，欣然接受，乐意学习。

可是第二次去时，问起学习情况，她告诉我，书被寺院某管理人员没收了。

这让我想起了那位寺院女管理。

初次与空师兄去弥陀寺时，我见过那位管理，当时她还是居士身份，家在上海，为人很谦和温柔，身体很健康，皮肤细嫩，白里透红。那时她的心地肯定比较干净纯洁，可是后来在寺院出家后，身体不但没有先前健康，而且皮肤不再像从前那么白净有光泽。

我想此境况与她阻止传播大乘佛法绝对脱不了干系！

因为她自空师兄结缘《生死河》后，反对其他人学习大乘了义佛法。

她只认可净某法师。所以武汉女居士讲书被没收，我就去向她追讨，给我的回答是，已经结缘给了其他人。我明白她在撒谎，十有八九被她烧了。因为管理不认可老师教法，因此，我就想结缘老师法宝给寺院住持。如果主持能够信受大乘无相了义佛法，那么就能利益寺院一大批人。遗憾的是，几年来，法师压根就没有看过，今年年初我曾微信过法师，聊过几次天，但是，最后法师将我拉黑。

我当时自觉内容比较精彩，只可惜我的微信曾经易主，找回后却失去了从前所有记录，感觉有些遗憾。

只记得法师有段回复约两三百字，开头一句是：从我看见你的第一眼时，我就知道你不是一般人……

与法师第一次相见的时候，我很少说话，也未提及我在信佛。

其实，我就是一个普普通通、地地道道的凡夫，一个没有丝毫证量与智慧的平常百姓，一个普通到人不愿多看一眼的六零后农民工而已，并无真材实料啊！不知道法师怎么会有这种看法……

今年回家后，我想去拜访法师，主要是去那里将《生死河》收回。

因为今生法师没有这个智慧与福报，受持大乘无相佛法。

还有一次是2018年于海南陵水，趁休息的那天去了离工地最近的一家寺院。步行四十多分钟，来到山里寺院，里面仅有五个比丘尼。住持年长，约五十多岁。另外四个，比较年轻，好像都是刚从佛学院出来的。当时我直言有一本书名《生死河》欲送给她们，希望她们能先看看，适合就留下，不适合我就带走。可是，她们当中有个年轻的比丘尼开口就问：作者是出家僧还是白衣？回答：白衣。

比丘尼继而就言：我们不学白衣，只学慧某法师！你拿回去吧……

我去！

《大集地藏十轮经》云：僧有四种。一种凡夫僧。一种胜义僧。一种哑羊僧。一种污道僧。

慧某法师在我眼中就是一凡夫僧，怎能与我老师自证圣智之胜义僧相提并论？！真的好不悲哀……

因此，这次弘法又遭失败。

前天早上看到圣师新作《误会》，我是由衷地感恩，激动，兴奋，震撼！激动到无以言表，在回复中，仅写四字“至诚顶礼！”

何以如此激动？因为我直觉广宣圣师此文，绝对能将误会消除，这样那些误解、误会了老师的大批老师兄就会重新回到老师身边，继续学习圣师教法，于是灵魂就有了一世出离生死截断轮回的保障。

老师从国内微博转到国外新平台，教法从释迦牟尼佛究竟智慧过渡到耶稣圣主圆满慈悲，对此，我未曾怀疑老师修行有丝毫错误！我深信、坚信老师的选择、方向、修行绝对正确！不容置疑！真心祝福那些远离老师教法的师兄们，能够早日归来，共沐法雨，共尝甘霖，共获救赎，同登天国……

老师：写得很真实深刻，佛陀在世时，也是被印度教视为邪魔外道，耶稣在世时，被犹太教视为亵渎神灵，进而迫害他；可是，圣贤不是这具身体啊，随着时间带走一具具身体，将灵魂带入死亡，留在人间的唯有真理，那些跟随真理的人，会依据圣贤的脚步走出死亡，融入光明之中。

从心灵深处的愿望讲，我从不期许寺院会弘扬真理，就好像，人间的事业单位，不可能放弃现实的价值利益，去赞叹虚空中的光明；我只看真理，只认真理，只热爱真理，我弘法的目的，只是渴望在芸芸众生中，找到那些渴望真理的灵魂，让这些珍贵的灵魂能够回归天堂。

宗教只是人类的事业，用信仰的名义，买卖灵魂未来的生意而已。

我羞于与宗教为伍。

维护宗教的人，等同于，维护了灵魂注定的死亡。

祝福他们，远离他们。

维护真理的人，等同于，维护了灵性的天堂。

欢喜欣慰，携手共进。

让时间来证明，真理的光明；以死亡来检验，灵魂的选择。


2022年12月12日

学生1：释迦牟尼佛对白衣说法的真实态度

今天看到黄某写的《失败的弘法》一文，与老师的留言后，我哭了一鼻子，深感痛心，内心百般酸楚，很想为真理、为佛法，做些什么，奈何出家未久，未有实证，心有余而力不足。

这种情况在我出家前与出家后，屡见不鲜。他们之所以排斥，是因为曾看到过某些宗教内人士说：白衣上座，比丘下座，是末法乱象。又说，白衣讲法，是佛门乱象。

白衣上座，对佛教有什么损伤吗？信仰不合乎佛法，引导众生走向邪路，那才是危险。我认为那许多有成见的人士，破坏了佛陀所说的众生平等。当初佛陀不也说有五种人可以说经吗？但是一些心量狭小的人，假藉佛陀之名，指称居士不可以说法，不免让人想到，野狐的“不落因果”，与百丈禅师的“不昧因果”，只有一字之差，却要堕五百世的野狐身，真不知历朝以来那许多胡说的言论，他们又是如何看待因果报应的。

今天我在这里要高声地呼吁，因为佛陀是倡导“佛性平等”的，岂止白衣说法，过去还有野干说法，都能让人得度。所以，今日我们应该感念弘扬佛法、助佛宣法的在家白衣居士，那许多正信、正派的大德、朋友们，你们没有错的，你们对社会的净化，对人心的安顿，对佛法的宣扬，功德无量。当然，除了上述所举之外，还有好多为教宣扬的大德居士，因为我一时无法记起名字，不能一一举出，非常抱歉。（节选）

老师：你们弘法的时候，如果有僧人言“白衣不可讲法”，质疑你，你就问他：观世音菩萨就是白衣，你为何要背诵《心经》？维摩诘大士是白衣，为何《禅宗七经》中收录《维摩诘经》？大势至菩萨、普贤菩萨，都是白衣居士，为何能接受信众顶礼？密勒日巴佛是白衣，为何成为黄教祖师？白衣的真正含义，是未曾开悟的凡夫俗子，心性愚昧，愚痴生死之人为白衣，哪怕身穿袈裟也是白衣，而自证圣智者，即名“净僧”，出离生死者，为真正的出家人，出离生死之家的人。

佛教，伟大的释迦牟尼佛所传究竟第一义，正法眼藏，必定毁灭在这些身披袈裟，不解佛义的凡夫俗子、附佛外道手中，诚然令人心碎；所幸，世界上还有我们这样的真修行者宣法，宣说释迦牟尼佛第一义谛，救赎众生灵魂出离生死，令佛法大义不被这些魔王的子孙毁灭殆尽。

…………………………………………

学生2：祈请圣贤老师解惑

1.《回家——中观》（2016-03-02）中说：“未来要发生的，其实早已发生过。”这句话学生不太理解。我们常说：“欲知今世果，前生作者是；欲知来世果，今生作者是。”未来的果对于当下来说，应该是未知的，犹如我们现在经历的一切人事，都不可能以同样的方式再发生一次，因为一切都是因缘和合所现，因缘不可能会重复出现。这样的理解与您《中观》中的描述是否有出入呢？

2.《回家——中观》（2016-03-02）中说：“能量代表着贪婪与索取。”是否可以理解为：法界所呈现出的三界六道都是能量形式，而法界中无能量可言？若如此，那么一念觉明为咎是如何将法界中的无能量转换成无穷无尽的三界能量形态的呢？

老师：《大智度论》中，龙树菩萨说：过去即未来，未来即过去，其实时间只是心灵维度中，不同层级习气，对心识牵引，形成的思虑妄想，时间并不真实存在。

心灵内，是有无穷维度的，是心灵见性，被所见凝固，形成了固化认知状态；因见性成立，而有所见境界，认知对所知的细腻经验，形成了对存在状态的刹那分别，分别形成差异性，差异性呈现出“过去与未来”的时空状态。

时间，是由空间状态的差异变化，形成的空间对比。

空间状态对比，体现出时间的流动。

而诞生出过去与未来，时间流动形态的认知内部，“见性”本身的清澈清醒，并没有被“所见”的经验分别牵动，因此在见性中，时间，这个分别心的投射就未曾挂碍。

而觉醒的过程，是由心性最表面的意识现象，到心灵内在的“见性”时空，一层层觉醒的，乃至于，最终脱落了“见性”知觉，脱落了“灵性”觉知，证入无生觉性，苏醒神圣寂静。

就好像，睡梦中的人，从梦境中苏醒后，梦境的记忆还存在，但是，记忆本身无法阻碍清醒，就好像，眼睛本身的清醒，从，被景物吸引从而凝固的目光中解脱出来，恢复了见世界的清澈，而不再被境界凝固成为境界中的局限幻觉。

整体的心灵，源自于觉性的眯盹。

而觉性，是无生无灭的。

觉性苏醒，则不被存在。

不被存在的，渗透在存在之中，就渗透在时空宇宙，各个不同层级的时间之内。

就好像阳光照入水底，渗透在各个水滴之中。

可是，不同水滴中的光线，

本身却是一个不可分的整体。

光线之内，没有时间。

于是，光线之内，可以同时看到一切水滴中的，无穷无尽的时空世界，以及，不同维度世界的，过去与未来。

老师：能量只在三界内中下层体现；三界上层是纯灵宇宙，是智慧光明的充满，也就是“觉者即所觉，所觉即觉者”；灵性中没有个体意志，因此，灵性不被个体分别所割裂。

整体不可分的灵性中，犹如光明穿透了阴影，智慧超越了时间与形态，于形态与时间内，灵性完整不动，纯爱清净无染；因此没有承载能量微粒相续的平台。

能量微粒是知觉细腻经验，以见性展现出“所见”的名相境界，呈现出最基础的能量微粒，能量基础微粒就是妄想与习气的最初体现。

能量微粒，是见性凝固，形成所见分别的，分别心所投射。

见性，被所见凝固体现出的固化空间，就是承载能量微粒的基础；微粒相续呈现出，承载微粒的空间之差异性，差异性牵动见性，见性深入分别空间，体现出空间细腻变化。

于是，随着微粒的相续而形成空间的变化，诞生出，过去与未来的时间变化。

但是在见性内在，知觉的纯洁清澈恒定中，时间呈现出空间的差异性，并未曾真实发生过，因此，见性呈现的过去与未来，在知觉清澈纯洁中，是同时呈现出来的。

老师：觉明为咎，这个不是法界到三界的转化，而是自性到觉性法界的转化，目前我也不知道，因为那是只有如来才可能知道的事情。

老师：这个问题很好。

…………………………………………

学生3：虔诚心随感

谈起佛法手舞足蹈，论起修证心虚苍白，但不愿意面对内心的苍白，于是开始隐藏或者自作聪明，随着隐藏变成习惯，修行人的堕落便开始了，而且很难走出来。因为把自我隐藏得很深，外表的虚荣光环又那么地可爱，维护和隐藏，隐藏加维护，就这样把自己葬送在了无底深渊。

虔诚心是我的弱项，也是我在修行过程中会沉沦的原因。而学生现在找到了老师，也说明学生比寺院中的师兄弟们幸运，学生愿意尽自己的余生让他们重新唤起对佛法的虔诚，从而带领更多信仰佛法的人走入解脱。

祈请恩师加持，让学生的虔诚心更加地深入，更加地彻底。（节选）

老师：虔诚心背后，连带着你先天的觉性，觉性的微妙经验，就是大自在，这种自在自由的大光明，是你的灵魂，生生世世在追求在渴望的，因为你这一颗虔诚心的增强，你内在的觉性，就会不断地突破你人格意识、自我体验的“分别心”。

人类，是可以解脱生死，是可以见证，生命的本来面目的，你确实具备这个素质，也确实具有曾经的因缘，沉下心来，让身心浸入佛法中，遗忘自己的需求，完全满足灵魂对真理的渴望，你的修行速度就会一日千里。

我不是这具身体，也不是认知身心意识的自己，我不被身心意识存在，于是，时间无法阻碍我，空间无法割裂我。

因此，我看得到你的曾经，那个古印度的大译师，你千年前就是我的学生。

…………………………………………

学生4：老师好，很喜欢老师《性欲》这篇文章，它道破了一个修行路上的重要心法。有一些不太明白的地方，在此诚恳向老师请法：

1.我理解，这里的性欲，和我们常讲的七情六欲是一个概念，也就是存在感。这样理解对么？

2.如果您讲性欲其实是在讲存在感，那么佛陀讲的“性欲是最难破”的说法，只是一个方便说，其实祂想说的是存在感的破除是最难的，而存在感在不同生命中的体现是八万四千示现的，有的是性欲，有的是财富的贪婪，有的是身体健康，或者比如我等此类对“我相”“我正确”的执着，对口食的贪婪执着。这样理解准确么？

3.性欲是八地以上的菩萨才有资格面对的挑战，这句话实际上是在说，八地以上的菩萨，才有能力真的面对“存在感”破除这项功课的质变，是这样吧？那么八地之下的凡夫俗子，比如我等之类，通过学法，践行宽恕，践行选择，都是量变的过程，但绝大多数人永远也到不了八地，所以真正的觉悟是无法企及的，对吧？

但不管怎么样，在任何对境下，践行宽恕和放弃，是唯一正确的方向和路径，是这样的吧，老师？感恩老师慈悲开示。

老师：性欲的根本，是心灵见性，被所见“经验”所凝固，当灵性成为知觉的那一刻，性欲的根本就形成了，但是性欲不是存在感，存在感的层次中没有性欲，就好像虚空中没有云彩。

性欲，就是荷尔蒙，就是激素，没有必要将生理功能，上升到精神层面；将性欲上升到存在感是不对的，性欲就是生理冲动与渴求，离开身体的灵魂，没有性欲，但是会存有，被性欲薰染后形成的习气，习气会牵动灵魂寻找熟悉的环境，往往会继续投胎到人类或者畜生道，这就是沉浸在性欲的习气太深了，将见性背后的知觉牵引到性欲的环境之中。

性欲，无需八地以上就可以除灭，除灭性欲，不代表此人破除了存在感，性欲，根基在心灵见性之中，见性被所见经验凝固，形成了最初体验，这就是承载习气的根本，性欲是习气的生理表现，快感与心理渴望，是习气的精神表现。

可以大量学法，净化习气的浓度。

随着习气浓度淡化，性欲的质量就被心灵纯洁稀释了，随着心灵见性越来越纯净清澈，附着在心灵见性之上的，境界，经验，习气，都会从见性之上脱落，脱落经验的见性，就不再被境界牵动，也就不再被习气裹挟，就开始脱离了性欲的控制。

觉悟，对于普通人而言，一生时间是不够的，所以佛说，信受真理的人，死后灵魂往生极乐世界，继续去修行，佛教中所描述的修行者，往往要轮回百千世才可以积累觉悟的资粮，所以佛才说，往生其他世界继续修行的法门。

宽恕与放弃，是修行最直接，最快速的提升通道，可以大大缩短修行时间，即便此人修行的时间不够了，死去的时刻，灵魂也不会去下三道轮回，而是经由宽恕的光明，升入天堂中，继续净化提升。


2022年12月14日

学生：胆怯何时了

我在打着修行，以真理为抉择的旗号，内心却作着世俗的抉择。

我发现只要是自己在意的，恰恰是内心里会胆怯的。因为当外在的因缘在破坏自己内心在意的人和事时，那种要维护自我的力量便会被激发起来，接下来便会面对失去的痛苦，由于不敢承担失去的后果，从而胆怯。这也是没有彻底接纳诸行无常的表现，内心中还在幻想着自己拥有的一些东西是实有的，是可以长存的。最终丧失的是抉择生命方向的能力。

修行佛法是要勇猛之心的，而我的胆怯恰恰是勇猛的稀释剂。维护了胆怯，就是在放弃真理。

祈求恩师的光明照破学生内心黑暗的胆怯乌云，勇猛地以真理的标准抉择生命，直至究竟的解脱。（节选）

老师：你是修行者，你的心，就是爱本身，纯爱之心不受因缘牵引，宽恕就会自然发生。


2022年12月15日

学生1：实证点滴

最初打坐，跟随老师的禅修引导文，“在心脏与脊柱之间，找到丝丝缕缕的舒适和清醒”，如果身上哪里还没有放松，还存着劲儿，就静静地看到那个“劲儿”，慢慢地，那股劲儿就消散得无影无踪了，然后，我会从头皮，额头，眉毛，上眼皮，下眼皮，眼球，到脊柱一直再到手指和脚趾，让自己完全放松下来，这个时候，感觉自己“不是这个身体，也不是意识，不是思虑认知，只是心中的舒适安全，是清澈透明的觉知，是不辨真实而平安”，此时，虽然进入的程度很肤浅，但应该就是在朝向老师说的“临在”一切“非真”之内这个大方向，不知道这样是不是正确。

老师说，知道自己在打坐就行。在这种温暖、轻安、灵动的“平安”之中，感觉自己的心不再向外攀缘，没有丝毫用力的感觉。我在老师的天心中，老师在我心中，老师时时刻刻都在那里，只要一想到这里，跟老师的频道对接了，很多时候，身上会很热，感觉坐在了一个无有边际的温暖的能量场中。打坐过程中，只要起了念头，眉头就会不自觉地轻微上扬，眉毛一点点都不动，是我感觉放松状态最好的时候，只要有念头起来，心里就重复老师的口诀：身心如幻，不辨真实。身心如幻，不辨真实……就可以继续比较好地安住。（节选）

老师：非常好的实证。

…………………………………………

学生2：给恐惧法的僵硬松松土

这块土地，好僵硬，普遍地抵制究竟法义。

人们只熟悉法相。为什么？因为福报，因为逃避，可以让灵魂短暂安宁。

人们互相抵制。为什么？因为本性贪婪，修行如果不能离贪，贪婪就本能地转移，转向各自所学之“法”。

我也是这样啊，受伤遗憾了十五年，真以为外面是末法之世了呢。才不是哟，“法”一旦能“离”，从里到外一点点全部正过来。

所以说这是个“恐惧法”的循环呢，哪里有什么为法拼搏了15年的我？又哪里有什么讲法点亮灵魂光明的我？只是个虚幻的倒影罢了，从法贪的对立，过渡到离人离法的离幻，投影机就这么投射的，就是了。如果非得找个可以肯定自己存在的地方，或许就是那个“坚强”吧。像个打不死的小强，撑到影片放映完。（节选）

老师：很美的文字，文字是灵魂境界的表达，你的文字背后有光，这是灵魂与真理融合后，喜悦的绽放，非常好的体验。

…………………………………………

学生3：简单的弘法经历

妈妈腰痛，很痛很痛，痛到直叫妹妹给她生草乌吃死了算。接到妹妹的电话，内心居然很镇静。

没学老师法前，可不是这样子的，父母一生病，内心焦灼不安，巴不得代他们去疼，被自己的无力感弄得惶惶不安。

现在我一边教妈妈用内心的清醒心去宽恕接纳这个疼痛的小我，教她看着疼痛，不要被疼痛带动，并不停地播放《梦》。

挂了电话，评估了疫情……确信出门后还能回到家，立刻收拾东西回老家。

回到家后见妈妈行动很困难，播放机在放着《梦》。立刻联系一位好友，是正骨医生，在他的指导下给妈妈放松腰肌，不做还好，妈妈还能艰难起床，现在连床也起不了。我知道是妈妈的业障现前，一边用大乘了义佛法开导她，一边用我的土办法给她治疗。（讲述向身边亲人弘法的经历，内容略）

这就是我简单的弘法经历。我感觉我越来越说不出豪言壮语，越来越说不出感恩戴德的话。我是不是出问题了？

老师：你的坚定信仰，本身就是最有力的弘法，赞叹你；我从不相信将信仰挂在嘴上的人，从来不信，因为真正的信仰是践行，而不是叙述，你的实证非常好。


2022年12月17日

学生1：恐惧

终于改成真名了，不装了，哈哈！很开心，端着很累，还是放下轻松。最近学法还是懈怠的，只是睡觉戴着耳机听法，没想到这一听，真的改变了很多。比如，好久没看小黄文了，看到帅哥也觉得没啥意思了，美好的肉体也就那样，好像以前内心心心念念的东西，一夜之间味同嚼蜡，意识还没有反应过来，改变不知不觉中发生了，还想着是真的吗？真的改变了？要不要过几天再看看？再看很确定，真的变了。不知不觉间，老师的加持不可思议，老师的教法不可思议，很长一段时间，都能感受到没啥欲望，虽然还有一丢丢吧，但是内心有一种笃定，性与欲是可以分离的，这是某天早上醒来突然心灵自己想到的。

还有一个改变比较明显，就是恐惧。很长一段时间，只要睡觉不听法，或者睡觉听法，到最后能感知到的就是心意相续的恐惧感，非常恐惧，不知道原因。梦里阴暗的环境和强烈的自我保护上演着逼真的恐惧，不知道多少次，因为恐惧，心脏跳动的速度太快，以至于自己经常惊醒，是真的惊恐而惊醒。由于恐惧导致的心脏急速跳动而惊醒，梦中没有多大的意识，唯一能感知到的就是恐惧，自我保护带来的身心感受的推动。但是前两天，早上，不记得是因为什么事情，梦里又开始极度恐惧，简直要将我吞没的恐惧，突然间我转念了：妈的，搞不过你，我就躺平，来吧，我宽恕你。紧接着内心自动念了好几次：我接纳你，我宽恕你，我接纳你，我宽恕你。神奇的是，内心念完后，恐惧消失了，接着从梦中安全醒来，这是我第一次在梦里宽恕恐惧。以前对老师说的“学法时，哪怕你的意识没有听，你的心灵觉性能听得到，你的细胞微观灵性可以听得到”（《平安赐福六》），一直持怀疑态度，我一直无法相信自己没有体验过的东西，这次是真信了，服了。我还想着是不是只是这一次呢，后面会不会还是害怕。这几天下来都没有做过恐惧的梦了，谢谢老师，这从根本上的爱与看护，让心灵彻底地臣服了！

能量是恐惧的表现，只要心稍微静止下来，就能觉察到细微的恐惧在身心流动。现在反而不怕了，看到了就接纳他，宽恕他，反复地宽恕，宽恕就将解脱心灵对恐惧的胶着。心感觉到安全了，不在意的事也多了，心变得平静，并且有一层更深的清醒。比如我工作时或与他人交往中，经常会不自觉地美化自己，谈话避重就轻，撇开自己的责任，或者将自心包裹起来，让心灵处于一个比较舒适的位置，甚至会说出与内心相反的话，以应对这个世界。现在终于看到了自己的习惯性两舌，早已经融入了生活中，早就成了人格的一部分，既然看到了，是时候说拜拜了。直话直说，不因恐惧顾虑而伪装，卸下虚荣、面子，让灵魂赤裸直面。感恩老师救拔，承老师威神力，让我这样的愚人也能渐入佳境，即便我还是经常玩游戏。

很想说声“谢谢你”，但深感语言苍白，要做什么好像也不能做什么，只能用一颗赤裸的心，恒时面对神灵而不退缩到小我轮回贝壳中，算是作为供养和回报。（节选）

老师：写得很好，真实就是力量。

…………………………………………

学生2：努力不做一次回望

进论坛后，迫不及待地写了第一篇文章《在梦说梦》，这是我实证体验其中的一部分，因为它很像突然降临的困顿。

老师给我留言，“有信仰的心会有神灵相伴”。

我感动了好一阵。

前几天，我在一张可以看到柠檬树的桌子前，读《生死河》中的《回家》（2020-07-10微博），看到尾页这段话：

“一个人一旦有信仰，就一定会有神灵看护，这是百分之百的。

因为宇宙中众生形体，都是众生自己的心，所投射出的业果。

当你身心纯净度达到某一种境界时，纯净心所投射出的境界，

就与宇宙光灵世界中，具相同境界的生命吻合，他们进入微观空间你的身心内，

以神灵的光明能力看护你，庇佑你，帮助你，爱惜你，视你如同自己的孩子。”

虽然我在现实世界里，也许仍然不能从容面对恐惧和苦难，但是我知道我不久的将来会做得到。

对于修行后的这些改变，一度感觉很不真实。我真的改变了吗？我慌乱地从抽屉里翻出旧相册，寻找我过去存在过快乐的证据。面对我那些碎片式的时间欢笑，面对那些“岁月静好”，我含着泪背过身去。

我真的与过去告别了。

最近，我喜欢听着老师2022年1月2日的音频去冥想，因为我很喜欢这段录音：

“我要修行！

以生命为资粮，以灵魂为供养，以身心为道路。

以内在为方向，以真理为呼吸，以虔诚为心跳。

活着，为信仰而活。

死去，要死在无愧于心的安宁中。

这是我，对十方诸佛，庄严的誓言。”（第一辑亲诵音频——《我要修行》）

我在冥想中与十方诸佛签下条约。

我在冥想中与老师签下条约。

我在冥想中与自己签下条约。

梦里，真理含着眼泪透过黑夜，带着微笑沉浸于漂浮在眼前的光明，努力穿越一片蓝色宝石的穹庐，和朱红色的不透明的帷幔，帷幔消散，出现了遥不可及的苍穹，如层层华明薄纱。

既然签了庄严的条约，我就没有回头路了，我必须日夜兼程。

感恩2022年，感恩老师，2022绝对是我灵魂最值得纪念的一年，因为实相没有回忆。（节选）

老师：真棒，太厉害了。


2022年12月18日

学生：借助神迹的弘法

几天前，我去相馆把老师法相洗出来，并装上相框，给那个自闭症孩子的妈妈送去，并交代她读《梦》和听《梦》的有关事项（自闭症孩子是孩子的外婆带），并交代孩子的外婆也要每天至少读《梦》三遍，24小时放《梦》和老师的讲法音频，叫孩子多看看老师的法相，摸摸老师的脸，并说：我爱老师，老师爱我。

我上篇写的帖子《梦的神迹》，主人公就是这个孩子，孩子妈妈上次给我说他儿子听了三个月《梦》，明显好多了，所以我又给孩子请了老师的法相。

昨天万老师（孩子妈妈）发过来一张照片，是孩子外婆已经把老师法相供在佛堂里的照片，我又叮嘱除了给孩子放《梦》听外，叫孩子外婆一定读《梦》，听老师讲法音频，把老师的声音和模样记在心里，她临终时，可以随着老师亲诵的《引导文》到极乐世界，彻底解脱生死轮回，这才是最关键的大事，孩子自闭症痊愈那是顺便的事，不足为奇。然后我把老师的《托举》和老师亲诵的《引导文》音频发了过去，叫孩子外婆先听一下，然后叫外婆直接加我微信，以后方便交流（慢慢引到主题）。

今天孩子外婆（我称呼她陆阿姨），主动加我了，微信加上后就直接发语音过来了，声音里面夹杂着喜悦和激动，说孩子自从九月份听《梦》和喝豆汤后，现在好了很多，最近又明显好了很多……

放下手机，内心却出奇地平静，没有前段时间第一次听见孩子自闭症缓解后的那种兴奋激动了，因为这次是深信不疑，第一次是亲自验证，有验证就有怀疑。这次的平静是对老师决绝的信，虔诚的信，对于这种病症的缓解和痊愈，在直奔解脱生死的路上，只是路途收获的美丽风景而已，不足为奇。虔诚朝向真理，在磨难中选择宽恕，活在法中，死在法中，做修行路上的亡命徒，活出老师的样子，依靠真神的慈悲救赎，彻底解脱魔王对生命的无史劫来的镣铐，才是我后半生和生生世世所追求的唯一目标。

总感觉还有很多话要写，可是就是无法表达，总是写着写着就忘记了。顶礼老师，爱老师！（节选）

老师：写得很棒，我喜欢真实的东西。


2022年12月19日

学生1：热泪

晚上抄完《自主生死》后，我整个人黑暗了，恐惧覆盖，全身颤抖，没有一点力气。

内心开始不停地默念：宽恕你，祝福你，我爱你。不间断地重复默念，有种想哭泣但还差点什么的感觉。戴着耳机循环播放听《引导文》，内心同步默念着“宽恕你，祝福你，我爱你”。

忽然间没有力气默念了，拼尽最后的力气内心默念，蹦达出来的是：老师救命！救救我，救救我……瞬间痛哭流涕，感动落泪，内心拼命呐喊，呐喊……嘶吼着我回家了回家了，我有家了有家了！灵魂不再孤独流浪了，我得救了，回到了久违殊胜的家。可以自由呼吸，无拘无束，自由了，奔走相告，我终于回家了！匍匐跪拜神圣恩师！内心初次升起臣服感，内心有种力量喷涌而出，整个人安全了，恐惧退潮了，可以长长地舒一口气，如释重负，有种生命挣脱了什么禁锢的感觉。

经历酣畅淋漓后的放松，情绪舒缓，更加恭敬恩师和教法，虔诚心比较之前更深了，初次臣服了！内心确定了往常学法自己所触动的，是体验幻想理解。

再次匍匐跪拜神圣恩师！

老师：这种源自于灵魂深处的激动，才属于信仰。

…………………………………………

学生2：忏悔内心的逃避

昨天晚上，看了一个电影，电影剧情中，有人因为一场交通事故，而泯灭良知、不惜焚尸灭迹，而欲盖弥彰。内心对于这些罪恶感到愧疚和难过。这颗心知道真正的修行走中道，在罪恶和善良中穿行而无染无挂。可是，修行只能一步步地走。扪心自问，内心可还有愧疚之处。可是，有一件事，虽然没有了愧疚，在内心深处，仍然是深深的挂碍和难过。虽然忏悔了多次，可是，却从来没有公开过，从来没有在大庭广众之下忏悔过。

今天，就在圣殿，在觉悟者的佛光之中，发露忏悔！

今天，就在觉悟者的佛眼如炬，法眼无漏之中，彻底坦露内心的隐匿。

30年前，大概是1990年，去鲁中地区的一个小城市打工，可是，那里号称是世界上最大的城市。这一天早晨，大概八点，去图书馆看报和学习。可是，这个时候却是上班和上学的交通高峰。当我走到中心路和共青团路十字路口，北向南，我要右拐的时候，东西向的红绿灯也亮了。当我走到ZB饭店门前，路上密密麻麻、浩浩荡荡的自行车大军，如此壮观的场景，对于我这个村里的人，从来没有见过，内心不由得有些惶恐，好在我在自行车大军队伍的最前列。拼命地蹬自行车，希望走出这些大军的纷扰。

当时，不知道是不是前车轮胎碰到了别人，不记得了。但是，就在我急匆匆往前冲的时候，突然之间，感觉到后轮胎被什么碰了一下，还是别了一下，车子一晃。当我回头看的时候，是一个女孩，中学生，前轮，碰到了我的自行车，当我回头看的时候，小女孩下意识地往她的右侧躲避了，在她右侧好像也是一个中学生女孩（也许是她的同伴或者同学），仅仅就是回头看了一眼，没有在意，继续前行。

可是，当我继续前行，没有多久（十几秒钟，还是半分钟，一分钟？），突然听到身后“嘭”一声，很大的动静，什么声音？内心潜意识一惊，当我回头看的时候，原来是刚才的那一个女孩，一下子摔到了左侧地上，有可能是头先着的地，否则，怎么会“嘭”的一声。当我继续往前骑的时候，突然停住了，难道是我把小女孩撞倒的吗？不可能呀。她在我的后面呀，我怎么可能撞她。可是，刚才我回头看的时候，明明看到，当她碰到我的后轮胎，不只是靠向右侧，还可能倒向右侧的时候，明明是和右侧的小女孩碰到了一起；当我看的时候，虽然是刹那的几秒，可是右侧的小女孩也慌了，在如此密密麻麻、浩荡的自行车大军中，绝对是两个小女孩慌乱了。

我停在了路边，怔怔地看着后面发生的一切，好像有几个人，在抬首往这边看我。当我看到他们看我的时候，内心一想大事不妙，万一他们赖上我，就完蛋了，跳进黄河也洗不清，何况我就是一个小山村里，刚刚满足温饱的农民。我的老天爷呀，赶快跑吧。这颗心，想到了这些，跳上自行车，马上逃之夭夭，抱头鼠窜，仓皇而逃。拼命地骑行，直到单位宿舍，这颗心还没有安稳下来，赶紧把衣服换了，而且，以后那身衣服再也没敢穿过。

三十多年了，这颗心对于此事耿耿于怀。以前是愧疚，愧疚的是这个小女孩怎么样了。难道是摔成植物人了？还是摔成残废了？还是直接去世了？可是，整个的事情经过，和我没有直接关系呀，我仅仅在前面骑行，并不是我碰的她，而是她碰的我。如果，非要找到这个罪魁祸首，一定是她右侧的小女孩别到了她，核心问题，是被摔的小女孩自己慌了神，和我没有关系呀。这颗心不停地申诉！

随着后来，愧疚脱落，但是仍然耿耿于怀，耿耿于怀的动机，当时不应该抱头鼠窜，更不应该仓皇而逃。不是我——就是不是我，堂堂正正，内心坦荡无有愧疚。既然无咎，何须胆怯和恐惧。但是，当年，我不应该逃避，不应该逃跑，不应该害怕和恐惧，所以，这颗心被当时的逃避带动了，成为了利用逃避维护我执利益，而极度恐惧被责难、被非难、被诬陷，这颗心完全掉进了恐惧被诬陷和被责难的陷阱，而不能自拔。从而，以此维护内心期望和期许，维护内心索取和渴望，维护内心意愿和愿望，成为了逃避逃匿责任、恐惧被非难和被诬陷的魔鬼，成为了仓皇而逃的打手和帮凶。

可是，一个真正的修行人，应该心不随境转地接纳和包容，应该是心能转物的宽恕和大爱，但是，当时，我就是一个凡夫，直接就是一个抱头鼠窜的鼠辈，却成为了维护内心我执利益，维护内心恐惧和保护自我的仓皇而逃的魔鬼。

如果没有仓皇而逃，绝对不会有后来的愧疚，更不会有今天的耿耿于怀。

我错了！是我错了！（节选）

老师：大师兄确实很了不起，这一点内疚都会浮现出来，足以证明你的心灵已经很纯洁了。


2022年12月20日

学生：太开心了，实证体验了一把！

有一位男众，去年受戒的出家师父，想想已经认识十二年了（之前我们是同一个某宗上师），我一直对他的知见和人品有自己不认同的看法，不久前就把他拉黑了。

真感恩他前天想起了我，然后看到我拉黑之后，截图给了另一位我们共同的师兄，昨晚我和此师兄就聊了一会儿，挂断电话后我一个恻隐之心，就给被我拉黑的这位师父回了个电话。聊着聊着，我就问他：“你还在五台山寺院吗？”（之前他还想让我去那里），我随口问他：“你在的那寺院是女众还是男众道场？”他直接破口：“你傻啊，我是说有女众，你有病，脑子进水了，我在女众寺院，我有病呀？”（到底谁有病呀）

我当时拿着电话只是听着他大声吼叫，没了反应，也没回嘴，直到他可能气愤挂了电话，我也回了神，马上和刚才转告我的那个女师兄陈述了一下过程。

她问我：“你不生气吗？”我笑笑说：“生什么气，我很感恩他，怜悯他！”

她听我这么有条不紊地娓娓道来，内心有些触动了。因为她们是跟着某宗上师做功课的，烦恼，获得，迷茫，供养，啥也没少过……

虽然我之前也分享过老师法本与音频寄给她，但是她说看不懂，听不进去（我想先入为主太可怕了），她又问我：“儿媳妇现在怀孕了，都说读《地藏经》好。你说呢？”我说：“我现在全部学习的都是老师的教法，其他教法和各种佛经，我一直没读了。”

“读《梦》可以吗？”她问我。“可以呀！”还问我，老师是不是预言中的那个圣贤。我自豪地说了句：“时间会证明！”“好嘞，这回一定必须听你的，马上读《梦》回向去。”（节选）

老师：真棒，这个确实是，实证体验。


2022年12月22日

学生1：我阳了

打开手机抄法，我抄的是老师《真神》（2022-12-10）这篇文章。在抄之前，我念了十遍 “我不是这具身体，也不是认知身体的自己”，然后身心投入地抄法，刚开始有点头疼，到后来，一句句地读，一句句地记忆，让身心忘记感受。

读到这里：

“身体依旧是我的形象。

意识依旧是我的思维。

情感依旧是我的体验。

心愿依旧是我的动机。

情绪依旧是我的感受。

可是，在这个身语意相续的，人格肉身的自我之内，

彻底没有了，我，所经历的时间痕迹。”

这一段法，我抄了三遍。好像真的没有把身体当作自己，抄着抄着从脚到身体都发热，那些不必担心的一切也都不再想了，又抄到老师的这段扎心的话：

“我从来就不是这具身体。

我从来就不是心意自我。

我从来就不是情感体验。

我从来就不是欲望感受。

我从来就未曾见到世界。

我从来就没有所活着的自我。”

抄完这段话，我放声大哭，伟大的恩师觉者，您太了不起了，太难得有您了，这么简单明白实用的话语，您能脱口而出，让人们受用，万古流芳，真是无价之宝。

哭完，赞完，一切恢复正常，没有染着的心，也没有染着的身体，看看时间也是十点了，继续听法，到了第二天读法，跟着老师继续前进，这件事就讲到这里。（节选）

老师：你的文字背后，信心具足，信心就会形成正念，正念必会形成正气。

…………………………………………

学生2：汇报

以前遇到事情，我会浮想联翩，会去想别人说这话是啥意思，顺着这个念头会想出很多很多……所以别人在我面前说话会小心，现在我知道，这是心扉没有打开，表面看人还很开朗，但内心是封闭的，通过抄法，知道人间这些破事，和解脱生死一毛钱关系都没有，整天看别人的毛病，自己就是个垃圾桶，整天看别人都是佛，都是菩萨，我就时刻住在极乐世界中，因为我一刻都没有离开“佛”！时刻享受着佛的摩顶加持！时刻被真神护佑着，真神的形象，时常在大脑中浮现，但愿这能成为了我的意生身！

我虔诚地信受我的神！信受我的意生身！我不需要做什么，不需要修什么，不需要读万卷经书，我只需明白，我“本”是佛，我“心”即佛！

一切，虔诚交托真神，交托圣主！我自回归真如！

我也学会了忏悔，心不再骄慢，我就懂得了感恩，感恩我的家人，感恩我经历的一切苦难，甚至感恩这场全球性的瘟疫——新冠病毒，它让我知道了“共业”，知道了二元对立。

…………

我静静地看着这一切，心中没有恐慌，反而知道了，有阴就有阳，有盛就有衰，有成就有败的道理，一切法尔如是，一切随缘化现，让我更加有了决绝的出离心，世间的一切如梦幻泡影，我不会再去捞那个水中的月亮，一切随缘而作，愿这个“阳性”早日变成喜洋洋！

不再执着一切，因为“我”的一切终将化为一缕青烟，飘散！飘散！（节选）

老师：非常棒的体验，进步很大。


2022年12月24日

学生1：曝光自我的伪装

唯有真正的真实，才可以破开阴暗思虑，潜藏的罪咎和羞耻。唯有坦荡光明中，留不住自我。在这个角度，隐藏就是最大的恶，是阻碍自己修行前进的绊脚石。

我太喜欢掩饰和伪装，美其名曰是为了佛法和众生考虑，其实是爱面子，内心的恐惧胆怯，让心远离了清白公正，以前做过很多亏欠道德和良知的事，随顺世俗人情，没有自我立场，做过很多包装自己的事，以佛法修行种种包装，当自己不知自己的心灵动机是什么，何谈修行！自欺而已。怕什么？怕自己受损害。自己很重要吗？命如草芥，身如蝼蚁。一抔黄土，仅此而已。

认知见性，如果被体验习气所缠绕，见性就不再清明，体验被凝固，就形成性格，性格在生命旅途中不断选择自我维护和隐藏，就固化得很刚强，活着的时候，心就已经不能左右习气性格，死后只能任它摆布。

严肃对待自己，从今天起，要做个真实的人，可以真实得很丑陋，也不要伪装得很高尚，高尚是活人的遮羞布，不是生死的通行证，时刻观察自己心灵动机！我的动机只能是指向真理，只能是从自我中出离，绝对不可以维护自我，绝对不可以以佛法名义维护自我！从此以后，以最大的虔诚去实践真实，真实面对自己，也真实面对他人。

老师是我生命的光明，处处为我们表最好的法，我们不仅可以学习到最最究竟圆满的佛义，更可贵的是，老师的真实践行，为我们树立修行最好的榜样！

这才是真实的法，通过言行举止中表达，而这，只有和老师同世方有福报近距离学习，和老师同世，真好！何其有幸！幸福无以形容！

愿以真实究竟虔诚之心永远依止觉者真神！依止生生世世的灵魂上师！！！（节选）

老师：真棒，这确实是实证。

…………………………………………

学生2：人生最美的事就是与神对话

泡在法里，死在法里对我来说已经不是一句口头禅了，而是真真实实泡在法里，要实实在在践行每一个当下。践行每一个当下就是在与神对话。当下安宁，温暖，自在，喜悦，舒适，光明与爱，平安就会伴随着我。外界的一切是奈何不了我的。

虚幻的本不存在。

真实的本不虚幻。

一真可灭诸幻。

人生活着不是主要的目的，不被活着所牵引的才是人生的意义所在。

当我信心不足时，转身向内，与神对话，泡在法里。法义之中有我内心的笃定。

当我身体难受虚弱时，转身向内，与神对话，泡在法里。法义能唤醒内在的爱，治愈身体的病痛。

当我想入非非之时，转身向内，与神对话，泡在法里。法义之中能大量清洗我人心、人性的杂质。

当我内心信心满满之时，转身向内，与神对话，泡在法里。法义之中有爱，有温暖的光明，有平安，有喜悦，当下温暖的光明伴随着我，喜乐永恒。

与神对话是我活着唯一的快乐与追求，与神对话是我生生世世的唯一目的，也是我往后余生的所有追崇，是我一生的所有。

恩师说：

“修行者想要解脱生死，处于人类的生命境界中，是绝对绝对没有可能的；但是修行者毕竟是修行几十年的人，知道如何在类似实体存在的窒息黑暗中，寻找到光明，那就是决绝渴望的出离心，以虔诚心学法，大量学法，海量学法，就可以借助法义背后的清净，去清洗身心意识，意识身心纯洁了，觉性光明就会自身心内在透出来，身心内在，就会出现清醒，清醒时间长久了，清醒就会变成明澈，明澈时间长久了，明澈就会变成明光，明光时间长久了，明光就会成为明晰，明晰时间长久了，明晰就会成为空间本身。

空间形成后，身心意识就无法带动，身心之内的空间。

自我心愿，意识自我，体验感受，欲望情绪，就无法带动空间。

空间成为生命主体后，人间的自我，就会在空间的明晰之中，逐渐分解消散。

修行者一定要找到内在的光明，否则如蒸沙作饭，纵使百千万亿劫，都无法有真正的进展与升华。

光明源自决绝的出离心。”（《平安赐福（二）》）

所以这就是为什么恩师一直强调我们要泡在法里，死在法里的原因，与神对话就是无条件地，不间断地泡在法义之中，运用真理的每一个标准去践行“宽恕接纳”的每一个当下。做到知行合一，与真理融为一体。（节选）

老师：这是实证，虽然境界很浅，但是方向正确。


2022年12月25日

学生1：应约

最近不想写帖子，这只肉虫子又想躲起来，在无人注意的黑暗角落里默默蛄蛹。但这一篇不得不写。

《相约》这一篇是最近两个月的最爱，直到《引导文》出世，取代了它。但《相约》这个标题却令我百般困惑。老师这篇袒露心迹的文章，不叫《心鉴》，不叫《铺就》，不是叫《坚守》，而是《相约》。

这一篇的内容，明明写的是为了未来3000年灵魂的回归，老师万般苛责自己，不敢有一丝一毫的松懈，宁愿饿毙沟渠，并以此为乐，就为了维护真理绝对不妥协的纯净意义。可是标题却是：相约。相约什么？相约哪里？相约天堂吗？文中也写了真理赐予老师的幸福已经是不可承受之多，可是去往天堂有另外一篇，叫做《礼物》啊！

2020年8月，老师写了一篇《希望是你》（微博）。那一天我哭了一天。不管是在擦地还是在和师兄说话，眼泪就那么自管自扑簌簌地往下掉。今年6月，我最黑暗的三个月之中，有一天惊讶地发现，老师把这篇读诵出来了。

这几个月知道了一些老师的事迹之后，我发现这一篇虽然“希望是你”，写的却是十足十祂的内心独白，行者自况：

在漫天风雪、人迹罕至的绝境中；在纸醉金迷、名誉权势的诱惑中；在寂寂无闻、孤寒穷困的岁月中；在内观心灵、袒露自我的直面中；在蹉跎岁月、漫漫一生的消磨后……

因为这个发现，我哭了又哭，哭了又哭。虽然明知道祂现在在加拿大，住在上流社区，一切都挺好的，我还是每每在大风起时，在暴冷时，忍不住女里女气、妇里妇气地想，那个时候，老师冷吗？饿吗？难受吗？可有片瓦遮身？——祂没有。

更多时候，我不敢想也没法想，自己给自己拔牙，是什么感受？拔完牙还要讲法，是什么感受？深夜从外地化缘赶回讲法，是什么感受？快要饿死，是什么感受？生死一线，是什么感受？人类尊严丧失殆尽，是什么感受？尊严丧失殆尽，很容易赚钱，却依然毅然选择挣扎在生存线上，是什么感受？

不与觉者同世为什么很难修？因为刚强众生把觉者对待自己消弭自我的事迹，看成了故事和传奇，空有赞叹无有效仿。

这是一篇希望，是一篇真正的：相约。

“保持一颗对真理，无比热爱、无限依赖的心。

保持这无限投入、永不疲倦、激动与热切心。

那是你，在朝向内心世界行进时，手中高擎的火炬。

可以在深夜孤寒时，温暖身心。

可以在孤单无助时，给予安慰。

可以在承受苦难时，赋予希望。

可以在绝境无望时，峰回路转。”

最近身心中诞生了修行者人格，心中涌出对老师的爱，清洁纯澈、坚贞肃穆，一对比，之前对老师的爱纯属人性，混浊粘稠，活像大鼻涕、狗皮膏药一样，非常恶心。前几天病中有一天早上醒来，感觉最后一块黏着的狗皮膏药消失了，一股清新之气再度涌入心头。爽。

修行者是什么？“我”又是什么？我想给“修行者”三个字，找到自己的理解。

我是什么？我是虚幻、是缘起、是幻灭、是黑暗、是痛苦、是成住坏空、是颠倒梦想，是心识在见精上的投影；我是体验、是无明、是愚昧、是恐惧、是动荡、是生灭、是欲望、是妄想、是分别，是心识在时空节点上结出的因果……

恩师是永恒、光明、是真实、是智慧、是慈悲、是幸福、是寂静、是清净、是温暖、是宽恕、是爱、是救赎、是道路。

虚幻之中、缘起之下、黑暗痛苦中，我拿什么供奉您，我的恩师？

孺慕之情供奉给老师，师生之间怎及我与您？

跪拜匍匐供奉给崇拜，崇拜怎能表达我对您？

江河奔涌供奉给大海，水滴与大海怎能表达我与您？

漫漫长夜没入黎明，黑暗与光明怎能道出我与您？

丝丝水汽隐入虚空，水汽与虚空怎能神似我与您？

身体发肤血脉灵魂供奉给虔诚，虔诚怎能传递我归入您？

我拿什么供奉您，我的恩师？

我是修行者。修行者是什么？是选择老师、不选择自己的愿心啊！

那么，就请来占领我、撵走我、挤压我、覆盖我、代替我吧！

就让修行者选择老师，放弃我、消灭我吧！

就让我归入您、隐入您、成为您吧！那才是真正的我。

相约什么，相约在哪里？相约在天堂吗？不。相约以真理作为自己真正的生命；相约只爱真理、只为真理、只愿真理、只有真理；相约热爱真理超过自己一万亿倍；相约默默无闻、肝脑涂地；相约心甘情愿、消失殆尽；相约践行者、铺路者、维护者；相约在零落成泥碾作尘，铺就的路上。

一个小小、小小、小小的修行者，应约：

“在漫天风雪，人迹罕至的绝境中，有朝圣者孤独坚韧的背影。”是我。

“在纸醉金迷，名誉权势的诱惑中，检验着行者对信仰的坚贞。”我是。

“在寂寂无闻，孤寒穷困的岁月中，考验着行者对真理的虔诚。”我行。

“在内观心灵，袒露自我的直面中，有选择成神或成鬼的权利。”我真实。

“在蹉跎岁月，漫漫一生的消磨后，热切信仰心不改当初狂烈。”我拥有。

“哪怕，世界上只剩下最后一个修行者”，是我。

“因为，真理所指的方向，真实不虚确定无二。

因为，宇宙生命的真相，绝非生死这么简单。”（节选）

老师：绝对好文，源自灵魂，字字珠玑。

…………………………………………

学生2：业

很喜欢听老师最近的《超度》，这事儿很有趣，就像修行本身。这首曲子的名字，也就是相，明明是给死人听的。但我的心我的耳朵却如此孜孜不倦、百听不厌地喜欢祂。每一个字，每一个声音我都喜欢，祂哪儿哪儿都那么合适，那感觉，像冬日里的老母鸡炖人参汤，像夏日小时候吃的奶油冰棍儿，绿豆沙冰棍儿。完美无缺。

修行似乎也是这样“表里不一”。没错，我的业力之相，似乎就是一次次悲摧的、没道理的始乱终弃套路循环。但其实，真相却是，祂早已帮我摒除了人间杂草，直奔主题地，一次一次用几乎一样的疼来点醒这个灵魂，唤醒她，呼唤她，让她逐渐逐渐清醒，然后似乎朦朦胧胧意识到一点：哦！原来是这样！您是想告诉我这个真相！（节选）

老师：灵性的光明。

…………………………………………

学生3：熄灭评判，就是爱

“爱是温暖的接纳，是体谅的宽容。”亲爱的恩师，谢谢您，我懂了，原来我一直把头脑的评判当作自己，把心意自我当作了自己，把求道之心扭曲装扮成清高自傲的霓裳，我以为自己是多么高风亮节的“修行人”，无惧疾病，无挂自我感受，连对解脱的渴望，都被自我诠释为高人一等的筹码。多么可笑。

每一个细微的评判与定义，都是小我的个体意志，将我与爱分裂，将我与众生对立。我所渴望的觉醒，就在我无数个难以觉察的清高评判中，如乌云蔽日般被阻隔在心门之外。而每一念评判，背后只是心识思虑，在证明“我是正确的”，“我是优越的”。不是我没有爱与宽恕的能力，只是我一次次相信了心意自我，才陷入对现象世界无休止的分析与评判之中。

将这具身体意识当作自己，你就是“人类”。

将虔诚信仰，与纯洁无私当作自己，你就是“神灵”。

将爱与共享，宽恕温暖当作自己，你就是“灵”。——《平安赐福（六）》

熄灭头脑的评判，爱与宽恕才是我。多么珍贵的领悟，感谢这一场疾病，恩师的慈悲看护无微不至。顶礼吾师，祝您圣诞快乐。（节选）

老师：纯洁的灵魂。


2022年12月26日

学生1：奇迹

我不再随这个身体的波动折腾了，活着要为信仰而活，死也要死在真理之中。我穿好衣服，开始打坐，那一刻，感觉自己像个张开双臂，彻底敞开胸怀的天使，准备用爱去接纳死神，拥抱一切，宽恕一切！

奇迹的发生，可能从我开始播放《梦》的时候就已经开始了，只是当我盘腿正坐，咳出一口带血丝的浓痰之后，所有的冰寒之气，不适的症状真的是瞬间消失！这简直太神奇了！我甚至怀疑刚才所有不适的症状，只是一个错觉，根本就不曾发生过！

老师：“这个就是为什么听我的音频能够起死回生的原因。明白吧，因为我在你们的生命里面，我在以我的灵性的力量在改变着你，在净化着你生命当中微观的累世的业障和因果。当累世的业障被净化，当累世的恩怨因果被宽恕，被温暖，当抓着你的那些无数的冤亲债主被圣灵的光辉所超度了之后，你表现出来的癌细胞的扩散就会不翼而飞了，就这么简单的事情。”（《神迹》讲法2022-11-09）

看完老师的这段开示我才明白，刚才的所谓奇迹，只是老师无时无刻不在看护加持着我们！哪有什么岁月静好？都是老师在暗中提前帮我们清除了障碍！！！（节选）

老师：这是实相。

…………………………………………

学生2：灵魂安心了

后背心窝阵阵刺痛像万箭穿心，过于疼痛以致意识不清，时隔十多年又遇上了。

一样东西从意识中抽离了。

灵魂没有质量，被痛苦紧缩感连接着沉痛身体。它是孤单的，它迷茫。

耳边放着《引导文》，希望圣主可以帮帮我这个卑微无助的可怜人。

老师的声音缓缓流入，慈爱博大，他引领我，赞美我，卸下我牵挂的现象。灵魂终于有依靠了。

卑贱的人类躯体，蕴含着上主珍视的灵魂。心惊胆战，如履薄冰，毫无意义的人生，终于告一段落。圣主彼岸迎接你，拥抱你，赞美你。

当财富、情谊都被老死病苦摧残殆尽，生命终点能被圣灵们接纳欢迎，实属无上欣慰。

这几天时不时莫名痛哭，是感动，是委屈，是释放，灵魂确信找到家了，安心了。

老师：真棒，这是实证的提升。


2022年12月31日

学生：拈花一笑

今天清晨突然翻了一个身被一种莫名的惆怅惊醒，瞬间情绪进入低谷，咋回事？迷蒙中耳朵上戴着的耳机听见了老师的声音：一丝疑虑，即是一道深谷，一丝贪着，就是一座高山……

立马回头把刚才的情绪抓回来，记得老师说过，当逆境来了，千万不要放过它，那是很难得的，所以当潜意识中出现这一丝深深的莫名的疑虑时，那可不能放过了，宽恕接纳，我爱你，祝福你！

宽恕了当下，已无有了睡意，这时脑子特别清醒，很温暖，脑海中又浮现出老师对宽恕开示的画面：宽恕，是出离心的极致，是信仰心，温暖心，是守戒律，是虔诚心的极致，可以彻底根本地消融众生心念动机，人相、我相、众生相、寿者相的差异，不定义是真实的宽恕……（大意）

噢！佛祖拈花，迦叶微笑的场景又出现在眼前，接着画面中老师的声音又在耳边响起：这种东西没法表达的……，原来祂是一种至为祥和、宁静、安闲、美妙的心境，这种心境是纯净无染，淡然豁达，无欲无贪，无拘无束，坦然自得，不着形迹，超脱一切，不可动摇，与世长存，是一种“无相、涅槃”的最高境界，只能感悟和领会，无法用语言表达。

哦，原来如此，“拈花一笑”，迦叶领悟了佛这种境地，微微一笑……

当内心被这温暖的场景来回切换时，光明的喜悦溢满全身，内在美妙的喜悦油然而生，完全不顾睡着的先生，叫醒了他，给他分享了心境中出现的一幅幅美妙的场景。

当我描述完后，心想让他骂我一顿吧，骂我也开心，哈哈，莫名把人家弄醒。

没想到真正的喜悦可以传染的，他听了很开心，感觉他整个人都在变化，一直处在阳康中的他，精神状态还在“阳”中，当我看到他在专注地倾听我的描述中眼睛散发着光芒，那是从未有过的，真实不可思议。

接着我又说前两周写过一篇文章《当我“阳”了》，我怎么感觉到我是真的“阳”了？那是泡在法的阳光里，每天在“圣光之国”读诵倾听老师的至圣妙法。但愿阳过的师兄们，看到此都能阳光明媚，普照身心。

老师说过：

“宽恕与爱，

可以直接改变，心灵见性内，“知觉”的经验觉受。

觉受一旦被宽恕温暖，被纯净之爱融化，

生命先天原始灵性，就会“浴光而出”，破茧成蝶。”（《性欲》2022-11-30）

铭记恩师教诲——宽恕与爱是回归天堂之路。

死在法中，心甘情愿，以此供养老师的慈悲救赎及深深教诲。

新年之际，祝福大家在圣主的慈悲救赎中，都能浴光而出，破茧成蝶。

顶礼老师慈悲温暖大爱！此生将默默践行，沿着恩师脚印，五体投地！（节选）

老师：文章背后开始有温暖与智慧了。


四、其他收录

2022年12月1日

2022年12月2日

2022年12月4日

2022年12月5日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月14日

2022年12月16日

2022年12月17日

2022年12月23日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月27日

2022年12月29日

2022年12月31日


2022年12月1日

学生1：今天早上，有师兄通知我去拉黑一个人，我才知道又犯错了，我平时点赞太顺手，也没有怎么看内容，手滑下去就点了，都是自己的师兄，应该没有什么问题，没有想到居然点赞了一个如此狂傲无知的人。居然还有这样子的人，看上去漂漂亮亮的，那么年轻，居然如此的狂傲无知，而我居然给她点赞了。

忏悔，向老师忏悔，向师兄们忏悔！深究遇到这种事情也不是没有原因的，看看我今生的这个肉身，宿世的我，应该也是一个狂傲无知的人。（节选）

老师：没事的，我们不是黑社会，她讨厌我，污蔑我，我并没有责怪她，解除好友，礼送出门就好了；你点赞也没有过错，无论是有心无心，她只是看我不顺眼，我没有看她不顺眼啊，只是陌路人罢了，不值得上纲上线。

…………………………………………

学生2：顶礼恩师。终于在梦里得到老师加持并跪拜了恩师，也算是入了师门了。忏悔业障深重，回家有些晚了。虽然内心里还有许多不踏实，但相信前方的路是光明的，此生能和纯粹的修行者同行，还能遇到真正的觉者，真是百千万劫难遭遇啊。（节选）

老师：我会看护你的灵魂。


2022年12月2日

学生：佛在心中勿外求，其实导师一直在，在方寸之间，从未离开，也不会离去。

觉得老师来了去了，那是修行离开了心，迷失于心外丛林。心外，只是幻境，幻境不值得悲喜恋战。

觉得老师爱你了，不爱你了，那只是你离弃了纯洁，投奔了贪欲。做个行者，发现了贪欲，决绝离开贪欲。

方寸之间，老师一直在，从未离去，陪伴每一个向死而生的灵魂，安宁温暖，寂静欢喜。

老师：对，好钢要锤炼才能成精钢。


2022年12月4日

学生：没有任何人可以取代老师的位置。师兄们也没有必要去攀缘那些所谓的修行很好的师兄们。看到有些师兄被其他不怀好意的“修行人”给带歪了，离开老师了，我很心痛。在老师的学生中，老师也从未说某一个人有指导他人灵魂，引导他人脱离生死的能力。所以，大家唯一应该努力亲近和遵从的导师是老师，是老师！！！他是唯一的导师。（节选）

老师：目前地球上，真正能超度灵魂的人，目前还没有，任何不知羞耻狂言超度的人，百分之一万，都是骗子。我也是刚刚接触到超度的门坎，也没有完全掌握超度的途径，虽然具有超度的威神力，却不清楚具体细致的超度方法以及原理。


2022年12月5日

学生1：特别想知道人间2600年来，真正逃离死亡的这十几位成就者是谁。总有一些确实去了极乐世界吧？

老师：当崇拜如来的信仰，大于内心深处自我体验时，就可以去极乐世界了。

…………………………………………

学生2：晚上回家的路上，我可以背经了，人好像冷静下来了。但是老师的样子又在心中浮现了，我确定这不是我的想象。因为有一段时日没在心中看到老师了，只能凭头脑想象。只是头脑想象的图像没有心中浮现的清晰，而且人还不能分神，分神就看不到了。

以往只是在心中会出现老师的样子，没在脑中出现。但这次不同寻常，老师出现在我心中、脑中、意识中、每个细胞中，像在我整个生命中出现。我还感觉到老师巨大的法眼，遮蔽天空，祂的目光纯澈清冽，穿越时空，勘破世间万象，洞悉无漏，好像我的每丝心神心念祂都能看到。

我全部身心都臣服在老师的眼神下，不由自主升起敬畏之心。我愿生生世世拜倒在老师脚下，仰望着祂，心甘情愿为祂流血流汗，肝脑涂地，奉献一生，不为别的，只因为老师是祂。

老师：恭喜你了。


2022年12月9日

学生：老师，集中精力听法是否也算禅定状态呢？（节选）

老师：专注心中，失去了自我思虑与思维记忆，只有意识与心灵纯净的专注，这就是最正宗的禅定。


2022年12月10日

学生1：顶礼恩师！我有一个问题想问：我经常看到师兄们的忏悔，忏悔得很彻底。可是这么多年来，我就是忏悔不出来，有些事情过去了就忘了，不往心里留。是不是我的心太硬了，不够柔软？

老师：问得好，这牵连到你的生命构成的层次。普通人的灵魂，灵魂的深处是黑暗的，灵性光明被习气思虑蒙蔽住，灵魂透过心灵认知展现在头脑意识中，就是微弱的自我意识与体验，所以，他们就会认为，意识的自我，以及心灵感受就是他自己，于是，意识与心灵动机就是他本人，意识感受既然是实有的，那么，错误也就是实有的，所以，对于实有的自我，就一定有实有的对错，既然有对错，就一定有真实的忏悔。

而你不同，你的累世福德非常深厚，深厚的福德，在灵魂深处展现，就是温暖与光明，体现在你的意识中，就是“忽视”，忽视的本质是宽恕，你的心灵动机中，对于这些是非对错的感受，并不是很在意，这是福德深厚的体现，也就是对人间的是非对错，并不是斤斤计较，并不是念念不忘，而是生理性的忽视与越过，这是你的灵性根基所体现出来的人格特质。

这是非常非常珍贵的品质。

因为你的人格，现实的人间，并不是真实存在的，只是因缘和合的幻象而已，幻象的本质，是内心潜意识意图与体验的投射，唯有宽恕与遗忘，可以彻底超越潜意识中的恐惧，你的潜意识只有迷惘，不知道生命活着的意义与方向，但是你的灵魂并不恐惧，因此，经历了很多是非后，你才能够不计较。

…………………………………………

学生2：老师，请您一定一定一定不要丢下我们这些还没有进论坛的孩子们！我们正在努力奔跑！老师，请您一定一定要接我们一起回家！（节选）

老师：你安心修行，我会让你进来的。


2022年12月11日

学生1：我向您忏悔，我虽然一直在学您的法，可我也没有放弃我之前的师父那边的学习，虽然是偶然去学，其他的师兄也总叫我过去，我就两边都学。对于老师的法，我认为是我此生绝对要追求的，对于我之前的师父那边，我又觉得放弃是对不起我的师父。几次我痛下决心就只跟着您学习了，都被我大师兄干扰，他找人告诉我不能学习别的法，只能跟随我之前的师父学习，可是我的困扰他们也不能解决，都是在老师您的法里找到答案的。我对不起老师，我现在下定决心今生只学习您的教法，因为我学法不只是为了自己，我也希望我能够利益无量众生，不然我愧对老师的教法，愧对我的本觉自性生生世世的等待，终于等到了您的法，如果错过了，我此生会抱憾终身的。感恩老师的慈悲，感恩您无私地让任何人都有机会学习您的法，您这才是无住相，才是大慈大悲。我申请了三次进入论坛，都没有给我通过，我接纳这个结果，是我的虔诚心不够，是我的德行太差，是我的福报不够，是我不懂得珍惜。感恩老师，就算不进论坛，我依然坚定地学习您的法……

老师：脚踏两条船的人，不可能真正进入心灵内在的殿堂，因为，各种方法的道路不同，你既然放不下过去的修行，就不要在这里浪费时间了，这里只针对灵魂解脱死亡而来，并不是自我价值的实现，这是南辕北辙的方向。回去学习你师父的东西吧，不要用你学习的内容，与我的教法相互比较，你是在亵渎我，侮辱我。

…………………………………………

学生2：（前面引用了《超度》2022-10-31、《圣灵》2022-01-23中对灵性世界层级的描述，内容略）依据上面的法理，想请教老师，在法界梦境中假说祂为“觉性”，那么在十层灵性境界中，在第1层假说祂为“觉知”“圣灵”“造物主”？

在第2层灵性梦境中假说祂为“灵能”？

在第3层到第4层灵性梦境中假说祂为“灵慧”？

在第5层灵性梦境中假说祂为“灵众”？

在第6层灵性梦境中假说祂为“知觉灵魂”（有形生命）？

在第7层到10层灵性梦境中假说祂为“见性”（个体灵有了色身）？

这个分层是否正确？

（节选，图片略，图中内容为：在个体灵中假说知觉，在个体灵的色身中假说见性。）

老师：基本上理解正确，因为写以上文章的时候，我没有突破到见性背后的知觉，所以漏掉了知觉这个层级，按照你的整理方式，知觉应该在第九与第十层之间，第十层是见性，十层以下是心灵认知。


2022年12月14日

学生1：遇到老师的教法，如乌龟在海里漂游了无量劫，一次遇到浮在海面上的木桩，木桩有个孔，正好头放进那个孔。我就是那只乌龟，只有老师的教法能救赎我的灵魂，明白想解脱生死，必须先忏悔曝光！海量学法，如醍醐灌顶，我忏悔心里隐藏不敢见人自我维护的私密与丑恶，怕别人瞧不起。地狱不是别人造的，是我们内心隐藏的罪疚感幻化；良心是有记忆的，清白正直的良心与我们自性是最接近的，违背了良心，也就违背了真理自性，就永远跟真理自性背道而驰。老师说了不能自欺欺人，真诚忏悔，后不再造就好。因为邪淫，我永远不再走进婚姻，不敢越雷池半步，因堕胎不再食众生肉，但逃不过心灵的愧疚与罪疚感，如果不把自我罪疚感破除，永远突破不了那个又臭又硬，坚如磐石，钢铁般的自我感，就永远走不出罪疚和阴影，它就像蚂蟥趴在人的皮肤上吸着人血，你甩不掉，挥之不去。

我通过学习老师的教法，明白了，忏悔也不是磕大头，声嘶力竭，嚎啕大哭，去折磨自己，给自己定罪，恨不得给自己判死刑，而是把自己的罪疚感忏悔出来，宽恕，接纳，消融。有时候我在胆怯、恐惧不安时会逃避焦虑不安的情绪和念头，我们不要维护它，要勇敢直面一切阴暗虚伪的虚荣心，要敢于不断地一层层突破自我，人格自我就在突破中死去，不要让它反客为主，直接破除自我，单刀直入，践行，忏悔曝光！宽恕你！拥抱你！接纳你！祝福你！我爱你！老师讲法中说过，最需要宽恕、安抚的就是自己，全然开放的心灵，接纳自己所有的错误，就慢慢跟它分道扬镳。老师的法就是直指人心，直达、高速快车道，如果不是遇到老师的法，我活着就是地狱的鬼；如果没老师的法和曝光平台，哪有勇气曝光，我这个罪灵永远见不到曙光！（节选）

老师：祝福你，你已经被圣主宽恕了，善待自己吧，一颗仰望真理的心，必定与神同在，你的灵魂是纯洁的，只是在生死梦境中做了噩梦而已，我带你的灵魂回家。

…………………………………………

学生2：

“第五层：灵国世界中，

灵慧对灵能理解的境界中，

生出来，理解灵能的，智慧细腻表现。

表现出的灵性智慧，就是灵众。

以局限的光明形态展现。

最初的个体生命，由此开始。

…………

第六层：灵众对灵国境界的，具体认知，

形成了认知局限的，个体灵性生命。

灵性众生，堕落为有形生命。

虽然灵性境界内涵一致，

可是灵性具有了具体形态。

最初的生命形式，由此开始。”——《圣灵》（2022-01-23）

是不是从第六层开始，就触及到了知觉这只脚？

老师：不对，到了第十层，才是形成了知觉。


2022年12月16日

学生：顶礼恩师，目前《引导文》出来后，有师兄有如下疑问，祈请您开示：

1.临终前，是否还需要助念呢？之前的模式是请几个师兄、师父们持续念“阿弥陀佛”24个小时。还是只需要持续听《引导文》就有超度的作用？

2.如果是初学没多久，或者是师兄们并未学法的亲人等听《引导文》是否无效？是否还是需要助念？因为之前老师开示过，《引导文》只针对学您的教法的人。

老师：《引导文》为主，因为这是真神的直接加持力，比起一群凡夫的助念更有效果；如果初学的人，还是以助念为主，因为他们的心不认识真神。


2022年12月17日

学生1：借此机会想请教老师两个问题：

1.老母亲80多岁了，能识字了，以前念过“阿弥陀佛”，我为她请了文字版的《梦》和播放机，电话里告诉她，她特别高兴，很喜欢，想问问老师，像老母亲这样时间是肯定不够的，该怎样去学老师的法？

2.像我这样刚刚走进来，有师兄建议我就学今年的法，因为加持力大；有师兄说要从2016年开始学，因为2016年的是打基础，我觉得他们说得都有道理，我就是2016年的和现在的同时都在学，不知可否？（节选）

老师：让你母亲听最新的《引导文》。

学法，从2016年开始抄。

…………………………………………

学生2：经历生离死别的痛，那是真的痛。爸爸是天，妈妈是地，我的妈妈经历生死，而我却那么无助，那么心痛，还有好多事没有向妈妈忏悔。虽然我妈妈在2014年就查出来好多基础重大疾病，一直也相信我的妈妈是有福报的人，因为一个字也不认识，就是善良，勤快，乐于助人！2012年下半年开始，妈妈和我一起跟随老师修行，念佛。不管去哪里，家里的播放机都不会关，只要有人问，我的妈妈就会说，她就相信老师。可是我的妈妈倒下来了，真的倒下了，再也起不来了，我的心就是控制不住，我的心就是会痛，因为对妈妈的情我放不下，无法接纳妈妈即将离开这人间，离开了，在人世间就再也看不到妈妈这具身体了。毕竟我没有神通。只有依赖老师，相信老师。把妈妈的病床上放两个播放机！妈妈！你要相信老师与我们同在，从未离开过我们。无须恐惧、害怕，安住于内心宁静，融入光明中！祈求老师的加持，让我的妈妈安详地走到老师的佛国世界。（照片略）

老师：只要她的心，确实坚定地信任我，她灵魂的归宿你无需担心。


2022年12月23日

学生：人生无常，一位学习老师教法的师兄于20日离开了。离开人间这个充满苦难的地方了。祝福她回归老师的圣光世界。

她叫姚某，一位肺癌患者，她生病有7年多了，对于一个修行者，这也算是一个奇迹了。

2017年我认识了她，当我了解到她是一位癌症患者时，不禁惊讶了，她是那么乐观，那么的坚强，离婚后一个人生活，无人照顾，只有老师的教法相伴。老师的教法，是她救命的稻草，是她生命的全部，她对法的理解很深刻，总是给大家分享她的体会。当时才进入学习的我，被震惊了，原来老师的教法这么厉害，可以让一个面对死亡的人无惧死亡，可以让一个独孤无助，又患病的人，这么自信，这么坚强。（节选）

老师：无需担心，她的去处很好。


2022年12月24日

学生1：顶礼老师，玄奘大师当年取经，其中一部分是《阿毗达磨论》（《俱舍论》《大毗婆沙论》等声闻乘经典），且回国后将此部分经文全部翻译，形成了汉传佛教。学生在寺院学习《俱舍论》两年，发现里面的义理只有“人无我”，未涉及“法无我”。既然是声闻乘的教理，玄奘大师为何要花那么大的功夫取回来并且翻译完呢？当时还有许多大乘的经典却因为时间不够而未翻译。个人觉得，声闻乘的教理对于思维“无常”“人无我”及认识内心的状态（心与心所）很有帮助，对于如何修行解脱生死，则不究竟，您如何看待呢？感恩老师慈悲！

老师：对于佛教经藏，我没有完全读完，所以不敢下结论；小乘佛法的核心就是人无我，但是有佛性存在，也就是真理存在，这是有局限的，因此，现在越南、缅甸、老挝等地的小乘佛法，视大乘佛法为“天魔”外道，这是生命境界决定的视野。

人无我，可以解脱分段生死，但是无法超越变易生死，永远无法解脱存在感的束缚，无法从觉知灵性中超越；唯有“人无我，法无我”的究竟法义，可以指向觉性，脱落觉知分别，将阿赖耶识转为“阿赖耶”，证入无生无灭的清净智慧，彻底解脱生死轮回。

大乘佛法不是所有生命可以信受的，那得是累世前听闻佛陀第一义谛，经历无数转世修行，才可以证悟的空性，普通根性的灵魂，是无力修行第一义谛真理的，这也就是佛，在宣说《法华经》时，五千个僧人和居士离席，拒绝听经的原因。

学生1：顶礼老师，您如何看待数息观与白骨观的修法呢？这两种方法被佛门称为修定的“二甘露门”，历史中亦记载佛陀时代及佛法初传汉地的几百年间很多人用此方法证果。学生在您的教法中未见到对此两种方法的涉及，或者是您已经将此两种方法融入到了您的教法中，只是学生智慧及修证功夫不足，并未觉察。祈请老师开示！

老师：这是潜意识暗示的教法，以此止息意识对情欲的执迷，培育心灵专注力，唯有宁静的专注力可以深入心灵体验，可以沉淀体验，唤醒被体验凝固的心灵见性。

我的教法，比起这两种修行方法更深入也更直接，那就是“真实”，真实，可以破开心灵情感对自我感受的维护；忏悔，可以逐渐熄灭对自我心愿的执迷；宽恕，宽恕可以释放潜意识的罪咎，从累世因果中救赎灵魂；学法，以如来智慧替代心灵动机，以出离心，对照出朝向人间的贪婪心，久而久之，出离心就会成为信仰，忏悔可以成为戒律，真实可以成为光明，宽恕，可以唤醒灵魂蕴含的真知。

如果不从心灵动机上，溯源而上找到心识分别的细腻源头，那么，这种具体的修行方法，进度非常缓慢，修行一生，都无法脱离意识的层面，无法进入心灵深处；而身体意识与现实世界，都是心灵细腻习气所投射，我们就只能无奈地，随着深层习气随波逐流，无奈生死。

…………………………………………

学生2：真好，这是我爸第一次认同我的信仰，虽然不知道我爸对真理的认同的角度是什么，但也挺喜悦的，我为父亲感到开心，相信父母总有一世能够宽恕这世界而觉醒的，我们总会再回到同一个美好的地方。（节选）

老师：祝福你父母，一切安好。


2022年12月25日

学生：顶礼老师，之前您说从2016年初开始讲的法不再是法理，而是佛义。学生想问：法理与佛义有何区别，法理本身不是佛义吗？对于普通的修行者而言，学习法理与佛义对修行的帮助有何不同呢？祈请老师开示。

老师：法理是严密的推论，法义是不可思议。

学生：感恩顶礼老师，学生可否进一步理解为：

修行者未见性前，所说佛法即使不谬，亦皆为法理，因为未证法身；见性后，所讲佛法便为佛义（即法义），因为证得法身，所说法为自性流露。

老师：是这样的，法理的基础是意识思维逻辑推论，法义源于觉性智慧，以及灵性光明，不通过意识，因此可以直达灵魂，净化习气，唤醒众生灵性，以心印心，直至觉醒自性。


2022年12月26日

学生：最近“阳”了，虽然身体恢复过来了，但感觉自己的心变得不正常了，好像被扭曲了一样。我觉得自己好像不是一个修行者了，以前住在寺院里，不用接触女性，不用想着面对社会，不用担心衣食受用。而现在有了女友，接触到了女性，需要考虑生活了。我觉得自己的行为不干净了，不似以前清净了，内心总觉得有些别扭，好像被扭曲了。

我觉得对生活的劲头好像消磨没了，面对生活中的琐碎杂事，内心总是在不得不面对的时候才硬着头皮处理。如需要买生活用品时，家里需要买热水器了，等等。而且内心中能拖就拖，好似用时间去处理生活的事物是在浪费生命。

但反过来，我也并没有用很强的激情投入修行中，多数时候内心懒洋洋的，好似霜打过的幼苗，没有力气担起任何责任。我发现自己的心扭曲了，我的光明去了哪里呢？（节选）

老师：你的慧根深厚，目前只是人性的感受，不适应环境的变化，所带来的差异；过几个月就适应了，适应新的生活状态后，正式的修行就会开启。


2022年12月27日

学生：反反复复，翻来覆去，我在抄着法，与此同时，不同角度的疑问在脑子中翻转。我就这样静静地看着这些念头，至少目前我没有发现究竟法义的描述上有任何问题。

修行功夫我的确没有，而对修行的抉择，我向来是极其谨慎的，因为深知此中若走入岔路，那就不是一世两世与正法错开了，那可是多生多世乃至生生世世的事。即便对于之前出家时追随的师父，我也一直在用佛经所述来衡量，最后发现我的知见没有问题，是我走错路了。

对我影响最大的南老，看他的修行书籍也是一直带着疑问，最后确认他知见上没什么问题，但微细法义的描述上，好像不够满足我的认知需求。功夫层面上的确认能力我的确没有，思维层面上的知见认知判断能力还是有一些的。

虽然我个人比较懒惰，但对于要追随的修行者或者师父的要求是很高的，我真的很怕走错路的。走了这么久的修行路，寻求了这么久，找到了老师。虽然脑中的疑问依然有很多，但我知道只需看着它飞舞即可，我要追寻的是真理，路上的风景莫留恋。

感恩老师慈悲看护和加持！（节选）

老师：修行好比是一场旅游，要知道目的地，才能谈得上交通工具，目的地就是三法印指向的自性，工具就是各种修行方法；没有任何一位觉悟者，所说的证量过程会与释迦牟尼佛一致，这个绝无可能，但是最终的结果，究竟义的证悟，与佛肯定一致，绝无可能不一致，因为实相只有一个。

至于说经论，我看得不多，因为我不需要在经书上找答案，我习惯于，在心灵内在找答案，因为我的身心内，蕴含着整体法界与三界，心外无物，对于我不是概念知识，而是实际的情况。

与我同世界的修行者，是有福报的，这颗信心，与信任的心，可以促成灵魂未来的升华与成就，这个我绝对能保证。

因为灵魂与真理同在，受到的加持力、净化力、超度力，是不可思议的强大，或许一个凡夫俗子，平时需要数以千年的修行提升境界，在与真理同在的时期内，几十年的时间就足以达成目标，因为真神是生命，不是人类的概念，人类通过概念去净化灵魂，极其缓慢，而真神的生命净化灵魂，就会非常快速，可以说立竿见影。

正是因为这种，不可思议的福报与加持，

因此，不是所有灵魂都有这个巨大的福报，可以信受真理，人类会拿着过去的经典来衡量今天的觉者，可是，觉者唯有证量可以衡量，而不是头脑概念与言行表现可以衡量啊，因此，我活着的时候，不会有多少灵魂信任我，这不是我的问题，而是灵魂携带的福德不足。

等我肉身死后，人类会将我活着的这段时间，作为重要的历史保存起来，因为这段历史的痕迹，是灵魂升入天堂最容易最便捷的窗口。


2022年12月29日

学生：对于老师，我一直在接收着老师无私的加持和爱，而内心里却在怀疑着老师的法和证量，完全忘记了自己处于低谷的时候，是老师的法和鼓励让我慢慢走出来的。我是多么的忘恩负义啊！这样的案例还有很多……

自私的我已经在黑暗的沟渠中匍匐了太久，已经忘记了还有阳光的沙滩可以自由地徜徉。

自私的我不是真正的我，只有真理的光芒照耀的地方才是真正的我的存在。

祈请圣贤老师的觉悟之光照进学生的自私沟渠，温暖那个自私的我，我只向往光明，其他的都不是真正的我。感恩老师的慈悲和拉拔！（节选）

老师：当信仰被欺骗过，内心就会对携带真理的人，形成本能的怀疑与否定，这是灵魂的自我保护机制，没事的，真的不会假，时间会验证真理。


2022年12月31日

学生：以我自己的经历，出家修行若没有真正的大善知识小心翼翼的引导，修行越久，执着是越深的。虽然多数修行者看起来说话很柔软，不与任何人交恶，实则内心里很难去轻易相信一个人，尤其是很难去相信别人的修证和告诫。我就是这样一个人，说实话，修行者都算不上，以前如此，现在亦然，将来会有改变，因为有老师。

佛教的历史是非常残酷的，一般人看不到这点，因为缺少“力拔山兮气盖世”的真修行人讲真话，佛法在流传过程中不是在“宁缺毋滥”，而是被锁上了越来越多的枷锁，致使现代学佛人极难接触到真正的佛法正知见。

台湾的佛教早已脱离了了脱生死的本怀，声闻乘的修行团体固步自封数千年，不知多少劫才能“回小向大”。

汉地的佛法，早已被重重的表面形式稀释得失去了灵魂，飘荡在出世与入世的偏远角落，少有人问津。而身处其中的人，却还依旧沾沾自喜，自诩是地球上第一等人，若佛陀在世，不知会作何感想？

略举几例。

现代的早晚课是宋朝才开始出现的，各种唱念仪式及赞词亦如此，而大家都把这些视为圭臬，当作佛法，实在不知如何是好。

现在的寺院布局多数是明朝确定下来的，佛像成为了寺院主角，意味着修行早已让位于形式，生死交付于自己都不知道的神灵了。

真正的佛经早已无人问津，有几人愿意去穷尽一生研究枯燥的古文呢？而失去了觉悟者开显的佛法，便随着一代代的个人解读与稀释，早已不见了解脱生死的加持力，依附在上面的魑魅魍魉，还有几人能辨认得清？

将经典传入汉地的无数传法祖师的尸骨，早已不知散落在何方，他们带来的真理之光，也已覆盖了千年尘埃，佛门中人依然在享受着尘埃中透出的微光，却早已忘却了清洗尘埃的重任。

我是一个烦恼缠身的凡夫，无暇自救却还满腹牢骚。（节选）

老师：宗教，是依傍着真理的名声混饭吃的俗人团体，无论是基督教，或者是佛教，无一幸免；而修行者，是只看真理，只认真理的灵魂，这样的修行者是真的神灵，是他们将穿越死亡的光明，带到了人间，释迦牟尼佛在世时，也只是修行者，不是宗教教主，耶稣在世也只是修行者，不是众生的主。

我们终其一生，也只是平凡的修行者，因为，我们不是这具身体，也不是认知身体的自我，我们活着时，不被身心意识所牵动，死亡时，不被心意蒙蔽的，就是超越了生死的清净平安。


2 修行答疑

2021年答疑汇总

2020年答疑汇总

2019年答疑汇总

2018年答疑汇总

2017年答疑汇总

2016年答疑汇总


2021年答疑汇总

2021年1月5日 19:33

问：老师，觉性、空性、明性怎么是造物主？

答：抽离出明性、觉性、空性的这个过程，称为“觉成就”，当觉性、明性、空性，彻底熄灭了存在感，无生无灭即空，无垢无净即明，普照十方即觉。觉、明、空，三种性质本为一体，无来无去，不生不灭，庄严十方，称为“觉圆满”。

而在觉圆满之前，识阴存在感，也就是心识细腻觉受，依旧是存在的。就如同一层透明玻璃，遮蔽了虚空的性质。虽然觉性已经从存在中抽离，但是存在的幻境依旧存在。

2021年3月19日 04:13

问：老师，那想真正解脱，是不是世俗中不管对与错，合理与否，都不能有丝毫的自我维护，任何私心杂念都要完全的舍弃。即便是合理的利益，别人有要求，也要完全的布施，离无所离，舍无所舍。是这样吗？

答：你所说的是极高的标准，修行中的人很难达到，佛在世间行，不离世间觉，万事只需内心清淡，并不是非要在形式上放弃什么。

2021年3月19日 16:29

问：是不是心底自然全然接纳一切，无挂所见所闻的一切，是修行？如果脱离了生死，这一次生命结束后，是不是不会再来这么一个身体？或者还有可能来，但是同样不被烦恼困扰？

答：修行不是人类生命境界层面的事物，无法用逻辑去推演，修行只是心灵内在的觉醒而已。

2021年3月20日08:42

问：平时思维法义是在用思维逻辑吗？平常在心里想老师的法义，比如相信世界是虚幻的，人类是虚幻的，相信我们本来无我，见到的一切是心灵的记忆。记忆深处的愿望是自我，舍弃自我，这样想是停留在思维层面？是不是等抄法深入以后，自然变化，内在心识才会有转变？什么时候才不会用思维逻辑？

答：当你的心完全柔软开放，能觉察到思维的重量，觉察到意识概念的质量时，就从意识思维层面，进入心灵觉受层面了。

2021年5月

问：这半年去参加了学习，我喜欢上我们班一个同学，这段时间刚走出来，请老师指导我下一步的修行。

答：这种事情很平常，构成人的四大里面,就会带有人的宿缘宿业的成分。我们人类认为是自己在思考问题，实际上不是的，都是过去世的业力，在促使你的意识做出分别。

如果你今生投生成为一条狗，那么你宿世的业力那可能就是一些贪婪，一些愚昧，对某种食物的爱好，那么就会促使狗的意识去寻找骨头，去寻找那些贪嗔痴的东西。我们觉得是我们自己在思考问题，实际上那是我们的过去世的宿业，在我们今生的肉体的微观当中，体现出来了人的情感的波动。这种情感背后，在情感的深层，它还会带动人的认知观念，对某种事物形成固有的认可，这种认可又会激发人的本能的体验，形成了欲望。就是你的认知观念和内在的情感的体验，结合在一起，对某种事物的认可和期望，就称为欲。

这三者结合起来，认知、体验、情感，人的情绪波动，就会形成人的人格——我是一个内向的人，我是一个外向的人；我喜欢红色，我喜欢蓝色。这种喜欢的背后，一定有一个对你所喜欢的事物内心的认可，和因为认可而带来的心灵觉受的体验，这两者结合成人的欲望。那么在你平常不经意间看到红色、蓝色了之后，内心产生的这种欢喜、喜欢的情绪，我们就把它称为情感。被这种情感、欲望、体验所左右的心灵认知，通过意识来表达，“这段是红色的，我喜欢，这段是黑色的，我不喜欢”，进行这种分别的，就是人的自我。人的自我，就是人的心灵认知、体验、情绪，还有意识，这四种元素构成了一个完整的人的精神体系。

你现在修行到了这个程度，实际上是应该再往上走一层的时候了，所以就一定会遇到过去世的这种眷恋，过去世的这种宿业。这种宿业，会在你的生活当中以偶然的状态出现，但是实际上都是必然的。我们人类看到的这个时空很单薄，在我来看就像是用一张A4纸打印出来的彩色世界，没有深度，很单薄的。那么在这种单薄的空间，微观以下，有着更宏大的更无量的空间和世界，如果你的生命在过去的某一个世界里面，和某一个人，某一个生命，发生过那样眷恋的因素，眷恋的历史，那么在这一世，可能也会因为这种宿业的原因，你们两个人相遇。他的表情、神态、长相、气质、言谈，符合了你内心当中对于某一种美的事物的标准，你的体验就会升起喜欢、舒服、欢喜的觉受，这种观念和这种觉受结合起来，就会形成人的感受上的情绪，“哎呀，我舍不得这个人啊，我喜欢这个人啊”。

实际上如果你内在的对于美好的事物，对于渴望事物那种观念发生变化了，那么你再遇到这个人的时候，你欢喜的情绪就生不起来了。所以我们喜欢一个人，或者不喜欢一个人，一定是内心的觉受，而不是思维的分别。思维的分别只是你的内心里面的认知，只是对认知给出了一个确切的、实有的，符合逻辑和道理的一种解释而已。就像是我不喜欢吃肉，我内心里面对于肉的认知是浑浊的，它代表死亡，代表腐烂，代表不净，代表人的欲望和罪恶，我内心里面是这种认知，同时对于我见到肉之后的体验就是反感、排斥、拒绝，甚至于说是厌恶，那么我的意识，就要给我的这种认知做出解释来：“肉是不净的，肉是通过杀生得来的……”意识给你的体验和你的认知，做出这种解释，但是意识本身不会去解释问题，一定是你内心里面有这样的认知，意识才会去补充这个认知，对肉类做出解释来。

所以说你们不要觉得是“我”在思考问题，没有。在我来看，地球上没有任何一个人是在自己思考问题，没有的，不存在。除非这个人是个觉悟了的人，他不受意识思想、认知概念和体验觉受的控制，他不在四大的范围内，他是清醒的，他在任何地方都像是虚空性一样，遍览无碍的，那种人，他可以说是自己在思考问题。当然他也不存在思考，那个就是智慧了，叫遍照。地球上每一个人，每一个生命，我说的不止是人类啊，像动物，猫啊、狗啊、鸟啊、畜生啊，它们都有思想的，只是它们的思想比人类的思想要简单一些，要更直观一些，见到骨头我就想要，见到这些驴啊，马啊，我就想上去亲近一下，它本能的这种内心的体验，促使它的认知，驱动它的意识就要去做这件事情，这就是动物性、畜生性。

那么地球上，这个世界上没有任何一个人是在自己主动思考问题的，原因在什么地方呢？在于他们都是心的产物。任何一个人的精神状态都源自于心灵，他们都是心灵开放之后的花朵，但是他们却不能离开心灵这个土壤。也就是说，心灵宿世积累起来的因缘、业障、体验、情绪、观念和认知的这种概念，会推动这一世的人类，从生下来那一刻开始，到他的成长过程当中，会体现出来他对于这个世界的理解，这个就是阿赖耶识，就是人的觉知，在人的心灵极深极深的地方，储存着你累世的一切的习气，一切的经历，一切的概念，一切的善与恶的种子的土壤，你脱离不了这种东西，你就不能说自己是活着的，你就不能说是自己在思考。

这个世界上，除了觉悟者是自己在思考问题，所有的众生，甚至于天人道的那些众生——仙人、神仙，他们也不是自己在思考问题，他们也是被心灵内在的习气，内在的前世的宿缘种下的业因、业果、业念，在推动着完成他这一世业果的形成，所以他们会有福报。他们内心里面认可这种善良、纯真、宽恕，所以他们心灵内在会非常柔软，非常纯洁，非常的开阔，这个就是福报。人的福报是跟着心灵走的，一个人的心量越大越纯洁，这个人的福报就越深厚，并不是你做了多少善事。你是一个无恶不作的人，你是一个毒枭，你也可以拿出很多亿过来做善事，但那一点福报都没有，依旧下地狱的，因为你内心里面的贪恋，认为福报可以用钱买来的，这个贪恋，就注定了你做的一切的善行，都抵消不了你内心里面这种贪婪的罪业。所以福报不看行为，看人的动机，看人内心里的真实状态。

你现在下一步的修行，大概再有半年时间，就会升华到一个非常好的境界的，具体是什么样的状态呢？突然间有一天，你在扫地的时候，在走路的时候，在吃饭的时候，在上厕所的时候，在睡觉的时候，在跟人谈话的时候，你发现无论你在做什么，你的身心内在会出现一个空间，会出现一个非常晴朗的、清净的、了了晴明的一个空间，而那个空间本身他是有智慧的，那个空间本身就像是眼光一样，可以很清晰地觉照到你的起心动念，你在吃饭，你在睡觉，你在走路，你在念经，但是他却不参与，他只是一个观察者，你会出现这种状态。

大概还有六、七个月时间，你会出现这种状态的，你会突然间，一下子出现的。那么在你出现这种状态之前，在你的身心微观之下储存的过去世的这些情业、业障，就会招引来三界之内的，和你有因缘的这些冤亲债主过来和你相聚，他们要试图挽留你。每一层众生有每一层众生的快乐，那个蛆啊，粪坑里面的蛆，它们不认为粪便是脏东西，会认为那是一个非常可口的美味。那个鱼呢，在水里面游的鱼，它们就认为鱼饵，或者水上漂的虫子，那个就是美味了。每一道的众生只能依照自己的境界内的体验去衡定这个世界的事物，那么你的生命微观下的那些冤亲债主，他们认为六道轮回，人间，天道，甚至于别的一些什么道，阿修罗也好，或者畜生道也好，他们认为那个境界很快乐，你不应该走，你就应该跟他们在一起，他们是过来善意地挽留你的，他们可不是恶意地来干扰你的修行的，没有这个意图。

一个修行者，如果你的德行真得很好，很清白很端正，内心里面又很宽容，所有众生都能够看得到的。你现在的境界，他们还是能看到你的，他们在微观下的那个世界里面，他们看到你身上散发着、缭绕着祥光，你在打坐念经的时候，行禅的时候，他们看到你身边会有金光护法，他们看到你身上散发出来的这种祥和的七彩的霓虹，这种圣光，他们都是心生敬仰的。但是他们认为你还是应该跟他们在一起，他们认为那种快乐不比你成为一个觉者少，他们真这么认为的，所以他们就会过来，让你遇到你心底里面深藏着的，你自己没有发现的，很多的执着和欲望。他们可不是恶意的，他们是善意的，他们只想让你跟他们在一起，在你今生也好，未来世也好，还能跟他们在一起，在某一个道里面，继续享受欲望。所以说你这一世在人世间碰着的这种情感上的这种纠葛，在我来看再正常不过了。

因为你内心里面已经很单纯了，仅仅是一种少女的春心萌动而已，所以考验就比较小。我看到的是这个事情对于你的危害不大，已经过去了，所以我说大概半年之后，你就会升到一个很高的境界，你还会有烦恼，你还会有欲望，你还会有习气，你还会生气，你甚至会骂人，但是事情过去了之后，你心里面不会留下半点痕迹，就是你的内心里面就像天空一样，他虽然会有云彩，但是云彩来了散了，天空本身是不会动的，这就是果位，就是心灵觉醒的程度。

问：老师，这位师兄八十多岁了，算卦的说他70多岁就没有生命迹象了，就是说没人看得准他什么时候死亡，他很想老师给予指导。

答：你对于真理的这一念信心，是直接和十方诸佛是联系在一起的，你不用、不要考虑生和死的问题，为什么呢？你能够遇到佛法，你能够用你的身心去供养佛法，这个比你活着更加有意义，当一件事情超出了你活着的意义的时候，那么死亡也就同样不重要了。

刚才我在仔细观察你，我看你的身心之中，还有没有什么不如法的地方。还有一点，你的内心，你现在内心里面确确实实，我看到你是把你的身家性命，把你的这些信仰，全部放到了真理上面，所以你会感觉到很踏实，很有依靠感，而且内心里面很确定。但是因为你对死亡并不了解，所以说你认为死亡是件很恐怖的事情，在你的潜在意识里面，在你的情绪上面还会有这种烙印，因为你不知道死后是什么样子的，就是这个东西障碍住你了。

你过去世是个道长，并不是修佛的人，在你的生命当中，我能看到的是一个沉睡着的老道，一个活了大概四、五百年的道长，胡子很长的一个道长，他就是从天道里面来的。那么这一生呢，你转生成人的时候，虽然可能在学道，但是你过去修行的那个道已经在人世间失传了，所以你今天想要再返回到你那个地方的话，通过目前流传的这些法门是不可能的，因为他们法门的背后的精髓已经没有人能领悟了，没有人能领悟，就不可能带着你的心，从凡夫的境界，一步一步到觉悟的境界。那么到今天为止，您能够遇到佛法，并且如此的坚信、坚定，将身家性命托付给佛法的时候，声音背后的这种威力和智慧，就会破开你内心里面的迷茫、拒绝、恐惧和障碍，一层一层地在你心底里面发掘出来，你原本就具备的安详、宁静、纯洁的那种空性的状态，那就是你的果位。

所以说你这一世，虽然修行的时间短，你这次回去了之后，你的位置绝对不会比你下来的时候要低，只会更高。不要恐惧死亡，死亡不是什么大事，死亡就像你脱了件衣服一样。你现在当务之急，是要在内心里面，牢牢地、牢牢地记住阿弥陀佛的样子，记住佛号的声音，这样你死亡的时候，当你一闭眼睛，头脑一旦失去意识的时候，内心里面记住佛的形象，记住声音的这个记住，就会在你死亡的时候睁开眼睛，他们就会在你死亡的时候打开一个新的世界，你就会亲眼看到天人众生，你过去的仙界的这些亲朋好友来接你。你把死亡这件事情放下来，这件事情和你没什么关系，你不会死，你自己真正的生命不会死。

问：老师好，好长时间没见老师了，请老师指导修行。

答：你这段修行得非常好，很精进，一个人是否精进的话能看得出来的，不是你表面上能看出来，而是你身边的空间，那种光芒不一样，你现在身后的这种空间的光芒越来越纯净了。半年之前的你虽然修行也不错，但是那种光芒很黯淡，也就是说你的内在对于佛法，对于真理的精进心没有提起来。当一个人很精进的时候，他心无旁骛的时候，那个光芒当中的杂质自然会被摒弃掉，他的光芒就会很强盛。你这段时间修行得很好，而且现在你确实是可以做到学法的时候，或者抄法的时候，心无旁骛，心思很专注，很宁静，这个就是你的功夫。

我再跟你说第二点，分成两方面讲，第一步讲你的修行，第二步讲你人性当中的不足。你现在人性当中的不足呢，还是跟过去一样，咱们人类都会犯的那种贪嗔痴慢疑，对自我的维护啊，现在越来越淡化了，但是它还是有，你要争取保持你现在的这种心无旁骛的抄法、学法的状态，你还是需要一段比较长的路要走，这段路大概需要两年半到三年时间，等到那个时候，你会发现这个身体，他根本不是你，他原本只是你内在在人世间的习气当中，幻化出来的一个梦境而已。

你修行的好不好，我们一通话，甚至于我不看你，我听你说话我就能知道。因为一个人的语言，一个人发出声音，他是人的心灵动机，结合人的心肝脾肺肾这五脏，通过人的意识，组合人的概念，形成思维逻辑才能说出来。一句话里面包含了你整个的生命成分、等级、境界和因素，所以我闭着眼睛一听你说话，就知道你在什么地方，你在什么境界，真的，我不用看你们的，只要一个电话，或者说旁边有一个人说一句话，只要他是修行的人，我背对着他，他说一句话，我知道，他有没有修行，他修行的程度好与坏，他修行到现在的因素，是侧重于魔性多一点，还是侧重于佛性多一点，一句话就够了。声音是可以看得见的，声音是可以听得到的空性，世界是可以看得到的空性。如果你自身本身是性空的话，那么一切声音进到你的身心当中，就会瞬间还原出它所有的前因后果和本来面目。

你现在的这个修行境界还是很不错的，很稳定的。女色上面稍微的好一点了，但是根没有除。自我呢，虽然说是表面上变得更和善了，根没有除，还是比较强大。钱财上面你倒是比较回避，对于世间的赞誉啊、诋毁啊，虽然说还会有反应，但是内心里面并不是那么特别的在意。这就是你的列表，你整个的修行就像是一张表格一样，每一项多少分，在我这儿看得很清楚的。还不错，总体而言的话，可以打一个85分，另外15分，不是因为你修行不好，而是因为一些琐事牵引你人世间的这一面的思想和情感，让你不能集中精力，这15分是消耗在这些琐事上面。

问：这个师兄原来是学道的，昨天身体不好都起不来，请老师给开示一下。

答：在我来看没有什么大碍，这可能就是还了一个业吧，你就继续抄法听法好了，不用去在意这些事情。对于你而言，你们一家都是很有福报的人。能够共同学习大乘佛法的心印和精髓，你们的灵魂都是有福报的人，你们的身体都会死亡，你们的肉身在我来看就像是衣服一样，你们的灵魂不在你们的头脑里面，而是在你们心灵里面。在你死亡的时候，这件衣服一扔，你的灵魂会随着你今生的愚昧、贪婪、情绪和体验，去到另外一个境界当中去轮回，去继续活着，那个就是生和死的差别。但是如果你现在是一个听闻了大乘究竟法义的人，内心里面对于究竟的智慧绝对地信仰，绝对地信守，绝对地去践行，内心里面坚定虔诚的这颗纯洁至极的心，就可以破开你的灵魂原有的认知体验的境界，而在你的内心深处展现出一条光明大道，直通天国，直通佛土世界。所以为什么讲，佛法大海，唯信能入，信是唯一的桥梁。

你现在内心里面的信，挺好，足够了，但是信的质量还是存在于人的情感和认识当中。你下一步修行要有体验的，你去体验你内心里面最单纯的地方，你去觉受你内心里面最纯洁的那个地方，你去感知你身心内在最安全最温暖的那个地方，那个地方就是佛土。你现在缺乏体验，你没有体验，你光是凭着一腔热情，一腔情感去弘法去利生，你坚持不了多久的，他很快就会变成人世间的事业，“我今天弘了多少人啊，我今天讲了多少法啊，我要获得什么福报啊”，修行者是要放下人世间的这一切获得和得失的，从这些得失、自我、体验、情感、欲望，包括这种认知当中解脱出来，但是你现在还远远没到解脱的程度，你现在必须要走正你的路，你的路是什么呢？不是在思想当中理解多少概念，不是逻辑上理解了多少法义，不是你内心记住了多少标准，不是。你要去感受祂，你要去感知祂。

你们都谈过恋爱啊，你们都一把年纪的人了，五六十岁的人了，现在我说起你的初恋，你一定记得，一定的，记得他的音容笑貌，记得他的名字，你为什么会记得？因为你当时，你的春心萌动，你内心里面当时对这个人很牵挂、很惦记、很激动，对了，这个就是体验。时隔几十年，一说你的初恋，你立马能想起来，是因为当时你内心的体验，远远超过了你对于生活当中其他事物或其他人的体验，所以才能称为初恋嘛，现在你的修行过程，就是要找到那种初恋的过程。

我说一句话，你们不要惊讶，去跟佛法谈恋爱去，去跟真理谈恋爱去，去爱上祂。祂是需要用心去爱的，祂是用你的灵魂去爱的，祂可不是用你的概念去爱的。爱一个人你甚至不需要为他做任何事情，只要你内心有他，他是能感受得到的。你现在的修行差就差在这一点，你现在光有思维、理解、认知，你没有体验。现在我就告诉你一句话，可以破开你的境界，去用你初恋的心对待佛法，去跟佛法谈一次恋爱，用你的心去感受祂，用你最纯洁的，最活泼的，最温暖的，最安全的心，去感受佛法带给你的能量，带给你的光明，带给你的慈悲，带给你的希望，这就是你唯一的道路。去找寻你的修行过程当中，在佛法当中，那种独一无二的，超出于人世间其他一切境界和感受的体验，能找到这个体验，你就已经成功了一半了，下一步就是如何去扩大这种纯洁的、温暖的、安全的体验，那个就是你的境界了。

2021年6月19日08:38

问：精神力，是专注心吗？好像不准确，精神力是什么？

答：纯洁的虔诚，凝聚的专注，细腻的自省，单纯的信仰。

2021年6月26日 00:08

问：老师，觉悟是忽然超越的顿悟，还是一点一点的渐悟？觉悟后，业身和真正的我，在两条不同的轨道同时存在不可以吗？既然内在有宁静喜悦，找到了真正自己或者佛性，而人生又是注定的命运，为什么还要外在的快乐，不可以不理它吗？

答：在修行的中段过程中，人性的欲望，与法性的光明，可以同时存在，也就是说，人类的快乐与神灵的神圣可以同时感受到。到了最后的阶段，神性开始圆满最后的身躯，就意味着人类因素的消失，这个时候欲望感受就会消失，而神性妙觉就会成为主体，最终替代人间修行人的意识与心灵。

2021年7月19日 23:46

问：老师，超度是什么意思？你现在还在三界之中吗？解脱是否不在三界之内了？

答：超度的普遍含义，就是将死去之人的神识，也就是认知心意，通过觉性光明净化后，超拔到天堂，这是最基本的现象。我的肉身依旧在三界中，当细胞完全被觉性同化后，依旧在三界内展现，却不被三界因素束缚，三界就在我的身心中，也就是超度了三界。

2021年7月26日 00:26

问：“随缘不变，随遇而安”，老师，怎么去理解这个，随缘不变呢？

答：内在的空间清净明晰，不会随着外界的名色而改变。

2021年8月7日 05:01

问：老师好！好不容易勉强理解修行出三界入法界，现在又从法界入三界，是怎么回事？

答：三界入法界，是心灵认知中的觉知，解脱了所觉知的境界，开启了觉知的觉性本质，觉性解脱了觉知存在，证无生法忍，就是法界。法界入三界，就是前面进入法界后，觉性的不断圆满增长。

你们用的是人类的精神领域，思维是平面的，很狭窄很单薄，无法理解多维度的空间概念，所以听听就行了，换个角度说，就是暖水瓶底部破了，内在的空间与瓶外的空间合为一体。

2021年8月8日 23:54

问：老师好，觉性刹那眯盹，能再详细讲下吗？

答：舟行岸移，云驶月运，以思维心揣测如来真实义，终不可得。我有详细讲解的智慧，因为这是亲身经历，但是人类没有这样的语言去表达。有点类似于，眼睛看虚空，看久了眼酸流泪，花眼中出现彩虹，认为彩虹真实存在的瞬间，就迷失了眼睛本身的清澈，这就是“迷妄有虚空，依空立世界，想澄成国土，知觉乃众生。”

2021年8月8日 07:34

问：老师，觉圆满是觉性熄灭觉知，还是寂灭熄灭觉性？

答：觉性熄灭觉知，整个过程就是觉圆满，寂灭熄灭觉性，是究竟涅槃。

2021年8月8日 08:37

问：凡夫也可以在人世间实证寂灭熄灭觉性吗？

答：凡夫修行，进入寂灭实地，基本上不可能，凡夫能够证入法性就已经不可思议了。

2021年8月8日 11:32

问：觉成就是觉知脱离心识吗？

答：是觉性渗透觉知的程度更大更圆满。觉知呈现的空间，基本上取代了心灵认知的细腻分别，整体身心意识，都在身心内在空间中消融，整体身心意识，内涵都成为觉性光明智慧，这就是觉圆满。觉圆满，是觉性空性灵妙智慧，取代觉知空间的过程。

2021年8月9日 11:11

问：谢谢老师，我问的是觉成就？

答：就是身心意识中，信仰的纯度占据了绝大部分领域，信仰中的纯洁，替代了人性的污浊，于是，纯洁的心灵中，会诞生纯澈的清醒，不受思维意识，与情感体验左右的清醒，这就是觉性开始诞生。

2021年8月8日 23:51

问：老师好，觉性熄灭觉知，是不是就是识阴尽了，但还没有虚空粉碎，也就是没有证到法身？

答：识阴尽处，一定是虚空粉碎，粉碎虚空，就是觉性圆满，觉性是寂灭性的表现，本身具寂灭性。

2021年8月10日 22:29

问：光灵，也是久远以前，从觉性眯盹成为造物主时候的那个自己吧？也就是说等肉身意识完全净化，你就是光灵，光灵就是你，对吗？

答：对，这是修行境界的呈现，觉性智慧开始圆满三界，灵性生命开始转化肉体细胞时，就会遇到，构成三界宇宙最原始的智慧生命，因为细胞是微观能量构成的，三界是微细觉知构成的，觉知就是圣光，具有生命智慧。

2021年8月12日00:32

问：老师，存在不就是造物主吗？光灵为何说他不是存在，脱离存在感的不是觉性吗？

答：造物主与大菩萨，有着清晰的界限，但是修行者是无法辨别的，因为修行者都是存在中。造物主以存在呈现，但是他本身却没有形态，因此他不被任何存在所代表，只是一念而已。大菩萨是性空的光明，无论存在或不存在，都是圆满的无生。

2021年8月12日 07:44

问：我有个疑问，这些回答都是造物主的知见，并不是佛知见。

答：这是佛知见，在造物主的角度阐述。

2021年8月16日 21:37

问：当觉性圆满到百分之百的时候，就是无余涅槃吗？

答：任何修行者，哪怕是文殊、观世音，这些大菩萨在世，都是有余涅槃。觉性圆满伴随身心，但不为身心所束缚污染，只有离开时，觉性融归寂静，证无余究竟涅槃。

2021年8月19日 13:12

问：研读三藏十二部佛法经典，能否觉悟？

答：不能。

2021年8月30日 10:38

问：只有正确的大乘佛知见才能突破识阴存在，这样理解对吗？

答：只有正知见，正知见就是佛。

2021年9月2日 16:03

问：老师，亮是存在吗？

答：存在展现形态，就是光明；亮是光的性质，不被存在。

2021年9月6日 18:49

问：如果亮不是存在，老师又怎么觉知到的呢？是不是存在不存在，都只是相对而言？

答：觉性就是亮，亮是光明的性质，却不被光明所牵动，正如觉性是觉知的性质，觉知可以形容可以感受，但是觉性却不被觉知所触及。这些并非是概念，而是实践后的实相，你即便概念上理解了，对于修行也毫无意义。

2021年11月11日 13:16

问：老师的《梦》这篇文章，2016年就写出来了，那就是说16年老师就证到大圆满了？

答：《梦》是义，第一义，是先天的记忆，但是并非是这一生的实证，此生目前的境界，尚未达到《梦》的究竟圆满。

2021年11月18日 19:10

问：老师，您前几年是进入法界，现在是证入法界对吗？

答：对。六年前，初见觉性，是证入法性，但是没有实证圆满，现在是实证了法性，过去是人见到了神，现在是神在净化着人。

过去的我，也只是偶尔能见到法界，法界空性觉照会本能地分解三界因素，因此每次进入法界，只能停留几分钟，而且出来后要恢复好多天，处于无思维、无体验的空白状态，现在法界成为了生命主体，是完全不同的生命境界了，活着的我，就如同残梦一样，有相却无体性。

2021年11月20日 20:18

问：老师，进入法界，法界不是没有时间空间了吗？那进入停留法界的几分钟是否可理解为“刹那或瞬间”？

答：时间与空间，只针对三界内的人而言，证入心性当下寂静，就证入了法界，法界中没有分别，只是像目光一样遍及一切的清澈洞照，完全没有刹那与永恒的概念，在觉照普世中，一切都是当下尽知的。

2021年11月28日 19:17

问：“我很警惕。生怕这种境界是虚幻的，是走入了断灭空。”请问老师，自我淡化到“只留下模糊的信息”这种程度，还有“怕”这种感受吗？这个“怕”的根基是“自我认知”吗？

答：禅定是离开意识分别的，所以只有境界，无有对错分别；离开禅定后，才会有人心意识的分别，就会有担心疑虑。

2021年11月29日 00:20

问：老师，法身光明所现身光，肉眼可见否？

答：不可见，就好像，用肉眼无法看见清澈的目光。

2021年11月29日 12:53

问：老师，大般若经典中记载，净肉眼能见几百里乃至三千大千世界，意思是肉眼再怎么净只能看到物质？

答：对。所谓肉眼，其实指的是意识分别，肉眼本身不可见物，只能见光而已，是意识将光线，描绘成为景象。

2021年12月3日 10:52

问：老师，不管是嬉笑怒骂，还是生活琐事，感觉总有个清净的不动，这是什么情况？

答：这属于专注心的觉察，你的心一旦散漫，就消失不见了。

2021年12月3日 17:31

问：如果是睡梦中的自己，在即将醒来又未醒的那一刻，有一个能清醒的看到，梦里自己念头生灭，却又清净不动的观察者，这是属于哪类情况？

答：属于意识。

2021年12月4日 06:23

问：那这种状态对修行是否有意义？感觉它仍然是意识层面的东西。

答：有意义，这属于止观修行，奢摩他的法门。


2020年答疑汇总

2020年2月7日 08:15

问：我虽然知道，要宽恕、接纳、拥抱这些烦恼觉受，但是我感觉还是不管用，甚至我会感到极大的挫败感和气恼，反而更加烦恼和无奈了。怎么办？

答：你身心中累积的业障太深了，很难通过意识思维清洗业障，所以无论你如何理解佛法，树立知见，这些建立在意识之上的概念，无法撼动业障。去体验你身心内的温暖，温暖是神的特质，找到温暖就会有安宁，安宁者可以融化业障。

问：不知道哪一天能走出去，只有一个阿Q精神支撑着，熬过去，过去了，就好了。温暖也不好找，但捡个垃圾瓶，也让自己认为是个有用的人，咱就靠这么一点一点的温暖，温暖自己冰冷的内心。

答：还有一个办法可以度过去，那就是绝对极致的虔诚，就当作自己的身心意识已经死了，内心只留下对真理的纯洁，将纯洁的信仰当成自己，纯粹的纯洁也是神的特质，神灵是内心深处的光，是温暖是清澈，是纯洁是绝对，是舍弃是宽恕，只要你能找到其中一种体验，就可以接近光。

2020年2月9日 17:50

问：“你已经不再是你，不再受身心浑噩左右，理睬他作甚？不再挂碍的本性，何必对烦恼的自我，解释前因后果。”这两句太痛快了！

答：这不是我悟出来的，而是身心中真实的当下体会。悟，是有心识分别的；而圆满，不在分别识心的理解之内。

2020年2月16日 10:07

问：心识投射空间，众生是心识中，妄念所投射。生命，不过是一瞬错觉；存在，仅仅是刹那困惑。三界的实相如此，可又有几人能看清？又有几人能离舍？

答：灵，指的是觉知；默，指的是觉受。觉知中失去分别就是默，觉受中失去体验就是灵。灵与默本质唯一，寂静，欢喜。

觉知失去分别是灵，没错，但是灵，是没有语言喧嚣的，所以是默。觉受失去体验是默，但是不被体验渲染的，就是灵，这两者是同一个东西，硬币的正反面。

觉知取舍觉受，形成体验，觉受凝固觉知，形成认知，被体验牵引的认知就是灵魂，也就是你内心的自我感知，他们是无量劫中，细腻的觉受与细腻川流的觉知妄念聚合而成，所以灵魂会随着自身的习气，而进入轮回。

2020年2月21日 10:46

问：顶礼老师！前天有师兄让我不要称呼您为上师，也不要称呼自己为弟子，请问老师这是您的意思吗？

答：是我的意思，我只是一个普通的修行人，并非是谁的导师，我们共同的导师是释迦牟尼佛。

2020年2月21日 10:50

问：以前我贴法，在下面备注个“——大乘佛法”，别人就抓着骂我们老师，法没弘成，还给老师挣了那么多骂名。

答：耶稣被钉在十字架上的时候，他向上帝祈祷：主啊，请宽恕这些人吧，他们不知道自己在做什么。真理的力量可以温暖灵魂，可以净化生命，不需要给真理加上任何一位导师的身份，将真理传递给人，就足够了。

2020年2月21日 11:57

问：老师吉祥！顶礼诸佛。我们很多人弄不清愧疚与内疚的细微差别，恳请老师加以开示。

答：内疚是自我检查，愧疚有参考标准。

2020年2月21日 12:23

问：入道者，还会有因果吗？

答：有啊，行住坐卧，音容笑貌，都是因果表现啊，只是得道者随顺因果相，心不入因果缘。

2020年2月22日 16:44

问：我有时候抄法，会进入一种状态，抄着抄着突然外界一切好像暂停凝固了，整个人就如处在一个异度空间一般，这就是老师说的失去意识的状态吗？

答：不是，这是专注心熄灭了思维，失去意识的状态，类似于喝醉了酒，意识无法运动，但是内心的清醒会形成主动的觉照。

2020年2月22日 18:57

问：老师，舒适是何种体会？又为什么我体会不到舒适？在绝对的舒适安详中我应该融化了，是吗？

答：头脑遗忘了概念，心灵就会舒缓下来。心灵遗忘了意识，舒适自然会发生。

2020年2月22日 21:27

问: 我以为觉知是本有的，原来还可以培育。

答：觉知是本有的，但是被心意循环遮蔽。要在心意舒缓时，在心灵觉受中培育觉知，恢复觉知本来的闪耀。

2020年2月22日 21:56

问：真羡慕打坐，我不敢坐了，因为我脊椎韧带拉伤了，每天都疼，特别痛苦，再也感觉不到老师说的脊柱中丝丝缕缕的感受了。

答：学法，专注深入地学法，可以达到禅定的效果。

2020年2月22日 23:52

问：昨晚我看到恐慌感与我身心内的虚空分离，消散时出现了空间，突然感觉没有我的存在，我变成了虚空，虚空就是我。请问老师，我见到身心内的虚空是什么？

答：是你的错觉。

2020年2月23日 01:41

问：去年有一次听老师的禅修引导，听着听着，就好像一下子到了太空，身体太舒服了，把我吓得赶紧回来了，后来再没有过，那是咋回事？

答：听法的时候，就会有内在的生命与法相应，业力被净化后，身体就会出现这种失重的体验。

2020年2月23日 09:56

问：在抄法前有情绪，坚持抄法感觉到情绪慢慢地消失，心渐渐平静，业力翻滚的时候感觉招架不住了，就赶紧扑进法里。正确的是应该正视状况，而不是逃避，用法消融烦恼，这样会变成法执吗？

答：这就是勇猛精进的修行啊。

2020年2月23日 21:41

问：在安宁中培育觉知，这个“培育”能举例说明一下吗？另外，感受、体验与舒适三者的区别是什么？舒适与安宁的差异在哪里？

答：所谓的培育，指的是柔软的心，一颗柔软纯洁的心，就可以在柔软中体验到安宁，在安宁中体会明晰，明晰就是觉知，恒久地处于安宁明晰的状态，就是培养觉知。一颗纯洁的心，离开所有欲望，纯洁本身会具有观察性，犹如镜面一样，观察中有觉察，觉察就是觉知的作用，恒久纯洁，觉察清醒不动，这就是培养觉知。

舒适是安宁的前期，身体感受很柔软轻松，这是基础；感受中会有柔和的体验，这是舒适；舒适的身心感受，持续性发展下去，体验深处会出现内心的清澈，这是心光发动。

就好像忙碌一天后，你完成所有的事情，独自一人休息，内心放下一切挂碍，心与身不被外界牵引，处在自然停止的状态，就会有舒适的体验由内而外绽放，舒适的感受中，会有柔软的体验，柔软体验中会有，不被思维与情绪，所紧张所焦虑的安宁，安宁是成道的路标，内心深处何时有不变的安宁，你就快脱离生死了。

问：感恩老师。目前我在背《梦》时，以背部气感特强，脑部有清凉的感受，总之以紧绷的气感为主；抄法时背部紧绷，好似有无形的力量控制着，同时，头部那种“渗水”的清凉感受较舒服，向下腰部也有类似感受。总之，抄法时紧绷感减弱，感受的舒适明显。老师，这种状态跟您说的“舒适”，还有多远？

答：这是业障松动的体验，舒适是内心的觉受，不是身体的状态，还差得很遥远。

2020年2月24日 19:33

问：老师，看到您这句开示，对照自己内心的表面，有恐惧、自卑、不安，但是似乎内心极深处，有一种从来都没有被外界的情绪感受所影响的安宁，即便连学法的精进和对法的怀疑都冒出来了，那个地方都没动摇过，自己不怀疑此生，这种安详的力量。但是不知道这种安详，会不会死亡后被掩盖，感恩老师慈悲开示。

这段法自己学了很多遍，都融在心里了，但那种极深处的安宁，这些法无法触及到它，所以这个自我就凝聚起一个疑惑来，不知道这个安宁到底在哪里，能起怎样的作用，究竟是个什么？怎么来的？意识层面只知道，是学法和破除一点恐惧后突然觉察到的。但是很长时间都没感觉它会变化。

目前个人的状态，是处于破自我的一个过程，法理的那个阶段走过之后，理论能起到的作用似乎都不大了，就跟到了坎上一样，这一阶段如何突破，不知道，只知道遇到任何状态，选择法，抄法，努力不让自我的力量左右心灵。这个阶段内心知道能过去，但不知道何时能过去，所以不由自主想知道。

答：你目前处于心与意识之间的相续，逐渐减缓速度的过程，此刻需要的不是法理知识，更不是知识概念，而是——虔诚，纯净无杂的虔诚，可以让内心的信仰成为生命的主体。信仰的纯洁可以净化自己的情欲体验，被信仰净化的心，将脱落头脑塑造的记忆概念，脱离记忆概念的心灵，就会从自我的蒙蔽中复苏。要虔诚。

2020年2月24日 21:10

问：老师，我打坐的时候心里出现一盏灯，就是特别黑的地方，呼一下一盏灯亮起来了，然后我吓了一跳，激灵一下就过来了，是不是着魔了？

答：不要再谈论这些感受了，去专注你内心的纯洁，那里是方向，一切感受境界一旦沉迷都是魔境。

问：请问老师，我一直没有办法，让自己静下心来坚持打坐，因为打坐的时候除了知道，什么境界都没有，我更愿意与心灵对话。老师，有什么办法可以让我能够坚持打坐吗？平时，如何在散乱心中还能保持禅定呢？我平时很少打坐，也能随时感觉到脊椎中的波动，经常会发热，最近感觉整个脊椎和心都是空的，请问老师，这是专注学法达到的禅定效果吗？

答：这些感受不要再发了，这里是修行人的殿堂，只论心性只谈法义，不要拿着人间的执迷玷污这里。因为你对于真理并不真心渴望，仅仅是停留在情感上的依赖，内心的你，深藏的企图还是自我与人间。

2020年3月2日 20:51

问：世界里的冤亲债主也是自我世界所化？

答：在你感受中，一霎那间，细腻的体验思虑都是有生命的，微观下都是众生，有前因后果有形象的。

2020年3月3日 09:56

问：请问老师，思维中的语言会形成众生吗？

答：不会，思维的根源在心灵体验，体验中的思虑是众生。

问：那这些思虑体验，就是修行人最大的“敌人，贼子”，我们一直都在相信敌人，却从来不会去相信自己。 请问这样理解对吗？ “相信自己”的表现就是选择唯一真理的标准去做、去说、去想、去念，对吗？

答：对，相信真理的标准，标准可以净化心灵，心灵净化后，思维就会转变。

2020年3月5日 19:53

问：老师，我感受到的清醒是在脑子里，而不是心脏和脊椎之间，这是怎么回事呢老师？

答：由意识到感受，由感受到体验，由体验到认知，由认知到经验，由经验到觉受，从觉受到觉知，是一个漫长的解脱生死的过程，你处在第一步，离内心的清醒还有很远的距离，但是只要方向正确，早晚会到达。

2020年3月5日 22:43

问：将身心全部的注意力、专注力、感受力、感知力、体察心、觉察心， 彻底融入、投入、进入，这种柔软清澈的“单纯”中。请问老师，这里的单纯是什么意思？是指融入觉照中吗？

答：不要试图用思维意识去理解禅定体验，风马牛不相及的，就算是你熟知糖的分子机制，也永远不是甜的味道。

2020年3月6日00:04

问：请问老师，感知是什么？如何能用感知而不用意识？

答：两个小情侣谈恋爱，见面之后，男方感觉到女方情绪郁闷，心情不好，这种直接的感性认识，就是感知；男孩子因为自己心爱的女孩不愉快，于是自己的内心开始郁闷，这种内心的郁闷体验，称为感受；男孩子内心思索，是不是我做错了什么？内心主观的反思，主观就是认知；反思带动头脑进行回忆，这就是意识。

后背爬了一只蚂蚁，你看不到后背，也看不到蚂蚁，却可以清楚地知道，后背有东西在爬动，甚至于每一只触角碰到汗毛都清清楚楚，这种看不到，但是依旧清楚知道，所发生一切的身心敏锐，就是觉知。觉知本无所知，因为觉受波动而生觉知分别，因此，寻找觉知，就必定遵从感受、感知、体验、经验、觉受的道路。

2020年3月6日 06:16

问：如来藏心、阿赖耶识、觉知、第八识是讲的同一回事吗？

答：觉知是阿赖耶识，识就是分别，阿赖耶是觉性，如目光遍满，纯澈无生。

2020年3月6日 14:39

问：请问老师，清醒地知道自己在做菜，在洗碗，清醒地知道自己念头的升起和落下，不善念升起，心瞬间清醒知道紧缩……我这个自认为清醒的知道，是不是还落在意识思维中？

答：对，还处于意识中。

2020年3月9日 05:21

问：老师，我总是停留在是非对错善恶美丑当中打转，老师能开示一下，《梦》里面“认知的本质是错觉”吗？

答：觉知，是觉性的困顿。

2020年3月12日 09:09

问：老师好，量子力学里面的“平行宇宙”是否成立呢？

答：成立啊，就在心灵体验与意识结合之间，形成的层层叠加空间之中，只不过离意识形成的空间距离很近。

问：“薛定谔的猫”既可能活又可能死，活猫与死猫代表两种可能性，这两种可能性岔开产生了两个平行的宇宙，但是每一个事件都应该是过去的因果确定了的，就不可能有不确定性，就不会有平行宇宙。薛定谔的猫的生死应当是过去因果决定，就不会可能生也可能死，这点难以理解，请老师开示！

老师您描述的平行宇宙，是与量子力学的每一种可能性的平行宇宙可能不一样吧？佛法看来，过去现在未来同时存在，就没有不确定性，就不会有不同可能性产生的平行宇宙吧？您说的“平行宇宙”或者“平行空间”是三界六道的不同世界吧？这里没有涉及到不确定性。

答：何为“不确定性”？就是被观测者的存在状态，受到观测者的观察左右，换一个角度看，是不是被观察者就是观察者本身呢？

这个很好理解啊，你的意识能够观察自己的心态吗？心态被意识确定的瞬间，心态中本无感受的状态，瞬间就会形成具体的体验，若无有意识观察，心态本身是处于宁静而不能被概念凝聚的自然状态，而任何一种凝固的具体心态，必定是由于意识分别的确定而生。

佛法所说的，过去未来同时存在，这是站在法界中，超越心识分别的，纯明性层面说的。而三界之中一切空间世界，都是众生的心识与业力交织而成，所以任何现象都有因有果有聚有散，既然有缘起，则必定能改变；能被改变的，就一定没有实体，没有实体的存在状态，就会受到意识观察的左右，也就是不确定性。

我没有学过物理，所以缺乏最基本的物理知识，否则，就可以借助地球上的物理学知识，与地外文明的科技进行对比，这样可以全面地将他们的科技道路，以及技术知识，尽可能的复制出来。只不过他们生存环境中，获取能源的途径与我们不同，他们是依靠物质之间的“反重力”来获取能量，就好像两块磁铁，磁极相对时会发生对冲力，而这种对冲力如果进行设计，就会形成巨大的能量，换个角度说，空间也是能量涌动，如果磁极之间的对冲力足够强大，就可以撕开表层密度的空间，形成贯通于其他空间的虫洞，这也就是飞碟能够突然出现、突然消失的原理。

问：虫洞如果存在，就可以进行时间旅行，那么著名的“祖父悖论”如何破解呢？即，如果一位穿越者回到了过去，找到了还处于年幼时期的祖父，并杀死了他，此时悖论出现，如果说穿越者的祖父在其年幼时即被杀死，那么这位穿越者又是从哪来的呢？ 因此科学界猜想，时间旅行不能改变过去，何解？

答：这个理论中，有一个逻辑性的漏洞，那就是，你的祖父一定是那一个人。如果你回到过去杀死了那一个不可替代的祖父，也就没有你的父亲出生，也就没有你的存在，何来返回过去的你？这是处于单层时空的推理逻辑，这个逻辑中事态的形成基础是，你的祖父必定是某个不可替代的人。而现实的宇宙空间并非是单一的平层空间，而是如同奶酪一样，有贯通整个宇宙时空的管道与虫洞存在。即便你通过虫洞回到过去，杀死了你的祖父的身体，可是你杀不死他的灵魂，他的灵魂依旧会依据业力因缘，以其他人的身份降生地球，会降生你的父亲，会有你的降生，只不过换了一种身份而已，但是身份形象下面的，灵魂与业力，因缘不会改变。虫洞只限于我们这个空间，其他的时空中有很多的沟通渠道。

问：那么从虫洞的角度也证明了，平行宇宙的存在，感恩老师解答了当今世界最顶尖的科学难题，我会给那些学生讲解的。顶礼老师！

答：其实，宇宙的真相只有一个：宇宙时空是心识分别所投射。实践了这一条，一切宇宙奥秘都可以被揭开，因为宇宙就存在于你身心之中，业力因缘构成了宇宙现象，但是构成的现象下面，有着无限的空间与因缘，只要了解自己的心，你就能跨越时空阻隔。

问：感恩老师慈悲开示，我相信未来一定会有很多智慧又理性的学生出现，将佛法的精髓通过各行各业，学科研究展现出来，与之相印证，正法盛世将会来临。

答：现代科学的建立基础，在于逻辑验证，而逻辑的形成基础，在于对现象的研究；而现象的形成是诸多因素的缘起，故而，现代物理理论一旦接触到量子力学理论，就统统失效了，因为量子力学触及到了物质更微观的范围，也就是意识无法触及的心识范围。

问：老师，这些超外星人的科学奥秘和原理，您其实都知道，只是不想对地球人类说太多，只想让地球人灵魂升华出离。我很能理解您！

答：美国有一个科学超人，一生之中发明无数，很多都是超越当时世界科学领域的，超前思想技术。他曾经说：在我的心中有个盒子，里面储存着宇宙中很多秘密，只是碰巧我打开这个盒子。我确实知道很多关于时空与地外文明的奥秘，甚至于比那些所谓外星人知道的更详尽，但是，与解脱生死无关，所以不愿意浪费时间。

2020年3月19日 19:04

问：觉知在意识停摆的当下呈现，在心意相续中断的刹那呈现。比如我们在平静状态中突然受到惊吓，那一瞬间，能感觉全身细胞、毛孔都是清醒明晰的，那就是觉知呈现。那一瞬间，空间即是心灵。

答：对，这一刹那间，清醒而无分辨的了然，就是觉知。

问：老师这里说的觉知已经是圆觉。

答：安住于这种，安宁舒适极乐的觉知状态，是觉成就，也就是行阴融入识阴的过程，称为合湛。当存在，失去了存在的状态，安宁与光明，瞬间翻转，如梦初醒，觉性，无生无灭，是觉圆满。这两者距离很近，但是从觉成就，证入觉圆满，是很艰难的过程，有些人多少劫都无法突破，证入觉圆满就是佛。

问：老师好，您1月31日的微博说觉成就是粉碎存在，应该是入法界。之前您一直说觉成就就是破识阴，怎么现在说是行阴融入识阴的过程呢？

答：站在逻辑推理上，确实是泾渭分明的区别，但是站在实证角度上，就是另一回事了。行阴就是觉受舒适感，识阴就是觉知空间感，舒适与空间相融，就会失去舒适的细腻觉受，觉受逐渐熄灭，空间则没有支持存在的对境，空间感就会模糊，这个过程中，觉性的光明就会从觉知中展现。

由于空间感不再是凝固的真实存在，觉性光芒就不会受到觉知的细腻分别干扰，直接射入觉知心灵的光芒，就会在光明中，呈现出光芒形态中，明晰的性质，性质就是觉性，犹如梦醒一般。可是此刻觉知并非完全分解，所以不能说圆满了法界，但是觉性的明晰已然展现，所以已经不被三界幻境蒙蔽，这就称为觉成就。

破识阴有一个过程。最初是破想阴，想阴破则没有自我意志，你会成为舒适的光芒形态，在舒适中逐渐体验存在的空间，空间融化舒适过程，就是破行阴的过程。当舒适与光芒都融入空间，空间失去了存在的支撑，就会逐渐融入光明中的明晰中，这就是破识阴的过程。

识阴好比玻璃，行阴好比冰霜，觉性好比光线；冰霜融化时，玻璃也在融化，融化的程度越多，阳光透进来越强；当冰霜完全消失后，玻璃也会消散，此刻光线就会完全展现，整个过程就是觉成就；当阳光没有阻碍的呈现出来时，阳光中的明晰就会脱离阳光而呈现，明晰就是法界。所以，玻璃与冰霜以及阳光，是一体。

当阳光、玻璃、冰霜，这三者都熄灭后，阳光中明晰的性质，就脱离了光明、玻璃、冰霜的范畴，独立而不动，这就是法界，也称为觉圆满。

但是有一点是人类所不明白的，那就是：玻璃、冰霜、阳光，这三者所谓的熄灭，并非是消失不见了，而是形态依旧存在，识阴的存在感，阳光的觉性体现，以及行阴的冰霜都在，只是，觉性光，觉知玻璃，行阴舒适，成为了飘浮在虚空中的云彩，而明晰的性质，就成了“空性”，无生无灭，无来无去，这就是法界性。你无论做什么，想什么，干什么，都如同虚空中的云彩流动，却无法触及虚空一样，这就是“一心三藏”，也就是终日吃饭未吃一粒米，终日走路未沾一粒尘，应无所住而生其心。

问：以前有过一次频临死亡昏迷的感觉，什么都清晰明了，就是身体无感觉，一切都停止了，但内心很清醒，感觉就是那个状况。

答：是的，这就是觉知在肉身中的展现。

问：梦境中失去了肉身运动，做梦中为什么我们的喜怒哀乐那么明晰？这个受喜怒哀乐的也是觉知吗？

答：不是，是我执识，也就是体验与心愿。

问：老师，觉知如何感受到觉性呀？

答：觉知，无法感知觉性，就好像梦中人无法理解醒来。觉知是觉性的困顿，觉性是觉知的精髓。但是证到觉知的人，就一定可以觉受到觉性之明，犹如透明玻璃不会遮蔽光线一样，觉性就是光线中的明晰性质，性质不随光芒形态来去生灭，就是法界。

其实，修行人如果能够恒久处于觉知的安宁中，心识融入本性觉光中，即便尚未进入法界，也是极其伟大极其荣耀的，觉知灵照的状态，是我在三界六道中，品尝过的最美妙最舒适最恣意的享乐，那是造物主的辉煌，远离分段生死，不堕鬼畜人间，无以言表的伟大富足，不可思议的浩瀚堂皇，很多人不愿意离开这里。

觉知，不是你们理解到的清醒，清醒是有意识的，觉知是无意识的，所以慧能大师说：八个兄弟一个痴，“痴”的就是觉知。觉知是安宁与幸福的存在，是伟大与恢宏的存在，是宇宙根本，是生命创造。能够成为圆满的觉知，此人就很伟大了。

觉性是觉知的精华，觉知是觉性的梦境，犹如沉浸在电影情节中的你，苏醒了未曾进入电影剧情的冷静，在冷静的苏醒中脱落了剧情，也失去了看电影的人，如梦苏醒，造物主与存在瞬间幻灭，过去未来瞬间滑落，宇宙世界如沙流过指间，不被存在禁锢，不被光芒渲染，不被安宁局限，无生无灭，无来无去，就是觉性。

2020年3月26日 13:20

问：不知为何信心越来越不足。

答：阎浮提众生，起心动念皆是业。我们的身心头脑之所以存在，是累世业力妄念纠结而成业果，在业力身心被法义清洗的过程中，就会不间断地触及到身心内在的空间以及生命灵性，这些灵性信息属于三界底层的众生，他们是你自我保护、自我贪欲、自我恐惧的化现，他们不愿意消失，就会奋起反击，你就会感觉很烦躁。

业力逆袭，很正常的表现，如果你修行信心坚定，就无需理睬他们，一意孤行去学法，法义可以滋养你的灵魂，当心灵在法义中获得安宁温暖阳光时，这种正能量可以熄灭负能量，业力自会消亡；如果你信心不足，就停下来不要学法，去正常生活，等何时心态不再烦恼，想要学法再去学习，不要让自我处于痛苦的境地。

问：老师，这个时候是不是不管学不学得进去法，都要强迫自己听法看法背法？

答：看情况，如果虔诚度不够，只是凭借情感很难扛过去，如果虔诚度足够纯洁，可以逆流而上。

2020年4月3日 23:31

问：什么叫如实？

答：做一个观察者，而不是参与者，这就是如实见。

问：老师，以旁观者的视角观察着自己当下活着的状态，就是自我觉知吗？

答：不是，在观察者深处，不被观察所摇动的，是觉知。

2020年4月6日 11:38

问：老师，这个空白状态和无记空，和以前说的愣神(时间较长)有什么区别？

答：这种空白是头脑失去思维，但是心灵觉知却明晰灵照；而断灭空，是心灵觉照开启之前，就失去了头脑意识，处于混沌状态。失去了意识也失去了觉察，属于顽空、死空、断灭空，死后落入边地。

你说的愣神，是体验净化过程中，导致意识停顿的初期，距离体验分解，入三摩地定境还有很漫长的距离。

2020年4月7日04:51

问：老师您好！是不是达到究竟我的状态，与宇宙融为一体了？

答：你说的这个话题很庞大。究竟我，有几重涵义：1，头脑意识的我；2，感知思维的我；3，心灵认知的我；4，体验静默的我；，5觉受觉知的我；6，离心识分别，觉照无碍的明性；7，明性中寂静的本来。从1到5，是我到无我的状态，也就是与宇宙合一的状态；6到7，是超越存在也超越无我的境界，宇宙在此，只是一瞥所现。

2020年4月9日 12:22

问：老师好，觉知本身并无智慧，请问智慧来自于哪里呢？

答：源于无明，智慧是无明状态的对立，无明熄灭了则无智慧可言。

2020年4月11日 11:32

问：老师，“光明纯耀的法界，明性灿烂圆满十方，明性并非是我。明性无法渲染的，寂静是。”是否您描述的已经是寂灭如来海？是否又突飞猛进到如来地？学生还有个疑问，您曾经是否说过，自性是永远无法描述的东西。那今日之表述学生该如何理解呢？

答：指月之手。

2020年4月14日 22:21

问：感觉生活没有了希望，我快要被那个人杀死了，老师能不能救救我。

答：修行人没有敌人，修行人遇到伤害，最直接的表达就是宽恕，宽恕中有上主，宽恕中有护法，当你的内心中有了拥抱伤害的爱，就能体会到整个宇宙对你的保护。

2020年4月15日 03:04

问：心和老师的法相应是什么样一个状态？

答：只有法的纯洁，没有你的分别。

2020年5月11日 08:28

问：死亡时意识思想不是自己了，放下，放松接纳所有的来临，跟着柔软和纯洁走。是一种温暖感觉还是身体上的触觉吗？

答：是内在觉知中的安宁，安宁就具有温度。

2020年5月11日 11:55

问：老师，平常我们知道那个“知”是什么？是我们自性的用吗？也是您在讲法中说的清醒吗？

答：觉知，在你的每个意识念头中，也在每一丝情绪感受里，但是被念头，感受所包裹着，你无法鉴别他。当你喝醉时，头脑昏迷但内心深处有所觉察，就是觉知的闪现。要完整呈现觉知，唯有甚深禅定中，安宁脱离头脑意识，纯洁脱落感受体验，清灵脱落自我执念时，不动的灵照，就是觉知。

2020年5月12日 22:34

问：老师，平时念佛的人死亡那一刻，觉知是怎样的状态呀？还有就是禅定中不起心动念时，觉知是怎样状态呀？感恩老师，请老师开示。

答：人类无法以意识分别的经验，去理解觉知的灵耀，就好像蚂蚁无法以经验，去理解人类一样，觉知是造物主，是透明的无限，是完整不可分割，是广袤的喜悦，是圆满的自由。亲身证到觉知的人，就是三界中最根本的神，是万物源头，是时空诞生与湮灭，一般人的不动念，远远没有接触到觉知，而是在心灵认知的表层。

觉知，在禅定中的展现，就是穿透乌云的光线，就是透过墙壁的清风，就是卸下枷锁的松快，类似于睡醒时，眼睛尚未张开，但是心里清醒的状态，是无法去用意识分析，无法以感受体验的存在，你的心灵、意识、身体、生死、命运，都在觉知上建立，所以一切建立一切表现，都无法直接接触到觉知。

2020年5月21日 13:44

问：心灵一直以来从外界现象中获取安全感、幸福，来维持活下去的希望，心灵一旦放弃这种索取就可以恢复安宁自由吗？面对身边自认为被爱安全感遗弃的人，丧失活着的希望，产生轻生念头，该怎么帮助他们呢？

答：《梦》，可以救赎灵魂。

2020年5月23日 20:31

问：干净与纯净的区别是什么？

答：干净是离欲，纯净是忘我。

2020年5月29日08:21

问：老师，自己如何能明了修行中是否进步？

答：看内心的纯洁程度，看心灵柔软程度。

2020年5月29日10:55

问：老师，需要承担的勇气是什么意思？前两个我明白，理性思考会有出离心，决绝放舍是加固虔诚心，第三个不懂。

答：面对内心贪欲的死亡。

2020年6月6日 23:15

问：有一个人试图占尽所有优势所有好事，他的做法正确吗？我感觉不正确，但是大家都觉得他是对的，而我的想法是，人不能那么自私。菩萨如果无私的话，那么他的生活会不会过得很悲惨，那么还有谁愿意无私呢？

答：众生苦难皆是因果，因果无非内心的贪欲；世界意义，不过是为了内在的觉醒。

2020年6月15日 06:19

问：老师，真理的标准是什么？

答：纯洁，无私，宽恕。

问：这是老师最新给出的真理标准，在语言表达的用词上与过去有着明显的不一样。不是真理的标准变了，真理是不会变的，而是随着老师的证悟越来越不可思议地接近祂，词汇概念的局限性则愈来愈凸显，而只好替换为更准确精确的词汇表述。

答：理解的是对的，越接近祂，也就越成为祂，也就越失去我，用词就越来越简单、直接、透彻，因为真相无相。

2020年6月15日 18:47

问：个人以为，停留与安住是层次不同的两种心灵体验状态，二者不可混为一谈。注意原文是说：“在心内境界停留一刻钟以上。”境界是不应安住的，因为“应无所住而生其心”。境界只能停留，是为了找见不被境界带动的——清醒。

答：停留，是验证修行定境的状态。完全的停留，就失去了移动，那就是安住，安住还有一个名字，叫觉知，完整还原觉知，就是彻底的安住。而觉性中既非安住，也非无住，所以说，应无所住而生其心，这三者是渐进的过程与状态。

2020年6月20日 07:38

问：是谁在“生活”？被境所挂的是谁的“心”？

答：这是最后一步的体证，在修行过程中，是需要有依靠的信仰，才可以从人性的执念之中，逐渐脱离苦海，逐渐升华，最终解脱。

2020年6月23日10:33

问：老师言，我不是任何人的导师，不是教主。是担心，我们修行总想依靠他人，而出离生死的大事，别人只能指导，无法出力。想要超脱只能自救、自力、自信。

答：不是，修行人在初期，以及中期的过程中，唯有依赖与信任，才可以有力量破除内心的贪欲我执。我不是任何人的上师，是指我们都是平等的。

2020年6月23日11:36

问：与您同行，无上荣耀。把对您的顶礼落实在虔诚中，把对您的感恩落实在精进中，没有给您的贺礼，只有尽形寿去履行您的教诲，才是对诸佛菩萨无上的恭敬顶礼。

答：嗯，对的，这就是我真正想要的。

录音转文字问答（2020年6月收录）

问：老师好，2017年3月份老师给我开示过，请老师指导下我今后的修行。

答：你这几年的进步不是很大，实际上可能也是因为业障比较重。你听法的时候，是不是有的时候感觉到好像只是耳朵在听，但是脑子里面，心里面并没有听进去？我觉得你可能是一些过去的业，阻挡了你的心和法的相应。但是比起你三年前，还是有进步，为什么呢？你现在最起码表面的意识心和心底里面的愿望，对于教法还是很坚定，很信任的。但是，确确实实，可能是前世的业障，导致你的心没有办法跟法联系起来。

你的修行状态，只有一条路可以走，就是去听法。因为我讲法的语音背后有我修行成就的境界，可以起到净化业障，救赎你过去伤害的众生，突破你身语意的外壳，直接和你内心的觉性相连接的作用。听闻法的时候，记住一点——不是你在听，记住了！我讲的话语就是你的思维，我讲法的声音就是你的意识。将你自己大脑当中的意识，让它到一边去，让你的心牢牢地和我的声音结合在一起，这样你就可以获得我声音背后的这种智慧和力量。

现在跟你讲很多的法义没有用处的，因为你现在的心是散乱的，是昏沉的，但是你对于我的信心还在，你对于我的虔诚还在，这就足够了。修行说到底就是虔诚，没有虔诚什么都谈不上，用你最虔诚的那颗心去听我讲法。听我讲法的时候，记住了，你的意识不是你自己，讲话的这个人的声音才是你自己，你的思想不是你自己，讲法的内容才是你的思想。让你的心，让你心中的渴望，和我的讲法录音合在一起，每天听五个小时以上，我保证三个月之后，你会脱胎换骨。

问：感恩老师，我学法两年了，去年受的戒，出家两年，内心那种恐惧一直伴随着我，也不敢去表达，学法也是容易被外境所转，不太容易观自己的心。

答：你这个可能是因为家里面的原因，内在太胆怯了。你的内在太胆怯，太过于回避这个社会，太过于回避外界，可能是自幼的生存环境，压制了你这一方面的心不能表达。你的意识虽然看到了很多的事情，知道什么是对的，什么是错的，但是你的内心不敢去遵从对的，你只能遵从能够满足和保护你利益的意识。

你还是处于一种求生的状态，就好像是一个小孩子，躲在黑暗的房子里面不敢出去，出去了之后害怕被伤害一样，你现在需要做的是一个心理康复，这跟修行没有关系。或者换句话说，你去出家也好，很大程度上都不是为了真理，很大程度上却形成了一种灵魂的庇护和保护。你是极度没有安全感的，你的灵魂太恐惧了，你需要被保护，需要被呵护，以免自己受到伤害，当然这跟你前世，跟你前前世的经历都很有关系，我就不多讲了。

我教给你一个功课，网络上有一个我念的《心安》的视频、音频，主要针对抑郁症患者和失眠患者，对你是很有效的。你每天24小时戴着耳机听《梦》或者《心安》，这个就是你唯一的功课，让你的心去接纳我的声音。我要求的，我所希望看到的，就是你把你内心的恐惧感，这种提防的心理，能够在法中放下来。

你本身是一个很纯洁的、很正直的、很干净的孩子，虽然可能内心不是那么很机灵，但是你的本质的品质，还是能够跟佛法相融的。但是你就是因为没有安全感，所以你的心永远都是提着的，当一个人的心是处于防备的状态，他的意识就永远是集中在防备的心上面，所以你看到的世界永远都不开阔，而都是很狭窄的，你只能看到表面局限的东西，你看不到它的本质。

先把你内心的恐惧治愈了，你要知道你是个修行的人。当你在听法的时候，你身边是有菩萨和龙众护法，你是有加持的，让你内心里面那种安宁和安全感，先展现出来，让你内心里面，潜意识里面的恐惧和不安全感，使它慢慢地消散掉，它一消散了之后，你内在的柔软、清净、光明的一面就会展现出来，那个时候你再学法，就一下子可以融进去了。现在你的功课就是每天听《心安》和《梦》，听的时候，你就会感觉到有神的存在的。

问：老师，我发现自己的缺点太多了，特别是目前感觉到，我作为一个出家人，我的慈悲心太少了，度量又小，脾气又大，什么都不懂，还高高在上，我真的是这样的。特别是在做临终关怀的时候，我又不知道怎么从这里面真正来提升自己，请老师指导我修行。

答：当一个人能够知道自己不足的时候，这人就很了不起，你身上有一个真心，你说的这些缺点，高高在上啊，虚荣啊，习气啊，心量太小啊，有没有？都有。没有错，你说的一点都没有错，你对自己还是挺了解的。但是，你能够面对它，敢于把它说出来，了不起！你有一颗求法的真心，一颗真心就是你上天的通道。

而且我可以提前恭喜你，你现在跟我学习的这几年，已经是小有成果了，你现在已经不在人间了，你现在肯定是在天道，而且是在上层了。你的修行，就是像今天这样，不断地去发觉自己的短处和缺点，不断发觉它，曝光它，这就是你的修行。因为你的内心有一颗至诚的、纯洁的、真实的心，了不起。这颗心可以让你达到一个，最终脱离分段生死的地步。

因为要解脱人的体验，其中一个最关键的就是要真实，不要撒谎，不要隐藏，不要维护。当你的自我被伤害得越来越深的时候，你才能够发现自我背后连带着的，过去的那些动机和非常细腻的贪恋。当那个动机和贪恋被你放弃了之后，就没有一个可以被外界伤害的你的存在，那个地方就是三摩地的入口了，你离这个地方还有距离，但是这个苗头已经很好了。你是一个很真实的人，我非常喜欢真实的人。

我跟你说一下，现在牵绊你的具体的事情是什么呢？私心。你不是心量小，你是有私心——“这东西是我的，别人拿走了之后我会不高兴”，这跟心量没有关系，这跟你的私心有关系。你未来三到五年的功课，就是一个“无私”，尽量做到无私——就是别人拿点东西了，哪怕对你很重要，“拿去吧，拿去，没关系。”没有什么东西比你的死亡更重要，你死的时候，什么东西都带不走。你只要把无私这关过了，你突然之间会发现，我的心量怎么突然间大了呢？别人做什么事情我都无所谓了。真正障碍住你的是私心、贪恋。所以，未来这三年，就修这两个字——无私，什么时候你把对于物欲、名利的私心去掉了，你就可以脱胎换骨了。

问：老师好，请老师给我开示未来的修行，以及过程中存在的不足。

答：因为你行的是菩萨道，菩萨道有两种，一种是智慧道，以智慧入门，以思维入门，你走的是智慧入门，目前还不错。现在克制住你的还不是境界，克制住你的是心量，你什么时候把自己内心里面的这个我执，再能够把它淡化，淡化内在的执着，就会发生量变。智慧刚开始是道理、法理，更深一步的话，在道理背后有人的境界，境界背后就会出现光明，非常纯净的光明。道理——境界——纯洁，然后到了更深一步的时候，就会呈现出一种灵觉。到灵觉那个地方，想阴就破完了，到了觉受那个地方，整个宇宙内外，外在的空间就是你的心。

而在过程当中，第一关破的是人的所知障，第二关破的是人的体验和感受的染着，第三关破的就是自我。什么时候在内心里面，这个自我的感受和体验越来越淡化，越来越模糊，甚至于遗忘的时候，那个灵觉就会展现出来。灵觉就是你完全可以跟你的意识脱离开了，完全可以跟人的内在的这种自我脱离开了，无论你行住坐卧，你都能够看到十方三世，我现在就这样。

你现在是被卡在你的心量上面，你的我执、自我还是挺严重的，但是还好，你的学法还是很扎实很严密的，但是不要留在这个境界。一个真正的菩萨，一个真正的大菩萨，祂是不可能以思维成就作为成就的，祂也不可能以你的觉受成就而成就。一个大菩萨的成就是脱落一切所做，脱落一切所成就的，也没有一个成就的人，但是这可不是一句空话，世上的人把这句话当做一种空话，“啊，没有能所，没有自我与我所”，这个都是空话，真正能达到这一步的人非常罕见的，所以说真正的智慧，祂一定是落在人的极深极深的觉受里，祂是脱落体验、脱落思维的。你现在离这个灵觉还是有距离的，虽然你已经开始接近它了，想阴已经开始破了，但是距离破完还有很漫长的过程，过程当中唯一挡着你的就是我执。

你已经是一个人世间的神灵了，所以说不要把人世间的自我太当回事儿。我们这个自我就像是这个手机一样，是会被分解的。我倒是希望你们都去得一场重病，在昏迷当中，你会知道你的意识、身体都不是你，因为你根本无法驱动它，但是你内在那种安详，那种纯洁，那个是你自己，那个地方就离灵觉很近，那个地方就没有我的存在。

你剩下来这30年，什么时候能将你这个内在的自我、我执完全消磨干净了，那么你就可以从这一次生死大劫当中完全解脱出来了，你不要指望几年破干净，不可能的，那东西藏得很深的。你根本不知道什么是你，什么不是你，因为你现在还没有见到你真正的自己的时候，你一定会把现有的当成自己，这是必然的。但是我给你指出了方向，这个自我并不是你所说的这个“我”——“我”的概念，“我”的体验，这个“自我”是……就比如说你在禅定当中感觉到很舒服、很美妙、很殊胜，那种殊胜和那种感受到殊胜的觉察也是自我。

真正破除自我，到了灵能那个地方，是什么感觉呢？就是你现在的这个意识、身体，这个内在的感受，就在此刻死掉，他不会有任何反应，他不会心疼，也不会恐惧，他没有执着，也没有躲避，他只是遍知遍觉尽在当下，这个人的死亡，生死跟他没关系的，但是他却是能够知道一切，并且渗透一切，并且能够借助因缘起死回生。很多人修到这个地方，已经是横跨三界，已经没有人能阻挡他了，包括一些外道修行者，达到这个地方，达到三摩地的高层，到灵能这个地方，也已经没有人能阻挡他了。所以我就给你指出方向，你不要指望一下就能达到，能达到这一步，你就很了不起了。

你前期的修行速度很快，但是卡到这个地方的时候就会很慢，因为这个地方它不是你一世形成的，因为你过去生生世世行菩萨道，那只是积累了功德而已，那时候你的智慧和心量还不如你今天呢！就像你过去这么多年的考试成绩，一直是76、78、72，想让你一下子突破90分那是不可能的，因为你过去一直是考这么个分数。

但是这一关过去的时候，一旦你达到了灵能那个地方，因为灵能跟觉知是一体的，灵能是觉知的表现，觉知是灵能的根本，而觉性又渗透在这两者当中，只要你达到灵能的时候，那时候想要进入法界脱三界是瞬间的事情，一瞬间。所以现在我们像爬山一样，你不能看着山顶高，你马上就要一次超越，不可能的，不现实的。修行是件很现实的事情，千万不要好高骛远，你到哪一步就说哪一步的话。

问：老师好，老师您在2017年12月份给我开示的，我最大的纠结就是内心一直非常强烈地渴望学法，可是又想奉献，无我利他，又要多做事。其实我自己觉得我这人好自私，就不愿意做事，或者自己觉得做事做得还是很少，有时抄法的时候，如果看到别的师父在做事，心里又觉得愧疚，总有些矛盾。有时候抄法的时候，我就会觉得我抄法打的最大的妄念，就是这个具体的事情该怎么做。如果这件事情我心里还没有一个决定的话，它就会变成我的妄念。总之，这两年多，修行一直感觉没多少进步，也很散漫，很惭愧，请老师开示。

答：还好啦，你这两年还是在修行。因为你活到今天，整个的生命也就是这两年开始有光芒。我讲的法是真实不虚的，我讲的法不是知识，也不是逻辑，那个东西听起来很好，对于解脱生死没有什么意义。我讲的法，祂真实不虚的，是实相通过我这个载体在表达到人间。我在观察你的时候，你的生命真正闪光的就是这两年，就是从两年前开始到现在为止，生命开始闪光了。

这种光芒是一种什么呢？他是一种内在的妙乐的觉受。两年之前的你，只是有情感和欲望的快乐，不会有内在这种妙乐的觉受，这是两种层次的东西。妙乐的觉受，就会连带着人的生命的觉性光芒。所以在我看来，你的修行也就是这两年开始有了闪光的时候，而且有一段时间，闪的光芒还比较大，大概就是你上次见了我之后，将近有半年的时间，那段时间可能是你比较勇猛的时候，比较精进的时候，我看到你的历史，就像是黑暗当中一团很亮的火炬一样。但是在那之后，就暗下去了，可能是你忙于事务性的工作吧，就是心开始向外走了。心向外走的话，人的眼耳鼻舌身意和人的贪嗔痴的心一连上，就把觉性光芒给隐蔽上了。

今天我给你们讲的，包括两年前我给你们讲的，是真实不虚的。2600年前释迦牟尼佛是怎么讲的，我今天讲的就是那个东西，只是两年前我还处在三摩地，刚进入法界，还没有圆满法界，到今天我已经圆满法界，已经在禅那这个地方了，所以我可以告诉你们整个的过程，修行是要实践的。

我现在看到你的时候，我看你生命过程当中整个的历史，这么多年以来，你生命当中唯一发光的，就是在你上次听我讲完法之后这两年时间，其中大概有四个月光芒很亮，那就像是在黑夜当中篝火一样，那段时间可能是你发心在抄法，或者是在学法，是学得很勇猛的时候，到了后面，这个光芒就慢慢淡下来了，你的心开始向外攀缘，要做很多事情。在人世间做事情，对于一个修行的人来说，到了一定境界之后，是很困难的，因为你不会说话了。

禅定当中只有一个标准，记住了，我现在给你们讲的禅定这个很重要的。禅定当中只有一个标准——保持你的知道。人的知道分为四层：第一层是意识的知道，我在打坐；第二层是内心里面的知觉。就是人生病的时候，在昏迷状态下，他的头脑停止运行了，但是他内心的知觉还在，知道自己生病那个知道，这是第二层，进入到人的心识了；第三层知道，当意识和心识的知道都慢慢淡化了之后，他的觉知，觉知一般是在你的每个细胞里面，阿赖耶识——就是觉知，会在你心灵极深极深的地方，就像是睁开眼睛苏醒了那样，他会醒过来的。当觉知醒来了之后，你的身心意识、情感欲望，就像一件衣服一样会脱下来了。到了觉知那个地方，你就不死了，你就在造物主——七地菩萨这个地方。

那么，一旦觉知开始分解了之后，他就会融入觉知里面的性光，就是觉性，那个就好像是一场梦醒来一样，像镜面翻转，大地平沉。那个地方就没有什么知道不知道了，没有能知者，也没有所知者，就是极圆极明，周遍一切，那就是法界了。法界之上还有，法界之上就是一念妄动，那个就是如来寂灭性，当这一念妄动停息的时候，那就是如来圆满的时候。就那一念翻转，我还没有到，到今天为止，我只是圆满了法界而已，我还没有到最终那个还原了如来寂灭，我偶尔可能会接触到那个地方，但是我也没有还原那个地方。

所以在世的修行人都不能称为佛，哪怕你证得了佛智，你也不能称为佛。因为你在人世间，毕竟是有漏的。什么叫漏？眼耳鼻舌身意，色声香味触法，言谈举止，都称为漏，因为他有生灭。只有涅槃的人，“生证有余涅槃，死入无生法忍”，只有死去的那些圣者们，能够称为如来，而在世的，就是菩萨或者大菩萨讲法。

对于你来说，你行着这种世间菩萨道，去帮寺院做事，做弘法利生的工作，这个也是你的修行，没有错。你按照这条路走，虽然可能会消耗你很多的修行时间，但是可以给你积攒很多的善功德，也是可以有利于你未来往上突破的，人往上突破，是需要善功德的。这个善功德并不是你要获得多少，而是你在做事情当中，培育你一颗无私的、利他的心。如果你的心是保持着一颗“我要获得善功德”的心，那么你做的事情就是有所求的，就会把功德变为福报。那么在你死的时候，你可能会转生成一个很有钱的人，很有身份的人，仅此而已，或者到天道去当一个什么天子、天女之类的。

福报和功德，一心之隔。你是一个无私的心，无求的心，就是为着佛法去弘扬真理的心，你所获得的一切，哪怕一个非常微小的行为，给别人讲了一句阿弥陀佛，给别人一本经书，这都会获得充满三千大千世界的功德，因为你内心里面没有自己。如果你今天想，“哎呀，我盖个庙啊，布施了什么东西，我将来可以获得功德啊”，这一念出去，因为这一念的基础，他是私心，有私必有我啊，那么建立在你凡人自我之上的回报，那就一定是福报。

第二个，你的修行，如果完全去在人世间做事是很可惜的，因为你的福报资粮还是挺足的。如果你能够花一些时间去抄写微博，去听我讲法，可能很快的时间，一两年，你就可以达到一个非常好的，是可以破除人的色阴和受阴，进到想阴里面去。对于一般的修行人来说，那是不可思议的，绝大部分都是在色界和欲界当中轮回。为什么呢？他没有办法破除人的色阴和受阴对于心的限制，但是你还行。

你内在的智慧心，对于我讲的佛法还是隐隐约约有一些感受，隐隐约约有一些领会，哎，似懂非懂，但是非懂的那个似懂的地方，那个就是人的想阴的初期。他不在人的意识和欲望当中，他在你内心的体验的觉受当中，那个地方就是想阴的初期。如果你能够在这地方好好地加强你学法的时间，每天抄法抄上三、四个小时，打坐打上一、两个小时，你的突破会非常快的。

真正的弘法利生很简单，就是成为一个成就者。一个地方出现一个成就者，那个地方就会有大量的人学习。就像做生意一样的，人们都出来做生意了，没有一个人赚钱，那谁还去做生意啊？出家也是一样的，没有一个成就者，你修行干什么呀？但是只要有一个成就者出现，就像是六祖慧能大师所在的寺院就成了弘法的一个重地。所以佛教里面缺的是成就者，缺的不是做善功德的人。

所以，这两条路你都可以走，我更建议你给自己一年半或者两年的时间，去在修行上面，在内心的这种似懂非懂那个“懂”上面，多下文章，多去学法、听法、抄法，因为法可以加深那个地方的“懂”。

问：阿弥陀佛。老师，我出家快十年了，学法已经有两年了，但是始终生不起来勇猛精进、渴望出离的心。我也很想去弘法利生、无我利他，但是没有实践到位。对自己的贪嗔痴慢疑这些习气，总是心慈手软，都不敢真实面对，发露忏悔。有的时候也很迷茫，对自己没有信心，请老师开示我，下一步的修行道路。阿弥陀佛！

答：释迦牟尼佛当年是怎么弘法利生的呀？他当年并没有所谓弘法利生这种说法，释迦牟尼佛只是为了寻求生命和宇宙最终的真相、真理，而去修行，最终他获得了正等正觉。当他的整个修行过程传下来，给这些阎浮提众生，包括三界众生，留一条灵魂解脱的道路，这是最大的弘法利生。

那么，我们既然是佛的弟子，就应该去效仿佛的精神，而不仅仅是去背诵佛的这些语言。佛法不是知识，修行跟知识没有半点关系，六祖慧能大师一个字不识，他获得了如来正法眼藏。所以，一个修行者，他应该具备的是一颗对于真理、对于生命实相，无上渴望的心。如果你没有这颗虔诚的心、渴望的心，无论你做多少功德，放生、念经书、助印、磕大头、绕塔、燃灯，没有任何用处，那个可以增长你的福报，跟解脱半点关系都没有。

对于你而言，你身上唯一的，我现在能够看到的有一个好处，就是你的心，对于如来的虔诚、对于真理的虔诚还在。只是你很迷茫，你只是虔诚，但是你不知道该往哪个方面去虔诚。我究竟应该是去弘法？还是去做功德？还是去打禅定？还是去念佛？你不知道哪个方向才能够接近祂。这个就是你内心迷茫的一个原因，你没有方向感。

修行实际上是一个生命境界不断提升的过程。这个境界是以什么来衡量的呢？纯洁、纯净。因为你们都是出家人，自然知道六度万行——布施、忍辱、精进等等，但实际上我在我自己修行这么多年的过程，现在都已经二十多年了，修行没有复杂的，你可以什么都不做，你可以不用去念经，你可以不用去打禅，你甚至不用去绕塔，你甚至不用做任何功课。达摩大师在少林寺面壁九年，他做什么功课了？修行就是一颗心而已。

我跟你说的话，我希望你记住。你适合修什么呢？你适合修奢摩他。奢摩他是“如镜照诸像”，就是你的心，像一面镜子一样，可以避开你的意识，观察到心内心外的一切，这叫奢摩他，称为止观。止观“止”的是什么呢？止观“止”的是我们的意识思维和情绪体验，“止”的是这两样东西。

我们在座的这些人，虽然你们是修行的人，但是现在因为你们境界没有到觉悟的境界，所以还是属于凡夫。凡夫是怎么定义的？心被六根所牵引，眼耳鼻舌身意六根所牵引，心跟着意识去分析，心推动意识去分析，然后意识将分析的概念传递给心，满足了心愿之后，激起了心灵里面体验，形成了感受，感受再跟意识结合在一起成了欲望，这就形成了眼耳鼻舌身意、色声香味触法、十八界。我看到、我听到、我想到、我闻到、我嗅到——十八界。所说的修行，就是在十八界之内，找到你的妙明真心。

也就是说，在你内心的感受体验中，找到那个能够见到你体验和感受的清醒，在你的意识、观念、记忆、思维的运行当中，你能够觉察到内心里面能够看到意识的这个清醒，你能够稳定在，同时能够见到、观察到，自己身心灵、身口意相续的这种宁静当中，只要你能超过一刻钟，你就是当今世上的圣者。修行是需要实践的，你们读万卷经书没有用处，是流于知识和思维了。而修行是要断除人的思维和意识的，修行是要断除人的体验感受，以及一切细腻的境界的。

当年六祖慧能大师，得了五祖弘忍的衣钵了之后，被人所追杀，当时追杀他的有一个将军。慧能跑到一个山上跑不及了，后面追得很紧，慧能就把袈裟放到一个石头上面，然后就藏起来了。当那个将军见到这个袈裟的时候，他想去拿它，拿不动，然后他就跪在地上说：行者行者，我不是来求袈裟的，我是来求法的。然后慧能现身，就跟他说：仁者，既然你求法而来，就该摒除一切攀缘心，勿生一念，我才为你说法。将军默然良久，然后慧能告诉他：现在，在你此刻不思善、不思恶，没有任何思维造作和情感波动的当下，在那一刻，就是你的本来面目。那就是禅意，禅意是没有文字的。

当年佛祖拈花，迦叶微笑。只有他一个人得了如来正法眼藏，后来就是因为大迦叶这一支往下传承，成了禅宗，禅宗是真正的如来真实义。如来真实义是不可被获得的，也是不可能被思维所触及的，更不可能被任何境界所污染，但是祂却遍满当下，充满宇宙，如器中锽。奢摩他是“如镜照诸像”，三摩地是“如苗渐增长”，禅那是“如器中锽”。我修行了这么多年，这几十年，这才刚刚的，也就这一两周才到了这个地方。

我没有办法跟你们去形容祂是什么东西，但是我们所存在的一切，我们所见到的一切，感受到的一切，思想到的一切，包括现在我们所处的这个空间，都在祂之中。祂在我们之中，我们在祂之中，但是祂却不随着我们的眼耳鼻舌身意去分析，祂却不受我们的色声香味触法所染着，祂不随着我们的生死轮回而移动，祂也不随着三界的幻灭流转而有任何的发生，这是禅。禅是无生的，因为无生所以无灭。

但是我现在跟你们讲这些道理、法义，没有意义的，这些法义你们去读《金刚经》里面都有，这些法义你们去读《六祖坛经》、《维摩诘经》、禅宗七经里面，到处都是，这个没有什么，这个你自己可以感受。

我现在给你讲的是道理，讲的是道路，你如何能够达到祂？每个人有不同的方法。对于你来说，就是一个——纯洁。你今生的功课就是做一个纯洁的人。什么叫纯洁呢？离欲，离开欲望是纯洁。当你的心离开了这些潜在的欲望，对于饮食的，对于男女的，对于世间名誉的，对于世间一切幸福渴望、潜在的贪恋的时候，你会发现你的思维会停下来。我们每一个念头的背后不是我们的思想，我们每一个念头的背后是我们内心的贪欲，如果你内心里面没有欲望，你不会有思想。你们相信我，这是一个百分之百的真理。如果你内心很干净的情况下，你的内心会醒来的。

人的心啊，像眼睛一样，只是你们现在的心是睡着的。你们现在的心为什么会睡着呢？因为你们把意识和思想当成了自己，心确认了意识是自己的时候，心就迷失了自己。就好像我照镜子，我认为镜子里面那个人是我自己的时候，我就一定会迷失这个照镜子的自己，心跟意识的关系就是这样子。

就比如说，你现在很渴望你家里人，哎呀，刚才一个电话来了，你母亲或者你父亲现在就在寺院门口，等你去接他呢。现在哪怕你在听我讲法的时候，你是心不在焉的，心里想着：老师太啰嗦了，赶快讲完，我要接你们去。

你在听我讲法的时候，你为什么还会想着外面的事情呢？因为你的心底里面有牵挂。如果你内心里面没有对世俗牵挂，你对世俗都是放弃的时候，你的意识大脑会慢慢地淡忘你对今生的记忆。意识一旦淡忘了大脑的记忆，大脑的记忆就不再会跟你的意识连接起来还形成思维。

我们所说的思维，一定是建立在记忆之上的。我知道这个是个盒子，我摸过它，体验过它，知道它的颜色，形成了概念——这是蓝色的盒子。这个是概念，它一定是储存在我心底里面的感受之上的。我把这个盒子放下来，我再想起这个盒子概念的时候，它一定会引起我内心里面，对这个盒子的质量、重量感受的这种细腻的觉受感，这个盒子才在我的大脑当中形成一个完整的影像来，它的基础是人内心里面的体验。

好了，如果我内心里面对这个盒子完全不在意，我看了就看了，摸了就摸了，完全不在意的话，你会发现你想起这个盒子的时候，它仅仅是概念，它不会形成思维。但是如果我要是对这个盒子念念不忘，每天在想着它，我再一想到这个盒子的时候，它就会形成一个完整的链条，这个就是人的思维。它的颜色、形状、质量、质地，它带给我的感受，它是谁用过，它将来会有什么样的用处，会形成一种连贯性的东西，这种思维就投射出来了我们所谓的人生。

如果你内心里面对这个盒子，本身没有任何的贪恋、眷挂、执迷和任何的舍不得的话，那么你会发现，当你想起盒子的时候，它很模糊，它仅仅是个概念——盒子。如果你要是在内心里面，连对盒子概念的这种细腻的辨认，都能够舍却，你会发现，别人说盒子的时候你没反应，你记不起来它。但是你知道这是盒子，但是它没有办法在你的心和意当中形成相续，在你的心和意不形成相续的这个空间，这个间隔当中，你的心就会醒过来，那个就是人的想阴。

想阴是在人的体验之上。我们人类所存在的这个空间，包括我们的一生，包括我们的生生死死，全部建立在“想”之上。这个想不是你的意识，不是思维，不是记忆，而是内心里面的体验。所以当一个人的心是纯洁，对人世间的名相越没有执着和眷恋的时候，我们前半生对人世间的概念而形成的思想，就会慢慢地减缓，直到思想变成概念，直到概念消散了之后，只剩意根的存在。意，就是我知道这个东西，知道那个东西，他能分别的——意，但是他本身并不会思考。思考的一定是内心里面的愿望——我想要这个东西，我想知道这个东西，我渴望要这个东西，意识才会根据人的体验积累的概念形成思维。所以，一切的一切将被建立在人的体验之上。

如果你内心的体验足够的干净，如果你内心对于佛法的敬仰足够的纯洁，真正我说的纯洁，是离开一切欲望，没有任何执念的，那个叫纯洁。那个时候你会发现，你会失去绝大部分的记忆，百分之九十的记忆你都会失去的，你的意识知道现在的环境，但是它不会思考。这个时候你会发现，你内心里面，在你的对世间、对自我的体验极深的地方，有一个能够看到体验的那种很清醒，就像是黑夜当中黎明的光一样，他可以展现了，这就是想阴开始破除的时候。想阴一破，你是要跳出分段生死的，想阴一破你就进入了行阴。行阴流就是咱们所说的欲界、色界、无色界——到了无色界的地方，是不入分段生死，这个就是三摩地的修法。

对于你来说，我跟你说三个原则。

第一个，极度渴望。你对于佛法，对于解脱生死的渴望不够、不足，因为你确实也没有什么经验，也没有什么经历，也没有什么体验。对于修行，你们确实没有体验，你们还是对于人世间很认可的人。修行就是加深内在对真理的渴望，你越渴望越好，对真理越渴望，对人世间就越远离。什么叫出离心呢？出离心建立在对于佛法、对于如来无限的敬仰、虔诚和渴望。第一点，加深你的渴望。

第二点，你一生的功课就是纯洁你这个心。怎么叫纯洁呢？离开欲望就是纯洁。第三个，就是反复地去抄写我2016年之后的微博文章。这些文字背后祂是有加持力的，这些文字背后祂携带着不同法的标准和境界。只要超出人类的体验和意识循环的境界，就可以对人类形成加持力和清洗的作用。你整个抄一遍，你会发现自己身心内外像洗了澡一样的感觉，你会忘却很多人世间的东西，而内心里面很深的地方，就会有很舒适、很轻松、很安宁的觉受出现。

人类是不可能知道什么叫安宁的，绝无可能。因为在情感这个层次上面，他有的仅仅是体验的波动，他不可能有超出于体验的那种永恒的安宁，那不可能有。有了这种安宁的体验和纯洁的体验，那个就是你修行的证据。要有证据——就是我修行了之后，我的成就到底在什么地方呀？我到底跟过去有什么差别呀？当你能够体验到内心的这种纯净和安宁的时候，就证明你离真理、真相、如来又近了一步。然后那个时候让你再去人世间做事，或者去接触人，你会觉得很痛苦，因为你不太善于用思维和语言了，这个时候人的内心就会展现出来恒常的、寂静而妙乐的那种广大的喜悦。那种喜悦，是一种完全不沾染欲望和分别的一体的极乐的感觉。但是跟你们讲，现在没有体验到，所以讲了也没用。

我就跟你说三个标准：一，加深你的渴望，加深你的虔诚心；第二个，去纯洁你的心；第三个，去抄写经书，包括我的微博，包括我的这些讲法，你要反复地听，每天最起码要保证三、四个小时，对你是可以起到最大能力的清洗、净化和超拔的作用。

2020年7月10日 08:56

问：老师好，认知和觉性的区别在哪里呢？

答：认知的本质是明晰，如果内心不明了，就谈不上认知；明了的深处，是离分别的明性，明性失去分别也就失去了境界，对于觉性而言，心识分别，认知明了，意识头脑，就是一件外套，可以脱落，即便穿着外套，觉性也是无挂无染的。

问：谢谢老师，那可不可以这样理解，明晰是觉性的属性，觉性在个体生命展现的明晰就是认知？

答：对。

2020年7月10日 18:49

问：老师，能不能讲下八地、九地、十地菩萨果位和佛的区别呢？

答：类似于眼睛，与目光之间的差别，目光越澄清，境界越高，但是不论目光多么圆满，都不是眼睛本身。

八地，九地，十地菩萨之间的差别，在于空性光明的性质，境界差异有所不同，越脱离光明，就归于寂灭，这就是差别。或者说，寂灭本觉熄灭了觉照，而呈现大菩萨的果位差异，一切圣贤皆以无为法而有差别。

你们不要对“空觉极圆”有误会，觉得有一个极圆极明的形体存在，不是的，“空觉极圆”指的是，禅定中内在的明晰，照破了身心六根六尘，熄灭了心识分别，而纯明无杂，不为境界挂碍，这也只在法界中，还没有究竟圆满。

明性离暗，空性无生，觉性离幻，这三者是一体，体性寂灭是如来，如来没有表现，一切众生世界都是祂的表现，故而一切众生无论形态差异多大，本性与如来无二无别。

问：谢谢老师，这个是不是，报身圆满与否的区别？

答：对，法界是报身，人间是化身，八地菩萨破了识阴，证得觉性不生不灭，犹如梦中人醒来，但是醒来的觉性并不圆满，觉成就就是八地；九地菩萨逐渐圆满觉性，以空性作为心灵，觉性作为智慧，明性作为身体；十地菩萨空觉极圆，于觉性中窥见如来寂灭性，智慧与如来等同，称为等觉菩萨，但是尚未入究竟涅槃。

问：谢谢老师，如果说十地菩萨空觉极圆，那不是还未臻“空所空灭”，“能所双亡”吗？感觉和以前的说法有矛盾？

答：能所双亡，指的是三界内，觉知，以及所觉的境界；而觉知熄灭时，就是觉性赤裸展现，觉性离幻就是空性，空性离幻就是明晰，觉明空一体，是远离分别与境界的，但是又不离三界内生灭境界表现，于一切表现中无染无挂。

觉性是自性的作用，犹如目光是眼睛的作用，但是目光的见性与眼睛等同，只是见无所见，觉无所觉，见就是寂灭性，寂灭性远离觉性与法界，是不可说不可触及的当下。

“空觉极圆，空所空灭，寂灭现前”，这是三个次第，能够勉强用语言描述的，只有“空觉极圆”。而“空所空灭”，是智慧无法触及的，一切境界于此熄灭，所以只是一个名称概念而已，就好像头被砍掉的人，是没有办法对人说，我的头被砍掉了，而“寂灭现前”，那就是连境界熄灭后的残留，都消失了。

大菩萨的智慧，如黑夜中的篝火，如来的智慧，犹如太阳，篝火烧尽后还有余灰，而佛之寂灭性，是光明与灰烬都未曾留驻，如要详尽地描述大菩萨与佛之间的微妙区别，评论的文字篇幅是有限制的，我过去曾经详细描述过这个过程，那是距离人类思想与意识，感受与体验，觉知与觉受，极其遥远，却极其细腻的差别。

十地菩萨，确实处于空觉极圆的境界，于圆明觉照中，证得如来寂灭性，称为等觉菩萨；可是，从十地菩萨到佛境界，还是有细腻而遥远的差别，“空觉极圆，空所空灭，寂灭现前”，这三个次第就是涅槃的过程，最终寂灭现前，寂灭性就是佛。

空觉极圆是表现，寂灭无生是性质，从表现到性质就是次第过程，这里无法用语言形容，那是不可思议，不可言说的微妙，仅仅是妄见空华，与未曾发生之间的，细微差异。

2020年7月10日 23:57

问：老师，低等生物没有意识的存活，是不是也不会有爱恨忧愁喜悦痛苦，那岂不是一种无我的活着。活与不活都没有一个自我的体验认知，跟没有活过有什么区别呢？

答：它们只是感知与知觉而已，没有人类所说的活着的概念与思想。

2020年7月11日 15:35

问：老师好，空觉极圆是表现，寂灭无生是性质。光明是形态，明晰是性质。这两个性质有什么不一样？

答：一个是大菩萨，一个是佛。

2020年7月17日 01:09

问：初于闻中，入流亡所，其中的“所”就是能所的所吧？

答：应该不是。“闻所闻尽，尽闻不住，觉所觉空”，是识阴破，“空觉极圆”，是圆满法界；“空所空灭”，是寂灭性熄灭觉性；“生灭既灭，寂灭现前”，是如来面目。这只是过去觉悟者所说的历程，而每一位尊者成就的路不一样，体验境界也有差别，标准一致，内涵不同。

2020年7月20日 17:35

问：感恩老师，您说的“空妙”是指的什么？

答：禅定中离开意识的境界。

2020年7月26日 16:26

问：请问老师《楞严经》结尾处，“如净琉璃，内含宝月。”是形容如来藏的吗？

答：是法性庄严，是觉性普照，是表现并非性质。

2020年8月10日 18:12

问：老师，一个至善，内心善到没有自我的人，也依旧是凡夫俗子吗？

答：达摩祖师言，不见性者，即使宣说三藏十二部经，依旧是凡夫。法界犹如光中明性，无论在太阳光、蜡烛光中，明性不会有增减。而凡夫犹如泥胎，即便心中透过了一丝光芒，却没有成为光芒本身，更谈不上成为明性，于是，善行善举，也就只能成为功德福报了，但是即便只有这微细的一丝光芒，也足以令他上天堂。

2020年8月29日 13:28

问：请问老师，坦然的接纳死亡，和主动走向死亡的差别？

答：坦然是被动的，没有索取，故而没有排斥；主动的接受，是执幻为实，接受就是执迷。

2020年9月1日 21:50

问：我还是听到声音，说得都是越来越严重，身上也是有反映，祈求老师加持与看护。祈请老师开示我这是怎么了？要怎么做这些症状才会消失。

答：对不起啊，对于我你可能有误解，我是修行人，不是医生不是大夫，不治病也没有治病的能力；我自己生病了都要看中医，怎么可能鼓励你通过修行去治疗疾病？上帝的归上帝，撒旦的归撒旦，不要试图用信仰去干涉人间社会，修行只针对灵魂不针对现象，疾病是因果兑现的现象，是不可能通过修行根除的。

你文字背后的气息，对于自己的爱护深刻且固执；一颗爱护自己的心，是绝无可能热爱真理的，一颗想要利用真理，去维护自己的心，是绝无可能受到诸佛加持的，一介凡夫只能承受自己往昔所造的因果业障，因为你的心并未朝向佛法，就得不到佛法的超度；唯有忘却自己的心，一颗朝向佛法的心，才可能被诸佛看护。

2020年9月16日 00:24

问：老师，我内心深处里，仍然有未消散的恐惧感，这个细微的不安，虽然觉得如同乌云一般飘来飘去，但是一定是根深蒂固，普通的法理和平常的割舍，似乎都没能触及到这个细微的却根深蒂固的自我。因此想让老师指导一下，对这种几乎觉察不到的恐惧感，如何去除。

答：觉察你的恐惧，直面它，体谅它，原谅它，宽恕它，拥抱它。

2020年9月15日 23:36

问：生命原本单纯极乐，真不明白为何要走这一遭自虐？难道仅仅是为了觉醒吗？轮回是不是仅仅是自性的游戏？不然我们所有无明众生要这般轮回折磨自己，却又费劲努力地渴望解脱醒悟呢？请老师解惑。

答：业力促成你的身体以及现实世界，妄想构成你的心灵乃至意识，往昔的贪婪构成的因果兑现出今生今世，你看不到曾经的罪业，不意味着罪业不存在，是你自己迷失了自己。

问：那在觉性那个地方，它最初就没有预见到，觉明为咎后的痛苦轮回后果吗？这是否也是因为觉性也是迷失的产物，在迷失中只会一路迷失下去，只有自性寂灭才是真正的觉醒，一切不染一切。我们轮回觉醒的意义，是否就是为了明白这一点？

答：因慈悲故，不舍众生；因智慧故，不弃轮回。觉者寓意灯塔，依众生因缘所现化身，宣说佛知见令众生解脱，众生所遭遇的一切，皆是自身业障兑现境界，唯有听闻真理，方能迷途知返，离苦得乐。你问我生命的意义为何？生命的意义只在于返本归真，永断生死轮回，见证如来面目。

10月25日 21:31

问：老师问您一个疑惑，佛说慈悲，可心空何来慈悲？您说退回去，退到哪里？退到空中？退的意义何在？若心空则众生不在，何来慈悲众生？难道心空是本来，不空是实质？

答：慈悲，不是人类情感范围内的感受，类似于光芒带来的温度，与智慧一体，光明照破无明的同时，有无限温暖的温度出现，是完全无我的奉献，于一切相无染无垢中，清净无挂是智慧，与所有众生同体一性，不弃不离是慈悲。

8-10月开示问答

问：老师好，我是在16年10月份的时候接触到您的文章。然后，觉得您的文章当中有很多东西特别让我内心震撼，之后也在微博当中问过您几次很浅显的问题，但我一直很难和法义相应。就是说，质疑的心理一直很重。所以，抄了您几年的文字，感觉自己没有什么进步，所以就特别苦恼。

答：佛教，不是崇拜佛陀的宗教，是佛陀的教育。佛陀是什么人呢？佛陀是自证圣智的觉悟者。何有觉悟这一说呢？是因为我们人类是迷茫的，颠倒众生。佛教用四个字可以概括了，叫“心外无物”。就是除了我们心以外，没有物质存在，没有任何现象存在，我们所看到的一切，凡夫看到的世界，是业力所幻化的。而一般修行的人，所看到的世界，是人的心境的体现。那么，圣者所处的境界是觉性的展现。只有彻底觉悟者，是自性如如不动，而遍及十方。

修行的道路最根本在什么地方呢？最根本在于——信。如果你自己内心里面不能去信，你就不可能切身去落实，如果你内心里面有迷茫，并不信任，你必定会动用自己的思维逻辑去思考、去对比、去分析、去检验。你检验的目的何在？检验的目的为了让你内心里面的疑惑得到解答。

我们进到一个房子里面，这个房子里面非常明亮，里面开了很多灯，地上的每一根毛发你都能看清楚，你内心不会有疑虑的，因为你全部能够看得到，你不会有恐惧。你把灯关掉，凌晨三点钟，伸手不见五指，同样的房子，同样的布置，你进去的一刹那，你会觉得很恐惧，因为你什么都不知道，那么你就要，通过你的眼耳鼻舌身意去摸索、去探索，不要碰到这个，不要碰到那个。

修行也是一样的，就是因为你不明了，所以你才要去思考。你思考的越多，落入思考之中的心就会越迷茫。因为糖的味道只有你自己亲身尝过，你才能确定它。你通过思维了解它的结构是没有意义的。

我给你们简单地讲的这些理论，就是告诉你，修佛实际上不是人类能够达到的事情。我接触过这么多的人，但是真正修行的人，真正能够谈得上“修行者”的，凤毛麟角，屈指可数。为什么呢？因为你不敢把自己舍出去。

修行是一个凡夫，奔向光明的过程。这个光明在哪里呢？在人内心深处的信仰当中。你的信仰越纯粹越干净，你对自我的保护就会越少。你的信仰越干净越纯粹，你内心因为自我贪欲而引起的恐惧和贪婪就会越少。当一个人的内心因为信仰的纯粹和绝对，而失去了对自我保护的爱护，你的恐惧焦虑心就会慢慢地消散掉。那么你的心长期处于一种纯洁安详安宁的地步，并且伴随着信仰绝对的虔诚的时候，光明就会从虔诚心中展现，这个就是修行。一个真正的修行者，信是第一。佛法大海，唯信能入。

你是个博士，但你的智商不足以分析佛法，因为佛法不来源于人类的知识，就是说你的思维结构的深度不够。为什么呢？因为你的心灵迷茫。你不知道方向，如果你的心，知道了方向，一意孤行下去，在那一个点上，去思维、理解、体验、感知、觉受你所思维的这个道理的时候，这个才叫修行。你现在仅仅是看地图，看了菜单，你看了多少年的菜单，但是你一口菜都没有尝过，你当然不知道怎么修行了，看菜单不可能让你吃饱饭的。你看了这么多菜单，满汉全席你全部看完了，菜全洗完了，做法每个步骤你都知道，可是你连一口馒头都没有吃到过。你并不知道食物进到肚子里面消化了之后，它会带来热量，它是怎样的觉受，怎么样的过程，你是不清楚的。不清楚了之后，你就会丧失方向、丧失信心直至迷茫。

障碍你的前行的只是一点：信任程度。修行是需要引路人的，如果在你内心里面没有一个灯塔，没有一个足够照亮你内心阴暗的这种光明，你内心是没有方向的，没有方向你的虔诚心就永远都是纸上谈兵而已。你不可能去约束自己的欲望，你不可能抑制自己的脾气，你不可能扭转自己对人世间的索取和贪婪，而走向心灵寂静这条路。不可能的，以你个人的能力，你是没有力量对抗你累世的这些宿业的。所以一个修行的人，内心一定要有自己所依止的那个东西。这就是信，信到极致。

当你的身口意，供养给你所信仰的那个真理，并且以此为依，以这个标准去规范自己的心灵，规范自己内心里面潜在的那些欲望贪婪恐惧，规范自己对人世间念念不放的那一些妄想和贪念，这些都是需要规范的，需要慢慢把它分解，需要慢慢把它去除掉的。

当内心不再被欲望，不再被恐惧，不再被自我，不再被情绪，不再被昔日的这些习气所左右的时候，心就会安宁下来，安宁的心，就会展现出觉性的光，这个就叫做修行。修行很简单，修行道路和方法一点都不复杂。但是修行的难度难于上青天，因为你的心没有依靠点。

什么叫“知道”，就是你自己真正达到了，你吃过了一口馒头的时候，你就会“知道”，哦，这个人说的东西是对的。他说的东西真的能让人吃饱饭，这个就是“知道”。仅仅是看了菜单，这个人通过菜单应该能做出好东西来，这种“相信”是不足以作为你修行的资粮的。

修行的根本就是虔诚心，可是对于你来说，你对于我的最根本的信任心还没有，就是你对于我这个人，对于我所经历的一切，最根本的信任，现在还谈不上，连半点都没有。你仅仅是一个在我的文章当中学习理论知识的人。学习理论知识有什么好处呢？可以让你看懂佛经，让你对佛经看得可能会更加明白一点。然后你拿佛经和我的东西对照，你觉得这个人讲得不错，讲的好像是真理，仅此而已。你跟我学习大乘佛法，你可以读懂佛经了，可以读懂佛经艰涩的概念和虚无缥缈而玄幻的描述了。佛经里面讲的一切都是真实的，只是你们没有力量证到而已。

跟我一起学习的人，我说的最低的要求，就是断分段生死，这是我的要求。只要是你真的抄过法，背过《梦》，并且切身地履行，做一个纯洁的人，做一个离开世间欲望的人，那么你所经历的这一切因果，最少可以让你上天堂。你达不到断分段生死，但是因为你的善因善果，临终的时候，这些善业会让你上天堂。能够听闻佛法的人，是有巨大福报的。因为这个福报可以让你上天堂。

我现在给你讲的这个，是很朴素。你对我并不相信，我就没有办法去在你这个不信任的心里面，种下更深的种子，就像是我有粮食，但是你怀疑拿着这个粮食的人有毒，那么我再给你东西，我想再给你开启你内心的觉性，你内心这种怀疑恐惧排斥，会将法义挡在你的心外。所以你听到我讲法，永远都是你的思维在听。

你不知道怎么修行了，并不是你的大脑不知道了，而是您的心不敢修行，因为你并不相信这个人。你回去了之后，你在你的内心里面，好好对我进行一些体验，你去体验我，而不要分析我。什么时候你的内心里面对于我不再排斥了，不再怀疑了，不再抗拒了……那么我所讲的一切标准，一切法义，你的内心深处瞬间就会全盘接受了。并且你提高的速度会很快，因为你本身具备虔诚的素质，只是现在被你内心的恐惧和犹豫、排斥给阻断了。

你是知道自己想要什么，但是你不敢迈出那一步的。你具备虔诚的力量和素质，一个虔诚的人首先要具备非常理性冷静的思维，这个你有；一个虔诚的人，具备一颗永不退转的心，这个你有。你只是在情感上不敢确定而已。当你在情感上迈出这一步之后，你会发现，这个人从内到外就会和法义完全融合到一起了。现在才刚刚开始，在半年之内，你还会反复，但只要你过了这一百八十天，你会发现你是脱胎换骨的另外一个人。

问：老师好，17年您给我做了开示。请老师指导下我未来的修行。

答：当时跟你们讲的是道路，讲的是法理，现在我基本上不怎么讲法了，因为法是给修行过程当中的人用的，当你到了那个地方之后，这些法实际上就没有什么意义了。法是从什么地方生出来的？从人心识的分别当中生出来的。“法从分别生，还从分别灭”。“法从分别生”，指的是我们的觉知分别，就是我们心识的觉知形成的存在感。因为有存在才会有空间，因为有对空间的辨认，才会有时间，因为有了时空，才会有在时空当中折射出来的灵觉，这就是“知觉乃众生”。“还从分别灭”，这个分别指的是意识，通过我们的道理，我们理性的推论、逻辑、探究，知道了外界的世界它仅仅是现象，现象世界之下，确实没有一个独立不灭的世界存在。然后我们又知道内在身口意、身心灵、五蕴十八界，也是川流不停变化的，身心内在实无一个自我存在，这就是在理性上知道了“法我皆空”的这么一个道理，但是你要践行它。

什么叫践行呢？佛陀讲的是戒律，释迦牟尼佛临终时候讲的，众生以谁为师呢？——以戒为师。这个戒律到底是什么呢？它不仅仅是杀盗淫妄酒，那仅仅是现象而已。戒律讲的是，当然这是我个人修行的体会和理解了，戒律是——你的心除了朝向佛法那颗虔诚至极的纯净以外，其他的一切心都把它忘记掉，这个叫戒律。就是以一个标准，以极度虔诚的、纯净的、无私无我、舍身饲虎的，这种对佛法的崇拜，去剔除一切朝向人间的自我的执着，这个叫戒律。

对于你而言，方向你在思维上是了解了，你在思维上也探究过了，你知道这是对的，佛陀讲的是对的，包括经书讲的是对的，但是您的内心它依旧是迷茫的，内心对于戒律，对于真正的修行、明心见性依旧是迷茫的。为什么呢？因为你的心停留在修行表面的这种形态当中——就是我要做早晚课，我要多做功德，我要念经，我要思考。

不是的，真正的思考不在于人的头脑意识，真正的思考是在于人内心深处的纯净度。当你的内心越来越纯洁，越来越纯净，越来越无我，越来越温暖柔软的时候，你就会发现过去你所用来思考人世间的意识和思维，它们并不是你。你的心越来越柔软、越来越温暖、越来越纯洁的时候，你会发现，过去你活了这么多年的情绪和体验，它们不是你。当它们不是你的时候，它们就不可能去左右你，那个不被左右的，就叫明心，你的心亮起来了。

然后在明心的这个，不被你的身口意，不被你的眼耳鼻舌身意形成的色声香味触法的这些境界，所左右、所蒙蔽、所牵动、所污染的这个清醒的心，就会靠近人本能的觉知，心的本源是觉知。那个觉知是什么呢？——阿赖耶识。那个觉知是什么特点呢？那个觉知的特点就是无差别的接纳。

阿赖耶识又被称为藏识，他看到什么就会留有记忆的，尤其是你内心执着的东西，都会在他的体性上面产生烙印，这种烙印对于觉知的牵引，就会形成“想”——我对这东西有了体验，我对某一种现象，某一种感受有了体验，在体验的基础之上形成了认知，这种认知和体验结合在一起，牵动我们的意识，形成了反馈，这就有了自我，轮回的就是这个自我。你的身体脱掉了，你的自我被你的习气和认知所蒙蔽的觉知的那一份灵明，他就会到六道里面随业漂泊，那就是人所谓的中阴身、灵魂。

如果你内心的纯洁、柔软和温暖的心，不再被你的体验，不再被你的情感，不再被你的意识，不再被你的自我的需求和欲望，所牵引、所蒙蔽的时候，那个很干净、很纯洁的心，会体现出来，透明的，像是在你的身心当中睁开眼睛一样的状态，他是一种苏醒的状态。在那个状态当中，他就会展现出来光明，那个光明就是阿赖耶——觉性。那个觉性的光明透过觉知，在你的身体里面展现出来，就是咱们说的“悟后起修”，你悟了。

什么叫悟了？知道身心如幻，世界如梦，这叫悟了。但是这个悟不是你道理上的悟，不是你理解的悟，而是你亲身体证了、体验了身心意识它并不是你的清醒，那个清醒就是人内在觉知的那种……就像是天空当中的光明一样，它在你的身心内在会呈现出来。光明本身是驱散黑暗的，光明本身是不染杂尘的，光明本身是无所不在的，无所驻留的，那个内在清澈的明确感、确定感，那个就是你明了心了。明了心了之后，然后你的觉性的光芒，透过你明了的心，折射出来，就会形成你在三界六道当中的，所谓的神通和智慧，你就真的可能会出现一些他心通、天眼、天耳这些东西。

然后顺着你内在这种纯净的、清澈的、不被你身口意所动摇、透明的清澈走，抛开一切有所作意的，有自我愿望的，有感受体验的相续，这个就进入到无为法里面了。我前面讲的纯洁、温暖、宽恕，包括思维修，都属于有为法。进入到人的觉知当中，完全保持在觉知这种无差别的接纳，无分别的宽恕当中去，这就进到无为法了，“一切圣贤皆以无为法而有差别”。

因为本身对一切，对你的身口意，对于你内在的习气，自我愿望，他看得很清楚，他不排斥，他不抗拒，他是完全无差别地接纳，就像是天空一样，你云彩来了、住了、走了，天空是不动的，这个叫无为法。当他越来越清澈，越来越清醒，越来越纯洁，越来越透明的时候，透明到了极限，那个透明玻璃，那一丝存在感，他就会刹那间翻转，然后一瞬间，法界里面的那个你就醒过来了，那是无相光。

法界里面那个你是没有身体的，法界里面那个你……怎么跟你们讲？就像是你划一根火柴，会驱散一房子的黑暗一样，祂是驱散黑暗的性质，祂是空性的。祂就像是你在深深的睡梦当中，突然间醒过来一样，你闭着眼睛，但是你醒过来了，你醒过来的那一瞬间，睡梦会褪去，睡梦褪去那一瞬间，你清醒的那种状态，那个就是法界的状态。

祂是无所不知，无所不晓，遍及一切，但是却如如不动的。祂未曾增长，未曾减损，祂未曾来，也未曾去，祂只是无相纯净遍满的，驱散一切黑暗和因缘的性质。就像达摩祖师讲的，祂犹如树中之香，水中盐味，色中胶青。你没有办法把祂从烦恼当中提取出来，但是烦恼没法染着，就是祂；你没有办法把祂从生死当中提取出来，生死不能够留住的，那就是涅槃。他们是一体一性，但是却在一体一性当中如如不动的，那个就是法界。

所以明心见性，是要实践的，你光听这些道理没有用处，要实践。针对于你而言，怎么去实践呢？去观察你自己此刻的心。你所能观察到的，就一定不是心灵本身，就像我的眼睛，只能看到前方，不能看到自己一样。你的身体里面不可能出现两个自己，用你的意识去观察你的心，你会看到心里面的散乱，当把散乱剔除了之后，那个不再散乱的心，就可以反观到你的意识分别。

当你的心灵反观意识分别的时候，在你的心灵深处会出现一个，可以同时看到意识和心灵的，那种清澈而明晰的觉知力，那个地方就是你修的地方，那个地方就是你解脱生死轮回的地方，也是你明心见性的地方，要去实践它。

问：老师好，我前几年见过您，请老师给我指点，怎样破除我的恶习，能够靠近于老师，能够靠近于佛菩萨，阿弥陀佛。

答：前两年还不错，前两年你还是真正修行的人，投入的精力和专注力很大，所以它在你的身心当中留下了不可磨灭的光明。2019年的时候虽然在学，但是我看那个光明黯淡下去了，是不是因为琐事太多？还是因为外界的干扰？

你是属于那种身心对于人世间染垢的程度比较轻的人。这种人什么特质呢？心灵很敏锐，心灵比较纯洁，但是还没有纯洁到完全破除人性，变成光的程度。但是这种纯洁的心灵，会导致你的生理上有一个直观的反应，就是你的思维很有深度。你看一个事物，可以很轻易地抛开它的表面现象，看到它的本质，这个是你的特点。尤其你这几年学了法之后，你的思维的深度，比过去要加深了很多很多。过去你没有学法之前，你的思维是横向面的，就像一个圆圈一样，你跑不出那个圆圈去。学到究竟法义之后，因为心灵的信受，会让你思维的深度突破这个圆圈，突破原有的这些清规戒律、仪章、典故，直接看到问题的本质，所以你才会有信心，直接地进入到修行里面。

你这几年的修行，据我所观察到的，还是不错的。就是除了那么将近有一年的时间，也不能说懈怠，你还是很努力，但是外面的干扰很多，事情很多，导致这种光明黯淡了，但是它并没有消散掉。咱们讲的肉眼、天眼、慧眼、法眼、佛眼，这五眼。下一步你的慧眼就开了，慧眼在心里面，天眼在大脑中间，肉眼就是你表面这个眼睛。法眼就是你破了觉知，进到觉性里面去，那个遍观十方过去未来，那个叫法眼。最后觉性熄灭，当下的庄严，那个叫佛眼。

你现在可能很快就到了慧眼的阶段了。慧眼的阶段我跟你讲一下，是什么样的特质呢？就是你心底里面的这个“我”，你的这个我现在实际上已经很纯洁了，没有多少欲望，也不沾染什么是非，遇到事情都是很柔软对待，对人很慈善、很慈悲。不够，这些东西远远不够，这些东西都是属于凡夫俗子的东西。

我说的是你内在的，你内心里面现在听我说话的这个自我，这个“我”的愿望可能再有一年半甚至两年的时间，这个自我深处，会有不被自我所移动的那个清醒出现。咱们讲愣神了，“哎，这个人怎么好像不会思维了”，但是你并没有昏迷，就是那种状态——大脑停止思维了，但是你依旧能够看到前方的事情，依旧能够听到别人的声音，只是没有思维。这个时候，是谁知道外界的事情呢？是你内心自我深处的那一个清醒知道，那个就是人的慧眼体现出来了。

慧眼为什么称为慧眼呢？因为它不再被身口意，身心灵所带动、所污染，它的程度会越来越大，那个就会进到了三摩地，三摩地就叫大幻观。那个时候，你会发现你这么多年所学的法义、法理，就像一张废纸一样，没有用处，全部扔掉了，那个时候就是你心灵内在的那种清醒和明晰的状态在起作用了，那个时候才是真正的人成神的过程。在那之前都属于人类，无论你是天人，无论你是多少层天的神仙，那个都是人类。你要保持内心的绝对的纯洁，绝对的虔诚，他才可能去依赖真理；只有依赖真理，他才可能去依止真理；只有依止真理，他才可能去用真理的标准来规范自己，从而剔除掉内心的这些杂质，从自我的习气和妄想当中解脱出来。

你很快了，你最多最多再有两年时间，内在的那种……刚开始的时候，它会是一种愣神的状态，你突然间不知道自己想说什么，突然间不知道自己想做什么，但是你并没有昏迷，大脑是空白的，内在的情绪虽然波动，但是不会触及到你空白的、清醒的状态，这个就是你的慧眼开始要张开了。当那个不被你的情绪欲望感受，不被你的思维意识和自我，所牵引蒙蔽的清醒不动的境界，越来越扩张的时候，这种清醒不动的境界里面，就会有复苏。

就像一个人睡醒觉一样，像睁开眼睛一样，他会醒过来，那个时候你可以在你身体的内在，看到光明，看到天空，看到你内在的宇宙，看到无边无际的天人世界，看到无尽的佛陀的世界，那个就是慧眼才能看到，天眼看不到，天眼你只能看到这些天人的世界，你看不到佛的世界的。


2019年答疑汇总

1月14日 17:53

问：我们的思维起心动念行为等等一切的一切，都是祂在彰显，这是法理，修行中离幻即觉与要从心灵深处找动机，然后分解，学生不明，恳请老师慈悲开示！阿弥陀佛！

答：就好像，一桶水中有泥沙，要让水静止后，泥沙才会沉淀下来，泥沙沉淀才能清理干净，清理泥沙后，水才会澄清。

2月18日 14:16

问：老师，性格和禀赋的细微区别是什么？我怎么觉得性格好像也是天生的呢？

答：禀赋，是性格的核心，是你性格表现背后的实质。性格，可以随着教育、环境、文化、经历，而有程度的改变。但是性格深处的禀赋，不会随着性格表现的程度增减，而有所改变动摇。

2月18日 14:54

问：老师对教育孩子的观点？

答：对孩子的培养，基于两个基本点。第一是自律，教会他约束自己的言行，为别人的感受考虑；第二是宽恕，能够心存善良，温暖的内心中，将培育出健康乐观积极的心态，从而促使意识形成的思维，也遵循正确健康的标准。如此教育出来的孩子，一生幸福，并且具备抵御磨难的承受力。

2月24日 21:27

问：心识、神识、灵觉等与哪些名词相对应？怎么再跟五蕴挂上勾明示，感恩不尽。

答：心识=觉知=识阴；灵觉=时空=行阴；神识=认知=想阴；心愿=体验=受阴；意识=观念=名相=色阴。

4月12日 16:36

问：此文的“觉知”与“见闻觉知”的觉知，是对等的，但跟“识阴”对应的“觉知”却不对等。这是我个人的理解，对吗？抄法中，“觉知”的表述空间较大，难以认清，恳请老师适时开示。

答：见闻觉知，与识阴觉知，是同一个东西，犹如一道光线，被有色玻璃折射，形成七彩斑斓的光线，这就是见闻觉知，而光线的投射处，就是觉知——识阴；微博上说的觉知，就是从彩色光线一直追溯到光线源头，觉知尽头就是时空尽头。

4月25日 16:12

问：请老师开示怎么做才不会执理废事、执事废理，做到事理圆融呢？

答：做而无求，做而无得，无所住而生其心，理事自在。

4月27日 23:23

久违了，感动灵魂的温暖，良心真的是，支持生命最根本的力量。

4月27日 23:49

一切信仰，若脱离了善良之心的实践，都是虚假的、伪善的，乃至于丑陋的；秉持良知，是对诸佛最根本的供养，是对上帝最虔诚的忏悔。

5月16日08:27

问：请问老师，不知这么理解是否恰当？从凡夫到觉者需要经历的主要历程有:知觉，觉知，观照，觉照，寂照。知觉乃众生好理解；觉知是一切，天人境界；观照一举一动，奢摩他止观行；觉照起心动念，三摩地心地行，觉即是清醒，不昏沉，照即是明晰，不空亡；寂照是禅那行，寂治于缘虑，照治于昏住。

答：说的都对，但是没有意义，因为名词概念只会增添执迷。一句话可以涵盖以上内涵“纯净你的内心，心灵淡化中，觉性自然绽放出法性光明”，到那个时候，你就实证到——“觉性，觉知，觉照，认知，知觉，意识”，等等层次的深浅。

5月24日 21:54

问：阿弥陀佛。请问老师，只是“温暖”，没有对错；只有“温暖”，没有利益；唯有“温暖”，失去所有。是不是就是跟《圆觉经》里所讲的，光体无二，无憎爱故，是一个意思？都是觉性放出的光？

答：对，觉性在人体中呈现，有几个特质：1、清醒。2、温暖。3、轻柔。4、安详。5、纯洁。6、完整。7、不动。8、无束缚。

5月26日 23:21

问：什么是有温度？是热情？是有生命力？还是什么别的？

答：当你心怀善意时，当你宽恕别人时，当你祝福别人时，去感受内心的体验，无私而纯洁的感受就是温度。

5月27日 14:18

问：老师，请问感知和意识的区别是什么？

答：情绪中的宁静，体验中的清醒。

6月10日 23:27

问：就是要去除所有分别心，哪怕是细微的。

答：不是去除细微心念，心念本身就是幻觉，幻觉无法去除，因为它本身没有实体；而是完全地接纳，在开放的心灵中，去觉察它，直至它消散时，觉察者也就熄灭了。

6月11日 11:45

问：当觉察者也消散了之后，会是什么状态啊？

答：妙乐圆满，圆明普照。

6月11日 21:07

问：老师，之前老师说过要学会觉察每一个念头，看看念头是否是符合佛法标准和知见的。但是如果脑子没有念头，没有思维的情况下，写出了含有强大自我的文字却不自知，感觉文字就是从内心写出来的。无法觉察到自己哪里错了的时候，该怎么办？因为感觉无法抓住念头，是由内心深处而来，恳请老师慈悲开示。

答：柔软你的内心，让心灵体验住进安详中，安详柔软的心灵本身具有纯洁性，纯洁无私无杂的心灵，就是专注力，专注力就是觉察，久而久之你就会成为觉察本身，觉察清澈光芒，一切念头体验无法沾染，就出离了分段生死。

7月9日 14:15

问：师兄们说，那一切都是既定的，请问，成佛与否也是早就定好了吗？如果是，那还修什么？如果不是，怎么说一切都是既定的不可改变？一切唯心造，努力的心和不努力的心结果怎么会一样？放下自我一切的修行和什么都不放下的修行又怎么能一样？

答：释迦牟尼佛觉悟后，说起自己的前世，曾说：在燃灯古佛之时，他是儒童，因为供养古佛的功德，燃灯佛预言他在未来成佛，名号是释迦牟尼佛。万物皆有前定，唯有解脱心意六根束缚的觉悟者，才不会被因果制约，因为无生故而无灭，无生无灭则不落因果，也就没有定数一说了。

7月10日 13:54

问：老师，那觉悟者也是既定的吗？那我们没有被佛授记的还修不修了？如果继续努力，那命里没有，也不能成佛啊？如果不努力，那更没戏，那是不是说明一切不是既定的，努力是有用的啊？因果在，人的主观能动性也在，也是可以发挥巨大作用的。完全的宿命论，无论在人间生活和还是去修行，都是消极的啊。

答：成佛确实是注定的。犹如燃灯古佛预言儒童成为释迦牟尼佛，犹如释迦牟尼佛预言弥勒佛的下世，这都是有因缘定数的。但是！何为授记？心灵虔诚佛法，精诚一念方为授记，佛经中说，凡夫听闻大乘佛法就种下了成佛的种子。

11月11日 22:54

问：老师，有一个疑问想请问老师，就是人内心的一种愧歉感，总是觉得自己做得不够好，让别人失望了，给别人添了很多麻烦和困扰，老师，这种体验也是维护自我的欲望所形成的吗？有时候这种感觉时常让自己内心压抑难受，觉得对不起别人。

答：宽恕自己吧，这样才可以延展到宽恕别人。

11月23日 09:35

问：老师，什么是纯洁？

答：心离我执，贪欲不生，就是纯洁。

12月5日 10:27

问：请问老师，如何才能做到“不执空有二端”避免落入断灭空见。请老师解惑破疑!

答：观察自己的心意。

12月9日 12:45

问：什么是罪业和功德，罪业转功德是怎样的一个过程？

答：罪业是负面的恶行带来的恶果，功德是正面的善行带来的善果。因果是循环的，因果是现象与体验，所有的体验与现象都是源于心识分别，善与恶的源头来自心念动机，是生命曾经的动机决定了生命未来的体验与境遇。因此，因果不离心，善与恶，罚与奖，恶业与功德本质上是同一样东西，那就是心识取舍与动机体验。

你能在现实生活境遇中，将心灵动机转化为，无我、宽恕、接纳、纯洁，就可以将心灵体验转化为舒缓、温暖、安宁、快乐、明媚、解脱，无论现实生活中境遇如何，不会因为你的疾病、境遇，而改变内心的安详纯洁，舒适与温暖。心态决定命运，选择塑造命运，你的心识分别中，善因的取舍，改变了心灵体验中，境遇的业境，因果是循环相续的，善因扭转了恶果，恶境转化了善因，未来结出善境界，这就是罪业转功德。

对于修行人而言，则是要从善恶分别的心识中，勘破心识取舍，从顺境逆境的体验中，解脱因果循环，在身心自我的存在中，脱落无明生灭，在因果轮回的生死中，实证如如不动，随顺十方。

我们所遭遇的世上一切，都是现象与境界，现象属于心意认知，境界属于体验感受，这两者都源自于心。以心观察体验，以心观察现象，就可以从因果业境中，以善念正念，转变心灵储存的前世恶因恶念，从而转变恶念呈现出的恶业因果。

12月13日 19:00

问：读法一分钟，法在天边，不知所云，硬着头皮读下去。读法一小时，莫名的明白了，心情愉快轻松。读法二小时，心中越来越开明，越读越开心！到第三个小时，心法相应，时刻明了，忽然觉得这就是我累生累世所渴望的正法！感激之情，莫名言表。快读到第四个小时，家人电话催促着回家，难舍难分啊，依依不舍归。

答：非常好的状态，这就是心心相印，心与法义融合时的加持力。

12月19日 23:38

问：老师好，心该如何认清，选择宽恕心灵所展现的原本平安，与福报业障构成的虚幻安乐享受？在烦恼的蒙蔽下，心灵时常陷入恐惧，错觉中心灵本具的安乐倒像是虚幻的了。

答：宽恕内心的恐惧，拥抱它，接纳它。

12月30日 06:02

问：真正的修行，是在日常生活中修去自心内的贪嗔痴慢疑，佛法是道路。就像我们信老师，老师说要宽恕别人对自己的伤害。比如别人骂你了，就对自己心说：我宽恕你，自心不起念，不起嗔心。自心不改变，仇恨他人，争名夺利，极乐世界就跟人世间没有区别，也就不称为净土。我们要按照佛的话去做。

答：理解得对，但是有句话错误，就是——我们信老师。你信的不是我啊，而是释迦牟尼佛，我也是修行人而已，与你们没有区别，我们都信仰释迦牟尼佛。


2018年答疑汇总

1月2日10:48

问：每当我听到一句，“佛陀听了魔王波旬破坏佛法法义，泪下，泪下。”我就不自觉地流泪哭，也很想去帮助陷入邪教的人，但没智慧。

答：你自身的改变，就是对佛法最根本的维护。还有，以后不要称呼我恩师、觉者，我与你一样，只是普通平凡的，实践释迦牟尼佛教法的凡夫而已，我们是平等的。

1月9日 02:26

问：老师，除了阴间众生还有地狱众生吧？

答：地狱众生都是犯人，仅仅是回向超度的功德很难超拔他们，要等到他们的罪业在地狱中消灭完后，才能转生到阴间，等待投胎。阴间也不全是饿鬼，绝大部分都是阴魂，等待转生六道的人，饿鬼基本上在人间是穷奢极欲的富贵人，极其吝啬没有爱心，但是也没有作恶。

1月9日10:18

问：老师好，我们的功德回向祝福超度了他们，是不是打破了那个空间的制约平衡？我们把功德福报送给他们，我们的是不是相应就减少了呢？烦请老师解迷开示！

答：太阳普照大地，阳光不会减少太阳的寿命。什么样的众生能够获得阳光普照的机会，也是过去的因缘所致。

问：老师，此是否属于梦中佛事？众生也是自性的幻现，实无众生可度。

答：对，一切法都是因缘和合，性空而无挂。

1月9日 21:41

问：请问下老师，法界觉性圣光向三界渗透，具体怎么表现？

答：烦恼心中，清净觉察越来越长久，内心恒常寂静。

1月18日 20:04

问：阿弥陀佛，顶礼感恩南无本师释迦牟尼佛，感恩老师。先向老师忏悔我内心隐藏的邪心、妒忌心，敬请老师能帮我解答一个疑惑，我心愚钝搞不明白：就是《空性律法》里的“本觉”和《梦》里的“本觉”有何区别？“空性尽绝”是指造物主吗？到了造物主那里就是空性尽绝了？谢谢！感恩。

答：《空律》，是外道法，是三界顶端；《梦》，是佛法，是自心现量。这是截然不同的方向，也是我修行转变的真实道路，《空律》不要看了。

2月5日 22:34

问：老师就是我心中的太阳，灵魂在您的指引下，由生死暗夜向解脱光明中缓缓前行！

答：以后不要再歌功颂德了，我不需要这些赞美，对于你们的崇拜，也担当不起。我们是平等的身份，平等的灵魂，只为了同一个佛法走到一起，我们是同路人，不分高低贵贱。

2月8日

问：您好!我对于老师所讲佛理佛法能懂，但修行起来难相应。我知道自己问题，却生不起大雄勇猛之心，真是忏悔得很。今生遇佛法不能放下凡尘，而无奈地迷恋凡尘，把重心点放在了凡尘。这是时时在提醒我生命短暂。望能开示我该如何选择和安排自己的时间？如何才能生起此生必解脱的心愿？

答：你的问题，在于心灵朝向的选择。你的心灵体验，太认同这个世界的真实，在真实的世界现象中，你唯有取舍的选择，而没有脱离的选择，因此无论你如何努力，心灵依旧是困顿疲惫的。你要明确一点，修行的基础是出离心，出离心才能绽放自性智慧，智慧开启后万法皆通，不需要形式上的改变，只要心灵扭转了渴望的方向，一切人间现象，对于你都会改变了性质。

这样吧，我给你一个药方：每天临睡前，一定抽出一个小时去打坐，打坐前告诉自己，这一刻开始，你已经死掉了，头脑中彻底排除所有想法的思考，情感中彻底放弃一切欲望的获得，就当自己已经死亡了，这一个小时内，你的身口意，你的灵魂生命只属于佛法，发自灵魂深处宽恕一切伤害你的人，以及你自己的一切罪过，一定要勇敢面对内心不敢触及的肮脏，并且宽恕它、原谅它、拥抱它，宽恕了你自己，也就宽恕了伤害你的一切人，在彻底的宽恕中死去，这是你修行的道路。

2月15日 19:09

问：《妙法莲华经》：佛说声闻，当得作佛。声闻指的是什么意思？就此请教，阿弥陀佛，感恩老师。

答：佛不在世时，凭借听闻佛经得以觉悟者。

2月25日

问：心是体，身是相，不识体，认相，体相是二，识体，体相是二吗？一体之内有二我？相不也即实相吗？不皆是一体无二法吗？手指月，认指不识月，是众生。手指月，认月手指不也即月，是圣贤。

答:心是体，身是相，这个说法也是方便说，何以故？真心无体无性故，应无所住而生其心，是名真心，因众生不解真心故而假说有心，因假说有心体，故而假说有身相，若识真心本性，则心体、身相皆是空幻，空幻皆不可得，无生无灭、无来无去是一体性；见手指月者，月与手指皆是假说，实相非相，亦无非相，是名实相，见实相者，手指与月皆虚妄，虚妄性本空，是如来实相，故而山河大地齐说法，烦恼轮回本涅槃。

2月27日

问：老师，法界怎么还是三界的顶端？

答：法界是阳光，三界是冰块。三界冰块，是认知，是法界阳光明性，对自我的认知，就好像灯泡与光的关系。灯泡可以发光，但是灯泡并非是光；光可以通过灯泡展现，但是没有灯泡，光明依旧存在。

法界很难描述，祂是一种性质。性质，你们能理解吧，性质，就不是形态可以描述的。你自己体验一下，你的眼睛看到世界，你的眼睛等于目光吗？眼睛类似于你的身心，目光清澈等于法界智慧，你无法用眼睛的大小、是否近视，去揣测目光的明晰，可是离开目光的明晰，只有眼睛是无法呈现世界的。

再给你们解释一下。你蹲在地上保持一个姿势，长达四小时，身体都麻木了。突然间你可以换个姿势躺下来，在你躺下的瞬间，身心是否有一种舒适解脱的感受？这种感受中，那种解脱感的性质，与你觉悟时，身心彻底解脱的性质是同一种性质，只是程度不同而已。

再比如，你丢了一百元钱，想不起放哪里了，找了半天后，突然想起在什么地方，在这个想起来钱在何处的瞬间，你一定有一种心开意解的感受。这种感受，与你解开一道数学题的感受，性质是一样的。都是破除迷幻，觉悟了的感受。这种感受与真正的大觉悟，性质是一样的，只是程度不同。

你能看到自己愤怒，自己高兴，自己忧伤，自己迷茫吗？看到自己情感体验的，一定是你的意识，以及与意识连带着的心灵觉知。如果你心里不清楚，不清醒，不明了，你无法看到自己的状态，对吧？你看到自己的一切状态，看到状态的清醒中，那个能分辨状态，却不会被分辨带动的，就是觉知；在觉知深层，那个不被觉知的细腻分别，所遮蔽的，就是明晰；明晰中没有觉知，就是圆满的法界。

3月13日 10:37

问：一直想弄明白“应无所住而生其心”的究竟义，很想切入其中，此时方明白那个心指的是众生心，不是自己的想法。可是众生也是幻，那众生心又是什么？难道是诸佛义的投射吗？

答：云彩生于虚空，云彩是心，虚空是性，云彩形态熄灭了，虚空性不可得，就是佛心清净随顺。

3月13日 10:42

问：有时无意识下一闪念中，指出执着的心念，可反应过来，想仔细追查时又不知是什么了。

答：因为意识思维很粗糙，无法触及心识觉知的思虑。

3月21日 21:31

问：我在放松打坐到极深时，经常会出现突然惊醒的恐惧感，是否存在焦虑和心胸没调柔？但自我感觉已调柔已放松，还是有突然惊醒的情况。

答：这是心识还没有熟悉，脱离意识记忆的状态，紧张一定一定建立在意识观念与情感体验中，心灵放松到一定的程度，就会触及凝固很久的体验，体验为了维护自我存在，就会驱动意识进行分别，分别就是紧张。如何做？用心灵宽恕去拥抱紧张。

4月24日 21:50

问：现在终于知道了问题所在，不能把修行的基点停留在觉知上，祂并非生命的源头，只有究竟法义，如来正法眼藏才可根本对治无明妄想。醍醐灌顶，谢谢老师。

答：修行的过程中，是要把注意力放在觉知上，觉知清澈照破五蕴幻身，才可以证入法界。

5月12日 04:20

问：神灵，指的是三界内上层天道的神灵吗？无色界天的神灵？

答：有形态的神灵，是三界内，由众生色受想行识幻化的能量存在；纯明无体的光影交错诸神，是觉性法性呈现的圣贤。

5月13日 06:35

问：法界的神灵是觉性，三界的神灵是觉性的影子，我这样理解对吗？外道修行也能出分段生死，破想阴入行阴流，证果罗汉也是出分段生死，但没有出三界，只是缘起不起了，心意不相续了。那么，同样是在三界上层天，是不是证果罗汉，由于知见正，所以是法界神灵，外道由于知见不正，所以是三界神灵？

答：外道最高处，就是心识觉知所现造物主，外道修行的大成就者境界，远远超出一般修行人境界，而他们早已进入行阴流，修行破想阴就出分段生死。阿罗汉出分段生死，但是未出三界，故而还要回心信受大乘了义佛法，才能入菩萨道，未来进入法界。

5月13日 06:43

问：您入法界后，能与诸大菩萨对话，这实际是与觉性对话，对吗？

答：觉性中没有思虑语言，所以没有对话，是一体一性的智慧。

5月13日 07:23

问：《六祖坛经》中，六祖得衣钵往南走时，被人追杀，护法天神现身，提醒六祖往南走。这个护法天神是三界内的神灵吗？佛经中记载，坚牢地神护持佛陀，坚牢地神是三界神灵还是法界神灵？

答：是三界神灵，属于信仰佛法的三界众生。法界众生属于空灵，不干涉三界因果，只以正知见在三界六道现身。

5月13日 22:05

问：一个酷爱德系车的朋友，买了一个二手车，却上当受骗，亏了一大笔钱，但他不忍心再去骗别人，报废了这辆车。您说，他没有悲天悯人的心胸，没有济世救众的宏愿，也没有心怀天下的慷慨。我却在他愁苦埋怨，自怨自哀中，看到了神灵的身影。这里的神灵指的是三界神灵还是法界神灵？

答：所谓善心一起，必有正神相随，恶念一生，必有鬼魅相随，与人类发生连带关系的神灵，都属于三界神灵。而法界神灵类似于投入水中的光线，光线随着水珠的游动而变化，可是水珠变化无法改变、触及光线，同样的，光线也不会改变水珠与大海的形态，也就不会被大海缘起的因果束缚。

这里说的神灵，有三界内的神灵，也有法界诸神，法界诸神赞叹，三界神灵相随。我给你打个比喻吧，三界众生如海洋中的水滴，三界神灵如水滴中的清泉，清泉可以净化水滴，所以三界神灵可以左右人间，但是左右人间现象的同时，清泉也被现象束缚，进入因果之中。

5月16日05:21

问：老师您好：我是2003年出家，今年4月份听闻了您讲的法，内心无比的欢喜，我从去年就一直想独处修行，请问老师因缘什么时候成熟？在今后的修行中该注意什么？请老师恩赐，顶礼合十。

答：请把近期文章抄写一遍，明心之路就在其中。至于闭关修行，不在于现实的环境如何寂静，而在于内心能够清净觉察自身的烦恼，烦恼熄灭了，红尘也是雪山净土，烦恼若不除根，即使是闭关修行，境界也不会提升。修行人最好的磨练道场就在人间，节制欲望与接纳逆缘，是加持修行者真正的护法。

5月27日 11:25

问：有我之心，念任何咒语或佛号皆是苍白无力，唯有无我之大爱若虚空般包容一切，不拒一切。正如老师所说，“没有谁能伤害到你，只有你自己才能伤害你。没有谁放不过你，只是你自己不愿放过你自己。”

答：这也就是憨山大师所说的：口念弥陀心散乱，喉咙喊破也枉然。心灵被宿业带动，迷失了清澈觉照，此刻无论什么咒语都无用。如果心灵恒常寂照，即便不说咒语，也是诸神相随。

问：感恩老师！我想起了师兄分享过的修行体会，也讲到恐惧感分解时，念佛号和心咒都不起作用，最后在内心宽恕一切，拥抱一切，紧张感和恐惧感便消散了。

答：对的，神灵不在外界，外界没有神灵，都是业力因缘的投射，神灵只在身心里面，内心的宽恕、大爱、接纳、奉献，才是真正的神灵。

5月27日 11:44

问：能时常觉知清醒的专注被念头割裂，对觉知概念还有疑惑，成为了觉知是否就是已证到如来藏心，进入法界？

答：在三界顶端，觉知熄灭，存在粉碎，觉性无生，证入法界。

6月13日 22:50

问：老师从来不收钱，深深赞叹。

答：传播真理者如果收取钱财供养，就离魔鬼不远了，因为真理是灵魂回归的通道，如果将真理与钱财划上等号，利益就可以取代真理，那么就意味着真理将向钱财利益低头，那么，失去解脱灵魂的纯洁后，宣法者与所说真理，都不再成为真理，而死神却绝不会因为人类的堕落，而失去祂的严格。

6月15日 15:04

问：老师，《圆觉经》解释奢摩他：“由澄诸念，觉识烦动”。这里面，“觉”就是觉察，“识”就是第七识，是吗？

答：对。

6月27日 17:09

问：老师给苍穹万类的开示悟入，是苍穹万类的福祉，直接明了，毫无保留，开启了苍穹一切灵魂觉知明性之本源，驱散万劫黑暗无明。唯有赞叹上主降临。

答：我不是上主，我只是平凡人，依据释迦牟尼佛的法义，觉悟自心的普通人，不要神化某个导师，这是对真理的亵渎。

7月22日 16:24

问：请问这是实践过的，还是说只是纸上谈兵理论？末学关注也有一段时间了，不了解您的为人，但看您所发的也是颇有收获，敢问您找回本来自性的家了吗？

答：关于修行证量，是无法编造无法撒谎的，只言片语就可以知道，此人的修行境界，是纸上谈兵，还是亲身证悟，不见性者说法，永远有可说之法，一定有说法之人，见性解脱者，其证量不受语言境界所束缚。

比如说，你了解六祖大师的为人吗？既然我们不能了解此人的为人，如何判断他是不是觉悟者？只需要他的证量，依据“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，就可以知道此人实证了自性佛义，不需要知道他如何修行的，只要看到结果，就足以证明他的修行。

7月26日 18:18

问：阿弥陀佛。请问老师，《灵魂》里最后一句讲的“觉知”是在《空律》里指的那个本觉吗？《不可说》里的“祂”是在《梦》里指的那个本觉吗？

答：对。《空律》最高处，就是心识觉知，《空律》是三界内最高最根本的规则，是三界唯心造的起始，是众生的心灵最初迷茫；而《不可说》，是法界性，是《梦》中的本觉。《梦》，是十法界的圆满；《元》，是《梦》的精髓；《不可说》，又是《元》的灵魂。

问：老师，可以把祂理解成“禅”吗？

答：对，就是禅。

8月1日11:05

问：老师，您说的这些太高深太玄了，境界高深的人才能领悟，像我这种初学者悟性不好，看得都云里雾里的，能否请您说一些比较实际的，操作性强的，初学者容易领会的东西？合十。

答：做一个有信仰的人，相信神灵相信因果，内心有宽恕，脸上有微笑，口中有祝福，这就是修行了。

8月12日 23:06

问：老师，我如何以灵魂深处至纯渴望的心，与您牢牢地联系在一起，为什么每天只有那么一会儿，灵魂深处的眼睛是睁开的。我明明知道灵魂最深的那个地方，是渴望真理的啊！可我仍抵抗不了烦恼妄想的侵袭。

答：听法，学法，禅定，培育专注力。

9月6日 21:16

问：老师：在生活和工作中，怎么才能做到不存有感知？

答：这种境界对于你而言，太过于遥远了，那是神灵的生命状态。你就踏踏实实做个好人，在人世间做好你的工作，清心寡欲的生活，就可以从现有的压抑沉重中，一步步地从因缘业境中解脱出来。

9月6日 21:24

问：诸相非相，既然都是梦幻泡影，今生不需要在工作和生活中精进了吗？不去挣工资，不去关爱亲友，肉体和精神都难以为继了，还怎么学佛呢？

答：按照你的理解，所有的寺院、教堂都不应该存在？他们都是放弃人间生活，去追求灵魂升华的人，按照人间的道理，这些人都是错的？难道现实生活就是唯一的正确？可是唯一正确的生活，最终的结果依旧是痛苦！那么，想要解脱心灵痛苦的人，选择了人生不同的态度，有何不对呢？

佛不在外界，而是众生本来面目，无论你的生活情况如何，你用来生活的心灵，可以不被生活现实带动，心灵随时保持清醒单纯轻柔，这就是修行啊！谁能说，一个内心清心寡欲，柔软祥和的好人，就无法做好工作，无法维系日常生活呢？

9月6日 21:34

问：“放下，放下” 在俗人的工作和生活中该怎么践行呢？不管自己的孩子？不尽职去上班？忽略自己的职责，专心抄法？

答：得闲时抽出一分钟，静心净意，就是精进。

9月6日 21:42

问：文采简直太优美！但落实到举手投足间，我这种下等根性的人，该怎么去做呢？

答：佛法是治愈心灵疾苦的药物，并不是带来人间福报的工具。你要向内心的压抑痛苦中，寻求解脱痛苦的方法，人生是心灵的旅程，不仅仅是身体的表现，心灵充满了正能量，人生虽处逆境心灵也会安泰，做个好人就是修行基础。

9月13日 13:29

问：请问觉知明了后，该如何修？阿弥陀佛。

答：保持住，安住明了中，不辨真实。

9月19日 01:52

问：请问老师，把注意力集中在自己情绪、思维的观察上，持久觉了身体感受，算不算修行呢？

答：这就是四念住，培育觉察凝聚力。

9月20日 07:50

问：最近这些微博写的，每一篇都想抄三遍。

答：在2017年之前的文章，属于“法理”，是头脑意识净化体验的路标；也是心灵净化删除意识思维的过程；从2017年1月开始，所写的微博文字，就属于“法义”，是法界觉性的直接流淌，不受意识体验的污染。抄法就是与你心灵中的神灵对话，是快速的净化修行。

10月14日 05:00

问：所有的修行都指向内心，方向十分清楚，但我内心老被境界、欲望带动，请问老师在生活中，是把注意力的方向放在观察内心，还是感受后背的舒适上？

答：去体验内心的纯洁，觉察纯洁，让纯洁与觉察合为一体。

10月14日 22:19

问：请问老师，“觉察”是一种不断提升的心灵的相。这样理解对吗？

答：觉察是融化心灵存在的光。

10月19日 20:39

问：请教，如何理解阿弥陀佛发大愿形成的西方极乐世界？此地乃无上心识形成的色地，应不属于法界对吗？

答：觉者依据自己的身心系统，成就圆满后，就包含了整体宇宙的所有境界，从三界到法界都是祂的生命呈现。

10月22日 22:01

问，以下仅限法越辩越明之动机：阿弥陀佛的极乐世界并无三途六道，仅是其发大愿心识形成的绝对极乐净土(细节见阿弥陀佛的四十八愿），其他四佛亦各有类似绝对净地。唯有中央大日如来佛，是一个所有境界都包含的生命呈现。四佛是否都在中央大日如来佛身心系统之内，正如人体有五个基本脏器？

答：你理解的世界，是基于意识分析的结果，心识无明则世界实有；而诸心无常，世界如梦，有相而无体，觉心法如幻，离幻名觉者；佛世界的形成是个人修行道路的呈现，转贪嗔痴为戒定慧，人性纯善的躯体，成就了极乐世界；而即心离心，证烦恼即菩提，圆满了大日如来的世界。

世界只是心识凝聚宿业，所现幻梦，无论极乐世界，或者大日如来世界，只是名相有区别，性质唯一，幻境中不染幻业，不离幻业而如如不动，清净圆满是如来，故一切世界本质上都是佛净土，所以一切佛世界中，都是一尊佛的化现，佛是性，非名相，依据众生因缘所现不同世界，而因缘即分别，分别中无取是如来。

10月26日 22:33

问：老师您好，我想请教您一个问题，从理解到实证这个过程需要具体怎么做更适合？或者是真正地理解当下即是实证？每次读您的博文都身同体会，但实际却无法与“本元”真理融为一体，就像六祖当年当下顿悟本自具足本妙明心那样，但如何才能安住于本明妙心，或是融为一体？

答：按照我的语音禅定引导去打坐，思维法义是道路，禅定是实践，在甚深禅定中，心灵才能融入法义。

10月28日 10:40

问：无毒答曰：此是阎浮提造恶众生，新死之者，经四十九日后，无人继嗣，为作功德，救拔苦难，生时又无善因。当据本业所感地狱，自然先渡此海。海东十万由旬，又有一海，其苦倍此。彼海之东，又有一海，其苦复倍。三业恶因之所招感，共号业海，其处是也。——《地藏经》

答：《地藏经》不是我的主修功课，所以我没有系统看过，完全不知道里面记录的内容，我只是如实地描述自己身心内在的宇宙体系状态，苍冥海其实是众生心中深藏的欲望，没有想到佛在几千年之前就早已描述过。

11月13日 09:48

问：请教老师，这里说的“存在”指的是觉知，而“唯一”指的是觉性，是这么理解吗？

答：外道所说的存在，就是唯一，都是心识觉知投射出来的造物主，觉知，就是生命对觉性的认知，而证悟觉性则没有唯一可得，也不受存在或不存在局限。

11月18日 20:21

问：请问老师，如何克服淫欲之心？淫欲之心的本质是什么？

答：淫欲的本质是体验，用其他的体验慢慢净化，替代淫欲体验，就可以成功戒除，比如说运动走路或者禅修。

11月22日10:56

问：请问老师，禅定时关注后背脊椎，还是关注呼吸呢？

答：这是一个渐进的过程。当你的思虑深重，无法安静下来时，关注脊椎中的舒适明晰；当你心灵安宁思绪透明时，就可以专注于呼吸。

12月21日08:11

问：老师，我以前不知在哪看到的，十法界也是包括六道的，听老师说入法界入法界，一直在蒙，我们不是在法界里面吗？这么理解对吧？

答：对。宏观上十法界包含了三界与法界，以及一真法界，也就是佛土。三界是凡夫无明心，法界是无明心的觉悟，觉悟与无明熄灭，就是不可说的佛。

12月28日 11:55

问：请问老师，是否能觉察了喜怒哀乐的源头并能分解，就是明心见性了，是否会出现虚空粉碎、大地平沉的境界？感恩老师！阿弥陀佛。

答：不是，那只是到了想阴分解的阶段，有觉察者必有所觉察的对境，觉与所觉就是分段生死，等安住在觉察之中，所觉境界消散，能觉之心熄灭时，才是到了阿赖耶识，也就是觉知本初，在这里三界修行就到了尽头。再往上走才是镜面翻转，虚空粉碎进入法界。


2017年答疑汇总

2月5日

问：通常我们知道三法印为“诸行无常，有漏皆苦，诸法无我”。如果加上印的果“涅槃寂静”就成为四法印，可为什么许多人将三法印中的“有漏（诸受）皆苦”漏掉或不提，这样是不是有什么问题？

答：这是小乘与大乘的认知角度不同。小乘认为苦是实有，故而心是实有，心有所挂，则即是有漏，漏即是无明，无明则生灭，生灭起轮回，故而曰，有漏皆苦；而大乘佛法，认为漏即是心，心本空幻，漏即无生，犹如虚空起华彩，诸漏有相而无体，诸相非相本自清净，过去心不可得，现在心不可得，未来心不可得，心心无挂，当下圆满，故而曰，烦恼即菩提，是涅槃寂静。

2月20日

问：老师，六祖当年因一句佛法觉悟，请解答“应无所住而生其心”。

答：如眼生病，而生空华，眼病熄灭，空华亦灭，清清净净，随顺妄念而无染，是生其心。

2月25日

问：这句话，“到了等觉菩萨的时候，祂的智慧跟如来是一样”，是否有问题？

答：这其实是理解的问题。等觉菩萨，智慧与佛无二，可是佛，没有智慧，却善用智慧。所以，智慧对于如来，就是障碍，这就是《圆觉经》中说，觉碍为碍，而不自在。大菩萨以智慧现光明，其实智慧已经是觉明为咎了。就好像光明与虚空的关系，虚空以光明现，光明却不是虚空，虚空脱落了光明，无生无灭。

4月2日

不要在文字思维中，去寻找佛性，不要以为熟读三藏十二部经，知识丰富就是觉悟，觉悟只是心灵的事情，与意识思维无关。何为如来藏？你当下的烦恼就是如来藏，你身心中的欲望就是如来藏，你的眼耳鼻舌身意，就是如来藏。如来藏没有居所，周遍寰宇，山川大地皆是如来藏妙用，如来藏非独立不变的存在，一切存在不可得，就是如来藏如如不动，烦恼无根就是如来藏随顺，欲望无体就是如来藏清净，眼耳鼻舌身意，六根幻垢，幻性无生，是如来藏庄严，如来藏不可得，一切法本幻，一切心本幻，过去心不可得，未来心不可得，现在心不可得，是如来藏寂静涅槃。

修行，最怕走错路。何为走错路？忘记心灵，去谈诸法，心生一切法生，心灭种种法灭，从来没有一个独立于心存在的现象与生灭诸法，可是，你内心的出离心不足，自我就会沉迷在，心灵获得知识满足的自我体验中去，空耗一生岁月，最终临死的时候，种在意识记忆中的知识理解，是无法对抗死亡的。所以，与其读经万卷，不如虔诚一念，虔诚心开启自我获得的恐惧，心无所得，唯有供养如来的真心，就是出离生死的道路。

心灵从自我身语意中觉醒，一切法，当下圆满贯通。

问：那为何我就是实修不行，境界来时不行，就是放不下呢？

答：因为你心灵深处，并不绝对的信仰如来，你并不渴望逃离轮回生死。修行，是如救燃眉之急。没有绝对的出离心，一切法皆是轮回法。唯有绝对的出离心中，有对于自我割舍的观察。你要相信，你一定会死亡！

站在这个角度，你回头看看自己的一生修行，就会明确了，自己所修一切法，是否是直指人心。

人们都以为佛是外界的大神，通过手段可以获得，其实，觉本性者名如来，圆觉自性，非性性有，循诸性起，无取无证。一切贤圣，皆以无为法而有差别，何为无为法？心离诸幻的程度。

如何离幻？对自我贪婪的放弃。

放弃自我获得之贪婪，心灵不被贪婪体验，妄想觉知凝固，心灵融化，觉性光明自然展现。这就是道路，一切法都在强调这个心内求法的道路。

所以，修行是为了脱生死，而不是搬弄一堆经书名词，去自我陶醉。六祖慧能说：不识本心，学法无益。看看内心深处，你最舍不得的是什么，敢于面对，敢于放弃、割舍，这就是修行。佛不在外界，心离一切名色，见诸相非相，即见如来。

问：请老师继续开示本心。

答：本心，就是你现在的见闻觉知，见闻觉知深处，不被见闻觉知牵引的明了清澈清醒，就是你的本心。

4月5日

问：听说有的修行者虽然在人间迷失了，但是他在法界的报身还在，有的修行者在人间彻底迷失了，法界的报身也会消失，那以后入了佛地的行者，可以瞬间分身千百亿给不同世界有缘众生讲法，那这个分身会不会有迷失的风险？假如有一个化身迷失了，那不是白修了？以前一位师兄说什么本愿化身，有这种说法吗？

答：何为报身？心灵觉性是。有的人，只是这一世意识迷失了，心灵觉性光明，依旧存在，只是因为错误的知见，而导致意识攀缘根尘，阻碍了觉性绽放，这种人一旦心灵觉悟，修行的速度就会很快；而有的人，生生世世的轮回中，觉性已经完全陷入心识妄想中，犹如油灯上沾满了污垢，觉性光明彻底被六根累世的妄想色尘掩盖，法界的报身就掩盖消失了，但是本性不会因为法界报身的消失而有所改变；而入佛地的觉者，无论有多少千百亿化身，化身是自性直接展现，不存在迷失的问题，只有在法界的菩萨，入三界，有迷失的问题，这就是《圆觉经》的由来，是佛给大菩萨讲法，上上增进，离幻即觉的缘故。

4月24日

问：老师，发现我离您越来越远，果然如老师所说，我的心灵朝向，对人间还有很多的渴望，对人世间的幸福还有太多向往，抄法突然抄不下去，停了几个月了，请老师开示该如何办？

答：听法，不要离开法义去生活。

5月10日

请问：死神和上帝都是自己吗？

答：佛说，三界唯心，万法唯识。上帝与死神，都是你的心识分别，所现轮回境界。

6月27日

问：“爱的本质是觉性本体”，佛陀是在哪部经里有描述呢？从慈心的角度来理解您说的似乎没什么问题。只是您说到通过爱，便与诸佛无别，如果您说的是慈心，而佛法里说的很清楚，慈能予乐，悲能拔苦。仅有慈悲还要有智慧，单单慈心能否成佛？显然是不够的。否则仅仅修慈心禅就成佛有余了，但似乎没有任何一部佛典说明仅修慈心就可以成就的。不知道有没有所依经论。

答：《六祖坛经》中，慧能言：定慧一体，不是二。定是慧体，慧是定用。即慧之时定在慧，即定之时慧在定。若识此义，即是定慧等学。此二者本来一性一味，有所差异的仅仅是，诸心表象的差异。何为慈心？心离我相方为慈，心存我相，慈心即生死；何为慧心？心离众生相，方为慧心！心存智慧相，智慧即愚痴，心识分别即名轮回！因执迷心相而有法相，因分别众生相，而有寿者相，因分别凡夫相，而生出智慧相，因取舍智慧相，而生出慈悲相，故而依慈悲相，去归类爱，依爱的心相，将智慧与慈悲分开，却不知，智慧本体性空，空性无别，无生无灭方称智慧！

法师所说成佛，不知道您所成就的佛在何方？心外有佛，即非真佛，若心外无佛，何来通过某种慈心悲心而能成就？

法师倾听！心生种种法生，心灭种种法灭，心空则法灭，法灭则心觉，心法两寂，当下清净，无生无灭，圆满随顺，不可思议，不可言说，如如不动，是名如来。法师，既然佛即是您本心，通过您任何一颗心，破心识分别，脱身心烦恼，自性本来面目即是十方诸佛，你又何来通过某一颗心，外求修行而证菩提？

慈心是心，恶心也是心，慧心也是心，心若落慈悲相，则慈悲即轮回，若心着智慧相，则智慧即生死。法师倾听！一念觉，众生是佛，一念迷，佛是众生，佛与众生只在心灵觉醒，不在心相名词上有所差别。

问：如果您说的不是慈心，那可就更加费解了。如果是慈心，似乎和自律也没多大关系，上帝在西方是爱的拟人化表征，但不仅仅是慈，还有悲。这似乎又是一个矛盾之处。您把上帝比做诸佛的心，这明显是佛所呵斥的外道理论。因为上帝，即神性，也就是普雷若麻（Pleroma），是万物的制造者，一切皆是神所造。圣经里是有清晰的描述的。这和六师外道的梵我之说，似乎有异曲同工之妙。

主张有一个不变的神我，制造万物，主宰万物。他们的修行，信奉上帝的，身心灵三位一体，回归神的怀抱，有的信奉天国，他们内部也是有不同的观点的。梵我亦同样的理论，小我融入到大我梵我之中，即得解脱。而佛法是主张缘起的，并没有一个不变的神我，补特伽罗亦不是固定的，虽然部派之间有过争论，实有还是假有的问题，但只是从轮回的缘起角度来说这个问题的。

答：耶稣曾经说过一句话：你若了解那内在的真理，了解将会使你升华，若不能了解那内在的，不了解将会令你堕落。

您如何看待这句话？经云：“唯佛自证之智”，与耶稣所说的，去了解你内在的真理，与佛陀的自证圣智，有何不同？

耶稣是有名相的神灵，可是佛教诸大菩萨也是有名相的神灵，比如观世音菩萨，救苦救难，展现神迹，比如净土法门宣说的极乐世界、天堂国土，与耶稣所说的天国有何实质性的差异？

释迦牟尼佛，在《妙法莲花经》中，以火烧庄园，父亲为了儿子们逃离火海，以羊车、牛车、鹿车为诱饵，促使众子出三界火宅的故事，来比喻人世间修行境界。后期又举例子，黄叶止啼，来说明诸种方便法门的本质，佛法本质上唯有一乘，所谓的罗汉、菩萨、佛乘，皆是因为众生根性不同，所现的不同方便教化方法，您说上帝是实有的，所以违背了佛陀教义，可是你如何解释极乐世界的展现？既然极乐世界可以作为佛教徒的归属，那么天堂为何不能成为基督教的中转站？

基督教的教义中，是一神论为主，可是在基督教的文明中，依旧可以找得到，上帝对于自性如来的描述。他曾说过，你若认识了心中内在的上帝，我就从未与你分离，这与即心即佛，是心作佛的禅宗，有何区别？

如果，您非要用基督教的一神论，来否定上帝对自性的描述，那么，我们也可以用极乐世界的种种景象，来彻底否定如来所说的，缘起性空，自心现量的佛义。基督教为何就不能是，觉悟者救赎西方人的另一种方便法门？

问：并非实有一个实有，假名安立而已。所以慧远大师的神不灭论，一直都是饱受诟病，因为违背佛陀的缘起法。众生因业结生，而非有不灭不变的神识之体轮回。您又把爱比做上帝，灵魂的心脏，比较让人费解，这个爱如果不是慈心，那到底是什么呢？还是仅仅是多数人根据提到这个字眼时内心的种种感觉，通过已有的体验描述出来？如果这样，那就十分不可靠了。

答：觉悟者名佛，故而佛相仅仅是觉悟者为方便众生，随缘所现的方便相而已，若修行觉悟者，自证圣智，则山河大地齐说法，一花一世界，一叶一如来，宇宙世界无一不是，自性随心，随类各应，心识所化诸种因缘分别，一切分别心中，觉性无挂无染，所有因缘诸相，本来不生不灭。故而，法师一定要以某一种佛经名相，去衡定诸心性质，这已经是离佛义，心外说法，以外道边见断如来慧命，实属歧途。

何为爱？心离自我，无我接纳是为爱，爱并非世俗人情，爱是心灵离分别的付出与宽恕。耶稣说：宽恕你的敌人。试问，心有我相，自我执迷者能否达到无我宽恕？既然心中无我的宽恕，才是爱的性质，请问，这样的爱，与如来所说的，无缘大慈、同体大悲有何差异？

并非是上帝所说的爱，与如来所说的慈悲有差异，而是法师您，心中的觉受，对文字名相有分别取舍。取舍即轮回，分别乃生死，以分别心度如来义，如镜中取花，水中求月也。舟行岸移，云驶月运，故而如来拈花，迦叶微笑，文字语言只是指月之指，法师为何只看到指头，以指头作为月亮去分别思量？却不知，对于指头的揣测度量，既失去了月亮，也失去了指头原本的意义。

问：灵魂是什么？补特伽罗是数取趣，即轮回的众生，根据已有的证据，灵魂指的是死后的神秘的状态，根据薄伽梵歌的描述，灵魂即是不灭的一种形态。不灭的灵魂因为渴爱而受生。爱是灵魂的心脏，我也有点糊涂了。不知出处。

答：法师，读经书一定要全面，不可望文生义，以偏概全。何谓灵魂？心取心幻，依幻而心，执幻为实，而生分别，心识分别，牵引幻心，而有生灭幻影，幻影蒙心，心随幻境，依境而生种种认知，认知即众生，故而佛经说：知觉乃众生。依认知而生体验，体验即世界，故而佛经说：想澄成国土。众生依心而有空，依空立世界，在妄心分别所幻现的世界中，无明心对境界的认知体验，交织成想，想即烦恼根本，故而烦恼相即众生，众生相即无明心之妄想心。所谓的灵魂，就是心识分别，在想阴塑造的世界中，被妄念与业习绑架的觉知。外道不明白万法唯心所现，世界唯识所变，只是看到众生生死相中，那不随生死改变的觉知，认为觉知即神我，而神我并无有实在的主体，而是如来妙觉真心，在无明心中，投射的妄念倒影而已。

既然无明心之本质，就是如来圆觉智慧，那么，一切众生种种烦恼心，皆是如来妙觉智慧所化现，故而佛说，众生与如来一心之别，心觉，众生即如来，心迷，如来是众生，只因众生迷失自心本性而有八万四千烦恼，故而生出，如来随顺方便，普渡慈航之八万四千法门。何以烦恼即菩提？烦恼性空，诸心不可得故！过去心不可得，现在心不可得，未来心不可得，三心无得，故应无所住而生其心，心心无挂是佛心。

法师不解灵魂的本质即是无明，依无明心所现灵魂，去说佛法，实乃南辕北辙。若法师明了，灵魂、诸神、佛国刹土、宇宙星云，皆是一心所现，依识所变，爱与恨，生与死，轮回与永恒，皆是心识幻化，诸法不可得，诸相无所取，自心清净，寂照圆觉，当知生死即是心识，心离识则为解脱，解脱即无分别，无分别即无缘大慈、同体大悲。故而说是爱，有何不可？

问：您语言文字优美动人，能够激发人的情感，令人陶醉沉浸在无限的想象空间中，带给人无尽的遐想。令人身心充满感动、温暖。非常棒的文采！即使许多世间作家写的心灵鸡汤，也难以媲美您的文字。学习了！只是许多问题还望老师解惑。

慈心三昧是兴发慈悲心的禅定，您发的文里也说了，因为修慈心得善知识护持，渐渐修持去除恶习修六度，并且忏悔一切罪，礼敬一切佛，随喜一切诸善根。若没有正见、正智、正勤等八正道，慈心修得再好，也只是一个善人，慈心是基础，但不能以此涵盖一切的努力。

六师外道，包括基督教等其他宗教都讲慈悲，这么说他们也可以成佛了？正如六师外道也修四禅八定，但佛法与他们的区别即在于慧解脱，所以佛说八正道，正见是前提，慈心是基础，尤其大乘佛子，菩提心是根基。仅仅正见也是不够的，我们还有许多习气毛病、业力，都是挂碍，都需要通过修行来完成生命品质的改善。

全世界四万多宗教，没有一个宗教不强调慈悲与大爱的，中国本土的墨家、儒家，都讲仁爱、大爱，他们能成佛否？当然是不能，见地上便有根本的区别。

答：法师谬赞了，法师以上的言论，本人是赞同的。佛法与外道，根本的区别在于般若智慧。何为般若？法我皆空，如如不动；何为智慧？心不挂相，随缘清净。但是，法师，正因为佛法中，一法无得，一心不挂，因心无所得故，而诸法性空，因诸法不可得故，一切能得心、所得法，皆可成为解脱各门各派、学说迷惑的究竟佛法，各门各派也可以因为觉悟者善巧方便，智慧无碍而成为度化众生的方便法门。维摩诘菩萨说，依无生不动的究竟，立一切法，何为究竟？方便为究竟也！

问：心内心外，皆是假名安立。这点在《金刚经》里说得很清楚，若以色见我，以音声求我，是人行邪道，不能见如来。离一切相即是实相。自性又是个什么东西？法亦非法何况非法。

然众生因种种业而受生，见诸佛本性，如何见？下手处在哪里？慈心也好，持戒也好，念佛打坐也好，皆是方便。若说这些都是妄用功，向外求法，实在是一种误解。殊不知心外用功心内求。贪嗔痴薄的人，善根深厚，正如祖师大德开水烫一下就可以开悟，那大家都回家烧几锅开水烫一烫，看看能不能开悟，还是皮开肉绽？

答：法师，您的修行不在心上，而在意识上，意识必须分别诸相，心识攀缘才有诸法，若您能反观本心，体证心无所得，那就是修行，而停留在意识分别、名词概念上的推论，离心尚远。佛法比喻药物，是用来疗心用的，若在药物本身名相上做文章，不仅治愈不了心，药物也失去了本来的价值。佛说，法如竹筏，渡河而过，过河后不需要背负着竹筏，正如后刺挑前刺，前刺若已除，后刺也无须挂碍。

《六祖坛经》言：不识本心，学法无益。达摩言：若识得本心，则佛性具足，若不识本心，则说得十二部经教，尽是魔说。法师以概念心，蒙蔽心中觉照，无论言谈文字多么有理，心不自观，着善恶法相，恰恰属于妄用功。功夫不是觉悟，觉悟只在本心，本心若迷，功夫深厚也是南辕北辙，本心若是觉醒，则饮水吃饭皆是功夫。故而法师离心而说种种修行法，并且升起高低对错的建议，这就是心外求法，如来言，法无高下，诸法因缘生，借机宣法，令无明心觉，即是佛法。

问：佛是本心没错，但凡夫与佛的区别即在于迷与悟。迷为无明覆盖，颠倒五欲轮回。另外，我似乎也没说外求这个理念。修行修什么？正是打破贪嗔痴，窥破无明见诸佛本来面目。凡夫下手功夫处，正是破妄，破而后立，破无可破真自显。正如禅宗云：烦恼即菩提。轮回是战场，菩萨是勇士。既然自性本来清净，那么我们还需不需要用功呢？停留于文字义理而忽视了当下众生的问题，极易让佛法变成谈空说有的理论，而无法将功夫落于实处，见地就变成了乌龟壳。

答：法师，何为迷？心执即迷！何为悟？无挂自在，本来觉悟。觉悟与迷失，仅仅是一颗心现两种状态，依据迷失而说有觉悟，真觉悟者，迷失不可得，觉悟也不可得，既然诸心不可得，可得者皆幻，何曾有一个用功之处？有一位大禅师曾说——切忌用力。众生是什么？自心烦恼也，如法师深观自心烦恼，烦恼不可得，性空本是如来，这才是真正的下功夫修行啊！若法师不明白世界唯心所现，诸法唯识所变，众生只是心中妄念，而视外界的众生为实有，心不自心，因色故心，色不自色，因心故色，若离本心而说有法，这才是真的离心说法，将佛法落于空谈。

问：慈心、恶心都是心，但他们之间是有区别的，轮回受报的业果也不会相同，所以佛说十善业道经。但黑白业都是轮回之因，佛说十善业道经，以及瑜伽师地论菩提道次第讲的三士道的修行，亦是次第接引。

人身难得，佛法不离世间觉，心灵的觉醒离不开五欲六尘，所谓止观，止的就是染污轮回的相续，观则是从无常缘起的外相开始，从最基础的无常观，慢慢见诸空性自体。禅宗里讲的观，是自性的启用，但前提是建立在见性的基础上的。如果单纯地谈空说有，讲自性，是否偏执一边呢？正如一个易学算命的说过的一句话：谈那些空头理论找和尚去。

佛学院里很多同学提到大乘佛法觉得很难，无处下手，尽是些谈空说有的玄妙理论，实际上佛法真的并不是什么玄妙的理论，就是生活中的一言一行中，在每一个起心动念的当下，吃喝拉撒皆是用功处。

答：善心、恶心，区别在于心识分别，而不在于善恶表现，若善恶有本质区别，则善恶就有自性，有自性者就不可能相互转换，则恶心永远是恶道，善心永远是善果，则恶道众生将永无超脱一说，那么佛法就失去了度化众生的能力。佛法者，觉悟心是！何为觉悟？善恶性空，诸心不可得是！何为不可得？生灭性空，本来清净。心离分别故，诸法名佛法，心生分别故，则诸法皆妄想，佛依无明众生不同根性，而说三藏十二部经，展现声闻、缘觉、菩萨道，而究其根本，这三种层次次第修法，都在说唯一的佛乘。何为佛乘？缘起性空，自心现量，离幻即觉，如如不动是佛乘。

何为止观？心不随六根尘色，于五蕴烦恼中，晴明朗照，心光发动与十方如来辉映，此为奢摩他，止观境界，证阿罗汉果，脱离分段生死。

何为幻观？心观察五欲六尘，观察心不被五欲六尘蒙蔽，六尘熄灭五欲消融，五欲本来性空，六尘尽是幻影，幻影不可得故，则观察心亦是虚幻，五欲六尘是唯心所现诸法生灭，诸法本无生故，心识同时熄灭，法我皆空，身心脱落，自性明觉普照十方，空中无色是法界清净庄严，证无生法忍，入佛地。

何为空观？听声音背后，听不到的寂静；看色相背后，看不到的空明，依色观心，依心观色，心色两寂，是为禅定；觉自心本性，证身心寂灭，如器中锽，形无所动，声出于外，随缘不变，不变随缘，是为禅那。

综上所述，法师，您能看到声闻、缘觉、菩萨道的修法有何不同吗？为何释迦牟尼佛说，罗汉为焦芽败种？因为自性明觉被心识牵引，清净法性被习气掩盖，心识聚合习气而成心灵，心灵被妄念体验带动而生万法，法是心妄，心是法源，若心认定法是法，色是色，相是相，善是善，恶是恶，则心随法转，终是轮回。

若你的心灵，觉察心灵自己，于觉察中，不随心识波动，你就可以看到，善恶唯心所生，善恶本是分别，分别本来虚幻，虚幻本来无得，因无所得故，善恶业所现天堂地狱，六道轮回，当下除灭，因不可得故，生死轮回幸福烦恼，当下清净生死解脱。

法师，您依据的修法，是奢摩他，止观修行的道路。止观修行的特点是——认为五蕴五欲、六根六尘是实有，依据实有的体验，而生出离开实有幻境的道路与修行方法。这不是您不学法，不是您不精进，而是您的本心尚未觉悟，心灵觉知被累世习气体验凝固，而生存在感的迷惑，存在即识阴，时空世界于识心分别起，心依存在而说万法，若心无挂万法则心识寂灭，法不可得，心不可说，当下圆满清净，是汝如来自性。

7月7日

问：毕陵伽婆蹉即从座起，顶礼佛足而白佛言：“我初发心从佛入道，数闻如来说诸世间不可乐事。乞食城中，心思法门，不觉路中毒刺伤足，举身疼痛。我念有知，知此深痛，虽觉觉痛，觉清净心，无痛痛觉。我又思惟：如是一身宁有双觉？摄念未久，身心忽空，三七日中，诸漏虚尽，成阿罗汉，得亲印记，发明无学。佛问圆通，如我所证，纯觉遗身，斯为第一。”——《楞严经》二十五圆通之身根圆通法门

这一段几个字：念，知，觉，心，这到底是啥意思？

答：你看到这一段经文，心有疑惑，于是想要求答案，想要解答疑惑，就是愿望，愿望推动意识，意识调取记忆，思维中升起求解的念头。

念头，是意识分别的结果；意识，是心灵愿望的达成；愿望，是心灵觉知的渴望。因此，念头的本质，就是心灵觉知的表达。

心灵渴望解开疑惑，则必定有一个升起疑惑的认知，这个认知，就是心识，也就是想阴，想，是由心灵觉知分别，聚合心灵觉受体验，聚合而成的自我感受，你的所知、所想、所念，都是你在想、你在念、你在知，或者说，所知、所想、所念，皆是你的自我体现，自我，就是所想、所知、所念、所感聚合而成。

你如果能在所想、所念、所感、所知中，反观念、想、知中，那能知、能念、能想的晴明主体，就会发现，想、知、念，本身是虚幻的影像，并没有实体存在，想、念、知等浮华的影像淡化熄灭了，心灵深处的能知、能想、能念的晴明主体，也就不再被所知、所想、所念凝固成晴明的境界，境界融化后，知与所知熄灭，一法无生，一念无得，一想无挂，朗然圆照，十方圆明，就是觉。

觉性，无生无灭，故圆满；无来无去，故庄严；无垢无净，故通达。

觉性即法界，法界即诸法性空，诸法不可得，是名周遍，性空无所生，是名圆满；随顺无生即普照。

觉，执迷所觉，觉即为幻，幻成心体，依心立世界。

故而佛经说，觉海性澄圆，圆澄觉元妙。元明照生所，所立照性亡。迷妄有虚空，依空立世界。想澄成国土，知觉乃众生。

虚空世界，生死众生皆依心所立，世界只是心识所现幻化，故而佛说，三界唯心，万法唯识。

综上所述，众生所念、所想、所觉、所知，都是心之所用。

能从念、想、觉、知中，反观内照，照性中，本无能知与所知，本无能觉与所觉，并无能闻与所闻，心性湛然，无染无挂，即是觉醒。

故而佛说：一念觉，众生即佛；一念迷，佛是众生。

8月24日

问：我现在有一个不明白的地方，是心灵和自我的关系问题。

答：心灵是自我的承载者，自我是心灵的错觉，心灵是阿赖耶识，自我是我执识，犹如风刮浪起，浪就是自我，海就是心灵，海洋是觉性凝固所现幻觉，自我是建立在幻觉中，觉性对存在的细腻分辨。

8月27日

问：老师，如果就只能不随念头转，而不能观察到众生过去未来此刻心愿的，是属于奢摩他吗？

答：凝定清澈的专注心，是修行止观，止观的圆满境界，称为奢摩他。

8月29日

问：那我们眼睛看到的是什么?

答：心识取舍意识，对眼根信息，进行的编制色相，眼睛只能看得到光线，却看不到景象，景象在大脑视觉神经中呈现，心灵觉受给予大脑景象赋予了感知，感知对光线的体会，就是我们所说的看到。

8月30日

何为淫心？诸法分别见！以淫欲作为实有，是名破色戒！

《维摩诘经》中，佛对不同根性弟子讲法，阿罗汉因为有法可得，故而被佛称为焦牙败种，不得究竟解脱，而大菩萨不离五欲，心不染尘，而成就种种诸法方便。

佛说，观身不净，这是给小乘修行者所说方便法，目的是断灭众生对于自身爱欲的执迷；佛还说，身心如幻，幻不可得即空，身心本来清净，众生生死本自涅槃。

佛说三藏十二部经，皆不离心，若离心说法，即是魔说。淫欲是否离心可以独存？如果淫欲有自性，那么说淫欲肮脏可以成立，如果淫欲没有自性，唯心所现，分别幻取而成淫欲，淫欲本来空寂，空中可否有罪业获得？诸佛说法只是说心，不去认识自己的本心，却要依文字名相，去歪曲如来教法，这才是真正可怕可悲的行为。

我们再谈佛法胜义谛，何为第一义？唯心所现，唯识所变，现中无证，变中无得，如如圆满，当下清净者，是名第一义，第一义唯有亲证，无法言说，所以，第一义，胜义谛无法用语言文字描述，文字语言只是通往祂的道路，一切都是我们自己的心所化现，在身心幻构中，随缘不变，缘起不动者，是胜义谛。那么，四念处，是否离心独存？观身不净，身由何出？父母精血产物，能否生出我们的清净本心？既然肉身是因缘和合产物，本来是心灵宿世因缘的兑现，性幻本空，又为何要将空性的因缘，定性为肮脏？《圆觉经》曰，依幻说觉，亦名为幻，若说有觉，犹未离幻，说无觉者，亦复如是，肮脏一定是相对于清净所说，请问，清净者是谁？又有谁是认识清净者？清净能否被认知？能被分别心认识的清净，属于分别造作的产物，已经在因果轮回中还能是清净吗？

请不要依文解字，心性依旧在自我体验的，心识分别中，被宿业因缘牵引，所以才会生出——诸法实有的概念，以此生灭相对的法，是无法破除因果相续的心识的，心识不破，生死不出，就只能在清净与肮脏的二元对论之中，去苦苦寻找清净相，试图通过远离肮脏相而获得清净涅槃，你所谓的涅槃，是心堕落在顽空、死空、断灭空中，并不是如来随缘不变，不变随缘的，真空妙有之佛性，诸法皆是心，诸相皆是心，肮脏的身心，是由相构成，而生出色相的也是心，不见名色本体是自心，脱离自心在名色中分别取舍，清净本身就是轮回，寻找的涅槃本身就是分别见啊！若通过肮脏与清净的名相，认识到，认知名相的本心，本心性空，依识所现，故而色相性空，唯取舍所变，心离取舍则色相空，心离名色则心本寂，法我皆空，是落落清净，诸法无生，是究竟涅槃，身心污秽与否，都未曾沾染到自性如来，正因为如来自性清净圆满，故而身心烦恼，本身就是菩提涅槃，这就是方便为究竟，生死本涅槃，众生心皆是佛心，众生名相皆是如来威严德相，何以故？众生名相不可得故，见诸相非相即见如来。

8月31日

问：老师，修行到什么程度，是自然启发自性神通？

答：也就是《楞严经》中记载的，经历五十阴魔的过程。这个过程中，心灵觉知在觉受中逐渐清醒，觉性光明就会在单纯的心灵觉知中绽放，由内而外普照身心意识，心灵就会观察到意识、思维、情绪、欲望、体验、觉受的相续波动。

9月6日

问：老师，保任的情况下，是不是需要一如既往地继续保持读佛经、打坐，如幻似真？不知何时能真正“玻璃粉碎，安然坐家”？

答：保任，真的不是行为，而是专注于内心清醒的凝定，凝定专注的清醒，不随着肉体六根分别取舍，不随六尘欲望牵引感受，犹如水中之光，犹如云中虚空，身处世间，心灵自由明澈，安详在纯粹的休息中，称为保任。保持这种境界，境界成为自己，过去的自我在境界中融化分解，清醒也就熄灭了，身心熄灭时，就是识阴粉碎，玻璃瓦解，觉性纯明，法界庄严现前。

9月7日

问：阳明老前辈说过一句话：你未看此花时，此花与汝心同归于寂。后人就有个疑问了：“未看花时，花是存在还是不存在呢？”老师，如果让您回答此问题，怎么回答。感恩老师。

答：存与不存，本是心，存与不存，相性寂；心相本寂原一味，是存，亦非存，是不存，亦非不存，来去无牵挂，清净自如如。

存与不存皆是缘，缘起性空心分别，随缘无证相非相，随相无取心非心，故存即非存，亦非无存，不存亦是如是，非空亦非有，心生性不动，随缘性寂静，寂照自圆觉。

9月12日

问：我有问题请教，身心脱落然后出现一大片灯，全身发抖，这是一次。还有一次，刚打坐就知无我，然后醒来了，一直到现在不增不减，请教这是不是见性？我现在该如何修？

答：你说的这些状态，是识心分别，聚合色阴境界出现的感受，并非是真实的修证境界，真实的修证，是远离这类神通状态的。你所说的无我，并非是真实的无我，而是心灵觉知，在某个瞬间没有攀缘意识分别，出现的自我迷茫状态，也并非是真的无我。目前你的修行，进入了误区，这些状态都属于魔境外道，千万要拒绝。

我告诉你什么是身心脱落。身心脱落的状态，就是你的心灵，绝对的清醒，处于高度专注的凝聚心之中，高度宁定的专注心，可以看得见自己的意识思维，包括每一丝念头生灭来去，可以看得到构成自我的任何一丝欲望以及体验感受，但是体验感受、意识思维，却带不动心灵宁定的专注力，专注力中，没有来去生灭的意识与情绪，清醒专注中，没有欲望感受与记忆，这属于身心脱落。

至于无我，并不是自我昏迷、失去意识的状态，而是，意识清醒，心灵纯净无杂的清晰，透过意识，能看到意识，却不被意识带动，心灵纯净的透明苏醒，能透过你的欲望情感，表达你的喜怒哀乐，心灵中的清醒纯净，却不会被喜怒哀乐、欲望情绪带动牵引，构成自我的心灵感受欲望，与意识记忆思维，都在清醒的明澈心灵中分解，心灵在你的身体、意识、情感、欲望中，安详舒适，透明喜悦，喜悦中没有疑惑，透明中没有恐惧，自我的维护彻底消散在心灵清醒中，但是清醒依旧可以利用肉体意识生活，好像光投射在水中，水波流动光明不动。这属于无我的状态，这才是见性的觉悟。

9月19日

问：请问老师，我没找到心中清醒的那个地方，我在坚持听法，下一步怎么做？

答：出离心是修行的根本，而不是渴望在佛法中获得，唯有你彻底放弃自我获得，觉醒的本性，自然熄灭一切痛苦。去抄法吧，培养一颗纯洁的虔诚佛法之心。

9月20日

问：老师，“诸法性空，因果不空。”如何理解？

答：电影依旧播放，看电影的人，不再沉迷情节。因果是名相轮转，名相是心识分别，心识是觉性困顿。如果觉性从心识中苏醒，心识分别的惯性依旧在延续，故而因果现象依旧存在，可是觉性如目光清澈，观照因果缘起而无染无挂，所以又说万法性空。

问：这两天听以前录音，有两个疑问，一，老师讲真如妙体处是佛待的地方，寂灭处才是如来待的地方，我看许多经上说佛有十大名号，如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。我的疑问是佛和如来应是一不是二。第二个疑问，佛涅槃时讲的法是否比刚开悟时讲得更究竟圆满？释迦佛刚开悟后在定中二十一天时间讲的《华严经》，然后想入灭，很多天人祈请佛住世传道，佛才出去先度五比丘，入灭前讲的《涅槃经》，不应分彼此。阿弥陀佛，如果我的想法正确，就应将这段录音删除。

答：第一个问题，佛与如来的区别。如来是自性，非形象、非智慧、非神通、非名色，宇宙众生都是佛性所演化，幻化性空，空不可得，是名如来，而应众生因缘成熟，宣说妙法的为觉悟者，觉者名佛。或者说，佛只是如来自性，方便众生所现的报身，大菩萨就是佛，因此称为等觉菩萨，妙觉菩萨。大菩萨一旦圆觉后，就无有少法可得，无法可得是名如来，因此我在此处说的佛，等同于大菩萨。

第二个问题，佛在菩提树下开悟后，首先是为五比丘宣说的苦集灭道、四圣谛法，在四十九年的宣法过程中，到了后期，开示说法我皆空的大乘妙法，这中间是一个不断地增进圆满的过程。这个过程在《杂阿含经》中，有着明确的记录——释迦牟尼佛，在甚深禅定中，往往几个月后出定时，会告诉身边的弟子们，前几个月我告诉你们的法义，有不究竟的地方，现在为你们重新宣说，这是佛经里明确记载的。因此，在大乘佛教中，将释迦牟尼佛，开悟之时，称为大菩萨，在释迦牟尼佛涅槃前，称之为如来。

10月21日

问：我今天的状况很是不对，对任何人都没有话说，心里是空的，想更是没有，昨天从上午说到晚上，每来一个居士都能很轻松地聊聊，今天上午每来一个居士都找不到话题，下午还是这样，心里不光是没有法，就连人世间的话语也找不出几句来。心里总是空落落的，但还算安祥。我也不知这是什么状况？没有恐惧感。看看我这是什么情况？

答：你的状态很正常，这是受阴清净后，习气推动思维意识的运动系统开始减缓速度，突破这个状态，需要几年时间的闭关、禁语、独处，直到心灵在极致的清净中，对自我感受的体验开始分解时，内心的觉性明光就会展现，如云开日出般，由内而外照耀身心意识，就进入了三摩地的境界，就开始踏入了解脱分段生死的过程，就可以从肉体感知、意识记忆、思维逻辑中，逐渐脱落身心的染垢，就是踏入了神灵的行列。只要心灵是明了清醒的，就是正常的，思维停顿，或者情绪没有了落脚处，都是好事情，只要心灵清醒保持专注，就是正定。不需要担心身心意识的逝去，心灵觉性才是你自己，是无生无灭的你自己。

10月21日

问：老师，如来寂灭地是不是无有观者与所观者？也就是没有看电影的人，也没有所看的电影，能所皆是本觉的妄动？

答：这个问题阿难曾经问佛陀，佛说，以意识分别心，去思维如来寂灭实地，是不可能的。我说电影情景与看电影的人，是觉性与十法界的比喻，而如来寂灭性，则不可以用任何比喻去触及，言语道断，心行处灭，不可说，不可得，故而如如不动，周遍圆满。

10月25日

问：老师，“见究竟佛义者，即见如来。”如何理解？

答：如来不依相见，唯以智知，自证圣智名佛，见自性者名觉者。佛唯有智知，不依相见，见自性者名见如来，自证圣智者为佛。

10月26日

问：老师！“幻灭觉空，离幻即觉，不辨真实”，第一个觉是“知如幻者”，第二个觉是“不可说”对吗？

答：对，觉所觉空，空觉极圆，是第一个；空所空灭，生灭既灭，寂灭现前，是第二个。

问：老师！听法抄法算不算禅修？平时事事处处观心算不算禅修？

答：是禅修的基础与组成部分。

10月29日

问：顶礼老师，请问怎样的感受是柔软？

答：宽恕别人，接纳自己。

11月9日

问：学生有个问题一直不解，敬请解答：您说过，因过去世您身边累世的亲人，对于诸法法义，法的表现有了执迷的贪爱……确切的说，是指的什么？是指看到禅定中境界为实有吗？

答：对修行境界产生的执迷，会种下误入魔窟的种子，故而，在《楞严经》中佛说，不作圣心，名善境界。若作圣解，即受群邪。

12月4日

何为心疗？

杯弓蛇影、疑邻盗斧的故事，大家都耳熟能详了。通过故事的启迪，告诉我们不能以事物表面的现象，在没有事实依据的情况下，妄自下结论。唯有调查清楚事实的真相，才可以以证据、道理，来化解我们内心的疑惑与误会。

可是，我们人类活着的整个人生，从本质上就是一场杯弓蛇影，我们对于世界的认知，以及通过认知的世界，性质就是一场疑邻盗斧的故事。

为何这样说？

我坐在你面前，你看到我了，对吗？你不会怀疑，是你自己，清清楚楚看到了我。看到我的时候，就必定有一个，能够看到我的你存在，这是必定的。你认为这很正常，看到的情况是属于事实。

真的是事实吗？

你看到的我，只是一个现象，这个现象是由许许多多的因素，因缘聚合而成。在因素聚合下面，是无数无尽微观的能量微粒的运动，从分子、原子、到夸克，夸克这一层的粒子，五十万分之一秒就会生灭一次，也就是说，你所看到的我，本质上是刹那间生灭能量的聚合。能量你看不到，你只是看到了能量在时空中，这一刻的存在现象。你不能说现象就是我，犹如你不能说，冰块就是水源，虽然冰块源于水，可是冰块只是水的一种现象，并非是全部的水的形态，冰块无法替代大海湖泊、雾气雨滴。

你能从理性上，接受你看到的我，是一种现象吗？是你的意识记忆，区分这种现象与其他现象的区别，而固化了这个现象，冠以名称概念——这个现象就是我。

我只是你的心灵觉受升起的体验，我只是你的记忆概念塑造的意识。我是你的记忆与感受，编织出来的故事，我对于你，只存在于你的认知与感受之中。离开你的记忆与感受，我的存在，是微观能量川流不息、层层因缘聚合而成的因果现象。

生命与世界，是刹那间不停地变化的，这一点科学家是承认的。因此，我们所认知到的世界与生命、自我与他人，都是对变化中事物，某一时刻点上的形态固化，进行分别取舍。所以世界源于主观，即使是对客观世界的理解探索，也是主观心意的逐渐表达。

物质与心灵，是镜子与倒影的关系，心灵如镜子，倒影在镜面上的流光浮影，就是构成宇宙最基本能量的缘起，而意识，是能量完全掩盖镜面后，镜面倒影世界的清澈能力，在能量浮影中透出来表浅的光。因此，意识只能在概念记忆的基础之上，建立逻辑思维，通过思维逻辑去对比分析现象，从而对于现象进行深入的、理性的、客观的分析，意识只能分析名相，脱离了名相的概念，意识与心灵体验中感受脱离后，意识就无从分析事物。

也就是说，意识的思维分别，逻辑推理，是基于概念记忆的建立。而一切被大脑记忆的概念，都源于心灵感受的体验。

如果，你的心灵感受，对于某种现象未曾有过体验，那么，当你的意识去试图分析理解这个现象时，意识所浮现的理解，一定是迷茫的、无知的、空白的。换个角度说，意识思维，是心灵体验的延续。是心灵体验，通过意识在延续欲望的感受。

这是我们思维认知、意识分别的事实真相，我们的身体与意识，只是我们心灵愿望的表达。

你看到了我，是因为你自以为看到了我。

因为，你只能看到光线，这是事实。你的眼睛并不能够呈现影像，是你的眼睛接受了光线后，通过视神经，将光信号传递给大脑皮层，大脑细胞将光信号转化为电信号，传达到大脑中枢，再次将电信号转化为光信号，我们的大脑记忆认知的区域，就会出现你“看到”的景象。

与其说，是你看到了我，不如说，是你想到了我。

因为，外界并没有一个实质不变的我，可以被你看到，你所看到的只是因缘流动，暂时的现象。你不能把现象说成是我的生命。实际上，你什么都没有看到，你也什么都看不到，你看到的仅仅是光线的折射，如果此刻世界一片黑暗，你即使睁着眼睛，也什么都看不到。所以看，并不是睁开眼睛的状态，而是内心与意识相互聚合的一种状态。

同理，你所谓的听到、意识到、触摸到、闻到、尝到，种种身体感知，与看到的性质一样，都是心灵觉知对肉体功能所摄取的信息，进行的理解编织的故事。我们活在心灵编造的故事中，故事中所出现的人物、世界、景象，源头都是心灵感受深处自我意愿的猜想与决定。

因此，心疗就是一个心灵与肉体沟通的过程。将被肉体大脑与器官所蒙蔽的心灵，从心灵感受与意识理解中，解放的过程。

生病的只是肉体各个脏器，住在肉体之中的心灵，是独立于肉体存在的清醒觉知，觉知犹如眼光般，清澈透明无形无体，被肉体大脑所牵引的觉知，形成了我们的情感、欲望、意识、思想、情绪、体验。

因为体验与感受，蒙蔽了觉知，觉知被感受的体验凝固，与肉体器官发生着相互作用，就是我们的欲望感受与情绪状态。身体状态可以左右心灵感受，同样的，心灵感受也可以影响驱使肉体感官。而在心灵体验与肉体感官深处，能驱动身心意识、驱动肉体感官的，是心灵不变的觉知。

当我们从理性上，破除了身心意识是自我的错觉，用专注心反思自我与生命的真相时，觉知就会在身心舒缓的体察反思中，清净展现。觉知中没有自我，也不受肉体局限，当然也不会被病痛疾苦局限。

我们的情绪感受，舒缓融化在心灵安宁的觉知中时，负载在情绪感受之上的肉体疾病的状态，也就会随着情绪的舒缓，欲望感受的淡化，而逐渐分解了疾病的累积，犹如建立在冰雪之上的积木建筑，随着冰雪的融化，而逐渐倒塌消散。

心迷失了自己，错觉中寻找自己的心，是一切生老病死的源头。

而我们在舒缓的情绪中，安宁自己的心灵感受，在宁静安详的情绪中，融化对自我的体验感知，心灵深处的清醒觉知，就会随着自我情绪欲望认知的淡化舒缓净化，而展现出觉知从未改变的光明。

觉知不依赖身体意识，觉知不依赖情绪感受，觉知是独立的单纯，觉知中本来没有生死没有病痛。

我们所感受感知到的、认识理解到的、体验觉受到的、各种癌症疾病，就会在心灵清醒宁静的觉知中，逐渐消散了体验的痛苦，融化了感知的恐惧，犹如太阳光明普照雪山，冰雪寒冷构成的癌症状态，就会在心灵宁静清醒的独立觉知中，融化在觉知的清纯温暖的光明之中。

心，是生命的本源，在身心意识中，觉醒了心灵本来的宁静，就是生命的重生。

12月16日

问：老师好，禅定中的境界为什么能被记忆回忆？想起《六祖坛经》一句话：无生岂有意耶？恳请老师开示。

答：完全进入禅定中，出定后身心宛如洗澡后的体验，思维是断裂的，身心语言的相续，需要一个恢复的过程，但是在即将进入法性境界之前，深层的心识觉知，还是清醒的，犹如纯明的镜子，可以映照万物，而毫厘无差，此刻出定就可以如实的描述，但是并非是记忆，而是如实描述，就好像照相一样。

12月28日

问：阿弥陀佛，感恩老师。请问：达到行阴流时才能出“般若法”吗？

答：见自性者，犹如身在房中，窗户纸被捅开看到了虚空，虽然依旧在房子中没有出去，但是不再被房间迷惑，这个窗户纸就是觉知，识阴脱落了行阴，行阴流不再牵引觉知分别，则觉性裸然寂湛，于一切生灭法中，无挂无生，于所有缘起缘灭，不动明晓，为法中王，随缘不变是般若。行阴流还远远没有触及到，这诸法性空的究竟义，但是行阴流的完整安详光明凝定，是勘破了想阴，心灵觉受中安详熄灭了自我，失去自我取舍的心，清醒独立自由，脱离意识与体验构成的分段生死。


2016年答疑汇总

1月1日

问：老师，我愚钝，我想问一下：既然修行大乘佛法是个实证的过程，那么每天的打坐是不是一定要做的啊？大量的学习法理也没法让自己静下来啊。不过通过学习法理，明白了更多的道理，倒是让自己很开心，请老师开示？

答：打坐，是身在坐？还是心在坐？若是身坐就是实证，那么会盘腿的人都是佛，若是心在坐，那么不打坐的时候，心就不是在修行，不是在修行，那么就是凡夫，凡夫何来实证？若座上座下有所区别，那么，上座后禅定的境界，就不是真实的，因为真实的不会变易，真实的不会迁移，真实的不存在对比，通过对比而产生的境界，就是二元对论，是生灭法，不出轮回，我的教法是心灵的转化，而不是心灵的清净，清净心地，若想有涅槃可证，清净可得，佛国可证，这是小乘法。

我叫你们大量学法，转化心灵对世界的认识，消融组成世界的根源，将投射世界名相的心灵妄念习气，融化分解在心灵本体中，心灵不再被念头体验带动，妄念自然不生，无生就是当下，当下即名佛性。你不用坐禅，禅已经是圆满当下了，这种修行，因为直接针对心意相续，破所知障，破烦恼障，所以不存在座上与座下，而是不间断的修行，称为思维修，是菩萨行的核心，你所说的打坐，是罗汉修行的核心。

问：老师，我有一个很久的疑问，就是头部的业力融化的时候，为什么都在头部的左上侧？一直都是头颅的左上侧开始融化。左上侧犹如一个漏斗，又如一个层层不断解开的绳索源头，业力犹如泥沙俱下。而右侧仅仅是微观空间的融化，从没有出现在头颅内部。难道这个头颅分阴阳吗（左为阴右为阳吗）？

第二：如果不修行的人死亡后，这些融化的业力就和心识结合在一起，脱离肉身而成为中阴身吗？

答：左边的头部对应你右边的肾脏，这不是什么必须出现的事情，是你生理功能在恢复后，导致的体验，不用注意他。凡夫死后，心灵细腻的体验，从身心意识表层的粗壳脱落，但是依旧被残存的习气体验牵引着，被意识凝聚成的心识惯性带动，走向因果注定的前方，这个过程就是死亡中阴，也就是灵魂。

问：老师，我去过的其他空间，是灵魂过去的吗？还是意生身？刹那即可回体的。

答：灵魂，意生身可以瞬间去很多世界. 法身是不动的。

问：老师，这个觉诸法皆空之觉，是不是依然是识性的彰显，还没有破存在感？早上打坐清净中老师的境界融入身心，自然的想流泪，接着冒出来这个问题。

答：对，此刻的觉，就是有意识的觉察，当觉察，凝视被觉察的身语意，身语意不再蒙蔽觉察，就是明澈的清醒，这就是修行入道，当被觉察的妄念习气，逐渐分解消散——记得啊，觉察到善恶妄念，不要去探究善恶对错，而是要探寻内心深处，对于自我的维护，你的心灵，不去保护自己，妄念情绪不会升起，当所有的妄念情绪都带不动无我的心，这些累世的业境，就会如同云层流动，带不动虚空，所觉照的妄想，消散于能觉的心灵，这个觉察就融化了，离觉与所觉，无生寂静，就是法界光明，圆满不动，此刻的觉，就是觉照，才是自性的倒影，当觉照消散，无可得，无所住，遍满清净，随缘不挂，就是如来。

问：一直都是于柔软清醒中安住在觉察之中，但是久了发现安住觉察本身依然是存在的觉察，这个对于觉察与不动的附着是极其细腻的识性存在吗？

答：是存在感的体现，但并不是存在感，存在感你无法认识他。存在感依据你的认识而呈现存在，当认识融化在认识的清醒中，所有认识脱落，存在感就分解了，类似于镣铐打开的感觉。

1月4日

问：老师，我有几段时间自己感觉良好时，内心会出现个空间是和我现在生活环境一模一样的世界，但是非常通透干净不染一尘，干净的透亮，我把自己放在那里时，就无任何情绪。在那里看生活中的我就是烦恼情绪习气的聚合体，可近来杂事一多，烦燥多后，那里就不见了，我有时特意去寻找，可没有，那里是清净相吗？如果出现我需要努力保持着吗？

答：清净的境界，也是境界，一切境界由心所现，仔细体验你的心，在你的清净境界中，根本的源头，在于出离心，你的心对于现有的世界，并不贪恋，那么，你觉性的光明，就会从意识分别带动的体验中，了然这一切，而并不染着，若你的心灵，注重实有的利益，心灵觉受一旦被烦恼欲望凝聚，紧张攀缘的心，蒙蔽觉性就看到了现实的利益，修行就是心灵动机的选择，你要仔细甄别自己的动机，从动机中舍弃对于自我的爱护，从自我索取中，选择出离世界，放弃利益的索取。这样，哪怕你的行为是符合了世间的努力，争取，可是你的心灵随时可以放弃自己争取的一切，那么，争取的本身，就成为你修行的护法，你或许是一个看上去凡夫俗子，可是内心与诸佛无二，切记，一切境界都是心灵念头所现，去体验念头的源头，而不要执迷于境界。

1月5日

问：老师，比如放生，没有任何想法只是见到就随缘放和发愿为了利益众生而尽快成佛而放生，有什么区别吗？

答：随缘放生，心无所求，放生是功德，为了成佛放生是生意，心有取舍，放生是福报，是轮回的助力。

问：请教老师，为什么有的人看到佛法会心生攀缘，以此作为满足自己欲望的工具？而有的人看到佛法会依照标准舍离自我？心生业力的区别，为什么是天壤之别？

答：你所见的一切，都是依照心灵曾经的记忆，在见到一切。所以，见与所见都是因果聚合的幻境，有人听闻佛法，心生渴望，是累世夙愿兑现，有人心生贪婪，是曾经的愚昧兑现，所以，正知见犹如种子，种下何种知见，未来生命的相续中必定结下何种果。

问：老师, 当心灵安住在持续轻柔松软的时候，就脱开了分辨的体，无有取舍，心无造作，就清晰的映射出这个世界就是心识的流淌，世界是虚影的叠加，世界不再真实，自我不再真实，这个时候是觉性在复苏吗？

答：是觉性在复苏，但是离觉性还有距离，觉性无有作意，无有能所，即不会分辨，也不会取舍，故而没有对世界的体验，类似于绝对黑暗的房间中点燃灯光，哪怕是烛光也会照破黑暗，世界身心犹如黑暗，觉性一旦绽放，过去未来，世界众生，都犹如云层一样消散了。

问：老师，法界非实相，法界即觉，觉是因果还是非因果？法界，觉性，缘起性空与因果的关系是什么？

答：法界本幻，幻不可得就是实相，实相唯有指称，不可言说；觉，是自性倒影，是一念妄动，妄动则有觉；觉，觉醒了自性体验，即是法界，犹如头上加头，觉明为咎，有觉即有所觉，所觉即是果，能觉即是因，能所相续世界幻起，因果轮回，宇宙缘起。可是能所，觉与所觉，本质性空，幻无所得，无所得，不可说，随缘性起，缘起无生，无来去，离生灭，名如来，故而，因果即如来化身，故而，缘起即如来妙觉。

问：老师好！对于万事万物，我把他们观照为地、水、火、风组成，明、暗、动、静流动，因为心的体验、感受、分别、妄想等赋予他们名相与境界，从而固化了佛性。对此，我就把所有相分解成地、水、火、风、明、暗、动、静来看，这样的话，他们就不会成境界了，慢慢心就清净了，这样可以吗？请恩师开示。

答：这是大幻观，对于树立正知见非常有帮助，了然诸法无我，诸行无常，就体验了佛法。

1月9日

问：老师，我们常说发菩提心，请老师开示真正确切的含义？

答：对究竟真理的渴望是发菩提心；对自我保护的放舍，是修持菩提心；清净心地，明心见性，见性成佛，是证菩提心。

问：老师，我看您最近的微博，越看越究竟、越看越圆满，法义无可挑剔，内心无比喜悦，问无所问。所以我想问，老师马上就要圆满了，圆满后的法义和现在有何不同？那么如果十年后又和圆满后的法义有何区别？

答：法义，针对烦恼而说，烦恼熄灭，法义消散，圆满后的文章，就不再有明显的法义，而是越发普通平和，生活中时时处处，任何一个举动，都蕴含究竟圆满的佛性，以后的微博，犹如白开水，无味却滋养灵魂。

问：我现在都有很多老师的法理看不懂，老师圆满后的法理，我岂不是更看不懂啊？

答：你的智慧目前不足，不影响你的心灵虔诚，只要心灵足够虔诚坚定，我自然会给你落实修行的戒律，通过戒律的明确次第，你依旧可以见性成佛，并不是每一个人的修行，都靠思维修进三摩地，你纯净无我的心，就是奢摩他的基础，一样可以直达佛地。

问：老师，当觉察到维护自我的念头升起，身心内在随之震荡波动，身体加重，除了内心对照佛法用爱，宽恕等去逐渐融化，如何才能进一步深入观察寻找念头的出处和去处呢？

答：先缓一缓心情，不要紧张，不要恐惧自我的维护，然后用松弛的心，寻找紧张的自我维护，认清他，然后选择他，或者选择佛法的标准，佛法就是宽恕，放舍，而自我就是维护索取，要去反复的观照这个紧张的情绪，让他融化在你理解的拥抱之中。

问：老师，可否再开示下意识流？

答：你走路回家，心里惦记着晚上吃什么，路上的景色你熟视无睹，到家门口，发现钥匙丢了，急忙回头寻找，刚才走过的路，会一寸一寸的仔细观察，意识本身无根，意识源于心灵愿望的推动，内心愿望左右意识，意识提取记忆概念形成对内心渴望的解释，就是意识流。

问：在我们这个世界唯一证入无上正等正觉的只有释迦牟尼佛，在弥勒菩萨为降世之前不会再有佛出现？

答：离心说法，皆名魔法，若不明自性即佛，心外求佛，佛即是魔；若言佛有来去，有生灭，即是谤佛，若佛无来去，无生灭，何来释迦牟尼佛涅槃，弥勒菩萨降世？故云，若以色见我，以音声求我，是人行邪道，不能见如来；佛是中道理体，众生明悟本性，即在世如来，否则，达摩，慧能，言明心见性，见性成佛就是妄语，既然妄语，为何禅宗却成为佛教义理的支柱？佛是众生自性，非名色，若以名色立佛，即非佛教。

问: 在释迦牟尼佛的佛法没有完全灭失之前，任何人、不管修证到了怎样的境界，也只能是释迦牟尼佛的弟子，因为佛陀是自觉，我们是依据佛陀自觉之后觉他之时留下来的经典而觉悟。

答: 这个说的对，但是觉悟者即离四相，无我，人，众生，寿者分别，你觉悟了，就是释迦牟尼佛，就是阿弥陀佛，就是燃灯古佛，就是十方如来，所谓师徒，仅仅是因缘聚合的表现而已，佛佛道同，离垢染名觉。

问：关于佛菩萨转世与再来之说，很多人都有误解，如何从究竟法义中看这个问题？

答：何为佛菩萨？自性无挂名佛，自心圆照为菩萨，自心迷失为众生，一心三藏，性随心起，心灭性寂，性无挂心，随心不动，名法身，即如来；觉明为咎，性妄心明，觉心圆照，圆明十方，为报身，名菩萨；心随妄动，缘起无明，心识业牵，生死轮回，名众生，觉自心者，是如来，迷自性者，为众生，众生与佛本无二性，若言心外有佛，即是谤佛，若言佛与众生有分别，即是乱法。既然佛与众生皆一心所做，何故不敢言佛菩萨？自心明即菩萨，自性觉悟即如来，却不知，菩萨如来唯心做，明心见性，心性体空，诸相平等，性相无挂，众生皆是佛。

问：老师，过去背诵《梦》的时候，一天背多少遍都没问题，那时好像心比较清净，没那么多杂念。现在《梦》虽然也会背，但感觉妄念如山，连续背五遍就背不下去，老会被妄念带走了。并且现在背完了就背完了。平时不刻意去想，我竟然一句都不记得？

答：这是你提升了，粗重的念头消灭，细微的妄念习气体现，犹如沙堆阻碍了清水，过一段时间就好了。

问：老师，我好像记忆断了，在打坐和学法的时候那些纷飞的妄念上来我该怎么做啊？是保持一颗觉醒的心继续学法打坐，还是去看那个产生妄念的根源和动机呢？我一直头脑比较简单，最近怎么会那么多的妄念？

答：妄念来了，一定有他缘起的根，就在你的心灵体验动机中，你把妄念用笔写在纸上，告诉自己，打完坐再去处理这些问题，如果还是静不下来，就去走路，走路听法，可以融入心灵。

1月13日

问：老师好，记忆和心识、意识是什么关系，是他们之间的相续吗？您提到“当心灵融解最后的记忆，记忆消融”，那么阿赖耶识是不是也消融了？

答：对，心识，是行阴的浪潮在相续，表现在肉体就是眼耳鼻舌身意，意根被心识牵引，对于外界形成分别，对于肉体内部其他五根形成取舍反射，形成反射的分别体验，左右心识形成的体验经验，就是种子库，也就是记忆。大脑的记忆，仅仅是一个数据库，类似于内存，运行数据但是不储存数据，真正的硬盘是心识体验，细腻的经验觉受，是累世的记忆感受，塑造心识成为轮回中，不断生灭相续的灵魂。

当心灵信守真理，愿望从体验中形成新的方向，体验就开始清淡，清淡就是持戒，心灵体验清淡，则会于意识分别脱离，因为意识的动机源头是心灵体验，离开体验感受的推动，意识就失去了动力与分析的目标，比如说你过去喜欢喝酒，非常喜爱，所以你的意识，会主动的分别各种酒的种类，以至于主动的分别，形成了概念，以后概念相续就形成了下意识的习惯，也就是说，心识的体验记忆，开始左右意识的分别，而不仅仅是推动意识分别。

有天你戒酒了，这些习气的惯性依旧强大，这就是构成轮回生死的因素，业力妄想，如果你戒酒成功了，那么，意识虽然还能分别出酒的名色品牌，却不会与心灵体验发生联系，看到了就看到了，不会有联想，心识中对于酒，没有了体验，失去了细腻深层次的体验觉受，酒的名色，就仅仅是相，相不挂心，意识对于相的分别，就会从心识中脱落，看到了，转头就遗忘了。

意识不牵引心，心识不再被意识扰乱，意识来来去去，心灵清净不动。心灵不再被意识牵引，心灵体验分解淡化，心识融化，觉光展现，心识与意识都会脱落，犹如光中的灰尘，上下翻飞，却无碍光明。当意识与心识，都脱落，光中无色，光就会熄灭，灰尘本身就是觉性的圆满，是故空中无色，身心脱落，虚空粉碎，觉性犹如打碎瓶子的虚空，与外界的虚空合为一体，这就是无生法忍，入佛地，证八地菩萨果，我目前就处于这里。前几个月我在七地，也就是造物主的地方，用了三个月，入八地，但是不圆满，要到几月后，才真正圆照不动。

1月17日

问：老师，我近期烦恼奔腾，每到激烈时，所有法理清净相都不见了，唯有对上师的猛烈祈请才是唯一的力量。

答：对，修行的核心就是绝对虔诚，其余的一切法理，离开虔诚都是空谈，唯有虔诚可以对抗魔鬼。

问：老师，有人连善良都不知道，念佛号也不会相印，那她怎么又会有缘学习了老师的法呢？

答：前世因缘，我的教法因为是实证，所以很直接，可以渗透灵魂。

问：老师，您这几天的境界，变化可真大呀？

答：我已经到了，但是没有圆满，所以，还存在描述，几个月后，连描述都无法触及，以后讲法就只能靠你们自己的领悟了，直白却深奥。

1月19日

问：老师，何为心性？一个人若全身麻醉失去知觉，是切断了意识对六根的对境抓取吗？这时第七识依然在作用，借助觉知知道这个“自我”被麻醉？

答：对，意识也是肉体的一部分，是心识抓取意根所现意识，意根若是坏了，就是白痴，但是内心的体验觉受依旧存在，觉受是心识的波动，不受肉体的制约，所以人死后，心识波动依旧流转，那就是轮回。

2月2日 13:19

问：我为什么不能以死亡为伴彻底的出离？我为什么就升不起极度的渴望与虔诚？我该怎么做？

答：你将自我当成自我，却不知道自我是心灵的恐惧，去认识你的欲望，在贪欲中，寻找解脱的道路。

2月4日

各位师兄大家好，一年过去了，要向大家汇报一下今年的修行状态。

我是2015年三月底，进入三摩地境界的，三摩地又称为如幻三摩地，又称为大幻观。如何进入三摩地？这是平时大量学法，虔诚心选择真理，放弃自我贪婪，所兑现的结果。

在年初我遭遇了魔考，魔罗在人世间因缘聚合中，展现出对于人性最深刻、最强烈的诱惑，美色、权力、天文数字的财富，以及一个凡夫所能想到、所能渴望的一切欲望、满足，对于当时的我，唾手可得，在信仰与自我利益最大化的满足间，我艰难地选择了对于自我欲望，以及人生期许的放弃。彻底放弃了，自我对于人生价值最大化的渴望，也就彻底放弃了对于自我享受，最基本的满足。

记得我当时，面对现实的诱惑，心灵深处清晰明确，我只渴望真理，只渴望解脱，我的灵魂崇拜佛法，而佛法诞生的土壤，只可能是单纯清白的内心，绝对不可能是贪婪污秽的索取，在我决然彻底地放弃了对于自我人生最大化利益的满足时，心灵深处，看世界的我，如同融化的冰块一样，在自我意识的深处，呈现不动的光明。

从那一刻起，身心，自我，世界，不再是实有的，而是如同梦境中，做梦的人，觉醒了梦境的虚幻，虽然梦境依旧在延续，可是梦境中的人，不再被梦境所牵引。

这个过程中，第一个阶段，是心灵对于自我的放弃，当欲望、意识、体验，不再绑架心灵，心灵从茫茫无尽的生死中，第一次睁开了眼睛，那是一种纯然自由的解脱，是极度喜悦的安详，是难以言说的妙乐，是凡夫永远不可触及的宇宙真相。

你们如果有心，去看看2015年，三月份我写的微博，那是我修行的一个分水岭，在生活价值最大化满足的诱惑前，我选择了放弃对于此生的贪婪。你们要知道，我经历过极其贫寒的岁月，十几年最青春的生命，挣扎在生存线上，仅仅依靠信仰，支撑支离破碎的心灵，未曾觉醒的心灵，必然被现实生活的利益触及，在极度窘迫的压力下，只为看真理一眼，如此单纯的信仰，凝聚了我所有的虔诚，你们觉得虔诚，仅仅是嘴上说一说吗？不是的，虔诚心，是通过抉择，体现祂的纯净真伪。

并不是所有的修行者，都会遇到魔王的检验，只有接近法界，入佛地的行者，才可能遇到美色、权力、财富、希望、名誉、地位，以及满足一切欲望的考验，我遭遇了，对于一个不名一文的流浪汉，我遭遇了可以轻松享用几十亿美金帝国的机缘，而且没有丝毫附加条件，在那一刻我很煎熬，是的，我不怕你们骂我口是心非，不怕你们说我言行不一，对于贫困卑贱了十几年的我，当时的我动心了，而且急不可耐，而且心潮澎湃，而且想入非非，而且信心满满。

可是，当激情过去后，我看到自己的心，不禁哑然失笑：你所谓的虔诚，就是虔诚这些财富、美色与权力啊；你所谓的渴望，原来不过是渴望欲望最大化的满足；你所谓的修行，抵不过人间权力财富递交的橄榄枝；你所说的赤诚，看来，不过是对于自己得不到的财富权力，无奈的垂涎。一旦有机会获得人间地位财富，你的赤诚跑哪里去了？一旦美色当前，你的忠贞跑哪里去了？一旦巨额财富，绝对权力现前，你的信仰、定力、法理、智慧，跑哪里去了？

哈哈哈哈哈哈，原来你不过就是一个伪君子，你，爱的并不是真理，你，只不过是借助真理的名义，在换取欲望的获得满足！是的，你不要自欺欺人，不要口是心非，你如果还算是一个人，就勇敢面对自己的良心，你究竟想要什么？

我问我自己的心，你到底想要什么？不要害怕，不要害羞，不要恐惧，你老老实实，真真切切地，告诉自己，你究竟，到底，最渴望的是什么？

你想要美人，当下就有，想要财富，几十亿美金的帝国，唾手可得，想要上层社会的身份，全部都为你准备好了，只要你点头，这所有一切人性最渴望满足的利益，最大化的价值，立马就可以兑现，而且这一切都是合法的、合情的、道德的，你可以一边享受人生，一边修行，弘扬佛陀教法，并不冲突，好好想想吧，这不是你一直渴望获得的吗？好好想想吧，这可是不可多得的机会啊，信仰看不见摸不着，而这些现实的利益，真真切切，实实在在地存在啊！你真的愿意放弃吗？

我不愿意放弃！真心不愿意放弃！可是，当我仔细甄别，内心深处最隐秘的动机，我看到了魔王。

是我的贪婪，展现出外界的金融帝国；是我的性欲，展现出外界的公主；是我的自卑，展现出外界的权力；是我的恐惧，展现出外界的安全保障；是我的无明迷茫，展现出外界的享受与希望。

如果，我不爱我自己，那么，是谁在渴望权力与财富？如果，我愿意为真理死去，是谁在承载名誉与地位？如果，真理是永恒的、不变的，那么，瞬间变易的美貌与青春，决然不是真理，那么，你选择的既然不是真理，就一定是轮回，那么，你的信仰，不过就是用前半生的精勤苦修，换取了后半生的荣华富贵，你的动机，选择了你生命的意义。

就在我艰难选择欲望与真理的过程中，三界内的魔王，清清楚楚地，在我心灵深处展现。哈哈哈哈哈，是真正的魔王，不是我们思维想象出来的魔鬼，他以天帝、皇帝的形象，在虚空中展现，不是一个人，而是巍峨壮丽的富贵国土，金碧辉煌，皇帝身边，围绕层层叠叠的仙女、龙众、力士、金刚、金甲神人，是一个壮观，巍峨，富丽堂皇，庞大而深邃，不可思议的天国世界。

魔王，我为何知道他是魔王？因为他以帝王身，在虚空中鼓励赞许我内心的期许，冥冥之中，我的心灵听到他浑厚透彻的声音：你目前遇到的这些财富，美色，是我送给你的礼物，你只要接受了，往后还有更多的礼物送给你，你想要一切我都会满足你，你不是想要修行吗？我会资助你，你不是想要弘法吗？人间的一切财富供你支配！你不是想要提升境界吗？你看，我的位置，就是你临终时的宝座，我身后的天帝，我的神灵，也就是三界的造物主，就是未来的你，只要你选择了现实中，利益权力，就继承了我们的体系，你将是未来三界内最高，最基本的真理，你依旧可以弘扬佛法，会有越来越多的灵魂，听闻佛法，你的功德将不可思议。

我真地很动心，可是，2013年，我心灵深处觉醒的，那一念清净心，寂灭无挂的清醒，如黑暗中的灯光，洞照我的起心动念！无法隐瞒无法躲藏。

我清楚地知道，心灵深处的选择，决定着身心行为的性质！心怀贪欲的修行，一定是魔行，不要披着弘法利生的幌子，去掩盖内心深处的无耻！不要打着佛法修行的名义，去满足无明灵魂的贪婪！心灵深处只要有对于自我利益的维护，任何修行方法，结出来果实，一定在魔王的宫殿！任何隐瞒内心贪婪的私念，必定会牵引心灵走向生死轮回！

我历经生生世世，苦苦修行，终于等到圆满觉悟的这一天，怎么可能会让此生自我的无明，扼杀如来的种子？既然我已经看到真理的光芒，怎么可能会让欲望的泥潭，再一次蒙蔽生命的希望？我可以死，可以贫困，可以卑贱，可以流浪，可以孤独终老，露宿街头，但是，不能玷污我灵魂深处，对真理的渴望，那是我的呼吸，我的眼睛，我的生命，我的一切。

不要自欺欺人，不要当婊子又要立牌坊！此刻就是你选择的时候，要真理，你就拒绝欲望，要欲望，你就不要再渴望真理，就这么简单，这么简单粗暴。选择吧，这是一个公平的机会，你可以自主地选择自己生命的未来。

呵呵，有得选吗？欲望、富贵、美色、权力，满足的是什么？是谁在满足？我赤诚面对自己的良心，选择了放弃，我只要真理。真理，无非就是我，不保护自我的心；真理，简单到，就是不挂自我期许的单纯。

就这样，在欲望的恐惧中，我选择了放弃，而心无私念就是开放纯然，从放弃自我贪婪的那一刻开始，整个的生命，发生了本质性的转变。

怎么说呢？类似于，心灵深处，有一面镜子，展现出来了。我的一丝一念，起心动念，情绪觉知，潜意识的细微意识迁流，都清清楚楚、清清澈澈地映照在镜子里，而镜子本身是不动的。

你们认为此刻的意识、情绪、体验、觉受，就是你们真实的自己，而对于我，因为镜子的清澈不动，映照身心意识，情绪觉受，从而不被意识情绪所牵引带动。而不被意识情绪觉受感受带动的镜子，却没有实体，就好像浓浓的阴云深处，绽放了一个口子，露出了虚空，虚空相对云层就是不动而清澈的觉醒。

大概一个月后，四月底，这个不动的镜面，就成为了我心灵的主体，而塑造我生生世世的云层，就在清醒心的觉照中，逐渐消散。我每天，每时，每刻，都处于三界高层时空的提升穿梭当中。

这个阶段，这个境界，不过是我，在人间欲望，与信仰之间选择的结果兑现，要是细细说起来，那就是色阴、受阴、想阴、行阴构成三界世界的突破，基本上，每隔一周，我的心灵内在就会有一次，本质性的脱胎换骨。

要是说得具体一些，那就是，三界内的天人神仙，想要提升跨越的宇宙境界层次，我一周时间的觉醒超越、解脱还原，是这些神灵，需要几十万年的修行，才可以到达的境界，为何会这样？因为他们将自我视为自我，建立在自我之上的修行提升，犹如试图将煤炭洗成白玉，需要巨大的巨量的时空稀释，淡化自我的体验，从而绽放觉性的明澈，明澈觉性不被体验束缚，不被觉知牵引，他们才可以升华到更高更精细，更美妙圆明，更恒常亘古不变的世界中去。三界内众生遵循的法则是生灭因果，自己种业自己承受，因缘相续果报不爽，生命以生灭相续为表现，生命境界以生灭因果中，不挂的清醒，为不变的荣耀，也就是说，无我的心，是衡定三界众生层次境界，生命状态的标准。

心离自我，则自我如幻，见如幻自我的心，不被幻境所牵引，如镜照诸相，与十方三世如来心光，遥相辉映，名奢摩他，出分段生死。

心贪爱心灵对自己的体验，体验牵引心，细腻分别就是想阴，想阴蒙蔽心灵觉照，牵引觉照成为觉受，觉受就是受阴，受即是业，众业聚合，形成世界，同业众生被业力吸引，形成天人、人间。

受阴之业，凝固为感受，感受就是紧张，紧张必定攀缘，心被攀缘抓取，烦恼裹挟受业，形成肉体，心灵觉知在肉体业境中，熟悉肉体就是体验，体验肉体各个器官，呈现出眼耳鼻舌身意，见闻觉知的功用，人间就有了你。

其实，人间不过是，心灵迷失自己后，堕落沉沦的一个片段而已，此刻的你消失后，心灵会随着色阴、受阴，所绑架的想阴，在心灵觉知创造的未来，幻化出下一个你的自我，心对于自我的贪爱越深，自我的欲望习气污染心灵就越严重，那么，你的下一世，心灵的下一段轮回，就一定处于底层空间，那就是饿鬼、畜生、地狱道。

而大修行者，哪有这些功夫和三界生命的标准去磨磨唧唧。你以必死的心，去信仰佛法，以必死的心，面对生活，你真地不爱自己，只爱真理，而且你确确实实做到了，心灵面对诱惑、恐惧、希望、绝望，都赤诚纯净，不撒谎，不胆怯，不犹豫，一意孤行，精诚一念，至死不休，你真地心无旁骛，活着的时候，就让自我一点一点地死去，那么，三界内无际无限无量无尽无边的微尘世界，众生国土，无限量的宇宙世界层次境界，就无法局限、阻碍、束缚你觉醒心的跨越。其实，三界不在外界，宇宙只在我们的内心中，三界，人、天、阿修罗、饿鬼、畜生、地狱道，只是我们内心深处对自我的维护与贪爱，一念为我，地狱洞开，一念利他，天堂敞开，一念性空，三界融化，念念无住，如来应世。

从三月份开始，每周一次的轮回，速度越来越快，犹如磨铁块，越磨越薄，越薄越透亮，过去，一周轮回中，最差的状态，人性欲望深重的自我，已经消失了，而过去轮回中，最好的清净圆明的状态，就成为了目前轮回中，最不好的状态，而现在最好的状态，已经脱离了状态的拘束，无生无灭，无修无证，无来无去，无挂无染，无法言说，当下寂静，不可思议，随顺妙明。

2010年，我曾经预言过，2012年，世界并没有毁灭，2015年，众神降临人间，当时的我，还在邪教中，受到邪教的蛊惑，以为神灵就是能量，以神通境界来衡定真假，我是2012年7月正式踏入佛法修行，当时我预言，到2015年年底，2016年年初，将圆证自性菩提。因为2012年，我开始在佛法中修行时，身心极深处，绽放了等候真理亿万劫的觉悟，就好像保险柜的密码锁终于对上了口，一瞬间，身心自我，世界时空，都消失在，无法思辨，却圆满清澈的巨大喜悦中，在那一刻，我肉体身心，就在以千分之一的速度消融着，觉性的光明，以每天千分之一的速度增长着，每天千分之一，那么千分之千正好是三年。

当我所预言到的事情，开始兑现的时候，在肉体身心，自我意识中，发生着天翻地覆的变化，而我每天写出来的微博，文字背后的境界，也发生着细腻的改变。

2016年一月开始，生命内在的境界，发生了颠覆性的改变。我已经不再用意识生活，不再被体验蒙蔽，我是心灵的光，是光中的纯，是纯中的完整，是完整中的分辨，是分辨中，离分辨的解脱，是解脱中，从未生灭的极乐安详。

也就是在2016年一月，识阴破。

过去啊，我依据心灵深处，对佛法无上的虔诚、渴望，去分解自我的保护，瓦解欲望贪婪的蒙蔽；依据内心深处信仰纯洁的光明，指导人类生活的标准，出离了自我恐惧的维护，就见证了自性本觉的智慧。

修行的道路在心灵，与现实生活，社会万象没有任何关系，现实的生活，不过是心灵信仰的注解，一个个念头、体验、觉受、情绪，不过是见证自性如来的一层层阶梯而已，解开欲望的捆绑，心灵觉受的融化，就是如来妙觉流淌的光明。因此，烦恼即菩提，是唯一的道路。而心灵放弃了对现实自我的爱护，从自我维护中，解脱的心灵，最终会穿越情绪觉受的迷障，见到心灵自己。

最终的圆满，是在禅定中完成的，在打坐中，心在光明中，熄灭对光明的分辨，原来光明就是心灵对自己的辨认，辨认停歇，光明与虚空，自我与身心，当下脱落，一瞬间，过去即是未来，周遍十方三世，不动圆照。

异香扑鼻，那是不可思议的圆满，巨大无限的极乐，若要细细说境界景象，是亿万年都无法说清楚的，因为，无限无量无边无际的过去未来世界中，任何一生命的缘起、念头、心意、觉受，都是遍知遍觉，清晰得好像你亲眼看到眼前，近在咫尺的事物，心离分辨则疑虑顿消，如一间小房子里，升起十万亿太阳，丝毫阴霾都烧尽，一粒微尘都朗然现前。

觉悟者，犹如芝麻与麻油的关系。芝麻与麻油，都蕴含香味，但是形态不同，芝麻就是凡夫，麻油就是修行者，打碎了芝麻的固体妄想，而自性妙觉，犹如香味，即使在芝麻固体的业尘妄想中，香气也未曾减少，而磨成香油后，芝麻壳脱落了，香油就是柔软清净的心灵，自性妙香不被芝麻与麻油的形态束缚，充满身心，香味浓郁、精纯、妙明。

你是香味时，就无法辨别香味，犹如眼睛看不到自己，在妙香之中，不辨香味，无取无舍，就是正定，不可说，不可思议，从未改变，未曾来去。一妄念中，呈现十法界，而妄念本来无生灭，无来去。原本，即如来，言说，与言说者，是本觉的倒影，而倒影，永远无法触及本觉。

出定后，我发现，原来心灵深处，我一直遵循的信仰之光，已经圆满了我肉体身心，灵魂深处的清澈明朗，扩展到了肉体思维表面，意识思维的相续，断开了。

寂天菩萨说，在念头与念头之间，那里就有佛。

原来识阴，就在我们最表面意识思维中，识缘名色，色阴、受阴，凝固心识觉知，所现的肉体自我，就是识阴的体现，识阴一旦分解，最表面的肉身，自我意识的相续，也就出现了空白，身心内在的光明，已经脱离了光明的照耀，如同虚空一样，无生无灭，无来无去，念头生灭如飞鸟凌空，不留痕迹，情绪觉受如虚空云层，虚空不挂云涌，我依旧是我，只不过，这个自我是在梦境中一个片段的角色，我不再被角色蒙蔽，观看角色而心灵自由，当四大分解之时，就是自性圆满，寂照涅槃之刻。

达摩说，生证有余涅槃，死入无生法忍。有余，即是余习，也就是身心残留的记忆，否则，觉悟者无法在人间行住坐卧，而对于觉悟者，人间生活，嬉笑怒骂，皆是禅定，因为心不扰性，性随心起，应无所住而生其心，随缘性起，无取无证，心不可得，念念皆如来。

到了今天这一步，我可以说，这条修行的道路，我走通了。

什么是法界？心离分别就是法界。生死在何处？自我维护，就是三界轮回。何为如来？随缘不动，应无所住而生其心，心心无挂是如来。如何修行？渴望，渴望，渴望！渴望出离，是修行的根本！虔诚，虔诚，虔诚，一意孤行，割舍自我，是修行的道途。

不要再浪费时间在人生欲望的享乐中，我们所见、所想、所求的一切，都是无常变化的，渴求贪婪，最终的结果是一无所获，而心灵被贪婪，疲惫绑架的痛苦，一定会、必定会、绝对会，将心灵觉知带入轮回中，那是灵魂永无出期的恐惧，那是你，永远无法原谅自己的痛苦。

在2016年，我的修行目标，是彻底圆证法界虚空，以觉醒心烧尽最后的烦恼思虑，保持这颗绝对纯净无杂的信仰心，以对于真理的无上渴望，消灭心灵对于自我最后的保护，将真理之光，圆满地带给大家，让我们在活着的时候，有力量对死神说，不再相见！

问：老师，请问当您遇到魔王时，为什么还能有那一念清净心念？这是平时的修行的习气吗？

答：对真理的无上渴望，在魔王动摇我信仰时，保护了灵魂。

问： 我发现老师博文讲宇宙结构缘起，经常从五蕴角度讲。都是从五蕴的识生万法这样讲，老师有时间可以详细讲解下八识吗？八识结合五蕴讲解会更加清楚。有空能否讲解《八识规矩颂》，这样我们对老师的法理，以及佛法结构了解更清楚了。

答：看看博客里的《归途》、《曙光》，里面就是八识详细的讲解，你们总觉得佛经才是正道，要觉悟者去解释佛经，这就好像让一个教授去解释另一个教授的课题一样，每个觉者证悟的道路都是不同的，但是核心法义一定是一致的，不要在学术上浪费时间，而要在心灵修行上加重力度，佛法是用来觉醒自心的，不是用来给心灵加重负担的。

对于八识，我推荐大家去看一首偈子：八个兄弟一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。痴呆的是阿赖耶识，也就是觉性困顿，所现的存在感，识阴呈现三界虚空；一个往来传消息，是末那识，第七识，也就是心识分别，或者叫我执识，也就是想阴；其中一个最伶俐，指的是意识，这是第六识，也称为分别识，是心识攀缘意根产生的识；五个门前做买卖，指的是眼耳鼻舌身，心攀缘眼耳鼻舌身意，形成色声香味触法六尘、六根、加六识，形成十八界，成为三界众生生死轮回。说得直观简单一些，就是心灵被自我辨认的幻影迷惑，业境迷心，习业牵引错觉，所现生死流浪。

这些名词概念很绕人，平时我们修行，不要在这些名词名相上做文章，就深入心灵，忏悔自我贪欲，柔软心灵觉受，以佛法浇灌灵魂，久而久之，身心清净，自性觉光展现，照破心意尘垢，自我融化，则生死空相，当下无挂的，就是觉者。

大量学法，奇迹就在虔诚心中，逐步绽放。

这里是修行者的道场，不是宗教崇拜的殿堂，脱去老师的名相，我们以法理究竟义，纯净心地相见，我们抛弃个人崇拜的情绪，唯以圆满真理作为导师。

2月5日

问：在甚深禅定中，无我、无念，那靠什么出定呢？

答：心灵明澈，觉光无杂，无生不动名定，定不是什么都不知道了，而是了了晴明，入定，是心念相续中，无取无舍，心无所挂，自性如如，自在圆满；出定，是心觉察念头，念头牵引心，就是出定。

2月6日

问：您前日开示我执识（第七识）是想阴，是否搞错了呢？我从经典得知，五阴对应八识如下：识阴－第八识（阿赖耶识），行阴－第七识（我执识），想阴－第六识（意识），受阴－前五识，色阴－根尘。我绝对相信老师的证量，但是为何觉者也会有常识上的过失？

答：行阴无想，离想则无我，是细腻觉受生灭，所现三界光明众生，在行阴境界中，所有众生皆是一体，只是生灭相续的妄念，对识阴存在感的认识差异，体现出生命形态的不同，我执识，是我们内心深处的愿望，也就是心识分别，建立于想阴，是行阴聚合凝固后，对识阴空明的认识体验，而意识是心识攀缘意根所现取舍。常识是概念，而实证脱离概念的描述，五蕴八识是循环往复的整体，并非独立存在的实有，就好像要用概念分解大海一样，概念可以形容浪花，水滴，水波，暗潮，可是这些都是大海的表现，而大海却无法由这些概念去涵盖。

2月22日

所有加入新群的人，我视之若子，所有赤诚学习真理之人，我与你心血一脉。在今年，2016年开始，我，对于佛法修行，觉悟自性的道路，有了决定而确定的信心，按照佛陀三法印的标准，以及经典熏洗的履行，自我终于从心灵觉照中脱落，而意识思维，从今年开始，不再成为主导我生命的舵手，我是我的心，心是我的体，心体中，是觉者的眼，觉悟法眼中，是远离追逐思虑的不动圆明，我切身到了佛地，也就是说，自性觉明性光，破开了无始劫妄想流浪，令无助生死流浪的一个个自我，消散在本觉觉醒的当下！

我到了，你们一样可以到，我教给你们的，是我修行的精髓，是脱离生死轮回最基本的道路，是人成为神，神成为菩萨，菩萨圆证如来的直接通道。追随我修行的人，我对你们的要求只有一条——真实，不要撒谎。真实，我就可以洞照你的境界，处于何种层次，目前需要何种方向的修行，如何突破你目前存在的关隘，如果你是一个要面子，贪图虚荣，想要在修行者的群体中，充老大，获取别人的尊重赞美，记住了，我会不留情面收拾你！而且，一旦超出修行者的道德底线，对于真理妄加侮辱，对于他人妄加议论，相反，只要你的心是真诚的，坦荡的，为了他人的，为了真理纯净的虔诚，你骂我，我都会感恩你，拥抱你，信任你。你们要牢记，真实，是大乘佛法修行的基础，不敢真实，你就不能修行大乘佛法。

觉者，在人间行事，有一个很明显的不同，就是对于世人，没有远近亲疏之别，我，都已经不再是我，我仅仅是巨大的心灵光明中，随缘浮现的一粒气泡，活着，就随缘活着，无论是在五星级酒店，还是在街头露宿，心灵深处的明媚安宁，丝毫不受任何影响，死亡，对于我仅仅是脱下一件肉体的衣服，是明媚的极乐世界，从雾湿潮气中，复苏了本来的圆满，死亡对于觉者，是大乐。

不论过去，你为大乘佛法付出过什么，我感恩你，无论你曾经在修行者群体中，身份标签是什么，我忽视你，人间的利益、名誉、地位、价值的标签，面对死亡时，脆弱得不如一片纸，你想举着一张薄脆的纸片，去拒绝死神的黑暗吗？我要带领你们见到心灵的觉者，带领你们走出轮回的深渊，带领你们超越因果的苦痛，从无尽的生死轮回大海中，圆满自性如来，安住于自我生灭的习气中，如如不动。

生生世世的修行，祈福，祷告，你们才能亲身听闻真实的觉悟真理，祂不是知识，不是理论，不是想象，不是感受，不是传说或者神话，而是活生生，人成为觉者的过程，这个过程中，每一步，每一个境界，每一个次第、阶段，都有详实的，真实的记载，是可以反复推敲，反复验证的过程。

所以，我说，修行大乘佛法的人，要有质疑的心。

如果你真的信任我，视我为亲人，你就应该有质疑我的勇气，因为我是真的行者，不是自欺欺人，瞎编乱造的大师，你的质疑，能够让我看到你的恐慌，我可以通过你的疑虑，打开你内心深处，被恐惧压抑了无量劫的光明，所以，对我，对佛法的质疑，可以成就一个人，你要相信这一点，迷信，走不远的。

当怀疑的心，在法理中获得了答案，确定的心自然会明确，明确方向，以及修行步骤的心，就会专心致志，专注心，就是破开自我欲望，世俗挂碍的利剑，你的心越来越集中精力于佛法，你就会与佛法越来越相印，佛法文字背后的境界，就会清洗你的业障，佛法智慧就会改变你的观念，情绪安宁，知见转变，心灵体验自然放松，松弛的心将会透出觉性圆满的光明。当你，你的意识，你的自我，在心灵深处，见到了不受自我意识为转移，24小时，都灿烂普照的明澈光芒，意识与自我，情绪与感受，体验与记忆，都会慢慢地融化消失，心灵深处的清澈圆明，则会随着你自我感受地消融，越来越圆满，当自我融入心，心融入光，光中无色，无生无灭，你就是法界中，入佛地的大菩萨。

这个过程说快很快，我用了三年。

剩下的具体修行方法，我采用的，就是海量学法，辅助禅定打坐。什么是海量？就是从睁眼到闭眼，活在佛法中，去听、看、读、背、抄写，心无旁骛，专心一致。你们或许坚持不了多久，可是，死亡就在你身边，他也不想等待你太久。修行初期不要打坐，毫无意义，去学法，走路听法，做大礼拜都行。

等到你的心灵深处出现了忽隐忽现，不受你的个人意志为转移的清醒，不受个人意识为左右的觉察，再去打坐，用内心深处，那不动的清醒，那不受身心意识左右的清净觉察，去作为打坐的主体，禅修的目的，是净化身心，令神识，也就是心灵觉受从肉体中复苏，就是让灵魂逐渐摆脱意识自我的绑架，意识等同于镣铐，锁住了心灵觉受，心灵觉受就是我们的愿望，愿望深处是体验，体验是心灵原始的，对心灵的分辨，分辨深处，是离分辨的觉性，是圆觉普照，遍满十方的清净智慧光，智慧光明就是佛的报身，所以，禅修不是为了创造什么，而是为了出离，还原自性本有的面目，这个还原的过程，就是修行境界。

我想要你们，如我一样，单刀直入，直入佛地，从佛法究竟义上下手，种下佛知见的种子，然后用忏悔心，松动无明土壤，用虔诚心，灌注清泉，用海量佛法智慧，增肥上料，用精进心，扫除残枝败叶，最终你一定会长出佛的果实。

其实，就算是你今生不成佛，最起码，你切身听法，切实修行佛法，无论是福报与威德，都已经具足，你死后所去最低的境界，是天人道，在天道可以一世成佛。因为福报大，阻力小，或者你的虔诚心足够，大于对自我生死的恐惧，你的虔诚心透出的光芒，可以令你在死亡时，中阴身成就，我也熟悉，就看你的机缘了。最普遍的，是在几年内，证到奢摩他，止观境界，是舍成就，不入生死轮回，几位师兄都已经达到了，或者是，如某师兄般，入身心如幻的三摩地，这是入菩萨道，是慧成就。

问：请教一下，觉者明空两分，先得明分，还是先得空分？还是明空同现？哦，您所言的明体还須以禅悦法乐为食，而非为体性自因？您的明空体性还須依靠究竟法来戒束，还要有大爱宽容之心？您的鼻息间还异香扑鼻？这似乎与心经所言非常不同。请教一下？您的色身与光明身同在乎？有色有明乎，还是有明无色？还是色中有明？您最后一句的意思是：明体尚在意识身心的烦恼之中？自嗅其香？

答：心离分别自空，空本无生即明，明空无挂为觉，觉明空一味，名不动，圆觉自性，非性性有，循诸性起，无取无证，若取明即妄，则空性非空，何来你所说的先得后得？得与不得皆是妄，妄中无得即是觉。我说异香扑鼻，非鼻根所嗅色尘，而是比喻妙觉圆满，若以六根贪嗔，何悟自性无生？

问：妙胜明心，周遍法界。一为无量，无量为一。此为佛陀之言，谓法界等身性，是谓真相佛。佛陀又言：如如不动。请教觉者？既然不动，何为如如，既然如如，何谓不动？十方如来，同一道故，字字真言。如如不动，绝非妄安一名假立。请觉者开示，何谓如如不动？

答：一心三藏，离心无佛，如香藏于木，一即心，心生种种法生，心灭种种法灭，而心为性幻，幻空性圆，是故，过去心不可得，未来心不可得，现在心不可得，应无所住而生其心，性随心起，心灭不随，如水中月，空中华，水灭月不动，华幻空本寂，心生法生，心心无挂，无来无去，是如如，心灭法灭，法法性空，名不动！

问：对您的旧文和笼统的文辞描述没兴趣，只想简单直白了解几个要点。比如说：您到底先见空性，还是明性，还是明空同现？另外请讲一下您证悟的明性体与您现色身的关系。您是间断证悟，断断续续，还是恒常的明空不灭？是否发生过坏灭？不要发个什么什么，请简单，直白，要点说说，也好让我们有所裨益。谢谢！

答：我先见自心烦恼，于烦恼中见我执，于我执中见动机，于动机中见维护，于维护中见恐惧，于恐惧中见分别，于分别中见体验，于体验中见分辨，于分辨深处，见分辨自己的心，安详分辨的错觉，追逐妄想的习气体验柔和放松，心灵觉照自心识觉受，意识自我中复苏，如日出云层，云开雾散则虚空不动，无生无灭，无来无去，是故空中无色，何来明空可得？

问：老师，您曾经说觉者就像砍掉头的人无法言说自己怎样，可是您现在明明白白在描述自己，这是怎么回事？

答：因为我只是入了佛地，证自性无生的寂灭性，并没有圆满寂灭性，未曾圆满的，就是觉与所觉，就是光明与智慧，就是慈悲与愿力，当几十年后，我的使命完成，觉所觉空，空所空灭，生灭寂灭，寂照圆觉，才是圆满的如来。

2月23日

问：老师，我每天只听看抄您的讲法行吗？

答：可以，熟悉了自己的心灵，再去看佛经就可以看得懂了。

2月28日

问：我想请教老师一个问题：欲望，愿望，愿力三者有何不同？

答：欲望，是心灵被六根业尘绑架的绳索，源于心灵觉受，对妄想体验的贪婪，是轮回的推手，是死神的镣铐。愿望，是心灵对自我认知的相续，心灵认识自己，而有了觉知，觉知因认识而生，认识取舍了所认识的光明，就是觉知波动，也就形成了心灵最原始的分别，分别相续，体验聚集，形成了轮回大海，我们心灵愿望，是过去的心灵妄想在相续。而愿力，只有建立在利他、无我、出离心之上的愿望，才谈得上愿力，因为无我的利他愿望，符合了心灵原本的样子，自性光明，伴随法界神灵，以肉身展现自性如来的清净，会在浑浊的众生习气海洋中，破开众生无明，顺着愿力，接引无明轮回众生，回归出离生死的不动法界。所以，愿力，纯正愿力，会伴随法界诸佛，菩萨的不可思议加持力。

2016年2月

问：自心合于心光是否是找到自己的归一？

答：是见到了心本体，属于觉成就，证法界大菩萨果，不入生死，但是未成佛、当心融于光，光中无色即空，空性无得是寂灭，寂灭随顺，不动如来。

3月5日

问：我们在无常的因果之中，时刻被果报左右而无力自主，如何能真正的在因果业境当中超越果报的定局？或是可以依靠什么来抵御业风的袭荡？

答：靠什么抵御因果业力的习气？靠对于真理的究竟理解，所树立的信心，靠对于上师绝对的虔诚信心，因为你没有觉悟，不可能有觉悟者的智慧，如何衡定觉悟者的真伪？看他宣说的法义，是否符合三法印，四依法，以及是否有实际证量，而不是买卖经书。

问：法门无量，导师无量，邪魔无量，如何简单明了的分别，并安住不动？

答：如何分别邪魔？更简单了，看他是教人出离生死，还是鼓励人心欲望，获得轮回，有些人，你看他口口声声说佛法森严，口口声声说，要学习不同的法门，其实，他学习不同法门的动机，是为了维护自己不愿意放弃现有人生利益的借口，一切法门都针对心灵，任何正法深入修行下去，都是要破除对自我的维护，而不敢面对内心贪婪恐惧的人，为了满足灵魂的孱弱，就一定会从佛经文字中，找到为自己辩解的理由，犹如乞丐，没钱吃饭了，只有翻翻菜单，去臆想自己肚子吃饱了，其实内心深处，并不渴望出离生死，而是为了自我的获得，这种细腻的动机，是轮回的毒药。

问：什么才是真正的理性？如何分辨自己到底是不是理性的？

答：如何是理性？心，不脱离意识思虑的带动，谈不上理性，有作意分别的理性，都是感性的延续，因为意识分别的原动力，是缘于心灵觉受体验的推动，自我深重的人，所谓的理性，只是偏执的主张，所谓的理性，不过是维护自己的无明迷茫而已。

问：我的心如此的不踏实，请老师为我安心，指出内心深层动机，如何才能超脱这个问题。

答：你对于人情的依赖，大过了对于真理的信任，所以，人情一旦动摇，信仰就会动摇，如果，你不认识某人，陌生人的话语能动摇你吗？还是你自己求法的基点不对，修行者只看真理，不看讲法之人，因为人不能度人，唯有圆满究竟的法义，可以破生死无明，依法不依人，依义不依语，依了义不依不了义，依智不依识。

你们都是为真理而来，目的是解脱生死轮回，告别三界六道，生死事大，不敢马虎，不敢有丝毫的隐私与含糊，我回答了这位师兄的问题，也希望大家认真理性地看，说我是诽谤佛法僧的事实是否成立，若是你们认为成立，说出理由，拿出证据，我向全世界忏悔。因为一个携带魔知见的人，绝对不能成为你们的导师，我的心灵，赤裸裸地面对你们，没有丝毫伪装，希望你们严格审查，挑剔出我不如法的地方，这是你们大家为佛法、为未来的灵魂负责任的表现，我替未来的众生感恩你们。我们都是修行者，心灵只能仰望真理，而绝对要忽视个人，你们一定要把好这个关，从我开始，如同某师兄一样视我为魔，用佛经来检验我的教法，目的是将丝毫的隐患，杜绝在真理之外，以我们赤诚的虔诚，还给灵魂一个干净的信仰，与稳妥的回家道路。

问：我以为佛是全知全觉的，那老师怎么理解佛的“全知全觉“呢？

答：如虚空包藏世界，遍知遍觉云彩的生灭来去，但是并不改变任何一丝云彩的走向，因为云彩是因果，觉者是随因果所现究竟法义，而无挂因果相续的清净无为。

问：老师，你也指导我一下，好不容易才到这个群，跟您也学习3年了。

答：你的我执太深重，傲慢而不思悔改，你的内心渴望究竟真理，意识体验中却认为你所知道的就是真理，你找寻能够让你折服的真理与导师，找到了，内心却要不断地质疑否定，目的是满足自我心灵深处的虚弱，你要修行的是真实面对自己的心，让心灵去承认真理，对的就是对的，错的就是错的，对的，你就要跟随他改变，错的，就远离，而不是你目前这样符合你心意的就是对的，不符合的就不去思维，这不是公正理性的态度，不是对灵魂负责任的态度。

问：怎么理解佛会出错？为什么会出错呢？和凡夫出错有什么区别？

答：佛远离对错，错的随顺不取，对的随顺不留，只是借助前世因缘，宣讲如来究竟义。

问：想问老师，一个人修行佛法后，会改变他原来的因果吗？

答：能够改变因果的性质，不能改变因果的形态，如你定好了要死亡，死亡的时刻不会改变，可是死后是上天堂，还是下地狱，是性质的改变。

问：老师！这些天我抄梦、背梦睡魔极大！该如何好？

答：睡觉，睡醒后再抄写。

问：老师，我觉得自己还是太虚弱了，不够勇敢坚定，请老师开示。我是否还对生活有深深的依恋，对矛盾还在恐惧逃避，如何面对？

答：做个好人，做一个心中有爱，有包容心的人。

问：老师，自从2012年8月12日晚见到您的第一次，您说我以前是学过外道的，以后就跟随您修行，我那时候立马就说好，从此以后，我就对您没有一丁点的怀疑，即使这么些年，您身边的很亲近的师兄一个一个的离开您，我都没有怀疑，老师，这是为啥啊？我真的一点怀疑都没有，就一直有这种感觉，这辈子就跟随您修行了。

答：因为你没有看到我人性中的缺点，所以，只看我的法义，你会觉得这就是如来圆满的智慧了。而我身边的人，因为与我的熟悉，放松了对自己欲望的要求，我在借助自己的缺点，一点一点往上修行，解脱自我这个障碍，而他们因为看到我的缺点，而认为自己也可以有这些缺点，到最后，我通过缺点改正了，还原了自性妙觉，而他们执着缺点，被自我带入了轮回。信仰的纯洁程度，决定了思想标准的不同，标准不同了，我坚持的信仰他们达不到，就离开，去寻找其他可以满足他们情感的法门了，但是也有不离开的。

问：老师，我平时不攀缘外界，但却一直被内心的妄想牵着走，如何清醒摆脱妄念？

答：渴望，对真理绝对的渴望，可以抑制你对其他事务的渴望攀缘。

问：老师，近几天我的心有问必答，而且都是我以前疑惑的问题，这是怎么回事？

答：心灵深处，平时学法清洗后的晴朗，消散了意识分别储存，心识不被意识带动太严重，心灵就会在意识思维中，展开自己的觉受。你的问题一定是疑问，回答你问题的，一定是建立在感受觉知确定上的，对于佛法的体验认知，体验认知不可能储存在大脑，一定是储存在心识中。

问：XX说漏尽通就是断淫，我深表怀疑，请老师开示究竟法义。

答：佛门外道。漏尽通是思虑分别尽消，自性随烦恼无挂，烦恼生灭来去无住，应无所住而生其心，是漏尽通。

问：感觉自己的做好人只是老师之前说的道德上的伪君子而已，所以对我自己做好人也恐惧怀疑。

答：你的真诚、坦诚，就是你见佛的道路，不要贪求佛经知识，你的心越干净，你的智慧就会越广大。

问：老师，您开示一下我现在得在哪方面下功夫，得克服哪方面，虽然我没亲身见过您，可是每天都在您的文章里和您见面，很亲切。您一看名字就知道我们的内心吧，老师。

答：你的心，要从现实生活中，偏向佛法，目前你的内心，对于生活的关注重量，大过了对解脱的渴望。

问：老师，年龄大的师兄提倡边念阿弥陀佛，边听老师讲法吗？

答：《梦》是净化习气，消减业障的利器，每天都要背诵、抄写，然后就去念佛，用梦清洗后的柔软的清净心念佛，可以缩短时间，纯净心念佛，可以直达佛地。

问：老师，我可以抄博文，看博文看不下去，着急嫌长，是啥原因（我才五十多岁）？

答：你对解脱，没有必定的决心，所以才会浮躁。

问：我真的感觉通过这样忏悔可以原谅他人了，我以为这样走下去心会很柔软，不受外境影响，同时还看你博文，我还需要做什么吗？

答：不再保护自己，你的心太傲慢了，是因为太恐惧自我会受到伤害。

问：老师，我的最大问题在哪里？如何做最好？请老师开示！

答：理性思维，去理解佛经与我教法的差异与共同点，你需要理性证据来支撑你的感情信仰。

问：请问老师，如果一个人认为东方是真理，而实际真理在西方，这个人出于好心告诉别人往东找真理，也就是说他的动机也是为了别人好，此人将来会有什么果报？为什么？觉者会受因果蒙蔽吗？

答：一盲牵众盲，众盲入火坑，此人会因为引人入火坑，而堕落下三道受苦，不论是不是好心，因果就是因果，不受你个人意愿为转移。觉者在因果中，不受因果蒙蔽，但是不拒因果发生，无取无舍。

问：成佛也可以说是圆满显发了佛的所有法身智慧。禅宗里面说：心即是佛，或者无心无佛，这个佛是指的佛性，就是指的法身智慧，不是指当时的某个人，而是指那个高僧大德因为修行，或者因为机缘，窥到了部分佛性，也就是显发了部分的佛的法身智慧功德。不能说那个人是佛，这是对佛的诽谤。作为佛弟子，这是要注意的。

答：这是典型的外道边见，执着常有，你认为成佛，有一个真实可以长存的佛，或者说，佛的法身智慧，是真实存在的，所以才有显发一说，认为佛性就在众生身心之中，通过修行可以窥见部分佛性，也就是显发了部分佛的法身智慧功德，也就是说，你认为佛性与人性一体，修行人性可以显发佛性，人性是存在的，所以佛性必定也是存在的，否则，何来显发一说，何来窥见一说？这是典型的邪魔外道言论，因为你并不知道，佛性非空非有，非存在亦非不存在，你认为的佛性，是针对人性而说有佛性，否则佛性不可说，如何确立佛性存在？你认为通过修行可以显发佛性，那么佛性是通过修行而有的，还是先天就有的？通过修行而有，佛性是依他起，是生灭的，如果先天就有，佛性是常见，是外道二元对立论，何来离生灭的圆满？

如来宣说佛性，是一心三藏，圆觉自性，非性性有，循诸性起，无取无证，佛性非实有，非空有，只因人性本来虚幻，世界依心成体，自心现量，缘起性空，身心自我本来幻化，幻化性空不可得，不可说，离生灭，当下圆满，无来无去是佛性，佛性不存在显发，能显发的一定有实体，佛性是幻相的本来，幻垢身心本来性空，性空无住无得，随因缘聚合而落落清净，随生灭缘起而圆满周遍，在众生身心迷幻中，未曾离舍，如如不动，离幻即觉名佛性。

你说，不能说某个人是佛，这是对于佛的诽谤，看来你把佛当成大神了，无形无相，但是可以通过修行显发他的一部分，显发完全了，就无佛无众生了，所以，人不能说是佛。嗯，那么，我们说释迦牟尼是佛，就是在诽谤如来，因为释迦牟尼说，众生与佛无二无别，只因自心烦恼贪爱不能解脱，众生是迷失的如来，如来是觉醒的众生，众生觉身心如幻，证法我性空，人无我，法无我，身心脱落，见诸相非相，即见如来。

你不敢将人称为佛，因为你认为人是实有的，是无明业障的聚合，是会坏灭的，而佛是不坏灭的，永恒的，人可以通过修行，显发内在的佛性，这是地地道道的外道常见，你若知道，人性本来虚幻，世界众生，因自心业力，而由心现量，自我与世界，并非实有，实为虚幻，幻化性空，空不可得，不可说，不可思议，于妄想中无生无灭，不动不摇，无来无去的，是佛性，非你说的可以显发的佛性，而是无处不在，清净如如的当下！

佛性不存在显发，显发一定有分别埋藏于显发的人，佛性不在认识与被认识中，否则佛性必定是认识佛性之人的分别延续，所以，你所说的可以显发的佛性，并非离分别的清净圆满，而是立于分别二见的妄想邪说，以外道常见，妄议佛法大义，并且言之凿凿，诋毁如来正见，此乃下地狱的果报，望你慎之，慎之，忏悔之！

问：老师好，这里真有点疑惑了，您说佛性随缘起缘灭而性空不动，是常见还是非常见。如果是常见其实和《大涅槃经》中的常乐我净和《楞严经》中的妙明真心，意思一样。上面老师又说“如果先天就有，佛性是常见，是外道二元对立论，”所以，我也有些困扰，请老师释疑。

答：常见，树立在断见之上，认为世间一切都是生灭相续，无有实性，因此要脱离生灭，获得不生不灭的常性，记住了，这是二元对立，常与生灭相对，记住了啊！听，生灭本幻，幻性无可得，即空，此空非空非有，非常非断，即空即有，空有不可得，不可说，本来无生，当下清净，是佛性。

问：知见高于境界，对吗，老师？

答：一切境界源于知见，知见若是错误，境界必定越来越真实，心被境界束缚，就是生死轮回，知见若正，境界必定越来越清净，最终境界如幻，升起境界的心，分解消散，知见融化，境界不可得，生灭寂灭，寂照圆觉。

问：老师我有个问题，好多人都在以思维意识去揣测理解佛？这是何种动机在驱使我们呢？消除自我保护融化了心识分别就能见到祂。为什么我们却希望总是想从别的方式去认识祂呢？

答：累世业力相续在推动心识，心识分别体现就是贪爱，贪爱凝聚在世间对境，呈现出自我，所以，自我的意识根本，就是欲望感受，与维护索取，因此，不要将意识当作自己，释迦牟尼佛说，慎勿信汝意，汝意不可信，去相信你内心对真理的渴望，那是灵魂深处，对光明的原始记忆。

问：老师，既然外界无众生可度，为什么还有那么多的大菩萨发大誓愿要救赎众生，比如地藏王菩萨说地狱不空誓不成佛？

答：以自己的切身修行，唤醒沉沦在生死之中的众生。

问：从接触早期老师的文章一直到现在，一直没有去学过别的法门，虽然进步不大，但烦恼在不断消散，也找到了解决的办法，我一直没有那种刻骨的虔诚，心中保护自我的情绪较多，不是质疑，是属于情绪的多疑，反问内心是站不住脚的妄念。老师今天开示了理性的概念，我也发现我所谓的理性也是自以为是，但心灵潜意识就是认为老师说的是对的，是真理，是描述我们心灵原始的样子，是一个人应当信受奉行的信仰。我也会受情感的影响而导致不够坚定，但心底明明认为您讲的就是我想追寻的。尊敬的老师，请您开示，我这种心态应该注意些什么？

答：离开我，离开我的教法，去其他的大德，寺院中游历、听法、对比，半年后再回来，得到的太容易，没有对比，心灵不踏实，不知道珍惜，就不会有虔诚。

问：老师好，其实我也挺自负的，长期以来以佛经为师。自以为是。也有很多心得悟解。希望老师点评一下我，除灭一下我的散漫之心，谢谢！

答：看看你的心灵，能够包容宽恕别人多少。

3月6日

老师：“成佛不成佛，不是自己说了算，有标准有次第的，可以有标准验证的，真话也听不进去了？”某师兄如是言。惊闻师兄如此言论，真是振聋发聩，令人耳目一新，《金刚经》云：若以色见我，以音声求我，是人行邪道,不能见如来。请教师兄，如来既然不以色见，不以音声得，你拿何种标准去认证如来？你检验如来的标准是什么？谁制定的？你是否可以详加说明？

达摩言，佛乃中道理体，不以相见，唯有智知，师兄，你所说的标准，一定是有形有相才成为标准，一定是心识分别而有衡量真伪的认识，而历代祖师都说佛是义，非名相，不以色见，若以分别心，妄议究竟义，即是谤佛，你能否说说，你是如何用有形有相的标准，去衡量无形无相的佛？如何以思维分别心，衡量无生寂灭义？

如来言，过去心不可得，现在心不可得，未来心不可得，请教师兄，心外可有法乎？心外无法，何来衡量心法的标准？既然你说，成佛是有次第有标准的，是可以用标准验证的，请问您，所谓标准，一定是不动不变的制度，才可以准确验证你所谓的成佛，请教你，如何以不动不变的衡量标准，去衡量无所得的心？要知道，心生种种法生，心灭种种法灭，法从分别生，还从分别灭，一切法性空，一切法如幻，一切法不可得，如何以生灭法，验证无生无灭的佛性？

师兄，久闻您深入经藏，不会不知道，以上几段话，出自文殊菩萨之口，您不至于连祖师的话语也要否定吧！好了，我洗耳恭听，师兄，是如何用世间色相，去验证众生本来清净，圆满无挂的佛性？

达摩言，明心见性，见性成佛，不知道师兄以何标准验证达摩祖师是否是佛？历史上似乎没有对达摩祖师成佛标准的论述啊？今天若师兄，不能以标准验证达摩祖师，六祖慧能，是否是佛，或者不是佛，某师兄，你就是在诽谤十方如来，你就是口出妄语，诽谤如来心印，师兄，可知谤佛，谤法的业果有多重吗？当年文殊菩萨，只是说了一句，戒定慧是道，贪嗔痴非道，由此因缘，堕落无间地狱十大劫，你真的不知道自己已经魔入肺腑，在公开诽谤如来义理吗？

你以世俗心，坏如来究竟义，等于断人慧命，等于拉灵魂入地狱，作为修行者，不可视而不见，不能坐视不管，如来是义，以究竟义破生灭法，身心无挂，应无所住而生其心，随顺不动是名如来，众生依此言教，可以脱生死梦幻，可以圆证自性菩提，若以你外道邪魔言论，佛在心外，有世俗名相标准可以衡量，就等同于，佛是实有的，永恒不变的存在，这是外道大神的常见，是邪见，若众生信守此等知见，必定心外求法，有所得法，必定有获得心，心被所得牵引，则六道生死无有出期！此等罪恶等同杀人，修行者必当破斥，宣如来正知见，扫荡邪魔。

通过辩经，大家可以看到，正法与邪法的区别，不在于文字表面，而在于心灵动机，你认为，佛有标准验证，也就是说，佛有法可得，若佛无法可得，则不在标准的验证之中，是这个道理吧？可是释迦牟尼佛说：若人言如来有所说法，即为谤佛！言之凿凿，信誓旦旦，在修行人的团体中，公开诽谤如来，坏灭佛义，此种罪业，万劫难消。我写这些，不是为了打击谁，否定谁，而是以正法破邪见，希望犯下无间地狱重罪者，能够悬崖勒马，洗心革面，当众忏悔，解救危如累卵的灵魂，这也算是我们认识一场，最后的赠言吧，好自为之，一时无明，造就累世暗狱，知见不改，业障难除啊！珍惜自己吧，回头是岸！

学佛是为了解脱，一切佛经文字，都是指向自性的手指，若行者深入内心，以佛经正思维，正观，正行，最终觉悟身心如幻，世界缘起性空的实相，心开意解，法我皆空，是名见佛。若修行者不愿意放弃内心深处对自我维护的恐惧，以自我获得为目的去学佛法，以为有一个解脱可以获得，学佛仅仅是满足了自己深藏心灵的贪欲，以世间道德，现实利益作为佛法的标准，他就只能看到文字，而忽略了佛经真正义理所指的方向，成为一个维护佛教形式的外道修行人，其实，他维护的已经不是佛法，而是对自我爱护不敢面对的恐惧，只是借助佛教来维护心灵深处的迷茫，累世的恶业兑现，紧张凝固了心，心只能看到意识分别，取舍的文字相，而彻底遗忘了心灵原本的面目，进而诽谤真正令人觉悟的真理，此种罪业，深重如天，谤法造就的恶果，是十万劫地狱轮回的果报。

3月7日

问：还有一点，就是关于老师对于一些师兄修行层次的认证这更让我不理解了。

师兄回答：师兄啊！我想同样问您一个问题，你我都是凡夫俗子，一个人入没入佛地，在你我的智慧中是无法分辨的，那么我们是不是就不用分辨了，一个说他入了佛地了，我们就要盲目的大呼小叫的跟着他走了呢？如果是那样，我们就是迷信了。

另一师兄回答：我们的智慧达不到，是因为我们没有证量，还没有达到佛的智慧，那么我们现在可以依靠的只有佛经，这是我们最好的指路明灯，佛在经里边对各个修行境界都有很明确的说明，佛很慈悲，怕佛灭度后，后人被迷惑，留下了经书就是为了给我们指引方向的，所以我们要在经中寻找答案。

答：佛陀留下来，衡量是否是正法的标准，只有三法印，“诸行无常，诸法无我，涅槃寂静”，佛陀留下来修行者未来要依靠的标准，是四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”；若你们不去信受如来究竟义，以经书文字相，去曲解佛陀第一义，不以义去衡量修行者对错，是否圆满，而是以相，去衡定行者境界，那就是，将指向月亮的手指，当作月亮本身，既迷失了月亮，也迷失了手指的意义，如果，按照佛经记载的明确的修行境界，去衡量禅宗历代祖师，他们没有一个是成佛的，为何？因为禅宗不立文字，直指人心，明心见性，见性成佛，祖师们连文字都不留，会给你留下可以验证的境界次第吗？

五祖弘忍说，见性者，只言片语，就可以洞知佛性。而佛性绝对不是以何种境界标准能够衡量的，或者说，从凡夫到圣贤，从蝼蚁到诸佛，一切境界都是佛性的展现，众生见闻觉知，无时无刻，时时处处，都是佛性的彰显，如何以文字思维限定的境界感受，去衡定衡量佛性的无生无灭，如何以分别心所现境界次第，去衡量自性如来，随顺周遍，清净无生的义？衡量佛性的标准境界，本来就是佛性的呈现，犹如，以眼睛看到的景色，去衡量眼睛是否是存在的，可能吗？

问：我倒是这么理解，佛已经把了生死的途径和方法都毫不保留的讲给我们听了，佛是最慈悲的和最有智慧的，佛能瞬间了达宇宙的一切因果本末，如果还有更快捷的方法，佛会不告诉我们吗？所以佛才大发慈悲，无人自说，为我们宣讲净土法门，再没有比这个法门更方便，更迅速地出轮回证佛果的方法了。

答：也就是说，以你认为的佛经，禅宗，华严，律宗，都是错的，都不可以成佛？

问：前面很多师兄在群里分享了佛经内容，多看佛是怎么说的，借佛的慧眼，我们就能分辨了。

另一师兄：师兄，老师不是让我们质疑他的吗？你有了质疑而是在跟随老师两年之后，你是有什么没放下的吗？佛陀的教义不是人的思维可以参悟的。

问：***是我认识的一位师姐，人非常好，很直率。老师说***进入奢摩他了，已经脱离生死轮回了。我开始很羡慕她，那天她发了一段话，说她开始说没什么感觉，后来又说已经胃部有震动，看来是真的进入奢摩他了。看到这个我觉得有点怕，这个看上去实在太假了啊——奢摩他是止观，是定的境界，到了就到了，没到就没到，不可能自己不知道的，更不可能和胃抽筋有任何关系。那天有位师兄悄悄把这边的话帖给我了，说阿难在佛去世时还没脱离生死呢，说是阿罗汉的境界，阿难在佛陀身边精进修行了一生，我们看到的佛经大部分都是阿难叙述的，《楞严经》就是阿难的请法，如果说他在佛陀涅槃时还赶不上现在的***，我觉得有点……

答：快入奢摩他，与已经证入奢摩他，有天壤之别，某师兄心地坦荡，干净纯洁，心不挂自我，就是踏入奢摩他的次第，但是，纯净心，脱离自我分别体验，有一个过程，是量变到质变的过程，这个过程中，累世的习气、妄念，觉受，都会反复，都会牵引心识，随业摇摆，若心灵内守，不被思虑牵引，已经明亮的内心，觉照光明不被所照色尘蒙蔽，则意识自我，于心识体验脱落，心识融解，觉性于融化的心识中绽放，如明光照耀十方，不被自我思虑牵引，业力习气于觉照明澈中消散，是名出生死。

在对每个人的修行评价中，我不会说谎，不会添油加醋，一切都是客观的，真实的，目的就是，指正修行者当下的境界，明确未来的道路，不至于走错路，不至于迷失方向，某师兄，已经走向奢摩他的成就中，但是并未圆证此等境界，这个过程还需要几年时间，有一个量变到质变的阶段，但是，道路是对的，方向是对的，按照这个方向走下去，就是奢摩他的成就，脱生死轮回。

问：我也有疑问，但是不知道怎麽提问，或者内心根本就不信，老师就算回答了本人疑问，我也只相信释迦牟尼佛所说。

另一师兄问：记得老师还说过某师兄进了奢摩他，说马上要进三摩地了，可是现在她连新群都没进，老师是佛，老师也说他知道一切人的起心动念，连蚂蚁想什么都知道，世界上有多少雨滴都知道，修行的境界不是儿戏，不能说今天说人家是这样，明天马上就说是那样了。

答：是，我亲口说过，某师兄的福报很大，因为她挽救邪教徒的原因，而且我也说过，她只要深入学法，精进修行，马上就要进入三摩地的境界，如何是三摩地？去看看师兄的心得体会，那就是三摩地修行的，如实细致的体验。可是，某师兄并没有进入啊，还在过程中，就已经放弃了对大乘佛法的信任。而我所说的法理，某师兄亲口说，她已经不用再看了。你自己拆掉了过河的桥，你去否定建桥的人，这个桥不通，你不是可笑吗？

问：大地震动了吗？

答：慧能觉悟，大地震动了吗？地球上每天要震动上百次，你的意思是，每天有上百个如来圆满成佛？

问：听说初地菩萨，都是能知三百万劫因果一切缘起，知生生死死一切的秘密。我非常的尊重某师兄，他真的是很有证量，为人柔和谦虚，但是他真的能知三百万劫吗？

答：哎，你还敢自称是学习过大乘佛法的人？我对于世界的解释，你从未听说过吗？世界非世界，是众生无明心，取舍累世妄念尘，所现心灵错觉，世界缘起性空，众生自心现量，所以才有三界唯心，万法唯识的说法，你以自己凡夫心的贪婪，去思虑佛经究竟义的比喻，你自己不觉得可笑脸红吗？某师兄能否看到三百万劫的因果缘起，我不知道，可是我可以清晰明确地告诉你，宇宙无量无尽的缘起缘灭，不仅知道所有世界如何缘起，包括你内心深处，隐藏最深的念头，都如同看我眼前的画面一样，所以才能够为你们解说三界，解说五蕴，解答你意识到，意识不到的困惑。你内心对于我的质疑、不相信，只是你自己的恐惧、贪欲，得不到满足后的埋怨，你所怀疑的，仅仅是你的欲望，得不到满足后的失落而已，可是你并不知道，这些令你失望怀疑的思虑，并非你自己，而是累世业障，在此刻的兑现，我这里有脱生死的道路，有破迷幻的法义，却唯独没有你渴望成佛作祖的欲望实现。

问：修行见性成就了还有习气吗？

答：见性即佛，但是在见性基础上，圆满心灵觉照光明，是法界报身的成就过程，犹如，你拿到了盖楼的图纸，图纸在你心中，你通过图纸见到了原本的自性，以究竟义的不动来说，见性即佛，犹如有人问达摩说，白衣有淫欲，如何成佛，达摩答，见性即佛，淫欲不能奈何他，虽不断除，亦不贪着，证心法两寂，入无生法忍，是成佛。入佛地，但是余习未尽，好像楼已经盖好了，但是装修未曾完成，不能称为圆满的楼，但是主体框架已经起来，你不能说这不是楼。

法身是性，无生无灭，不来不去，无形周遍，当下不动，见性者名见佛，觉醒本性者，为觉者；报身是觉，觉性圆明，普照三千大千世界，过去未来尽知，不疑不惑，觉醒一切法性空，觉照身心如幻，照破无明生死，证自性寂灭为入佛地，入无生忍，名大菩萨；化身是识，依生灭法所现因果相，于业力身宣讲佛知见，令众生悟入佛知见，因地种下成佛种子，在烦恼体验的土壤中，离幻即觉，证自性如来，因此，在人间以凡夫身，见自性如来义，名成佛，成佛的过程，是心脱离自我分别，所现自性明觉的程度，所现觉悟者智慧境界，见性者即佛，因性无生无灭，不来不去，过程中为三界六道迷幻，升华到法界光明性空的不动报身光明海，光明是智慧觉悟的体现，觉悟熄灭无明，为脱生死轮回，觉悟熄灭所觉照的光明，觉所觉空，生灭寂灭，觉性熄灭于寂灭，寂灭现前，即不动如来。

问：师兄们，你们扪心自问，真的认为精进一生勤苦修行的阿难尊者就不如现在的***？这不是针对个人，人性来说我很喜欢这位师姐，我的疑问是真实的境界标准，因为如果老师真的认为***现在这样的境界就是罗汉境界，那么，老师是佛这个标准也就不足为奇了，我只想知道真相，我只想为自己的法身慧命负责，如果我跟的是一个真正的佛陀，那么我宁可付出一切，可是如果不是呢，谁来给我负责？法身慧命是大事，人生还有几个十年。

答：我如实说啊，你寻找的不是佛，而是邪教中的神，佛只是在你自己的心灵深处，如来是你不动原始的自性，你带着如此强烈的邪教知见，来佛教法义中，寻找如来，尽你的一生，都无法找到你渴望的佛，你认为的佛，是你的欲望、恐惧、利益、贪婪，所构建的价值观，而并非释迦牟尼所说，离幻即觉，明心见性的自性如来，你背着魔鬼，寻找如来，就算是如来在你面前，也会被你魔鬼的知见，戏弄挑剔成一无是处的骗子。

你说阿难精进修行一生的依据从何而来？阿难以多闻广记而成名，而自己并不深入修行，佛陀涅槃后，尚未证入阿罗汉果，在佛陀大弟子们集会中，被须菩提拒绝入场，你以为修行就是读佛经吗？你以如此强烈的获得心，读清净离舍的究竟义，佛义也会被你的贪欲，演化成魔鬼啊，你愿意为佛陀付出一切，动机目的是什么呢？不是为了解脱，不是供养真理，而是为了满足内心深处，无限扩张的欲望，期许自己的付出，可以获得最大的福报，不是吗？

如果在你面前的是罗刹鬼，你愿意付出一切，在所不惜吗？你肯定不愿意，因为鬼不能带给你未来，因为鬼不能让你成佛，不能满足你内心的愿望啊，这是一定的吧！可是释迦牟尼佛，就愿意以自己的生命，供养罗刹鬼，只因为这个鬼，为祂宣说了法义：诸行无常，是生灭法，生灭灭已，寂灭为乐，就为这四句话，释迦牟尼佛可以用肉体喂养它，牺牲生命，就为了这四句话，因为这四句话可以救赎灵魂出离生死苦海，值得修行者以生命的全部去供养，而你，只是一个渴望与如来做生意的人，为如来付出一切，不过是为了获得内心贪婪最大化的满足，你难道不敢承认吗？

问：某师兄说：看完这些弥勒菩萨传承、佛经上记载的佛的法身功德，最少最少，我们就可以知道以下几条不会错的依据：

1、成佛的人具备大慈悲心，他是不会发怒，不会烦恼，不会分别，不会喜爱某些东西或者某些人以及排斥某些东西某些人。

答：以凡夫自我为中心，确定人心为实有，在此基础上，分别出来佛心的状态，以此标准来衡量他人是否成佛，是你衡量佛的出发点与标准，以此标准，提出了佛的慈悲心，认为慈悲心表现就是以上这些特质，换个角度，符合这个特质的人，就是佛，那么，外道修行的忍辱，持戒，心性柔和，此人就是如来？

景德传灯录记载一个故事，有一位得道禅师俱胝，收了一位天资聪颖的小沙弥，禅师回答求法者的疑问，都只是竖起一根手指，沉默不语，小沙弥看在眼中，有一天禅师出门了，家里就剩下小沙弥一人，有人来求法，问什么是道？小沙弥竖起一根手指，学着师父样子，沉默不语，来人回去后，对小沙弥赞不绝口。后来禅师知道此事，就问小沙弥，什么是道，小沙弥立即竖起手指，禅师手起刀落，将小沙弥的指头砍掉了，小沙弥痛哭流涕，禅师又问他，什么是道？小沙弥本能地竖起手指，却发现什么都没有，小沙弥当下觉悟了心灵空寂。

请问师兄，禅师作为得道者，为何还要如此凶狠，砍掉徒弟的手指，以你所说的慈悲心，此禅师必定是魔鬼啊，他不仅是攻击小沙弥了，而且切身伤害了他，他的慈悲心何在啊？为何一个没有慈悲心的禅师，竟然可以令小沙弥当下觉悟？

慈悲心中，实乃无心啊，若言如来心中，有我、人、众生、寿者，即非如来，若如来无心，无我相，何来众生相？若离众生相，何来发怒与不发怒，不喜不怒，实乃心无所生，故喜怒无挂，并不是有一个不喜不怒的心，而是随喜怒哀乐而无染的清净，清净心随顺万缘而不动，何来分别与不分别？分别即是无分别，故而应无所住而生其心，心心无挂是如来啊，佛是彻底圆证自性之人，明了众生与佛，自性无二无别，只因众生执着烦恼，不能解脱，佛没有自我，故而不喜亦不怒，并不是有一个不怒不喜的慈悲心啊，以幻为实，妄议佛心，是谤佛第一罪也！

问：2、成佛的人具备一切种智，天上地下过去未来无所不知。成佛的人，不存在别人蒙蔽他的可能性，也不存在误解别人的问题。就像当年验证佛陀一样，村子里每一家抓一把米，佛陀能说出是任何一粒米是哪里出的，名称，是谁家的，重量多少；佛可以瞬间知道地球上哪里下雨，一共有多少雨滴；瞬间知道任何一个人有多少根头发；瞬间知道物理、化学、社会、经济等等的所有学问和难题；瞬间知道任何一个众生的所有因果……，而这些都是可以验证的。

答：佛经明言，魔王拥有与佛无二的五种神通，天上地下无所不知，可以化身为佛，为人说法，除了漏尽通以外，魔王具有的神通智与佛无二，《楞严经》中，记载了诸如你所说的，具有各种神通境界的人，甚至于，有人可以令听他讲法的人，亲眼见到自己端坐莲花台上，身放光明，你的意思是，只要具备这些神通境界的人，就一定是佛，只要神通可以被验证，此人就一定是如来。这是以魔鬼贪欲，诽谤如来圆满佛性，断人法身慧命，此乃谤佛第二重罪！

问：3、成佛的人具备三念住：他对敬信者不喜，对不敬不信者不怒，对敬信与不敬信兼具者不生相应的喜怒。他没有仇敌，无论是感情上的仇敌，还是法理上的仇敌，别人不同意他，他不会愤怒，更不会组织别人或者自己去和他人争辩，攻击别人。

答：可怜的你，自己做错事，不敢面对内心的恐慌，却要以别人在看到他谤佛谤法言论后，继续保持沉默，美其名曰，不喜不怒，来维护自己错谬知见，所带来的无法逃脱的罪责。佛陀在世，批驳九十六种外道，佛法无漏，以究竟法义，破解外道谬误，未曾听说他驳斥外道就有了仇敌，未曾听说，他批驳邪见，就是与外道过不去啊？如果你还是一个所谓客观理性公正的人，你去看看，驳斥你邪见的文字中，是否有仇恨，是否有污蔑，诋毁？我们依如来究竟义，宣讲佛陀三法印，以真理来衡量你的见地是否佛见，或者魔说，并且引用佛经中，对于歪曲佛义，必将承受的地狱恶果，摆事实讲道理，这就是你所谓的有了喜怒之心？

换个角度，古印度，佛教徒辩经，辩论输的人，最轻者要割舌头，最重要砍头以此谢罪，你觉得辩经失败的结果，与你所说的争辩，攻击，区别在哪里？古代僧人，为了维护佛法究竟大义，如此严格，如果你生在古印度，你还敢于如此放肆地歪曲佛知见，断人法身慧命吗？玄奘西行，竖起辩经幡，挑战天下僧侣，三个月无人应战，你以为佛经就如同你认为的，如此轻贱容易吗？难道学佛之人，看到你宣说心外求法的外道知见，断人慧命，令人入无尽轮回，进行驳斥，以佛知见破魔鬼邪见，就成为了你的攻击，辩解，以及仇敌？如此可见，佛法在你的心灵深处，只是一种知识学说，不至于上升到生命的高度，所以，你才会认为，对于你的邪见魔说，进行的批驳否定，是对于你的人身攻击，可悲的你，轻慢佛法，妄议佛经，以自我轻浮，去蔑视佛经威严，此乃谤佛第三重罪！

问：4、成佛的人已经达到甚深禅定，这不是自己对自己的评价，而是要对各种禅定的境界是极其清晰的描述，而且其他达到这类禅定境界的高僧大德是可以验证的。

答：可笑而可怜的你，何为禅定？心无所挂是名禅定！见性明心，心心无住，念念不随，是大禅定！当年舍利弗在树下静坐打禅，被维摩诘菩萨呵斥。马祖道一当年渴望通过打坐成佛，他的师父，南岳怀让禅师，在他面前磨青砖，马祖问师父，您在干什么？怀让禅师说，我在磨镜子。马祖问，青砖如何磨成镜子？怀让答，青砖既然不能磨成镜子，打坐又如何能够成佛？心生种种法生，心灭种种法灭，你所说的甚深禅定，一定源于心灵觉受，一切境界皆是心识分别，所造就的幻觉，明心见性者，身心脱落，应无所住而生其心，心心无挂，处处皆禅定，没有上坐与下坐的区别！

有一天窥基大师路过终南山顺道拜访道宣禅师，晚上居住在一间房内，道宣禅师整晚打坐，身体不挨床铺，而窥基大师，却翻来覆去，睡得鼾声大作，一夜都没有起床。第二天早上，道宣就开始数落窥基大师的不是，说他睡没有睡相，不守规矩，而且酣声如雷，害他整晚不得休息。哪知窥基大师却说：昨晚吵得人家不得安眠的，不知道是谁哩！禅师得意的对窥基大师说，你看看我，打坐了一夜未曾合眼，我是精进地修行，你睡得死过去了，何来觉悟的清醒？窥基大师答，你昨晚打坐时，脊背上有两只跳蚤打架，你捉住了一只，又怕杀生，所以，你将跳蚤扔在地上，跳蚤摔断了腿，在地上叫唤了一夜，吵得我没有睡好觉！

一个看上去沉睡的人，只因明心见性，觉性二十四小时，朗朗明明，觉照一切，而未曾见性之人，端坐一夜，不过是坐死禅，了无意义，以幻灭禅定的境界，衡量无生无灭，不来不去的佛性，以境界来否定佛性第一义，引人入外道知见，心外求法，堕落有求轮回，此乃谤佛第四重罪！

问：5、成佛的人身无失误，言无失误。从来没有口误，也没有笔误，不会说做错什么事，或者说错什么话。

答；禅宗五祖，弘忍大师，听闻六祖慧能写在墙壁上的四句话，菩提本无树，明镜亦非台，本来无一物，何处惹尘埃，就知道此人已经见性，了达佛法大义，却当着众人面，用鞋底磨掉了墙上的字，并且对别人说，此偈子尚未明心见性，但是却在晚上将慧能叫到房间里，传授禅宗心印，交付慧能达摩衣钵。以你所说，觉悟者没有身误，口误，犹如计算机一样严密，请教，五祖为何要妄语？佛教基础戒律，杀盗淫妄酒，一个已经得道者，为何还会犯戒？你心染分别，以善为善，以恶为恶，却不知善恶性空，罪福无根，见性明心者，随顺烦恼而不贪着，随缘业境而无挂染，故而禅宗祖师说，终日吃饭未曾吃一粒米，终日走路未曾沾一粒尘，心于颠倒中离颠倒，心于生死中无留住，失误未曾失误，所谓的错与对，在了脱分别心的清净中，不受业力染着，以世间分别心，苛求佛陀随顺义，以名相见如来，是为谤佛第五重罪！

问：6、成佛的人永远断除了习气，没有任何不良爱好。对财、色、名、食、睡，想批驳邪见就是与人过不去啊，想用就用，不必说其他的贪欲和爱好了。

答：禅宗二祖，神光大师得道后，达摩说，你已经得道，不受因果束缚，不必偿还过去的罪业了，可是神光为了偿还往昔杀业，还俗回家，混迹于妓院赌场，与妓女寻欢作乐。啊呀呀，这种行为，对于道德君子的你，是万万使不得的，不要说看到，就算是听到，也是对你纯洁心灵最大的玷污啊！可是，为何一个嫖妓的人，依旧是了脱生死的圣僧？并且是禅宗，佛陀心法的传承者？你如何解答这个问题？没有习气神光为何去妓院？没有不良爱好，神光与妓女上床难道是开光度众生？提问题，一定要针对心，而不是针对行为，否则，你提出的每一个问题，都是在打自己的嘴巴啊！

寂天菩萨在寺院中，每天除了吃饭就是睡觉，睡也睡不醒，和尚们都瞧不起他，直到有一天，寂天菩萨，召集众僧，为他们讲解文殊菩萨传给他的，《入菩萨行论》，一个贪吃贪睡，贪名的和尚，如何就成了宣讲佛经的大菩萨？直到今天，修行中，基本的经典，还有《入菩萨行论》，若是以你的不贪吃贪睡贪名的标准，寂天就一定不是菩萨啊！不是菩萨他如何讲经说法？

《圆觉经》云，修行禅那者，如器中煌，受用身心以及世界，如铜钟敲响，身在凡尘，声出于外，觉悟者，内心远离我人众生寿者的分别，亦无财色、名利、食物、睡眠的贪着，生死在觉者心中，都是一味，善恶美丑，淫欲清净，都无法染着挂碍，觉者无生周遍的清净，觉悟者非色身，非觉悟，非善恶，非生死，觉悟者于色身中无受，故而嬉笑怒骂皆是法义，觉悟者心中无辨，是故空中无色，无受想行识，无色声香味触法，观善恶美丑如梦如幻，幻中无取，如如不动，觉悟者离我，心离我则觉圆明，如日照破黑暗，清净烦恼皆不留住，随顺因缘，落落无挂，生死即是涅槃，淫欲本来清净。了达这些究竟义理，你将明心见性，见性解脱，如果，你依旧昧着良心，否定你心灵深处，对佛法究竟义的肯定，你就彻底否定了生命的未来！你将在自己嗔恨所塑造的无知黑暗中，永世轮回，此刻，就是你选择灵魂未来的时刻，是跟随对于真理的渴望走，还是跟随你自己被伤害的虚荣走，此刻的决定，将决定永远的未来！

一切外道言论的出现，当下就是我们破邪见，宣佛法的机缘。我不是针对谁，而去打击谁，认为我打击他的人，是你自作多情了，你没有那么重要，我只是借助这些外道邪见，破除人心迷幻，将佛法究竟义还原在三界六道，树立佛知见，重振如来家业。否则，佛教一旦失去究竟法义的灵魂，佛教的修行形式，就会与外道修行的梵我合一，没有丝毫区别，佛教很快就会进入没落。犹如佛陀涅槃后，没有多长时间，佛教就被印度教赶出了印度，因为没有真正成就的人，不见性者讲法，一定是陷入二元对立的逻辑思辨中。那么，佛教徒绝对辩论不过外道的二元对论，梵我合一的理论，而任何一种宗教的核心，就是法义，法义如果不究竟圆满，是无法指导灵魂解脱生死轮回的。故而，佛教的灵魂，是究竟圆满的法义，法义如果通透圆满，通过质疑、辩论，确立了真伪，那么，灵魂遵从究竟真理，必定能够离幻即觉，解脱生死苦海，不在六道轮回中打转。

感谢提问题的这位师兄，是你的外道知见，让我们看到与如来究竟法义的对比，我解释佛法，申明大义，不是为了攻击你，而是为了挽救你，你并不知道，真理对于灵魂有多么的可贵，所以你敢口无遮掩，请你熄灭心中的委屈以及恐惧，理性地，冷静地，客观地，公正地看待，我为你的开示，你今生的选择，是面对佛法义理的选择，不论你选择什么，因果将会，从你选择的此刻，扭转未来前进的方向，祝福你。

3月14日

问：世界是什么？

答：心识的错觉！犹如镜子，体验到镜子的存在，体验就会扰乱镜子本身的映照，映照有了倒影，就会有两个镜子，一个是体，一个是用，体是能觉，用是所觉，能觉必定有体现，体现就是所觉的存在，存在，就是觉性的分辨，存在被分辨确认，就有了当下，有了当下，自然有过去未来；时间就是觉性的分辨，分辨被所分辨带动，形成对存在细腻的体验，就是空间。你们仔细体会，空间源于感知，感知的基础就是心灵体验，时间源于认识，认知的基础就是心灵分辨，世，指的是时间，界，指的是空间，世界本来就是心识辨认错觉，所席卷累世习气，聚合而成的感受认知，当认知时空的心灵，被所认知的世界牵引蒙蔽，形成了贪爱觉受，自我就形成了，建立在自我之上对世界的认知，就是轮回生死，在认知形成的世界中，轮回的，就是心识凝聚的业果，也称为灵魂，中阴身，神识，整个过程，就是缘起法，“此有故彼有，此无故彼无；此生故彼生，此灭故彼灭”，深入细化，形成了唯识论的基础。

简单地说，世界是什么？世界是你内心的贪爱，世界是你迷失自己的烦恼，世界是心灵的梦境，世界是你生命的倒影，因此，从贪爱中，去复苏生命的源头，贪爱清净就是本来，从烦恼中去见诸佛，烦恼性空就是如来，从心灵中见真理，诸心无挂就是佛土，从见闻觉知，行住坐卧中，见自性，心不染尘，随缘不动，不动随缘，心无留住是大自在，去认识心灵吧，那是一切真相的所在。

3月19日

问：弟子原来开悟后，虽能安住观照明了，但也偶尔着境，更不能返照。前几天老师开示，当下顿悟，妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明。不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。

答：亲爱的师兄，感谢你的提问，你所遭遇的境界，正好是很多修行人，必定遭遇的过程，以你的话题，可以揭示修行中，一个关乎生死的大问题，所以感恩你的疑问，以下是我对于你的开示，聆听！

我们都好像是深山老林中，偏僻村落的居民，自小到老，没有离开过深山，忽然有一天，山外来了一个人，告诉我们山外的世界，说：大海的对面，还有一个世界，叫美国，美国的首都是华盛顿，多么壮丽富饶。于是，我们这些深山中的孩子，纷纷上路，想要去大海那边，探索另一个世界，听山外的来人说，要去美国，首先要走出深山，然后到乡村，再搭上公交车，去县城，然后再坐长途车去市里，再坐高铁去省会，然后去机场，飞到首都，继续坐飞机，横跨海洋，才能到美国。我们没有见过汽车，高铁，轮船，飞机，甚至不知道什么是高速路，什么是海洋。

所以，一出山后，看到了公路，我们就兴奋了，说，哎呀，我到了美国了。一些老成的人，说，不对，这才出山，远远不到地方。继续走，到了乡里，看到集市，有人说，这一定就是美国了，有的人不信，继续往前走。到了市里，看到了高铁，于是很兴奋地叫喊，这绝对是美国了，外面来的人，说过这个东西，看到高铁，就一定到美国了，于是很多人都信以为真，留在市里不往前走了。

只有几个人，觉得不对，山外来的人，说，要跨越大海，才到美国啊，大海在哪里？于是他们继续往前走，到了省会，坐上飞机，到了首都，看到了大海，于是，几乎所有的人，都认为，大海边上的，就必定是美国了，于是，几乎所有人都留在省会，在海边做着美国梦，欣喜若狂，只有一个人，觉得不对。

他想，山外人说，要横跨大海，才是到达目的地，并不是到了海边就是美国啊，于是他辛苦工作，攒足了钱，买了机票，直飞美国，横跨大海，他经历了飞行，横越海洋，最终到了美国，一路辛苦到了华盛顿，真正安定在华盛顿的他，回头想想留在不同地区，不同认识的人们，你们觉得他会想什么？

噢，原来，到达目的地的人，不需要解释，需要解释的，需要形容的，仅仅是通往目的地的道路与方向，以及过程中经历的手段，而公交车，高铁，轮船，飞机，并不是华盛顿，原来乡里，镇里，县里，市里，省会，首都，甚至是美国，任何一个阶段的体验，都不是华盛顿，仅仅是通往最终目的地的过程风景而已。到了目的地的人，就绝对不会有华盛顿的概念分别，因为，华盛顿的名相下面，是无数独立的名色体验，聚集而成的世界，不仅仅是这一个华盛顿的名相可以涵盖。因此，到达目的地的人，仅仅是卸下来到达过程中，所有的追逐与疲倦，却不会有，对目的地达到的执着，犹如砍掉头的人，不会有一个头去诉说，我的头被砍掉了。

兄弟，你的境界，建立在自我感受的体验之上，虽然你语言中说：“妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明，不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。”

可是文字背后，自我体验分别的气息，扑面而来，你的境界，是你内心的渴望，固化了想阴的分别，凝固你心灵觉受，所现的一种错觉。

你太渴望觉悟了，可是我看到的是，你内心渴望深处的恐惧，你的灵魂太焦虑了，心灵深层的不安全感，迷失的焦虑，促使你的意识自我，要去塑造一个觉醒的境界，以此来安慰你恐惧的心，你试图通过境界，来找到自我存在的确定感。师兄，我如实看你的心，你并没有显示心，或者想要高人一等的攀比心，这一点上你是好样的，可是，潜在的虚荣心，渴望证明自己成就正确的心，你自己无法隐藏，你灵魂深处，心灵极尽细腻的动机感受，在我的心里，犹如观看彩云飞舞一般，清清楚楚，你渴望以境界体验证明自己的存在，却被证明自己的心，将你与恐惧，牢牢地绑在了一起。

师兄，倾听，真正的觉醒，是没有妄我与真我的区别的，无取妄我，真我亦不可得，无生乃本来的圆照，并非有圆照可以成就；自性也没有一个圆妙的主体，不会去圆照一切，更不会觉照自身，有作意的圆照，即是心识分别，所圆照的一切，皆是妄想恐惧，觉醒，是梦醒的复苏，是错觉的平复，是纯然的放舍，是赤裸的松坦，是无作意的接纳，是彻底放弃、放松，柔软的无挂。切记，切记，切记！无挂的才是了了分明，无所得的，才是如如不动，无所生才是周遍，而并非是师兄你所说的，有一个如如不动，了了分明可以使用！切记！切记！切记！

觉醒非与妄想色身相对，而是于妄想身心中，柔软开放，赤裸纯净的心，觉醒并非是觉察身心妄念，觉照宇宙一切，而是，随顺妄想身心，无染妄想，无住觉照境界，清净无取，无来无去的不动，有自我，而于自我中不予保护，彻底开放的自我，自我意识体验，就是漂浮在心识觉受中的一层幻影，有世界，于世界中，无取无证，没有认识世界的心，世界的名相，仅仅是心识残存的错觉，觉醒是不可说的，因为所说，一定有能说，觉醒远离能与所能，在能与所能间，彻底放舍的大包容，彻底接纳的大休息，包容能所，随顺能所，以能所呈现，不被能所触及牵引的，才是觉照，融化一切辨认，觉与所觉脱落，是名堪忍，佛说，一切法无我，得成于忍！

师兄，你未觉悟，却被渴望觉悟的心，禁锢在了觉悟的幻境中，如何破除幻境？放弃对自我的贪爱，放弃对自我成就的执迷，自性即佛，不需要你通过任何境界去成就祂，对于真理决绝彻底纯粹纯洁的信仰，可以粉碎你心灵深处的自我，自我一点点粉碎，建立在自我之上的，一层层境界，也会随之粉碎，境界粉碎，连带境界的认识体验也将粉碎融化。那么，被境界蒙蔽束缚的心灵，自然会从境界的错觉，业力的体验中，解脱复苏，从境界认识，体验觉受中，复苏的心，自然不会被境界迷惑牵引，不被牵引蒙蔽的，就是觉照，就是光明，就是真理，就是觉悟之路，当心灵，真正融化了心灵错觉的认知，习气体验即将消散，不被体验折磨的心灵，自然安宁安详安定，不被认知错觉的心灵，解脱认知的错觉，心灵本来明澈圆满，自然绽放自性觉光，光明照破黑暗，自我身心，世界宇宙，诸相诸种境界，如黑暗消散，寂静不可思议，寂灭远离言说，空中无色，离我、人、众生、寿者相，故远离生死轮回，远离颠倒梦想，远离恐怖！

师兄，你的灵魂，依旧沉睡在你的心灵深处，何时你强大的自我体验融化了，何时你的灵魂才能在纯然无取的放舍中觉醒，境界不是渴望得到，或者修行成就的，任何境界，都缘于心灵对自我体验觉受的放弃，我们不能把道路、公交车、高铁、飞机，当成华盛顿，我们要借助这些工具，境界，去观察自己的心。修行最终的目的地，就在我们心灵深处，从未远离我们，只是被我们对自己的热爱，蒙蔽了自性如来。

问：老师，为何我总是无所适从，渴望学法，心却静不下来呢？

答：因为你的心，不真实，你把心灵的欲望、感受、体验当成了自己，被情绪贪欲带动心，只会去寻找欲望能够攀缘的对境，而无法看到心灵真实的愿望。真实面对心灵，如实细致地检验，看看内心深处，除了真理以外，你还渴望什么，把它们列举出来，然后就是你选择的时刻。

问：老师，只要背梦就来瞌睡！您彻底说说我吧！

答：这是你身心微观下的业障在阻碍你，瞌睡就去睡，睡醒后继续背。你渴望获得之心太重了，其实，你今天能够亲闻大乘法义，已经是获得无上的福报，你能听闻究竟法义，就是直接上天堂的福报，珍惜自己的福报，做一个好人。

问：希望老师对我一些指导。

答：你修行的方向不明确，你要在内心，找到渴望出离生死的心，以出离心，作为你信仰的基础，在出离心绽放的，针对人性贪欲的离舍标准上，你就端正了修行的方向。

3月28日

问：开释一下空不空如来藏。

答：你在说话，因你而有你所说的话，对吧？你的身心，眼耳鼻舌身意，都是自性的表现，只因六尘色香声味触法，色尘染着心识，而现说话的你，你的体验感受，思维意识，就有了分别世界的你，以及自我分别的世界。世界，就是心识分别的产物！

好，你是谁？你的身心中，是否有一个不变不动的自我？寻找身心，无有一个你可以找到，你就是心识攀缘六根所现的体验，体验无根，心识如幻，幻性本来无生无灭，不来不去，这是空如来藏，心无所得，就是佛性圆明；可是，当下的世界中，确实有一个说话的你，以及因你分别取舍展现的世界，与你见闻觉知同体一性，却在你行住坐卧间，无染无挂，如如不动的，就是自性寂灭性，故说，山河大地齐说法，一花一世界，一叶一如来。世界是心识所现幻境，而心识是觉性所现困顿，而觉性倒影自性，所以，世界以及自我，众生以及轮回，皆是佛性所现周遍，这是不空如来藏，宇宙缘起性空，圆觉自性，非性性有，循诸性起，无取无证，随缘清净，心无所得，随顺无挂，不可思议，如如不动，当下无生的，就是如来，这就是空不空如来藏。

问：有个问题想问一下，修行到什么境界能一念不生。

答：一念不生是外道，并非正法，随念无挂，随心无染，是正定。

问：老师再开示下，有自性与无自性的意义。

答：宇宙，身心，都是因缘和合产物，依幻所见世界，见即是幻，幻见生因缘，因缘生对境，依境生心，法法皆有自性；法法由心生，心空则法灭，法法皆是空相，心心本来性寂，心心无所得，法法无所有，是无自性；有自性并非与无自性相对，有自性原本性空，即是无自性，一心所现，故说，明心见性，见性成佛。

问：能取和所取都是一心所现，怎么理解？

答：这是缘起法的根本，此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。心认识了自己，就有认识心灵的心识，心识认知心灵，认知所现时间，认知带动的感受，就是空间，认知扭曲心灵光明，所现时间的运动，运动带动感受，所现空间的延伸，而认知对空间的分别，在空间中，展现认识空间的觉性光点，就是灵觉，三界的上层，行阴流光明众生，也就是三界内一切众生，灵魂的核心，被心识包裹的觉性。心识分别扭曲的觉性，被分别妄想切割成为，三界时空内的众生认知，因认知所现众生，因众生认识所现认识凝聚的世界，认知就是妄念，伴随业力，妄念凝固业力，众生同业相吸，共业聚合所现世界。所以，能取，是错觉，所取，是业果，能所相续就是生死轮回，故而，心识内守，心离眼耳鼻舌身意根尘，心识融化于心灵觉照，能所双亡，就是觉性圆满，法我皆空，入无生法忍，证如来寂灭性。

问：请教老师，无明习气太重如何早日达到心意分离？

答：纯净彻底的虔诚，对真理无上的渴望，正知见可以扭转所知障，纯洁的心，可以净化身心业力。

问：老师，在学法时，身体感受到两个状态：一是有一种头脑眩晕的感觉，一种是内心清净的感觉，有时两者能结合在一起，身心舒泰喜悦，有时却只有第一种感觉，有些痛苦，老师这是一种什么样的状态，感恩老师能给予开示。

答：这是业障分解，心识积累的业尘净化过程的体现，好事情，去专注于内心的柔软，柔软心才可能绽放觉性光明。

问：最近感觉自己好像变麻木了，不怎么受情绪起伏的影响，有时会有点类似发呆的状态，不知道这是不是断灭空，感恩老师。

答：不是断灭空，你并非执着空境的体验，心识不住在空相上，就不是断灭空，这是思想中意业净化，所展现的状态，你的自我，就是由意识、概念、记忆、思想、心灵体验聚合而成，学法修行就在净化，分解自我的存在，首先针对的，就是你的思维意识，学法时，文字背后的法义，是有生命力的，会在微观空间中，瓦解分化你累世的思维意业，意业净化后，心识才可能从六根尘垢中解脱。所以，你的记忆、概念会减少，但是，你去仔细体验一下，你的心灵觉受，会比过去要敏感，敏锐很多，会变得更加单纯、柔软、直接，这就是进步的特质，因为，你的意识最后一定会融化于心，心脱离意识的牵引，心识习气分解，觉性光明自然绽放，光明无挂身心，那就是脱离了六道轮回，跨越了生死。

问：老师我很心虚。

答：因为，你内心深处并不真正相信我，你的习气感受，更愿意相信有身份有名望的大师，或者出家人，你对于我的信任，还属于情感的范围，情感是随着知见走的，你的知见一旦觉得我不符合你社会标准的认知，你的情感就会变化，所以你才会心虚，你还看不懂我的讲法。我所说的法理，只针对一种人，渴望解脱轮回的人，不对生命抱有欲望期许的人，这样的人，才可以看到佛义，而求福报，渴望自我成就，或者眷恋轮回的人，就算是学习我的教法，也很难相应，做梦太久了，人们已经不愿意回家了。

问：我半夜打坐听师读梦时，我想让自己的思想静下来只用大脑听，不让自己心胡思乱想。真的很是光听了。这样正常吗？然后身体发冷。上午我发现自己的动念的错误。

答：正常，身心净化的过程。

问：老师，我想要一世解脱，可现实总与心灵愿望冲突，我该怎么修行？顶礼老师！

答：信，你就选择；信，你就放弃。

问：老师好！弟子业力深重，请教老师怎样才能做到觉知清净，不被六根牵引？

答：对真理的极度渴望，大于对世间欲望的贪婪，学法就可以断开心识对六根的攀缘。

问：老师，我为什么在与人交往中，爱怀疑别人的动机，把别人想得很复杂？

答：因为你内心深处很恐惧，你太胆怯自己会受到伤害，所以你要思维，思考别人的动机，你要学习佛陀，拥有一颗拥抱别人的心，学会了宽恕，学会了爱，你就是在修行了。

问：老师您好，随着不停抄法，心里两种情绪在起伏，一种是感激涕零热泪盈眶，希望众生都能听闻，哪怕舍身都在所不惜；另一种是，极度狂妄自大贡高我慢，“你们都不行，我和我的大乘佛法才好使”，甚至幻想着僧宝们因为我能说出法理的究竟而拜服在我脚下。我知道第二种情绪种下的是地狱的因。我不去管它，尽量不随着它走，继续闷头抄法，是可行的方法么？

答：狂妄心是你自卑心的投射，你要去内心深处，安慰自己深藏的自卑、恐惧、孱弱的心，告诉自己，唯有真理是我的生命，其余的一切，我都不再维护，让自卑心，从信仰中复苏，你的这些乱七八糟的思想，就自然消散了。

问：老师当我真实的时候。把内心真实的想法表达出来时。我看得到内心是多么的恐惧、紧张、胆怯。保护自己，怕别人不喜欢，不认可，太多太厚了，我觉得有点招架不了。

答：直心是道场！不要怕，对自我的维护，只能让灵魂进入轮回。

3月29日

老师：心灵对自己的体验，感知即是空间，心灵对感知的记忆，就是时间，心灵对时空的认知，被时空相续折射成觉知，就是不同时空的众生，众生对时空觉受体验，所现的错觉习气，就是世界。

修行是一件关系到生死的大事，绝对不可以马虎。

你们目前没有觉悟，所以觉得，现实的生活也很好，修佛有福报，做善事有好的未来，完全不在意自我即是生死苦恼的核心，完全不相信，自我是苦难灾祸的根本。因此，很多人虽然进来群，却依旧放不下对世间的执迷，对情感欲望的眷恋。

我是从凡夫，一个浑身习气的流浪汉，依靠绝对的虔诚信仰，一步步走入圆满本觉的佛地，我深知修行的不容易，以及容易令人半途而废的因素，所以，对于信仰，我看的比自己得性命更加重要。如果信仰中，掺杂了人心欲望的杂质，看似慈悲众生华丽的言行中，却深深蕴含着满足自我的价值利益的贪欲。

你们认为的好人，善心，慈悲，这些带有欲望情绪的渲染，会如毒药般，慢慢侵蚀你原本脆弱的信仰，让你的灵魂沉迷在自我获得的满足中，被难以察觉的贪欲带动，进入下一世轮回。

我不容许，任何不明确的信仰，与我同行，对不起，这不是不慈悲，而是，容许灵魂通过的天堂之门很狭窄，窄到只容许灵魂裸然穿过。

大乘佛法，只针对灵魂，大乘佛法，只解决生死，不能满足你的人心欲望，不能带给你人间的幸福，也无法承诺你，来世的福报，这里不求往生，不求天国，不求成神永恒，这里，就是明心见性，力断生死，解脱生死苦海的地方。所以，你残存的任何期许，想要维护的任何恐惧，这里都无法满足。

这里是纯粹的信仰，没有丝毫保留的纯净信仰；这里是究竟佛义，理性佛法的修行，没有情感欲望的满足。所以，这里可能并不适合，人情世故、利益交换的人。人心，都是不堪入目的，但是依旧有灵魂深处，渴望真理的光明，在指导生命走向正确的方向。

今天，在我建群后，是第一次，也是最后一次，很严肃地向大家宣布，这里是修道院，是深山中的寺庙，是远离人间利益的道场，有质疑可以提，光明正大地提出来，有错误可以忏悔，堂堂正正地忏悔，这里有真理，无杂究竟的真理，这里是灵魂升华的净土，是纯净信仰的庄严，并不是你们认为的，仅仅是情感依托的场所。

进入2016年，我的心，已经不再是过去的无明心，身在人间，心灵却处于另外的世界，那是地球上，从古至今，一切修道者，渴望达到的神灵国土，正是因为亲身证道了，所以我知道证道的道路与条件，那就是绝对纯净的信仰，毫无杂质的信仰，以及究竟透彻的法义，这两者保证灵魂可以觉醒，任何危害这两者的因素，都是魔鬼。

所以，你们或许觉得，我树立了很多敌人，其实，我的内心没有敌人，拥抱世界上任何一个人，哪怕是恶毒诅咒我，切身伤害我的人，犹如拥抱我的爱人，没有丝毫差异。可是，维护究竟法义，维护纯净信仰，我愿意牺牲生命，这就是为何，我身边屡屡出现矛盾，只是因为，我绝对不容许，信仰中有贪婪，信仰中有胆怯，信仰向人间利益欲望低头，信仰成为了满足人心欲望的遮羞布，出卖信仰，等于扼杀灵魂，等于选择轮回的无尽苦难，所以，只要我活着，就不容许信仰中有变质的成分存在。

这是未来无数灵魂解脱的道路，不是我自己的，也不是任何人的，而是历史赋予我们的责任。

目前，你们生活的这个世界，对于我已经不再真实，就好像，你们在阳光下，扒开泥土砖块，看沙子中，微生物的世界一样。这个世界很粗糙，构成世界的能量密度很粗重，世界、自然、阳光、空气、人类、动植物，都是肤浅，粗糙，如沙粒构成的，快速短暂存在的片段而已。

而心识体验中，觉受所记忆的世界，是纯光构成的世界，万物都有灵性，一株草，一棵树，一片云，都是绚丽的生命体，都有思虑体验。那些世界，是我曾经经历过的，也是你们曾经经历过的。就好比，现在的这个世界，就是你心识曾经经历的记忆回放，只是你在自己的记忆体验中，迷失了做梦的自己，将梦境当成真实，心识在梦境中的固化，就是你所谓的自己。

可是，当你分析自我，从内到外，确实没有一个真实存在的自我时，你就会觉醒到，身心世界，真的仅仅是一场梦幻而已，而梦境，永远都有一个做梦的人。做梦的人，就是心灵。心灵在梦境中，寻找自己的存在，就是不同世界的你，以及你的认识，所现的不同世界的景象与体验，包括此刻的你，不过是你心灵，在这场梦境中，浮现的一个妄念片段，你却将片段视为真实，真实的体验，就是你离不开轮回的根源。

以后我会不定期给你们讲故事，这些故事，都是禅定中，觉照到曾经在不同世界的经历。

你们听说过玛雅文化吗？其实就来源于，与地球这个物质维度，相隔很近的一层时空中的世界。这个空间，与人类的时空，相隔四、五层维度。

禅定中，心灵脱离意识的牵引，就脱离了人类这个时空世界物质能量的束缚。时空是心识分别创造的错觉，这是实相不是理论，我在文章中已经详细解释过了，你们要有对时空宇宙最基本的认识，心识脱离意识的束缚，也就是解脱了自我名相的镣铐，心识体验，就会裸然呈现。

那么，心识体验复苏的过程中，就会出现，心识曾经凝固为人间自我的过程，这个过程，就是不同世界的经历。犹如你看电影，入戏太深了，忘记了有一个看电影的人，也忘记了电影院，等电影散场了，你才意识到，这是一场梦境，并且觉醒了看电影的人。禅定中，从最表层的心识体验开始，你就会看到自己生命的过去。

玛雅文化，与我所在的世界，处于同一个时空中，距离遥远，那个世界中，人们崇拜能量，崇拜太阳神。玛雅人，在那个世界中，并不是这个称号，他们酷爱数学，精通天文学，掌握着时空维度穿越的技巧。说出来，目前的科技也认识不到，觉得是谎言。

时空与时空之间，是转轮与转轮之间的关系。你们见过机械中的齿轮吧，就是类似于这种结合，时空与时空间，有齿轮咬合的间隙。这个间隙，玛雅人称为通道，他们研究天文历法，就是掌握了时空咬合转动的规律，在地球上某个时刻，在某个特定的空间中，会出现时空隧道，当隧道出现时，时空内能量会震荡，进入隧道就可以穿越空间去其他世界。当时还有另一个高度发达的文明，崇拜太阳神，从太阳光中，提取精微能量，用来与神沟通，其实就是利用能量打开另外的空间。

当时那个世界的我，也是修行者。很多很多的故事，曾经发生过的一切，与今生发生的一切，都在心灵中，如电影片段一样，历历在目。我，不再是我的躯壳；我，不再受到心识、体验、感知的制约。无论宇宙中有多少微尘般的时空，无论时空中有多少沙砾般的世界，无论世界中有多少恒河沙般众生，一切众生，都是我的迷茫，任何一个渴望觉醒的灵魂，都是我的欣喜。

在外道行者心中，我以太阳神，月亮女神的形象，启示他爱与宽恕；在信仰神灵的宗教者心中，我以光的形态，为他展现无所不能。依不同的信仰，在众生心中，展现不同的引导。

可是，在一切众生心中，我从未来去，未曾生灭。包括现在，此刻的我，不过是我睡梦中一个记忆的片段，在片段的记忆中，我却不再被记忆限制，那么，这个记忆片段凝聚的身体，就成为我的化身，而化身中，描述我，表达我的，就是智慧光明构成的报身，而在不同众生心中，光明报身的性质，却是同一个，无来无去，无生无灭，当下清净，寂灭不动的，当下，那就是法身，不可说，无所得，周遍圆满，随缘清净。

你们，是沉睡在心灵中的我，你们的自我苏醒，你就是我。

很多很多故事，有神灵的，有动物的，有天帝的，有圣贤的，以后我慢慢讲给你们听，在一切梦境中，清醒的，是圆满的佛。

3月31日

老师：2016年1月我入法界，当时的感受，就是身心深处觉醒的光芒，像破壳的小鸡一样，在自我体验觉受的心灵中，睁开了眼睛，身心如同鸡蛋壳一样裂开，过去未来，时空世界，自我身心，见闻觉知，犹如衣服一样脱落，如木桶掉了底，如透明的玻璃瓶打碎了，身心内外虚空合为一体，所以，我写的微博是：“无挂即法界，离幻即不动，无生即圆满，离幻即觉。”

当时，我仅仅是入法界，证如来寂灭性，但是还没有形成大菩萨的光明报身，因为，性即是佛，证自性者名如来，如来本性，随顺生生世世，生生死死，从未离舍，未曾改变，从未沾染，于身心流浪中，如如不动，于生死烦恼中，清净无挂，但是，证自性名觉者，并不等同于圆满了觉者，于是，我观照未来，因为自性无挂时间空间，不挂心识分别的错觉扰乱，过去未来，只在当下的觉照圆满中，清晰呈现。

我看到，再有四个月，五月份，我将圆满法界光明报身，其实，所谓的圆满，不过是心灵觉性光明，驱散累世妄想习气的聚合，所现的性光圆满的过程，是离幻，还原本性无生无灭，清净不动的面目，并非成就了有相有性的光明身，而是觉醒心照破了身心我执细腻妄想体验，所现的觉心无杂的无漏智慧光，所现的圆明十方的普照心光。

可是，万万没有想到的是，现在的我，已经不再是我在修行，而是禅定中，觉醒心的无杂纯澈的巨大安详，在消散自我的感受、体验、思虑，以及觉知，实相中没有形容，实相中没有分别，实相中熄灭取舍，故而融化了一切体验，消散了觉受，熄灭了思虑，融解了感受，自我如冰雪一样，不受自我意志控制的，彻底融化在心灵深处，巨大无限的，安详极乐中，心灵脱离分别识的约束，彻底无作意的放松，裸然开放的心灵，全然彻底的接纳了当下，过去与未来，时空与世界，自我与我所，都如虚空残留的云彩，消散于觉性如亿万太阳的无杂无染的觉照普照中。

空中无色，觉中无惑，清醒挂不住生灭，纯然挂不住疑虑，开放留不住认知，无生留不住体验，觉照熄灭了觉受，无所得的寂静中，寂灭了无所得的心，完全的不可思议，彻底远离思虑言说，离幻即觉，本来是清净无挂的圆满，是不受体验限制的浩瀚极乐。这才三个月时间，心已经解脱了自我的幻觉，肉体的自我，已经不再是我的表征，心识的觉受体验，融化在觉性无染的纯明中，如阳光照破黑暗，觉性熄灭了心识，心灵对自我的感受，对肉体的觉受，也在逐渐融化，如冰块融化为水，水化为汽体，汽体蒸发，虚空也就熄灭了，觉性中熄灭妄心，犹如沙漠吸干了最后一丝水汽，空性与妙觉是一体的，妙乐的喜悦，粉碎了极乐的安详，禅定中初期那巨大的安详喜悦，对比妙觉的清净，就好比光明与清水的差异。

不可思议啊，人，一个活生生的凡夫，一个满身习气，欲望贪婪的人，竟然真的圆满了自性如来，这些甚深禅定中，不可思议的觉性实相，历代祖师都不对外说，就怕凡夫升起邪见，诽谤佛法而堕落地狱，或者凡夫欲望被圣境勾引，执迷禅定妙乐，被境界所捆缚，所以才有《楞严经》所描述的，五十阴魔！

可是，我要记录这修行圆满的整个过程，从凡夫，外道，邪教，到佛法，从菩萨知见，到如来境地的每一个过程，都要如实描述、记载，因为，后世修行人，会懂得祂的珍贵。因为，仅仅有究竟了义的佛法，指引灵魂回归是不够的，修行，绝对不是看看经书，背诵文章就可以圆满的，修行，是人心的转变，人心跟随知见走，自我跟随人心走，因果跟随自我走，命运跟随因果走，所以，心灵的转变，必定触及灵魂深处，储藏的累世妄想、习气，以及触及与灵魂相关联的三界六道，无量众生的因果，也会触及掌控三界众生，生死轮回的魔王与天帝的世界，解脱一个灵魂，等于圆满一个无限无尽庞大的宇宙体系，所以，任何一个修行环节，境界的缺失，都会导致，未来修行者，在圆满自性如来的过程中，耽误在某一个境界，被阻留在某一个阶段的境界中，被无法意识到的魔王所牵引，功败垂成。

我所记录的修行过程，仅仅是让众生自我觉醒，觉者即觉醒的众生，众生即迷失的如来。所讲的法理，基本上都是道理、法义，有经书作为对照的验证证据，圆满了觉性的光明报身。

会牵扯到具体的，对宇宙、时空、生命、轮回、因果、能量、生死等相的体验认知不同，而这种不同，不再是知见、理论、思维、观念上的差异分别，而是，会有很多超越人类认识的，另外时空世界的境界，会通过我来展现在人间，人类的心理素质，社会观念，意识形态内的标准，就很难接受这些不可思议，却真真切切的，神灵国度的景象与境界，所以，会有人开始说，此人入魔了，宣扬神通境界。

可是，我必须说，因为，法界就是人心，心灵无挂自我分别，纯光无杂就是法界。

你以为空中无色，觉中无惑，光中无杂，极乐妙明，只是一句空谈吗？你们以为法界神灵，也会如同人间凡夫一样，享受欲望的满足吗？观音菩萨是不是也要打电话？文殊师利出门是不是坐宝马？他们吃什么，穿什么？是否有蹦极、滑雪、游泳、台球、橄榄球的娱乐比赛？

我想如实地记录亲证的法界世界，法界圣贤，以自性妙觉为乐，以法法性空，无生清净为食，以觉明普照，宣说究竟法义为喜舍，以智慧方便，度脱众生无明为快乐。法界圣贤，以离分别取舍，展现随顺方便，以无挂分别，无染取舍，而呈现究竟圆满，随时处于巨大无尽的妙明极乐中，品味自性如来的甘露觉悟，依众生妄念业报，瞬间可分身无量亿，在无量无尽世界中，随缘普度，为无尽无边众生宣说妙法。

这就是法界，入佛地的大菩萨，智慧同佛，但是习气烦恼未尽，所以有智慧觉悟呈现的光明身，当因缘成熟，度无尽众生，宣说如来妙法的愿望完成，觉性熄灭，光明寂灭，觉所觉空，空所空灭，寂灭现前。原来，大菩萨不过是如来的一念妄觉，为普度众生所现的方便，大菩萨就是佛，只不过因愿力所现十法界圆满智慧，成就光明身普度无明心。

佛，没有形象，佛，是中道理体，佛，是究竟义，唯有智知，不依相见，故而，见诸相非相，即名见佛。

2016年初，在禅定中，身心脱落，心光绽放，觉性无生，入如来寂灭性，这是见性成佛了，但并不是圆满了佛，在往后的几个月中，禅定中，觉性照破烦恼，觉光烧尽思虑，光明无挂生灭，空中无色，就是如来自性，在心灵纯明中，展现的大菩萨光明报身。

历史上的一切预言，都在兑现，与神同在的时代，来到了。

4月2日

问：真正法界实相不在三界内，修行时候你通过观行的作用是：历缘对境，去染还净。

答：这是外道分别二见，是邪知见，心生万法生，心灭万法灭，心原本无有实体，依妄想所现因缘，故而，妄想因缘也是性空；心无所得，心无所住，心本性空，故而，万法性空。法界依心起，三界唯心生，法界本幻，三界性幻，幻不可得，不可得即不可说，本自一味，何来相对？文殊师利说，烦恼即菩提，菩提性即烦恼性，性自无生，何来法界实相，不在三界内？若你明心见性，即觉三界性就是法界性，而三界法界倒影自性，自性随缘所现十法界，于十法界当下清净，无来无去，清净随顺，是名如来。何来种种名色指称？如来说法四十九年，涅槃时却说，若人言如来有所说法，即为谤佛。学佛是学佛义，而非执迷名相啊！

诚然，你是认真研究了很多佛经，佛经词汇概念一大堆，看似明晰透彻，其实南辕北辙。犹如你将登泰山的道路，在图纸上研究得头头是道，可是，你的脚步却从未踏上登山的台阶啊！就拿你所说的这些名词概念来说，你是否可以拿你当下的言谈心理，如实细致地解释描述一下三界法界的分别？一切觉悟者，都以比喻而成佛，这是实证者与思维游戏者本质的差异。

问：法是相对存在，名词也一样，不用那么多名词你哪知道我说的什么？

答：我就拿你这段话举个例子。你说法是相对的，这句话缘于你的意识分别，意识分别了对，才会有错的概念名相树立！可是，意识本身能树立对或者错的概念吗？不能，是你的心识体验，取舍了意识分别所凝聚的名相，心识体验被对的概念，凝聚成为某种经验，心识分别了这种经验，才会对意识分别取舍的不属于对的经验的体验，做出是错觉的确认！也就是说，法是相对的，不是你意识分别的产物，而是心识取舍自我体验，所现的经验记忆在相续。

心识是如何形成的？这就是你所说的法界与三界对立的开始，其实，心本无心，心灵是觉性对自我的体验，体验蒙蔽了觉性，透过体验认识了自己的觉性，就是存在感，也称为阿赖耶，就是三界众生的命源，识阴也就是种子库。本身即是虚幻，本来性空，执幻为实，识缘名色，就是三界缘起无明相续。

问：名相是帮助学人学习的方便法，为易理解佛理而已，我觉得修行中不可少。

答：六祖慧能言，不识本心，学法无益。你觉得对的，不一定正确啊！既然你觉得名相可以指引修行，那么，你是否可以通过名相分析自己的心？一切法皆因心生，学法的目的就是用来破除心妄，而非用修行的名相加固妄心，本性清净能生一切万法，只因自心迷障，执幻为实，实即有生灭，实即有认知实有的分别，心随分别则生死轮回，你如何渴望以轮回心探索究竟义？

如来言四依法——依法不依人，何为法？法从分别生，还从分别灭，法是勘破妄心的钥匙，妄心消散，法法无生，是名佛法。

依义不依语，何为语？心识分别攀缘六根，根尘扰识，分别心生分别意，是为语，语为心妄，本是道路，非目的。何为义？一切文字语言皆是指月之手，渡河竹筏，通过语言文字指引的方向，见证诸法实相，实相无相，亦无无相，即心离心，即相离相，本自清净，随顺无染，落落清净，当下圆满的，名义，又名诸佛法身，无生无灭，无来无去，是名如来。

依智不依识，何为智？何为识？心离分别为智，心染分别即识！识乃妄心，妄心本幻，幻性本空，故而，见诸相非相，即名诸佛，心离诸相即智，故云，转识成智，识与智，本同一体，依妄显智，妄灭智空，是名随顺涅槃。

依了义不依不了义，何为了义？何为不了义？知法我皆空，空不可得，知诸相非相，诸相唯心，心不可得，相不可得，心相本空，空无所住，是名了义，何为不了义？佛说三乘法，实乃第一义，三乘者，众生上中下根性者，并非法有三乘。法本无法，若人言如来有所说法，即为谤佛，依众生迷茫，所现破迷茫的手段道路，是名诸法；依众生不同根性，所现声闻、缘觉以及佛乘，是名方便法。法法无自性，只因众心生，众生闻法明悟自心，明心则心空，见法则法灭，何以故？自性生万法，不染诸法故，名究竟涅槃，何为究竟？随顺方便也！何为涅槃？无生无灭，周遍不动是！

故而，了佛义者，随顺万法，方便救度，不挂一法，清净如如，不了佛义者，名相中徘徊，执迷文字名相，空耗岁月，如水中捞月，镜中取花，终不可得！何以故？诸心非心，心幻空故，心不可得。法有自性可得否？既然法无自性，佛教名相可得否？既然佛教名相不可得，你何故认为依名相可以寻找佛？无生无灭，无来无去，不可说，当下清净，从未离舍，何谈寻找？只有失去的可以去寻找，从未失去的，如何找得到？不需求真，只需离幻，离幻即觉，是名当下。

学佛，学的是心，不是意识分别，意识分别累积的名相，只是为了我们认识自己的心，若学法不修行，心外求法，无论你学习什么法，法法皆是轮回。

不要让所知障限制了你，你既然自认为辩才无碍，智慧圆满，法理细致究竟，那么，请你回答我以上的问题，何为四依法？何为法？何为心？何为法界？何为三界？云何修行？你掌握的佛教名词，是否可以与你的心灵对应得上？若离心说法，皆是魔说。

可以说，这位师兄所说的诸多佛教名词，足以吓倒一大批这里的师兄，因为佛经，你们基本上看不懂，就算是掌握了一些名词概念，对于心灵的修持，也没有丝毫意义。可是，你是否知道，不见性者，宣说三藏十二部经，即是魔说，见性者，行住坐卧皆是说法，嬉笑怒骂皆是不动。

我的学生，或许没有你掌握的名词概念多，没有你如此系统，但是，他们是真心修道者，真心渴望出离生死轮回的修行者，他们的知识概念没有你丰富，但是，心灵纯净的程度，却远远超过你，所以，你的心态，在这个修行者的道场中，就如同鱼缸里的金鱼一样，历历在目。心灵是可以不被语言思维带动的，不被分别带动的心，就是奢摩他，他们或许是文盲，如六祖慧能一样，一字不识，可是，心灵觉醒的清净，却远远超过你，因为他们在心中认识自我，并且勇敢分解自我。而只知道用名词装点自我的人，无论装多少知识概念，依旧在心识迷茫的轮回中，依意识分别来满足恐惧感。

有问题可以提，大家一起探讨，但是，请不要太傲慢，因为你真的不知道这里是什么场合，这里有什么人，我希望你看完这些评价后，冷静地去看看我博客里面的文章，如果觉得不合你心意，请自动离开，如果有不明白，需要质疑的问题，上来提，我们没有精力去研讨佛学名词，知识概念，我们要面对的是生死无常，我们只希望从心灵梦境中解脱，而不是在梦境中，再去编织另一个梦境。

问：老师，怎样做到知一切法无我，得成于忍？

答：在你的欲望中寻找自我，在自我中寻找渴望，在渴望中寻找支持渴望的知见，从知见中寻找升起知见的心，当你见到自己的欲望，见到气恨与恐惧，你一定要牢记，一定要牢记，这是你千载难逢的提升机会。你之所以会生气愤怒，因为一定是触及到你利益伤痕，你没有对自我的保护，无论外界如何欺辱你，你的心灵感受不到任何难过，这是绝对的。那么，在你难过伤心的时候，切记，这就是你出离生死的机会，你找到了心灵维护自己的恐惧，直面它，宽恕它，拥抱它，化解它，远离它，忘记它，心灵恐惧失去后，你的自我，就会缺失一块，如果在所有的矛盾中，你都能不维护自己，我确定地告诉你，你一定是法界的圣贤。

问：老师，我不知道怎么对抗这汹涌的习气，太受折磨了。

答：听着佛法去放纵习气，不要让信仰与习气对立起来，要让信仰的光明，逐渐渗透在习气之中，最终淡化习气，消除习气，替代习气，习气除尽了，心法、自我、身心都会脱落，觉性无生，无挂不动，三界轮回，当下就是法界海汇。

对不起诸位师兄啊，《梦》我又做了最后一次改动，原因是，我委托海外的学生，帮我把《梦》翻译成英文版，他们翻译得很辛苦，因为不仅要翻译文字本身的意思，更要把《梦》背后的义理，融合进英文中，要翻阅大量西方灵性导师的著作，还要参考大量英文版本的佛经。

目前第一稿已经出来了，正在进行第二稿的润色与校对，在校对中，我也参与其中，我发现，过去的《梦》里面蕴含的佛义，法理很究竟圆满，但是唯一欠缺的是行的部分，也就是实证禅定的境界、过程，比较缺乏。于是，就增加了两段话，去掉了一段英文比较难以表达的词句，这样，英文版本翻译好后，寓意就会与中文版一样圆满通透，了义清澈。新加入的文字，圆满了《梦》中缺乏的实证境界的过程，弥补了法义的不足，但是，旧《梦》一样具有清洗灵魂，超拔生命的力量，新《梦》是最终的定稿，配备英文，将会在全世界传播，不同国家的人会因此文章，与佛法结缘，走入解脱生死的道路。我们向外发放的《梦》，只是在实证的境界中欠缺了一小点，不影响大局，大家可以广泛传播，起到引领灵魂，解脱心灵迷茫的作用。不要对改文章有太多的疑虑，一切都是为了众生的回归，一切都是为了佛法的弘扬！谢谢大家。

4月4日

老师：三界轮回中，灵魂随业因缘和合，能够投身人体的已经是凤毛麟角，大士说，离开人间后，还能继续投生成人体的灵魂，犹如将一筐黄豆泼在墙壁上，能够嵌入墙壁缝隙中的黄豆，就是能够从轮回中得到人体的灵魂。

人身难得，万劫难遇，你却视而不见，充耳不闻，肆意挥霍，所以，你的后悔已经被欲望注定了痛苦！

在三界六道中，世界如恒河沙一般众多，而这些世界中能够听闻佛法真理的世界，如凤毛麟角，所以，藏密的唐卡所画的三界六道图上，代表佛法的是一条金线，将灵魂从生死轮回的苦海中，超拔到法界安乐国土。佛法亿万劫难得听闻一次，没有觉悟者说法，众生依文解字，三世佛冤，执迷文字名相，曲解佛义，轮回无有出期！

你遭遇究竟佛义，圆满真理，不敢信受，不愿用生命灵魂虔诚供养，人性的猜忌、妒恨、贪婪，阻碍真心与真理相印，所以，你的痛苦被你的自我已经凝固，未来的苦难是你当下的轻慢所注定，你不愿意承受的，却要在你不舍的自我利益中逐步兑现。

选择吧，选择！你选择真理，就真实地对待自己的心去忏悔，去曝光，去净化，去信守真理，你选择轮回，就去求福报，求往生，求自我欲望利益的满足，去期许人们的赞美与认可，但是，记得你的生命是你自己一步步的选择，你的世界是你一念一念所塑造，你内心潜藏的欲望、愿望、念头，都会无所遗漏地在生命的未来，回馈在你的生命中，你在为自己编织无休止的梦境！

选择了，就不要回头。

4月6日

问：老师，您剖析的清楚，可是一切皆不可得，我们为什么还固执的认为这一切都是实有的呢？为何看不到不可得的实质呢？

答：五蕴幻化遮蔽觉性，觉性自身心绽放，五蕴淡化，觉性随业力清净展现无染，就是智慧。

4月15日

新的轮回开始了，现在的轮回与过去的轮回有着本质的区别，过去的轮回中，最早的时候是每一个月中有一天的时间，身心内在会出现金色纯明不挂思维，不被体验带动的清澈，以智慧、觉照、纯净、明空喜悦呈现，这种绝对纯净的喜悦极乐，是我绝对彻底刻骨的信仰，纯净的信心在身心自我的贪欲愚昧中展现的纯光。所以，我说修行的核心是绝对虔诚——绝对渴望的虔诚，纯净的信心可以破开生死，破开自我保护，破开烦恼习气，在贪嗔痴三毒构成的三界六道生死中，劈开一条直达佛国的光明通道！信仰，虔诚，决绝的选择，就是修行的核心以及一切！

随着修行提升，这个不受身心自我限制的，由无限虔诚信仰构成的圆满纯明，在身心自我的烦恼体验中，出现的时间就越来越短，出现的频率就越来越多，从一个月到半个月，从半个月到十天，从十天到一周，最终，这种轮回中的清醒明澈，彻底消散了轮回中凡夫常人的欲望境界，承受境界的自我，在轮回中也就彻底分解了。

从2016年1月开始，身心无挂，脱落了生死轮回，我已经不再是过去的我，我的人类自我觉受认知，在灵魂对真理的彻底虔诚中死亡；我在人世间的肉身，已经成为自性觉醒的化身，化身的自我承载着心灵光明，纯明报身在法界圆满的过程，通过我肉体身心自我的禅定修行圆满成就，在心灵觉性照破烦恼，熄灭觉受体验的过程中，我的肉身细胞组织也在改变。当心灵完全觉醒后，觉醒心不再承载所觉醒的烦恼，烦恼性空，觉醒心一同熄灭，无生无灭，无来无去，那就是法报化三身圆满的时刻。

曾经的轮回，是人与神之间的境界交替，是觉性与思维自我的交替，是见地与愚昧的更迭，而现在开始的轮回，是禅定中脱离思维意识后，不可思议的觉性纯明，消散身心自我的净化过程，是神与觉者之间的境界更迭，一切境界智慧体验觉受，都将融化在无挂身心的，无生不动的圆满普照中。不可言说，也不可思议，中间过程必定会触及到累世积累的习气体验，妄念觉受，也会有被觉受体验限制在某个境界的阶段，会停留在某一个境界世界中熟悉、体验的状态，那无挂地觉照，会被暂时的蒙蔽我的表现形式，会体现出沉迷某种喜悦愉悦的极乐享受中，会失去觉察与普照的智慧。

出现这个状态不要失望，不要紧张，心灵情绪体验必定要触及才可以净化消散，犹如冰块要化成水之后，才能够化成气体，估计这个阶段要持续两个月，不要担心滞留在这些天堂的境界中不能自拔，体验过去后，体验的波动停止，觉性的纯澈普照自然会照破体验，熄灭觉受，那就是觉圆满，完全成就了法界光明报身，如同被镣铐锁住手脚的犯人，经历几十年枷锁的束缚后，被打开了镣铐，手脚还是麻木的，虽然已经获得了自由，身心依旧需要一个康复的过程。

4月17日

问：为何七地以下菩萨，阿罗汉，还在三界内？

答：阿罗汉享受天人福报，依旧在三界轮回，只是暂时脱离了分段生死；而缘觉是辟支佛道，没有破识阴存在感的修行者，也会在六道上层继续轮回；大乘菩萨道中七地菩萨，福报能力智慧，禅定中到了非想非非想，灭受想定等等甚深境界，相当于造物主的境界，但是依旧未曾脱离识阴分辨所现的存在感幻觉束缚。

菩萨属于大乘，能离自我，能离所证法义，法我皆空，就于诸法消散中证诸法如幻，幻性本空的实相，不挂七地，诸法不可得，诸心无所得，就入八地。这个关隘很奇妙，也很艰难，犹如我们从水中的倒影世界中脱离倒影，脱离水面，而实证了虚空不动无生的无限，犹如从镜子倒影的世界中脱离了世界倒影，从镜子内出离了镜面，来到了不被镜子局限凝固的真实。而真实却因无所得而真实，圆满因无所挂而圆满，纯明清澈因无生故而无灭，无染故而纯明，一切法如幻，心法皆不可得，法法性空，心心无住，是证无生法忍，身心脱落。

彻底离开六道轮回，随顺生死而无挂身心，这是大自在，但是未曾离开变易生死。变易生死就是觉性智慧，以法界光明身呈现，光明就是觉性呈现的法性，从究竟义上说也属于迷幻，是如来清净业，大菩萨就是佛，或者说，是佛陀为慈悲众生，所现的圆满智慧报身。当度化一切众生的因缘成熟后，众生得度，觉性无根，空所空灭，生灭既灭，寂灭现前，无生无灭，无来无去，是如来。只是在三界中，未曾离开三界的菩萨、罗汉，内在的生命升华体系，与三界其他的造物主、天帝、天神、天人不同，声闻缘觉是信守佛法的生命，虽然与三界众生在一个世界，本质上却在微观下住在佛陀世界中，而与这些罗汉菩萨同处三界的天神、天人主们，是属于造物主的体系，好像水中的气泡一样，气泡在水中是独立的世界，但是，水与气泡是一体，但并不是一个世界。

这是因为，十方三世众生身心命运，都是唯心所现，心灵信守某种知见，知见牵引心、取舍心就会升起某种业缘，业缘牵引心灵，践行知见，业缘聚合，就会形成不同的世界。所以说，信佛之人，虽然身处凡尘，灵魂已经在佛土，虽然业身尚未净化彻底，心垢幻想并未彻底消散，生命升华的过程，与凡夫、天人、天神、天帝、造物主同处于一个世界，内心境界体验的纯净程度与三界众神相同，可是，境界内支持境界的核心，却与三界众神不同。

三界众神、众生，因信守二元边见，沉沦善恶、对错、美丑、高下、生灭、好坏、尊卑、有无、空有等等识心分别所现的对境，被外道的二元对立分别见，牢牢封闭在识阴存在感的识心分辨的幻觉中，永生永世不脱轮回，无法解脱生死，只能通过渴求福报，勤苦持戒来寻求来世的福报，福报享完后，就会堕入地狱，生死轮回无可奈何。所以，三界内真正渴望佛法的并不是人类，而是天界众生，他们具备一世成佛的资粮，却因为贪恋天堂福报不愿意出离，等到福报享完，渴望修行解脱时就已经晚了。

而身处三界上层的罗汉、辟支佛、菩萨，虽然福报等同于天人，或者天神、天帝，甚至于造物主，未曾见性觉悟，但是心灵信守佛知见，实践法我皆空，离幻即觉的觉悟法，生命朝向的方向，因心意相续的是佛知见，未来造就的结果，就已经注定是佛果。犹如小狮子与小羊羔一起长大，在同一个牧场吃饭、游戏、成长，可是羊羔长大后就是绵羊，而狮子成年后必定是狮子，虽然身处的世界环境一样，最终的结果却大相径庭，所以，为何佛说佛以大事因缘所现世界，何为大事因缘？宣讲佛知见！留下修行圆满的道路，为世人展现解脱生死的实相也！

4月27日

老师：除了佛法，我最喜欢听的就是你们这样的，自灵魂深处流淌出来的忏悔，这是清洗生命的甘露，是超拔灵魂的纯光，是诸佛所青睐的纯净，是告别地狱、饿鬼、畜生道的号角，我钦佩真心忏悔的人，发自内心的钦佩，为灵魂的觉醒，感动得热泪盈眶，忏悔是生命中最美的声音。

某某师兄，是我开群后移出群的第一个人，不为别的，只因为自以为是，纸上谈兵，沉迷于口头禅、逻辑思虑而沾沾自喜，这种轻浮的心态是对真理的亵渎！

佛性是无生的，可是，如果你将无生当作放纵人性情绪欲望的借口，对不起，请你移步，我这里是用灵魂供养真理的地方，是用生命践行佛义的场所，不是相声晚会，不是大学生辩论赛。谁伶牙俐齿谁最牛，内心高傲狂妄，自以为自己多么了不起，不肯低头看自己的错误，只是通过修佛来满足人心的虚荣与安慰，与你同在一个场所，是对于纯正信仰者的灵魂最深刻的亵渎与玷污。

对于我的态度，不能决定她对于佛法的态度，她对于佛法佛义如此轻浮傲慢，自以为是，哪怕她天天恭敬顶礼我，我也只是她内心欲望恐惧顶礼的鬼魅而已啊！有何留恋？能无限顶礼佛义的人，才是真正的顶礼恭敬我，能舍身履行真理标准的人，才是真正的爱我拥抱我。释迦牟尼佛说，见到我肉身的人，并未见到佛，而见到佛性的人，时时刻刻都与我在一起。

我对于修行者的严格，因为死亡的时候，你目前眷恋的所有，都是脆弱得不堪一击，不论你所谓的功德福报或者神通神迹，在死神因果的追溯面前，就是一张薄薄的纸片，你骗得了现在的自己，骗得了身边的与你一样贪婪而愚昧的人们，可是，你能骗得了死神吗？你能骗得了因果吗？所以，我对于不敢真实面对良心的人，是不抱任何希望的。

你们觉得见人都是活佛，大家其乐融融多好，嗯，好，人性的虚荣情感满足了，也就满足了你未来继续轮回的基础。我这里，就是真实、忏悔、学法、履行，我们的目标是一世解脱，我们的敌人是构成自己的一个个妄念习气，我们的敌人是自己都意识不到的心灵对于人世间的贪爱执迷！释迦牟尼佛说，修行者，如一人与万人敌，万人就是我们的妄想习气，我们若没有绝对的虔诚，绝对纯净的信仰，以及究竟圆满的法义，你靠什么与万人敌？早就被你的自我欲望，打得满地找牙俯首称臣了，你在满足自我的体验中，何谈解脱？不要自欺欺人了！

我同意你去自我欺骗，但是，不容许你祸害其他人的纯正信仰，至于说有人拉拢群里面的有些师兄离开大乘佛法，去追随可以获得的福报、正法，我绝对赞成你们的选择。能抵御死亡的，不被自我蒙蔽的心，就挂不住生死轮回，故而，信仰的纯净决定了解脱的速度与程度，而我要保证的就是信仰的纯洁。

这里没有丝毫人间的利益，我不会要你一分钱，不会让你为了我而去上访、辩解，或者与人争斗，我只是渴望有纯净信仰的人能够聚集在一起，相互忏悔，袒露灵魂的忏悔、改过、学法，直至明心见性，如此的场所是我用心血凝聚构建的，绝对不会容许任何人将自己放不下的贪婪愚昧带入群里。有疑问你可以堂堂正正地提，可是，提出问题后，我解答了你却依旧不改正，自以为是，对不起，你要的不是真理，而是自我的满足与感受，就请你离开这里。这里的人面对的考官是死神，是良心，是未来的因果，我不能够让追随真理的人，心灵沾染任何细微的污点，那是对灵魂的伤害，是自我毁灭的道路，这是可耻的行为。

再次申明，这里不是菜市场，不是超市，不是旅游胜地，你们可以随心所欲，可以肆无忌惮！这里是真理的殿堂！只容许你的虔诚、真实、忏悔，以及对法义理性的探讨！进来是你的福报，离开也是你的因果，一旦出局，不会再有机会，不是我不慈悲，而是生死不会对我们的自我放纵慈悲，修行者是出家人，是要持戒律的人，何为戒律？虔诚心、真实心、恭敬心是唯一的戒律。

4月27日

老师：2016年4月26日到家了，无生即报身，无挂即圆满。现在，禅定中清醒的明媚消散了累世的觉受习气，犹如空间中的灰尘，被雨水洗刷干净，明空无挂，无杂无染，心灵彻底开放，彻底开放的心灵拥抱了所有的疑虑与恐惧，无隐瞒的纯粹心灵，犹如太阳光芒烧尽最后一丝体验，原来，身心意识，思维感受，体验觉知的根本，都是心灵寻找自己时呈现出来的疑虑，疑虑消散了，生命就释放了，犹如背负几百斤重物的人，彻底放下身上的重担，那一刻是大自由、大自在的极度喜悦。原来，生命最初的存在，竟然是很深很深、很细腻很细腻的酸困感，是觉性被自我的认知，局限觉性在错觉的迷幻中，局限觉性自由的只是觉性对自己的认知，认知就是觉受，觉受就是将觉性关进虚空中的屏障，自我只是一念困顿，六道只是酸困感形成的镣铐。

现在，禅定中，深邃美妙的极乐，成为生命的真实；禅定中，无挂身心思虑的不可说，却是熄灭亘古未来的圆满，无生无灭，生灭熄灭在无所得中，不可思议却真真切切，比起人类所认知感受到的世界，真实真切无量亿倍，犹如湖面倒映着虚空云彩，无论湖水对云彩的描述、形容多么贴切，都无法还原虚空中云彩的实质，离开湖水的描述，云彩在虚空生灭来去，虚空却在云彩生灭中如如不动。禅定中，心不可得，心无所得，就如同那虚空般晴明湛然，而身心自我，世界人间，宛如云彩消散于虚空，而承载云彩世界的虚空，不过是心灵最初的辨认，是觉性最初的困顿，如虚空倒映在湖面上的那一瞬间，是时间的缘起，是空间的诞生，是生死的展现，是宇宙的起点与终点，而这里，却仅仅是禅定中心灵遗失的一瞥。

我到了，是脱离了过去未来的当下，我在这里，解脱了无量无尽层层叠叠宇宙世界的幻境，就在众生内心的清醒中看着你的妄想情绪，你被妄想情绪带动，你就是流浪的我；你认出身心自我如幻，生死世界本空，你的解脱就是我的圆满。我从未离开你，在你成就之时，你就是脱离错觉的我；在你临终之时，我就是融化你的光芒。保持你内心绝对纯净的信仰，让生命无所求的清醒，安详地住在你的虔诚心中，你将在纯然的接纳中熄灭生存的恐惧，离恐惧则无有分别，觉醒拥抱疑虑，你就在我的怀中，我从未离开你。

放声歌唱吧，至诚顶礼吧，安心休息吧，安详生活吧，喜悦欢笑吧，你的未来有我，我在宇宙过去未来当下的每一刻，拥抱你的灵魂，融化你的身心在我光明中，你那生死疲惫的痛苦，在纯然的接纳中停止了轮回的脚步。

真实、虔诚、接纳、放弃，在你对自我割舍的决绝中，我是你的虔诚的坚强；在你对欲望的淡化中，我是你无私的纯净；在你经历苦难时，我是你纯粹的信仰；在你经历了一生的苦难，最终走到生命的终点，我是拥抱你灵魂的光芒。我比你理解中的要伟大，我是一切，或者说我什么都不是，在当下，在过去，在未来，无所不在，却没有语言可以形容我；我比你想象的要神奇，宇宙是我的错觉，我却在宇宙的每一粒微尘中展现我的庄严；我比你感受到的任何存在要震惊，你的一切感受中，都是我无挂体验的清纯；我比你思维中的无限要广袤，无限大与无限小，不过是错觉在模仿我的影子。

我已经安住在另外的世界，这个世界中却脱落了一切世界的名相。

这里是纯明无挂的光，是无生无灭的不动，是喜悦无限的极乐，是无来无去的圆满，是不可思议的自由，是不可言说的寂静，无限无量、无尽无边的宇宙，在纯明的广袤中，犹如虚空中一粒灰尘，极乐的喜悦熄灭于安详，安详挂不住极乐喜悦，身心于裸然开放的心中脱落，巨大无限的广袤纯明熄灭了最后一丝觉照，不可说，寂照圆觉，当下遍满，居一切处无生无灭，无来无去，无染无挂。众生活在我的心中，我在众生心中绽放，我是你的见闻觉知，行住坐卧，我是你的生死轮回，心心念念，你是我的梦，我是你的觉，你从未离开我的温暖，我从未离开你的身心，你的信仰是见我的通道，你的爱与接纳，那是我慈悲的深沉。

我在这里等你，等你回来，回来吧，孩子。

4月28日

问:你说弘法可以消业，业如何消灭得完？众生无尽业力无尽，如何消除？佛都无法消灭众生业，你如何做得到？

答：业为何物？心幻业生，心随幻灭，生灭即业，业即幻心，汝心即业。

故而，诸法即是业，业依生灭现，生灭性空即是诸行无常，即是诸法无我，生灭所现相续，相续所现因缘，因缘聚合所现宇宙万物，而生灭的根本却是心，心离分别则觉圆满，空中无色则业无根。佛说，唯心所现，唯识所变，我们认识到的这个世界，就是依众生心灵妄想习气，折射众生自性觉明所投射出来的幻境，众生依自心清净程度所投射觉性，展现出不同境界的世界，人间、地狱、天堂，都是唯心所现。

包括阿弥陀佛的极乐世界也是依众生迷茫，如来依清净业所现的方便救赎法船。极乐世界也有成住坏空，也是因缘聚合所呈现，为何极乐世界就比我们众生业力所造就的娑婆世界好啊？因为，极乐世界是阿弥陀佛的大愿力构成，愿力中无我，唯有慈悲清净，慈悲也是心识，慈悲也是智慧觉悟的呈现。诸法性空是佛身，而性空不离诸法，诸法清净是世界，故而，佛陀就是整个宇宙，就是宇宙中每一粒微尘，就是过去与未来，就是当下清净。

而清净业也是业，也在生灭中，这就是法界变易生死，阿弥陀佛依众生妄想业所现如来清净业，这就是极乐世界。你觉悟了自性，你就是阿弥陀佛，就是释迦牟尼佛，就是十方三世诸佛，佛性无二，依众生妄想所说有佛，而众生本无实性，虚幻身心中无挂虚幻的就是如来。既然都是业，为何众生业就是肮脏？为何阿弥陀佛的极乐世界却无比美好？——因为心地不同。

佛陀心中无我、无人、无众生、无寿者，故而居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实，随业缘起，缘起无挂，随业受身，身心无染，故而业非业，是如来慈悲化现世界，故而生死非生死，是如来清净随顺。业由心生，心生业起，心灭法灭，因无尽心故而有无量业，若见心虚幻，业依何存？何来无尽业可以被消灭？业不可能被消灭，因为业本身是虚幻，犹如水中倒影，如何被消灭？

业依托于心，心本虚妄，明心见性，则业即世界，性自如来，如来不舍世界，不离世界，于世界中无挂，于生灭中不动，是第一义。业不能被消灭，是因为实在没有可以被消灭的对象，如眼睛困了，看空中升起虚华，虚华的光影能被消灭吗？唯有清净心地，才能脱离身心妄业，随业不动，心能转物即同如来。

好了，既然业随心起，心生法生，心灭法灭，那么说来，业就可随心愿转化，从恶业转为善业，由善业转为功德，由功德转为清净业，清净业中心无挂碍，即是修行者成就了如来佛土，清净业就是你成就的世界，觉悟自性随业而不动不变，无来无去，就是清净业呈现的世界中掌管佛土的不动如来。若有人弘扬真理，心为众生，不贪自我功德，此为法布施，如来言，若有人供养如来充满虚空的珍宝所获得的福报，不如有人宣说如来四句偈所获得的福报大。

既然恶业可以转善业，善业可以转功德，功德可以化为清净业，为何此人进行的法布施就不能消减过去的罪业，转恶业成为善功德呢？一念心转，佛门洞开，信受究竟法义的人，诸佛都称呼他为如来种性，犹如种下什么种子，必定结出何种果实，这是因果循环，毫厘无差，所以，佛因大事因缘所现世界，何为大事？宣扬佛知见！所以，业不能消灭，因为心不能消灭，但是依佛知见转化心，心灵转变就转化了业，而一颗无我利他的大慈悲心弘扬真理正法，是转化业的最大功德，法布施是最大的功德善举，这是《金刚经》中明文记载的，佛不妄语！

4月28日

老师：很久很久很久没有看到过如此震撼灵魂的忏悔了，看得我泪眼娑婆。从文字背后，我闻到的是生命重生的清新，从你们的心灵深处，我看到的是一个个从泥泞地狱中，升华到天堂圣境的纯光，为你们的赤诚我感动，为你们的未来我幸福。修行其实很简单，就是心灵直面自己，不论我讲了多少法，不论法义多么的高深难测，核心无非是认识心灵原本的真实，何为真实？不被虚幻错觉的就是真实，虽然真实不可得，可是，我们却可以将蒙蔽自性的错误清除，而最有效的方法，就是真心忏悔，这是诸佛之师文殊菩萨的法门，这是最快速有效的修行道路。

心不再维护构成自我的罪恶，彻底开放的心，自然绽放无上法义，就能够与佛法义理相互印证，这就是以法为师。心是生死源头，也是解脱之路，失去真心，无论思维修、禅定，都是纸上谈兵，毫无意义！

唯有真心直面，你才能在业力与愿力之间，选择生命的未来，你灵魂的去向，就在选择中注定了未来的果报！选择——修行无非就是选择，只要我们的信仰纯净无杂质，心地自然会呈现供你选择的标准，你们要相信我，无论你当下的选择会给你带来现实生活中多么重的痛苦，只要你的选择是符合佛法修持的标准，你所经历的痛苦中，一定会有神佛庇护你的灵魂，你所经历选择后的痛苦，就会形成你升天、成佛、解脱的道路，通往天堂的道路，从来都是痛苦铺就的，而我们是否能够将人间的痛苦，铺就通往天堂的道路，就在真心的选择之中。

4月30日

老师：看到群里面大雄勇猛的师兄们源自灵魂的忏悔，真是震撼灵魂，我看到的并非是你们犯错的肮脏，我恰恰在你们直面肮脏的心灵深处，认出来佛陀的无限纯净。一个敢于面对世界袒露灵魂的人，一定可以包容世界！一个敢于分解自我贪欲的人，一定可以将自我融入真理。在你们的赤诚忏悔中，我看不到丝毫肮脏，我看到的是神灵的纯光，恰恰是在人们维护自我尊严的虚伪中，我看到的是地狱恶鬼套在他们脖子上的镣铐！

错误，肮脏吗？不！绝对不是错误肮脏，换一个环境，你们所谓的错误，可能就是举国赞叹的善行。我所说的肮脏永远不在行为上，而是对现实自我虚荣的维护、私心、虚伪、贪婪、胆怯，这些心态最肮脏！因为恐惧自我受到伤害从而伪装自己，打着信仰的名义满足人性渴望获得的贪婪，这才是真正的肮脏！打着真理的名义维护自我不敢面对的私心，在失去自我利益的恐惧中，不惜歪曲佛法去适合自己的生活，这才是最恶劣、最恶心的肮脏！

我们可以承认自己达不到佛法纯净的标准，承认自己达不到，就是未来达到佛法标准的基础，因为你的灵魂有明确的方向，生命不会迷失在对自我的保护中。

如果不敢面对自己心灵的真实，佛法成为满足你虚荣的遮羞布，你无论学习什么法，隐瞒的心一定会将灵魂带入私欲的轮回，永远出不来三界六道，你当下的胆怯脆弱，却催生出你无休止的轮回！自我就是心灵贪欲的恐惧在延续！

因此，你们的忏悔中，我看不到肮脏，看不到错误，看不到罪过，我看到的只是一个个从地狱深处超拔到天国的纯光，我看到的是一个个纯净的神灵之心，我看到了生命的希望，我看到了十方诸佛的无上赞叹，我看到了真理灿烂的光芒！顶礼至心忏悔的师兄们，你们太了不起了，太伟大了，你们是未来必定成就的尊者，只因为你对于真理的虔诚，种下了成佛的种子。

有一个女人偷情被人抓住了，愤怒的人群带着奚落与道德的高高在上的优越感，将她带到广场上，准备用石头砸死她，此刻，耶稣出现了，耶稣说女人是有罪的，如果你们之中有认为自己从未犯过错误的人，可以拿起石头砸死她，只有没有过错的人有资格去惩罚其他人，于是，众人默默地散去了。

上帝说，众生是有罪的，众生的罪是原罪，任何生命诞生在地球，身上就背负着罪业，否则，此人必定是上天堂的。我们生生世世的轮回，生生死死的转世，怎么可能不犯错？怎么可能没有罪业？可耻的不是罪业本身，可耻的是我们不认为它是罪恶！

犯罪不可怕，可怕的是我们不认为这是罪过，不承认罪恶的本身是罪恶之源！

我们热爱的自我，根本上就是罪恶的诞生地，因为有爱而有贪，因为有贪而有恐惧，因为恐惧而有维护，因为维护而去伤害别人，巧取豪夺，百般造业而沾沾自喜。而爱的源头是因为存在，对存在感的体验，就是贪爱的缘起，而存在感是灵魂的错觉，错觉了自己的觉性，被错觉绑架，在错觉中寻找自我的就是我们的灵魂，灵魂住在我们的心灵中，以愿望、觉受、认知来呈现他的焦虑，自我就是迷失自己的灵魂，在一个个自己创造出来的梦境中，找寻自己的体验的凝聚。

自我就是无明，自我就是罪过，自我就是业障，自我就是生死轮回的过错。

要解脱生死，就要有明确的方向，唯有真理可以破无明愚昧，唯有真理可以改变自我贪婪，自我在真理中沐浴，真理改变自我储存在记忆中的观念，观念成为法理，法理替代观念则自我的框架消失，如同树木失去了躯干；唯有虔诚可以粉碎对自我的维护，紧张的情绪体验在彻底虔诚的信仰中舒缓松弛，纯净无杂的信仰涤荡着欲望体验的浑浊，犹如树叶凋零，唯有赤诚真实的心，可以看穿自我虚妄的本质，从自我狡猾的隐藏中认出他，分解他，曝光他，瓦解他。自我是心灵迷茫结出的果实，心灵被虚妄的自我捆缚在维护的恐惧牢笼中，瓦解了自我就释放了心灵，犹如树根死亡，心灵从自我融化的清醒中释放，犹如乌云散开，露出太阳纯金的明光。

忏悔，是灵魂与神灵的交流，是信仰与真理的对话，是心灵与佛陀的托付，是虔诚心告别了过去与未来的轮回，从此后，你的生命将朝向真理荣耀的国土，你的灵魂将在改错中一步步进入天国的殿堂。忏悔不是给人看的，忏悔是为了和曾经的罪恶说不再相见！忏悔中，认清做错事的自己，就是与他分手的时候，你忏悔他的所为，你就不再是他，你曾经的错误、恐惧、紧张、愚昧、贪欲，将在你认清他的时刻，与你纯净的心灵分离，此后，你就是纯净的信仰，而曾经的错误，就是你不再触及的戒律，真实才是戒律的根本，虔诚才是戒律的标准，纯净的信仰是唯一的戒律！

谁能给我们忏悔的力量？若没有一个支点，谁能够撬动地球？唯有对真理的绝对信任，绝对信心，可以给我们撬动自我虚荣的支点，唯有绝对纯净，绝对纯洁的信仰，不掺有丝毫利益欲望的纯粹信仰，可以撬动我们轮回六道的无明根本。因此，真理才是我们真正的生命！践行真理的人，才是真正意义上的神灵。因为种瓜得瓜，种豆得豆，种下佛知见，践行佛知见，佛知见改变心灵趋向的朝向，身心妄想相续的未来，必定结出佛果！

这就是为何，佛说法布施是最大的功德，《金刚经》云，若有人布施充满三千大千世界的珍宝，所获的功德不如有人宣讲如来四句偈——若以色见我，以音声求我，是人行邪道，不能见如来！何以故？——诸行无常，诸法无我，涅槃寂静故！唯有究竟法义可以破无明，唯有解脱自我可以出生死，除如来究竟义以外，任何求福报，求超度，求功德的渴求，都是心外求法，皆是外道！不可出轮回。若有人为了满足人性自我虚荣欲望，篡改佛经，以分别心度如来义，以获得法充解脱义，此人罪恶滔天，必定下地狱！佛言，十恶罪中，邪见最重！

这就是为何，若有人信守佛知见，就等于有一尊佛，因你而缘起了圆满之路，度人所得功德可以思量否？若宣扬佛知见，就等于十方如来借你身语意宣讲如来心印，有十方三世如来加持，你累世罪业如何不转化为功德？一个人可以犯错，忏悔后即会消灭，不会对灵魂形成无法磨灭的伤害，可是，如果你诽谤佛知见，践踏如来究竟法义，就等于毁灭众生成佛的道路，未来等待你的是无休止的地狱苦海，所以，在《妙法莲华经》上佛又说，骂佛的罪过已经很深重，可是，诽谤侮辱真理的罪过，比起辱骂如来的罪业更加深重，辱骂如来的罪过，比起诽谤佛经的罪过都算是很轻的。

释迦牟尼佛说，见到我肉身的人，并没有真正见到我，见到究竟佛义的人，才是时刻与我在一起。何为究竟佛义？众生自性本来面目也，我们与佛原本同体一性，而佛知见是指导我们见如来的道路，谁破坏了这个道路，就等于出佛身血，毁众生慧命！

所以，我们不必爱惜自我，真实面对过往的罪过忏悔改错，要珍惜佛法究竟义理，爱真理要超过爱自己，唯有绝对虔诚纯净的信仰，才可以用真理的标准替代自我，离幻即觉，见性成佛！

5月1日

问：老师，心里老被抓着，沉重沉闷，觉知到的错误能忏悔释放，觉知不到的，找不到错误的怎么办？这个过程会持续多久？

答:不要看错误，去看信仰，唯有越来越纯净的信仰，才可以映照出不曾察觉到的错误，错误单靠忏悔是无法消灭的，只有信仰可以破除错误的根本，自我的维护，当自我消融于信仰中的纯净，一切意识到、意识不到的错误，都会消散。

问：有点迷糊，具体怎么做呢？

答：找内心对真理的渴望，你现在陷入，对完美自我的渴望了，自我通过忏悔，确实可以逐步完美，可是，完美的人性脱离真理，依旧是轮回的众生。

所以，忏悔，纯净自己的目的，是为了符合真理，而不是脱离真理去成就一个完美的自己。忏悔中发现错误，改正自己的心，就不要留恋在纯净后的自我人性中，要如飞蛾扑火般融入佛法中！不管错误，也不要纯净的自我，只有真理的标准存在，唯有真理的究竟法义可以破除自我，而纯净的自我永远不能替代真理的圆满。

觉者无我人众生寿者相，何来错误何来纯净？觉者法我皆空，何来忏悔与执迷忏悔后的纯净？忏悔是手段不是目的，借助忏悔，瓦解自我，自我分解，觉性绽放，与佛法义理相融，才能明心见性，解脱成佛。

问：弟子目前感觉如行尸走肉般的状态活着，生活中的事也是那种满不在乎的样子，破罐子破摔，活到哪步算哪步废物的样子，请老师开示弟子目前的状态是不是出偏了？

答：是走偏了，修行最基本的，是对生活负责任，对别人负责任，内心放弃不代表放弃形式上的物质，要看到生活积极阳光的一面。

5月2日

这几天看师兄们深入灵魂的忏悔，很感动很震撼，同时也与很多师兄就忏悔的事宜沟通，自己也写了几篇针对忏悔的文章，可能是话说多了，言语思维带动了心灵觉受，心识分别被体验凝固，形成了认识世界的自我，于是感觉很不舒服，犹如晴空被乌云掩盖，犹如太阳被埋入沙堆中，平时我的思维与意识是很简单清淡的，心灵与意识，是若有若无的联系，看似我在生活，其实，内心只是观察生活的世界，以及在世界中生活的自我，而内心深处的，无挂身心的纯澈，却如同虚空般，湛然不动，圆明十方。

因为身心被残存的习气带动，心灵觉照隐退，身心就会呈现出疲倦的体验，晚上打坐时，彻底松驰的心，终于脱开了意识身体的牵引，自我认知，感受，体验，意识分别，如同一层层的衣服，从心灵清纯觉性上脱落，次第是——思维——概念——意识——情绪——感受——体验——觉受——受——觉——离觉——觉脱落，无生遍满，十方圆明，法界现前。

很有意思的是，当心灵本来的纯光，从人类自我体验中解脱，意识与自我觉受如同衣服一样，从清澈无杂的纯光中脱落，历史上，心灵幻化出来的曾经的自己，以及自己经历的世界，就会像电影一样，一幕一幕，一场一场的，如同云雾般地聚合上演。自己目前正在经历的这一生，与过去在不同宇宙层次，不同生命等级，不同灵性层次的世界中，所经历的生生世世，并没有什么本质区别，或者说，可能人类当下的这一生世界，相对比高层时空中的世界而言，更显得不真实，就好像是纯粹的光构成的世界，与垃圾堆中，发酵的恶臭污水构成的世界进行的对比，人类这里确实是很污秽肮脏的，哪怕是同维度的，微观能量构成的外星球，他们的世界构成，虽然也很粗糙，物质的能量等级很表浅很低下，如同粗糙的沙砾构成的世界，并不是纯光构成的宇宙天堂，可是，沙砾构成的世界并不恶臭啊！并不是黑浪滚滚啊！

帕当巴桑杰，也就是达摩祖师曾说，众生相就是屎堆上的蛆虫，我当时听闻后不太理解，觉得觉者怎会如此轻慢众生，今天自己看到了人间的实相，确实如祖师说的一样，肮脏低能，人类确实生存在宇宙能量最表浅、最底下、最粗糙的能量构成的时空中，被累世的罪业所牵引，塑造成生死轮回中的，污水中流浪的气泡。

松驰清醒的心，脱离了身心意识，脱落了情绪体验，心灵最基本的觉受现前。由于这几天心识浮动，心识被思虑凝固了觉受，自我的体验开始固化了，虽然禅定中，粗糙低下的习气妄念，粗笨的体验觉受如梦消散，可是心灵却本能地认定，自我虽然如梦消散，可是存在是真实的，存在就是真理，真理与生命，宇宙与众生，都是真理所现。

这是三界最高处，以心灵对存在的维护呈现出，三界最高处的造物主，禅定深处，没有思维意识体验觉受的蒙蔽，心灵觉受的清纯，如光明如虚空，渗透在三界一切世界一切众生的身心意识中，无所不知，无所不在，无所不能。禅定深处，我就是宇宙，就是众生，就是世界，就是生与死，《楞严经》中所说，造物主看到世界与众生都从自己身体流出，为了维护自己的存在，造物主广设天宫，广造美女众生，繁华世界，以恣意淫欲，确实是这样，心灵对存在的体验，不愿意消失在觉受中，反过来带动觉受，幻化出天宫世界，用来蒙蔽心灵，沉迷在觉受所造就的梦境中。

可是，我只爱真理，不爱自己，经文说，身心如幻，不辨真实，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实！那么，是谁在辨认天堂世界，是谁造就，掌控宇宙众生？肯定的是，世界缘起于认识世界的人，世界众生既然如幻，那么，辨认如幻世界的心，必定是错觉。于是，心不再信受光明构成的宇宙世界，在无限庄严壮丽壮观华丽，无限绚烂璀璨，无限美好无限富贵壮丽的宇宙世界中，无取无舍，犹如你看到眼前有花，知道自己眼睛困了而升起花，你要做的是闭眼休息，而不是追逐幻花去分辨幻花的美好短长。

心灵在觉受幻化出的无限沙尘般金光世界中，不辨真实，无取无舍，世界如梦境褪去。觉受中，“受”消散，那么“觉”，觉受中觉受的“觉”，就在梦境消散的同时，变成错觉。因为将梦境当做实有，并且维护不放的，决定是错觉，错觉失去了支持错觉的体验，错觉仅仅是一念幻觉，执幻为实，当实消散了，幻就熄灭了。

天堂，光明世界，无量无边沙尘般充满虚空的金色世界，都消散了，承载宇宙世界的造物主，无形无相，却周遍一切的造物主，仅仅是幻觉一念困顿，困顿复苏，所觉熄灭。

一瞬间，宇宙就成为了梦境，而你，却从梦境中醒来，醒来的清醒，没有梦境的痕迹，刚才还真真切切，活生生的宇宙，无量无边，无限无际的三界六道，恒河沙般的世界，就是无限明空中，飘浮的一粒原子，明空觉照无体无相，诸法性空是法界，身心无挂是光明报身，过去未来，宇宙缘起缘灭只在一念中，这一念就是那漂浮在虚空中的原子，原来三界六道，未曾生也未曾灭，幻灭的当下，清醒中没有生灭来去，无生即报身，无挂即圆照，无染是圆满，无来无去是亘古未来！

造物主？只是一念幻觉中，微生物的污浊而已，人类？一念幻觉中，幻觉的轮回往复，最低下最粗糙的妄念因果而已！但是，在三界六道一切生命中，心灵清醒的清纯，无我的明澈，就是法界不动觉照诸佛菩萨的觉醒心，任何人任何生命，只要认识了心灵深处，不随身心摇摆牵引的清澈清醒，就是见到了无生无灭的觉悟！

法界就在一念脱落中，寂天菩萨说，在念头与念头之间，那里就有佛。

法界不可思议，如如无挂，了了晴明，不动圆满，法界倒影着本觉如来，因法界圆满觉照，呈现自性第一义清净随顺，自性不可说，无所得，法界诸法熄灭，生灭既灭，寂灭现前，过去心不可得，未来心不可得，现在心不可得，心无所得即如来，应无所住而生其心，心无所挂是如来，故而，即心即佛，是心作佛，自觉圣智，明心见性者，名如来。

问：老师，昨天在一所寺院中，有一位看护法殿堂的僧人，收到老师的《生死河》后，痛哭流涕，说，终于等到老师了！

答：看到这位痛哭的师兄，我如同看到了曾经的自己，那自心灵中喷涌而出的，不是泪水而是灵魂的喜悦，我曾经在无明的黑暗中，苦苦寻找，夜夜辗转反侧，求法之心犹如饥渴至死的人，日日煎熬。我不是天生的觉者，是按照释迦牟尼佛留下来的究竟佛义，与世界历史上其他觉悟真理实相的导师言论，进行参照对比，思辨推论后，在实际的践行中，一步步走入心灵，见证了本来实相。

实相无相，亦无无相，实相不离幻相，幻相性空，无挂幻相，当下不动即实相如来。

我看到这位师兄，痛哭的眼泪中，却是庄严的法相，我与他一起流泪，赞叹他求法至诚的纯净心灵，为他感动赞叹，赞叹又有一位菩萨，登入法界光明佛土，从此，六道轮回中少了一位冤魂，而法界莲花藏海，多了一位圣贤。

久违了，真理，我生生世世在追随你的脚步，跪拜你烙印在尘埃中的足迹，亲吻你走过的每一寸土地，从我记事起，就能感受到，身心深处，你试图复苏的困倦，我的前半生，每一天都在寻找你，因为找不到你，我活着的每一天都在煎熬中失魂落魄！久违了，真理，我是如此热爱你。

我厌倦了生死轮回，厌倦了勾心斗角，厌倦了是非对错，厌倦了缘起缘灭，我只想躺在你的怀中，融入你的纯光，在真理的脚下，我诚服匍匐，唯有真理可以解开我的罪恶，唯有真理可以救赎我的灵魂，尽我的生命，无法回报真理的万一，尽我的生命，无法解答对真理的感恩，可是，真理对于我的要求，仅仅是成为祂。

看似庄严华美的目标，却是需要牺牲我一生的渴望去达到，我也曾犹豫，也曾被引诱，也曾恐惧，恐惧自我的失去，可是，当真理究竟圆满的法义，照耀我灵魂的深处，我知道，我的生命早已不属于自己，我活着只属于真理。

一步一个跟头地摔过来，我只是凭借着心灵对真理，这一念无上的虔诚渴望，走出了生死轮回，其实，支撑我信仰的，只有一句话，只有我错了，真理的标准不会错。在一次次的矛盾、诱惑中，将维护自我的念头，一个个从灵魂深处拔除。痛不欲生啊，可是我又能怎样？明明知道真理的标准是对的，难道我要睁眼说瞎话吗？难道我要出卖自己的信仰，去维护自我的利益与情感吗？

难道，对于真理的崇拜，最终抵不过人性的欲望吗？

选择吧，“修行者”，选择，公平公正冷静地做出选择，选择了，无论后果如何，不要后悔，不要回头，灵魂，将在自己的一次次选择中，奠定命运的未来，心灵，就在一次次对于世间利益与信仰的选择中，通过放弃自我，而逐步见证了生命原来的面目。原来修行并不难，难就难在，不知道真理针对灵魂的标准是什么，难就难在，信仰在情欲利益的考验中，有没有抬起头看真理，去履行真理的勇气，说白了，就是你信不信的问题！信，你就割舍自我，信，你就选择真理，不要跟着欲望利益走，而要深刻冷静地，将维护自我的贪欲，从心灵深处的恐惧中拔除。

在师兄们至诚至深的心灵忏悔中，通过这些沾满悔恨眼泪的文字，我看到了纯光，是真实的，一朵朵极其明亮的纯光，从心灵塑造的泥泞地狱中，升华在虚空光明海洋中，那就是你们自己至诚真理的心，所造就的天堂！我没有丝毫夸张，没有半点虚伪，所说景象确实是事实，不是迷信或者鼓励的语言。宇宙、世界、三界六道，本质上确实是我们的心灵色尘，蒙蔽觉性创造出来的幻境，众生皆因自身业力所现世界，是同等境界的众生共业，因缘聚合所现我们生存的世界，我们所见、所闻、所感、所触，所理解到的一切，都是心识攀缘所兑现出来的业果，我们被内心的妄念因果所绑架所活着，故而，佛说，六根、六尘、六入，皆是贼子，偷窃了我们自性蕴藏的宝藏。

唯有认清楚身心本来的虚幻，忏悔自心所造就的罪恶，心灵觉性才能够从我们生命深处，绽放出原本无限光明的灿烂！而引导忏悔的，认识自己错误的标准，唯有真理究竟义，故而，真理究竟义，大于我们的生命。佛说，十恶业中，邪见最重，因为知见决定着心灵体验，引导觉受思虑相续的方向，所以，种何种因，必定结出何种果，若有人歪曲佛义，拿着佛经只言片语，扭曲佛法究竟法义，试图满足自己内心的仇恨与贪婪，此人所犯罪业，将是无间地狱中，永生永世的痛苦。譬如我亲眼见到，有某个曾经的邪教徒，混入佛教后，假借佛经名义去歪曲诽谤究竟佛义，以邪教知见解释如来正法，自以为的护法行为，却为自己注定了阿鼻地狱的业果，而且永世难逃，无人可以超拔你的灵魂，因为，无人能够解开你心灵对佛义的仇恨与敌视，自作自受，无人可替。

唯有众生自己度自己，何为度？转迷为智，名自度！依如来究竟法转凡夫愚昧智，心开意解，自我融化，身心无挂，如瓶中的虚空展现，与外界虚空合为一体，在身心烦恼，自我觉受，生死轮回中，不动不摇，无生无灭，不来不去的，就是觉醒的佛！

而唯有修行正法，自我觉悟的修行者，有超度灵魂的能力，而不是任何超度的形式！如果超度的形式管用，那么，罪大恶极的犯罪分子，他们很有钱，他们做超度法事，是否也可以上天堂？难道，天堂的位置也需要用钱来购买？

佛对目犍连尊者说，你去找一些真正清净修行，有威德的僧人进行供养，并且请他们为你母亲祈福，众僧的愿力可以形成清净共业，才有力量将你母亲从地狱中超拔去天道，这就是佛教超度法门的缘起。如果供养清净僧，僧人的祈愿可以超度灵魂，那么，供养佛经真理，法布施的功德，岂不是更大，所以，真正要想让自己的亲人脱离恶道，就去为正法真理做布施，为众生解脱无明而去努力，法布施的功德是不可思议的。

地藏王菩萨过去世，持戒修持，大愿力渴望超度地狱众生，禅定清净，勤苦一生，此人后来觉圆满成就，证圆觉十方的大菩萨位，因为他的至诚大愿，才诞生了地藏法门。可是，地藏法门不是专门用来超度灵魂的，任何觉悟者，不会宣说离心求法的外道知见，心外无法，地狱如何离心存在？只是借助地狱的名相，来警醒众生，去寻找心灵深处地狱的种子，从而在现实中，超拔众生灵魂，往生极乐世界。

所以，任何离心说法的人，不论是谁，他所说法义皆不属佛说。见性者，白衣亦是佛，不见性者，宣说三藏十二部皆是魔说——达摩祖师。

说了这么多，目的就是告诉所有人，真理难得，已经有人用生命灵魂践行了真理，就让我们跟随践行者，走通这条解脱生死轮回的道路，让更多的，如同这所寺院中，痛哭流涕的僧人一样渴望真理的人，看到生命中期盼的光明，种下佛义的种子，在未来结出成佛的正果。

问：《我就是那》作者不是与老师境界一致吗？怎么不如元音老人，不如老师？

答：《我就是那》，说实话，你们很难看得懂，你们觉得我的文章好懂，因为我留下来了修行的道路，有明显的，境界提升的每一步标准，作为修行的参考，因为我是从凡夫，一步步修行圆满自性的。所以，修正自心错误的过程，就形成了系统严密，圆满深邃的法理道路，换个角度说，如果我没有那么多的欲望烦恼，也就不需要如此系统圆满的道路，就好像我是一个浑身疾病的人，所以需要大量的，不同种类的药物来治疗，治疗好了疾病，药物就无用了。而马哈拉吉尊者，是觉悟者，是如来智，他的义，只有证法我皆空的人可以心心相印，而你们只能看到文字背后的境界，在我来看，他已经不在境界中。

问：老师我老是不自觉会去怀疑您，是不是我信仰还不够，怎么样才能生出无上无畏的虔诚心来。我刚接触大乘佛法没多久，除了海量学法，我总怕自己路子没走对，请老师等闲开示下我们和后来的学法新人如何快一些上道，感恩老师。

答：你们被欺骗习惯了，已经不习惯不被人欺骗了。还有一个，你的灵魂不敢将自己彻底投入真理，灵魂害怕自己走错路，这样啊，你先去看看《六祖坛经》，或者其他佛经，再来对照我的教法，这样就有信心了。

问：老师，前段时间有师兄发现我内心不相信老师是觉者，已经有一段时间了，我目前内心深处对于您是否足够虔诚了呢？

答：早呐，你对于我的信任还在情感激荡的状态，过一点时间，你的情感平静了，就会慢慢地离开我。等你对于我，不再崇拜不再怀疑，平平淡淡的时候，突然有一天，你的灵魂极度地渴望我渴望真理的时候，不论我是佛是魔，你都要在这里吸取灵魂的养分时，那才是你开始相信我的时候。群里最相信我的人，都不上来说话，因为他们不需要我的肯定或者鼓励，他们离开我，几年不与我说话，我也时时刻刻在他们心里，因为他们已经依据我的教法，觉醒了自己的心，实证我教法的人，才是真正地信仰我，正是因为他们自己实证了大乘佛法的真实可贵，所以他们才不会管我的表现是如何，就好像快饿死的人，吃了厨师做的饭，吃饱了肚子的人，不会在意这个厨师长相如何，长得再好，做不出饭来也是白搭。

问：祈请老师指出我未来的修行道路，和最大的缺点。

答：你啊，比起前几个月，有了一些提升，身心内在要清净轻柔一些了，下一步，要融化你恐惧死亡的心，你要相信我就在你的心灵深处，心灵柔软清亮的深处，离欲望的清醒那就是我，你不会真地死去，你会融入我的心灵。

问：打坐时常常深深的感受到灵魂对失去自我的恐惧，请问老师，这种情况该如何对待，感恩老师。

答：这是好事情啊，说明你根性很好啊，修行证果的标准，就是自我熄灭的过程，你要放松心灵，接纳恐惧。

问：请老师指出我未来的修行道路，和最大的缺点。

答：嗔恨心太重，你的功课就是忍耐，宽恕，理解。

问：老师，我对于您的法理丝毫没有怀疑，可是为什么对于您成佛我还信得不彻底，这是为什么？这一段时间我一直在思考这个问题，没找到答案。恳请老师解惑。

答：因为你不知道什么是佛。你们心里面理解到的佛，其实与天神没有什么区别，是以神通、名色衡量的，而佛，从来不在诸相衡定中。

问：老师，我的灵魂是否选择了您的教法？

答：还没有，你还在观望，有疑虑，如果我今天身披袈裟，你就会全身心投入了，你的情感很深的地方，依旧在警惕，害怕自己遇到邪教。

问：老师我最近淫欲和恐惧又翻腾了，祈请老师开示。

答：放开，让我的录音伴随你的淫欲与恐惧，你只要记得，我永远都与你在一起。

问：老师我目前的道路正确吗？又有点迷茫了。

答：正确，目前你将要有一个量变到质变的过程，从你的心灵深处，去寻找清醒，从清醒中寻找方向。

问： 老师，我是个很重理性的人，但是业障太重，很多道理似乎明白，就是如困在泥沼中，动弹不得，请老师开示我修行道路。

答：你的渴望不够，你的理性就成为了知识，你要渴望真理，这是千万年才会出现一次的机会。

问：老师，我最近两个月学法缺少了原来的饥渴感，我该怎样做，请老师开示。

答：舒缓你的身心，你已经从邪教的恐惧中脱离了，现在要做的是，重新选择生命的未来，你需要一个舒缓安定的时间，去冷静地选择你的未来，你要跟着心灵的选择走，心灵要彻底解答一切疑虑，然后做出选择，包括离开我的选择，只要是你心灵选择的，就不要犹豫。

问：向老师忏悔。忏悔我没能真正地认识什么是真理，有一种想获得索取。一种固有的实相能抓取到才安心，感觉自己能抓到的心里才踏实。我是向外抓取，没有向内心寻找。

答：强迫自己去相信，只要法义究竟，那么不敢投入法义修行的心，就是障碍。

问：老师好，为什么我总想着各方面要条件成熟才能精进虔诚？是不是还停留在情感上的虔诚？我对真理虔诚到底有几分？感恩老师！

答：你还不了解虔诚的意义，对生命意义的抉择，是虔诚，对灵魂未来的保护，是虔诚，你不要去保护自我，自然就知道虔诚的意义了。

问：老师，我真地想解脱，如何扫除我现在的障碍，一头扑进法里，如何快速削减我的业力，让我与法相应。

答：渴望，渴望，极度渴望。

问：老师我还是以弘法为主吗？

答：对，业障太大，要削减。

问：我做了不少法布施，我的业障消除百分之多少了呢？

答：你在与我做交易吗？

问：老师好您看我走得是否正确请开示。

答：正确，但是程度不够。

问：老师能说说我吗？

答：你的信仰目前还是很浅，去多与人交流佛法，让佛法融入自己的身心，去热爱佛法，心失去热爱，学法是无用的。

问：老师我也不敢面对您，我很惭愧。

答：惭愧心，就证明你信我，信我，就会按照我的教法做，自然会越来越好。

问：老师好，请开示惭愧末学，我现在在哪个阶段，如何继续。感恩老师。

答：你停在目前的境界，已经有一段时间了，你为何找不到心灵深处的渴望了？

问：老师，我听您的《接纳一》感觉自己明白了很多不像以前很模糊，但我情绪来的时候我也想不被带动，去接纳它，但好像做不到，请老师开示。

答：你做到了你就是觉者了，这是方向，慢慢来吧，你还是从忍耐开始做吧。

问：老师为何不给我点评啊。

答：你的信仰太单薄了，加重心灵对真理的感恩，要有渴望的心。

问：老师好，我现在学法理当下很明白过后一点都记不起来，和没学一样？是怎么回事？

答：思维被法义背后的力量清洗了，继续学法，直到意识分别脱离思维，心灵觉受的清淡轻柔，自然就会从单纯的意识深处，绽放觉性光明。

问：请老师开示我修行中存在哪些问题呢？感恩。

答：你的问题，是贪多，学法面不要太广，抓紧一篇文章，去理解，背诵，专注心就会破开烦恼。

问：老师我渴求真理，请开示我吧！

答：渴求就是道路，培养你对于真理，对于我的信心，你的道路在信仰中。

问：老师您说的忍耐具体指的哪方面呢？佛教的忍辱吗？

答：我说的忍耐，是反思对自我的维护。

问：老师您好感恩您，您看看我的缺点吗？

答：你的问题，是对于真理的信仰，目前还在情感中，要让真理成为你自己，就好像，你看到天空，不会去分别这是天空，因为它已经成为你的潜意识认知，学法也要如此，让法义标准，成为你的思维、意识、体验以及情绪。

问：老师，请您开示我的修行好吗？我从小就知道自己心高气傲，看不起比我差的人，各方面都是，这段时间学法提不起虔诚心，但是一天不学法，心就不舒服，我看见师兄们的忏悔，内心深处还是很平静，我也不懂怎么表达我的感受，请老师开示我。

答：解脱的方向，在于心灵对自我爱护的放弃。

问：老师好，我的主要毛病是什么，能做法布施吗？

答：你的心量太小，不要只顾着自己的感受，要去理解，体谅别人，这就是你的修行，弘法，有能力就去做吧，不做也没有关系。

5月8日

究竟法义，可以令人解脱，真实的心灵，是解脱的道路，我们不怕自己犯错误，就怕自己不敢面对错误。 你们其中有很多人，都是没有经过宗教洗礼，就进入了大乘佛法，所以，你们心灵深处，还未曾感受到真理的伟大，当你们天南海北，追逐宗教名相，寻找高僧大德几十年后，再遇到大乘佛法，才可能知道这里是什么，没有对比，就没有珍惜。可是，真理是需要绝对的虔诚与渴望，才可能践行的道路，因为成佛的道路在我们心灵深处，要割舍自我贪欲，粉碎自我觉受，你才可能见到自性如来，这些构成自我的因素，千万劫积累而成的人格，是无法承受这种痛苦的，所以，很多人修行都会半途而废！因为放不下自我的贪爱维护。

所以，我留下的，不仅仅是究竟圆满的法义，更多的是，亲身证悟的道路，核心就是真实、虔诚、忏悔、宽恕、接纳、大爱，有了我亲身表率的忏悔，真实袒露心灵的污秽，从此改变，你们以及未来的人，可以从真实的忏悔中，看到灵魂解脱的希望，这才是大乘佛法的生命力！所以，我极度痛恨隐藏在心灵深处的贪婪，与渴望通过信仰获得利益的肮脏。从我建立新群后，可能你们会感觉，这里的气氛，越来越严格了，但是，灵魂会越来越干净，因为，大乘佛法在这里的目标，不是让你们去投生天国，而是要你们出离生死轮回，这是不可同日而语的目的地，或许，普天下的修行者，都不敢相信这是可能达到的，觉得他们达不到的，我也一样不可能达到，那么，就让事实来说话！就让我们，用生命来验证大乘佛法的成就，用心灵的转变，来检验真理的真伪。

问：在我实修破自我时，心中有疑虑，没法彻底放开，请老师开示我的修行。

答： 何为实修？真实地观察自己心灵的贪欲，去改正，是实修，而不是在禅定中。你目前打坐毫无意义，因为你的意识与心灵体验凝聚的太紧，犹如冰块未曾融化，冰块靠打坐是无法融化掉的，要靠学法、思考、忏悔、改正，才可以将内心深处的自我融化掉，自我融化，心光发动，你才可能入定，在心光纯明中，消散自我的体验，一切思虑疑惑都会消散在光明中，光中无杂，犹如空中无色，那就是正定。

问：老师，我目前的问题是什么？

答：你的问题，在于你无法深入相信我所说的，就是纯正的佛法真理，你的信仰很脆弱，根基不稳。

问：老师，我现在学法会有很大的快乐。请问这种感觉将来是否会消失，是否会退转对真理的渴望？

答：因为很快，快乐的体验就会被法义消散，消散快乐的法义，会展现心灵深处的业障与习气，你会进入怀疑，徘徊之中，记得，我的真身就在《梦》里，你怀疑时，去《梦》中找答案，我会在《梦》中为你解答。

问：有时听法，特别是躺在床上听老师讲法，感觉身心放松，柔软到没有似的，但能清清楚楚明明白白听老师的讲法。祈请老师开示可以禅修了吗？

答：嗯，你可以了，开始禅修吧，时间不要长，每次半小时，少量多次，以后心灵情绪不起伏时，再增加时间。

问：我色欲那么严重，如何对待？

答：记住！不要管色欲，不要去理睬它，将它当作纠缠你的旧朋友，你要一心扑在佛法上，佛法增强你的信心，灵魂有了方向，欲望就会慢慢淡化，你不要与它对抗，你目前不是色欲的对手。

问：请老师开示我的修行道路和最大的缺点。

答：你太好面子，何时你敢于直面自己错误，坦诚忏悔，你的信仰就会从真实中绽放。

问：老师，祈请您开示我的问题及方向。拜谢老师。

答：你的心灵，朝向的方向，还在人间，你要把自己的心灵收回来，将灵魂全部的希望，压进佛法中，你的心灵渴望的方向，如果在佛法上，生活本身就是修行，你的工作、家庭，就是修行的道场。

问：老师能说说我现在修行处于什么样的状态吗？自己感觉福德浅薄，生命无常，今生有机会解脱吗？

答：你不是不相信自己的福德，你是不相信我！你没有福德，就不可能听到真理，你根本不知道，你遇到真理，需要积攒多少亿万劫的福报。

问：老师能给我开示吗？

答：你目前还在修行的初期，情感上的体验，内心虽然渴望真理，可是灵魂却不知道如何进步，你去抄法吧，认真地抄法，可以清洗你的身心意识业障，业障消灭，心灵才会复苏，心灵复苏，自我才会消散，你要有踏入佛法的勇气。

问：老师，能给我开示么？

答：心灵有渴望，但是方向不明确，不是我的教法不圆满，而是你的信心不坚定，你要真的信啊！

问：老师能说说我现在修行处于什么样的状态吗？我是不是福德资粮不够啊？因为现在经济上的陷入困境，老师我想一世解脱。

答：我无法解决你的经济问题，可是现实的问题，你解决不了，就会阻碍你的信仰力度，你要，将生活安排好，才可能全身心投入修行。

问：顶礼老师！祈求老师开示我的问题及方向！感恩老师！

答：你太懒了，去抄法吧，集中精力，每天一小时，专注心会改善你的懒散。

问：老师，我以前会梦到自己赤身裸体的，现在就经常会做这样子的梦，是不是我的内心出现偏差了呢？恳请老师开示我。

答：你有潜在的不安全感，太爱护自己的形象面子，你去做一个真实的自己，不要去夸张自己。

问：老师好，我最近感觉自己念头好像越来越多，过去的事情还不断地翻上来，但没有以前的情绪了，似乎像是空中的云彩，但也是常常被带入思绪中，恳请老师开示我的修行。

答：这是心灵在倒垃圾，不要在意它，去听法就好了。

5月10日

问：戒律与戒相有何差别？

答：戒律戒心，戒律是大乘，戒律戒相，戒律是轮回。举个例子，佛教基本戒律是五戒，杀，盗，淫，妄，酒；我们就拿戒酒来说，酒，是外相，如果你心灵认定，戒酒就是修佛，酒就是你成佛的缘起，戒酒等于修行，那么，喝酒就等于破戒，无法成佛，对吧？好，你不喝酒了，可是你对可乐很酷爱，不喝就想得不行，很饥渴，饥渴可乐的心，是否是执着？喝酒的心，和渴望可乐的是同一个心，外界的酒与可乐，仅仅是心灵分别投射出来的名相不同而已。

根本的执着，不在可乐，或者酒，而在于心灵的执迷，因为执迷，不喝酒就是修行，就一定有一个，拒绝喝酒的你存在，这个不喝酒的你，就是因为执迷不喝酒的戒律，从而被酒的名相，固化凝聚的心灵，心灵，就会随着喝酒，不喝酒的名相分辨，而左右动摇，这是一定的，心灵执迷于世间名相，就是着戒律相，戒律相，却是带动你心灵，对于戒律相的取舍分别，而进入善恶对错的思虑体验相续，相续就是轮回，分别就是生死！如果我们戒心，何为戒心？从心灵欲望中，寻找体验，从体验中，寻找动机，从动机中，寻找自我，从自我中，寻找对自我的维护，在自我维护的当下，仔细深入细致地，分别自我维护的是什么？

是欲望，是体验，是认知，是自我存在的安全感，此刻就是你选择的时刻。你是选择继续维护自我的幸福感，那么，满足身心欲望就是正确的；如果，你选择的是，符合真理的标准，符合真理无挂的纯净，你就放弃满足自我的欲望。如果，你选择了真理，那么，欲望与体验，必定会痛苦，痛苦的，是心灵对于欲望体验的感受记忆。可是你必定是一个虔诚真理的人，虔诚心中没有自我获得，那么，欲望的本身，就会与信仰发生冲突，选择了信仰，欲望就失去了存在的根本，欲望在无我的纯净信仰中，感受情绪如同云彩消散，心灵本来的纯明圆照，就会从欲望消散的地方，展现觉性纯澈的圆满，那么，你遭遇欲望牵引的当下，就是你修行提升，熄灭自我，圆证自性菩提的成道台阶！

修行，犹如盖楼，每一块砖头增加的高度，都是建立在地下砖头的位置上而树立起的，如果下面的砖块位置偏离了信仰的框架，上面搭建的砖块，就会越盖越偏，最终，你搭建的高楼，会因为修行者，每一次心灵选择中，隐藏的私心贪欲，而在心量的高楼达到某一层高度的时候，因为信仰中深层的欲望与贪婪，所积累的业障，形成巨大的果报，将你的信仰高楼，一次性地摧毁。犹如登山，在上山的每一个岔路口，你依据信仰的纯洁，究竟法义的标准，选择了真理的要求，在欲望与自我维护的恐惧中，选择出离自我，放弃自我利益，那么，你所通向的道路，一定是自性本来的面目的山顶。

依据佛义祛除人心，人心熄灭觉性展现，觉性中没有自我与众生，犹如空中无色，圆明十方，随顺不动，若是在上山的道路中，每一步的选择，你都掺与了自己内心深处，无法放弃的隐秘贪婪，那么，下一步的选择，就一定是建立在此刻选择的心灵基础上的衍生，你的一切选择基点，都是建立在自我维护的恐惧中，去满足自我获得的贪婪，那么，无论你是读经、磕头、捐钱印书，因为你的心灵朝向，是自我获得的贪欲，那么，你所获得的，就一定是牵引心灵进入轮回的，生灭虚妄的业力。

登高必堕，积福必消，生者必死，因果不休，你因当下的贪婪心，未来结出的业果，或许是天堂，或许是福报，或许是三界内的神灵果位，但是，灵魂依旧处于轮回中，你无法在欲望恐惧中，认出心灵本来的清醒，心灵就一定被你贪欲的迷茫，带入心灵分别所现的境界！这些福报神通，天堂世界，都是你心灵隐秘的贪婪所投射出来的对境，心灵在贪婪对境中无法认清自己，就一定在对境中，被对境的名相牵引分别，分别就是生死，取舍就是轮回，心灵在梦境中被梦境左右，就会有体验认知，认知就是六道，体验就是众生，你暂时获得的福报、神通，就会形成你下地狱，转为畜生道的缘起！

如果，你在矛盾中，理性冷静严格地觉察自己的心，找到心灵思虑体验中，隐藏的自我维护，去面对它，祛除它，选择真理的无我标准，自我维护的体验在放弃中消散，则我们这个肉体身心中，自我的觉受思维，体验感受就会消失一块，消失掉的自我，就会连带着我们的自我意识，思维观念，以及情绪觉受，都会少一块地方，这个消灭掉的自我感受之处，就如同玻璃上的泥巴掉了，天空中的阳光，就会透过这块不被泥巴掩盖的空间，阳光投入我们身心内在。

你会觉受到，心灵深处，觉性光明，犹如十万个太阳升起般绚烂纯明，纯光无杂照亮身心内在，其余的我执、贪婪、欲望、习气，当心灵深处的觉性太阳，一步步熄灭了身心内在剩余的习气欲望、贪婪自我，犹如太阳光融化了累世黑暗中的冰雪，冰雪消融后，阳光的程度就会越来越圆满，自我意识，体验，细腻的觉受，都在清醒纯澈的觉性中消融，自我融化了，生死的恐惧也就融化了，犹如玻璃上的冰块融化、脱落，意识，思维，记忆，体验，觉受，习气，都会从身心内在脱落。

犹如木桶的底掉了，犹如玻璃瓶被打碎了，身心内在的光芒，烧尽融化了所有自我的体验，自我熄灭在清醒觉照的心灵纯澈光明，光明中熄灭了最后的思虑觉受，觉受熄灭，思虑熄灭，光明中无有辨认，离分辨的清醒，就脱落了光明，光明与黑暗挂不住的，就是无生无灭，无来无去，纯明圆满的法界。

犹如纱窗中透过了空气，虚空在纱窗中，不动不摇，虚空包藏纱窗，却超越纱窗，周遍宇宙，无所不在，纱窗就是我们的身心意识，自我情感，欲望觉受，体验思虑，而无挂身心的觉醒，犹如纱窗中的虚空，随顺身心而不被身心触及，随顺自我意识分别，却不被自我意识改变，随顺情感体验，却不为欲望觉受沾染，在身心这个纱窗中，如虚空般，包藏了宇宙的过去未来，在自我中，却无挂自我，熄灭了心识分别，离我，人，众生，寿者相，却依我，人，众生，寿者相，呈现周遍圆满，不动清净。

故而，禅宗大德说，终日吃饭，未吃一粒米，终日走路，不沾一粒尘。

5月16日

问：恩师请您为我们开示一下，初学者或修行者怎样了知自己没有偏激或偏离正法。怎样才不会偏离真理法义。祈请感恩顶礼恩师开示顶礼合十。

答:学法实践，在纯净的信仰基础上，做个好人，在出离心的基础上，放弃自心欲望，就是正道。

问：恩师您好，请问恩师，凡所有相皆是虚妄，如何看待一切相。还是对待一切相一切因果，皆是上师的化现，恭敬虔诚谦卑？顶礼恩师慈悲开示。

答：恭敬诸相，即是降伏自心。

5月17日

问：请问老师：时间能治愈伤痕，这个治愈是真治愈吗？还是久远了麻痹了？怎么才算真治愈了呢？

答：麻痹不是治愈，认清了，才是释然。

5月23日

我这一生修行，不会有太多人真正理解，或者接受我，因为在末法时期，想要弘扬佛法究竟义，仅仅依靠个人情感中，对于完美偶像的期许，是不可能还原佛法大义的，唯有佛义是如来真身，除去佛义，佛法的一切表现，都是如来的化身，非佛身；人们习惯于将情感施加在信仰中，以情感的寄托，掩盖内心深处的贪婪，连自己都已经无法意识到信仰的杂质，可是我知道通往佛义的标准，是极其严格而纯净的，所以，我一路上与人性自我拼杀，与外道邪魔拼杀，与人性贪欲拼杀，目的就是为了保护佛法大义不至于被善恶情感蒙蔽，不向人间利益欲望低头，释迦牟尼佛说，修行者，如一人与万人敌。

唯有佛义可以超脱灵魂，解脱生死轮回，为此，我承受着众生身心深处，被真理触及到的魔性挣扎而表现出来的一切恶毒，面对着伤害自我的一切痛苦，仅仅是为了未来无数的灵魂可以通过我的道路走向解脱，为此，无论承受何种污蔑、打击、摧残，至死不渝，心甘情愿。我不是一个好人，但是，我是一个有信仰的人，是一个为了信仰可以牺牲生命的人，未来，在我涅槃后，渴望真理的灵魂，会知道我的伟大，人们会知道，为了真理能够再一次照耀三界六道，行者曾经付出了生命中一切，用生命默默践行佛陀的教义。

5月26日

问：没有师父，没有佛法传承，所以不可能成佛，更不应该讲法，白衣讲法皆是魔说！因为佛教密法，历代都是祖师相传，心心相印，才能觉悟得度，没有师承的，都不可能觉悟，所有自称觉悟的都是魔！

答：明心见性，见性修行者，不挂诸法，心心无生是菩萨道，一切圣贤皆由自证圣智而成佛！佛是自性，非名相，故而如来言，见诸相非相，即见如来。至于传承一说，你所说的传承，是法传承还是心传承？若法有传承，则法必有自性，有自性者才谈得上传承，若法有自性，则必有生灭，若法即生灭则非法，非法何来传承？

若法有体相才谈得上传承，若依体相言传承，则体相即因缘和合所现，本质虚幻，虚幻如何传承？若法有可以传承的表现，为何释迦牟尼佛涅槃时，说，我一生未说一字。既然佛讲法四十九年未曾说一字，你传承的是什么？

能传承者，必有可得法，无法可得，则无传承可言，可得者为理，不可得为义；法理为标月之指，依法明心，明心见性，见自性者，则诸法性空，性空者，即不可得，不可说，随顺不动，清静圆觉，无生无灭，无来无去，名第一义。

佛性即心离心，见自性者名见佛，证自性者名成佛，佛义本无可得，无所得者，不可得者，如何传承？能传承的唯有修行的戒律，仪轨，名词，名相，却非佛法，佛法只在众生身心中，无来无去，无生无灭，不论以何种因缘见证本性，即与佛同。

附佛外道们不明佛义，将佛当做实有，离本心而立佛相，心外求法者，或执迷袈裟僧袍为佛，以外相歪曲佛义者，皆是魔！佛乃自性，菩萨明心，罗汉净心，心依自我分解程度，所现自性妙觉，觉随心现，明心见性名佛，达摩言，不论淫欲只论见性，见自性者白衣亦是佛，不见性者，宣说三藏十二部皆是魔说，达摩言白衣是佛，达摩是魔否？

佛，是中道理体，不依相见，唯以智知，无相性空，遍满一切者，当下即是，何用传承？你能用飞机、汽车、自行车，运载虚空吗？你能用瓶子、罐子、箱子，任何容器关闭虚空吗？如果虚空无法被承载，如虚空般的佛义，如何被传承？

既然佛义只能亲证，无法被师徒身份所传承，你所说的佛教祖师，传承的密法，究竟是什么法？佛祖拈花，迦叶微笑，开启禅宗以心传心，心心相印，不立文字之顿悟法门，不以相见，唯以心悟，你以何种外相证据，来印证禅宗大德们觉悟了？是袈裟，是师徒关系？还是宗教名分？

如果是以袈裟、师徒、名分作为传承的依据，五祖弘忍就应该将衣钵传给神秀，而不是未出家的白衣慧能大师。慧能大师以四句偈，“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，从而传承禅宗法脉，弘忍以偈子证明慧能得道后，从而将法脉传给慧能。慧能的四句偈，传承者为何处？既然慧能可以听闻一句《金刚经》，应无所住而生其心，从而开悟，为何其他人就必须要师徒传承的身份，才可以觉悟自性如来？

如果佛法必须要传承才是正宗，那么释迦牟尼佛当年，就不应该舍命饲养罗刹鬼，只为听闻四句偈，“诸行无常，是生灭法，生灭灭已，寂灭为乐”，请问你，罗刹鬼的师父是谁？既然罗刹鬼没有传承，释迦牟尼佛为何要信受他的教法？将四句偈子刻在石头上让后人学习？依法不依人，是佛教的核心，因为释迦牟尼佛涅槃前说，未来我会居住在经典法义中，见佛义者名见佛！而现在有魔鬼的子孙混入佛教，依僧人相为真理，却忽略佛言，“见诸相非相即见如来”的经典，此为真正的谤佛，一切依人不依法者，无论是否身披袈裟，皆是魔王波旬混入佛教的子孙，附佛外道！

你说密法要有上师才能修行，你是否知道，最高的上师是众生自性？九乘次第，最核心的密法，就是觉悟自性，外界的师父只是起到一个引导的作用，而并非是师父令弟子觉悟自性，自性并非创造而成，不需要谁去为弟子描述，只需要指出弟子修行的错误，弟子践行佛知见，清净心地，离幻即觉，你如何能用袈裟来衡定此人是否是觉悟者？

如果要追溯传承的根源，就要从佛教源头追溯起，请问，释迦牟尼佛的传承是谁？如果佛觉悟自性可以没有传承，而众生必须要有师父才能觉悟，这就是谤佛。佛性平等，众生本性皆是佛，圣贤说，众生皆因自证圣智，从而得道成佛，见性者名佛，不见自性者名凡夫。佛性圆满，并不是如来佛性比凡夫更多，仅仅是凡夫被烦恼业障蒙蔽心灵，不见本心而沉沦生死，若言修行者无上师即不能成佛，那么，释迦牟尼就不是佛，因为他没有师父，如果释迦牟尼没有师父能成佛，而众生没有师父不能成佛，这就是邪教，违反众生本性即如来，自性平等，将佛性树立起先来后到，高低尊卑的区别，就是赤裸裸的谤佛！

望提问的师兄，能赤诚忏悔，不要以世俗智心度如来究竟义，要依四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”来衡量，何为觉悟者？依三法印，“诸行无常，诸法无我，涅槃寂静”来衡定，此人说法是否是佛法。佛法绝非名相，更非文字，佛法是明心见性的手段，五祖不因为慧能是白衣，而轻慢他的智慧，只因为四句偈子就传衣钵给他，而不是传给神秀，只因见性者名佛，而非穿袈裟，有师父身份的是佛。如何衡定人是否见性，看他的证量境界，是否与佛同，是否了佛义，不了佛义者，身披袈裟，宣说三藏十二部，皆是魔说，见性者，身心无挂，不落文字，以心传心，心心相印，见性解脱者是名真传承。

5月30日

老师，请问灵魂分解后是什么？是灵觉吗？

答：灵魂，就是心识体验，由意识概念与心灵感受构成，感受与概念带动心灵极深处的觉受，扭曲心灵觉知，形成时空波动，被波动时空所局限的觉知就是灵魂。被感受牵引的觉受，就是众生轮回的六道境界，灵魂分解后，就是心灵觉知从感受、意识相续的粗重习气，身心概念中解脱。觉知是觉性困顿的分辨，是行阴流构成的光明大海，处于三界高层，是天帝、灵觉，直到造物主的存在，因为觉知是觉性困顿，所现的分辨，分辨扰乱觉性，形成对觉性倒影的分别，分别就是觉知，以光明流动呈现宇宙世界，这里的众生没有个体意识，是同体一性的光明意识，所以，没有个体意识轮回的体验。只有到了想阴，想，凝聚行阴，犹如流水凝固成冰块，冰块才会有生灭轮回的个体体验，灵魂就是建立在想阴之上的，习气觉受与妄念意识的聚合，灵魂分解，就是想阴消散，行阴流中，无有生死众生，只有光明遍满的意识流存在，也就脱离了分段生死。

2016年5月

问：老师，您在《空》中说的印度的长者千年前已证悟空性，您就是那位长者吧？还有我看到的一段文字：唐代高僧大珠慧海禅师在《顿悟入道要门论》中提到“寂灭法”，他的问答中，有很多内容跟老师讲法意思一致，内涵相通。摘录一句话：“问：只如佛之与法，为是佛在先？为是法在先？若法在先，法是何佛所说？若佛在先，承何教而成道？

答：佛亦在法先，亦在法后。

问：因何佛法先后？

答：若据寂灭法，是法先佛后；若据文字法，是佛先法后。何以故？一切诸佛，皆因寂灭法而得成佛，即是法先佛后。经云：诸佛所师，所谓法也；得成道已，然始广说十二部经，引化众生，众生承佛法教修行得成佛，即是佛先法后也。

问：老师，我刚刚打开您2012年写的《火星男孩》，有一股强大的气流在身体里转，好像看2015、2016年的博文就没这样的体会，我几年前看《空律》时，坐在椅子上，被气拱的身体乱晃。是不是您的境界不同了，文字后面的力量也不同。

答：对，现在是清净解脱法，过去是外道成就。

6月3日

问：老师，恐惧是如何产生的？该怎么面对恐惧呢？

答：用爱去面对，你是可以直面死亡的圣者，用牺牲自己成全别人的爱，去拥抱恐惧。恐惧，是源自无明，也就是你的记忆。记忆是识阴具体化的体现，以你的思想呈现。你若是无想，心灵必定无有恐惧。用爱去拥抱魔鬼，心灵深处的纯粹信仰，就会照亮魔鬼的阴暗，它们在圣光中就会消散。

6月8日

问：从今年5月份开始早上步行学法，晚上抄法，背《梦》后好了很多，目前欲望比较淡，但对自我生命的维护感很强，心，头发紧，不安全感仍有，还有很多话，我很多毛病不能简短尽述，我想解脱，期待老师方便时能给我开示一下，指出我的症结，如何修行，顶礼老师。

答：你的心灵目前还是太紧张了，内心没有温暖，缺乏包容，这是人世间错误的观念所导致的情感体验。你目前还处于打基础的时期，要树立佛知见，渴望出离生死的心，可以一步步扭转你对于自我的爱护，深入忏悔心灵的罪过，慢慢地，当心灵在安详的体验中舒缓，你内心就会有超越自我贪欲的境界，境界中的清澈就会成为你自己，那就是你开始入道了。

问：老师，本人从2012年下半年接触到老师的法理文章，2013年和2014年陆续又学习老师的文章，2015年至今认真地在学老师的法义，感觉渐渐理解明白法义，但本人的贪念太重，执着、嗔恨、淫欲，业障很重，修行的效果极度轻微，甚至有时感觉完全没有。本人有时也很想按老师说的安住当下，一念无染随缘接纳不挂因果，但本人做不到，是我自以为是地理解了老师的法义，还是我业障太重、太懒？今世我不知道我学法会如何，请老师指导一下我，无限感恩！

答：出离心不够，你内心深处对于人世间太执迷，欲望深重，先从节制欲望开始。

问：老师，请问原本遇事时自我该喜则喜，该悲则悲，现在我尝试学习观照，用本我之心去觉察自我的痛苦与快乐，感觉用静止不动的本我去看着自我对痛苦、快乐的感受有压抑强制感，有点象心如枯寂误入歧途的感受，但如果要达到自我痛苦快乐程度与觉察观照的本我同步，即我喜悦和痛苦和平时一样，另一个觉察的本我又了了分明不着相，根据我现有的习气业障如何才能做到？

答：该喜则喜，不要克制，该怒则怒，不要压抑，去喜悦深处寻找贪婪，淡化贪婪则喜悦抓不住你，去怒火中寻找自我维护，放弃自己维护的利益，怒火就自己熄灭了，这就是修行，不要在形式上找标准，要去心灵深处找动机。

6月14日

这是两种不同效果的观想图，打坐的时候，我们配合音频语音引导，安抚内心，觉醒心灵，法义可以破开意识迷茫，清洗概念思维，开启心灵觉受，将神识从欲望体验的三恶道带入法界高层，持之以恒的禅修，不间断的海量学法，彻底开放的心灵，接纳命运赋予的一切因果，心离自我保护，各种神迹就会在人间频繁出现，修行精进数年时间，有缘有福报之人，就可以见证自己内心的清澈明晰觉光，安住于内心深处的明晰清醒中，生死洪流，将在纯澈安详中，慢慢的消散，生死消散则心识消散，心识消散则觉性圆满，觉圆满则法界十方圆明，远离颠倒梦想，究竟涅槃。

6月15日

问：老师，我很小的时候，就在半睡半醒之间体验过自己是无限大或者无限小，长大后就没有这样的感觉了。请问老师，这是一种什么情况呢？能代表什么呢？

答：觉性的记忆。

6月17日

问：请问老师，我现在的身心觉受似乎有点被放大了的感觉，包括色欲，恐惧，等等。举个例子：那天看到一条狗心里很害怕，结果走到狗旁边的时候这种恐惧好像是传遍全身一样。其它的情感觉受也是如此，恳请老师开释。

答：觉受脱离开感受蒙蔽的过程，就是对曾经的感受体验更加敏感，因为意识概念不再严密的束缚意识，心灵觉受就会从意识分别带动的感受波浪中复苏。

6月18日

问：老师，您说过只要学法业障就在消减，因为学法就是与神佛对话，各种神迹在我们本地的人身上明显体现出来了，听话能大量去抄法的人坚持半年以上的改变都是很大，要没这个刻苦学法的过程跟他们谈什么践行老师教法，一句也听不懂，最关键的事要能让大家按老师的要求去海量学法，怎样去海量？业障如山，一直认可老师的教法进不去在门外徘徊痛苦的人太多了，初期就是要以人为师，这个过程引导还是非常重要的，我理解只有好好学法才能去践行老师的教法。

答：我录制的禅修引导录音，蕴含着我修行觉悟的无量境界，境界中包藏十法界无尽微尘宇宙与无量无边众生世界，是巨大的佛力加持，因为三界内众生都是随业现身，被累世业障蒙蔽，开始看不懂法义的人，就让他们去听着引导录音打坐，告诉他们，禅修引导录音进行的禅定，可以普度累世冤亲债主，可以镇压恶鬼邪魔。

让他们先从禅修打坐开始，改变业障身心苦恼，当心灵在安详中融化了世俗的恐惧，柔软心取得了轻安妙明的觉受，超脱烦恼的体验增强后，心灵在清醒中复苏，自然会有信心去学法，这种建立在体验感受上的信仰，虽然不牢靠，但是对于一般人的入道学佛，是一个善因缘，在如实觉照的智慧加持力中，人们的情感觉受，身体状态能快速康复，有了身体的实证境界，再去接受究竟了义的佛法奥妙，就会有了动力，这就是类似《妙法莲花经》所说的，为救众生出离三界火宅，如来慈悲许诺孩子们，出离火宅，赐予他们羊车、鹿车、大白牛车的寓意一样，以欲勾牵，渐入圣境。

6月19日

问：老师，最近经历，或正在经历的很多事情，都仿佛是早已发生过的，心一下子就认出了它们，那熟悉的曾经。过去、现在、未来的分别，已经开始模糊。这是我的幻觉吗？

答：不是，色阴分解的过程。

问：如何划分有情众生和无情众生？

答：欲望的划分，有主观欲望的，是有情，无主观欲望的，是无情，但是，动植物的体验，感受能力是一样的。

问：您曾经说过植物的我执识、分别识与动物一样。那么有我执识就有欲望，那植物还是不是无情众生啊？

答：我执识，建立在想阴，在想阴中，才能聚合成为个体的、轮回中的生命。植物的体验系统，与动物是一样的，但是，植物的生命体系中，没有形成自我思想的体验，所谓的欲望，仅仅是生理本能的反射，就如同蚂蚁、细菌的生命系统，可以归纳在动物类，不是植物类中，可是，细菌的体验、觉受，却不可能与有意识思维的动物一致，而是类似于植物，都是本能的反射，那么，你说，细菌属于有情还是无情？不要执迷在这些名词概念上。有情无情，都是心灵的业垢，你觉悟了心灵，一切无情都是有情。山河大地齐说法，一花一世界，一叶一如来。

6月27日

老师：信仰是自由的，绝对没有强迫谁去相信的道理，所以，谁离开，谁放弃，谁归来，都是自己的心灵选择，我没有学生，只有同行者。所以我们只能相互探讨，以佛经真理的标准衡量对错，而不是以个人的情感去应对矛盾；人世间一切凡夫众生，都是由过去世的业缘推动，牵引此刻的无明心，所现自己的情绪觉受，结出未来的业果。若知前世因，今生受者是，若知后世果，今生作者是，因果轮回，毫厘不爽，人类很难在无明愚痴中选择自己的未来，所以，生死苦海中，能真正脱离轮回苦海之人，凤毛麟角。

生死由因缘相续所现业境，一切业升起于心，心生种种法生，心灭种种法灭，心是生死之源头，心是福报、罪业之根源，心内求法者，明心见性是为成佛，心外求法者，心被业牵，轮回不休，是名求魔，如何心内求法？就展现出佛知见的珍惜可贵！何为佛知见？佛由心作，心外无佛，是心是佛，即心即佛。

离佛知见，定无解脱的可能！离佛知见，则必定是外道知见，外道者，离心求佛，离心说法，法法皆有生灭，生灭法必定生出轮回相，有所得必定有能得者，心随欲牵，生死不休，外道者皆名生死轮回，依佛知见，心内求法，明心见性，见性解脱是名佛法，法法性空，心空法灭，过去未来熄灭于当下，当下无生，无生即无灭，无来亦无去，是名如来。

慧能言，心有四相者，即名凡夫，心离四相者，即非凡夫。凡夫者寓意生死，非凡夫即离生死，凡夫与佛，一心之隔，心迷即凡夫，心觉即如来，能见自心实相者，即名见如来，如来非从心外得，一切心不可得，名不动如来。

捐款、资助，就可以成佛，那么，她所说的佛就一定在外界，而非自心自性，外界的佛一定是以色相表现，来树立佛与众生之间的差异，离色相分别则无佛可得，一定是这样吧？可是如来所言：若以色见我，以音声求我，是人行邪道，不能见如来！——《金刚经》

若见诸相非相，即见如来。——《金刚经》

再说高僧，何为佛、法、僧三宝？佛者，觉也；法者，正也；僧者，净也。——六祖慧能大师。离心觅佛者是为求魔，离心求法者，法法有自性，有自性者必然有生灭，生灭法非佛法，以生灭法度如来义，是名谤法灭佛！僧者清净心，劝人出离世间烦恼，善巧方便开启众生本性者，名高僧，而非穿着袈裟，剽窃信徒钱财供养的人是高僧。

佛经中记载，如来成道后，魔王波旬来劝佛，早日入涅槃，否则信受佛知见的人，越来越多，众生明悟本性，魔王子孙则无有存身之地，魔王与子孙皆居住在众生无明贪欲心中，以众生七情六欲，贪婪烦恼为食物，以欲望恐惧折磨众生心灵为乐趣，以众生心中不愿放弃的自我为枷锁镣铐，将灵魂生生世世锁在生死轮回中，让魔王欲望的皮鞭抽打，被魔王以贪婪的镣铐驱使奴役，唯一能够解救众生出生死轮回的，只有如来究竟圆满的法义，只有如来清净涅槃，妙明真如，可以催灭魔王黑暗邪恶的魔爪军队。所以，魔王最怕的是如来智慧，他乞求佛早日入涅槃，害怕众生觉醒本心后，自己的魔王国土就会消散。

如果钱财可以买来灵魂的未来，那么，宇宙因缘和合，唯心所现，因果轮回，善恶有报法则就是谎言，为何？因为一切罪大恶极者，都可以用现实的金钱去买灵魂的超脱，地狱的果报能够用金钱赎罪，那么，天堂的富贵也可以用金钱解决，衡量众生生死轮回的，就不再是心灵动机，而是金钱利益，如此一来，谁捐助的钱财多，谁的修行境界就越高，而穷人无论如何勤苦修行，皆不得解脱？

那么佛法所蕴含的究竟义，自心是佛，明心见性者即觉者，佛由心作，离心无佛的根本教法就被外道生灭法所毁灭，那么佛说的，众生命运皆由心造，宇宙缘起性空，世界唯心现量的究竟法义，必然被凡夫心中，欲望贪婪所毁灭！坏灭佛法究竟义者，是名出佛身血，是名断他人的法身慧命，是罪大恶极的重罪！

佛经中明确说，十恶之中，邪见最重，坏佛知见者，是毁佛灭法，断送众生灵魂于轮回苦海，诽谤如来究竟法义者，无间地狱中，永无出期！

可悲可怜，在自心愚昧贪婪的驱使下，为魔鬼为虎作伥，诽谤佛义的狂妄，种下未来无间地狱的恶果，一时的贪欲虚荣，却结出未来永世的黑暗痛苦，岂不悲哉？

何为布施？释迦牟尼在世时，有人供养佛一碗上好的米饭，佛随手就给了身边趴着的一条流浪狗，狗吃了米饭后很幸福，佛对阿难说，阿难，我问你，有人供养佛一碗饭，以此获得的功德，与我供养狗获得的功德，哪一个功德更大？阿难说，当然是供养如来获得的功德无量无边啊！佛说，错了阿难，此二者功德，以佛供养流浪狗的功德最大，为何？因为佛给狗的食物中，并无布施之心，随缘布施，不求功德，是名功德无量，而有求功德而布施者，心被所求束缚，实无功德可言，仅获福报。

梁武帝问达摩，我一生盖庙斋僧，弘法无量，我的功德该有多大啊？达摩言，毫无功德可言！为何如此啊？因为有心布施，心有所求者，求者名福报，福报相对的就是恶业，心所获皆因果，善恶业果循环，轮回往复，生死不休，何来功德？

佛的堂弟，难陀，心爱自己的新婚妻子，舍不得出家，佛以神力将他的神识带往天界，他看到天国中，无数美妙仙女围绕着一空着的天子宝座，询问后得知，此天子宝座宫殿，是佛的堂弟，因为持戒修行的缘故，未来获得上天堂的福报，因此信心大增，出家修行，三个月后，佛又将他带入地狱，见地狱鬼卒围绕在一烧红的油锅周围，油锅滚滚并无受苦之人，询问后得知，佛堂弟，难陀，在天界做天子，福报享受完毕，恶果兑现将堕落地狱受油锅烹煮的罪业！

佛陀的亲人，尚且不能通过有所得心，修行福报获得永世解脱的安乐，更何况我们这些轮回生死的凡夫，如何渴望通过布施、捐钱，获得一世成佛的圣果？

功德无法在有所得心中建立，心无所得，随缘布施，心无所挂，落落清净，行住坐卧皆名功德，功德只在离取舍分别的清净心中展现，圆觉自性，非性性有，循诸性起，无取无证，随缘所现，无生无灭，周遍法界，圆满十方，清静随顺，如如不动是大功德！

以生灭轮回法，坏如来究竟义，是名谤法谤佛，出佛身血，入无间地狱，这是佛亲口所说，有佛经为证据。望跟随这些附佛外道，受魔王子孙诱惑的人们，能以佛法为师，以佛义为方向，以清净心为戒律，忏悔改过，洗心革面，则未来下无间地狱的重罪，可以在真诚忏悔中，松动地狱的根基，若一意孤行，断送其他人的法身慧命，这些人在地狱中生生世世的轮回煎熬，所受到的苦难，都将连带在你的神识，永永远远无法超脱地狱，生生世世，只能在毒蝎烈火中煎熬。

回头是岸！

修行是一生的选择，不能依靠情感欲望的标准，去选择灵魂的未来，依靠佛教的光环，利用人们脆弱的心灵，以欲望诱惑众生，欺骗信徒财产金钱，众生被他们蒙骗钱财不可怕，怕的是知见被扭曲，知见魔变后，灵魂的未来就注定在轮回中走入地狱，所以，依如来正见，依究竟义破生灭法，给予修行者辨别真伪对错，以此为戒，远离破坏佛法的魔鬼，守护真理的本身，就是持戒修行了。

6月28日

问：怎样看待某师兄自费弘法行为？

答：魔鬼隐藏在众生内心的贪欲中，佛说，命因欲有，识缘名色，若修行人在日常的生活中，忽视了对自己内心细微贪欲的警惕，那么这些细腻贪欲的微细念头，最终会如溪流汇聚成海洋，最终左右此人的心灵，带动此人的言行举止，犹如枝头结出的果实，心灵动机错误了，想要通过行为表现去扭转生命未来的果报，就已经不可能了，所以，我对于代我去与师兄们交流的人，要求就极度严格，我是如何要求自己，如何对待别人的，就会要求她达到同样的标准，因为她的言行举止，代表我的态度，这是大乘佛法修行，基本参考的标准，不能有丝毫偏差！

如果经济上宽裕，自己掏钱出去与同学们交流，我支持，如果没有路费，不能出门弘法，就安心在家修行。心灵纯净的信仰，才是真正的弘法利益众生，绝对不可以使用其他师兄的钱财，一分钱都不可以，这并非我不近人情，而是事关信仰的基础，我们未来都会离开人间，未来依旧会有很多渴望解脱的灵魂，投入大乘佛法修行，大乘佛法不是获求神通、福报、升天、永生的外道法，是明心见性，即身成佛的解脱法，既然是解脱，核心就是放弃，出离心就是修行的基础。

大乘佛法中杜绝金钱，杜绝地位高低，身份贵贱，大家以法义见高低，以纯净心分高下，以安贫乐道为乐，以真实忏悔为荣，未来有人，渴望更多的灵魂听闻真理，我大力支持，因为你的心是为了其他人获得解脱，发心纯正的法布施，你资助了哪怕一分钱，也获充满无量虚空的功德，一念善心，抵得上万两黄金，一念无我，诸佛赞叹！我们要的是灵魂的解脱，成就生命永恒的幸福，而不是要圆满人心的欲望，不是去维护自我的幸福，自我实在是魔王的奴隶，因为心灵维护自我，从而被业障所牵引，轮回生死亿万劫不得解脱。

我前半生穷困，常常为了吃饭而发愁，身上有二十元钱对于我就是巨款，我没有因为穷困去出卖自己的信仰，往往给别人讲授佛法后，为了保护他们对佛法的恭敬，我连调整风水的费用都不收，目的就是不要让这些凡夫俗子们，因为掏了几万块钱，就轻慢为他们讲法的人，以至于轻慢佛法的本身，我的灵魂受不了。所以，当现在我可以吃饱饭了，虽然经济并不宽裕，依旧清贫，但是对于金钱与利益的态度，依旧没有任何改变，我的态度是，谈论信仰就不能参与杂质！佛法超越生命本身的价值，需要我们的灵魂，赤裸裸的去虔诚顶礼！

在赤诚、纯粹、干净的心灵中，才可能绽放天堂的光芒。

6月29日

问：老师，我在等车时习惯带耳机听法，手上拿着车票都不知道什么时候上车，要注意下车就不能听法，坐那守着车会觉得挺辛苦。我昨晚误了一趟车，那车停止检票我才回过神来，买另一趟车到家差点又坐过了站。老师我怎么啦？这时间有点长，修行不是越来越清醒的吗？是内心麻木昏沉吗？还是与这段时间老师的开示巨大加持有关？

答：是你修行进入了新的境界。心离分别则照，你目前的状态，就是从意识分别的杂乱，净化升华到，妄念不生的清净，这个过程中，你的自我意识，以及过去的内心感受体验会很不适应，会忘记事情，会丢三落四，没有关系这是正常的，是好事。

等到你完全走完这个过程，心灵体验的清净，不在与意识分别相互联系，意识记忆从大脑中脱落，心灵体验也就从心灵感受上脱落了，你会进入，内心清澈，但是清澈清醒的心，却不再认识你，因为你原本不是这个人类的身心意识，你的心灵极深处的觉醒，跨越过去未来，跨越十方三世宇宙的光芒，那才是你真正的自己。

所以，你看那些佛像都是傻呵呵的，木头一样，因为祂们的心灵深处，是无挂身心意识，无挂身心烦恼的明晰纯澈，所以，自我的意识、体验、感受、觉知，都无法遮蔽内心深处的清醒觉照，觉照中光芒熄灭于恐惧，清醒照破了疑惑，纯澈熄灭了自我，无生无灭的就是如来。

恭喜你，你的进步太神速了。保持你的学法强度，以及绝对的专注心，柔软你的身心，柔软你的灵魂，放松你意识深处的焦虑，你内心的轻柔，清醒的明白，明白就是宇宙中神灵的智慧法眼，专注于心灵深处的清醒明白，让这个地方去沉浸在学法中，大量的学法，去加强这个心灵深处的明白之处，打禅的时候，让自己的身心其余的烦恼妄想，都遗忘掉，只留下这一处心灵的安详清澈，身心的混浊中，心灵的明白清醒，犹如光芒透过云彩，那就是你即将成道的预兆。

问：老师，觉受和觉察的意思有什么不同呢？

答：体验与观察。看到苹果，心灵升起香甜的感受，这个感受深处，就是心灵细腻觉受记忆的延续。看到苹果，意识认识到这是苹果，心灵能反思，觉察意识到苹果的意识，这个觉察意识的，就是觉察心。

6月30日

问："为什么我讲，学了大乘佛法了之后，你不要害怕你一世不成？因为你听了这些究竟圆满的佛法，你的灵魂三世不入轮回的。在天上，你一世就可以成就，你一世就可以成佛的，我指的就是这个道理。"老师，我有些疑惑，既然三世不入轮回，又何来三世之说？世，指的是怎样一个概念？抑或是说本该三世轮回的，三世合为一世?

答：高层空间的一生，就等于地上三世的时间。类似于度假去了，完了还得回来继续轮回。

7月2日

问：您说释迦牟尼佛晚年背痛也要看病吃药。之前，我是疑惑于佛陀为何还会遭受病痛折磨，而现在，我还是没有完全理解，佛陀为何还要吃药？既然一切都是因果业力，而疼痛对于佛陀的心来说已经不是困扰，为何还要看病吃药？为何我们不能把注意力完全地放在心上，做到完全彻底“逆来顺受”地接纳？

答：是修行程度的问题，佛可以改变因果的性质，不会改变因果的表现。某大德，晚年身患重病，却可以一念间将病业转化到木头门上面，佛更是如此，现病业相，但是不随病业痛苦。

7月3日

问：前两天的讲法录音中，您提到，不是所有的觉悟者都是有神通的。可是我又记得您之前有说过，进入三摩地高层的大修行者，是会出现各种神通的。就像是无色的玻璃可以照见其它玻璃的颜色一样。在我的理解中，假使一个人可以清楚明照自己的心意念头，那他应该也可以明照他人的心意念头，是吗？

答：对，但是神通是因缘所致，就好像有人身高，有人矮胖，但是并不妨碍此人的智商一样，神通与境界并不相同。

7月4日

问：何为觉性困顿？

答：你的意识能够觉受到自我的存在吗？承载自我体验的，就是觉性困顿。如何证之？节制欲望，观察内心构成自我的各种习气妄想，当内心深处的欲望体验逐渐清淡，自我的认知，将会在觉察心的清醒中瓦解，当你认为的自我，身心都融化在觉察心的清醒中，自我消散，就是觉性复苏，犹如云开日出，眼光纯澈觉照十方。

问：顶礼老师！请老师开示何为五眼六通？

答：觉性纯明，于身心无挂，身心无染觉性，觉性于身心意识表达，就是五眼六通，你去看《接纳》，里面有详细解释！

7月5日

问：我看到《魔能》中，一句“法界众生依自我觉性智慧，所现生命内在境界”；而另一段中又说：“因为法界众生光明身心中，没有承载业感的自我，无我的纯净众生”。所以，我不明白法界众生既然无我，为何又有了“法界众生依自我觉性智慧”？

答：自我的感受建立在觉性困顿上，犹如冰块反射光明，而法界众生，是没有承载自我的基础，祂们的存在就是光明，以觉性智慧体现存在光明，犹如光在虚空流动。觉性智慧和觉悟智慧有何区别？一个东西两种说法，觉性空性就是智慧境界。

7月7日

问：老师，您好！今天在跟读您对十方三世诸佛发的誓言时，出现了前所未有的恐惧感，这种感觉就像小时候一个人黑夜出门时的感觉！从头顶到脚尖像过电一样，恐怖极了！后来我听您的禅修导引打坐，这种恐惧感不断的出现，没办法只好放弃打坐了。请老师开示这是什么原因？以后打坐再有这种感觉，我该怎么对待？谢谢老师。

答：这是你前世今生积累的业力，在你渴望修行，发起精进心的时刻对于你进行的阻拦，我们所认为的自我，本质上就是一个个细腻念头，与微细的觉受体验，相续聚合所现的业身，业身缘于心灵深处的觉知分别，觉知被所觉感受凝固，觉受妄想就是我们所说的灵魂。所以，众生的身、语、意，灵魂，都是业力习气洪流中，随缘翻滚的一个个浪花，我们所谓的人生，就是生死大海中，不断涌起涌灭的浪花体现，如果不能在我们活着的时候，在业力翻滚的浪花中，认出浪花本质的虚幻，生起浪花的业力大海一定会随业风动荡，心灵觉知被业力海洋牵引，未来的生生死死是永无止境的。

生死是心灵觉知被习气带动的体现，同样的，觉知也可以塑造习气，形成新的业境，心相相续就是轮回，心，是觉知，相，是业境，心能够塑造业境生死，心也可以熄灭境界，还原生命本来的面目，还原的过程就是修行。心灵熄灭幻觉，离幻即觉，无需还原，无法造作的，无生无灭，无来无去，当下圆满清净的，就是如来，通往如来的道路，就在心灵深处的选择，依佛知见破除凡夫知见，依出离心脱离心灵觉受体验，觉受熄灭则觉知停息，无挂身心觉受，无挂心识分别的清澈明晰，就是圆满十方的佛。

一个人内心深处对于真理的渴望，犹如太阳，一旦由心生起就会触及今生、前世累积的业力习气，业力习气连带着微观时空中的冤亲债主，它们控制着你生生死死，你要解脱了它们就会死亡，所以它们会尽一切能力去阻碍你的修行，蒙蔽你的信心，因为你的过去就是它们构成的，你要脱离它们，它们自然不会答应，你若脱离了业力众生的控制，你的灵觉就会复苏，犹如光明照破黑暗，它们就无法生存了。

你需要做的，就是理性、冷静、坚决的选择，心灵在人间欲望，与佛法信仰之间作出的选择，就会导致你的身心灵前进的方向，你选择了佛法，就意味着不再被欲望情绪所活着，就意味着不再去保护自我维护的情感，一旦做出选择，就一定要坚守，坚守的过程，就是破除业力众生阻碍的过程，它们构成的恐惧感，就会在明确的信仰中，逐渐消散，不被习气欲望蒙蔽的心，就会从你的自我身心中复苏，犹如太阳从厚厚的云层中展现光明，你解脱生死的道路就会呈现出来。

问：如同水面映月，自性如水面，眼耳鼻舌身意如月，自性映照觉知一切，这是见性吗？

答：如水面映月的是觉知，自性于觉知中不可说，不可得，世界以及身心是觉知投射出的幻境，而幻境与觉知，却倒影着自性，自性如虚空般充满一切，在一切中无生无灭，自性在虚空中，却包含虚空，不挂虚空。你所说的觉知一切，这是觉性的体现，觉知中无取无舍，是觉照；觉照中，没有所觉者，是圆照，是觉性的复苏，但是依旧不是自性，觉性圆明十方，十方圆明中觉性无生，觉所觉空，空所空灭，生灭既灭，寂灭现前，觉性所现十法界如一念微尘在太空中，微尘与太空本幻，非幻不动即自性如来。

7月9日

问：中午吃饭时候突然像看到的，眼睛是虚空，包容一切，早上时候，看到心里面的水晶是一朵莲花，七彩的莲花，我身边一个姐姐告诉我没错，中午怎么发现以前看到的那只眼睛怎么是虚空一样，我有种一头雾水的感觉，我该怎么办？我想弄明白。

答：这是平时学法修行导致的状态，这是心识与意识中间相续的业尘在分解。业尘分解后，人类表面粗重的习气业障，开始净化融解，犹如冰块融化，内心的觉受清净就会呈现出来，清净业在心里展现，就是你看到的这类景象。好事情，继续往内心深处走，寻找对真理纯洁绝对的虔诚，那里才是解脱的通道。

问：昨天中午我在家里读《梦》读到“磕磕绊绊，满心艰苦行走在妄想的旅途“，我就哭了，哭着哭着，我身体里有一个声音告诉:“你别光顾着哭，别忘了观你的心。”今天在厂子里干活时，想起来就笑。请问这是怎么回事？我身体里这个告诉我的是谁？在我被骗干传销时，她告诉我，是传销。

答：这是你的思维业，也就是你意识思维运行中形成的记忆。你的意识，是心灵的工具，真正说了算的，是你的心灵愿望，而不是意识本身，意识是落实愿望的工具。当意识抓取外界色尘时间长久了，就会积攒业力，业力犹如意识身上的衣服，它会自己思考问题，就是我们平时的妄想纷飞。你听到的声音，就是你意识形成的妄想。

7月14日

问：关于您以前讲过的《寂灭为法》、《摄心为戒》、《真理无相》等，也就是《寂灭之眸》、《如实见》这些书籍里阐述了宇宙的实相，震撼灵魂，能指导灵魂真正能去实修，不会出现磕大头求福报的这些法理。您为何会说它是垃圾？有时我偶尔看《寂灭之眸》，看过后就返出我在邪教里形成的错误习气与嗔怒。在读《梦》里却不会有。

答：《梦》是佛义、佛心、佛的真身，而过去的讲法中，虽然法理系统，但是义不圆满，会带有三界的杂尘。

7月15日

问：老师，这一段时间性格反复无常，嗔心和淫欲心特别重，请求老师开示如何降伏这些魔性？

答：接纳！ 用平日里学法时的专注心，去接纳你的嗔心，接纳淫欲心，这是你马上要提高的征兆，你的心灵清醒，在接近它，要触及到它，融化它，它自然会抗拒，会恐惧，会抵抗，会疯狂，所以平时要养成绝对虔诚的学法态度，虔诚中有专注力，有了专注力，自然可以观察到内心深处的欲望，情绪的波动根源，一定是有一个不愿意放弃自我体验的我存在，找到它，面对它，拥抱它，融化它，它是你过去的自己，是你的迷茫错误造就了它。所以，去你的欲望、嗔恨中，寻找它，它是欲望嗔恨的根本，找到情绪深处维护自我的紧张感，选择真理的牺牲标准，将自我的维护彻底放弃，放弃后，连带着这颗维护自己的心的业力，也就融化了，那个融化了累世业力的地方，就是离生灭聚合的法界纯澈明晰。

你马上要提高了，犹如太阳将要突破云层，云层受到阳光照耀，即将融化的前期，一定要选择真理！不论你的心多么痛苦，千万不要隐藏不要回避，直面它，接纳理解宽恕它，拥抱它，融化它，爱它，但是要放弃它。

7月19日

问：请老师开示一下，我目前是继续大量背、抄《梦》为主，还是读《生死河》，大量看开示、微博为主？我想不工作专心在家学法合适吗？一直希望老师能多开示我的问题敲醒我，5月份老师说我信仰很脆弱我很伤心，各种情绪都有。

答：抄写《生死河》，让心灵朝向佛法，可以在家里专注学法，等到内心深处有了清醒的体验觉受，再去工作也是可以的，你的内心目前情绪感受太多了，修行人的信仰，是建立在理性思维之上的选择，而不是情感的依赖。

问：老师，我对于“诸行无常”这句法还存有疑虑，释迦牟尼佛说诸行无常，您的《梦》也说诸行无常就是本觉，这话还是建立在分别之上的吧！因为众生执实有，所以佛陀说无常，其实没有无常，融入空性，可能识阴破后都没有无常了，寂灭哪来无常，何来感受，都是如如不动纯然一性，我的理解对不？本来无一物何来无常？

答：你落在文字相中了，无常本质就是寂灭，犹如海浪与大海本来一体。法界就在三界中，烦恼自性即菩提。

问：老师我现在好奇怪，性情大变，身体也不好，特别脆弱动不动就哭，满脑子消极的情绪，觉得自己快死了。好多好多消极的念头，真的不想活了，觉得活着没有意思，这几年信仰是支撑我的唯一，我特别喜欢黑夜只有我一个人我真的好渴望自己如果从来都没有活过多好，如果能够沉入黑暗永远死去多好，我不认识自己不认识一切了，老师我这是怎么了？

答：业力在分解前的反扑，坚持心灵信仰，继续学法，过去后就是新生。

问：老师，刚才看到一段《维摩诘经》里的一句法，一根心弦被触动。那句法是“不断烦恼而入涅槃”。看后久久挥之不去，思索了一下，这可能说的就是老师博文《天堂》中的境界吧！把无私无我大爱之心修到极致，平时学法知道没我就是缘起性像无边的空海就行了，一心无我利他，这样解对吗老师？

答：烦恼带动心就是烦恼，心灵静静观察烦恼，烦恼带不动心，烦恼消散，烦恼本质就是如来本性，故说，烦恼即菩提，不断烦恼而入涅槃。

问：老师，前段时间我大量学法，心里产生了一些愉悦的感觉，最近学法的时间少了，愉悦的感觉也消失了。老师我这是怎么回事？以后该怎么做？

答：你被自己的业障，挡在了体验的感受中，觉性就在体验内，你却被体验的执着，挡在了体验的外面，试图以体验感受的幸福，寻找真理的体现，这种方法不可靠，但是可以促进你的信心。这样吧，你还是大量学法吧，学习不同时期，不同地方的讲法，只要能够让你的体验获得喜悦的觉受，就是对的，你去执迷在这种学法的觉受中，培养这种喜悦、清醒、愉快的觉受，安住在喜悦愉悦中，让学法中快乐的心，成为你自己，这样可以慢慢地，用愉悦清洗你的其余烦恼，也可以修行成功。

问：老师，我把我的心全部交给你，让你成为我，灵魂的依靠好吗？

答:把你的灵魂心灵交给我，我带你回家。彻底虔诚，用你的良心供养我，每日自查良心是否安宁，是否清净。

问：老师好！您今天的微博中提到，对真理的虔诚和对自心的改过，敌不过强大的业力因果。那我的理解是今生是否能成就或者能到何种境界，是注定的，是累世因果的兑现，是这样吗？

答：有因果的推动，但是主体是看心灵的抉择，因果由心生，心空因果只是幻境。

问：老师，我这段学法遇到家人的反对，他们担心我进邪教了，我无法说服他们，我觉得心很烦，我应怎么办？

答：你问问他们，你如果出家，是否就不是邪教了？既然出家不是邪教，为何在家学习佛经就是邪教？他们不让你看我的书籍，你就去看我推荐的佛经，一样修行。

7月21日

问：老师，最近外面有对您的质疑，我们的回答怕有错请老师指正。

魔考老师的那些财色名利是在现实生活遭遇的，他们说释佛是在打坐的状态另外空间过关的，对老师也有质疑，那天人家质疑时我这么回答的：释迦牟尼佛的故事及佛经是通过后人整理的，当年他修行时现在没人能证明他是不是也像老师这样的经历，后人为了表达对佛陀的无上崇拜和恭敬，整理的过程应该是经过加工润色的。老师是通过自己的实证，如实纪录了整个修行的过程，所以这就是看佛经和跟着老师修行的不同之处。佛经是地图，何况那是不同的年代，不同的环境，我们还得不停的去琢磨地图，研究方向。老师是亲证的道路，我们可以放心顺着老师走过的脚印走，既安心又踏实，不怕走偏呀。

答：其实释迦牟尼佛当年，也在现实生活中，遭遇过这些事情，佛成道后，路过一个国家，为国内人们说法，受到当时国王的礼赞，国王希望将自己的国家送给佛，让佛与国王一同治理，释迦牟尼说，我如果贪婪王位就不会出家，既然我出家修行，又怎么会贪婪你的王国，平静而毅然的拒绝了国王的恳求；有一位地位尊贵的婆罗门，路上遇到释迦牟尼佛，看到佛的相貌庄严，福德广袤，于是拉住佛，对他说，我看尊者相貌堂堂，我有一位女儿，长的国色天香，世间第一，希望许配给尊者作为妻子。释迦牟尼看到了他的女儿，确实是无与伦比的美貌，于是告诉婆罗门说，你的女儿确实美丽，但是美貌必定会衰老，未来她依旧会变成骷髅，为何要去贪婪这些转瞬即逝的幻相？这位美女听后，感觉自己受到了羞辱，恼恨在心；后来这位女儿嫁给了一位国王，释迦牟尼在这个国家行乞时，这位王后就派遣五百健骂丈夫，去处处辱骂佛，在释迦牟尼讲法处，给佛身上扔粪便，后来阿难劝佛离开这个国家，避免这些健骂的人去侮辱佛陀，佛陀说，如果我们退出这个国家，他们依旧追上来谩骂，我们还能退到何处去？

后来有一个健骂的人，从树枝上摔下来后，跌断了腿，佛陀为他慈悲治疗后，此人深受感动，将王后赐予的金钱扔掉，去追随佛陀，这是经书上明确记载的故事，证明佛也是在人间遭遇过这些美色、权力、地位的诱惑的。

所谓的另外时空，与我们这个世界没有丝毫本质上的差异，因为世界宇宙都是自心而现，当内心深处藏有细腻的妄想习气，必定会有不同空间的魔王力量进行阻碍以及考验，有些是现实生活中展现，有些是另外空间的展现，目标都是我们内心深处，那些自己尚未察觉的执著与贪婪。

问：老师涅槃后，后人可能把老师的故事也会润色，为了后来修行的信心，会添加些自已的想法进去，所以老师涅槃后的法不如现在的法这么直接，这么快速成就吧？

答：当修行人觉醒后，心灵可以看到自己的意识、念头，以及极其细腻的妄想，心灵习气体验，以及觉受感知，一切生灭缘起的业力构成的业力众生，以及无尽妄想因缘世界，都是瞬间遍知遍照遍觉的，无有遗漏，因为心中觉性无杂，纯光无染，空中无色，随顺十法界一切微尘世界而不挂任何名相，包括我们这个现实的世界，心灵在人间，现十法界无尽微尘，无量众生，却在一切世界中，落落清净，寂而常照，照而常寂，如来，是不动义，佛，是觉醒心。你不再被自我的感受意识蒙蔽，从身心业障自我中解脱，心就复苏了原本的面目，你就与亘古未来十方诸佛，同体一性，诸佛就是你，你就是十方如来，一切众生，身心烦恼皆是你的化现，你无所不在，众生听闻究竟佛法，见到自己的心，就是靠近了你，众生觉悟自己的心，他就是你，你与众生无二无别，这就是无缘大慈，同体大悲。

我在人间，是真理在世间展现，犹如光芒照破黑暗，直接，圆满，无碍，通透，遍满，不动，所以，修行者依尊者所说教法，不会出现偏差，如果福德资粮足够，信心虔诚坚定，不需要很久，修行者就可以明心见性，从自我烦恼中，见证自性菩提，身心脱落，觉性遍满，纯澈明晰，无生无灭，无来无去，就是觉醒，就证得法界诸佛报身，也就是大菩萨果，如果修行者信心不足，业障深重，福德资粮不足，只要信仰不变，死后也可以因为亲身听闻大乘无相法，而获得上天的福报，几千年不入下三道轮回。

如果我离开人世间，在这个底层物质能量构成的世界中，就没有了宣讲究竟佛知见，以实修实证接引无明众生的因缘，那么，未来的人，必定会以自己的内心欲望、恐惧、贪爱、偏执，去以自己的渴望，来塑造我的形象，篡改我的教法，将我美化，神话成为神灵，或者人们内心想象的如来，却会因为美化我，想象我，而毁灭了我真正度人出轮回生死的道路。

我成就的道路建立在真实的心灵之上，我成就的核心，是对于真理绝对、极度的渴望，我成就的法宝，是真实的面对心灵，进而选择真理的标准，我从来不去伪装自己，或者美化自己，因为，我的心，比任何人间的赞美崇拜更伟大，人类对于觉悟者的赞美，是对于觉者的亵渎，觉者不在善恶对错，好坏是非之中，觉者不是高大上、伟光正，觉者，是善也是恶，是生也是死，是好也是坏，是神灵也是凡夫，觉者在善恶中无挂，在对错中无染，在生死中不动，在众生神灵中，清净如如。

所以，当未来人以自己的业力妄想去塑造我的伟大，就已经不是我，而且会毁灭我成佛的道路，我的道路，就在众生的内心贪婪、无明、痛苦、狭隘、妒忌、嗔恨、自私、淫欲、残忍中，能真实地认识这些不善的、肮脏的心，真实地面对这些恶毒、自私、阴暗的心，去面对它，认识它，理解它，宽恕它，融化它，接纳它，当这些烦恼痛苦心，都融化在温暖宽恕理解的接纳中，心灵舒缓中，安详纯澈，明晰清醒，极乐圆满，那就是我。

不要美化我，佛不是通过美化而成就的，去真实面对，勇敢质疑，改过即善，离幻即觉。所以，我并不是人类的道德楷模，精神领袖，或者心灵导师，我是开启众生生死之门的钥匙，是度化你们离开无明业海的竹筏，是引导你走出荒原，逃离火宅的向导，是你们灵魂的父亲，是医治你们心灵痛苦的医生，我不会去安慰你，满足你的欲望，可是我会接纳你，善巧的解开你的痛苦，让你见到自己本来的伟大。

在我涅槃后，未来人还会见到我，因为我居住在大乘佛法的法理中，《梦》，就是我的真身，后世人听闻、读诵、背诵、抄写《梦》，就会得到我，以及充满宇宙，无限神灵、诸佛、菩萨、天帝、金刚护法的庇护加持，我不存在死亡，当肉身随着因缘消散时，就是我自性圆满无限宇宙世界时，一切宇宙众生，无限世界的灵魂，法义，在清净庄严佛性中，归正之时。

与我同在一世的人，并不是所有人都能见到我，见到我肉体的人并未见到我，见到我法义之人，才是与我同在，见到真正的我之时，他们也就见到了自己，尚未见到自心自性的人，我就居住在你的信心，居住在你坚定的虔诚中，你内心仰望的真理，那就是我通过你，展现出改变因缘世界的，无限力量与永恒的光芒。

7月22日

老师：我有能力带你脱生死，你有无能力跟随我出离？

问：我有一个疑惑，老师在三月七号的微博里说，如果听闻究竟真理，但选择否定，忽视轻蔑，那么将永世见不到原本的面目，那么我们在弘法过程中，必然有不少这样的众生，那不是害他们么？还有，老师在博文《知见》里讲的，文殊抢先给阿罗汉讲无相法，虽然他们不接受，但也种下大乘佛法的种子，这两种说法我感觉有矛盾，请帮忙解释一下，谢谢。

答：释迦牟尼因为轻慢迦叶佛的讲法，晚去六天听法，口出傲慢，导致了后世修行，经历六年苦行，诽谤佛法轻慢佛法，确实有很重的果报，但是，听闻佛法却需要累世的福德资粮，三界内能听闻佛法的世界，犹如沙漠中的一把沙子，其余的沙漠中的沙子都是没有佛经的。所以，不论人类如何选择，还是要给予他们听闻佛经的机会，虽然或许他当下轻慢拒绝，未来还是会因为，听闻佛法而走入解脱，至于下地狱的人，是因为，他知道这是佛经真理，但是心生妒恨、诅咒、诽谤、污蔑佛法为魔法，犹如提婆达多，要杀佛陀，自己做佛，就必定是地狱中的果报。至于文殊菩萨给僧人讲法，那是为了给灵魂种下大乘佛法的种子，与凡夫讲法又有不同，凡夫是结缘，僧人是入道，要求不同。

7月31日

问：老师好！老师可以针对我开示一下吗？觉得自己没有进步，问题出在哪里？

答：你的心，何时不再向外攀缘，对真理的信仰在心灵纯净虔诚中升起，你的生命就会出现天翻地覆的改变，其实，从你学法修行开始，生命的微观中，大乘佛法的护法神已经为你清除了很多很多的业障，摧灭了深重的危险，如果不是因为学习大乘佛法，你前几年就可能过不了鬼门关了。现在你认为的没有进步，是因为业障消除的过程中，有一个逐步改变的过程，好像冰块融化成水一样，需要时间才可以到人性表面上来，可是我看到这几年你的改变还是很大的，去做一些法布施的事情，可以增长你的福报。你好好回忆一下，是不是跟随我这四年来，身心健康，精神面貌，变得一天比一天好？身心内在是否一天比一天更清纯清醒？

学生：是的，老师，现在思维里的不好的念头比以前好很多了，感恩老师。

答：目前你的意识情绪中，有一种深层的，轻柔安详的明澈体验，似有似无，但是确实偶尔呈现，这种安详的清澈感，就不是你自己过去有的，而是修行大乘佛法后，生命中自然展现的，这就是你的护法神的身光。要有信心，你已经从死神手中，一步步的解脱出来了。原本去年，你会有一次很大的业障兑现，但是平安过去了。说明你的心灵还是很坚定的。心灵虔诚中没有杂质，海量学法，就不会出偏差。

问：老师好，一位去年刚出家师兄，接触大乘佛法后发心实修，现转发二个问题，恭请老师开示：问题1，念楞严咒真的可以成佛吗？2，以前我看过几位古来大德的修行事迹，他们打坐都是几天几夜的，不吃不喝！要得到修行功夫一定要走这个过程吗？

答：一切咒都是成佛的辅助手段，一切佛法都是明心的地图，没有人可以仅仅通过咒语成佛，也没有人能够仅仅听闻佛法就会成佛。成佛，一定是觉悟本心，明心见性，见性解脱，自证圣智，才是成佛。不要离开本心去寻找如来，要依据佛经的义理去修行心灵，当你的心灵疑惑、烦恼，都在佛法的智慧中获得融解，融化的烦恼，习气本身，就会展现如来清净法身。

这位师兄，愚痴的业障比较重，抓不住修行的核心，容易被外相带着走。如何能不走弯路？让他反复看《生死河》的文章，与《圆觉经》、《楞严经》、《金刚经》结合起来看，当明白了修行的核心与道路，去弘扬佛法义理，增长智慧福报，就可以在成佛的道路上一日千里了。

真正的禅定，是心灵恒常的清净清醒，不在于打坐时间，长期打坐追求定境是错误的，佛性就在当下的烦恼中，去烦恼中寻找佛，而不要在定中寻找佛，在定中寻找佛是外道常见，不是觉悟道路。历史上的大德们长期打坐，是因为他们已经觉悟了，不适应六根的繁杂，从而采取的休息状态。

8月5日

老师请问打坐学法，打瞌睡昏沉如何克服？感恩老师顶礼开示。

答:学法困倦，就马上睡觉，睡足了再去学法。学法时，法义携带的能量会清洗身心深层的业障，业障阻碍你的心灵学法，你就会感受困倦，否则，你看电视，看其他的书籍为何不会困倦，为何只有看佛经看真理就会困倦？那是因为微观下你的冤亲债主们不愿意你去学法，它们是构成你的因素，学法就是在度化分解净化它们，就好像一个人习惯了黑暗，猛然进入光明他会害怕是一个道理。你要先去安抚自己身心中的焦虑恐惧，然后坚定自己的信仰，就会突破这个关隘。

8月10日

问：老师，只是每天面对繁重的工作压力和复杂的人际关系时，如何才能心安呢？

答：纯净纯粹的信仰中，住着神灵，心灵随时与神灵同在，随时随地都是修行。

8月11日

问：我内心出现了一个我解决不了的问题，需要锋利的智慧宝剑，斩开思维的囚笼。问题是——我平时思考问题，学世间知识，也是头脑思维，我学法理，看的也是文字，也要我去思维，那都是头脑思维，有什么不一样呢？这个问题，回答不好，恐怕会撼动信仰。

在这个思维游戏曲解佛经，狂禅满天飞的时代，修行变成了心灵鸡汤，时尚化装饰化游戏化，各种小丑招摇过市，人们迷信理性思考，这个问题太需要被真理正见解开了。当然，我知道老师的博文中，都能找到答案，但我靠自己还是不能圆满解答，这个问题触及到思维的本质。

我的“自我”就是思维的产物，怎么能搞清真正自己呢？感觉差很多，突破不过去。我的想法是：第一，世间的思维，一定是存在的，所以，所有的二元对立的两面也都是实有的，以有说无，以幻说觉，如是种种，只要在二元对立中，就总是存在的，就还在头脑游戏之中。比如，最微小的粒子，如果存在，就有组成，有组成，就能分解，能分解就不是最微小的，就可以无限分解下去，最大的，也是这个道理，只要存在，就可以被无限叠加下去，就永远不是最终的。

若有生成宇宙的起点，那起点存在，就能分别出前后，前后就也是存在的。既然有前，就不是最原始的，宇宙终点也是这个道理。这岂不是永远就没有终点了。(知识永远是无边的，没有最终结论。——大德)那么思考这一切的观测者，是不是存在呢？我如果存在，就有存在的主体，那是黑是白，是无是有，是空是不空，既然这样，我看问题永远只能有一个运行结果，就像计算机算法被确定了，怎么运行都是一个算法，我又为什么能够学习，改变，充实，纠正我思维看待宇宙世界的看法(或算法)呢?

我如果不存在，谁在认定你存在？那就是你自己在认识你自己，就像打游戏，进入游戏会给你一个角色，你按照剧情、感受在游戏世界思维，你立足在这个角色，看游戏世界中，枪林弹雨，场面火爆，其实不管电影怎么打斗，电视屏没动过，只是你的眼聚焦了某个事物或人，以他为眼，看到的动或静。你根据内心的感受，选择喜欢正义的主角，然后你潜意识认定他是你，感受他的感受，思维他的思维，以他看待电影世界的眼为你的眼，他就把你带入剧情，跟着他经历剧本命运，就像现在我们穿着身体的衣服，意识的帽子，思维现实世界一样。

第二，世间的思维，一定是分别的，有分别就有能去分别的主体，能去分别的主体有没有分别？若有分别，则有自性，应该像电路板一样，只能按照固定的程序运行，那为什么人通过学习思考可以改变观念知见？为什么人们能理解别人的意思？既然能改变、理解其他，就不是有自性的，就不存在分别；若没有分别，你又如何能分别这个世界诸种色相？你的分别，又是哪里来的？

你活生生的“自我”就是虚幻的，因为你的“自我”一定是对比出不同而展现的。我是圆满完成不了这个问题了。我不敢乱谈真理与思维，因为我没有证到。老师说，究竟圆满，只是从未来去的清醒。

答：呵呵呵呵，看不出来啊，你还是一个喜欢逻辑思辨的人，很好，很好，理性地思索佛法，是破除心灵疑惑的前提条件，你的问题，我用生活中的例子比喻，为你解答。

你小时候生过病吧，去医院打针，吃中药，这些记忆你还有印象吧？你第一次去打针前，肯定不知道打针会疼痛，所以你的意识，尚未对打针产生分别，对于打针的行为，并未形成思维概念的认识，所以你不知道打针这个行为，对于你意味着什么，所以，在你打针之前，打针的概念，对于你是不存在的，是这样吧？

但是，没有形成打针概念的你，你的意识是脱离打针概念而存在的，你不知道什么是打针，并不妨碍你意识的分别，你对于打针的茫然，就是意识对打针现象的分别结果。记住了，此刻，打针的行为，对于意识，尚未形成任何的概念、思维，你与打针之间，只是意识分别，与被分别现象的相续。打针与其他任何你未曾了解到的事物，对于你没有丝毫区别。无区别的意识，仅仅是分辨存在的现象，却无法形成思维，因为，思维的基础，是记忆！

而记忆的基础，绝对不是意识本身的分辨，而是概念对应心灵体验的凝固。

好了，懵懂无知的你，被医生在身体上扎入针头，肉体的疼痛感，促使你心灵觉受，对肉体的感受进行抗拒，抗拒的表现，是痛哭，是喊叫。此刻，你的意识，在尚未形成打针概念前，就已经形成了对肉体感受的分辨，而最微妙的是，在你的意识，意识到肉体疼痛前的几微秒，是心灵觉受，首先觉知了肉体疼痛的感受，并且与心灵储存的，没有疼痛的舒适感进行对比。瞬间，肉体本能地做出自我保护的反应，这个反应就是肉体紧绷，身体出汗，神经紧张。这些生理性的动作完成后，心灵觉知才会将疼痛的感受，传递给意识，意识这才带动你的五官，肉体其他功能，做出来对疼痛的反映，哎呀，好疼啊，我不舒服，我不要打针，又哭又闹。

此刻，意识取舍了心灵体验传递的觉受，觉受传递给意识之前，意识对于觉受是没有反应的。听清楚啊，疼的觉受，是独立于意识而提前展现的，也就是说，意识到疼痛，意识本身不是疼痛。

当心灵体验觉受肉体疼痛后，调动大脑以及其他肉体功能，形成了你对于疼痛的反应，哭闹不停，意识对疼痛体验的分辨，分辨将肉体疼痛感受，与打针的行为联系起来，你就知道了，噢，原来这个地方，这个行为，意味着肉体的疼痛，这个过程叫做打针。从此刻起，打针这个概念，就有了生存的基础，基础就是心灵觉知对肉体疼痛的体验。体验支撑概念，概念牵引体验，就会有建立在打针，这个体验概念上的，其他种种分别概念。

噢，打针是疼的，不打针就不会疼，打完针妈妈给糖吃，怎么样能够不打针？看，一系列的概念构成了思维，思维逻辑却建立在概念相续上，而概念的本身，却建立在心灵觉知体验中。真正思索世界万象的，是心灵觉知，对心灵觉受体验的取舍分别，你的意识，仅仅是心灵觉知被体验带动后，心灵对所体验的感受，做出的深入理解与分析！

你不相信吗？你进入一间昏暗的储藏室，看到墙壁上趴着一条蛇，惊恐中你会本能地躲闪，打开灯仔细分别这条蛇，看看它是如何的样貌。如果，你进屋前，就知道墙壁上有一段绳子，你即使看到蛇，心灵也不会紧张，你会慢悠悠地，做你该做的事情，而不是对绳子进行分辨。如果，你的心灵深处，对于蛇，没有形成任何的体验，意识未曾对蛇产生丝毫概念，进屋后，你眼睛就算看到蛇，意识也会认为蛇是绳子。

也就是说，外界的事物现象，缘于你的意识思维分别，而意识思维，由概念体验相续而成，而体验是心灵极深的觉受记忆，而记忆中，是心灵细腻的觉知取舍分辨。我们在人世间，在三界六道、天堂地狱中，所见、所想、所接触到的一切，都是心灵觉知细腻分辨的波动，在通过我们的情感、意识、体验、感受，在传递延续。

储藏室中的蛇，或者绳子，只是业力能量的因缘，相续聚合而成的现象，而将现象树立起蛇，或者绳子的名相，进而深入分析，做出身心表现的源动力，不是意识，而是心灵的分辨。分辨就是疑惑，因迷失本性而寻找自己的心，在寻找中迷失了自己，寻找就成为心，心就在寻找中不断地迷失自我。迷失就是轮回，寻找就是分辨，分辨就是我们的体验、感受、觉受、意识、思维，以及生命的根源。

故而佛说，万法唯识，三界唯心，唯心所现，唯识所变。

识，就是心灵分辨，心，就是因分辨，而呈现出的存在感。

所以，将思维当作自己，是错误的，将意识当作自己，也是错误的，将肉体感受当作自己，是错误的，将心灵觉受体验，当作自己，也是错误的。那么既然构成肉体的自我身心，都是虚幻的，是心灵迷失的延续，是业力因果的轮回。我们如何在虚幻中，寻找真实？

注意，这就是修行的核心！出离心！强烈的、猛烈的、坚定的、明确的出离心！

何为出离心？对自我贪爱欲望的舍弃，是出离心，对痛苦磨难的接纳，是出离心，对究竟真理的无上无限渴望，是出离心，对人生命运，生死无常的彻底放弃，是出离心！

出离心的基础，是对于自我的割舍，因为自我，确实是心灵迷茫的延续，犹如梦境般，毫无实质。建立在自我觉知体验上的意识思维、世界宇宙、命运沉浮、世界万象，皆如海市蜃楼、水面倒影，本来虚幻。

在梦境虚幻中，对梦境的执迷，就是生死轮回，在梦境虚幻中，对虚幻身心的放弃，就是心灵的觉醒。觉醒心中，消散了心识分辨的疑惑，则心如太阳从雾气中绽放。光明就是觉性，如水中琉璃，水流波动，琉璃清澈，如树中之香，树木形态无法遮蔽香味，如纱窗中的空间，不被纱窗的细腻格挡阻碍空间的完整，如光中之明，明性随光艳展现，却不被光艳波动扭曲明性。

心灵从觉知中解脱，觉知如空间中的纱窗般，展现出污垢、粗重、虚幻的性质，空间伴随纱窗，包藏纱窗，却不被纱窗所沾染带动，随顺身心而无挂身心，落落清净，如如不动，就是出离生死轮回的觉者。

所以说，善恶，不在意识分别中建立，而在心灵觉受体验中区分。如果，你从小接受的教育，杀害动物、经历苦难、经历情感伤害的体验，名称是善良，那么，你长大后，提起善良这个词，相对应的内心觉受一定是仇恨与愤怒。如果，我们小时候，感受爱与温暖，体验糖的甜味，感受幸福的体验，冠以罪恶的名称，那么，我们成人后，提到罪恶，内心的感受一定是幸福。所以，思维概念中的善恶，本身不具有实质的性质。

概念是心灵感受的衣服，而感受，是心灵体验的衣服，而体验，是心灵觉受的衣服，而觉受，是心灵觉知的衣服。当心灵觉知，从觉受的衣服蒙蔽中解脱，觉知失去了所觉的对象，觉知就是错觉，错觉熄灭，瞬间，犹如人梦醒般，过去未来、宇宙世界，如同一场梦般苏醒，身心如同衣服般脱落。禅宗描述祂，为虚空粉碎，大地平沉，身心脱落，无染无挂；是母子重逢，如雨滴融入大海，大海融入虚空，虚空本来无生，无生即无灭，明，空，大乐，不可思议，是圆澈十方。

从心灵最深处的信仰中，寻找真理，真理就在烦恼中。烦恼净化，习气分解，无所得，即自由。真理即觉性，觉性随因缘展现，破除因缘迷幻，无生即当下；觉性是自性的倒影，一切法皆是指月之手，通过圆满觉性，熄灭了心灵烦恼，烦恼熄灭，觉性本无可得，过去心不可得，现在心不可得，未来心不可得，心心无挂，则入道，念念清醒，即修行。

大乘佛法修行，核心是出离心，如何出离？明理，虔诚！虔诚心是你的护法，虔诚心是你横渡生死大海的法船，虔诚心是如来的看护，虔诚心是十方菩萨的智慧，一念虔诚中，住着无量诸佛。

8月22日

问：忏悔虽然天天看老师的文章天天看佛经，自以为天天修行，但是还是痛苦于单位的是非人我，痛苦于为什么别人污蔑我，痛苦于自己的提拔问题。自己的金钱和权力的欲望还是很重的，没有把老师的法理用在生活工作中。请老师开示我的修行之路。

答：你不了解生命是梦境，你不畏惧轮回的痛苦，你无法面对死亡。

8月26日

问：阿弥陀佛，顶礼老师，我已出家三年，我深刻感受到贪嗔痴我执的束缚，对我是一种痛苦的煎熬。我还有一种自不量力救众生的心，在我还没破除我执前这是我的障碍。我希望您针对我这个个体累世的修行上的漏洞和现世的因缘和心灵特点，我现在该如何具体的修，具体的方法和重点？好的坏的希望老师和盘托出我的一切。谢谢老师的付出，感恩顶礼。

答：你的心灵深处，积累的嗔恨、贪欲太过于深重，就好像杯子上面累积的油垢，虽然有一段时间不用它，清净了杯子的表面，可是这些油垢却不会马上消失掉，有一个逐步消散的过程。你的心灵太迷茫了，迷茫是因为你找不到修行的方向，你的内心能感受到痛苦，感受痛苦的，就是你心灵蕴含的佛性。如果你的佛性被烦恼彻底浸染了，你不会感受到烦恼欲望的痛苦，因为你就会以欲望的角度看待世界了。

修行一定要简单，直接，明确，持之以恒。这样一来，对于你才不至于从人心的迷茫陷入思辨的混乱。如果你不能明悟自己的心灵，对于浩瀚的佛经知识的学习，将会浪费掉你今生的时间，而一无所获。

对于你的建议，有两个。第一，去每天读诵我的《梦》，每天看一篇我博客里面的文章，坚持半年时间，将你的头脑中的对于佛学的认识概念，用新的概念替代。我讲的法都是实证，与佛经意义一致，不存在误导，你放心学习。半年后，当理性上的观念，替代了你目前的，对于佛教词汇的模糊后，你再去看佛经，会有清晰明确的觉受，因为学法就是在微观下，清洗你心灵深处的业障。

第二，内心有慈悲不是坏事，是你功德的基础，保持你心灵深处对于佛法的极度渴望与崇拜，将你在修行中的觉受、体会、改变，与你的弟子们、同修们分享，就是法布施了，它会极大程度地削减你累世的罪业，也会融化你心灵深处的嗔恨与贪欲。当你的罪业削减，福德增长，你会感受不到痛苦，而是随时安详轻柔，当下的清醒宁定就是禅修，你就真正踏入解脱的正道了。以上就是我的建议。

问：初修行的出家人，是否要放下万缘远离人群打坐专修？等能达到见道位了，再入世历事练心，是不是这个次第？从耳根圆通法门起修还是从四念处打坐起修？是不是在禅定当中体验到真相了欲界习气才能消解？念头跟念头之间是不是根本无明大中阴？

答：修行的基础，是做一个好人，而不是躲避世俗的人。好人的心，不为自己，不考虑自己的心，才可以在清净的环境中，不会被习气妄念牵引，不被牵引的心，才是清净心。

不论是四念处，还是耳根圆通，都是心的作用，你首先要在身心中寻找自我，在自我中寻找觉察自我的清醒。找到清醒后，以清醒心观察念头，就是耳根圆通，以清净心，观察心灵体验，就是四念处。

真相不在禅定中发现，而在忏悔，真实面对心灵贪欲中发现，贪欲放弃，无挂贪欲的心，就是实相。

念头与念头之间，是识阴存在感，没有出三界，见念头纷飞，而不挂念头来去的清醒，是法界纯明。

8月27日

问：在尘世中做个无私的好人，就能透过第六识第七识第八识看到实相？没有深度的禅定能透过去吗？您的意思是生生世世为人民服务，不知不觉就了生死了？

答：自我是心灵贪欲的投射，自我清净了，加上佛法究竟义理的清洗，觉性光明，自然从身心深处透出来，肉身、意识、阿赖耶识，就自然在无生纯明中解脱。禅定不是打坐啊，心灵不挂见与所见，随缘不变，不变随缘，心心无挂是名禅定。 自我是生死的核心，修行的目的，就是要粉碎阻碍觉性原本的无明障碍。

师兄啊，你将修行的方向，搞反了。佛性是无法获得，无法被看到的，犹如影子无法看到光明，因为影子是光明的错觉投射，犹如湖水无法看到虚空，因为虚空本来不是湖水可以描述，佛性是无生的，你目前的意识、心灵，就在佛性中生灭相续，表达着佛性，却因为心灵执迷表达的表现，而蒙蔽了佛性的清净。你是无法通过意识看到如来的，你就是如来迷失的记忆，当记忆熄灭了，梦幻苏醒的就是如来。你不需要去寻找佛性，因为寻找本身就是自我在相续，你要去内心寻找对自我的执迷贪爱，试着将自我淡化，佛性就在心灵淡化过程中，展现圆满全貌了。

问：于生灭中心不动，于一切境界中心不沾染，始终保持一个恒常明照的心，这是不是一切智？时间久了，狂心就歇下来了，于生灭相续中差别智就呈现了，那就自在了，阿弥陀佛。

答：不需要保持恒常明照的心，能有所保持的境界，必定有渴望保持的心，能所相续，是有为生灭法，是建立在有所得心基础上，无明烦恼的延续。师兄啊，清净心就在烦恼心中，烦恼熄灭，身心性空自然清净啊！如何在生灭中不动？在境界中无染？能见烦恼的观察，就不是烦恼，能观察心灵细惑的觉察，就不是疑惑。疑惑消散于觉察中，觉察失去疑惑的对境，觉察就是错觉。错觉融化，无来去生灭的当下，那就是离幻即觉的如来。差别智，是如来化身，也就是我们自心的烦恼分别。当我们自心，由分别妄想中，解脱了妄想分别的虚幻，虚幻本空，分别本来无生，则分别就是如来法身所现智慧方便，则烦恼就是如来慈悲救赎法门，故而，烦恼即菩提。

问： 老师，对不起，我修行不力，所以只能冒昧来请教您。有两个问题，烦请老师开释。第一个问题：我一遇到心灵法门的人或者进心灵法门的群就会浑身上下不舒服，或者跟他们聊久一点就会感受到身体难受的逆加持，我的心到底哪里不对，才会感受这样的业果？ 第二个问题：就是心灵法门的这些人因为被卢欺骗了信仰，我现在虽然知道他们将神佛、天国等一切都当成实有这种知见不对，但是却利用了心灵大悲咒等经文去迷惑众生。说是因为念了这些经文才治好了他们的病，因为念小房子而有功德所以治病了，我知道这是谎言，但不明所以，就是很多人因为感觉到知见可能是有问题，但是经文确实没有问题啊！所以内心一再的相信他不愿意出来。请老师开释一下。

答：这个问题你高看心灵法门了，你去他们那里，是替神灵在救赎被魔鬼控制的冤魂。你不要把自己与他们当作同等境界的生命，你们虽然都是人身，可是因为信受的法义不同，因果注定了，他们在地狱，你在佛土。利用《金刚经》也可以治病啊！难道《金刚经》就是为人民治病而来的？你觉得天上的太阳，就是为了给你晒床单而有意义吗？经文没有问题，可是念经的人有问题，也会将经文念歪了，这就是为何地狱门前僧道多。

8月29日

问：如果众生不亲近三宝，正法就会衰微，佛法就会没落。

答：法师之言谬误也！何为三宝？佛、法、僧是也。第一，何为佛？自性觉悟是，佛不在外界，而在于内心，明心见性是为佛，而非外界的佛像，既然佛不在外界，何来远离三宝一说？第二，何为法？道路也，能应机说法，令人觉悟自性者，是为佛法。佛法不仅仅指文字，音乐、温度、光明、食物，甚至于身体姿势，都可成为觉悟众生的手段，故而佛说，法是过河竹筏，指月之手，因为指向自性佛义，而成为佛法。佛法唯有见性者可以宣说，不见性者，宣说三藏十二部都是魔说。如法有自性，则有生灭，有生灭者即轮回，轮回法非佛法，而是魔法。

正法者，随缘而起，无取无证，于生灭法，无染无得，既然法无定法，唯心所现，诸法性空，法师你皈依的法，究竟是何法可得？既然无法可得何来皈依一说？

第三，何为僧？净心也，心净则名僧。若心不净，则身穿僧袍即魔王弟子是也。既然僧人以心净来衡定是否是僧人，而不是以袈裟衡量是否是僧人，法师你所说的，皈依三宝，皈依的究竟是名相还是佛义？法义无需皈依，自证圣智是明佛义，实相是不可得、不可说的当下，无挂无染何来皈依？如果是佛教名相，那么如来言，见诸相非相，即见如来，如何解释？若以色见我，以音声求我，如人入邪道，不能见如来，您如何理解？

依法不依人，我们究竟是依据佛经来衡定佛法僧三宝的性质，还是依据法师你，违背佛经，将名色做佛法的邪见？法师，若想弘扬佛教，必须自己有实际证量，才可以宣说佛义，不令误导众生。释迦牟尼佛在世，并没有佛教一说，只有觉悟者的教育一说。人们通过觉者的教育，明悟自心，出离烦恼生死，是为佛教，而不是后世人认为的，崇拜如来的宗教。这是外道见，是会断人慧命的知见啊！佛不是名相而是众生本性，寺院不在外界而在于信仰的纯净、戒律的严谨，僧人不是僧袍而是出离心对佛法的信受，佛法僧只在于心，离心说法，皆是魔说，请法师明鉴！

8月31日

问：请教老师，法界渗透在三界中，对法界的描述有些迷惑，一个说法是破除了存在感，虚空粉碎、大地平沉，如镜面反转，如梦境苏醒，刹时进入到法界，证无生法忍，学生对此说法的理解是进入法界须破除识阴； 另一个说法是离妄想的当下，一切妄想升起、熄灭，却带不动的清醒，觉性复苏，这个理解为破除想阴后即入法界。哪一种才是正确的呢？还是法界贯穿于行阴、识阴，直到出三界六道轮回的十法界？

答：法界在三界中，烦恼即菩提。三界唯心，是觉性困顿，被疲倦困顿的觉性，随妄想而分别存在，展现出色、受、想、行、识，三界众生生命体系的循环，幻牵心识，分别心扰乱觉性，呈现出生灭、明暗、动静、时空以及无量世界，这就是万法唯识。

三界是法界的倒影，法界是三界的本质。心生种种法生，心灭种种法灭，幻灭则心无生，法我本来虚幻，三界原本性空，犹如虚空原本不是湖水中的倒影，无生无灭是法界庄严。

十法界一心而已，心迷则有三界，分别心折射觉性所现三界宇宙苍穹，觉性于分别心所现灵觉。灵觉无有形象，是光明波动所现光芒范围，光芒范围脱离了光明整体，光芒对存在的认识觉受，就是众生轮回生死的主体，个体灵魂。个体灵魂被认知觉受的牵引，体现出三界中，上层时空生命、天人、阿修罗，灵觉被所觉世界的名色吸引，吸引灵觉的名色即是习气业力。业力蒙蔽灵觉，灵觉沉沦觉受而有想，想凝固灵觉智慧成为体验，体验与想结合，形成有形身体众生。

众生被身体，体验所制约，身体被体验的需求牵引，令灵觉心昏沉。昏沉就是感受，感受带动身体，牵引昏沉心，心与感受结合肉体的觉知，形成欲望，欲望带动感受，感受牵引心灵，心灵被欲望带动，取舍肉体六根对业境进行分别，形成了意识，以及色、香、声、味、触、法，呈现出眼、耳、鼻、舌、身、意，六根功用，六根与六尘，构成了人类世界，以及地狱、畜生、饿鬼下三道时空。

也就是说，天堂地狱，皆由心生，生死轮回皆因心造，那么，众生以及世界，皆源于心，心却是觉性的疲惫困顿。自我是觉性在梦境中的迷失，那么迷失在梦境中的寻找妄念，觉醒了妄念的本来，就是觉性的圆满，那么，苏醒了心灵的疲惫，困顿消融，就是还原了觉性，故而，修行者心灵离妄想的当下，妄念、情绪、觉受、分别，带不动的心灵清醒，就是觉性的纯明，故而，我们的身心烦恼中，不挂烦恼取舍，不染情欲体验的明晰纯澈，就是觉性成就的法界光明身，觉性不离妄，妄灭觉亦空，自性如来是不可言说，不可思议的。觉性与妄想，皆由自性中升起、聚合、散灭。自性随顺觉性而无挂，随顺妄念而无生，故而说，如来周遍十方，无来无去，如如不动，无生无灭，清净圆满。

而我们的眼耳鼻舌身意，色声香味触法，都表达着自性，是自性随顺妄想因缘，所现自性妙用。用即是觉，觉性性空，就是佛性，这两者是身与影的关系。觉性倒影自性而成世界，而倒影自性的觉性，已经是迷失妄念。故而，佛性不可说，无所得。众生烦恼身心，所现世界因缘，而烦恼必定生起于觉性。觉性疲惫，沉沦困顿，觉性错觉而成识阴存在，存在感折射觉性纯明而有光，折射觉而成认知，折射空性而成存在，觉性随认知存在的波动，所现时空众生，众生就是觉性梦境中，寻找觉性的妄念，妄念携载习气成为业身，业身凝固妄念而成妄心，心随业境流转而有轮回，轮回塑造因果而成天堂地狱。

镜子上有灰尘，灰尘折射镜子里的光，光与灰尘结合就是三界，当灰尘清净了，不被灰尘扰乱的光明，就是行阴流，镜面就是识阴存在感。当灰尘彻底熄灭了，光明失去了折射它的条件，光明就没有表现，那么，依据光明而展现镜子的存在，就没有存在的依据。镜面粉碎，由镜面投射出的世界，就虚空粉碎，大地平沉了，这是指的分解过程中，具体情境、境界的描述。

你举的这两个例子并不冲突，犹如我们描述一个人，有此人的音容笑貌、行住坐卧等，生命形态表现，也有对此人的意识精神，心灵觉受的阐述，来描绘内在的生命力。说虚空粉碎，大地平沉，是从形态上，描述觉悟的次第过程；说妄想中无挂，体验中无染，烦恼即菩提，是阐述觉性的生命。这两者所描述的是同一种东西，只是阐述的角度不同而已，一种是体验，一种是直观。

问：老师。看了您的《生死河》，知道五蕴以想阴为核心，也知道识阴即是存在感。也知道我们其实什么都没有看到，也没有听到，而是累积的体验、经历、情感、知识等等，是这些幻现世界。想阴在无我大爱的修行中逐渐消融，想阴消融，行阴现前，入光明海洋，想阴彻底消散，行阴亦分解，识阴失去了对境，识阴亦不能存在。本初觉性于此刻大放光明。老师说，虚空相即是识阴体现。而刚出生的婴儿没有虚空相。没有自我。那岂不是十地大菩萨？请老师开示。

答：肉体是一件衣服，当投生的灵魂穿上这件衣服，肉体才会呈现出生命的表现形式。当灵魂离开肉体，肉体功能虽然健全，却只是本能地、被动性地运行，无法做出主动性、有主观能动性的行为表现。灵魂就是中阴身，脱离肉体后，在宇宙精微时空中，以意识波的能量形态存在，而宇宙却是心识分别，所现的无明业力聚合，所以，我们的生生死死、宇宙世界、物质精神，都不过是在本心创造的巨大广袤梦境中流浪。

当灵魂投生业身肉体后，在色身肉体中，是以觉受的形态表达存在，犹如新生儿，婴儿刚出生时，尚未形成主动意识思维能力，却有心灵体验觉受能力。觉受，就是想阴的基础，想阴是存在感的具体表现，却不是存在感本身。存在感以宇宙一切事物表达，无论是有形无形，有相无相，有想无想，一切依生灭表现的都是存在感的延续，故而，存在感又被称为造物主。

存在感呈现三界，在物质能量形态上表达，是六道轮回，时空世界，在众生身心内，以主观能动性表现，就是色受想行识五蕴。五蕴的核心是想阴，想阴熄灭则自我消融，自我消融则轮回终止。可是想阴的基础，却是行阴流对生灭光影的觉受，觉受固化生灭光明，对光明形态的觉受体验，才是想阴的形成。想阴就是觉受体验的固化，固化的体验，展现出对生灭光明的分别取舍，取舍聚合体验，牵引想阴分辨，分辨形成了对光明世界的具体认识，认识反过来细化觉受，形成了认识所塑造的世界万物，因对于世界的细致具体的认识，而形成了认识世界的自我，自我就是轮回的核心。所以说，脱离想阴，就没有个体轮回的生命，也就脱离了分段生死。

我们所认识到的一切意识众生，都处于想阴境界的下层。你不要把意识当做想，意好比我们吃饭用的筷子，筷子可以夹食物，却无法品尝食物。意对于世界进行分别，意识分别后的概念，牵引体验形成感受，概念牵引的感受，储存在心识觉受中，觉受储存的概念体验，与下一步的意识分别，形成的概念进行相续，心灵体验与大脑概念的结合，形成了我们的记忆思维，以感受与情绪的波动呈现延续。你仔细去体验自己的身心内在，看看自己的思维，是不是任何一种认知概念，都连带着心灵某一种情绪体验？一定是这样的，概念的认知，一定连带着心灵体验感受，脱离心灵感受体验，意识是无法形成抽象的概念，进而形成逻辑思维的。

所以，你所认为的意识思维并不是想阴，而是心灵觉受基础上，浪花泛起的泡沫。意识能力，仅仅是心灵觉受感知，取舍肉体意根所现的分别妄想而已。意识本身无法思考，仅仅能分别事物，而推动意识分别的，是心灵觉受所现的动机。动机在形成意识分别之前，动机内的觉受习气就已经存在了，习气就是行阴对存在感的取舍经验。三界唯心，众生生死轮回，都是迷失的错觉，在无明心的幻想中完成轮回，妄想不停，业境不休，这就是为何婴儿的意识尚未形成主动分别的能力，就已经会哭闹的原因。

9月1日

问：老师，你说真理是无路之国，为何还有从一地到十地的菩萨境界？

答：真理是无路之国，因为祂就是当下，是无法以分别智去理解，无法以情绪体验去感知。一地到七地，是有路可以走的，路就是心灵烦恼，路标就是法义法理，阶段就是心灵对自我维护的放弃。当心灵不再被自我禁锢，自我欲望觉受熄灭于心，心灵深处的觉性光明，从不被自我掩盖的心灵存在感展现，就是想阴破，光明表达存在感，就是行阴流，当光明烧尽最细腻的心灵习气觉受，光中无色，则存在感失去依靠，一念空幻，身心脱落，入法界，证八地菩萨。法界本性无生，随缘不挂，遇境无染，五蕴六根就会变成一件衣服，你可以穿着它，却不会被因缘业果迷惑。

何为菩萨？证法我皆空，离幻即觉，非幻不动的，名菩萨。

八地菩萨就是佛，与佛性质一样，与佛智慧相同，但因觉性即烦恼，所现法界变易生死，未曾灭尽心灵最细腻的烦恼。八地菩萨到如来，不是人为的修行努力可以达到，因为努力就是错觉，而八地到佛地，是错觉熄灭的过程，是累世修行，今生兑现的人，可以一世解脱。一般入八地的菩萨，死亡后都会去其他世界继续为众生宣法，法义熄灭觉性中细腻的分辨，觉性熄灭，无生无灭就是如来。

所以佛经中，阿难问释迦牟尼佛，觉性之上还有成就吗？释迦牟尼佛对阿难说，觉性之上还有寂灭，但是并不是众生努力可以达到的，寂灭之地是如来实地，诸佛法身，除寂灭实地外，一切法皆名为魔。是阿难等众生，修行亿万万劫，都无法想象的境界，对于修行者而言，入法界，证大菩萨果，就是成功了，觉性就是法界，法界中无有作者，也无所作意，明性、觉性、智慧、空性，是一体，觉性就是世界，世界由觉性纯明，表现世界法性圆满，觉性熄灭错觉就是圆照，觉性不可能熄灭觉性自己，这就是众生无法跨越的坎。大菩萨就是佛，当未来因缘兑现，觉性中智慧熄灭，觉所觉空，空所空灭，生灭既灭，寂灭现前，无来去，无生灭，随缘不动，遍满清净，就是如来。

9月3日

问：老师好，觉圆满是寂灭实地吗？是如来法身吗？

答：法身无相，随缘不变，法界光明身，是如来报身。

不是寂灭实地，是觉性圆满，寂灭地依觉性显，觉性即法界庄严，一切世界依此生成，觉所觉空，空觉极圆，空所空灭，寂灭现前。当觉者讲法，弘扬佛法责任尽完，与此世界众生因缘熄灭，肉身涅槃，觉性随缘熄灭，无生无灭，无来无去的当下，是如来清净法身。

9月6日

今天在到家群里面，看到有几位师兄，与大家分享去寺院弘法的经历，心灵深受感动，真心赞叹你们这些利益众生，宣扬佛法的善菩萨们。可是，当我看到，师兄们因为某位出家僧人，或者寺院中有身份、有地位的和尚，对于“修行者”的正面评价，竟然抱头痛哭的场景，我真是哭笑不得。

原来，“修行者”，在你们的心中，是一位邪师啊，只有见不得光的邪师，被人承认一次很不容易，需要欢天喜地，敲锣打鼓，满世界宣扬，所以，当有僧人承认你们的老师，所讲的是佛法，是究竟佛义，你们就感动得不得了，我怎么想，怎么觉得荒唐可笑啊！

释迦牟尼的佛法就在那里放着，谁都可以依据佛经去对比真伪对错，是否是佛法，不是哪一位僧人说了算的，而是佛经典故说了算。所谓依法不依人，依智不依识，宣说三法印的，解说法我性空的，实践自证圣智的，都是佛法。佛法是道路，而不是偶像，不要将佛法当作邪教一样去崇拜，要去理性思辨，甄别我所说的话，是否符合佛经，是否符合实相，这才是修行人。

有说好话的，就一定有说坏话的，坏话你听不听？听了之后，你是否就不学习大乘佛法了？你的信心就建立在别人的赞同上吗？难道你自己的生死轮回，要依靠别人的鼓励，去选择自己的未来吗？

真理不是拿来让你给人炫耀的，这是解脱生死，超拔灵魂的道路，有缘人，真修行者必定、必然、绝对可以看到，并且接受。我们只是一个邮递员而已，不要因为别人夸奖我，你们就喜不自禁，就手舞足蹈，也不要因为人们拒绝我，你们就灰心丧气，就心灰意冷，就对真理产生怀疑，有怀疑一定要说出来，有质疑才会有提高，但是不要因为别人的态度，误导了你的信仰。信仰，一定不建立在别人的态度中；信仰，只是你自己的心，与佛祖之间的事情。

9月8日

老师：还是要叮嘱你们啊，弘扬心宗——大乘佛法，不要有卑躬屈膝的感觉，你送法，是给修行人送解脱的珍宝，是为灵魂回归铺就道路。不要觉得大乘佛法行者渴望被僧人或者居士们承认，我们对于社会一无所求，对于各种信仰平等宽容，弘法就好像你给灾区送药一样，只有渴望解脱的人，才会被究竟法义所吸引，治病的医药，不是勉强别人接受的，他自己有缘分自然会联系你们要书，治好病的人，自然会广泛传播。弘法者是医生，要有医者父母心的良善慈悲，但是并不是乞丐，需要别人施舍给你尊重与尊严，如果你们真的了解大乘佛法是什么，你绝对不会因为别人对法义的态度，而改变内心的信仰。

大家去寺院弘法，反馈回来了各种信息，让同修们看了觉得很振奋，其实说实在话，这没有什么可欣喜的。我请大家去弘法，只是年初在禅定中，观到了今年大乘佛法法义会在佛教展开，这是佛法再一次振兴的开始，与我们自己没有丝毫关系，我也是依据释迦牟尼佛教法觉悟的，并不是我自己开创了什么新的教派，更不是一尊金光灿灿的大佛诞生了，我与所有渴望真理的行者一样，都是默默践行释迦牟尼佛法的凡夫而已。我鼓励大家推广《生死河》，仅仅是想证明释迦牟尼佛法的正确、真实、伟大，伟大的是佛法，与我没有丝毫关系。

所以，寺院中的僧人、方丈、法师、堪布，对于教法的态度，并不是针对我的态度，他们夸奖我，并不是我这个人，而是释迦牟尼佛教法的庄严，他们诽谤、污蔑、抵触，那也是他们拒绝释迦牟尼佛法的究竟法义，只愿意信受小乘佛法，获得福报升天的因缘而已，与我们也没有丝毫关系。

大乘佛法目前在寺院流通，在海内外佛教中被人认识，目前仅仅是小试牛刀，这不是什么新宗教、新教主、新思想的诞生，而是佛法究竟义再一次展现在人间。一切佛所说法义无二，义理不会有丝毫差异。看到佛义的，就是能在未来成就佛果，解脱生死轮回的有缘人，排斥佛义的，那也是自己选择的因果。也可以说，是夙世因缘选择了他，都是个人的因果，我们只为佛义佛法负责，不对别人的态度，不对自我的感受利益负责。

佛法，佛教，若离开究竟法义，就是外道，与印度教，与西方灵修，与吠坦多哲学，在境界层次上毫无区别，最高就是三界造物主的层面，无法彻底切断轮回，无法彻底超拔灵魂。所以，为了保证佛法的昌盛，每当佛法没落，进入末法时期，必定会有人，觉悟自性，宣说如来究竟义，令佛知见弘扬相续，这不是哪一个人的功劳，而是法界十方诸佛的加持看护。

慢慢来，不着急，不气馁，不自负，不卑微，做一个像玄奘一样的人，默默践行释迦牟尼的教法，以内心的信仰，荷担起如来家业，以平凡而坚韧的心，履行佛陀教言，一生朴素，默默无闻，奉献自己的生命于佛法，让灵魂在究竟佛义中融化。

真心话，如果你觉得弘法中，有你自己获得的任何利益，你，确实不配去做弘法的事情，佛法的弘扬，是天经地义的，那是三界六道轮回的灵魂，唯一可以脱离苦海登往法界的阶梯，我没有资格在佛法中沾染自私的心念，你们，以及未来的修行者，都没有资格去玷污神圣纯净的真理。

9月9日

问：这几天，白天黑夜都在听，甚至去溪边洗衣服，也带着听，越听越爱听，只是几个心中的问题，只好请求老师解答了。

1，阿罗汉已破我执，出了六道，是永远出离六道?

答：何为阿罗汉？心不挂意识分别，心精纯明，照破我执，意识思维与情感体验脱落，心朗朗照照，与十方如来心光辉映，名阿罗汉。罗汉是心灵熄灭想阴的境界，想阴熄灭，心灵觉性光明随细腻妄想所现波动，呈现行阴光明海洋，光海中没有自我，也就没有了生死轮回的主体，所以罗汉是脱离分段生死的人，可是尚未解脱识阴存在感，依旧被心灵无明所束缚蒙蔽，所以未曾彻底解脱生死。当福报享受完毕，心灵行阴被杂尘烦恼凝固，想阴现，就会有自我体验，就会被自我体验牵引，带入因果轮回。

2.忉利天到夜摩天上去，兜率天再上两层到第六天，天魔是生活这层天，这是三界之内的魔。三界，是不是指欲界色界无色界？那三界之外还有魔吗？什么魔?生活在哪里？

答：何为魔？无明是魔，魔是我们迷失本性的心灵妄想，三界是贪嗔痴，贪为欲界，嗔为色界，痴为无色界。无明为世界，知觉乃众生，是我们的心灵迷失了本来的面目，迷失自性如来的实相，被错觉带入迷茫的寻找，在无明迷失心中，寻找本来面目的错觉，就是我们自我的核心。因为迷失，故而寻找，因为寻找故而分别，因分别而将心灵觉性，割裂为时间空间，因为分别取舍，沾染烦恼色尘，而幻现出三界六道。魔王，仅仅是我们自己的心，对于自我存在的维护，魔王体性就是贪婪爱欲，依贪婪而有天魔，依爱欲而有魔军队。

心离分别，则诸相性空，心不随分别二见扭转，则觉性纯明自心灵绽放，光中无杂，是空中无色，觉性自身心脱落，虚空粉碎，大地平沉，纯明无挂，是证自性法界。法界中无有自我众生，一切众生本性一体，唯空性境界中，觉性纯度所现法性光明身，因无有自我，故而失去带动自我的因素，所以法界没有魔王，但是，法界中，众生光明身的表现，即法性细腻生灭，为变易生死。对于如来实地而言，依旧是幻，幻即是魔，依众生智慧表现一念迷失，这就是觉明为咎，唯有诸幻熄灭，非幻不动，无生无灭是如来。

9月13日

老师：佛义弘扬，就是三界魔王宫殿震碎的开始，魔王的力量，伴随众生生生世世的业障妄想，依旧很强大，魔王以人类的自我维护体现自己的存在，会抓住人们内心深处细腻的恐惧、犹豫、贪婪，去阻碍人们弘扬真理，阻碍灵魂信受佛义。所以，我们不要将希望寄托在别人对真理的态度上，只管做好我们自己，自己证果，觉悟，解脱，留下道路，未来自然会有真正渴望解脱的人，会找到真理，延续如来法身慧命。

我们的责任是弘扬佛义，振兴佛法，所以不要在意有多少人学习，有多少人拒绝，这些都是个人的因果。达摩当年弘扬禅宗见性法，被世人拒之门外，甚至被神光打落两颗门牙，追随他的人只有两个，当因缘成熟时，在唐朝武则天时期，禅宗成为国教。这些人间的荣辱兴衰，与佛法究竟义理无关，只与人类共业福祸，人类个人福报因果有关，我们的心灵只能看着真理，我们绝对不能以人类凡间对于真理的认可态度，来衡定真理的真伪，我们只能究竟真理本身的意义，依据经典衡量、对比、思辨，我们所弘扬的大乘佛法，法义是否与佛经佛义一致，而要忽略他人以及世间的态度，真理在人间诞生，不是为了伺候凡夫俗子，满足人心贪婪欲望的工具。

真理是给那些以心求法，即身成佛的大修行人，大雄勇猛的法狮子准备的无上珍宝，真理是为超拔三界六道灵魂，出轮回苦海的法船！真理大于我们自己的生命！因为祂关乎我们自己，以及三界六道众生生生世世、永永远远的灵魂未来，一定要，绝对要，必定要，绝对的纯净，极致的纯洁纯净！灵魂才能有解脱迷茫妄想的希望！

我们这些弘法，宣扬佛义，践行佛义的行者，要对得起未来这些，能真正荷担起如来家业的佛法栋梁，为他们留下纯净的信仰，究竟的法义，明确直接的道路。佛法中没有我们个人的丝毫利益，没有我们自己半点的虚荣、名誉、利益、贪婪在里面，所以，无论弘法中遭遇任何人的说三道四，诋毁诽谤，那是他对释迦牟尼佛法义的排斥，那是他与十方如来之间的矛盾，与我们这些践行佛义者无关，不是他与我们之间的矛盾，我们并不渴望凡夫对于我们的承认，我们不可能，也从未想过，要从凡夫俗子手中，获取什么利益，我们与这些不承认佛义的盲人之间，没有丝毫瓜葛。

所以，要安心的、清净的去弘扬真理，释迦牟尼佛教法，佛法，佛义，将在我们心中再一次兴盛，自性如来将伴随佛义，升起在中华大地，照耀全人类。

9月15日

问：老师好！破识阴入法界，能所双亡，虚空粉碎，大地平沉，一切时空及三界六道本质虚幻，是不存在的。可是您又说，空性即明，遍知遍觉，能深知三界六道一切众生的一个念头或思维，就是蚊子、细菌亦能知道。觉者入法界，他的内心是没有三界六道的，三界六道因觉性蒙尘而生的，才有了五蕴的波动的。弟子愚笨，请老师开示。顶礼老师！

答：三界与法界，是你的肉体与心灵深处的清醒之间的关系，肉体、欲望、情绪，是波动的、具体的，本质是虚幻的，而心灵深处的清醒，是与肉体、情绪、欲望、意识、思想，同时存在，又不被肉体意识、思维欲望所带动改变的纯明。在我们思维时，能观察思维、意识分别时，能观察念头来去、情绪波动时，能觉察情感体验、欲望汹涌时，能觉察欲望生灭来去的心灵觉察，观察的清醒，就是法界，就是觉者智慧光明身。

所以，历代祖师们都说，禅修的实质，无非就是反复深入的，观察内心，持续深入的放松心灵觉受而已，疑惑熄灭即是解脱，实相就在烦恼中，轮回熄灭就是解脱。

如果深处于心灵深处的觉察，在觉察之中，熄灭所觉察的一切妄想、妄念、习气体验波动，不被习气妄想蒙蔽，牵引的清澈纯明，就是你的成就，当世界以及认识世界的自我，都熄灭于心灵觉察，觉察失去了所觉察的对境，空中无色，就是法界圆明，如遍满光明的虚空，挂不住生灭的云彩，三界六道就如同云彩，虚空中的明性，类似于法界，法界是依据三界存在而说有存在的，三界本质虚幻，虚幻熄灭，也没有一个法界是实有可得的，诸幻熄灭，非幻不动，是如来实相，若人言如来有所说法，即为谤佛，何以故？诸法性空故，随诸法名色而现，却不被诸法名色沾染，名如来，即当下，是圆满，故涅槃。

问：老师，我身体患了重病，学习大乘佛法后，您能加持我康复吗？我不愿意去医院治病，只想随其自然了。

答：佛法修行者，不是人间的气功师，佛法不干涉人间的因果，却借助因果现象，来觉醒众生无明的心灵，佛法不通过因缘果报的色相，来证明佛法的正确性，佛法是阐述宇宙、生命、灵魂根本实相的真理，指引心灵朝向正确的道路，直指人心，明心见性，从根本上解脱灵魂生老死苦，而并非是借助某种神奇的力量，改变世间业果，为人类无明贪欲去服务的技术手段。

众生因为心灵患病，而现色身种种苦患，心灵迷失了本来，执幻为实，而心生贪爱，贪爱牵引心，而有生灭，生灭相续，而有因缘，因缘聚合而有业，业缘牵引妄想，业惑聚合而有色身，色身随业轮转，心灵依业感所现世界，而有天堂地狱，六道轮回种种境界，命因欲有，色依幻生，心灵迷茫而现颠倒世界，心随境转而有生死轮回。

故而，色身存在的状态，并不是真实不变的，依心所现，福祸交织，唯识所变，缘起性空，因果业转而有健康或者病痛的体现，一切都是心灵无明所现。要想彻底熄灭生死苦痛，必然要熄灭心灵根本无明，在活着的时候，依佛法正知见，熄灭构成自我的种种妄念攀缘，依纯正信仰，熄灭构成自我身心的种种欲望体验，当聚合心灵与肉体活动的身心之间的体验觉受、意识念头，都融化在心灵清醒觉照中时，身心自我就会如同一件衣服，从心灵纯明觉性中脱落下来，累世劫生死轮回的痛苦，也就彻底切断在当下。

你对于自己的身体健康看得太重了，你以自己的身体健康或者不健康的感受，作为佛法修行真伪的标准，作为信仰是否坚定的试金石，这是可笑的，是荒唐的。你以为不生病才是佛法吗？还是觉悟者不应该生病？如果你通过修行佛法，身体康复了，你就是觉悟者，就是无上正等正觉的如来了？

身体有疾病或者健康长寿，与你累世因缘有关，与你的今生福德资粮，生活习惯有关，是你的福报或者业报的兑现，如果你的心灵，执迷于人世间的因果业报，即使你康复了，心灵依旧会被身体康复的名相所束缚、所牵引，因为一切因果的名相，一定种在我们心灵的分别之中，那么，身体好了这个因缘果报，就是牵引你的心灵，对于自我贪爱的无明妄想，进入下一世轮回的入口，这一世身心康复的果，却成为你永世轮回的因，你此时贪婪爱欲，舍不得的身心自我体验，就是蒙蔽你如来妙明觉心，镣铐你的灵魂，在三界六道生死苦海中流浪的枷锁。

所以，可怕的不是你身患疾病，可怕的是，你将因缘幻构的身心当作自我，因为爱自我，维护自我不受到伤害，所以你才会被疾病或者健康的现象所牵引，被治疗或者不治疗的形式，带动心灵，产生出心灵对治疗的反感，对永生的渴望。如果你是一个以身心灵供养佛法的人，不爱惜自己，只渴望真理，那么死亡，或者活着，都无法掩盖你心灵深处对于佛法，对于修行的极度渴望，你一定会积极配合各种治疗的手段，因为你活着真心不是为了你自己，而是为了证悟佛法，而是为了见证如来。

为了信仰你可以粉身碎骨，你连死亡都不在意，更何况面对治疗疾病的种种手段啊？做一个真正有信仰的人，死亡真的不可怕，怕的是心灵对自己的贪婪爱欲不愿放弃啊！治疗疾病不是为了让你过好日子，而是让你有一个支持你度过生死苦海的竹筏，你为了修行佛法也要积极治疗啊！否则，你现在这样放任自流，任由因果束缚你，你就没有足够的时间，去证悟内心的觉性纯明了！这才是最可怕的，死亡对于我，就是脱掉一件衣服而已，既然如此，我为何还要在平时身体不好时治疗？

因为肉体是因缘和合的产物，真理借助生灭诸法而现，诸法熄灭法义不坏，而宣法之人，必定要借助世间因缘维护，才可能在人世间宣讲如来究竟义，并不是有信仰的人，就可以不吃饭啊！吃饭是为了治疗饥饿，看病是为了治疗肉体，这二者有何本质不同吗？我不想这件肉体衣服的败坏，过早的干扰到我修行，宣说法义的专注，我活着不是为了满足肉体的欲望，而是为了借助肉体去见自性如来，肉体对于我的信仰，对于法义的圆满相当重要。所以，我会不计一切代价去治疗，但是绝不是我贪生怕死，明白了吗？你要端正治疗疾病的态度，这是你面见如来的助缘，人间的治疗手段不是阻碍你的魔鬼，而是帮助你修行的护法菩萨。

你的身体疾病我说实话并不在意，因为这些都是因缘和合的展现，释迦牟尼还要肉体死亡呢，更何况我们这些修行人，但是，佛陀肉身死亡并不带动他的心灵觉照，所以死亡时，就是他法身圆满，觉性湛然，成就觉满十方的时刻，死亡对于觉悟者是解脱。我自己就不怕死亡，也不拒绝病痛，我在意的是，你内心的信仰，在病痛中是否会动摇，你内心的柔软清醒，在死亡时是否会迷失恐惧。只要你心灵保持安详柔软，清醒明晰，死亡的时候，意识安住在心灵柔软安详中，你肉体死亡的时候，心灵觉醒就如同脱掉了一件衣服，心灵觉性纯明，那就是中阴身成就，你会去宇宙深处的无限微尘如来世界做菩萨。

所以我不在意你今生是否痛苦，我在意的是，你的灵魂未来去往何方？所以你就彻底放下心来，不要恐惧不要犹豫，听着《梦》，安详心灵，我就在你的心灵深处的纯明清醒中陪着你，加持你，带你走向自性如来的佛土。

治病不是为了抵抗死亡，死亡不是医疗手段可以抵抗得了的，医疗手段仅仅是为了让肉身过得好一些，有用就用，没有用就拉倒，不用也行，就像大乘佛法中，有癌症晚期全身扩散的患者，坦然接受一切，安心接受病痛，直面死亡，堂堂正正，纯明寂静的清醒心灵，是不会被死神带走的光明。但是如果不是癌症，不是无法治愈的疾病，可以用技术手段转变的生理现象，我就不想你浪费你的精力，用你的肉体，以及心灵专注力去对抗，你不是为了肉身幸福而修行的，心灵专注力用来学法多好啊，为何要浪费在治疗疾病上面？

我绝对不会让肉体成为修行的阻碍，所以，治疗手段能够维护肌体的健康，为修行提供安然的法船，我当然会积极配合，肉身不是我，他只是我修行成佛，见性解脱的渡河竹筏，目前我们需要借助这个竹筏渡过生死大海，否则失去肉体，活着肉体疾病缠身，就会大大干扰修行学法证悟的精力，修行者不爱自己，这是真心话。

所以，如果治病能够缓解肉体的疾病，缓解痛苦，能够让我静心修行，增进心灵觉醒的程度，我一定会去积极配合，因为我不怕死，而是要借助活着的时候，证自性涅槃。同样的道理，如果对疾病的治疗，已经成为修行的阻碍，干扰修行的境界进程，我绝对会放弃治疗，死就死了，肉身并不是我，因缘果报不能遮蔽本心的明澈觉醒，死亡仅仅是因果的现象，在心灵实相中，生死早已经停止，过去未来仅仅是心灵中一念错觉，错觉熄灭，活着的时候，你是渡众生过苦海的竹筏，肉身熄灭，你是圆觉十方的如来。

10月4日

问：老师您好，人死后，假如不落轮回，是不是不能生起一念啊？是不是起了念头，就落入对境，就又进入轮回了？

答：死后，犹如虚空容纳祥云，云雾相续缭绕而虚空不动，是觉一切念而无染，照见一切心而无挂，是清净涅槃。

10月5日

问：老师，你打字会痛苦吗？

答：不会。对于一些法义上的问题，回答不会带动觉性，对于人世间情感的贪爱，我就会很痛苦。

问：这个问题就像有位师兄质疑佛陀不会打错字、做错事、说错话一样，这样的思维看似合理，却让自己错过正法，可惜，而且我觉得愚蠢加可怜。

答：无心求道的人，即使释迦牟尼佛在身边，也会找出无数理由为自己离开作证明，这是每个人业力所致，因果不曾空，都是自己的轮回。

问：老师你看看我内心深处是相信你的吗？我信仰是不是有很多杂质。

答：是相信的，因为你相信真理，真理不会改变，法义不会随着环境变化而有动摇，你的灵魂一直在追寻不变化的东西，唯有不变的，才可以安抚灵魂的紧张，树立生命前进的方向。

我说一句话，你们可能会不相信。今年的我，已经与去年有根本性的不同，今年前的我，是在云雾中寻找光明，今年的我，是光明中驱散云雾，光明中的明性才是我。也就是说，我不再被身心思惑、习气烦恼所障碍阻隔，类似于投射在湖水中的阳光，已经不再被湖水涟漪所遮蔽动摇，我就在你们的身心中，与你的心灵同在。当你在学法的时候，就是在与我对话，不需要我面对面的指导你，你只要学法就会见到我。这是神奇的，也是真实的，犹如历史上很多大德，梦中遇到观世音、文殊菩萨为他们讲法一样，我不再受到人类身心业力的阻碍，你的心灵深处，纯净的信仰，就是我的祝福。

我不存在死亡，也不会消失，你真的相信这一点，就会在你的虔诚心中，与我相遇。

而且，今年起，《梦》的加持力会越发强大，我透过《梦》中的文字，为你们清洗灵魂，我在一切处，你所见，所闻，所意识，所接触的一切，那都是我。

你们目前心被肉身所牵引，被思维意识所蒙蔽，被七情六欲所绑架，所以你以为你见到，是你自己见到的；你听到，是你自己听到的；你想到的，是你自己想到的；你感受到的，是你自己感受到的。其实，当你的心光绽放，觉性纯明熄灭疑惑，明性无挂熄灭生死，你会知道，凡夫所见、所想、所感、所触的一切，都是其他的生命，无量冤亲债主在替你见、替你想、替你听，当你脱落了他们的束缚，他们融化在你无染圆纯的觉性光明中，他们就是圆满在你的世界中，你以一切生灭因果展现，在所有因缘聚合所现的名相中，清净无挂，如如不动，你与一切生命同体同在，遍知遍觉一切过去未来，却不随一念迷惑，当下，全宇宙就在你的心中，众生所见所触都是你，却因为众生的业，隔绝了我们之间的一体光明。

所以，只要你的心灵纯净坚定，信仰破开自我的维护保护，你就会见到我，真的，我绝对不妄语。无论你纯真的信仰中，见到的是上帝，是佛陀，是神仙，是光明，那都是我借助你的疑惑业力所化现的名相。我是你所见一切境界中，能见一切的目光；我是你灵魂深处的安宁，是你情感深处的安详；我是你信仰中最纯真的理性，是你意识深处，不随意识分别摇摆的单纯；我是你身心中，无挂身心烦恼的清醒。你的自我消融在能觉察身心自我的清醒中，你就是我，你就是周遍十方，无来无去的明性，无生无灭的空灵。

10月24日

问：何为当下？

答：提问题的你，就是当下，当下就是你的心，不挂自我体验的清醒，是名当下；当下不是概念，绝非获得，更非知识，当下是实相，

问：何为实相？

答：身心幻相之中，不随分别生灭，无挂妄想来去，不可说，落落清净，无所得，本来自在，就是当下。

10月29日

问：我不相信老师说《梦》里面有护法菩萨什么的，我相信这些都在我的一念虔诚和渴望中，我的心若不虔诚，背诵《梦》是没用的。业本质是妄想，业障意思就是身心妄想分别对无生究竟寂灭的掩盖。那么脱落业障就应该是渴望解脱妄想的束缚，渴望真理才能逐渐消除甚至完全摆脱业障的缠缚，老师怎么说《梦》这篇文章可以消除业障呢？我知道觉悟者不妄语，但是心还是存有疑惑。我觉得一颗渴望解脱妄想束缚，渴望真理的心才能彻底消除业障。虽然《梦》这篇文章法义究竟，但是主要还是人的心，人的心要渴望解脱才可以。如果说究竟的文字就能消除业障的话，那么我是不承认的，这不就相当于心外求法了吗？

答：《梦》通过文字表达，可是文中蕴含的佛义，却不挂文字境界，超越思维意识分别，脱落身心觉受体验，读诵《梦》，抄写《梦》，犹如凡夫与佛对话，犹如浑身污泥的人，面对明镜修饰自己的仪表，犹如用清水洗涤心灵深处的污垢，当构成身心自我的妄想、习气，都在《梦》中文字蕴含的佛义中，层层净化，你的灵魂自然在心灵纯净中，层层升华，升华后的心识，自然与《梦》中文字蕴含的境界，层层相印，相应《梦》中的境界，必定是脱落了你目前的人类身心妄想，心灵纯洁的纯净，才能与佛理佛义相印，犹如只有光芒与光芒才能融和，尘土无论多么努力，都无法融入光明。

《梦》的文字是道路，《梦》的寓意境界是实相，通过正确的道路，见证自心的实相，这就是成就，《梦》的语言深处是佛义，佛义无相，离所有相自见如来，《梦》破除人心迷惑，佛心自现，《梦》通过文字携带的圆满智慧，清洗你的意识分别思维疑惑，心灵清醒中，觉性与法义相互映照，就是自性如来逐渐的复苏觉醒。

你说，你的绝对虔诚心才能出生死，那么你虔诚邪教，一样可以出生死啊，为何虔诚心进入邪教，反而会下地狱呢？因为虔诚的方向不同，《梦》、佛经，文字背后蕴含着真理，真理指向自性，你虔诚的道路对了，心灵自然顺从真理的方向，见到如来，文字是指月之手，文字只是工具，工具表达的实相，却无法被工具阻碍，这就是为何佛经可以开启灵魂，因为文字背后的意义，可以破开人心烦恼的取舍分别，离幻即觉，非幻不动。

何为大乘？究竟解脱为大乘，听闻佛经，心生轻慢，诽谤真理，这就是种下前因，前因结出后果，因为心拒绝解脱，而信受轮回法，必定堕落地狱，这就是因果轮回。我说的故事，是释迦牟尼佛所说的典故，可以去原始佛经，《妙法莲华经》寻找出处，众生轮回黑暗生死海中，亿万劫不脱轮回，听闻佛经就是遭遇无上福报，这是真实不虚的，没有福报你无法听闻佛经，就如同你没有福报，连一口饭都吃不上一个道理。

你如果不听闻佛法，注定了是一个轮回中的鬼，无论你多么的虔诚，你所虔诚的永远都是轮回的资粮，你的虔诚只能让你进入无明黑暗，听闻佛法却可以有解脱的机会，你如何不认为这是福报功德呢？就好像你有钱可以买到食物，你吃不吃是你自己的事情，这就是你听闻佛法的福报，可是你如果没有钱，连饭都买不起，你都没有吃饭的资格，何谈想不想吃饭的问题。

也就是说，没有福报，你没有听到佛法的机缘，听闻佛经，即使你不信，也是你宿世的福报兑现，要知道，三界六道中，百分之九十九的世界中，都没有佛法的流传，充满三界无量微尘世界的，都是二元对论、造物主、魔王、外道的生死福祸之法，几乎所有世界中，几乎所有的众生，都只能沉迷在获得法中，自生自死，永无出期！能够在轮回无期的三界六道中，听闻究竟如来法义，犹如电光火石一般稀有难得，你如何不认为这种稀有的机缘，不能算是福报？

离开佛法，无有人可以觉悟，因为你的心，就是二元分别的产物，无论你修行什么，虔诚什么，你虔诚的一定是存在的，你不可能虔诚不存在的，离认识分别的东西，你的心无法虔诚一个没有见过、没有经验过的东西，那么你所虔诚的，一定是有相有名的事物，心随相转，相牵心流，妄想生灭就是生死，习气相续就是轮回，你如何能说，是你的虔诚注定了你的解脱？离开究竟佛义，你的虔诚就是魔鬼的打手，驱使你的心灵奔向你的恐惧与贪婪。

虔诚离开佛法，就是无明愚痴，离开道路则虔诚无用，你的虔诚只能加重你的无知与狂妄，这种偏执无知的心，会加重你的自我, 自我固守自以为是的知见，就是你被习气妄想带走的时候，离开佛法，虔诚心无用，就好像瘾君子对毒品是绝对虔诚，你觉得他的虔诚是正确的吗？佛法修行，虔诚的是真理，唯有真理可以破迷幻，迷幻破除，非迷幻的就是觉醒，若离开佛法，心灵所谓的虔诚，一定是虔诚名相，就等于虔诚轮回。所以，离真理的虔诚一无是处，只是盲人摸象，所以，佛法是第一性的，而你的虔诚才是第二性的，佛法是道路，道路正确，你依据虔诚才可能走出生死迷宫。

11月2日

问：请教老师，“深观自心，熄灭心灵深处，对六根尘境的贪爱眷恋，”具体应该如何行持？

答：在欲望中寻找舍弃，在恐惧中寻找接纳，在烦恼中寻找宽恕。

12月2日

问：老师，有一位南京的师兄退出，他说我们是法执，还影响了南京几位学法不深的师兄，老师，什么时候就不要像他们说的学法了？

答：万不可做如是想。心离正法，必属邪见！何以故？心不自心，因色而心，色不自色，因心而色。我们尚未解脱轮回之前，身心自我就是由累世劫妄想、习气聚合川流而成，你能停止自己的思维念头吗？你能停止自己的情欲感受吗？你既然无法停止自我身心的妄想业力川流，那么，你所谓的修行，就一定是建立在妄想与欲望感受之上的作为，离开佛法，你的心灵失去真理究竟义的引导，必定会被自身的业力妄念带动。妄念之所以能带动你，因为每一个念头中，都有一个维护自我的意愿在其中，你是无法分辨念头之中的私欲贪婪的，既然你无法分别念头心灵中的贪欲，就一定会被贪婪欲望带动，未来迎接你灵魂的，就必定是贪欲无明编织的六道轮回，你所谓的没有法执，恰恰是你流浪生死的缘起啊！

为何要大量、不间断地学法？为何佛教中，一切大菩萨、大成就者，在临终之前一刻，都不敢放弃对佛经的恭敬顶礼？因为如来法身就居住在佛经经典中，依据法理破除人心迷幻，离幻即觉，众生则自证圣智，众生依据佛经经典，亲证如来妙义，见诸相非相，即见如来。

大量学法，是为了树立佛知见，常熏成种，佛种子深植于内心，以纯净信仰为土壤，以智慧法语为甘露，以出离心为阳光，以慈悲心为养料，久而久之，种子发苗、生长、开花、结果，圣智光明自内而现，光明摧灭身心无明，身心自我熄灭，则明晰离惑，空中无色就是圆满，彻底摧灭六道轮回的苦痛。

若有人，尚未明心见性，就妄自揣测佛义，狂言不需学法，只需要自己修行就可以明心见性，如同有人说，自己有无边能力，可以将自己的身体从地球上搬起来一样，是无知而可笑的。你明心的依据是什么？你用何种标准去明确你的心？从凡夫到十地菩萨，都是有法可依据的，唯有彻底圆觉的如来，烧尽一切烦恼，我执、法执尽皆脱落，性空无挂，方可说，无少法可得，若人言如来有所说法，即为谤佛。

出现这种情况的人，往往都是自心虚荣深重，孤芳自赏，顾影自怜，洋洋自得，虚荣我慢心，被魔王抓住机会，侵入心扉，以为自我有法可得，依据自己的体验感受，妄语佛经，依自己的感受体验为依据，排斥佛经，排斥大德，继而目空一切，以成就者自居，如此之人实乃可怜人，我们要远离此等入魔邪众，不随佛经正义走的人，一定是随因果妄想走，而因果妄想就是魔王居住地所在，我们的身心中，都有魔王的因素，凡心一起，魔众紧随。所以我们不能间断学法，要依据居住在佛经法义中的如来真心，自证妙觉真心，超拔自己的灵魂，永断生死轮回。

12月17日

抄写《生死河》，抄写所有的文章，就是在借助人间的文字载体，通过你我凡夫的身心灵，唤醒本性如来的光明觉性，文字只是一个载体，载体破开了你我的妄想烦恼，佛性原本就是当下，在我们至诚纯净的信仰中，圆满着我们生生世世六道轮回的苦痛。

抄法，是用心去抄，不是用思维，思维会变化，而心灵的虔诚，却可以破除一切思维变化的诡计，当虔诚的心融入佛法中，自我的思维意识，情感觉受，都在法义中融化，那不可触及，未曾改变的，就在身心融化的当下，呈现祂的庄严。

这一次抄法活动，这才是真正修行人应当做的功课，古人刺血抄经，抄错一字就要从头来过，如此虔诚、至诚、刻骨的信仰，才谈得上修行；朝拜如来，远隔千里一步一叩头，需要几年时间才能达成供养如来，礼拜菩萨的誓愿，道路艰辛，无人喝彩，寂寞苦旅，他们却毫不在意世间的看法，因为他们的礼拜，不是给外界人看的，而是在朝圣自己内心最纯洁，最神圣的神灵，天国不在虚空中，天堂只在我们心灵深处，那一念至纯至善至虔的信仰中。

去抄法吧，用你的良心去抄，用你的虔诚去抄，用你的灵魂去抄，用你的生命去抄，一切神迹，所有不可思议的庄严，都在佛法义理中，当你融入佛法，你会体验脱胎换骨的新生，你会觉受到人间天堂的妙乐，你会在此刻你所熟知的凡夫身心中，遭遇你迷失亘古的灵魂，当你的灵魂在心灵深处苏醒，你就有了选择生死去处的权利。

去抄法吧，我与你们一起，同在。