2022年4月29日

学生1：我知道您是我灵魂生生世世的等待，自从第一眼看到您，就确认，就是您，就是您，终于等到您，深爱着我的圣父。无需质疑，无需多言。只知道此生无他，唯有您。

每当看您的法语，都是内心无比激动无比感动，眼含泪花，您可知我生生世世在找寻您（容我再哭一会，您去哪了，可算找到您了），我最爱的圣父！

看到师兄们的自性流露，也会看到泪花滚滚。

找到您以后刚好遇到《佛陀传》，

看《佛陀传》也是泪花滚滚，更加确认我找到带我回家的父亲了。

每当听到一句《夜空中最亮的星》，就哭得不能自已。

夜空中最亮的星，能否记起，曾与我同行，消失在风里的身影。

给我再相信的勇气，拥抱谎言去拥抱你。

每当我找不到存在的意义，每当我迷失在黑夜里，

夜空中最亮的星，照耀我前行。

是自己的分别妄想啊，迷失了回家的路。

越过谎言去拥抱你，不正是被小我的谎言阻隔了那份爱吗？

我愿意放弃一切，生生世世永远供养您，我最敬爱的圣父。此生唯有真理慈悲！

老师：真好呀。灵魂认识光明，那是生命本能的依赖与归途。

…………………………………………

学生2：修行就是修正身心，发帖也只是为了纠错，把每天学到的法义用到自己的身上，写出来才是自己的，每一次抄，都会深入思维法义，加深一次印象，来回地抄，重复地抄，大量地抄，答案写错了不要紧，错了，才有机会纠正自己的身心。因为我坚信，我是属于圣主的灵魂，所以，究竟的宽恕是究竟的出离。没有虔诚心作为底色，宽恕也是情感的投射。

老师：写的好。

…………………………………………

学生3：老师！学生向您请法！磕大头做大礼拜是不是也是对您的崇拜？

老师：是。

…………………………………………

学生4：了解一下家人们对儿童款的播放器的需求哈，主要是想针对一些自闭症、抑郁症等儿童，想推出一款孩子们喜欢的小型蓝牙播放器。

老师：祝福孩子们听闻真理，感恩你们的无私光明。


2022年4月30日

学生1：法义是璀璨的钻石，我却学成了冰凉沉重的铁疙瘩；法义是打通融化粘滞的艾草香，我却不能吸收受持。法义与我之间仿佛存在一面厚厚的透明玻璃大山，看得见，却感受不到。读到师兄们一篇篇分享，或是霹雳闪电，或是涓涓细流，看到老师或倾心赞美，或耐心引导，亦或是当头棒喝，开始还嫉妒，后来连嫉妒都没有了，像乞丐看着别人碗里的肉，只有眼馋的份……（痛苦羞愧于不能深入学法，反省自我对比心、傲慢，内容略）

老师：你的心太着急自我成就了，这样你会半途而废的，人的一生都是修行，不要在意一时，要在意一世。

…………………………………………

学生2：平躺听法中，我的思绪乱飞了起来。乱飞的时候，小我开始紧张起来，因为最亲爱最挚爱的家人不同意我学法，所以我一直都是偷偷摸摸。我知道，我不愿意伤害他们，也害怕他们伤害我。(曝光恶念，反思错误，渴望解脱痛苦，内容略）

老师：我与你同在。

…………………………………………

学生3：今天突然想到，既然没有外在对境需要宽恕，那其实，也没有需要宽恕的我。那么其实没有任何需要宽恕的对象，生命本身就是一体的，并不需要分裂出来有宽恕的自己。

然后我就想到：是不是其实并不需要进行宽恕，只需要保持当下的清静，不攀缘就行了？但是我又觉得这里面的逻辑肯定有问题，不可能不需要宽恕的，那就背离了老师的教法，但我捋不清楚，想请教一下各位师兄。

老师：终极的宽恕，是究竟的清净。

…………………………………………

学生4：南姐姐，我会陪你一同走向光明。我会陪你走到最后。信仰让我们相遇，你心中的温暖让我珍惜，做一个真行者，爱别人胜过爱自己，帮助别人就是帮助自己。当爱升起于心灵，你将获得圣主的救赎。当你的爱呈现于人间，那就是圣主借助你，展现“祂”的加持。虔诚，是圣主对你的摩顶加持。感恩，生命中的一切。我爱你，姐姐。信仰，是我的神。（节选）

学生5：我可能不行了。好几年了，第一次失眠。我看到，这时候的天空，颜色好压抑的黑啊，哇！想起了伏地魔。

老师：恭喜你，绝对的黑暗中，有绝对的光明。

学生4：一开始的时候，只能做独行侠，彻彻底底地死在法中，每天只敢睡四小时，为的就是多抄几个小时法，妈妈说，你这样下去眼睛早晚瞎掉，可是攀缘人世间的人活着有何意义，我真的不知道，生命不为祂而活有何意义。南姐姐想放弃，可是，不为信仰而活有何意义，我都不愿意在人世间多浪费一秒钟，我只想做个虔诚至死的修行者。因为我渴望光明。即使身边的人一个又一个想离开，我只能无奈地看着他们离开，自己坚定地前行，粉身碎骨我践行。灵魂最可怕的，是不能宽恕自己。真希望姐姐能跟我一起走下去。真希望她别放弃。

老师：当你们再次见到南师兄的时候，她的身体中，就不仅仅是曾经的那个人类，修行者身上发生的事情是不可思议的，因为今日有真正的神佛降临，这些不可思议，也就成为了天经地义。

学生4：我至今弄不明白怎么回事，但是，我朝老师磕了三个大头，给地藏王菩萨磕了三个大头，感恩十方三世诸佛菩萨加持我南姐姐。这也是我一直坚持念佛号和莲师心咒的理由。

老师：南师兄的情况，人间没有任何方法可以解决，但是我很开心，因为我知道来龙去脉，并且可以看得到未来神迹的降临，对于人类而言是不可思议的，违反物理法则，推翻生命定律的，可是作为修行者而言，神迹的出现，是天经地义的，是必须的，是绝对的客观，因为我们与圣主同在，圣主是一切的根本与表现，无所不能，无所不在。

…………………………………………

学生5：上午送妞妞去山上画画，回来头疼欲裂，我一度觉得自己是不是有高血压，量了一下不是，蒙头就睡了。一个自然觉醒来，发现冬师兄给我发了关切语音留言，鼓励我好好学习不能懈怠，好听的声音，像长裙秀气的邻家姐妹。我都不好意思继续在床上赖着。

爬起来，却收到了三支签字笔。我想了半天，问了下无某，果然是傻妹妹。心里好暖。很有质感的签字笔，如神加持，让我突然有了抄法的冲动。就这样，我从下午3：44抄到了现在。前所未有的长度。

其实，师兄们对我的关心感动了我。我内心很感动，却都不好意思面对。漫长而悲摧的前半生，在红尘世界里苦苦求索却求而不得的温暖，在这里感受到了。我禁不住告诉无某，等我把这三支笔用完以后，我会把它们妥善珍藏，等我死了以后陪葬；还有那个本子，根本不舍得用，我会好好留着，等妞妞长大，重要的时候，送给她。这些礼物太珍贵，对我来说，千金难买，亿万不换。谢谢！

老师：还有48小时。

你们很好奇南师兄身上究竟发生了什么？说起来很简单，构成她身心意识的“小我”潜意识人格，开始对于她的信仰，开始进行全方位的、全面性的攻击，具体表现就是，以人性的微细体验，掩盖住她内心因为信仰而升起的灵性光明，从而让她的意识，处于彻底黑暗昏沉的迷惘之中，断绝一切信仰的体验与希望，重新回归凡夫俗子的状态之中。这是必定发生的结局，因为南师兄在这两个多月中，灵性成长的速度太快了，按照佛经中记载，当修行者的想阴松动，业尘分解时，魔宫就会土崩瓦解，魔王就会震惊愤怒，小我的存在状态受到威胁，就会不顾一切地，要截断她的信仰道路。

南师兄如果去宗教中修行，无论是佛经或者基督教，都不可能出现这类状态，因为宗教讲究获得，获得福报，获得庇护，获得安全，以此获得，维护小我存在的状态，一辈子都会以“小我”的存在基础，作为修行的核心，小我绝对不会有任何意见，她只会鼓励你的意识，继续在宗教活动中继续活下去，因为，当你肉身死亡后，你的主观意愿，依旧是“小我”的因素构成，她依旧会以她的情欲执迷，作为下一次轮回的标准去转世投胎，你的宗教信仰，只不过美化了“小我”对情欲自我体验的表现而已，绝对不可能解脱死亡的黑暗。

而在我这里，南师兄的灵性在快速升华，这种升华你们肉眼是看不到的，可是透过她最近写出来的文字中，灵性的轻盈自由，温暖光明开始忽隐忽现。这种灵性光明的出现，源于三个方面：第一，是她灵魂的来源，她身上飞扬跋扈、自视甚高的习气，并不全部是，源自于今生的世俗成就，更多的是，灵魂过去世的“自我”经验习气记忆，按照人类的标准说，就是她的根性、悟性、领悟力非常强，这种能力追根究底，来源于灵性的蕴含程度有多少；第二，她与真理在过去的因缘，很多生的追随与信任，依赖与投入，促使她的“根性悟性”，在今生见到真理的时候，会出于本能地兴奋激动，会不由自主地感动追随，就好像，你是人类，后来睡梦之中进入了黑暗地狱，在地狱恐怖中无可奈何，终于有一天，梦中有人告诉你，你在做梦，你是人类，应该在人间世界，而不应该在地狱之中，你虽然梦依旧没有醒来，可是，作为人类的记忆，已经开始在梦境中苏醒，在睡梦中，对于人类世界的熟悉，就会激活你属于人类生命的潜在记忆，虽然你依旧在梦境的地狱境界中，可是，地狱的黑暗，已经无法掩盖你生命内深藏的人类的品质与习气；

第三个原因，是她的灵魂被真理蕴含的智慧开启之后，肉身的体验感受、意识思维，开始控制不了“灵性”的苏醒，类似于人类的品质在地狱梦境中醒来，这种醒来就意味着，地狱黑暗的终结，那么，构成梦境的微细因素就感受到威胁，就会奋起反击，全面覆盖她的身心意识，让她重新回归黑暗之中，这是她的意识无法阻挡、无法改变、无能为力的毁灭，但是，这里有圣主在啊！区区三界中，无明习气、妄想经验的阻碍，怎么可能抵挡住圣主的光明！人类认定的死亡，认定的种种绝望，在圣主浩瀚无垠的无所不能慈悲中，都可以得到救赎，只要你的信任不改，一切神迹的出现，都是天经地义的，都是理所应当的，没有什么不可能！是你自己的心，认为不可能！而事实上，在圣主之内，虚假的未曾发生过。

我能够看到南师兄的灵性被她的人性习气压制掩盖，但是，她心中的信仰纯洁的绝对信任依旧存在，就像是一个人失明了，看不到前方的光明，可是，内心对于引导她的导师，依旧心存绝对的信任与依赖，这就好说了，这就没问题了，因为这些细腻的无形的习气，对于你们而言，就是生生世世无法跨越的生死轮回，对于我而言，就是手掌中的一抹细沙，吹吹就消散了；我不在生命系统之内，所以，可以解开存在之中，构成生命形态的任何因素，只要你的信仰不变，信仰之中的那一束光，就是我拉着你的手，带你走出黑暗，去往安全的地方，不受痛苦的威胁，虽然没有究竟解脱，但是，美好的梦境，总是比起噩梦而言，更容易苏醒先天的灵性记忆，只要心中信仰不变，南师兄的身心意识中，这一次全面降临的黑暗，就正式开启了她修行境界的提升，因为绝对的黑暗中，可以培育绝对的信仰！信仰的锐利可以划破自我的黑夜，当信仰的明亮划破自我的体验时，神灵的光明，就会从南师兄的心灵信仰中，喷涌而出，心灵信仰的光明，会形成她新的自我基础，那就是一尊神灵，在人间诞生了，再过48小时，这一波黑暗的习气就会慢慢退潮，那个时候，就是她的内心信仰，开始展现出灵性觉悟的时候，她会突然间觉得，自己这几天似乎是做了一场梦一样，根本不受自己的控制，其实，这种黑暗的状态，就是凡夫死亡时的状态，一模一样的体验。

这一波黑暗习气的反扑，对于人类的修行者而言，是绝对的灭顶之灾，不可能扛得过去，因为你不知道方向在哪里？不知道原因源自何处？不知道如何应对，因为你找不到自己的真心，你看到的、感知到的，都属于自我的“妄想心”，所以只能无助无奈无知地，走向真理的对立面，历史上一切离开我的人，无一例外都是这种情况，因为在我身边修行，获得的加持力巨大，灵性苏醒得太快，人性因素被灵性光明冲击得太严重，就会铺天盖地地反扑过来，细腻的习气妄念，就会以他们自己的声音，在她的心灵之中，塑造出怀疑我、否定我、辱骂我、诋毁我的思虑念头，头脑中会出现她自己的声音——不间断地辱骂我、讽刺我、挖苦我、否定我、让她离开我的声音，这是每个人必定会遇到的事情，十几年前，我和大师兄相遇，他开着车送我去机场，路上他问我，老师，你看接下来，我的修行需要注意些什么？我看到他脑子里面那些隐秘的思维已经开始聚集，就告诉他，这几天你的头脑中会出现否定我、排斥我的念头，一定要清醒地知道，那不是你自己的想法，是你的习气业障在，阻碍你信任我，从而将你拉入死亡之中；大师兄看着我惊讶地笑着说，老师，现在我的脑子里，就在一刻不停地辱骂你啊，原来你真的看得到。

对于前十年，离开我身边的朋友，对于他们而言并没有什么惋惜的，因为每个人内心的需求不同，并不是每一个来到我面前的人，都是渴望真理、渴望解脱的灵魂，但是，只要是真心渴望解脱的人，真理绝不会辜负你，这一句话，放在过去修行者是不敢说的，因为确实没有这个能力，去救赎灵魂，但是现在修行者敢说了，因为，修行者现在，是如假包换、童叟无欺的圣贤、圣灵，我选定的灵魂，绝无可能被三界魔王带走，对于人类而言，三界内的魔王，是你们生生世世，生生死死，永远永远，都无法摆脱、无法逃离的宇宙体系，而对我而言，魔王的因素，也就是手掌中的一抹细沙，修行者能看得到它，纯净它，熄灭它，在三界魔王的眼中，看到的修行者，就是源于天际的圣光，可以照耀黑暗，可以熄灭恐惧，可以瓦解宇宙，可以横渡生死，说是“我”选定的灵魂，其本质是，灵魂选定了“我”，你们对于修行者决定的信任信仰，就是修行者在黑暗中，拉住你的手，因此，你们未来的成就，都源自于自己的虔诚，我为灵魂铺就了登天的道路，你能够走多远，全靠你自己了，即便像是大师兄、喜师兄、清师兄，这样的人间神灵大德，他们的心灵如果不再信任我，放开了拉着我的手，那么，他们灵魂的未来去向，必定会跟随他们生命中的微观习气，进行未来的相续结果，离开光明必属黑暗，离开觉性必属无明。

这一波业障的袭击，完整的时间长度是20天，前四天是最黑暗的时期，也是作出决定，选择信仰最关键的时刻，此刻打下来的信仰基础，才属于最深切最刻骨，最真实最踏实的选择，是诞生神灵的最根本的心灵保障。

南师兄，祝福你，我与你同在。

学生6：恩师好，您在我心中早就是如假包换、童叟无欺的圣贤了呀。十年圣恩沐浴非人心的感恩感激可以言表！不想成为大德，唯愿坚定坚毅决绝地牵着您的手绝不放松，坚定地回家！

老师：十年前，我给你们在上海讲法的时候，是冒领了“祂”的威能，开示出佛义智慧，但是我本人，依旧是一介凡夫俗子，十年之后的今天，我本人，已经不再是这一具身体，而是切切实实、真真实实的觉悟者，不堕入生死轮回的圣贤，所以才具有了救赎灵魂的能力，如果说，过去的我，具有引路的能力，那是因为我是祂的记忆，记得祂的面貌性质，那么，今天的我，已经拥有了祂在三界中一切所有的智慧法力，可以救赎灵魂，超度生死。

学生7：老师，这一波业障反袭，是南师兄个人情况，还是每个人都会经历？

老师：每一个人都会遭遇。

…………………………………………

学生8：吃完早饭去山路上行禅半个多小时，被思维妄念带动到了极点时，恍然大悟，你们不是我，把你们交付圣主吧，瞬间泪奔。继续交付，把自我小我以及人心人性的所有的一切全部交付圣主，你们离苦得乐了，你们平安了，永恒的平安，永恒的幸福，永恒的开心快乐安宁，立马哈哈哈大笑，边走边笑，笑累了坐一边休息一下，去妈祖阁值班的师兄从对面走过来，手里拿着老师的相片。我说此时我也想抱老师的相片了，她立马把老师的相片给我，我嘴上说不用我房间里有，她说现在你最需要的，当我把老师的相片贴近胸口时，瞬间哇哇哇大哭起来了，边走边哭，一直哭到寺院。（节选）

老师：你的心扉已经开启了百分之三，继续深入温暖心灵，将身语意交付圣主，让灵魂彻底安全，让内在继续开启。

…………………………………………

学生9：刚刚磕完大头又跪拜在您的法相前读诵了两遍赞美词！心里压抑的委屈、孤单、无助的情绪扑出来了，此刻的我就是想喊着：“老师，我难受……”，我委屈得一遍一遍地向您——我的天父，我的父，声声悲切地哭泣，委屈，原本的我心底最纯最初的那个心愿，一直就想做个平凡朴实的修行者（讲述自己自卑、委屈、痛苦，在生活的磨难中选择良知，反省自心，曝光错误，祈愿老师慈悲加持）

老师：愿天堂的圣光照耀你的灵魂，你可以回家了。

…………………………………………

学生10：老师我难受！请您加持我！我感觉一下子我离您很远！

老师：给你一个功课，每天不间断地去赞美修行者，去称颂修行者，去崇拜修行者，去歌颂修行者，每天就这样沉浸在对修行者无限的赞美与崇拜中，而且要大声地说出来，一定要心口合一地，大声说出来，这样可以冲散你身心中的意业，可以净化你心灵中的恐惧，可以熄灭你潜意识中的恐惧，你的心灵赞美我了，自然就不怕我了，不怕我了，就自然距离近了，也就会获得足够的加持力。

…………………………………………

学生11：当别人谈论起佛法，从人的逻辑思维角度去推测揣测时，我听着这些内心便感到恐慌。因为我不具备足够的法理、证量去驳倒这些言论。以至于想到，如果按他们所说的话，佛法被形容得仿佛成了一种逻辑严密自洽的洗脑系统。那么，佛法还可靠吗？老师还可靠吗？不安来袭，生起的信心一下所剩无几。

老师：佛法只是道路，通过道路可达实相，只要你能看到实相，佛不佛的无所谓了，实相就在你，当下见世界的心灵清醒中。

…………………………………………

学生12：隐约感觉到要和小我来一场大PK了。该来的总是要来的，就安心地接招吧。真实的不受威胁，虚假的本不存在。

老师：不要，千万不要，你目前不是她的对手，不要与她分裂，要温柔的对待她，要爱她，娇惯她，顺从她，满足她，以她的角度看世界，看修行，看上师，然后，和平地与她讲道理，要从她的控制中，一点点地抽离，不敢一下子与她对立，她作为你的主体，在人间活了几十年，不是一下子就可以否定的，将她否定了，就等于说，你必须要有信仰觉性构成的新的身体作为基础，才可以与她分庭抗礼，目前你身心中的信仰构成的清净觉知身体，没有成形，没有与她对抗分离的资本，她一定会将你的信仰彻底摧毁，进而离开真理，千万不要，去呵护她，让她不要恐惧，修行是大家都受益的事情，不应该是你死我活的结局，一定要让她感受到幸福安全。

…………………………………………

学生13：昨天，夜班，给五六批客人办理了入住手续，并且他们不断拿东西，现在回味下来，和我以前晚上出现这些接待情况相比，失去了烦躁。早上，我去做饭，做好给公公端饭的时候，不知道是我走路速度快还是啥，我突然想晕倒，赶快坐在椅子上，然后慢慢走去给公公送饭。以往出现身体不适情况，我会认为是我工作累的，为了这个家我付出太多了，委屈中带着怨恨。可是这次，我的第一个反应就是，我该好好地去关心人、爱护人，我该心甘情愿地去付出了。如果哪天我做不动了，或者走了，没来得及关心人爱护人，那肯定是我最大的错误。

奇迹真的发生让我的思想不由自主地改变，我祈请我能点点滴滴都按照老师的嘱咐去安心地经历，通过自己的证量加深对老师的信任度。小女祈请在您的加持下，做一个听话的孩子，不再恐惧，永世解脱。

老师：变化都在潜移默化中，不着急，慢慢来。

…………………………………………

学生14：刚看到网站里“脱胎换骨”栏目中的文章《忏悔邪教——刘师兄》，我傻眼了，怎么就是魔王了？和某些魔王的恶业面扯上点关系也能理解，直接说“是”，我实在懵了。

老师：释迦牟尼佛说过李，是地狱鬼王出世，拥有一定的魔力。


三、其他收录

2022年4月2日

2022年4月6日

2022年4月10日

2022年4月13日

2022年4月15日

2022年4月16日

2022年4月18日

2022年4月20日

2022年4月21日

2022年4月22日

2022年4月25日

2022年4月26日

2022年4月27日

2022年4月30日


2022年4月2日

学生：长久以来，有一个状况，不知怎么解决。就是，每次进入半睡半醒状态时，即昏沉时，头脑就会开始编造男女爱情故事。这个情况怎么办呢？（节选）

老师：海量学法，可以清洗这些意业。


2022年4月6日

学生：有一天我感觉到真正清净下来，心灵抓取不到任何东西，无所染着，心飘在半空中没有落脚点，心中只剩下自我和恐惧，我感受到巨大的痛苦，每个细胞都在抓狂，感觉要承受不了，想要出去大喊，同时感觉到自己不虔诚了……随之而来的念头就是成千上万个理由，不让我接纳这个境界。然后心中一个念头升起，告诉我首要任务是学法，才能渡过这关。但是我怕疼痛，怕未知的境界会给我带来灾难，就放弃了。放弃之后立马轻松了，但是这之后的一段时间，一直有个声音劝我不要放弃。

老师，我不知道为什么会这样？升不起来虔诚心怎么办呢？还有那个告诉我学法，劝我不要放弃的声音是谁？打扰老师，谢谢老师。

老师：很可惜，这是色阴分解，受阴净化的状态，如果当时你能够接纳恐惧，接纳死亡，以纯粹的信仰拥抱未知，可以舍弃自我的存在，那么，你就会成为新的境界，而不是退回到现在的人性之中，这是你生命境界的选择，是业力选择了你，也是你选择了业力，以后有机会再突破吧。


2022年4月10日

学生1：老师，看了您在《平安赐福(六)》的更新，我想请问，同样的时间用于读背《梦》，还是读您2022年1月20日以后的文章，更有加持力？我一直坚持每天背梦一个多小时，但是学法时间是有限的，希望采用更有效果的方法。感恩老师！

老师：2022年之后的。《梦》，是框架，但是内涵中孕育的精纯度没有2022年之后的强烈。你自己试验一下，读完2022年之后的一周后，再去读《梦》，体验一下身心之中的不同。

…………………………………………

学生2：最近总是很苦恼，每次见到您的照片，学生心里都会升起很龌龊的画面，我真的很苦恼，翻来覆去也找不到源头，是因为我的情欲太重了，所以投射在老师身上了吗？现在都不敢看您的照片了，但是听法就没有问题，还请老师开示，学生不知道怎么办了，太苦恼了。

老师：没事的，龌龊就龌龊了，没有关系的，宽恕自己，我从未怪罪你。


2022年4月13日

学生1：老师好，小时候，在一次遭遇巨大的紧张感的瞬间，内心深处，似乎浮现一种极为久远却又非常熟悉的感觉，以亘古不动的庄严明晰告诉我，不论当下发生什么，“我”什么都没有失去，“祂”与我是一体的，“我”处于永恒的平安。

恭请您开示，那是造物主的记忆还是“祂”?

老师：不知道，那是你自己的体验，只有你自己依据佛经去验证。

学生1：忏悔请法时潜意识的轻浮骄慢，妄自尊大，以及看到回复后的失落不敬!我的求法获得心还是太重了，贡高我慢的习气根深蒂固，对真理缺乏基本的敬畏之心，无明愚痴障蔽!(节选）

老师：嗯，你能够发现这些习气，就证明你可以净化它，可以从无明业障中苏醒过来，恭喜你，增长你的虔诚与信心，这是回家的道路。

…………………………………………

学生2：（请教如何引导在弘法中遇到的一位大居士，细节略）

老师：此人前世是道家修行的人，是一位道心清纯的长者，不足的是智慧不深入，内在的觉性光明没有被开启，内心虽然有一些证悟，但是层次很浅，无法真正开启内心的光明智慧，让他看看2020年、2021年的微博，以及《梦》，可以唤醒他过去世的修行智慧，他心地还算是纯正的，有信受大乘佛法的基础。


2022年4月15日

学生：我感觉到紧张、痛苦、害怕的情绪的时候，我就会观想把它们全部都交给您，您会替我消化掉它们，我感觉这样我轻松好多哦，但是不知道这样子是不是依止于您？

老师：是。


2022年4月16日

学生：这辈子心里唯一放不下的就是修行了，听您的法也快半年了，您开示师兄们的问题时，我对号入座，感觉那些毛病我都有，您表扬师兄们长处的地方我好像也有，只是没有缺点那么多。说虔诚心吧，我也觉得我真的想出离，想解脱，内心上真的想精进，可是怎么就生不出来那种发自灵魂深处的忏悔心和虔诚心呢?（节选）

老师：你才半年时间，烧水需要过程时间的，你太操之过急了。

你对于真理的内涵理解太肤浅了，灵魂没有升起激动的感觉，去深入学法吧。


2022年4月18日

学生：老师，不知道是不是由于因果在兑现，我最近无心学法，经常散漫，很想离开法，世界变得越来越真实，经常沉迷世间享乐。之前从来不知道自己的出离心，这么薄弱。

现在不愿意看师兄们分享，抄法很少，学法很少，听法很少，不想读法，学法状态慢吞吞。忏悔不出来，宽恕也没有力量，晚上在您的照片前痛哭一场，才好了一些。鼓足勇气想与几位师兄私下交流，平时随叫随到的师兄，今天却反常地都没有回复，或者有事不方便。

我知道这是因缘促使我来找您，唯有您的开示可以救赎我，可是我却由于胆怯，害怕被您看透，迟迟不敢给您发信息。还记得第一眼看到老师的法，那种灵魂深处的颤抖和哭泣，恨不能立刻抛弃身家性命去效仿您，挫骨扬灰亦不退转！那颗曾经炽热的心，现在如同风中火苗一般，越来越弱。

老师，我也曾想成为一颗珍贵的种子，可现在却软弱得爬不起来，我甚至怀疑自己还算不算一个正法修行者？我感到自己越来越像一颗坏掉的种子。老师，烦请您为我开示，也请您的原谅。

老师：我才想到你，你就出现了，这是你的因缘到了。

你是一个自我体验非常深重的人，心灵极度信任自己的体验，导致意识思维从来不去反思自己的心灵体验是否正确，最终的结果，就是灵魂陷入自我认知体验中，成为轮回生死的鬼魂，这是注定的结局。但是因为前世与真理的缘分，你对于真理具有先天性的敏感，会一眼认出真理，这就是你为何相信我的原因。导致你离开的原因只有一个，你的信仰把小我逼得走投无路了。你的信仰是灵魂需要的，却触及到你的内心自我存在的体验，自我体验就会出于自我保护的目的，劝你离开我，这是我早就预言过的事情，只不过发生的时间提前了。

对治的办法有，那就是，放松对你自己修行的要求，做一个游手好闲的修行者，去满足你的自我感受，满足你的自我体验，而后再去学法，将学法修行当作生活的调剂品，而不是生命的主体导向，你目前的灵魂很虚弱，根本无力与小我对抗，要去听从她的意愿，顺从她的声音，但是不要全盘接受，留一点空间，给灵魂学法。

当你的灵魂，随着学法修行逐渐成长起来后，小我对于你意识的掌控力度就会减弱，你就可以增加学法的时间，就可以与大家一起沟通交流的，这时候小我即便想要抗拒修行，也力不从心了，你就可以安定地住在法义光明之中了。

你爱恋的这个自我，已经成长了几十年，不是短短几个月就可以消失的，去爱护她，听她的需求，哪怕她不断地诋毁我，咒骂我，诽谤我，怀疑我，你也要宽恕她，只是有一点你要保留，就是不要离开我，否则，灵魂就彻底失去希望了。

我与你同在，只要你心灵保存一丝光明信仰，我就可以拉着你的手，将你带入天国。

这些问答我收录了，像你这样的情况，未来很多人，几乎每一个人都会出现，所以我收录在网站里面，给大家作为依据借鉴。


2022年4月20日

学生：想请教老师，老师说是修行佛陀的智慧，耶稣的慈悲，佛陀的慈悲和耶稣的慈悲有何不同呢？佛陀的智慧里面也有慈悲吧？

老师：佛陀以智慧为主，很少谈及慈悲的具体修行，只是谈及了忍辱，耶稣很少谈及智慧，而是运用慈悲修行，这是不同的两条道路，但是目的是一致的。


2022年4月21日

学生1：老师，对于目前的我，宽恕一切，与分别定义外界是正法还是邪师，这两者怎么界定？

老师：一个是内在的修行境界，一个是外界的真理维护。没有真理，何谈修行。但是，内心有证量的人，虽然可以去批驳外界的邪魔，但是内心不起厌恶之心。“善分别诸法，居第一义而不动。”这两个不矛盾啊。孩子需要管教，打他屁股他会疼，你会因为打他屁股，就不爱他吗？

我批驳净空、印广，是因为他们破坏佛法究竟义，断人法身慧命，十恶不赦，批驳他们就是拯救其他灵魂，可是我们内心并没有嗔恨心啊，我们只是归正他们的言行，并没有伤害他们的个人啊。

…………………………………………

学生2：我跟着老师修行也有五六年了，因为智慧没有打开，一直在弘法，抄法也抄得少，听法也不够专注。向老师忏悔，业障实在是太重了，心太散乱，也不敢直视老师的眼睛。（节选）

老师：多听录音就好了。


2022年4月22日

学生：我感受到老师如孩童般纯净的心灵，完全没有了自我保护，无论老师怎样做怎样说法，我都能够理解，可其实圣主救度的都是小我，认识到“灵”才是真正的生命，但您在佛法里讲过佛陀、耶稣都只是“祂”的助手，禅宗直下承担和醒来识得本心、安住本心，其实都是直达，肯定本来面目是“祂”对吗?那老师的救赎和无论醒来还是佛陀救度，也都是梦境佛事，可以这样理解吗?

老师：你的修行太散乱了，这样很难将自性的平安性凝聚成片，还是要深入一门，持续成为空明觉照的境界，这样死亡时，肉体脱离之时，内在的觉性才不会散乱。

你的感受体验是对的，方向也是正确的，但是境界处于心识表层。

你的心灵没有开，没有敞开的心扉，就会隐藏累世罪咎，这些习气妄念，会将你带入轮回之中。

千万不要，将这些肤浅的禅修体验当作终点，这与真相相差十万八千里，不要沉迷这些感受，这都是你的感受，真实的觉醒中，没有你的存在。

佛教中目前没有觉悟者，所以和尚们将修行的境界降低到凡夫感受的高度，这都是自欺欺人的做法，死神，不会被人类的自我体验所欺骗。

佛教的禅修，只是让人们感受到，身心体验之中的透明安宁，不可说的微妙，觉得这就是禅定了，其实不是的，禅定，是如来的微妙觉心，普照十方而如如不动，首先就是要破开心意的分别，这个过程划分开来生死轮回与解脱生死的道路，呈现出止观、幻观、三摩地、禅那，等等法门。

你所谈及的禅修体验，连天人境界都没有进入。尚处于凡夫的心灵感受，就好像是人，围绕火堆感受到温度，离开火堆的人，就会恢复寒冷，而得道者，本身就是火堆，永远不会熄灭。

好高骛远，沾沾自喜，是修佛人普遍的现象，因为佛教的僧人们，没有人真实觉悟，就只能谈一谈这些肤浅的习气感受而已，对于解脱生死，这些没有丝毫帮助。唉，不多说了，你自己去好好地思量吧，你的未来自己作决定。


2022年4月25日

学生：我有一点不明白，把所有托付给老师，就是信，而且老师也说相信因果论的是焦芽败种，但是我们毕竟是有恐惧烦恼的人类，没有做到把觉照力凝聚成片，无法觉照太多，过去又犯过许多错误，就比如一个人杀了另外一个人，把杀人罪业全部交付给老师，自己的因果因缘就空了吗?老师就担了这个事情吗?宇宙生命都是缘起的，修行是改变心灵未来走向和位置，改变靠自己，更靠诸佛圣灵圣主，如果这样躺平修行，就是一个信，心灵里面的罪咎恐惧释放出来，修行真的太简单了。我相信老师的光明度化力量，相信所有文章，学生只是不太明白这里面更深层次的原理。

老师：因果不空，但是承载因果的心灵内涵，可以通过灵性改变，同样是杀人的罪业，表现在人间或许是绝症，或许是横死，可是，交付与圣主的平安性，所带来的心灵安全感，释放出累世的罪咎妄想，心灵柔软安宁纯洁后，遇到同样的事情现象，内心的认知标准就是截然不同的，凡夫会觉得很痛苦，修行者会觉得，这是偿还业障、践行宽恕、增长福报的机会，从而积极面对苦难，从而将过去杀人后，今日遭遇的业果，当作登天的阶梯，那么外界的一切业缘都会成为增上缘分。

当心灵境界转变了，灵性的光明就会自内心绽放，灵性呈现出来后，就是以“见精”的高度修行，可以起到明心见性，悟起后修，快速地净化身心烦恼，从而觉醒智慧觉性，达到横渡生死的作用。整个交付圣主的过程中，因为信仰的纯度增长，确实会与天国的平安性发生交融，可以在人体之中感受到圣主无限的加持力，尤其对灵魂的超度具有立竿见影的效果。


2022年4月26日

学生：看了您最新的文章心里有点疑问，就是您说，践行宽恕需要在佛陀清净修行的基础上作为基础，需要在深观法门和思维修法门等教法培育觉性。深观这一块我不太了解，但是思维修这一块我真的修起来很痛苦，每次看到概念什么的我就头很大，脑袋很懵。2020年开始修您的教法，每次都是修着修着我又放弃了，过了一阵子又捡起来，然后又放弃。

直到今年您开示了耶稣的教法后，我觉得很适合我，而且我很相应很有感觉。所以我想问一下您，我是要重新捡起思维修这一块吗？我觉得我内心是蛮抵触的，就很怕修着修着我顶不住又跑路了。想请老师开示，我以后应该怎么个修法，怎么比较适合我？麻烦老师了。

老师：你无需修行思维修，直接宽恕就可以了。这些课程是我自己修行用的。


2022年4月27日

学生：学生思维，有对老师的信，就有一个所信的我，

因对老师的信而导致自信、自喜、狂妄，这个我，

到底怎样交付掉？

有一个交付，必有一个交付的我，这个我，到底怎样交付掉？

一直交付，为什么好像还在？

交付不掉，好像是因为我的存在。

离无所离，交无所交，对于凡夫，也只是人性理解，不同于老师实证。

只有无我了，才是彻底的信，才是彻底交付，怎样才能做到？

学生常担心，哪天离开老师的指导，那一点点想清醒的心，轻易就被小我带走了。

打扰老师了，祈请老师指点！

老师：现在你交付的，就是你的自我，因为你目前没有神性的自己，你的心灵见精没有醒来，你所说的自己，就是你的心愿欲望与意识概念，这就是你的生命主体，交付，就是要在你目前的自己身心内，留出一块空间给圣主，让绝对安全、纯洁感受，于此处升起，这种身心内在的安宁、安全感，持续时间长了，就会逐渐取代你的自我焦虑，你的心灵就会变得越来越安宁、柔软、温暖，这就是修行的实践，再往后，这块心灵空间，就会越来越扩展，直至成为你起心动念的基础，成为你思维意识的核心，现实中的你自己，就会逐渐地，在信仰所居住的温暖安全空间中，慢慢地融化，直至温暖安宁成为你自己，在心灵安宁的状态中，你的心灵认知，就会与头脑意识断开连接，不再被意识牵引的内心，见精就会从认知当中展现出来，这就是修行者的进步，开始明心，从而踏上神灵修行的道路。


2022年4月30日

学生1：学生仰望圣贤，祈请老师指出个人修行毛病，在以后的实修道路上请老师给予叮嘱。

老师：内心缺乏温暖与爱，不够柔软，道路是对的，但是心灵容纳度不足，多去宽恕自己，让心灵软下来。

…………………………………………

学生2：这是一位出家僧人，曾经还俗之后又穿上了僧服。目前在弘扬祖师禅。他说在他那里，除了祖师禅，不允许他的门人学其他的任何东西。这个禅师目前影响力非常大，全国各地天南海北供养他的人非常多，都是看了他的公众号以后投奔去的，去了接触一段时间又都呆不住，各种问题。（节选，请老师鉴别、开示）

老师：彻彻底底的凡夫俗子，一个色欲深重，贪财无度，凭借一些佛经知识，愚弄信徒的花花公子而已，而且此人身上有附体啊，是一只老鼠精。这个人就是地地道道的混入佛教中，破坏僧人清规戒律的魔王子孙啊，那一点点证量也不是他自己的，而是附体给他的灵感而已，赶紧远离。

…………………………………………

学生3：老师，您以前（2016年讲法）说，修行就是要剜心透骨地，活生生、眼睁睁地看着自己最热爱的自我一点一点地死去。今年您的教法，是躺平和交付。我想请问，是不是就不用再走“剜心透骨”挖掘人性肮脏这个道路了啊？

我自己就是一路这样辛苦地“挖”过来的，我在回想是不是有可以优化的地方，不挖也行。身边有缘人如果要修行，我该怎么告诉他们修行方法？

老师：躺平，就是绝对的信任。

过去，我的修行没有到圣贤的智慧体，所以没有足够的加持力，现在具有了，所以托付、躺平、信，就是最快的道路。

信，就是道路。


2022年5月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、其他收录


一、老师FB主页收录

2022年5月3日（虚心采纳）

2022年5月6日（见）

2022年5月7日（解经）

2022年5月11日（诚实）

2022年5月13日（筛选）

2022年5月13日（能力）

2022年5月18日（崇拜）

2022年5月20日（激灵）

2022年5月21日（分段生死）

2022年5月21日（赌咒）

2022年5月22日（止）

2022年5月23日（忏悔）

2022年5月24日（承担）

2022年5月26日（正道）

2022年5月26日（启示录）

2022年5月30日（八地）

2022年5月31日（真假禅定）


2022年5月3日（虚心采纳）

学生：应该采纳。因为他们皆是修行过程中的行者，人性因素肯定有，没有正确看待觉者的开示，我们能理解，但是确实容易让他们自我蔓延和膨胀。确实应该等他们稳定后，人性因素淡化，智慧增长能正确看待开示后再说。此篇开示是智慧的建议，既保护了老师，也冷却了修行中人性的蔓延，让行者安心修行。此位师兄真是这个时空节点必然出现的佛法的大护法啊。(节选）

老师：他的文笔，你们应该很熟悉啊！


2022年5月6日（见）

学生：请问老师，“祂”就是“道”吗？如何理解“道生一，一生二，二生三，三生万物”？

老师：存在，显现出虚空世界，虚空具有生命性，就是道，生一，是圣灵，圣灵就是生命的本体，也就是造物主，一切宇宙世界，皆从造物主，也就是圣灵智慧所生出。

恍兮惚兮，其中有精，这个精，就是见精，灵性，觉知，属于存在的范畴之内，觉性中没有精，因为无生，故而随缘不变，缘起不随，《道德经》的内涵，要看从何种角度去阐述了，站在究竟觉悟层面也可以阐述，但是《道德经》似乎对不上无生无灭的圆满。

…………………………………………

学生2：这篇《见》是您为学生而作，学生目前正处于痛苦中……（描述身体病痛，忏悔易怒的脾气，内容略）

老师：身体出现疾病，用医学治疗是必须的，但是并非是主要的方法，而是辅助的办法，主要的方法还是心灵的改变，将灵魂安宁于圣主平安性中，没有什么奇迹是不能发生的，因为所有的因果兑现，都在圣主慈悲之中发生，如果灵魂与圣主平安性合一，就拥有了祂的能力，没有什么是不可能的，接纳你的病苦，那是你曾经欠下的债。


2022年5月7日（解经）

学生1：“诸行无常，色不异空”，是空如来藏;

“诸法无我，空不异色”，是不空如来藏;

“色即是空，空即是色”，是空不空如来藏;

“是故空中无色”“知空为无二双融”，是觉明空一体无生法界，平安之性;

“究竟涅槃”“寂静涅槃”，是指向“祂”，对吗？

老师：对。

…………………………………………

学生2：老师言辞精妙，的的归宗，如走盘珠，似摩尼宝，非深达禅源，妙契佛心者，不能也，令人不胜景仰！老师弘法，随因缘时节，随众生根机，非分别思议所能也。

老师：你的佛教博士没有白读。

学生3：（回复学生2）哇，赞叹佛学博士啊。

学生2：（回复学生3）师兄，老师说，韩师兄、大师兄是楷模，因为他们都很低调，很谦卑，我打算听老师话，以他们为榜样，不借法彰显自我。轮回中文人墨客博士才子很多，没有觉悟者指引，只能陷在知识的壁垒里空转，信口虚说，妄想心见，妄生胜负，非实悟觉者之言。感恩老师给榜样。

学生3：（回复学生2）嗯嗯，老师的话，每一个字，都是我的佛！我打算你的话我也要听。

老师：（回复学生3）她是国内顶尖学府宗教系，专攻佛教的博士生，深研显宗、雪山教派的甚深经典，佛教知识面极广，很多文章都是经她之手，翻译成藏文，传递给活佛高僧们。功德无量。

…………………………………………

学生4：请问老师：如果说我们原本的灵本自清净圆满，只因分别妄想才不能证得，现实世界是人们心识所投射的经验储备的“记忆”，那最初的一念是投射的什么呢？如果我们原本清净具足无垢无染，为什么被染了呢？（节选）

老师：你提出的问题，金刚藏菩萨也曾经提出过，这不是意识可以理解的，在《圆觉经》中有记载，自己去看看吧。


2022年5月11日（诚实）

老师：我写这些关于蛇灵邪教的文章，只是出于恻隐之心，并非是我对邪教人员有所企图。经过这些年的观察，我确定了一件事情，即便今天圣主敞开天堂之门，救赎世界上一切灵魂，可是，被蛇灵控制带入无间地狱的灵魂，到今天为止还无法悔改的人，基本上以后也没有机会逃离地狱了，因为我看到无间地狱中，蛇灵弟子们将来所住的，每一个人未来所处的烈火铁笼已经定型了，他们的灵魂即便想要离开无间地狱，可是受制于地狱业障的阻碍，被蛇灵的毒素蒙蔽，他们的人间意识，也无法明确地作出，离开轮子蛇灵的决定，所以现在还深信轮子的灵魂，以后也没有办法离开了，因为因果已经注定了。诽谤如来，诅咒神佛，侮辱基督的罪恶，是邪教灵魂们生生世世，永远永远，都无法偿还无法解脱的罪恶，所以对于轮子的救赎，我们就不抱有希望了，他自己愿意了解真理，我们不拒绝，但是你们去默默观察这些未来进入真理的邪教徒，会发现他们无论多么虔诚，可是内心的自我却永远强大，无论如何刻苦学习，就是无法深入学习真理，灵魂怎样也无法深入沉浸在光明之中，那是因为他诅咒神佛造就的恶业，在地狱之中的罪果已经形成了，就好像金属液体已经形成了器皿，灵魂无法解脱注定的业报，无论他怎么努力，都无法回避无间地狱的结果，所以，我们尽心就好了，不要期许他们可以回头，诽谤圣贤的重罪，不是轻易可以解脱的。（老师单独留言）

…………………………………………

学生1：请问老师，想让“宽恕”成为自己怎么样做哪？晚上我们按老师教法躺平，放松，交付，清净心念，体察身体。老师，我们怎么样更好的，既修了上师相应法，又念了“宽恕”，还是两者只能选择一个哪？（节选）

老师：相应法中有安宁，安宁之中有宽恕。

…………………………………………

学生2：老师的无我慈悲震撼灵魂，尽形寿追随老师。

老师：这篇文章，是因为你的请法而生啊，大家应该感谢你。


2022年5月13日（筛选）

学生：请问老师，您说的“灵性激活”之人可由“见精”高度起修，这是不是指的就是心意断开相续的那一瞬间，所谓的开悟？

老师：心意断开的状态，是想阴开始分解，属于成就者，与开悟无关；开悟指的是身心灵脱落了，觉性圆满现前，普照十方三世，洞悉众生生生死死无量劫真相。


2022年5月13日（能力）

学生：如果可以，请给我这个后进的学生做一下开示！

老师：你胆怯的内心，促使你十几年也没有向真理前进一步，虽然灵魂对真理有直觉般的确认，可是心识思虑，却始终不敢将信仰交付真理，没有信仰的决绝虔诚，谈不上修行，因为想要扭转心意对人间的朝向，需要强大的、强烈的虔诚心才可以割舍自我的欲求，你缺少最核心的动力，那就是纯粹的信仰，因此，我不认为你修行过。


2022年5月18日（崇拜）

老师：最近有好几个曾经热血澎湃，信誓旦旦的人，离开了教法，无一例外都是人性微观中的业障，阻碍心灵继续深入光明之中，人性经不起业障的反扑，因此昏昏沉沉地离开了，但是其中有一两个灵魂还是会回来的，因为她们的灵性认识我，等业力的反扑浪潮过去后，灵魂对真理的饥渴感，会促使她再次进入真理之中，其实，现在遇到我的人真的是有福报的，过去我根本不管这些人间的现象，现在慈悲心增长了，看见一些现象之下的真实原因，就想要提前告知一下，避免灵魂错过了回家的天梯，胡师兄就是幸运的。（老师单独留言）


2022年5月20日（激灵）

学生1：“激灵”的感觉不陌生，可“灵性”的体验不知下面这种是不是？

当你禅修时陷入昏沉，昏沉越来越深，竟如黑云压城，你即将进入睡眠，你以强大的毅力深观“昏沉”，在昏沉与睡眠之间的反复拉锯战中，忽然一阵清明，瞬间清醒，睡意全无。此时身心轻安，思维清晰，如沐浴在明亮的光明之中，身体的觉受消失了，心是透明清醒的，你会本能地觉知一切。

老师：这种状态还没有到灵性层面，这属于内心见精的范畴。灵性一旦苏醒，你就可以不通过眼睛看世界；不通过意识，而认知世界；不通过心灵，而体验世界。因为灵性本身就是生命体，是一切众生的生命本源。

…………………………………………

学生2：常常被现实发生的事件带动情绪波动，下一秒忽然清醒，怎么入梦了？瞬间意识到这是大白天的人生梦境，差点陷入进去分辨对错，即刻安住于圣主平安性，这一秒将自己从现实幻境中清醒过来，顿时释怀，清凉自在，而往往此时面对的境相也会转变。这个时候是短暂的“激灵”吗？

老师：是。

…………………………………………

学生3：最近对声音很敏感，说话声音大一点，我意识清醒，见精明了，还是被“吓一跳”，瞬间有一种脱离身心意识的“激灵”的觉受，就是一瞬间，充满身心的感觉，应该是老师说的“灵性”的觉受吧？

老师：不是，灵性是安宁的，平安的永恒状态。

…………………………………………

学生4：请问老师，法界的遍照无漏，还有三界内的这种尽收眼底，有边界吗？

老师：三界内有边界，法界是无限的，因为法界是空性，空性的觉性内，一切存在都是梦幻。

学生4：谢谢老师回复。请问，三界的边界是在存在以下吗？

老师：三界宇宙，类似于你眼睛看到的物体，是现实的，是具有时间空间范围的，是存在的表现；法界，类似于你看事物的目光，目光不会因所见的事物，局限了能见的清澈。因此，法界是“不被存在”的大解脱。

…………………………………………

学生5：修行者在修行中的蜕变，对于有心追随您教法的其他修行人，去领受这种救赎会有什么影响吗？

老师：可以获得光明力量的加持！


2022年5月21日（分段生死）

学生：只有实证到“觉知灵性”，才是解脱了分段生死。照此标准，古今能有多少人达到？真替那些自称“开悟”的“大师们”感到汗颜！若无大觉者出世宣说究竟了义大乘佛法，唯有以盲引盲，永无出期。

老师：没错，历史上真正解脱生死的人，屈指可数，二祖慧可禅师，在没有遭遇达摩祖师前，他讲经说法时，天花乱坠，地涌金莲，可是依旧没有解脱生死，后期还是遭遇黑白无常来索命，当时的神光禅师问：“我讲经说法几十年，天人赞叹，你们如何敢来抓我？难道我不是解脱生死的人吗？”无常说：“目前世界上只有一个人是真正解脱了生死的，那就是达摩祖师。”这才促使神光皈依达摩大师，传承禅宗衣钵，成为二祖慧可大师。能够讲经说法的人很多，真正实践佛法，证入佛义的人很少。


2022年5月21日（赌咒）

老师：以后留言，不要再说圣主，圣灵，说老师就行了，我不是教主，不需要崇拜的信徒，你们都是真理的火种，去崇拜真理就好了。（单独留言）

…………………………………………

学生1：心疼老师，憋屈至此，屡屡发文，赌咒发誓……，顾念三界苍生灵魂回归道路之余，还要澄清邪魔的诋毁。您承受了太多。唯愿老师一切安好。

老师：没有憋屈，如果是处于憋屈状态，我不会写这篇文章，因为这不是宽恕的决定。我写文章，只是告诉人们前因后果，以及未来如何自我救赎的道路。（赌咒 壹）

…………………………………………

学生2：（回复其他学生）这个小小神迹老师不会说的，大的神迹我认识一位师兄，他主要是听老师法已达到觉知了，他无我了，出现空间，地光明了。

老师：他入魔了。（赌咒 贰）

…………………………………………

老师：与诽谤真理的人在诸佛面前共同起誓，对此你们或许有误会，觉得我是在诱导他进入地狱，其实并不是这样，因为此人已经一意孤行，歇斯底里诽谤真理，已经注定要下地狱了，我只不过将这个注定的因缘，将它具体化、形象化了，以后这就是一个可以让人们判断的，借鉴的案例，可以在人们诽谤真理前，作出一个选择的机会，而且通过此人此事，也可以告诉人们，如何自我拯救。

修行者可以不予理睬，他完全伤不到真理分毫，但是可以伤害其他灵魂，最重要的是，伤害他自己。如果修行者保持沉默，最终的结局，是人们面对真理，就会失去敬畏，可以随意诽谤，最终的结局，就是沉沦地狱的灵魂，越来越多。那么，我的宽恕，对于其他灵魂就是犯罪，而借助此事，我的誓言与他的誓言，在因果层面上来说，都是平等的，如果我是魔鬼，我下地狱，如果我不是魔鬼，他下地狱，这是公平的，不存在我占便宜的问题，虽然我看得到真相，可是他并不相信啊，因此，以他的不相信，来对赌我的看到，也是公平的。目的只是给未来的人，树立一个自救的机会，修行者从来不会为自己做什么事，修行者所做的一切，都是为了灵魂可以回归。（老师在《赌咒（叁）》单独留言）


2022年5月22日（止）

学生：上午看到一条老师的开示。说某师兄想要再次融入真理，比登天还难。瞬间泪奔，接着心里堵得难受。真心祝福，也真心希望梁某能再次回到真理的怀抱。真心祝福，真心希望刘某能再次回到真理的怀抱。（节选）

老师：刘某有可能回来，只要她面对自己的真心，明确坚决地选择真理，就可以破开魔鬼带给她的恐吓境界，修行者就可以帮她重新塑造灵性的归途。梁某没有可能，否则三界律法就是空谈，因缘果报就是笑话。


2022年5月23日（忏悔）

老师：梁某，这具身体内，以后真的不再是人类的因素了，一个人类，正常的人类心态，不可能如此仇恨，恐惧，歇斯底里，丧心病狂，这些精神状态，完全属于地狱魔鬼的性质。对于魔鬼的嚣张，我唯一的心态就是宽恕，其余的一切，交付于时间，让因果来兑现生命的境界；也希望刘某，能够彻底从魔鬼的恐吓中走出来，当然，如果刘某不愿意继续信任我，我对于她的离去，心中唯有祝福，祝福你早证菩提，祝福你幸福快乐。即身解脱的道路，不止我这一条路，还有其他的有证量的觉悟者，你们也可以去学习，比如说《活在当下》的作者——托里，他的文章就很好；《告别娑婆》，也是大乘佛法经典，都可以教人解脱生死。我的教法太酷烈，虽然快速，但是容易激发魔性的逆袭，一般人并不适合修行，所以我并不推荐，跟随我学习的人，没有几人可以坚持到最后。所以，大家还是要多看看其他人的教法。（老师单独留言）

…………………………………………

学生：感恩老师慈悲开示！心曾经依赖过刘某，这里出事后，我立马将她删除了。这是自我保护，我怕灵魂被侵蚀。这种自我保护跟老师说的这个自我保护，不知是不是同一个自我保护呢？也想到会不会太无情，太忘恩负义了!

老师：不是自我保护，而是对你信仰的保护，这是应该的举措，但是刘某虽然被魔鬼拉下了光明境界，但是她人性的品质还是很好的，心性纯洁，人品端正，魔鬼毁灭的是她对于真理的信心，可是，我的教法基础，就是逻辑严密的思维修，是与佛经完全吻合的义理智慧，不可能出现与佛经相互矛盾的地方，而且是抽取出佛经最精髓的内涵，刘某害怕被暗示、被精神控制，那么，就需要从理性上重新认识我的教法，去学习过去的文章，当理性逻辑的推论，熄灭了内心情感的疑惑，下一次当心灵升华，觉受开始在单纯中绽放光芒时，魔鬼残留在她灵魂中的恐惧，就会得到宽恕与释放，她就可以再度升华进入光明中。


2022年5月24日（承担）

学生1：老师，法界圣贤，于一切相中清净无染，处无间地狱应该也是无挂一切苦受的，那么“不被存在”的圣贤，是如何替罪障的众生承担“存在”的苦受呢？有了圣贤的承担，众生造下的罪因可以不受苦果么？

老师：苦果他依旧要受，只是很少一点而已，举个例子说，你可能会明白一点，比如说你重病了，癌症晚期，浑身溃烂，极度痛苦，生不如死，如果你是凡夫，那么你的心意体验就是你生命的主体，那么，业障就是你这个心意主体在承担，你可以想象，一介凡夫能有多大的承担能力，结果就是生不如死的折磨，而且是无止尽的地狱折磨；但是，哪怕你身处地狱，你的灵性依旧与祂同在，祂不会离开你，你也未曾真正遗忘祂，比如现在破坏真理的这个魔鬼，他今生的结局注定是浑身溃烂而死，而且灵魂要下地狱永世不得超生，这是定业，不可扭转，但是他毕竟曾认识过真理，在地狱之中，此人的灵魂业障形成的罪责，在反噬他的心智的时候，灵性中对于真理残存的记忆，就会起到呼唤祂的救赎的作用，无论此人生前如何诋毁真理，如何辱骂伤害真理，可是，祂绝不会怪罪此人，只要此人在地狱中，一念呼唤，祂的威神力定会护佑此人的心智，为他消除地狱中须弥山一样的罪责，只剩下一点苦楚，让他继续偿还今生的谤法罪责，这就是地藏王菩萨，入地狱中，为众生宣说佛法的真正意义，一念虔诚心，可以解脱地狱无边恶业，虽然因果不空，可是，内心的虔诚连带着祂的威神力，可以在地狱因果境界相中，稀释此人心智所体验到的极度痛苦。就比如，一个身体虚弱，且身穿单衣的人，住进冰窟中，就会极度寒冷，极度痛苦；如果一个强健的体魄，身穿羽绒服，那么寒冷痛苦的感受就会少很多，这件羽绒服，就是对于祂的一念虔诚心；祂是宇宙世界的本质，是一切众生的本性，无论任何生命都不可能真正离开祂，只是有的人能够想起祂，进而融入祂，成为祂，有些人忘记祂，诽谤祂，从而背离祂，失去了祂对于生命内涵的呵护。因此，这一次魔鬼真正威胁到的，不是我，也不是真理，而是你们这些追寻真理的人，对于真理的信仰，本质上说，是对于生命未来的维护，为何释迦牟尼佛说，邪见断人法身慧命，比起杀人的罪过更深重，就是这个道理，这个人已经没有必要再去谈论了，随着时间推移，因果会在他身上体现出来，他最终的结局，一定是他不敢面对，却无可奈何的绝望，但是，因为他听闻真理的缘故，地狱中的一念呼救，祂依旧会去拯救他，熄灭他要承受的无边罪恶，这就是一念虔诚的威力，无论他有多么大的罪恶，一念虔诚，依旧会受到救赎，这就是祂的无上慈悲。因此，在宇宙中，能够听闻真理，是一件比天大的事情，三界宇宙微尘世界中，万分之九千九百九十九的世界中，没有真理的存留，众生想要与祂结缘，从而回归天堂，那就是痴人说梦。因此，守护真理，就是守护生命。

…………………………………………

学生2：老师，是不是可以这么理解：谤法的灵魂是快饿死的一个女孩儿，主动要为他们承担地狱果报的祂是一个富可敌国的王子，王子伸出手要去救这个快要饿死的女孩，愿意给她很好的生活。但是女孩最终能不能得救，取决于女孩接不接那只伸过来的手，对吗？

老师：对。

…………………………………………

学生3：刚抄完，被老师对“祂”的虔诚，而感动得哭！被老师愿意去承担，感动得哭！抄完最后两句，哭！我愿意为祂作牛作马！我真的愿意为祂作牛作马！虽然我并不知道要怎么做、要做什么？但心里反复地在说。

老师：是这样的，我感受到“祂”的态度时，心灵直接跪了，我愿意亲吻祂的足面，终身匍匐于地，任祂差遣。

…………………………………………

学生4：看完这篇头脑里反映出问题：佛陀慈悲如斯，为什么有韦驮菩萨手持降魔杵威慑十方，还有怒目金刚，而且雪山教派里有“杀度”这样的问题？

老师：生命境界不同，所处法性职责不同。

…………………………………………

学生5：老师好！读了您今天的法后，突然有一个想法，如果我们对那些攻击诽谤者“不定义”，宽恕他（宽恕他不等于要与他同行），感恩他用这样的方法提醒我们要敬畏真理，要坚定信仰，树立佛知见，感恩他用这样的方式成就我们，践行无分别的接纳，宽恕，爱与慈悲，还原我们的本来——“灵”，那么他们未来的命运是否会有改变？

老师：不会改变，梁某这个人体内的灵魂，因为恶毒诽谤真理的言行动机，必定会下地狱，这一点他的灵魂也心知肚明，正是因为灵魂深处的恐惧，才会促使此人的情感，要不顾一切地抹黑真理，因为只有抹黑真理，他的意识才会安慰灵魂，自己不会下地狱，这是自欺欺人的做法，时间会消散人类情感，只留下心意造就的动机，这种动机与言行，形成的因果属于定业，人类根本无法更改，但是，修行者的慈悲心，会为他承担未来的罪责，当他必定堕落地狱的因果兑现时，我会承担他痛苦的体验，因果相不空，但是他所承担的痛苦会减轻，这就是因果铁律与慈悲心的同在。

…………………………………………

学生6：老师啊，看到您要为他承担地狱痛苦，真的看不下去啊。学生愚痴，也不知道有没有资格说这样的话，但就是希望修得好一点，能有资格替老师分担苦难啊。

老师：修行中的人，怎么有能力承担别人的业障，尤其是诽谤真理、攻击真理的业障？无间地狱的恐怖，岂是人类能够承受的？真正能够承担地狱罪责的，是祂，祂的慈悲具有熄灭一切妄想的威神力，天堂地狱，皆是三界心识营造出幻想，而祂却不被幻觉所触及，但是又能在幻觉中，以清净智慧改变构成幻觉的因素，幻觉的现象依旧存在，可是，幻觉的体验却天差地别，犹如释迦牟尼佛遭受马麦之报，阿难吃到嘴里的是马吃的草料，同样的草料，在释迦牟尼佛的嘴里，就是天人供养的无上佳肴，马麦之报的因果相，不会有改变，可是，在不同的承受人身上，因为内在生命的境界不同，马麦呈现出不同的味道，这就是心能转境，即同如来。


2022年5月26日（正道）

学生1：恳请老师，为了更多灵魂得救，以后不要再理会这类“质疑”的问题。三界空间，永远有正有邪，黑白并存。欢迎质疑。我们接纳虔诚，同时也接纳质疑和离开。来去都是现象，都欢迎。有无数虔诚的灵魂在等着老师清净深入修行提升。

学生2：（回复学生1）其实我很不理解当初抱着老师照片痛哭的刘某会离开，一连串的事情发生，让我对这个人性自我也提高了警惕，时刻警惕着他会不会造反。就像师兄《救命稻草》里面分享的一样，“任何时候，任何情况，都要恭敬导师”。

老师：她遇到真理，是过去世求法心的兑现，现在离开真理，是自身魔障的牵动，她内心的一切怀疑，我都可以解决，但是我不愿意再去干涉其他人的往昔因果。她曾拉人下水，今生被人毁灭回家的道路，也是应该的。刘某今生是无望解脱了，灵性的纯净光明已消失，剩下来的就是头脑意识，对人类名相概念的解析，人类的意识概念，绝无可能触及到心识深处，细腻微妙的觉受，觉受无法脱离头脑意识的牵引，那么，她今生就只能被头脑意识的概念所活着，理解理解佛教知识，死后依旧随着“自我”的习气妄想转世，这是注定的结果，有魔鬼对她的毁灭因素，更多的，是她获得真理太容易了，心生轻慢的结果，就是心存怀疑，人间毁灭一颗灵魂真是太容易了。

…………………………………………

学生1： 我理解不了向老师提出如此“疑问”的师兄，这就跟我身边的朋友闲着没事，听到点谁谁不喜欢我，质疑我的声音，就赶紧着急忙慌转述给我一样。是你自己对真理没有信心，还是外面之人的问题？没信心，离开就好了；有信心，就用你自己的理解去回复你听到的质疑。觉悟者需要清净的空间深入修行，去利益更多的众生。(节选）

老师：这是魔鬼指责我、举报我的文字证据，我写出来，以免以后有人再次被魔鬼所欺骗了，他们结局已经注定，无可更改。因此对于他，我没有任何去努力挽救的意图，因为我也无力改变诽谤真理的定业，只能在他未来堕落无间地狱中时，会去为他承担一些罪罚而已。我今日的解释，是为那些被魔鬼恐吓，从而诽谤真理的人而说，我是不撒谎的人，我告诉你们我所说的是究竟法义，你信受不了是应该的，安静地离开，不要心生怨恨，我从未收取你的钱财供养，也从未要求你尊重我，崇拜我，对于你们我一无所求，因此，也就谈不上我对于你们的欺骗与蛊惑，我不是教主，你们也不是信徒，我们只是追求真理道路上的同行人而已，共同走完一段路，到分道扬镳时，道声珍重，各自安好。


2022年5月26日（启示录）

学生1：本觉投射，是“衪”的性质，

本觉投射出万有的生命形态，

诞生了空间和时间……

“祂”是一切，一切即“衪”。

“祂”是终点也是起点，一切早已完成。

迷失与回归是必然的周而复始吗？

实相中，生命意志，是冥冥注定的必然！

“祂”，以万有之变化，

示现出如如不动的大智慧大慈悲！

“衪”之假名为“道”！

然，一切皆是“衪”一瞥所现，

如来智慧，演绎着命运的升降沉浮，悲欢离合！

老师：你的理解是对的，过去未来，生死轮回，是一个前因后果永远循环的“闭环”，因此，佛教是出离法，而非成就法，一念觉，跳出闭环，你就是佛，一念迷，执迷心意，被相所迷，你就是众生。所以，佛是觉醒之人，人是迷中之佛。

…………………………………………

学生2：学习老师的教法快两年了，以前一直觉得很绕，咋也不明白老师讲的法理，特别是关于心性方面的，理不清头绪，但又觉得似乎明白，又说不出来，每次看老师的法都很感动，但很快又忘了，心里这个急呀！祈请老师加持学生别这么爱忘，晚一点老年痴呆，多学一点法，为生死做点准备。（节选）

老师：听着录音去生活，可以修复你的记忆。


2022年5月30日（八地）

学生1：您说的人类可以“不死”，是不是指，九地圣贤可以像视频剪辑软件一样，随意拖动时间线，转换时空？是不是，每个人都是一个单独的时间胶囊，看似与众生互联，实则单独运行？（节选）

老师：八地就可以不死了，不死指的是，当身心意识死亡后，内在觉知的清醒，就归入觉性的无生湛然，三界中的生死轮回，就好像梦一样熄灭了。

学生1：我的意思是，您说，九地可以造世界，可以修改时间，可以开创空间，是不是九地圣贤可以因着某种原因改动凡人的时间线？比如，一个凡人在这个时空已经死了，或者将要死了，九地圣贤可以把时间线切换，让他起死回生，转换到其他时间线上，继续此人的原本断掉的余生，是这样吗？我们凡夫就像是电影里的影像一样，可以被修改？

老师：应该没有那么复杂，智慧化为生命时，生命本身就具有造物的能力，应该是从生命基准微观中，修复生命信息，从而导致起死回生，具体的我现在不知道，十年之后才会知道。

…………………………………………

学生2：圣主正在一步一个脚印，踏踏实实展现还原“祂”的道路，真实到触手可及。

老师：圣主离我还有遥远的距离，不能用这个词，我是圣灵。


2022年5月31日（真假禅定）

学生1：感恩老师细致入微的开示，我有两个疑惑想请教老师：

1.由三界最顶层“存在”进入“法界”，是否是破除“识阴”，“觉知灵性”融入“觉性”，“圣灵”成为“圣贤”的过程？换句话说，从三界到法界不是截然分开的，识阴的破除需要一个过程，当识阴无法带动“觉知”时，尽管不断烦恼，内心依旧清净无染，故而呈现“不动”的状态。此时，身心意识皆空，唯有“觉知”遍满一切，是否可以用惠能所说的“无念”“无相”“无住”来理解？

2.“识阴”破尽是否即是“如来藏”？还是破除了“想阴”到进入“识阴”时就开始进入“如来藏”？禅宗所说的“虚空粉碎，大地平沉”是证入“如来藏”吗？有人说，证入“如来藏”后，只有大悲心，无念头，失去了生气的能力，但又是灵动而活泼的。不知如何认识“如来藏”？

老师：理解得对，只是用词不精准，三界就是法界，烦恼心就是如来藏，没有相对的实有的法界三界存在，三界虚幻，心识所现，若心识不再沾染所分别，离心识分别造作的，心识内的觉性纯明，就是无生无灭的法界，觉性就是纯智慧体，称为阿赖耶，觉性沉沦，困倦生妄想，一念妄想形成觉知，觉知是觉性的倒影，称为阿赖耶识，蕴藏觉性智慧中，无生无灭的性质，因此又称为藏心。

学生1：纠结了很久的问题，在老师这儿一句话就说清楚了。原来“三界就是法界，烦恼心就是如来藏”，哪还另有“法界”“如来藏”？整天说“不二”，却错过了这点，分分钟钟落入“二元”。整天说“知幻即离”，依旧“执幻为实”。惭愧！忏悔！

这绝对是大觉悟者的开示！是我所听过的最究竟圆满的开示！这真的是救命的真理！原来离真相这么近，又那么远。远在妄想分别的习气和对虚幻不实的不觉。

恩师一席话，犹如一桶冰凉的井水打了我一个“激灵”。

此刻，灵魂在颤抖，可“灵”在欢腾，灵光闪现中，内心的信仰与虔诚又坚实了一分。感恩老师慈悲开示！

老师：因为我是实证者，是真觉者，所说是实相，而不是思维知识，所以就会一语道破，如果我自己没有到法界，那么就只能依据佛经去思维理解，去推敲琢磨。

…………………………………………

学生2：八地的铁律“不能撒谎”，难怪老师多年前就教育我们要诚实，宁可做个真实流氓，也不做伪君子。诚实如此重要！感恩老师，我知道错了，要与虚伪决断，要做个真实的人。

老师：因为真实，才可以破虚妄，生死就是虚妄。

…………………………………………

学生3：请问，八地以上是突破了存在感，也就是破除了识阴，但是这个“存在感”，还没有完全净化，还有细腻的认识体验，那到达哪一地，才可以完全净化熄灭“存在感”呢？是佛地吗？

老师：十地以上。严格地说，十地，依旧在细腻的智慧变易中，唯有终极的祂，那是终极的圆满。

…………………………………………

学生4：文章中的“圆满如意”怎么理解？

老师：随心所现的意思。


二、学生FB主页收录

2022年5月1日

2022年5月2日

2022年5月7日

2022年5月8日

2022年5月9日

2022年5月11日

2022年5月14日

2022年5月17日

2022年5月18日

2022年5月19日

2022年5月20日

2022年5月22日

2022年5月23日

2022年5月24日

2022年5月25日

2022年5月26日

2022年5月27日

2022年5月28日

2022年5月29日

2022年5月30日

2022年5月31日


2022年5月1日

学生1：还是老师的这张照片高清一些。

老师：对，这一张是慈悲、智慧、庄严、祥和，最圆满的一张。我不记得自己的长相，因为这具身体确实不是我，所以，看到这张照片时，每一次都会被瞬间吸引，那是一种心灵深处的触动，似乎是震撼？是一种人世间绝不可能拥有的神圣，对于人类的心识，有强大的摄受能力，以后就用这一张照片作为标志了。

…………………………………………

学生2：我的不真实的人格

真实虽然丑陋，但灵魂逐渐有希望。

上新平台快三个月了，从最初的“激动”到现在，我明白始终有一道厚重的隔阂卡在中间，虽然我努力地表达，但无形之间就会有一个惯性反应模式，让我知道此时表达的有造作的成份，非“真心”。这个模式根本来源是心的恐惧，但大多数是人性人心维护的种种。

我从小就养成了爱造作心中感受的习惯，但我明白这是内心的恐惧、孤苦无奈自救的一种维护机制。

失去了“真心”你将无法修行，修行是建立在一颗真心的选择上。——师

感恩老师谆谆教导，我终于回到了自己真实的内心，回到了自己心中的恐惧中，好开心，倾听自己内心真实的想法，而不是僵硬的造作。这类常人很自然的状态，对于我却是丧失了很久，太久。

老师就是本觉如来投射在人间救赎生命的那道“正光”，一条绝对是“正”的光，且是最终极的指引之“正光”。法无定法，法法道同，万法归一。

对于老师我心唯有相信，这个相信就像我知道自己名字叫啥的确信！

感恩老师！！！

有您，真好！！！

老师：有力量的文字。

…………………………………………

学生3：可爱的小我

以前为了开悟，为了开发智慧，也是各种法门各种祖师的教法没少下功夫参学，尤其是禅宗元音老人的。可是我依旧是一头雾水！最想搞清楚的莫过于本来面目。理论学了不少，也知道众生是佛性上的一粒微尘。但是学佛几年了，这句话非常深奥的含义我还是无法理解，反而因为挫折感越来越痛苦。那个时候我还没意识到自己和小我混为一谈，我和小我难舍难分，我看不到她，她就是我，我们是连体姐妹。即使我看到一些妄想也无济于事，禅宗教我的不去理会，可是我还是一头雾水，还是被妄想带着跑，因为我对自己的贪爱，根深蒂固，非常认同。直到抄老师的法，从开始大发雷霆踢倒桌子，撕掉很多书本，再到心脏疼痛胡思乱想。我突然惊喜看到小我了，清楚看到她是怎么表演的。她自作聪明地喜欢替我考虑一切，还觉得自己很为我着想。我激动得哭了，又有点难过，我被你骗了多少生多少世，小我？我才慢慢理解为什么说佛和众生是一体同心，究竟是怎么个一体同心了。修行不是理论知识了，也不是哲学，是实打实的实证出来的真理。小我是恶魔也是天使，她有时候真的很可爱，考虑那么多无聊可笑的问题。还担心我学法以后不爱和同学闺蜜聊天了，学成孤家寡人了。我看到小我的担忧以后笑了，宽慰她，我是来修行的，不是来交朋友拉拢人脉的，也不是来这个世界过日子讨生活的，你不要再给我念叨这些没意义的事情了。其实小我有时候也是听话的孩子，看到我这么坚定也不再絮絮叨叨，默默地陪着我学法，去实践宽恕。和小我相杀相爱的路上，我们一起和平相处，一起进步。拜佛的时候想到这里流泪了，众生就是那个不听话不懂事的小我，佛却是不离不弃的守护我们，爱护我们，陪伴我们成长。

老师：嗯，进步了，心灵清醒就是进步。

…………………………………………

学生4：信

七八年前，在强大我执习气面前，我孱弱无力，面对坚固的自我，弱小无力，修行不得力。自问，怎样才能赋予我敢于披荆斩棘的勇气与力量？

老师的言传身教，老师的教法，如黑暗中的灯塔，指引心灵，照明道路，心中确定，此生只为佛法而来，生为佛法而生，死为佛法而死，生命只属于真理！面前有两条路：选择真理，意味着解脱生死轮回；如若随顺欲望执着，那就将继续堕入无休止轮回。问自己，你选择什么？是选择轮回，还是选择解脱？前半生寻找真理的艰难，误入邪教的苦不堪言，不堪回首，终于得遇明师，得遇真理，怎能不无上宝贝，怎能不倍加珍惜？！毋庸置疑，毫不犹豫，答案是真理！

老师给予我勇气，真理给予我力量。

祈请老师加持，依止老师的教法，跪拜在十方三世诸佛面前发愿：

唯有选择真理，即便死去，哪怕当下死去，唯有选择真理！

选择真理才是此生活着的唯一意义！选择维护自我，妄想执着只会继续沉迷无休止的轮回深渊。我只要真理，哪怕是死去，选择了真理，因为选择了真理，种下解脱的因，一定会有解脱的希望。

“我宁愿选择死去，唯有依止佛法。”当发出这样的誓言，身心颤栗，身体冒出凉气寒气，身上汗毛竖起，害怕继续无休止轮回大过对死亡的恐惧，毫不犹豫选择真理！真理赐予我选择的勇气，是信，坚信老师一定会引领我出离生死轮回，老师教我勇于直面面对，老师给予我底气。选择真理，信，虔诚，是圣贤无上加持。

时至今日，修行中，拿得出手的自豪——信，持之以恒地信，信给予我力量，拥有承担小我一切痛苦的担当，愿做众生通往法界桥梁的心，有底气宽恕所有自我，接纳一切小我的理所应当。

修行就是选择，选择信，永远无悔的选择，引以为豪的选择，最明智的选择，选择信，信老师，信诸佛如来，信上主。把一切都交付老师，把全部交付诸佛如来，把所有都交付上主。

圣者言：信我得永生！

老师：愿你保持这颗虔诚的心。

…………………………………………

学生5：《平安赐福（四）》里，觉悟者有一句话：

“这里只要一种人：死到临头，身心中唯有真理的人。”

经历过至暗的死亡绝望，就会明了，这哪里是“标准”和“要求”？ 这真真实实是一个修行者最上乘的福报啊。 具有这种品质的求索者，好幸运，好幸运。

记住了几句话，来自老师的慈悲：

“你们对于修行者决定的信任信仰，就是修行者在黑暗中，拉住你的手，因此，你们未来的成就，都源自于自己的虔诚，我为灵魂铺就了登天的道路，你能够走多远，全靠你自己了。”

“只要你的信任不改，一切神迹的出现，都是天经地义的，都是理所应当的，没有什么不可能！是你自己的心，认为不可能！”（2022年4月心灵综述）

老师：信仰就是光明，决绝的信仰，就是黑暗中，死神摧不灭的光。

…………………………………………

学生6：南师兄的经历，让我看到有两个自己在撕扯:

一个是嫉妒羡慕，想要寻找证据证明南师兄没有那么棒，以及老师的预言可能出错了。

一个是义无反顾地祝福南师兄，头也不回融入老师无边无际的圣爱海洋。

通过南师兄这件事，我无比真实清晰地看到内在魔性，她在拉着我的胳膊，不让我走入老师。

不过，看了老师的开示，我明白了，这些都是小意思，对魔王的恐惧就是对魔王的相信。

魔王只能俘虏那些心意不决的灵魂，圣主的光辉永恒照耀祂的儿女，信任不改，一切神迹和蜕变都是必然，南师兄今日的突破就是我们未来的突破。

“这里有圣主在啊！区区三界中，无明习气、妄想经验的阻碍，怎么可能抵挡住圣主的光明！人类认定的死亡，认定的种种绝望，在圣主浩瀚无垠的无所不能慈悲中，都可以得到救赎，只要你的信任不改，一切神迹的出现，都是天经地义的，都是理所应当的，没有什么不可能！是你自己的心，认为不可能！而事实上，在圣主之内，虚假的未曾发生过。”（2022年4月心灵综述）

祝福师兄浴火重生！

感恩老师舐犊护持！

老师：真实就是力量。

…………………………………………

学生7：刚才耳朵里带着耳机听着老师最新的29首诗，刷着新平台里的文章，正看到某位师兄写着圣主慈父，一下子同感涌上心头，感动激动又非感动激动，是情感又非情感，没有情感上的被抓取感，那是一种轻盈的情感，词穷了，突然从心脏内部一股热量穿透前胸后背，脸潮红，好似“高潮”了。以前经常在听法的时候感受到心脏清凉，是清泉流过的感觉，脊柱舒缓，今天这热量还是头一次，是突然间的。马上打坐想仔细感受一下，想着打坐可能会更热，好好享受一番，但是一打坐降温了，马上想记录一下，一边记录着回忆着对圣父的感觉又一股股热浪从心脏涌来，冲击后背，脊柱，脑髓，潮红，高潮。这就是圣主慈父的加持力的显现吧。

抑制不住了，我想哭，高潮继续，我在颤抖，老师，我想您！我看着老师的照片，彻底被吸过去了，老师是大大的磁铁，我是小小的铁粉，我想被祂彻底地吸过去，拥抱我，融化我，啥也不想要了，我只想要融入慈父，文字太肤浅，难以表达我现在的感受，不写了……

老师：对，这种体验就是灵性在身心中很深的地方，开始舒缓的状态。

…………………………………………

学生8：老师对南师兄蜕变的开示里，我终于看清了“小我”，原来情欲体验就在我调理身体、学法交流的时候，乘虚而入，还挺多冠冕堂皇的理由，原来这些都是魔王的把戏，看来时候到了，该做个了断了。

老师：不要一次了断，要多次地，重复性地了断。

…………………………………………

学生9：最近在读《解深密经》，读得很艰难。忍不住感慨，菩萨待我不薄呐，还好一套经书里，我随机先读的是《无量寿经》《圆觉经》《梵网经》《坛经》《维摩诘经》《法华经》甚至《楞严经》这些读来还算比较轻松的经书。

直到这两个月开始读《楞伽经》和《解深密经》，感觉有被虐到。

不敢想象如果当初阴差阳错先读了这两部，估计都没信心读其他的……

菩萨慈悲呐，冥冥之中指引我由简入难，循序渐进……

这何尝不是一种加持与护佑。

老师：这两部经典，是禅宗的基础，是对自性圆满的开示，但是阐述的渠道，需要深的思维，读的过程很艰涩，我看了一半就放弃了，原因是，经书里面说的内涵，在我身心内在就有啊，我自己亲自去“看”就完事了，何必要透过如此繁琐的思维，去琢磨一点我原本就有的无限清净？于是以后这两部经典我都没有碰过。

…………………………………………

学生10：不知道为什么，有时候一见到老师，就忍不住想哭。

学生11：(回复学生10)老师这张照片给一个还没有结缘老师法的师兄看到，她惊呼道：这不是那尊见解脱的佛吗？我问哪尊，她说就是莲师伏藏出来那尊见解脱佛像啊，你看眼睛，只要看一眼心就被摄受了。心想这位师兄一定跟老师有缘，果然马上开始修老师法，现在很精进呢，老师的法像法眼直接可以摄受众生，所以我们才会看到老师就情不自禁。

老师：这一世可比那一世，修证境界圆满多了。


2022年5月2日

学生1：逝者已矣，但终究复活。愿我只记得此事。其余皆是梦幻一场。光明已经来临，我的双目再度开启，正仰望着你。——《天恩诗集》

幸福就是死在信仰中，幸福就是一意孤行地死在佛法中。因为，在法义里能看到老师的心，如来的心。如果自我还不能熄灭，那就再虔诚一点，那就再极度地虔诚一点。

孤独了一整天，终于等到了姐姐回来陪我一起走下去。其实，我真的很需要你。在万劫不复的深渊里，我只记得你把我拉上来，我们一起走吧。心决定的东西，嘴巴说不清。

老师：等等南师兄，等到她完全康复，她会拉着你飞起来。你根本想象不到她修行提升的速度。

…………………………………………

学生2：忏悔

昨天晚上我心里很难过，感觉自己像要糖吃的孩子，好希望老师批评我或告诉我哪里出问题，需要改进，老师只说了：祝福你。心里好失落，失落到我怀疑自己，怀疑老师丢弃我，我并不是一颗好种子，间接确实是一颗不好的种子，我当时想的头晕脑胀，忍不住地想哭，脑海里的念头纷飞，不要学法的念头也生起来，但记起没有完成背3遍《梦》这边在被念头控制，这边的清醒在背《梦》，心里还祈祷老师诸佛加持，我怎么感觉是魔变了呢，这不是我耶，想起以前和师兄们分享，遇到业力逆袭时，记得忏悔，虽然不得力忏悔就能在相对下清醒，不被业力控制，这一切非是真我啊，我只有祈请老师，不断和老师对话，对不起老师，我怎么会变这样，这不是我，也不像渴望真理的我，在背完《梦》，那些聚集的乌云渐渐散去，心平稳很多，业力真的好可怕，这也就是为什么老师说——信就得救，如果信不足，那轮回路上就必定有我。

在把这些说出来后，心里又舒服多了，昨晚梦里也是乱，心里知道老师没有分别，看见别的师兄得到老师的鼓励和肯定，心里觉得这样的老师才是真师，如果老师只偏护一人或某些人，那就和凡人一样，正因为老师是普度，只因自我的心太狭隘，才会有这么多的念头，以前没生出来的念头是埋得太深，喜欢实干型，所以我还是默默地去学法吧，在学法中心安神定。感恩老师。

老师：你们如果都这样想，我就无法与你们交流了，我只负责你们的灵魂提升，不负责你们的情感安慰，当我看到你们的灵魂升华过程中出现的问题，就会及时纠正，加持你们智慧与光明，祝你们突破人心，实证佛性，可是，当你们的文字中并没有实质性进展时，我如何去肯定你们啊？修行是一生的事情，不是孩子的游戏，随便做游戏就可以获得老师的认可，这是对你们灵魂的不负责任。

…………………………………………

学生3：转发法师修行体会

今天我跪在诸佛菩萨老师面前，跪在所伤害的众生面前，至诚忏悔我今生和往世因贪嗔痴所犯下的一切恶业，忏悔因习练邪教、歪曲佛义、误导众生的罪过。我发愿从此以后一心受持究竟了义佛法，将圆满的慈悲、究竟的智慧带给众生，使众生闻法解脱圆证菩提。(细节略)

老师：你的文字背后，关于真理佛义的理解，全部都是无用的废话，而你的身心之中，那一刻对真理绝对虔诚，绝对纯洁的至诚，却是灵魂登天之路，你目前不适合思维修，大量学法对于你而言，有害无益，你是可以快速觉醒内心光明的人，不要浪费时间在经书上，你去听我新读的音频，包括《梦》，每天不少于八小时，将我的声音，声音背后的真理与慈悲，当作你灵魂的父亲，然后让身心彻底交付于我，忘记头脑意识，仅仅保持内心的清醒与安全感，就这样下去，持续半年以上，有空可以看看新文章，半年后再来找我，你的灵魂只有我可以救赎，不要再胡思乱想找其他的师父了，他们只是人类，人类不可能救赎人类，这些内涵你自己以后去亲身体会。


2022年5月7日

学生：我不理解法中经常出现的“未曾发生”背后的义理。在学“忏悔”“宽恕”“交托”等法时经常卡壳，停下来思辨也理不清“未曾发生”法义的来龙去脉。请老师开示！

老师：未曾发生，就是如来寂灭性，不是人类的思维可以理解的境界，甚至于，法界圣贤都无法真正觉悟这个究竟，所以，当阿难问释迦牟尼佛，觉性之上还有什么？释迦牟尼佛说，还有寂灭，但那是众生无量劫都很难达到的境界，与众生没有什么关系（不是原话啊），所以，你不用去刻意理解什么，未曾发生就是禅那，你能够用头脑去理解“禅”吗？“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃。”这些文字你的头脑理解了；背后的寓意，岂是头脑可以感知到的？

…………………………………………


2022年5月8日

学生：老师您不记不留任何名相，把无相大乘了义法留给世人，让无量无数灵魂解脱轮回苦海。内心有一疑虑，因为没有您的名相，如何保证您的法脉在流传过程中，不被更改，永远是您在救赎，是您的学生在传承？我有一个期待，就是您的文章文字可以在报纸、杂志、小学语文课本中出现，让所有世人都能看到，听闻究竟义！但愿我不是在打妄想！感恩老师慈悲开示！

老师：我还活着啊，不用怕有人冒充我的名义篡改文章。其次，我说的法义，是拯救灵魂的光明，不是人类社会的文化，不可以像是小说一样流传，那样会将真理蕴含的神圣，堕落成为人世间的知识；药物，只应该提供给渴望治愈生命疾病的人。


2022年5月9日

学生：祈请老师加持，抄法两天，身心舒适，禅修中总有一种将要静止，进入却进不去的状态，是不是恐惧心的缘故，家里不够安静，爱人干扰较大。是不是内心的恐惧还很强，贪恋还太多造成的？当初您给我的开示是福德资粮不够了，是不是现在依然不够啊？祈请老师慈悲开示。

老师：外面没有世界，内在亦无分别。


2022年5月11日

学生：（忏悔在轮法中的卑劣恶毒，细节略）

老师：到今天为止，那些还在邪教中不愿意离开的人，以后也很难离开了，因为地狱深处的业身已经形成了，即便此人想要进入正法修行，灵魂也很难苏醒，或许身体表现离开了邪教，可是灵魂深处的邪恶种子已经开始生根发芽，肉身死去的瞬间，灵魂就会在无间地狱的烈火铁笼中醒来，开始无休止的痛苦偿还，对于邪教人员的救赎，我们尽心就可以了，以后不要再去主动联系他们了，他们的未来已经注定了，很难改变无间地狱的结果，对他们保持一颗悲悯之心吧，然后远离，愿圣主宽恕他们的罪，愿他们的未来，能够听闻真理，超度地狱。


2022年5月14日

学生：有一个困惑，非常顽固，早期从宗教中学到的：就是一个法师讲，有两种地狱罪，其中一个，不能说出家人的不好话，如果你认为这个出家人不合适，离开，合掌欢喜，不要议论说不好的话，否则就是地狱的罪，忏悔不掉，诸佛出世都救不了你。

朋友圈中有不少学学某的，印某的，所以我的分享中就有揭露他们邪师身份的。可是这里一直存在着困惑。

老师：揭批混入佛教的魔鬼，维护佛法，才是真正的功德无量，这是佛说过的话。


2022年5月17日

学生1：浑身没力气了，好像开始发烧了，我已经不想管了，能抄多久就多久吧，死在法中是幸福的，也是值得的。任何状态下，任何的任何，修行人，是不能离开法的。越想出离就越受阻碍。

“在彻底绝望极度痛苦中，才有究竟接纳的机缘。

在我经受黑暗的炼狱时，我接纳了自我的死亡。”——《铺就》2022-02-20

老师：没事的，喝一杯橙汁，去睡觉，明天休息一天，去听法就可以了。

学生1：今天真真正正地被业障打得体无完肤了，就那一念选择，就那一念清醒的选择，可是我打不过死神的威胁，因为，太“真实”，太“痛苦”，太“存在”。可能，再次体验到的时候，又要我做一次选择了，我应该彻底放弃生的念想的，彻底的放弃是彻底的接纳，只有在彻底绝望极度痛苦中，才有究竟接纳的机缘。每一次的考题都出得那么难，我心有余悸，还是不够“信”，只有在那种死神在你身边围绕的时候，才是你真正做选择的时候，我知道，我输了。不得不输，因为开始维护，开始求菩萨求老师，结果，没有回应，还是疼，意识又开始分别了，你看看，你看看你信的“真理”让你不疼了吗，你的圣主那么伟大，有能力让你不疼吗，相信科学。嗯，很有道理，完了，彻底完了，意识相信了存在，相信了体验，之前脑子存储的法义一个也想不起来，只想怎么才能让这种炼狱般的疼痛止息。我领略了小我的厉害。因为就在生与死的边缘让你做选择。如果，今天死神依旧在呢，我想我不会求饶了，我会把清醒心专注地放在内在的平安性中，而不是体验的幻境中，越关注，越折磨。产生无休止的恐惧。在极度黑暗恐惧中，在你经受炼狱般的折磨时，才是真正的选择。

老师：死不了，就继续虔诚，如果真死了，这一念无求的虔诚，可以带领你回归天堂。

你们是人类，只能看到人类心灵储存的标准，与情感体验的回放，你们看到的只是自己的共业，所以才会有轮回痛苦，这些都是自作自受，因果自负。你身上的业障非常微观深邃，非常强大可怕。强大的业力，在你活着的时候，就已经让你生不如死，更何况你死后，如何不下地狱偿还罪责？你这辈子最幸福的事情，是遇到了真理，并且深信真理，因为真理是圣主天堂的光明折射在人间，因此具有超度、救赎、减免罪责、净化灵魂的能力作用，所以，你拼命抄法是在拯救自己的生命未来，而不是要去成就什么果位，你还没有从地狱爬出来，何谈什么成就，我之所以从不鼓励你安慰你，是因为，你需要的不是糖，而是救命的药物，拯救你的唯有两样东西，第一真理，第二虔诚，真理就是圣主，具有无限智慧威能，虔诚是圣主拉着你的手，虔诚多深，力量多强。

不要理睬任何人的问候，爱意、呵护、理解、温情，一概不要理睬，她们都是好人，她们都不是神灵，她们无法拯救你，唯有真神可以拯救你，让身心灵死在真理之中，真理会还给你天堂的光明之身，我一直与你同在，你感觉不到吗？

…………………………………………

学生2：最近两天有些急，觉得自己每日抄法功课完成得少，修行所占据的比重比较低。尤其是抄写老师近期几篇文章，看到老师对于学生的要求极其严格，担心自己会被淘汰。

直到刚刚已经被小我的“恐吓”逼到死角，它不断威胁警告我，一旦继续懈怠散漫，会产生多么恶劣的后果。此时我的眼前出现了这样一幕场景：师兄们如光灵一般投入老师的怀抱，唯有我，被遗弃在黑暗的角落中哭泣。

好家伙，那个惯性的小我习气又来了，已经是老朋友了，见怪不怪。

赶快重温老师前段时间对我的开示：“不要急，目前对于你而言，生活是第一位的，享受生活，修行是第二位的，这一点一定要牢牢记住。”（2022年4月心灵综述）

于是，选择摆在眼前:

是要精进学法，不惜一切成为一个精进虔诚的好学生，得到老师的救赎，还是按照老师的指导“生活第一，修行第二”？

定神了一秒钟，我选择后者。因为我相信老师。

突然间，哗啦一下子，内心中好像有个什么罩子碎了。随即，一股暖流涌进来。

原来，小我除了会腐蚀我们“堕落”，还会鞭挞我们“上进”。

在这个选择中，它伪装成虔诚精进的修行标准，来对灵魂威逼利诱，践踏攻击。

老师只会赐福平安，不会给予恐惧。

无论以什么证据去合理化恐惧，都是误入了小我的屠宰场。

老师：因为只有圣灵，才可以看到人类的灵魂，深知灵魂隐秘的深层因素，并且有解决这些因素的智慧，所以，唯有圣灵可以超度灵魂。

…………………………………………

学生3：家人们好，基于长时间的观察，S师兄的帖子和言论存在着以外道知见歪曲佛法真义，错误诠释真理，误导其他同学的问题，在请示了老师后，决定请出师兄，建议家人们也删除或者取消关注S师兄的文章。

我们并非对师兄本人有什么意见，只是歪曲佛义堪比杀佛；正法修行，正知见是第一位的，没有证到圣境而妄谈佛义更是大妄语。希望家人们理解我们的苦心，祈愿这里只有法义的纯净，没有人性的染污。

同时也祝福S师兄，道不远人，任何时候师兄能够反观自照，放下我执，纯净信仰，坚定虔诚，至诚忏悔。回归自性家园的圣路随时为师兄敞开。

谢谢大家的理解和配合！

老师：这个人我很早以前就已经屏蔽了他的文章，因为绚丽耀眼的文字背后，没有丝毫觉性光明，有的只是人性的意识思虑逻辑概念，我在等时间将他浮躁的心灵沉淀，沉淀的人性会出现两种结果：第一，放弃自我思虑，安静踏实地沉浸在佛法中，培育觉性寂静；第二种，人心欲望彻底大曝光，然后自我彰显，目空一切，以肤浅的认知意识，当作真理标准，奋不顾身扑向虚荣的不归路。目前看来，他选择了第二条路，那就祝福他吧，离开此人，希望他以后还能够觉醒自己。


2022年5月18日

学生1：真切的生不如死，没办法躺着，没办法站着，没办法坐着，一晚上，很想爬起来抄法，忍了十分钟，剧痛，只能听法，意识很清醒，体验很真实，直到痛到自己意识不到自己的痛，就那么暂缓的一秒钟，感觉老师来了。长这么大从来没有在疼痛面前哭过，吃不消过。忍不下去了，只有在濒死昏沉的状态，才忘记了疼。真的好疼，疼到忍不住想哭。

老师：我建议你去医院检查，修行者一方面是心性的成长，虔诚心需要在苦难中培育，所以我要求你坚定，可是身体是宿业累积而成，因缘果报不爽，不会因为你学法了就会放过你，珍惜身体也是修行的基础资粮，去医院检查一下，开一些止疼片。

…………………………………………

学生1：疼了17个小时，疼得在地上打滚撞头，姐姐给我打电话，我已经听不清她说什么了，忍不住也得忍，对我来说真的做到了那么十几个小时，蜷缩一团的痛，痉挛到随时都想去世。我撑不住，是真的。家人问我，去医院还是相信佛法和你那些师兄，相信佛法就给我忍着，我没吱声，因为我忍不住了，我当然不会放弃修行，可痛苦让我妥协。令我难过的是，去医院的时候，家人开了条件，又是要我把书卖了，又是不让我学法，让我过正常人的生活。原来人世间的情感必须要有条件才能支撑。可是为了我能撑下去，我也只能暂时答应他们的要求，只为了我现在能够把疼痛止住。真悲伤又痛苦的一天。但没笔没纸，照样可以抄法，疼痛缓解了，感觉重生了。可是那种妥协感，那种疼到老师怎么关心都已经无力的感觉，疼，满脑子都是疼，满脑子都是撑不下去活不下去的怯怯念。很愧对老师，因为今天是老师的生日，师兄们满屏的祝福，我却让老师不省心。真的很对不起老师。

老师：我从未说过，你不治病不去医院，就是真正的虔诚啊？相反，我告诉你治疗身体，可以维护你的虔诚心，可以在修行道路上走得更远，去医院看病是必须的，因为身体健康不代表真理，否则，那些历史上死去的高僧，就没有任何人是觉悟者。不要拿能否扛过疼痛，来衡定你的虔诚心，这是对真理的误解与亵渎，真理只针对灵魂，不针对身体，你的灵魂境界没有到完全脱离身体的程度，身体就会牵连灵魂，去承受前世今生的业果；而觉悟，是随顺因果，但是不沉迷因果现象，这才是真正的解脱。

没事的，这一次你的疼痛，在痛苦中选择了真理，这个选择，已经为你消减了巨大的业报，属于重罪轻受了，我说的这些你们无法看得到，所以很容易被人误解我撒谎，误会我妖言惑众，所以，只此一次，我告诉你在痛苦中选择的标准，以及前因后果，以后，这些情况我就不再发言了，一切都看你们自己的选择了。


2022年5月19日

学生1：向老师发自灵魂深处地忏悔：

老师，我错了，我真的错了。对不起，实在对不起。

祈求老师的原谅、宽恕。祈求本觉自性的宽恕。

不敢相信自己，学了祂的教法已经7年了，前几天竟然会相信阿东师兄说老师是邪师，并且一晚上不听圣音，去听他介绍的《阿含经》。第二天早课是没办法只能随众一起读诵三遍新的七个音频文字版。吃早饭时很不屑地问身边的师父，你相信老师讲的圣光世界已经建成了吗？她说当然相信啊！阿弥陀佛的四十八愿，创建了极乐世界。听到这一句一下灵又醒了。与师父互相交流一番后，疑惑化解了，又回圣主爱心里了。

前天阿东问我，佛教邪教你怎么理解的？

开始我以为他要帮我回家去做轮法转化工作呢。他是韩师兄介绍给我的，他做转化工作的能力很强。又有一次引导我自己醒悟。所以非常信任他，欣赏他。

我以为他先让我心里明白并分清楚。所以在微信里互相交流了。他肯定了我的知见正等等。

到晚上的时候他提到老师了。当时我心里很清醒告诉自己大考验来了。

交流过程当中我还提醒自己这是考验，没有想到最后一点点被他带动，他举了大量的例子，说老师搞个人崇拜。又说经过一些高僧大德检验过的等等。反正最后我全信他了，站到老师的对立面了。

后来觉察到自己内心深处，有轮法带来的余毒，怕上当受骗，怕自己再次被抓，让家人亲人再次为我担惊受怕，并且还笑话我，虚荣要面子，修不成佛不说，要是定为邪教还要去可怕的地狱。

执幻为实。忘了我不是这具身体，也不是认知身体的自我。也忘了我是灵了。唉！

更忘了老师早就不属于人类，是货真价实的圣贤了。

向外攀缘，把梦境，梦中人梦中事，当成实有，维护自我，自私获得，没有虔诚心，失去信心，就是凡夫俗子，等死的鬼魅。好可怕。

意识思维完全被带动了，但是内心没有过去的那种焦虑紧张恐惧感，还是心安的。

这就是7年以来一直深信真理的益处吧！内心从未怀疑过，虽然内心深处一直有个细微声音从反对到不屑真理，经过N次宽恕已经非常微弱了。她起不了风浪，因为真理就是我的生命，7年来播放器圣主的声音一直陪伴我。一刻不曾离开过。

所以今天早课读诵到最后两句是非常相印：

“内在的平安是圣主临在。你的心意，却与祂分离。”（《内在平安》 2022-04-21）

今天看到老师说，“过去我根本不管这些人间的现象，现在慈悲心增长了，看见一些现象之下的真实原因，就想要提前告知一下，避免灵魂错过了回家的天梯，胡师兄就是幸运的。”

这段法好像老师给我个人的开示，非常非常地相印，我真的是太幸运了。

这次的考验是老师的加持力啊！

感恩宽恕每一个对境，一切都是心的投射。都是圣主爱，恒圆满。

老师：这是你人生中，比较重大的一次选择，你们的灵魂目前尚在沉睡，没有苏醒的灵魂，就没有分别真伪正邪的能力，全靠你自己的意识观念，以及心灵体验中，心愿自我的决断，去选择自己灵魂的未来，我是不说谎的人，自己修行在何种境界，自己心知肚明，只是如实地记录自己的道路，并没有收揽信徒的意愿，你即便离开了，那是你的宿命，没有什么值得后悔的，禅宗二祖，神光大师讲经时，天花乱坠，地涌金莲，依旧逃不出生死轮回，最终依靠达摩祖师，已经超越三界六道的如来智慧，才可以超越生死，不受因果束缚，更何况你们啊？你们离开我这里是正常的，人类想要打过自身的业障，几乎没有任何可能性，除非有大菩萨出世，借助法性智慧，可以激活灵性，净化人心，永断生死轮回，你这一次的选择，在你的灵性层面增长了苏醒的程度，在人心的黑暗中，点燃了一片光明的前途，其实我对于你们没有任何需求，也没有丝毫期盼，你离开是应该的，不离开，我就要继续看护你的灵性成长。

这一次的考验，促使你的灵魂，离真理更近了一步，应该恭喜你，你最应该感激的人，是这位梁先生，他身心之内全然的黑暗恐惧，怀疑仇恨，被魔鬼控制去攻击真理，诽谤真理，亵渎真理的罪恶，反应在你的身上，却成为了你检验正信的磨刀石，梁某的未来我也看得到，在今天看起来无关大雅的是非，却造就了他在未来需经受漫长的痛苦岁月，并非是谁要惩罚他，而是，如果我今天所说的法，是邪教，是魔法，那么我必定要下地狱，因为我的错误知见，毁灭了你们的法身慧命，我曲解佛义，等于毁灭真理，等于葬送灵魂回归之路；可是，如果我说的法，与诸佛无二，是可以令众生明心见性，见性解脱的正法，那么梁某对真理的亵渎诽谤，就等同于侮辱诸佛，等同于毁灭众生回归天堂的道路，那么，等待他的结果，就与我一样，是永世无法解脱的地狱果报，我是真正的修行者，不说谎，我愿意承担今天自己所做的一切因果，如果我所说不是佛法，我愿意下地狱，如果我所说是佛法，可以救赎灵魂，解脱生死轮回，那么，这些诽谤真理之人的灵魂，就会得到同等结果，这不是依据人类的个人意愿为改变的结果，真理，是宇宙之外的，不被存在的，法界智慧传递给人间的光路，毁灭这条光路，不是人类的意愿可以达成的结果，这是三界内的魔鬼，控制人心之中的黑暗，行使魔鬼的意图，你们都是参与者，即便离开，也没有过错，那是你的宿命结局，轮回生死才是三界律法；梁某也没有过错，他只是被利用的一个人壳子而已，但是他的无知与黑暗之心，将永远葬送灵魂的未来，对于此人，我唯有悲悯之心，没有任何责怪之意，他看不见真理，我能看见，因此他否定真理没有错，他内心黑暗，充满恐惧，进而否定光明，并且阻碍别人走向光明，这是他的罪恶，并不会妨碍我的修行，因为我从来不需要信徒，也从来不相信崇拜的激情，但是，我几斤几两自己是知道的，正因为知道“我”真实的面目，所以，我知道此人的未来，这都是个人的选择，唯有自己去承受。

学生1：（对上段的回复）老师，这是怎么回事啊？梁某曾经转化了无数个轮法邪教徒，也曾经学了圣主的教法，后来接受不了耶稣的教法，他就走向反面，而且还劝退别人，真是无明愚痴，毁了自己的灵魂走向无间地狱，承受漫长的痛苦煎熬。他太自以为是了，以为自己修行的有成就了，又有几位所谓的“高僧大德”护持他。不知道都是一帮充当魔鬼之徒。唉！悲哀啊！太悲惨了。

老师：（对上段的回复）他的内心是极度黑暗的，所以无法以心灵觉性的光明，看到世界的真相，那么他就只能以头脑意识的观念，去衡量对比真伪正邪，此人或许曾经转化过邪教徒，但是，他自身的品行与内涵，与邪教徒是同等境界，都是自私自利，唯我独尊，潜意识中狂妄自大，只不过生怕别人说他狂妄，不敢表现出来而已，此人我虽然没有见过面，可是，任何人都在宇宙深层微观时空中，具有构成他现实人体的信息因素存在，我能看得到构成灵魂的细腻妄想与无边业力，怎么可能看不到此人的前世今生，以及未来的灵魂归属，他内心对于真理的真正状态，是极度恐惧的，因为他见过太多为了寻找真理，而家破人亡的案例，因此，只要是提及真理的名词，此人心中就会本能地浮现出邪教的概念，同时浮现出邪教的疯狂与崇拜，他就会下意识地认定，只要有人说，他说的是真理，只要有很多人崇拜此人，此人必定是邪教无疑了，按照这个逻辑去衡量，佛教，基督教，都说自己是真理，都有很多人崇拜，那么，地球上所有的宗教，在他心里都属于邪教组织，只不过，拥有数亿信徒的宗教，他不敢去否定而已。此人的灵魂深处是极度黑暗并且冷酷的，没有丝毫温度与柔软，因为他接触过太多邪教徒，唯有冷酷可以面对冷酷，唯有自私可以理解自私，因此，在一颗自私冷酷的心灵中，是无法理解真理，无法真正融入佛法智慧的，他理解不了的，就会认定是邪教，从而敢于否定，敢于侮辱，这是他自己的选择，我从未怪罪他，甚至没有任何责怪他的意思，我只是叙述一个事实而已，你想啊，我与他都是平等的生命，既然我愿意宣誓，如果我所说所行，并非佛法，而是邪教，我心甘情愿下地狱经受无量劫的痛苦，因为宣说邪教是毁灭众生法身慧命，是十恶不赦的重罪，这个誓言终生有效，那么，这位梁某先生，既然有证量否定真理，属于邪教，那么，他也应该具有与我一样的承担能力，去承担自己在诸佛面前许诺的誓言，如果梁某先生，所说的都属于真实，那么梁某就是护持佛法的金刚菩萨，未来必定见性成佛，如果，他所说的话语，是亵渎真理，否定众生解脱之路，就等同于断送大家法身慧命，那么，他就应该与魔鬼承担同样的罪责，死后堕落无间地狱，永不超生。这是光明正大的宣告，不存在任何的恐吓威胁，难道我会去威胁自己吗？我只是在宣说一个事实，并且，事实上，这个最终的结局已经注定了，身居因果之内的人，无路可逃。

（对心得文章的回复，接续第二段）真心奉劝你们，大家若心存怀疑，尽快离开这里，这里针对灵魂，不针对人心，这是解脱生死的道路，不是获得福报的场所，你们很多人真的不适合留在这里，去寻找那些符合你们人性的法门，可以幸福美好地活着，不要在这里浪费时间，最终心生仇恨，堕落到不好的去处，最近我要清理博客好友，趁此机会将心性不稳定的人，清理出去，这样大家都安心了。

把这些留言发给他，请他光明正大地，宣告对自己言行的负责，然后，就让我们经历时间的检验与验证，让灵魂去体验，在诸佛圣主面前，许诺的誓言，让因果来兑现生命的未来。

你遇到这个魔鬼的检验，是正常的，因为你的内心有深藏的罪咎，通过魔鬼的检验，你可以再一次选择自己的信仰，选择真理，这是你的修行阶梯；可惜的是刘某，她的灵魂再有几个月即可以苏醒了，她有一颗纯洁简单的心，具有可以与圣主交流的光明觉知，可惜的是，刘某在过去世，与魔鬼有过因缘，曾经的一念善意怜悯，促使魔鬼今日对她的诱惑，进而玷污她的情感与信仰，可是，一个曾经的纯净光明，怎么可能与地狱魔鬼有长久的未来，等这段恶业因缘持续进行时，刘某就会看出来，这个表面上道貌岸然的君子，这个口若悬河，貌似理性客观的导师，内心深藏着一个狂妄，自我膨胀的魔鬼，这个彬彬有礼的男人，内心对人间权利，美色，财富，有着多么强烈的渴望，他所学的一切佛法，都只是他实现内心欲望的企图，以反邪教的名义，实现在人间，自己无法通过个人努力永远也无法拥有的地位与钱财，他是内心极度渴望别人崇拜与承认的凡夫，而且他欺骗的女性，不仅仅是刘某这一个女人，我们让时间来证明这一切，当刘某的内心纯洁，认出来魔鬼狰狞的面目后，她自己会惊醒过来，圣主的天堂永远为纯净的心灵敞开，而梁某，确实是地狱中的恶鬼，但是他的危害性不是很大，因为此人外强中干，没有半点实际证量去否定真理，只能借助人类的观念来抹黑亵渎，我宽恕世间一切人，宽恕人间所有罪恶，但是，我依旧维护世间法律，维护三界因果律法，他自己无法意识到自己的灵魂，已经深陷黑暗地狱之中，因为只有内心光明的人，具有觉照微观世界的能力，能够看得到自己身心微观中，累世业力构成的三界六道世界，而梁某的灵魂，是纯然的黑暗，充满着残忍，冷酷，与邪恶，此人注定是要回归地狱的，因为他原本就是从地狱之中来的，无论他自己相不相信，这是他注定的结局，无人可以改变，哪怕佛陀在世，也无法阻止这个注定的因果结局，我所说皆属事实，让我们以时间来检验智慧的洞悉，我只是可惜刘某的未来，但是，觉性恒顺众生，她的选择，也是她要接受的宿命啊。


2022年5月20日

学生1：师兄们！老师要我们宽恕梁某，我们连仇敌都要宽恕，何况梁某这个可怜的卑微的灵魂呢！宽恕且远离拉黑！

老师：他的灵魂目前的状态，是因为恐惧，而蜷缩成一团，躲避在黑暗中，瑟瑟发抖的模样，因为心灵深处极深的恐惧，导致人性表面的梁某，不顾一切，歇斯底里，要去攻击真理，想要借助一切可以抓住的借口，去否定真理，以此延缓内心极深的恐惧感，其实他自己的灵性觉知，知道自己已经堕落在地狱之中了，否则他的内心不会时不时地感受到恐惧与焦虑，没有任何外在原因的，恐惧与焦虑时不时地跑出来，侵扰他的意识，这是他的意识无法解释的状态，因为灵魂虽然与意识相交，可是灵魂在心识体验中，不被意识发现，但是，灵魂对于真理是有觉知能力的，梁某，为了维护人间的这个自己，不惜与修行者，诅咒看谁下地狱，我很乐意与他做这个赌咒，如果我所说非佛法，非究竟了义的证悟道路，我心甘情愿下地狱，同样的道理，如果，我说的就是纯正的，究竟的佛法真义，那么，攻击真理的梁某，未来也一定要承受，进入无间地狱，永无超生的结局，此誓言终生有效，请梁先生接受这个誓言。请将这段话发给梁某。

…………………………………………

学生2：这一次的考验。已经受了一次巨大的磨练。选择了跟着老师走，知道自己的习气还很重。向老师深刻忏悔，希望自己这一世，跟老师回家，希望老师时刻看护我，差点没被一位师兄把我拽跑，看到这位出家师父，带这些东西，让自己又更清醒了呀。谢谢老师的看护，惭愧，对不起老师，我错了，我宽恕自己，回归老师的怀抱。

老师：其实，你未来依旧会离开的，因为你的心灵隐秘的深处，依旧很恐惧，不可能真的体验到真理渗透灵魂的光明温暖，所以你无论如何学法，都是头脑在学，而无法入心改变灵魂。

你适合学习念佛法门，简单可靠，你无需怀疑，离开这里吧，真心话，在这里你无法得到自己想要的。


2022年5月22日

学生：我前几天出现不相信老师的念头，业障习气借助累世因缘，让我离开真理，如果不是深信老师，敌不过业障的话……

老师：没事的，先离开两三年，去其他地方看看别人的教法，找到适合自己修行的法门，不要强迫自己留在这里，我从未想过要你们相信我的教法，我的教法确实不适合所有人学习，祝福你，祝福你未来可以证入平安，与天堂同在。


2022年5月23日

学生：真心祝福，也真心希望梁某能再次回到真理的怀抱。真心祝福，真心希望刘某能再次回到真理的怀抱。祈求老师加持。

老师：梁某回不来了，因果已经注定，他已经没有回头的机会了，即便内心有想回头的意愿，深层的习气连带着的魔鬼，也绝不会放过他，他已经和地狱签约了，刘某虽然嘴上说没有离开，可是，内心的疑虑，怀疑，恐惧，已经摧毁了前不久刚刚证到的光明纯净境界，而且，因为对光明状态的怀疑心，恐惧心，摧毁了光明纯洁的境界，以后，当她修行再次升华，触及到这个光明境界的时候，马上就会引动怀疑与恐惧的魔障，再也无法突破这道心灵的关口，因为真正的境界都是在心灵觉受之中，并不在意识分别之内，所以，人类的潜意识体验，才不受我们的主观意识控制，梁某还是成功了，成功的杀死了一个即将成就的灵魂，这也是他们之间过去因缘的兑现，虽然有些可惜，但是并不奇怪。


2022年5月24日

学生1：

“尔时，会中有火首金刚、摧碎金刚、尼蓝婆金刚等八万金刚并其眷属即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！若后末世，一切众生有能持此决定大乘，我当守护如护眼目；乃至道场所修行处，我等金刚自领徒众晨夕守护，令不退转。其家乃至永无灾障，疫病销灭，财宝丰足常不乏少。’

尔时，大梵天王、二十八天王并须弥山王、护国天王等即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！我亦守护是持经者，常令安隐心不退转。’

尔时，有大力鬼王名吉槃茶与十万鬼王即从座起，顶礼佛足，右绕三匝而白佛言：‘世尊！我亦守护是持经人，朝夕侍卫令不退屈，其人所居一由旬内，若有鬼神侵其境界，我当使其碎如微尘。’”——《圆觉经》

老师：达摩祖师，亲口说过，我就是释迦牟尼佛再来，这段话可以参照《六祖坛经》，达摩祖师说，若遇到破坏佛法的“一阐提”，杀之无罪过；释迦牟尼佛也说过，那些维护佛法真理的护法神，杀掉那些破坏真理的罪人，不仅没有罪过可以加身，反而会因此护法功德，成为护法金刚菩萨。佛经中类似于此的护法言论很多，有兴趣的朋友可以自己去找一找。

…………………………………………

学生2：老师好，这样称呼亲近！今天听了您亲诵的经文，心随之感应！老师实证之路在当今唯一不二，老师为人类解脱苦口婆心，谆谆教诲！感人至深！催人泪下！同时最关键的是催人奋进！做一个视真理胜过生命的人！老师做到了！同时也成为了我心中的偶像！我敬重的老师，圣贤！

老师：谢谢你的信任，希望你能够坚持修行下去，我是从死亡之中新生的灵魂，深知人间一切的虚妄虚假，只渴望在有生之年，彻底解脱身心自我对真理的束缚，完全苏醒我们无生无灭的自性光明，因此，对于人间我一无所求，对于你们我一无所需，我的教法就是自己亲身实证修行的道路，并非是头脑理解的知识，因此，想要与我同行的人，必将亲身实践才可以体证法义内涵，祝福你，愿我的祝福与你们同在，永不分离。

…………………………………………

学生3：求助！

看了师兄们的忏悔，觉得自己忏悔得不彻底，只是针对几件具体的事情，却对内心深处的动机没有深刻的认识！想着在老师的面前重新忏悔，却发现说着说着，就像出现两个我，一个想哭、一个想笑。在老师的面前、在忏悔的时候，有一个我居然想发出笑声，我仿佛看到那个我沾沾自喜、要笑出声的样子，这是怎么了？我深感这种行为是对老师的极度地不恭敬，可是心里是信赖老师的呀！一定是我错了，绝对是我错了，可是我好疑惑！

老师：想笑就笑，笑完了再继续忏悔，不要有心理负担。


2022年5月25日

学生：老师，“自证圣智”，是指在明心之法的指导下的践行回归自性么？那上师相应法的“信”，如何解？

老师：信，是心灵体验正知见，所引导认知与习气改变过程中的细腻体验，就好像你生病了，医生为你诊断，开药，你按照医嘱，自我治疗，过程中体验自身疾病的痊愈，这个治疗疾病的实践过程，就是“信”，也是自证圣智的基础，知行合一，是“信”。


2022年5月26日

学生：魔考就在身边。我身边的人不认可老师说自己是佛，但……

老师：奇怪呀，我从未说自己是佛啊，我确实说过，自己证入觉性，属于大菩萨境界，但是从未说是佛啊，因为佛，是不可“成就”的，是远离一切境界成就的本来面目，所以，我怎么会说自己是佛啊？如果我真的实证到最终的圆满，那么肯定会如是说的，我从不撒谎。


2022年5月27日

学生：今天，内心出现几次不一样的体现，以前是对境引动内心的习气。可是，今天却颠覆了历史，外在的对境引动内心的——鲜明的觉受，以前展现的是习气，可是，今天展现的却是——觉受现前。那么，也就印证了，觉受代替了细腻习气，实证三摩地的修行，开始起航了。

进入三摩地，觉受是标志。觉受也有粗细之分。目前可以确认是粗重的觉受。

粗重分解，就是细腻觉受，觉受消散，就是觉知。看来一世解脱不再是梦想，也不是神话，只是时间问题。

太快了，上周十七八号，进入三摩地。仅仅一周时间，就到了觉受。老师的教法快得不可思议，太神奇、太快了！

佛曰：正法修行一天的进度，超越外道修行的数劫时间，此言不虚！

（文中称谓已替换）

老师：以后顶礼放在心里，不要再挂在嘴上，法王一类的名词就不要说了。


2022年5月28日

学生：昨夜梦中，竟然对人世间的美好生活，产生了一丝丝的憧憬！

哇，不行，这苗头很不对啊！

忏悔自己对人世间幸福生活产生了执着之心！

忏悔自己希望获得情感和美好生活的欲望之心！

忏悔自己贪恋情欲，渴望被爱的执迷之心！

祈请老师慈悲看护，

祈请诸佛菩萨慈悲加持，

我愿意决绝地放弃这一切牵绊，

不再执着这梦里恐吓或诱惑我的任何景象。

我愿决绝的和一切人世间的情感执迷划清界限。

我只想做一个纯洁、虔诚、真实、勇猛精进的修行人！

我宽恕自己对人世间美好生活的执迷之心。

我理解你们对美好幸福生活的渴望，我知道你们曾经经历的苦痛，我理解你们希望获得情感安慰的梦想。

我体谅你们，我愿意倾听你们的苦衷。

但是你们不是我，我不会和你们走，我的心只虔诚真理！

我宽恕自己对情感欲望的执着之心。

我理解你们渴望获得被爱的渴望。我知道你们曾经经历情感欺骗，没有获得真爱的痛苦。

我体谅你们，我拥抱你们，我爱你们。

亲爱的孩子，让我们一起学法，

在法中把情感欲望的渴望交付上主吧！

老师：渴望生活得好，没有错，你要学会，与内心对生活渴望的自己，和平相处，信仰与对生活的渴望，并不冲突啊，只是需要一个磨合的时间过程而已。


2022年5月29日

学生1：我：我对婆婆总是有抗拒，与师兄共同忏悔，向老师忏悔，祈祷真理宽恕救赎。

师兄：师兄，这是情执在里面起作用，有人有我有众生，我在生活当中也是，体会到了，我和老公在一起，如果暧昧，婆婆的心就翻江倒海很难受，老人情执堆积得更重，对儿子对孙子的情执重得很，情执我执自我。改变不了其他人，唯有学法净化自己身心，不要吃肉，而且同处一起的时候，共业因缘，唯有不爱那个男人，不爱公公婆婆，从因缘关系中抽身而退，退到圣主的爱，以圣主的爱来对待一切，不用人性的情爱。

一下子做不到的，全心全意交付身心，学法，学法，一个劲学法。

我：感觉哪里不对劲，爱与宽恕是老师的教导呀？

老师：内心受过伤害的人，是没有爱别人的能力的，所以，她保护自己没有错，她需要一个在圣法中修复心灵的过程，她是对的。

…………………………………………

学生2：人情对修行的危害

这段时间发生了一些芝麻绿豆的小事。让我对修行过程中，人情人性对修行的危害有了些警觉。事情大致是这样的：

刚开始学老师法时，通过一位不认识的师兄，加了另一位不认识的师兄微信。此师兄加上我第一句话就是：你根器很好。我很不屑，这种评价根本不值得放心上。只是以为他看了我朋友圈或他有些小小神通罢了。但内心对这种一上来就显摆自己的行为，内心还是略觉诧异。但也只是一闪而过，并未放在心中细究。跟他聊了一会儿，得知他跟着老师7年了，而且可以跟老师取得联系（那时老师还没在新平台上）。我内心立刻无条件地信任他了。就因为他跟了老师7年，就因为他可以联系到老师，还答应我，合适的时间会向老师推荐我，为我开示。

从那时候起，内心对他唯有恭敬，唯有感恩，可能也有仰慕，至少有羡慕吧，羡慕他能亲近老师。后来有一些事情，需要跟他协商协议。在此过程中，对他言听计从，一丝丝置疑的念头都未曾升起过。为什么？因为老师啊！他也俨然扮演了指导者。还替我解读了老师给我的回复，使我做出了一个重要决定。他对老师话语的解读，我毫不置疑地全盘接受。为什么？因为老师啊，因为他离老师近啊。

后来经历了几件事，有了一些不愉快。但这不是重点。重点是，我发现，我的完全不置疑地信任他的任何言语和决定是错误的！大错特错。他的许多决定和建议对我并不合适，甚至误导了我。其他人也有这样反映过。我才开始警觉警醒过来。这个很可怕。如果他有一天离开了老师，如果有一天他敌不过业力开始诽谤老师，那么，以我对他毫不置疑的信任，带给我的将是什么？！不说大家也能明白。

谁能保证那些目前看来修行很精进，很虔诚的人，某天不会突然对你说些可怕的话，让你跟他走，离开这里？而那时，已经依赖他信任他这么久的你，该怎么办？你的世界要因为他一句话而地震了，海啸了。

把人情掺和进修行，真的太可怕了。

人性，是不值得信任的！我今天跟他发生了一点冲突，更加深刻体会到这一点！我无意讨论谁对谁错，谁好谁坏。只是感觉到对人情人性的盲目依赖，绝对是修行路上的砒霜。我为什么对一个毫不了解从未谋面的人，如此信任？仅仅是因为，他也是学习老师的教法的。仅仅是因为，他跟了老师7年了。仅仅是因为，他能跟老师取得联系。可是，这些能证明什么？

信任别人是一种福德。人与人之间，生活中要有最基本的信任，没错。但在法上，在修行上我只能说，经历了这些事后，在修行方面，我永远只信任老师，因为老师已经化除了人性因素，老师不是人类，老师已经没有人类的情感。没有人类的肤浅，人类的贪嗔痴慢。

任何时候，值得绝对地完全地信任的，只有老师。

那些还在途中的已然走在我们前面的师兄，可以一定程度的恭敬，一定程度的信任，但绝对的信任，我永远只留给老师。

只是个人感悟。不对之处恳请老师指正。

老师：认识得很到位，学习时间长短不代表修行境界，我之所以在这里开博客，就是给大家留一个提问的窗口，你们有修行过程中的问题，可以提出来，我看到了，觉得有必要回复的，我会第一时间回答你的问题，记得，千万不要去依赖所谓的老学员，我没有弟子的，我们都是同路人，要以真理为师。

…………………………………………

学生3：宽恕自己对是非争议的回避心理

由于我心里有一个隐藏的自我保护意识，就是听说当自己正知见不足时，如果接触了不当言论，有没有当时识破，就容易被带动，在心里留下错误的种子，会在未来形成障碍，对自己的修行不利。

就是这个意识，让我非常顾忌知见不正的言论，顾忌慷慨激昂的文章，顾忌参与同学之间法理方面的交流，生怕偏离正道，危害修行。

回想曾经经历邪教的记忆对灵魂造成的伤害，在好长一段时间里都处于惊魂未定的恐惧之中，对一点点风吹草动都敏感万分，灵魂极度恐惧惊慌，仿佛无形中一不小心就会遇到陷阱，如惊弓之鸟。

在这三个月里，经过忏悔、宽恕、交付，身心舒缓达到了从未有过的程度，但是，现在发现，有一种无形的保护膜在时刻做着自我防护，就是回避浏览同学们关于讲述自己情绪低落、信心不足、学法松懈、业力逆袭之类的文章，不想接触一点点负面信息。为此还删除过几位同学，只因为自己的情绪容易被他们扰动，担心长此下去会干扰自己的修行。这在当时看没有错，但是现在，我觉得自己的正能量明显增强了，开始加回部分被删除的好友。对于太过于负面的同学，我还是没有信心面对，还是保持互不来往的好。

我宽恕自己，我总会有一天会成为强壮的不惧任何风雨的勇士。泡在法里，加油！

老师：当信仰开始萌芽的时候，需要回避动摇你信心的任何因素，这是保护你的灵魂基础，那个被魔鬼带走的女孩子就是一个活生生的案例，自己修行的理性基础不足，轻易听信诽谤的言论，心生怀疑恐惧，离开了自己千万劫寻找的真理，以后即便是醒悟过来，再想进入心灵深层的觉知境界，就绝无可能了。


2022年5月30日

学生：鉴于刘某目前的状态，为了更好地保护家人们内心的菩提树。现建议家人们可以删除，拉黑，远离。

另外，老师已多次公开申明自己从未自称为“佛”。也从未说过当今世界唯有他可以度人，具体内容，可以参看老师近期发布的文章《正道》。

大家静默远离即可，内心实践宽恕。

善护自心，低调理性。

老师：她这次是真的没戏了，今生直至生命终结时，也无法见证自性光明了，因为这属于睁着眼睛说瞎话，恶意诽谤真理，那么，一切佛经中蕴含的真理之光，从此之后都会向她的心灵隐藏起来，从此之后，活着的她，就只能是头脑意识，而不可能是心灵见精了，随缘吧，我相信因果，让因果在时间的轨道中，兑现他们曾经在佛前许下的誓言。


2022年5月31日

学生1：致刘师兄（再致梁某）

刘某的知见，来源于梁某。

刘师兄，原来你也是很有正知见的，怎么会突然被邪见带动了呢？怎么会听信梁某所言？

1.请问，老师何时说过，佛法不能使人圆满了？

老师只是说，修持佛经的“觉醒心”加上基督的“慈悲心”，悲智双运的方法修行解脱会更快。

2.老师又何曾说，只有他一人能度人了？

这两个问题你去看老师的《正道》吧！（一会发给你）。

老师，倒是说过，学过轮法的人，有一个算一个，只有老师能救。除了因为，老师和这些人累世的因缘，更因为，老师今生深深地经历（甚至执迷)过轮法，凡夫尚且知道“知己知彼，百战百胜”的道理，想解开轮法种在学员中的邪知邪见，如果对他的理论一无所知，你认为有可能实现吗？又如何实现呢？常人都知道，“解铃还须系铃人”，李是系铃人，他又怎么可能否定自己的东西呢？！他压根就认为，他所宣说就是至高真理！也就是说，破除李的歪理邪说，解除邪说对学员的精神控制，只有一种可能，那就是需要深切了知他所讲的内容、内涵，以及所在境界，而且还需熟知高于他的理论之上的更高更究竟的法。

当今世界，这几种因缘具足的，只有老师！唯有老师！

基于此，老师说，能救轮法信徒之人唯有老师，此说有谬否？此说合乎实际否？

刘某啊，你单凭一句“弥勒佛下世之前，谁说自己是佛，他就是魔”，

语言所表达的是相吧？你单凭这一相就“自我恐吓”，就不敢再信老师，不敢再信佛法义理吗？老师所讲是不是魔说，你如何不对照“三法印，四依法”去衡量一下呢？

且不说那句话出自哪里，即使它来源于佛经又如何？

弥勒佛以何种样貌、何种身份、何时以何种方式下世，岂是你一个凡夫的分别心所能揣测、所能识别得了的？！

就算是你知道这个人是谁，你不也必须要用“三法印四依法”去对照他所宣讲是否究竟佛义吗？难道你仅凭某人或某些人说谁是弥勒佛下世，你就不加分别地听信追随那个人了？！这才是最可怕、最愚昧的呀！

难道你未闻“十方如来共用同一法身”吗？而如来真身驻于法理佛义之中呀！

醒醒吧，刘某！

赶紧忏悔自己诽谤老师之罪过吧！祈请老师宽恕原谅，此生或许还有解脱的希望，否则，万劫不复呀！

老师：认识得很到位，有智慧。

刘某回不来了，即便回来，也没有丝毫可能修行成就了，所以，让我们祝福她，未来能在其他法门中，增进福报。

…………………………………………

学生2：澄清忏悔文

本人于2022.5.31 早上8点左右，回看微信之前净师兄发来的一组图片，图片显示净师兄家里被烧毁。随后，净师兄发来文字信息：师兄，我家给大火烧了，手机也烧了，上新平台账号和密码是多少？

由于我自身的主观臆测，把净师兄，他家受难图片，误以为是他有意图上新平台筹款！并将自己不客观的臆测信息发老师确认，是我让净师兄处于被师兄们拉黑远离的局面。

经核实，净师兄家里确实发生了火灾。净师兄联系我，只是为了找回新平台账号密码。请师兄们不要再删除拉黑净师兄了，一切只源于我自己的愚蠢和人心不安。向净师兄深刻道歉、忏悔，恳请净师兄原谅！恳请老师、师兄们原谅！（节选）

老师：净师兄，对不起啊，我一听说有人要集资，不论出自何种目的，我就很拒绝此类事情，因为集资募捐，会改变我这个道场的性质，这里是修行的地方，不是人间的慈善机构，所以在没有调查事实真相前，就说任何集资募捐的都是骗子，这句话伤害到了你，我向你真诚地道歉，对不起，我错了。

…………………………………………

学生3：丈夫的改变

昨天我夸他朗诵得很好，“你能不能读一段老师的博文，试试效果”。他说好呀!要我把老师法文版的《梦》拿来读，后他自己手机里找到。（以前要他修改，他没干）

这次他爽快答应，立马读了几句录下。效果还真不错。也发给了几个好友试听，都说很有磁性，而且还有法国的浪漫之味。我说你把它录下来，我找人给你配乐，以此有不当的地方也可以修改法文，请老师加持你。搞好了在新平台上发布，让懂法语的外国人，也能够欣赏并受持老师救度灵魂的伟大之作。

他答应说：“好！”我也为他感到高兴。期待!

有老师的加护，定能圆满完成。感恩！

老师：不要一次性读完，每天读几段话，这样可以保证效果，我们将来放在网站里。

…………………………………………

学生4：很多很多话要说，可我对打字有恐惧感！自从结上老师的法缘，我每天感恩都来不及，每天幸福都来不及，懊恼要是2012年就认识老师了多好，时时在想怎么可以这么幸福！今生得遇老师，百千万劫难遭遇！每天提醒自己最重要的两件事，我是否有决绝的岀离心，决绝的虔诚心，怎么样才能配得上做老师的学生！我可以忘了世界所有，但绝对不能忘记老师，我很害怕业障翻起，福德浅薄的时候老师不要我了。真的，没有老师的出现，佛法真的是绝望的。每每听到老师讲他以前20块钱都是巨款的日子，整整过了十年，我都泪流满面，老师吃尽苦头，受尽苦难，为我们铺就一条真理之路，我们应该感恩都来不及，珍惜都来不及，怎么可以搞这么多事，纯粹的子虚乌有，胡编乱造的诽谤，难道心真的不会痛吗？良心过得去吗？很久没上新平台，前天晚上才上，看到老师的开示真的很难过，很难过，恨自己不精进，没能力保护老师。今后唯有尽形寿，不退转，汝能持否？能！方能报师恩！报佛恩！惭愧学生向您忏悔！

老师：谢谢您的信任，法师，我的祝福永远陪伴着您！


三、其他收录

2022年5月3日

2022年5月7日

2022年5月17日

2022年5月20日

2022年5月23日

2022年5月28日

2022年5月30日


2022年5月3日

学生1：有弘法师兄觉得，先肯定轮法人员学轮法也是在修行，先认可他们的做法，他们才会认可我们的弘法，用连哄带骗的方法，先让他们进来学老师的法，学法以后自然知道轮法是邪的。她把老师的法说成是高于轮法的法。我觉得这种做法对引导他们进来学法是有一些作用，或许是善巧方便之说。但是，我觉得采用“连哄带骗”的方法把他们带入老师的法，是对大乘佛法的亵渎，因为这不是法门高低的问题，而是正法与邪法的问题。请老师开示：用连哄带骗的方法可行吗？现阶段我们该如何针对轮法人员去弘法？（节选）

老师：可行，只要灵魂可以得救，这些方便不算什么。

学生1：老师，我还想请问一下，我弟弟因为受贿罪被判刑11年。现在监狱服刑5年了。他这几年也跟着修学了一些东西，有一定的修学基础。我想把《梦》和老师亲自读诵的音频文稿汇总托人送给他，可以吗?（节选）

老师：可以，《生死河》可以给他看看。

…………………………………………

学生2：我修行佛法，被亲人知道。亲人确实不信，生怕我修行后离开他们，极力反对我，从而诽谤了佛法，直接说出了学的这些佛法，不就和轮法一样，还说我再学就要跳楼。我知道，这是极重罪。

但我实在是无法说服亲人，我也怕亲人再度诽谤佛法。我现在都是偷偷学法，不敢让家里人知道。而我也无法看亲人死后，堕入无间地狱，却什么都不做。请问老师，若是想帮助亲人，应该怎么办呀？

老师：你告诉家人，如果不让我在家里学，我就去出家学习，如果你们接受不了老师的教法，那么，接受释迦牟尼佛的教法可以吧？

为什么人类一定要过常人的生活？为何不能有自己的信仰？


2022年5月7日

学生1：我的上帝呀！您说，您是祂。宇宙只是祂一瞥所现！

如果我深爱着您，那我就该爱每一粒沙，每一片叶，每一颗尘，我该爱着每一个人，每一个动物，每一棵植物，包括每一个魔鬼。因为他们都是您的显现啊。

如果我深爱着您，深爱着您天籁般的语言，我就该爱任何一个音声，任何一句言语，因为那都是您的音声啊。

如果我真的深爱着您，我就该用爱去包裹整个宇宙啊，因为整个宇宙都是您的面容！

如果我真的深爱着您，那我也该深爱着黑夜，死亡，苦难，孤独，痛苦，既然它们也是您的幻化，那么我该张开怀抱拥抱它们，直到它们在我怀中融化！

当我凝视您的双眼，怀抱您的照片，将祂紧紧地贴于脸颊，我顿然体会到您唯一要我去做的，就是爱。

原来爱才是真相，无形无相，无边无际，不可眼见，不以耳闻，却无处不在，无时不在！

老师：非常好的体验，是觉性的瞬间展现，就以这种状态去生活，生活就会成为修行。

…………………………………………

学生2：由于学生的习气毛病特别严重，特别傲慢！自从学习您讲的法后，也特别受益！学生想放下管理寺庙的一切事物，闭关3年抄经！恩师看学生闭关的机缘有没有成熟？(学生从去年阴历七月二十四抄经，到现在抄到第三遍抄2020年《觉性》了！)（节选）

老师：可以，去闭关吧，但是随之而来会有很大的业障阻力，要有信心，都能过得去。


2022年5月17日

学生：如果读一个没有修行证量的人的文章，或者有点证量，但内心贪婪，傲慢，自以为是，冰冷坚硬，只会玩文字游戏，堆积华丽的词藻来博取眼球，赚取无知人们的喝彩，此类修行人写的修行文章，对读者有什么样的影响？甚至有些文章是有问题的，但是不仔细看是看不出来的，如果就糊里糊涂地全盘领纳了，对修行有什么影响？（节选）

老师：文字背后有没有实际证量，一看就知道了，看到不属于我的文章，忽视就行了，即便看完其他人的文章，也没有关系，回头看看我的文字，就把他们的信息清洗掉了。


2022年5月20日

学生：我现在住在山里，这里没有网络，登录不了新平台。我想去有网络的地方渡过这一劫，可以吗？那是一栋居民楼，但我须要穿上便装才好。

老师：没有必要离开寺院，我一直在你身边，你学过佛经，应该知道大菩萨是智慧体，无所不在。

你是一个可以即身解脱的灵魂，只要让信仰住进灵魂深处，我就可以随时帮助你，净化你的业障。

切记一条，绝对不要怀疑，这是你劈开生死黑暗的唯一力量。


2022年5月23日

学生：意融于心，自我融入见精，心融于空，小我融入觉知，空融于无，存在融入空性。恳请您开示，这个理解是否有误?

老师：基本上正确，有细微的差异。


2022年5月28日

学生：我想问一个困惑我很久的问题，那时候E师兄腹痛难忍，老师回复不用担心，这是在为你调理身体，昨天她再次腹痛难忍，她说老师同在，受苦亦天堂，所以我有点不明白，为什么她病了可以不去看病，于是我也学着跟她一样，结果发现不行。今天去医院，但是没有挂上号，让老师担心了。

老师：因为你的业力属于定业，太深重了，凭借你目前的心灵境界，根本无法化解，只能借助人间的手段。


2022年5月30日

学生：老师，和您说一声对不起，您于我而言，恩重如山，在您被骚扰时，我的冷漠，我的沉默，我的一言不发，让您寒了心。对不起，对不起，我错了。愿您可以不再那么寒心，愿您可以不再伤心。

老师：没事，你们如何待我，是应该的。


2022年6月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、其他收录


一、老师FB主页收录

2022年6月1日（解释）

2022年6月1日（区别）

2022年6月3日（选择）

2022年6月4日（正法眼藏）

2022年6月8日（突破）

2022年6月10日（问答）

2022年6月13日（平安赐福 九）

2022年6月14日（承诺）

2022年6月16日（因果）

2022年6月18日（往生）

2022年6月19日（差别）

2022年6月23日（醒来）

2022年6月26日（“祂”未曾变易……）

2022年6月27日（魔鬼）

2022年6月27日（转载澄江大德2022年6月27微博）

2022年6月30日（释怀）


2022年6月1日（解释）

学生1：真实是最有说服力的！真实是最好的解释！为老师的真实所折服！

老师：因为不真实的，一定会露出马脚，因为通过头脑意识编造的，一定不能自圆其说。

…………………………………………

学生2：感恩老师！请问老师一个问题：证入八地无生的圣者，已经证得了法界光明报身，他在人世间住世的时候，仍然会受到身心意识的制约，不能随时展现出全能全知普照的状态，平时要在深入禅定的时候，才能窥测法界秘密，是不是要等到入涅槃后，身心意识空灭，以法界光明受用报身的状态，那时候才不会受到人身的制约，而能随时展现出无所不能无所不知的普照神通妙用呢?达摩祖师说的“生证有余涅槃，死入无生法忍”，也就是这个意思吧？

老师：到十地，就可以不受身心意识的制约，不受觉知生灭的蒙蔽，随时处于无所不在，无所不知的状态。

…………………………………………

学生3：原来如此，老师的神通是用在要紧的地方的，我曾听说过，常常使用神通会缩短寿命。尽管身体就是“衣服”，是“工具”，但老师必须依赖它，才能把实证的法义记录下来，留给后人一条出离生死的高速通道。辛苦老师，无尽感恩！

老师：三界内的生命，动用神通确实减损福报，缩短生命；法界圣贤，神通是生命状态，不存在减损福德，反而会净化身心。

…………………………………………

学生4：为什么三界内生命动用神通会减损福报，缩短生命？

老师：使用了超出生命境界的东西，好像奴隶使用皇帝的仪轨，会被砍头的。


2022年6月1日（区别）

学生：禅定，轻柔地注意心脏后的脊柱，同时体察“苦、习气”，然后会生不起体察的心，最后会处在很模糊的状态，身体上半身特别是头部会突然震动，是出偏了吗？

老师：不要动用意识，而是内心轻柔地感知，去觉受脊柱，就不会出现这种状态。


2022年6月3日（选择）

老师：我留给人间的这一条道路，虽然不高大上，没有各种名头身份，背景传承，宗教色彩的加持，可是，这是一条真正的，可以令人解脱生死轮回的道路，人间目前还有两个法门可以解脱生死，第一个是“净土”，靠着信，念佛可以往生西方极乐，因为我确实看得到阿弥陀佛，第二个，是《奇迹课程》，里面是圣贤的心灵与你对话，就这两个法门，是可以唤醒灵魂，脱离人间轮回的，其余的都已经沦为了人间学术知识。（老师单独留言）


2022年6月4日（正法眼藏）

学生1：震惊！老师您不是说还有27年才能还原“祂”吗？因那“觉知灵性”破洞，慈悲的涌入，“祂”忽然提前了吗？“祂”的慈悲超越圣灵的想象，何况三界众生，慈悲如此不可思议难以想象的威能呈现，全然超出饱读各种东西方经典所能认知的法理范围，心潮澎湃，难以置信，难道真的不需要等27年就可以见证圣贤的奇迹与伟大啦？

老师：我不知道啊，如果还有27年时间，让我去适应“祂”的慈悲，我应该可以接受得了，自我的消亡过程，是挺恐怖的。

学生1：感恩老师，圣主都觉得恐怖，我们怎么能度过呢？

老师：祂才是圣主，我就是修行者，不可同日而语。

学生1：请问老师，接受死亡的过程与接受自我消亡的过程有什么区别呢？老师2021年曾用几天时间就接受并超越了死亡，自我消亡却要20多年？

老师：接受自己的死亡，就是你的觉知接受了，心意自己消失的结果；而慈悲消融自我的体验，是“接受”自己死亡的这个觉知，都在平等的清净之中，不可抗拒地融化消失。

学生1：请问老师，如果觉性没有醒来，用心识接受死亡，并融入圣主平安性的状态，能达到分段生死吗？

老师：达不到，但是可以往生天堂；分段生死，必须是灵性激活，你生命的主体，不再是心意自我，而是觉知灵性。

…………………………………………

学生2：记得2016年看清师兄，大师兄的实证分享中，也谈到这种自我消亡过程中的恐惧感，2018年初，我也经历过，就是开始有段时间，感觉心脏那块在消散，要走了的感觉，有一天白天心跳很快，浑身无力，当时内心也是面对，放弃了控制，坐在床上默念宽恕一切伤害我的人，宽恕伤害别人的我自己，放弃一切世间眷恋，而且，坚定相信我不是这个身体，绝对不跟恐惧走，带上耳机听着《梦》，准备跟着真理光明走，就这样，心跳到一个高峰的时候突然就平静下来了，冰冷的身体突然就缓过来了，从这个时候开始，慢慢感觉自己能面对死亡这个现象，感觉修行开始有实质性的推进，这个跟老师这篇说的在性质上的是否一样，是否只是内心触及的程度不同？祈请老师开示！

老师：不一样，你的觉知没有醒来，接受死亡的，依旧是自我心意，对自我体验的接受；当觉知苏醒后，觉受死亡的，就是觉知的温暖；到了我这一步，接受死亡的宽恕温暖觉知，都会被慈悲觉性替代。

…………………………………………

学生3：老师，您的自我消亡后，您还会讲法吗？

老师：不知道啊，我还没有到那一步。

…………………………………………

学生4：破想阴，只是解脱分段生死，未破觉知，还在三界内；而慈悲消融自我的细腻体验，是永脱生死轮回，入法界，是觉性接受觉知的消融。这样理解对吗？

老师：对，是这样。

…………………………………………

学生5：请问老师，这里写的，圣灵暗淡无光了，圣灵即将融入圣主的慈悲了，存在熄灭了，那还有圣灵吗？

老师：圣灵还存在吗？我不知道啊，这个过程我还没有走完，现在只是刚刚开始。


2022年6月8日（突破）

学生：老师一层层抽丝剥茧还原“灵”回归“祂”的路径，清晰明了。尚有一丝疑惑的是，老师2012年就觉醒，2016年证道，2021年超越生死诞生新的圣胎，2022年经由“灵性”的决绝出离与终极“选择”，践行宽恕的慈悲，彻底突破了生命信息微粒的身心意识“自我”，顿见“祂”的智慧光芒普照“灵性”之上，让残存的人间身心意识融化在慈悲巨能光明之中，您照见了“祂”。

老师如此大的成就者威能，尚且经历这般心路历程，方可彻底消融人间如大海般深沉广大汹涌的“心识”记忆妄想投射出的“梦境”，那我们这些还在“梦境”中悠然自得的灵们，怎么才能快速浮出海面？就是老师示现的每一次振荡中的“选择”吗？是不是一次次如师般清晰地“选择”，就能快速突破每一次障碍？

老师：海量学法就是在清洗业障。


2022年6月10日（问答）

学生：可以理解为，人类是没有慈悲的吗？只有到了“圣者”的境界，慈悲自然展现？修行没到一定的程度，“爱”是不是也是有限的？

老师：对，人类不具备承载慈悲的生命境界，唯有究竟的清净无为，才能还原圆满慈悲。


2022年6月13日（平安赐福 九）

学生1：老师以前开示福报不足的学生时，往往建议大家去弘法，弘法能解决问题吗？我看离开的同学，多是因为不能识破小我的诡计而被带跑，真实识心会有帮助吗？

老师：离开是对的，要鼓励大家离开，因为一个人的解脱，意味着我要面对此人累劫携带的业力因素，以及与微观业力相连带的魔王的军队，习气仇恨的反扑，我只救赎值得救赎的灵魂。

…………………………………………

学生2：现在的两个我在拉锯战，一个想要好好抄法、听法，恨不得分分秒秒融入法义里，而另一个我，总被世事牵引，但又惶惶恐恐！被牵引时心安理得去了，不被牵引时都是自责？！但两个我对老师又特别相信！

老师：好好生活，享受生活，顺带着修行，这是最好的状态。

…………………………………………

学生3：我很想解脱，离不开您的法音法理。可以帮我指点一下吗？

老师: 深入学法，持之以恒。

…………………………………………

学生4：老师就是真理的化身，老师就是“衪”。

老师：目前我还不是祂，只是在通过修行，接近祂而已。


2022年6月14日（承诺）

学生1：抄着抄着泪流满面，跟老师学法别的不担心，就怕自己福徳不够，未来得及学好就突遭意外身亡，如果身边没有人为我播放《梦》的音频，仅凭借对老师您的虔诚信仰，可否见到您的光明身？

老师：能。

…………………………………………

学生2：您是光明，救赎，赐福平安！是道路，真理，天国，众生皆由信任您，交付您，依赖您而回归天国。阿门！哈利路亚！

老师：以后还是说“阿弥陀佛”吧，祂的形象不是西方宗教的神，是如来金身。


2022年6月16日（因果）

学生1：学老师法前，总被“万法皆空，因果不空”牢牢地捆绑着，动用思维意识，主动去断恶修善，其实还是在追逐因果，被动活着，迷在里面而不自知。

学习老师法后，学会了宽恕自己，宽恕他人，宽恕一切现象，特别是真正去落实后，真的是不与头脑讲道理，不与情感讲道理的，自然而然就不再愧疚，不再自责了，不悲不喜，无怨无悔，肯接纳，好事坏事，允许一切的发生了，心灵自既定因果现象中，释放出来了，当下就中断了因果的相续，觉醒了因果是虚幻本无实体的，就是不昧因果，请问老师，可以这样理解吗？

老师：这就是正道。

…………………………………………

学生2：所谓“万法皆空，因果不空”，是针对觉性没有醒来的凡夫而言的对吗？“万法皆空”，在觉性究竟义来说，是“不挂因果”；“因果不空”即指三界众生在梦中以因果的心识所造业及所见幻相，以凡夫的心识显现“真实不虚”，除非彻底醒来，否则因果永远不灭，醒来之后，因果就是一场梦，是这样理解吗？感恩老师。

老师：对。万法皆空，指的是心识本身是妄想；因果不空，指的是前缘注定的现象，现象，在你没有彻底觉悟前，是不可超越的，唯有彻悟的心，法与因果，尽皆熄灭。

学生2：也即无论“随缘不变”还是“不变随缘”，都是觉性觉醒的状态，只是觉性清净的程度不同，不拒因果心识的“随缘不变”尚未彻悟，无生清净的“不变随缘”是彻悟，对吗？

老师：对。

…………………………………………

学生3：也就是说不拒绝心识妄想，即不昧因果；处心识妄想中，却能无妄心，即不挂因果。心识妄想变化不已，变化即无常，无常即虚幻，虚幻即非真实，非真实又何苦执着其妄想，妄想即是烦恼，烦恼即是菩提，是这么理解是吧？

老师：对。

…………………………………………

学生4：不昧因果，还在三界“存在”之中；不挂因果，已入无生法界“不被存在”。可以这样理解吗？

老师：真正意义上的不昧因果，是觉性觉醒之人，才可以不昧不挂。

…………………………………………

学生5：三界内即不昧因果！三界外即不落因果！

老师：三界就是法界啊，三界为心识，觉性就在心识中。


2022年6月18日（往生）

学生1：老师在早期讲法说，修行您的教法最低是往生极乐世界，后来在《道路》这篇讲法中又提高了修行标准，说修行您的教法最低要了脱分段生死。请问老师，后者也是只要彻底地信，仰仗您的究竟智慧慈悲救赎，就能达到吗？

老师：从自我成就的角度说，解脱分段生死，是最低的标准；从救赎灵魂人物角度说，信，就可以被救赎。

…………………………………………

学生2：想阴分解，融入行阴，展现识阴才是了分段生死。什么境界才能了变易生死？念头生灭之间即是变易生死，为什么想阴都分解了还没有了变易生死？

老师：行阴，就是觉知微细分别所现的生灭妄想，这属于变易生死，也就是八地菩萨到十地菩萨之间，未曾除灭的细惑，当三界中的，行阴流妄想熄灭，就等于是，三界的圣灵，救赎了一切妄想众生，行阴的生灭妄想，归入觉知识阴，识阴就是造物主，就是灵性生命本身，就是圣灵全貌，就是觉性呈现存在的最初，此刻，觉性智慧，就不再被行阴细惑迷惑，就是八地菩萨，升华为九地菩萨，当识阴失去了，所觉知的行阴对境，觉知分解，就是觉性圆满，觉性从觉知的梦境中解脱，世出世间，法我皆空，十方圆明，就是十地菩萨，法王子。细惑就是行阴，也就是灵性境界中，细腻的觉受分别，觉受熄灭后，觉知就呈现出三界的本初生命，当觉知融化，就是觉性圆满，智慧普照法界与三界，就是大圆满的法王子，十地菩萨。

…………………………………………

学生3：曾听老师说过，真正修行者，修到一个阶段，大脑会呈现“痴呆状”，或经常呈现空白，或不喜思维。如果到达那步后，往后此人的情感情志以及感悟力，领悟力，觉知力，感受能力是会增强还是会减弱？

老师：觉知力，感悟力，直觉力，会增加；但是同时，记忆力，逻辑思维能力，会减少；当心灵本身开始睁开眼睛时，头脑逻辑就会脱落，意识依旧是清醒的，可是，内心的明澈，与意识的清醒，同时存在。

…………………………………………

学生4：《大智度论》云：“出三界外有净土，一切声闻、缘觉出生其中，受法性身，非分段生。”龙树菩萨说的就是如此啊。

老师：赞叹善知识。


2022年6月19日（差别）

学生：静某所说“陷入那个恐惧，深深地陷入，成为它，恐惧就消散了”；老师所讲，当恐惧或任何情绪升起，看着它，它就不是你，它就像小偷进入空屋子一样，偷不走任何东西（也就是，你不跟它走，也就是情绪带不动你的心），它就消散了。（不是老师原话，是我的理解）。一个是成为它，一个是你就不是它，有矛盾吗？好像是一个是另一个的更深一层。老师，可以就这个问题再说说吗？

老师：静某说的是“止观”，让心识陷入恐惧，心识中的见陷入恐惧，见与恐惧感一体，陷入恐惧的见，就不再去分别恐惧，这属于止观，但是由于没有虔诚心作为基础，没有真理纯净的标准，作为见的平台，所以这种深观的境界程度很浅；我说的是中观，以信仰的虔诚心，接纳恐惧，虔诚心展现出纯净温暖，以温暖安宁的体验，去接纳恐惧，恐惧就无法带动安宁，这就是“大中观”，属于灵性修行更高的平台。


2022年6月23日（醒来）

学生：以此歌词供养老师，

您就是我心中的文殊师利！

《我只是你自己》

我不曾离开你

也不曾成为你

我是你心中永远的灯

叫我曼殊师利

烦恼不能吞没

欲望顿然止息

手中慧剑名曰般若啊

斩断众生轮回

施贫者以财宝

为病者作良医

永不失我赤子初心啊

为你永久皈依

为你永久皈依

赞我为诸佛师

誉我为菩萨母

我只是你真实的自己

愿你永不迷

愿你永不迷

老师：这首歌说的就是祂啊，很到位的形容。


2022年6月26日（“祂”未曾变易……）

学生1：我在祂的梦里，却因“梦境”而与“祂”分离。

老师：不是因梦境分离，而是，因执迷梦境而分离，梦境本身无善恶。

…………………………………………

学生2：我在祂的梦里，祂在我的梦里。

老师：我在祂的梦里，祂在梦的我中。


2022年6月27日（魔鬼）

学生1：抄完此法，再一次被师的智慧慈悲深深折服，佛法经由智慧与慈悲，瓦解自我，还原祂的清净本来面目；西方灵修经由宽恕与爱，化解小我，与圣主合一。二者破生死的核心，皆是我（自我与小我），皆是指向“祂”！本旨相同，而途径不同。正法修行者是瓦解自我（化解小我）破生死，断轮回，还原真我；而邪法修行者是把法扭曲得适合他们那贫瘠的自我，维护自我，维护轮回上……同是修行，不仅用心方法不同，对法的内涵认知也大相径庭，最终方向也就截然不同！感恩师让凡夫有此领悟。

老师：理解得很透彻。

…………………………………………

学生2：有一位师兄之前修密法的，接触老师的法以后感觉很相应，并打算开始抄法，她想请问老师一个困扰多年的问题，她灵魂出窍了几十年，就是三魂七魄中有一部分出窍了丢魂了，如果坚持学法抄法可以让魂魄归位吗？

老师：没问题，小事情。

…………………………………………

学生3：我有一个认识的师兄说：他证到了，看见祂了，说能与祂对话，有事就问祂，摇头不算，点头算，说能够超拔故去的人，能把故去的人送到四大名山修行，能与故去的人对话。当地的师兄非常信任他。有事都找他帮忙解决，有师兄问他修行怎么样了，他说：不取一相，如如不动。我不知道他这是一种什么状态。只能远离了。因为我没有判断能力。

老师：这属于入魔，精神病患者。因为“祂”，没有语言。


2022年6月27日（转载澄江大德2022年6月27微博）

镜子中有一张魔鬼的脸，

镜子中又一张天使的面，

你告诉我，二者没有分别。

分别则咎，则得咎，则障道。

扯淡！

牛有牛头，马有马面，世间万物，千奇百怪，原是自然。

风吹幡动，因幡见风，原也是情理之中。

臣服于不同，臣服于因果，才会升起深深的洞察之力，才会激发质疑之情。

而后者，根植于灵魂深处的出离。

百变之下，那不变的是啥？

万象之中，映照者谁？

风幡之动，所变云何？

疑情之下，自我的基石方能崩塌。

洞察之焰，抹去一切相现，那至尊的容颜将会自然呈现。

原没看见那镜子的明照之性，煌煌其词，邯郸学步而大言“无分别”，言“平等”，不是脑子有病，就是掩耳盗铃。

纵然泯灭一切分别，以相言相，依旧是相。

无上的甘露，装在了尿壶，

甚深的法理，熬成了鸡汤。

内心的安宁平静，如果凭借蒙着眼睛无分别便可达成，不是鲁夫，便是莽汉。徒增笑料耳！

心灵没有准备好，

便不要指望什么奇迹的发生……

所谓的奇迹，

实在是心灵见到了自己。

老师：大德就是大德，犀利深邃，智慧无双，顶礼赞叹，无上敬仰。（转载文章下留言）


2022年6月30日（释怀）

学生：

“修行者在心地上践行宽恕，经由宽恕执迷现实世界的‘自我’，从而宽恕了，现实世界中，外界所发生的一切因缘现象；宽恕了因果现象，也就宽恕了，执迷现象，陷入心识分别的‘自我’，心灵进入‘不定义’的，清醒且纯洁的平安状态。”（《魔鬼》2022-06-27）

这个“不定义”是否等同于“临在”于过去与未来，每一瞬间的“当下”？

老师：不一样，不定义，是灵性觉知；临在，是自性如来。


二、学生FB主页收录

2022年6月1日

2022年6月2日

2022年6月4日

2022年6月5日

2022年6月8日

2022年6月10日

2022年6月12日

2022年6月13日

2022年6月14日

2022年6月15日

2022年6月16日

2022年6月17日

2022年6月18日

2022年6月19日

2022年6月20日

2022年6月21日

2022年6月22日

2022年6月23日

2022年6月24日

2022年6月25日

2022年6月26日

2022年6月27日

2022年6月28日

2022年6月29日

2022年6月30日


2022年6月1日

学生1：拉黑

你可以不珍惜自己的灵魂，

但是圣者做不到。

圣者不忍心看到你的灵魂下坠，

所以，他只有忍痛选择“拉黑”。

因为，他知道，

这是对灵魂最好的选择。

老师：是这样的，拉黑，是为了保护灵魂的未来。

…………………………………………

学生2：我想努力表达我灵魂最深处的冲动，我想好好践行佛法，做个好佛弟子，把这件事一直永远地进行下去，不卑不亢，不急不躁，踏踏实实，简简单单。慈悲智慧圆满的化身——佛陀，曾用了三大阿僧祇劫无数次投生，圆满种种功德，投生成为了佛法不惜失去生命的国王，就有七十多次；我，一个业障深重的魔王种子，却总想着自己，一点不敢想作为一个佛弟子，我也应该这样，不辞疲苦，生生世世，守护佛法，听起来是多么可歌可泣壮怀激烈，让人燃烧无限热情，永不疲倦，做起来是多么平凡多么难，哪怕是坚持一天一刻一念，都是这么困难。不知道怎么说了，加油吧孩子，你要走的路，可还远着呢！（节选）

老师：祝福你，我的祝福永远与你同在。

…………………………………………

学生3：我要趁自己清醒的时候给自己设置一条不可逾越的红线：凡是质疑否定老师的一切念头都是魔！我绝不跟着这些念头思绪走！只有老师所宣讲的是真理，是对的，也是我生生世世必须追随的！

因为这段时间老师发生的一些事情，我在抄法的时候也有一些怀疑质疑老师的念头。我都会多多少少被它们带动。所以在此立下誓言和红线。

老师：并不是我所做的、所说的一切都是正确的，但是，如果我发现自己错了，我一定会忏悔，因为我的真实，才是修行者成就的最大保障，因此，你可以信任我。

…………………………………………

学生4：老师好，我是2021年9月底接触到《梦》，明明没有听懂，可就是一听就哭。那几天就是打坐听《梦》。感觉好轻松，好欢快欢畅，好安宁喜悦，就是做卫生也是一种从来没有过的享受。（讲述因对老师升起怀疑而中断学习，内容略）

可是自从我重新走进来，学法这半年多来，虽然我越来越相信真理，可再也没有当初的这种法喜。请老师开示，我会不会是因为当初怀疑真理，而障碍了我！

老师：慢慢来吧，每一次灵性觉醒的因缘错过后，就需要等待下一次身心灵，与文字背后法义的相应因缘再次到来，释迦牟尼佛，也有自己度不了的人，这是因缘决定的。

…………………………………………

学生5：

我不明白

因为法理不同就要拉黑朋友

这，是佛法吗？

我学老师法才三个月

我不懂

只能是迷糊

在这个“拉黑”潮里

前辈师兄们

有没有想过

真的是在护法吗？

甚至如常师父因为个人好恶

申请老师拉黑我

我们敬爱的师尊

人性黑暗面已经极少

这样一点不同观点就“拉黑”

真的是圣主个人意愿吗？

我尚是凡夫

在学佛的路上

在灵苏醒寻求解脱的路上

我尚还在“胎中”

我连“婴儿”的资格都没有

我只记得，

师尊说你只需要保持纯爱！

灵，是彻底放弃人性的

纯净，安宁

老师：所以，恳请你离开这里吧，你仅仅学习了三个月时间，我们谈不上什么深入的交流，更谈不上你对于我负有任何维护的责任，洁身自好，明哲保身，对于你是最正确的选择，祝福你，愿你在其他的法门中，找到适合自己生命提升的道路，愿我的祝福与你同在。

离开这里，不要再继续跟随我学习了，你的心性很浅，对于真理的认识与信任很浅，所以任何诋毁真理的话语，都可以影响你，从而心生怀疑，进而诽谤诋毁，从而造就未来不可更改的痛苦，我宁愿你从未认识我，也不愿意你，因为一时的恐惧，而导致未来的因果，所以，你的离开是最安全的，不要再学习我的教法，千万不要，我的教法太直接，太峻烈，不适合为了好好生活的人学习，我的法是救命的药物，是给渴望解脱死亡的灵魂而学习的。你目前没有这个需求，还是离开吧，以后等死亡临近了，心灵有极度的渴望时，再来学习也不迟。

…………………………………………

学生6：我的奢望是老师任何时候都不要叫我离开，不能丢下我。不是我们选择老师，只有我们恳求老师，奢求老师选择我们。

因为我们去或留，于老师都没有任何影响。但是我知道我若离开，孤单流浪，心无所依，惊慌恐惧，见不到光明的日子又开始了……（节选）

老师：如果有人渴望你离开我，想要你与她们一起攻击我，你如何选择，我都不会责怪你，我尊重你的选择，并且祝福你，祝福永远与你同在。

…………………………………………

学生7：2022年的5月，真是一个“多事之秋”。最令我触动的，却是5月的最后一件小事，令我羞愤，值得忏悔。

一位师兄，发布了几张截图，是净师兄和这位师兄的聊天截图:前面拍的几张是店面被烧毁，最后一张是一个孩子上半身被烧伤躺在病床上，聊天记录是想找发帖的师兄帮忙找回净师兄新平台的账号密码。帖子配的文字记不得了，大概是提醒其他同学不要相信谎言，不要被骗捐钱。我本来心里有疑问，既然判断净师兄要骗钱，为啥聊天记录里面没有要钱的话语呢？如果没有，怎么判断净师兄有骗钱的意图呢？如果有这样的语言，为啥不发出来呢？但看到老师在下面留言说，这是骗钱的行为，就没有提出异议，因为觉得老师不会错。

结果，师兄后来发文澄清并忏悔，是误会了净师兄。老师看到后，也就此事向被误会的师兄道歉，并承认了错误。哇！！！八地圣贤犯错了，觉者的牌子不会是假的吧？老师的神通呢？不管用了？……

老师强调“信”，我们渴望“信”。可我们的“信”，是在信什么？是相信老师永远伟大、光荣、正确，永远安宁、平和、完美？还是相信世间出现了一个有血有肉、能走能跳、能吃饭会说话的觉者，所展现出的智慧觉光真的可以破开无明黑暗，救度众生出离生死？是相信我们必须保持狂热的盲目膜拜，才能获得高高在上的主宰赏赐一点庇佑？还是相信我们的本来面目是喜乐平安的“灵”，正躺在圣主天心之中被觉者唤醒？这是一个问题，值得我们思考。

最后是一点小感慨。

我觉得修行，真的不算是一件简单的事。修行者，是逆飞的雨点。能够逆飞，真的不简单，而半路掉队，虽然可惜，但绝对是正常的事。所以，我们对有所“成就”的师兄，真的是敬佩赞叹；对于诋毁真理诽谤老师的人，要坚决保护老师维护真理，但需要仔细辨别，自己究竟是在维护真理，还是在维护自己；对于走散的同学，拉黑就好，不要轻慢甚至敌视，掉队只是正常的而已。

天门荡荡万古开，几人归去几人回……

老师：我也不是永远都正确，平时生活中，还是使用人类的身心意识在思考在生活，神通智慧只是在，开示法义，指导灵魂修行，以及超度灵魂的时候使用，在微观世界中使用神通的时候，我用的是灵性的穿透性，以及觉性的普照性，但是此二者的特质都是纯净的光明，是脱离身心意识的“不动清净”，长期处于灵性觉知的空明状态中，我就无法正常生活了；而在人类状态的生命境界中，我使用的就是思维意识，以及心愿动机，就一定会受到心意的局限性，就必定会犯错，但是好的一点是，我是一个真实的人，犯错了就一定会忏悔改过，无论我是“八地”，“九地”，还是“十地”，知错就改，这本身就是修行，宇宙中唯有“祂”不存在犯错，因为“祂”，是发生中的“未曾发生”，失去了对比，就永远正确，除了“祂”之外，一切生命都会犯错，忏悔道歉，错误就无法积蓄业力形成因果了。


2022年6月2日

学生1：（针对上面“我也不是永远都正确……”的那段解答）老师这个说明太必要了，否则我们一直期待老师一年365天，一天24小时全知全能呢！最主要的是，佛门的人以为觉者应该是这样的，所以，老师搞错了，就成为他们怀疑老师不是觉者最重要的证据。

老师：人类总是一厢情愿地想象觉者。觉者，不是一觉悟就是全知全能的正等正觉，而是内在的觉性，不断增长的过程，证入觉性是“成就者”，觉性熄灭心识，是“大成就者”，觉性完全熄灭细腻生灭差异，是“大圆满”，法界三界无法制约，世出世间，心识觉性，彻底熄灭，那就是终极的“祂”，圣主平安性，如来寂灭海，究竟涅槃。

…………………………………………

学生2：事实上，在没有觉者出世之前，众生心中的佛都是外道大神。想到这里不由得惊出一身冷汗，因地不正，果必迂曲。方向都是错的，前赴后继的求道者，最高就是卡在外道大神的境界上，因为他会认为这里就是终点了。

修行，真的首先要端正知见。我们幸运到，已经无法用幸运来形容。

老师：事实如此。

…………………………………………

学生3：苦难不可怕，就怕这些，什么爱情，什么巨额财富。难怪老师都选择放弃，不放弃也不会影响老师修行。那是老师慈悲，他知道我们会迷失在这里，用心良苦啊。

老师：这样说是不客观的，当年的我，如果选择了财富美色，就不会有如今的修行成就了，选择导致因果，因果兑现选择，选择是灵魂前行的方向，每一次的选择，都在微观中，塑造着灵魂的未来，兑现在人间，就是沉沦或者是解脱。


2022年6月4日

学生：经过最近几天很集中的讨论和思考佛陀经典中关于如何护法的开示，我体会到，我们每个人都有责任在自己敏感觉察到坏法迹象时，积极发言坦诚说明自己的发现，也就是公开举报，不怕说错，拿出来让大家讨论，以便及时挽救同学，保护老师，保护老师教法。如果害怕自己搞错，迟迟不敢讲，真可能会铸成大错。一定要把自己的心态调整好，以真诚的护法之心来做。

最近我看到心某又在热情澎湃地安排医生游走各地给师兄们做义诊，我仿佛看到了每到一地，师兄们奔走相告，扶老携幼而来，这背后，是谁收获了感恩和赞誉乃至金钱？我真的很担心！

今天我怀着对老师的真诚惭愧忏悔之心，怀着对心某真诚的爱心，将这段不远的往事公之于世！以便及时阻止这一很严重的破坏正法的行为，阻止这一行为万一有一日对老师和老师教法形成无法弥补的伤害，及时阻止心某以及跟随他一起共同参与药丸经营活动的师兄在背离老师教法的路上越走越远。（节选）

老师：谢谢你对真理的维护，借着你的这块宝地，我再次申明一下：我是修行者，不是宗教团体的领袖，更不是人间事业的代言人，绝对不会向大家募集资金，绝对不会向社会推荐商品，绝对不会推荐任何组织任何人的商品，因此，如果有人打着我的旗号，向大家推荐药物，治疗身体疾病，大家可以视此人为破坏我教法的魔鬼，我们要挺身而出，驱逐此人离开我的道场。这是我的郑重声明，希望所有人广而告之，警惕此类，借助修行者的名誉、形象，进行商业活动的言行。更何况，对于这位医生的药品，我从未尝试过，不知道药物的治疗效果，如果吃了此医生的药物，导致的任何不良后果，都与修行者无关，并且，这种借助我的名誉，推广药物，促进人间商业的行为，属于破坏真理，破坏修行道场的行为，请大家站出来抵制此人的行为。


2022年6月5日

学生：至尊宝典《金刚经》，经中之王，正法护持之宝典，正法护持驻世之金刚，佛说：经典在处即为有佛。所有邪魔在此面前无处遁形，原形毕露。听《金刚经》，浑身通透，清凉。

老师：我每日必修《金刚经》。


2022年6月8日

学生：很荣幸来到圣殿，受到圣主洗礼！

老师：圣主未曾离开我们，虔诚心可以在心灵内在见证祂。


2022年6月10日

学生：法镜外照。这个词，最近很有体会。

因为觉悟者老师指明的道路，是一条超级快速的直达道路，所以好像一周之内身外的境遇，和境下内心的起伏，放在一起就像是一个完整的轮回。我会发现，起点看到的别人的不堪，终点全在自己心里发现了。

这是一个很真实的体会。我意识到，任何一个人性的定义，在所有人身上都会有体现，谁也不比别人人性高级。同样是“善举”，有的人施舍给流浪猴子一碗饭吃，就想让猴子按照自己的意志表演节目，猴子稍有自我意志不听指使，“善”人就不开心，心生埋怨；有的人，在集体危难之际，献言献策，无私奉献，但却潜意识认为自己的意见总是真善美和正义，若不被采纳就不开心，心生郁闷。现实中，前面的人，有可能会看不上后面的人，后面的人也有可能鄙夷前面的人，但真的孰高孰低么？都一样，都是我执人性的造作。

我也就突然明白了老师常说的话：我能看到你们的灵性，我只看你们的灵性。

我也就突然真的认可了那一句：众生平等。众生皆是未来佛。

前两年，有老师兄教我身边的另一位姐姐，要她“遗忘”，我也有那么几天照葫芦画瓢，想练习“遗忘”。现在回看，根本不懂真意，所以虎头蛇尾，不了了之。

其实，遗忘是自然发生的，就像现在，早上还陷在对境里的我执情绪里激情慷慨，下午就开始有些反省，晚上基本就忘了。第二天早上想起来的都是清澈的领悟和柔软，看谁其实都挺好，没啥不好。这就是“遗忘”的过程，非主动发生。

老师说，祂曾经走过如风穿过窗纱的状态，我猜，那是真正的遗忘，其实就是不挂，就是无为，就是无生。一次次的经历体会，让我内心一层层信任一点，觉悟者的实证道路，金刚不坏，是实相，真实不虚。

佛性不在外面，佛性不在外面，佛性不在外面！！！

内在那平安闪耀的金刚不坏，才是我时时刻刻要牢记去依止的，才是我分分秒秒要认清去还原的。我知道，这，会是我每一个忧悲苦乐的当下的“笃定”。

老师：这就是实证的体验。


2022年6月12日

学生1：我没有资格去评论南某，在世间南某确实是个大善人。但非要我选择，我的直觉就是毫不犹豫地选择老师的法！想都不用想，也不用经过大脑思考。我也不看老师的学生多么有威望，有地位，有成就，给国家做了多大的贡献。那些对于我一个凡夫俗子而言，无关紧要。也没有多大关系。我的灵魂认定了老师是我的恩师，生生世世追随恩师！只是可惜了师兄错过了如此珍贵的真理。（节选）

老师：不可惜，能够有能力修行真理的灵魂，是极其罕见的，三界众生，沉沦生死才是理所应当的。

…………………………………………

学生2：看了老师给常师父的留言，我很是惊讶！

一切真的不是人心所臆想啊！

人心中，你所有的天马行空，都是你的业障，

唯有法是唯一的光！

我臆想：“离开”这个词如果给我呢？！

我不知道怎么继续活！

恩师，法，是我活着的唯一食粮。

老师：离开只是为了给不及格的选择，再一次补考的机会而已，我看得到你的灵魂，我知道你为何修行多年上不来，因为微观世界中，有障碍你修行的因素，离开这里，你会遇到巨大的对于我、对于法的彻底怀疑与否定，那就是给你灵魂再一次选择的机会，当你选择了信任与决绝的信仰，就等于与过去的自己，斩断了生命之间的联系，从此之后，你的灵魂就属于真理，真理携带的威能智慧，就会开启你灵魂深处的光明，你就不会继续跟随你的人性习气走了，就等同于，与你的生死轮回，开始划清了界限。

…………………………………………

学生3：我2019年底认识了王某，因为是在信阳，老乡，开心，这么巧的事少见，但确实没想到目前会变成这样，不知道说什么。我身心里魔性也很深重，如果有一天我魔变大家也及时拉黑我，不过我个性比较偏孤僻那种。

老师在我心里是太阳，对他我只有仰望和感恩，如果发生最坏的情况，我沉迷在欲望里，老师在我们心里面，新平台的离开不是离开，法已经传给我们，只因得到太容易不珍惜，我永远追随，虽然我做不到虔诚，但我会永远默默跟着。

老师：他遇到真理，属于前世礼佛的福报兑现，今天学习佛法会形成福报，将会在未来兑现，但是学佛形成的福报，不能改变他目前的身心中，曾经因缘注定的恶业，这就是很多人的疑问：老师不是说，学习真理是有福报的吗？怎么老师又说，学习真理后，福报又不足了，就会主动离开？因为，世界与自我，都是前因后果聚集而成，这个你能够明白吧？得到真理属于前世福报兑现，学习真理会形成未来的福报，而现在修行真理，需要灵魂提升时，就会触及到构成人格自我的因素，就会出现习气业力的反弹，这个你能够明白吧？他现在的反弹，不是因为学法减少的，而是因为过去累积的福报不足以，支持他的灵魂升华净化了，就好像，你银行存款只能支持你去真理之中旅游一次，但是，无法支持你，在真理之中，盖起自己的摩天大厦，这个道理能够明白吗？听闻真理就是福报，学习真理也会形成未来的福报，但是，想要在真理之中成就，就需要巨大的福报资粮，以及决绝的虔诚之心，才可以破开生死轮回的自我地基，诞生灵性觉知的不死之身。

学生4：看到魔变的师兄，因为抵抗不了业力的袭击，一个个地离开老师，离开真理，心生怜悯，这是下地狱的罪呀。但又很害怕，担心自己这一世福报资粮是否具足。

老师：离开真理不会下地狱，诽谤污蔑真理，才会造就恶因业果，离开真理是绝大多数人的最终结果，真理与宗教组织，我只能选择一个，选择真理的延续，就必定要挑选传承真理的种子，这样就造成了，修行教法的人，必然会非常稀少，但因为我们没有在人间普传真理形成宗教的意图，也就不会因为对人间的索取企图，而歪曲了真理的标准与超越人间的方向；如果选择在人间形成宗教，那么就必须满足人心人性之中，对于信仰的贪求与期许，就要许诺人们未来的福报以及灵魂升天的童话故事，那么真理就会变成人类擦桌子的抹布，任何一个有钱人，有势力的人，有地位的人，就可以肆意篡改真理，从而为自己的欲望服务，走入宗教的真理，就会变成为少部分人服务的“失足妇女”，我宁可死，也绝不会让真理形成宗教，因此，防患于未然，现在开始就驱逐修行者中不纯净的因素，拉黑那些想要让真理为自己服务的凡夫，最起码在我活着的时候，真理能够真正起到超度灵魂，解脱生死的作用。

…………………………………………

学生5：明白了，终于明白我前一阵的宽恕，哪里不对劲了。我的宽恕，就是建立在自我维护之上的，真理理应重于我的性命。但假借宽恕之名，维护自我之实。就像是一个陷阱，我踩了进去，还不知道。

我们面对真理的态度应该是，为了真理，上刀山下火海都可以，因为真理就是大过于我们的性命，就是大过于世间的一切一切！为了真理，就算是下地狱也在所不辞。这才是最正确的态度。而不是，把真理，用来维护巩固自我，我的宽恕，是假宽恕，是有私心的宽恕。为了我要达到某种境界，用真理成全我自己。

为了达成自我的“宽恕”，为了维护自我内心的“宁静”，对恶行视而不见，只会假“宽恕”。我将自我成就，放置于真理之上。将自我获得，放置于众生之上。

我忏悔，我的不虔诚，我的懦弱和冷漠，自私。

我忏悔，为了自我，漠视真理被污蔑，漠视他人受到的攻击。

我是个懦弱的人，胆小的人，自私的人，但我愿意为了真理，一点一滴改变。我会慢慢改变的，因为我的心，虔诚真理，爱真理。

老师：真心是道场，能够真实面对内心，就具有了选择灵魂未来的权利。


2022年6月13日

学生：《大般涅槃经》里有个故事，字面上看是释迦牟尼佛未成佛前，有一世做国王，听闻婆罗门诽谤大乘经典，举刀砍死，因为这个因缘，不堕地狱，说这是护持大乘佛法的力量。那个婆罗门说菩提性无所有，这是歪曲佛义啊！

这是佛经记载的给护持大乘佛法的众生，赦免罪过的最大开示吧，佛陀在成佛前，是宁可自己堕地狱都不愿意让歪曲的法义流传于世的，这种举动，反正咱是自愧不如啊！

里面有几句说得很贴切，恶心是下地狱的因，佛陀当时没有恶心，心态是家长教育孩子那种心！孩子做错了，就得受惩罚！以上是个人理解，不是法义，仅供参考。

以下是经文摘抄：

《大般涅槃经•一切大众所问品》：

纯陀复问：“一阐提者，其义云何？”

佛言：“纯陀！若有比丘及比丘尼、优婆塞、优婆夷，发麁恶言，诽谤正法，造是重业，永不改悔心无惭愧，如是等人名为趣向一阐提道。若犯四重、作五逆罪，自知定犯如是重事，而心初无怖畏惭愧，不肯发露，于佛正法永无护惜建立之心，毁呰轻贱言多过咎，如是等人亦名趣向一阐提道。若复说言无佛、法、僧，如是等人亦名趣向一阐提道。”

《大般涅槃经•梵行品》云：一阐提者，不信因果，无有惭愧，不信业报，不见现在及未来世，不亲善友，不随诸佛所说教戒，如是之人名一阐提。

《大般涅槃经》卷第十二：

尔时佛赞文殊师利：“善哉，善哉！如汝所说。我念往昔，于此阎浮提作大国王，名曰仙预，爱念敬重大乘经典，其心纯善，无有粗恶嫉妬悭悋，口常宣说爱语、善语，身常摄护贫穷、孤独，布施精进无有休废。时世无佛、声闻、缘觉，我于尔时爱乐大乘方等经典，十二年中事婆罗门，供给所须。过十二年施安已讫，即作是言：‘师等今应发阿耨多罗三藐三菩提心。’婆罗门言：‘大王！菩提之性是无所有，大乘经典亦复如是。大王！云何乃令人物同于虚空？’善男子！我于尔时心重大乘，闻婆罗门诽谤方等，闻已实时断其命根。善男子！以是因缘，从是已来不堕地狱。善男子！拥护摄持大乘经典，乃有如是无量势力。”

《大般涅槃经》卷第十六：

“善男子！汝向所问，杀婆罗门时得是地不？善男子！时我已得。以爱念故，断其命根，非恶心也。善男子！譬如父母，唯有一子，爱之甚重，犯官宪制，是时父母以怖畏故，若摈若杀，虽复摈杀，无有恶心。菩萨摩诃萨为护正法亦复如是，若有众生谤大乘者，即以鞭挞，苦加治之，或夺其命，欲令改往，遵修善法。菩萨常当作是思惟：‘以何因缘，能令众生发起信心？随其方便，要当为之。’诸婆罗门命终之后，生阿鼻地狱，要有三念：一者自念：‘我从何处而来生此？’即便自知，从人道中来。二者自念：‘我今所生为是何处？’即便自知是阿鼻狱。三者自念：‘乘何业缘而来生此？’即便自知乘谤方等大乘经典，不信因缘，为国主所杀，而来生此。念是事已，即于大乘方等经典，生信敬心，寻时命终，生甘露鼓如来世界，于彼寿命具足十劫。善男子！以是义故，我于往昔乃与是人十劫寿命，云何名杀？”

“善男子！佛及菩萨知杀有三，谓下中上。下者蚁子乃至一切畜生，唯除菩萨示现生者。善男子！菩萨摩诃萨以愿因缘，示受畜生，是名下杀；以下杀因缘，堕于地狱、畜生、饿鬼，具受下苦。何以故？是诸畜生有微善根，是故杀者具受罪报，是名下杀。中杀者，从凡夫人至阿那含是名为中，以是业因堕于地狱、畜生、饿鬼，具受中苦，是名中杀。上杀者，父母乃至阿罗汉、辟支佛、毕定菩萨，是名为上，以是业因缘故，堕于阿鼻大地狱中，具受上苦，是名上杀。善男子！若有能杀一阐提者，则不堕此三种杀中。善男子！彼诸婆罗门等一切皆是一阐提也。譬如掘地、刈草斫树、斩截死尸骂詈鞭挞，无有罪报，杀一阐提亦复如是，无有罪报。何以故？诸婆罗门乃至无有信等五根，是故虽杀不堕地狱。”

老师：这段经文告诉我们，毁灭真理道路，歪曲佛法究竟义，就是毁灭众生法身慧命，此类人比起杀人的罪过更重，因此，维护真理，驱逐邪魔，也就等同于拯救众生灵魂，甚至于，驱逐魔鬼，也是在拯救魔鬼，不至于因为诽谤真理，而堕落地狱之中。


2022年6月14日

学生1：不知道什么原因，早上还好好的，中午开始就焦虑，彷徨，六神无主的状态。内心焦虑恐惧。虽然说是忏悔，却不知道该忏悔什么。中午祈请老师开示了什么是佛知见，什么是外道知见，以及它们的区别。老师回答了我的问题。可是自己不知道怎么回事，一个下午就是手足无措、六神无主的状态。听法也听不进去，心里总是有什么事情似的，感觉活得很混沌，不知所措。我在恐惧焦虑什么，恐惧老师吗？我也不知道怎么了。

老师：心灵中，构成自我体验的习气开始融解，就会出现这种体验。

…………………………………………

学生2：今天感受到了师兄们护法的热情和坚决，我有个提议，师兄们参考一下。护法的时候尽量——不要谩骂别人，不要人身攻击，不要出言不逊。尤其是面对那些与我们选择不同的师兄，虽然道不同不相为谋，但是别人有任何选择，我们都要尊重不是？那是每个公民最基本的自由权。

师兄们，不要将护法变成一个宣泄自我愤怒和焦虑的出口，那样我们就白白浪费了老师赐予我们的这个无上法宝。何况仅仅是从世间法来讲，我们也没必要落人口实，这也是给老师减少不必要的麻烦。特殊情况除外。如公开诽谤真理，以各种形式侮辱老师，地狱魔鬼一再骚扰等等。

师兄们都是好刀，好刀我们要用在刀刃上！

利剑要朝向破开自我，而不是用来刺伤无缘人。

老师：以后遇到离开的人，我们只能送上祝福，不可以恶语相向，我们不是黑社会，我们是温暖内心的修行者，我们愿意拥抱一切灵魂，宽恕一切苦难，承担所有痛苦，何况是，曾经与我们共同走过一段道路的朋友啊？切记，遇到任何内心有彷徨犹豫的人，尽量劝说对方离开我的教法，我的教法真的不适合所有人学习，就好像中药里的附子可以起死回生，但是本身带有强烈的刺激性，并不是可以作为补品，大量推广的，目前留在这里的人，数量还是太多了，温言软语，劝退大家，是我的教法中，以后需要长期坚持的方略。

…………………………………………

学生3：看到老师内心无法放松，有紧张感，是一种把自己裹起来的感觉。我很清醒老师比我们想象中的菩萨还要谦卑，慈悲，大爱。但我放松不了，不知道被啥东西束缚了。就是不能靠近，远远的就好。这是为什么，怎么破开？

老师：保持这颗敬畏心，因为你身上，具有轻浮的一面，如果敬畏失去了，轻浮轻蔑就会浮现，对真理的轻蔑与不屑，会毁灭你的灵魂。


2022年6月15日

学生1：

不要等到死亡开始光顾你时，才想起修持佛法；不要等到恶性的疾病造访你时，才用心提起观照；不要等到生活的巨大灾难降临时，才祈祷诸佛加持。生命，如同装满了汽油的桶，你永远不知道何时何地你将相遇那一缕火苗。趁着一切还清晰明白，毫发无损时，起而修持吧。当大火已燃眉，在藏经阁找经还有何用？——澄江

房屋就像火宅一样，许多没有受到人生痛苦的人，和那些忘掉人生终要一死以及死后轮回恶趣之苦的人，才会要寻求世间的快乐。我是修苦行的，过得是跟老鼠和鸟雀一样的生活，所以田园对我没有什么用。即使我拥有全世界的财产，死的时候一样也带不走。如今我放弃一切，不但将来快活，现在也快活。——米勒日巴尊者

老师：这才是正见。

…………………………………………

学生2：最近有师兄转发杨某的语录，也不知道是咱内心的偏见作祟，还是她的背后真的也有附体，总之，那种内心里不舒服的劲，挺强烈的，这也是目前为止，咱遇到的唯一一个能直接冲击咱内心产生如此排斥的一个人。（节选）

老师：宣扬佛教知识，与修行毫无关系。心外无佛，离心无法，离心说法，皆属于外道。


2022年6月16日

学生1：Cheerful姐姐（音译）是大家都熟悉的老师兄，觉悟者老师的曾经得力助手，曾经不求回报默默帮扶过绝大多数同学们的大师姐。这周开始，不断有看到听到，关于姐姐的各种评论、非议、猜疑，从中能感受到五颜六色的人心万相，像一个Melting Pot，有幸灾乐祸的、恐惧彷徨的、悲悯叹息的、仇恨对立的，等等等等。

看大家似乎都在重复一句话“远离，亦复远离”。

听到看到，我默默地问自己，“远离，觉悟者真正要我们远离的，究竟是什么？”

我认为，觉悟者老师提出的“远离”，只是告诫，劝告每一个深陷其中的同学们，好好静下来，在你们的心地上做出选择。是选择真理，还是选择人间获得。获得，不仅仅是金钱名利，但也可以是无名无利的“真善美”事业的成就感。

觉悟者导师说过：“能救赎灵魂的，唯有真正的圣灵，而并非是热心的好人。

人类哪有丝毫能力，去救赎灵魂？”（《平安赐福（二）》）

身在其中的师兄可以回想一下自己当初的初心。（节选）

老师：说得很对，很到位，喜师兄是我的好朋友，与她合作的五六年期间，我亲身见证了她的高尚品质，纯净心灵，以及严格的道德标准，此人是一个值得人信任、依赖的好朋友，只是，我不认为善举可以取代修行，修行是向内心走，解脱身心意识的过程，是借助人体这具躯壳，去见证自性本来面目的过程，与人间任何行为无关，任何表现形式都无法取代真理修行，为了避免以后的修行者，误以为善举就是修行，所以，我一再声明，我不会参与任何人间组织行为，无论是临终关怀，还是中医治疗，我不参与活动是为了维护真理的纯粹，不代表喜师兄这个人有丝毫问题，她不仅没有问题，而且是非常好的人，很难得的好人，只是，我不能够将善举与解脱划为等号，仅此而已。

…………………………………………

学生2：朋友圈里的不少师兄们，真的都有和我过去一样，东看西看的坏习惯。（揭批邪说，内容略）

老师：易度门的杨宁，不属于邪教，属于世间善法，佛教知识。


2022年6月17日

学生：老师的留言我是很赞同的。任何善举都不能与修行画上等号，都不能代替修行。甚至修行的法义要抹除一切特定“善行”的痕迹。因为人心中的“善行”是个人利益的得失与满足。但当有人不尊重基本事实，恶意揣测和抹黑其他师兄时，我也要反击的。（节选）

老师：不要否定喜师兄，喜师兄没有错，她只是在践行她的修行道路而已，我只是，不愿意真理落入任何善举，任何世间形式之中，与喜师兄的所做没有任何关系，再强调一点，喜师兄是非常好的朋友，只是我不参与她的善行，不代表她就有了问题，喜师兄没有任何问题。


2022年6月18日

学生1：昨天我回忆的是四年前的事，当时静某说自己学习真理后癌症康复了，也要帮助其他的人。为此老师还写了文章“何为心疗”。我也是看到这个发心，加上初期她还虔诚，做心疗也经老师同意，而去帮忙做群管。这个“心疗群”一年后，老师看到有问题，就解散了，解散后再也没有联系（以为她一直在闭关）。没想到如今公然背弃。没想到，现在已说成这是她自己创造的一套方法！真是可叹！可悲！也是对我等的警戒！（节选）

老师：静某自诩为，她的证量已经远远超越了我，我已经没有能力再去指导她了。

关于她停止心疗群，这其中还有一段故事，前几年在她最红火的时候，我在禅定中观察到，她身边聚集了数以万计的冤魂，个个面目狰狞，试图对她撕咬攻击，当时她心中对于真理还算是虔诚的，这一颗虔诚心，连带着我在微观世界中成就的智慧光明生命，因此在光明的笼罩中，那些恶鬼不敢，也无法靠近她；我告诉她事实真相，让她停止给人治病，她很狂妄地拒绝了我，结果半年之后癌症爆发，我又一次加持她过来，之后就再没有联系了，这一次她堂而皇之地否定我，也等同于，彻底切断了微观世界中，她的灵魂与智慧生命的联系，以后她再遇到任何情况，就只能依据自身的力量去面对了。这是她自己的选择，我真心祝福她，在剩余的时间中，能够找到灵魂依靠的光明。

…………………………………………

学生2：关于静某的公开申明

据多位家人反映，“心疗创始人”南京的静某，早已离开老师教法，目前在专修某西方灵修，并且影响了一大批学习老师教法的新同学去学习外道知见。

在此公开申明，静某已经不再是老师的学生了，之前她是凭借依止老师，虔诚真理的力量，才创造了康复奇迹，现在既然主动背离了，那么她以后的生命就不再受真理的看护了。

还请大家互相转达，告知。谢谢配合。

老师：静某自己亲口说，她的证量已经远远超越了我，因此，我对于她，就没有继续存在的价值了，祝福她吧，希望在所剩不多的时间内，能够清醒地面对自己的灵魂，可以拥有选择生命未来的权利。

…………………………………………

学生3：静某曾是令我非常敬重的师兄之一，敬佩她的精进修行，赞叹她精勤践行老师内观教法，非常令我钦佩。可惜，只是曾经。静某是学习老师教法的第一位团体创始人，也是第一位建立领导团体组织（她创立的心疗治病方法，简称心疗）而背离老师教法的师兄。

时至今日，她背离老师教法，我一点也没有感觉突然，就像早有预料，这种预料源于在她教授的“心疗”学员们建立的微信群，曾经被拉进她的“心疗”学员们建的几个微信和QQ群。群主与群管们管理群很是尽职尽责，管理群非常严格，可是又透着一股怪异，怪异在哪儿呢？群管及学员们把静某当成至尊老师，是唯一的，群里每天发送静某的语录语音文字答疑。如果有师兄往群里转发老师的法，一律不允许，如果交流老师的法，一律不允许，轻则被警告，重则被踢出群。

群里只谈如何治病，只谈怎样跟着静某学，她就是他们的偶像，是他们的救星，静某是他们依止的唯一老师，他们期许盼望自己的疾病如何通过心疗得以治愈，怎样更好更快地治疗疾病，这是群里的日常。而他们的老师，静某学习并赖以创立心疗的基础——大乘佛法，却成为他们厌恶和驱逐的对象。

也许静某创立心疗的初衷是为了弘扬大乘佛法，可是在当看到心疗学员们的表现时，被震惊：静某成为了治病专家，她创立的“心疗”成为疾病患者的福音，静某学习的大乘佛法在心疗学员们那里无人问津，在心疗学员们眼里毫无价值，并且被她的学员们驱逐与厌离。作为心疗创始人，可能静某想以心疗吸引更多人，认识大乘佛法，通过建立心疗团体，用来弘扬大乘佛法，可是，结果究竟弘扬的是什么？

看到心疗学员们对待大乘佛法的种种表现，也就不难理解心疗学员尊崇的老师——静某，背离老师教法只是时间早晚。

不知道会不会出现静某第二……

但愿不会……

谨记：绝不会参与任何人世间的组织！

任何有组织的团体，都不是老师的教法所容许的。

老师：静某已经与真理背道而驰了，前几次在她面临死亡的时刻，是真理的力量将她拉回人间，这一次的公开背弃，她的生命微观中，灵魂与真理的联系，就彻底结束了，以后无论她遭遇到何种生命状态，都与真理无关。

…………………………………………

学生4：最近经历发生的事情，着实再一次刷新凡夫三观，师无偿无私地奉献自己历经千辛万苦实证的珍贵佛法，不收任何供养，不辞辛劳带领我们学法，好家伙，诋毁的，谩骂的，侮辱的，冒充骗人的，背信弃义的，轮番上演，变着戏法儿似地在这圣殿里表现出各种人性丑态。凡夫那颗见怪不怪的心，再一次惊叹人性，着实惊叹！

怎么可以不珍惜？怎么可以不感恩？怎么可以忘了自己修行的身份？你不感恩不珍惜都行，你觉得不好，你真的安静走好了，没人拦你，没人留你，为何变着花样向人深扎刀子，你“良心”何在？真替这些人汗颜啦！试问社会上哪一位老师授课不收取报酬的？！人民教师还拿工资呢！（节选）

老师：习惯就好了，还有那些，因为修行者的加持力，起死回生的人，后期彻底否定我，辱骂我，自认为证量已经超越我，自立为王的人出现，这都是宿业因缘的牵动，人心贪欲的放大，不足为奇。

…………………………………………

学生5：这几天有个问题一直纠结，夏天家里有蚊子了，以前蚊子咬了我不管，家人就把蚊子打死了，这几天蚊子咬人，我有打蚊子的想法了，因为我不打是我自私，怕担因果，阻止不了家人打蚊子，家人就会担因果，所以碰到蚊子我就打，内心又不忍，不知道怎么解决，请求答案。

学生6：点蚊香。

学生5：点蚊香把蚊子薰跑了，还是薰死了？

老师：内心没有杀念，点蚊香只是为了驱逐，你无需注重蚊子到底死了没有。


2022年6月19日

学生1：是什么感应？昨天突然有了癌症复发的恐惧？！似乎治疗结束后的三年半里，没有过癌症复发的念头！昨天对癌症复发的恐惧到底来自哪里？！

遇到老师的法，只是相见恨晚！不敢有放弃的时候，那是灵魂的救赎与归处。人间的福报与我无关，我知道年龄的增长，可能终究不能成为老师的学生。所以唯有为了灵魂的归处，而向老师很惭愧地索取！因为有老师的法为伴，我“大胆狂妄”地活了两年七个月。

老师：你不是这具身体，也不是认知身体的自己，当你的心，确定这个事实后，你的灵魂，就不会继续被身心禁锢，灵魂就有了选择真理的能力，真理就是天堂。

…………………………………………

学生2：我打算是想学个中医针灸，看到大师兄写的知见不正，果地必魔后，感觉都有些后怕了，的确看到一些师兄利用修行佛法的名义搞这些心理催眠暗示的神秘感，心理有矛盾和排斥感，中医针灸只是一个很普通简单的职业，混口饭吃，不要和老师的佛法搅和在一块，不要神秘化就好。

老师：中医非常好。

…………………………………………

学生3：忏悔邪知邪见

这两天师兄们发的帖子，都是重磅炸弹，特别是今天大师兄发的这篇，只要利用真理来治病，是入魔，吓死我，我得忏悔。

看见老师有句话说，生病是缺乏爱(不是原话)，我哪里有点不舒服，我就会摸摸那个地方，在心里默默地想几遍：“我爱您，接纳您，宽恕你。”特别脖子疼，疗效还很好，我还推荐给家人们，以后不做了，有病去吃药。向老师忏悔，我错了，我践踏了真理，祈求老师和师兄们的宽恕。（节选）

老师：这种方便的治疗方法，你可以继续使用，这种有效的治愈手段，反而可以增强你对真理的信心，静某的治疗，是将此类修行解脱过程中的方便法门，塑造成专门的治病法门，进而将自我体验，通过治病的功效无限放大，自我充当了，治疗疾病的大师，狂妄自大才是她魔变的根源，并不是治病的心疗导致了她的魔变，治病的小手段并不为害，反而是增强凡夫信心的手段，但是，将手段当作自己的成就，自我崇拜，狂妄自大，就属于魔鬼了。

就好像，水果刀可以切菜，你用来切水果，总比你用手掰水果要方便，使用水果刀没有错，反而是方便；但是，因为你拿着水果刀，就以为自己是大将军，从而目空一切，自我崇拜，自我标榜，就属于魔鬼了。


2022年6月20日

学生1：老师留言开示

静某所说的，面对内心的恐惧，要去拥抱恐惧，温暖恐惧，去爱恐惧，从而消融恐惧，这属于意识层面的，对治因果的方法，如果长此以往使用这种方法，就会落入外道修行，将恐惧的心当作实有，从而凝固了，试图消融恐惧的心识自我，将心意自我，牢牢地塑造成，相对于恐惧情绪的实际“存在”……（节选，后整理成文章《差别》）

老师：你们所看到的，很多癌症晚期等死的人，奇迹般地健康了，那些都并非是人类自己能够达到的神迹，而是智慧的能力，借助此人的虔诚心，改变了他生命微观中的因缘宿业，宿业的净化，推迟，升华，就会导致他人体表现的健康，但是，宿业的种子依旧存在，除非这个人的灵性，从心意灵魂的自我之中苏醒，才可以彻底解脱癌症的控制。静某前几次能够过得来，并不是依靠人类的因素过来的，但是她自己并不知道，这一次的彻底背弃，也等同于说，她从根本上否定了智慧的能力，那么，她用来面对癌症的主体，就只剩下心意自我人类的力量，灵魂一旦恢复到人类的境界，癌症的宿业就必定回归到曾经的因缘，这个结局是无法逆转的，最重要的是，心灵对真理的拒绝，等于拒绝了灵魂死后的光明，西方灵修带来的一点福报，不足以承载灵魂累世的业障，死后的中阴身，就会跟随心灵隐藏起来的恐惧与自大狂妄，进入到黑暗的世界中，一念虔诚就足以照耀黑暗世界的光明，只能祝福她，在死后的黑暗中，能够想起这一念虔诚，因为虔诚的心念中，是祂的慈悲加持。

…………………………………………

学生2：师兄，我上次提醒您看2016年博客《论道》，请问您看没？一念是邪师您不知道吗？怎么还发上来？请远离邪知邪见，保护自己，同时保护圣殿免受玷污。

老师：邪师谈不上，一念只是被自己人性心识的局限，禁锢在很浅的体验境界中，十年前他是什么境界，目前依旧是什么境界，从未提升过。

…………………………………………

学生3：没有真理，这个世间真的就如此刻漫漫的黑夜，无丝毫光亮。而且是永远。唯有真理的光明，才能照破黑暗，引领灵魂。真理，怎么能不比命重要呢？

老师：是的，真理超过生命本身，因为真理可以解开生命的轮回，若失去真理，生命本身苦不堪言。

…………………………………………

学生4：记得一周之前，有一位师兄发帖说自己无法克制淫欲。

有一个师兄留言，说自己用了一个很好的方法：

（大意是）让心灵去体验心灵自己。

他提到，自己用了这个方法之后，淫欲减轻，身体变好。

今天忽然想起此事，我感觉不太对啊！

这个让“心灵去体验心灵自己”的方法，不还是在自我里面吗？

可能暂时有效，但长此以往，只会让另一个自我，更加的强大啊！

这不就是老师今天所提醒的《差别》（2022-06-19）文章里面说的，细微之区别吗？

“静某所说的，面对内心的恐惧，要去拥抱恐惧，温暖恐惧，去爱恐惧，从而消融恐惧，这属于意识层面的，对峙因果的方法。

如果长此以往使用这种方法，却忽视真理强调的出离心，这些具体的观心方法，就会落入外道修行，将恐惧的心当作实有，从而凝固了，试图消融恐惧的自我，将心意自我，牢牢地塑造成，相对于恐惧情绪的实际‘存在’。”

也许我说得不对，因为我记不太清原帖了。

但是请当时看到这个帖子的师兄，再仔细斟酌一下，避免走错路。

如我见解上有不对的地方，也请师兄们批评指正。

修行路上多歧途，幸有明师引路！

感恩老师！感恩同修们！

老师：她用的这个方法是对的，正确的，属于止观修行；静某的错误，只是将止观的修行，标注了静某的标签，以修行的名义，稳固自我的成就，这就是入魔了。


2022年6月21日

学生：曝光

有些话还是说出来比较好，本人目前无力修行，我的内心急切地需要学习各种知识来填补自己，与老师教法的标准相违背，我还是希望先照顾好世间，可能是自己福报不足了吧，等以后福报足了再与大家携手共进。

也感恩与老师的相遇，虽然现实中没见过，但沈阳猴石山通过视频看到老师倍感亲切。祝老师一切安好，也祝大家早日能跟随老师脱离生死苦海，感恩你们！

老师：祝福你，去过自己想要的生活，我的祝福永远伴随着你。


2022年6月22日

学生1：学生和一个师兄一直在弘法，有一天他介绍了一位师兄给我，进来学老师的法。当时这位师兄是热情高涨的。非常客气的，说着感恩的话。这样过了一段时间，突然有一天，这位师兄请我帮忙筹钱，并帮他转发水滴筹，说是跟父亲吵架了，喝了老鼠药没死成。

当时我给他捐了钱之后，也帮他转发了朋友圈，因为这么多年在微信上认识了很多人，然后对他们也没有什么要求，只是默默无闻地弘法，所以当时有很多人给他捐款，其中还有一些没有经济来源的法师，一共给他筹了4000多块钱。已经达到了他筹款的数量，这件事在这里就完了。

这样过了几个月之后，有一天他突然跟我说在一个群里面他们说老师是魔，他让我离开老师，当时我没有怎么理他……没想到第二天他主动就把我删除了。这样子过了些日子，具体多长时间忘记了。他联系跟我一起弘法的师兄，希望我重新加回他。

后来想到老师教导我们的爱和宽恕，连自己的敌人你都要拥他入怀，更何况一个求法的人呢。今年老师给我们的戒律，最根本的一条就是爱。那就加吧。

加回来之后，我就把老师的新的音频和微博的文件也发给他了，这样子没过多久，突然有一天他提出来让我给他筹款。说他上次的那个余毒未尽，病又复发了。

当时我就拒绝他了……

这件事情过了之后，再给他发老师的法义，他也不回话也不理你，也不删除你。

这件事情我一直记在心里面。从内心来讲，我是真的不愿意给他筹款。但是我也放不下。心里一直觉得很内疚。

今天终于鼓起勇气来祈请恩师开示，我是做错了吗？我应该帮助他吗？（节选）

老师：你从开始，就不应该帮助他筹款，你成了他的提款机而已。

他从未想过修行，只是借助修行的名义，骗取钱财，你是中介人，他骗取的钱财，也有你的参与因素，这种因果关联，你以后也需要去偿还。

不要将你的人心，是非不分的善恶观念，带入修行中，你的这颗善心人情，未来会将你拉入轮回中，修行靠的是真理，真理中唯有纯净的信仰，没有世间的福报，你以后远离这些世俗行为。

…………………………………………

学生2：今天，看到某师兄微信上转发刘某的讲座。

我记起了这位我曾经的灵魂老师，以我现在的角度看刘某的讲课：

道理讲得再清晰，终究是道理。理，一定要到你的心灵上去实证的！证到的理才是圆满的！但是，你没有明师指导，谈何证道？！你只是在自己的思维上去无限的延展，怎能知“道”并不在思维延展的尽头！穷尽你的思维，您终究是人间道理的讲师、教授，跟解脱不沾边！

我说错的，请老师、大德师兄们多多批评指正。

老师：人类的知识，无法解脱灵魂的生死轮回。

…………………………………………

学生3：祝福、远离

刚刚在微信朋友圈看到有个师兄，

在转发杨某的法，我提醒她杨某的见解不对。

她回复我：

收到，感恩师兄，但不影响我对她的爱。

一切唯心现。

心正，邪法也正。

心邪，正法亦邪。

我有和她细细分析老师和杨某的区别，并转发了老师的开示。

她回复我：

我很认可老师，但也有人诋毁老师呀。

我们每个人管好自己，修好自己，身教大于言教。

我无语了，只能远离。

大家如果是她好友的，也请祝福、远离吧！

老师：这类人需要远离。

杨宁不属于邪教，属于世间善法，宣扬佛教知识的。


2022年6月23日

学生1：我认为，正法修行是离相的，觉者不强调断欲或者克制节欲，因为对欲望的过度关注和恐惧，这种关注本身就是对欲望真实性的承认，所以不要太当回事，当成像吃饭喝水一样，通过对欲望的接纳和宽恕去恢复自心本然的清净无染，而少去牵挂欲望，从而逐渐回归心对相的离舍；这帮外道不懂离相的究竟，而是号称要破相，破相就是必须反其道而行之，她们只听说刻意的断欲并非究竟（正中下怀），那好，我们就去纵欲，清规戒律通通靠边站，我们想骂就骂，想放肆就放肆，日子过得比普通人更堕落，以为在某些方面比普通人更过分、更挑战世俗就是修行，就是“真谛”，就是“真理”，真是滑天下之大稽！

老师：你们太幼稚了，这种思维言论，在动物界很普遍，我看得到畜生道里面，绝大部分动物的前世，都是因为此类的心态，从而导致了转世成畜牲的因缘，这都是人心自己的选择。

…………………………………………

学生2：我花了一个多小时写到现在，一篇很长的曝光。但是竟然屡屡手误删掉，我好想哭啊！！！

老师：我经常犯这样的错误，明天再写吧。

…………………………………………

学生3：老师留言：“人心就是念头构成的，对于魔鬼的恻隐之心，会引动对魔鬼言行的赞同潜意识，这个意识，会导致赞同的人，未来进入魔鬼的行列，破坏真理，堕落轮回苦海，谢谢你的坦白，谢谢你维护真理。”

老师讲的这是真理实相，因为我已经吃了这个亏。（节选）

老师：很危险的经历，幸亏你依靠理性走过来了，否则灵魂面对的，就是万劫不复的绝望，我从不收取供养，拒绝金钱往来，为了保证信仰的纯正，我甚至于不与任何人，在现实生活中见面，更不要提什么，我会利用别人的信任，为我的现实生活，去谋求丝毫利益好处，我所付出的一切，只是为了灵魂能够回归自性天堂，今生今世，哪怕我心灵再纯洁，行为再端正，信仰再纯粹，人品再清白，依旧会遭遇人类心意藏匿的罪恶心念，一波又一波的攻击诽谤，亵渎诋毁，因为，是修行者将光明带入了黑暗人间，因此，当修行者引领众多灵魂回归天国时，必定遭遇三界魔王，倾尽全力的阻拦与攻击，试图摧毁跟随真理回归家园灵魂的信心，为了保护修行人的信仰，我洁身自好，斩断了自己丝毫对人间的渴望，不留一丝让魔鬼抓住的把柄，是我对真理的维护，也是对灵魂的维护。

任何攻击我的人，你们仔细看看他们攻击的理由，在法义高度上，当今世界没有任何修行者，可有实际证量，与我进行辩论，因为觉悟者与人间修行者，是天壤之别，云泥之别，是性质的不同，人类思维中的佛法概念，与觉性绽放的智慧，根本不在同一个层面上；从人品道德上攻击，百分之百，都是栽赃陷害，蓄意抹黑，歪曲事实，谩骂诋毁，与村妇骂街是一个套路，这些污言秽语，对于我没有丝毫损伤，因为我的内心没有仇恨，甚至没有埋怨；你们看我在不断地揭批魔鬼，不断地拉黑罪恶，并不是我自己会受到伤害，无论是现实生活中，还是修行境界中，我都不可能受到魔鬼的丝毫伤害，我维护的，只是你们，我维护的，是你们的灵魂，回归天国的信仰道路，任何试图毁灭道路的人，我都会尽可能地清理这些魔鬼的因素，从而保护你们灵魂的未来。

…………………………………………

学生4 ：（抄的法被家人拿去卖废品，原话已删除）

老师：不可以卖！那是法义的文字，就好像，你敢把佛像，送进垃圾回收站卖废品吗？你缺那几个钱吗？

你还觉得自己很虔诚？你内心对于法的虔诚，就是如此展现的？

…………………………………………

学生5：师兄们，老师的开示只给属于学法师兄，请勿拿着老师的开示给别人发私信质问、警告，或者在微博等平台直接公开发布。这样是将老师推向风口浪尖，给老师树敌惹麻烦，更会给其他人诽谤老师的机会。另外，各位师兄如果看到微博等公共平台有转发老师截图以及点评等，务必提醒删掉。谢谢师兄们！让我们一起护持老师，不要让老师一次又一次遭受诽谤。影响大了，到时候政府也要关注的。

学生4：谢谢姐姐提醒，我问了老师了，老师说可以，谢谢大家关心。

老师：我何时说可以了？我说的是讲法的内容，隐去姓名发布是可以的，没有说揭批魔鬼的内容是可以的，你最近这是怎么了？！


2022年6月24日

学生：我的问题是，一旦有人挑战我认为正确的事情，就会暴跳如雷。这是我深深的自我维护！

就比如这件事情，在潜意识里，因为从业的时间长，就认为自己经验丰富，对各个系统都懂，有权威性。尤其是在有客户推荐的情况下，更是自以为是，自大傲慢，内心狂妄至极。所以一旦自己的见解被否定后，就会马上火山爆发，急于证明自己的正确，一定要让对方认输妥协。

这个自我是如此的顽固，始终挡在我的前面。所以：

我要忏悔！

忏悔我狂妄自大之心！

忏悔我傲慢偏见之心！（节选）

老师：认识到了，就是提升。


2022年6月25日

学生：一、真实也是虚妄（也要放下，向前走）。二、法义中见（佛友们在法义中见）。今天一个师兄跟我说的话。

老师：真正的真实，是无法被放下的，因为真实是无生的。


2022年6月26日

学生1：佛说末法时代外道邪师如恒河沙！可就是这种低级水平的外道，东拼西凑出来的大杂烩佛法，居然畅销大陆。可见没有觉悟者出世，佛教很容易被外道消灭啊！

老师：对，如果没有觉悟者还原佛法大义，佛法很快就会落入知识，思维推理的范畴，成为心灵鸡汤，或者是哲学范畴的知识体系，就会失去超度灵魂解脱生死的能力。

…………………………………………

学生2：前两个月代一位师兄请问对要临终的人是放最新音频还是《梦》，老师及时回复《梦》，我马上告诉了师兄，后来听说了这位师兄的大伯的家人一直联系了好几家念佛团，准备给弥留之际的老人助念，但是因为各种原因都没有达成合作，结果等师兄把老师念佛号及念《梦》的播放器放在她大伯身边时，半小时左右老人就很安详地离开了，师兄后来转述分享很激动地说：老师的法太牛啦，看来灵魂自己会选择光明而去的，这位师兄的大伯没有学习佛法没有信仰。可能是这位老人（99岁）在临终时福报现前了，请问老师可以这样理解吗？或者说是这位师兄学习老师的教法，间接的因缘所致她的大伯得到老师智慧光明的加持后能安详而去？

老师：他的宿业因缘到了。


2022年6月27日

学生1：以前去庙里，看到僧人念经，感觉他们能放下人世间的欲望、烦恼，独守内心的那份寂静，心里好羡慕他们啊。如今，坐在窗前，看着信佛者礼拜佛像，内心很平静，看到他们，仿佛看到了曾经的我，好想对他们说，去心灵深处寻找信仰吧！

昨天晚上很难过，跟师父讲了那么多，却还是执着一身袈裟相而拒绝真理。今天早上这颗执着心又上来了，还是不舒服，为什么不相信真理呢，没有真理，你靠什么解脱生死轮回，看着这颗执着心，对它说，接纳、接纳，她只是在梦境中不愿意醒来，而我只是想从梦境中醒来而已，祝福她！看到老师每次都会祝福离开真理的人，是的，唯有祝福，只能祝福，只会祝福，只有祝福的时候心里才是温暖的。上午内心又莫名地感到很悲伤，好像从小到大都没有真正开心过，没有能令我开心的事，此时，只有听着老师的声音才能安抚我的悲伤，住在老师的声音里，我的心才有了依靠！

老师：宗教与真理无关，因此，袈裟不代表修行者的证量，只是在梦中扮演了一个僧人的角色而已，生死轮回不会因为梦中角色的身份而停止。

…………………………………………

学生2：为忏悔自己对老师的虔诚心不到位，我跪在了老师的像前叩首磕头，痛哭流涕，请老师宽恕我，求老师救救我，求老师不要放弃我，尽管我现在还达不到做老师学生的标准，但我会一直坚持抄法、学法、听法、弘法，任何时候，任何情况下都不会放弃，无论结果如何？余生死在法中，无怨无悔！

我哭泣着跟着老师的忏悔文，向我累世劫的冤亲债主忏悔，向十方三世诸佛菩萨忏悔。真心忏悔时，我感觉有两个自己，一个痛哭流涕的自己，还有一个如如不动清醒明晰的静待哭泣的自己。

请问老师，这种感觉，是不是见到了老师法中所描述的那个“祂”？（节选）

老师：见精而已，离祂还有十万八千里。

…………………………………………

学生3：请问，什么是灵性？

老师：灵，就是你的头脑意识中，心愿动机内，不被意识与心愿，所改变的爱，爱内没有怨尤，就是灵未曾生死。

…………………………………………

学生4：家人们谁送过往生？我妹妹癌症刚刚过世，生前她一直在背老师的心咒：寂灭为法，缘起性空，自心现量，摄心为戒。听老师讲法。现在就是放着老师的《梦》，我不在她身边，我现在还能为她做什么？

老师：人间的任何行为，都不可能触及到灵魂，因此，做什么，不做什么，对于离开身体的人，意义不大；唯有真理携带的光明生命，可以拯救灵魂，如果她，生前这具身体活着的时候，心灵深处深刻信仰真理，信仰就会开启灵魂深处的灵性，灵性就是爱与幸福，温暖与光明，光明的灵，不可能被这具身心所蒙蔽，因此，这具身体死亡后，她的灵魂就会被真理背后的生命所超度，往生天道，甚至于灵性宇宙，极乐世界，真正能够度人的，不是人间的任何善举，而是超越人间的，灵性世界的光明之爱，以及法界圣贤的慈悲智慧，唯有不受身心意识牵引的，才可以破开身心意识的川流，唤醒生命基础原始的灵性，超度灵魂解脱生死黑暗。

…………………………………………


2022年6月28日

学生1：向老师、十方三世诸佛忏悔：

刚在病痛的时候，对老师、神佛、真理有那么一丝埋怨、烦躁的念头（怎么还不让我的病好转啊？）出现，虽然咱理性上知道这个念头毫无理由，莫名其妙，真理不是来给你治病的，不安慰感情等等……真理只针对灵魂，真理只给渴望解脱的灵魂铺就一条回归的道路！通过学法知道病痛是你自己曾经欠下的债，病痛的过程就是还债的过程，通过学法咱也知道只要彻底决绝地虔诚真理、虔诚老师，没有什么奇迹是不可能出现的。向老师和十方三世诸佛忏悔我这个不恭敬的念头，我要和这个不恭敬的念头彻底分道扬镳，不再挂染！我错了，你们不是我，我宽恕你们！

我的生命、我的心灵、我的灵魂只属于真理，只属于老师！我要用生命虔诚老师、虔诚真理！我要用生命护持老师、护持真理！我要用生命践行真理！（虽然我已经癌症晚期全身扩散了）（节选）

老师：你不是这具身体，从来就不是，你是灵魂深处的爱与安宁，接纳你的死亡，接纳你的恐惧，用爱去拥抱痛苦，爱之内唯有光明，光明之中唯有永恒，祝福你，我的祝福永远与你同在，不论你是否健康，不论你是否死亡，你的灵魂永远在我的祝福之中，安心，爱之中，没有人能够真正死去。

我读的关于灵性的录音，每天24小时播放。

修行者将“祂”的慈悲，还原于人间，赋予灵魂回归天堂之路，目前我没有直接超度灵魂的能力，要几年之后才能具备此威神力，但是，目前我拥有引导灵魂回归天堂的能力，在你的文字中，有你的心意，也有心意深处的灵魂；有你的恐惧感受，也有你感受中的安宁；你记住我的话，这是你回归天堂的道路：接纳死亡，接纳癌症，接纳痛苦，接纳恐惧；接纳本身就是“祂”的慈悲，在你身心中的普照，住在接纳苦难的爱与安宁中，你的灵魂就会融入“祂”，在天堂的平安中，以光明的形态苏醒，我会一直与你同在，无论你是活着，或者死去，你的灵魂永远与我同在，无须恐惧，在“祂”的慈悲中，没有生命感知到痛苦，在“祂”的安宁中，灵魂不会被业力带走，你只是爱而已，你只是爱而已，因为“祂”深深地爱着你，以“祂”的爱温暖你自己，你不会与“祂”分离。

…………………………………………

学生2：（配老师照片）

默默注视这张法像，

心中无限温暖甜蜜。

您的额头宽阔饱满，呈现出您的庄严神圣；

您的目光纯净清澈，透着无限智慧灵觉；

您的鼻梁光润挺拔，投射出您的正义无畏凛然；

您的脸庞红润饱满，装满着您的慈悲大爱；

您的嘴角上扬，洋溢出您的自信坚定。

您是真理的化身，您是“祂”的展现，您是众生灵魂的归宿，

注视着您的眼睛，仿佛无限智慧慈悲的圣光将我融化，

我要不顾一切投入您温暖的怀抱，

体味那本自一体的安详。

为何我与您分离？

只因那一个久远的梦，

只愿梦中醒来。

我化作那一束光，

融入您的圣光海洋。

老师：这张人类的面容，长相如何无所谓，关键是，此面容上散发出来的祥和、慈悲、安宁、端庄，是人类所不可能具有的，眼神中有深邃浩瀚，广袤无际的内涵，这绝非人类眼神中的自我情欲，所能投射出来的状态，这一张照片，确实有加持力，因为这具身体中，确实不是人类的生命。


2022年6月29日

学生：学生是2019年开始接触到大乘了义法，非常欢喜，非常受用，解决了自己很多修行上的问题！

可是最近几天，学生碰到一个问题，十多天一直无法解决。就是左边眼睛总有佛像一直在，然后左边心里也会有佛像出现！睁眼闭眼它都在自己眉毛那个位置……自己从来没有碰到这种情况，吓得哭了好几次！有听师父的话，念楞严咒，但幻相还是在呢！

祈求老师百忙中抽空帮忙解答一下，这是什么情况？该如何对治呢？

老师：没事，这属于色阴境界中，心灵见精储存的影像回放，不是什么奇异的现象，就好像，黑夜中你的眼睛，看到明亮的灯，盯着灯光看一会，再扭头看向黑暗中时，眼睛所看到黑暗中，就会有灯光的影像出现，是同一个道理，这是心灵见精中，储存的，曾经对佛像的记忆投射，没事的，过几天就恢复正常了，佛不是佛像，佛，是你看见佛像的心，看见佛像的心，不被所见牵动，不被所见分别，不随所见升起境界，也不被境界生灭引动思虑，离所有相，就是“见”之清澈，清澈无杂，就是佛。


2022年6月30日

学生1：考验真是无处不在，其中也让我看到自己的不足，心里还有人情在，所谓的善心在，被带动时就是念及世间的人情和自己对他人的善心，现在明白处处要以佛法正知见看待事情及人，学佛修行必须是纯粹纯净的，一切杂质都要彻底去除，远离邪知邪见，远离负能量。（曾经同修因病结缘真理，后离开并邀一起修学其他，最终坚定选择真理的过程，内容略）

老师：祝福你，每一次的选择，就是离“祂”更进一步。

…………………………………………

学生2：我忏悔冒充觉悟者的习气。我忏悔冒充觉悟的习气。这颗心，很多时候没有觉察到，在潜意识当中，冒充觉悟者，充当觉悟者，并且利用冒充和充当觉悟者，而满足内心的狂妄傲慢和狂妄自大，并且利用冒充觉悟，而满足内心的唯我独尊和高高在上。

可是，觉悟者和觉悟是以究竟智慧见高下，并非攀比狂妄自大，攀比唯我独尊，攀比高人一等和攀比高高在上，而实现内心的欲望攀缘和焦渴难耐。利用攀比而妄想实现觉悟的人，是实实在在的魔鬼和魔王，是绝对披着人皮的豺狼，绝对不是修行者，绝对不是圣主如来的弟子。绝对不是觉悟者的学生，绝对不是老师的学生。

可是，反观内心的潜意识，我就是一个这样的人，我潜意识充斥着这些狂妄自大，充当和冒充觉悟者的魔王的毒蜜。

我错了，我愿意和这些潜意识的毒素说再见，我愿意改正这些错误的习气。（节选）

老师：真实就是一切，真实到最后，你可看见，生命深处，不被生命演化所蒙蔽的“真如”圣境。

…………………………………………

学生3：（家人得绝症）

我觉得这是一个很正常的人生状态。

哭诉，伤心，遗憾都没有意义，

要从大姨的身上想到自己的死后要去哪里，如何去，

才是有意义的。人固有一死。

为此我妈觉得我挺冷漠，无法共鸣。

这两天我在思考，我这个心态是否正常。

世间的任何关系，若不是为了解脱生死，

共同走上修行路的，

我真的不想浪费任何精力去维护。

我大姨住院期间，我只为结缘法宝为目的去探望。

没有对她病痛的同情，没有悲伤，

只悲叹，福德资粮甚浅，

无法接触觉者的救赎。

我对我大姨这种生死病痛的心态和认知，是正常的吗？我自认为正常，但不确定。请诸位不吝赐教，感恩。（节选）

老师：很正确啊，死亡不过是换了一件衣服而已，有什么值得大惊小怪的。

学生4：(回复学生3)亲爱的，你有这个反思很好，带着这个疑问继续学法和坚持做忏悔，有一天你就有答案了。我能理解你的状态，这里面一定有人性的杂质，你可以想象，觉悟者对人世间冷眼旁观吗？那不是觉悟的状态，即使旁观，我们也是要“热”眼旁观。柔软、温暖、热切的心，才更接近“祂”。我不是批评你，修行本身就是不断发现自己还不如法的地方，这就是无上的资粮。一起加油！

老师：对的，死亡只是现象，没有必要对着空幻的现象，宣泄情感的泛滥。


三、其他收录

2022年6月12日

2022年6月14日

2022年6月18日

2022年6月21日

2022年6月26日

2022年6月27日


2022年6月12日

学生：老师，修行佛法的时候，要怎么把控性欲这一块？我分不清楚啥可以做啥不可以做，有标准吗？

老师：佛法对邪淫看得比较重，就是不正当的性行为，但是对于性欲本身，没有谴责，我的教法中对于性欲是宽恕的，只要不是违反道德法律的，性欲本身是无害的。


2022年6月14日

学生1：老师好，佛知见和外道知见的区别是什么？

老师：外道认为世界是虚幻，真我是实有；佛法认为我与世界都是虚幻。

…………………………………………

学生2：老师好，有两个问题，比较困惑：

一、喜师姐和师兄们做临终关怀，参与当地的公益团队和推出公众号，参加当地“XX好人”等评选评比性活动，发动师兄们投票。我有点困惑，修行人，参与这样的组织，参加这样的活动，合适吗？

二、我也有想向喜师姐学习，联系当地养老院，给老人们做临终关怀，参加公益性活动的想法。其他师兄也有学习效仿的想法。祈请老师开示，作为修行人，这样做可以吗？

老师：我不参与人间善举，如果你喜欢参与，那就自己去做，但是此事与修行无关，离开这里吧，找自己喜欢的修行方法，不要留在这里浪费时间了。

学生2：老师，我不会参与，我忏悔，心不直，想从老师这里确定参与公益活动不符合修行，对喜师姐有疑问，但心不直，护持佛法力量不足，我错了。跟老师请法，是想告诉身边有这种想法的师兄，不要参与类似活动。因有师兄问：“老师说了不参与爱在始终的活动了吗？”

老师：对，告诉他，我不参与。


2022年6月18日

学生：1.您去年底开示过我，说我“好奇心太重”，对生命升华不好。我想再问问，是指哪些方面，色欲，攀援外道，还是人事八卦，或者这些都包括?

2.我一直觉得自己意业很重，自卑傲慢、狂躁迷乱、焦虑恐惧，恶毒阴暗之念时不可控，针对一切人，甚至老师；而且始终无法对老师、对真理升起深信与恭敬心！我怕这么愚昧，哪天会不会离开老师、离开真理，也怕哪天万一修行到一个关口，那些恶毒下流的念头会跑出来针对老师，导致我会修不下去。老师，我这些深重意业什么原因造成的？就是去踏实学法净化吗？感恩老师！

老师：你的好奇心，是对于外道邪教的攀缘。

意业是生生世世的累积造成的，切记一点，如果不信了，就安静离开，不要诽谤，你的灵魂未来依旧会有解脱的机会，能够遇到真理，你的灵魂本身就是有福报的。


2022年6月21日

学生：祈请老师开示：

1.老师说让我去学习西方的灵修课程，我现在除了老师这里，对别的都不知道，又怕再走错路，恳请老师指导我去学习哪个课程适合我？

2.我自己觉得今年学老师的法慢慢在入心，这下突然让我离开，我觉得很害怕，恐惧，很不舍，感觉离开老师我不知道该怎么活，但是我明白老师是为我的灵魂着想，恳请老师开示，我在学习灵修的同时还能继续抄写、听法、看法，或者上新平台来看看吗？还是完全不看不抄不听了呢？

3.我是不是必须要远离师兄们呢？

4.我还需要每天忏悔罪业，发愿吗？

老师：去学习《告别娑婆》，每天听、看就能减少身心的业障。

可以继续学习我的教法。

不要与其他人联系，你需要一个专注的修行环境。

不需要忏悔、发愿，你目前没有找到真心的能力。

学生：再次恳请老师开示，什么是真心？

老师：能安宁下来的心，清醒且明确的心，就是你的真心。


2022年6月26日

学生：我现在欲望重，出离心和虔诚心都不足，希望老师您开示一下适合我走的路，这样我会安心地走，不管能不能做到老师说的标准，我都会一心地走下去，打扰老师了，感恩老师。

老师：享受生活，顺带着学法。让心灵信仰，与习气欲望同在。


2022年6月27日

学生1：老师好，向您求法：“觉者视众生为子”，祂像光明一样普照温暖一切，对众生只有拥抱、救赎、赐福的能力。修行就是同化祂的过程，一个凡夫模仿祂的境界，以不入梦的清醒心把众生如同自己的孩子去爱、安抚、拥抱、赐福。如果对方是出家师父或修行远超自己的师兄(应该恭敬仰慕的)，这种心态是否有不恭敬，不如法呢？(对比自己强的师兄有居高临下的感觉。)

老师：如果内心真的升起慈悲，就不会有我比对方高级的心态，而是平等的爱。

…………………………………………

学生2：老师好，请问：什么是灵根？什么是慧根？

老师：灵根，是觉知，三界内；慧根，是觉性，法界中。


2022年7月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、其他收录


一、老师FB主页收录

2022年7月2日（惊愕）

2022年7月8日（宽恕）

2022年7月10日（双身法）

2022年7月12日（诅咒）

2022年7月21日（出世间法）

2022年7月22日（显现）

2022年7月27日（找）

2022年7月27日（伏藏）

2022年7月29日（密宗）


2022年7月2日（惊愕）

老师：我生活俭朴，极其节俭，除却收入有限的原因，更重要的是，我不敢滋养心灵对人间的丝毫贪欲，我没有你们想象中的那么品德高尚，我是一个极其明确的人，做任何决定，不会出自道德情操的标准，而是出于信仰修行的要求，修行者理应一贫如洗，因为心灵早已不朝向人间，一颗对人间自我价值没有期许的心，对世俗生活也就失去了创造的渴望，对物质生活的渴望，自然而然会降低到最基本的生存状态，但是，清贫的生活却有助于修行者心灵安宁。（老师单独留言）


2022年7月8日（宽恕）

学生1：您之前说过解脱法门中，有力量的现在只剩下念佛和宽恕了，但是现在又说宽恕是唯一道路，请问这个说法是否有矛盾之处？

老师：宽恕是心灵的选择，念佛是具体的修行方法，难道念佛之人就不需要宽恕了吗？

…………………………………………

学生2：老师好，早上有个没联系过的师兄给我转了一篇我没见过的文章，我一开始看，直觉本能的是疑惑——这是不是老师说的法，还是被拼凑剪辑修改过的法？抱着怀疑我慢慢看下去，边看边检验，有些地方我产生怀疑，感觉未必像老师所说，但其中有些宽恕境界和过往修行体会和学到的法有相印，所以虽然没有署名，但是慢慢确定了应该是老师所说。然后再打开网站一看这是最新更新的一篇文章。但学习这篇法的过程和别的时候不同的，以往都是在老师网站上学，因为长久的学习，对老师的认识，知道老师这个形象背后已经是法界圣贤，所以学习起来毫不犹豫可以放心专注。但是学习这篇未署名文章的时候充满怀疑，后来慢慢才放心。但是过程体验差别很大，后者一开始抱有质疑心态。我想请问老师，未来世在真理传播的过程中很多时候可能没有署名，或者说可能署名了，但是文章被剪辑修改加入了传播者自己的意图，破坏了原本文章的内涵境界，那时候如果您不在世，后世众生怎么去鉴别这种“像法”，如果不确定是您原版所说就难以完全信赖，影响修行信心。

老师：以网站刊登的文章为准。

在国内流传的文章，为了避免政府敏感，因此隐去了姓名，这确实带来了很大的隐患，会有恶人篡改文字，加入自己的错误观点，毁灭灵性苏醒的道路，但是有我们自己的网站作为基础的依据，因此不会出现根本性偏差的情况。


2022年7月10日（双身法）

学生：老师，我今年已经63周岁了，但是淫欲心似年轻人。昨天看咪师兄文章中说与邪师双修时，我的淫欲又升起来了，只排斥，未宽恕它。刚才欲望又上来了，我直面时瞬间没了，过一会又有，包括现在还有。我只是继续直面吗？

观到两个动机：第一个，妄想利用性欲激活灵性；第二个，想以此方法，去掉性欲的烦恼。祈求老师慈悲的棒喝吧！

老师：你疯了，怎么敢有如此想法？我是八地，尚且躲避双修如同蛇蝎，何况你一介凡夫俗子。万万不敢有此想法。


2022年7月12日（诅咒）

学生：有点不明白“死念最尊贵”的“死念”是什么意思。

老师：时刻记得，我终将死去。


2022年7月21日（出世间法）

老师：我今生唯一在意的事情，是自己的证量是否真实，这是我最在乎的事情，其余的所有一切我都不在意，无论是生活还是名誉，无论是健康或者疾病，我根本不在乎人间的事情；我最看重的是，依据真理对“祂”的还原过程中，我是否真实达到了“祂”展现在三界法界宇宙中，不同生命层次的境界标准；所以修行者要不断地内观，检验自己的修行道路，次第过程，境界体验，智慧体系，目的就是留下一条完整的，系统的，真实的，可以践行的，解脱生死之路。因为修行到上层，证入八地圣贤境界后，身心内在的改变，就绝非头脑意识可以触及，就绝非心灵体验思虑可以去分析，灵性宇宙的光辉，尚且勉强可以用人类的身心系统去描述，因为心识可以触及到觉知，这样，心识思虑的经验，可以对比佛经，对灵性状态的光辉境界进行甄别，避免修行者的生命方向产生偏差；而觉性是无生的，犹如，镜子里面的倒影，无法描述镜子外面的世界，完全不是一个体系，觉性对于心识而言，是彻底陌生，无法思量的存在，因为觉性不被存在，所以，我就必须过一段时间，就要从内到外地，从上往下地，如实客观地，记录自己修行境界的转化过程，写出来后，自己再去仔细地甄别对错，及时剔除隐秘在身心体验之中的杂质，这也就是我不能说谎，也不敢说谎的原因，圣贤是无生的湛然，任何一丝愧疚心思的隐瞒，都会阻断圣贤圆满圣性的进程。

无论外界社会如何看待我，不论人间众生如何对待我，无论你们未来是否离去，我的祝福永远伴随着你们，真神，只是纯粹的爱而已，我们与神同在。（老师单独留言）

…………………………………………

学生1：又是哭着抄的，这次哭的是，我的老师，终于快修到九地了！你们这些曾经诽谤的，瞧不起的，离开的，怀疑的……睁开眼睛看看吧……就好像曾经受尽欺凌，终于可以扬眉吐气，我的父成功了！

老师：早呐，六年之后。


2022年7月22日（显现）

老师：人类的生命，是可以解脱人格自我，蜕变成圣贤的，这些是外显的证据，而2012年的文章，2016年的文章，2022年的文章，文字背后蕴含的生命境界，才是真实记录着生命蜕变的过程。（老师单独留言）

…………………………………………

学生1：顶礼克里希那穆提！那他比老师还厉害啊。

老师：我到他这个年龄，就比他厉害了。

…………………………………………

学生2：我打印了您的法相，回南天受潮变色变样了。一直收在抽屉里，不敢妄动。请问老师，这法相怎么处理？

老师：烧掉。

…………………………………………

学生3：请问老师，我一直以为大师兄目前在七地，不是想阴破就是七地吗？

老师：想阴破，到想阴尽，中间具有浩瀚无垠的时空，那是整个下三界的宇宙时空，还有遥远的距离需要经过。


2022年7月27日（找）

老师：随着我的教法越来越圆满，那些内心我执傲慢，在世间得不到满足的人，就会不受控制地，暴露出自我魔鬼的气息，一个个声称自己已经觉悟，或者是成就了造物主，或者说自己想阴破，或者说自己已经证入法界，更有甚者，说证量已经超越了我，我不足以验证他的觉悟；在此，修行者郑重声明：任何人，如果不能真实面对自己修行的内心境界，未证言证，后果是极其可怕的。因为这属于诽谤真理，因为成就者是真理的直接展现，你一介凡夫俗子，冒充真理的标准，就属于亵渎真理，侮辱神明，你今生的狂妄无知，会在你的狂妄无知基础上，诞生新的人格因素，这些建立在妄想、狂妄、自大、轻浮、傲慢基础上的，新的人格自我，就一定会，不可逆转地，被诽谤真理的恶业因缘，带入深不见底的地狱深处，要经历无量劫的苦难，当下一个觉悟者出现，你才能够有机会，在真理面前真实忏悔，从而解开这个，在当今真理面前造就的恶因枷锁；修行者无所谓你的自我崇拜，你的狂妄无知无耻，伤害的只是你自己，我只是告诫未来修行者这个标准：真实地直面内心，不要想象自己的修行证量，因为检验你修行境界的唯有死神，当死亡来临时，你今生的意淫成就，只会将灵魂带入地狱之中。

验证修行者证量的标准，就是心灵践行宽恕的容度；当想阴开始破，你的身心内在觉知，会看到完整“自我”的身心意识与心愿动机，交融循环的整个过程，你有能力详细解释自我每一丝觉受的升起与每一个念头的缘起，可以瞬间觉知心识思虑深层，心识极尽细腻念头的动机与连带着的世界缘起，可以瞬间洞照，每一个意识念头中，千百兆不同细腻妄念中的，各个念头的不同意图；可以同时普照自己与众生，过去未来生生世世的轮回转世，可以洞照潜意识心灵埋葬的，无限深邃宇宙中，层层叠叠的，三界宇宙缘起递进的真相；证入八地，可详细解说觉性的特质，法界的无相光辉，以及觉知形成，觉知最初的生命特质，以及觉性与觉知相融的转换次第与关系；证入九地，可以驱使三界内的神灵，可以在人间世界展现神迹；这些智慧与慈悲性的真实成就，是人类的意识自我，所无法触及，无法想象，更无法编造的。

如果你是实证成就的修行者，就拿出证据，来证明自己的成就，否则，我们可以视你为入魔。（老师单独留言）


2022年7月27日（伏藏）

学生1：老师，您在此文中讲：“大成就者以超越了生命的空灵生命力，将弟子生生世世的修行证量，压进弟子觉知深层的法脉传统，是雪山教派中独有的传承……”我之前记得您说的是：“大成就者是将自己的修行证量，压入弟子觉知深层的。”弟子本身的修行经历与证量，应该就在他自己的阿赖耶识之中的。我找不到您之前的留言了。应该是我记错和想错了吧。

老师：这个问题涉及到极其秘密的生命真相，过几天我“轮回好的时候”回答，今天没有回答此问题的平台高度与穿透时空的能力。

…………………………………………

学生2：即便学生没有“伏藏”，今生能留下圣贤的印记也是荣耀啊！

老师：是的，对真理虔诚，会在你们灵魂深处烙印下光明的痕迹，那是你们不会堕落的保障。

…………………………………………

学生3：“因为宿缘中没有种下解脱的因，就在无尽的未来，结不出解脱的果。”请问老师，“解脱的因”是否就是遭遇正法，信受正法并修持正法呢？

老师：对。

…………………………………………

学生4：老师，伏藏是否也有层次之别？是否层次越深的伏藏开启的条件也越高？

老师：对，天伏藏，以及地伏藏，涉及到鬼神的伏藏，我十年之后才可以开启，在人间的表现就是，各种超越物理现象的神迹出现。

学生4：老师可否解释下天伏藏，地伏藏，鬼神伏藏的层次差别？

老师：就是平行空间而已。


2022年7月29日（密宗）

学生1：大圆满最后的彻却妥嘎，就是佛拈花迦叶微笑的以心印心，老师的教法传承就是禅宗的以心印心。老师，我这样说对吗？

老师：我教法中，海量学法的这部分，属于以心印心；培育虔诚交付的这部分，属于雪山教派的灌顶加持。

…………………………………………

老师：为何雪山教派中极其强调“三昧耶戒”，目的就是强化弟子与上师之间的心灵沟通强度，弟子心灵越虔诚纯粹，单纯信任的心灵，就会避开头脑意识的分析，信仰突破人格自我的保护，觉知灵性开启，灵性就会在微观世界中，与大成就者的法性光明相遇融合，借助上师的智慧性，培育弟子的灵性觉知，稳固觉知灵性，自内而外消融净化心识思虑，弟子转世时，上师将灵性的成就封印起来，弟子人体死后，觉知灵性中储存的证量，在中阴身的状态中，不受心识习气的侵扰，就可以自主投胎，这就属于转世灵童，这种带着证量转世的灵童，很小的时候就可以回忆起前世的一切，可以分辨出前世的家庭人员，以及师父师兄们，同样的，上师也可以透过灵童的身体，看到他前世被封印的证量信息，甚至可以凭借封印的气息，上师就可以知道，这个灵童上一世的灌顶师父是哪一位大成就者。

显宗没有伏藏一说，但是有“再来人”一说，显宗的修行者，是完全凭借自身的悟性与勤奋修行，假如修行到一定的证量，觉性开启，觉性无挂身心意识，清净不动就属于成就者，临死前，一念佛号就可以往生极乐世界；如果，没有证到觉性，心意自我依旧是身心内的主体，那么，死后中阴身的阶段，就难免不受心识习气的牵引，继续沉沦生死之中，投胎做人，等到投生于人后，前世因缘兑现，升起出离心，继续前世的修行功课；但是这种概率很低，绝大部分都是，带着今生修行的福报，转世到天界成为天人享福去了，或者转世为富豪，浪费福报资粮，真正即身解脱的人极少极少，为什么修行界都说，显宗是基础，雪山教派是成就，就是这个原因。显宗是“祂”的智慧接引众生，所以强调修行者的悟性；雪山教派是“祂”的慈悲度人，所以强调虔诚。

真正的成就，一定是心灵觉受中，觉性光明的展现，而不是头脑意识中，概念知识的累积，因此，一切大修行者最终圆满的道路，雪山教派的心髓密法，是必经之路，是开启觉知灵性，证入觉性无生的，唯一入口，因为一切众生的身心灵，皆源自于觉知灵性，而并非是源于意识思维，雪山教派就是脱落心识意识，以觉知灵性照破心识自我的过程，自我熄灭则生死熄灭，觉知纯澈则觉性圆明，这就是大成就者。（老师单独留言）

…………………………………………

学生2：抄完此法，敬佩师自己开启了自己的“伏藏”，也想到慧能祖师，一句“应无所住而生其心”开启了祖师的“伏藏”，想起佛祖拈花，迦叶微笑，佛陀开启迦叶尊者的伏藏——“吾有正法眼藏，涅槃妙心，实相无相，微妙法门，不立文字，教外别传，付嘱摩诃迦叶。”敬佩这一位位的上乘尊者，又想到神秀在五祖引导下，日日精进开启自己的伏藏……平凡的我今日也在师的引导下，不也日日精进，开启自己的“伏藏”之旅？

老师：我的伏藏智慧，是我的法界上师开启的，我问祂：“真理在何处？”祂回复我：“何处非实相？”一句话就让我醍醐灌顶。

…………………………………………

学生3：无比震撼激动人心！这是雪山教派祖师直达本源的开示，是显宗诸佛智慧的呈现，是“祂”记忆的化现，是恩师慈悲的显现。

从未听闻过如此究竟圆满的关于显宗、雪山教派的开示，千年前莲花生大士为重现佛法的殊胜而开启藏地雪山教派，为后世佛法绵延留下了独特的“伏藏”传承。这是一条无比殊胜的即身成就之路，借由上师的智慧开启弟子累世修行的累积，真正的不可思议！

似乎明白了为何在多年前一次义卖中，拍得了一幅白玉寺珍藏的莲花生大士唐卡和一尊黄财神铜像，至今与显宗佛菩萨像共同供在佛堂，早晚顶礼叩拜。原来一直没有放弃雪山教派的记忆，只是在等老师的召唤。

老师：嗯，你的灵魂确实有雪山教派的气息。曾经的修行者，变成了今天的大财主。

…………………………………………

学生4：老师所说，学生理解是，每一世的伏藏，因老师开启，都会兑现累世修行同等的证量，加上今生的虔诚精进修行，到来世证量就多一些，圣贤把这些证量累积压进弟子的识海，弟子经过无量轮回，等待下次觉者再次接引，继续开启伏藏。即是佛经里所说的“闻佛所说，善根增长”。

所以今生遇觉者住世加持，精进修行，是改变轮回轨迹的唯一机会！这样理解对吗？

老师：对，这种修行法门对于弟子的要求很严格，要求具有上上层次的根基，而且对于上师绝对地虔诚信任，通过信任虔诚，弟子的觉知灵性与上师法性智慧相融，就可以起到巨大的加持净化升华，稳固修行境界的作用；如果没有上师法性智慧加持的伏藏，保护弟子的修行证量不受到身心妄想的席卷，那么，其他法门的修行者，死后没有转世一说，要么凭借自身的修行，死前一念佛号，往生极乐世界，要么，自性觉知昏迷，随着心识业障流转，延续往昔的因果继续投生，等到下一次轮回中，获得人体后，因缘聚合时，心灵唤醒对佛法的渴望，继续遁入佛门修行，这种人被称为“再来人”，而雪山教派的弟子，因为转世前，上师将弟子证量封印后，封印的证量就不会被心识意识触及，轮回过程中，是受到上师智慧身看护的，一般转世的修行者，很小的时候，就可以回忆起自己的过去世，这就是证量未曾被迷失的表现。

…………………………………………

学生5：请问老师，“以体验为修行核心，避开头脑意识的思维概念”，这种修行方法，前提是否需要对上师的信心具足？会不会容易入魔？

当安住于安宁光明体验中，对法理含义都无法辨别，所以只能依靠在对上师的信中。这样修可以吗？

老师：对，所以雪山教派修行才会提出“三昧耶戒”，也就是视上师为佛，以此绝对的信任与虔诚，就可以在沉入心识体验深层时，接受上师智慧光明引导与加持力，不至于被累世的习气妄想牵动，从而堕落魔境界中。

对，因此雪山教派修行才会极其强调对上师的信任与虔诚心，虔诚心就会与上师智慧法性沟通，当觉知潜入心识深处，避开头脑意识时，上师智慧光明开发觉知蕴含的智慧时，修行者的觉知就会与上师的智慧法性光明结合，不被累世习气牵动，从而脱离累世妄想的牵动，以觉知灵性的增长，脱落心识自我的轮回，这就是密法的核心目的，也就是心髓传承的真实意义。

…………………………………………

学生6：原本很昏睡的我，看到某个地方突然清醒了，睡意消散，后背整条脊柱暖暖的舒适感。

老师：你的灵魂开始醒来了，最初是微妙的体验，往后，就是心灵开始，不受意识牵动了。

…………………………………………

学生7：祈请老师开示：

（1）如果一位有伏藏的弟子，今生被上师开启了伏藏，则弟子的修行速度会快很多。但是也并不意味着弟子可以一世成就吧？

（2）在伏藏被开启，弟子已经恢复前世的修行层次后，这位弟子的修行速度就和一位正常的根性极好的人无异了，今生就不能再借助伏藏来加快修行速度了吧？

老师：这个要看这位弟子累世的根性，达到哪一步境界了，我说的是原理，不是具体的案例，这么说吧，我就是开启了“祂”的伏藏，用了十年时间，从邪教徒，地狱中的恶鬼，升华突破法界，证入无生觉性的；因为我是“祂”的记忆，是带着完整的“性质、特质”标准化现在人间，如果，我不是“祂”的记忆，伏藏没有被开启，那么，要达到我前十年修行的证量，可能需要几千年，甚至于更多时间，因为每一世的轮回中，真正能够用来修法的时间是很有限的，而且得是道路正确，环境支持，没有经历外道邪法，排除种种不可控因素，一生时间（五十年），可以获得心灵微观世界中，一定程度的净化升华，可是，心识微观呈现出来的是，整体庞大的不可思议的三界下三层宇宙体系，想要穿越无限无量的宇宙世界范围，绝不是人间五十年的修行时间可以达到的程度，修行不是人类想象中的那么容易，没有觉悟者出现，基本上，不可能有人修行成功的，因为你根本不知道道路与生命标准。

伏藏是分为不同生命境界的，有认知的伏藏，有思虑心识的伏藏，有觉知灵性的伏藏，有觉性中明晰性质的伏藏，每一层伏藏被开启后，弟子修行升华完成了这一层标准，就会触及到更微观的生命境界，就需要上师开启更精微的伏藏智慧，也就是说，生命需要层层净化，一层层地苏醒“祂”的性质与特质。

…………………………………………

学生8：修了十几年的雪山教派，今天才知道显密内在联系与区别，才真正知道了雪山教派的秘密真相，虽然早就有了流浪的孩子回家的感觉，今天依然再次被深深震撼与触动，忍不住泪流满面。

仿佛从金色圣洁的雪山顶上看到师尊千年的容颜，身披金光张开双臂等弟子归来的神圣，是的，那庄严的神圣就是今天的“祂”，从未变过。自己不知何时开始，磕磕绊绊满心艰苦行走在，寻找那记忆中神圣的旅途，终于找到了，从看到《梦》的那一眼，就不顾一切奔向“祂”，怪不得，来到新平台才三个月，自己感觉像在飞一般，怪不得没有理由死心塌地地相信与跟随，誓死去保护老师捍卫真理，原来是上师用智慧法力在开启每一个弟子的尘封记忆，忽然好明白好通透，一切都是上师千年威能跨越时空重现，怪不得，心，从来没有丝毫疑惑，因为，我们的灵，被老师封印保护得好好的，完美无缺，只待开启，只待回归。

哭着哭着又笑了，幸福得要晕倒，绝望的流浪终于结束了。学生终于重回您的怀抱，再也不会丢失，紧紧跟随老师，直至究竟成就。语无伦次，悲喜交加，感恩老师！

老师：理解正确，这是事实。


二、学生FB主页收录

2022年7月1日

2022年7月2日

2022年7月3日

2022年7月4日

2022年7月5日

2022年7月6日

2022年7月7日

2022年7月8日

2022年7月9日

2022年7月10日

2022年7月12日

2022年7月13日

2022年7月14日

2022年7月15日

2022年7月16日

2022年7月17日

2022年7月18日

2022年7月19日

2022年7月20日

2022年7月21日

2022年7月22日

2022年7月23日

2022年7月24日

2022年7月25日

2022年7月26日

2022年7月27日

2022年7月28日

2022年7月29日

2022年7月30日

2022年7月31日


2022年7月1日

学生1：刚听到老师的法，被老师折服，无比震撼，如饥如渴扑在老师的法里，一发不可收拾，敬佩，景仰，臣服，愿肝脑涂地舍命跟随！封闭了十几年的我，QQ、微博，好多平台都没接触过，下载安装学会了，到处留言，问谁能帮我找到老师，全世界找老师……

老师：之所以我会如此珍惜你们，就是因为你们曾经经历过寻找真理的苦痛，你们的灵魂是看得到真理的，你们对真理的朝拜，才是唯一配得上真理的态度，很多人都提醒我：不可以说崇拜之类的语言，会授人以柄。我理解这位朋友的热心，可是，我想说的是，如果源自灵魂深处的感恩、感动、崇拜，都不敢说出来，都不愿说出来，那么，你对真理的虔诚心，也就是一时的情感澎湃罢了，失去对真理的无上虔诚崇拜，臣服饥渴，任何行为都谈不上修行，无论你学法，禅修，礼拜，都与修行无关，修行就是通过极致的崇拜，将真理刻录在灵魂深处，以纯洁的真理标准取代人心杂念，失去渴望与崇拜，失去虔诚与热烈，你靠什么力量，去完成融化自我，这个几乎不可能完成的任务？

…………………………………………

学生2：不接受钱财供养，是老师一贯的准则

早起读到老师的文章《惊愕》，确实很震惊，像老师所言，汇钱人是“善举”，但确实深深地伤害了老师。想起了N年前，老师在群里开示的内容，有几次都是与“钱”有关的，这里有老师对“钱”的认识，也有为真理付出的决绝心。我贴一些出来，看看我们的“师”，如何一如既往地言行一致，为了真理，而抛却一切与真理无关的私欲，一切阻碍真理还原的因素：

问：老师，有一位师兄说他可以让我见到您，我答应他一些事情了，这是否也是我的攀缘心呀？

师答：这个人的用心，已经让我不寒而栗了，将我对于他的鼓励，作为抬高自己身份的手段，满足自己的虚荣，满足自我的获得尊重。我已经尽量远离他了，还是能够被他所利用，欺骗大家。

你们真的不害怕吗？我都不敢接受别人的供养，那是要用你的福报慧命去偿还的。就算是我偶然用某师兄的淘宝，买一点日用品，都会及时把钱给还上。自己的兄弟，我都如此谨慎，更何况其他的人对于我的供养，我怎么可能接受？

是的，我是很贫穷，穷得我有时候恨不得死掉，但是，出卖信仰的事情，我不会干。就算是在欧洲游历，也是我常人中的兄弟，为我买单住酒店，可是，我也会尽量为他做等值的事情来回报。

这样的罪业，是这些人，骗人的人，永远无法还清楚的。

走了，我要去忏悔我自己，是我自己太心软，太容易相信别人，从而伤害了其他人。（2014年12月老师开示）

问：您昨日的开示（指那年中秋节的开示），几度欲哭。您选择了信任，“只要内心选择了信任，就要接受所有的结果”。事后也不怨恨、不猜忌，不想成为心灵有阴暗、猜忌、狭隘之人……您的品质及修为无法用语言形容，一切文字的比喻，在您品行面前都显得苍白无力……每每有感老师的话语而泪流，是因很多的时候，没学佛之前，遇到事情时的想法及对待，我是宁愿自己吃亏，也不想去伤害别的人，未曾想和老师如此相像。尤其听师兄说您为了宾馆里的一个牙刷，而去前台买单，好感动好感动，微不足道之事，严于律己，宽以待人，您就是我一生所要寻找的老师、知音。

我是个实实在在，不怎么会说话的人，今天主要想和您沟通，可否同意让群里的我们，随缘供养一下老师？（深知您几次提到不沾金钱，可以凭风水等赚钱都得舍去）。去年我学习了《佛说优婆塞戒经》，里面佛告众生，要供养有德的大善知识，大善知识代佛宣扬佛法……《六祖坛经》里六祖几度提到大善知识作用——“菩提般若之智，世人本自有之，只缘心迷，不能自悟，须假大善知识，示导见性”。老师您对我们转变无始劫以来的业力和智慧的增长，都有非常大的作用，您是拯救我们出六道轮回的关键导师，希望您能允许，让我们种点福田，好吗？您不收供养，可您在推广正法、弘扬佛法，也是要生活的呀！具体到网络、手机、QQ传法都需要费用的呀。相信不少弟子和我一样不落忍啊，老师不落“两边，三际断”好吗？我希望老师生活安逸、稳定，这样对佛法的推广弘扬有利，更利于众生解脱。老师，望您能理解，绝无逞能多事之意，愚笨如我，智慧少，心善良是真，还望老师海涵。

师答：看了你的留言，内心很感动，几欲落泪，非常感谢你的善心，非常理解你的发心。可是，收受供养这件事情，是绝对不能，万万不能做的，只因真理绝对的纯净，才能指引灵魂回归自性，若是修行者，身心灵魂沾染世间欲望，则所讲佛法，必定蒙尘，无论语言文字表现多么地冠冕堂皇，内涵一定藏有贪欲。

将你一生的信仰，以及灵魂最纯净的渴望供养给我，将你的一生心灵供养给我。将你想要供养我的钱财，去弘扬佛法，去印书，去帮助更多人看到真理，就是最大程度地供养我了，就是在广种福田了。（2014年9月老师开示）

问：我们这样的沟通真好，关于那10万元的问题，我自己想开了，我从没有那10万元，也就谈不上借别人10万。

师答：这让我想起了曾经的一件往事。大概6年前，正是我处于人生低谷的时候，没有经济来源，又迫于生计压力，一定要找到一份工作。可是，四体不勤，五谷不分的我，谁会要我呢？就算是去找一份保安的工作，单位也会觉得我年龄太大，不会考虑。正好新认识一个朋友介绍的朋友，准备做关于灯饰的生意，新开的公司，正准备开拓市场，需要人参与，条件是要有资金参与。

我砸锅卖铁，东拼西凑，好不容易凑够了三万元。那是我全部的，全部的家当了。记得很清楚啊，六年前，一碗牛肉面是两块五，我舍不得吃，一瓶可乐，是三元，那是我每周一次给予自己最大的奖励。三万元，对于我，是天文数字，真的，是当时所有的希望。

结果，你们也都想到了，钱投进去，泥牛入海，没有任何业务。对方在另外一个城市，我连去勘察市场的路费都掏不起。

无奈，只有去做风水，这个被我家人百般鄙视的行业。我父亲是老学究，对于这些神秘文化极其排斥。但是看到我走投无路，也就默许了，但是依旧觉得，我这个没出息的儿子，给他丢脸了。

好不容易赚到点钱，合伙人打电话给我，她又需要钱周转，需要我凑，否则前期的投入无法收回来。没有办法，只能将保命的最后几千元投进去，总共三万五。那就是我曾经的全部，我的希望，我的未来，我的安全感，我的饭碗。然后，就没有然后了，再也没有了，一直到现在。只是因为信任，我们将希望寄托在他人身上，只是因为信任，我们将生命的机会交给别人手中。只因为，当时我们别无选择，到今天，这三万五，依旧是我心中的痛楚。

可是，这个合伙人，依旧是我的朋友，她从来不提亏钱的事情，好像她永远都没有赚过钱，她或许永远想不到，那是我当时，所有的所有。但是，我不会去埋怨她或者后悔，不是因为我是修行者，而是我当时真的很信任她。

为了当时的信任，我接受所有的结果。哪怕当时她就是再欺骗我，或者一直在欺骗我，只要内心选择了信任，就要接受所有的结果。我知道，这是不理智的心态。可是，不愿意因为三万五，因为钱，毁灭了我对于人性的信任。或许，我们真的被人深深地伤害了，可是，我依旧选择宽恕，选择原谅，选择接纳，选择信任。

不是因为我是修行者，而是，良心，需要信心才能呼吸，而灵魂，只可能在良心上成长。如果，我去怀疑她，否定她，猜忌她，仇恨她，我的心灵就会被怀疑，仇恨，猜忌所封闭。带来的结果，只可能是，我成为自己所猜忌，所厌恶，所鄙视的人。

不能！不愿意！不想成为一个心灵阴暗，猜忌，狭隘的人！

我们一生中都会遇到形形色色的人，以及形形色色的事情。我们的内心，会遇到波澜、痛苦、挣扎，痛苦过后，面对生活，面对生命的，唯有自己，没有任何人可以替代你去活。如何活下去？以什么样的心态面对现实生活？是你自己说了算！生活的质量，其实不来源于物质，真是这样。我体验过纨绔子弟的花天酒地；经历过高官富贾的声色犬马；经历过极度贫寒——是赤贫，贫困得想早一点死掉。现今，过着普通平凡的生活，安定，小康。虽然比起过去稍微宽裕一点，生活上还是很节俭，习惯了。某师兄来欧洲看我，请我吃饭，点了五个菜，我觉得太奢侈了。浪费食物带来的罪恶感，已经大于食物带来的喜悦。

当我们的内心，明确地选择了生命的终极方向，对于外界的需求，就会减少到最低。因为，活下去，真的不需要很多物质，而决定活着的质量，不是支持活着的物质，而是活下去的目标。决定生命质量的，是心，不是情欲。内心被真理充满的人，是生命最有质量的生活。

只要能吃上一口饭，不至于饿死，我的灵魂，我的心，我的情感，我的记忆，生命所有的一切，都是为了看祂一眼！或许，真的有那么一天，在佛法与吃饭之间，我必须要选择一样，我想，我会选择死在佛法中。有了这样的必死的心，就没有你放不下的自我，就没有你过不去的难关，就没有你，见不到的真理，就没有你，恐惧的伤痛。只因为，真理，大于我们的生命；只因为，灵魂苦苦等待，生死轮回，只因为迷失了真理；只因为，灵魂，生命，存在的意义，只是为了找寻祂。当我们遇到了佛法，遭遇了真理，怎么敢，怎么能，怎么愿意，再与祂擦肩而过？

（2014年9月老师开示）

借给别人的钱，在我们决定借给他的时候，就不要考虑他会还。所以要有一个限度，不要去考验人性，人性经不起考验。我们在人间修行，要遵守人间的道德礼仪，或许我们内心已经彻底没有自己了，那么，借钱与给钱都是一样，都是无相布施了，也就没有还钱这个说法了。如果心里依旧有挂碍，就要量力而行。我的建议啊，彻底忘记这件事情，不要让不可能的事情再去烦恼自己的心，以后，就当没有发生过。

前半生，我没有贫困的时候，不知道借出去多少钱，几万是绝对有了，从来没有想要回报，因为能向我开口的都是我信任的人，一份信任还抵不上几万元钱吗？虽然没有一个人还，但是，人心通过这些钱财的布施，获得了解脱，看淡了索取，认清了人性，何乐而不为？（2014年10月老师开示）

修行者，不会期许人们赞赏的眼光。如果期许别人的赞同，从而故作姿态，那是戏子，不是觉者。修行者，只会期许众生的得度，众生的幸福，心甘情愿化身为尘土，匍匐在通往真理的道路上，以身躯，以灵魂，以生命，成就众生的未来。

我不知道什么是神灵，我只知道，内心装着他人，可以付出生命，去成就他人的心，是我崇拜的光明。如果，我们真心信任上师，就要将他的教言牢记心中；如果我们真心爱戴上师，就要知道，上师爱我们，超过他自己。所以，爱护自己的安危，就是爱戴上师了，我们自己的成就，就是上师的欣慰了。上师，我们将生命与灵魂，交付于他，如来的载体，他对于我们的期许，只能是希望我们成佛，而不可能是为了自己。这才是真正的上师，而不是想尽办法勒索信徒，让信徒为了维护自己的现实利益，去让信徒为自己牺牲。（2014年11月老师开示）

说出来轻松，做起来很难的。我曾经和你一样，经历过很贫寒的岁月，经历过每天只能吃一顿饭，身上装二十块钱，我都会觉得那是一笔巨款的日子，这种日子我过了整整十年，有的时候穷到我都想自杀。但是，最终凭借着我对真理无上的渴望和虔诚，我过来了。到最后，在我将要证得法性光明身的时候，碰到了魔考，我给你们讲过，我在博文当中写出来了。（摘自讲法《无染觉性（三）》2016-09-10）

学生2：老师在京做北漂时，常常一天一顿饭，因为没钱。胆囊炎发作，需要手术，因凑不齐手术费，从医院出院，靠打坐，看着一层一层的黑业消失，牙齿坏了，无钱医治，也是靠自己……师在最贫困的时候，大多靠身体抵抗业力的侵蚀，靠还原真理决绝的信心，一步一步地走过来。不分高下，不厌其烦地善待进入道场的众生，为大家宣说真理。

老师：对，胆囊炎急性发作，胰腺感染，胆管肿胀，住院后需要消炎，然后开刀，结果我一听住院费需要6000元，吓得我赶紧跑出去了，那时候我一年的收入都没有这么多。我的牙齿坏了，在飞机上自己给自己拔的牙。


2022年7月2日

学生1：

“成佛也可以说是圆满显发了佛的所有法身智慧。禅宗里面说：心即是佛，或者无心无佛，这个佛是指的佛性，就是指的法身智慧，不是指当时的某个人，而是指那个高僧大德因为修行，或者因为机缘，窥到了部分佛性，也就是显发了部分的佛的法身智慧功德。不能说那个人是佛，这是对佛的诽谤。作为佛弟子，这是要注意的。”（某外道言论）

师答：这是典型的外道边见，执着常有，你认为成佛，有一个真实可以长存的佛，或者说，佛的法身智慧，是真实存在的，所以才有显发一说，认为佛性就在众生身心之中，通过修行可以窥见部分佛性，也就是显发了部分佛的法身智慧功德，也就是说，你认为佛性与人性一体，修行人性可以显发佛性，人性是存在的，所以佛性必定也是存在的，否则，何来显发一说，何来窥见一说？这是典型的邪魔外道言论，因为你并不知道，佛性非空非有，非存在亦非不存在，你认为的佛性，是针对人性而说有佛性，否则佛性不可说，如何确立佛性存在？你认为通过修行可以显发佛性，那么佛性是通过修行而有的，还是先天就有的？通过修行而有，佛性是依他起，是生灭的，如果先天就有，佛性是常见，是外道二元对立论，何来离生灭的圆满？

如来宣说佛性，是一心三藏，圆觉自性，非性性有，循诸性起，无取无证，佛性非实有，非空有，只因人性本来虚幻，世界依心成体，自心现量，缘起性空，身心自我本来幻化，幻化性空不可得，不可说，离生灭，当下圆满，无来无去是佛性，佛性不存在显发，能显发的一定有实体，佛性是幻相的本来，幻垢身心本来性空，性空无住无得，随因缘聚合而落落清净，随生灭缘起而圆满周遍，在众生身心迷幻中，未曾离舍，如如不动，离幻即觉名佛性。

你说，不能说某个人是佛，这是对于佛的诽谤，看来你把佛当成大神了，无形无相，但是可以通过修行显发他的一部分，显发完全了，就无佛无众生了，所以，人不能说是佛。嗯，那么，我们说释迦牟尼是佛，就是在诽谤如来，因为释迦牟尼说，众生与佛无二无别，只因自心烦恼贪爱不能解脱，众生是迷失的如来，如来是觉醒的众生，众生觉身心如幻，证法我性空，人无我，法无我，身心脱落，见诸相非相，即见如来。

你不敢将人称为佛，因为你认为人是实有的，是无明业障的聚合，是会坏灭的，而佛是不坏灭的，永恒的，人可以通过修行，显发内在的佛性，这是地地道道的外道常见，你若知道，人性本来虚幻，世界众生，因自心业力，而由心现量，自我与世界，并非实有，实为虚幻，幻化性空，空不可得，不可说，不可思议，于妄想中无生无灭，不动不摇，无来无去的，是佛性，非你说的可以显发的佛性，而是无处不在，清净如如的当下！

佛性不存在显发，显发一定有分别埋藏于显发的人，佛性不在认识与被认识中，否则佛性必定是认识佛性之人的分别延续，所以，你所说的可以显发的佛性，并非离分别的清净圆满，而是立于分别二见的妄想邪说，以外道常见，妄议佛法大义，并且言之凿凿，诋毁如来正见，此乃下地狱的果报，望你慎之，慎之，忏悔之！（2016年3月5日答疑）

老师：他成不了气候，没有实证智慧，只靠人心意识的学术知识，是无法启迪人心，令众生自性苏醒的。没有自身切身的苏醒体验，这些晦涩难懂的概念，只会让人陷入自欺欺人的幻觉自满状态，却永远无法令修行者明心见性，体证清净不动的原始本性。

…………………………………………

学生2：一心三藏

如来藏为方便说，非求非证，莫执莫取。“空”如来藏，空为“空性”，世界众生皆依空而立，故空性者为如来藏之恒沙“妙用”；“不空”如来藏，不空者，“真性”，周遍法界，入于一切烦恼微尘世界，故不空者为如来藏清净之“本体”；“空不空”如来藏，是自性涅槃寂静，为如来藏之“性”，本觉寂灭。（摘自澄江大德文章）

问：何为一心三藏？

答：在睡梦中，你认为世界无比真实，而真实的世界，本质却是你的梦境，梦境与梦境中的你，本来虚幻，虚幻即性空，虽然性空却有梦中场景，与感知梦境的自我之分别，圆觉自性，非性性有，循诸性起，无取无证，缘起性空即不空如来藏。

你在梦境中感知梦境，梦境即梦中人感知所现，梦境刹那相续，世界变化不停，被梦境牵引的你，随认知世界轮回迁移，刹那变化的梦境性本虚幻，梦境中的你，随梦所现本来虚妄，世界性幻，我本无生，幻不可得即空，无生亦不可思议。世界唯心所现，生死唯识所变，过去心不可得，未来心不可得，现在心不可得，世界生灭生死轮回中，诸心不可得即空如来藏。

梦中人即是梦境，梦境消散本无梦中人，自我与世界，性自清净，梦境虚幻，虚幻有相而无体，无体乃不可说，梦境非实有，本性不可得；梦境非非有，虽然性空不可得，然而确有梦境，故梦境性为幻，幻不可得即空，并非梦相熄灭后，有一个空性可得，空与非空皆不可说，不可取，不可得，随缘不变，不变随缘，不取于相，如如不动，是空不空如来藏。（2017年5月1日微博）

祂不被“存在”所确定，也不被“不存在”所描述。

祂不被“有”所获得，也不被“空”所局限。

祂即有，也即空。

——空如来藏

祂是“有”之中，不被获得之寂静。

祂是“空”之中，不被局限之自由。

祂非有，也非空。

——不空如来藏

因此，“空”不可得，是祂的圆满。

是故，“有”不可得，是祂之遍及。

祂是一切变易中，随变易而未曾改变。

祂是智慧圆照中，不被智慧所触及。

——空不空如来藏

（2018年6月22日微博）

如来宣说佛性，是一心三藏，圆觉自性，非性性有，循诸性起，无取无证，佛性非实有，非空有，只因人性本来虚幻，世界依心成体，自心现量，缘起性空，身心自我本来幻化，幻化性空不可得，不可说，离生灭，当下圆满，无来无去是佛性。（2016年3月答疑汇总）

佛义，是法身佛，唯以智知，不以相见。

故“若见诸相非相，则见如来”。

觉性，是报身佛，圆觉智慧，普照无染。

故“随缘不变，不变随缘，究竟圆满，十方普照”。

法理，是化身佛，直指人心，破迷离幻。

故“烦恼即菩提，依八万四千烦恼，所现八万四千法门”。

这是心灵蕴含的三种层次，义是心性，觉是心体，理是心用。

是万法唯心，一心三藏，法不离心，离心无法。

见佛义者，随一切相，离一切相，随一切心，离一切心。

则诸相清净，皆名如来智慧德相，则诸心寂静，皆是如来妙明觉心。

（2018年5月9日微博）

如何达到性智行？性者，当下也，智者，觉性是，行者，清净心。

如何证三身四智？三身原无体，四智本清净，幻灭性圆满，心寂现如来；闻如来智慧，思维法义，修正自心，心随正法，观贪嗔痴心，心依法消，心融法灭，法我皆空，身心脱落，觉性明晰，周遍十方，无染无挂，无生无灭，远离颠倒梦想，熄灭生死轮回，为智。

觉不离幻，随缘变化，随种种心，生方便法，法法无生，依八万四千众生烦恼，开启八万四千方便法门，依凡夫身现解脱路，即相离相，依烦恼心说无生法，法法无挂，心心无生，名行。

心开意解，身心如幻，循诸性起，无取无证，随诸幻生，不辨真实，不可思议，无所得，不可说，清净随顺，自在解脱，如如不动，当下离幻，言语道断，名自性。

一心三藏，心随因缘现六根，名化身；心空法灭，觉性无染，圆满十方，为报身；诸法本幻，幻灭觉空，不可得，不可说，随顺清净，如如不动是法身；三藏本空，空不可说，诸心无得，心无所得，是如来法报化三身，是包藏过去未来、超越刹那亘古的当下，是离分别的自由，是无来无去的大乐，是无生无灭的本来。（2016年10月18日微博）

老师：如来藏，唯有实证，证入觉性，亲证无生，才可以如意详尽地解说，空性是无法被逻辑概念所推测的，一切试图通过逻辑思维，理解空性的人，都会落入“空、有”二边见，犹如烤鸭的滋味，绝不是介绍烤鸭制作的菜谱，可以取代的。


2022年7月3日

学生1：

如果，我们真心信任上师，就要将他的教言牢记心中；如果我们真心爱戴上师，就要知道，上师爱我们，超过他自己。所以，爱护自己的安危，就是爱戴上师了，我们自己的成就，就是上师的欣慰了。上师，我们将生命与灵魂，交付于他，如来的载体，他对于我们的期许，只能是希望我们成佛，而不可能是为了自己。这才是真正的上师，而不是想尽办法勒索信徒，让信徒为了维护自己的现实利益，去让信徒为自己牺牲。——恩师（2014年11月开示）

老师：这是前几年的心得体会，那个时候，我是人间修行者，有自我心意，有自我体验，有自我感受，有自我修行，也有我引领的信众；现在的我，看过去的文字，就好像看人类在痴人说梦，如今的我，没有信徒，因为这具身体内没有自我，我看到的都是灵魂，是被灵魂沉沦在睡梦中的灵，现在的我已经是纯粹的生命，与宇宙微尘一体，未曾生灭过，未曾离开过，众生的灵性与我同体，我救赎你们的灵性，就是在救赎自己的本来，无二无别。

…………………………………………

学生2：看了老师帖子，我真无地自容……作为弘法者，我每到一个寺院或道场从来不要单费，六年时间一直如此。但是还收取居士们的小供养，手头一紧心就发慌……虽不贪，但总想盈余……已觉得境界很不错了。上下一对照，天地之别！真是耻辱，恬不知羞！终是在物质面前难于抵挡。发誓！只要活着就行，誓不贪恋人间一切，以老师为榜样，为真理供奉此生不悔！感恩老师！阿弥陀佛！

老师：出家人收取费用是应该的，这是佛教的仪轨。

…………………………………………

学生3：看到有人被假号骗了，竟然这都信，伤害性不大，侮辱性极强，宽恕要骂她几句的愤怒。同情？不存在的。反正这锅，老师，老师的学生，都不背。

老师：这是一件伤害真理的事情，同时，也是一个维护真理的机会，借助此事件，树立真理中的铁律，绝不收取费用，绝不收取供养，以此事故为戒律，永远高悬为镜。

…………………………………………

学生4：对不起老师，学生感觉内心里有了索取心，有索取老师关注的心。有对师兄们突飞猛进的进步，产生了攀比心，从而产生了恐惧掉队的心，自卑心，虚荣虚伪心。还有懒惰懈怠心（抄法时间少了）。肯定还有很多没发觉隐藏的心。

一一宽恕接纳了，虽一直没敢离开法，却总进不了之前的状态。一拖再拖，发现像滚雪球似的越滚越大，不能再拖了，斗胆向老师再次求救。老师，如果学生太笨了，机缘还未到，请老师忽略！感恩老师。

老师：最初的激情褪去，你的灵魂需要沉淀信仰的过程，过程就是时间，不要灰心，我看护的灵魂不会有事。

…………………………………………

学生5：这么多年，我深刻体会到，一个灵魂自己不愿意站起来改变自己，外界没有任何人能救度自己的。事实上根本没有具体的菩萨来你家度化你，普度众生实际上是自度，你的念头就是众生！用忏悔宽恕接纳去融化一个个贪嗔痴念头，就是普度。

忏悔自己对世俗生活的贪爱远远超过对修行解脱的虔诚。忏悔接触老师法以来懈怠的十年时光。忏悔自己总是埋怨父亲，认为他造成了我一无是处的人生。忏悔自己对手淫的癖好，对身心的摧残。（节选）

老师：第一，手淫没有危害，危害的是你对此事的负罪感，这一点是现代医学已经证明了的事实，你这十几年来，苦苦追求的只是灵魂深处的安全感而已，原生家庭的不幸，父亲的扭曲暴虐，让你的灵魂惊恐而无处躲藏，因此，看黄手淫，成为你心意退避现实情感摧残的避风港，你渴望寻找的就在真理之中，因为真理背后的境界，可以安抚你的灵魂，让你的先天原始的自己苏醒，当你的觉知灵性苏醒后，这个人世间现实世界的你自己，就会成为一件外衣，可有可无，任何人对你的伤害，都可以一笑了之，包括你暴虐的父亲，你也可以宽恕他，你目前需要的不是学法，而是对宽恕的践行，宽恕了外界的伤害，就拯救了被伤害禁锢的灵魂，你的灵魂解脱了，幸福就会不期而遇。

…………………………………………

学生6：刚刚看到老师说，一位学生给冒充老师的人捐款一万元钱，是深深地伤害了老师。我的第一反应是当时知道此事后的冷漠，第二反应却是内心的“窃喜”！！！

发露忏悔：老师，请宽恕我，请加持我，我孱弱的心灵，不敢隐瞒，不能隐瞒！不要让邪恶的魔王侵扰，不要让邪恶腐蚀我的灵魂！

我必须向老师求助了，我还没有向老师求助过，一直以为自己能行。默默学习老师教法，默默践行就好了，可是今天晚上的这个念头，着实吓到我了，我必须向老师求助了，写此段文字的时候，我流眼泪了，我忽然发现，我是多么渺小，修行路上如果没有老师的看护，我怕寸步难行，祈请老师看护学生吧，今天晚上此念头的出现，我着实怕了。（节选）

老师：哈哈哈哈哈哈，幸灾乐祸的窃喜吧，这是因为你在人世间，个人形象的表现一贯是正派端庄的，可是你自己内心知道，这个形象并不是你的真实内心，所以，当你看到我表现出来的，一贯清白无私的正派，虽然情感上也赞叹，可是潜意识中并不是真的相信，相信人世间真的有如此清白正派的人，所以，当有人打破了我的形象后，潜意识中的你的心思，就会窃喜，以至于如释重负：看啊，我就说嘛，人间怎么可能有如此正派清白的人，果然露馅了吧！可是，我的生命真的不属于人类内涵啊，我表现出来的一切，都是修行境界最直接的表达，没有丝毫伪装，我也不可能去伪装自己，那样活得太累了，而且伪装是可以毁灭灵魂的毒药。你的忏悔很可爱也很珍贵，谢谢你的真实袒露。你的真实蕴含着灵魂解脱的希望。

…………………………………………

学生7：说到出离心和虔诚心，我是真的不知道这两颗心，是啥？能感到师兄们发自内心的虔诚，但我就是没有，感觉不到从灵魂深处的那种呐喊，那种发自内心的渴望，我真的找不到，我能找到的就是满足人心人欲的心，对金钱的渴望等等。这么多年了，心灵还是朝向着人间，想要养育家庭，玩游戏，赚钱，享受。与师兄比起来，我真的是不配修行，也不敢称自己为修行人。

希求强烈的出离心和虔诚勇猛心！（节选）

老师：没事的，不要苛求自己，每个人都根性不同，今生听闻佛法，以后还是有机会继续修行的，只要不离开就好。


2022年7月4日

学生：上新平台后没有看到老师的开示，有点失落。一观心就想起前几天老师对我灵魂的开示：“我”非我，亦无“非我”，“我”在究竟智慧中“远离了远离”。“我”在圆满宽恕中“宽恕了宽恕”，如来如去，发生当下，未曾发生。

我立马开心得哈哈大笑。小我呀，你真的是世上最幸福的最有福报的人。“安心学法，别做他想。”（节选）

老师：我一直住在你的信仰之中。


2022年7月5日

学生1：老师、诸佛菩萨在上，今天我没有经受住对境考验，发脾气了，很惭愧。修师兄今天中午给我讲，她在新平台上对昨天发生的事情忏悔了，教导我深挖内心深处的动机，多一份忏悔宽恕，就和老师多一份相应。惭愧，到新平台做个公开忏悔……（节选）

老师：真实就是力量。

…………………………………………

学生2：理由

记得同学们曾经探讨对觉者的怀疑的话题，有一位同学引用了一位法师的话——当你对觉者产生了怀疑，就去想想自己为什么信佛。

哇！这句话太伟大了，简直是这个话题的终结者，了不起。原本以为这句话拍在这里，就已经无需再议，盖棺定论了。但今天跟同学们“唇枪舌战”了一小番之后，我觉得咱们有点必要捋一捋了。

是啊，我们为什么信佛？

有同学说，信不需要理由。我承认我段位不够，我是需要理由的。佛陀和觉者辛辛苦苦宣说法义、阐述真理，可能就是给我这样愚痴的众生在讲道理，我需要理由。

那么理由是什么？是什么呢？

是因为有许多高僧大德与先贤智者的追随，因为有无数信众的崇拜么？

是因为比我们牛得多的科学巨头、先圣先哲都臣服于佛陀，所以我们就应该毫不怀疑地信受奉行么？

如果因为这两点，我们如何区分宗教与真理的差别呢？我们如何确定自己是在学习真理，还是在信仰宗教呢？

我觉得这些理由，充其量只能作为一种佐证，如果拿来当做信仰的基石，只恐不够牢靠啊。换句话说，如果我们的信仰足够坚定，还需要拿这些现象来给我们安慰么？哪怕世界上只有我一个人跟随觉者修行又如何？真理会因为学习的人数多而大放异彩么？会因为学习的人数少就黯然失色么？

是因为乔达摩·悉达多太子为了解救众生疾苦，放弃了金钱、权利、美女的牺牲么？那么人世间也有许多为劳苦人民，心甘情愿放弃优渥的生活而艰苦奋斗的革命老前辈，我们为什么不认为他们代表真理呢？

是因为认同佛陀露宿乞食、威仪具足的沙门形相么？那么放弃享受生活的苦行能代表觉悟的状态么？

是因为佛陀辩才无碍？

是因为佛陀神通无边？

是因为佛陀万众瞩目？

是因为佛陀保佑平安？

……

不知道每个人都因为什么相信佛陀，

不知道同学们都因为什么跟随觉者。

在觉者的教法里，我找到的理由可能很简单。

因为：在真理的照耀下，我无法再继续相信“小我”阴暗的谎言。

因为：在真理的昭昭揭示下，“小我”的把戏，无处遁形。

因为：

自我的虚伪，在法义的真实面前，不值一文；

自我的维护，在圣贤的坦荡面前，滑稽可笑；

自我的彰显，在实相的庄严面前，无地自容。

因为真理的出现，一定会照破虚假；

因为光芒的绽放，必定会驱散黑暗；

因为宽恕的温暖，终将会融化恐惧；

因为只有圣主永恒的平安，才能够终结生命在六道轮回中，孤单的流浪。

因为那是沉沉黑暗之中，唯一的方向。

所以，我信。

老师：写得深刻，与索师兄写的，是不同的认识角度，具有客观冷静理性深邃的高度，索师兄写的，是普罗大众认识佛法的角度与共性，你写的，是上根利器之人的切入，角度不同，但是，上根的灵魂毕竟很少，一万人中，没有几个人能够一接触法就会被真理震撼到灵魂，你的道路与大师兄很像。

…………………………………………

学生3：神迹

北京一位师兄，严重抑郁症！精进抄法学法1年半，服中药七八个月，今年彻底痊愈。她儿子今年北京中考，考了655分（满分660），平时班上成绩中等，这次奇迹般考出好成绩，上北京最好的高中！真是替她们家高兴！感恩真理！

踏实精进修行吧，真理的光明慈悲，救赎我们内心的罪咎，外面的因果现象，也会因为我们内心的蜕变而改变！修行真理是生命正确的状态！

老师：真理之中，没有什么是不可能的。

我的教法对抑郁症患者是可以根除的疗愈方法，但是对精神病患者效果有限，对慢性疾病患者，起到的治愈力强大，对于急重症患者，效果不好，因为病人的心灵，不可能在短短几天时间，就聚集起来强大的心灵虔诚，灵性无法被激活，灵性光明不呈现在身心意识中，就无法有效地抵御累世业障的袭击，人类身心意识面对业力因果的报应，是极度虚弱的，唯有激活灵性的修行者，可以三界高层的生命光明，消融累世的业障，净化心灵习气，宽恕化解累世因缘，也就化解了当下在人体身心中出现的病痛，因此，修行真理的唯一，对于慢性病的治愈是绝对有效的，因为时间充沛。

我的教法，最根本上，是对佛法究竟义的还原，这是根本的目的，是未来几千年修行者圆满自性，见性成佛的光明之路；其次，是超度世间凡夫的灵魂，回归天国的光途；再其次，可以治愈抑郁症，可以治愈绝症、癌症，可以拯救灵魂绝望的人；最后，是给不修行的人，种下一颗佛知见的种子，这些灵魂死后，可以转生到其他有佛法的世界去，有机缘进入佛法修行。

再有六七年，修行者的智慧圆满接近九地时，智慧与丰沛的灵性结合，在三界内乍现无与伦比的辉煌光明时，就真正具有了超度灵魂上天堂的能力，那个时候，才是地球上开始神迹大显的辉煌时期。

…………………………………………

学生4：忏悔我的虚伪习气

我意识到又在做老好人了啊！不学法之前我总是做这种事，但现在可不能继续了啊，这事看着是做好事，但我的人生现阶段最重要的事是什么一定要清晰啊，还真不能在好人好事里出不来啊！（节选）

老师：对，不要被人情世故绑架。

…………………………………………

学生5：“学生：我很惭愧。因为去年你见我相片的时候跟现在，我自己感觉我倒退了……”（摘自《老师讲法录音——极乐2017年3月18日》,内容略）

老师：虽然这段讲法的时期，我依旧是一介凡夫，可是文字背后依旧有闪烁的光芒，只是这种光芒内涵很浅，属于三界内的神灵光辉，知见很纯正，文字背后的气息很干净，看完这一篇文章，头脑遗忘所有的文字概念，去看看文字流过心灵的痕迹，真的是有清泉般的光芒流过，现在我的智慧，与过去不可同日而语，现在是太阳，过去只是太阳在湖水中的折射，但是光明的性质是统一的，过去的讲法内涵，不足以超度灵魂，但是，引导凡夫进入修行已经没有问题了，再有六七年，我就完全可以超度灵魂了。

…………………………………………

学生6：某师兄：我感觉你进步很大，会写忏悔文，还得到了老师的加持和点评。

我：加持？你的理解是佛教里的摸头加持？

宗教里上师喝的水，用过的一切物品都具有神秘加持？只有外道、邪教才搞这种迷信的能量说。难道有人喝一口水，这杯水微观下的水分子会变成其他分子？绝对不能这么想，会侮辱老师教法的。老师的加持只在你的虔诚心中！

从究竟义上说，宇宙只有自己一个人，只是真心（祂，自性，佛）加持妄心。上师的作用是引领，让你相信自己是可以修行觉悟的。因为上师已经示范觉悟，凡夫确实可以通过修行一步步觉悟解脱。所以上师加持力，等于对真理的虔诚心，有多虔诚，真理就有多大加持力。

老师：说得对，对真理的虔诚心，就是真正的加持力。

…………………………………………

学生7：今天看群里大家聊到KTV，内心的记忆被引动，顺带着表现欲望，立即下载唱吧听歌，晚上听歌听到现在，这是典型的意识被记忆概念带动，形成心灵愿望，不知不觉被愿望牵引着走了，我以前非常喜欢听歌唱歌，唱吧录了几百首歌……

只有老师的法才是唯一的出路，才能让你从妄想当中解脱，以后还是把听歌的时间来听法，听歌带动妄念只会让学法带来的一点清净又消失掉，出离出离，听歌这个爱好要逐渐放弃。

老师：不要马上斩断，可以逐渐减少，人间的歌曲背后，确实带有情欲诉求的因素，会引动心灵深藏的烦恼体验。但是不要苛责自己，慢慢来。

…………………………………………

学生8：爱的供养

爱，是温暖的接纳，也是体谅的宽容。

看似平凡普通的一句话，却是直击心底的感动和震撼，心灵瞬间破防泪水模糊了双眼。

…………

从家人开始练心吧，这是最难的也是速度最快的最有效的，我们往往可以给陌生人一份爱和祝福，却很难做到给身边的人多一份包容。慢慢地，爱的容量，爱的空间会扩大，继而去爱别人的时候就会非常容易上手。

我的经验哪里最恐惧最不愿意面对的，就从哪里站起来磨练自己的心吧！恐惧婚姻命运就从婚姻下手，对金钱的欲望就会从失去金钱开始，对亲情的害怕远离就会从不得不相处开始。

所有心灵想隐藏的内疚、愧疚、拒绝、排斥的一切，都会在修行过程中一一显现来考验我们，这些功课是必然的，没有任何一个人可以去逃避。我的小心肝呀，你不要害怕不要担忧，无需退缩，勇敢前行吧，道路不会迷失，因为老师是黑夜中指引我们的灯塔，方向不会走错。因为老师是掌方向盘的舵手，灵魂不会孤寒交迫，因为老师的光明足以照亮一切。（节选）

老师：家庭，就是两个各有特点，有性格癖好棱角的灵魂，相互碰撞，相互融合的过程，在家庭的闭环中，彼此保持信任，以及不要触及对方的隐痛，是最基本的尊重，你无法去改变对方的心灵体验，那是生生世世形成的业障，对方也无法改变你的内涵，可是，双方可以找到共同喜欢的聚焦点，一起做让大家欢喜的事情，这是经营家庭的核心，求同存异，不要苛求对方全部接纳自己，也可以保留自己内心深处，一个独立的，自由的，私密的空间，两个人是要一起走完一生的，不要强求对方接受自己的观点与喜好，也要尊重对方的观点，哪怕不赞同，但是不要去强迫别人改变，当时间磨平了爱欲的激情，荷尔蒙消退后，个人鲜明的性格与灵魂习气就会展露无遗，往后的余生，需要的更多的是理解，宽恕，接纳，体谅，以及信任的温暖，家庭不是讲道理的地方，是身心安全，休息灵魂的场所，爱人在家庭中的角色，更多的是朋友，以信任与体谅的温暖，接纳宽恕对方的缺点，对方才能在你这里，获得情感中的安慰，以及身心的放松与灵魂的愉悦。

至于说到具体的生活，修行者在这里向你保证一件事情，如果你真的，经济上遭遇了惨败，你后半生的生活，我会负担，因为你这些年来为真理付出的一切，修行者都牢牢记得，深深记得，在你生活安定的时候，修行者无以为报，只是通过真理引导你的灵魂，使这具肉身的你，成为人间有意义的生命，以灵性的苏醒提升，成就你今生的使命；如果，你现实的生活出了问题，修行者会记得今天承诺你的，你未来的生活由修行者承担，虽然我对自己的生活要求几近苛刻，但是，对于你们这样的，为真理付出心血与财富的人，修行者会不遗余力地去帮助，去承担，并且乐此不疲。

这十几年来，学习教法的人千千万万，真正相信真理的人，只是极少数而已，相信真理，并且愿意实践真理，痴心付出的人，更是凤毛麟角，如果，像你这样一心维护真理，倾尽心力财力维护真理的人，在遭遇磨难之时，修行者却忽视不见，美其名曰，众生平等，个人的因缘个人了，那么我连做人的资格都没有了，何谈修行？

如实说，供养真理，弘法利生是可以培育灵魂未来不可思议功德的事情，可是，在真理未被社会认可，未被人间接纳的时期，类似于你这样的人，大师兄、韩师兄、悲师兄这样的护法者，能够将真理视为生命的依靠与信仰，你们的灵魂就注定与真理融为一体，就好像在深夜的漆黑中见到光的人，不顾一切追逐光的璀璨，就已经与沉沦在黑暗中的人，划分开明确的界限。

修行者讲的法，是普世的，是究竟真理的还原，任何人都可以在真理中，找到适合自己解脱的道路，讲法者不能拒绝任何生命学习真理，就好像阳光无法选择，光明普照的区域；可是，作为修行者，我是有自己的性格爱好选择的。

我的选择很直接很简单：知恩图报。

你所付出的一切，你们所付出的一切，

修行者都会报答。

你们灵魂的未来，真理背后蕴含的神明圣贤会看护，你们的现实生活，我这个同修愿意帮助，无论你遇到什么样的灾难，我都将义不容辞。

我承诺你。


2022年7月6日

学生1：还会有师兄加新平台的，师兄们告诉熟悉的师兄，老师不收取任何款项，不接受任何人的供养！加新平台需要师兄们推荐，相互转告！（节选）

老师：供养钱财给我的人，绝对不是我的学生，我要的供养远远超过了，人类能够给予的物质范畴，我需要学生用灵魂的虔诚供养真理，而且终身践行，永不懈怠。

…………………………………………

学生2：昨天尝试了一把体会主动脱离思维，对境下主动感受内在清净无为的爱和宽恕的体验，很舒服。

按照老师的教导和师兄们平时的引导，显然，脱开思维，脱开意识，脱开观念，回到心灵内在，用心看世界，用心看自己的起心动念，在心地上修行才是真正的开始修行。所以，看来昨天无心插柳的对境中选择，是真的切入了心地修行的赛道。（节选）

老师：你的灵性深藏在你的心意自我之下，被你的意识自我埋葬得很深，但是灵性蕴含的光明巨大，一旦灵性被正确的观念，稳定的心灵所开启后，你的修行就进入了高速路，这是你上一次堕入黑暗中时，我就已经看到的未来，你现在所经历的每一步修行，都在智慧的普照之中，按照时间的安排在走，只要你保持心灵深处的信仰，修行的进度就会一日千里。

很快啊，你就会彻底否定我了。

因为灵性的苏醒，就会触及到构成人心自我的因素，你的内心会极度焦虑焦躁，会彻底否定我，辱骂我，厌恶我，会歇斯底里地怨恨我，仇恨我，此时记得这句话——“只有自己错了，真理不会错”，千万记得这句话，真理不会改变，因为实相是无生的，无生的才是真实永恒的。

…………………………………………

学生3：现在感觉学老师的法无论是听，读，写，学的都不是文字，而是在接受老师无上的加持。文字背后有巨大的清洗力，我肉眼看不到，但能感觉到，那就是老师说的光，学老师的法就是在与老师对话，就是在与十方诸佛菩萨对话，一天天的学习就是一天天地在扫除身心的业尘。

昨天学法中突然感觉到在身心之内又距离身心很遥远的地方，有一份不随身心而动的宁静，离身心很遥远，身心与那里比较起来显得很淡薄肤浅，专注在那里不作他想会很轻松平静舒适。

老师：正确。

…………………………………………

学生4：刚才想起了2020年暑假在云南丽江见到的一只狗。今天之前我没想起来过那只狗。它腿坏了，自己老舔，刚才我睡着了，迷糊中想起那只狗，心想，当时怎没想个办法，用个啥罩子罩住他头，给他想办法医治一下那条坏腿。

猛然间，发现自己在遇见老师前就是那只坏腿狗，自己唾液没法治坏腿，除了给舔感染了外……

是的，一条2年前在2千公里之外遇见的流浪狗的腿让我想到了我！没有老师，我就是从一条腿到最后坏全身地彻底玩完。

我对老师关心不够，对老师维护也不够，今天我男朋友维护了我，给我感动哭了，因为我真没指望过他维护我，因此我坚定了要维护老师，愿我男朋友对我的爱，让我回馈到爱师爱真理上。因为这本来就是一体的。

老师：爱的性质就是温暖与包容，这是共性的。

…………………………………………

学生5：忏悔这些年对先生造成的伤害。（内容略）

老师：知错就改。

…………………………………………

学生6：外界没有需要我去宽恕的对象或某一件事，我始终没有宽恕的都是曾经的我的记忆。一个无法宽恕曾经记忆的人又如何可以去真正地践行宽恕呢？我需要做的是和被封尘的空间里的愧疚的、紧张的、肮脏的、不敢面对的记忆握手言和拥抱。

并不是法没有力量，并不是法没有携带光明和温暖，是我选择封闭心灵的大门啊。如果我自己不选择打开那一扇又一扇的大铁门，不选择让黑暗曝光于阳光，那黑暗只会慢慢吞噬我。真好，写出这一篇，感觉卸下了一个重担。（节选）

学生7：老师现在践行宽恕的教法，其实尤其对于有原生家庭课题的人来说，刚好是非常适用的，会有很好的疗愈效果。所以能够跟随老师走到现在这一步的，确实也是莫大的福报。愿爱与温暖永远伴随着你，愿你早日“拾”得爱的滋养与照耀。不打扰了，再次祝福你。

老师：其实，我本人就是你所说的，原生态家庭的受害者，我母亲是省高级人民法院的法官，为人公正但是严苛，从小我很少能够感受到母亲的爱，这直接导致了我潜意识中的极度不安全感，这种不安全感，通过长时间的修行，得到了缓解，但是并没有完全祛除，直到2022年1月20日，圣灵降临的那一瞬间，生命本质的灵性之爱被圣灵激活，我才具有了真正爱的能力，以及宽恕人间罪恶黑暗的能力。过去的我，是一个正直，无私，智慧，清白，坦荡，但是缺乏温暖的修行者，性格鲜明，嫉恶如仇，冷酷理智；现在的我，表现在人间的这部分，已经温暖柔软了很多很多，身上冷酷的成分几乎没有了，最重要的是，这种人性中温暖与爱的出现，是刹那间呈现的，没有一个改变的过程，我现在的这具身体中，真的已经没有了人格化自我的核心，而是灵性光辉呈现出爱的温暖包容，因此，我才具有引导灵魂回归天堂的能力，因为我，知道天堂在哪里，如何形成的，如何去天堂，天堂的标准是什么，以及你们真正的自己，你们的灵魂如何从身心意识中，解脱人心人性的束缚，因为我解脱了，所以，才拥有了解脱你们的能力。

一句话，人类，是无法改变人类的，即便改变，也是出于头脑意识概念，以及情感体验感受的滞留；唯有真神可以改变人类，因为他直接改变生命，当生命中灵性苏醒后，人类的身心意识，就不再成为你这具身心的主体，灵性成为生命核心时，一切黑暗与悲伤，统统消失殆尽。

老师：（回复学生6）祝福你，我永远与你同在。

露师兄，你搞错了一件事情，你并不是这具身体，也不是身体中的心意自我，你所经历的一切，都是心意自我的经历，与真正的你无关，这是第一条；第二，你生命的真正的父亲是“祂”，而不是人间的父亲这个身份，人间的父母给予你肉身的躯体，可是，你的灵魂，你的生命，源自于“祂”，你是“祂”流落在人间梦境中的记忆，你所经历的一切，真的未曾发生过，你依旧是那个，纯洁无瑕、柔软安宁的灵，我看得到你的灵，因为我不在三界中，一切生命的来龙去脉，灵性与魔性，我都看得到，并且有应对的方法；将灵魂的信任，托付在我的心里，没有任何人、任何事，可以伤害到你，你是圣主的孩子，永远都是，从未改变过。

宽恕吧，一切都未曾发生过。

…………………………………………

学生8：又开始了，恐惧压得喘不过气，呼吸都是恐惧，动弹不得。三天后的考试是别想了，我放弃，接纳业力，跟命定。接纳今生的兜兜转转。可是这份山一样的恐惧究竟是什么？看见了才能交付。

是恐惧今后生活没有生活来源么？

是恐惧被自己被他人看低瞧不起否定么？

是恐惧童年被同龄人被老师威胁批评嘲笑么？

是恐惧样貌不好看得不到索取爱的自卑残留么？

还是恐惧自己不好，不讨人喜欢，戴上厚厚的面具不真实的做自己？

是自我恐惧死亡存在感的缺失？

是因为对老师怀疑的外壳而交付不了么？

我想要交付一切，我愿意面对一切黑暗，自卑，恐惧。

不管是什么，核心都是自我索取爱，确认存在。

我是灵，愿交付身心灵一切，愿交付这怀疑之心。我在老师心中，爱中，是誓愿海中的一滴水。这就是我目前死死抱住的支柱。

就是什么时候是个头，我什么时候能抓到风暴眼？

老师：维生素B族，每天按时吃，用心听我的录音，可以彻底好转，如果你不深信我住在你的身心中，你如何修行啊？你对圣贤的信仰难道大不过，你对死亡的恐惧吗？我住在你的身心中，以你良心的爱与宽恕表达我的生命，信我，信我，信我。


2022年7月7日

学生1：

看到大家的突破和进步

很着急也很焦虑

这两天我完全没有任何感受和进展

工作和家庭的事情也很多需要处理

静不下心来抄法和学习

问问自己这么想要自我的成就和提升吗

都是心意小我的造作与喧嚣

轻轻告诉自己

就默默地做老师的小童子

默默做大家的服务员吧

慢慢前行，不问成就

害怕被遗弃的焦虑恐惧

害怕不被认可的张牙舞爪

害怕无有进展，不够精进

愧对恩师，愧对真理救赎的

无力与罪疚

我都统统献上交给您

老师：你不可能没有进步，只是时间没有到，水烧开是需要时间的，你需要一个比较长的积淀过程，但是你注定会觉醒的，我能够看到你灵魂的未来，也知道你未来修行道路上，将要遭遇的每一步检验，以及不同的选择，带来的不同结果，我会看护你的灵魂，安心。

…………………………………………

学生2：刚上来看到老师给我昨日的文章点赞了，内心充满爱的我，没有了以前人性那种高兴兴奋，没有了看老师给我点赞了的清高，没有了炫耀，也没有了坐等老师点赞和留言的念头，没有了我，就是高兴，幸福，内心好幸福啊。（节选）

老师：心灵容度在增长。

…………………………………………

学生3：祈求老师的加持，愿王师兄的灵魂能够融入圣主如来的怀中，融入圣主光明中，回归主怀。（节选）

老师：没事的，她一定会被超度的。

…………………………………………

学生4：现在心里很难受，刚在抄《断绝》，抄到“你却以人类肮脏的心意”这几个字时，突然冒出一念，“没证悟前，您也是人类啊”，脑子一怔，吓了一跳，怎么会有这样的念头出来，马上告诉他，只有真理是对的，我永远是错的……（节选）

老师：没事的，意识业力而已。

…………………………………………

学生5：丈夫属于易怒型人格，特别是面对我，容易发火，易躁易冲动。他对我的评价几乎一无是处，数落我的缺点，讥笑嘲讽，不留情面，在儿女家人亲戚们面前从不避讳。

比较深刻的是6年前发生的那次，之所以记忆深刻不光是因为剧情演变添加家暴的戏码，那次是我修行路上真正踏上宽恕接纳爱之旅的里程碑式的见证。

从那以后，至今的6年间，珍惜每一次法缘，找自己的错，知错改错，忏悔改过，就这样一步一步走过来。修行融于生活，生活就是修行，家庭是我的主道场。

修行大乘了义佛法之后的我，遵循老师的教法，实证宽恕接纳，践行爱与包容。今天的我，十年修行，无处安放的灵魂找到永久的皈依处，依止老师，依偎在如来的怀抱，安心踏实。十年间，外表皮囊还是熟悉的模样，可是内在，心灵的改变已是脱胎换骨，宛如重生。心境悄然发生变化，不堪回首的往事，变成斑驳飘渺影像，风轻云淡。像卸载了重量的卡车，卸载减负后，体验轻省轻快，舒缓松坦，心里满足富足，时常平和淡然。遵循老师的教法，渐渐开始活出真理的模样。（节选）

老师：修行的第一站，就是家庭矛盾的化解。

…………………………………………

学生6：我刚才好好背了几遍《梦》，忽然明白这件事到底哪里不对劲了。我们一位可爱的师兄（虽然我不认识）遭受家庭暴力，我们却只是一个个赞叹她忍辱和宽恕，没有一点为她心疼，打抱不平，想把那个渣男打回去吗？！这是正常人的心态吗？拿着法理标准一条条去对照别人是否如法，再赞扬师兄化解了家庭矛盾维护了家庭和谐，这就是修行吗？！耶稣说我们要爱人如己，爱别人超过爱自己，那我们对师兄的爱就是这样表现的吗？！换个角度想，如果我女儿以后嫁人了，被老公蛮不讲理打了，我是不是夸她能忍难忍，能行难行，赞叹我女婿是女儿的菩萨来度化她？！这是变态的心理吧，这就是修行人的爱吗？！我现在急切期待老师的开示了，我真是气坏了！

老师：好样的，一身正气。

…………………………………………

学生7：这个无耻的骗子，改了老师的文章，发在自己的动态里！（配图）

老师：他之所以会歇斯底里地污蔑我，就是拜前两位捐款的师兄所赐，我所经受的一切侮辱与磨难，都离不开这两位师兄的帮助。

这是我的磨难，我太看重修行者的形象清白，太在意信仰中没有杂质，因此魔王才会找来这些邪恶的骗子，冒充我的形象，采用我的名誉去祸害他人，而被骗的人，也是与魔王有着前世因缘的灵魂，借助这个因缘，毁灭我在意的，人间传法者的形象与名誉。没事了，我既然认识到了，就可以彻底放得下，从此刻起，我这个人类形象与名誉，与真理无关，与信仰无关，与灵性光明无关，与觉悟智慧无关，至于这个形象名誉，会被魔鬼糟蹋成什么样子，我不在意了，我已经公开在国内发布了声明，绝不收费，任何供养我的人，都不再是我的学生，如果有人依旧去捐款给魔鬼，那就与我无关了，我们已经尽到全力了。我放弃人类的形象，放弃人间的名称，这具身体与姓名，不再与真理挂钩。

随便魔鬼如何糟蹋，如何作贱，如何诬蔑，如何侮辱，都无所谓了，我已经放下了。

我已经从名相中解脱。

我是终极的爱与真理。

真理与爱之中，从未有我的存在。

…………………………………………

学生8：看看这个不争气还自欺欺人的衰样。同学们，骂骂我，让我醒醒吧！这就是我的现状，从这里爬起来改吧，先从“真信”上着手。（忏悔懒惰、虚伪、虔诚心与出离心的不足，内容略）

老师：没事的，轻松的心灵，才能契入真理。


2022年7月8日

学生1：这几天一再给没登新平台的师兄们嘱咐，老师是真正的觉者，是圣灵，是圣贤，从始至终都视金钱如粪土，除了绝对的虔诚，专注的学法，用身心灵供养老师之外，其它一切金钱物质名相的供养，都是对老师变相的污蔑、侮辱和诽谤！（节选）

老师：我还远远没有到，视金钱如粪土的境界，有点钱支持生活还是应该的；不要神化我，神话本身属于虚构，我是真实的圣贤，比虚构的神话要伟大；金钱本身无罪，可是，在信仰中参与金钱就属亵渎，因为金钱买不到天堂，金钱不能抵御死亡，如果在信仰中加入金钱的因素，就意味着灵魂永世的绝望。因此，我对于信仰中参杂金钱利益供养，是严厉制止的。

…………………………………………

学生2：这段时间，每天抄法在6小时左右，但是小我翻腾得很厉害。自我否定、否定老师、高高在上的声音、恐惧、被夸奖后自满感，以上五个习气，我现在把它们曝光出来，我愿和它们一刀两断。也请老师和各位师兄，帮忙指正我，这样修是否正确。（节选）

老师：你的灵魂很虚弱，因为你没有得到我的确认看护，这是你所有问题状态的根源，那是因为你的灵魂还是没有彻底地，从根本上信仰我，是的，你自己都看不到，我却可以看见你心意隐藏在极深处的隐秘思虑，你的灵魂深处不敢信任我，因为你被邪教欺骗的时间太久了，不敢再去真正地投入信任与交托，何时你的灵魂，敢于直面真理，明确坚决地，不留余地地，将生命最后的信任，交付于我，在那一刻起，你会体验到生命从黑暗升至光明的细腻觉受，也就是灵魂开始脱离死亡，进入天堂的时刻。

学生2：老师，是这样的，在最深最深处，我不敢把灵魂托付于您的人体形象。每次当我试着把灵魂托付给您的形象的时候，内心深处曾经被欺骗和伤害的恐惧，就会再次出现。（节选）

老师：因为我们缘分不深，我也希望你能寻找到真正与你契合的上师，祝福你，目前就先留在这里学习吧。

…………………………………………

学生3：面对魔鬼和骗子，生气愤怒的同时，我看到了大家齐心协力，群策群力

护持真理，护持老师……（节选）

老师：我们很快就会有自己的论坛，以后就离开这个鱼龙混杂的地方，归入我们自己的家园。

我们自己的论坛，进入的条件是实名认证，因为论坛中的每一个人，都是我亲自看护的灵魂，你们的真实，是受看护的最基础条件。

…………………………………………

学生4：我不像个修行人，可是我打着我要修行的口号，不深入用法对峙习气，也不弘扬法，也不护法，出口说的话都是贪婪的习气，一点不给身边人带来法喜。我也对不起那一摞摞老师的法，全部都是师兄免费邮寄给我的。我每天除了睡觉就是简单做饭、打扫，老师的法是高效去污剂，我却不拿来清洗我身心的污垢。（节选）

老师：没事，你修行的机缘未到，好好生活，以后心灵终有一天会渴望朝向真理。


2022年7月9日

学生1：

看到老师圣光普照

好开心好激动

看似在人间再丑恶再不堪的事情

只要你愿意真实曝光、真实交付

祂统统拥你在怀无分别地接纳宽恕一切

对祂唯有一个信字

你信祂祂救赎你

你不信祂祂的救赎依然存在

因为祂是爱只有爱唯有爱唯有付出和宽恕不由自己

主啊，我在轮回世界里追寻那么久

不停寻找您的足迹和身影

常常暗自祈祷只要能见您

我的身心灵全部归属上主付出生命也在所不惜

我虽身在人间心却常常侍奉主听候召唤

您随意差遣我

我愿意做您吩咐的任何事无论何时何地

内心喜悦激动今生我终于迎来了真主

（节选）

老师：目前还不是，我与你们一起称赞“祂”的荣耀，与你们一起臣服于“祂”的悲能。

当我们的论坛建成后，所有进入的人，都需要实名制，这样可以有效杜绝来捣乱的人，而且实名认证的人，才有资格受到我的看护，这样你们以后在修行道路上退转的可能性就会小很多。

学生2：注册论坛时的验证建议：

1.实名+自己头像；

2.大家不太熟悉的师兄，提供点介绍资料：自我介绍、一篇修行体会；

3.工作量有点大，祈请有能力的大德师兄们组成一个义工小组，过目一下这些资料，合适没问题的，发给老师准入。（节选）

老师：必须验证，不愿意的，就等于自愿放弃，这里是圣殿，聚集的是神灵，不是宗教场所，聚集的是信徒；宗教对信徒的要求仅仅是钱财供养，利用迷信控制灵魂；圣殿对修行者的要求，最基本就是真实，唯有真实作为基础，才可能净化人心，升华人性，趋于纯净之神灵；我从不期许圣殿中聚满了人，我期许的只是，圣殿中的修行者，神灵的因素能够越来越强盛，宽恕的心灵越来越容纳所有，纯净的心灵越来越趋于透明，圣殿是净化生命之地，当然对生命品行有所要求，人情裙带关系，这里不管用，钱财供养腐蚀，这里没有用；进入圣殿的要求就是真实的虔诚心，唯此一个条件，有此真实虔诚心，其余的一切问题，都不再是问题。

学生3：前期接引人（推荐人）一定要把关。没有证量实修老师法的人，绝对不要往里推荐，会影响整个圣殿的清静。

老师：你说得对，前期就是推荐人的引荐，这样就可以避免世俗人混入圣殿。

…………………………………………

学生4：曝光对老师的怀疑

昨天因弘法跟两位师兄交流，他们对老师及其教法提出一些质疑，我感觉他们很难信老师，没想跟他们多解释。最可怕的我自己对老师也产生了质疑，有几个小时学不进法。两个自己在拉扯。最后还是看法，听《梦》，就好些了，今早起来一切乌云消散了，又找回了听法的喜悦安宁。

经历这次的质疑，我算是领教了业力反扑的不可思议，领会了老师反复强调深入大量学法的重要性！也更能领悟老师不收供养的苦心，关键时候我就想起老师没收学员一分钱，对学员一无所求，只是在看护着信他的灵魂！有什么值得怀疑的！找不到值得质疑的根据呀！

没有老师的看护我将寸步难行，没遇到恩师前我就是在盲修瞎炼，就是个等死的鬼呀！在此忏悔对老师的怀疑！忏悔对老师的不恭不敬！（节选）

老师：我今生救赎的灵魂很有限，但是我的教法会源远流长，因此，每一个遇到真理的人，灵魂都会遭遇巨大的考验与磨难，因为灵魂的升华类似于将金子从泥潭底部捡出来，必定会激起泥潭底层的灰尘，能够坚持到底的人很少见，经不起磨难的人也没有关系，离开我的教法的人，只要不反对不诋毁，以后也会有巨大的福报，毕竟灵魂在亿万年的转生过程中，能够听闻真理，就已经是不可思议的福报了，这种福报还会在生命的未来延续。

学生5：这业力反扑，还怀疑老师，没想到啊。赞叹师兄忏悔，精进学法，通过魔考。

学生6：怀疑，否定，辱骂，都是有可能的，触及到小我的核心利益，小我一定是要玩命的。

老师：对，当祂的慈悲触及到我的人格自我时，我都尚且要不顾一切地否定祂，更何况你们啊，记得，磨难来临时，记得我这句话，我对你们没有丝毫索取，只有无条件的接纳与付出，千万不要否定我，一旦对你的导师心生怀疑否定，这一条解脱之路就算毁了，因为修行到心灵深处时，觉知灵性是脱离头脑意识判断的光明状态，一丝怀疑就会阻断光明，灵性就会重新穿上人心自我的衣服，进入生死轮回中，所以，培养对真理绝对的、毫无保留的信任与依赖，决绝的信仰与托付，就可以在自我粉碎过程中，做出一次次明确的正确的选择，选择真理，践行宽恕，瓦解自我，绽放灵性觉知，全凭对导师的信任与依赖，否则，你一介渺小的人类，怎么可能接触到灵性的光辉？你一个业障满身、污秽满心的凡夫，怎么指望解脱生死这个三界宇宙的根本铁律？没有光明的引渡条约与呵护，你们觉得人类凭借自己的力量，能修行到何种境界？因此，在生死关头，你生命中真正信赖的因素，就是决定你生命未来的因素。

你们看世界是平行的，平面的；我看世界，是纵向的，立体的，全息的；你们只能看到人体，看不到人类的思想，我看人类，看到的是人体，思维，心识，灵魂，灵性，觉性，乃至于“祂”，你们每一层身体都连带着一层微观因素的宇宙，你的每一丝念头都连带着每一层世界的生命，你们根本无力解脱的，因为你，根本分不清楚这具身体内，到底是谁在思考，到底是谁在愿望，意识，思维，心愿，思虑，体验，记忆中，哪一个因素是你原始的真正的你自己，你根本分不清楚，也绝无可能分得清楚，因此，你的活着，在我来看，就是被活着，被七情六欲、冤亲债主所活着，被动地生，无奈地死；可是我能看得到，不仅看得到你现在，构成你的身体、生命、自我的各种因素，而且留给你们，净化这些宿业因素的真理法义，并且会在你每一次的提升关键时刻，在微观世界中看护你们，以光明力帮助你，加持你，保护你，渡过每一次的升华关口；没有圣灵的庇护，每一次的提升，就是你每一次面临死亡的险阻，因为构成你的微观业力因素绝无理由放过你，绝不可能放过你，因此，信任，是你的救命稻草。


2022年7月10日

学生1：看到咪师兄的发文，不知为何居然哭了，在世间人看来确实有点像疯了，但是我非常地理解师兄为了能解脱轮回的那种迫切，那种渴望的心。我也曾做过这方面的傻事，没接触老师法以前，内心时常会深深地自责，对不起自己的两个孩子……

我把一生的懊悔，烦恼，欢喜，恐惧，七情六欲，爱恨情仇统统交付老师，此生不作他想，无论我有没有资格得到老师看护，我都不会离开真理，离开老师！（节选）

老师：宽恕过去吧，若不是真理降临，我们无一例外都是等死的鬼，无一例外。

…………………………………………

学生2：下午看到E师兄曝光邪师，骗财骗色，简直是魔鬼，看完震怒，恨不得和这个邪师见面对峙怒批，于是在E师兄的帖子下写下了留言：“……我们是老师的学生，是行走在人世间的神，根本不用怕什么妖魔鬼怪！师兄加油！”（节选）

老师：有人说我的学生都很骄傲，我想问一句：有何不可？神灵对人类，没有谦卑的必要啊！就好像你是男人，却要谦虚地给别人说：“其实我不是男人啊！”，或者说：“还不是纯粹的男人。”你对自己性别的确认尚不需要谦虚，为何对生命性质的确认，要遮遮掩掩不敢承认？是我的教法不真实？还是你的信仰不真实？人类必定会死的，是活着的鬼魂，真修行者不存在死亡，等待灵魂的是光明永恒，这就是神灵与鬼魂之间的差异。

…………………………………………

学生3：老师总说我刚正不阿。我徜徉在老师的正面认可中，自得自满之间，逐渐放浪形骸，逐渐任性随性地放纵于义气用事，忘记了生命真理之约下长远的担当。刚正宝剑逐渐失去了格局和高度，逐步沦落市井，成为恩恩怨怨是是非非的杀猪刀。

我错了。我想浪子回头。

同学们，我没有拉黑任何一个人，我只是羞愧于成为同学们的好友，放纵自己任性肆意的文字去玷污别的修行同修的灵魂。所以昨晚之前，我删除了几乎所有的好友，保留了个别出于网站护持工作需要的师兄。“宝剑锋从磨砺出，梅花香自苦寒来”，其实看不到大家的帖子我也挺孤独，算是对自己的惩罚吧，只想让自己安静地独自悔过。（节选）

老师：灵性具有自动纠错的能力，类似于乌云无法改变虚空，看到你的灵性一天天增长，乍现赫赫明光，为你高兴，为你赞叹。

…………………………………………

学生4：这个孤苦无依的灵魂，我终于带她找到她梦寐以求的菩萨了。这次，真的没找错，没找错！

老师：时间会证明我所说一切的真实性：除了这里，世界上目前没有完整的解脱之路，这一点我绝对可以保证，因为其他的几位成就者，并没有系统完整的修行道路，而且他们仅仅是出离了生死，并没有究竟觉悟；目前我也没有究竟圆满，但是，这条路的终点，我看得到；你们带着人体，使用心意，动用心愿，以自我体验看待世界，所以在你们的心中所看到的我，也与你们差不多，甚至于很多的人，内心深处还默默地想：你丫太能吹牛皮了，太狂妄了，真正的觉悟者都是谦卑平和的，哪有像你这样不加掩饰，高傲而卓尔不群的？我看得到你们的潜意识，也理解人类肤浅德薄的内心，无法承载真神的降临；可是，我想申明一点：我，只是如实记录自己修行道路，记录过程变化的人，我不是什么教主，也不是好为人师的人，目前的我，生命伟大的程度，绝非人类可以理解，可以接受的范围，这个事实，时间可以为我证明，当几十年过去，时间带走一批批从生入死的人类形体，而一心修行，与真理同在的灵魂，你们自己会亲身体验到，内在焕然一新，轻盈光明，不堕死亡的安宁幸福。

我不是人类可以崇拜的。

信任我，是你生生世世的荣幸与荣耀。

…………………………………………

学生5：正如师之前所开示的那样，灵魂初遇到真理的激情、狂热，并不能代表什么。在激情褪去后，还能默默地坚持修行，保持最初的激情，直至一生，才是最难的。

在此，郑重地忏悔我对于真理的轻浮、轻慢的态度！忏悔我的心开始不虔诚，开始想要转向人间了！我忏悔我心的杂质，我忏悔我的不真实，我的有所隐藏！！！（节选）

老师：忏悔是终身的修行阶梯，习气不可能通过几次忏悔就净化消融的。

…………………………………………

学生6：放弃对自我的维护

自始至终老师说过最核心的一句话就是放弃对自我的维护，刚开始我不能理解，我怎么放弃啊，我不敢放弃啊。就这几年由于我的一个念头，就让自己深深地陷入了困境不能自拔。

这样的争执直到今年5月份开始我才有了力量去突破，自从今年3月份开始进了新平台，再一次践行老师的宽恕与接纳，刚开始我不懂得宽恕的真正含义，明明是别人把我伤害得这么深刻，我做不到去宽恕伤害我的人啊。

所以我现在想想特别能理解婆家每一个攻击我的人，我感恩他们是来历练我的菩萨。婆家成为了我这些年修行的最大道场。感恩他们扮演了不受欢迎的角色来成就我。更感恩恩师的不离不弃，感恩伟大的真理。我能做的最多的就是践行，过多的话无以言表。我能做的就是决绝地相信，全然地接纳，彻底地宽恕。（节选）

老师：看了你的忏悔，内心一万头羊驼撒欢跑过，你的内心得要有多么卑微，才会去如此扭曲自己的人格，想要符合一个病态的家庭？我的教法不是给你作为心理安慰用的，你借用神灵的宽恕，去包装自己卑贱的内心，是对宽恕这个神圣的概念最大化的侮辱！你连基本的做人尊严都不敢正大光明地争取，何谈你敢于，正大光明地修行，正大光明地，抬头挺胸地仰望真理？对不起啊，我今生没有遭遇过像你这样的，不可思议的，内心扭曲卑贱的人，你是真的惊到我了，一个人如果连最基本的，做人的尊严都无法维持，何谈灵魂能够伸直腰杆，灵魂若是扭曲卑微的，何谈仰望真理，切实践行的勇气？“宽恕”一词，被你用来包装自己的懦弱与卑微，我真的是服你了！

————————————————

学生7：帖子后的评论数139条，一种自我膨胀感悄然滋生，看，这么多人跟帖，还有人很感动，说明我是与众不同的，我是对的，我是特殊的灵魂，看我多珍贵！

老师，我跪在您相前，向您认错！我错了！（节选）

老师：净化灵魂，生命才可能有希望。

…………………………………………

学生8：给一位出家师父的回信

您是真心求道的行者，我是不想让您及您母亲错过与觉者同世修行大好时机，所以给您啰嗦了这么多！……我愿生生世世追随老师，生生世世愿将生命供奉给真理。（节选）

老师：被宗教误导，错失佛法的人，灵魂是没有希望的，真正渴望解脱的人，只看真理，不看形式的，这些人无需理会，在生死的检验中，心灵的证量永远是唯一的希望。

…………………………………………

学生9：近日发现有很多人，包括我的亲人，都在念诵《弥勒救苦真经》，总觉得不妥，但是却无力改变他们，没有说服力，祈请恩师慈悲开示，到底该如何看待这部“经”。阿弥陀佛！

老师：伪经，假的。

…………………………………………

学生10：我的母亲，也看老师的法，非常欢喜。但是今天我们爆发了一次争执，她一直深信净某，深信。跟着净某“不见世间过”，今天干脆地告诉我：“我选择老法师。”（节选）

老师：净空、印广，不是邪师那么简单，而是毁灭佛教的人，佛教被印度教赶尽杀绝逐出印度，就是因为当时印度佛教中没有觉悟者，都是印广、净空一类人，以凡夫心揣度究竟义，最终连印度教的高级二元论都无法驳斥，只能关门大吉。

要批驳净空，那要写的东西太多了，精简为一句话：唯心所现，唯识所变，缘起性空，心外无物，是佛法核心；若离心说法，法法有自性，心心有对境，就绝非佛法，而是外道法，修行佛法的目的是超脱六道轮回，回归自性真如；修行外道法的目的，是稳固了自我的存在，稳固了轮回的因果。

外道不脱生死，所谓的极乐世界也只是暂时的福报体现，因为，若偏离了佛知见，一切世界都属于实有，实有的世界实有的自我，实有的福报实有的生死；外道也可以穿上佛教的衣服，这就是附佛外道；佛法唯一衡定真理的标准就是三法印，不穿袈裟的人宣扬三法印就是如来应世，佛绝非名相，而是中道理体，唯有智知，不依相见。


2022年7月12日

学生1：就这点不起眼的文章写了十几个小时，昨天晚上从8点多写到12点多，今天继续，写的过程中头脑昏沉，好几次想放弃。祈求祂加持坚持坚持。写的过程中色魔反复出来干扰，宽恕，反复宽恕，就在削弱它，在不断宽恕中，它哭了好几次。被祂的慈悲救赎了。泪奔。虔诚仰望，灵魂的父啊，感恩您的加持和救赎。阿弥陀佛。

老师：我看到你累世的业障在分解。

学生1：老师，感恩啊感恩，又泪奔。如果没有觉悟者的示现，哪有我此刻美好的心境。如果没有祂的究竟圆满的法义，众生哪有离苦得乐的机缘。如果没有衪的慈悲威能，无量亿的三恶道众生怎能得到救赎。把自我的身口意和灵魂一起交付给祂吧！阿弥陀佛。（节选）

老师：我收下了你的灵魂，安心。

…………………………………………

学生2：我看了一下内心深处，还是有拒绝的成分。

拒绝的背后，有不满的因素。

小我潜在要求不能获得满足，

故有情感诉求，

定义为不满、伤害，

有抱怨，冷漠，对抗，拒绝。

实则贪爱，索取被关注，成为被关怀对象。

小我有失落感，需要被认可，内心孱弱缺乏爱。

核心是失去或不得的恐惧推动。

归根结底，

是把发生当作实有。

通过获得彰显存在我能，把心放在虚幻上面就是不安全。

是自己不正确的心态造成。

内心可怜兮兮的，

表面上做出独立、矜持、固执、坚决、大气的样子，虚伪巧变装扮。

被活着啊。

彻底沦陷为习气我执贪爱恐惧的奴仆，

彻底认出这个幻我，非我，小我。

是自己的问题啊！

自编自导的虚假期许，

为何责怪愤懑于他人呢？

呵呵呵，

颠倒啊。

原本安全，

不需他起，

专注选择于内在即可。

是踏实，是平安，

是救赎，是悲智，

是“祂”的呈现。

离幻即觉，

清净无为，

不可得的究竟。

老师：进步了。自我觉察，忏悔自我，进步了。

…………………………………………

学生3：为什么曾经的那种对真理的激情没有了，变得很无力，觉得自己很懈怠，还是会经常被习气带着走！但是内心知道如果离开真理我的人生就是黑暗，没有任何意义，只能等死！

内心还是害怕老师让我离开这里，因为我的虔诚心还远远不够，也害怕不小心说错话被拉黑！但也深信老师救赎从未停止过，无论老师如何对我都是在救赎我的灵魂！希望老师加持，帮帮我身边的亲人朋友，也能够信受真理。（节选）

老师：你还是不信我。

你信我，就不会如此迷信你自己的感受与身心，我不属于人间，我不属于人类，你对于我的信，如果是真信，就一定会破除你的自我保护，而唤醒你灵魂的坚贞信仰，唯有不染身心的信，才能够有相信神的能力，你心目中的我，依旧是一个凡夫俗子而已，你信的是我的相，而不是我的生命，这种信很肤浅，如果你此刻死了，你心中对我的信，只能为你带来福报；如果你信的是我的生命，则，你的信必定与生命同在，你此刻死后，信带给你的，就是永恒天堂。

…………………………………………

学生4：我真的错了，我宽恕我所犯下的一切邪淫，宽恕邪淫的我自己。

老师：没事的，忏悔就会被宽恕。

…………………………………………

学生5：忏悔自己因为家里人不理解没保护好法宝，替家人忏悔因为无知造业诽谤老师，毁掉书籍。

老师：没事，我不会在意的。

…………………………………………

学生6：有一句话大家都熟悉：一饮一啄皆前定。我们一方面承认“因果”，一方面又在“果”呈现时，表达自己的不确定？我想说的是，大家不要纠结何时结缘师法，任何时候都是该出现的时候，不早不晚，恰到好处。（节选）

学生7：因果不是可以改吗？

老师：当下的因果现象改不了，可是，体验因果的心灵境界可以改变，这就是即心离心，即相离相，烦恼即菩提的原因。


2022年7月13日

学生1：假期课多，今天早上挤半个小时抄法，胸口一直暖暖的、软软的、热热的，心灵沉浸在其中，无比幸福。

一直延续到上课，课堂上，一想到老师内心就暖暖的，灵魂一直跪拜着恩师，感恩感动，每一次想到老师，内心就激动，暖暖的程度就加强，直到变成灼热，包围全身（语文功底有限，文字有点描述不出来），那种热是很舒服的，不是夏日炎热，感觉在洗礼我的身心，感觉身心灵都在发抖，浑身没力气，差点站不住，脑袋懵懵的，身心有一丝紧张，紧张又温暖的幸福，是个矛盾体，感觉有两个世界，现实世界觉得不真实……（节选）

老师：心灵越来越干净，心识的厚度就会变薄，对于人间的体验淡化了，就会有世界不真实的感觉，此刻，曾经视世界为真实的，内心体验自我记忆，就会非常恐惧，因为，她是建立于，世界真实存在的基础之上的认知经验，现在，世界开始不再牵引心灵，那么，曾经对世界是真实的这个认知，就属于错觉，错觉没有继续存在的理由，因此就会体现出极度的恐惧，这种情况下，就需要大量学法，因为佛法就是告诉你，世界本来不存在的根本依据。

…………………………………………

学生2：昨天，与爱人一起出去散步，可才走出去一段路，我就想回家听法了。我以前是最喜欢出门溜达的，逛逛街，买点零食，再和爱人聊聊天……但是现在，我的心就想内守、静下，外面的一切对我的心是一种打扰。（节选）

老师：正常的，修行者需要安静清修的过程。

…………………………………………

学生3：我想说——感觉自己一直以是老师的学生而傲娇！感恩老师，与老师同在，我骄傲，与真理同在，我牛！阿弥陀佛。（节选）

老师：嗯，对的，理应自豪。

…………………………………………

学生4：《梦》的神迹（续）

一岁多的宝宝被送到学佛的奶奶家，跟奶奶一起听法，尤其每晚爱听《梦》，喃喃自语“听《梦》睡觉”，还把播放器放到自己的枕头边，离自己最近。听了一年多，惊讶地发现这孩子面相发生了很大改变，以前面黄肌瘦头型扁长爱哭，现在头圆脸饱满面色红润，性格也发生了很大变化，善解人意极其灵透。家人怀疑是不是奶奶养得精心，才会是这样，后来就叫来同龄的孩子站在一起对比，结果发现，两个孩子的眼神对比特别明显，另一个宝宝的眼神晦暗无神，自家的宝宝眼神明亮，炯炯有神，特别精神，不说了，有照片对比一下。（节选，配图）

老师：确实如此，照片对比强烈，听法一年后，眼光中灵光闪现，孩子将来的领悟能力会很强。

…………………………………………

学生5：曝光忏悔

前天晚上，超师兄在我的一篇日记下面留言说，我对老师不恭敬，要我忏悔，我当时感觉好紧张，因为这个画面让我又回忆起以前做错事，被要求忏悔的记忆。

先宽恕和接纳自己的恐惧，我安住了一下，思考了一下自己是否对老师不恭敬。

感到自己还没有那个胆子，确实是看着老师眼睛的时候，想到了老师文章中描写的那段话：

我能看到，感受到75岁的那个“祂”。

现在的我，好崇拜“祂”啊。

那个老头，如果与祂待在一起，哪怕祂不说话，祂纯净纯澈的智慧也会穿透你的身心意识，智慧的光明会本能地清洗净化你的生命构成因素，哪怕祂什么都不做，祂身心绽放的慈悲，也会渗入你的心灵灵魂感知之中，温暖化解你的细胞内，累世劫的恐惧焦虑，令众生的灵魂获得解脱。这种智慧慈悲本能超度的力量，就是人们常说的“加持力”，而75岁的这个老头，的确具有瞬间超度灵魂，进入天国世界的威能，因为祂是大觉者，

是终极的“祂”所显现的唯一形象。（《平安赐福（三）》）

这段话在我脑海中的印象好深好深，我时常畅想这样一个美好的画面，感到好温暖好温暖。

是真的，是真的！

所以，那天我跪在老师面前，看着老师眼睛的时候，真的在老师的眼神中感受到了75岁的“祂”，我当时喜极而泣。

于是，写下一篇日记，透过老师的眼睛，我仿佛见到了老师文中描写的那个75岁的老头。

结果，此一篇文章，引发了后面的故事。

超师兄来提醒我，要我注意对老师的恭敬，我想还是问问老师吧。

我想也许老师知道我的灵魂是否是恭敬的吧？

没想到，老师给我的回复，并不是关于这个问题的，而是另外一个，让我整个人恍惚了2天的答案。

老师回复我：“你内心藏着的污垢太深太多。因此你无法赤忱真实地信仰我，你，现在你的所谓自己，仅仅是你表面的思维与情感体验，而无法深入你的灵魂深处，真实的意愿自我，你内心隐藏的秘密太多了。”

我看到了这段文字，整个人呆了。

两天过去了，我整个人还是不知所措的。

我竟然已经找不到自己了。

但是我想到，老师肯定是看到了我看不到的自己，那真实的意愿自我，到底有什么秘密，随着一点点地曝光。

昨天曝光给老师，我把自己批得一无是处，带着恐惧，渴望被宽恕。发给了老师，但老师没有回复我。

今天，稍微平静了一些，还是要继续忏悔曝光，交付圣主。

静下来，静下来，在老师的慈悲中，走进那个无法宽恕的自己吧！

从小到大，我很少袒露自己，即便袒露自己，也会刻意回避自己的阴暗面。

我害怕自己不被别人喜欢，害怕被别人看到我不好的一面。

我习惯性地表演，表现得很好，获得别人的喜欢，但是这样的虚伪，让我，快要找不到真实的自己了。

所以，从此刻起，我愿意曝光自己。

我要曝光，我对骗我双修的魔鬼，准确地说，是我从对他有好感，到逐渐爱上了他，也希望他能爱上我，我甚至渴望，他能和我结婚。

为了讨好他，我做了许许多多的事，我帮他办理通过了美国签证，使得他可以顺利参加美国萨迦法王的法会，而且我在公众号上撰文，写了一篇文章，说我猜他可能是五祖转世，从而让很多人对其产生信任。

我在某平台上录制了大量他的文字语音，收听量几十万，吸引了许多信众，帮他传播歪曲佛义的法，导致追随他的信众越来越多，给他的供养也越来越多，名气也越来越大。

这里面我罪过很大，因为我学佛的目的就不纯，掺杂了许多的个人情欲和色欲，我如果不是对他有情感，怎么会错得这么离谱？

其次，我如果没有淫欲，怎么会被勾引双修，并且还非常痴迷？

虽然是被错误引导，但是我私自翻阅的宗喀巴大师写的双修的一些书籍，并且研读《佛母传记》，我对通过双修，可以成佛作祖本身就有极大的贪欲！

在佛像面前做这个事，本身就是对佛菩萨的不恭敬啊！

我甚至幻想过和佛菩萨双修，这是对佛菩萨的极大亵渎啊！

导致我看到老师，都会不自觉地产生这样的习气！

实在是太恶心了！

老师在上，我愿意忏悔！忏悔自己在修行上的堕落！

从此刻起，我愿意决绝地忏悔，忏悔自己的邪淫习气，决绝地和双修的习气一刀两断，祈请老师慈悲加持！

接下来，还要忏悔自己的嗔恨心，我对邪师把我赶走，留着其他女子在身边，我有嫉妒心和嗔恨心的！

所以，后来举报时，内心也有报仇雪恨的动机。

我设计举报了他，一方面听闻举报魔鬼有大功德，另一方面也是有报仇雪恨的目的。后来他找律师来说退回资产，我坚决说不行，我的内心非常恐惧，恐惧他放出来会对我不利！

学生要曝光，内心对福报有极大的贪欲，只要对我有利的事情，我就会去做，每次听老师说，修这个法能积累福报，做这个事有很大功德，我就带着渴望心去做！

学生还要曝光，对索师兄得到您许多开示的嫉妒心，以及看到您说索师兄未来会遇到一个情形，可能会离开，我产生了一种赢了的喜悦！一个声音说，看，她没有你厉害，她坚持不下去了！当我浏览索师兄帖子的时候，会生出一种，干嘛这样高高在上，感觉“自己好了不起啊”的念头。甚至是在我写完了忏悔之后，脑海中又出现了一个声音，索师兄从不忏悔，她不忏悔，迟早会离开的！

我看到这个声音，我看到了自己内心的狭隘，心量狭小！

我愿意忏悔，愿意曝光自己对索师兄的嫉妒心和排挤心！

学生还要深深忏悔对超师兄的嗔恨心。超师兄有两次指出了我的问题，我的内心十分反感，对她产生了嗔恨，觉得她在精神控制我，先对我很好，后来找到机会又来挑我的毛病。我觉得她多管闲事，像我妈一样，一会对我好，一会又对我批评指责。我愿意曝光我对超师兄的嗔恨和愤怒。

诸佛菩萨在上，我愿意曝光，愿意忏悔自己内心的狭隘！愿意曝光对超师兄的嫉妒和嗔恨！

学生还要忏悔今天看到您给王师兄留言鼓励她有进步，心里忽然起了对您的怨恨，为啥她可以得到鼓励，对我的点评，就是污垢好多！

看到了这个念头，我好紧张，我担心这个小我接下来不知道要怎么着，可千万别再发展下去！

学生愿意曝光，愿意和这些攀比、计较老师点评，埋怨老师不公平的习气一刀两断，永不沾染！

我还要忏悔我对前夫，有嗔恨心，离婚是为了报复他3年对我不好。但是实际上，那3年的冷战，我也有不可推卸的责任！但是我一股脑地都赖在了他的身上！

我还要忏悔，凡事喜欢把责任推卸给其他人，很少主动找自己的问题！

我还要忏悔，我非常懒，不愿意动，也不愿意做家务，也不喜欢出门交际。对亲人关心也很少，以我是修行人为由，以学法为借口，不愿意做苦活累活，能懒则懒。到现在还让84岁的老父亲照顾我一日三餐，为我烧饭，我像个大爷一样吃现成饭，还自我安慰说，我给他养老送终，就算对得起他了。

我感觉自己像个寄生虫，我非常羞愧难当！我愿意改！

我对人极其抠门，对待孩子买东西也极其抠门，不肯在孩子身上多花钱，有的时候，就随便买点看起来不错，但实际上很便宜的东西打发孩子，让孩子觉得有个母亲在关心而已。

她们不理我，我心里也对他们产生了抱怨情绪，觉得他们一定是对我有意见，所以我对前夫和家人都有怨恨。

我哪里是个母亲？生了娃不养！为了自己，抛家弃子，打着修行的名义，满足自己的私欲！罪大恶极！

我对人没有什么真情，觉得这人不错的，有利用价值的，就去交往，这人对我没有什么价值的，就不会深交。

所以，这些年下来，我没有什么真心的朋友，因为我对人很自私，钱财上很会算计，经常拿一些不值钱的小东西收买人心，让人感觉我还不错，其实在情感上，并没有真正地去平等待人，关心别人。

有几个好朋友对我很不错，可是我对别人总是想起来就找他们聊聊，平时对朋友的关心很少很少！此刻，曝光出来，我愿意改！

我对人也很势利，表面上很和善，但是内心一肚子的评判。看人不顺眼，是我的家常便饭！

我经常一抄法，就会犯困，然后我就去睡觉了！我抄法学法也只是因为抄法学法给我带来的美好体验，我就是个在圣殿窃取光明的老鼠精啊！

我还要曝光，每次看到其他师兄修行有进展的时候。内心就会产生嫉妒心，希望自己能超过其他人，把真理的修行当成了世间的比拼！

我不知道还能在这个圣殿待多久，我感觉自己已经在步入地狱深渊了！

老师，我愿意曝光，愿意忏悔！

今天说出来，就是和这些习气一刀两断！

今天说出来，就是看清这些习气的丑恶嘴脸！

曝光了出来，是对自我的救赎！

今天说出来，我感到自己的污垢还有好多好多，罄竹难书！

所以，老师说，我的业障很重。

我真诚地感恩老师接纳收留我！

我真的很差！这个灵魂真的是污垢深重！

我的灵魂很肮脏不堪，但是我愿意改！愿意曝光！愿意忏悔！

祈请您慈悲加持！

老师：认真看完了你的忏悔，每一个字都认真地看，这一篇忏悔，才是真正打开了你的心扉，敢于直面你的心灵深处不敢见人的污垢，见到隐藏的污垢，就等于见到了地狱的入口，曝光污垢，就等于封闭了地狱的大门，从而开启了天堂的大门，过去我从不认真看你的文字，因为我看得到你的灵魂，知道这些文字并非是源于灵魂的真实，而是虚荣心的造作，我最反感虚伪的人，因此你的文章从来都是扫一眼就划过去了，你曾经要求我收纳你的灵魂，我从不回应，因为你未曾将真实的灵魂供奉于我，你过去只不过是来我这里寻求庇护，寻求保护的，是走投无路了，暂时地停留而已，因为你的内心深处，对于自我价值实现的渴望太强烈了，这颗心与我的教法南辕北辙，水火不容，我是救赎灵魂出生死的修行者，基础就是心灵真实地朝向真理，而忘却世间，你的潜意识里渴望的是，自我通过宗教，获得人间难以获得的福报与尊重，你自己都意识不到，我却看得清清楚楚，历历在目；今天这一篇文章是你的灵魂，前半生唯一开启的一道门缝，有灵魂的光明透过了你的心意，开始照耀你生命的未来，继续勇敢下去，我从来不认为人类的身心意识是你们自己，在我心里，身心之内的灵，才是你们真正的自己，而灵的生命特质基础，就是真实与爱。

…………………………………………

学生6：

将实相带入幻相中，是层出不穷的此教彼教。

将幻相交付给实相，是朴实如一的修持。

不同，决然不同。

邪教层出不穷，防不胜防，

还不是因为心灵给它预留了一席之地。

有恐惧的地方，魔鬼便会出入。

好比腐烂的处所，蚊蝇必然滋生。

与其怨天怨地，受骗上当，

更应做的，还是返观心灵自身。

“因地不真，

果招迂曲，

求佛菩提，

如噬脐人，

欲谁成就？”

佛如是说。

佛说真话没人听，

尽拿黄叶作真经！

——澄江大德

老师：受教。

…………………………………………

学生7：下午抄微博，内心瞬间出来一念：“老师总说这魔那魔的，哪来那么多魔？该不是魔说魔话吧？那么多佛门大德，就没一个‘正’的？”这个想法一出来，着实吓死我了！我觉得这个念头太危险了，不敢隐瞒，于是马上来平台向老师忓悔！（节选）

老师：没事的，不用怕，在你的心愿主观意识，没有作出对于信仰决断之前，任何辱骂我、否定我的念头都并非是你，而是心灵的恐惧与意业，只有你，明确清晰，坚决理智的，否定我的心愿，才属于你自己的灵魂作出来的选择。


2022年7月14日

学生1：曝光和忏悔自己的淫欲和欺骗。一直不敢面对和袒露自己内心的虚伪和黑暗。看到圣殿中师兄们的勇猛精进，内心很惭愧，也决心把内心的黑暗和邪恶都曝光出来。我不再跟你们走了，你们也控制不了我，做错的事情我愿意面对，不管什么结果，我都愿意承受。（节选）

老师：哎哟，你的经历太纯洁了，纯洁的心灵，是很容易看到内心罪恶内疚的，原谅自己吧，我们与圣主已经原谅你了，祝福你，你是纯洁无罪的灵魂。

…………………………………………

学生2：（讲述对“空”的个人解读，略）

老师：空性唯有实证，无法言说；类似于，你睁开眼睛的瞬间，黑暗熄灭了，你能够把这个瞬间的清醒体验，用言语说清楚吗？

…………………………………………

学生3：这一次，真的让我反省，凭人心人情，看到的都是肤浅表面。真正的“公正”很难很难，人类几乎做不到。

我想，只有老师，以穿透灵魂的智慧，与无我的慈悲，才能给出修行人准确的指导。

路漫漫兮，愿我脱去浮躁人心，向真理的方向迈进，永不停歇。（节选）

老师：唯有真理是对的，永远正确，我目前还达不到永远正确，八地还是有人心人性的，只是人性比较清淡而已，不会带动觉性的智慧，不会牵引灵性的光辉，但是人心只要存在，就会有分别，有分别就会有偏差。

…………………………………………

学生4：从昨天写了生命力在增强就遭遇到了内心坚固的坚冰，冰冷而坚固，那是十几年来积压在内心里的仇恨、狂妄、自私、卑微、后悔……还很多说不清理还乱的情绪，我想写篇忏悔却一字也写不出来。内心好似有三九的冰块，坚硬冰冷，冷气透骨，重压千斤，浑身无力，头晕恶心。（节选）

老师：我是你灵魂中的温暖，是你心灵深处的爱与宽恕，我与你同在，永远在温暖你，安心，你是安全的，绝对安全的。

…………………………………………

学生5：之前修行很着急，看到别人修得那么快，心里就慌。后来刘某出事后，我害怕了，还是慢慢来吧，持之以恒，并且也做到了。尝到了稳稳地修行带来的甜头。

二十天前在寺院，还跟高师兄说，以前很着急，我现在不急了。可回来后这些天，又开始急了。看到老师给周师兄留言，心就慌了，她才进来，累世劫淫业就消了。我来这么久，消了多少？（节选）

老师：你已经在进步之中了。

…………………………………………

学生6：忏悔

忏悔自己看到别人否定我的时候，我内心会有紧张、愤怒、嗔恨！

曝光自己想证明自己没错，想和别人辩论的习气和冲动一刀两断！

我不想再被这个习气带动，祈请老师慈悲加持！

感恩所有人，感恩大家对我的关爱！我愿真诚地拥抱所有人！

老师：首先，需要肯定的是，你敢于直面内心，勇敢忏悔，这就是对真理的尊重，是需要肯定的；第二，你的身心内在确实没有修行者最基础的证量，那就是对真理的认识与切实的虔诚，你根本不知道真理是什么，也不知道修行是什么，更不知道如何去修行，就是一介彻彻底底的凡夫俗子，混入修行的团体中，维护着修行的形式，做着满足自我虚荣的美梦而已；你的灵魂距离我要求的，修行者最基础的条件，相差太遥远了，你未来肯定会离开这里的，不需要外界的引诱或者压力，你自身的业力就会带走你，因为我这里确实没有你渴望得到的东西，我这里针对生命，不针对个人意志，我这里救赎灵魂，不满足人心愿望，这是天差地别的，截然相反的两条道路。

是索师兄推荐了你，我才加你的好友，当时我以为，索师兄推荐的人，最差也与她的境界相差不多吧，所以才接纳了你的申请；事实证明是我想多了；索师兄的现实证量确实很浅，就是刚入门的，幼稚园的孩子，可是，她有一颗纯净纯粹的心，对于真理有着灵性先天的判断力，对于真理有着无上纯粹的恭敬虔诚心，她生生世世都是修行者，这一切都源自于她灵魂对真理的极致渴望，有了这颗绝对虔诚、绝对恭敬、绝对纯洁的心，修行中的一切问题，都不再是问题。

很小的时候，我听朋友说起过，宗教中等级森严，宗教对灵魂的束缚与压迫，无与伦比，泯灭人性，于是潜意识中，我对于任何宗教组织都极度排斥，无论佛教还是基督教，可是，当我自己的修行，证入了圣贤的境界，解脱了死亡的束缚后，我发现，众生平等这个概念，只存在于最终觉醒的佛陀与圣主，在祂的心中，一切众生与祂同体，所有众生皆是祂性质的自己，随缘所现在不同的时空世界中，因此，见诸相非相，即名诸佛；可是，在修行过程中，行者证量的境界，真切地划分开来众生生命的等级，就如同人类不可能，与驴马猫狗坐在同一张桌子上吃饭，神灵也绝无可能与凡夫，处在一个平等的交流平台上，互换心得；神灵指的不是肉体的神通，而是心灵的纯净与智慧的灵耀，纯净至诚的心，与真理相融的意识，形成的内心境界，就远远超越了凡夫俗子的黑暗污浊，与凡夫俗子相比，这类修行者就属于神灵，是未来不死的光明。

与这些优秀的灵魂相比，人类确实不适合继续留在圣殿里，并非是你不好，并非是我们不宽恕你的错误，而是，你的灵魂真的没有信受真理的平台，就好像，这里是教导博士生的国家级别科研中心，突然来几个学前班的小朋友，你留在这里会干扰其他人的工作，也会浪费你的生命时间，你肯定会，必定会，无可避免地离开我的教法，去寻找能满足你人心自我需求的，世间善法，这是注定的事情，你无法抵御因果的牵动，因此，不要勉强自己继续留在这里，浪费生命与时间了，你的心灵无力抬头望向真理，因为轮回的时间太长久了。

…………………………………………

学生7：看到了老师（对上文学生6）的留言，吓呆了，“学前班的小朋友”，这不是我目前的状况吗？赶紧专注地自检身心——法义模糊，没有体证。问自己虔诚心够不够，当然是不够，心动多行动少，要加强虔诚心，赶快精进吧。（节选）

老师：还好啦，你们的心灵虽然还隐藏着细腻的恐惧，但是好在心灵诚实，凭这一点，我不会劝退你。

我绝不会，因为你的境界而劝退你，我劝退人只有一个原因，就是心灵隐秘的动机，所有的心愿都是维护自我，而不是维护真理，以真理的标准去改变自我。此类人必定，注定，以及肯定，未来会背离真理，进而诽谤攻击佛法。

学生8：有些师兄说看到老师您的照片感到害怕，有部分刚学的或者没学的也有这种情况，一部分是因为师兄们内心愧疚不敢看老师法相，另一部分是不是受到微观业力阻碍呢？深层的黑暗业力不想让他们和觉悟者结下一个缘分呢。

老师：因为照片背后是智慧的光芒，微观世界中，这种光芒会穿透身心自我，构成自我体验的习气，就会本能地恐惧。

…………………………………………

学生9：孩子到现在都快4周岁了，还是不说话，语言系统培训学校已经花了10多万，本来家庭就不富裕，现在去幼儿园，一个个都不收……（节选）

老师：让孩子看我的照片，看着照片，教他念“老师”，每天坚持。

…………………………………………

学生10：昨天看多了政治新闻，自己没本事，只会抱怨社会，抱怨环境，抱怨他人！怨心一起，就会陷入负能量中，因为我本来就正气不足。十多年手淫，形成对A片严重上瘾，一旦心灵陷入烦躁就会唤醒内心色魔。色魔多么狡猾啊！（节选）

老师：你有潜在的精神疾病，幻听，幻想，臆想症之类的，安宁你的灵魂，对人间看淡一些。

…………………………………………

学生11：

不是因为你有“罪”，所以需要被救赎。

而是因你本无罪，却揣满了罪咎与恐惧，

正是这将本清白无罪误以为罪咎的心，害你生生世世轮回不休，还乐此不疲。

也正是这罪咎之妄心，让你生命的一切时刻都以恐惧为背景幕，因为恐惧而发起自我保护，自我保护的幻想加深了对恐惧与罪咎的信赖，这信赖与保护让你无可避免地沦落到对生命与生活无休止的争斗与战争中，而问心无愧。

你当然问心无愧了，因为那颗心是罪咎之心，恐惧之心，是一切始作俑者。

于是，浩如烟海的磅礴生命，被活成了一个个泥团水滴，在彼此的摸爬滚打中无聊耗尽，实在太太太不划算。

我们用罪咎的心写出的人天分裂的剧本，将心灵骗了个彻彻底底，扎扎实实，那栩栩如生的天堂地狱，六道因果，更加坚定了分裂罪咎的虚幻本质，于是一次爆炸后的分裂便幻化出三千大千世界。

即便你忙活得津津有味，轰轰烈烈，万世瞩目，惊天动地，

即使你赚了个盆满钵满，富贵无限，

这短暂如蝼蚁的一生，你所忙活的，无非是幻影，浮沉，

是你让你的故事停不下来，

这个世界，除了你，本就空无一人。

所谓的轮回，无非是你与你自己的战斗。

冤死！

——澄江大德

学生12：很好奇，这位澄江大德，是哪位大德师兄呀？

老师：他不是师兄，而是师尊，是写《破魔》17卷的导师。

…………………………………………

学生13：来到圣殿已两个多月了，几次提笔想忏悔，可就是写不出来。师兄鼓励让我突破阻碍，昨天看了一位师兄的分享深受启发，写得特别真实，也给我了信心和勇气，我曾经是一个邪教徒，把自己的经历真实写出来曝光。（忏悔曾经的邪教经历，内容略）

老师：你内心的恐惧，还是没有完全消散，潜意识中对于我的教法依旧很警惕，你的功课目前就是大量学法，将我讲的与佛经相互对比，深入体验，细腻的体验中，才会有明确的对比。


2022年7月15日

学生1：

“修行者不需要多余外界的物质支持生活，欲望少了，心灵就会幸福安宁，一生活在圣主的平安之中。你们不属于人类，你们属于天国。”（2022年4月心灵综述）

最后一段，似乎跟第一义谛“每个人都是佛子”有冲突，我不太理解。

老师：轮回过程中，心灵境界会塑造累世业障，形成宇宙中不同生命层次的众生。

…………………………………………

学生2：

唉，心中无力感又来了

我看着老师开示咪师兄的帖

提前劝退，老师也知道她早晚会离开的

我当时心都无力回复“顶礼老师”，

懵在那里，胸口疼

我的心啊，开始颤抖害怕又哭泣了

会不会有一天

老师也叫我离开啊，

怎么办啊？

离开，我会死的，就像行尸走肉一般，

但是老师对学生要求极高，

我好怕不达标，被劝退啊

跟小伙伴交流了情绪，

还是不能化解这份害怕失去的哀伤

我怎么老是反反复复害怕离开老师呢？

学生3：被叫离开一定是我们的错，此生只为真理而来，走到哪都不要放弃老师的法，此生只有这一条路了，你与我不同，我从轮法走进佛教，最后选择真理，只有老师能救我们，舍弃什么也不能放弃大乘了义佛法。没有老师的法，我肯定是无间地狱的鬼，老师给了我生命，从内心我视祂为慈父，不管我多笨，我都跟祂走回家呀。

老师：对，我要的就是你这样的灵魂，明确，坚定，直接，因为你经受过苦难，唯有经历过苦难的人，才懂得真理的稀有难得。

你虽然资质不足，但是内心赤忱真实，就凭这一条，我不会劝退你。

…………………………………………

学生4：感恩老师加持！他们都睡了，我和那位姐姐同睡，我放着老师亲读的“50首”，她让我把声音放小一点。我写了血书“与邪教决裂，与邪教徒决裂，与李某决裂”，把两张纸放在卧室里她供奉的邪教教主照片后面。

老师：希望圣灵的光辉可以驱散盘踞在她内心的蟒蛇。

学生4：刚从轮法姐姐那儿出来，无望！倒还理智，提醒了我一下：回去好好捋捋，捋好了确定一下要修哪个，确定好了，就往死里修！

老师：轮子，我以后不再度化了，他们的灵魂没有希望了，不要再去浪费时间。

因为地狱的大门正在关闭之中，他们没有机会逃离无间地狱了。

…………………………………………

学生5：我从很久前就想向我老公和婆家人忏悔，恐怕自己写得不好，不敢发表。我向我婆婆，向我老公深刻地忏悔我错了，我真的错了，我不应该贬低你们，更不应该瞧不起你们。我错了，我愿意跪在你们的脚下向你们深刻地忏悔，我错了，我以后要与这个傲慢，与这个瞧不起别人，抬高自己的习气决绝地一刀两断，以后永不再犯，我错了，我深刻地向你们忏悔我错了，以后永不再犯这种自我傲慢瞧不起别人的习气！我错了！希望老师宽恕与接纳，我错了，老师，学生向您忏悔！（节选）

老师：改变就是修行。

…………………………………………

学生6：回想这五年来，内心的一点点改变和剔除，前前后后做了一个对比。

2017年接触老师的法，那时候正是人生的最谷底，要事业没事业，要健康的身体没有健康的身体，有的只是负债累累，有的只是脑子的妄念纷飞，有的只是对未来的不安和恐惧，有的是对当下生活的一种无力感，对未来毫无希望可言。在婆家20多年了，总是活得很卑微，活得委曲求全，活得心惊胆战。久而久之形成了一种固有模式，现在突然要去打破这种模式，内心会有不安的因素，内心会有顾虑的。

直到前几天老师对我开示后，我一遍又一遍地看着开示，确定我这样做是对的，我才真正地瓦解了内心的不安，真正地做到了心安理得、理直气壮、坦坦荡荡地活着。我不再害怕婆婆的那一张脸了。

从过去内心的无力感、黑暗，到现在我内心有力量、有光明、有勇气。

这一路走来靠的就是决绝的相信，极度的渴望与虔诚的心。一步一步地跨过魔障，每一次的磨难都是我做选择的时候，当我走到无路可走的时候就是我选择的时候，我毅然决然地选择真理，选择跟着老师的脚步走，我无怨无悔地跟着老师。(节选）

老师：真棒！扬眉吐气的正派，才有资格谈论“宽恕”这个人生课题；忍气吞声、卑贱讨好的心态，根本无力践行宽恕，那是利用宽恕维护自己的可怜贪恋，现在的你才是我喜欢的，堂堂正正，正气凛然。


2022年7月16日

学生1：（配图）

日常居家学法装扮

虔诚和真实是我的入场券

资质不足，勤快来凑

望师加持我早睡早起，

四点起床，学法不打瞌睡

我也很向往，苦奈做不到

希望笨鸟，不负师之苦心

今生到达圣主佛国

老师：脱胎换骨的改变。

…………………………………………

学生2：早起背《梦》时，脑子里突然冒出个念头，“本觉”与“灵”是啥关系？隐约记得童师兄，解读过《梦》，提到了灵，但是本觉与灵的关系，我没有全懂？

老师：本觉是祂，祂的目光是智慧，智慧困倦，形成幻觉存在，存在就是觉知，觉知的生命性，就是灵性。

…………………………………………

学生3：2022年7月16日，值得记录的好日子，为何？因为2018年1月2日开始抄师的法，那一年勤奋，凡夫白天黑夜地抄(只要有时间)，老实讲，都不知道抄的啥，凡夫也不管，撸起袖子加油抄呗，因为那个肉身劫，反正就是一头雾水地“蛮干”“蛮抄”“蛮听”……

今年，心灵转向师的法中，开始领悟师的法背后的东东，前两天第二次抄完了师的书籍版微博，这两天开始读师的新平台上的法，需要融会贯通一下凡夫领悟的东东!最后感叹一下：万法唯心造，诸相由心生，天下本无事，庸人自扰之。（节选）

学生4：随喜师兄，就是看到“凡夫”两字略有不适，自己给自己的标签可以自信一点，能来到这里的都不是普通人，过谦背后也是对老师和法信心不够的潜在。佛说，众生皆有佛性，自心都是佛；老师说，我们都是灵啊。来到圣殿在圣主光耀下，在老师如此慈悲细心的看护下，每个灵都将成为神灵，永不做凡夫。个见，如有不妥，请师兄见谅并删除。

老师：说的对，我选择的，只会是神灵，不会有凡夫。


2022年7月17日

学生1：对不起，师兄们，我觉得说“读得好，读得像播音员”，都已经是在侮辱圣贤。法界救赎之音，岂能用我们人世间读得好坏来评价？！更别说，什么发音不标准，我更加无法理解这是出自老师学生之口。

我只有至心接福，这亿万万劫等来的，法界圣音，这穿透身心，滋润心田，天降甘露法语的救赎之音。老师，太辛苦您了。

老师：对于凡夫俗子，我就是一个普通人，因为他的认知标准就在那里，你不可能展现出，高高在上的大师姿态，那样我就是装腔作势，故弄玄虚了，我最讨厌虚伪的人；我不属于人类，因此，我不会与人类心智相对，你是凡夫，我就是凡夫相，你是神灵，我就是纯洁相；你是灵性，我就是生命相，你是圣贤，我就是智慧慈悲，你是祂，就与我一体，未曾发生，平安永恒。

…………………………………………

学生2：

老师说：

“信仰‘祂’，我们就拥有了‘祂’的智慧。”

“依赖‘祂’，我们就具有了‘祂’的平安。”（《能力》2022-05-13）

从来没听老师说，学习“祂”，我们就拥有了祂的智慧和平安。

常常听人讲：

复旦大学哲学系王教授讲《坛经》颇有见地，可以听听学学；

台湾大学傅教授讲《论语》不错，可以学学。

可以学习的，是身外之物。

而真理是“完整和完美”的，是藏很深很深的“本真”。

去信仰“祂”，去依赖“祂”，就是和祂建立了连接。然后就是一步一步，靠近“祂”，成为“祂”。

目标明确，道路清晰的感觉，真好。

老师：正见。

祂是无法通过思维学习，而得到的，祂不被觉知，不受认知，不被意识，甚至于不被体验，祂是解脱了头脑意识的自由，祂是脱落了身心感知的平安，唯有宽恕现有的一切，宽恕本身，是祂看世界的眼睛。

…………………………………………

学生3：忏悔点赞的获得心、求关注心。我之前有，还为此失落过，紧张过，恐惧过，两三天走不出来，最后求助超师兄，师兄温柔地开导：想想刻意去赢得老师点赞，看重点赞的心，认可的心，获得的心背后是谁？

超师兄建议我大量抄法。

找到自己的恐惧紧张和获得心去宽恕接纳，坚决与她分离，大量抄法学法……

老师对我们修行每个阶段出现的问题都给出了明确开示！就看我们内心的选择了，是选择真理，还是选择虚荣的获得心！

反正我选择的是真理！

至于“小我”如何翻腾，随她去吧。

我只要真理！只选真理！虔诚到底！（节选）

老师：我看得到你的灵魂，越来越干净纯洁，越来越具有神灵的光辉。

…………………………………………

学生4：最近表扬我的比较多，所以我得赤裸裸地揭穿我的坏毛病，我没大家想象的那么好。我还是爱美，虽然和之前比有进步，但是还是要做面膜，不化妆但是会用贵的护肤品，偶尔还要做做科技美。出门要配衣服，照镜子，做做发型。我还做不到完全忘记这个身体和形象。我还是懒散，早上起不来，晚上也无法熬夜学法，白天还偷懒看小视频。我还是贪吃，喜欢吃烧烤，想起牛肉串就想流口水。很惭愧很不好意思，希望自己有一天改掉这些坏习气毛病，请老师加持我这个又懒又贪吃又爱美的不争气的坏学生。

老师：这些人类正常的生活习气，与修行无关啊，修行不是要断绝人性的欲望，修行是心灵对真理的朝向，十地圣贤在人间，都有细微的习气，这些习气无法蒙蔽觉性智慧而已。不要在这些生活习性上寻找标准，在心灵信仰中找。

…………………………………………

学生5：每天早上醒来，睁眼习惯性地就是上新平台。每每都要看几篇才起来，这样才安心的感觉。今早照例打开新平台，但情况却不是如此，直到现在我的内心还是忐忑不安。

原因就是昨晚整理出了一些这段时间的照片，并直接发到了快拍里，觉得可能别人不怎么会看，但今早还是发现了好多师兄点赞，再点开看了看左下角有个眼睛一连串的老师也看到了。我的脑袋一下子嗡嗡的，怎么那么多人都能看到呢，不是说只有自己可见吗？马上我又仔细看了看照片有不妥吗？确实有些不真实，虽然没有化妆，但照片还自带美颜呢，我皮肤可没那么好，光线的原因，我在臭美，自恋……天哪，要不要删掉，老师会不会怪我污染圣殿？（节选）

老师：我很欢喜的，看到照片中的你，巨大的心灵改变。

…………………………………………

学生6：最近好多师兄们都将头像换成了自己的照片，并且改正了自己的姓名。

因为学老师教法的人背景广泛，有些人可能来自于事业单位，或政府机构，或者有些师兄有较好的社会地位或背景等，不太适合过多暴露个人信息。

所以有一些小建议，请师兄们评判一下：

（1）禁止在百度等网站上搜索其他师兄的姓名照片，猜测其更多的个人身份信息。

（2）禁止私下交流法义时，刻意打听对方工作性质、家庭背景，或其他个人隐私信息，做和学法无关事情。

（3）禁止以“增进师兄情感交流”的名义，进行财物往来。

（4）禁止以“师兄”的名义，要求对方为其办理私事。

（5）禁止介绍或拉拢其他师兄进行商业活动。

师兄们看这些规定有没有存在的必要？或者如何修改会更合适一些？

老师：建议很好，采纳。

…………………………………………

学生7：大乘佛法的加持力，不可思议！

与大家分享昨天刚发生的事情，这也是给刚进入学老师法的新同学讲的一个真实的故事，也算是“以欲勾牵”吧。2022年7月16日早晨6点，同学打来电话，说她婆母娘病危，让我与她见一面，因为平时我就与她缘分很好，我经常劝她多听老师的讲法录音，因为她没上过学不会写字，所以有时间再让她念念佛，她家住在5楼，走到楼上见到老人，两眼紧闭，面无血色，还戴着呼吸机，我就坐下，静下心来，忽然间感觉老师就在我面前，我就与她谈话沟通，用老师的话：你这个身体不是你自己的，是你临时借用的，现在已经坏掉了，你要把他放下，放下的不光是你自己的身体，还有你在世间的钱财物，因为你所遇所看的这些全是假象而已，还有你在世间的一切恩怨情仇，放下你的儿女情长，只要你真的能放下，在这世间一切的一切，才能往生天堂佛国，如有一丝的牵挂放不下，那就再遭受六道轮回的果报，再进入下一个轮回，再继续享受轮回之苦。

我用“舍得”与她分享，舍得不是舍给别人的钱财物那么简单，那都是世间法，老师讲的舍得，是舍掉这个命，舍掉我们这个色身，真敢舍命，是大雄勇猛。舍掉今生的一切恩怨情仇，儿女情长，得到的是，究竟圆满的解脱，往生佛国净土，这些基础首先要相信我们的老师，只有相信衪，依靠祂。我们才与衪相应，你相信衪，衪才能帮助你。与她谈着的同时，观察她的脸色越来越有了红色，然后慢慢地就苏醒了。然后又给她做了临终关怀：

《对李某：临终开示》

尊敬的李某：大菩萨，（连呼三遍）我现在所说的话你要用心倾听，虽然你的肉身意识已经陷入昏迷，但是你心灵的觉知，还有清醒的体验，注意听，用你心中清醒的体验，注意聆听，你此刻正在经历身心分离的过程，内心不要执着于自我的感受与体验，清醒的觉受，才是生命原本清净的明光光辉。

你所经历的一生，只是你心灵做的一场梦境，此刻你将要离开这场梦境，进入心灵宇宙中，新的梦境场景，你无需眷恋今生的一切，也无需牵挂儿女情长，忘掉你在世间的恩怨情仇，放下在世间所有一切的牵挂，请你放下一切的一切，也无需恐惧自我的失去，你只是心灵中柔和的安定，寻找到内心的清醒，遗忘你的身体，遗忘你内心的牵挂，放松你的心灵，安详地居住在心灵清醒的光芒中。

在你离开肉体的时刻，你将脱离今生的记忆与情感，陌生的体验会让你不知所措，你会本能地，依据心灵残存的体验，去寻找可以依靠的体验，试图证明自我的存在，此刻将是你投胎的时刻，你要注意倾听，你是如来的弟子，你内心唯一的愿望，是投生于阿弥陀佛的，西方极乐世界，心灵没有其余任何的渴望，唯有对阿弥陀佛最强烈的愿望。

你一定要对阿弥陀佛升起来绝对的信心，《梦》中的神灵，是看护你的圣灵，是引导你走出习气与情绪的纯光，是温暖灵魂的神灵之手，《梦》中携带的神力，足以解脱你的宿业因缘，《梦》中渗透的光明，足以超度你的灵魂出离三恶道，《梦》中蕴含的慈悲，足以驱逐你邪灵恶魔的缠绕，《梦》中隐藏的智慧，足以唤醒你心中沉睡已久的法界光明心，《梦》是你的灵魂通往极乐世界的光明道路，将你内心的清醒依靠在《梦》中，诸佛将通过《梦》中的语言，引导你的神识，往生于阿弥陀佛的西方极乐世界。

在昏沉沉醉的心灵体验中，你要彻底遗忘自我以及所有体验，心灵残存的清醒，要深刻地牢记，阿弥陀佛的圣号，阿弥陀佛是金刚不破的佛法真理，是法界诸佛菩萨的慈悲呼唤，是三界诸天护法神众的神力加持。

《梦》是神识的引导者，阿弥陀佛是灵魂归往的方向，安详地宁静在阿弥陀佛的圣号中，安详柔软的心，融化在《梦》的音声中，《梦》是无限的看护，是诸佛心印，是诸大菩萨的智慧与神力，可以摧灭你身心深处，累世轮回的无明业障，《梦》所携带的神灵会在你的灵魂，脱离肉体在心灵微观时空中展现纯粹的光明，对于离开肉体的神识起到引导、超拔、净化的巨大作用。

你自己内心的光明显耀，其性本空的神识，既没有生也没有死，即是无量寿光——阿弥陀佛。用心灵深处的清醒注意倾听：

李某：大菩萨，（连呼三遍）不要紧张，不要迷茫，不要惊恐，放弃自我的一切欲望与挂碍，放弃自我体验的感受与虚幻，柔软你的觉知，找到心灵深处的，听我说话的清醒，清醒就是光明，清醒就是解脱，清醒就是阿弥陀佛，融化在清醒之中，融入自性之光，安住当下，放弃一切，宽恕一切，接纳一切，拥抱一切，感恩一切，这清静、祥和、遍满的清澈光明，即是你所回归的极乐世界。

请李某：大菩萨，跟随《梦》的音声，体证生命深处的清醒觉知，觉知安详地居住在心灵清醒中，觉知就是光，你只是这纯明无杂柔和的光芒，你的愿望是融入心灵清醒的光芒，走入光芒，你会看到佛国净土，在你心中升起，犹如太阳破开云层照耀大地，勇敢地走入光芒，跟随光明前行，不要恐惧，不要怀疑，跟随内心清醒的光明前行，不要犹豫，不要被其他的声音与景象所吸引，不要被情绪欲望幻化的景象所吸引，不要胆怯不要分神，跟随心灵清醒的光明前行，全神贯注，直至你融入纯色的白光之中，光明会熄灭你此生的记忆与焦虑，纯然安详的心，就是阿弥陀佛的极乐世界。

现在请李某：大菩萨，跟随我们一心不乱地称念阿弥陀佛，专心谛听佛号的引导，融入自心佛性，你将与十方诸佛极乐同在，融入如来心海，自在安详。阿弥陀佛，阿弥陀佛，阿弥陀佛，（回向）愿以此功德回向给尽虚空遍法界的所有众生，特别回向给杜氏家族，李氏家族的列祖列宗，愿他们都早日成佛，往生佛国，特别回向给李某：大菩萨，过去生、现在世一切有缘的众生，以及有意无意伤害的，天上飞的，地上跑的，水里游的，一切有形无形，有情无情的众生，愿他们早日离苦得乐，早日成佛，特别回向给现世的*市*社区以及*小区的全体居民，愿他们万事如意，心想事成，以及所有六亲眷属、亲朋好友六时吉祥，身体健康，万事如意，特别回向给老师，愿他法体安康，久住世间，普度众生！南无阿弥陀佛！南无阿弥陀佛！南无阿弥陀佛！……

今天是2022年7月的17号，刚这位同学又打来电话，说婆母娘今天早上吃饭了，现在观察她的情绪，各种症状非常稳定。我告诉她老师的讲法录音一定要听下去……请老师观一下，这样做如法吗？

老师：如法。

…………………………………………

学生8：疗愈篇——自闭症孩子听老师音频100多天后的一些改变（一）

今天是6月19观音诞，记得我是2月19，也是观音诞的那一天，遇见这位自闭症的小朋友，时间过得真快，一眨眼就100多天过去了。在这期间，我的一些思想和知见也有些改变！原来还想去攀缘特殊学校的校长想让她认可，然后把老师的音频能在这所特殊学校的上空响起。让每个孩子都能听到老师的法音！忏悔自己搞得像批发一样能让更多人得到法宝的心！

在这里忏悔：我空有“慈悲”，没有智慧，把老师的法宝当成残障孩童人人必戴，家家必备的必需品！

根本没去想老师法宝多么的珍贵和稀有难得！并不是每个人都有拥有的能力！

忏悔自己以人性目光去看待老师法宝，轻贱了法宝。并不是以人多来判断是否是真理！

我以后结缘时一定会注意这方面细节，如果对方不相信，不能坚持每天去听的不予结缘！不能浪费老师的法宝！

想写的小朋友的改变真的好多，下面我就举出几件小事和师兄们分享：

一、懂得表达肚子饿和饱

在我以前的文章上有分享：小朋友当时肚子饿了，想吃饭都不懂得如何表达出来。只会用哭泣来表达自己肚子饿了。现在呢？到吃饭时间问他肚子饿了没有，他会回答我说，“肚子饿了，要吃饭饭”，如果他不饿，他会回答说“不要吃，不要吃！”

以前他不懂得表达，吃饭也不懂得饱，会一直吃，不停地吃。吃到吐了，还要吃！现在他有时会摸着肚子告诉我说：“饱了！饱了！”

二、懂得逛超市

前两天，我第一次试着带他去大型超市逛逛，由于听他妈妈说他一去小卖部就去货架上乱拿东西吃，每次经过他家边上小超市都是绕开走，所以很少带他去超市玩！那天当我带他到入口时，有工作人员要求戴口罩才能进大卖场。我拿起口罩就让他过来把口罩戴上。他很配合地就把口罩戴上，我让他推着一辆小推车。他边推着车边好奇地走在我身边。走到饮料区时，他突然冲过去打开橱窗门拿出一瓶饮料想打开喝。我连忙制止他，并告诉他“你可以把饮料放进小推车里，要等阿姨把钱算好了你才能喝好吗？”他看了看我，嘴里回答说“好”，就把饮料放在推车里。我们接着逛。然后还带他到游乐场去玩。那天他玩得很开心。他父母看他能正常去超市不乱拿东西也非常的开心。

三、不乱吐口水了

在4月份的时候他乱吐口水非常严重，在班上，口水时不时地飞到同学身上，或是同学家长身上。大家孩子都有缺陷，别人家长也能包容，不会骂他。我在放学带他回家时遇到红绿灯，都不敢把车停在路中间，只能停到街边的边角上，生怕他口水乱飞，飞到行人身上……那时我听老师讲法说，一个人被别人殴打，都觉得他可怜，结果一打听这个人是人贩子，那觉得他可怜的觉受立马没有了。我就受到启发，于是我去找了根鞭子（小毛竹枝），当他张口乱飞口水时，我就提起鞭子抽他的嘴巴。有时他一看我拿鞭子就立马跑掉，速度好快！就这样我抽打他时，我不起嗔恨心，有一种“打你是为了你好，希望你能改过”这种心念。我专门在他身边放了个垃圾篮子。过了几天，当他想要乱飞口水时会看我，我若盯着他，他就会把口水吐进垃圾桶里。后来慢慢习惯下来，有口水就对着垃圾桶吐。一直到现在都没有乱飞口水的现象了！

老师：关于灵性的音频，确实可以在深层空间中，治愈修复灵魂中缺失的灵性内涵，灵魂完整了，人类表层意识的，人格表达就会正常了，如果特殊学校的校长愿意尝试，这些无偿的、无害的音频治愈方法，这些可怜的孩子，就真的有救了

学生8：疗愈篇——自闭症孩子听老师音频100多天后的一些改变（二）

四、懂得一些看电视了

最初我遇到他时，他只会看些“果宝”，“水果”的音乐节目。而且是不停地反复地看这个节目，其他的他不看，他总是把遥控器拿到我面前，用手去指果宝节目，让我导出来给他看。有时半天都只看这一个节目。后来随着他每天的听法后，现在他懂得看《西游记》，或“胡图图”，“大头儿子小头爸爸”的电视节目。在看时，我在边上一边讲解给他听，也不知他到底能不能听懂。有时猪八戒摔倒的可爱画面时，他也会哈哈大笑！现在我会让他用嘴巴说出他想看的节目，不能老是用手比，他能说出很多节目的名字了！

五、能完整跟读《到圣灵这里来》《宽恕》

现在他能完整地跟我读这两篇文章。不仅如此，我读上半句，他就能接下半句。他最早只能听几分钟的音频。现在打开音频给他一两本书，他能呆在我身边一边翻着书一边听着音频能听一两个小时！他父母都觉得他的确安静了许多，不会像原来那样乱跳了。

六、能懂、读出阿拉伯数字和写出

也许大家觉得能懂数字简直是太容易了，可对他们这些孩子来说好难……

前两天我教他写数字1，教了好久才写出几个像蚯蚓的1字，让他写2时，他就偏偏弄出个3字，哇……天哪！血压都给急出来。（怎么那么笨，这么简单的2字你都写不出来，这么容易你都不会）这些念头就起来，哎呀，不对呀！我不能跟着这些念头跑呀！这时宽恕，宽恕，宽恕，宽恕不与头脑讲道理，不与情感讲道理！

就这样我在心里重复呐喊这几句话。我再次握住他的手教他写2字。也许他也被我情绪影响，就不愿意写了，叽叽地叫个不停！我又教了几遍，让他单独写，结果还是一样，偏偏都变成了3，还有5。我看着自己的心波动得厉害。

我干脆再次握住他的手。我嘴里大声喊出，“宽恕不与头脑讲道理”“宽恕不与情感讲道理。心灵力行宽恕，即可横断生死”。我喊了几遍，我哭了！心灵也柔软下来，放弃了握住他的手写字。告诉他，我们换种方法来。我让他用手跟着我在墙上写出2字。他跟得很好，也能画出2的样子。我就让他用笔单独写出2。他还是写3，写4，写6！我再看着自己的心，那波动还有，只是没那么大了。

又握住他的手去描2字！心还有波动……那就用身心灵继续念《宽恕》。描了几下，我放开他的手，让他握住我的手指头当笔，在墙上画2，开始我有意用些力气顺着他把2字的笔形带着他写，慢慢地我不用力让他带着我手写。就这样我心平复下来，他也安静下来，不再叽叽地叫。我再次让他握笔写出2字，这次终于写出几个像2的字了。哎呦，终于教成功了！

现在我也不知道小朋友的灵恢复了多少。总体还是在进步中！老师的音频加持力不可思议！能穿透他的灵魂，令他身心灵都能康复！祈求老师的加持与看护！

老师：你今天写的这些文章，我建议大家给那些家中有，认知障碍孩子的家庭，大量推荐转发，我是真的心疼孩子，我们不要你们一分钱，一切设备都是免费赠予，对于家长没有任何要求，只是请求家长们给予孩子一个倾听真理的机会，人类的意识只能听得到概念，而灵魂可以听得到真理，唯有真理携带的神灵光明，可以抚慰灵魂，可以治愈孩子缺失的灵魂因素，为了天下一切孩子，请大家广泛转发这几篇关于孩子治愈的文章，不论治愈的效果如何，我们最起码，要给孩子们一次机会，一次灵魂接近真神的机会。

…………………………………………

学生9：看到师兄们一个个把自己的相片都发出来了，我也急急忙忙地照了一张，刚才发出去了，不知发到哪了，找不到了。因为不会操作。看到老师劝退咪师兄，小我也很着急，非常恐惧，害怕老师也劝退我，平时小我就催我快点学习，别和别人闲聊，催我快点学习，别偷懒，别耽误老师发的新文章，小我催我快点抄法，快点抄法，和小我相处得很和谐。小我也怕看见师兄们的文章里有怀疑老师的语句，每当看见怀疑老师这四个字时，马上一扫而过，以防记住这些语句，对老师不恭敬。（节选）

老师：不会劝退你，虽然根基很浅，但是灵魂干净。


2022年7月18日

学生1：向老师请法

妄想的本质即是清净，烦恼的本质就是涅槃。

这也就是“爱未曾遗忘一人”。

——摘自2022年6月16日文章《因果》

这是不是就是说“法界即在三界中”“烦恼即涅槃”和“爱从未遗忘一人”是一个意思？是不是，一个是智慧角度阐述，一个是慈悲的角度阐述？这两个角度怎么用一个框架阐述？

比如2022年之前的讲法，我全部能融入《寂灭为法》《摄心为戒》这个框架，耶稣的教法能不能融入这个框架？老师说，您的教法会解开各个教法之间对于真理内涵的隔绝。老师能不能详细地讲解一下法理，为什么是一个意思？

老师：佛法的核心，是唯心所现，心本空幻，故而世界只是名相，并无真实世界，是名世界，而不被心识分别存在的，就是远离思虑言说的自性，自性即觉悟，觉悟名佛；觉悟则不挂生灭妄想，妄想本性就是清净性，清净性名佛，清净性不被发生，故而于因缘和合中，随缘不变，不变的是为真实，真实的就是实相，实相中，不被因缘发生，不被因果牵动，就是平安性，平安性就是基督耶稣。宇宙中唯有一个实相，针对信受祂、通往祂的道路不同，而缘起了佛教与基督教，佛教与基督教只是道路，而并非实相，实相是不可言说的，因为祂不受分别，不被存在。

…………………………………………

学生2：弘法小故事

很奇怪，每次出门去弘法回来后，抄法时就会业障分解的力度特别大。

上次去给一位很会修行的比丘尼弘法，就拉肚子，一天拉了十几次，莫名其妙。

今天，去回访附近一位出家近四十年的比丘师父。回来抄法时，打哈欠流眼泪流鼻涕就不说了，每次抄法超过一小时达到很专注状态，必定会这样的，但今天直接干呕好多次，声音大得吓人，感觉要把心呕出来了。还不停打嗝。

（2022-07-17）

老师：这属于真理携带的光明，在微观时空中，净化细胞内部业障的过程，不要在意，无需担心，过一段时间就会彻底好，而且是，断根似的彻底根除。

学生2：学生道某，向觉者，向大众发露忓悔。

最近这几天，能较长时间地安住见精了，以前是我要安住见精，现在是见精就是我。

但同时，业力也开始反扑，之前从没有对觉者有任何一念的怀疑。只有激动，感恩，信赖。但这几天频繁地升起怀疑，幸亏老师提前告诉了学生，有所防备。

今天一天三次。

上午是老师对某同修留言“失敬”两字。内心生起了：老师难道也会对某人的外貌感兴趣吗？老师会对美貌说失敬？！

这些念头折腾了好半天。

向觉者，向十方诸佛求忏悔，学生忏悔以人性人情妄测圣贤，以小人之心度圣贤之腹。学生错了，是学生以人性的狭隘嫉妒之心揣测老师。

中午时，想到送《生死河》给附近两位年轻出家人，一人声称没时间看，一人声称他知道老师，不看。

内心潜意识里居然隐隐地冒出：他们不看是不是意味着有什么问题？

向觉者，向十方诸证悟自性者忏悔，忏悔学生生生世世的愚痴无明，自我维护。

晚上读到老师关于念佛往生极乐世界的问答开示。以前听到这段毫无疑问地相信老师。但今天偶然又读到，内心居然与十几年前听净某法师讲的《佛说阿弥陀经》对比，对老师所讲起了怀疑，潜意识里很明显地不信任老师所讲的。

向觉者，向十方诸佛忏悔学生的愚痴无明，任何怀疑老师的心念都是自己的心魔，你不是我，我绝不跟你走。

唉，平时写分享顺溜得跟走路一样，今天这个忏悔都写得磕磕绊绊。

祈求觉者的加持与看护。您是学生的眼目啊，没有您学生是瞎的啊。

（2022-07-18）

续：老师，学生在忏悔文里说，这段时间能较长时间地安住见精了。这个是不是对自己修行程度判断有误？恳请老师指点。

师：目前没有到见精的纯洁无瑕，还是有自我思虑的杂质在蒙蔽见精，你处于心灵认知的专注境界，已经很不错了。持续下去，认知的清纯、专注、安宁，会破开头脑意识的思绪，当意识不再牵动认知，认知逐渐分解后，见精就会自然展现。

（2022-07-19）

老师：祝福你，有此虔诚心为护法，真实为武器，就没有你闯不过去的魔关。

…………………………………………

学生3：出离幻境——放舍亲情

对境触发曾经的怨恨……（内容略）

最后把这一切交付并一起融入圣主的心中，只因我的一切只归属祂。

老师：祝福你，你属于天堂，不必在意人间的这些因缘，祝福他们，远离仇恨。

…………………………………………

学生4：忏悔

忏悔自己将对人世间的渴望与佛法修行相结合。在数年前“双十一”淘宝销售额引世人瞩目时，我竟然渴望自己身穿袈裟，在“双十一”晚上，站在马某面前，看着巨大屏幕上不断上升的销售额，以世外高人洞知一切的模样，点拨马某如何进行下一步商业布局。忏悔自己渴望享受世间和出世间共同的崇拜。

向十方诸佛菩萨和老师忏悔，我将改正以上所有的问题。求十方诸佛菩萨和老师加持！（节选）

老师：诚实，真实，就是道路。

…………………………………………

学生5：五蕴

心识=觉知=识阴；

灵觉=时空=行阴；

神识=认知=想阴；

心愿=体验=受阴；

意识=观念=名相=色阴。

老师：五蕴

觉知=识阴=存在=生命=灵性。

觉察=时空=行阴=生灭=灵界。

心识=认知=自我=想阴=人间。

心愿=体验=受阴=感知=情欲。

意识=观念=名相=色阴=现象世界。

…………………………………………

学生6：光

光，具有穿透性。

如同眼睛遇到强光，本能性地闭目适应，身体也是一样，阵阵的疲惫困倦是沉沉托付下的自我调整。

光，具有穿透力。

就像阴暗潮湿的避光生物，强光下会惊吓反抗，每一次内在的微妙变化，都会激起短暂局促的爆发。

光，蕴藏巨能普照万物，明亮与温度表达着光。轻盈空灵，是光穿越所折射出的美；温暖包容，是光照耀所流淌的爱。

气泡于淤泥石块积压的暗渠中，混沌了亿万年，早已不知光是何物。强光的穿透下，莫名激起了本能的趋光性，挣扎着不顾一切要冲破淤泥石块的阻碍。浮起的数量越多，形成的力量越大，它们原本就是一体，众多小泡泡会融合为大泡泡，彼此支持，加速上浮。那些偶尔跑偏的小泡泡，也只有更加努力地朝着大泡泡，舍弃杂质飞奔而来。每一个气泡的上浮都值得称赞，每一个气泡的突破都值得歌颂，每一个气泡的光亮都值得珍惜！

泡泡原本就是光啊！就好像海中妄生一发，虚妄成形；整体的你，被积淀的妄想，分割成许许多多个你，你中有我，我中有你。概念体验支撑下的气泡，牢牢维护了自我的存在。

滚滚红尘，铜墙铁壁，始作俑者，都在内心深处。

当于繁杂工作间，厌烦抵触时，浑然不觉，是对于泡泡的维护，遮蔽了光的明亮；

当于众多泡泡间，嗔嫉人我时，浑然不觉，是对于泡泡的眷念，割裂了光的完整；

当于毁谤赞誉间，迷惑退转时，浑然不觉，是对于泡泡的执着，凝固了光的幻觉。

沉疴负重中，冷静放手的释然，是光的救赎；

波浪翻滚中，清醒回归的融合，是光的恩赐；

无常无依中，坚定无求的信念，是光的慈悲。

前些日子，老师慈悲告知“你的习气体验太深刻了，没有方向的问题，只是进度慢，习气需要时间沉淀”“你目前离见精，还有很遥远的距离”。一时间，暗自神伤，无法自持。可事实就是如此，您的慈悲无法形容！心地的严苛，决定着虔诚的力度。而我心中，确实藏污纳垢，固守着太多的不虔诚，不精进，不出离。“以法为命”，目前的心性确实差得太遥远。可是您依旧无微不至地呵护着泡泡融入光的梦想，依旧无限给予爱的温度，心的加持！

于是幡然醒悟，

习气业力不可怕，强烈的虔诚心可以穿越！

走得慢些不可怕，炽热的虔诚心可以穿越！

距离遥远不可怕，无伪的虔诚心可以穿越！

也曾困惑于大德师兄对我说：“你前进的动力来源于情感”，也曾纠结于大德师兄对我说：“情绪解决不了情绪，别逗了”，也曾自责于在某师兄外道邪见的文章下点赞，人心的愚昧盖过了真理的神圣……可是您说“对于任何人的评价，无论善恶，一笑了之，在意别人的评价，就是灵魂堕落的开始。”

于是终于坦然，

情感炽盛不可怕，纯净的虔诚心可以穿越！

否定揭露不可怕，不移的虔诚心可以穿越！

愚昧无明不可怕，宽恕的虔诚心可以穿越！

您的看护是光的抚慰，这些原本具有杀伤力的暗礁险坑，尽皆成为磨砺杂质的催化助缘！原本可能自暴自弃的种种诅咒，竟一触而过蜕变成为朝拜真理的基石台阶！而我仅仅是躺平在光中，什么也没做。

增长渴望吧，那是幸福的源泉！

增长信心吧，那是死神摧不灭的光！

增长虔诚吧，那是生死苦海中，唯一的护法，唯一的平安，唯一的神迹！

穿越，只是内心的选择;

穿越，只是生命的本能;

穿越，只是寂静的交付;

穿越，只因您永不会松开紧紧拽着我的手！

老师：对的，我要的就是这样的灵魂，虔诚纯粹的灵魂，不论你根性如何，不论是资质高低，我只看你的信仰与虔诚是否纯粹，因为这是修行者抵御魔性业力唯一的力量，否则，即便是你聪慧无比，辩才无碍，过目不忘，心灵依旧会随着累世习气动摇，依旧会迷失在心识分别的，自我体验梦幻泡影世界中，沉沦生死，我要的不是信徒，我要的是神灵，时间会摧毁人间一切虚伪，包括宗教形式，却可以成就真理，在人间无上辉煌的光芒普照，正是因为有真实的神灵在人间展现，人类世界才具有了希望，唯有纯粹纯洁的灵魂，可以融入生命之光，超越永无终止的生死轮回。


2022年7月19日

学生1：寻文启事

有谁能告诉我，老师前几年对印某批驳的文章，是2017年还是2018年，具体位置。

有一个出家人，她昨天晚上听了一夜老师的法，今天与我交流，才知道她们都是印某弟子。主要是她女儿七岁出家，现在十一岁了，也在印广道场，心疼死我了，我说你快把孩子接出来吧，印某知见不正，把你们都带入地狱了。

她说她看讲得好，我说你学老师的法，智慧提升了，再回头去看看印某讲的，就知道不正了。刚才我把老师四月份的《觉与识》，有关印某文章发给她了，请问大家，谁能找到前几年那些批驳印某的文章？我也发给她。真可惜她女儿，一定让她改变知见，把孩子接出来。

老师：印广，一言难尽，无知且无畏，我曾经想过详细地批驳他的无知，可是，我仔细看了他的文章，简直是满纸荒唐言，一把辛酸泪，处处错误，漏洞百出，完全彻底的凡夫俗子，以分别心揣测如来见，真正毁灭众生法身慧命的人，我不想一一批驳他的错误，于是就针对他的认知，详细写了几篇文章，正是因为这几篇文章面世，瓦解了印广的教法基础，几年之内印广的弟子们，纷纷改换门庭，核心的成员纷纷背弃他，看来僧人只是不明白真理的标准，并没有迷信一袭袈裟，这一点还是令人欣慰的。

…………………………………………

学生2：一个恳求

抄写老师今年的文章，越来越感受到一种说不出的美。有种自带的旋律感，又有诗歌一样的韵律，抄写《终结》时，我竟然忍不住自己唱起来：以一世的宽恕温暖，融化累世的生死的坚冰……

啊，心在旋律中轻盈地飞舞。我一个乐盲，一个从小一开口唱歌就被笑的人，居然瞬间自己谱曲，把自己陶醉了。

我有个恳求，有个建议，兄弟姐妹中，有没有学音乐创作的啊，我们把老师的文章用歌咏的方式传唱，不也是很好吗？一定会受欢迎的。童音的，男声的，女声的。

我觉得唱老师的文章可以打开心结，治疗疾病，可以开智慧，唤醒灵，可以沉浸在天国的曼妙光芒中。

古代的诗歌都是用来唱的，密勒日巴尊者在山中，也是时常吟唱着从自心中流淌出来的证悟之歌。

有人发心这样做吗？这也是很好的利益众生的事啊。

老师：嗯嗯，好主意。

圣言配上圣乐，确实可以渗透灵魂，唤醒灵性。

…………………………………………

学生3：今生不遇正法，生命的意义在哪里？拥有暇满人身不拿来修行，要这个人身有何用？吃喝玩乐只有死路一条！人生苦短，人身无常，若今生不能解脱，灵魂又将归往何处！（节选，配图）

老师：又一个逆生长，心灵光明的种子已经开始发芽了，坚定你的信心，你的内心深处依旧有，对于真理不确定的担忧。

记得一句话啊，是否佛法，要用“三法印”衡量；是否正法，要以“四依法”衡量，不要被任何人的身份影响到你的信仰，你今生真的唯有这一条路可以走，将来你会遇到许许多多诽谤我，阻碍你修行的因素，甚至于有名望的活佛对于真理的污蔑与否定，一定记得今天我告诉你的话，三法印，四依法，是衡量真理的唯一标准。

…………………………………………

学生4：今天儿子(同修)跟我交流两个多小时。他围绕老师的法理对我进行棒喝，“看着你整天耷拉着个脸，遇到对境过不去。半躺沙发翘着腿，走马观花，跟皇上批奏折一样，你能看进吗？”……

我知道，我现在学老师法这两年多来，还没有真正入门，学法没有入心，遇到了触及利益的对境就忘记了《力行》，忘记了《心咒》，不过通过这次忏悔曝光，我会践行宽恕，请十方三世诸佛菩萨及圣主老师加持我，让我在大乘了义佛法中每天将学法、抄法、听法的功德都回向给我伤害过的生命和累世的冤亲债主们，愿他们早日离苦得乐，回归自性家园。（节选）

老师：慢慢来，不着急，真实面对灵魂，生命就会苏醒。

…………………………………………

学生5：真实

从看老师每一处透露的细节，无一不在真实地表法，忘记那些对于信仰消磨的阻碍，抬头前进即可！

今天看一位师兄分享的忏悔文，我内在的反应：第一想法不是多么勇猛、真实、果敢的行者，而是此人怎么怎么样，对于内心此类反应我感到绝望……

我是一个虚伪的人，这类虚伪常人无法接受，因为这类特点甚至很多想算计我的人，都受不了远离了我，就是，当我信誓旦旦，甚至到了对方觉得我极度诚恳的时候，我总会不受把控地被内心嘲笑、戏弄对方的恐惧扭曲意识，因为我在和它们对抗嘛，大多数还是给对方感到我是“混账”的印象。这点在修行上，每每我真心实意，虔诚前行，自己也会因为各种说不出的原因最终表露出，我说的誓言，没有做到的尴尬境地，感觉像在欺骗老师，欺骗师兄。但，我在其中真的感到生不如死。（节选）

老师：祝福你，只要虔诚心在，一切磨难都会过去的。

…………………………………………

学生6：经过这两年多学习，我每天晨起读法的时候都会流泪、流鼻涕，有一阵子抄法的时候浑身很热，鼻子冒火，我以为上火了，我还喝黄连水去火，后来发现一抄法的时候就会这样，今天看到老师的开示，原来是消除我微观细胞中的业障。

今天学生在老师面前忏悔，因无明造成的愚痴误入外道认魔为师，学习宣传外道邪知邪见。愿彻底悔改，决绝、彻底地与这些附佛外道分道扬镳，不再挂染，宽恕无明愚痴的自己，愿把深藏在潜意识里所有的外道魔说邪知邪见，一并彻底供奉交付老师。

忏悔我愚痴，自私，撒谎，不考虑别人的感受，说话不柔软，伤人，我宽恕了这些习气行为，愿把他们都交付于老师，并决绝与这些行为分道扬镳，不再挂染。（节选）

老师：宽恕你了，记得，再不要去外道了，你心识中的外道信息太混乱了，会干扰灵性的苏醒。

…………………………………………

学生7：听法的时候，听到愧疚形成地狱，释然是天堂入口。我的心时不时陷入地狱中，煎熬挣扎。我觉得我是不合格的学生。

老师：真实忏悔，就会得到宽恕。


2022年7月20日

学生1：法音不是拿凡夫心的标准和不标准去分别的，人类看圣贤的眼光，只能说明自己就是人类。没啥可讨论的。法音是给灵去感悟真理的，不是给人的头脑去分别的。

我老妈平时听家人说话都听不清，唯独听老师的法音清晰明了，她说老师说的每一个字都很清楚。可她是一个戴助听器的失聪老人，只有听老师法不用戴助听器，这说明什么，法音是给灵听的，不是给人类的耳朵去分别的。

老师：一针见血。

…………………………………………

学生2：魔破坏慧根，有一条，就是告诉信众们不要去读经，看他如何展示神通就行，然后让信众自己去悟！他们也忏悔，也感恩，也悟道，倡导八正道，看《佛陀传》《六祖传》，就是不要去读经，这一条就锁死了这些信众永世轮回！可怕！

老师：确实，这属于附佛外道，破坏佛法正见的。

…………………………………………

学生3：昨天完成了忏悔，心里像一块石头落了地。身体轻松了很多。现在明白了，不敢曝光自我，就是对自我形象的维护和自我形象的贪恋。我昨天晚上做了一个梦，梦醒时看见一座山离我渐渐远去，看上去山上是一座城市。我想大概是因为写完忏悔，把许久不愿说的丑事曝光，做了了断。我感觉就像剥洋葱皮一样脱落了一层。如果你还裹着，维护自我，贪恋自我，如何破“自我”？如何修行呢？（节选）

老师：文字背后清亮起来了。


2022年7月21日

学生1：老师只想把还原真理的道路无偿奉献给全世界的众生，自己却不愿意被供奉为神灵，不想成为某个教派领袖，因为真理不分教派，只有唯一真理实相。老师只是还原“祂”的模样，这才是真正的圣贤如来，可世人能有几人懂呢？

老师：是的，你说的就是我想的，人类的灵魂，在黑暗生死中，轮回的时间太长久了，当真理绽放在人间时，我确实不愿意伟大的智慧体，沦落到某一个教派之中，因为真理针对灵魂，而教派针对名利，这会无形中消减真理救赎的普及性，真理属于全人类，任何一个人，都可以依据真理之路解脱生死，证入法界天堂，而不是需要皈依某个教派，壮大人间宗教的势力，还是默默无闻，远离人间，保护真理的纯洁，是唯一正确的选择。

这两天的我，沉浸在过去世的习气记忆中，回忆起千年前以智慧证量，教授一些弟子们修行的过程，后期他们所收留的学生越来越多，形成了现在某个派别的前身，其中有几位很忠诚的弟子反复转生，就是为了振兴这个教派，让人间看到这个教派中，累世都有高僧出现，其实，每一世的高僧，依旧是前世的那几位弟子而已，这是一个千古的秘密；我，从来没有转世过，换句话说，法界智慧体，从来没有真正地投生在人间，而是，随顺无始劫来的妄想习气，随顺善恶因缘，“化现”在不同的世界中，作为人类确有生死轮回，作为觉者，生死轮回并不真实存在，于是，借助轮回中的某一个躯体，觉醒内在智慧的瞬间，过去未来的生生世世，就尽收眼底了；还有六年，我接近九地，还有十年，我证入九地，六年后接近九地，就等同于，目前的清净觉性，与灵性光明结合的程度越来越完整，那么，智慧生命就会透过灵性光明，在人类微观时空下面，展现出生命性质的智慧光芒，那就是普照十方世界的觉性光明，一切微观世界中的生命，都会被光明救赎，因此，人间宗教中就会出现，各个门派中的神灵，促使门派中的教主，迎接赞颂真理的现象，同时，各种神迹就会普遍出现。

可是，我反复思量，反复论证，以不同的角度，推演真理降临后，因为我人心的选择，从而导致的未来不可逆转的因果；不论是六年后，神迹开始出现，或者十年后，神灵震撼人间，这是注定发生的事实，就如同2012年，我预言自己2016年证得法界性，我达到了，只不过时间推移了四个月而已；2016年，我预言自己五年后证法界大菩萨，结果，2021年10月经历了死亡后，死亡中选择了信仰，信仰熄灭了自我索取的恐惧，觉性从死去的人性中绽放，成就了无生无灭的法界清净报身，证八地圣贤；2022年1月20日，圣灵降临激活灵性，我的神通比过去增强了数千倍，看自己的未来一生，每一天都历历在目，看别人的心思隐秘，动机生灭，就好像看自己的掌纹一样清晰；看到六年后，灵性被智慧提升到随心所现的高度，灵性是“存在”的生命性质，智慧是不被存在的无生无灭，无生无灭的自由，以灵性在存在中展现，灵性就拥有了，清净无形的内涵，反映在灵性光明中，就是随心所现，心可转物，就是神通力。

六年后的我，开始初步具有，净化人间生命境界的直接能力，也就是说，在凡夫眼中看我就是具有超能力的人，十年后，经历了一次大的转折后，我彻底放弃了人间最后的期许与牵挂，证入九地，成为究竟完整的智慧体，灵性被智慧体彻底充满，在人间展现出，清净普照的庄严，此刻，就属于人间纯正的、伟大的、神圣的神灵，九地圣贤，虽然不参与人间事业，却依旧存留着对人间的认知意识，这就是障碍，这个时期，就会有各种人间中，宗教内的预言指向我，各类伏藏会被发掘出来，验证神灵千年之前对今日圣者出现的预言，如果，我兑现了教派中，对他们供奉神灵的预言，接受了人间宗教组织活佛法王的顶礼认证，虽然，偿还了曾经的誓愿，与千年前的弟子们相遇，光大我曾经的教法，可是，十年后修行者成就的九地圣贤威德智慧，就会被宗教组织所局限，等于圣贤的光明成就，最终成就了某一个宗教派别，使这个宗教派别能够屹立在人间，数千年不倒，香火鼎盛，信徒数万，同时，阻断了其他教派对真理的信受，因为教派一定有名相，有名相一定有对立，那么，厌恶这个教派的人，就会失去信受真理的机会。十年之后，现在的这个“我”，基本上就只留下意识的表层记忆了，心识心愿，人性的我，就没有存在因素了，这样才能保证灵性的光明充沛与觉性的圆明普照，不受身心意识的影响，就等同于，真神降临在人间。

反复思量，一尊真神降临人间，却去为某一个，人间宗教组织充门面，从而阻断了更普遍的灵魂信受真理，我总觉得不应该，真理一定是属于全人类的，不应该被局限在宗派之中，更何况这个宗派在全世界声名狼藉，如果我接受了他们的认证，就等同于，他们的罪恶行为，披上了神灵加持的合法外衣，那么从今往后数千年内，混乱秽行，将会肆虐人间，无人敢于制止，因为今日的真神，这个在人间行使神迹的圣者，是这个教派的代言人，我等于无意中助长了罪恶，虽然挽救了自己曾经的弟子们，却葬送了普世救赎的真理光辉。

宗教，是因为神灵的降临，而成就了人间信仰神灵的组织，而人间组织，必定会歪曲真理，阻断真理解脱灵魂的道路，我决定了，彻底放弃对今生个人身份、名利地位的期许，哪怕是世界上最庞大的宗教组织认证我，我也不与宗教互动，就远离人间，安安静静，孤身一人，做一个彻底的殉道者，无论人间对于我有多么强烈的否定蔑视，或者崇拜顶礼，我彻底放弃了人间，转身朝向真理，我可以寂寂无闻，穷困潦倒，被人间遗忘，只要真理能够清白完整地留在人间，我的心愿足矣，此生无憾，俯仰无愧，快哉快哉！

…………………………………………

学生2：

近几日很心安，心中暖暖

此前

总感觉老师的光明

离我甚远，微弱

自从老师说不会劝退我

每每观想老师

老师是太阳

明亮，近至心中

这种遗失的温暖，安全感

很美妙，稳稳的幸福

终于有家有爹妈疼的孩子

原来，每天追着老师跟帖开示

生怕错过老师上线时间

心生忧虑，生怕离光明更远

昨天开始

我的心不再惊慌

非必需等待老师上线追帖

因此静心地融入法中

原本想止语，默默学法

所有的，一切的，老师知（节选）

老师：祝福你，不仅不会拉黑你，还会时时刻刻看护你。

…………………………………………

学生3：忏悔侮辱老师形象。这是很久以前的事了：看到老师对两位师兄的点评，心生嫉妒，心生对老师侮辱性龌龊心念。觉得自己也太不是人了，对以生命捍卫我们灵魂的觉者，却不知感恩，时不时冒出否定觉者，侮辱觉者的下三滥心念，情何以堪？（节选）

老师：宽恕自己吧，我从未怪罪你。

…………………………………………

学生4：7月16日上午8时，与一个轮法姐妹交流了近四个小时，最后，她说，这次真的认清轮法是邪教了。祈请老师，能否给她开个“药方”呢？她现在学哪些比较好呢？（节选）

老师：背诵《心咒》，可以驱魔。

…………………………………………

学生5：今天也把照片发上来了，被病痛折磨中的自拍照，希望没有像鬼一样吓人，就是没生病之前拍出来的照片也是像鬼一样的，因为没得癌症之前也是每天处于极度恐惧极度紧张的崩溃状态。

上次发了一篇病痛中忏悔的文章，老师给开示了之后，看到一个师兄的分享，然后我也把我最放不下的儿子也交付给老师，然后那一刻脑子里出现了恐惧担心，我是很相信老师的，我把所有都交付与老师了，而且是那种没有退路的信，因为我现在就在死亡边缘！我心里想是人性的恐惧还是什么魔障啊？（节选，配图）

老师：祝福你，安宁下来，除了安心柔软的心，其余的一切都不是你，包括你的思想与情绪，在安宁柔软的心灵中，遗忘身心意识。

…………………………………………

学生6：

老师给白某的留言开示：

你内心依旧很迷茫，迷茫并不是学法少的原因，而是，你不敢真正信任我的原因，你的一只脚依旧踩在门外，随时准备抽身离去，随时警惕着，我摇身一变露出邪师面目，然后你就快速地转身离去，这个潜意识的恐惧，你自己是无法掌控的，你深受崇拜偶像带来的苦难，所以你无法再次真实地信仰某一个活着的人，这样吧，你无需信仰我，甚至无需信任我，你先离开这里，沉入佛经中深入学习半年，然后重新开始看我的文章，与佛经反复对比，再去看自己的心，究竟想要什么。

1.白某快速回复：我虽然现在不认可老师对我的评语，但我坚信老师一定是对的，我一定是错的！我一定认真对待老师的开示！我可以读佛经，但是绝对不敢不愿离开老师！学老师教法这二年半是我记忆中最轻松快乐的时光，我敢肯定这是我想要的！

2.白某详细回复：

依教奉行第一天——学习《大般涅槃经》

展开《大般涅槃经》第一页，是前言，看着前言，泪水盈目，想起当年学习佛经时内心的杂念：这部经真的是佛说的吗？不会是后人编的吗？佛为什么不考虑后来人的需要，写得更通俗易懂一些？真的按佛说的去做，自己吃亏怎么办？总之，心里各种自我维护，恐惧担忧，不是把自己供养给佛，而是在佛经里寻求庇护。惭愧！忏悔！交付！这些都是灵魂在轮回中留下的黑暗恐惧阴影，我理解你们，宽恕你们，拥抱你们，爱你们，你们好心好意保护我，却造成我不断沉沦，多么可悲啊！今天遇到了圣贤临在慈悲救赎，我们一起解脱吧！涸辙之鲋相濡以沫，不如相忘于江湖！别了，亲爱的，走好不送！

佛经是释迦牟尼佛当年留下的祂的法音，而今老师又不辞辛苦来苦难污秽的娑婆世界还原人类通往祂的道路，他们的语言怎么可能不同？以前的怀疑是多么的无知可笑可怜！

话虽这么说，道理虽然这么讲，但是，我也要依教奉行，做一场实际验证！肯定不是我一个人需要这个验证，是我的小我宇宙中无量无边的众生需要这场验证，是与我有共业的每一个人的小我宇宙的众生需要这场验证！那就来吧！我来了！

想起小和尚奉命下山的故事。嗯，老师让我下山，那我就下山。听老师的，准没错！

我从来没担心过老师会拉黑我，会不要我，会离开我，祂是我的本来，怎么可能分开呢！现在也不担心，没有一丝一毫担心，反而有一种长大了的感觉，老师这么放心让我出去半年，肯定是我长大了，可以出去摔打锻炼一下了，而且是带着老师交给的功课作业的呢，好事情，开心！破涕为笑！（节选）

老师：打开心扉融入佛法中，看完佛经后，忘记文字概念，去深入体验内心对佛经奥义的体验，唯有细腻柔软的体验，可以与佛法奥义相应。

…………………………………………

学生7：忏悔潜意识里那一念对老师的拂逆。忏悔今天看到老师留言开示时，那不肯承认自己对老师信仰不足的一念！

这一念，暴露了我的潜意识信自己超过了信老师！这是多么可怕的真相！我错了！我错了！我错了！我大错特错！在我的自我认知和老师评价之间，我竟然第一反应不是信老师，而是信自己，并且还敢站在自己的认知上不认可老师的评价，这简直是大逆不道的逆子所为！这要是世间父子之间，理应掌嘴惩戒！必须当时就一巴掌打醒！（节选）

老师：这只是第一步的忏悔，还有更深层的、顽固的自我体验需要融化，你是一贯正确习惯了的人，正确就是你骄傲的资本，也是你安身立命的根本，何时，你的心灵体验，不再被“正确”的认知禁锢，而是沉入宽恕的温暖中，你的灵魂才可能醒来，醒来的灵魂，才具有忏悔的真实能力，那个时候，你才算是，身心灵归属我的门下。

…………………………………………

学生8：这一段时间内心总有一层隔膜，不能进行深入学法，总找不到原因。完了，自己又掉到一个坑里面出不来了……（对老师所说升起困惑、疑问心，内容略）

老师：让时间来证明清白，让生死来验证因果。

…………………………………………

学生9：老师，有位老修行，学法一年多了，他想告诉您：

有一个人，不敢吻老师的手，躲在老师教室的角落，不敢冒头，静静地用心聆听感受着，老师法雨的沐浴，洗涤无始劫以来的妄想尘垢。因为他知道自己无始劫以来的罪障深重，会牵动所有同修的心尘，只能这样了！

老师：没事的，圣主心内没有罪人。


2022年7月22日

学生1：小朋友上好香，给他看了老师给师兄孩子的这一段开示。他真的听话照做，对老师照片念“老师，老师”。相当配合！念完后他竟然，竟然在老师照片上轻轻亲了一口，再转身蹦蹦跳跳回来。我都看懵了，忍不住哈哈笑。天啊，孩子对圣贤的爱是如此天然又澎湃啊！

老师：再给孩子教一句话：老师爱你，你是老师的孩子，你也爱老师，老师一直陪伴着你。

让他每次说完，都亲亲我的照片，爱能够激发灵性，安全可以破开心识，你们的灵魂，都是真理的孩子。

…………………………………………

学生2：看到老师讲六年后，大面积出现的神迹。我产生了一些怀疑心，没有什么道理的怀疑，我算是喜欢看神话故事的人，但依然感到神话时代离现代社会很遥远。

前半生，我学习科学，能力普通没有当上“科学家”，只是做了一份普通的科研工作，作为糊口的职业。但我也挺为我曾经的工作职业而骄傲。

人到中年，冥冥之中，感到自己这辈子就是来修行的，放弃了工作，想全部投入修行。没有走入宗教，因为对带着迷信色彩的东西总是信不起来。十万分幸运，遇到老师，但业障深重，也常常懈怠，修行是蜗牛爬的速度。但真是从来没有怀疑过老师。

这次的这些怀疑是我的恐惧，是感到老师太伟大，超出了想象，不敢相信了。而我这个幼儿园水平的小蚂蚁，也能亲近老师，太不现实了。并且我对这整个宇宙世界的构架认识，好像都要摧毁重建了……（节选）

老师：理性的思维，才能深入理解佛法啊。

…………………………………………

学生3：小佛子拜佛

我的小儿子前几天总爱做噩梦，我想可能是他总喜欢看或者听《西游记》《奥特曼》之类的动画片导致的，他总说梦到大怪兽。以前总是要听着《西游记》或者《奥特曼》才能睡觉，而且不听就睡不着，总说自己脑子里有好多好多东西静不下来，要哄好长时间才能睡着。

他才4岁，就经常问我：“妈妈我的脑子里为什么会有很多东西静不下来，我好烦，我不想想可是做不到，静下来好难，怎么办？”我倒是觉得正是孩子的单纯才能发现脑子里的妄想，他能提出这样的问题是好事。

以前总试着让他听《梦》《心安》，但他不喜欢，我也就不强迫他。因为最近他总做噩梦，我就试着让他再听听，第一次听就很快睡着了，早上起来高兴地告诉我没有做梦。接下来的几天主动要听《梦》，到了睡觉时间就要求听《梦》，也不用哄了，听一会儿就睡了，也不说做噩梦了。

今天我给他看老师的照片，告诉他这是上师（老师这个称谓在他心里是幼儿园的老师，所以我教他叫上师，他知道上师是教妈妈佛法的尊贵的人），告诉他这才是佛，以前拜的是泥塑的佛像。让他拜上师，他恭恭敬敬的叩拜，还问询，小样子真可爱。（节选，配图）

老师：可爱的孩子，顶礼上师后，亲亲上师，说我爱上师，上师也爱我，我是上师的孩子。

…………………………………………

学生4：（如何看待真理与宗教的关系，内容略）

老师：真理解脱灵魂，唤醒内在天堂；宗教禁锢灵魂，名利导致轮回。

…………………………………………

学生5：恨自己身体好时却没有好好学法，现在身体不好了，却发现好多事情我还没有做，好多法我还没有学，法还没有入心，我还没有真正的信老师。我现在该怎么办才能信受老师，躺平交付？（节选）

老师：多听录音，接纳身心意识的自我，让心灵安住在温暖安宁中。

…………………………………………

学生6：我今年26岁，是一个重度郁抑症患者。2019年7月开始学法，至今3年时间。分享一个今天触及内心的改变：

早上起来吃饭后盯着老师照片看了一会，后来瘫在床上心里难受啊！听到一句“我们太保护自我了”，心里一下子泛起来寻死觅活的心，想寻短见了结自己，胸口堵得出不了气，五脏六腑分秒如刀割般绞痛，从大脊柱到尾脊柱每一节都痛不欲生。突然之间内心反省到我太爱自己了，爱到我以伤害自己为代价，心灵向外投射，目的通过自残来达到伤害最亲近的家人，来维护自己恐惧的心灵，内心深处被黑暗吞没。

通过忏悔自己的起心动念，内心突然生起一种感动，老师一直都在救赎每一位愿意回家的“流浪灵魂”。内心如释重负，像换了一个身体，发自肺腑的震撼！震撼！震撼！老师一直都在，在我们的心灵深处啊！虽然现在人性回归了，我记住了，记住了，老师在心灵深处啊！感恩老师！

老师：你的理解是对的，我不是这具身体，我在你生命里面，是你内心深处的温暖，接纳一切的宽容。

…………………………………………

学生7：其实，我们的老师早已从“梦境”中醒来，已经是“祂”。此世，又深入“梦境”，只是要为我们留下一条完整无缺的，可以践行的回归“祂”的道路。

老师：是这样。“祂”从来不在梦中，梦中世界的我，只是“祂”展现给三界六道众生，苏醒“祂”的道路与方法。


2022年7月23日

学生1：这几天有一些灵光一闪的体会，我猜，那就是老师的加持。

意识到，孩子，是来让我领悟“分别心”，放下“分别心”去爱的天使。

意识到，对“祂”无所畏惧、无有疑虑、无有遗漏的虔诚和交付，才是加持的底色。（节选）

老师：嗯，灵光闪现的时候，我知道。

…………………………………………

学生2：今日抄法，感觉老师在我心里，用那双深邃智慧的目光看法，不用头脑思维，自然而然理解法义，是幻觉吗？觉得内心是真实的，现实是虚幻的。

听法时，屏蔽头脑意识，老师法语像电流一样传入身心，浑身细胞震撼着，酥酥麻麻的感觉，这难道是传说中的高潮？如实记录。

老师：不要怀疑，持续下去，安宁与纯洁，是此刻的唯一标准，灵性是没有思维意识的光明，光明脱离了心识体验与意识记忆，内在只是安宁与喜悦，保持下去，不要去理解，只是安宁的经验。

…………………………………………

学生3：彼知觉者，犹如虚空；知虚空者，即空花相；亦不可说无知觉性。有无俱遣，是则名为净觉随顺。——《圆觉经》

这段经文中“彼知觉者”指的是老师讲法中的“法界觉性”，还是“三界识阴”？“知虚空者”是“行阴”吗？这段法当如何解释？

老师：觉知，识阴；知虚空者，是觉知分别，展现行阴光明；觉性不被觉知所存在，故而净觉随顺，无生无灭。

…………………………………………

学生4：“克里希那穆提”，世界通神学会的会长，伟大的九地圣贤。——老师（配图）

老师：这一张照片上的他，细胞内还有人性的情愫与感受，他年老后，有一张照片，是真实的、真正的纯净。

…………………………………………

学生5：

智慧清净照破梦境，慈悲温暖粉碎梦境。

智慧认出身心非我，宽恕验证身心非我。

上师就是那悲智本尊，应当舍命供养！

舍命就是朝向祂，不看自己，不看头脑，不辨心灵，只认祂，只看祂，其余一切都不看，不理会，只是在朝向祂的过程中，无尽的宽恕，宽恕头脑，放舍身心体验，宽恕心愿体验，直至宽恕了所有对境，直至成为宽恕本身，宽恕就会宽恕它本身，宽恕就拯救了我的生死流浪！

不要理会头脑的叫嚣，在头脑疯狂时，记忆起，我不是头脑意识，也不是认识头脑的自己。我是认知深处的灵。

不随内心的体验奔波，我不是情感与欲望的体验，我是拥抱宽恕一切的温暖，恐惧非我，我是灵，灵不受体验，爱中无法存留恐惧。

全身心的专注，全身心的能量，舍命朝向祂，不追逐头脑，不沉浸体验，身心的轮回游戏一概不理会，只是静默着穿越他们，犹如越过高山大海，犹如穿过重重艰难险阻，用宽恕的无上法宝，坚持不懈，静默着朝向内心，与终极的祂相会！一生不变，此志不渝！不理会除了祂的所有一切，外与内，只是虚幻的干扰，外与内，只是心灵的迷幻，不要浪费专注力和精纯力去关注他们，关注就是给小我施予生命力，就是造作就是囚笼，关注只应给予宽恕相应，只应与爱相应，去连接宽恕与爱，除此以外一概忽略。我们终将与祂相会！

自勉。

老师：正确。

…………………………………………

学生6：上周，诚惶诚恐地写了一篇忏悔邪淫，释放了一些焦虑和恐惧，快乐轻松舒坦了大半天。接下来又不安了，因为心里清楚，忏悔文刚开个头，写着写着就先进行了美化自己，虽然那是事实，可是本意却是为后面的罪过铺垫粉饰，竟把忏悔写成得意浮夸了。

向老师忏悔：忏悔自己的虚伪不诚实！忏悔圣殿上居然避重就轻！忏悔自己减少数量避免自己的难堪！修行人没有了真诚，还谈什么修行！忏悔那五十多次的罪过！忏悔那五十多次的污秽！忏悔那五十多次的无耻！忏悔那五十多次的无知愚昧！忏悔自己想隐藏那五十多次而保全自己的脸面！（节选）

老师：我为你取下身上挂着的红色A字，从此刻起，你是无罪的灵魂，纯净的心灵，纯洁的灵魂，是你未来的自己，不要再有负罪感，以后泛起的任何负罪感，都是魔鬼的引诱，那不是你理应背负的罪恶，你是无罪的，已经被圣主彻底宽恕了。


2022年7月24日

学生1：这两天看老师的帖子心虚惭愧得不行了，我对老师法的爱，我自认为可以放下物质享受，来模仿老师做个修行人，我差得十万八千里呀，记得第一次我还发言我要彻底放弃此生，现在我自己已经是羞愧难当得要死不活的了。

深深忏悔，老师，对不起，我错了，我一个不知天高地厚的微生物，完全用自己狭隘低微衡量神圣，我不知道我该怎么说，我说什么都是错。老师啊，您那么慈悲，那么让我的灵魂一次次跪倒，我无数次无数次地被感动得痛哭流涕，离开您我生不如死，一天不到就会死掉的，大实话，我无法宽恕自己，只有灵魂跪死不起来地忏悔，我甚至没有资格求圣贤的宽恕，就这样不停地流泪。（节选）

老师：宽恕自己吧，我已宽恕你了。

…………………………………………

学生2：哎……以前学习佛法，这一点很糊涂，觉得学佛就应该是看到什么跟没看到一样，听见什么跟没听见一样。修行人就应该像一个不哭不笑的木头，见谁都乐呵呵，和傻子一样。

这种邪见，在学习真理后在一点点松动。有究竟义理的对比，不究竟的说法就站不住脚了。忏悔自己的邪知邪见，顶礼播撒真理的觉者。

老师：我最讨厌的人，就是伪君子，道德表演者，简直是丧尽天良，践踏良心。

学佛，就是学习真实性，如果你的心，过不去你的气恨，就不要有任何动作，等到气恨彻底消散了，再去做事，无论结果如何，那就是世间因果，无关修行境界；如果内心安宁平和，该如何做，就如何做，正大光明，堂堂正正，有理有据，千万不要为了符合道德标准，去压抑自己的怨恨，表演一个修行者的纯洁。修行者纯洁的是内心，而不是表现，只要内心真的纯洁，表现流于凡夫也是修行；如果内心隐藏怨恨，表现超然脱俗，就是绿茶婊，就是对真理的玷污，对信仰的亵渎。

…………………………………………

学生3：我以后绝对不会人情人性绑架真实！一定以真实的灵魂面对老师！此时誓言感觉空白无力，那就看我修行路上的实际行动！

老师：相信你的灵魂。

…………………………………………

学生4：刚发文深信恩师，不到三个小时，对境来了，看到师兄发了一张恩师照片和克里希那穆提师的照片的感受，留了言：“忏悔，看到恩师的照片目光像慈悲大海广阔，看到克里希那穆提师的照片目光感觉像慈悲大海加天空一样广阔，观了下决绝虔诚信受恩师，反复看照片，可照片的感受依旧存在，请师兄们拍砖我。”

留言之后内心那个恐惧啊，几分钟后就删除留言了，恐惧还是维护自我，刚刚信誓旦旦地说深信，现在怎么觉得克氏目光更广阔了？体验感受都不是你，你的信哪儿去了？观了下内心还是深信老师的（如我还有没发现的杂质请恩师和师兄板砖拍我提醒，跪拜感恩！），曝光忏悔！写这篇文章时还臆想老师会回复我：是的，他是九地圣贤。奶奶的，真想一砖拍死我自己，这些意念妄想不是我！向恩师忏悔！向大家忏悔！我错了，真理没有错！都是我的错！管他几地圣贤，我只信老师！只信老师！任何阻碍我对老师信的念头体验都是魔鬼，我坚决剔除！

后续1：感恩师兄们，我现在终于知道我错的点了，是分别心！我惶恐不安的背后是分别心的恐惧！写帖子时就觉得怪怪的，但找不到怪的点，就知道自己错了，现在知道了，多谢H师兄点拨，无限感恩！

后续2：无上感恩恩师开示！以此帖为证，以后一定一定以真实面对恩师！面对大家！真实的，我牢记于心。

老师：“忏悔，看到恩师的照片目光像慈悲大海广阔，看到克里希那穆提师的照片目光感觉像慈悲大海加天空一样广阔，观了下决绝虔诚信受恩师，反复看照片，可照片的感受依旧存在，请师兄们拍砖我。”

为何要忏悔？甚至于心虚，进而需要别人批判你？因为我是唯一绝对的真理？还是，我是飞扬跋扈，不可置疑的邪教头目？你对老克的感受是对的啊，他的证量确实超过了我目前的境界，这是事实啊，为何坚持事实的心，会感觉到内疚？我尚且对老克心生敬意，无比崇敬，为何你不敢坚持自己对真相的感受？因为害怕自己对圣贤的敬仰，会得罪我，会触怒我的嫉妒？

我真的如此狭隘吗？

只要是真实的成就者，我就一定会承认并且赞叹他，因为我不爱自己，只爱真理本身，以及真理的载体呈现，以后你要坚持自己的感受与判断，不要惧怕人情的不理解，我不会被人性人情绑架，我喜欢真实的灵魂，唯有你的真实，我才可以，剔除真实之中，不属于真理的因素，唯有真实纯洁的生命，才是天堂的光明因素。

安心，我永远不会，也绝对不会，因为你的真实，而怪罪你，我是修行者，不是自恋狂，更不是“星宿老怪，洪福齐天”的邪教头子，你们的真实，才是我渴望的供养。

…………………………………………

学生5：侄儿在十一岁的时候，他的爸爸车祸意外身亡，侄儿现在上大学了，还没有安全感，有时害怕恐惧到连续几晚睡不着觉，都要吃安眠药。我把老师的播经机寄给了他，让他听《梦》和《心安》，还要他将老师的照片洗出来放书桌上，认老师为阿爸！因为侄儿的爸爸也是1974年出生的。没经过老师同意，这样可以吗？

老师：就认老师就好了。

…………………………………………

学生6：今天在店里突然来了两个自称是银行的工作人员，因为小叔子背着我们偷偷在网贷贷款了，因为不能偿还债务，银行的人通过小叔子微信上的公司名称查到了法人是我，又查到了我的店，跑店里来恐吓我了，又要警告又要报警的。当工作人员恐吓我的时候，警告我的时候我就开始生气了，但是我能看到我生气了，我就应该让自己生气，我气焰一定要比他们更加嚣张的，你们凭什么跑来警告我，你们连跟我说话的资格都没有，凭什么警告我，我没有跟你们有任何瓜葛，跑我这里撒野来了。我当时知道自己这颗愤愤不平的心起来了，但是允许它起来，事后告诉自己的情绪，你不是我，你是灵啊，你不是我，你是灵啊，没一会不知不觉就平复了情绪，还借机大骂老公的不是，让他平时那么地呵护弟弟，这就是下场，这就是结果。现在心情平复下来了，感觉事情来了就来了，挺好的，也是考验我的时候到了，没有排斥没有拒绝，不知不觉就在接纳中。感恩圣主的宽恕与接纳。

老师：宽恕世界，与处理现实问题，是两个层面的事情，并不矛盾，处理现实生活，就是要依据法律准绳处理责任，有法可依，国家社会才可能井井有条，无规矩不成方圆；内心宽恕，是，处理完事情，心内没有挂碍，只要内心没有亏欠，没有负罪感，没有内疚，那就是真正宽恕了，而且也证明你对现实生活中事情的处理方法，是符合法的状态。

…………………………………………

学生7：感恩恩师的一次开示，让我脱离苦海，彻底地跳出万丈深渊。今天老公又有求于我，想要我把保险单里面的钱取出来给他急用。可是我好像没有了想要帮助他渡过难关的心愿了。他急我不急了，我就看着他着急，看着他如何去解决。让他去承受，让他去承担所有的一切。所以今天他想跟我套近乎，想要讨好我，可是我好像不吃他这一套了，今天彻底斩断了他的后路，从此以后我没有想要替他分担半点的心愿了，我再也不会给他伤害我的机会了，我对他再也没有期待了，再也没有期望了。这些年在他最困难的时候我事事扛在肩膀上，替他摆平，为他分担。所有的事情几乎都是我挑的担子比较多，结果也就是在这几年他对我的抱怨和指责也是越来越多了。面对家人他总是毫无保留地选择伤害我，维护自己的家人，我总算活明白了。人不能太纵容了，在他最贫穷的时候我选择跟他在一起面对贫穷，一起打拼还债，为了他到处借钱。最后我跟他一起把生意做起来了赚钱了，他却忘记了我是怎么对他好的。面对家人，面对金钱，他毫无保留地选择伤害我。一点一滴都是他在教会我如何放手。以前是因为我对他抱有一丝幻想，幻想他有一天会改变的，会懂得我的好。所以才给了他伤害我的机会，总是一味地去选择包容他的无理取闹。到最后我发现不是我不够好，而是他要的太多了，他想要的我终究是给不起啊，那样贪得无厌的一家人，我若是给，那就是永无止境啊。所以我斩断了所有想帮助的心愿。只为自己而活，只为真理而活。现在我每天除了听法抄法，晚上的时间就是锻炼身体，好像他在我的生命中无足轻重，可有可无，婆婆一直喜欢跟我争宠，她经常在我面前嘚瑟儿子对她这个妈妈会比对我这个老婆好，非常得意。现在我就把老公完完全全地还给这个家。让他和他爸爸妈妈弟弟好好过日子。成全他们便是。好像对于他们所做的一切我不会生气，也不会伤心了，因为不值得，也不配。我好像只是在看戏而已，我现在在这个家是观看者而不是参与者了。轻松自在，惬意。真好。感恩遇见，感恩你们使我成长，成为我成长的阶梯、垫脚石。感恩恩师指向光明的道路，脱离苦海。

老师：真棒，灵魂唯有从情感绑架中独立，挺直腰杆的正气，未来才可能诞生，纯正无私的宽恕，而不是，将委曲求全，摇尾乞怜，当作宽恕，这两者是风马牛不相及的性质。


2022年7月25日

学生1：看了老师的开示，我的内心深处喜悦兴奋得不行了，脑袋要炸了。就是想笑，不知道为什么如此狂喜？好像突然间我什么都不缺，内心深处有个具足一切。世上的一切跟我没关系。那个狂喜才是真正的我。祈求老师慈悲开示，阿弥陀佛。

老师：你的感受是对的，那个世界才是你，应该恒久安住的境界。

…………………………………………

学生2：没想到若某是成就者，只觉得她翻译得好，她的讲课我听过，还挺受益的，但我听不出证量。

老师：韩师兄曾经给若某，发过一篇我的文章《佛法与奇迹》，若某回复了韩师兄几句话，就那几句话我看了一个多小时，里面蕴含的证量极其稳固，非常纯净，从此我就对这个人心存敬意。

…………………………………………

学生3：我们住的是农村街道小产权房，没有物业，楼下连接楼房的车库与入户门的房顶漏水，经二楼东户跟所有人联系，四楼东户找来修理工，他们都忙，我看着他们修理一天后，我先把钱垫付了。后来，经计算其他户都给了我钱，只剩下二楼西户，说东户没跟他说明白，认为只修理小附房，没说车库一起。而且价格太贵。自己找个人帮忙修理一下就好了。至今没给钱……

道理都明白，就是宽恕不了！宽恕他吧！也宽恕这个不肯宽恕的我自己！祈求圣主宽恕！宽恕之爱熄灭了妄想的恐惧，也就释放了经验的习气。（节选）

老师：宽恕吧，你的恐惧，不是因为他会怨恨你，只是因为你的灵魂，不希望有怨恨泛起涟漪。


2022年7月26日

学生1：圆觉自性，非性性有。——《圆觉经》

这个“非性性有”应该怎么解释？

老师：就是说，自性，并非是实有的性质，而是周遍一切，因缘所现的性质现象中，无生无灭，就好像虚空性伴随云彩，云彩的性质就是雾气，水分，可是每一滴水分子中，都是虚空的性质，水分子是水性，虚空性随着水性展现，却不被水性所代表，水分子蒸发了，虚空性原本无生清净，循诸性起，无取无证。

…………………………………………

学生2：一直有个困惑：实证体验跟幻想能区分开吗？如果修了半天结果是自己的臆想，自欺欺人，怎么办？怎么能把握住自己不走偏？

想想自己的热情不长久的症结，还是老师说得对，就是太渴望正确了，太依靠正确了，离开正确我就不会活了。而这个正确一定要在现实中寻找依据，需要被别人证明，或者搜刮自己人生经验证明，都是意识概念层次的证明。不敢依靠内心的感受体验，明明自己很喜欢内心的温暖体验，但是，经验不允许不认可，心就疑惑了，畏缩退回了。一阵激动过后，就会是貌似理性振振有词站在有理有据的世俗制高点上的自我否定。就是心灵不敢彻底朝向真理，不敢彻底信任老师。走旧车辙习惯了，不敢放弃意识，不敢只用心灵感知。还是习惯把身体和世界看做是真的，把心灵体验看做是虚幻的。

以前担心过，依靠心灵体验感受去感知法义，是不是依靠了幻想？把幻想当实证对不对？这个问题到现在没解决。（节选）

老师：幻觉一定依据想象，是在头脑中发生的，幻觉一定要有一个，可以发生幻觉的根本基础，也就是试图幻觉的对象；比如说，你很想要喝水，可是身边没有水，你渴的时间太久了，就幻觉自己得到了水，正在品味喝水的滋味，甚至于身心能够觉受水的细腻滋味，感受到清水滋润口舌，顺着喉咙滑落嗓子的体验，这就是幻觉，幻觉一定一定有一个，被幻觉的中心，这个中心点，就是你心愿中最渴望的期盼。

而实证体验的前提，是“脱离”头脑意识，目前你达不到这个状态，因为你目前就是意识思维，与心识体验的交融产物，体验是心灵脱离意识思绪后，心灵本来具有的感知状态，有点类似于“自省”的返观内照状态，就好像你做错了一件事情，内心深处有愧疚，在你愧疚心的驱使下，头脑意识才会去主动分析，我到底哪里做错了？你头脑意识分析的目的，也是为了寻找这个内疚心的源头，对，就是这颗内疚的，渴望找到内疚原因的，心灵深层自我审视的状态，这就接近了内观的状态，心灵若能够经常性地，处于内观内省的状态，久而久之，就会形成，自动的内照状态，内照的状态，就开始，脱落头脑意识的牵引，人们常说“心想事成”，就是你先找到这个心想的思虑，思虑就是你的深层意识动机，安静深邃地，持久处于思虑内守的状态，你会发现，自动思维的意识，根本就与你无关，因为你处于深入思虑，仔细体验心灵平安境界的细腻体验状态中，那么，头脑中的胡思乱想，就根本不是你自己，脱落头脑，心灵体验才可能真实发生，是独立于头脑，而轻柔轻盈的，安宁深邃的稳定发生，这种发生，就属于实证体验。


2022年7月27日

学生1：当体验模糊的时候或者想不起来的瞬间，意和识是分开的，识无法辨认体验，意只是了知却分辨不了体验。内心只有一个明了。有种单一的清醒感。没有了体验就没有了心愿，当想起一件很模糊的事情，识调取不了体验，意就觉得很空洞，连概念都升不起来。意识有了体验才会有概念，没有体验意识表达不出来，因此常常好像断片一样，想描述那样事情却因为体验的匮乏，意就变得很单纯。我想那就是单纯的心吧。没有识的阻碍，内心就只有一个清醒的存在。只能了知却分辨不了境界了。

老师：嗯，这是色阴净化，分解的前期。

…………………………………………

学生2：“我的传承源于释迦牟尼佛……我依据的是自身觉性之中蕴含的对于‘祂’的记忆，也就是伏藏法……这是累世修行证量的兑现，并非是，人心人性努力修行的结果。”

忽然明白为什么自己那么努力，还是没有结果，因为之前修的传承法，看起来庄严、神秘、严谨、循规蹈矩，原来传承的是修行方法，不代表修行证量。如不遇亲证佛性的传人，只是学到方法，而得不到心法，只能是抱桩摇橹啊。（节选）

老师：你也有伏藏，南师兄也有，要几年后才会开启。

修行者身心内在的证量，觉性清澈的纯度，可消融时间；越接近祂，空间就越淡泊，时间越缓慢，在圆满十地后，一切所有的时空，都在瞬间脱落，过去未来尽收眼底，或者说，觉性普照，瞬间刹那间，圆满了十方三世，是“祂”智慧圆照，在过去未来恒河沙数三千大千世界中，随心所现如意化现，这就是十地圣贤，法王子，候补佛位；十地大菩萨可以说，是如来在法界三界中，最直观的展现，因为如来无相，一切烦恼众生相，皆是如来智慧威德清净相。

…………………………………………

学生3：想把内心剖开看看，自己内心有一种视角，在观察老师，就算是老师能把一万年压缩成一秒，我都不会惊奇，也不会赞叹，因为法则如此。只是这个视角，让我心安理得地享受老师的赐福，不懂得感恩，觉得理应如此，不知为何会有这种想法。

可是这是老师用生命显示的道路，充满了他的心血，老师为了显示这条道路，放弃了整个人生，放弃了生命的全部，于情于理于恩，我都不应该有这种视角，不晓得为何内心会有这种想法，实在是有点惶恐，今天剖开来请师兄们指正，在这里发生再多的神奇、神迹，师兄们的赞叹、祝福，我内心一点儿波动都没有，似乎没有任何的情感波动！不知道什么原因，是不是走歪了！

还有这种视角是不是有问题？为何我一点都不觉得惊讶，反而觉得神迹很正常，那又为何我会心安理得地在这里沐浴祂的恩赐呢？这不是很奇怪吗？

老师：这是深层的信任啊。

…………………………………………

学生4：（诉说前半生家庭的不幸与生活的无助痛苦，内容略）

老师：宽恕曾经吧，你是圣主的孩子，这个世界只是一场梦。


2022年7月28日

学生1：必须向恩师忏悔自己曾经跟随他人走歪过很大一段路。真的很不想写出来，觉得此事已过了许久，但是心中始终有淤堵不吐不快。

刚结缘老师的法是几年前病重神昏之时，年纪太小，也没有丝毫修行基础，完全不懂正邪之分。是一位师兄告诉我，让我去找南京一个厉害的师兄。找到她的时候是我最绝望的时刻，她听说我家离她家很近，立马坐地铁来看我，当时我非常感动……（节选）

老师：静某，实话实说，属于白眼狼一类的人，很多年前，她在癌症爆发前，学习了我的教法，依靠法义携带的光明，度过了生死劫难，后期一直很稳定，那时候国内的环境还比较宽松，有人提议让静某去现身说法，证实真理的神迹，我犹豫了很久没有同意，第一，真理不是依靠治病的神迹来验证真伪的，第二，静某骨子里是一个自私且狂妄的人，但是因为我救了她的命，所以她表面上对我很恭敬；隔了一年多，身边人再一次提起此事，我想，静某是经历了生死的人，应该不会被人间名利带动吧，就同意了他们的提议，让静某独自建设自己的网络论坛，针对全国的抑郁症、癌症患者，分享她自己通过学法修行康复的案例，我明确提出，未来静某的个人安危，不要公开提及我的名字，因为我的身份涉及到宗教，这是政府很敏感的神经，但是，可以给一些学习时间长的人，介绍我的教法，因为真正治愈癌症，起死回生的是真理，绝不是什么人心的爱与观心，人类哪有力量，战胜往昔的因果？唯有借助神佛的威能，才可以净化生命，消减业障，转换癌症疾病状态；几年过去了，我偶尔通过身边朋友的只言片语，知道静某自己已经很狂妄了，有人给我一张静某与她的对话截图，静某说：你要将我说的话抄写下来，要天天背诵。我当时震惊了？你说的是法吗？你说话背后源自“祂”的智慧吗？你有几地证量？你能够解脱自己于死亡吗？一个自己尚且在死亡掌控之中的人，你怎么敢如此狂妄？

于是，晚上禅定中，我渗透在微观世界中静某的身心中，观察她具体的生命状态，我看到的是，在她肉体身边的空间场中，挤满了黑色的邪恶灵魂，都是扭曲的五官，黑色的骷髅头，红色绿色的眼珠，每一个邪灵都携带着巨大的黑暗因素的浓雾，大约有几万个，十几万个这样的黑色灵体包裹着她，看这些灵体侵入静某身体细胞的距离程度，我估算了一下时间，大约还有半年时间，这些灵体就会侵入她的细胞核心，那就是死亡的来临。

于是，第二天，我给她写信，告诉她我昨晚看到的事情，并且劝告她，不要再继续与人交流了，她自己尚且小命不保，何谈拯救其他人的灵魂？你这不是自欺欺人吗？静某接到我的信息后，回复的第一句话是：你看错了，你看到的，是你自己想象出来的！我不会有事。我看到这句话后，就知道静某已经完了。

她前几次能够死里逃生，依靠的是我在微观世界中，成就的智慧光明，支撑她的信仰，以信仰作为通道，将光明的力量浇灌她的身心细胞，从而起到抵御癌症，起死回生的神迹，不止一次将她从死亡线上拉回来，现在，她已经彻底不承认曾经的康复，是我的法力加持，那么，往后的癌症疾病，就全靠她自己的力量去面对了，一个渺小的常人，哪里有什么力量去面对死神？

过了半个月吧，她又回来忏悔，说是自己鬼迷心窍，我让她赶紧关闭心疗中心，闭关修行抄法，否则时间来不及了。

半年后，准准地，她癌症全面爆发，依旧是我在微观时空中，智慧温暖加持她，过去了这一次危机，事后我从来不说此事，因为，我是人类灵魂的希望，不是什么治病的气功师！治病你们去找洪志兄，我是拯救灵魂出生死的人，背负一个祛病健身的头衔，这是对我极其深刻的污蔑诽谤！

可是，静某竟然也这么想，认为她的病好了，是她自己的观心疗法治愈的，哈哈哈哈哈哈哈……

一个人怎么能够，无知，无耻到如此程度？

静某之所以能够好病，根本的原因，真实的原因，是因为她虔诚地学习了五六年我的教法，积攒了巨大的福报，这些福报在癌症爆发时，起到了水来土掩的物质资粮作用，加上我对她的加持力，她才一次又一次过去了危险，直到几个月前，毛师兄给我看了静某与她的对话，我当时的感受就是：很惋惜。这一次静某确实是，铁了心地与我断绝关系，因为她认为，自己的证量已经比我高出太多了，那就没有问题了，我从她身心微观世界中，撤走所有的生命信息，撤走所有的加持力与看护，那么，以后你自己的疾病来临，如果你自己能够过得去，那就是你自己的真本事，我祝福你，你的生死，与我再无丝毫关系。

她的未来我确实看得到，但是，我不会再参与，此人的灵魂，与我的因缘彻底断绝了，希望她能够找到她心目中西方灵性大师，继续为她续命吧。

这真的是，“农夫与蛇”的故事。

好的是，我不是农夫。

我不怪罪你，绝不怨恨你，我内心没有恨，这种感受因素，没有怨，这个体验情愫，或许会有失望，但是更多的是理解与宽恕。

但是，缘分断了，这个不是我可以阻挡的，是你自己的选择，那么，我能够做到的，就是真心地祝福你，并且，彻底远离你。

…………………………………………

学生2：（前半段曝光曾经的习气、愚昧、错误，内容略）幸运的是2012年缘遇老师，聆听《寂灭为法》《摄心为戒》《只求看真理一眼》《牙刷》《纯》……犹如平地一声春雷响，亘古圣音摄心撼！震撼着灵魂，惊醒了迷梦中人。

十年中未曾离法一步，未曾有丁点疑惑，从一开始在群里把老师的开示视若珍宝，抄写珍藏，到如今所抄的法本已有满满一大箱子。除了料理完家事就是抄法，学法，随缘弘法，干活中，行走中，公交路上都不放过听法。基本上24小时不离法。每天基本保持早晚两次禅修打坐。

修行路上跌跌撞撞，摸爬滚打中，跨过了一道道坎，走出了一道道迷蒙业障。遇境时，从相持不下的对立、紧张、排斥、恐慌、逃避、怯弱中，慢慢淡出，累世劫凝聚的坚冰开始融化，包容心开始增长，心量逐渐拓宽，坚毅豁达的出离心开始萌芽。接纳、宽恕的温暖渐渐从心地孕育。

身体从一次次的病业中，一次次的祸事中消业，绽放出前所未有的生命力，对这个身体而言我从不做任何的护理、修饰，养生的概念已离我远去，饮食也没有那些营养、调理、补钙之类的需求概念，剩饭剩菜全包，人弃我取。为了节约时间，剪发都是自理，三下五去二的干着省心就好。牙齿掉了，只要能吃就好，有的去医院磨蹭的时间还不如在家抄法，眼睛只要能抄法就不去管它熬夜红眼啦，血丝眼啦，麦粒肿啦，法语字字清晰可见可抄就好，就这样还真不可思议的视力比我年轻时更亮，还真应了那句心明眼亮的成语。

如今的状态是，身心轻盈，无思无虑，童真童乐，情绪不易泛起，感恩时时涌动，所遇皆是菩萨，随缘而行。这一切一切的改变皆归于圣主如来之荣耀，只期盼临终之时，心眼是朝向“祂”的，此生足矣！

今日在圣殿向至尊恩师汇报至此，向同修学友分享至此，随后想起再随缘分享，来到这里，就是聆听佛音，相互学习，随缘忏悔！（节选）

老师：祝福你，我的教法是真实的，因为源自于“祂”，你已经安全了，放心，我确定地告诉你，你在天堂。

…………………………………………

学生3：学生道某，忏悔，无始以来，狂妄自大，疑师疑法，对老师不恭敬，轻慢的罪业。忏悔自我保护，忏悔跟着自己的人性人情走。

老师啊，您留言说“伏藏，是修行觉悟者，压进弟子心识中的证量光明智慧，通过一世一世的转生，开启前世的证量记忆，展现今生的智慧成就，你的师父没有任何实际的证量，我看了他的情况，确实没有；你对我的怀疑，预示着我们之间的缘分尽了，去回到你师父身边继续修行吧，你的解脱之路不在我这里。”对学生来说，真是晴天霹雳啊！

怎么可能！！！我怎么可能离开您！我从来没有这样想过，一丝一毫都没有。

就在昨天，因为剃度师对您的诽谤，跟他口战半天，最后以拉黑，决定断绝来往而告终。道某怎么可能离开老师？离开老师就意味着离开真理！那怎么可能？离开真理我要去哪里？我要去干什么？

您是我看得到的唯一的光明啊。您是我解脱的唯一希望啊。

老师，学生确实业障很重，这半年来蒙您不断开示指导，内心的方向感觉越来越明晰。但是也确实感觉到自己忏悔时是不是有点问题，没有发自肺腑的那种痛。

老师，学生的潜意识到底发生了什么魔变？

老师5月20日留言说，道某三个月后会疯狂怀疑老师，辱骂老师。

但是道某以为通过这两个月的曝光、忏悔，按老师的指导，放下对老师的情感上的依赖，去理解法义，自己感觉这个劫难不会来了呢？

老师，道某绝不可能，绝不可能，离开您的教法与看护，此生不可能还有第二个选择。可是，为什么老师说道某的解脱路不在您这里？这简直让道某太震惊了。

老师啊，请您为学生揭露道某内心深处潜藏着的恶魔吧！

老师：魔考的形式，会以各式各样的形式出现，核心却只有一个，那就是源自内心深处的怀疑与否定，我没有人类的记忆，所以，每一次你的留言，我只会通过你的文字，看到你此刻的证量，如果我几个月前看到你将要遇到魔考，那就是目前的状态了，因为看到你的心识中的晴朗，完全被怀疑与紧张蒙蔽了，而我，本身是不愿意惹麻烦的人，我习惯了孤身一人，不习惯与人间有情感往来，这样会导致一个结果，那就是我对别人的怀疑否定没有耐心去解释，当时你的留言中没有丝毫恭敬，而是充满了埋怨与指责，这个态度对于我而言是亵渎，因为在修行这个层面上而言，我已经不是，生命层级的众生，可以理解的伟大，因此我对于人间没有索取，同时也就没有耐心去照顾人类的情绪，这是生命性质决定的心态，并不是我傲慢，换作是你，你也不会在意微生物对你的态度。

你内心的，升起的不恭敬与怀疑，对于我而言，就是缘分已经结束了，因为灵魂通往祂的途径，基础与核心，就是虔诚，一个愚痴的不识字的老太太，一心虔诚念佛，不知道一句法义，依旧可以往生极乐世界，因为虔诚心是通往祂的唯一渠道，祂透过一颗虔诚至极的纯净心，在人体内展现天堂，一丝怀疑就会阻断光明，这也就是佛教中，对往生之人，千叮咛万嘱咐的，临终前不可心生疑虑的原因。

这是你的魔考到了，其实我可以详细为你解释，你师父为何不是虚云转世，为何他没有丝毫证量，我可以详细为你解释这个事实，可是，我觉得不值得，因为如果你连这个最基本的信任都达不到，要求一个人间说得过去的证据，来证明我的正确，我就真的与你无缘了。

换句话说，即便我解释了这次事情的真相，以后，你还会有其他的事情，需要我为你解释，我不是你的私人保姆，我只讲法，我没有弟子，我不入人间，也不是教主，不需要人类的崇拜，所以，也没有义务去附和众生的心意。

祝福你，能够过去这一次魔考，信我，哪怕此刻你觉得我说错了，未来，时间会证明我的正确。

学生3：前段时间，想把老师的法宝，送给之前的那个居士师父。当时内心就很紧张。因为之前对这个师父太有信心了，几乎跟对老师一样的。如果他不认可，甚至只是漠视，或者不怎么大加赞叹，我都会恐惧万分！我在恐惧，两个都是比我生命更珍贵的老师，到时候我该相信谁？这个恐怕就是唯一能让我产生怀疑的潜在因素了。

后来在老师指导下，放下心里对老师的强烈依赖，放下对老师的情感上的依赖，只是去深刻体会理解法义。最后很明确了，不矛盾了：我追随的崇拜的是真理、法义，而不是某个形体、某个人。我相信的是法义，要依法不依人。

这个世界上，只有老师，把从一介凡夫到八地（目前）的实证过程和方法如实详尽地记录下来，而且必定还要记录到究竟圆满。那么，我只能跟着留下法义的觉者学习。不可能再跟着任何一个人学习。决无可能改变。至死不渝。

至于之前的那个师父，他是谁转世与否，与修行又有什么关系。我之所以知道真相后震惊，不过是被这个谎言自欺太久，自以为是太久了，骄傲的小我不能接受对自己的否定罢了。震惊的是小我，是魔王，不是我。

帮我向老师问问题的师兄说：对不起，我应该阻止你，我当时发现你怀疑老师了。

我说：不。必须把我的内心完全地毫无保留地暴露在老师面前，不能有丝亳隐藏。隐藏会让怀疑加深加大。那样我就过不了魔考这一关了。

我自己觉得，我怀疑老师的最大最难的一个坎儿应该过去了。

从此之后，不可能有任何人任何事，能撼动我的信。（节选）

老师：没有完全过去，很快，第二波怀疑就会袭来，你对我的信，还处于意识理解的肤浅层面上，真正的信，不是观念的信，而是心灵体验的信，何时，你学习教法时内心安稳宁静，不起疑虑，不假思索，仅仅是安宁愉悦的感知，这才是真实的信，唯有真理带来的感受是清净安宁的稳固，除却真理，其他的一切教法，都是针对人类的自我意识，停留在人心分别之中，而真理是唤醒心识内在的觉受，是脱落头脑分别的，唤醒生命本质光明，你接受内心对我真假分别的恐惧吧，觉受你内心的恐惧，接受就会成为你，而恐惧分别，就会逐渐熄灭。

…………………………………………

学生4：怎么判断一个人是否有伏藏？是不是只有老师才知道，我们自己是无法判断的？

老师：八地以上可以判断，而且要以对方已经开启的证量智慧，作为探寻之路，才可以深入对方证量，开启伏藏深层的光明智慧积累。

…………………………………………

学生5：本体、想阴与见精探讨

安师兄：

原来我是一直在讨厌和排斥家人，还真不好“管”住这颗心。师兄，我想问一下，本体是不是在观心宽恕后的那种特别安宁，很远很幽静的那颗“心”。这种心的体验很舒适，如果带着这种心做事，似乎都不费神费力，不知不觉（有点傻傻的感觉）就做了，还记不得做了什么，但这个舒适的状态坚持不了多久就被乱七八糟的事带回到莫名烦躁的老样子。​是不是我们修行的最初目的就是一直在那个状态，越长时间越好，也就是“修定”？

​

还一直想问你，师兄，我独自一个人时，坐在那，经常是大脑空白，完全不能内观，但也没睡着，这个是不是身体太差的原因？最近更邪乎，一个人坐那，觉得应该是身体里的血液在流动或气在走，反正是颤，浑身麻麻的，刚才又去量了血压脉搏，都正常。这个跟修行有关系吗？是不是完全不用理会，反正都是幻相。

我的体会：​

本体，应该是造物主吧，灵性，觉知，大爱，折射觉性，通过心呈现心识分别，明暗，动静，真妄，心识未分别前，还原出的安详，清醒，是高于心识层次，又未超过灵性的中间过渡境界，称为见精，开始破想阴。

体验到这个点后，范围不断扩大，增长时间，这时可以打坐了，继续抄、学法，忏悔宽恕，不断增强对法的领悟与践行，升起对教法的持续虔诚，见精越来越澄澈，安详舒适渐渐成为身心的主体，想阴分解会越来越迅速，接纳宽恕，体谅拥抱越来越纯熟得心应手，成长为观，念起即觉，觉之即离，是一种凝定，修行进入快车道。

这个过程需要不断体验分解自我，很痛苦，因为触及的范围更大更细腻精微，从情绪感受深入到维护获得，再到恐惧索取，所以根据自己根性与虔诚、精进程度，这个过程长短不一，甚至退失，有老师指导引领，上师相应法，仰仗住世觉者佛力呈现对教法的虔诚，这个过程突破更快。

这也是老师证量提升，表现出师兄不到一年，就进入这个见精的入口，真理是鲜活的，不是理论，不是满足头脑，不是满足体验获得，离幻即觉，老师说，“我就是道路、标准、救赎”，真实不虚，实证了离幻即觉，再手把手教我们，有觉者住世，就是人间天堂，只要你信，只要决绝地选择，敢不敢信？敢信，就选择，就是救赎！

酥麻，颤，身体内血液流动，气在走，大脑空白，是好现象，在净化身体，继续与身心对话，接纳宽恕，拥抱放弃，忏悔，学、抄法，会过得很快！一起加油！

个见。

以上不对之处，请老师批改，进一步指导，师兄们多多帮助！

老师：你感受到的本体，是觉知，你目前没有能力感受到觉性，其余的体验都不错。

…………………………………………

学生6：这两周来一直想把过去来个断舍离，在整理的过程中，整个人被挖出来的垃圾差点整乱了。我想要不是背后有老师强大的加持力，我真的没有勇气面对，好几次想放弃，好难受。

我躺着发现泪水是抑制不住的流，然后沉沉地睡去，做了沉沉的梦，醒来后发觉自己快没法呼吸了，空调房里温度低低的……等人慢慢平静下来，恢复正常，原先看不进去的文字有些入心了。（节选）

老师：祝福你，这是进步的状态。

…………………………………………

学生7：今天看到老师说南师兄和索师兄有伏藏，我们这些没有伏藏的是否与佛结缘，种下佛知见的种子，待多少年或多少生生世世再开花结果呢？总之，能够与佛结缘就是天大的恩赐！

老师：任何人都有“祂”的伏藏，只是，索师兄与南师兄的伏藏，距离人类意识心的距离比较近，容易与智慧性相融，从而短时间内就可以开启心灵智慧。

即便今生不能觉悟的人，如果今世信受大乘究竟佛义，死后不会堕落恶道，可以去天堂中继续修行，在天国中的修行，没有时间的摧残，光明身心就会很容易开启自性智慧，佛经中记载，一世成就。

…………………………………………

学生8：情欲确实很像沼泽、泥潭，我陷了进去毫无知觉，甚至于无力学法，被拖得死死的，出不来。焦灼渴望的心很像是一直放在油锅上煎熬，不得解脱。恰好又生病了，自控力简直掉到低谷。新平台也不想看……（节选）

老师：业力深重，慢慢来吧，不要急于求成。

…………………………………………

学生9：我真是魔鬼再就业！我不关注老师讲的伏藏法甚深的奥妙，我只关注自我，我是不是如同索师兄、南师兄一样身举伏藏的“幸运儿”。老师曾开示过弟子们有很多辉煌的过往，我只在乎我是不是身居金字塔的顶尖，自我的彰显，人性的染污背后，是对老师的亵渎，确认存在的索取认可。我错了！我错了！我错了！这样只在乎自我成就的我不配做老师的学生，我要舍弃这一切自我成就的动机，我要割舍这颗心供奉老师。

我不关注学法的程度，老师每天精进学法十几个小时，我若是对老师极度纯洁的恭敬、信受，就理应精进学法，可是我没有，听法比抄法轻松，我就喜欢轻松惬意的享受，我最喜欢的就是躺在那里听法，在安宁法义中睡大觉。我只在乎安宁体验，贪婪沉迷美好柔软的体验，至于法义，老师，统统是为我的体验服务的……（节选）

老师：祝福你，真实就是光明，可以破开黑暗。


2022年7月29日

学生1：忏悔向觉者索取人性情感的满足！

今早下坐后，打开网站，看到“圣光世界”这几个字，内心的感受竟然是冰冷的，隐隐的排斥。我马上想起昨天，当读到老师的回复：“我可以详细为你解释这个事实，可是，我觉得不值得”这段时，内心一丝一闪而过的感受，我误解为：在老师心中，我是不值得为之解释的。

内心有一丝对自己的失望，但是当时没有觉察，因为念头太快了，只是一丝而已，没有警觉。直到今早，我又看到了它。也许是经过一夜，它凝固了，壮大了，所以才看到。

我这个微生物，跪拜在圣殿里，向觉者，向诸佛，向大德们，向大众忏悔！

我忏悔我向老师索取人类的情感满足！

我忏悔我把老师当成人类一样的生命！

我忏悔我内心深处深深的情执，我忏悔我内心深处对老师深深的人类的依恋！

我忏悔我试图通过修行接近老师获得老师的关注，获得老师的赞美！

我忏悔我试图通过弘法，写文章，护法，各种方式获得老师对自我的认可！

我忏悔当老师真实表达了祂真实的心态时，我对自己索取而不得后的失望！

老师说，任何人，你们没有资格向真理索取任何！

是的！我忏悔！我五内俱焚，血泪交加地忏悔，我用我的生命忏悔，用我的灵魂忏悔，我错了，我不该这样！

我忏悔历劫以来，迷失自性，贪婪索取，贪欲炽盛，一切为了自我服务，甚至利用真理满足自我，愚痴不觉，愿从今而后，念念在觉，不维护自我。

祈求觉者的救赎看护！祈求老师加持。没有您，我只是个在黑暗泥土中的蛆！我看不见光明，我看不见道路！

老师：没事的，只要你的心，通过此次魔考，以后能够坚定地望向真理，就是你灵魂真正踏入佛法的开始，脱下人性人情的污浊内衣，干干净净，清清爽爽地融入真理之中，真理将会向至诚的灵魂绽放无限的光明。

…………………………………………

学生2：感觉自己的修行好像卡壳了，不知道怎么去突破了。抄法大半年了，不管是身体上还是心灵上，都有很大的变化，而且当遇到对境时，总会在抄法或师兄们的分享中得到答案，但就是觉得胸口老是堵得慌……我也知道它是我业尘妄念的习气翻腾……我不管是选择、宽恕，还是接纳、忏悔，好像都没有什么力量啊！我是不是资粮不够了呀？！（节选）

老师：深层的冤亲债主开始被你的修行触及到了，它们生命的逆袭就表现出此刻的状态，真实地宽恕自己的过往，真实地宽恕眼前的世界，宽恕，是你唯一的道路。

…………………………………………

学生3：察觉到内心因为做了些弘法的工作，而沾沾自喜。察觉深究心灵动机，还是对人世间有很深的挂碍与渴望，对人间的福报与功德有很深的索取。永不失我赤子初心啊，未曾也不敢忘记在老师与诸佛面前的誓言与初发心。（节选）

老师：谢谢你为法付出的一切。

…………………………………………

学生4：昨天一位已经离开老师教法的出家师，告诉我早在去年我去他住持的寺院以前，他就已经逐步从老师的教法中脱离出来了。我仔细回忆，去年底我见到他时，他还用老师的“禅修引导”给我们指导打坐，也引用一些老师的讲法，“过去心不可得，现在心不可得，未来心不可得”，来和我们交流。今年1月份的时候，他的朋友圈签名引用了一句老师在《平安赐福（一）》中的法语，“有我之爱，必将堕落”。如今这位出家师承认他早就脱离老师的教法了，我有点惊讶。

我是特别执着于前后一致性的人，任何变化我都习惯于从思维上去理清头绪，试图用逻辑去解释一切现象和人心。我曾经非常厌恶表里不一的人，嗔恨对我伪装、隐瞒、误导的人，“谁忽悠我，我就嗔心大发”。换作过去，要是我知道这位法师口是心非地修行老师教法，“骗取”我的信任和供养，我估计是要大动肝火的。可是今早我起床抄法，很欣喜觉察到自己这颗爱憎分明的愤青的心，好像有所不同了。

老师说，“真理解脱灵魂”“宗教禁锢生命”。我好像有点发自内心地体谅这些受宗教和僧人相禁锢的生命了。这位出家师住持的寺院，功德主主要是老师的学生，他的信仰，与他的住持身份、宗教职业甚至他的生计来源，都是捆绑在一起的。即使他内心不信受老师的教法了，受制于他的职业和供养来源，他只能伪装“信仰”。我不认同他的修行知见和选择，我与他在法义上辩论了一番，可是我好像不嗔恨他曾经“忽悠”我了。

写到这我不禁泪流满面，老师说他看得到我的灵魂，柔软纯洁，正直温暖。当我看到这几个字的时候，不受控制地哭出来。是啊，灵本身是不会嗔恨的，爱憎分明的我，也不是真实的我。我所见的人性的虚伪做作、唯利是图，尚且不说这些习气我自己有没有，却也不是嗔恨的理由。“善恶对错，源于心识分别，投射出因缘业报的现象。”——师（《相遇》2022-07-25）

我好像能体会到，我所见的一切人心和世界现象，只是因缘业果的兑现，只是生命长河中的一片水花，而水花的形态，是不分美丑，无二无别的。当我不被眼前的现象局限，抛开善恶二元的观念定义，就仿佛可以看到每一朵水花的来源，它们没有善恶，只是生命的表现。不定义，是真宽恕。

老师：其实，法某的灵魂一直很迷惘，我看得很清楚，也有能力将他的灵魂唤醒，让他的心灵重新振作起来，只要一个电话就可以办到，可是最终我放弃了这个想法，因为类似于他这种情况的人太多了，我没有精力一个个地去挽救，我只能留下自我解脱的道路与方法，而不是去亲自拯救每一个，在业障逆袭时，迷失信仰的灵魂。法某的问题只是在于，他自己的修行这几年没有实际的体验，身心内在没有体验觉受的经验体会，人类的意识心，就会对真理失去信心，进而会将信仰的信心，落在人间宗教形式中，以看得见的，摸得着的事实证据，来证明佛法的可靠性，这就是南辕北辙了。

可怜的法某，原本，他若有信心与坚决的虔诚心，再有三年时间，他的心灵见精就会拨云见月，守得云开见月明，一旦见精展现，人性意识与人格自我，将无法带动他的清醒纯净的心灵，他就进入了，人格自我在纯净心灵中，分解消融的过程，也就是进入了三摩地的进程；若不是修行真理的威能，在其他的法门中修行，想要达到见证见精清澈纯明，人格自我消融的状态，最少需要五六世的轮回，这种见精纯明，心意脱落的状态，就是佛法止观的“奢摩他”境界，继续深入，意识脱落，心识净化，心光发动，照十方佛刹，就是初果罗汉。

他离证初果，还剩下三年时间。

然后，业力就带走他了。

我是不可以为他说真实情况的，否则，他未来遭遇的业力逆袭会成几十倍地增长，甚至于，会彻底否定真理，诽谤真理，从而堕落下去。

我宁可他，是一介凡夫，与真理结缘，未来往生天堂，也不愿意，他经受不住业力的风暴，被怀疑与仇恨迷失了心灵，从而堕落黑暗中。

两年前他的心就离开了，可是，我依旧希望真理可以净化他的心意，随着时间推移，他能够体证哪怕一丁点佛性的微妙光明，那么，他累世的业障就有了撕裂的开口，我会看护他的灵魂，从撕开的口子中，一步步从生死轮回中走出来。

但是，这个口子必须是他自己撕开，撕开生死黑暗缺口的，就是极致的虔诚与真实选择，法某，失去了对真理的信任，也就失去了，百千万劫，可以一世解脱的机会。

原本，两年前，他的信心开始动摇时，如果能够稳定下来，信心能够被决绝的虔诚取代，那么，三年之后，也就是总共五年时间，他的见精呈现出来后，他的觉知灵性就会从，他心意人格的，生死轮回世界中展现出，照破轮回苦海的艳阳高照，他今生就有可能证果，哪怕是，初果罗汉，也不再像凡夫一样无奈轮回生死。

对于每一个人的修行境界，我永远不会撒谎，也不敢撒谎，因为涉及到真理的标准。

法某，与真理擦肩而过，与解脱擦肩而过，当这具身体消失后，他的灵魂想要再次遇到究竟真理，那就需要很多劫的时间。

其实，我想过去亲自救赎他。

可是，当我深入观察，救赎他之后的结果，我看到，当他这一次的磨难过去后，两年之内，他就会魔变，甚至于公开诋毁真理。

我如果不救赎他，他或许也会诋毁，但是，因为我没有与他亲自接触，我的智慧没有触及到他深层业障，即便他离开了，也仅仅是怀疑真理是否纯正究竟，这个没有关系，有佛经对照，真理是否纯正究竟一目了然；如果，我的智慧力摧灭了他的怀疑业障，就等同于，我在直接与控制他的，累世业力因缘背后的魔王作战，我没有精力去守护他很长时间，那么，这一关过去了，下一关，就是魔王动用军团，以千万倍的业力，呈现出法某根本无法抵御的巨大的磨难，他会直接否认我的所有救赎，将我归类为骗子、邪教，这种诅咒，对圣贤的诅咒，形成的因果就很可怕了，因为我在诸佛之前发过毒誓：如果我是邪教，我下地狱，如果我不是邪教，诅咒我的人，下地狱。

这个誓言，是对我自己信仰的守护，同时也是，对世间破坏真理魔鬼的震慑。

我不愿意法某触及这个，跨越时空永远有效的，圣贤立下的誓言。

因此，我只能保持沉默。

希望他对我的信任，对真理的信仰，可以帮助他熬过这几年，当信仰真理的因，突破人性的业障，结出解脱的果，他的成就是自己的选择的结果，魔王就会承认他的成就，而不是，因为我的智慧参与，而要竭尽所能去毁灭他的成就。

法某的离开，我不意外，但是，挺遗憾。

为他而遗憾，因为他错过的，是几乎无法再遇到的因缘，一个沉沦生死黑暗的灵魂，差一点点，就差几年这么短的时间，就可以脱离生死轮回，这是多么不可思议的遗憾。

法某劝说别人离开我的教法，理由是：你们感觉不到教法中，有获得的因素吗？面对这个问题，我想告诉他，在八地以下的修行过程中，必须有可以获得的光明心灵体验，才可以破开心意相续的，人类自我习气业障，类似于登山一样，脚踩着台阶，才可以，一步一步地，依据心灵逐渐纯净的感知体验，从人格自我中，习气欲望的执迷中，一步一步地，从意识心愿内，向身心内在发展，一层一层地，进入心识微妙的觉受光明，世间法的修行就是成就法，当证入八地，解脱了命浊，不被觉知存在的觉性，成为你自己后，才是“熄灭法”，也就是解脱法。现在你连烦恼浊，想阴自我都没有瓦解融化，何谈解脱？如果，我的教法中，针对心灵境界的成就属于获得，那么，净土法门的，念佛去极乐世界，是否是获得法哪？你能给我找出一个，没有丝毫获得的，目前人间流传的教法吗？禅宗？你有那个真实的证量，可以与佛性相应吗？我讲的最高深、最究竟的义，对于“祂”的描述，就是禅宗的了义，也就是雪山教派的大手印，是诸佛法身，是正法眼藏，是大日如来心髓，是诸佛不二智慧，可是，你能够一蹴而就，亲身证悟自性如来吗？

唉，你也是看过佛经的人，看了这么多年佛经，你真的体验过佛法微妙奥义吗？体验，本身就属于获得，可是，若失去对佛性精微微妙的体验，佛法永远都只能流于知识概念，无法触及心识自我的基础，无法消融瓦解生死轮回的地基，那么，这些累世劫习气妄想形成的轮回地基，就会继续稳固你人格自我的生死轮回，在你现实的这具肉体死亡后，你的心意自我，将会继续兑现心识体验中，蕴含的累世习气妄想，形成下一个，全新的人格自我，投射出新的业力身心形象，延续无明心识轮回的未来。

佛法修行之所以可靠，就是因为有次第标准可以依据，依据的，就是“三法印”对于心灵感受净化的体验标准；修行，若不能突破意识概念，深入心灵体验中，改变体验的内涵境界，那么，修行就是蒸沙作饭，画饼充饥，终其一生，也只是满足了意识心的虚荣，却与解脱生死，南辕北辙。

祝福你，法某，虽然我们因缘已尽，但是我依旧发自真心地祝福你，祝愿你能遇到，适合自己修行的法门，开启灵魂觉悟的上师，能够生生世世不离佛法，我的祝福永远陪伴你。

…………………………………………

学生5：停雨

上午到外面办事，回家路上遇到了大暴雨，车的前面挡风玻璃和反光镜都看不清，车速只能开二十码，心里很紧张，一个劲地提醒自己慢点，再慢点，心想按这个速度，什么时候能到家呀。

那时老师的念头出来了，我在心里呼唤老师：老师啊，请停一下雨，让我安全回家吧。大约二三十秒钟，雨唰的一下停了。哇塞，老师好神耶！（节选）

老师：这就是迷信了，我开车的时候，尚且不能阻止下雨，怎么可能跨越半个地球去为你呼风唤雨？这是你自己的迷信导致的，牵强附会，我是你内在的光明，并不是外界的神奇。


2022年7月30日

学生1：猜想在老师眼里我也许是个小嫩芽，或许是还没开始走路的婴儿，所以还没有批评纠正呢。我得长快点，健壮点，上路行走，加油！（期许得到老师批评指正，节选）

老师：慢慢来，不着急。

…………………………………………

学生2：“我是不可以为他说真实情况的，否则，他未来遭遇的业力逆袭会成几十倍地增长，甚至于，会彻底否定真理，诽谤真理，从而堕落下去。”

老师一说，业力就几十倍地增长，这是什么原因？请老师或师兄们赐教！

老师：因为业力，是心识分别的展现，心识，是层层叠叠的妄念组成，投射在唯心所现的空间中，就是层层叠叠的业障因缘，我们三界六道一切众生，身心自我就是心识妄想呈现，身体体验就是业力相续构成；如果你是凡夫，就是随波逐流，漂浮在海面上的稻草，你自己的业力，兑现你以前的妄念；如果我为你说破你的迷茫，就等于，触及到，形成你目前磨难的，以前的，许许多多复杂的因缘业障因素，而这些业障可不是只有人类这一层空间的原因与生命，而是牵连到心识极深极深的空间与冤亲债主，这些生命都属于魔王掌控，魔王就是三界众生，自我贪欲共业的展现；我为你破开迷茫，是需要动用神通智慧的，唯有觉醒的智慧，有神通力，可以破开你的人类意识、自我认知、心识思虑，开启你生命本质觉知灵性的光明，光明苏醒了，自内而外照破身心自我，你目前的业障就会分解。

可是，破开业障的过程中，智慧的光芒摧灭你累世业障的同时，也就激发了，连带着被摧灭业障的，同级同层的微观生命，那是无数无量层级的时空与生命；就好像，你在湍急的河流中，使用工具截断河水，在河中形成一个真空的漏洞，露出河床本身，可是，河水并没有消失啊，河水本身依旧会围绕漏洞流淌；当我的智慧力摧灭你此时当下的魔障，你能够过得去此刻的艰难，可是，并不代表，你的生命整体境界，就已经达到了，超越累世心识妄想因缘业障的状态，等到，你的身心意识业障洪流，再一次淹没我唤醒的你的觉知光明，那么，上一次，因为我的智慧唤醒的，你的生命觉知光明，就会成为幻影，你一定会怀疑，我曾经对你的帮助，是一种催眠或者是妖术，我就是一个骗子，而且，因为你的磨难是通过觉者的智慧法力摧灭的，那么，就好像，从湖水底部的沼泽中，取出金沙一样，必定会激发起淤泥底部的泥沙污水，在你的身心意识，整体处在人类的境界状态中时，灵魂对于智慧的光明是陌生的，恐惧的，当我的光明离开后，你身心中暂时的觉知光明，就会被生命深层激发的，湖水底部的泥沙浪潮席卷淹没，因为智慧触及到的是生命，那么，与生命同等威力的泥沙，就是魔王。

如果，没有我的参与，以你自己的生命境界，对于磨难或许过不去，但是这个过不去也只能是人性的认知，你会觉得这个法很平常普通，就是知识而已，就算是否定，也只是落于人类知识观点的否定；如果，我的智慧照进你的心识，破开你的累世业障，短时间内，你会觉得真神奇啊，真的是佛光普照，真的是神灵奇迹；可是，这种超越人性超越人类生命标准的奇迹，一旦被你的身心业力掩盖，对神迹的否定，就不再是人心人性的否定，而会上升到“魔法、邪教”的高度，这种对神迹对真理对圣贤直接的否定，所造就的恶业因缘，所带来的结果，是不可想象，不可承受的恐惧，因此，我宁可你是一个否定我的凡夫俗子，也不愿意，你以修行者的心性高度，以信仰的纯净标准去否定真理，因为我是真的八地！

在圣贤面前，作出的决定，类似于在诸佛面前作出的誓愿，这个誓言是永恒的，必定会兑现的，而且是，生生世世的兑现，而对真理的否定，会毁灭你未来生生世世的修行道路，因为宇宙中，所有一切全部的正法道路，都是同一个性质，你否定其中一条，就等于否定了真理的全部，这就是为什么我反复强调，千万不可，因为照顾自己的私心杂念而去否定真理，哪怕此人与你不共戴天，如果对方具有智慧证量，你首先要膜拜、顶礼、赞叹、臣服对方的证量智慧，然后再去与他拼命，白刀子进去红刀子出来，那就属于人间因果，而不牵扯到，灵魂与真理之间的关系；你人性的部分，对于真理的否定不可能深邃刻骨，因为你的人性无法看得懂真理；而修行者是以灵魂的高度，去评判真理，那么这个评判就决定了灵魂在真理中的位置，彻底的诽谤、否定，等同于对灵魂彻底的否定与抛弃；面对修行者这个人体，如果你是凡夫，你辱骂我是无罪的，因为你看不到我的生命；可是，如果你是修行者，具有一定的体验与感知力，你曾经见证过我的智慧，激发过你生命的光明与信仰，现在反过来否定、污蔑、亵渎，那就是你对自己生命的诅咒了，因为，我没有办错任何事情，是神圣纯洁的存在，那么，在神圣纯洁面前，做出的污蔑否定，做出的诬陷亵渎，就等同于你在圣贤面前，许下了对自己灵魂深刻的诅咒，这个案例梁某已经为大家亲身示范了，我们会亲眼看到一个人类，是如何一步步堕落无间地狱的，整个过程中他身体的衰败变化，灵魂的黑暗恐惧，我们都会眼睁睁地看得到。

所以，我宁可你，出于人类的无知，而轻蔑我，辱骂我，否定我，人类对于圣贤的诽谤虽然也有过错，但是，无知者无罪，这种业障很轻，磕头道歉就完事了。

一旦，你以信仰的高度，去诽谤否定，污蔑真理与圣贤，那么，这个行为就不是过错了，而是罪恶，罪恶，就一定会有结果，而面对真理做出的恶念诅咒，就会超越时空，生生世世伴随着你，永无终结，这是你无法想象也无法承受的事情。

所以，我不愿法某冒这个危险。

安安静静地离开，我的祝福永远伴随着法某，不要否定不要污蔑，我宽恕你的无明，拥抱你的恐惧，我的温暖永远陪伴着你，你的灵魂未来依旧会获得解脱的机会。

这些案例比比皆是，上一周有一个加拿大的尼僧找我，通过文字交流，几句话我知道此人属于未曾修行过的人，凡夫俗子，她自己也承认这一点，出家五年了没有丝毫实践，内心迷茫，聊了几句话，她提出想要和我通话，我平时绝对不会与人语音沟通的，可是这是她第二次请求，我抹不开面子就答应了，结果按错了视频键，成了视频沟通了，马上退出又不好意思，于是就聊了几句话，说了说她目前的状态，以及未来修行的方向，她千恩万谢地告辞了，不到一周时间，她就开始怀疑我，进而否定我，说我是魔，哪怕没有任何证据，她也要牵强附会，编造一切理由，证明我就是魔，这个案例让我彻底清醒了，慈悲生祸害，方便出下流，众生的业力确实不是自己可以掌控的。

学生3：老师，如果您不与她视频，是不是她的业力会慢慢地显发出来，不会这么快吧？

老师：对。

…………………………………………

学生4：永远牢记：祂不会错，真理不会错，老师所讲的法不会错，错的是心意自我。

老师：对，这是一条保证你修行成功的基础戒律。


2022年7月31日

学生1：师兄留言问：老师，显宗是“祂”的智慧接引众生；雪山教派是“祂”的慈悲度人，西方灵修也是“祂”的慈悲度人，西方灵修和雪山教派，都是依靠虔诚，西方灵修里面也有“上师相应法”，和雪山教派有异曲同工，西方灵修也跟雪山教派一样，也需要避开头脑意识用“见精”消融细微的习气思虑，那么他们之间的区别在哪里？

我也有类似的问题，耶稣的教法爱与宽恕，是否也是类似雪山教派的修行道路？恳请恩师慈悲开示。

老师：我可能，比人类想象中的成就者，更不可思议一些，“祂”不是三界六道众生可以理解的圆满。

不一样，灵修法门主体是人格心愿中的宽恕与爱，雪山教派法门主体是自性觉性，避开了心愿与人格，但是过程中也需要通过方法激活灵性，方向是一致的，道路不一样；灵修法门如果不是觉性成就的大修行者践行，绝对会落入三界天道，无法根本超越生死轮回；而觉性成就的大修行者，就可以借助灵性修行的道路，圆满觉性圆明的无限；灵修中培育的是觉知的生命性，雪山教派唤醒的是自性觉性，透过觉知呈现灵性，这是天差地别的两个层次，所以灵修可以普及，雪山教派只能选择弟子传承，因为根性不到无法修行密法；现在我教授的，是以觉性智慧为根本，融合灵修觉知的道路，以灵性觉知的爱，融化心识自我，从而圆满觉性纯澈明晰，当灵性与觉性融合时，灵性就会成为觉性的外衣，是觉性在三界中的载体呈现，那就是“圣光极乐天堂”；佛教中只承认觉性与自性，不承认灵性，认为这是三界中的生命，不究竟，其实，灵性一旦被法界智慧性改造了内涵后，灵性就成为，三界众生升华法界的桥梁，也就是众生解脱的中转站，三界的天堂世界；脱离究竟法义的灵性，不出三界，最高就是觉知，造物主的境界，这也就是西方灵修无法突破变易生死，只能停留在永恒的层次上面的原因；离开灵修的觉性，无法彻底消融身心隐藏的，潜意识心识中的宿业，因此觉性修行者需要往复转生，以此净化心识隐秘的罪责，唯有这二者的结合，才可以大圆满，即通过灵性消融心识罪责，从而绽放觉性智慧，智慧与灵性同时圆满，就会呈现出终极的“祂”，法界天堂与三界天堂，同时圆满，就是“祂”圆满了十法界，从华藏世界到三界六道，都是“祂”慈悲智慧的圆满化现。

…………………………………………

学生2：向老师忏悔没有按照老师的开示去做，老师说我的思维简单，让我念佛，可是我更愿意抄法，也愿意听法和读法，念佛就是精进不起来，心里也恐惧，不能按照老师开示去做，会不会与老师不能相应了，这个念头一直困扰我。请老师慈悲指点。（节选）

老师：那就抄法吧，和念佛的效果一样的。心扉要打开，让深层恐惧暴露出来，恐惧的深处，就是迷失的光明。

…………………………………………

学生3：

世尊因地为最胜仙人时，世无佛法，仙人渴仰法，魔王来试曰：“我有佛偈，汝能剥皮为纸，析骨为笔，刺血为墨，当为汝说。”

仙人欢喜，即时剥皮析骨刺血，魔王见已，愁忧遁去。仙人发大誓：“我今为法，不惜身命，剥皮为纸，刺血为墨，析骨为笔，为众生故，志诚不虚，余方世界，有大慈悲能说法者，当现我前。”

作是语时，东方去此三十二刹土有佛国土名普无垢，国中有佛号净名王，忽住其前，放大光明，照最胜身，苦痛即除，平复如故，佛即广说集一切福德三昧，最胜闻法，得无碍辩，佛说法已，还复不现。最胜仙人得辩才已，为诸众生，广说妙法，令无量众生，住三乘道，经千岁后，尔乃命终，生净名王佛普无垢国，由敬法故，今得成佛。（网摘，出自《华严经疏论纂要》）

老师：真是好故事，求法虔诚心，是诸佛成就之因。

…………………………………………

学生4：我学习老师教法快一年了，都是整天在寺院学法抄法，为了快速提升，请问老师，打坐时可不可以打“心中心”手印呀？打“心中心”手印算不算夹杂？！因为“心中心”是密咒！密印！密法！是三密相应法！我觉得“心中心”法和老师讲的法都是心心相应法！不矛盾！不冲突吧？！敬请老师指导！

老师：不要，去听禅修音频打坐。

…………………………………………

学生5：不知为什么今天特别兴奋，也许是我幻想自己是不是有点雪山教派因缘过了头。修行之初，我就有个执念，就是要找个师父。为此还跟错人受了骗。开始学老师教法后，老师从不讲“师徒”之说，大家都称老师，也没有入门之仪轨，文章资料全部公开，想学的就都可以学。

但我还是心里总想着要找个“师父”。那时的J师兄，是附近这一带修得好的师兄。平心而论，那时的J师兄，修行比我这啥也不懂得的要高出一截，她有实际的体证，也很热心，什么都愿意分享交流。我当时家里遇到些事焦灼之际，找过她几次。

交流的内容大都忘记了。印象最深的，是我想试探拜她为师（因当时有几个师兄和她形如师徒，我很羡慕），我说：我要是能有个老师就好了。J师兄脱口而出：我们的恩师就是你的老师啊！那时我心下震撼，我怎么没有这么想过？大概我一直认为要能常随左右的才能算。

后来几年中，我没有找过老师，也没有这个渠道。但当我在修行中摇摆不定，四处张望，又想再找个“师父”的时候，我都想起这句话。

我与老师，

在物理距离上，隔了半个地球。

在人间因缘上，是八竿子也打不着的关系。

在境界证量上，是不知多少个十万八千里的距离。

但现在我真的感到：

我是个有“老师”的人了！

仅仅念着这两个字时，我已虔诚扑倒。

多么激动！

当然我要提醒自己，这是我单向的，目前还没有到老师认可的学生标准。但仅仅这么想，我就幸福得像朵花儿。

老师：嗯，让时间来见证你的信仰。

…………………………………………

学生6：怎么才能让自己这一世没有修行解脱，下一世又不迷失今生的证量，甚至未来世都能延续这一世修行的证量，一直到修行解脱。我们修行老师教法，如果这一世没有修行解脱，老师会封印弟子今生的证量，待未来世继续转生修行吗？假如心中有心愿，想生生世世弘扬真理，让众生得到真理，在真理中修行解脱。但是，又怕迷失在轮回中，怎么做才能不迷失呢？

老师：虔诚心，是与祂相融的通道。

…………………………………………

学生7：心灵以佛法知见取代凡夫邪见的过程回顾

今天一早浏览新平台写留言的时候，才下意识地总结了自己从邪法知见中艰难跋涉走出来的经历：

1.2015年3月女魔被收监，道场被查封，不久后我就开始读佛经，查找女魔哪里错了，我自己哪里错了。大约花了4年时间，读佛经的时候，发现女魔的问题时，心里就会有激烈的辩论，自己跟自己辩论，有些问题能辨论清楚，有些问题能确认女魔有问题，但是看不透彻，但是，一直努力一条一条通过辩论纠正错误认知，确认正确答案。

2.2019年11月接到老师的法，2020年5月开始抄微博，抄的时候经常会触动心中的邪见记忆，引发内心激烈的辩论，我还是像读佛经的时候一样，停下来使劲辩论，直到使尽全身解数。特别喜欢破魔辩法的博文，我会反复仔细学习，在内心反复对照邪法余毒，开展辩论。为了辩论透彻，搞清问题，我还特别搜索了专门驳斥心灵法门的微信公众号，仔细学习里边的文章，核对批驳女魔邪法，纠正邪知见，确立正确知见。将近两年抄法就是伴随着以前学过的各种邪知见跟手上抄的法辩论走过来的。抄了六遍，辩论了六遍。

3.直到2022年2月来到新平台，陆续写出几篇与老师相应的感受文章，觉得心里忽然没有争辩的声音了。应该是自己曾经认可的那些邪知见在一念与老师相应中被彻底超度救赎了。

当时非常想在这种全新的，完全信赖老师的心情下再从头抄微博，深信那将是前所未有的句句入心的状态，可是却一直无法开始。心里虽然惦记着抄法，但是，也深知好多业障需要在老师脚下彻底披露忏悔，业障深重之身，忏悔清洗祈求圣贤救赎肯定是必须的基本步骤，于是就抓住一切机会，忏悔曝光自己的罪业。一晃就过去了半年。

现在，老师指导我读经，把老师教法与佛经对照，一晃也进行了十天了。今天忽然经由给师兄留言，发现自己前期经过了佛经与邪法对照，老师教法与邪法对照，通过两步对照，以前接触过的邪法以及邪知见，肯定是被打翻在地又踏上了一只脚，绝对永世不得翻身了！现在进行佛经与老师教法对照，是确立正知见到底立在哪里，是愿意相信佛经，还是愿意相信老师教法？这两个都是我击败邪法的利器，现在两把利器要通过对照确认是合二为一，还是相互独立。现在看是合一的趋势，我确信最后的选择一定是老师教法。

再排个队列看看：

1.佛经对比邪法

2.老师教法对比邪法

3.佛经对比老师教法

惊叹！简直是一个完整的对照系列啊！如果没有第三步，那绝对是缺憾啊！

太佩服老师了，怎么就能发现我缺少佛经与老师教法对照这一步呢？

嘿嘿，啥也不说了，听话就对了！难怪老师常说：我比你了解你！我服了！

祈求老师看护！

老师：你的功课进行了三分之一，速度比我预计的要快，继续沉下心来，深入体验佛经文字背后的所指，你的特点是思维缜密，逻辑犀利，但是所知障深重，也就是内心的自我的认知，非常顽固，以此顽固的认知，塑造出永远正确的自我人格，这个人格，需要理性的逻辑，与圆满的智慧才可以破除，破除自我正确的确认感的首要条件，就是你必须在逻辑上，道理上知道自己确实错了，然后，虚心向正确的道路去探索，现在就是你，树立佛知见的基础，下一步，就是体验佛知见在内心的清净觉受，再下一步，就是在清净觉受的基础上，形成你新的人格，不再是永远正确的自我人格，而是，柔和清醒的，端正单纯的，修行者人格，紧接着你的头脑思维就会大面积地开始忘记人间的知识储备，在遗忘之中，你的意识内在，会出现微妙的光明，估计你大学老师的职业，需要休息一段时间了。这就是你未来的三个阶段。


三、其他收录

2022年7月4日

2022年7月9日

2022年7月28日


2022年7月4日

学生：尊敬的老师您好！真诚地跟您道一声对不起，不知道怎么回事，从二月份进新平台到现在，不经意间就时不时冒出对您不恭敬的念头，有时是怀疑，有时是诽谤侮辱。前几天甚至冒出来一念，“老师是不是自己冒充自己好玩啊”。我很苦恼……不敢祈求您的原谅，只愿余生都不离开真理，永远跟随老师！（节选）

老师：这是意业，她不是你自己，而是你过去思维不好的念头,留下来的习气观念，不要害怕，你自己心灵知道，你对我是虔诚的，就足够了,至于念头对我的侮辱，无需恐惧，我不会怪罪你，我只看你的灵魂，不看你的业力。


2022年7月9日

学生：老师文章中提到前十年的佛法修行，依释迦牟尼佛智慧，开启心灵记忆中“祂”的性质，性质的“祂”就是智慧，是否可以理解就是得了祂的骨？而被耶稣基督激活灵性，苏醒了先天生命的灵爱，就是在还原祂的品质和特质，就是慈悲，是否可以理解就是在还原出祂的血与肉，当圣灵纯爱完全取代了老师仅存的人心人性，是否就是我们与祂见面的时刻啦？

老师：性质的祂不是智慧，智慧只是表达着性质，性质不被表达所触及；这是祂的髓，也叫做法身佛；智慧不是聪明，而是一种状态，超越了生命的，无生圆满的状态，这是祂的骨，也称为报身佛；灵性激活后，慈悲以爱展现，这是祂的心，是为化身佛；完全取代了人性，就是梦境消失，我就是你们通往天堂的桥梁，也就是你们的救主，但是你们依旧见不到祂，因为，你看世界的心灵，就是祂的眼睛，祂是你原本的自己。


2022年7月28日

学生：老师好！我是丁某的女儿，我今年十二岁，我想问您几个问题，打扰了！我认为宇宙很小，就像万花筒一样，这个宇宙里只有一个人，其他的都是反射出来的，这个镜子和我们平时的镜子不一样，它是像故事里面的那种，就是镜子里面有世界，里面的东西是有生命的。我想来问问老师，您对我的理解的看法。

我还有个问题，就是您对四维空间里的人在控制我们这个事的看法。四维人是否已经在我们身边，他们有没有可能是镜中人，或者说是这个世界的主？我认为外星人是不存在的，都是镜子反射出来的我们，《三体》这个书上认为是有外星人的。老师，您是站在那一方呢？

老师：你的问题是思维层面的理解，并不是宇宙真实的状态，宇宙是心灵的投射，不是思维理解的层面。三维，四维，时空都是存在的，而且宇宙中有无限维度的空间，他们就是人类所说的神灵，远远超越了外星人的概念，外星人确实存在，只是他们的科技超越了能量形态这个层次，进入了能量密度之中的质量层次，所以他们可以借助进入质量，从而改变能量形态，飞碟就是这个原理。


2022年8月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、生命之光

四、其他收录


一、老师FB主页收录

（本月无）


二、学生FB主页收录

2022年8月1日

2022年8月3日

2022年8月4日

2022年8月5日

2022年8月6日

2022年8月7日

2022年8月8日

2022年8月9日

2022年8月10日

2022年8月11日

2022年8月12日

2022年8月13日

2022年8月14日

2022年8月15日

2022年8月16日

2022年8月17日

2022年8月18日

2022年8月19日

2022年8月20日

2022年8月21日

2022年8月22日

2022年8月23日

2022年8月24日

2022年8月25日

2022年8月26日

2022年8月27日

2022年8月28日

2022年8月29日

2022年8月30日

2022年8月31日


2022年8月1日

学生1：昨天抄法时，收到几条短信，是一个哥哥发的，说嫂子刚做完子宫癌手术。后期的化疗还要一大笔钱。他在家里面找到了一张十几年前的汇款单，上面有我的名字，是我签字汇的款，而收款人在外地，一直不接电话，想赖账。他说是我汇的钱，我有责任，要我赔他钱，还威胁我说，我不赔钱，他就把嫂子送我家里来，还要去起诉我！（节选）

老师：祝福你，宽恕他们吧，忘恩负义的人心，必定会沉沦在畜生道里面，这颗无耻之心已经注定了未来的结果，宽恕吧，让温暖与安宁住进心里。

…………………………………………

学生2：之前推荐学友的名片给老师，这样的私信，每每很紧张，大气不敢喘的那种。（节选）

老师：对待诸佛，内心不要有紧张恐惧感，圣贤都是温暖慈爱的，不会责怪与惩罚，你要舒缓内心的紧张，何时心灵对真理有了情感层面的依靠与温暖的信任，心灵就会上升境界了。

…………………………………………

学生3：学法四个月心得汇报

我叫周某，今年60岁，也是轮法受害者。我是2022年4月初通过邓师兄和欧师兄介绍学习大乘佛法的，4月6号感恩韩师兄给我寄来老师的法宝，当天晚上看到11点半钟，老师的法宝真是字字入心，句句入心，就像雨滴打在我的心上，滋润心甜，11点40入睡，大概凌晨三点时梦见老师，老师问你来干什么啦，我说我来求法来了，便对着老师三大拜……

自从收到老师书后，我天天抄法、学法、听法，4—5月在超市上班，学习时间有限，5月底辞职，6月是整天整天泡在法中，可谓是法喜充满，有时也会痛哭流涕，7月感恩老师慈悲加持，感恩韩师兄的提醒要去弘法，去了以前的六个同修家，在老师的加持下，在师兄的帮助下，他们也有幸得到了大乘佛法！感恩老师慈悲加持！感恩师兄们的帮助！（节选）

老师：真好啊，祝福你，又一个灵魂逃离地狱，回归真理天堂了。

…………………………………………

学生4：虽然以前也忏悔过，但总感觉虔诚度不够，忏悔不到位，总想再好好地向恩师忏悔一下。一直没忏，原因之一，小我认为忏悔过就完事了！今天逛圣殿看到一位出家师父能不顾身份颜面虔诚忏悔，也激发起自己要好好忏悔的信心。

……我一共堕胎8个婴儿，最后一个是在2019年怀孕的，当时学习拍打一个月就怀孕了，结果40多天的时候，让老公给我继续拍打，意外把孩子拍掉了，其实是我自作自受吧……

这两年断断续续经常会梦到小婴儿，以至于前几天梦里还梦到一个很小的婴儿，我和他在一起，有时抱着他。再次向这些被我伤害的婴灵忏悔，对不起，因我的无明愚痴残忍恶毒冰冷给你们造成了深深的痛，我愿用我最真诚的心、我灵魂的全部，跪拜在你们面前请求你们的宽恕。我在圣殿内五体投地叩拜老师，向老师忏悔，祈请老师救赎！请求老师宽恕！（节选）

老师：好好学法，深入心灵，温暖心灵，净化灵魂，其余的事情无需在意，真理之光，会超度这些孩子的灵魂。


2022年8月3日

学生1：来了同修

前两天外地师兄为了上新平台来了我家。她的到来给我们带来新鲜空气，我们激荡起了不少欣喜的时光。前天登上新平台，我们想到要以最新的面貌见恩师，就开始拍照选出满意的上传新平台，得到了老师和师兄们的点赞鼓励，在此也谢谢大家。后来我又建议她写篇文章向老师汇报。她从没公开发过自己写的文章，怕写得不好，我就说老师是看你的心，不是看文字表面功夫，你就写你的真实想法就好，她说好。写了后反复修改，让我也帮她反复看，生怕有错误的地方，她的那种用心深深地感动着我，最后看她写出来的文章还很感人，老师也给留言收录了，把她激动得凌晨两点多才睡觉。她的喜悦时时在感染着我，每一个真行者来到我身边，我在他们身上都能看到自己的差距，都是来给我传经送宝的，坐在家中就有金刚师兄来帮助我，我太有福了，太感恩了！（节选）

老师：希望修行者能够相互帮助，心灵有相伴的朋友，一起走入光明。

…………………………………………

学生2：看到老师的这段法非常地相应：

“我教法中，海量学法的这部分，属于以心印心；培育虔诚交付的这部分，属于雪山教派的灌顶加持。”（2022年7月心灵综述）

我此刻才懂如来真实义，老师多次在评论区对我的鼓励赞叹开示。

…………

虔诚的信仰，纯洁的信仰，纯粹的信仰，纯净的信仰。真实、宽恕和交付是我余生修行实证的功课。有慈悲的老师看护，会一天比一天增强并达到的。（节选）

老师：我看得到你的心，你的心灵越来越踏实，越来越安宁了，清醒的体验在安宁中，逐渐地苏醒稳固，这就是灵性靠岸的基础。

…………………………………………

学生3：我叫曾某，今年58岁，于2022年7月8号的那天上午通过周师兄的介绍，接触到了大乘佛法……

每天看各位师兄们的学法分享，很受启发，收获满满，感觉有很多话想说，但又不知从何说起……（节选）

老师：继续学法，大量学法，能够闯过两年时间的阻隔，你才可能在身心中见到光明。

…………………………………………

学生4：淫欲

一直想交付淫欲，都被自己各种理由阻拦了，我很小的时候就有淫欲，五六岁时就在邻居家的四五岁的弟弟身上施展过，小学就和班上的男同学谈过恋爱！好多都记不住了，就捡最近的说吧，前些日子看到谁爱谁，连穿开档裤的小孩也没放过，还爱上了一个比自己小二十多岁的师兄……（节选）

老师：淫欲不是你，如果淫欲就是你，你绝无可能认清她，她只是你内心对生理反应的负罪感，宽恕淫欲的习气，她就会被你温暖的心所救赎。

…………………………………………

学生5：想起露师兄在帖子里发誓，如果离开老师和真理，愿受地狱果报。

我赞叹了她，她开玩笑地要我也跟着发誓。我没有。

学别人发誓，就有点奇怪。当然，也可能是我怂。

不重要了，反正我没有跟。只是当时有些思虑，不太清楚。

今天似乎有点明白了，就是内心深处的思虑，应该是这样的：

有老师和真理在，去哪里都一样；

离开了老师和真理，去哪里，都一样。

老师：只要你的灵魂信真理，去哪里，都未曾离开我。

…………………………………………

学生6：最幸福的人

古代，住在皇宫里的人，吃好穿好住好，在皇宫外人的眼里，是多么幸福！事实呢？皇帝是一国之主，要操心整个国家的事，虽然锦衣玉食，每天都有处理不完的公事，批不完的奏折，头脑不得休息，那是真正的累。

现代，抛弃了君主专制制度，人民当家做主，应该幸福了吧？事实是，每个人都过得忙忙碌碌，只为吃好穿好住好玩好，互相攀比，沉沦各种欲望的苦。

纵观古今，人间皆是苦，只因迷失了本心。

老师：“《梦》是三世诸佛的心印，是大菩萨的智慧直接呈现，具有无上威神力，可以除灭众生一切苦患。”（生命之光《〈梦〉能令众生离一切苦》(2022-07-29）中老师开示）

真正幸福的人，是遇到真理，并依真理的标准践行的人，虔诚真理的人，就是最幸福的人！（节选）

老师：是这样的。

…………………………………………

学生7：看到老师开玩笑，好好笑。于是想到今天读《克里希那穆提传》中，克氏说相信欢乐的心是有助于灵性的增长。

老师：是的。

…………………………………………

学生8：我要向老师彻底忏悔我的罪业！向我过去所作所为彻底忏悔！我遇到老师的法，才知道我彻底错了。现在我天天真实忏悔。一心学习老师的教法！一心求出离生死！求老师给我指明修行的道路！求老师救赎！（节选）

老师：深入学习2022年之后的文章。

八地圣贤是智慧性，有引导灵魂的能力，却没有超度众生的能力；十年之后证入九地，九地圣贤是光明性，就真正具有了超度众生的威神力，面对此类冤亲债主现象，一天之内就可以彻底根除，但是目前没有到这个真神降临的时期，就只能依靠八地的智慧性，所携带的神灵护法，一遍一遍地反复清洗身心，也可以起到康复的效果，只是过程中需要的时间比较长。

…………………………………………

学生9：爱的凝聚——坚硬的人壳（一）

这对我修行路上也是一个比较大的突破关口。

这一切只是梦境，久久折磨我的自责、愧疚，背后的根源不过是深层的自我维护，为什么会自责、愧疚，就是背后还有舍不得放弃的自我维护，深切的索取，不可割舍的眷恋，深重的体验，认知，皆是绑架自我不能认出梦境进而出离梦境的镣铐枷锁，没办法层层认清这一切，没办法彻底放弃一切自我深重维护，正如老师所说，抱着自我是没办法宽恕的。

第一天上半天就这样完全被业力我执带跑，完全蒙蔽在幻境中无法走出来，崩溃，绝望，自责，难过，心碎，着急，恐惧，气愤……什么都爆发了。

安定下来，我才恍然明白，这是诸佛的加持，来把我的这个摆在面前的坚硬人壳敲碎。而这种人格人壳在自己看来，在外界看来，是美好的，是纯洁，是负责任，是耐心……就是所有品质美好的这种堆积而成的人格人壳，她是组建成业力壳的我的牢固、坚固的一部分，在我临睡前，不知道一瞬间，我看到内心深处的这层玻璃，碎裂成碎片了，我人壳的意识思维根本没有反应过来。快到几秒钟，我根本无法看全面怎么就碎裂了。（节选）

老师：还会有反复，但是，这是一个好的开始。

…………………………………………

学生10：平日有向3个女儿说老师的法，都是以爱与宽恕为主，思维修对我来说有点困难，爱与宽恕我是比较有感应，虽然向她们解释都是简单版，但她们都有被耳濡目染。

后来她放学就留言给我，大致上是因为一位班上被歧视的同学，今天因为一些事被欺负而哭，女儿挺身而出驳斥强势的同学，同学表示女儿没有了解中间他们之前的一些磨擦就下定论(所以她有质疑自己做错?)，但女儿坚持不可以欺负他人，而当场都哭起来……

我听到录音，立即由办公室走出去，给她留言：“妈妈听了你的录音，打冷震，不是因为我生气，是因为我很感动，妈妈想哭(已经哭了)，因为我女儿是一个很有爱的人，爱已经是一切，你已不需要定夺谁对谁错，他们也会因为你的爱而有所感悟，可能不是今天，不是明天，可能是若干年后，会想起有一个同学有这样的行为，你种下了爱的种子，我为你自豪!”

说完自己就在哭，然后女儿说：“我明白她今世有一些人家眼中的缺陷，可能是前世的原因，但她现在没有前世的记忆，她也只会觉得不明白为何会发生被欺负的事呀！”（节选）

老师：好孩子，正义的灵魂必定受到神的庇佑。

…………………………………………

学生11：有一天在读到老师《天堂》（2014-08-15）里小镇，平凡的小镇，慈善家用尽自己的一生将付出、博爱、慈善、帮助他人的理念，代代相互传承，被收养孤儿又回到此处，继续将爱的神灵注入小镇，平凡中无我，善良信仰把贫穷小镇变成爱的天国，代代相传的爱融化了人心本能，融化阴暗……那是我的心哭得最厉害的一次，用心体会老师教法灵魂深意……

觉得我的心与老师的法，在不断听闻体证中逐步融化我心之魔，也有说不出来的时候，也许这就是在逐渐追逐真理的路上，渐渐看清，本觉的我……（节选）

老师：祝福你，让心灵住进爱之中。

…………………………………………

学生12：这个星期我休息在家，也不出门，每日沉浸在法中，学法，抄法，这两天在抄老师最新文章的同时，每天再默写一遍《梦》，老师说，《梦》就是老师的心，我想要与老师的心紧紧相印，每天沐浴在与神同在的幸福里，岁月静好。平时抄法的时候，我一般会一边读一边写，但昨天在抄文章的时候，明明自己没有读出声来，但耳边总像是能听到自己的声音一样，想要身口意合一地抄法，但实际上还做不到。

可是昨天晚上的一个梦，又让自己原形毕露了，原来自己还是这么肮脏，这么丑陋，这么龌龊，这么不知羞耻。梦里，我又和他在一起了，又在做那些见不得人的事情了。早晨醒来，我跪在诸佛菩萨面前，跪在老师面前，深深地求忏悔，忏悔自己无明邪见，犯下的诸多过错。（节选）

老师：宽恕自己吧，在圣殿内，你不是这具身体，而是初生的灵。

我没有在你的文字中看到半点肮脏啊？忏悔的纯净心，是宇宙中最美的声音。

…………………………………………

学生13：感恩老师，感恩师兄们上篇的祝福跟爱。此刻我只有惭愧，人性自我太黑暗了。所以这又是一篇忏悔。我错了，对老师我不够虔诚啊！自我始终在索取、利用老师，得不到她想要的就否定，怀疑，动摇，甚至辱骂。（节选）

老师：你的业力太深，仅仅是忏悔无法清洗罪业，去宽恕自己吧，我已经宽恕你了。

…………………………………………

学生14：我已退休，一个人，有大把大把时间抄法。可我做不到全天候抄法，我会为此纠结，烦燥，又对自己狠不起来，很愧疚。请老师指点我。

老师：去听录音也可以。


2022年8月4日

学生1：我还是被习气，没有消除的想质疑老师的念头恐吓而焦虑，一方面又能确认这就是真理，不能离开老师，离开老师我就完蛋了，老师，我就是被这两股力量拉扯着，世俗的生活没有了实质意义，又感觉没有确定老师收纳这个漂泊的孤魂，忏悔完了急于交付但自我维护又一次次恐惧自己，老师，我还是找不到安宁啊。（节选）

老师：我收留你的灵魂。

…………………………………………

学生2：本来打算好好学法，因为已经明显感到窒息了，鱼儿离开水太久，鸟儿困于笼太久的窒息，一堆家务、工作上琐事，心里明显想掠过重重沙漠，是冲水坑那儿的饥渴难耐。

但无意中在师兄朋友圈摘录的老师最新的这段点评，一下子被震到了，感觉有些话说的就是自己：

“可是潜在的优越感让你累世的功德变得很轻浮，这就是暴殄天物了，你原本可以是一个沉稳踏实，内在深邃智慧的导师，却因为人格的自我欣赏，变成一个夸夸其谈，聪慧外露的小丑，这是我极其不愿意接受的结果。”

我能感受到，我内心有这些东西。所以，一看见就被震到了。

临时上来看了全文。其实来龙去脉已经不重要了，老师说：

“你所看到的世界，是你想要看到的世界，是你能够看见的世界。”（《心径》2022-03-10）

毒疮发臭被自己闻到的时候，是该默默庆祝的好时候。

感恩老师慈悲加持。我懂，我改。

老师：人心不死，道心不活。

…………………………………………

学生3：曝光

昨天突发一念想吃100多的乔一乔，我自己在持戒，平常大大小小细节上的欲望都克制了，这一次就100多放纵，不是亏了吗？但还是昧着自己的良心点了吃了，过后还试图粉饰，试图回避，这就是我“自我麻痹”的模式之一。（节选）

老师：满足口腹之欲，也是鼓励自己学法的一种手段啊，不要有负罪感，灵性绝不是在苦行中成就的，而是在轻柔宽恕中成长的。


2022年8月5日

学生1：

涅槃，是翱翔在祂一切中的自由。

涅槃，是失去存在后的穿透。

涅槃，是真正的随缘不变，不变随缘。

涅槃，是内在以祂的呈现，而驾驭自我的大乐。

我，感受不到祂的大乐与无限，只因我的恐惧，凝聚出恐惧的我！

涅槃，是不可说的全貌。

涅槃，是不思议的整体。

涅槃，是无有来处也无有去处的清醒无挂。

涅槃，是虔诚中，脱离虔诚的寂灭。

离，无所离，即除诸幻！

可是最初修行里，需要的就是离，出离，出离，还是出离！

只有出离了自我的画地为牢，才能自由地遍及一切处……（节选）

老师：感悟虽然浅，但是方向正确。

…………………………………………

学生2：昨天白天抄《真实》时，抄了好几遍，一抄到后半部分，就被老师感动得痛哭，加持力巨大。晚上夜班，我去的比较早，做好准备工作就听法，心里称诵老师圣号，在称诵老师圣号时，后背透着前胸都是热的，正在专注称诵圣号时，头脑中看到几个像妖魔鬼怪的阴影闪过，也没当回事，幻觉吧。

睡着后做了一个梦，六七个人跟我说他们如何苦，让我超拔他们，他们对我很恭敬客气，没有敌意，我还有点恐怖，怕他们伤害我，他们说你学法听法读法就能超拔我们，《梦》能超拔我们，真理能超拔我们，圣主能超度我们。把这些苦灵带到圣殿，交托于圣主，皈依圣主，融入圣主平安温暖怀抱。

老师：你们平时在读法、抄法、听法的过程中，身心内外都会被觉性光芒笼罩，这些光芒确实对灵魂有加持力，可以起到净化灵魂，舒缓它们痛苦的能力；你们不要害怕鬼魂，你们现在就是鬼魂，只不过你们比起阴间的鬼魂多穿了一件肉身的衣服而已。你们自己在专心专注投入学法的时候，身心会感受到温暖、欣喜、幸福、清醒、纯净、安宁的体验，它们也是同样的体验，为何我希望大家长时间地海量学法，因为法义就是智慧生命在三界内的形体，佛是中道理体，每一个佛经文字背后，都有佛，我现在不是佛，只是大菩萨，但是智慧性已经足够救赎灵魂，超度灵魂往生善道了。


2022年8月6日

学生1：有点体验到平安性了，骑车的时候，意识不思维，体验不抓取，处于冥想状态，不知不觉就到家了，时间停顿了。

老师：没有到觉受的层面，还处在心识体验中，接近意识的认知境界，认知的状态就是能调取意识分别，但是可以不受思维牵引；很多人误认为自己证入三摩地的境界，就是将思维断裂失去记忆，当做了三摩地的入口，其实仅仅是处于色阴境界中，初期净化的状态；离三摩地境界不可思议的遥远；证入三摩地，是心识认知，不再被思维牵动，认知心灵本体，开始自内部融化，展现出不受身心意识左右的轻盈空灵，也就是自我人格体验开始被觉知取代，目前达到这个程度的人，唯有大师兄一人，其余的都是自己想象出来的幻觉，证入三摩地的修行者，可以完整地从自我身心意识中脱离出来，可以瞬间看到自己整体的人格意识所有的心意相续过程，也可以瞬间洞照其他人的隐秘念头，也可以照见微观宇宙世界中，一切众生的思维心念。

你现在体验到的清醒心，就是心灵认知，被习气凝固后的，自我体验的呈现，与意识相连，但是不被思维带着走，这是修行最基础的起步境界，已经很不错了，持之以恒，当我执体验柔软松动后，思维逻辑就会脱落，心灵认知中，见精就会浮现。

…………………………………………

学生2：在这里我不知道该忏悔，还是该庆祝。如果，世尊这次不讲“雪山教派”“双身法”的话，我根本就不知道它们的利益与危害。更不知道雪山教派真正的传承，是在修行者身心中苏醒还原“祂”的智慧与慈悲，而并非是修行的口诀，以及外相的表现。真危险啊！太危险啦！不然我是绝对逃不掉的地狱鬼魂。感恩我心中一直没有放弃过的莲师，世尊说的太对了——你发什么心就会满你什么愿。

可是我的莲师在哪里？

我的下一站在哪儿呢？

2019年，我再次去了西藏，

就是在这期间，一位同往西藏参拜的学“灵修”的师兄，发了老师的《梦》给我，当时我依然带着居高临下的轻浮我慢对待所有事物。认为法相名词看多了没意思。

这里，我再次向老师、诸佛菩萨、师兄们忏悔，我对《梦》的不恭敬，又一次亵渎佛法。对不起老师，我错了！我被恐惧，被累世的习气、无明我慢遮住了双眼。请求老师宽恕我。

当深入《梦》之后才发现，这才是我要找的莲师，这才是我该走的修心道路。真是“踏破铁鞋无觅处，得来全不费工夫。”

在许多热心师兄的帮助下，2020年我终于如愿以偿地开始抄法了……

我只有一位老师，我删掉了以往所有的法门和有关微信。我只跟着老师，只认可老师，誓死不渝。

这，就是我的最后一站。（节选）

老师：没错，我就是千年前的他，而且，这一生修行者的最终证量，会比千年前要更加圆满，他的证量被雪山修行者们，迷信吹捧到天顶上去了，可是，我的记忆中自己知道，那一世的我，证入了十地，但是并没有究竟十地，这种智慧间的微细差异，我们通过《心经》与《无染觉性解脱之道》，这两篇文章文字背后蕴含的精纯程度，可以细细地品味到，观世音与莲花生的区别；十地圣贤的智慧范畴内，展现出法界三界一切时空范围，十地境界中，又有十种无限深邃细腻的觉性差异，呈现出慧焰光明逐渐透明，直至“祂”从无生智慧与光明普照中，脱落光明与智慧，展现周遍十法界，清净圆满的全貌，觉性中的次第圆满，就属于真神升华，成为圣主的过程，与普通修行者没有丝毫关系，觉性中每一层境界的提升，按照人间的时间换算，都需要数百世的轮回，因为那是身心意识，觉知灵性，乃至于智慧光明，都无法触及的境界，换个角度说，觉性中的升华，不是通过修行证到的，而是，为了将“祂”的慈悲留给宇宙众生，而展现出觉性不同层次的生命状态，以便让宇宙中的神灵有路可以回家，让地球上，以及类似于地球上的凡夫，有真神可以崇拜可以追随可以顺着虔诚崇拜的道路，回归天堂。觉性不存在修行，只是还原而已，而还原觉性的过程，毫无例外都是失去的过程，而真正的失去，一定是在巨大的磨难承受中完成生命究竟彻底的净化。

…………………………………………

学生3：对境

“我在广东游学”“我到北京参加一个新闻发布会”“我在上海接待全国各地来的客人”，

看到这些，不知道的人以为是我问了对方在干嘛呢，其实我问的事和这个完全没关系。而且我好多次明确和对方说，你在干蠢事，替魔王办事，口气特别重。

可是，对方似乎心理素质特别好，每次都要在我问的事中间插上这么些话，而且口气还特别轻松愉快兴奋。不仅如此，我还经常收到他给我发的哪个讲师的语录，或者某个链接，点开看看简直就是逻辑混乱，我直接和他说以后不要给我发这些东西了，我不会看的，但过段时间，新的链接又来了……（节选）

老师：这种败坏你纯洁信仰的人，你就不要继续留着了，人情面子与灵魂的归宿，你总得要选择一样。


2022年8月7日

学生1：晚饭前从外边回到家，家里空调凉快些，赶紧躺下，电瓶车来回十几分钟的路程，我和女儿两个多小时才到家。

最近半个月都是高温，预报39℃，40℃，室外实际温度四十几度。

女儿帮人代购定做的首饰，都得现做现拿货，今天出门三趟，骑电瓶车带女儿去拿货，最后一趟在回来的路上，眼前突然模糊，脑子里也懵懵的，感觉身体要罢工了，急忙把电瓶车停在路边，坐了一会儿。

马路边温度很高，身上冷汗直冒，一直缓不过来，女儿着急要不要让她爸开车来接我们，她爸也因高温限电控电在开会，不想打扰她爸，女儿说打120救护车送医院，我说不用了，可能是中暑了，休息会儿应该没事。

耳机没离开过，一直在听法，安住在老师的声音里，宽恕接纳自己的体验感受，宽恕接纳所有难受症状，我爱你们，我宽恕你们，我爱你们，我宽恕你们，不停地对自己说。

能看清些了，继续上路，五六分钟到十字路口，等红绿灯时，眼前又一阵模糊，呼吸也有点短促了，绿灯一亮赶紧冲到马路对面路边，又坐了一会了，感觉人往下沉，不对劲，抬头看到一家糕点店，里面有空调，也不管老板同不同意，没力气说半句客套话，直奔店里的一张凳子，半躺坐着，只听老板说是空调风口下，太冷了，让我换了地方，这一切，心里都清楚，眼睛、手脚如何分工的，不记得了，全是凭感觉挪步的。

虽在听法，一句也听不进去，感觉听法都是在与感受体验对立，对抗，排斥，调动耳根听法也好费力，也不知感受对不对？第一次有这种感觉，面临死亡，意识如此模糊，真调不动力气，听不进去一句法，心灵是清醒的，想起清师兄面对死亡现象时，念咒、念佛都不管用，只有直面死亡的感受，宽恕接纳拥抱他们才缓解的。

我的感觉也是，念啥都是在排斥似的，都是在分心，都好费力，莫名的恐惧袭来，也不知恐惧啥，人被架空了似的，无依无靠，灵魂飘忽不定，一点着落也没有，就想有个抓手抓一抓，我不怕死的，咋那么恐慌？

对了，想起老师说过：我的身体是在好转的，不会这么快就死了吧，我这不是诽谤真理吗？又恐慌女儿和她爸爸诽谤真理，诽谤老师，又断了他俩的法身慧命，忏悔宽恕潜意识里对他俩没放下的情执。还恐慌啥不记得了，总之不甘啊。心不受控地，被这些思虑妄想牵着走了，内心里知道不是怕死，决绝地信任老师，没怀疑过老师的，一定是自己哪里不如法了，没有守护好内心的虔诚，身心意背离真理，维护自我而造成的，我的死亡就是在给真理抹黑，以及带来不良的后果，愧对真理，愧对恩师……

思虑及时跳转过来了，想到老师说：唯有依赖宽恕，崇拜宽恕，依止宽恕，宽恕是圣主赐予人类直达天堂之路。

啊！这些体验感受等待着我宽恕接纳和爱，转念说：我宽恕接纳你们，我爱你们，来吧，不再对立对抗你们了，不再恐惧害怕你们了，我宽恕接纳你们，我爱你们，我们是一体一性的，一起融入到圣光吧，不停地宽恕、接纳，默念：我爱你们，我爱你们，我宽恕接纳你们，宽恕自己所面对的一切，接纳所有的体验感受，我爱你们，该咋样咋样吧，此刻让我死去，我也愿意，我接纳，此刻我就拥抱死亡。

当宽恕接纳这些感受体验，包括宽恕接纳这些莫名的恐慌时，人就踏实了，对，就是踏实了，不再飘忽了，依靠在宽恕上，靠倒在宽恕上，感觉与恐慌，与所有感受体验融为一体了，不需用力费力了，紧张感慢慢松弛了，感觉安全了，差点又被心意诅咒恐吓了，感恩恩师慈悲看护。

老师一直在脑海里浮现，感觉老师在跟我说：不要怕，死亡本不存在，都是幻象。

内心里就喊了起来：老师，我来了，恩师啊，我来了，天父，孩儿来了……

女儿给我送来一瓶矿泉水，温凉温凉的，喝了几口，好甜！

有温暖甜甜的感觉，意识越来越清醒，不一会儿，上下都在排气，紧接着流清水鼻涕，打喷嚏，嗓子里有痰咳出来一口，随着浊气的排出，身体松软了很多。

没事了，打开新平台看了一会儿，真没事了。

这时候才想到，莽撞冲到糕点店，一声谢谢还没说，买了点东西，谢谢老板的理解和帮助。

不知道是不是被死神眷顾了，能再一次实践操练了一下，感恩死神，让我体验到了宽恕接纳、爱和拥抱的力量不可思议，唯有宽恕接纳，只有宽恕接纳，我爱宽恕接纳，我崇拜宽恕接纳，我全身心仰仗依赖宽恕接纳。

流水账似地如实描述汇报老师，感受体会也是刚有的，若有不如法的，请老师、师兄们批评指正！

老师：你的灵魂不会有事的，这次面临突发的濒死状态，心灵赤裸裸无掩饰流露出来的文字，是你灵魂真实的写照，文字背后有柔和的光芒，你无需担心死亡，你的灵魂正在从病态的人格中康复，身心意识表现出来的各种业障状态，也就会随着灵魂的健康光芒，而逐渐康复。

…………………………………………

学生2：离第一次考验只有2个月左右了，接下来两个月我要少说话，多沉淀。警惕：不要恐慌，不要焦躁，不要有获得心，安下心来，好好学法，平淡生活。

老师：没问题的，我与你同在。


2022年8月8日

学生1：

我在想，活在当下；

我在想，珍惜当下；

这个好像很难，对我们这些鼠目寸光却蝇营狗苟的人类凡夫。

拥有的时候，喜欢挑剔和放逸；

失去了，才意识到昨日的拥有。

其实，2022年1月初以前，南某是预想不到这辈子有这样的福报，会和敬爱的导师这样交流，这样受教和被呵护指引。

真的想不到，也没指望过，因为，太遥不可及，不可能，天方夜谭。

但是，竟然就这样了。连实现都算不上，因为没有梦想，谈何实现。当下，只是超梦想的福报。

会一直这样么？不知道。

佛说“不可得”，佛又说“无所得，有所灭”。所以，南某默默对自己说，加油！好好珍惜。

谁都会离去，出差去成都的那些日子，还没出发，心里就已经恋恋不舍了，在外的日子，更是数着日历盼望回归。我知道离开祂的想念，我也清楚记得2016年冬至晚上蜷缩在无人角落里待死前的体会。所以，努力吧，敬畏吧。

亲爱的同学，记得刚从成都回到北京上来的那晚，你们有说，“你不在的那几天会想念你”，那就让我们一起吧！一起珍惜在觉悟者膝下承欢的时光、一起敬畏意想不到的福报，一起努力去脱胎换骨唤醒我们完整且完美的灵。加油！

老师：对于渴望真理的灵魂，我会永远陪伴你们。

…………………………………………

学生2：朗诵没有专业软件，不能暂停，需一气合成，分了九段，有时不满意就重来，而且最可贵的是他说：要找在圣殿的感觉再读，这次很认真，也鼓励他继续学习老师的法，翻译和朗读，让更多人灵魂受益。感恩老师的无上加持！（节选）

老师：感恩你爱人的无私付出，让真理得以在全世界范围中传播。

他朗读的法语《梦》，我们会收录在网站上。


2022年8月9日

学生1：今天接到京师兄电话，说她和道师兄最近更忙了，这两位师兄这几年一直在北京郊区的一个农家小院里照顾着她们的师父，她们的师父是一位大僧师父，现在重病不能自理，最近身体越来越差了，所以两位师兄现在是一天忙到晚，细心照料重病师父吃喝拉撒，翻身，擦洗，保健按摩晒太阳等等。（节选）

老师：把冲洗好的照片，装上相框送过去。时间确实很紧了，每天听法，看着照片，记住样貌，这是快速的为灵魂烙印的方法。

…………………………………………

学生2：1998年，我被李某灌输了一整套歪理邪说，由于没有学过正知见，便看不出李某泯灭人性称王称霸的狼子野心，那些谎言正迎合了我的贪嗔痴、好胜、虚荣等欲望需求，所以我自然能完全按照李灌输给我的指令行事……（节选）

老师：你身心内在对邪教的企图依旧存在，只是被意识埋葬得很深很深，人格很坚硬，自我很强大，你需要大量的，海量的学法，用真理清洗灵魂，何时你放弃成佛作祖的梦想了，何时你的心灵可以安宁柔软地住在当下了，你就开始进入佛法修行了，佛法是减法不是获得法，你灵魂极深的地方依旧期许着轮子们正法来临后，自己曾经付出心血的获得，不面对这颗心，你就永远不可能出离地狱，你的灵魂确实就在地狱中，唯有真理可以救赎你，未来你会毅然决然地离开我的教法，因为这里的修行太严格了，我的教法核心是在生命中剔除人格自我，让生命本身去思考，而你的心识意图已经习惯了自我获得感的凝固，因此你必定会在，人格自我受到真理净化过程中某一个阶段，而受不了自我消失的恐惧，从而离开真理，无论如何你曾经听闻真理了，对于灵魂也是巨大的福报，我会永远祝福你。

加强你对真理的虔诚心，这是你灵魂唯一的救命稻草。

学生2：（续上篇文章）幸运的是2020年6月终于找到了法宝并认定老师讲的大乘了义佛法就是我苦苦寻找的真理，老师用大乘佛法的三法印,生命与宇宙起源,自性无生无灭,诸法空性无二等究竟义透彻剖析了邪教的宇宙特性、宇宙主佛、宇宙能量、主元神、旧势力、新旧宇宙更替、形神全灭、二元边见、心外求佛等谎言邪说，使我真正彻底认清了轮法的邪知见全是偏离心地歪曲佛义的，邪教的目的是借助信仰的名义最大化地满足人性的贪婪欲望，依靠谎言、诱惑、恐吓、精神控制轮徒，以达到反政府反社会的目的。通过一段时间学法抄法听法，也清晰地认识到我累世劫来形成的愚蠢自私,贪婪嗔恨,狂妄自大,怨气妒忌,傲慢虚荣,偏执狭隘等我执欲望是我在邪教犯罪的根源。（节选）

老师：你的灵魂确实已经堕落在无间地狱之中，可喜的是地狱之门没有彻底关闭，你现在就趴在地狱大门内，离爬出地狱还有一段距离，你灵魂深处的灵性已经被恶业彻底覆盖了，灵性的睡去就意味着你的生命核心主体，就只能是你的人格自我，而自我是无力解脱生死的，所以，现在活着的你，只是一个穿着人皮的鬼魂，而且未来的去处很不好，很可怕，我这里收留的灵魂，都是神灵，有些学生的灵性都已经开始逐渐苏醒，你与他们不可同日而语，可是也只有我这里可以解脱你无间地狱的果报，也就是你来得及时，再过一段时间轮子们我就不收了，没有真正成就者真神力的救赎，轮子们的灵魂，是注定下地狱且永世不得超生的，未来六年是你清洗业障的过程，会很艰苦也很艰难，你会丧失信心，也会无数次地想要离开，记得我今天告诉你的真相，拯救轮子出无间地狱的，唯有真神可以做到，一旦你离开，就没有出头之日了，你身上携带的黑色业障遮天蔽日，浓郁得让灵魂无法呼吸，去大量学法吧，这是你今生最后的一丝希望了，两年后无间地狱大门彻底关闭，以后就算是轮子们想要学法修行，自我拯救，我也爱莫能助了，自己的选择需要自己去承受，今天这些留言，是我送你的礼物，你剩下的生命就是自我救赎的过程，一旦错过，就真的没有希望了！

学生2：转发我们一起学老师法的一位80岁的师兄，她对老师很虔诚，她曾经也是轮徒，想请老师看看她还有邪教的问题吗？（节选）

老师：大量听法，可以驱逐她身心内在的蛇灵。有，蛇灵附体还在。大量学法，虔诚专一，可以清理邪魔。

…………………………………………

学生3：深深地忏悔！孩儿错了！真的错了！一切错都是我的错！

忓悔：贪图虚荣，口是心非，心口不一，撒谎等魔王习气……（节选）

老师：祝福你，你的业障深重，目前还处在消融状态中，但是温暖的体验已经在灵魂中出现了，温暖安宁的深处就是光明，继续学法弘法，你的未来就会有保障。

…………………………………………

学生4：当时我学法不久，微信群解散后，内心缺乏力量，感到有些没有依靠。

而无某是同学给我推荐的流通法宝的人，在我心里对她有点“权威”“老资格”“圈子核心”的感觉。忏悔自己以“老修行”“江湖地位”来确定权威的心态，我错了。（节选）

老师：说到“权威”，在2022年之前，我已经属于三界内的神灵了，都不敢妄称自己是权威，因为我看得到宇宙的实相，知道自己修行的证量几斤几两，哪怕那时候我可以宣说法界三界究竟义理，可是心灵并非证入觉性，依旧属于凡夫俗子，因此我从不敢接受别人顶礼跪拜；2022年1月之后，我是实实在在的法界圣贤，如假包换的八地真神，对于三界内的诸法生灭普照无碍，往来自由，清净不动，经过反复检验，确定，明确自己确实不再受到肉身心意的局限与牵动，觉性无生与觉知灵性成为了生命的核心主体，这才敢，确定无疑地说，我不再是人类，可以接受人类的恭敬了；未曾超越八地的人，都属于凡夫俗子，不能树立凡夫为权威，唯有超越八地以上的圣贤，才可以成为权威，因为“祂”已经不在生死之中，有能力解脱灵魂出离死亡，有能力救赎灵魂解脱轮回，这才是不可动摇的权威。

…………………………………………

学生5：很奇怪，我们一看韩师兄就觉得亲切，有一种感动想掉泪，怎么会猥琐？她啥眼神。

老师：韩师兄过去就是社会上的势利小人，一脸猥琐相，这是事实无需回避；可是，他虔诚真理，用心血用生命践行真理，短短几年时间，由内而外脱胎换骨，现在相貌堂堂，光明正大，踏实坦荡，真实谦卑，这也是事实，没有必要谦虚，韩师兄的改变证明着我的教法真实不虚，大师兄的破茧成蝶，证明着真理的不可思议！我的教法在未来会陆陆续续出现很多成就者，是真正具有智慧光芒，有慈悲证量的成就者，这些人放在任何一个世间法门中都是灵魂人物，可以光耀门楣的，我的教法会因为这些成就者而照耀人间。

…………………………………………

学生6：我其实一直想写忏悔文，几次写了点又放下，觉得写得不好。现在想来是自己在找借口。我必须把这个微生物彻底曝光才对得起老师宣讲的法。（节选）

老师：祝福你，宽恕自己吧，温暖的心灵才可以洗心革面。

…………………………………………

学生7：

老师是法的化现

不要拟人化

不要拟神化

佛法无所不能，真实不虚

所以，不要拿人心去见老师，用出离心虔诚心去见老师。

老师：是这样的。


2022年8月10日

学生1：在此，向恩师，向所有的同修们袒露自己的真实心态，并且发自肺腑地忏悔：

恩师，为护我们的慧命，为护真理纯净标准，为护佛的正法眼藏做狮子吼，决绝地毫不留情地毫无畏惧地与魔宣战。

而我却吊儿郎当，漫不经心，只想在大树底下乘凉，把自己摆到了一个游客的角色，浑然不觉自己也是家里的一份子，总想着护持道场的事情自有龙天护法去做，我就在这里安安静静地修行，从没有想过在这里会与魔子魔孙真刀真枪地开战。

…………

第一次这么细地，认真地看自己的内心，原来是一地鸡毛。

所有这些，我看到的，没有看到的，都是今后有可能魔变的种子，从现在起，保持高度警惕，这些有可能魔变的因素，要把它扼杀在摇篮中。

写下这些文字，心中没有半点轻松的感受，这样一个不堪的人，还能留在这圣殿里吗？

闭上眼，静一静，是谁说过的话：知错就改，善莫大焉。

我，愿意改。（节选）

老师：真实的灵魂会绽放光芒。

…………………………………………

学生2：

有一句话叫做物极必反，

这句话在我这边真是应验了。

婆家人和老公想要在我这里

无尽地索取和要求。

终于是激怒了我的最后一丝底线。

现在逼得我不得不跟这家人斤斤计较了。

恩师的教法告诉我们为什么要对别人宽容，这是我们生命本来的面目。但是为什么又要偶尔计较，这是在告诉别人其实我们不傻。前者是我们本来的面目，后者是我们的底线。我们有不伤害别人的教养，但这并不能成为别人伤害我们的理由。

生气的那一刻挺激动的，内心愤愤不平。过后告诉自己，你不是我，我接纳你，我宽恕你，最后的一切都归于平静。感觉生气，愤愤不平，据理力争都是那么的理所当然。

感恩恩师再一次救拔我出离苦海无边，如果我没有遇到恩师指点，如果我没有遇到真理，如果我没有得到恩师的开示，如果我今年没有进入新平台，我是不可能跳出这个万丈深渊的，我就是想爬出去那也是历经千万劫也是难逃这个劫难的。恩师的法，直指人心，信就足够了。完全的交付就行，全然的接纳，彻底的宽恕。至于结果如何，那都是上主最好的安排。我只要把心安住在圣主的平安性中，那就是圣主临在，我就是这个世界上最幸福的人。感恩至上的恩师，感恩所有的遇见！（节选）

老师：你，你，你太了不起了！士别三日，当刮目相看！有你这样的学生我真的很高兴，堂堂正正做人，真真实实做人，不伪装也不窝囊！我们践行宽恕的前提，就是真实地面对自己的内心，内心作出的选择，一定是自己遵从真理的纯净标准，而绝不可以是，被其他人的道德绑架！如果我是你，就把话公开说得明明白白：我给你钱，是我愿意帮助你，并不是我亏欠了你们什么，而必须要无偿地为你们付出，我不是你们的奴隶！修行者是自由而崇高的灵魂，我可以给你钱，但是你要明白，这些钱并不属于你，而是我赐予你们的，同时，我也可以不给你们钱，这是我的自由，绝不可以让这些不知道感恩的人，将我的学生当成奴隶一样榨干精力心血，我们堂堂正正地做人处事，正大光明地生活，绝不委屈自己；在委曲求全的心态中，绝对不会诞生真实的宽恕心，宽恕心的前提，是对自我心灵动机的明确掌握：也就是，我想要什么？我决定宽恕你，是我的选择，而绝不可以，是为了满足你的意愿而去委屈我的心愿，如果自己的心愿被人情扭曲，那么，你今生永远也见不到自己的真心意图，见不到自己的真心意图，你就永远不可能真实选择，不能真实选择，就无法，在真实的心灵动机中建立起信仰的地基，没有真实心灵的地基，你的灵性永远不可能苏醒，那么这一生，你的灵性就会被，你委曲求全的人性所埋葬，还美其名曰“忍辱负重，践行宽恕”，将凡夫俗子的扭曲人格当作修行者真实纯洁的信仰，你这就属于歪曲真理，诽谤真神。

看到你的改变，我内心一万个赞！！！

我是借助你的事情讲法，或许未来会有人抓住我的这次讲法，给我栽赃陷害，说我破坏人间道德，促使家庭矛盾，我也在所不惜，记住了啊，这是我对所有修行者说的话：真实面对自己的心灵，真实面对心灵动机，找到动机，你才能找到动机背后那个驱使动机的自我，找到这个动机背后的自己，你才可以依据真理的标准去选择生命的未来。

宽恕，一定是动机深处，对于自我维护的割舍；宽恕，绝不是人类情感的委曲求全，绝不是低三下四，绝不是任人欺诈侮辱；宽恕，是知道别人在欺诈你侮辱你，而且有勇气有胆量对他人说“不”，在有能力有胆量说“不”的基础上，你对于自我维护的割舍，才谈得上是践行真神的宽恕。

你是我的学生，我为你自豪。

你是真神的学生，是高贵的灵魂。

…………………………………………

学生3：寻求情感安慰是我的大心病，这个习气实在是太重了，需要深刻地忏悔和检讨，内心总像个扶不起的阿斗，无力又懦弱，过去的我拼命索取、装可怜的目的，是想借各种名义满足内心的虚荣和贪婪，维护错误，维护欲望，借别人发泄嗔恨和愤怒。

学法以后寄托在了帮助我的师兄身上，师兄说的话也会去判断，但是不懂用法理的标准去对照，经常以情感的喜好来决定信仰的方向，现在想来真是愚蠢至极，玷污了真理而不自知，可怜又可悲。听信了这位师兄魔变期间的所有言论，师兄说我进入了三摩地，虽然心里面怀疑，想着自己刚学没几天就进入了三摩地了？老师的法我还觉得很陌生呢，这不太可能啊。但是因为情感的依赖信任，我还是信了，把这件事告诉了两个最要好的佛友，还有我妈，特别是两位佛友，她们对我非常信任，我却一次次地让她们在修行的路上颠簸……（节选）

老师：你的经历很危险啊，也就是依靠着虔诚的信仰，才会有神灵护法看护你走到今天。

…………………………………………

学生4：我确实是把所谓的“老修行”，看得重一些。确实觉得，他们更有江湖地位，离“圈子”中心更近，知道的信息更多。这让我这个想在微博留个言都做不到的初学，多多少少，我有点羡慕。（节选）

老师：其实你也属于圈子里的核心部分啊。我一直很看重你的灵性中真实坦荡的部分，因此你的每一篇文字我都会认真地看。

在“祂”的教法中，绝对的权威唯有“我”，目前的八地，没有其他任何同学是，这不是搞个人崇拜，真的不是，修行者是以实力说话的，不是以人间的身份地位财富容貌说话的，我是一个修行道路上追求真理的亡命徒，数十年如一日的，歇斯底里，无所顾忌，彻头彻尾的亡命徒，我不爱自己只爱真理；我绝不会，永远不会凌驾于真理之上，让真理的标准去为我服务，因此也绝不会嫉贤妒能，排除异己，只要你具有真实的证量就是我的爱人，就好像在万里荒坟，孤魂野鬼游荡的旷野中，看见一个活着的人一样惊喜，真正的神灵是有力量带灵魂解脱生死轮回的，唯有真神才具有绝对的权威性，目前这里只有我一个人有，这是事实，不是自夸也不是意淫，更不是自我膨胀魔性大发，也不是个人崇拜树立教主偶像，真神就是真神！修行者有能力宣说如来究竟第一义，有能力解说三藏十二部经，有能力解说缘起法，有能力引导灵魂回归天堂，有智慧力破开凡夫无明心识，让轮回生死的灵魂，亲身见证自身的灵性，从而解脱心识妄想的生死梦境；如果以上这些智慧能力都不能证明修行者是真神，我真的不知道，还有什么样的修行者属于真神了。

权威，一定，必定以及肯定，是以自身觉悟的证量来验证的，权威永远与人间的社会地位，身份财富，名誉容貌没有丝毫关系，真神是灵魂的救主，怎可能被渺小的灵魂，拉入人类价值观。

我不搞个人崇拜。

人类的崇拜，对于修行者纯洁而言是亵渎。

去崇拜真理，唯有真理值得我们一生崇拜。

…………………………………………

学生5：忏悔自己在法中的获得心，总想快点出离，也有魔性，忏悔再忏悔，祈求老师的宽恕。涉及到真理的纯正，就不能顾及人性，因为人性低级又肮脏，有人伤害到真理，就绝对不能姑息，伤害我自己无所谓，伤害到真理与老师绝对不行！（节选）

老师：维护真理的纯正，就是维护灵魂回归天堂的道路。

…………………………………………

学生6：我现在每天除了看书抄法听法，就是接纳宽恕自己的起心动念，最近感觉效果不太好，前几天看到师兄分享，老师说爱是无条件、温暖的接纳和体谅的宽恕，我只是无条件、机械的接纳和宽恕，难怪效果不好，有个问题请教老师，如何才能体谅地宽恕呢？我好像一点感觉都没有，不知从何入手。恳请恩师指点！（节选）

老师：你还没有入佛法的门，因为你将自我意识、自我心愿当作了自己；这些年的学法，只是意识的你学习了概念，你的心灵体验没有松动没有柔软，心灵被自我体验凝固后，你的自我人格就会本能地，投射出具体的世界名相，以及你体验过的种种境界，你的修行就是单一的柔软心灵，心灵越柔软温暖，你的修行进步就会越大，学法是要用心灵去体验的，意识只是心灵的工具，你的道路错了，要针对心灵去柔软体验，而不是以意识去抓住境界与概念。

…………………………………………

学生7：一个地狱里的鬼，根本没资格接受任何赞美声，沉迷赞美声只会让自己深陷地狱之中，我受不起，而且我也不要了！我只想逃离地狱，逃离轮回之苦！

下午，又看到了老师给一个学过轮法的师兄的开示。“你的灵魂确实已经堕落在无间地狱之中……”“你剩下的生命就是自我救赎的过程，一旦错过，就真的没有希望了！”心好痛！再次把我震哭，这一次，直接把我震得彻底清醒过来了。

还有，本来好长时间没把修行跟治病放一起了。最近写心得的时候，本意只是真实地记录，可是连续几次提到身体的变化，我突然又厌恶自己。这说明骨子里还是渴望身体好。把真理跟病好放一起就是对真理的玷污和亵渎！老师，我错了。愿放下一切获得心。（节选）

老师：很好，这颗忏悔心是诞生神灵的纯洁之心。


2022年8月11日

学生1：一点改变

想要严厉批评他的那股动力很强，被推着向前，可开口严厉说了前两个字就逐渐缓和下去，凶不下去了，语气缓和地跟孩子说完话，心里还有一些情绪在，边转身边提起“这只是梦”，转回正坐书桌边，身心恍惚了一下下，像切换电视台那样，完全清醒，身心平和。

接着往下要抄的一句是“认知思虑消散，则惊恐愤怒消散”（微博2019-12-26），太巧了，刚才就在实践这句话啊。

虽然没有完全做到先知先觉不被带动，但顽疾能除到这样，算是惊喜了。

深知，能转变的背后是觉者的加持，我只是选择而已，靠自己，改变不了的，一切归于仰赖祂。（节选）

老师：对，靠人类自己，没有力量的。

…………………………………………

学生2：关于背《梦》，我会有一些疑问，前几年群里流传，某位师兄一天能背一百多遍，我就在想，这是脑子里在过电影画面，二十四小时里一帧都没有停歇的，才能到一百遍吧？后来听说，师兄们最快的读速，一遍用五分钟左右，我也很惊讶，要知道那是将近五千字的文章啊，但是也相信师兄们，因为业轻了，读速是会很快的。我也知道某师兄，他一天能背三十多遍呢（赞叹），也有师兄跟我分享，背《梦》遍数多了，越背越想背，我也体会过，背过九遍后，脑子里会出现复读机的模式，不自觉地就背出来了，但是这种状态不多，我还是障碍比较大。我希望能知道师兄们修习《梦》的方法？每天抄写后，还需要再读或背吗？

老师：读出来最好，大声地读。

…………………………………………

学生3：内心涌出那种强烈的让别人崇拜我仰视我尊敬我赞叹我的冲动，他们给我起的外号叫大哥，我看组里其他人都很平庸，都是配角，我才是主角，一言一行举手投足就在无意间散发一种高贵感……（节选，曝光傲慢习气）

老师：真实就可以觉察，觉察就能够改过。

…………………………………………

学生4：刚对着恩师的照片痛哭不止，就像幼儿对妈妈无理索取嗷嗷大哭，如果老师此刻给我点赞点评了，你还会哭吗？不会！那么证明你的情绪是可以变的，会变的就不是真实的！是不存在的！我瞬间转过神来，刚才惊涛骇浪，现在湖面平静，好像什么事都没发生一样。（节选）

老师：你们还是不敢确定，自己在我心中的分量，我很看重你们，无论点不点赞，你们在我心中都是重要的。

…………………………………………

学生5：2017年5月8日开始接触老师的法，至今一直没有放弃。

我到现在都不敢发自真心地忏悔，因为怕嘴上忏悔了，实际上又做不到。因为我实在不愿意回去跟我丈夫一起生活（一想到要面对他，我就全身“发毛”）。

还有就是觉得：心！对什么都爱不起来……对什么都是冷冷的，好多年没开心地笑过了。就觉得心很沉重，开心不起来。有时候真想好好地哭一场……可是！哭也哭不出来……

平时一直劝自己要相信因果，可是到了考题出现的时候，就很熟练开始自我保护了！处处都在维护自我！就不信因果了……

天天就这么纠结着，就是没有力量作出决绝的选择。恳请老师慈悲开示。（节选）

老师：你相信有神吗？如果，你真的相信真神庇佑着你，你就有开启心扉的勇气，你还是不信我是真神，你的不信，就注定了你要以自己的人格去面对人间世界，人类哪有宽恕世界的能力，唯有与神同在，借助神的光辉，才可以宽恕整个世界。

你根本不信我，在你的心灵深处我看到的，是你对我的警惕与潜藏的怀疑，冷漠的观望与深层的拒绝。

我给你选择信仰的机会，这就是给你留言的原因，仅此一次。何时，你对真理的信任稳固了，你的灵魂才可能进入真理，你的修行才能够真正开始。

…………………………………………

学生6：学习《大般涅槃经》第九卷心得汇报五（续）

老师给我留言（2022-08-09）：“嗯，好学生，赞一个。你的灵魂，现在才真正开始皈依我了，我收下你了。”我当时激动流泪了，高兴了一会儿，但很快冷静下来，心里不敢相信这是真的，感觉潜意识在评判自己，觉得自己不配。好在10号一早发的心得是9号看到老师留言之前写好的，否则我都怀疑这天能不能写出来心得，拿啥交作业。谢天谢地，10号一早头脑清醒，没啥杂念干扰，认真修改一遍，发出去了。很快看到老师回复说“理解得很到位，收录”，心里一块石头落了地，但是，感觉还是麻木，还是不适应灵魂被老师收下的事。好像被幸运砸晕了，不确信。（节选）

老师：继续深入学习佛经，沉淀你的信任。

…………………………………………

学生7：昨天早课，读老师18首亲诵的《承诺》（2022-06-14），当读到：“当你的灵魂，离开你的身体后，凭借着你心灵深处对修行者决绝的相信，中阴身就会在阴间世界，见到引导你的光明，那个无限温暖的光明生命，就是我”时，心里对自己说，一定要记住啊，到时候要不顾一切地投进去，瞬间泪奔，又哭了一场！

若我等凡夫因业力牵引，中阴身时，不能立刻辨认出老师的光明生命，应该如何应对可能出现的状况？如何辨认出是老师的光明生命？当认出是老师的光明生命，是不是只是不顾一切、奋不顾身、义无反顾地投入进去就可以了？！感恩老师！(节选)

老师：牢牢地，深刻地，细腻地，仔细体验真理带给你的温暖柔软感受，感受中的纯洁与光明就是我的觉性身。

…………………………………………

学生8：我想赞美老师，可老师的伟大不是用人类语言可以描述的，可我想赞美老师，只能用人类的语言去形容，老师就像我的父母一样，父母在的时候我永远不会长大，永远是个孩子，可是父母早晚有一天会离开我，父母走了我在这个世界上就成了流浪的孤儿，再也没有家了！老师就像父母一样为我们撑起来灵魂的家园，像父母一样一生省吃俭用、一辈子任劳任怨；像蜡烛一样燃尽自己照亮我们，为我们撑起一片光明大道！

魏巍在《谁是最可爱的人》里的一段话：“亲爱的朋友们，当你坐上早晨第一列电车驰向工厂的时候，当你扛上犁耙走向田野的时候，当你喝完一杯豆浆、提着书包走向学校的时候，当你坐到办公桌前开始这一天工作的时候，当你往孩子口里塞苹果的时候，当你和爱人一起散步的时候……朋友，你是否意识到你是在幸福之中呢？”

况且我还遇到了老师，我是不是最幸福的人了！惭愧啊！老师，您就是我的父母，一辈子含辛茹苦任劳任怨把我养大，我想好好孝顺您！我要跟随您的步伐！老师您就是这个世界上最可爱的人！忏悔一直以来，我遇到老师还能学习真理，却没能彻底发自内心地珍惜、精进！对老师也没有升起真正的谦卑恭敬心，都是用人性的情感去修行，忏悔一直以来对老师的玷污和亵渎！

老师：我接受你的虔诚。

…………………………………………

学生9：忏悔，这几天一直晕头晕脑的，浑身疼，新平台也不咋好用，也不咋会弄，我一直以来抄法，不是哭，就是笑的。

我对真理没有一丁点怀疑心，粉身碎骨地信，可是有一天抄法，抄到有一句话的时候，我就乐了——老师说“喵了个咪的”。我有的时候发愿：“我就是老师，老师就是我。”看看多狂妄呀，也不知道咋发愿了，就胡说呀，哎，真的忏悔呀我错了，我心在想老师好幽默呀，我就和慧师兄，和我师父发信息说老师太幽默了，都说老师幽默，可是我哪知道这是不恭敬啊，真的忏悔呀，我错了，真的错了，我还向老师的头像磕头，以为就是恭敬啊，可是我的不恭敬心出来了，自己还不知道咋回事呢，幸好老师提醒我了，要不然我就错下去，好可怕呀，我跪在老师的相前大哭了一通，我抄法以来一直虔诚地想着出离，我只想着出离，我也没有显摆自己，我的苦难比谁的都多，从没有想过要离开的，死也死在法里，每天只想着把自己的业障快点消了吧，死也不会离开，死也死在法里。

感恩恩师的救赎！

老师：你们都有一颗珍贵的灵魂。


2022年8月12日

学生1:今早五点多醒来，先听恩师念的忏悔文，

再听禅修引导，几十分钟后感觉累了就躺下睡着了，

做噩梦了，梦里感觉被黑暗吸着，我一直朝着亮的地方挣扎，

情急之下大喊老师救我，老师救我……

马上就醒过来了！

第一次在梦里知道叫老师救我，有点小激动，

所以记录一下！

无上感恩老师恒时加持，让我一点点进步！

开心！

老师:嗯，这一点进步很关键，临死之前能救命。

…………………………………………

学生2：“问：修学老师教法，如果这世修行不成功，连个奢摩他都没证到，这样的灵魂，能往生圣主天国吗？

答：去灵性世界中，净化后的天道作为普通百姓。”（摘自2022年4月19日《初见天国》下留言）

“除非是再来人，觉性是先天苏醒的，具有粉碎一切境界的光明威力，否则，以人心境界往上修行，一生很难突破存在感，证入无生法界。

最稳妥的道路，是依据自身的努力来净化身心意识，想阴分解的过程中，灵性苏醒，进入如来极乐世界中，继续在极乐世界修行，就有了不退转的保障，未来可以证入法界，究竟解脱。”（摘自2022年4月心灵综述，4月18日学生主页留言）

老师：好清晰好究竟好系统好完整的法！虽然知道是我写的，可是时隔几个月后，再次阅读，真的会有一种，文字背后的光明，穿透身心震撼灵魂的神圣光明感受，能够写出这段文字的人，必定是圣贤，这些对生命如此细致清晰分解，对灵性、生命、生死，如此了如指掌的立体智慧，绝不可能是人类能够拥有的，这篇文章的背后，是蕴含着宇宙时空的，谁能够写出如此究竟智慧的光明，谁就是圣贤，这种境界已经不属于成就者了，而是圣贤才可以证量的究竟圆满。

这是从另一个侧面，又验证了一次，我确实是证入了八地的圣贤，因为我从不看自己写的文章，因为境界一旦落入文字，就与实相，天差地别，相隔万里了。

偶然看见曾经写出来的文字，我每每都会被“震撼”到，那种感觉，真的是晴空霹雳一般地惊讶，人间竟然会有真神出现，这些文字背后闪烁着强烈的光辉，而且确实蕴含着无限无际的浩渺苍穹宇宙。

我现在，真的能切身体会到，那些看到我文字，被震撼到的同学了，我与你们一样地震惊感动，震撼拜服，而且我可以透过文字看得更深看得更广，直至看到文字背后光明究竟的源头，那就是法界圣贤的庄严巍峨，究竟智慧的殊胜圆满。

这段文字蕴含的证量，与人间的大成就者所写的文字，不是同一种性质，人间成就者写的证量，属于光明，而圣贤写的文字，是智慧的生命性，无形无相却穿透灵魂。

…………………………………………

学生3：唉，看了老师好为人师的那个开示，感觉就在说我，内心一阵惊，因为我也有这样的毛病，看别人的心得，总喜欢点评几句，忏悔好为人师，忏悔总喜欢点评，忏悔喜欢指点别人，还高高在上，自以为是，忏悔内心还有胆小怕事，谨小慎微，害怕自己受伤害，害怕别人发现我的问题，怕说错话，怕激怒老师，不敢大胆地放开自我，总是写个帖子怕说得不好，又删，总之有点畏首畏尾，谨小慎微，对自我维护强烈，对不起我错了，我得好好反省，觉察，发掘一下！

老师：你确实有这个毛病，内心有高高在上、沾沾自喜的优越感，但是你好的一点是真实，真实就可以发觉自己的错误，就可以改正错误。我这些年带出来的几位学生，大师兄等，那都是神灵级别的修行者，可是你们何时见过他们，高高在上去指点别人修行的？都是很谦和很平等地交流，每次开口都是“这只是我个人的一点心得体会”，他们绝不会在道场中好为人师，因为他们的老师就在这里，而好为人师的，忍不住想要指点别人的人，她的心目中，我并不是她的上师。

…………………………………………

学生4：默默问自己：“我为什么要和这些乌合之众在一起修行，浪费时间和精力，被看到她们每天不干正事儿，热衷是非的文字？如果在人间，会理这样的人么？为什么人间都不会理会的人，却成了这里的座上客，可以信口开河，随笔点名？”

在那一刻，真的烦。但马上意识到了，不好。出问题了。

所有语言和想法，都是内心的投射。厌离，是因为，看到的世界非我所愿望的世界。这一正一反的矛盾中，我似乎忘了老师的《心咒》，忘了这一切只是虚幻。包括当下那颗狭小的愤愤不平的心，也是假的。意识到这里，也就没什么了。只是又一次看到了自己那厚厚的习气和浅薄的正念。（节选）

老师：有一句话说得非常好：在现实世界中，我们绝不会来往的乌合之众，为何要在圣殿中与这些菜市场喧闹的大妈们一起嚼舌头？说真心话，如果我是学生，我真的不愿意与这些素质低下人品不堪的人同流合污，羞于为伍，和这些人同在一个平台是对修行者信仰的玷污；这是我的真心话；可是，我是老师，最最最重要的是，我是真神！

一个在生死中流浪千百亿劫的鬼魂，能够在拥有人身的瞬息之间，与真神相遇，就等于此鬼魂获得了上天的唯一机会！

我留着这些人的唯一目的，只有慈悲这一个原因，唯有慈悲这一个动机，只是可怜她们的灵魂等待真理的这几千年，仅此而已！

除此之外没有任何原因，值得我留下她们在圣殿中，我不要钱，不图名，不需要崇拜，也不成立宗教组织，所以人数众多对于我毫无意义，只会令我心生反感。

我喜欢有信仰的神灵。

对凡夫俗子谈不上喜欢，但是，有慈悲心对我的制约，这是我留她们在这里的唯一原因。如果，慈悲容纳带来的不是感激涕零，不是虔诚信仰，不是感恩与奋进，而是轻慢与亵渎，那就简单了。

真神给予你灵魂解脱的机会，真理免费地，无偿地送给你，是你自己选择了轻慢侮辱，那么此事就好办了。

佛，也不度无缘之人。

走好，祝福你，各自安好。

…………………………………………

学生5：本来想写“业力反扑的时候”，马上删了。感觉这话不实事求是，自己哪哪都是业力，谈什么反扑？

总之，很难受的时候，就像磅礴的大雨下行走在荒野，感觉哪里呆着都难受，但只要蜷缩在佛法文字和觉悟者声音里，就能暂时忘记恐惧和烦躁，找到安宁和安全感。

离开一秒，雨就浇上来了。就是这种感觉。

正在经受这个过程，有点煎熬。

可是好像没有退路。已经不是小baby了，要追求更高的标准，去选择爱真理，而不是沉迷因果。否则何谈虔诚？

好难啊。修行不易。

但必须滴，必须戮力前行！加油。

老师：一颗极其敏锐的灵魂，对于业力习气的反扑，是这种很直观的体验状态，你的状态与我走过的道路，几乎是一模一样的；当年我身上的性欲习气，我执傲慢，天天鞭打我折磨我的时候，唯一可以让我的灵魂喘息的空间，就是潜入佛法熏习的时间，在学法的时候我是绝对心无旁骛，目不斜视，对于现实世界置若罔闻，即便是此刻死了也无动于衷，一颗心牢牢地、死死地抓住佛经中的字句，字字入心，唯有佛经文字是我的思想与意识，生命中其余的一切都不是真正的我自己，唯有佛法唯有真理，就这样的强度与极端的专注力，保持八小时以上的学法，才可以缓解生理状态对灵性觉知的侵扰，也就是在年轻的时候打下来坚实的修行地基，到了中年之后，修行才可能在，脱离身心意识的觉性纯澈中，继续分解极尽细腻的觉知妄想。修行者一生都不可以离开法，因为你自己的身心意识就是业力构成的因果，离开法就意味着灵性的死去，就意味着人性必定轮回。

…………………………………………

学生6：老妈太爱我，爱得太过，让我感到透不过气来。学老师的法，也不怎么饿，老妈却让我吃这吃那，我说不吃，她强硬地要我吃，不吃还唠叨着，顺着她，肚子却胀。今天她又发微信给我，要我不在微信群发链接，以免国网安检局查到。我回复她：我没有群，也没有发过任何链接，让她放心。也许别人看了会说，你妈妈这么爱你，你是不知好歹，可我觉得，妈妈爱得太过，一提到她，我会感到心中有块石头压得我喘不过气，我要自由，我不需要这种关爱。宽恕妈妈，宽恕我的这种体验，只想一心投入真理中，少些人世间的牵挂牵绊，我不想儿女情长，我只想在法中新生，我要解脱，下一秒死亡就会来临，让我和妈妈把心用在法中。忏悔、曝光、宽恕这份情执，融入圣主平安性，让我们都融入光明吧，在圣光世界相见！

老师：宽恕她对你的强迫吧，那是她自己没有安全感。

…………………………………………

学生7：觉察自己心里不干净，认为学过轮子时间不长，才两年，中毒不深，认为不学不练不参与，写了悔过三书就没有什么事了。心里没有真正地认识到邪教的邪知邪见，对自己的危害有多么可怕，是自己的无知无明堕落黑暗地狱，是谤佛谤法的重罪，使我成为了地狱的鬼。2018年通过师兄介绍有缘得遇老师法，佛法第一义，正知正见，驱除邪知邪见，如果没有老师的法、真理做指导深入学法、抄法、背《梦》，忏悔，虔诚老师，虔诚真理，不断地深入学法。是老师的慈悲把我从黑暗的地狱中救了出来，感恩老师的救赎！（节选）

老师：还有两年多，不到三年的时间，无间地狱之门关闭，轮子的灵魂没有一个再能够爬出地狱的铁门，我是真神，不会在关系到灵魂真相的事情上说谎，对于邪教徒，剩下的这两年多时间，就是灵魂在三界六道中，能够看得到光明的最后期限了，无间地狱的大门一旦关闭，他们的灵魂就再也看不到任何解脱的希望了，地狱大门一旦关闭，他们就算是想要进入佛法修行也绝无可能了，即便是我，这个八地智慧体，也无能为力，法义携带的智慧光明，无法穿透他们因邪教造就的遮天蔽日的浓厚业障，他们就算是听闻真理，灵魂也无法穿越身心业障，融入真神的慈悲光明之中。

我已经尽心了。

祈愿这些注定下地狱的恶鬼，百千万劫之后，还能够遇到真神的救赎。

…………………………………………

学生8：第一张是2012年的照片，那时候没有接触佛法，没有得遇真理，没有恩师指导，第二张是今天的照片，没有美颜。对比下还是有所改变的。(图片略)

老师：岂止是改变，简直就是判若两人，第一张照片中的人，压抑胆怯，心胸不开阔，自我保护感深重，第二个人，心灵柔软安宁，慈悲智慧，心灵开始有隐隐约约的光明闪动。

…………………………………………

学生9：每天都感觉到老师的加持力，感觉每天都有一股力量环绕身边，不知道是不是幻觉啊！如果不是幻觉的话，那就是恩师的加持力！感恩老师！

老师：不是幻觉，不仅是你一个人有如此感受。

…………………………………………

学生10：最近几天，我一有空就上新平台了，源于有个师兄要我请教恩师问题，可我第一次拒绝了她，她的问题是关于到了“无相光”要注意什么问题，我随口就拒绝了！（节选）

老师：那个说自己修到“无相光”境界的人，已经入魔了，无可救药，以后会被臆想出来的魔境拉入黑暗中。

…………………………………………

学生11：老师一次次地讲真实真实真实，因为没有真实，何谈修行。我还在虚荣伪装高大上伟光正，而不能去面对自己内心的虚荣虚伪自我彰显的动机，我向老师诸佛忏悔，忏悔我的虚荣虚伪作秀不真实，以后在每一个对境中都要觉察面对自心，宽恕接纳自己的虚荣虚伪作秀的习气，做一个简单朴素真实的人。（节选）

老师：认识到了，她就不再是你。

…………………………………………

学生12：回想这几天，内心深处没有一丝对老师的怀疑，不管外界“小我”如何“狂风暴雨”，内心自始至终对老师就是深信！绝对信！没有理由的信！没有任何原因的信！很依赖的信！一天都不能离开法的信！这种信就像大树的根，狂风暴雨只能吹动树干树枝，大树根如如不动！（节选）

老师：因为你的灵魂已经回家了，只是你的人性表层尚在人间而已，灵魂笃定地知道，你的生命与我同在，所以不论人心意识如何否定我，你的主观愿望，都不为所动，因为你的生命真的住在我的温暖之中。

…………………………………………

学生13：这周一直在跟贪婪索取，内心痛苦不安的“小我”做斗争，直到昨天当我真的真的选择真理放下她时，今天早上发现我近期发的帖子都是屏蔽老师的，才想起来上次转发老师文章怕影响老师查看帖子时间，设置老师不可见，没想到系统默认了这个功能，一切都是自心现量啊！感谢系统默认让我看到自己信仰中的不足，掺杂人性的贪婪索取，坚决剔除，对恩师，对真理信的杂质！无限感恩老师！一切都是最好的安排！

老师：不要屏蔽我，如果是重复的帖子我就划过了。

…………………………………………

学生14：学生学法不入心，业障习气深重！佛常说愿力抵业力。

学生愚昧不知用哪个发愿文更适合学生。

祈请恩师开示学生用哪个发愿文。

用藕益大师四十八愿文适合吗？

感恩老师！

老师：可以啊。愿力确实可以抵消业力，也就是我说的“苦中无我，唯有真理慈悲”，修行者的一生，就是以身心灵践行愿力的一生，愿力的落实，就是基于信仰标准基础上的，对人生每一次境遇的选择。

…………………………………………

学生15：今天感悟很深的两点记录下来：

第一，真诚地祝福别人，也温暖了自己的内心！

第二，内心坦荡，灵魂直起腰来了，才会从心里祝福别人！

老师：对。

…………………………………………

学生16：这几天自己看到老师的照片就哭，好像老师不要我的感觉，所以这几天在痛苦之中，自己修了这么多年好像和常人没有什么两样，真感到无地自容。（节选）

老师：我收留你的灵魂，安心。

…………………………………………

学生17：我想回家，我想我曾经的家，人世间不是我的家，现在乌烟瘴气的新平台也不像我的家。只有在学老师法时，还有老师上线看到老师头像的绿灯亮起来的时候，才能感受到家的气息，思念家乡，我一定要回家，老师一定也会带我回家。

学生18：家，未离这一念渴求心啊！

乱，那感知者在哪？

学生17：对，我就是渴求可以早日回家，家在哪里？家就是无边无量的爱，无尽的安宁，无限的温暖。

学生18：家，在究竟宽恕的深处。

爱，是通往它的桥梁。

学生17：灵终会回归圣灵。

学生18：本未离开圣灵啊。

只是入梦，且把梦当真了。

圣灵在轻声呼唤我们，告诉我们众生没罪，只需顺着“清醒”走出梦境。

“清醒”在哪？

老师：（回复学生17）你的家在我的心里啊，你就住在我的心里，众生在“祂”之内，“祂”就在你之中，体验真理带给你的安宁纯洁，温暖平安，那是你来的地方，也是你回归的地方。

老师：（回复学生18）希望你闭嘴，永远闭嘴！再让我看见你卖弄学识，轻浮其他人，坚决删除你。不要去教育别人，以后改掉这个好为人师的毛病，你有自己的体验，为何一定要强加自己的体验给其他人？

我极其讨厌好为人师的人，对于别人的心得指手画脚，似乎不指出别人的不足，就不能展现自己的优秀一样，你有病啊！而且病得不轻，既然你这么优秀这么懂得佛法大义，你还留在圣殿中做什么？自己去开坛讲法啊！

记住了，任何试图想要在圣殿中指手画脚，高高在上指点他人的人，我只会宽恕你一次，第二次就坚决拉黑你，你这点得意的自满，在我眼中就是对其他人的玷污，你凭什么高高在上，凭什么沾沾自喜，就因为你对真理的体验比其他人深一点，就可以辅导其他人，让其他人出离轮回生死了？这种深层次傲慢的无耻无知，在当代的禅宗中很常见，对两句机锋，参几句话头，就自诩为开悟了，见性了，成佛了，可以目空一切，可以横行天下了，你是不是有精神病？这是第一次警告，也是最后一次。

希望你主动退出，不要让我动手清理你。

学生18：对不起，我错了，圣殿之上我指手画脚。

真诚真心向师忏悔。

向师兄忏悔。

这一重锤敲下去，看清自己了。

其实本意想和师兄沟通的，

不曾想这种自以为是的潜在动机，是自己也没觉察到的。

我错了。对不起，污了圣殿。

但请恩师不要不要我了。

我将好好反省自已。

老师：这次我原谅你，以后不要再犯同样的错误，这里是圣殿，是神灵聚集的光明殿堂，不是人性得意忘形的地方。

…………………………………………

学生19：原本内心所有的东西暗流涌动，一切都不再重要，一切都化为泡影，现在彻底臣服，匍匐仰望法界圣贤，接受一切洗礼！

此刻信心满满，前行的动力满满。全力以赴。轻松愉快地继续往前走。有老师手拉手看护，温暖无限，安全无比，一切无忧。幸福快乐无比。

我还是适合做那个多承担的孩子，愿化作一把伞，保护老师保护同修，愿作那一块砖，通往天堂的路上，让更多的灵魂回家……

老师：对，你是我选择的灵魂。

…………………………………………

学生20：忏悔傲慢

刚才看到老师在露师兄评论区对某师兄的棒喝心中一紧，我为什么会紧张，老师又没有说我？我想了想，因为我当时看到露师兄的帖子虽然随手点了赞，但心里有一念“露师兄好像因为圣殿乱象心烦了，我没有啊”。天啊，老师的棒喝让我想起了这一念，太可怕了，好像我修得多牛似的，高高在上自以为是，这个“小我”太龌龊了！（节选）

老师：圣殿绝不会拒绝真实的灵魂。

…………………………………………

学生21：微妙——问心

考虑了许久，还是分享一下我今天的微妙体验吧。可能根本不值一提，但是对于我意义深远。

过程是这样的。在这几天，平台发生了很多事情，我对很多事情都不了解，也插不上话，就像一个局外人。但是内心却有一种沉重感，是乱麻般的，类似魔性的感觉。对老师，说心里话，有种莫名的隔阂出现，对平台环境有些陌生感。我就在想，我到底来这里是干什么的？心里总是闷闷的，不能释怀。

今天下午，我的内心已经到了一个临界点，非常难受，于是我就尽量静下心来，问自己：你的初心是什么？你为什么选择老师的教法？当初，在2014年刚接触老师教法的时候，你还不认识他，你为何拼了命不顾一切地学习他的博文？为何会有心灵光明乍现的时刻，你究竟为何学他的法啊？！

我看着我的心，郑重回答：因为他是真理！

瞬间，我的内心感受瞬间就180度大掉个儿，原先沉闷、乱麻、疑惑、苦闷的感受，瞬间就消失了，消失了，随之而来的是一种安详的喜悦，平和的踏实。内心中泛起了对老师无比坚定的信心！我未曾体验过的信心！简单到只有老师的信心！这种信心，是完全可以彻底交付的信心。这种信心所带来的附加利益就是，曾经内心一切想不开的，对师兄们的看法，对老师的质疑通通消散了，了无痕迹……

那种幸福、安详，是前所未有的。我内心中感觉到，在这微观中，是天翻地覆的变化，是“破魔”的变化。（当然，这还需要老师的验证）。原来魔不在外面，魔从来就不在外面，一直在心里。

最近一波波的事情，都不是偶然的，必然是有原因的。针对我来说，这些事情一定会勾引起我内心的魔性。但是，我对老师的信心，对真理的虔诚，是刻在骨子里的。所以即便面对磨难，我也会毫不犹豫选择真理，选择老师，绝不含糊！

这只是小试牛刀，更猛烈的暴风雨还没有来到，对我更大的考验还在后边。但是我相信，我有信心，因为老师、真理就是我的生命唯一的依靠！

也许这点变化在其他师兄那里只是毛毛雨，但是对于我的虔诚出离的信心却是一大步。

老师慈悲，您的教法我必将终生践行。

老师：恭喜你，你找到解脱生死的道路了，信心与虔诚，就是雪山教派灌顶的实际意义；你对于我的怀疑，源自于人性对觉悟者言行惯有的道德标准——觉悟者必须要慈悲，谦虚有礼貌，可以容纳万物，任人欺辱而唾面自干，觉悟者不可以反击，不可以驱逐魔鬼，释迦牟尼佛面对魔鬼也只是默摒之……

可是，你的灵魂认得真理，灵魂对真理的确定，突破了你人心意识表层的自我体验，足以粉碎思虑思维的分别观念，这就等同于，你的灵魂，已经拥有了解脱心识意识自我的基础。

恭喜你，这颗心，这颗对真理决绝信任信仰的心，是你出离生死的基础。

拥抱你，看到你的留言我非常感动，感动的不是你对我的信任，而是，你的灵魂可以醒来了，祝福你，又一颗灵魂开始苏醒了。

对于真理的信心与信任，是修行者全部的一切，我是如此，我的学生也理应如此，对于真理的纯正你们尽可安心，这是“祂”的心髓道路，也是诸佛心印，对于我的信任，你们需要时间来检验，好的一点是，我从来不为自己谋求福利，我是修行者，身心中唯有真理，修行者会有过错，但是我一定会曝光坦白以至于改正。

修行者目前只是八地圣贤，不是佛，有犯错的机会，也有改正的空间，我们一起走，很开心与你们同路。

…………………………………………

学生22：昨天看到老师对某师兄的开示（2022年8月10日）：“如果自己的心愿被人情扭曲，那么，你今生永远也见不到自己的真心意图，见不到自己的真心意图，你就永远不可能真实选择，不能真实选择，就无法，在真实的心灵动机中建立起信仰的地基，没有真实心灵的地基，你的灵性永远不可能苏醒，那么这一生，你的灵性就会被，你委曲求全的人性所埋葬，还美其名曰‘忍辱负重，践行宽恕’，将凡夫俗子的扭曲人格当作修行者真实纯洁的信仰，你这就属于歪曲真理，诽谤真神。”

这段话让我如雷贯耳，我有这种委曲求全的人性，以前被道德绑架的事情没少做。（真实曝光，忏悔对老师索取开示的获得心，对师兄的责怪心，以及申请做义工的不纯动机，内容略）

老师：真实的灵魂我都会收留。

…………………………………………

学生23：看到老师在露师兄下的开示警告第一眼，心灵就震荡了，她立刻恐惧到想逃离这个圣殿，因为自我被精准扒去了遮羞布！

自我今天第一次劝我离开这里，因为她明确迟钝地发现这里真的得不到她要的人性认可，通过这次契机发现你们了，这就披露，分道扬镳。（节选）

老师：真实的信仰可以带来真实的新生。

…………………………………………

学生24：朱师兄的哥哥，今年75岁，从小就智障，两年前不能自理，躺在床上，朱师兄去照顾他，他总骂人。朱师兄给他听《梦》，今天把师的照片给他看，他瞪大眼睛看着，双手合十抱拳，似乎要给师下跪，以前他从没有过这么个动作的，而且朱师兄今天再给他擦洗，他听话了，也不骂人了……太神奇啦！朱师兄见状，眼泪瞬间夺眶而出……无限感恩师救赎灵魂！太震撼了！（节选）

老师：照片中的影像，蕴藏着法界圣贤，圣贤是纯智慧性的生命，人类的眼睛无法看到智慧生命，可是灵魂却感知得到智慧的神圣光明。


2022年8月13日

学生1：从看老师文章开始，明白人之所以痛苦，是因为我执啊！我知道我执傲慢很深重，然后依据真理的标准，一点一点地破除我执傲慢，我确定我对真理是很相信的，因为就是依据真理修行起来的。平时学法发现的都是小习气，真正笼罩着我的是这个我执傲慢！（节选）

老师：我执的根源，来自于缺乏安全感，内心的自卑投射出坚固的自我体验，你的灵魂深处太恐惧了，害怕被人伤害，缺乏温度缺乏爱，缺乏安全感，因此表现出孤独清高傲慢的自己，你要学习的课程，是宽恕并且温暖你自己，让心灵住进我的温暖接纳中，宽恕自己，你有靠山，我会呵护你的灵魂。

…………………………………………

学生2：原来的生活工作圈里，学佛的人不多，除了一个神神叨叨的富婆姐姐样子上挺爱学之外，好像只有一个，是之前一起工作的香港女同事。她学佛比我早，记得2018年我带着孩子去香港更新身份证的时候，跟她聊起来，才知道她学佛已经有些时间了。湖南人，但是也是英国身份的金融圈学霸。跟她不熟悉，因为她吃素，挺讲究仪轨的感觉，所以我本能地犯怵，觉得交流比较累，浅浅交流以后，就离开了。

之前还看到僧团里的年轻法师们，很荣耀地给我们分享自己的修行计划的时候，我就觉得很奇怪，好像在看一个中学生的人生规划：多少岁以前学完“广论”，多少岁以前学“五大论”，多少岁成为“格西”。我问“格西”是什么概念，他们说，相当于大学教授。我就很失望，因为那个东西似乎人间可见到处都是，太低了。不是我想追求的东西。

总之，我当年逃脱了。但是，今天又遇到了朋友还沉迷其中，却没有能力帮到别人。不知道未来会不会能。我感到一种水壶里倒饺子的无能为力。郁闷。

更加在内心由衷地感恩我的导师，更加幸庆自己上辈子干了什么好事儿，让我能遇到真理之导师。

但同时，有时候看到身边还不错的人的迷离苦难，会心疼，会觉得自己很无能，帮不到他们。这是很悲摧的一件事情，很没劲。真的。（节选）

老师：人间是鬼魂聚集地，不是神灵的殿堂，鬼魂无法看见光明，因此，对于光明的猜测理解，形成了研究光明的宗教；研究宗教，学习知识，与解脱生死半点关系都没有，因此，绝大多数的灵魂，只能抱着一卷卷经书，继续流浪生死；真理源自于觉悟者，觉悟者是一切法的源头，觉悟者呈现出的智慧就是八万四千法门，当修行者成为真神，真神圆满觉悟者的过程中，就会在人间呈现出修行道路，所说的心髓就会穿透灵魂，让灵魂在无明黑暗的人间世界，看到光明；我只针对解脱讲修行，只针对死亡讲修行，绝不会浪费时间去解释佛经知识，如果修行者不能今生力断生死，超越无明轮回，学习的知识究竟有何意义？

看得见光的灵魂，才是真神能够接走的灵魂，至于看不见光的灵魂，那就无须解释，随缘目送，各自安好。

学生2：感恩老师。有一种对不起的感觉，就好像我明明是人大的学生，在外面却没有能力让世界看到我们人大的好。就是这种感觉。多希望自己能再聪明一点，再努力一点，虔诚一点，无私一点，精进一点……很惭愧。

老师：不要如此想，释迦牟尼佛在世的时候，也只是印度很小的一个教派，佛教的内容中绝大部分源自于印度教，比如业力，六道轮回，这些概念都是印度教的，因此现在的印度教徒也看不起佛教徒，认为佛教只是印度教的一个分支派别而已，事实上也是如此，佛教的般若与印度教的梵，是一个东西，都是对于“祂”的阐述，这一次我亲自来，以“我”的名相呈现“祂”的庄严，这个过程会改变未来几千年的人类精神信仰内涵，人类，渺小卑微的灵魂，如何有能力认识撼动人类灵魂世界的真理？

…………………………………………

学生3：有同学私下跟我说，新平台上目前充满了无硝烟的战争似的，让人有种沉重感。我说，比起一派祥和，我觉得一些风波更能让我学到一些东西。

这是心里话，我就像学开车，科目一还没学上一半，就跟着一帮老司机去高速飙车了。老司机总是稳稳当当，波澜不惊。我这样的新手上路，总是，手舞足蹈，大呼小叫。但其实，面对这个问题的时候，内心浮现出的，是老师在讲法录音里的一句开示（原话记不清了）：诸佛菩萨的成就，是在一切众生的烦恼处。

这里，有真理，有老师。

我们还要去哪里，还要去哪里，去找寻一个，“完美的”圣殿？！（节选）

老师：雄伟壮观的摩天大楼，在打地基的时候都是不堪入目的，地基越深邃越扎实，楼层才能盖得越高，修行者聚集地的地基，就是信仰与戒律构成的；信仰指的是对真理的崇拜与真实坦荡；戒律指的是内心的敬畏与依赖；有这两颗心，人类就可以在圣殿中约束自己的习气，树立纯净的信仰，当信仰的程度大于人心自我的需求，那么，修行就真实地发生了，生命就开始真正地改变了。

这个圣殿，随着时间会变得越来越神圣，因为这里有真神镇守，灵魂只会越来越纯净，人心只会离人间越来越遥远，现在进来的人或许还有鱼目混珠的杂质，但是随着时间流逝，我们不断地剔除魔变的因素，不断吸收闪光的灵魂，这里就会成为人间直达天堂的，最快速有效的天梯。

但是我们还是丑话说在前面：当你对真理不再信任，不再敬畏，不再恭敬，开始在圣殿中宣泄人性的习气，将神灵聚集道场，当作菜市场一般轻蔑喧哗，以自我魔性扰乱圣殿纯洁，那么无论你是何种身份，曾经为真理付出过什么，为了保障其他人信仰的神圣性，我们不会姑息亵渎真理、玷污圣殿的心态与言行，一律驱逐拉黑。

…………………………………………

学生4：我的朋友圈，保留着不少，学习其它法门，但不反对老师教法的师兄。偶尔翻一下朋友圈，看到他们发的某某法师讲《金刚经》，善言善语，我心里都在想，这都不行，都解脱不了。也期待他们能有一天能跟随老师学习。你看我的想法很对吧，也很好吧。但是，今天，我发现，我心灵上的傲慢。我学的对，你们学的都是外道。（节选）

老师：心外求法就属于外道，绝无可能超脱生死。

…………………………………………

学生5：“我想告诉你们一件事情：我爱真理，我全身心、全灵魂、全生命地爱真理。我无法接受你们对真理轻慢的心态，你们口口声声说，对于我很尊敬，对于我很虔诚，可是说真心话，我不需要你的虔诚，不需要你的崇拜与尊敬，我需要的是，对真理虔诚的人，这样的人，在我心中属于神灵，我是真神，是真理塑造的真神，而与我一样全身心、全灵魂、全生命热爱真理的人，我视为与我同路的神灵。”——老师

昨天抄写老师在柯师兄帖子的开示，内心一次次地被震撼到，几次停下笔双手合十，对着老师的圣相：老师，您太伟大了，太伟大了，伟大的导师，无法用语言描述，爱您，我的导师，灵魂的慈父，我愿意，我愿意像您一样爱真理，全身心、全灵魂、全生命地爱真理。我，愿，意！泪水不时地盈满眼眶……(节选）

老师：对的，恭敬虔诚心，就是真正的自己。

…………………………………………

学生6：“你们一直习惯让别人来验证你们修得的果位，这真是幼稚极了，你的内心美丑与否，只有你自己知道，除了你之外，怎么可能有别人知道你内心的真相，你们对这类事太不严肃了。”——克氏

老师：说得太好了，真的太棒了。

…………………………………………

学生7：今天又被悲师兄的文章感动到了，忍不住赞叹悲师兄，悲师兄真的如天使般有爱啊，悲师兄太棒了，悲师兄我喜欢你。然后心中一条毒蛇悄悄溜出来了：那个谁谁的事情，估计能伤到悲师兄。妈呀，我都喜欢悲师兄了，怎么还希望她被伤害呢？她这么好，这么辛苦付出，愿碎为微尘让其他人得遇真理，你还忍心伤害她？（节选）

老师：理解妒忌心，宽恕她。

…………………………………………

学生8：今天我是真牛啊！敢和学习多年台湾HL法师讲法，脑袋全是邪知邪见，以学习知识名词概念作为修行的老公据理力争，有理有据。我也不记得我说了啥了，反正说得他哑口无言了，看得出他不服但是他也说不出啥。以前我不敢，他学的名词多，我说不过他，也是对老师以及老师的法没有达到虔诚的程度，今天我感觉自己无比地有力量，虽然我也说不出太深奥的法理，但是以我今天浅薄的功底怼他足够了！我是真牛哄的感觉！（节选）

老师：纯正的信仰可以救赎灵魂。

…………………………………………

学生9：写给自己的话

个人的境界与进步有什么重要呢

惟愿他人离苦得安乐

惟愿碎如微尘散入虚空

祝福服务一切渴望真理的灵魂

学生10：如果是以前看到这样的话，心里一定会怀疑的，真有这样的人吗？但是现在不会了，尤其在圣殿里，因为这里有老师，有真神。心中唯有赞叹！

老师：是的，与神同在的灵魂，以后都会成为神灵。

…………………………………………

学生11：

我怎么能在自己堆的墙里，一面渴求靠近，一面不信祂能救我？

业力大得过真神么？

心里这点愧疚算什么？

不就是错误的知见人格么？

这滔天的业力算什么？

我在自卑胡思乱想什么怀疑什么？

我就算是糟透了，就算是个八百弟子里业力最深重魔性最大的那个，哪怕生活里最不如意是个饿死的坏人乞丐！

我也要大声喊出来，

老师救救我，

我要牵着您的手回家。

好幸福。（节选）

老师：好的，我会救赎你，你要深信我。


2022年8月14日

学生1：（内容略）

老师：我人性的自我意识，是受到真神慈悲心制约的，我人性喜欢清静安宁，不喜欢人多不喜欢是非，可是，慈悲的光明真神，看到的是众生的灵魂，不忍心等待几千年的灵魂们，与真理擦肩而过，就促使我的意愿改变主意了，归根结底，实话实说，离开圣殿，离开真神的看护，孤单的灵魂想要凭借自己个人的力量修行成功，纯属做梦，绝对没有可能性，万分之零点零一的可能性都没有，离开真神真理的照耀，灵魂必定肯定会被身心业障带着走，绝无可能凭借人性的意志修行成功，绝无可能，如果有这个可能，为何你们这么多年的苦苦修行得不到半点证量，可是，在新平台上这半年内，灵魂升华的速度日新月异？这真的不是你们人性努力修行的结果，而是，真神威神力智慧光明加持的结果。

离开觉悟者没有修行一说，也就是践行善法，积累功德，为以后遇到觉悟者累积福报而已。

依据佛经文字修行成功，是可能的，而且可靠，依法不依人嘛；但是自己一个人修行的速度，会受到自身业障，以及外界环境的影响，很大可能性会半途而废、魔性反弹，这也就是为何每一世修行佛法的人数亿，成就者却寥寥无几，屈指可数；如果人类依靠佛经就能够修行解脱，那么，人间每一世，五十年之中，就理所应当出现成千上万的大成就者啊？！为何佛经中记载的成就者，却只有那么几个人？而且是数千年来也就那么几十个，上百个人？这可是几千年的岁月沉淀的结果啊，按照修佛修行者的人口基数算，几千年来学习佛法的人，以五十年为一代人划分，五十代人，每一代人按照一亿人算，数千年来五十亿人口（远远不止这个数字），可是成就者却寥寥无几，“诸佛成道偈”可以证明觉悟之人的数目，这难道不能说明问题吗？佛法确实是真理，有救赎灵魂的威神力，可是，能够读懂佛经的人，极其罕见，若没有觉悟者出现，佛法就是人类的哲学，就是学术思辨，与解脱生死有何关系？

唯有真正觉悟的人，才可以对照人类的身心状态，一条条，一件件地，解释佛经蕴含的智慧指向，从人类意识思维，深入人格自我认知，深入心识思虑体验，展现觉知灵性生命，直至瓦解觉知分别，呈现觉性无生天堂，最终苏醒自性不动如来，没有觉悟者的现身说法，佛经就是文字知识而已，有了觉悟者的引导，佛法才可能深入人心唤醒灵魂。

佛以大事因缘所现人间。

何为大事？宣扬佛知见。

人生有两件事情难遇：第一，佛住世讲法；第二，大菩萨宣法。

若佛经文字可以渡人，那么，何来大事因缘此种说法啊？

…………………………………………

学生2：刚才在微信、微博果断拉黑一个人，这是我这辈子做过最利索的一件事。

当年为了多弘法，一进门，就匍匐爬下，把法本顶在头顶，给人家磕大头，吓我一跳！感动我一直觉得她虔诚真理，啊，那是虔诚她的“功德”啊！

颠覆，一袭僧袍，真的裹不住一颗向外索求“欲望贪婪”的恐惧心啊！（节选）

老师：当业力逆袭的时候，没有几个灵魂能够敌得过魔王的驱使。

…………………………………………

学生3：昨晚我在安师兄的帖子下说：“会不会是开天眼了”，结果师兄说:“你们为什么这么说呢？被你吓死了。”乍一听，我不太懂安师兄为什么会这么说？稍微反思一下后，我就知道，我说错话了。不止是说错话了。为什么会说错话了呢？正所谓“言为心声”，是我的认知，知见错了，才会说出这等荒谬的话。

学老师法之前，我学过很多乱七八糟的东西，尽管一直在有意识地往外丢弃，内心里还是有部分残留，比如开天眼这句话，就是因为我之前的辟谷老师解释过类似的现象，我信受了，于是便有了这次的脱口而出。(节选）

老师：这些外道知见带来的好奇心不可怕，可怕的是，以人心人性的欲望，冒充圣贤的境界，你这只是好奇而已，无关痛痒；如果昨天，安师兄描述自己的状态，并且很肯定很确定地说：“这属于觉性光辉展现，就是《达摩四论》里面描述的‘觉性犹如日轮，由内而外照破身心'。”那么，这就是罪恶了。

安师兄的生命主体依旧是凡夫，但是，这个凡夫俗子的身心中，有一颗决绝的、无所保留的虔诚心，这一颗至纯至极限的虔诚心，与我的成就是相连的，换句话说，安师兄此人，是依据内心的虔诚，在借着我的智慧，清洗她人类身心的业障。

微观世界中，我们的灵性是一体的，是整体的生命，所以才有圣灵救赎灵魂一说，安师兄对真理的虔诚，对于上师的虔诚，虔诚避开了人心意识头脑的阻隔，虔诚避开了心灵隐秘的恐惧与排斥，被虔诚心强行打开的心扉，就暴露出觉知生命原始的灵性光明，灵性的纯净光辉，透过心识思虑，在人格自我的体验中展现，就会出现，闭着眼睛看到太阳光，刺眼耀目的状态，这也是心光发动的状态，但是不是依靠她自身力量修行出来的，而是依据上师的智慧威力开启的灵性，这就是纯正的密法灌顶成就。

…………………………………………

学生4：从学法以来，我从来没有对老师产生过丝毫的怀疑，有的只是赞叹和无限的感激，这一点是令我引以自豪的事情，可是最近一段时间却不一样了。

看到老师给艾师兄留言：“你是我很亲近，很亲近的学生”时，心里又突然冒出了一个想法：“这里是不是有‘处长’的原因？”给我吓了一跳。天哪！最近我这是怎么了？！（节选）

老师：处长还是小科员的时候，就是我的学生了，所以我很亲近他，释迦牟尼佛说过：我看人间的权势地位，犹如看飞过墙缝隙中的灰尘一般渺小。我达不到佛陀如此伟大，但是在我心中，人间的社会身份与地位，确确实实，是挂在待死的尸体上的一个个身份标签牌而已。

…………………………………………

学生5：对我自己来说，自己驱逐魔鬼的种子，就是从虔诚信仰里面，彻底曝光过去未曾曝光的一切魔性魔行，和他们划清界限，然后彻底宽恕遗忘。

过去，我曾是魔鬼，大概在2019年8月份的时候，幻想自己入三摩地，从而入魔。直到2021年下半年被老师救回来。详细的之前写过一篇忏悔，这次把这个期间未曾曝光的一些罪恶曝光出来。（细节略）

老师：写得真好，一颗至诚的心，一颗纯净的心，折射出你累世修行的根器，你是我看好的人，我从来不担心你未来的成就，我只担心，在你成就之前就魔变了，切记这句话：我只爱真理，不爱我自己，真理的标准才是我，而我，只是为真理服务的人。

…………………………………………

学生6：忏悔冷血

学法时，看到老师困境时，投资灯饰品，全部家当三万元泥牛入海，追加的五千元也无影无踪，毫不怜悯，竟然发笑。几分钟之后，发现这是蛇蝎心态，愣住了，这简直是畜牲不如啊！就自扇耳光。有个心愿就是把老师的爱、温暖带给众生，怎么出现这样的念头？！你在邪教中寻死觅活，甚至搞自杀，苦不堪言，是你的恩师把你从轮法的无间地狱捞起来，又授与你无上正等正觉的大乘佛法帮助你解脱无始劫生死轮回，而对你丝毫无取，对于恩师的苦难，你怎么如此冷血？！你怎么这么无情？！你怎么这么蛇蝎？！临睡前跪在恩师相前，忏悔冷血无情！忏悔忘恩负义！忏悔曾经学习轮法蛇灵自私贪婪冷酷！

我要沐浴在您的爱之中，让爱融化心中的冰块，让爱温暖消融冷酷无情，让爱成为生命的主体，让生命绽放爱！

老师：很多年前了，穷得走投无路，勒紧裤腰带凑了三万元，想要投资做生意，结果被骗了，一分钱收获都没有，又被骗去五千元，否则前面的三万元也没有希望拿回来了，结果就是总共被骗三万五千元，我全部的家当，全部的存款。绝望的岁月啊，幸好我还有信仰，信仰赐予我面临绝境时，灵魂依旧有方向。

…………………………………………

学生7：

最近几天晚上总是失眠

闭上眼睛准备睡觉时

就感觉整个身心都暴露在艳阳下

无法入睡

要么就感觉房间里亮着个大灯

总想去把那灯灭了

睁开眼睛一看是黑夜

闭上眼睛就亮天

虽一直在听法

却有点烦躁

这是怎么回事？

老师：业障消减，心光浮现。

对于身心内在境界的警惕，安师兄，你的态度是正确的，也是唯一正确的态度，千万不要被人对境界体验的夸奖冲昏了头，在我的圣殿中，任何人的任何境界，只有我可以认定，任何人都不可以，因为境界一定不受意识的制约，那么，就不受理智理性的约束，那么，修行者出现的生命境界就处于，被魔王或者被神灵掌控的范围，唯有超越了生死，不被存在局限的圣贤，有鉴定境界的纯智慧性，明白了吗？唯有圣贤可以引导灵魂避开魔鬼，投入神灵光辉，从而解脱生死轮回；明白了吗？如果不是圣贤，而是凡夫俗子对于修行者出现的境界判断，会引动人性的贪婪欲望，引动自我的虚荣权威，加重人性自我的执迷贪婪，那就进入了魔王的生命因素中，你的法身慧命，灵性生命，就宣告死亡了，而且不只是今生的修行终止，而且是，生生世世永远的终止，因此佛教中不让谈论自己的证量，可是，真正觉悟的圣贤，有佛经作为依据是可以交流佛义的，犹如“菩提本无树，明镜亦非台”，这就是智慧境界，可以谈论的证量。

任何人将具体的光明体验当作证量就属于入魔，因为你说不出来光明的缘起缘灭的过程，光明就属于魔障。

修行一定是依据佛法理性的阶梯上升的，离开智慧对境界的分析，境界就会牵动灵性进入魔鬼境界。

昨天有人问我，修到“无相光”境界需要注意的是什么，这就是属于入魔了，无相光是法界中，大菩萨智慧体的身光，一个凡夫俗子敢于冒充大菩萨，就是亵渎大菩萨，灵魂是将背负着谤法谤佛的罪恶的，此人今生的修行算是完蛋了。

…………………………………………

学生8：今天早晨走在路上也哭。老师太慈悲了，不忍众生受苦，祂希望我们能够醒来。99.9999%的世界没有佛法，我今生遇到了。即使有幸遇到真理了，如果没有觉悟者出世也不行，佛经经典我看都看不懂。

我不但遇到了觉悟者，还有幸来到圣殿，沐浴在圣光中，亲闻无上稀有珍贵的究竟法义。我觉得，这是我无数生所积攒的所有的福报，才在今生兑现的唯一一次的无上珍贵机缘。怎么能够不珍惜？（节选）

老师：珍惜真神的慈悲，珍惜啊。

…………………………………………

学生9：年轻的时候追求过两样东西：金钱和爱情。今天来忏悔“爱情”,当然不是爱和情需要被忏悔，而是我的方式。

农村的读物有限，借来的小说，除了武侠就是爱情，我当然更喜欢武侠，可惜没地方学习和践行，被爱情小说洗脑的我，抱着“爱情至上”的观点生活。（曝光曾经痛苦的故事，内容略）

老师：真好，人生一世，轰轰烈烈地爱过，爽过，足矣；后半生投入佛法修行，轰轰烈烈地爱吧，与真理谈一场不分手的恋爱。

…………………………………………

学生10：我太想挤进“神灵种子”圈了。我知道神灵是纯洁无私温暖的心，我就把一点点沐浴圣光而产生的体验，加强夸大，意淫成自己是“神灵的种子”。惭愧低头，引以为戒！（节选）

老师：赞叹，宁可千日不悟，不可一朝入魔。

…………………………………………

学生11：早上看到老师的《事实》（2022-08-13）一文，特别震撼。

这两天心灵经历了陷入黑暗，自然又恢复光明的体验，看到老师开示，心灵忽然明白那是圣光的照耀，灵魂自动洗涤，光明一直都在，是自心开小差短暂与光明分离，穿越黑暗后光明如此耀眼，体验真切，感受深刻。

从近日圣殿的神奇变化感受到老师的光明普照每个角落，每一个有光的灵魂都在无相光的照耀下熠熠生辉，黑暗的灵魂裸露于光明下无处可藏。

愚昧的凡夫看不到真神无量光的存在，真神不得不穿上人类的外衣，用凡夫看得见的方式不辞辛苦或怒或悲因缘示现点化着每一个灵魂，那普照十方的光明悄然唤醒着睡眼惺忪的灵魂，因为真神的临在，这道光明，让圣殿清净无染，庄严神圣不可侵犯。

而我们沐浴在无量光中，被慈悲笼罩融入光明。

言语难以表达的喜悦与震动，沉浸在圣主平安性的宁定安然。

感恩老师慈悲光明救赎。

老师：是这样的，真神就是纯智慧性，智慧性具有生命力，生命力通过文字传递，照耀着每一个虔诚信仰真理的灵魂，从而唤醒灵魂深处的灵性，这就是另外时空的灌顶加持。

…………………………………………

学生12：老师说听法也能清洗无明业障，妈妈太渴望解脱，所以每天24小时听法，晚上睡觉听，白天戴耳机听。以前妈妈完全不知道老师在讲什么，只是觉得听到老师声音，心里很清净啊很舒服啊，现在妈妈也能跟我分享几句了，为妈妈开心！妈妈经常感慨老师讲得太好了！

妈妈变化很大，变得不再喋喋不休，变得不再睁眼就吼人，变得不再斤斤计较，变得为他人着想，变得心底柔软有爱，这是值得开心的，妈妈这么大的变化值得记录一下。一切都是老师的救赎，感恩老师！

老师：你妈妈的灵魂有福了。

…………………………………………

学生13：请求老师解惑：

1.抄法的时候，我想用我的心融入老师讲法的意思，但是感觉到心，滞留不前，不愿意前行，不愿意敞开，我感觉到心很无力，也并不是她不愿意接受。

2.抄法的时候，动用头部，感觉头在皱眉，很难受，我就想把法放在心脏背后的脊椎那里，怕忘了，就放了一个湿的纸巾，时刻把注意力拉到脊椎那里，我这个做法不知道傻不傻？愿老师赐教，抄法的时候，注意力放身体哪个部位？

老师：去听法吧，你身上业障太深了，声音可以有效摧灭业障习气，因为这是真神的声音。


2022年8月15日

学生1：天花板

昨天因为不懂老师的文章《事实》中，天堂无限深邃无限紧密的“质量”一词，所以想起我以前收藏的一个视频，科学家施某的演讲，于是下午我反反复复看了几次，因为讲得清楚人也帅，哈哈，听过似乎明白了一点。

到了晚上，我却发现和听老师的法有个微细的差别，科学家的讲解似乎有个无形的天花板，很结实的三界内的天花板，所以心灵深处总感觉有点不畅快。

学习过老师的开示后，感觉内容讲得好像类似，但感受却不一样，就好像天花板不是密实的，有细细发光的管子相通，同样的内容，看完心满意足，法喜充满，我的心迅速调回正常的虔诚状态。

这才知道，原来世间再好的任何一法，真的是有三界内的天花板啊，不能追随觉者怎么可能穿过去，怎么可能有法界的加持呢？能亲近老师学习，法界的甘露渗入身心，就是常常灌顶加持啊！（节选）

老师：你感受的天花板，就是人类意识的极限，潜意识中，存在感的局限，人类所说的一切，都在表达存在感，无论是空，还是有，都是存在的体现；而觉悟者，是存在之中的，不被存在，因此，觉悟者是无生无灭，未曾来去，不受变易。

…………………………………………

学生2：（曝光忏悔曾经的淫欲罪业，内容略）

老师：以神之名，宽恕你，你的灵魂是无罪的。

…………………………………………

学生3：昨天，老师留言说我是一颗闪光的灵魂。我抑制不住哽咽，抑制不住泪流满面，抑制不住心底一阵阵颤抖。我有点惊喜，有点紧张，更多的是惶恐、害怕，我反反复复问自己，你是一颗闪光的灵魂吗？你真的是一颗闪光的灵魂吗？（节选）

老师：因为你的信仰我看得到，信仰点燃了灵魂的光明。


2022年8月16日

学生1：这两天经历了一些事情，尘埃落定了。我在新平台上麻木放松地游荡了一会儿，看了几个做饭的视频，慢慢聚足了精神准备继续学法了。就在这个时候，发现，相比几个月前，面对类似的事情，内心又有了一些改变：

1.面对同样的委屈和心灰意冷，想撂挑子走人的任性没了；我心里明白，这是那句话已经深深刻在我心里，擦不掉了，“任何时候，恭敬呵护你的导师”，所以，只要导师需要我，委屈死我也不离开。失望透顶我也不走。除非祂不再需要我。

2.事情进展过程中，对于原则性不可妥协的问题，即使沟通的过程中依旧言辞犀利强硬，有情绪有愤怒，但沟通结束情绪就消失，说完就完了，情绪没有遗留。该干嘛干嘛，知道再次进入沟通对决。出局得很快。

3.心更软了。即使是觉得不可妥协的原则问题，但知道对方“羸弱恐惧”的具体情况时候，心瞬间放下坚持，放过对方。这在以前是不可能的。“莫斯科不相信眼泪”也好，“法律道德底线不相信眼泪”也罢，还是“一个优秀的工作团队不相信眼泪”，从小到大，但凡触及了原则性的利益或红线，流眼泪和装弱者，在我接受的书本和现实教育里，是没用的，也不值得同情的。但今天，第一时间心却软了，好像能一下子感受到对方的恐惧羸弱的心，因此“斗志”全无，甚至会想跨越时空去安抚对方。对立放弃了，原则不要了。心里告诉自己，“不继续了，随ta吧，只要ta好过”。这在以往，难以想象，记得“医药代表”的时候，我内心只有驱魔的勇往直前和对妖魔鬼怪的蔑视不屑。哪里会去体会对方的恐惧和局限？老师说，最后的慈悲是平等的。今天，感受自己内心的变化的同时，我似乎比以往更能理解老师的这句话了。

4.为护法的原则底线奋战的时候，我依旧会感到孤立无援、感到失望和伤感。但给我两三个小时的消化，我心里能自己释然——“别拿自己的标准期待别人”，然后烟消云散内心所有的压抑，重回快乐。

没有期待，就没有失望和感伤，轻盈的心，即使再次孤身一骑冲进沙场，也是开心。总而言之，我体会到了更轻松的轻盈。

怪不得，在修行的山顶处有那么一个词，叫“自证圣智”，原来是这曼妙的体会，自知，“祂”知。感谢真理，感恩亲爱的导师。一切美好，拜您所赐。

老师：吵完了，就宽恕吧。

因为你的灵性原本就很美好，我只是引导你的意识，见证身心内在不改变的你自己。

…………………………………………

学生2：刚才看到大概意思是无论善行、禅修，修行有自我维护、自我获得，都是魔。有点胆战心惊，好好过滤下自己是否还有获得感！

老师：三界内的修行就是有获得的，没有获得，你如何对比修行前后的境界差异，没有境界差异对比，何谈心灵标准，以及未来的心性净化？


2022年8月17日

学生1：每天早上起来先是刷洗，开始读法，前15分钟觉得嗓子都是嘶哑的，等读过15分钟后就开始嗓音开了，不哑了也不堵了。这两天完全不粗哑了，原来像是嗓子里堵着东西似的，读一个半小时，读诵完内心像是去掉什么东西似的，轻松，还有那些烦恼烦躁都没有了，然后再开始拖地归置屋子，一边归置一边戴耳机听法，而且觉得干活快，不累，特轻松，哈哈，心里快乐。开始吃饭，完了抄法。

老师：在圣主内，没有什么事，是不可能的。

…………………………………………

学生2：我向老师忏悔，前面几年遇到真理，顽固跟着自我走不精进，现在羞悔忏悔曝光我的不精进，我遇到佛法真理六年了，才学法一年，我却受到了不可思议的加持！

感恩老师，救赎寒冰地狱恐惧灵魂，老师加持，我今生要回家，回到圣光温暖的家！（节选）

老师：内心依旧恐惧，敞开心灵，宽恕自己，让真神的光明住进来。

…………………………………………

学生3：最近的身心被搅和得一团乌糟糟的，习气欲望在翻滚。情欲就像万根钢丝，把我抓得死死的。我却还沉迷其中，不肯自拔。很难受很难受。

情欲的焦渴感，让我就算是生理期也奋不顾身想要满足自我。

凡夫之心，实在是可恨啊。

虽然无力斩断，但是我也知道是我的选择助长了自身的执迷。心中实在是有愧。我看见了，就一定要袒露出来。忏悔我的执迷。

向主告白我的执迷不悟，愿主加持我，希望以后，能够渐断淫欲，清净身心，达到真理所指向的标准。（节选）

老师：不要硬扛，你扛不过去的，时间长了心理会扭曲，性欲与食欲一样，是生理本能，无法通过压制净化，需要一个逐渐淡化熄灭的过程，不要有负罪感，真正对灵魂有伤害的是心灵罪咎感，而不是手淫本身，你觉得幼儿在懵懂无知的状态中，摩擦器官引动生理反应是罪恶吗？既然幼儿无知的举动不算罪恶，那么为何同样的举动方式，放在成人身上就属于罪恶啊？因为，成人给行为定性了而已！不要自己恐吓自己，不要自己伤害自己，在法界真神智慧中，生死的痛苦都是无罪的，更何况生死之中，这些微小的细枝末节。

…………………………………………

学生4：所有的恐惧害怕抗拒排斥的心都不是我，把它们统统交给老师，只剩下爱就好。感恩老师！（曝光深深的恐惧感，内容略）

老师：一颗宽恕的心与圣主相联，宽恕拥抱外界的鬼魔，就是将逆缘因果拥入光明之中。


2022年8月18日

学生1：在此，我要向恩师和师兄们深深地忏悔：我这是第二次进新平台了，第一次进来的时候，没有全身心专注投入，虽然进来很殊胜。因为能和老师在一起这是多么大的荣耀啊，最主要是对修行速度会提升很快，我做梦都想和恩师在一起能手把手地指导我修行！但是我被业障蒙蔽了，那时候主要是想赚钱还贷款，因为我瞒着我的老公，把房子抵押了，贷了50万，家里共有五套房子，我把一套房子抵押了，所以说压力很大，大过了修行，罪过！罪过！（节选）

老师：安顿好生活，是修行的基础，不要有心理负担。

…………………………………………

学生2：这段时间返业得厉害，无论是抄法还是听法，在圣贤的悲能光芒照耀下，内心之前凝固的痛苦体验在开始融化。慢慢地，那些细腻不易察觉的丝丝恐惧也开始浮现。那些埋藏在内心的记忆又浮现脑海。（节选）

老师：到圣灵这里来，温暖中不会有苦难。

…………………………………………

学生3：慈悲心是有智慧的慈悲，而不是一味当老好人，那样会助纣为虐的，我们既要有慈悲大爱的心，同时也要有金刚的手段，这样才不会被任何人拿捏了。

一路走来离不开恩师点点滴滴的慈悲救拔，感觉自己的人生一无所有，却又一无所缺，每时每刻都觉得自己是那么的富足，什么都不缺。宁静祥和，爱与宽恕充满着我，慢慢替代了大部分的负面情绪，安住在圣主的平安性中。感恩至高无上的恩师慈悲救赎。（节选）

老师：如果你自己有足够的精力、足够的能力，为何不去自己独立开一个公司？自己做主自立自强，与这些无理取闹的人撇清关系，生活上自理，经济上独立，情感上自然不会委屈于人，在独立自主的前提下，你对他付出的点点滴滴，他都会认真对待，都会感激涕零。修行者首先是心灵自由的人，心灵不被人情世故绑架，独立清白的心，才可能见证内心深处最真实、最极致的信仰，而极致纯净的信仰，就是解脱生死的地基，真实的心才谈得上，真实的选择。

…………………………………………

学生4：（认为学习轮法的舅舅忏悔时有隐藏）跟舅舅、舅妈说：写的时候就不要藏着掖着了，既然修学老师的大乘佛法，就把自己交付给老师，把你昨天跟我说的全部都写出来，全部真实曝光，从根子上跟轮法一刀两断。舅妈很高兴，说：“我的写出来会很长，我又不会打字。”我说：“没关系，写好了拿过来，我给你打拼音敲到手机上去。”

刚向老师交付的时候（3:40），舅妈打来电话，说舅舅在跪着写体会，他要把自己在轮法受害的一切事情都写出来，报答老师的祝福！感恩老师慈悲救赎！感恩老师慈悲加持！（节选）

老师：真心是道场。

…………………………………………

学生5：今天被昏沉吞没了，晨起，读法不在状态，抄法也不知道在抄些什么，只感觉昏昏沉沉的，就想睡觉，然后仔细回想一下，这种状态从昨天下午抄法抄到一半的时候就出现了。

再加上最近一段时断时续的对老师的怀疑，自己找了各种原因，无果，时而信心满满，时而疑窦丛生，时而感觉自己已经摆脱了怀疑，时而又被怀疑打入谷底，本想着自己通过践行宽恕，通过忏悔、学法、听法，能够扛过去，但是今天的这种无力感彻底让我找不着北了。

老师，救救我，求老师救救我，求老师救我。（节选）

老师：安宁心灵，我就在你身边。

…………………………………………

学生6：前几年我给人介绍老师法，就意识到这个问题，我给人播放器，目录中老师的名字，我都隐掉。特别是出家人，一听老师讲法很好，一看老师的名字，就搜网，议论，最后“白衣讲法，最好别听”，就放弃了，所以我极不愿意书上有老师名字和相片。今年老师声明了，真好。（节选）

老师：你的做法是对的，要隐去我的姓名和照片，因为末法时期的僧人很多都是着相修行，觉得僧相比凡夫相高贵，这就是魔性的习气。观世音菩萨、文殊师利菩萨、维摩诘菩萨、普贤王菩萨，基本上所有的大菩萨都是白衣相，莲花生大士、密勒日巴佛，都是白衣相，并非僧人相。真理是不会因为宣法之人的样貌而有所差异的，可是这些心怀偏见的人，很难明白这个道理，但是他们的灵魂依旧认得出真理，只要听闻真理，真理的光辉透过他们的心意自我，唤醒内在的灵性，这个灵魂就有救了。

弘法的目的不是弘扬我！弘法的目的是拯救灵魂，因此，如何让更多的灵魂听闻真理才是第一重要，也是唯一重要的事情；哪怕这个人一生修行我的教法都不知道我的名字，不知道救赎他灵魂的这个人是谁，又有什么关系啊？

我一生只看真理只看灵魂，我今生回避人间拒绝入世，既然从未贪图过人世间的供养与赞叹，那么，人类对我的态度好坏，与我有什么关系？

以后不要署我的名字。

不要因为人类的意识偏见，而葬送了灵魂苦苦等待的真理。

…………………………………………

学生7：（忏悔一直压在心里的愧疚之事——婚内出轨、堕胎，因自私而未经营好家庭，对女儿的不负责任，内容略）

老师：祝福你，忏悔后这些罪都会被宽恕的，让灵魂安宁吧。


2022年8月19日

学生：“我双盘两年多，一直停留在30—40分钟，突破不了，我自己也分析了很多，就是找不到原因，我并不是着时间相，而是因为身体的绊扯影响专注力，我也试着去爱这个胀、痛，也可能业力太大，有什么办法可以缓解和消除吗？”（代弟弟提问，祈请老师开示，节选）

老师：祝福你弟弟，他的这几个问题太具体了，需要他自己在客观情况中自我调整，我没有办法建议什么，学法可以解决他认知之中的所有疑问，打坐的状态会随着学法深入而改变内涵。


2022年8月20日

学生1：我好像突然读懂了安师兄的虔诚。我也好像读懂了对真理和导师无比虔诚的行者索师兄。我能感觉到那一点不可言说，但实实在在的心有灵犀，那全然的托付。加油！路还长，继续努力。

老师：虔诚就是灌顶。

…………………………………………

学生2：我想，一定是我内在的虚荣和喜欢被认可，自心现量，幻现出这几天越来越浓烈的喜剧气氛和掌声赞许；我知道，我内心那个喜欢得瑟，很狂很自负的魔鬼并没有被驯服，它长久地躲在深深的暗处，已经闻到了血腥，开始蠢蠢欲动；如果梁某是一颗手榴弹，放纵我的魔鬼长大、出笼，也许它会是一颗原子弹。我不知道。

我喜欢写心得，因为心得可以及时消化修行体会，轻装上阵继续前进，时时有导师点拨，跑得更快更稳。但是认可和赞扬，是毁灭修行者的毒药。无可救药。

我该怎么办？

我要修行，我要跟导师走到最后，我不要被这些糖衣毒药毁掉！

我该怎么办？（节选）

老师：记住一点，修行是为了融入真理，而不是，借助真理为自己服务，因为生命本来的面目中，确实没有自我的存在，当自我体验开始膨胀，就意味着魔王的触手开始抓住灵魂了。


2022年8月21日

学生1：认可赞叹，听多了，心灵就会受取，就会当真，就会视为实有。这一切魔变的发生，一定是悄然无声、如空气氧化苹果一样，不可抗拒的。一旦一旦受取了高度的赞美和认同，我的魔性就会犹如山洪暴发一样爆发，我根本没有力量战胜它，心灵深处魔王的狰狞，就会投射出来狂妄自大中不可一世。魔性的爆发，就像病来如山倒，平地惊雷，势不可挡，到那时，一切都晚了。我不想被拖入这样的宿命。（节选）

老师：挺好的，我不怕你入魔，因为你的人性很骄傲，人格自我的你，挺自恋的，自恋的人，不会有作佛的渴望，因为在她内心，自己现在就挺好的，去作什么莫名其妙的佛？你之所以追求真理，只不过是你生命中，有一处是你的自我无法触及得到，却是你的自我孜孜以求，梦寐以求的渴望，你是因为那个不可得的“滋养”而来的，不是为了实现人格自我最大化的利益而来的，所以你会虚荣，但是不会狂妄，你不是老鼠精，不是无某那种底层人物，她们内心极度自卑，试图通过真理来改头换面，核心目的是为了满足人性中，极度自卑极度狂妄的野心，她们是必定入魔的人，而你，虽然有魔性但是入魔很难，因为入魔的想象自己成为神佛，而对于你而言，神佛遥不可及，你需要的只是，吸引灵魂的“不可言说，却熠熠生辉”，是那个“不可触及”，却从未失去。

…………………………………………

学生2：（曝光自身狂妄、傲慢、虚荣、嫉妒心，内容略）

老师：内心狂妄的人，是无法以真理的温暖，取代人性浮躁的。

…………………………………………

学生3：

接触老师的法已经一个多月了

之前一直在读佛经

边读边哭，虽有触动

但进度很慢

从听老师讲法开始

阻碍好像慢慢消除了

开始如饥似渴地读佛经

听老师讲法

慢慢发现自身的问题

我执太重，自私虚荣，心量狭小，没有利他之心

虽然发现，但好像没有力气去扭转

修行陷入自我的僵局

谴责，愧疚，无力，痛苦（节选）

老师：深入学法，柔软心灵。

…………………………………………

学生4：回家——学习老师的法，在新平台六个月胜过了六年

我们天天敲锣打鼓，念经念咒，念仪轨，念护法，但是我心中有一个清醒在念《莲师心咒》吧，内心有一个笃定的安全感，只要我念《莲师心咒》，就有一种喜悦感、安全感。

你的心向着什么就会呈现什么。在2021年9月中旬索师兄告诉我一个好消息：

老师给你开示了，“不用再继续念了，只有魔教会控制信徒，真正的信仰，一定是开放接纳的，让她离开那里，越快越好”。

正在江边读诵《金刚经》，我看完这段文字，不由自主地嚎啕大哭，灵魂有得到护佑，那种安全踏实真是有回家的感觉！

当时还是师父旗下教育机构做傀儡店长，总经理索师兄已经离开有十多天了（此处省略）……在此我的辞职报告已提交！2021年10月31日离开了提心吊胆的地方了。

安心开始学习老师的法，听老师录音《开天》《辟地》，有一个香港师兄，有一世因一个梦，才来到香港，当时听了惊讶万分，这老师太牛了吧，连别人做的梦都知道。就联想到2020年3月份那个梦应该不是我臆想了，梦见一个刚生下的婴儿，抱在左手上，看上去就不是一般的婴儿，肤色明亮，五官饱满端正，祂开口说话了，祂告诉我，不要着急，不要担心，我会帮助你的。醒来第一反应是莲师，是莲师，您在哪里呢？您在哪里呀？等你长大给我传法，恐怕不行了，我老了。

圣胎的诞生，2022年1月20日的耶稣邀请！完全明白了。

经常在想老师好厉害，祂就是莲师的呈现，祂飞檐走壁。气势磅礴，真言真语，毫无波澜，为此沾沾自喜有这样的老师，自我臆想，感觉进了保险箱，在实修上也没有特别重视，幻想这个梦呀，那个神迹，经常还在其他师兄面前显摆，这个脆弱灵魂彰显还有点能力，找回自己的存在感，邪魔种子在翩翩起舞。……（节选）

老师：你确实是我曾经的弟子，而且是很听话很恭敬的弟子，专门负责我与当时帝王的消息传递的人员。你的灵魂深处有我的伏藏。

…………………………………………

学生5：感恩恩师的无上加持，给了我这么大的底气和勇气，抛开一切的所获得心，我才能有力量来对抗这一切。（讲述面对家人敢于坚持原则，内容略）

老师：对，无原则的放纵，只会让家庭沦落为受尽屈辱的地狱，古人云：相敬如宾，举案齐眉，相互尊重才是家庭的底线。

…………………………………………

学生6：忏悔不满的隔阂距离

老师，有两三件积压很久的事，必须向您坦白，虽然忏悔过，但那层薄薄的纱仿佛在增厚，那种热切热爱的无遮挡的直接，没法贯穿心扉。（内容略）

老师：宽恕自己吧，我从未怪罪你。我的温暖，与你的信仰同在。

…………………………………………

学生7：替83岁的生师兄转发：

我的一生是神早已安排好的，并体验到祂的护持。十几年前，我家发生了十几次瞬间就能家毁人亡的灾难，每一次都平安过去了，我说：神的护持是有证据的。

活着，把全部精力都投入到法里，死，就死在回家的路上。把身心全部托付老师，用灵魂供养老师！感恩老师！（节选）

老师：祝福你，让灵魂深深信赖真理，让生命完全融入法中，当你离开这具身体后，心灵会看到光明世界。


2022年8月22日

学生1：平时我都是穿工作服，当天穿上干净衣服，与师兄们一起看望某老法师，今年七十三岁，去年因高血压，头顶三根血压爆裂抢救后，比植物人好点，管食，消化正常，不会讲话，问她认识谁就眨眨眼，会眨眼。她也曾是我们学习组的一员，原是轮法的学员，后遇老师法精进。2018年出家学习，从不懈怠。去年发病后回老家治疗，没大起色，拖到今日，她也在为我们表着法，人生无常，只争朝夕。

老师：让她听法，最新的音频，不要间断，会有神迹出现。

…………………………………………

学生2：早上读了老师最新文章，好似明白最近我经历的一系列事中细微又根本的“症结”所在。现在的我，对人情有一种本能隔膜，一方面我能理解，但我一点也不想参与。我没有觉得这有什么不对，这是我修行的过程，就该如此啊！面对同修，我就应该站在修行人的立场上说话，而不带人情。

这几天我回避了和师兄们的交流，

独自在家静修。

也许我有判断错误，

我有轻慢与厌烦，

我也被人误解，

但我唯一想保护的，只是我的信仰。

因为只有信仰，让我看到了光明与希望！

引用老师今天文章的最后两句话：

“在宽广的安宁中。

住进温暖的光明。”（《骄狂》2022-08-21）

我想飞奔入此！

小伙伴们！

昨日已过，此事就翻篇吧，

也宽恕我吧！

内心深处，很爱你们！（节选）

老师：坚守正信就是维护真理。


2022年8月23日

学生1：（讲述曾经学习邪教导致生活、身体、精神的痛苦，与学习真理后无法深入的问题，内容略）

老师：继续治疗吧，等精神病彻底好转了再去学法，否则你无法见到自己的真心的。

…………………………………………

学生2：今天不知道为什么，和以往有一点点不一样。这是真的。我看哪里哪个人，都挺好，都像我家妞妞的感觉。怎么讲呢？就是你看见老弱病残，你看见威武生猛，你看见鼠眉贼眼，你看见忧伤躲闪，还是都能看见每个路人的表情、气质，能感受到她的心态。但是心里有一种很柔软的感觉，我能意识到这种感觉的存在，心里有个声音在说，其实每个人都平等地值得被爱。

此刻，再去回想，我意识到原来，今天早上，在我，和世界之间，多了一层温情。我也不知道它是什么，但很舒服，很美好。有点像是我孜孜以求，但说不出来的东西。真好。（节选）

学生3：赞叹师兄！厚颜地问一下，有时我也有这样的感受，但不知道如何保持住这样的柔软温暖？

老师：无法保持，就好像黑暗中不可能保持住阳光，多学法，让灵魂住进安宁中，就可以接近光。

这属于实证，灵性开始苏醒温度的实证。

…………………………………………

学生4：膜拜

今天五体投地时突然明白了一点，为什么有的同学刚开始膜拜老师，热情似火，后来会开始怀疑老师了，突然会离开。因为之前的我也是这样的学生，意识层面在努力培养对真理的虔诚心，至少一半是靠感情，不断地给小我举例说明：你看，你要完全信赖老师，老师是最好的，能救你的灵魂，老师无私爱我，是这个世界上唯一靠得住的“人”……

现在更明白了老师的这两段开示：“能无限顶礼佛义的人，才是真正的顶礼恭敬我，能舍身履行真理标准的人，才是真正的爱我拥抱我。释迦牟尼佛说，见到我肉身的人，并未见到佛，而见到佛性的人，时时刻刻都与我在一起。”（2016年4月答疑）

“一个身体就是我这个肉身，另外一个身体就是我心灵深处脱离了心识，而展现出来的遍满十方三世的光明。十法界就是我的身体，法界就是我的身体，不是我在法界当中有金色的佛体，不是的，而是无限的法界就是我的身体，这是第二个身体，是我的报身。还有一个身体，这个身体你们是无法理解的，就是法界，那个圆满十方的纯澈无杂的法界，那是我的报身，可是那个报身是我法身的倒影。我的法身是无相的，是充满一切的，我的法身是一切佛的身体，一切佛都是我，我就是一切佛。我就是释迦牟尼，我就是阿弥陀佛，我就是大日如来，我就是一切诸佛，一切诸佛和我是没有任何的区别的。我们只是借众生的因缘不同，而在不同的世界展现不同的身体而已，但是那个义只有一个，那就是法身。这就是我的三个身体。”（爱的温暖《修行疑问解答1》2016-06-01）

今天又清醒了一点，感恩老师加持！（节选）

老师：这些话语，唯有真神可以说出来。

…………………………………………

学生5：晚上有一种不吐不快的感觉，把所有的话都清清楚楚明明白白地说出来，真是大快人心，痛快淋漓啊。好像心又被挖空了一样。（讲述最近的家庭矛盾中，自己的心态与处理问题方式的改变，内容略）

老师：好了，你已经挺直腰杆做人了，从现在开始，要柔软你的心灵，平等温暖地对待别人，原则问题不能妥协，但是，要让心灵回归安宁柔软。

…………………………………………

学生6：万分感恩老师！学习老师的法有两年多了，我非常感恩此生能遇到老师的法，否则我现在也许早就不在了，我失眠了整整35年了，非常严重的失眠，整个身心就是快垮掉了，也是在五年前我因为别人的引荐开始跟我师父学法，我们那边主要练功和学习经典，我师父不主张治病，我大师兄更是阻碍看病，说练功就都能练好，每个师兄都非常精进地练功，我非常焦虑，整个身体也严重不通，所以我根本练不下去的……

现在在新平台上见到老师了，那一刻我真的很激动，我感觉我好像等了多少世才遇到老师的，我看到老师要建论坛，我第一念就是我很渴望进论坛能够得到老师的指导和看护，这样我一个渺小的凡夫更有力量抵抗业力的侵袭，就能够不退转，我又想老师还未必承认我这个比较差的学生呢，可老师也说了，爱未舍一人，此生故彼生，老师，我此生坚定地跟随您学法，这一刻我的心定了，就只学习您的教法，请您收留我，感恩你的慈悲！（节选）

老师：真佛法，具有威神力，人类的抑郁症在真理面前就是小儿科，不值一提，佛法能超度灵魂去天堂，更何况你这一点幼稚园的肤浅疾病，你的信心与信任有多深，真神对你灵魂的加持力就有多强，给灵魂一个重生的机会吧，割舍世间所有的干扰，一心一意地学法修行，我还给你一个全新的生命，而且是免费的，没有任何附带条件。

真理可以救赎你，没有丝毫问题，你身心内在的黑暗，会在抄法过程中逐渐褪色，直至透明，灵魂深处的光明会透过身心意识，你会在真理之中重生，我说的必定会实现，你只要不放弃光明，真理就一定救赎你。

…………………………………………

学生7：惊恐

今天我请老师开示我这个反复失眠的老毛病到底是精神问题还是生理问题？老师回复：“精神问题，如果你潜意识中，确定自己住在圣主天国中，真神的温暖就可以彻底解决你失眠的问题，还是潜意识中对真理有拒绝，完全融入真理的灵魂，无法升起恐惧与焦虑。这需要一个过程，不要强求，慢慢就好了。”

这是一个从我十几岁开始困扰到现在的一个大问题，这么多年以来我都很想逃避，潜意识中我不愿意承认我心灵深处有潜藏的恐惧感和焦虑的事实，如果不是来到圣殿，如果没有恩师的加持和看护，我还在饱受着长期长年心跳120的痛苦折磨。

我从懂事开始心灵就不断地处于一种惊恐状态，心灵极其敏感脆弱，人世间对我的任何的拒绝对立排斥都会让我惊恐，而同样的，对人世间任何的不符合我认知范围内的一切言语和行为也会让我惊恐。整个人格都是由恐惧和焦虑凝聚而成。（节选）

老师：靠在真神的怀中，灵魂吸吮温暖的光明，真实的不受威胁，惊恐的焦虑本不存在，你本来是我，安宁无所不在。

…………………………………………

学生8：人生路上，每个人都会碰见不同的人。

有的人陪我们走一段，有的人陪我们走一生。

我的余生，只有老师的教法，陪我从日落到天明，一直到尽形寿。

老师：这颗心不变，就一定会到家的。


2022年8月24日

学生1：这两天做了件“得罪人”的事。我大姐，是引我入佛门的人，终身都感激不尽。以前和她交流佛法，都是对她敬佩不已的！可最近总是担心她，担心她什么呢？怕她只是熟读三藏十二部经，却只是会背菜单，一口饭菜也没吃到，终将蒸沙作饭！

我把老师的《见》和《缘起》这两篇文章发给她，希望她能专注地多抄几遍。其实就是想让她明白：修行的核心，就是要找到内心的“见精”。以“见精”的明了，逐渐净化，纯洁，消融，破除这个自我！可她秒回了我一首偈子：法本法无法，无法法亦法；今付无法时，法法何曾法。

本来想把老师开示一个南京师兄说是“法执”的文章发给她的，一下没找到，就用自己的话回复她：你已经觉醒了吗？你已经过河了吗？你已经上岸了吗？修行如人饮水，可以看自己内心的柔软程度；看自己起心动念的觉察力，看自己心能转境的能力！……她却又秒回：凡所有相，皆是虚妄，若见诸相非相，则见如来。

哎，她要么就是一个觉悟者，这根本不可能；要么就是一个掌握了一堆佛学概念，自以为是，毫无证量的凡夫俗子。不欢而散！（节选）

老师：你大姐属于断灭空，进入死空、顽空之中了，未曾明心见性，却以空见否定修行，死后灵魂会堕落边地，在无边沙漠的空间中流浪无限劫，这是佛经中明确记载的。

…………………………………………

学生2：我这几天也是在家里挺直腰杆了，因为儿媳妇投资40万赔了，所以说老公就和两个大姑姐说是我领着儿媳妇不走正路，两个大姑姐在微信上留言骂我不好好过日子，其实儿媳妇投资我根本不知道。以前我也是讨好型，能帮就帮，付出型的，特别是我三大姑姐的孩子上大学，在我家里住了三年，所以说我三大姑姐就一直捧着我，在老家出了好名声……（节选）

老师：挺直腰杆做人，宽恕，绝不是委曲求全，而是在实事求是的基础上，选择放弃自己维护的利益，正大光明、坦坦荡荡地直面内心，才是真实宽恕的基础。

…………………………………………

学生3：从此以后，我们一起努力，扔掉浮夸，追求务实、朴素、低调、踏实的行者之风。首先，从我做起，从今天开始，对我个人的帖子，咱们不感恩，不顶礼，没灵，没证量。有意见提意见，喜欢了说喜欢，实在喜欢，说谢谢。行不？轻松、自由地快乐行。（节选）

老师：这就是我真正的学生，真实，直接，踏实，知道自己是谁，知道自己几斤几两，目标明确，品质珍贵；其实对于别人的恭敬赞叹，我是自动忽视的，我习惯以一介流氓无赖的眼光，看待赞叹顶礼我的留言，只是觉得好笑：说的人不相信，听的人不当真，哈哈一笑得了，谁也别把谁当真，我不是依靠别人的赞美修行成就的，也不会有人通过赞美觉者就能一步登天，你崇拜你心中的觉者，那是你的灵魂虔诚真理的需要，需要有一个对象让你崇拜；而我并不是一具身体，真正的我，不在我与你相遇的这场人生梦境中；我是人类的意识与心灵，无法触及无法指称的，三界六道一切众生，所见到的宇宙世界，不过是法界的倒影；而法界，却是“祂”的倒影，倒影之中，“祂”圆满清净，如如不动，不可思议，不可言说，因此，觉者非相，亦非非相，不来不去，周遍圆满。

去崇拜真理吧，那里有“祂”的身影，不要崇拜个人，我眼中的南师兄，是闪光的灵，不是这具身体，任何渴望真理的人，最终都会成为灵，由灵转入觉，而灵在人间表现是有标准的，真实、宽恕、温暖、平等、自由、纯洁，这些标准你能达到，你就不在生死之中了。

…………………………………………

学生4：今天忏悔后，心灵轻松敞亮了许多。下午听法时，突然产生了对法怀疑的念头：这样每天熏习学法，临终不知投生到哪？融入到老师的温暖光明中可能吗？会不会骗人？观到这些念头，知道是魔王想利用我对法的怀疑，离开真理，继续控制我的心识。不能信意识心，不能上魔王的当，一旦对老师心存怀疑否定，解脱之路就毁了，一丝怀疑会阻断光明，只有老师能救我出轮回。忏悔曝光这些怀疑的念头，唯有对老师决绝的信与依托，彻底交付，才能破除自我维护，融入光明。信老师，选择真理，践行宽恕，追随老师回家。

老师：我不是这具身体，我是流出究竟真理，绽放智慧辉煌的那个“祂”，我绝对确定地知道，与“祂”的信仰连接，必定会超度灵魂去天堂，因为，一切宇宙中的，一切天堂都是“祂”的倒影。

…………………………………………

学生5：感恩老师慈悲赐福！昨天发现内心维护完美形象的习气很重，内心有股力量害怕被曝光，害怕以真实面目示人。于是今天拍了照片改了头像，露师兄的一句夸赞，看到了内心的维护，一种深重的污秽粘腻感，沾沾自喜的自恋，孤芳自赏，清高自傲，内心经常轻慢他人又轻浮。向老师忏悔内心维护这些肮脏深重的习气。（节选）

老师：不要犯精神病啊！你确实挺漂亮的，心里知道自己漂亮，并且以此为傲没有丝毫罪过，不要自虐，自虐不是我的教法，我的教法是真实与宽恕；你要真实面对自己的状态，漂亮就是漂亮，自恋就是自恋，真实面对自己，然后选择宽恕自恋的自己，而不是跟着自恋的心态走，这就是修行。

…………………………………………

学生6：昨天我拿个桃，水冲洗完了，就放到嘴上“咔嚓”一口，啊！好甜，心里美滋滋地享受味道，眼睛还向桃子投来赞赏的目光。没想到高兴太早了，仔细一看，啊！吓一跳，虫卵，怎么有虫子呢？洗时，上下左右全方位仔细观察了，没有虫眼啊，没发现有问题呀！瞬间内心反应想吐，可是已经晚了，虫卵下了肚，再看大虫子从卵洞爬出来了，别提有多失望，当下瞬间给我启示，想想这虫子怎么进去的？外皮好好的？一点虫子的迹象都没有，虫子怎么在里面呢？

想到自己的习性，吓一跳，这是在提醒我嘴馋好吃吗？我也是一样啊，特别爱吃水果，馋，将来也是习性害了自己啊！投胎到水果里面做了虫子，习性多可怕啊，是别人害自己吗？是习性啊！（节选）

老师：想吃就吃，不需要克制，需要克制的是，你不愿意学法的惰性。

…………………………………………

学生7：今天把以前没有择法眼而选的书都烧了，在寺院里烧的，烧完还去佛祖殿前放了20元，那是一个古槐庙，现在应该是寺了，我说借助贵方宝地，烧一下邪书，心里还怕这里会因为我借助人家的地方烧书，也不感恩一下。所以做了这个举动。还要随缘随地方礼节。（节选）

老师：烧掉是对的。


2022年8月25日

学生1：今天挺难得的，妞妞邀请爸爸来看她，整整四个小时，我没回避，但内心也没委屈求全，自此，感受到了一点变化。

不太能描述当下的状态，但清晰的体验对比中，突然看到了这么多年以来曾经的状态。

对比真是照妖宝镜，真是不识庐山真面目，只缘身在此山中。体会到了今天当下的舒服，我才潸然醒悟，原来曾经那么地不舒服。

我以前从来不知道别人为什么说我刚强，原来，她是那么下意识地喜欢“对”，“我是对的”，前半生，见谁都争强好胜，为“正确”分辨，为“正确”斗争，为“正确”执着。可怜的小南某。

在转瞬即逝的四个小时里，妞妞爸爸一如既往地凑到我待的空间里，不管是厨房，还是客厅，一边一刻不停地干家务，一边絮絮叨叨讲个不停：哪个新提的官员是清华系的啦，哪个有钱朋友孩子在贵族学校里被更豪横的富贵碾压啊，妞妞未来要不要学金融啊，没完没了。

他说着，我听着，偶尔附和一下，内心没有一丝抗拒、反感、不耐烦，一丝都没有，搞得我自己内心都暗暗诧异：“好奇怪啊？我怎么不烦他呢？我以前不得烦死啊？我怎么觉得他像我很久没见面的孩子很兴奋地跟妈妈絮絮叨叨？我怎么了？不过这样好舒服啊。”

原来，我执，就是“我是正确”；是强大的自我意识；是对自己认可的体验的执着贪爱。

原来，我好“我执”啊！

一叶障目，怪不得......

妞妞爸爸今天很开心。我也不错。

下午抄到老师一句话，很喜欢，祂说，真正的宽恕，是没有自我意识的。我感觉，好像往宽恕的道路上，又靠近了一小步。棒棒的，加油！

老师：确实进步了，但是根基不稳，很快就会有习气业力的反扑，但是会比上一次的状态要清醒。

…………………………………………

学生2：老师，学生这段时间再次学习您2月份文章时，下意识地用了“随文入观”方法。就是抄写或阅读时，全身心地融入体会您所描述的您的体验。类似于角色替换，把您替换成我自己，去体验您的体验。不知学生表达清楚没有？就是直接融入您对您证量的描写。学生有个担心和疑问：这样对吗？这样下去，会不会发展成把您的证量幻想成自己的证量而入魔？

老师：这是很究竟的上师相应法。

久而久之，业障就会被粉碎，灵魂就会被清洗。

…………………………………………

学生3：学老师法以来，我认为我是诚实的，发露忏悔曝光阴暗面。可是学老师法的一位出家师父却说，我在人的岁月境中诚实，但灵魂境中恐惧，让我深挖恐惧的原因，不要逃避，要坦然。但是我不知道啊，难道我还有隐藏吗？师父要我自己问自己的心。

我自问：我的灵魂为什么恐惧？恐惧达不到真理的标准，委曲求全地做事。老师，救救我，我该怎样才是真实？坦然面对自我，无牵无挂。

老师：你的灵魂在成长过程中缺乏爱，因此灵魂没有温度，没有温度的心灵就会恐惧，因恐惧而关闭心灵，因此你只能忏悔有形的事件，无法捕捉内心的恐惧，多爱护自己，宽恕自己，让心灵住进安全的温暖中，一切改变就会自动发生。

…………………………………………

学生4：

今天头脑基本处于空白的状态比较多，

内心感觉空落落的，有一些恐慌。

极度不适应，今天改为读法，大声读出来，

感觉读法更有专注力。

读法期间内心会泛起恶心，

但是不管内心的恶心，依旧继续读法，

任何想把我留在人世间的都是魔鬼，

统统都是魔鬼，不管认知体验感受，

只管专心读法。一心只想紧紧抓住祂的手不放，

打死都不敢放手。

老师：对，读法可以净化意识与心识。

…………………………………………

学生5：恩师您好！我今天鼓起勇气诚挚向您请法！自学法以来发现自己的毛病特别多：胆小懦弱，自卑，猜疑心重，自私吝啬，自以为是，不懂装懂，脾气暴躁，懒惰成性。

恳请恩师指示我的修行道路方向！我的修行障碍在哪里？今后需要注意事项？感恩恩师！（节选）

老师：放松，你没事，不要关注自己，去关注真理，住进学法时的安宁之中。

…………………………………………

学生6：我在心得中提出“曾以为的抄法可以消减业障，就可以修行一步步接近真理，就有可能解脱的希望。可是抄法时就像完成任务般地执行，毫无消融内心恐惧的结果。妄念纷飞，指责自己为啥不能宽恕消融内心的不如法的念头动机。”

这完全是试图否定自己抄法能清洗业障。这不是在否定真理嘛？明明之前体验到抄法给自己带来了内心很大的改变。可以看到自己不如法的动机念头，警惕远离！

老师：多听录音。

…………………………………………

学生7：一个个体验正是一个个轮回的生命

直面宽恕了那种分析构建法理的满足亢奋体验后，再抄法，直接就有好深的恐惧感，昨天以为那是被认知维护的习气要被光明解脱了，今天再看，不是的。那个恐惧的生命，正是那个全能认知的大怪物本身。

一个个体验背后，就是一个个轮回黑暗中的生命。而体验的外套穿着好几层，往往是表面极具诱惑性的好啊，满足实现自我价值啊。而底层是阴冷惊慌自私具攻击性的恐惧。

体验多了去了：入顽空的那种，谁也不放眼里的得意、刀枪不入、自享其乐，也是古怪愚昧的庞大生命。贪吃贪玩……真是多了去了。

愿从今往后只与圣灵相连，只与圣灵对话。愿从今往后在体验生命构成的昏暗颠倒诱惑中，只穿透融入圣灵绝对的爱光。（节选）

老师：嗯，这是实证。佛法，绝不是心意认知可以涵盖的内涵，佛法，是身心脱落，觉性苏醒时，才可以实证的真相。

…………………………………………

学生8：反思忏悔我的魔变迹象

一边捋一边写吧。先说发现自己内心不对劲儿的起因。本来8月23号看到老师在汇报九后边留言开示“很好的体会，多学佛经可以开启智慧”，心里很踏实，很放松，觉得老师赞叹佛经，赞叹得对。

但是写心得汇报的时候就活动心眼了，想起那天在汇报八前边加上老师说“越来越深刻，越来越有内涵了”的留言开示时，确实有点压力，怎么看都达不到老师留言的标准，越看心里越发毛，越改心里越浮躁，到最后推翻重写了。就简单地认为，同学都没像我这样每次都把老师上一篇文章的留言展示出来，我展示这些天了，我再继续展示，是不是有点显摆了？别的师兄都不这么做，只有我这么做，我是不是该改成跟大家一样了？（节选）

老师：让你学佛经，是为了对照我的教法，坚定你的信仰信心，知道我所说的法，就是纯正究竟的佛法，目的只是为了增强你与大家修行的信心，我没有其他的任何动机，你就当是为我的教法佐证，以佛经智慧与我的证量相互比较，这样你可以理性地，冷静地看待我走过的道路，以及引领你们要走的道路，你的心得不是教材，不是别人的榜样，只是你自己的学习心得而已，不会误导其他人，即便是有不足也是可以被宽容的。

有时候我没有点赞，是因为我没有精力看完所有的文章，忽略了你的文章不代表你有丝毫问题，你有问题我会说出来的，你根子上纯正，虽然有沾沾自喜的情绪，但是没有自我狂妄的因素，自我狂妄的人往往没有理性逻辑思维，没有横向比较的谨慎，而你属于逻辑思维很强大的人，不容易被无知愚昧的狂妄带动。

…………………………………………

学生9：这两天，想忏悔，发现所有的忏悔语言,都被自我维护进行了加工。挖动机，表面的动机深处还有动机和动机背后的恐惧在作祟。纵横交错，理也理不清，说也说不完。老师说，“心意，就是分分秒秒的诅咒”（《诅咒》2022-07-12），诚如是也。静默，抄法吧，一万种黑暗，只需要一种光明来破开。

老师：正解，一灯能灭千年暗。


2022年8月26日

学生1：昨晚临睡前，在读2020年微博，7月份的《回家》里有一段话：“那些经典，如果没有人去履行祂，没有切身证到祂，祂仅仅是文字知识而已。没有人有钥匙打开那个宝藏的时候，那个宝藏仅仅就是地址而已。要有人真正地，能够亲身地经历祂，实践祂，证悟祂，圆满祂，这就是佛法再一次在人世间展现了，这将是整个三界六道的辉煌，因为众生的灵魂有希望得救了。”

老师在讲法中曾建议，大家都能做分享——“常熏成种啊！”希望有更多学法的人，把自己的体会和改变，与他人做分享。我跟同事聊过，她们很看重名相，并不相信，这应该也是我的业，希望我未来的改变，能让分享提高成功率。（节选）

老师：人类理所应当在生死之中，想要解脱死亡谈何容易？你已经尽力而为了，无需在意其他人的选择，信受真理是需要累世福德资粮支持的。

…………………………………………

学生2：晚上，网上浏览了一篇文章，关于面对死亡过程的话题，看到文章中描述有阴间及天道神仙的境界，产生了幻想。看到描述阴间也有城市、高楼大厦的景象，心里居然跳出一念“阴间不是也挺好的”，念头出来顿时吓得自己浑身燥热出汗，心颤抖，怎么会有如此想法？用手扇自己的脸一下，赶快醒醒。不理它，还想镇定地往下读文章，不行，控制不住，还是出现这个念头。慌神，不敢再往下读了。赶紧跪在老师相前，求老师加持。心里恐惧到了极点。

一直以来听老师讲法时，有提到天人道的讲述，我都是心里发愿，我绝不去天道，我不要任何人天福报，就想出离三界，追随老师去圣光世界，永断生死轮回。对天人的境界从来没有羡慕向往过，可今天怎么会有如此荒唐的念头，好像还羡慕阴间去了？

我一遍遍忏悔，交付，身心灵身语意全部交付老师，那些念头都不是我，恐惧焦虑不是我，我只是心灵深处的透明的清醒安宁……向老师忏悔我的虔诚心不够、忏悔没有完全朝向真理、忏悔索取心、忏悔怯懦没有信心……

早晨醒来打开新平台，老师留言：没有关系了，你去阴间我也会找到你，看护你。

瞬间泪目，我最最最最亲爱的老师，无以言表我此刻的心情，只想永远跪拜在您脚下，一刻不离。（节选）

老师：一切世界都是“祂”的投射，“祂”在一切世界中，无来无去。

…………………………………………

学生3：两年前，我刚过了七十岁，我曾对女儿说：人活七十古来稀！我已经七十岁了！基本上没有去过医院，我郑重声明一下，以后不论我如何了……请不要把我送到医院去，不要抢救，不要住院，我希望在家里面静静地离开这个世界！我爱你们，请你们尊重我！！！人总会死的，必然的，请让我安静地与虚幻的我与世界告别！带着感恩的心与快乐走向新生！！！

老师：你的选择是对的。

…………………………………………

学生4：请教各位师兄，我在学法中，头脑木讷，读法过程中，每个字都看得很清楚，也都能顺利读下来，但是感觉两个字两个字地往外蹦，似乎头脑不转了，没有了理解，或者说理解很浅淡，读过就忘了，没有记忆，这是正常状态吗？读法时候内心很清醒，但是似乎脑壳停止了，卡顿了，不起作用了。

老师：正常的。


2022年8月27日

学生1：其实今天抄法的时候，就是揣着这么一个问题想去找答案的，“弘法，需要实证。什么是实证？是人间善业做得好？是医术高明呢？是官做得大？还是学问搞得知名呢？究竟，什么是实证？如何通过实证，去弘法？”

抄了半天的法，我在老师的文字里，找到了答案。咱们一起来看看吧。2022年7月2日的《惊愕》，老师有这么一段话：

“修行，只是心灵境界的净化，属于灵性层面的提升，与现实世界没有丝毫关系，善行无法取代修行，人类正常生活，也无法阻碍修行，修行只是内心深处，对心愿动机，一次次的纠正；是将心灵渴望，从朝向人间，扭转为朝向真理，除心灵选择之外，没有任何言行可以取代修行，可以代表修行。”（节选）

老师：写得真的太好了，弘法，弘扬的是真理，而不是弘扬真理之人的身份，不是借助弘法的名义，去弘扬自己的人间身份与成就；这里是真神镇守的圣地，是神灵聚集的殿堂，不是宵小之徒，名利之徒，试图沽名钓誉的场所，我这里拯救灵魂，因此我必须回避世间，任何试图将人间事业与名利地位带入圣殿的言行，在我这里一概封杀，一概杜绝，一概驱逐。

…………………………………………

学生2：我这本精装版的《梦》，梅雨季节过后就发霉了，但是只霉了前面的那篇《梦》，后面的开示部分完好。现在不方便读了，不知应该如何处理法本？（节选）

老师：烧掉。

…………………………………………

学生3：祝贺

侯师兄住院后，经过一周的检查，排查，等待，原本要从沈阳医院邀请大夫，由于疫情原因未能如愿，之后又从北京306医院邀请了一个副主任医师，真好，北京的大夫见多识广，经验丰富，这是老师时时在看护，处处在加持呀，终于等到了今日手术。

早晨侯师兄看了老师的新文章《你》，兴奋地给我发语音说：老师给我开示了，这就是说的现在的我呀。昨天儿子还问，明天要做手术了，害怕不？我说不怕，有老师在。

是呀，自从我们遇到老师，学了老师的大乘佛法，有了信仰，有了方向，心中就有了家，有了依靠。别说是遇到这些苦难，就是面临死亡也感到毫无畏惧了，完全彻底地接纳苦难，拥抱苦难，感恩苦难吧，苦难是解脱生死苦海登天的阶梯呀。（节选）

老师：纯粹的信仰伴随着真神的加持力。

…………………………………………

学生4：转师兄心得分享

“我叫苏某，今年33岁，请老师加持我，给予我力量，让我追随真理，解脱轮回，我活在人间太痛苦了。

小时候家庭的各种因缘，父亲是我们唯一的依靠。心灵单薄，脆弱，敏感……我最接受不了就是他要离开我们。自己好像能感知到他要走，越挨近他死时，内心的预感越强烈。天天处在害怕担忧中，但还是告诉自己，一切不会发生的。结果还是发生了。”（节选）

一路走来，很多师兄，都给予了她经济上的帮助。

通过对她的帮助，也确实扩大了我的心量。我的因缘都是顺缘，几乎没有逆缘。

通过和她的交往，发生的都是常人难以置信的逆缘。我这心里，也是跟着波动，生气。我也是每一次宽恕接纳自我之后，才能去积极想办法。

老师：你的善心善举与真理无关啊，那是你自己的事情，话说回来，就算是你给她募捐几千万也买不回她健康的身心灵魂，可是，只要她一念虔诚死心塌地，真神就可以将她的生命起死回生，可是她不信啊！

这个女孩子福德浅薄，能够活下来都是侥幸了，遇到真理是她百千万亿生积累的福报兑现，可是她脆弱的灵魂却紧紧蜷缩起来不敢投入真理，唉，可悲可叹可怜，她的灵魂太恐惧太脆弱了，哪怕她，内心深处对我对真理，升起哪怕十分之一的信心，投入真理的温暖光明中，确定地相信真神对她的看护与保护，她就可以获得新生，她就可以从死亡线上爬回来，她就可以不再被微观世界中的冤亲债主追讨罪责，可是她不敢啊，可是她不信啊，可是她就是没有这个福报啊。我确定地告诉你们，对于这个悲催的灵魂，我有百分之百的能力，百分之一万的把握，让她脱胎换骨，让她在活着的时候就步入天堂，犹如安师姐一样，短短几个月时间从地狱中的鬼，破茧成蝶成为天堂中的神，可是她不愿意啊，这不是她的人格意识可以做主的事情，而是追讨她灵魂的冤亲债主在控制她的思维心识，现在拉着她灵魂不堕落深渊的唯有一丝渴望，对于真理的渴望虽然不强烈，但是，处于维护生理健康的动机，形成的渴望也能在她的身心中渗入一丝阳光，如果这丝阳光消失了，她的身体会很快崩溃掉，即便这样，她也不敢全身心投入真理，宁可被疾病折磨致死，也不敢放弃自己的恐惧，死在真理中，破茧成蝶，这就是人类的现状，死到临头，遭遇真神接引，却无力走入光明。

…………………………………………

学生5：忏悔我的心不直，忏悔对自我的维护大于维护佛法。我忏悔，对不起，我错了！前几天看师兄的发帖分享时，有涉及2016年以前的内容，当时心里有点疑虑，这样的内容发出来适不适合？又想是不是自己多虑了，如果不行，老师会提醒的。把护持佛法的责任推给老师，我错了，对不起，我错了！

今天晚上，不，已经过了3个多小时，应该是昨天晚上，看到一位师兄的发帖，请求老师帮她救治她生病住院的父亲，我心里很难受，感觉是对老师和大乘了义佛法的亵渎和玷污，当时在师兄的发帖下面写了段评论。发完以后，自己反思，护持佛法是没错，但是，我的心是不是太冷硬了，是不是我自心的问题。把评论内容另外收藏起来，从师兄的发帖下面删除了。

睡了一觉，2点多钟醒来，我直面自己的心，我衷心回向祝福老人，心里拥抱老人。我还得把评论发上，必须发上，就得护持佛法，不能任由求老师帮家人治病这样的发帖和行为亵渎佛法，我应该站出来，必须站出来。即便是我错了，我也勇于承担。发之前，又升起小心思，再去师兄的发帖看看，看到老师的评论时，才大胆地把之前写好的评论，加了一句“借师兄的发帖，跟自己的对话”发出：

人性的观念，总是排斥恐惧老、病、死，特别是面对恶性疾病时，总是期许找到一尊大神，伸出神之手，发挥神力，手到病除，甚至这时候才想起来临时抱佛脚。

请问佛是为了让世人病好而来宣扬佛知见的吗？佛法是用来给人治病用的吗？

如果信受佛法的目的是为了获得在世间病好，有个健康的身体，生活得美好，

那么佛以大事因缘出现于世宣扬佛知见有何意义？！

佛法不是来治病的！佛法是来救命的，佛法是来救人慧命的，是救赎灵魂究竟解脱，教授众生圆觉自性的。

在如此庄严的圣殿，以欲望获得心，来求得世间情感依赖，不觉得是对圣殿的玷污，对觉悟者的亵渎吗？！

如果真的信受老师教法，就该相信对于没修行的人来说，相信死亡并没有真正发生，死亡并不是生命的结束，而是新一段旅程的开始。

如果真的爱老人、孝敬老人，就把《梦》《心安引导》《阿弥陀佛》的音频放给老人听，去劝慰老人放下对死亡的恐惧，放下对病痛的排斥，引导老人接纳死亡，接纳病痛。给老人听觉悟者的声音，结缘究竟佛法，在心识中种下大乘了义佛法的种子。（节选）

老师：我的教法中需要这种勇于承担，维护真理的修行者。

…………………………………………

学生6：我之前学过邪法，大概十年，说起来时间挺长的，但是我多有懈怠，所学不深，还有就是那个邪法给我的体验感受是痛苦的，恐惧的，心里没有安全感，战战兢兢如临深渊。因为在那个法里，提倡忏悔，是事无巨细的忏悔，连芝麻大小的事儿也要忏出来，说什么带业不能往生，所以我就忏呗，大事小事地忏，又怕犯戒，又怕做错什么带业了，整天怕东怕西的。现在说起来挺好笑的，听说不能模仿小动物的叫声，不然下辈子就可能投胎成了那个动物，我也从不教孩子去模仿，他们一模仿我就害怕，连书里出现了，我都不知道怎么教孩子，就假装忽略。（节选）

老师：那个女魔鬼，灵魂已经在地狱深处了，歪曲佛法，诋毁佛义，毁灭他人法身慧命，这是十恶不赦的无间地狱重罪，与洪志兄一个下场，她的寿命不会长，因为罪恶深重会减损阴德福报，死后直接下地狱，永不超生。

…………………………………………

学生7：2014年底有幸通过著名文化学者王师兄结缘老师的法本和讲法录音，因为2014年初，我受邀主编、撰写佛医相关书籍，组织了很多次专家研讨会，终于有机会结缘到老师的讲法。当时感觉文章读起来犹如醍醐灌顶，过去看不懂的《楞严经》《圆觉经》也都一下子明白了，对我而言如获至宝。老师讲法的声音加持力很强，我有近2个月几乎每天都听法10多个小时，特别即使睡觉时也播放，有时懵懵懂懂，睡梦中仿佛老师在针对我讲法一样，解除了我很多的困惑，比如对于人间情欲的困惑和幻想。（节选）

老师：以现代科学观，践行佛法修行，开创佛学医疗，很有智慧也很有挑战，祝福你，愿你的事业蒸蒸日上，愿更多人因为你的学术与真理结缘。

老师：（上一条留言后，第二天的回复）首先要向大家道歉，我的留言让大家误解了，这是我的失误；唉，一言难尽，容我细细道来：我在人间修行，有人世间的生活，虽然生活对于我而言就是修行，可是，在别人的眼中我依旧是这具身体，因此免不了世俗的身份与礼仪，这篇文章的作者，是十年前与我有过沟通的朋友，虽然素未谋面，但是有过信件往来，算是一位朋友，既然是人世间的朋友，就要遵守普通人交往的原则，那就是相互尊重，礼尚往来，这是人之常情，与这位朋友相隔十年再次重逢，在他的帖子下面留言，对他的事业表示尊重支持，对他的世俗成就表示钦佩，这属于人间的礼貌，而不是对修行者证量的肯定，这一点我没有及时说明，是我的失误。

他是我在人世间的朋友，理所应当，对于朋友应该有礼遇朋友的态度，这与修行者之间的交流有天壤之别，他并非是我的学生，如果面对我的学生，渴望解脱生死的灵魂，那么面对这篇帖子的内容，我的态度就是一句话：神人有别，自贬身价，以蝼蚁之卑微，怎可仰视太阳之雄伟？我是宣说真理的修行者，面对的不是人间现实事业，而是要拯救灵魂出生死的根本大事，现实的人世间，哪怕没有任何一个人信受真理，也无法抹杀真理救赎灵魂出生死的光芒！我不会因为人类对于我的态度，而去卑躬屈膝向渺小的人类讨好卖乖，我宁可一生默默无闻，饿毙沟渠，曝尸荒野，也不可能亵渎真理的纯粹，让拯救灵魂的光明，堕落为人类美化生活的霓虹灯，绝不可能！如果这篇帖子是我的学生写的，那么，我会立即，马上，决然地与此人断绝师生关系，因为你的心灵朝向的是人间，而，一位尊贵的神灵，首要的就是，在心灵朝向中，彻底放弃人间的丝毫渴望与企图；我是这样以身作则的，在我生活中，身边的家人社会地位就不低，这位朋友是藤校“访问学者”，而我的家人是藤校的系主任，终生正教授，身上一系列世界级头衔眩人眼目；可是，依旧是我的学生，一个谦卑且恭敬的学生，就是因为“神人有别”；

我有绝对的能力，引领灵魂出离生死轮回，六年后，我有绝对的把握，直接超度灵魂不入恶道，人间任何成功人士都是待死的鬼魂，而我，是将鬼魂救赎为神灵的真神。

救赎灵魂首要的条件，就是扭转人心的动机朝向，朝向人间的人，哪怕你弘法利生，都只是善法善行善举，只能积累功德福报，无法脱胎换骨，无法超脱生死轮回；心灵朝向真理的人，哪怕你从未弘法，你的切身改变，在人世间活出神灵的纯洁真实，温暖宽恕，法界三界一切诸神菩萨，所有正觉如来，都会为你摩顶加持，赞叹不已！

如果，面对我选择的心髓弟子，那些灵性极高的人，对他们的要求就是一句话：心向人间，就属背叛，要活在法中，死在法中，我宽容你的错误，甚至会纵容你的七情六欲，可是，你内在的朝向不可以改变；我可以借助你剩余的几十年时间，将你的灵性从身心中唤醒，让你亲身体证到，生命永恒安宁的光明，亲身实证到，灵性浩渺无边的幸福，从个人意志的生死轮回中彻底解脱。

我是觉性，觉性不被存在。

不被存在，就是不被生死。

就是真神，就是智慧，就是绝对，就是不灭的光明。

你一个人类，想要与真神交流世俗间的价值？

你若是我的弟子，我会扇你耳光。

你若是我的学生，我会沉默驱逐。

你若是我的朋友，我会笑脸相迎，客气地表示支持，尊重并且支持你的价值观，因为，你的生死与我无关。

我只是遵从人世间的礼仪文化，并不是降低了，对于灵魂升华的标准要求，这一点请大家理解。


2022年8月28日

学生1:

善男子，譬如清净摩尼宝珠，映于五色，随方各现，诸愚痴者，见彼摩尼，实有五色。

善男子，圆觉净性现于身心，随类各应。彼愚痴者，说净圆觉，实有如是身心自相，亦复如是，由此不能远于幻化。是故我说身心幻垢，对离幻垢，说名菩萨。垢尽对除，即无对垢及说名者。

——节选自《圆觉经》普眼菩萨章

“须菩提！于意云何？须陀洹能作是念：‘我得须陀洹果’不？”

须菩提言：“不也，世尊！何以故？须陀洹名为入流，而无所入，不入色声香味触法，是名须陀洹。”

“须菩提！于意云何？斯陀含能作是念：‘我得斯陀含果’不？”

须菩提言：不也，世尊！何以故？斯陀含名一往来，而实无往来，是名斯陀含。”

“须菩提！于意云何？阿那含能作是念：‘我得阿那含果’不？”

须菩提言：“不也，世尊！何以故？阿那含名为不来，而实无不来，是名阿那含。”

“须菩提！于意云何？阿罗汉能作是念，‘我得阿罗汉道’不？”

须菩提言：“不也，世尊！何以故？实无有法名阿罗汉。世尊！若阿罗汉作是念：‘我得阿罗汉道’，即著我人众生寿者。世尊！佛说我得无诤三昧，人中最为第一，是第一离欲阿罗汉。我不作是念：‘我是离欲阿罗汉’。世尊！我若作是念：‘我得阿罗汉道’，世尊则不说须菩提是乐阿兰那行者！以须菩提实无所行，而名须菩提是乐阿兰那行。”

——节选自《金刚经》第九品一相无相分

舍利弗言：“汝何以不转女身？”天曰：“我从十二年来求女人相，了不可得，当何所转！譬如幻师化作幻女，若有人问：何以不转女身？是人为正问不？”舍利弗言：“不也！幻无定相，当何所转？”天曰：“一切诸法亦复如是，无有定相，云何乃问不转女身？”即时天女以神通力，变舍利弗令如天女，天自化身如舍利弗，而问言：“何以不转女身？”舍利弗以天女像而答言：“我今不知何转而变为女身？”天曰：“舍利弗，若能转此女身，则一切女人亦当能转。如舍利弗非女而现女身，一切女人亦复如是，虽现女身，而非女也。是故佛说一切诸法非男非女。”即时天女还摄神力，舍利弗身还复如故。天问舍利弗：“女身色相，今何所在？”舍利弗言：“女身色相，无在无不在。”天曰：“一切诸法，亦复如是，无在无不在。夫无在无不在者，佛所说也。”舍利弗问天：“汝于此没，当生何所？”天曰：“佛化所生，吾如彼生。”曰：“佛化所生，非没生也。”天曰：“众生犹然，无没生也。”

舍利弗问天：“汝久如当得阿耨多罗三藐三菩提？”天曰：“如舍利弗还为凡夫，我乃当成阿耨多罗三藐三菩提。”舍利弗言：“我作凡夫，无有是处。”天曰：“我得阿耨多罗三藐三菩提，亦无是处。所以者何？菩提无住处，是故无有得者。”舍利弗言：“今诸佛得阿耨多罗三藐三菩提，已得当得，如恒河沙，皆谓何乎？”天曰：“皆以世俗文字数故，说有三世，非谓菩提有去来今。”天曰：“舍利弗！汝得阿罗汉道耶？”曰：“无所得故而得。”天曰：“诸佛菩萨，亦复如是，无所得故而得。”

尔时，维摩诘语舍利弗：“是天女已曾供养九十二亿诸佛，已能游戏菩萨神通，所愿具足，得无生忍，住不退转；以本愿故，随意能现，教化众生。”

——节选自《维摩诘经》观众生品

若立以上正见，再见同修，再品原帖，如何？

老师：真棒，这就是法无定法，诸法皆空，若见诸相非相，即见如来。

…………………………………………

学生2：抄了《说明》，我非常惭愧！是我把老师这位世间朋友带来圣殿。

前些天，我看到，我忏悔我差点误把某某带入圣殿，玷污圣殿。老师给我那个忏悔点了赞，我就理解为，是不应该让他来圣殿。但过了几天，我看这位师兄在其他师兄帮助下（没写修行体会），直接注册新平台账号加了老师好友，很欢喜。我就理解为：老师这个平台是只要这个灵魂想来见老师，老师都给这个机会吧。我真的很惭愧，我没有智慧，常常办错事，我还分不清哪位是虔诚佛法，哪位是人心朝向世间，在寻找获得。（节选）

老师：你没有错，海某也没有错，不同境界的生命，对于真理的认识，有着不同性质的内涵，我是以真神的层面提出真理救赎灵魂的标准，你们是以修行者的层次，表现出对真理的恭敬与维护，只是，真神的标准中没有自我，唯有生命之光；而凡夫修行者的标准中，是以自我为核心，而体现出个人对真理的认知与维护。

这些内在境界的展现，没有对错。

…………………………………………

学生3：昨天看到一位佛医的帖子，潜藏在深层的恐惧，投射在“哈佛”“常春藤”（后来才知道佛医是天津医药大学毕业的博士，是常春藤的访学者，不是常春藤的博士），“七天瘦了10斤”，“年轻了几岁”，更重要的是“一直在听《梦》”，机会来了，对于有身份标签的老公，佛医这些标签差不多够了，就跑去给他讲：

你看这位佛医，因为卡在瓶颈里，最后还是听老师的《梦》，唯有仰仗老师的法，才突破的。

老公说：“唯有”，过了吧，你有点搞个人崇拜，依人不依法了……

我说：我就是从老师的法入手的，慢慢了解了老师，确信老师讲的才是究竟了义法，是真正能解脱的法，你学了也会被老师折服的。

老师是真正的觉悟者，是真神，与觉者同世的殊胜因缘不可思议，不依赖真神靠自己，修亿万劫也出不了轮回……（节选）

老师：你的态度是对的，而且是唯一正确的态度。

你是情感深重的人，你没有极高的智商，可以通过严密严整的逻辑思维推敲真理，你没有索师兄，南师兄，那样的灵性根基，可以穿透文字看到真理，因此你只能依靠崇拜这条路，依靠决绝的虔诚心，依赖真理，从而获得真理对人心的净化，进而达到真理澄净人性，升华人格，透明自我，直至激活灵性的目的。

崇拜，就一定有所崇拜的对象，这个没有问题的，我不介意别人说我搞个人崇拜，在我临死的时候，在我眼睁睁看着自己，即将面临生不如死煎熬的时候，在我所有的希望与期许都陷入绝望的无助时刻，我知道没有什么真理可以拯救我，这是实话，因为临死前的我，是没有思维能力的，我只渴望自己心灵深处，最让我依赖信任的那个人出现，依靠他的智慧与法力，救赎我的生命，在我的潜意识中，我今生最崇拜的人，是——我自己，没错，是这个“修行者”的形象与心灵。

因为我崇拜的这个人，是“祂”在三界六道中的记忆，我依赖的这个人，具有绝对高尚的品质；我信赖到无以复加的这个人，曾经不止一次地，为了供奉真理，而亲手摧毁自己富贵的人生，我崇拜的这个人，身上，心中，灵魂深处唯有真理，我崇拜他，甚至于，愿意将自己的生命，灵魂，信仰，乃至生命所有的一切都交付于他，因为他值得，因为我今生最了解的人，就是他，我知道他在人生每一次巨大的灾难面前，是如何一次次选择真理，如何一次次成就纯净，一次次粉碎人心，一次次绽放圣性，世界上没有比我更加崇拜他的人了！！！你们都只是崇拜他的成就，而我，连他的缺点都会崇拜，因为他身上的缺点，就是他，留给未来人类上天堂的阶梯，他通过一次次改正缺点，留下来一步步登天的台阶。

在我临死的时候，我心里唯一信任的人，就是那个在人间的“修行者”，一个满身习气，浑不吝的中年流氓大叔，我热爱他，因为我知道他的真实，他会犯错，但是绝不会隐藏，因此，他犯下的一切错误，以及改正的过程，未来都会成为修行者的标准答案，我崇拜他，因为他没有自己，这具身体内，是终极神圣的“祂”透过“修行者”的心意，在人间世界，三界六道中，呈现出圆满究竟的如来第一义，法身佛，我崇拜他不仅仅是因为他是“祂”，而是，他可以为了达到真理的标准，去亲手摧毁自己的一切珍爱与维护，我信任这样的勇者，拉着他的手，他可以带着我穿越死亡黑暗，真神所在之处，黑暗恐怖的煎熬地狱，也可化为温暖光明的极乐天堂，无论他带着我走向何方，只要我拉着他的手，内心就是安宁的，幸福的，他是我信仰全部的依靠！

不要给我扯，只能崇拜真理，不可以个人崇拜；在灾难面前，死亡面前，法理是无效的，因为你的思维一片空白，因为你的心灵唯有迷惘恐惧，真正修行成功的人，都是依靠对灵魂导师的绝对信仰，从而走出死亡幽谷的。


2022年8月29日

学生1：每天必来圣殿熏习多次，老师所有的开示都深深地震撼着我的灵魂，都滋养着我的灵魂！圣光加被，往昔所做的亏心事、愧疚事无处隐藏，内心一边是要在圣殿忏悔曝光的强烈愿望，一边是自我维护的强大的紧缩感，所以至今未能在圣殿忏悔曝光，愧对真理，愧对老师！今至诚在圣殿忏悔曝光往昔因无明愚痴所造的罪业，交给众神审判！一切的错都是我的错，我纯然接受一切惩罚，并且彻底臣服于真理，臣服于因果！（节选）

老师：忏悔就会得到宽恕，宽恕自己曾经的罪过吧，你是全新的灵魂。

…………………………………………

学生2：今天看了老师对安师兄的开示，我回忆起前几年自己是如何度过来的。法义？根本看不明。真理？心在排斥这个名词。虔诚？心依旧对这个名词有不适反应。

我凭什么一路追随这个法，没有放弃？在我没有看懂、看明法理法义下，为什么不放弃？因为，讲法、宣法的这个人，祂有着区别于我所看到，所听到，无论是高头衔的大和尚，知名教授，亦或是一些堪布，灵魂的信仰与追随，对这些人无法生起心灵深处的追随、信赖、感动、顶礼。他们并没有我灵魂深处真正认同的力量。我从老师身上仿佛看到了当年世尊的身影，一个坚定的，坚贞的，只为了真相而舍生忘死，纯净的，追求信仰心生崇敬的行者，虽然祂会有失误，虽然祂会有不完美，但这丝毫不阻碍我坚信祂就是真理之师（法义、法理），祂的错误，不会隐藏，会纠正成为通向真理的道途，祂的一切错误只是为了示现给行者的榜样。（节选）

老师：你内在，那个信着我的，就是注定去天堂的。

…………………………………………

学生3：

问：印某说，听经闻法当下成佛。

答：印某，如你所说，听经闻法就能当下成佛，请问，过去十方三世诸佛，讲经说法如恒河沙，几人当下成佛？释迦牟尼佛，说法49年，几人成佛？经书记载，如来涅槃时，众弟子证得阿罗汉果者，一千一百二十五人者，看来释尊说法不如你圆满究竟，竟然无一人成佛？历代祖师大德，终日说法普渡众生，却罕见几人当下成佛，看来历史上一切大德所说法印，都没有你说法的威力大？

印某，切勿做说法是念！法本烦恼，法即无明，法即因缘，生灭是法！

若有法可说，则必有说法者，法有自性，则说法者为实有，为实有必定有因缘，因缘必定有生灭，则说法者即是轮回，所说法皆是无明。

印某，法由分别生，亦由分别灭，诸法随无明心现，为解脱者留下来的，通往实相的道路，通过觉者开示正确的道路，反观身心，离幻即觉，是为修行佛法。

一切圣贤，皆因自证圣智者而成佛。——《楞伽经》

犹如饥寒交迫的人，仅仅听闻食物的名字，无法填饱肚子。

犹如身患重病的人，仅仅看着药物的名相，无法治愈身体。

如来言：“依法不依人，依智不依识，依义不依语，依了义经不依不了义经。”——《大涅槃经》

而你所说，听经闻法当下成佛，恰恰是—-依语不依义，因为义只可亲证，不可言说。

犹如鹦鹉学舌，咬文嚼字，隔靴搔痒，如沙蒸饭，经历百千亿劫终不成就。

印某，来看看你如何听经？

你的听与听到，是根尘相对的结果，听，是耳根作用，听到，是心识攀缘耳根，觉性通过心识分别，所现闻性，闻性取舍耳根色尘才有——声，若你心不在焉，即使耳朵在听，心中也没有听到声音，故而，耳根，声音，听到，皆是心灵愿望的体现，心灵渴望听到，心识分别，才会取舍耳根摄取的声波，在心识闻性中，展现出——听到了的境界。

若心灵没有听的愿望，即使你耳根完好，外界声音震动，心识不去攀缘分别耳根与声音，你即使耳朵听到了，也一样熟视无睹。

所以，听，与听到，都是心识分别的作用，若你心灵愿望渴望听到，即使你身处静室，耳根没有听到声音，你的内心觉知，依旧听到了——什么都听不到。

“初于闻中，入流亡所，所入既寂，动静二相，了然不生。如是渐增，闻所闻尽；尽闻不住，觉所觉空，空觉极圆，空所空灭；生灭既灭，寂灭现前，忽然超越，世出世间，十方圆明，获二殊胜。”——《楞严经》

心识闻性，不会随着六根，摄取外界的色尘境界转变，而失去或者增加了他，明晰分辨的能力，这个能知能觉，却在所知所觉境界中，无染无挂的，就是你的觉性，也就是成佛的种子。

因此，不要在心识分别，取舍六根尘境，形成的思维概念上，去寻找佛，那是缘木求鱼，就好像你试图通过手电筒的光柱登天一样，绝无可能。

要去你听闻，见闻，感受，欲望，情感，体验，思维的深处，寻找你的动机，动机就是愿望，愿望的深处，就是心识分别，分别深处，就是那，能分别善恶诸法，却在诸法名相之中，清静无染的觉性。

觉性中，本无能觉者，所觉脱落，能觉熄灭，觉所觉空，空觉极圆，空所空灭，生灭寂灭，寂灭现前。

远离觉与所觉，在一切觉与所觉境界中，如如不动，清静圆满者，名佛。

（文章《指月》，收录于电子书城《慧鉴》）

老师：印广是身负使命的人，他的使命就是从内部毁灭如来教法，令后世一切信佛众生迷失归途，堕落在三界六道中沉沦生死，印广不是鬼，而是魔，是《涅槃经》中预言到的坏法恶魔。


2022年8月30日

学生1：今天看到张师兄说，抄法时抄到痛哭流涕。看到老师在下面留言说：“潜意识中，意识下面的灵魂，知道自己可以回归天堂了，那种对天国世界的记忆，会让灵魂激动万分，会对真理感激涕零。”

这两日，只要一登录圣殿，看到老师的留言或者文章，就会莫名地泪流满面，头脑根本搞不清发生了什么，就是不停地流泪，不停地流泪。一边看，一边哭，一边看，一边哭。我想，大概是自己业障太重了，或者是太思念老师，太思念圣殿了。今天才明白，原来流泪，是因为，灵魂说，她想回家了！

老师：对。

质朴的文字中，你虚伪的人性开始退潮了。

这是好的开始，继续保持低调朴素的内心。

…………………………………………

学生2：想起前年参加会议回来报账，因为单位年底封账几天，说过了元旦给报，直到过春节了，还是没有报销到账显示？我问给报账的办公室人员，她说，别急，会给报的。结果是快两年过去了，近三千元的费用一分没收到，我又怕办公室的人不高兴，就没再问她，等于自费去开了个会。

不敢表达自己，估计也是习气，更是深层恐惧心的折射？（节选）

老师：维护正当的权益，是维护人间善法。

…………………………………………

学生3：老师讲纯爱，刚开始不懂，可能欲界轮回久了，找不到感觉，不敢说爱老师，我怕是自己心不够纯洁，怕自己是人心人性在找情感依赖。毕竟老师这么庄严，连我老妈都说这相片谁呀？长得这么好。但这两天我有自信，从心底是对无上神佛的敬仰，确定，肯定我是用灵魂深处，用纯洁无瑕的心爱老师。惭愧自己业障深重，根性劣，跟老师宿缘肯定很浅，要不咋这么愚昧呢！唉，感恩老师慈悲救赎。（节选）

老师：还是有进步的，你的心意头脑中，比起学法之前，清亮透明了二十分之一，这一点进步你自己感受不到，因为程度太浅，可是，我能看得到你的过去与未来，既然几个月的学法修行就可以改善二十分之一，那么持之以恒地学法修行，就会达到百分之百的净化纯净透明。加油，你是有希望的。

…………………………………………

学生4：没有什么能够瞒得过老师，真实面对自己的过往，犯过的错，绝不隐藏，罪和过，过和错，明确认识它们，真心诚意地愿改正！（曝光曾经在无知中犯下的过错，内容略）

老师：宽恕你了，忘记过去吧。

…………………………………………

学生5：昨天又去给师父做艾灸，在艾灸的过程中，与师父交流了修行，他今年70岁了，刚出家两个月，家是内蒙古的，之前在家修了十几年，他说在家修是解脱不了的，只有岀家才能解脱，我说维摩诘、观世音、大势至、文殊师利这几位大菩萨都是在家居士呀。怎么就解脱不了？后来他问我学的什么法门，我说修的是老师的教法，他没多说什么。

他说你还是修得可以，你说的好多都很对。后来说他家里供养了佛祖的舍利子，他把手机视频放给我看，他家佛堂有一百多平米，供养了很多佛像，有西方三圣，有一个塔里面供养的佛祖舍利子，金光闪闪的。佛堂布置得很庄严，当时我的心被带动了，羡慕他家供养舍利子，心在向外攀缘，感觉心离老师越来越远了，马上与心对话，你不是我，我的心，只信仰真理的，只爱我的老师，你不是我，我接纳你，拥抱你，宽恕你，与你一刀两断，决不沾染，彻底分道扬镳。回到家后，这种体验消散了。其实在生活中践行老师的教法，不管在寺院还是别的地方，我们所做的一言一行都代表老师，因为我们是老师的学生。不管寺院里的师父认不认可老师的法，我们必须做一个真实的修行人。（节选）

老师：出家，出的是生死家，不是世俗的房子。

…………………………………………

学生6：昨天的学法体验依旧在，但是今天却截然不同了。今天中午学法的时候，一开始还是正常的，但是读了大概有半个小时左右，读着读着，内心深处开始浮现出了很深很深的罪咎感、内疚感，这种感觉是不受控地，逐渐眼泪、抽搐不由自主地开始泛滥。泛滥的程度不可想象，哭得我稀里哗啦，一塌糊涂。幸亏身边没有同事，要不然人家肯定以为我疯了吧，犯病了呢。

其实我一直不理解很多师兄说学法过程中一直在哭，痛哭流涕的，我很不理解，我觉得怎么会这样呢？怎么可能呢？可是今天中午我的体验让我大跌眼镜，真实地体验到什么叫痛哭流涕了。那种不能自已，无法控制到失控的痛哭，真实地就让我体验了一把。这个过程中读法一直没停。（节选）

老师：潜意识中，意识下面的灵魂，知道自己可以回归天堂了，那种对天国世界的记忆，会让灵魂激动万分，会对真理感激涕零。


2022年8月31日

学生1：刚才看一位“聂师兄”给老师的一封私信，看到痛哭流涕。从来还没有看哪位师兄的分享看到痛哭！不知道为什么这样。好似那也是我的心路历程。她的心愿也是我的心愿！只是我一直将它珍藏于心，舍不得说出口。

老师，您等着我。等我魔考结束（照您说的还有一个月），我要将我的生命，我的灵魂，我的信供奉于您，祈求您的允许，收下我的灵魂，从此，生生死死永不分离。

写完这些字，出去在路上经行，发现自己激动得浑身发热出汗，脸热得发烫，脉搏加快，止不住地大口喘气。奇怪，从来没有这样。似乎灵魂深处经历了什么惊天动地的大事？

老师：坚定的选择，可以促使灵魂从业障迷惘中苏醒，灵性苏醒的过程，就会伴随能量涌动的热浪。

…………………………………………

学生2：老师好，这次出车祸以来，我遭遇几个对境，想请老师开示。感恩老师对我的护佑，慈悲加持，得以渡过难关。

对境一

在等待医治期间，8月23、24日，白天晚上只要闭眼，就有无数的面孔扑面而来，主要是面目狰狞，丑陋的，少有微笑的，有一个个地出现，也有一组组地出现，类似于电视镜头的快闪，也有拉远推近的镜头。但基调都是黑暗的。两天的时间基本如此，有数以亿计了，我当时的反应就是冤亲债主，并不害怕，接纳，宽恕，并说对不起，请原谅，我爱您，我是老师的人啦，你们也一起学法解脱吧……8月25、26号基本上没有这些镜头出现了。是冤亲债主都来了吗？

对境二

这次车祸的出现，可以说是对我学老师法近两年的检验。

不怕死，不恐惧，镇定，接纳一切宽恕一切。24小时听老师讲法（平时养成了习惯）。所以，手术前表现得非常坦然，面带微笑，当然内心是老师温暖的光明，我就在老师的怀抱。

儿子表扬我没白学佛，周围人表扬我心态好。

8月27号早上，推到手术室后平静如常，真是如此，毫无夸张。

可是，可是，手术进行了1个多小时，推出来约10点左右，自己变了，变回学佛前的样子。

记得到了病房，我却喊水，水，噪子疼，开始迷迷糊糊指派家人了，分别心不断出现，抱怨家人做得不够好。急躁，焦虑，向外攀缘。好在，我是老师的学生，时刻观照自心，白天调整了约半天时间好了。老师我是想问麻醉了，睡着了，什么也不知道了，就像电脑重启了？恢复到了学佛前的向外攀缘的境界了？是我业障深重，是我习气浓厚？（节选）

老师：业障逆袭的状态，很快就会过去，恭喜你，通过这次灾难重新塑造了新的人格基础。

…………………………………………

学生3：昨晚已感觉身心疲惫不堪，9点多就睡觉了，今天早上还是精疲力尽，早上必须要放下所有的一切，好好地再睡一觉，打开老师的讲法录音，声音大点，然后痛快地睡一觉，起来我又是满血复活啦。所有的能量，所有的精力又都回来啦。身体可以好好休息，但是内心的朝向不能改变，我可以偶尔懈怠一下，但是内心的虔诚不能冷却。我不敢也不能丢失了唯一能拯救自己灵魂出离的真理。

感觉这几天读法的冲击力太大了，比抄法的加持力还要大，因为我读法的凝聚力比较强，专注力比较大。所以加持力不可思议。

老师：能看得到灵魂的纯度升华了。

…………………………………………

学生4：老师支持并鼓励学生，将身心灵皈依供奉于觉者。

佛陀说，依法不依人，我的理解，这里的“人”，指的只是因为名誉、头衔、地位、权力等等世间的“光环”，而被追随崇拜的凡夫。

老师说“不要给我扯依法不依人”，实际上是在批评修行人只能在理性上依法，而不能在灵魂层面上依止某个形象这个观点。

当然，这与四依法并不矛盾，老师并不是鼓励学生真的去依止那些头顶光环的凡夫。

再说明白一点，就是：依止老师，实际上不是“依人”，而是依圣贤，依圣性。（节选）

老师：正解。修行路上要依法，法就是心灵标准；死亡之前要依圣贤，阿弥陀佛，释迦牟尼佛，就是圣贤。

老师：因为在我身心中，有一个修行的我自己，这个自己不仅仅是虔诚心，与出离心构成的，对真理的崇拜者，而且这个修行者还连带着“祂”，我内在的修行者，是“祂”在人间的化现；我的人类意识情感，只是修行者未曾觉悟前，在人生梦境中的记忆，当我这具肉身意识将要死去时，真正能够安抚我情感内心的，唯有那个修行的我自己，也就是“祂”的记忆。

依法不依人，指的是，不要因为讲法之人的身份形象，而扭曲了所说内容的真实义，这对于修行路上的人而言，是绝对的真理。否则释迦牟尼佛不会因为，听闻罗刹鬼的四句偈子，而心甘情愿以生命供养鬼魔，不会因为这四句偈子是罗刹鬼讲出来的话，偈子就不是真理了，真理绝不会因为所说真理之人的身份形象，而有性质上的差异。

但是，在修行者临终的时候，依靠的是灵魂深处的信仰，绝不是思维理解的概念，这是一个事实。

我的信仰就是“祂”，因为我的人格认知，曾经不止一次见过“祂”，“祂”是十方三世一切佛的法身，或者说，十方三世一切佛，都是“祂”的化现，“祂”是毗卢遮那佛，“祂”是大日如来佛，“祂”是耶和华，“祂”是唯一真主，过去未来一切真神，古往今来一切圣贤，都是“祂”的智慧随缘所现在三界六道恒沙世界。

这一世界中，这一世，“祂”以我这个中年流氓大叔，所现人间。

否则，以我的历史，一个根深蒂固的邪教徒，通过短短十年时间，脱胎换骨，超凡入圣，从俗谛二元对论法，深入心灵自觉圣性，证入无生无灭的觉性湛然，宣说如来究竟第一义法身，你们想一想可能实现吗？

多少人，多少出家人，皓首穷经一辈子，依旧在二元对论中无法解开佛法甚深奥秘，我一个邪教徒，用了三年时间用佛法重新树立知见，用了七年时间超凡入圣，证入圣贤智慧，你们如何解释此事？

只有一种可能性，那就是，我就是“祂”。

唯有依据“祂”不动周遍的慈悲智慧，才可以如此光速地，破开我人性的愚昧躯壳，让法界觉性之光穿透人体身心，在人间这个身躯中展现究竟智慧。

老师：我临死前，依赖的那个信仰的自己，其实是，“祂”的化身。今生今世的我的形象，就是“祂”在这个世界中，这个时间段中，唯一的形象载体，所以，我的人心情感无限崇拜修行的我自己。

这种依赖，与净土法门念佛的依赖是同一回事啊，和尚临死前，虔诚一句阿弥陀佛，往生极乐世界，依据的是哪一种思维修的法门啊？依据的是哪一部中观修行法门，或者禅宗顿悟法门啊？

阿弥陀佛的净土宗，依据的就是信仰与信心，因为“祂”无所不在，净土宗的僧人念佛，临终前一句佛号可以超度灵魂往生极乐世界；我临死前，心意失去了思维的能力，凭借觉知最后的清醒，将生命的全部交付于，我身心依赖的修行者，那个修行的我自己，因为我知道这个修行者就是“祂”，我将灵魂，生命，生死交付于“祂”，就等同于将未来交付于，十方三世诸佛。

一切佛，都是“祂”智慧的随缘所现。

所以，“祂”的化现，这具身心中的修行者，就是我人类意识绝对信仰的真理！

信仰这个流氓大叔，对于我而言，就是唯一的选择，我知道“祂”就是“他”。

老师：经历死亡的时候，死亡的是人类的心意，而不是修行的证量，证量处于生命极其微观的世界中，与处在因果现象的人间世界，相隔十万八千里，甚深的距离。那个时候我的生命核心主体不是神灵，而是人类，只是修行的人类，具有了神性的境界而已，可以说是三界内的神灵。可是，神灵依旧是因果的产物，必定受到因缘的制约，因此，当命中注定的劫难来临时，神性的因素就被累世的习气业障蒙蔽了，我所能动用的唯有人性的表层意识以及感受心灵。

因此，所能作出的选择，也只能是人性的观念选择，就是完全彻底的一个凡夫俗子而已，但是，这个凡夫俗子的心意生命深处，依旧有修行成就的神灵，那个神灵，就是我的人性依赖的“他”，那个信仰的我自己。

于是，我的人性临终前，依赖信仰的我，那个神灵的我，作出了对生命未来的选择，从而兑现着究竟的“祂”，在千年前对今天的命运安排，以及“祂”在千年前安排好的，今生今日遭遇死亡，我人心的自己，依赖信仰的自己建议，从而作出来选择后，“祂”为我开启了，人死圣生，出离轮回，证入法界的大门。

2021年8月，我在禅定中看见虚空中，有一道天门开启了，圣光如银河般倾泻而下，我写出来与圣光的对话；2022年1月20日之后，主导这具身体的核心内涵，成为了三个月前，我曾经仰望的那道圣光，我不再是我，我只剩下一具躯体，这具躯体内，是法界圣贤的智慧性，以三界灵性基础生命，予以人类躯壳中心意表现的核心。

今生我的从生到死，从人性到神性，再到圣性，都是在“祂”之中完成，或者说，“祂”之中，从未有过“我”这个人，以及这个人连带的人间三界，法界宇宙，过去未来……

“祂”就是一切，一切都是“祂”。

以“我”这个载体呈现出的人间世界，三界六道，法界光海，星云宇宙，并非真实存在，存在表现出来的，都是“祂”的梦境倒影，倒影中的“祂”，从未被倒影所改变。

于是，不被存在倒映的“祂”，看倒影世界中的过去未来，就从未发生过。

“祂”透过存在的倒影，看到了倒影梦境中，梦境中苏醒的自我记忆，也就是“我”这个心灵。

心灵苏醒的瞬间，

“祂”，与“我”，倒影梦境与入梦之人，都消散了，剩下的就是慈悲不可说的圆满，就是智慧不可触的究竟。

换句话说，“我”这具身体中所发生的一切，都是“祂”为了梦境中众生，能够觉醒生死大梦，而留在三界六道中的一部天梯。

“祂”在“我”身心内，觉醒心灵的每一层境界，由凡夫到修行者，由修行者到神灵，由神灵到圣贤的每一步过程，都是“祂”留在人间三界中，通往法界天堂的每一步台阶。

…………………………………………

学生5：前天孩子爸去嫂子那里，回来说，嫂子说你学的是邪的。我一听就来气了，哪里邪了？邪在哪里？老师为了真理，为了留下纯正的信仰，舍弃美女，权势，财富。宁可穷死，饿死，去捡垃圾，去擦皮鞋，也绝不会收取任何供养，不收取任何人的捐款。现在这个社会，这样的老师去哪里找？！（找嫂子交流对真理的理解，让她明白了自己错了，不应诽谤觉者，内容略）

老师不是这具身体，老师身体里面是圣贤，是真神，是“祂”，是指引灵魂回归平安国度的灯塔，是光明，是道路。护持真理护持老师，就是护持我们的法身慧命！！！

老师：谢谢你的维护，你拯救了一个灵魂。

…………………………………………

学生6：看到老师对师兄的开示，我好羡慕，我一直非常渴望老师也能收下我的灵魂，我好不容易找到老师，从一开始就把老师当成我唯一的根本上师，也不知道自己有没有资格，生怕老师不带我修行了，好想跟老师回家，不想生死流浪了。

老师：虔诚心就是我与你同在。


三、生命之光

（本月开始新增“生命之光”板块，并保持与其他板块一致的节选标准，如要阅读完整文章，可在“圣光临在网站”搜索文章名或关键词，根据标注日期，找到对应的“生命之光”文章进行阅读。）

2022年8月1日

2022年8月2日

2022年8月3日

2022年8月4日

2022年8月5日

2022年8月6日

2022年8月7日

2022年8月8日

2022年8月9日

2022年8月10日

2022年8月11日

2022年8月12日

2022年8月13日

2022年8月14日

2022年8月15日

2022年8月17日

2022年8月19日

2022年8月20日

2022年8月21日

2022年8月22日

2022年8月23日

2022年8月24日

2022年8月25日

2022年8月26日

2022年8月27日

2022年8月28日

2022年8月29日

2022年8月30日

2022年8月31日


2022年8月1日

学生1：寻找真理之路

听闻古人为了求法，万死不辞。我回首看看我的求法之路，除了遇到两个邪教，几个骗子，也没爬万山过万水。

一路走来，最想感慨的是：一定一定要有一颗渴望的心。这个，无比珍贵。当这颗心一起来，哪怕是十年，二十年，一百年，一千年。真理，终将遇到！（节选）

老师：坚持下去，我已经在你的生命深处看得到曙光了，走过人生这一段黑暗，剩下的岁月就属于幸福光明了。

…………………………………………

学生2：交流

真实地面对自己的心，心向人间，心有获得，做做善事，念念佛，修个好去处。不用纠缠老师的法是否究竟，默默离开，各自安好。

如果你真要解脱，有疑虑不怕，找佛经对照，我敢说，老师的法从始至终，没有不究竟的地方！从2012年开始，老师的法从没有偏离过“缘起性空，自心现量”“三法印”“四依法”与“三界唯心，万法唯识”的总纲领。学明白了就不会有疑虑了。以上个人见解，希望对师兄有用。祝福师兄！（节选）

老师：理解得非常深刻，你的内心已经开始形成证量的基础了，这是非常非常了不起的进步，证量基础，决定了你，能否生死解脱，即便不能解脱生死，你目前的稳固证量，足以托起你的灵魂往生天堂，恭喜你。

…………………………………………

学生3：纯真

当我打开老师的照片，周岁的宝宝总是“奋不顾身”地扑向电脑，下一幕的情景让我泪目：看着他不停地对着老师亲，亲，亲，有时还发出咯咯咯的笑声。

我们修行人只有做到纯净，净化内心的妄念习气才能从人格的自我中分离出来，这才是我们修行人最基本的原则。

看着宝宝纯真的眼神和笑容，老师的谆谆教导在耳边响起……

羞愧，愧对恩师教化和救赎。（节选）

老师：祝福你，信仰是需要时间来沉淀的，只要目标不变，最终都能到达。

…………………………………………

学生4：转变

状态能稳下来时，我还能学学法，但每天尤其早上起床后，心情总是习惯性的抑郁焦虑，对佛法和老师升不起正念虔诚心和向往……这时候我对老师就是一颗索取的心：老师您什么时候能度走我的痛苦，老师您能接引我去您的世界吗？就是满满的渴望和混乱……我曝光自己的这份索取贪求心，也理解自己，真的不想在黑暗中挣扎了……（节选）

老师：祝福你们，经由信仰，诸佛必会赐福于人。

…………………………………………

学生5：生命唯一依托

从此法界再无秘密可言，

此生追随导师，老实学法的人，

就是烙印上了大圆满心印的心子，

只要信心始终如初，

踏踏实实宽恕践行到“底”，

正因、正行、正果是必然。（节选）

老师：如实见。说得真好，说得很对。


2022年8月2日

学生1：在践行中坚定选择

老师说：“佛法不是让你去求功德、求福报，不是给你当一个情感寄托，当一个灵魂寄托，在人世间过好日子用的。佛法就是救命的东西，佛法就是针对灵魂解脱生死的道路。”（爱的温暖《明心》2017-03-20）

如果不想解脱生死轮回，没必要来到这里，如果选择坚信真理，坚信老师，那么，面对任何情感冲突，情绪爆发的时候，请以践行真理的标准作坚定的选择，一切纠结痛苦烦恼焦虑都将烟消云散。因为，灵知道正确的选择！（节选）

老师：文字背后有点点光明。

…………………………………………

学生2：学习《大般涅槃经》第八卷心得汇报（续）

大乘法中佛法僧三归实为一归，因佛性中即有法、僧，而分别三归是仅仅在二乘法中应众生因缘才有此方便说，不是究竟说。因此，若此身得成佛道，则诸佛平等，此身可以为众生作归依处。读罢此段佛经，简直想为老师击掌叫好，完全理解了老师的声声承诺：到圣灵这里来，到圣灵这里来……能救赎你灵魂的只有我……我不是这具身体，我是如假包换的法界圣贤……写到这里，心中流泪，灵魂匍匐于地叩首礼拜老师。老师的法是佛法僧三宝一体的法，学老师教法，真的不必看别人的态度脸色。当然，在实际处理上没必要跟任何人发生冲突，拉黑远离就是了。（节选）

老师：佛经可以增长智慧，你进步了。


2022年8月3日

学生1：宝宝一定是圣主送来报恩的

大半年过去了，如果她们不来，师父也早已忘记了此事。没想到宝宝去年从寺院回去后，就恢复了身体健康，也不再哭闹。现在也长胖了。全家也跟大乘佛法结上了法缘。昨天师父又把老师最近的法打印给他们回去学习。一家人开开心心离开寺院回家了。（节选）

老师：祝福天下所有与真理有缘的灵魂！

…………………………………………

学生2：变与不变

老师的变，从老师的文章中即可读到，同题文章，老师写过几篇，每一篇的角度不同，每一篇的境界不同，从不厌其烦地告诉你，为啥要修行，到讲述法理，深化法义，年年都在变，越写越细致，恨不能变成粉末，让更多的人可以消化、听懂、落实。老师境界的提升，文字中的加持力，音频的加持力都在增强，这就是“变”的具体体现。浸润在法里，老师不是每天都在灌顶加持吗？真不需要老师明说：我加持你了！你自己感受到每一个阶段的变化，不都是老师在加持吗？（节选）

老师：你说的属于实际情况，读法，抄法，听法，确实是尊者的灌顶加持，因为修行者确实不是这一具身体，修行者以文章语音，表达“祂”的智慧，传递“祂”的慈悲，学法就是在接受“祂”的灌顶加持，这是真实情况，我所言不虚。

…………………………………………

学生3：一路走来（一）

向十方诸佛菩萨忏悔，向恩师圣尊忏悔，忏悔自己的愚痴，无明，心胸狭窄。请求诸佛圣尊加持宽恕护佑，让这颗凡夫愚痴之心融入恩师的光明大海中。（节选）

老师：纯净的信仰，必有龙天护法相随。

学生3：一路走来（二）——是缘逃不掉

一位福建过来的师父，有一天来到寺院，递给我一个证明，上面盖着这里的一个大红公章，一看日期，是一个月前盖的，内容是证明这位师父一个月前就是我们寺院的常住了，看了证明，很惊讶：这位师父一个月前就是我们这里的常住了？可是，我今天才见到她，这一个多月来，我们根本不认识，在寺院里也没有见过她。而我们寺院里8、9个师父，居然没有一个人知道她是我们这里的常住。看到这种现象，很无语，第一次亲身体验到人性的可怕，沉默接纳吧，一切都是因缘因果的兑现，不知道以后还会发生什么事情……

接下来几天，天天找师父们的茬，找义工们的茬，这里也不对，那里也不对。而且要求大家必须听她的指挥。那些日子，大家人心惶惶。最后，还是祈祷诸佛的加持。还我们一个清净道场，很快她就主动离开了。（节选）

老师：一颗忍辱的心，就是培育慈悲的基础，一颗坚定真理的心，就是培育智慧的基础；一颗敢于坚持信仰的心，就是诞生解脱的基础；祝福你，在修行的道路上你越来越成熟了。

…………………………………………

学生4：学习《大般涅槃经》心得汇报第八卷（再续）

佛陀智慧无限，各种方便，只为破除众生邪见，建立正知见。今天继续学习第八卷进入第三天，读下面这段佛经，才明白，哎呀，简直是值得庆祝，第一天读的时候，我都决定第八章心得汇报把这段省略，因为实在太难懂了。就这个皇家仓库里没有这把刀，而群臣等人传说有某种形状的刀，这个譬喻，我就有点蒙。单看故事不蒙，但是，故事背后的法义是啥，实在搞不懂，今天忽然明白了。本人业力着实不可思议，而真理加持力确实不可思议。

佛陀为了破除众生久修外道无我法形成的错误知见，而说真实有我，真我即是佛性。可是，众生听不懂，就猜测说真我的样子像拇指大小，又有人说像米粒，还有人说像稗子。都是凭凡夫之心臆想猜测，牵强附会。今天陪25年前的学生游玩大半天之后，回家打开佛经，看这段经文，忽然想起曾经接触过的那些邪师的观点，不就是佛经说的拇指、米粒、稗子和传说的种种形状的刀吗？（节选）

老师：写得很好，理解得也透彻。

…………………………………………

学生5：我理解的救赎

我理解的救赎，真的好简单，就是你勇敢一点，把自己看到的自己完全曝光给老师，只要你敢真实，你敢面对，你敢交付，当下就是死神拉不动的光。（节选）

老师：对的，交付就是相应。

…………………………………………

学生6：如果爱，请深爱

希望修行者能够相互帮助，心灵有相伴的朋友，一起走入光明。——老师（2022年8月3日开示）

…………

让我们手牵手，坚定地向前一步步地前行，步入光明！家园就在前方！当我们在圣主天国相遇，你我都会认出彼此，因为我们都是“灵”，灵性相通，而老师就在爱中等待我们的苏醒和回归！（节选）

老师：心光流露，文字背后有灵魂的温度，真好。

…………………………………………

学生7：困兽之斗

写完《收圆》之后身心境界一下子退回到人心人性中的迷茫苦闷和无助中

听不到内心的声音感受不到内心的暖意和感动

完全处于能量最表层的生存状态被业力牵着鼻子走

老师说我有个很懒惰的灵魂

我的确很懒惰很安逸而且这一点一直很难超越

而我这两天也沉浸在对自我的责罚和嗔恨中

看看自己的肚子太懒不愿意运动越来越胖

看看自己的修行太懒不好好抄法无有进展

看看自己的头脑无有法理无有感悟

看看自己的内心没有证量没有体验

看啥啥不顺眼，

肚子里一股无明火恨不得赶紧找点对象投射出去自己内心深重的罪疚感

连着两天浑浑噩噩不想听法也不想抄法

晚上放逸着自己刷了好久的网页

很想曝光自己却没有力量（节选）

老师：你这种状态很正常啊！每当我们的灵性升华一个巨大的层次，觉性从生命中抽离出来，呈现新的湛然广袤，我们的人性一面就会遭受业障习气的袭击，它们就好像海底的泥沙，当海底地震后，地壳变动，泥沙就会泛滥弥漫开来，遮蔽海洋空间，我们的意识自我就会陷入迷茫无助的懈怠之中；前几天在我写出《伏藏》《密宗》这两篇文章时，你们感受不到这两篇文章蕴含的境界，比起过去又上升了一个巨大的层次吗？可是，正是因为境界中巨大的升华，直接导致我意识人性的表面，这几天处于黑暗的低谷，对于修行，我的人格自我极度反感，抵触佛法，不愿意反观不愿意学法，只希望放纵自我体验，去好好生活，在这种状态中的时候，我绝不会勉强自己的心愿，想要好好生活，那就去吧，去看电影去逛街去吃零食，当世俗的欲望满足，无法达到灵魂已经熟悉的光明愉悦的时候，内在对真理的渴望自然会升起，当灵魂对光明的体验无限渴望的时候，人性的意识自我，就无法阻挡灵魂的渴望，那么，就去学法吧，安住在安宁光明的清澈中。

修行是生命内在体验的改变，当“神”的微妙光明，极乐喜悦的体验，成为你的心愿主体时，人性的欲望情感体验，就无法继续主导你的意识与动机了；所以，当我们的身心内在状态处于黑暗时，千万不要谴责她，不要强求她，要顺着她，不要与她对抗，即便她一时烦恼不愿意修行，那就不修行好了，过几天时间，当你的内心回忆起修行状态中轻柔安宁光明喜悦的觉受，你依旧会回来的，因为人间没有出路可走，你的潜意识也知道这一点，她也不愿意永无终止地生生死死，所以，在我们的习气业障泛起之前的时间段中，我们要大量学法，培育身心内的安宁纯洁体验，当光明喜悦的体验成为你的身心内在主体，人类身心的业障，就不可能真正带走你，换句话说，当身心自我的这一具躯壳死去时，你内在的细腻光明觉受，就不会被身心意识的死亡所带走，光明喜悦的安宁，就会诞生新的你自己，那就是觉知灵性的你，呈现出你生命本质的极乐与无限光明，修行的道路一定在体验中，而不在头脑中。

…………………………………………

学生8：佛正知见

知心不属一切法，此人常在道场。迷时有罪，解时无罪。何以故？罪性空故。若迷时无罪见罪，若解时即罪非罪。何以故？罪无处所故。经云：“诸法无性，真用莫疑，疑即成罪。”何以故？罪因疑惑而生。若作此解者，前世罪业即为消灭。——达摩大师《悟性论》

稽首顶礼达摩大师《悟性论》，佛正知见。破学生愚蠢妄想，回归正源。

“知心不属一切法，此人常在道场。”修行场所，不在身外，不在庙宇，不在蒲团，不在香花烛幔处。修行之人，亦非现“口诵经典，身着袈裟，方袍圆顶”相之人。不了佛法实义，以修行人外相定修行人心境者，真愚痴也。

经云：“何以故？罪性空故。”

老师言：“却不明因果只是现象，并无实体。却不知善恶只是分别，并无实性。”（《平安赐福（六）》）

经云：“诸法无性，真用莫疑，疑即成罪。”

老师言：“对因果论的肯定，是对圣主平安性的否定。”（《平安赐福（六）》）

经云：“罪因疑惑而生。若作此解者，前世罪业即为消灭。”“若迷时无罪见罪，若解时即罪非罪。”

老师言：“圣主平安性，熄灭灵性深藏的罪咎。罪是过去，咎是未来，平安中没有罪咎。”（《平安赐福（六）》）

老师所言即为经中所载！！！

老师：对的，宇宙实相只有一个。


2022年8月4日

学生1：朋友

每一次读着老师的震撼人心的文章，总希望把老师法带给他，曾经的师父。或许是因为他对我的多次帮助，也或许是“业”的牵引。换做别人，发给他，他喜欢那是他与法的缘分，不喜欢随缘就好。

如果没有遇到老师的教法。或许遇到他，会觉得很“了不起”，很荣幸了。他奇门风水这些术数的徒弟，曾经做到全国屈指可数的“大师”，尽管极少有人知道是他调教出来的。曾经学过很多术数，曾经学过丹南山人的道法，曾经几次去藏地，曾经受班禅活佛灌顶。曾经修心中心法满两千坐……然而正是因为这些曾经，每次带给他，要么就是不屑一顾，要么就是评头论足。前几天一番争论，依旧不肯信受。我说老师多么伟大……他说“你让他飞起来，拍照给我，我立马过来”，让我说啥好呢？修了这么多年，说出这样的话来！我真的想继续辩论：“佛唯以智知，不以相见……”我本来想继续发给他，可另一个念头出来了，我一而再地恳请他学是对如此珍贵的教法的亵渎，是对我们无比尊重的老师的侮辱……

感叹啊！任何人都有信仰“祂”的权利，不是任何人都有信仰“祂”的能力。（节选）

老师：外道修行落于心识分别之中，只能以名相判别修行成就，如沙蒸饭，千百亿劫无法超脱，生死是外道修行最终的归宿，这是宿业使然，人力无法抗拒。

…………………………………………

学生2：突如其来的一波业障

“为了‘我’个人形象，面子虚荣的满足，

要我的灵性纯洁，隐匿事实真相，玷污虔诚信仰，

那么我不如去死。

既然，死我都不怕，我还会怕身败名裂吗？

别闹了，我是修行路上的亡命徒。

我只爱真理，对于我自己，无论生死，不值一提。

因真实，而骄傲。”——老师（《真实》2022-08-03）

我虚荣，维护自我的形象，可是，那些身份并不是我。而当我想要放弃它们的时候，突然它们极度恐惧自我的消失了，哈哈。

不要着急和小我划清界限。

不着急，慢慢来。

无需完美，只需真实。

一切交付于老师，安心学法就好，幸福啊。（节选）

老师：很好，身心净化的过程。

…………………………………………

学生3：我与一刚学习师法的比丘尼对话

过一星期，老师父又发信息了：阿弥陀佛！师父，能否帮请问老师我除了抄、听老师的法，还要具体如何如法修持？

我说：师父，抄、听，就是方法，大家都是这样修的。具体的就是生活中，对境时忏悔，接纳，宽恕。

老师父说：阿弥陀佛！师父，我现在最挂心的是要如何如法打坐，功夫怎么上去。请您教教我好吗？

我回答：师父啊，我们打坐也是坐的这颗心。我也不会打坐，教不了你。

然后我将请示老师的一个截图发给她：内心迷惘，没有前行的方向，但是根基不错，需要大量的学法，熏洗灵魂，让心灵形成清醒的，明确的修行方向，当灵魂深处对光明的记忆苏醒，他的修行才可以开始。（节选）

老师：你确实有正知见，而且正见已经开始转化你的心灵认知，进而舒缓你的心灵体验，体验逐渐地清净，直至透明，觉知灵性就会浮现，那就是你脱生死的果位。

至于打坐的时间长短，不代表修行的证量，我们的身体与意识，都是心灵深层的心识分别，所投射出来的幻影，试图通过美化幻影而得道，那是南辕北辙啊，你告诉她，四祖给五祖说，正如砖头是磨不出镜子的，也无法通过禅修觉悟。


2022年8月5日

学生1：学习《大般涅槃经》第九卷心得汇报

须弥山是众生无明共业所生，唯心所现，唯识所变，本质虚妄，不可执着。今天读经，终于不再执着想把须弥山拉到凡夫地来描述，多年来一直期望，试图解释佛说的须弥山遮挡月亮而有月缺月圆，与科学说的月亮围绕地球公转导致月亮缺圆，二者互相融合，现在懂得了佛的境界是凡夫不可能达到的，也是无法用语言说服的，也是现代科学没有能力解释的，需要修行实证才能真实理解和明悟。忽然想起《六祖坛经》中说：“人我是须弥。邪心是海水。烦恼是波浪。毒害是恶龙。虚妄是鬼神。尘劳是鱼鳖。贪嗔是地狱。愚痴是畜生。善知识，常行十善，天堂便至。除人我，须弥倒。去邪心，海水竭。烦恼无，波浪灭。毒害忘，鱼龙绝。自心地上觉性如来，放大光明。外照六门清净，能破六欲诸天。自性内照，三毒即除。地狱等罪，一时消灭。内外明彻，不异西方。不作此修，如何到彼?”以前看的时候就以为是形容，是比喻，就不认为是实相。今天终于明白了，人类的语言才是形容，是比喻，是不可靠的，六祖和释迦佛的语言是真实不虚的。（节选）

老师：知识分子学佛，有先天的优势，那就是逻辑缜密，理解能力深入系统，很好的体验，很好的学法状态，你的心，从一贯正确的刚强，开始向佛法、向真理卑微地弯腰，这就是对的，唯有自我懂得卑微，才可以让心灵自我，开始认错，开始认错就可以改错，改错的过程，就是自我消散，灵性展现的过程，我为你安排的见证灵性之路，你已经实践了二十分之一，只要你保持这样的信心与虔诚，我会保证你，脱胎换骨，破茧成蝶。

…………………………………………

学生2：一点心里话

老师慈悲，不舍一人，即便劝退拉黑，依旧留有在网站上学法的权限。

但慈悲与我无关。破坏老师教法的虫，见一个拍扁一个。

我也会以同样标准要求自己，绝不双标，如果师兄们发现本人也变成一只虫，请勿手下留情，用力拍之，以脚跺之，千万不要放过这个坏法贼子。（节选）

老师：真棒，一颗维护真理的心，就维护了你修行的道路。

…………………………………………

学生3：恳请

吃完晚饭遛完狗休息的时候，随便翻了翻新平台，发现老师在我于6月23号发的一段护持老师的简短文字下回复：谢谢你。不知怎么就触动了我哪一根感动的神经，眼泪滑落。

每次老师回复“感恩你”“谢谢你”之类的语言，我都需要更多的时间去思考该如何表达不要谢。在新平台上每一篇提起关于弘法、法宝流通的文章，老师都回复了谢谢和感恩。

简单的几个字却总是令我心情沉重，感到痛心，这难道不是我们理所当然应该做的吗？这是值得被感谢的事吗？老师这一生都在寻找真理，遇到真理，还原真理，回归真理的道路上，付出了他生命中所有的一切，摒弃了人世间本可以拥有的财富、家庭、友情、赞誉、拥戴、供养，孑然一身隐于人间，以一个在社会底层默默无闻的普通老百姓讨生活。

现在又为了看护我们的灵魂呕心沥血如看护幼童一般，每天尽心尽力点评文章，回复我们的私信，祝福、鼓励、宽慰着每一颗灵魂，尽量去满足每一个人的灵魂需求。祂的慈悲我们真的感受到了吗？

还是我们一直在索取，在拿着碗不停地乞讨祂的爱，即使碗里其实已经满了？已经忘却了“祂”目前也需要一个肉身作为载体，和我们一样每天也只有24小时的时间。

在此我有几个恳求：

1.不要有事没事就发私信，真的遇到瓶颈过不去再去问老师，有疑惑可以去法里找答案或者问修行比较好的师兄。问之前问问自己，2016-2022年的老师所有的文章是否已经抄过一遍？

2. 不要因为自己在新平台就经常替其他师兄私信问老师开示，先核实考察清楚这位师兄遇到的情况和问题，大部分的问题都是可以自行解决的，是否是一直精进虔诚专修老师法，出家师和居士应一视同仁。

3. 不要私信问这个法师或居士说的是正法吗？这个可以和老师的教法一起学吗？这种实在是愚蠢至极，如果对老师没有绝对的信任，如果不相信老师所说是实相是真理，请先私下好好抄法。

4. 请不要把梦到老师给你讲法开示，或梦到老师和你关系不一般等当真好吗？好像有这些梦你就是老师前世的家人或闭门弟子，因缘分深厚，所以老师应当对你非同一般。

5. 有一批体验感受特别敏感、细腻、深重的师兄们，今天见光了，明天高潮了，后天要飞升成神了，大后天灵苏醒了，迫不及待地要和老师求证自己境界的，请记住《楞严经》的一句话：不作圣心，名善境界，若作圣解，即受群邪。

6. 不要以老师对你某篇文章的收录点评或私信点评，当作炫耀的资本，以此用来指导其他师兄们，长此以往，滋生的只能是自我的强大傲慢，同为修行人，我们大家都是平等的。

7. 不要臆想、幻想自己是哪个菩萨再来，或者到了哪个境界，得了什么成就。这就是入魔，毋庸置疑。

8. 不可因为弘了点法，花了点钱做了法宝结缘就在老师和师兄们面前与众不同了，千万不要受了所谓的“随喜赞叹，功德无量”，这种其实是借了真理的光，而自以为是了不起了。没有真理你弘什么？！

所以修行一定是真实地，在心地上，脚踏实地，一步一个脚印，扎扎实实往前走，无论来源何处，根性高低，福德资粮多少，和老师关系如何，都不能成为捷径，否则为什么前十年留下来的师兄却没有几个呢？

难道离开的师兄们就没有上等根性，福德具足，来源高的师兄吗？在和觉悟者同在一世的时代，我们共同见证了多少神迹，濒死之人延续生命，三恶道来源转为神灵，沉寂千年的伏藏开启，东西方宗教文化将会消融为一体，各方神灵下凡护法，哪一个时代有如此伟大？

我们应当为此而感到无比的荣耀，而不是胆怯、害怕、恐惧，一边信任老师，一边又怀疑老师，需要反复确认这篇或那篇是不是老师写的，甚至必须要看到有老师头像的开示才算相信。对老师有一丝一毫的怀疑和虔诚度不够，都将是进入天堂不可跨越的障碍。

若真信老师，请用超越生命的力量去护持，去爱，去珍惜。若真信老师，请一门心思地专修，不要左顾右盼。若真信老师，无论遇到什么磨难挫折，都要坚信，祂的看护无处不在。若真信老师，请爱老师如同老师爱我们！

老师：真棒，正知见！太了不起了，源于至纯虔诚心的语言，如此有力量，字字光明。


2022年8月6日

学生1：幸福

已经空窗很久了，其实不是因为戒律而不约会，其实我不喜欢受这些戒律的束缚。只是每每随便想一下，如果约会将要发生的一系列程序，就觉得，似乎真的没那么大的吸引力，破费劳烦我洗漱化妆对镜花黄。见面聊啥呢？开心完以后聊啥呢？听他们瞎叨叨，问这问那的，多煎熬？！相反，总觉得沉浸在法里特好，总觉得有那时间不如学学法更踏实自在。

这么一回头看，其实悄然无息的改变，在我的生命中，已经走出了好远。远到难以想象。3年前，喜师姐跟我讲说未来你会看不上你曾经深爱的男人。我不信。不可能啊。我曾经是那么地喜欢他离不开他。可是今天甚至好多个天以前，我确实已经想不起来他了。现在提到他，我也真心没一点欲望和兴趣了。

看来，

选择难，也不难。

深信难，也不难。

听话，听导师的，一切就在不经意间自然而然。

爱老师。祝福老师永远快乐。（节选）

老师：牛，灵性的快乐开始透过心意，在自我体验中苏醒了。

…………………………………………

学生2：信

经常看到有师兄忏悔对老师的不信任，心里有对老师的疑惑甚至排斥，特别恐惧担心哪天离开圣殿，于是不断曝光忏悔。

一直很疑惑，那份怀疑和不信任来自何处？难道是把老师预设为金光大显，完美无缺，遥不可及，高高在上的神佛？一旦看见老师以人类的形象示现各种方便，就无法接受这是成就者？因为老师不符合你心里臆想的“神佛”之像？产生心理落差，生出疑惑？

说实话，每次看到这类忏悔的帖子，一划而过，懒得细看。

对老师，我从来无法从外表和经历去建立信任与否，而是透过了义的法，去感受讲法人背后不可思议的智慧与神奇。

当今没有人以这样的方式诠释过释迦牟尼佛的教法，耳目一新，直透灵魂，直达终极，360度映照佛经，不偏不倚，深奥难懂的经典，一经老师诠释，罕譬而喻，豁然开朗。如此新奇的视角，又如此了义的法理，但凡真的寻求真理之士，一定会毫无抵抗地被法摄受，因为能救世的一定是法，而不是某一个人。

当心灵如饥似渴在法海中遨游的时候，甚至没见过老师长什么样，是什么样的来历，因为那些都不重要了，有如此了义的法呈现于世，就足以唤醒人的灵魂，找到朝向真理的道路，救赎人类于轮回苦海。

至于把真理光明带给人类的，是衣衫褴褛，浮沉市井，嗜好酒肉，破帽破扇破鞋垢衲衣的“济公”；还是獦獠柴人，目不识丁的惠能；抑或是位高权重，赫赫扬扬的王家贵族，重要吗？那都是觉悟者依世间因缘不同方便而显现，不是你我用凡夫之心来度量的，佛所说“四依法”有依何种人之说吗？岂有此理！

就奇了怪了，我们到底是求法求真理，还是求一个符合自己臆想心愿的“人”。佛说是法性者即是如来，所以，站在法性上看，老师即是如来，还有什么好怀疑的呢？

曾有怀疑过老师的人，请自思量一下，你真的懂什么是法吗？真的懂什么是真理吗？真的知道自己在求什么吗？如果懂，老师的法足以破除所有疑惑，不信，拿出你的疑惑来，辩一辩，是与法有关？与真理有关？还是与你的心意有关？

如果你还不清晰，请任意拿老师教法中的经验与体验，去检验是否符合佛陀的“三法印”“四依法”，这是检验真理的唯一标准，如果找不到漏洞，请收起你的疑惑，去认认真真地践行吧，正因为人们停留在自我思维意识层面，而没有按老师法理去实证，才看不到法的伟大，才会在自我意淫中各种彷徨猜疑，前而不进，浪费暇满！

愿我们对老师，对法，对真理，都升起无上的敬信，在坚定不移信仰的基础上，升起神圣的出离心，将我们习惯性朝向人间的心，转而朝向真理，将对真理的虔诚与出离心合二为一，形成我们新的人格基础，成为一名真行者！

如此，我们才能对得起与伟大觉者圣贤同世的荣耀，才对得起老师呕心沥血，忍辱负重守护我们每一个灵魂的慈悲，老师为真理，为看护追寻真理的灵魂，付出了一生，该是我们虔诚一心，以法供养报师恩的时候了。

愿我们共同珍惜千年因缘在今生兑现的福报，放下万缘，只为真理！

与同修们共勉。

老师：文采飞扬，真知灼见，字字珠玑。

…………………………………………

学生3：加持

学法五年多了，到新平台再过几天就7个月了，来新平台后，感受前所没有的加持与磨难。

今年四十了，今年的这几件磨难，生死选择，情感归宿，怀疑佛法才是我最痛苦的事，其他已经不能伤到我的心了，我相信老师的“生命”而不是相，这一切都是最好的安排，在出离的路上，都是您慈悲加持。

闲下来我问自己要什么，内心的声音，此生是为修行而来，至于这事情怎么解决，尚不确定，我只想学法，还有什么放不下，想不开呢，情绪来了就来了，不耽误学法就行，有时觉得自己不够精进，应该把全部生命放在法里，有时还看一下剧，心里有惭愧升起，在这里吐露心扉，希望没有脏了圣地。

读法时太多喜悦与感动，不誓言，时间会给出答案，见证我的蜕变！

一切考验都是您对学生的加持，感恩老师！（节选）

老师：了不起，我会看护你的灵魂，安心，未来等候你的是天堂。

…………………………………………

学生4：远离魔鬼（内容略）

老师：未证言证，属于亵渎真理，污蔑诸佛的重罪，未来的因果是不可思议的恐怖。


2022年8月7日

学生：学习《大般涅槃经》第九卷心得汇报（续）

珍惜时间，珍惜与觉者同一世的因缘。本段佛经说，六个月在天上只是须臾，人生之短真是譬如朝露，一晃就没了。如果我们不精进，天上的亲人看着得多着急。如此短促的人生，佛菩萨殷勤化现前来救度我们，得多忙碌！难怪《地藏经》上说我们头出头没，害得菩萨反复为我们现身于苦海中。老师千年前化作莲花生大士在藏地度众生，今生又来救我们，也不知道是第几次了，愿我们今生都能珍惜吧，都一世解脱吧，都成为佛菩萨的助手吧。（节选）

老师：非常好的相应。


2022年8月8日

学生1：劝导

我们灵魂深处的爱与安宁，是恩师的祝福与目光，祂的祝福永远与我们同在，不论你是否健康，不论你是否死亡，不论你是否离开，不论你是否精进，我们的灵魂永远在祂的祝福之中。

我们跟随老师的初期是以信入门

后期仍然是以信相融

一个信字贯穿了修行的始终

如果我们真跟着老师学习

真的认为自己是老师的学生

那我们要信啊

信祂，祂必看护你

信祂，祂必救赎你

信祂，是回家的路

（节选）

老师：真知灼见。

…………………………………………

学生2：爱，就是明天

生命长河中，

一个缺爱的孩子！

今生，

也一定没有“趟过”，

那爱的小河，

所以，

从没体会过恋爱般的依靠与温暖！

如果，

人生缺少情感层面这一环，

在人间，

也就不懂得什么真正的爱了。

通常这样的人，

没有生活的热情，

为人处世会比较冷漠，

心嘛，

是冰疙瘩一砣。

表面的热情之下，

藏着一颗伤痕累累，

被冰冻的拒绝的心。

要告诉你，

情感层面的依靠和温暖的信任，

大概是什么样的呢？！

那，

就和真理谈一场恋爱吧！

“祂”是你的恋人，

生活中，

你开心快乐了，

第一时间想告诉“祂”；

你受到委屈伤害了，

第一时间想向“祂”倾诉，

并得到“祂”的呵护与温暖。

因为，

“祂”是你，

一生托付

一生依靠。

因为爱“祂”，

你的满眼都是“祂”！

想到“祂”，

眼里满是深情与坚定，

内心，

绽放着无限的温暖，

心中，

流淌着满满的浓情蜜意。

因为，

“祂”是你一生的挚爱！

“祂”是你此生的唯一！

失去“祂”，

你会，

撕心裂肺，

剜心透骨，

心痛不已！

拥有“祂”，

拥抱“祂”，

亲吻“祂”

因为“祂”就是明天！

老师：源于灵魂的文字是带着光的。


2022年8月9日

学生1：学习《大般涅槃经》第九卷心得汇报（再续）

发出了前边的心得汇报后，就细读后边的经文，发现经文接下来，一连串好多段都在以各种譬喻，说明大乘佛法什么人都能度，什么业障都能清除，唯独一阐提者，水火不进，刀枪不入。佛陀譬喻一阐提是烧焦的种子，不能发芽了；是淤泥，无法澄清出清水了；是龟甲和白羊角，金刚对他也不起作用了；是完好无疮的皮肉，啥药也用不上了；是全身如金刚一样密致，不容外物了等等。我昨天读的时候就觉得，是不是不用深入体会一阐提的事了，就简单拉黑远离得了。（节选）

老师：嗯，好学生，赞一个。你的灵魂，现在才真正开始皈依我了，我收下你了。

…………………………………………

学生2：触动

我说的触动，是魔随处都在，我们只要有人性的东西在，魔一定相伴左右的，而我这样的普通人是没有辨别能力的。

没学法时，以为对人和事的评价，来自于性格、环境、阅历，学法后知道，这些表现大多是“业”。我特别大的问题是，喜欢判断，对人对事，会按着自己的标准，做出评价，常会有个人的喜好融入其中，这就是心看到的世界，是心愿意看到的世界。学法后，还是会把人分成三六九等，带着有色眼镜看人。我知道，如此下去，下一世我投生的环境一定不好，因为要让我尝尝傲慢的滋味。其实这一世，已经意识到上一世的“慢”，带来的今生的果了。我的善恶对错分别见，是我要深深忏悔的，没学法前，专注于“善”，一切善心善行都会让我泪水涟涟，对所有认为恶的，自私的行为都看不惯，继而带动心，对做事的人有微词和嗔怒。学法后知道，无论善恶，都不挂心，才是修行人该有的态度。

学法后知道，对人世间的任何挂碍与不舍，都是魔借助它们来摧毁信仰的炮弹。俗话说，苍蝇不叮无缝的蛋，自己各种隐藏的欲望和贪婪，就是魔可以攻击的入口。修行，是无所得，有所灭，不离舍的修行，只是做了一场修行梦而已，离醒来差了不止十万八千里呢。（节选）

老师：写得很深刻。

…………………………………………

学生3：伟大的“接纳”

跟着老师修，快一年了。回顾这一年的清净、安稳、踏实、明确，与前十年相比，那十年真的是混乱、迷茫、焦灼、混浊。

尤其是在破烦恼这一部分，立竿见影。

简单说一个“接纳”吧。这是我最近最受启发的一部分。

之前内在有了情绪，总是很容易就跟着情绪走，一跟着情绪走就是一系列的其他情绪被引发。

但是，在半个月前，魔考来临时，恐惧充满了每一个细胞，我有些手忙脚乱，不知所措。毕竟这是从未听说过，更未经历过的。我深深地恐惧，怕自己离开老师，离开真理。在恐惧折磨的煎熬中，老师留言说：“你接受你对于我的真假的分别的恐惧吧，觉受你内心的恐惧，接受就会成为你，而恐惧分别就会消失。”

这句话如醍醐灌顶，瞬间我一下子契入了。体会到接纳的伟大。真的，接纳，太伟大了，太了不起了！能接纳的这个才是我呀。

…………

真的好直接明了的一条路：

找到自己（灵），认清小我（思想、情绪、欲望、体验、感受），不认可它们为自己。

然后，接纳，剥离。

就这么简单。可是没有觉者出世，我淹死在佛法大海里，也不知道怎么死的。

老师啊，我无法说感恩，也无法用伟大形容您。您的每一句话，每一个词语，都超越了伟大，超越了经典。（节选）

老师：嗯，灵魂又上升了一个层次，灵性在魂魄中又清醒苏醒了一层，继续加深对真理对老师的信任，信任就是你灵魂回家的道路。祝福你，我很欣慰。


2022年8月10日

学生1：学习《大般涅槃经》第九卷心得汇报四（续）

佛说一阐提人因不见佛性而不亲近善友，不信因果，诽谤佛法。智者应生怖畏，如险恶道。昨天新平台集体拉黑魔变的无某，可以作为案例说明，好多师兄披露她不听劝诫，固执己见，唯我独尊，一言不合就翻脸，明显地不亲近善友，对师兄劝阻她，不要接受他人钱款的语言，恶语相向拒不听从，明显不信因果，把老师的鼓励当作是自己实证境界，进而狂妄到以为自己达到了老师的境界，直接谤佛谤法。

仔细想想这些魔性因素，自己身上也有，只是没有她这么夸张。老师说一丝一毫的维护自我都是魔变的基础，岂敢不畏惧？（节选）

老师：理解得很到位。

…………………………………………

学生2：直面意业

看到有师兄发老师的法相，因为光线很暗淡的缘故，脑袋里面闪出一念，魔鬼！

不可思议，老师的法相我看过很多次了，当然知道那是老师，可是这一念，是怎么回事？老师骗我钱了吗？没有。老师骗我色了吗？也没有。老师让我心生恐惧，威胁恐吓我了吗？也没有。老师带给我的，唯有救赎啊！我要面对事实，出现这恐怖的一念……（节选）

老师：这一念源自于意业，不是你的主观动机。

…………………………………………

学生3：个人经历介绍

头像照片是学法四个月，自己家门口柿子树下自拍的照片。在抄法时经常不知不觉落泪，半年后一段时间闻到花香味。2020年农历11月底，母亲病了，92岁，属蛇的，姊妹们说母亲年龄大了，找人查查放心，当时我也不同意他们乱花钱，查就有事，查了说母亲到寿了，该走了，我们整天轮流看着母亲抄法，把所有抄的法写上“皈依佛！皈依法！皈依阿弥陀佛！”烧了给母亲消业障！还亲自为母亲做皈依，母亲腊月底就慢慢好转了，现在母亲94岁，身子骨挺结实，给弟弟看家，烧水，自己做饭吃。

我附体好了，失眠好了，鬼压床没有了。什么体验感受都没有了，老伴跑运输，有时头午压车，下午、晚上抄法，睡觉听法，压车听法从未间断，半小时也不放过，今年疫情没出门多少，整天抄法。

我的命，我母亲的命都是老师救赎，我要把灵魂依止给恩师，交付给恩师！现在好了，灵魂看见了自己的圣父！灵魂感受到圣父的慈爱！终于不再流浪了。感恩恩师救赎！（节选）

老师：这属于有缘人，祝福你一家人，珍惜真理，让真理的光明照进灵魂深处，那里就是天堂。

…………………………………………

学生4：不忘初心，方是正道

修行不一定要求你有上好的根性，不一定要求你学法勇猛势如破竹，但从始至终修行之路都需要你保持着一颗赤子初心，修行是很纯粹的，是不带任何人间利益私心杂念的，修行就是为了解脱。如果在修行的路上我们迷失了自己，被自己的欲望，情执，傲慢，任何私心杂念迷失了双眼，我们就需要暂时停下来，好好反思一下，我们修行的目的到底是什么？

难道就是为了受人关注博人眼球？

难道就是为了幻想成就然后沾沾自喜？

难道就是为了满足贪欲然后狂妄自大？

难道就是为了拉帮结派然后自立门户？

修行，是关乎性命的事情，需慎之又慎，怎么可能因为自己的无知贪欲而让自己的灵魂永生永世沉沦!

苍天啊，此生得遇真理，得遇觉者住世，是古往今来多少修行之人梦寐以求的事情，这是多么难得一遇的机缘，而今，这个机会就摆在你的面前，我们不应该珍惜每一分每一秒去学习究竟义理吗?怎么还有时间孤芳自赏，想着怎么满足自己的虚荣心呢?人生无常，死神可是随时都会到来，不能在活着的时候让小我死去，小我必定将生命带入生生世世的轮回。这难道还不够警醒众人吗？

此生如此大的机缘，如果都不能好好利用提升自己的修行，那，还指望着有比这更殊胜的时代吗？

这都是一个个值得思索的问题。优越的环境待得久了，我们怎么能忘记自己的初心!

或许某一世，我们曾轮回下三道，受尽苦难，我们眼含泪水，泪眼娑婆，至诚向诸佛虔诚叩首，祈求能得遇真理，愿能永脱轮回苦海！

或许某一世，我们是一名修行之人，得遇佛法，精进修行，一生不辍，只为来世可以遇觉者住世，继续修行，早成正果!

或许某一世，我们轮回天道，享尽天人之福，福报将近，恶业成形，临近天人五衰，心中五味杂陈，面对未知的下一道轮回，心中懊悔不已。如果能生在一个可以修行解脱的世界是多么幸运!

今生，累世劫众人众神众灵期盼已久的时代，到来了！

而我们，却早已忘记了初心!修行，是需要用心认真去对待的。

修行，是救命的事情，怎能不严肃!又怎能不精进!

修行，是一个漫长又充满孤独的过程，同时，在这个过程中充满了数不清的磨难与挫折，艰辛与挑战。如果，你还没有想好踏上这条修行之路，最好是再思考几番，但如果你真的想得非常清楚了，轮回苦海必须要渡，生死大事必须要解决，那就需要保持好这颗初心，学法、修行，就是为了生命的解脱，没有任何其它理由可以代替这个根本的目的。

其次，八正道第一是正知见，我们的方向是对的，只要持之以恒，坚持学法，我们的修行终究会由量变到质变。这里是圣灵殿堂，所有学法的人在修行过程中不可能没有变化，但是，问题是你如何看待这种变化。老师说过修行没有到八地以上，基本就还是凡夫，当然这是老师站在法界的高度说的，但如果一个人修行到神灵的高度，就在三界而言确实是很了不起，但是，三界唯心，万法唯识，只要没有跳出三界，就依然会有往下沉沦的可能，那我们怎么能不谨小慎微，心识中的任何隐蔽的私心欲望都会成为埋葬灵魂的坟墓。我们又怎么能眼睁睁地看着自己生生世世的修行付之一炬！

最后，说下“见精”这个阶段。我个人认为，老师这几年写的蕴含究竟义理的文章，完全是将雪山教派的大圆满心髓刻在了每个文字的背后。只要你是完全入心地去学习，那么法义的力量就会时刻都在清洗自己那乌云密布般滚滚的习气业海，中间可能会有业力反扑，但修行之人，都是向死而生，这点业力怕什么呢。只要坚持下去，每个人可能时间不一样，但终究会体验到这个见精现前，心光发动的阶段。这就相当于你依靠着究竟义理背后的光明在不断清洗自己的无始劫妄想习气，到了某个阶段，业海被光明冲刷得稍微稀薄了，自性本具的光明就会透射而出，反映在人体上就是意识心愿自动退避，大脑像被光明照耀般只能清晰地分辨事物无法进行常人的思维，这时候记忆是空白的，大脑处于极度的空灵状态，但这也是短暂的一段时间，并不意味着自己的无始劫习气就被消融干净了。不学法的时候依然是一个俗人，无始劫的习气妄想真的非人力所能想象，其也不是几年时间学法就能完全消融殆尽的。因此，学法是不能停的。

能达到“见精”这个阶段只能说老师的教法是真实不虚，只有蕴含究竟义理的文章才能有如此之加持力，这是来自诸佛的心印啊，哪有比这更为殊胜的修行呢！

达到这一步才真正开始了万里长征的第一步，最起码你真正知道了，这具身体不是我，身心意识不是我。

这是自己亲身经历的，哪有比这更为有力的说服呢！

接下来就是持之以恒地修行，不忘初心，牢记一句话：

没有真理，我就是一个轮回生死的鬼而已。

自从学法之初，我已将灵魂与生命供奉于圣主如来，

苦中无我，唯有真理慈悲!

此生，只为回归自性家园!

初心不改，一路前行!

老师：太了不起了，你的切身体验是真实的，这属于实证。


2022年8月11日

学生1：宽恕真实义

我们宽恕，到底宽恕的是什么？看到有师兄经常忏悔，宽恕日常生活的种种，是忍气吞声吗？是敢怒不敢言吗？我自己也一直是这样的，但感觉不对，真正的宽恕一定是内心温暖的，有力量的，坦荡无私，正直清白，无惧无畏的，而不是畏畏缩缩，缩手缩脚的，老师说的神灵，一定是正直坦荡的，一定是温暖有力量屹立天地独处暗室心不亏的。老师说的爱每个人，应该是爱每个人的灵性，纯正纯真不染人心人欲的灵性，而不是任由人性随意践踏，任由人心随意撒泼打滚无底线。爱，一定是对照真理，割舍人心的阴暗，割舍人心的贪婪，而不是任由人心随心所欲还躺在那里幻想躺在爱中！待我去寻找答案，这个不弄清楚，永远在外相上面打转，永远进不了门！

老师：说得很对很精准。

…………………………………………

学生2：狂徒

发发牢骚吧！

九地圣贤具备超度灵魂，清洗众生业力的能力，这是多么千载难逢，比中大奖还中大奖的事！

怎么很多人就不能安安静静地安静六年呢，非得张牙舞爪地嚣张呢？

怎么就难受地要离开呢？安静地等六年能咋的？

怎么就非得叫嚣，怎么就非得我行我素呢？叫嚣要是能解脱的话，咱早就开始叫嚣了！

怎么就非得要众星捧月一样捧着呢？圣灵的光就是再明亮，也照不进被狂妄蒙蔽的心识啊！(节选)

老师：真棒，真知灼见。

…………………………………………

学生3：为什么要来这里？

真的厌倦了梦境世间的虚伪虚假，尔虞我诈，勾心斗角，蝇营狗苟……我就像一个养育了满堂儿女，辛苦一生，熬尽心血，付出所有真情、真爱，最终却被儿女无情抛弃的老人，千疮百孔，苟延残喘，无力无望，恐惧无奈的待死之鬼！

幸遇老师的教法，在抄写、聆听、背诵、学习的过程中，像一个流浪已久，患了健忘症的游子，忽然清醒，记起了回家的路，心中充满着温暖，渴望，激动，兴奋！！！

像一个在漆黑深夜，行走了亿万劫的人，终于看到了远方的灯塔！像一个在冰天雪地早已冻僵了的人，遇到了一堆熊熊的篝火；像一个在沙漠里迷路快要渴死的路人，终于找到了清泉……

我与老师素不相识，可在文字法义中，却能感受到一种极其熟悉，极其温暖，极其安心，却遗忘已久的爱！是父母的爱！是家中的爱！是全世界都厌恶抛弃，唯“他”能宽恕，接纳的爱！

我听到那熟悉感人的召唤声：归来吧！归来哟！浪迹天涯的游子！归来吧！归来哟，我已厌倦了漂泊！……

放弃所有，只想回家！投入慈父怀中，安心躺平，完全交付，寂静喜悦，丰盛自在！

老师：这颗心就是你回家的道路，一定要呵护你的虔诚与激动的信仰。

…………………………………………

学生4：初心

早上起床，看到两位师兄发帖子提到初心，一下子被震到了。天啊，我是谁，我在哪，我到底在做什么啊！我的初心是什么，到哪去了？上新平台后，这么几个月，我都在混日子，说不清道不明，不知道到底怎么回事，说没有在学，又在学，说在学，又感觉没有学。到今天，不得不承认，我确确实实已经不在修行了，只不过，是混迹在圣殿蹭流量的鬼。（节选）

老师：凭你这颗自检的心，你有资格说是我的学生。

…………………………………………

学生5：有感于圈子

有圈子就有关系，就有是非，就有攀高踩低，就有嫉妒。所以，永不入圈。

我只看得见老师，我看不到什么核心人物还是小人物，看不到圈子。

老师的点评、留言，只是让我看到老师文字背后的智慧和慈悲一切的动机，看到老师对灵的指导，因不同的情况给予不同指导。

说白了，我们都是病人，无一例外，病入膏肓。老师是大医王。医生只是针对不同病症给予除病的药。

为什么病人们不好好吃药看病，却要去互相比较药呢？你吃绿豆就能治好病，就不要嫉妒为什么要给他开人参。你吃了人参就暴亡了，知道吗？

有的人，不知自己病症所在，也不把心用在学法上，却追星。谁最近比较红，就盲目地崇拜，一窝蜂地拥上去。别人的药你拿来乱吃，对你有用吗？

有人嫉妒别人弘法影响力大，不甘心屈居人下，也想通过弘法证明自己。有人嫉妒老师给谁的留言多，收录多。那是人家修行过程中有感而发，有体会才写得出来。老师的留言和收录，无一例外，只是为了利益我们，让我们借鉴对照而已，并不是对谁的肯定和认可。

老师心里只有真理，没有人。老师唯一肯定和认可的只有真理，和真理的标准。他的动机符合真理标准，老师给他一个小红花，我们不找自己的动机，却盯着小红花，也想要，要不到就嫉妒，幼稚园的小朋友怎么可能成为神灵。

无论是天使还是蛆，老师是平等的慈悲。对天使该棒喝驱逐也一样不会留情，对蛆该鼓励看护也一样不嫌我们臭。

重要的是我们别忘记自己来这里是为了什么？只是为了进入这个圈子吗？那跟社会上的各种圈子有什么区别？

重要的是，我们要正确体会老师的慈悲和智慧。如果不这样去体会，嫉妒、比较、攀缘就是在侮辱老师，污染圣殿。

嫉妒，是人性最深之恶习，可是，进了圣殿，面对老师，面对真理还嫉妒，是不是太悲哀了。如果真理之水都洗不净我们的嫉妒，那我们到底来圣殿干什么来了？想证明自己是神灵，是天使吗？

总认为，只有朝圣者才有资格进入圣殿，如果只是观光旅游抱团过日子，完全没有一颗朝圣的心，就不应该随便进入圣殿乱丢垃圾。

老师：太厉害了，一针见血，入木三分。

收录，一定要收录。

这是实证心灵才可以获得的智慧。

有你们这些，具有纯净智慧的修行者在观察，我怎么敢撒谎，怎么敢伪装，你们的灵魂是可以透过文字看到背后的深邃动机的，真棒。

…………………………………………

学生6：一念之间

今天上午彻底丧失信心了，不想修了，内心颓废沮丧低落到极致，太难过了，快疯了，无理由的痛苦，快疯了，什么都能让自己炸，除了老师谁都想骂，不想学法，不想听法，不想抄法，不想生活，颓废颓废颓废消沉消沉消沉，怀疑抵触爆炸。

在极度痛苦的时候，真的是上天无路，入地无门，什么都抓不住，只记得“一切都不是我”，轻轻便从狂躁和迷乱中解脱了，就这一句法，便当下解脱了。

“一切都不是我”，没想到这么强悍，当下恢复清醒，痛苦巨浪悄然退去！

“一切都不是我”，是通过以前思维修的积累，心灵确认的真理知见，没想到这么猛力！

老师：这句话就是你的心咒。

…………………………………………

学生7：我的心得

自从工作以后，生活一直是很安逸，由于一件突发的事件，一下子改变了我的生活（帮助亲人还债务，无奈数额巨大，就这样每天活在紧张与恐惧之中）。

一天，无意间在索师兄的朋友圈里看到转发的老师的一篇文章，哇，世上真的有为了修行可以什么都不要的人？带着疑问，我找到了一个公众号，联系上了林师兄，师兄很耐心地和我讲了老师的事迹，不知何故，听完再也控制不住哇哇大哭。

从此以后，只要一个人的时候都带着耳机听老师的法，一刻都不能离开，不敢离开。通过学习老师的开示，我认识到我的恐惧背后的根源是对小我的维护和存在感，任何事情的发生都不是无缘无故的，这世界就是一场梦，所有的发生都是内心的呈现，是在提醒我，曾经做过的错事，否则不会出现在我的投影机里的，通过接纳，用宽恕化解自己的恐惧。

老师说过，一切成就都是苦难铺就的。如果损失了几百万换来遇见老师的法真是太值得了。

现在我和姐姐还有侄女都在学老师的法，通过学法抄法，头脑越来越清晰地知道什么才是真正的出离心，一定要培育虔诚的出离心。

我和姐姐永远感恩伟大觉者圣贤老师，感恩老师的法，感恩老师指明了通往真理的道路，没有老师的救赎，我们永远活在无明妄想中，灵魂生生世世地轮回永无止境。感恩伟大的圣贤老师慈悲救赎！

老师：祝福你，不要再参与你亲戚的债务了，解决好这些是非，安心潜入佛法中，你的灵魂我会看护。


2022年8月12日

学生1：学习《大般涅槃经》第十卷心得汇报（一）

忏悔我不该对如来密语心生嗔怪，以自己的意愿要求佛经都像白话故事一样通俗易懂，其实潜意识就是无底线践踏佛菩萨的慈悲，对佛菩萨只有索取心，没有供奉的心，看错了修行二字，只想蹭修行的光环，得佛菩萨护佑，获得人生享乐幸福，不想付出，不懂修行的艰苦严苛，轻浮轻佻，狂妄至极。（节选）

老师：灵魂深处的光明种子，在真实的土壤中，被虔诚的泉水浇灌，已经开始发芽了，你真的是一个彻头彻尾的凡夫俗子，一个被意识思维绑架了身心，活在思维分别中，被心识思虑自我所活着的人，你确实应该谢天谢地，感恩苍天让你遇到了我，你的灵魂唯有真神可以救赎，因为真神是智慧体，有光明力穿透你的身心意识，照进你的灵魂深处，指引你灵魂回归自性光明的道路，八地真神具有引导灵魂的能力，除了真神智慧以外，人世间没有任何人有能力让你改变！因为，其他人让你改变的仅仅是观念，而真神改变你的，是你心灵深处的微妙体验，生命最初仅仅是觉受而已，你现在学的佛经，无一不是在描述觉受中微妙的觉性差异，你以人性思维，即便读诵千万年也依旧读不懂的，思维离觉受之间，相隔整个三界，是生死与永恒之间的对比。

你有福了，你今生有希望解脱了，恭喜你。

…………………………………………

学生2：爱是心的良药

当我放开自己给予爱的同时

爱也治愈了小我的阴暗面

好像上主轻轻触碰了下我的心弦

我就像个找到家的孩子，放声大哭

发泄所有的委屈与哀伤

老师又何尝不是如此

当我们一遍遍地索取恐惧抓取

祂只是温柔耐心地告诉我们

我在啊一直都在我一直陪着你

其实什么都没有发生过

那一切都不曾真正发生过

你不过是做了一场噩梦

我的孩子我深深爱着你

当爱成为我们

那一切忧虑阴影仿佛烟消云散无影无踪

天地还是那个天地

但是感觉却是那么不同

明朗纯净闪亮璀璨

我们爱是因着师深深爱着我们

那是爱的传承那是爱的延续

那是爱的流淌那是爱的欢歌

拿什么报答您敬爱的恩师（节选）

老师：这是神灵保佑的语言。

…………………………………………

学生3：我拿什么供奉您

这世间除了老师，还有谁，心心念念盼望着我们醒来。

好想痛哭一场，这轮回中无数劫的流浪啊，今生终于可以回家了。

无家可归的噩梦啊，终于可以醒了。如果粉身碎骨，肝脑涂地就可以永远跟随着您，永不退转，那么我愿意。

好想好想为您也做点什么。

可是，我能做什么啊，我只是一个微生物。

好想好想供奉些什么，希望您过得好，

可是，我拿什么供奉您啊，整个宇宙都是您的。

如果业习使然，怀疑您否定您，那还不如让我死去。我宁愿死去，也不愿一念怀疑您啊。您是我的生命，我的一切。我活着的一切，如今，也只是为了朝见您。

如今，我也只想成为一个为真理不顾一切的亡命徒，牵着您的手，亡命天涯。那一直是心之所盼。（节选）

老师：真棒，灵魂深处的感动，会激发起灵性光明的痕迹。


2022年8月13日

学生1：愿作那片绿叶

往后的路，愿作那片绿叶，以前依照自己的人格特点，可能是没办法低调作绿叶的，不会甘愿的，朴素似乎跟我不沾边，但现在此刻开始，愿作那片绿叶，为大家服务，甘做下风，让更多的真行者闪耀。这一世不求成就，只愿倾尽全力，很开心一起回家。感恩老师慈悲守护。祝福所有真行者。（节选）

老师：心灵有温度了，恭喜你，这是神灵之光开启的前兆。

…………………………………………

学生2：改变

最近，又发生了一些微妙的变化。

一、信心不断增强，强烈地渴望回家。

信，从头脑里的信，转为了内心深处的信。发自内心地渴望回家。学生呼唤老师，孩儿不想再流浪了，孩儿要回家！

…………

现在，我对自己有信心了，更信老师。但明年只是暂时的风景。哪怕终身经受痛苦折磨，我愿意承受，只要有真理。我愿意放弃一切期待。哪怕今生一无所获，哪怕没有一点进步，也永远只要真理。

明年怎样无所谓，我想要的是解脱，我找到“信”了，我找到虔诚了，找到方向和道路了，这才是最重要的。走在老师走过的道路上，已是我无上的荣耀。祈求老师加持我，继续加强虔诚心到极致。

我深信，老师就跟我在一起。我深信而且也能感受得到，我正在祂的救赎中，也得到了救赎，性命都是老师救回来的！

二、几个实例的变化。

1.放弃索取疼爱，接纳不被理解，接纳被数落。

同样是老公数落我：“垃圾都不倒！”

以前，我会气鼓鼓地，埋怨他不理解我身体不好，吵架，哭半天。

现在我平静地回复一个“哦”就过去了，彼此没事一样。

有时甚至直接没情绪，好像他说的不是我。

2. 默默接受别人的无理取闹而沉默不说话，宽恕以后内心温暖感动。宽恕以后，对境立马改变。

3. 我可以默默接受别人的不可理喻不说话，也可以理直气壮地说话以及拒绝人了。（当然，不是每次都能做到）

4.理直气壮（1）

老公：“一天到晚就知道看手机，看你那些东西。”

以前我会很生气，他反对我学法，我会跟他吵架到半夜12点。

现在我理直气壮：对啊，我就是喜欢呀。

他笑笑：脸皮真厚，真可爱。

结束。啥事没有了。

5.突然感觉，过去的那个极度狂躁暴躁恐惧，跑到马路上哭，坐地上哭着捶打自己，天天把孩子吼哭的我，真的不见了。现在对待孩子越来越有耐心。

近几天，听到儿子和老公对我说的最多的两个词就是：温柔、可爱。

儿子说：

“妈妈，你是全世界最棒的妈妈。”

“妈妈是个温柔的小姑娘。”

“妈妈好可爱，跟小孩子一样。”

老公说：“怎么这么可爱，骂人也这么可爱。”

三、一丝一毫改变，都是老师的救赎与赐福。赞叹真理的伟大。感恩老师救赎！（节选）

老师：上路了，这属于实证。

…………………………………………

学生3：活出爱

我太幸福了！心中装满了爱，都溢出来了，只想把爱和祝福送给每一个人，每一个众生！不管是何人，不管是什么生命，爱你们，拥抱你们。

心中只有爱，满满的爱，非常非常非常富足，会不自觉地传递爱，把爱与温暖送给所有人，我和爱融为一体，成为爱，真好啊，心里洋溢着温暖，只想着把爱送给每一个人，每一个众生。（节选）

老师：保持你此刻心灵纯洁温暖的状态。

…………………………………………

学生4：神迹——自闭症康复

自闭症18个月完全康复，这在医学上是奇迹，这是真理绽放的神迹，这是觉悟者的慈悲救赎！感恩真理！感恩老师！（节选）

老师：现在的八地，只是具有引导灵魂见证光明的能力，八地本身不具有光明威神力，六年之后，开始接近九地，九地就是纯粹的光明，展现在人间，就是诸如此类的普遍性的神迹，那个时候，沉迷于思维逻辑中寻找真理的人，就会目瞪口呆，不知所以。


2022年8月14日

学生1：转发忱法师对老师的忏悔

昨晚，我将老师2022年7月30日解答学生关于业力逆袭的开示，发给了忱法师，目的是让他别诽谤老师。可是他今天早上的回复吓我一跳。为了护法，为了不让他再造地狱之罪，我再次给他回复了，警告他可以不认可老师，但是不要诽谤老师。最后，他再次拜读老师文章后，他认错了，终于认可老师了！（节选）

老师：祝福他吧，他未来无路可走的时候，依旧会回来的，只要灵魂看过真理，被文字背后智慧光明照亮的痕迹，生命绝不会遗忘的，当他继续浪费生命到了绝境时，生命会记忆起曾经看见过真理的震撼。

…………………………………………

学生2：诱人的川菜

晚上在外面吃饭，上来一盆五色俱全的川菜，十分馋人，菜放在对面，恨不得马上吃一口。宽恕的“习性”不愿意心灵被现象带动，直面内心的动机，去宽恕这些维护自我的心愿，瞬间这些贪婪美食的欲望，消失的无影无踪。

欲望是心灵的经验塑造心愿形成的执念。外面的世界没有改变，吃饭的人员没有变化，为何头脑的认知和内心的情感，面对同样的“菜品”会发生截然不同的改变，溯根求源是内心的体验习气被宽恕净化，塑造心愿的思虑经验被净化，心愿不再推动头脑去定义美食的概念思维，思维不再牵引感受去左右情感，虽然外面美食依旧存在，内心却无动于衷。

我们热爱的生活，就是我们面前这盆色香诱人的“川菜”，只要我们敢于放弃，割舍自我的维护，去宽恕内心的动机，无论痛苦幸福的生活，都只是我们随缘生活的梦境幻影，宽恕了自我，就宽恕了外面的现象。

我们无法改变外面的世界，唯一我们可以改变就是内心，内心的心愿动机改变了，也就改变了头脑对世界的认知。

我依赖宽恕，就如我依赖老师一样，当我践行宽恕时，就是在祈请祂的救赎！

时时刻刻反省自心，觉察起心动念，纠正一个个动机心愿，只能朝向祂在人间的标准——宽恕。

宽恕是老师抚慰我的温暖，崇拜宽恕，融入祂的心中！

老师：真棒，开始有实践的智慧了，这就是实证。

…………………………………………

学生3：真神威德

刚细细地想了一个宽恕的问题，宽恕，以前自己宽恕主要是安慰，然后缓解痛苦，但是现在不一样了，现在真的是老师的看护和加持力，瞬间就化解了痛苦，以前是安慰，止息痛苦，但是并未除掉它，现在好像宽恕了以后吧，这种痛苦是直接化解了，而且速度之快，你我还没反应过来就没了！

这是真的，觉者威神力量是不可思议的，仅仅是呆在圣殿里，就能感受到，只有真神才有这种威德！

但是真的千万不要觉得我们自己好像很厉害，自己厉害个屁，不然这么多年咱怎么都没有宽恕自己呢，那以前这么多年咋就没有化解掉他们呢？对吧，只有老师，也只有真神，才有这种威神之力，那种不自觉的，觉得现在自己好像挺厉害的，并不是自己厉害，而是老师的加持、看护和加持力，否则你我哪里有那么容易修行啊，就好像我们坐上了修行的高速火箭，因为上面人多，大家都觉得这个速度很正常，但是这个速度主要取决于火箭，不是你我的能力，凡夫俗子是不可能有这种修行速度的，修几十年也不行，所以不要有自己厉害的错觉，我觉得自己厉害，只是因为承着祂的赐福，这小小的一点念头的差异，就区分了真修行人与占觉者便宜入魔的人，一定要警惕啊！

老师：说得对，这是事实。

…………………………………………

学生4：松动

今天早上和小朋友在她中文私教老师家上课，我在某些屡屡重现的桥段里，自己都没有预想到地直接“揭竿起义”了。我当时其实真的没想什么，也没太多情绪。但行为的表现，就没有像以往一样，被小朋友的脸色和情绪绑架，没有为了她的开心而放弃原则委曲求全。我很平静地说出了自己真实的观点。然后就没有然后了。

表达完之后的两个小时内，我内心体会了前所未有的轻松和安宁。

我突然体会到，灵魂的躯壳里，有两个我。

很奇怪的感受，我从来没有过。

我突然感到，那个表面上雷厉风行的南某，强势带刺的南某，独立刚强的南某，心软善良的南某，委曲求全的南某，无人处伤感脆弱的南某，被各种亲情、正义、孝顺等等概念绑架活得很委屈憋屈的南某……都不是我。

我感受到了，真正的我，是轻盈、自在、开放、自由、灵动。

原来，原来，原来这么多年的前半生，真的我，一直被束缚在丛林荆棘编制成的重重围墙里，负重前行。

很可怜，我，只是一个“可怜悯者”。

在这周日午后，在北京郊外这个角落处，静静独坐在窗台边，看着窗外雾气蒙蒙的天空、街道、来来往往，我寂静欢喜。

不远处，那个隐藏这么久，似乎刚刚才惊鸿一现的“我”，“嘿！你好么？”

我想说，欢迎回来。（节选）

老师：怎一个牛字了得！灵性苏醒的状态就是如此，就是与人性自我感受，鲜明明确的对比。


2022年8月15日

学生1：学习《大般涅槃经》第十卷心得汇报（四）

昨天看佛经咋看也没思路，就像看故事似的，不知道说的是啥。于是，就乖乖抄法、学法，总算把卡住自己的结打开了。

但是，接着学佛经，还是写不出什么，就准备睡觉了，习惯性地睡前浏览新平台。这才看见新平台上老师在露师兄主页下边评论区的留言，批评有同学自以为是，对他人的境界指手画脚，看别人转发的时候没像直接看原文这么震撼，吓得我心被提到半空中，觉得就是说我呢。

接着又看到老师说释迦牟尼佛讲法的时候采用了外道因果法的内容，把我半提溜着的心又给折了个跟头，简直就像六祖慧能说的，大雨之下，小草倒伏了，大树越发挺拔，水塘决堤了，大海纹丝不动。我就是那个小草，我就是那个水塘。我真有点魂飞魄散的感觉。

想起师兄们留言赞叹我能看懂佛经，真是高看我了。我要是能看懂佛经，就应该四年前就看懂到今天的程度，事实证明，要是没有学习老师教法的基础，我现在还跟过去一样，只看表面文字而已。（节选）

老师：写得很好，种种比喻很到位，这几天你的心灵深处光明浓度消减了，这是因为学习佛法可以清洗业障，业障清洗到一定程度，心灵会失去自我人格熟悉的习气惯性体验，就需要有信仰的人格作为新的内容充填，你休息三天之后再去看佛经吧，这几天就好好听法抄法，让信仰充实起来。

…………………………………………

学生2：恐惧背后的真相（讲述20年前，连续几年被人暗中诽谤诋毁，最后真相大白，宽恕仇人，步入佛法修行的经历，内容略）

老师：很久很久之前，雪山谷底草原上有一个牧民家庭，家中最小的女儿负责放牧，家里面有三头牛，七八十只羊，属于中产者；小女儿喜欢唱歌，长得圆脸大眼睛，很可爱；雪山深处半山腰上有寺院，寺院中常年累月诵读经书，每个月会有三四个喇嘛从山中出来，去村子里买卖食物，随着时间推移，牧羊姑娘与其中一个小喇嘛成为好朋友；姑娘爱慕喇嘛，喇嘛对姑娘也有感情，到了十七八岁姑娘该谈婚论嫁了，向小喇嘛表白，小喇嘛生怕师父震怒，就隐忍了自己对女孩的爱慕，辜负了女孩的多年情感；女孩郁郁寡欢，最终因情伤身，死于肺痨；小喇嘛跟随师父下山，为姑娘的灵魂超度，走进帐篷里，小喇嘛看到姑娘的尸体，内疚与悔恨充满内心，感觉是自己害死了女孩；这段情感纠葛导致了，女孩与喇嘛的灵魂数次纠葛，一个是负情者，一个是追债者，很多生都是好聚却不好散，其中有一世，那个女孩转生后，成为一个当地富豪的七姨太，与家中帮工的一个木匠私通，两个人私逃了；木匠喜欢赌博，赌输了后将妇人卖入妓院，然后继续赌博，妇人饱受折磨后心怀嗔怒，死后追讨木匠，木匠后来投河而死；今生害你的刑警，就是前世你卖入妓院的七姨太，也是当年的牧羊姑娘，你就是当年的小喇嘛，也是后期投河的木匠。

学生2：请问老师，践行宽恕，所有前世因缘能了吗？还是需要自己成就后才能了呢？

学生3：（回复学生2）过去现在未来是同时发生的。当下的宽恕就能了所有缘。

老师：真神的宽恕中，一切都未曾发生过。

老师：（回复学生2）以上师的慈悲心，宽恕自己的人生，就是彻底地归入真神永恒。

学生4：今生还完了就好了。难怪那个寺院师父让你不要去报复他，冤冤相报何时了。

债还完了就轻松了，可惜的是永远还不完，而且也不愿意还，很多人都不愿意还。太痛苦。

老师：没有觉悟者出现，就没有究竟智慧展现，没有究竟智慧的穿透，人间的凡夫即便想偿还，偿还的这颗心，依旧藏着极其深邃极其细腻的获得动机，试图通过偿还获得自我的解脱；以自我作为核心的偿还，等同于自我渴求的延续；那么，被渴求牵动的自我，就是新的轮回开始；凡夫无法在空性的智慧层面宽恕，那么人性的偿还，就是心识分别，前因后果的相续，业力没有可能还清楚的，绝无可能，因为“还”这个概念，就是无明心中，自我意图新的起因，就会牵动灵魂进入下一次轮回；唯有真神慈悲中，空性的智慧以究竟宽恕，融化了得失取舍之心，心意脱落，觉性无生，才能从因果循环中彻底解脱。

老师：（回复学生2）你身上背负的业障很深，而且大多都属于情债，这是你的过去世，忘恩负义，薄情寡义，狡诈歹毒，所经历的报应；所幸的一点是，数千年以来，你的神灵一直看护着你；千年前的喇嘛在雪山寺院，学习的就是莲花生的教法；后面轮回中，你供奉的僧侣，绝大部分也是莲花生的弟子；今生你建立的金塔也是莲花生的佛像；时至今日，收你的灵魂，净化你的罪业，救赎你回归天堂的，依旧是曾经的雪山教派真神。

真神，与神灵不是同一种生命。

神灵，是三界因果塑造的，是众生分别心中，善念纯净心，投射出来的因果境界，神灵受到时空，因缘，对错，善恶，光明与黑暗因素的制约，符合三界内光明的因素，神灵就会升华成长；背离光明纯净因素，神灵就会堕落；因为神灵的核心是“存在”，是存在呈现出的生命境界。

真神，不被存在。

因此，真神不被时空阻隔，不受善恶制约。

真神可以借助三界善法，展现诸行无常的真理，也可以借助魔法，展现诸法无我的究竟。

三界律法，因缘际会诸相，皆是真神随心所现，无碍表法的手段，三界因果，善恶因缘，对于真神是不存在的，既然都是虚幻，那么虚幻对于真神皆是平等。

于是善恶诸法，都是真神的智慧表现。

善，不可以约束真神，恶，不可以玷污真神；真神，是跨越时空，超越生死的诸法如意，圣性无不通，顺逆皆方便。

今天在我这具身心内，临在的，就是千年前的，那位雪山教派开山鼻祖的光明智慧。

或者说，法界智慧生命，从未真正堕落三界的生死轮回，法界真神，只不过借助人类生死轮回的躯体，在不同的世界，不同的时间段内，传递着法界真神的智慧，延续着人间世界中，真神智慧法脉的成长，为人间蝼蚁般的生死中的灵魂，留下一条解脱轮回苦海的道路。

你曾是我的学生，过去世轮回中，供养过我的学生，今生再一次成为我的学生。

换句话说，我的智慧从未离开过你。

你的灵魂，也一直被真神的智慧光明所看护，即便你，在历史上的过去无恶不作，也仅仅是以，现世现报，或者来生恶报的形式偿还罪恶，而不是像其他灵魂一样堕落地狱，因为你灵魂深处的对于真神的信仰，决定了你，灵魂受到真神的庇护，法界真神的智慧性，会拉着你的灵魂，不至于堕落地狱中障碍灵性的光辉，但是，你曾经造就的恶业需要偿还，那么，就以人间的恩怨情仇来偿还曾经的宿业。

真神是你灵魂的主人，在你与祂相遇时，你的灵魂会回忆起祂，对于祂的回忆，会摧灭数以千年的人间轮回记忆，当你的灵魂见到祂，苏醒祂的光明时，你的今生记忆，前世记忆，累生记忆，所储存的习气体验，都会烟消云散，似乎三界内的生死轮回未曾发生过，因为，真神从未在三界内真实存在过。

一切存在的，于真神内，都未曾发生。

于是，你与你灵魂的主人，从未分离。

当你想起我时，就是你生命解脱死亡的开始。

学生2：怪不得，一忆念老师，记忆就开始瓦解，灰飞烟灭，如果不是真神光明照耀，不可能两天彻底穿越黑暗。太幸运啦，遇见老师是所有苦难经历资粮兑现的福报。没有一丝怨恨。只有感恩。感恩真神救赎。

老师：这就是你的伏藏，在开始起作用了，谁为你封印的伏藏，也唯有他可以打开你的伏藏。

申明一下，我说，修行者目前身心内临在的智慧，就是千年前的雪山教派鼻祖，不是我想要沾莲花生大士的光啊，不是我想要牵强附会，不是想要借助圣贤的威名沽名钓誉，第一，我不敢去亵渎真神；第二，我自己就是真神，没有这个必要；第三，我的本质是“祂”，宇宙十方三世一切佛，一切圣贤，一切大成就者，皆是“祂”的显现，“祂”随缘显现在不同世界中，在不同历史时期，展现不同的觉悟者；可是任何觉悟者都不是真正的“祂”，只是愚昧的人类灵魂，一定要强调“祂”的化身，将莲花生，以及其他成就者当作真理供奉，其实，一具形体真的不代表真理，真理是绝无可能被身体形态所局限的，当然，也不可能被身体形象所代表。

我只是叙述真理在人间历史中，所采用的几个载体而已，莲花生也不是“祂”在人间最圆满的表达；在莲花生之前，还有更伟大的载体呈现，莲花生也只是那个圣贤的传承弟子而已。


2022年8月17日

学生：驱逐

在我今天早上写了那几句不痛不痒的感悟后，心中委屈和惶恐的情绪再次翻腾，起初期待老师会看到，寄希望于老师可以安慰鼓励我两句，随后变成惶恐，因为我还是嗅到了自己这几句话里，虽然是真心的，却还是有种飘在空中的清高。而老师前几天差点要把我赶走的理由，就是我“清高”。

放弃骄傲，放弃对自我的信任，放弃对思维的依赖，全部交付给老师，无脑地臣服下来吧。我知道路还很长，但是方向更明确，脚步又更坚实了一些。

写完这篇，心更踏实安定了，不知道这一次算不算得上“魔考”，也不知道自己有没有通过。如今发出来还是有些忐忑，宽恕吧，就这样，宽恕我的胆怯，恭迎一切加持。（节选）

老师：你过关了。你算得上是我的得意门生，但是，内心根深蒂固的情感，对其他人的挑剔，让你很难真正地践行宽恕，而我的教法核心，就是真实与宽恕，因此我专门针对你的清高自我，提出这个考题，看你自己如何选择了，这篇文章源于灵魂，是你的人格自我与渴望解脱的信仰之间，作的第一次选择，虽然没有完全瓦解自我核心的高傲，但是已经算是过关了，因为你敢于面对自我不愿放弃的情感，就离你灵魂的爱更近了一步，灵性之爱是没有挑剔，唯有宽恕温暖的光明，那就是你修行的方向。公开吧，我要收录。


2022年8月19日

学生1：学习《大般涅槃经》第十卷心得汇报（五）

今天的心得，全是感动感恩的热泪啊，为什么呢？若不是学了真正的佛法，师兄们拿什么感动我们呢？师兄们若不是以自己的言行演绎传递着老师教法，我们又怎么会被感动呢？我们若不是学习老师教法，又怎么能跟师兄同频共振呢？一切都是祂的恩赐，千真万确！

学法吧，法就是祂的真身，在法里相遇，就是回归与祂本来一体，就是感受祂的爱永不分离。

信吧！虔诚吧！唯有信，唯有虔诚，可以迅速与祂合一。（节选）

老师：文字背后开始有温暖，开始有爱的温度了，非常好的进步。

…………………………………………

学生2：感恩老师

看到圣父对师兄们的无限无量慈悲，我禁不住累计在内心长久以来的无限情深，冒出来了这句“感恩佛菩萨！”原来，导师才是我心中的佛菩萨。怪不得，外面没有佛菩萨。

跟随导师的八个月，我能感觉到内心的变化，温暖的东西在核裂变时候的热能反应一样累积，生命日新月异。

这两天，潜伏已久的恐惧心接二连三开始暴露，消融。我在这波澜不惊的缝隙里，窥见我整个前半生，原来那五彩斑斓的生命底色只是茫然的恐惧，贯穿始终的是被无明恐惧牵引的“被活着”，攻城略地的操劳奔波。而导师，正是拉我脱离这被活着恐惧深坑的恩人。这一点，确定无疑。

大恩不言谢。我不太习惯跟老师说谢谢、感恩、顶礼的话，但好像人类也没有什么合适的语言能宣泄内心的真情。所以只能这么讲了。

如果这一生，有什么亏欠的，那就严重、极端、无比地亏欠恩师吧。祂给了我真正的生命。还有什么好说的呢？我突然泪奔了，我去！（节选）

老师：灵性喷薄的热能，很快就会转换为光辉。

南师兄性格强悍，锋芒毕露，容易得罪人，容易招人妒忌讨厌；但是接触时间久了，就会发现她的强悍并非是唯我独尊，而是实事求是，她的锋芒毕露是较真不虚伪，她是真实的高傲着的人，因为真实，所以她能直观感受到内在灵魂的迷惘与匮乏。


2022年8月20日

学生1：学习《大般涅槃经》第十卷心得汇报（六）

这段经文描述了佛陀临入涅槃前化佛无数接受人天供养，慈悲圆满布施者功德的状况。以前我读到此类描述，都会觉得像是做梦一样不真实，现在因为经常听老师描述种种人类思维想象不可能理解的诸佛菩萨境界，再看到佛经这类描述就觉得不奇怪了，能看出来佛陀的描述跟老师的描述互相印证。在这段经文中，以前只看热闹，脑子想象不出来，就有点迷糊犯困，现在虽然没法理解，但是能认可，更重要的是从经文中体会到佛陀悲悯人天众生四面八方涌来供养佛陀最后饮食的至诚之心，用佛陀的神通力慈悲帮助大家获得这份殊胜的供养功德，圆满成就纯陀等人的菩萨行，令众生因此而欢喜。真是，众生欢喜则佛欢喜。这跟老师借用我们的虔诚信心，用老师的证量化解我们的业障，帮我们跨越千万劫的时间跨度，迅速提高修行境界是一颗心，唯有真神有这样的心，有这样的力。愿我们都能够珍惜与觉者同世的机会，往自己内心走，老师的灌顶加持随时都在。不要怀疑老师的能力，好好提高自己的能力才是正经事儿。（节选）

老师：嗯，这样学习《涅槃经》，我们大家都跟着你受益，非常好，加强大家修行的信心。

…………………………………………

学生2：活在法中

“活”在法中，自我才能真正“死”去。

逛街，玩游戏，看电视剧，陪伴家人，都没有有真理、有老师相伴吸引我的灵魂，让我安心。在15个平方大小的书房，我觉得我拥有了全世界，我没有3点起床，也没有熬夜抄法，可是当我和法在一起的时候，我感受到了无比舒适和吸氧的感觉。

我四仰八叉地躺在床上听法，放松轻松愉悦，闭上眼睛，不用去思考应该用什么的姿势去听法。塞住两只耳朵，声音尽量开大，我不在乎外面发生了什么，老师的声音穿透自我重重业力妄想业障，正在唤醒沉睡的灵性记忆。

我的思维沉浸在老师的声音里，不分别不判断不定性老师讲的是什么或者我是否听得懂，不动用意识去分别分辨字词，我只是单纯地听，尽量地跟上老师讲法的每一个字，只是如此，每次听完都觉得身体的细胞都被清洗了一遍。

听完满足地起身，就像在水里憋太久严重缺氧，回到陆地后呼吸了新鲜空气般的惬意。（节选）

老师：非常好的体验。

学法是一生的事情，保护好耳朵很重要，声音不要太大，刚刚听得到最好，声音大小的标准，以听到录音，同时可以听到外界声音为标准，这种低音效果不会损伤听觉，可以长年24小时听法，这是我的个人体会。


2022年8月21日

学生1：学习《大般涅槃经》第十卷心得汇报（七）

以上内容是昨天写的，今天一早修改，准备发出来，忽然又想起老师在新论坛人数上，一开始说只要几十人，最近又改口说“只要不是彻底没希望的，都可以进新论坛。”这也是看似有余，实为无漏的决定。同理，之前老师还有一次说为了避免同学们之间互相因为老师点赞、留言而攀比、嫉妒，以后就不再点赞、不再留言了，没多久，我们又看到老师的点赞和留言了。为了救度众生，真是难为老师了！随缘不变，不变随缘，万变不离其宗的是祂的慈悲大爱平等施予一切众生。如此大爱，唯有佛能尽知！（节选）

老师：越来越深刻，越来越有内涵了。

…………………………………………

学生2：学《缘起》有感

今天抄完老师最新开示《缘起》，抄到的每一个字都在触动心灵，震撼，灵动，不由浑身发热，头脑一片空白，字字入心，感受深刻。

“我们的内心深处，有一处不被自我‘活着’的地方。那里是清醒的安宁。”（《缘起》2022-08-20）

这种安宁靠头脑去理解，就会回到意识而不是心，之前的修行，上师们的引导基本是用另一个“他”去对治“依他起”的他，以为换一种思维就改变了，通过老师究竟法义才知道，那只是高层对底层的有为而已，用意识改造意识，只会在三界内打转，不得究竟。

老师说的这份“清醒的安宁”，自己靠修持无从体验，学生只在看着老师无限摄受力的眼神中体会到过。

看着老师，集中在头部的意识分别妄想，无形中，在觉者眼神的收摄下，不由自主下沉到心脏与脊椎部位，安住在那里，自然离开头脑思维，停止思考，心慢慢被温暖充满，当温暖的安宁充满整个身心，头脑逐渐清醒，之前“依他起”的一切“真实”体验，渐渐烟消云散，不复存在，仿佛“未曾发生”的虚幻。

安宁充满整个大脑，身心无比放松，喜悦，知道，那绝不是修来的，而是真神无量光的神圣加持，是不由自主的融入，是无法抵挡的威能，是难以言说的震撼，这是之前修行十几年中，无论是在哪个活佛哪个法王身边，都未曾体验过的觉受，灵知道，这是遇到真正的大觉者，真圣贤了，跟随老师这一年的身心变化，如日中天，这是身体无法撒谎的真实体验与觉受，见证了成就者的伟大！（节选）

老师：你看啊，索师兄，今年你58岁，被你的意识人格活了58年；如果，今天你实证到的，不被头脑意识缘起的“温暖清澈”，能够持续30年，你可以想象一下最终获得的结果，那就是你的人性人格，心愿记忆，情绪体验，自我意识，都会被内在清澈温暖的，生命灵性状态所取代，当活着的索师兄，融化在灵性的安宁清澈中，就等同于，这具身体分解时，就不会有一个心意的索师兄会死去，那就是解脱了分段生死的，灵性世界，也就是极乐世界的光明身。

…………………………………………

学生3：磨难

修行人的磨难，不是贫穷疾病，不是婚姻失败孩子叛逆，修行人最大的磨难，是心不再信任真理，是对上师失去绝对的信任，这是最大最深刻的磨难。（节选）

老师：如此坚定纯洁的虔诚心，是注定成就的。

…………………………………………

学生4：今日感悟

有两种虔诚，一个让你深陷梦境，一个带你走出轮回。

第一种，因为恐惧，心灵向外抓取一个真理，或者上帝，或者大神，作为喂养恐惧贪婪的养料，你越虔诚，恐惧感越深，你越恐惧，你虔诚心越重。恐惧变得越来越深，越来越真实。这是假的虔诚，其本质是加固自我，陷入另一种梦境。

第二种，通过质疑，理性觉察和体悟，内心确信佛法所说是真理，于是，舍弃对身家性命的执着，向真理供奉身心灵全部，彻底臣服于真理，日日夜夜精进专注，自我步步消融，此乃真勇者，真大丈夫之心，非此心不可学佛，有此心何愁不能解脱？这是真的虔诚，其本质是消融自我，彻底拔出轮回之根。

当年，世尊历劫轮回修行，悟到本来面目。

如今，觉者出世宣说正法，我辈何其幸运，有机会一探真如究竟，怎能错过，怎愿错失？朝闻道，夕死可矣。见到祂，便人生无憾了。

老师：经典。


2022年8月22日

学生1：觉者能否自说证量

近来听人议论有觉者自称证入八地，不如法。所依据的经典是《楞严经》第四清净明诲：断妄。“所谓未得谓得、未证言证，或求世间尊胜第一，谓前人言：我今已得须陀洹果、斯陀含果、阿那含果，阿罗汉道、辟支佛乘、十地、地前诸位菩萨。求彼礼忏贪其供养，是一颠迦销灭佛种……我灭度后，敕诸菩萨及阿罗汉应身生彼末法之中，作种种形度诸轮转，或作沙门、白衣居士、人王、宰官、童男、童女，如是乃至淫女、寡妇、奸偷、屠贩，与其同事称叹佛乘，令其身心入三摩地。终不自言我真菩萨、真阿罗汉。泄佛密因、轻言未学，唯除命终阴有遗付。”

旅行中，就此问题与多位法师大德探讨交流。

一位法师认为，“觉悟者无我，说我与非我皆是实相。未觉者，生命的主体就是妄想攀缘心，说我是初果、二果、三果、罗汉、菩萨，一定是执幻为实，妄认这个虚妄的攀缘心得到了某一果位。而任何果位，都是因为放下了，或者是分解了自我之后的状态展现。菩萨则是出离了生灭、分别的无生。”

一位道长认为，“贪嗔痴是魔。心向三界是外道。除此可言。”

一位禅师认为，“若真证到，可以说。但要清楚其所说之意图。”

居士大德中有认为可说的，也有认为不可说的，莫衷一是，暂不多论。

我们回到问题的本身，觉者到底能否说自己的证量？

《楞严经》第四清净明诲说了两层意思：第一层意思是说，“未得谓得、未证言证，或求世间尊胜第一”，其目的是，“求彼礼忏贪其供养”，换句话说，称自己证得何种果位的目的是为了求得别人对他的礼忏供养。

第二层意思，“我灭度后，敕诸菩萨及阿罗汉应身生彼末法之中，作种种形度诸轮转……与其同事称叹佛乘，令其身心入三摩地，终不自言我真菩萨、真阿罗汉。泄佛密因、轻言未学，唯除命终阴有遗付。”这是说，佛与菩萨可以化身来到世间度化众生，但不能自己说自己是再来人。

但是，读过佛经的都知道，佛在说法中就多次说过自己已证悟成佛，佛也说过过去世做过其他佛，如《楞伽经》卷第三，“佛告大慧……我尔时作拘留孙。拘那含牟尼。迦叶佛。”可见，佛是可以说自己是证得佛果的。

那么，大菩萨能否说自己是菩萨？这里的大菩萨包括八地及以上的，九地、十地、等觉、妙觉菩萨。他们在应化世间时能否自称是某某佛或菩萨？

据佛门记载，历代高僧为佛菩萨再来的有很多，比如，梁代傅大士（弥勒菩萨），达摩、志公（观世音菩萨），法顺大师（文殊菩萨），善导大师（净宗二祖，阿弥陀佛），寒山和尚（文殊菩萨），拾得和尚（普贤菩萨），丰干和尚（阿弥陀佛），澄观法师（华严菩萨），金乔觉（地藏菩萨），永明延寿（净宗六祖，阿弥陀佛），布袋和尚（弥勒菩萨），等等。

以上示现再来的诸佛菩萨都有一个共同的特点，就是一旦被暴露身份就立即圆寂，这点正好验证了《楞严经》上佛所说的。可是，有一点值得注意，虽然被暴露身份的人圆寂了，但是并未否认他们是某某菩萨再来。这说明，并非他们不能说自己是谁再来，而是不愿让人知道自己是谁再来。这是他们不愿主动披露身份的主要原因，因为他们不贪著人世间的名闻利养。可见，再来人是没必要说自己证量的，因为其身份已证明了其证量与果位。

不过，雪山教派则不然，活佛转世，金瓶掣签是皇家认定的制度仪轨，生来就是活佛，似乎也没什么可争议的，姑且不论。

如果这些再来人不能说明我们的问题，因为那是随缘应化，原本成就。那么，那些不是再来人，而是通过自己努力即身成就的人有没有说过自己有何证量的呢？据资料显示，还真有记载。

比如，密勒日巴尊者是公认的成就者，但未见记载是哪尊佛菩萨再来，在《密勒日巴尊者传》中有这么一段记载，弟子色问惹巴问尊者在什么地方修行过？尊者回答：“……在这些地方修行的结果，我已经证到‘无有可修的法，无有能修的人’的境界。现在我已没有什么可修的了。”可见，真觉者为了生起他人的修行解脱信心，是不会回避谈论自己的证量的。

再看一个例子，禅宗六祖慧能弟子南阳和尚神会（公元684年—公元758年），也未见记载是再来人，六祖慧能圆寂后致力于弘传南宗禅法，几经生死，百折不挠，为奠定南宗正统地位发挥了重要作用，因此，公元796年唐德宗皇帝御批，确立神会为禅宗第七祖。据记载，公元732年正月十五日，在滑台（今滑县）大云寺召开无遮大会，神会与当时北宗著名僧人崇远发生激烈辩论并取得了胜利。他对大众说：“我今能了如来性，如来今在我身中。我与如来无差别，如来即是我真如。”（注：详见杨曾文编校的《神会和尚禅话录》，中华书局出版）可见，觉者如有真实的证量是不会回避自称证量的。

那么，八地以下，比如证得分段生死的阿罗汉或辟支佛能否自称自己是阿罗汉或辟支佛呢？《楞严经》中㤭梵钵提，过去世曾因诽谤一位辟支佛而做了五百世牛。一位老和尚已证得辟支佛果，但因为年老吃东西慢慢咀嚼像牛吃草一样，有个小沙弥看到他吃饭的样子，就讥笑他像牛吃草。老和尚说：“你这么毁谤我，将来你的果报是不得了的。你要赶快忏悔！”所以，觉者出于对众生的慈悲必要时也是可以承认自己证量的。

再如，距离我们年代最近的虚云和尚，在《虚云和尚年谱》上记载了以下一件事。1951年（时年112岁）三月发生“云门浩劫”，老和尚数次被打，五窍流血，疑似圆寂，作吉祥卧，入定神游兜率内院，见宿识十余人，听弥勒菩萨讲“唯心识定”未完，因业缘未了，弥勒菩萨让其回来。老和尚出定后让其弟子法云记录了这件事。说明觉者是可以说自己的修行境界的。

当然，阿罗汉之下的修行人是不可以说自己的证量的，因为还没有证得分段生死，还在三界内生死轮回，佛说：“慎勿信汝意，汝意不可信。”就是针对这部分人说的。对于这些不是觉者的人，尤其是那些附佛外道，自称某某佛菩萨再来，或者做个梦就自称“开悟”的人，“未得谓得，未证言证”，纯属于贪著名闻利养的魔鬼。

综上可知，佛在《楞严经》上所宣说的第四种清净明诲，主要是针对两种人说的，一种是为了贪著名闻利养而“未得谓得、未证言证”的人；一种是为了度化众生方便而轮转化现佛菩萨化身的人。佛严厉地批斥了第一种人，“是一颠迦销灭佛种。”同时也提示第二种再来人，不可“泄佛密因、轻言未学。”而对于非经中所说的那两种人外的第三种修行人，即经过自己修行而证果，成为觉者，佛是没有说过不可以自言自己修行证量的。

最后，我们再回到问题：觉者能否自言自己的修行证量？

通过上文的分析，很显然，如果是再来人，不可“泄佛密因、轻言未学，唯除命终阴有遗付”。也就像古时祖师大德一样，一旦暴露身份，立即就离开世间。

如果是没有证得分段生死阿罗汉果位以上的人，为了贪求世间名闻利养，“未得谓得、未证言证”“是一颠迦销灭佛种”。这种人是魔鬼扰乱佛法，需要坚决提防。

如果既不是再来人，又不是“未得谓得、未证言证”，而是实实在在经过修行，已经证得分段生死阿罗汉果位以上的真修行人，那么，是可以自言自己证量的。原因如下：

1.所谓证得分段生死阿罗汉以上果位，即是已证得“人无我”，甚至“法无我”，也就是没有了“我相”，甚至“法相”，就如密勒日巴尊者所说的“我已经证到‘无有可修的法，无有能修的人’的境界。现在我已没有什么可修的了。”这时觉者说：“我已证得了阿罗汉或某地圣贤。”此时的“我”已不是凡夫的“我”。因此，可以说自己已证得何种证量。

2.觉者说自己证量不是为了获取世间名闻利养，“或求世间尊胜第一”，而是为了践行真理，还原真理，度化众生，“与其同事称叹佛乘，令其身心入三摩地”。尤其是觉者发愿不入世间，不成立组织，不介入宗教形式，不接受世间供养，不负责教化众生，更何况还记载留下了数百万字的修行笔记，详细记录了修行证果的过程，完全可以供人对照检查其真伪，那么，称说自己修行证量当然是无可非议的。

以上属个人一孔之见，不当之处，敬请指正。

老师：谢谢你的佛学知识，对于破开人类邪见很重要。

…………………………………………

学生2：出离心

今天抄写老师的《骄狂》，灵魂深受震动，内心更加清醒，深切体会到诸佛菩萨所展现的慈悲，那深沉无我的无量慈悲，并不是为了人类臆想出的“福报功德”，也不是为了展示圣者感天动地的“义举善行”，更不是为了人类的“幸福安乐”，“祂”的再现，仅仅是为了让我们“出离”，离开这垃圾场般的人间幻境，离开蛆虫般活着的自我啊！

为了达成“出离”的目的，觉悟者亲自示现并留下“出离”的道路——真理，告诉我们出离过程中，每一步的真理标准。

为了达成“出离”的目的，觉者随缘表法，无论现何种相，无论是慈悲安抚，鼓励赞叹，严格要求，还是霹雳震摄，只是为了让我们升起决绝的出离心，让我们真正明白，我们作为人类一一粪坑中的蛆虫，对于蛆虫躯体的所有贪爱，对于蛆虫附带价值的任何执迷，是多么荒诞可笑，是多么愚昧顽劣！

为了达成“出离”的目的，避免修行中人误入魔王歧途，觉悟者以一切因缘，磨砺我们坚贞纯净的信仰，使我们能够始终坚定地走在通向“祂”的光明正道上。

我看到，我一位多年的好友，人品很好，但因为没有升起决绝的出离心，修行几年起起伏伏没有进展，到现在还在佛经概念名相中打转转，自恃清高而烦恼不断，虽多次劝导效果甚微，也只能默默祝福她早日醒悟啦；另有一位，我钦佩的当地同修，文化不高，年龄已近七旬，因决绝地放弃此生勤奋修行，短短两三年，摆脱了生不如死的身心苦痛，生命焕发生机，在感恩中精进……

同时，更加清醒地觉察到，自己“出离心”的差距：在“小我”潜意识里，还常常围绕“自我”是否“被认可”，而索取与拒绝。面对小我的执迷，过去几年，依照真理，通过一次次践行宽恕，决绝放弃自我维护，心灵越来越清醒，爱与宽恕的温暖在内心慢慢增长；今天，看着小我仍在执着蛆虫的高尚品格等诸相，我清楚道途仍然漫长艰辛，但因与觉者同世与真理同在，因决绝的出离心，内在充满了信心与力量。

我们多么幸运啊！如果没有圣贤降临人间，处于黑暗中的鬼魂，怎可能理解圣主天国的恢宏极耀？怎可能找到回归自性家园之路？怎可能升起以身心灵供奉真理的虔诚？怎可能坚定无畏百折不挠地熄灭自我？怎可能逃脱魔王无孔不入的掌控？

以此自勉：万万珍惜啊，这万劫难遇的与觉者同世的机遇，决绝出离供奉交付，以恩师的慈悲，宽恕自己的无明贪爱维护，彻底归入真神永恒。

老师：这属于正知见。


2022年8月23日

学生1：祂的爱

老师上一次给我的留言开示，许多人祝贺我通过了考验。其实我知道自己还有所保留，而我没有写出来的，老师也知道了。“根深蒂固的情感”“敢于面对自我不愿放弃的情感”，看到这两句话我默默叹了口气。情感，到底还是我绕不过的须弥山，几个月前我想向小我宣战，被劝住了要温暖小我，我便带着侥幸心理，以为这个症结在圣光沐浴中可以悄无声息地消散。现在忽然被这“根深蒂固”几个字打脸了，原来解脱，真的没有捷径可走，温暖小我只是缓兵之计，最终还是要——挥刀自绝。（节选）

老师：开启心扉，灵性就会苏醒，轮回就会终止。

…………………………………………

学生2：心魔

关于心魔，之前只是内心有恐惧的感觉，在恐惧中能感觉到黑暗处那隐隐的强大和执着的存在，我知道，那是魔。

但只是感觉，直到老师的点评中确认地提到“你心中有魔性”，因此确信，魔确实存在。

那么，它到底是什么？我想看到它。

昨晚很晚接近凌晨，我看到它了。那是我太熟悉不过的老朋友，情欲，情执。或者更准确的标签是“欲情、执情”，情，是体验。情执，情欲，是对喜爱体验的牢牢抓取和执着。

这位朋友曾经在过去的十几年时间里，摇身以男女情执的样貌展现在我的生活中，如梦魇，一次次冲云霄，堕地狱。刻骨铭心。

我最近的恐惧，我猜，是因为灵魂深处，这个老朋友快要被唤醒了，它像一头冬眠的鲨鱼，突然闻到了浓烈的血腥味，依旧在梦中，但本能地蠢蠢欲动。而我内心深处的一丝清醒敏锐地感觉到了魔鬼的气息，清醒在深处摇铃呐喊，快醒醒，南某，警惕！警惕！警惕！

我内心有贪欲，我才会看见外面的赞叹鲜花而惊恐。这是菩萨的加持，金刚护法的呵护，我意识到。如果我对女人没兴趣，面前天天晃悠一群丰乳肥臀的童颜仙女，我也不恐惧。我只会无感或嫌闹腾。

魔鬼是真实存在的，我想起那句经典的对话：“如何降伏其心？”“无降伏。只需宽恕。”

可是凡夫业障之躯，我何德何能，能在正确的时间，正确的地点，有力量挥起宽恕的大旗呢？我无能。这绝对是事实，咱得先实事求是，再谈能力培养和解决问题。

如何能呢？

昨晚我搞明白了，有三把板斧，老师给的，“坦诚、直接、真实”。我天天没事儿就挥挥这三把板斧，写点修行心得，透明打开自己的心给青天白日，透明无遮了，老师能看见，满世界的神仙护法都看得见，那妖怪还有出来的机会么？肯定没啊！我这是用三把板斧，撬动全宇宙的神灵护法保护我，魔鬼是没机会的。

真实、坦诚、直接、反省、忏悔，这些真实宝贝！大宝贝！我好喜欢。

感恩导师慈悲加持。

老师：这就是根性，唯有灵性通透的人，可以探查生命深处魔性的细腻因素，南师兄的根性确实很少见。

…………………………………………

学生3：学习《大般涅槃经》第十卷心得汇报（九）

向老师和同学们忏悔昨天的妄想和浮躁，忏悔昨天想把第十章佛经学完的不负责任态度。我错了！对不起！我以后一定汲取教训！认真学习，忘记文字，细心体验，如实汇报。（节选）

老师：很好的体会，多学佛经可以开启智慧。

…………………………………………

学生4：思念

只要是站在人类角度看待老师言行，揣测老师的，都没有资格学老师的法，或者说，根本就没入门，即使学了好多年的。

可是，这就是问题的悲哀之处。人类没有办法超越人类的视角和认知，去看待觉者。

我常常警醒自己，一旦我把觉者当成一个人来感受，来忆念，我就是在侮辱觉者，在亵渎觉者。

可是，总有很多人，在我面前提起觉者时，用描述人类的词汇描述祂。说句真心话，每当那时候，我深刻地觉得他（她）是在拿刀剜我的心，这种情况下，我总是沉默，从不接话。说实话，我认为谈论觉者如何如何都是在侮辱觉者！我不愿意这样。祂在我的心中那样神圣纯洁，怎可容你们如此玷污。可我能做什么呢。我只能写字了。

觉者，岂是渺小的肮脏的人类可以谈论，从你嘴里出来的觉者形象早都被你人类的龌龊给玷污了。

觉者，永远只能供奉在心中。

当我思念您，我看看我内心的清澈。

当我孤单寒冷，我看看内心的温暖。

我知道，您一直都没有离开，从来没有。

老师：这才是相应。

学生5：非常非常赞同你的观念！

任何一个人把老师作为人类来对待，就已经亵渎了真理，玷污了灵魂。觉者虽然在人世间，但早已不是人类的意识思维可以揣摩的，他虽在世间而不挂世间，虽处人类而不染人类……伟大的圣贤，原谅我们这群无明的灵魂吧……赐于我们智慧，早日能展现无生觉性。再不要，也不允许意淫慈悲的觉者。阿弥陀佛！赞你！

老师：如你们这样想的人，是真正与我同在，我不是人类的形体形象，也不是人性的感知意识，同样，你们也不是这具现有的身心，当你们视我为那终极的神圣时，你的先天神圣就与我同在，就与我一体，这就是真正的相印，也就是佛说：莲花色化身转轮圣王，虽然以肉身第一个见到了我，可是，须菩提在山洞中打坐，肉身并未来见我，却是真实地见到了我。


2022年8月24日

学生1：我的修行经历

今年之前学法，虽未有间断，但进步速度几年加起来不及今年在新平台的几个月，清醒常伴，法乐频频。还有一个因素，就是新平台上师兄们的分享和老师的点评，在暗暗砥砺着我前行。

平台上高手云集，令我大开眼界，向师兄学习的同时也有自惭形秽，感觉没法跟这些师兄媲美。宽恕，宽恕小我的分别，我们是灵，从未分开过，所有的分别心都是小我因恐惧而向外的投射。无限感恩老师传授的法宝，宽恕，随时宽恕，向外攀缘的心转向内在，随时内观小我的起心动念，践行宽恕，只有宽恕，我就是宽恕。逐渐地，我发现，恐惧在宽恕中释放，烦恼在宽恕中消散，世界在宽恕中分离，灵魂在宽恕中升华。

已经选择“彻底放弃此生”，修行就像吃饭、喝水、空气一样不能缺少。所以在我的心里，就像老师曾经说过的，对于真理，我没有豪言壮语，有的只是，离开祂，我就得死，生不如死。（节选）

老师：心灵的土壤开始有温度了，灵性的气息开始萌芽，继续保持现在的状态。

…………………………………………

学生2：悟心

什么是“心相两寂”？

老师：本来无生。

…………………………………………

学生3：学习心得

我于2017年元月初接触了老师的教法，使我无比震撼，在这之前学习的经典教言不明之处，全已解答，茅塞顿开。在学习老师的教法中，让我欲罢不能，每天都沉浸在法中不能自拔，在法中清晰地体现出老师的修行实证之道。比如说2021年以前的法是从欲界、色界、无色界到法界（感受、感知、体验、认知、觉受、觉知、觉性），从下往上修即从圆周切到圆心的八万四千种方法，是大智慧指引。

2022年以后的文章是从法界向三界辐射的八万四千道光芒甘露。2021年之前与2022年以后，就是叙述同等境界，所体现的巨能不同（即加持力）。如2022年的《天门开》一书。2022年后所体现的是慈悲与接纳。这就真能印证了《大佛顶首楞严经·观世音菩萨耳根圆通章》中：十方圆明，获二殊胜。一者，上合十方诸佛本妙觉心，与佛如来同一慈力。二者，下合十方一切六道众生，与诸众生同一悲仰。

你以什么身得度，即现什么身。（此时老师所现的白衣居士身，像文殊、普贤、观音、势至与维摩诘等都是居士身，只有地藏现出家身）

此正是老师实证体现出的东西方教法的统一性（耶稣的接纳、宽恕与释迦牟尼佛智慧的完美结合），也是真正智慧与慈悲圆满整合的一体一性。所以在这里，我把身心交付于您，拉我进入您开创的圣国极乐中。

祈盼着的孩子，

恭敬合十！

感恩老师！伸出圣主之手，来接引我。

感恩我所有的学长们！

老师：祝福你，写得很深刻。

…………………………………………

学生4：学法体会

经过不懈努力，我终于进了新平台。在这二十多天里，我沐浴在圣殿里，读着究竟法义文章，像法雨甘露滋养灵魂，身心灵感到无比幸福、喜悦、温暖、祥和。

我是2019年通过吴师兄接触到老师的法，刚接触到大乘了义佛法，也没有什么虔诚心，听老师讲法录音也不专心，抄法抄一会胃不舒服就不想抄了，用了三个多月才把《梦》背下来，没有精进心，很懈怠，没有真正地去践行，从心灵上没有完全地信受。

2020年11月，我忘了是哪一天了，夜里突然胃大出血，上吐下拉全是血，当时我很恐惧、害怕，我慢慢让自己镇静下来，放松下来，就念“阿弥陀佛！阿弥陀佛！阿弥陀佛！”我忏悔、接纳、宽恕，向十方三世诸佛菩萨忏悔！

…………

等到医生来查房，我就问主治大夫：“我肚子撑得好难受，你想办法把水给我利下去……”他说：“没法治了，治不好了，你肝硬化已经晚期了，明天把你送到普通病房去。”我说：“噢！我明白了，治不好了。”在那一刻，我感到恐惧、无助、焦虑，满脑子都是我的亲人，我不想死，儿媳妇都很孝顺，家人对我都那么好，我不想离开他们。病房的护士看到我当时的表情，就安慰我说：“没事的，会好的。”我想主治医生都那样说了，会好吗？我跟护士说想见见我的家人，护士说，重症监护室不让进，白天他们都在门口守着，夜晚都被撵走了。

这时我控制不住自己，眼泪不停往下流。等我冷静下来，我想医生说了不算，我要相信老师，相信真理，相信这是诸佛、如来、老师对我最大的加持，最殊胜的修行助缘。

等到第三天，一大早，我家人就在重症监护室门口等我，接我到普通病房去。到了普通病房，吴师兄听说我住院了，就送来老师的法宝，有《梦》、播放器，《梦》里面不是有老师的照片吗？我就对着老师照片双手合十忏悔：老师我错了！我错了，我真的知道错了！我得到大乘了义佛法，没有好好珍惜，我对不起老师！我发愿，请老师加持，等我好了以后，我要好好学习大乘了义佛法，弘扬佛法，融入到真理中，在我有生之年，在我临死的那一刻，永不放弃大乘了义佛法。

就这样，我每天在医院忏悔、接纳、宽恕、背《梦》，听着老师讲法录音、《心安》《梦》睡觉。即使病情还是那样，但心里不那么恐惧了，放松了。

我把《梦》，还有播放器结缘给病房里的病友，他(她)们都接受了，其中有位病友说，回家好好学，我感到很欣慰。

我一连九天没有吃一口饭，喝一口水，坐都不能坐，只能躺着，又过了几天，肚子里面的水慢慢利下去了，我试着坐起来也可以了，我就要下床走，家人不让，我就要坚持下去走，家人就赶紧扶着我走，怕我摔倒了，因为十多天没吃饭，又出血过多，我说没事，慢慢我自己也可以走了，一天比一天好转。

又过了几天，医生说你可以出院了，出院以后我还剩七十多斤重，瘦得皮包骨头。回去有一星期，又开始水肿，我就吃利水药，饭也不想吃，没有一点力气，老想往床上躺，提不起来精神，学法也不专注，整天想着病。

我想我不能这样垮下去，我向老师发过愿的，我要好好学习大乘了义佛法，我要抄法，死也要死在佛法里，我发愿要抄一百遍《梦》。就这样我从2020年12月5号出院到2020年12月20号开始抄《梦》，抄了有一个星期，精神头上来了，也能吃饭了，每天都坚持抄，有时抄累了，就趴在桌子上睡一会，还继续抄，抄时间长了，腿肿得像海棉似的，一摁一个大坑。

有一次，我正在抄法，有人敲门，我赶紧去开门，一不小心摔趴下了，摔得我浑身疼，特別做手术那个地方很疼，我就念“阿弥陀佛！阿弥陀佛！阿弥陀佛！”我就慢慢从地上爬起来去开门，等他们走后我继续抄法，疼了几天就不疼了。

抄《梦》大概有三个月，把一百遍《梦》抄完了。现在我的身体基本都恢复过来了，越来越好，体重也增加了十多斤，现在也能跑步了。去年儿子带我去郑州检查身体，检查几项指标都很正常，医生和我家人说真是奇迹，他们看到我的变化，也在学习老师教法。（节选）

老师：信心能诞生神迹，这就是信仰的实证。

…………………………………………

学生5：生死盟约

从此刻起我与恩师，与祂，

与真理之间签下了生死盟约。

谈一场永不分离的恋爱，

日期是生生世世亿万万年。

赌注是如果我违背了真理，

与真理背道而驰，与祂背道而驰，

与恩师背道而驰，我心甘情愿下地狱！

绝无怨言，如果有一天恩师告诉我，

我一个人的死能换取千千万万的灵魂回归天国，

我也心甘情愿地死去，死得其所，

死得坦然。绝不反悔。

听老师的法四年了，感觉听习惯了，听法已经成为我生命中的一种习惯。就好像每天都要吃饭一样，一顿不吃就感觉饿得慌，我感觉一刻不听法就会心慌意乱，法就是我每天要吃进去的定心丸。一刻不吃都不行。我已经为祂为真理神魂颠倒，到了如痴如醉的地步。如果我再不与祂签下生死盟约，我怕我有一天一不小心就会与祂分离。所以我下定决心毅然决然地要扑向祂的怀抱，一定要与祂心心相应。这是我的选择，生生世世的选择。（节选）

老师：对，这就是上道了，真正开始修行了，因为你的心，开始真切地融入佛法了。


2022年8月25日

学生1：我的修行道路

这几天看到我们这边在一起修老师法的师兄们认知都上去了，进了新平台，我心中的一块石头终于落地了，为这些在一起修行的师兄们能进入新平台，感到非常欣慰，非常高兴，后边还有几位正在准备进来，每天24小时，都与恩师在一起修行，我们终于找到了回家的道路，这是任何一件事情都无法媲美的。再次感谢恩师的接纳，感谢各位护法的帮助。

老师：祝福你，赞叹你的修行决心。

…………………………………………

学生2：学习《大般涅槃经》第十卷心得汇报十

这段经文的要点是：文殊菩萨说，疾病来自于饮食，而今纯陀以饮食供养佛，如来难道不觉得恐惧吗？佛陀从相反角度反驳辩论，并不是所有的病都从饮食而得。佛说：“诸佛世尊精勤修习，获金刚身，不同世人危脆之身；我诸弟子亦复如是，不可思议，不依于食。”（《大般涅槃经》第十卷）

学习这段佛经为老师教法带来的身体健康方面的受益提供了佛经依据。我因此对老师说通过精进学法可以带来身体健康方面的受益深信不疑，而且事实上有的师兄不仅疾病康复，还年轻了十几岁、二十岁，抑郁症能彻底康复。这些事实今后还会继续增加。同时对经典记载说佛陀示现生病是为了教化众生，不是真的生病，我相信了。如果没有老师教法中的受益情况，我以前看佛经这种记录就觉得是不可信的神话故事。还有维摩诘居士当年也是示现生病，各位大菩萨和佛陀弟子前往探视，而有了《维摩诘所说经》，也是为了众生做的示现。身体果然不是真实的，疾病也不是真实的，今天再次确信了。（节选）

老师：写得真好，又有新的收获。

…………………………………………

学生3：变化

今天无理由地高兴，特别高兴，想唱歌想笑。

看什么都顺眼，都好。​

与人说话时发觉，声音原来在浅处发出，今天声音来自深远处。

​

表面的我一如既往，没有什么变化，可生命中另一个我充满着爱，微笑着如花般绽放，欣欣然地看着世界，一切都那么美好。

与陌生人打交道，以前说话是迫不得已不得不说的敷衍，今天与人说话亲切耐心的背后是爱在涌动。

不管这种不依他起的幸福满足感是短暂或者长久，对于一个曾经罹患抑郁症灵魂绝望的人来说，这种幸福感受多么弥足珍贵！以前不论付出过什么艰辛都值了！

这一切变化都是祂的加持！

这一切变化都是祂的赐福！

这一切变化都是祂的救赎！

老师：这属于实证。


2022年8月26日

学生1：修学感悟

时光荏苒，日月如梭。一晃进入了老年，如少水鱼，寿命不多，才知时间的可贵。怎样把握剩余时光？这也是非常严肃的话题。只有按老师的实证之路，按图索骥，才能达到解脱，还原自己的归途。

老师曾言：我是“祂”的记忆，“祂”是我的本体。

老师所表达的，依我看来，全部是法身（第一义）而流淌智慧与慈悲。法界（觉性）报身（慈悲与智慧的圆满）的表达，呈现出法界慈悲智慧性（恩师的头光与体光的体现）向三界普照光芒，在《圆觉经》开篇就提到了佛放大光明藏，放光就是给登地的大菩萨讲法，因我凡夫没有资格听，即使听也听不懂，所以劳“祂”（世尊）降下身来宣讲。目前老师就是用“祂”的肉身（应化身，化不同身，以不同形象在不同的国土）以大悲大愿之心，来我娑婆国土（地球）宣法（已从第一山头，屈尊来第三山头），这是何等的菩提心啊！此生我们多么有福报啊，怎能不珍惜呢！但就这样，还照样有人污蔑、抵毁、诽谤，我为此等众生感到悲哀、愤慨加惋惜，使我痛心疾首。（节选）

老师：嗯，智慧开始入心了，文字背后开始有清澈的心了，但是坚固的我执习气依旧存在，要深入宽恕自己的心，让心灵柔软，纯净，你的灵性就会苏醒。

…………………………………………

学生2：追随到底

进入新平台四个月了，今日终于想写点什么了。我对老师的教法的学习，是从怀疑、试探、接受，到完全信受一步步走过来的，对老师的感情也是从信服、佩服、臣服，到崇拜景仰一步步培育而来的。当我决定依止老师的那一刻起，我就认定老师是我心中的佛，而且这个认定是那么的确定。来到圣殿诚惶诚恐，不敢写东西，一是自己学法时间短，没证量，在佛菩萨聚会的道场不敢造次；二是自我维护，怕写不好丢面子。今天在圣殿忏悔我的自我维护，忏悔对自我形象的贪爱，是老师的法语“对自我的放弃，就是对灵魂的超度”（微博2016-07-27）给了我勇气，忏悔自我维护，让自我熄灭于圣主平安性中。（节选）

老师：这颗虔诚心，你就具足了神性。


2022年8月27日

学生1：学习《大般涅槃经》第十一卷心得汇报（三）

今天学习佛经进入《圣行品》。

第一个问题是：什么是菩萨所修圣行？我们看佛经的原话吧。

1.“我今当为爱乐贪求大乘经故，舍离所爱妻子眷属、所居舍宅、金银珍宝、微妙璎珞、香华伎乐、奴婢仆使、男女大小、象马车乘、牛羊鸡犬猪豕之属。”

2.“我今定当出家修学无上正真菩提之道。”

3.“既出家已，奉持禁戒，威仪不缺，进止安详，无所触犯，乃至小罪心生怖畏，护戒之心犹如金刚。”

看着这段经文，选出上边三条要点，我不知道怎么写我的感悟，我忍不住眼泪，泪眼中全是老师的样子，老师的实际行动身体力行就是这段佛经的最好注释。

我真的找不到准确的语言描写老师出离生死轮回的决绝，对信仰的坚贞与虔诚。人类的语言面对老师真的是苍白无力，还是在老师的语言里感受一下吧！

想起有一天，我忽然读懂了老师的誓言，第一次感受到震撼，灵魂瞬间跪地，心止不住哭泣……

老师说：

“我要修行！

以生命为资粮，以灵魂为供养，以身心为道路。

以内在为方向，以真理为呼吸，以虔诚为心跳。

活着，为信仰而活。

死去，要死在无愧于心的安宁中。

这是我，对十方诸佛，庄严的誓言。

这是我，对未来生命，坚决的选择。

这是我，前十年修行，恪守的心路。

这是我，生生世世，追随供奉的神。

做一个，绝对纯洁，绝对虔诚，至死不渝的，修行者。

信仰，是我的神。

一切都是祂的赐福。爱着祂的必将救赎。”（《心鉴》2022-01-02）（节选）

老师：决绝的虔诚心，是修行的最核心，也是从始至终的根本福德资粮。

…………………………………………

学生2：只要法

晚上网络一直转圈圈，算了，睡吧！结果一直睡不着，不甘心，刚才又试，转了一会能上了，这一刻真真切切地感受到，离开法我真的会死的！今天因为寺庙漏雨去找瓦匠师傅急匆匆出门忘了带耳机，一天没听到老师的声音，一回来赶快找老师的声音，因为要去受戒，想温习一下《楞严咒》，关掉了播放器，跟着读了几遍马上关了，没有老师的声音就感觉没了呼吸令人窒息，我这一辈子到临死时都离不开法，这一点我非常确定，“法”真的是救命的！每次心很无力的时候，我就抱着《生死河》，抱着《天门开》，还有微博，就抱着吻着……一会儿一股温暖和幸福感流通全身，心里满满的感恩老师的心！马上就有力量了……往后余生只想就这样融入法中直到生命的最后一刻。

老师：对，要的就是这种状态，唯有离开法就会窒息的体验，才迫使灵性与真理深刻相印，人性的自我人格意识，是心识与肉身六根重复确定，重复验证，无限循环催眠后的结果，自我意识与心愿，就是被催眠后的心识体验，唯有对真理无限的渴望与信仰，可以破开被习气体验催眠后的心识，让灵性从灵魂的习气妄想中苏醒过来，极度的极致的渴望，是解脱的资粮，而且是最核心的资粮。

…………………………………………

学生3：法的力量

从受持老师的法就发心，要把老师的法告诉周边的同事、邻里、家人、好友，认识的不认识的，只要能受持老师的法，就把老师的法给送过去，从2016年学习。从我的内心的转变和外在的真实的改变，家人都看到了。

通过我学法和师兄们沟通，感恩老师法的力量是无法用语言说出的，法语甘霖。老师的慈悲爱和光照耀着每个灵魂受益。从学老师法那一天我就发愿到死的那一天，我都要弘法，能给信受老师的人听闻真理，老师开始也让我弘法。没有老师、觉者、圣贤的慈悲救赎，哪能有这个做信使福报的机会，把法宝送给能受持的人，感恩老师！我这个小信使太幸福了，感恩老师。（节选）

老师：你的弘法，是真正救赎了灵魂，因为你自己的切身转化，以人间神灵的纯净光辉，照进每一个人类躯壳中的阴暗灵魂深处，唤醒灵魂的良知，你真的功德无量，而且实事求是地说，你的身心内在已经开始绽放光芒了，那就是真神智慧的加持力。


2022年8月28日

学生1：信佛与学佛

回忆起二十四年来的信佛道路，正如《梦》中所说的“你忘记了原始的面目，磕磕绊绊，满心艰苦行走在妄想的旅途”，一点都没错。以前只知命运坎坷，却不知根本的原因是迷失了原始的面目。迷失不可怕，可怕的是执迷不悟，我们这地方信佛是讲究法门的，只能一门深入，不能学杂了，念佛的不能念经，念佛的胆敢念经，就得受到大家的批判与攻击。北山的只能学“不二法门”（是独一无二的唯一能成佛作祖的法门）。如果再学其它经文就是背叛。像我这样没有限度地读经抄经，简直是大逆不道。我得像贼一样不敢公开。所以有问题没地方问也不敢问，只能闭门造车单打独斗。

我所听过的修行方法都是按部就班循序渐进的。可是老师却越过了色阴，受阴，直接冲想阴下手。说法直接了当从不绕弯子。太不可思议了，太新奇了。更不可思议的是老师讲法却不解佛经，还说学过他的教法再去看佛经能看懂百分之七八十。我读佛经不算，抄经五年，有两部经怎么抄也不懂。一部是《维摩诘经》，一部是《楞伽经》。这两部经对我来说是百看百不懂啊！没办法！

可是听完老师讲法之后，再看《维摩诘经》，白话文，《楞伽经》也看懂了，太太太神奇啦！

所以不论谁对老师提出质疑，我的回答是“依法不依人”，我学的是老师的教法。（节选）

老师：不二法门，说的不是“独一无二”、专注不移的意思；不二，说的是非二元，说的是一体论，不二论是实相，是不可思议，不可言说的究竟面目。

我讲法，是自性觉悟，流露般若智慧，佛佛道同，觉悟者所说法，与过去一切佛所说究竟义绝对不会有差别，因为实相唯有一个，就好像虚空只有一个，无论在美国，在中国，在南极，在赤道，所看见的虚空永远都只是那一个；因此，觉悟者可以避开浩渺佛法经藏，直接宣说佛性奥秘，令信受真理的灵魂觉悟本来，心灵觉悟后，你再去看一切佛经，佛经文字背后的奥秘，就会洞彻无漏。

…………………………………………

学生2：虔诚

昨晚，我突然又痛又痒，是身上的湿疹爆发，这个病已经有好久了，医药无效，难受尚可忍受，也就没管它。昨晚爆发的，不仅仅是肉体上的痛痒，还有一层微观下的暴躁，感到好多肮脏东西要塞到我身体里来，恐惧排斥。但我都没有办法，去宽恕接纳，这个感受，像是一种“气场”，比我的可以主动反观宽恕接纳的心，更微观。我简直要打滚暴走了，没办法了。大半夜地，我管不到会不会吵到家人，就拿起法本大声读法。读了一小时不到，慢慢感到，法中有空间般的清净。又读了一会，这一阵病业爆发过去了。

我心中明白，这一切都是老师的加持，都是真理的力量。

傻傻地信，不求甚解，只管抄或读，交付老师，祈求老师，这样的修行，有点像“迷信”式地求神拜佛，我这个学“科学”出身的人，曾经是看不上的。我喜欢那种，能把修行的具体方法、在心里上怎么练，一步步能说得很清楚，可以每天精进练习的“方法”。

而现在，我明白了这样的虔诚交付，只是对老师、对真理，全部的依赖与托付，无关于我练了多少功课。我对修法的选择困难症没有了。不离开法，是像鱼儿对水一样的需要。老师给我们的，我心中只有深深地无言地感恩！（节选）

老师：进步了，修行是灵魂的投入，绝不是思维的理解，思维理解法义目的还是要为灵魂的信任扫清障碍。

…………………………………………

学生3：学习《大般涅槃经》第十一卷心得汇报（四）

今天继续学习《圣行品》后半部分，佛说菩萨在修行中是如何持戒的，用了好多比喻，说菩萨宁愿如何受苦也不犯戒。例如“宁以此身投于炽然猛火深坑，终不毁犯……”，我以前不理解，还特别恐惧，觉得佛经这么写很吓人，不敢仔细看，所以，遇到这种文字，我基本上就是浏览一遍，心里想，知道坚决不犯戒就行了，可不能细看，太吓人了。还觉得古代人这么写佛经，怎么像小说里写的古代残忍暴虐的酷刑呢？难道是那个时代文化水平低，人类愚昧无知，刑罚不这么残酷就不知道害怕？

现在对照老师讲法，知道了佛经中描述地狱的情景都是真实的，老师说，地狱的痛苦是我们无法想象的。（节选）

老师：菩萨畏因，凡夫畏果，戒律维护的就是心识认知中的见精，见精纯澈清净，清澈脱落六根色尘，见性纯净无染无杂，就是灵性苏醒了生命性，脱离了意识众生的分段生死。

…………………………………………

学生4：精神分裂症的奇迹转变

自2013年起我得了精神分裂，在2015年的时候接触了地藏法门，开始了解佛法。2017年时通过一个弘扬地藏法门的修行团体调解因果后，开始大量诵读《地藏经》偿还业债。

到2020年，我自己读了1000多部《地藏经》，父母为我读了4000部，期间我还多次参加了地藏法会。但是我的精神分裂改善有限，我一直处在幻听和妄想纷纷之中，因此2021年元月的时候，我莫名坠楼了，我的脊柱也因此受伤，从医院回家后我就一直躺着休养了。

2021年11月份，和我曾经一起参加地藏法会的瞿姓同修，在一次聊天过程中，给我转发了《梦》和老师的其他几个音频，我感受了一下，我挺愿意听的。后来，瞿师姐帮我请了一个播放器和一本法本，因为受伤后我无法坐着，法本我一个字都没有抄，我就只是躺着听法听《梦》。

瞿师姐也是有同样的精神问题，她时不时地过来分享一下她的变化，我们就约定一起持续听法，听《梦》，听老师的各种音频。2022年6月份时，我每天跟着老师读《梦》，老师读一句我跟读一句，觉得《梦》里的那句“磕磕绊绊，满心艰苦行走在妄想的旅途”这句就是在说我啊！猛然间，就好了大半。

继续坚持听《梦》，听法，背《梦》，虽然到现在还没能完全背过，可是，今天，2022年8月27日，我做了个梦，有一条龙飞走了，忽然我感觉我全部好了。脑袋里不再有针对我攻击和侵害的声音。哪里存有什么攻击和侵害的声音啊，那都是业啊，那都是多年累积的错误的思维惯性啊。这一次，我是真正地好了。

感恩老师，是在老师的法里，声音里，我才好起来的！我要继续努力听法学法下去！再一次感恩老师，感恩伟大的究竟了义的佛法，我亲身见证到了奇迹！

老师：投入全部的生命去融入法中，你的疾病会迅速康复。

…………………………………………

学生5：感悟

到第二年遇上了老师的教法我就离开了般舟，是老师把我从般舟救了出来，就是从地狱中救了出来，如果不是遇上老师的教法，我的嗔恨心、报复心那么重，那么狂妄自大，罪业深重肯定是下地狱的。

上次写忏悔时想到这一块没有忏，当时还是有点顾面子就没有继续忏了，如果不是昨天我身边的人在给我表法，我不知道我要遮掩到什么时候？我看到了她，想起我自己过去的样子，狂妄自大，目中无人，尖酸刻薄，好为人师，处处挑剔，到处指责，自卑又自大，虚伪，处处都期许别人的认可，无某身上的魔鬼习气我身上一样都不少。我宽恕这些魔鬼习气，我把这些魔鬼习气全交付给圣贤了，这些魔鬼习气它都不是我，我是灵啊！灵就是爱，灵就是宽恕！如果没有老师的教法，我今生解脱是没有指望的，感恩圣贤的教法救赎了我的灵魂！

通过这件事我悟出来了一个道理，学法一定要在生活中践行，光学法生活中不能践行，那就成了两张皮，法是法，事是事，遇上对境只认为错都在别人，永远都不知道返观内照，法理再通达，文化再高深，跟解脱半点关系都没有。我还发现了一个问题，就是老师收录的那些个人分享并不都代表证量有多高，修行有多好，有些确实是实证到的，有的分享只不过是他们的文采太好了，表达得太明确了，并不是我的嫉妒心想出来的，而是我在生活中观察到的，也是我的心投射出来的，此处是我需要加强学习的功课。说得不对了，请老师棒喝学生，请师兄们批评指正！

用老师的法做结束语吧！不一定是原话：

修行一定要实证，空谈佛法误己又误人！（节选）

老师：这属于实证。


2022年8月29日

学生1：学习《大般涅槃经》第十一卷心得汇报（五）

今天继续学习《圣行品第七之一》的后半部分，佛陀对菩萨摩诃萨修习圣行的总结性开示。

前边的学习，我被菩萨为了持戒不惜身命的精神震撼，通过对老师为法忘躯的点滴事迹的追忆，第一次深刻体会、感受菩萨圣行在戒律上的严苛标准，泪流如雨。感动的情绪平稳下来，我就不由得仔细琢磨，戒律有多重要？为什么老师和诸大菩萨要发出这样惊天动地、惊心动魄的誓言？（节选）

老师：我的戒律就是虔诚，因为虔诚，从而真实，因为虔诚，因而宽恕，全身心热爱真理，以身家性命供养真理，以灵魂的全部投入真理，虔诚宽恕就是践行出离心，出离心的尽头就是天堂。


2022年8月30日

学生1：依法不依人

佛说“依法不依人”，我谈谈自己对这句话的认识。

能做到“依法不依人”的人，那我五体投地地佩服您。您是一个善根、福德、智慧具足的人。为什么佩服？就这个“依法”，已不是一般根性的人能做到，“依法”首先你得认识什么是法，懂佛法的义理，你才能做到“依法”，不然你依的只是佛经文字，跟佛法无关。但能真正明了佛法义理的人，相信只是极少数人。那些外道讲法也都在讲要“依法不依人”，跟随他们学法的人也都说自己“依法不依人”。他们只要信受讲法之人，就认为其他人讲的法都是外道，都会本能排斥。都认为自己所学才是正法，就算他们学的是邪法，也会认为自己是正确的，这能说他们是“依法不依人”吗？如果能做到“依法不依人”，世上就不可能这么多的外道啦。可见都是“依人不依法”。因为凡夫根本做不到“依法不依人”。（节选）

老师：说得很究竟，但是有一点，这一点决定了崇拜的性质，那就是被崇拜的这个人，是否突破了死亡，证悟了觉性无生，如果此人没有证入无生——证得八地以上圣贤智慧，就不可以被崇拜，因为人性是因缘的体现，人心一定随着环境所改变，所以人类不值得，也没有资格被崇拜。2022年之前，我绝不敢接受任何人的崇拜与顶礼，因为我知道自己的生命主体依旧是人类，哪怕这个人可以讲出究竟佛义，他的生命主体依旧会死亡，依旧在迷惘之中，人类绝不可以冒充圣贤，接受他人的崇拜，这种愚弄信仰冒充圣贤的罪过，是地狱重罪，我不敢去涉及这个罪过。

而2022年1月20日之后，我就可以了。

因为我从人心人性的生死聚合中解脱了，证入无生觉性，无生觉性与生命灵性成为了我主观意愿的核心主体，这具身体内住着的不再是人类，而是圣贤。

对圣贤的崇拜是理所应当的，是崇拜者的福报与幸福，对于圣贤的崇拜可以与圣贤智慧生命取得微观世界中灵性的沟通与联系，绝对的、纯净的、无杂的、究竟的崇拜，可以牵着灵魂在肉身死亡后，往生圣贤智慧的光明世界中，这就是超度。

唯有超越生死，证入八地的圣贤，有资格接受他人的崇拜，因为这种崇拜就是灵魂与觉性智慧之间沟通的渠道，可以超度灵魂出恶道，可以净化修行者身心灵魂，可以驱散控制修行者心意的附体，可以起死回生；由于崇拜，修行者以凡夫俗子身心，可以获得圣贤智慧生命微观中巨大无限的加持力，从而在修行的过程中一日千里，短时间内脱胎换骨，这就是圣贤智慧在三界灵性众生中，呈现出不可思议的威神力。

…………………………………………

学生2：学习《大般涅槃经》第十二卷心得汇报（一）

今天学习《圣行品第七之二》中的第一部分，四念处（亦名四念住）观。

以前读这段佛经的时候，特意查了四念处的词条解释，做了笔记，四念处包括：

身念处——观身不净；受念处——观受是苦；心念处——观心无常；法念处——观法无我。

但是，当时仅仅停留在佛学知识层面上，无法深入，不能依法修行，搜肠刮肚也没发现听哪位高僧大德讲过，心里感到非常失落，慨叹没有出生在佛陀在世的年代。后来在读一行禅师的《佛陀传》时，感觉有点眉目，但是，也无从下手，不知道怎么修。（节选）

老师：四念住，是禅修的基础，也是中观法门的道路，我是采用了适合自己修行的一条更直接的道路，那就是对出离心的虔诚践行，当出离心强盛到一定的程度，出离心就会与人格自我、欲望情绪、感受体验相续的惯性形成对立，有了对立，就会有觉察，有了觉察就会有选择，有了选择就会有道路，有了道路就会有结果，这就是直达佛性的修行。

…………………………………………

学生3：写给老师的一封私信

那天在您的一篇开示中看到您说：我这里只需要一种人，那就是待死并绝对虔诚真理的灵魂（大意理解，可能不是原话）。我看后会心一笑，这一条我及格了，绝对虔诚我目前可能还做不到绝对，但绝对是待死的鬼魂可是绝对了！

所以，我很真诚地感恩那次生病，它来得真及时，不早不晚，不轻不重，它横刀阻断了我奔向地狱的道路，它是护法！它是助缘！它是导师！它是鞭挞！……（节选）

老师：我收下你的灵魂了，你是我过去世的密法弟子，你的灵魂我看得见，也知道你曾经是谁。

…………………………………………

学生4：灵魂的怙主

林深时见鹿，海深处见鲸，情不知何起而一往情深。内心深处不知何时起对老师有一种莫名至深的情感。别人不可触碰，不可侵扰，不可亵渎！那是我内心深处供奉的神龛。（节选）

老师：对，让内在的信仰深深根植灵魂，祂会成为照耀你灵魂的幸福之光。


2022年8月31日

学生1：生命之源

有多久没有坐下来静静看一片树叶

林间树影斑驳

透光的竹叶在空中轻快飞舞

耳边传来孩童欢乐的嬉闹声

瞬间定格此处空气似乎都停止了流动

我不是这具身体也不是认知身体的自我

我无有所在又无处不在

我是如此轻盈如此自由

我动若脱兔亦可静若处子

我熠熠生辉亦可朴实无华

静默无言

沉入内心温暖中

被祂深深爱着深深呵护着

祂是那生命之源

生命之源原始的泉

静静流过我的心头

涓涓不止

老师：文字背后，灵性的光芒四射。

…………………………………………

学生2：学习《大般涅槃经》第十二卷心得汇报（二）

今天继续学习《圣行品第七之二》。

释迦牟尼佛回答迦叶菩萨提问，开示菩萨修行中为了护法可以破戒，对诽谤大乘佛法的人杀之无罪过，而且功德无量。佛陀讲述了自己曾经“心重大乘，闻婆罗门诽谤方等，闻已即时断其命根”的往事，并说因为这个因缘，虽然破了杀戒，但是从此以后佛陀在因地修行时再也没有堕过地狱受苦。“以是因缘，从是已来不堕地狱。善男子，拥护摄持大乘经典，乃有如是无量势力。”因此，正当护法，杀之无罪过，反而功德无量。由此可见，我们跟老师一起护持新平台道场，揭露驱逐拉黑个别魔变坏法之人，以及我们在遇到跟随外道邪师修行的人咨询问题时，明确阐述邪正之间的区别，告知邪法的错谬之处，提醒他们舍邪归正，均没有过错，功德无量。包括以前误入邪教的同学，现在学习了老师教法，积极反思揭露邪教邪法，帮助提醒更多人，避免人们继续上当受骗，也在此列。（节选）

老师：进步很大，很多错误的知见通过学法，对照佛经，正在一步步解开，我们大家跟着你一起受益。

…………………………………………

学生3：躁狂抑郁症的转变

我是L某，今年35岁，来自江苏南通，自2021年8月份接触老师的法至今刚好满一年。今天就自己的疾病情况、外道求法以及值遇恩师教法的历程作一个感恩分享。

Part1.身体疾病简况

2005年我读高中时，莫名患上了躁狂抑郁症，整个人失眠，整个脑袋连着脖子扯不开的疼，情绪一会儿抑郁低落，一会儿激昂狂躁。从2005年至2017年，我一直穿梭在各大医院之间，靠止痛药和精神科的药物来维系我活下去的零星希望，每一天都很煎熬，寝食难安。时间长了，我的身心都很僵硬，脑袋不听使唤，很多的时候我都渴望自己得了脑癌赶紧死掉。

Part2.外道求法经历（略）

Part3.值遇恩师教法

2021年下半年，一位同修给我传授了“开中脉，除心垢”的法门，通过听一些音频学习接能量。忽然有一天，在一堆音频里听到了老师的《梦》，很神奇，身体疼痛紧缩的部位瞬间有了一种放松的感觉，狂躁的心戛然止住了，内心有个声音静静地说了一句：他在讲自性呢。当时，我断定《梦》里有治愈我疾病的能量，我就痴痴地听了一个多月，忽然间，我发现听着老师的声音可以睡觉了，简直太开心了。

2021年9月份的时候，我收到了广东的师兄们寄来的讲法录音和《生死河》，开始持续性地听法和少量抄法。2022年初有一天晚上做梦，我看见一个黑影跟着老师念佛声音走了，胸口的压迫感好了很多，哇，这让我更有信心听法了。今年4月份的时候，有一天因为身体太疼了，一边听着老师的亲诵29首音频，一边哭着向老师祈祷了一下，希望老师加持我一下。哭着哭着睡着了，哇塞，梦里老师的金色能量流给我做了个全身的洗涤……

6月份的时候，家里的紧张氛围中断了我的学法，我狂躁大发，连续几天都处于一种狂躁难眠状态，满心都是对家人的仇恨。于是在露师姐的帮助下，我辗转去了道场。在连续一个月每天四个小时跟着老师读《心咒》后，我的脑袋终于不再被那些仇恨死死地拽着了。（节选）

老师：祝福你，这是威神力的光明，在净化灵魂的过程，要坚定地持续下去。


四、其他收录

2022年8月26日


2022年8月26日

学生：恳请老师慈悲救我！学生恐惧，浑身颤抖，因学生在一个师兄的文章中看到，提到老师的一篇文章《在生命的终点等你》，于是去网上搜了看。当看到文章里描述的阴间以及仙人的境界，产生了幻想。看到描述阴间城市高楼的景象，居然跳出一念“阴间不是也挺好”，然后吓得自己浑身出汗，心颤抖，怎么会有如此想法？（节选）

老师：没有关系了，你去阴间我也会找到你，看护你。


2022年9月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、生命之光

四、其他收录


一、老师FB主页收录

2022年9月4日（天堂）

2022年9月24日（因果）

2022年9月27日（厚度）


2022年9月4日（天堂）

老师：好不容易熬过了世俗间的工作琐事，心灵又能够朝向内在，全然地，彻底地，将意识与心愿住进圣主平安之中，不思不语，无取无舍，无证无得，安宁寂静，灵性妙明，好幸福啊。（老师单独留言）


2022年9月24日（因果）

学生：老师，我明白了，诸佛菩萨通过我身边的这些事，来历练我的心，为处理以后更多的人事做铺垫，直至将我的心磨练得柔软如水，善利万物！感恩老师！

老师：对，是这样的，觉悟到对自我的维护，就是解开自我生死轮回的钥匙。


2022年9月27日（厚度）

学生：感恩老师的慈悲与宽恕，心中感动涌现，在基督教学会了与内在的连接，回国后接触佛法智慧，曾经经验“祂”，却被业力习气再次包裹，寻寻觅觅找寻“祂”，直到再次遇见“祂”，阿弥陀佛。（某学生转发《厚度》文章下留言）

老师：你体验到的不是“祂”，仅仅是你心灵认知背后的“清澈”见精，如果你曾经经验过“祂”，我瞬间就会知道你蕴含着巨量的光明，你的文字就是你的灵魂记忆，你的记忆中，没有被灵性灼烧过的痕迹，更没有觉性浩渺庄严的神圣，更不要说是“祂”的究竟圆满，当下清净了。

我无意打击你的自尊心，只是，我这里最痛恨的，最无法接受的，就是自我催眠的意淫，这种意淫是对圣贤的侮辱与亵渎，如果你还是牢固地认定，自己见过“祂”，那么，就请你离开这里，我无法接受白日做梦的人。


二、学生FB主页收录

2022年9月1日

2022年9月2日

2022年9月3日

2022年9月4日

2022年9月5日

2022年9月6日

2022年9月7日

2022年9月8日

2022年9月10日

2022年9月11日

2022年9月12日

2022年9月13日

2022年9月14日

2022年9月15日

2022年9月16日

2022年9月17日

2022年9月18日

2022年9月19日

2022年9月20日

2022年9月21日

2022年9月22日

2022年9月23日

2022年9月24日

2022年9月25日

2022年9月26日

2022年9月27日

2022年9月28日

2022年9月30日


2022年9月1日

学生1：师兄，太感恩你了，几天了，虽然一直在忏悔宽恕她，表面功夫不管用，因为我心里还是认为明明是她的错啊！她排斥抗拒厌恶几位护法师兄，又说老师也被她们几个护法带动，用人心没用神通。我只是劝她而已，不要站在老师的对立面，老师不管开示什么，都是无上的慈悲的加持。她听到这句话却嗤之以鼻……（节选）

老师：佛说，默摈之；圣主说，宽恕之心没有怨恨。平静下来，宽恕，远离。

…………………………………………

学生2：今天我很生气，给老公写了一封信：

老公你好！

我从未如此正式地严肃地给你写一封信，这封信必须写，不写不快，会憋出病！对此事的愤懑我已经憋了两年了，真实地面对自心，确实是憋着没有宽恕消融掉，所以今天再次面对的时候我必须告诉你，必须和你理论，必须声讨你，我很生气！

你今天再次在我面前表示了你对我的恩师的轻蔑，你屡次触碰我的底线，污蔑我的恩师，你的语气，语言的轻蔑，眼神的侮辱，你可知道你在造作罪业！你这个愚痴的狂徒！你可知道老师是你的恩人！祂是真正的觉者！是祂的法义光明将我从抑郁中，从死亡的边缘拉回来。

…………

我敢与你与全三界发誓：我的恩师是绝对的觉者圣贤！若我今天说的话不对，我甘愿下地狱！我并不希望你与我对立发誓，不是怕你，更不是怕自己下地狱，是对于你不公平，我的恩师是真觉者，我知道你并不知道。我是有法界圣贤看护的人，你是一个愚痴流浪生死的可怜人。你也不要搞那套“维护你老师就是维护你自己”的胡言乱语，如果我骂你父母你高兴吗？你会欣然接受吗？何况我的恩师是生生世世看护我的灵魂慈父？！其实他也是你的，也是所有众生的法界慈父啊！只是你不认得！

…………

最后还是要祝福你，希望你有认出真理的能力，并真心忏悔！（节选）

老师：说得对，说得好，这是真心流露，哪怕凡夫俗子不能理解你的内心，我却从你的内心中，看到一颗向往光明的虔诚心，这颗心就是你灵魂升华的基础，这颗心可以促成你未来的灵性光明永恒。我在乎的是修行者能否在生死轮回中解脱，我在乎的是修行者的虔诚信心是否被世俗情感绑架！修行者失去一颗对真理，对导师绝对信任的虔诚心，根本谈不上修行，你依据人类的思维概念，怎么可能具有与累世习气业障对抗的力量？思维意识无法抵抗内心情欲执着，就等同于，你的人格自我无法抵御生死轮回的业潮。

历史上无数学习佛法的修行者，数以亿计，有几个人超脱生死轮回了？依靠思维对知识概念的理解，就能够解脱心灵深藏的罪恶与习气欲望吗？如果思维佛经获得知识，就可以解脱生死轮回，那么佛学院的教师都是大菩萨，讲法的僧侣都是如来了；可是，连二祖禅师在当神光法师的时候，讲《华严经》时地涌金莲，空中仙女散花，依旧无法逃脱生死轮回，依旧需要向达摩祖师求法，亲身实证禅宗不落文字，以心印心的教法，才可以解脱生死，更遑论其他的修行者，口若悬河思辨佛法，究竟实质，心性依旧迷惘，难逃生死大限。

我崇拜一切携带真理的人，无论是释迦牟尼佛，达摩大师，莲花生大士，观世音菩萨，甚至于在我这具身心中，对真理无上崇拜，舍生忘死修行的，曾经的我自己，哪怕2022年之前的我自己，身心内涵依旧是凡夫，可是对真理无限的崇拜与虔诚心，依旧值得今天的我，已经是圣贤的修行者，顶礼恭敬无上膜拜；更何况，今天的我，这具身心内住着的，已经是觉性智慧体，而不再是三界凡夫心，智慧光明可以指引三界灵魂出离生死，难道说，一尊救赎你灵魂解脱轮回的真神，不值得三界凡夫恭敬崇拜吗？人类对真理自以为是的肤浅理解，都可以导致愚昧信徒顶礼膜拜，却对真真切切，如假包换的真神，嗤之以鼻，轻蔑诋毁，这只能说明一点，是众生的业障深重而已，并非是真神的罪过，哪怕释迦牟尼佛在今世降临，诋毁真神的人，依旧会不眨眼地肆意诋毁侮辱如来，因为人心的肤浅与恶毒，蒙蔽了心灵之眼，真心觉性无法透过人体的表现，看到真神，看到如来的神圣伟大。

我们没有人见过释迦牟尼佛，对吧？

没有人与佛陀一起吃过饭，坐过一辆车吧？没有人与释迦牟尼佛攀谈过吧，你也不认识他的父母妻子，无法通过侧面信息了解此人吧？

你凭什么去相信释迦牟尼佛？

你没有见过他，没有与他接触过，没有与认识他的人交流过，你没有任何渠道去了解人性的释迦牟尼佛，他的性格，样貌，脾气，爱好，禀赋，语气，眼神，头发，皮肤，味道，你都一无所知，你凭什么相信这个人，就是至尊伟大的，真理之父，法中之王？

还是因为他的究竟智慧啊！

他留下来的，对真理实相的，究竟圆满的论述，历经两千六百多年，依旧熠熠生辉可以穿透灵魂，依旧可以照破众生的无明生死，依旧可以驱散众生内心的恐惧与黑暗，将灵魂带回觉性天堂。

今天，我所说的，与佛所说的，文字概念因时代的差异有所区别，可是，文字背后所指向的究竟实相，绝对是同一个，因为觉悟者，觉悟的只是“自性”，而自性实相，绝对没有第二个。

无论历史中有多少通往实相的道路法门，可是最终到达的目的地，绝对不可能有差别，这就是“不二法门”的真正意义。

如果修行者，只能谈论思维概念与佛经知识，并且将掌握知识多少作为修行成就，那么，佛学院中都是如来了。

修行者在净化过程中是需要偶像的，偶像就是经过时间检验，经过佛经验证，经过欲望考验的真修行者，品行端正，灵魂高洁，智慧通透，心性光明，这样的修行者，证量哪怕没有达到如来那样的究竟圆满，他所表现出来的纯正虔诚，纯洁温暖，依旧可以指导灵魂升华，只要是超越了生死的八地以上成就者，就值得一切修行者、众生恭敬顶礼，匍匐于地顶礼膜拜。

对真神的顶礼，是天经地义，是理所应当，是修行者的最根本福报，是顶礼者的最深最真的幸福。

我绝对不会拒绝修行者崇拜真神，这是天经地义的。

只是有一个要求：不要表现出来。

将信仰藏在灵魂深处，作为照耀生命的阳光。

…………………………………………

学生3：早上走路听法回来，摘下耳机，反省自己的错误。

仔细想了想，还是有两个“错误”是维护内心自我的：一个就是昨天晚上取回一位师兄寄的卡，她已经录制好了，看了内容，内心有排斥，没有升起感恩心；第二个就是看到一位师兄的帖子，内心有很细微的不屑一顾，其实也是深层的恐惧推动心愿形成的嫉妒。

直面内心的自我维护的动机，宽恕自我，对自己不如法的自责也消失了，内心恢复平静升起感恩！

感恩圣主的宽恕！唯有宽恕，才能融化心愿深处的恐惧焦虑。

踏实去精进学法，事无巨细去宽恕，事无大小，只要维护自我的，统统都是魔王的镣铐。

宽恕中，老师的温暖推恩心灵！（节选）

老师：开始在生活中实践法义了。

…………………………………………

学生4：2018年看《佛陀传》，遇“妙音”，得遇老师讲法开示，对老师的《梦》、三法印、四依法的诠释很是相应，更没有分别和排斥，如遇至亲之人，默默跟随。周四加了老师新平台，早上静坐时，竟然又出现了多年前的那种明月圆明朗照十方的现象，更加透彻清晰，虚空寂静，无思虑、无疑惑……感恩老师！三十多年来，终于等来了我的老师！（节选）

老师：祝福你，很不错的体验。继续深入修行，这些体验就会从肤浅的感受，转入甚深的微妙体验。

…………………………………………

学生5：今天忘记拿另一个耳机，瞬间感觉内心特别的失落感，赶紧又把店里另一个备用耳机拿去充电，下午能继续听法，只要耳朵离开了耳机，离开了法义，内心就像一只无头的苍蝇一样，内心毫无头绪地乱窜，内心惶恐不安。只要安住法义之中，我什么都不要了，我就能安心。恩师其实每时每刻都与我同在的，当我全身心投入读法之中，恩师就在法义之中与我同在，当我听法的时候恩师与我同在，当我觉察的时候恩师与我同在，当我反思自己的时候恩师与我同在，当我内心感受到温暖的时候恩师与我同在，当我内心安住在接纳与宽恕的当下时恩师与我同在，当我内心拥有无限力量的时候恩师与我同在，恩师不曾离开过我，时时刻刻与我同在，恩师就是佛陀，祂是上帝，祂是圣主，祂无处不在，祂是伟大不能形容，祂是神圣不可侵犯，祂是温暖的光明，祂是慈悲为怀，祂是无私奉献，祂是宽广的安宁。我崇拜您，我至高无上的恩师，我灵魂的导师。感恩您不离不弃地教诲学生。（节选）

老师：嗯，这种体验是对的，唯有对真理深刻的，刻骨的，切身体验到的极度渴望，可以净化人性的习气，改变人类的观念，分解心灵认知的焦虑，让生命先天的灵性，从心愿意识背后苏醒，渴望与崇拜，就是虔诚心，虔诚心就是净土法门的核心宗旨。


2022年9月2日

学生1：（从邪教走出来的经历，内容略）

老师：祝福你们，希望你们所有陷入邪教的灵魂，都能够回归纯正的佛法。

…………………………………………

学生2：

从我来这里的每一天，

独处静默时，

内心深处总不自觉地对老师说：

老师，我爱您，非常非常爱您。

爱您，胜过爱生养自己的父母。

为了见您真容，投入您的怀抱，

世间所有的一切，皆显得微不足道。

很安心，很温暖，很愉悦。

我深信，一切助我修行的资粮，

皆是圣贤老师的加持。

何德何能，今生遇觉者看护加持。

唯精进，不负佛恩。

老师：对，圣贤就是纯净无求的爱。

…………………………………………

学生3：最近几天，有好几次，早上礼拜时，我看到圣相的上方，由圣相发出的一条七彩光柱，祥和的，美妙的七彩光柱，一米多高！当时正在抄《启示录》，正好看到文章中，老师写到圣胎的身上散发着七彩祥和的光。看到这里我就激动不已，我不知道激动什么，但就是特别激动。

老师：这种七彩的光柱，肉眼是看不到的，是你的大脑中，意根背后的天眼开了，天眼看到的色彩比人间的色彩要细腻要绚丽，因为能量更精细微观，最关键的是，这种另外时空中的色彩，是人类的经验无法想象出来的境界。


2022年9月3日

学生1：昨天以前连着好几天郁闷，昨天突然就好了，好了的感觉，那简直就是四海升平，海阔天空，简直恨不得成仙儿一样的轻盈。可是，还没来得及浅尝辄止，今天开始又不好了。所以，我真实体会了啥叫“不稳定”，或者说“诸行无常”。（节选）

老师：进步的过程，就是螺旋式上升的。

…………………………………………

学生2：遇上老师的法，听到录音，这心中一亮，讲得太好了！太好了！从此以后就没听过别人的了。在网络弘法认识到很多师兄，有很多师兄，跟我介绍其他人的法，说这个法也好，我全部都拒绝，从未动摇！我觉得学老师的法足够了！足够了！足够了！不要画蛇添足。记得清师兄跟我说过，好在我遇上的是老师，言外之意就是，我那种信，要遇上别人的话就麻烦了！

我是那种什么人都信的人，刚学佛时遇到那个出家师（就是路边算命的吧），问我要10万，我没有那么多钱，我也会拼了命地去给。好在遇上老师法后，就再也没换过题目了！也不会再换题目了！唯一担心的就是怕老师不收我这个学生。将这个担心交付圣主。（节选）

老师：幸亏你信的是我，是真修行者，是免费无偿救赎你灵魂的真神，否则你真会被那些邪魔外道吃了。

…………………………………………

学生3：老师，我的修行境界那么肤浅，为什么也迈入了天国之门？

依法对比了下，自我评估，目前应该是只处于色阴初期。从时间上来说，我也只是个刚上路的初学者。是因为信吗？自认为，我的信中也有许多杂质。

这个问题其实算是为师兄们问的。在我看来，这里的大多数师兄都比我精进、虔诚、信心纯净，大根利器者更是不在少数。为什么平平无奇的我，可以得到老师“踏入天堂之门”的保障？

老师：因为宿缘啊，我知道你的灵魂曾经是谁。

如果从修行的角度评价你，那么，我实在不知道你身上有什么优点可以列举出来。虔诚心？你没有那些从邪教出来的，或者癌症晚期的，抑郁症晚期的人那么强烈吧？弘法，你绝对没有大师兄，韩师兄，那些十几年如一日的修行者做出的功德大。修行证量？你半点都没有。至于说人品好坏，品行端正，这与修行扯不上丝毫关系。我看到的你，不是你的这具身体，而是你几百年前的那个灵魂，当年我答应过他，要在他流浪生死中，救赎他出离轮回，因此我要兑现诺言。

你们现在遇到的是真神！是真神！不是人世间的导师，你们的这点人类愚昧的小心思，怎么能够跨越生命的形体，看到灵魂的前因后果。

…………………………………………

学生4：孩子刚上高一，这一个星期，天天给我打电话，说自己对学习的担心，对于与同学相处不好的担心，各种担忧恐惧……，她本来就是那种慢热型的孩子，内心的力量不够，不自信。

我每天在电话中鼓励她，安慰她，并且不断地让孩子的心依靠老师，告诉她爸爸妈妈爱你，老师也爱你，你不是孤军奋战，你有多爱爸爸妈妈，就多爱老师，妈妈给你的是身体，老师是你灵魂的归宿，我不知道自己能陪她多久，我希望她开始养成依靠老师的习惯，有老师看护她，我完全放心，让她天天说：我爱老师，老师爱我，我是老师的孩子，老师看护着我。她跟我说她慢慢相信有神佛，相信老师，我就让她完全去信任老师，把自己的一切都交给老师看护，只管认真学习，结果都不要去管，认真了就可以了。

她前两天还是哭泣懦弱的状态，第三天就感觉她跟我聊天的状态好了很多，我表扬她，她又问我，妈妈，我天天给你打电话会不会不好呀？我说没有呀，你想打电话就打，不想打电话就不打，妈妈一样地都爱着你，老师对你只有爱，妈妈也要学老师真正地爱你，几天下来状态好了很多。到昨天她知道今天要回来了，给我打电话，一开始就是笑，还主动说可以自己搭公交车回家，我问她，今天咋这么开心呢，她说想着可以回家就开心了。

我今天在看心灵综述的时候，突然从内心里面感觉我真的真的愿意从心里面爱她，感觉原来孩子的这些对境是老师对我的加持，让我的心里升起爱！

老师：真好，爱是最强大的力量。因为爱，是圣主的语言。

…………………………………………

学生5：站在路边听着法，流着泪。我问自己，我怎样才能回家。这条路，看不见摸不着，不是人世间的肉眼所见的马路，我怎么才能回到我圣父那里，我真正的家呀。

没关系，孩子，不用担心，回家的路，老师已为你铺好了。

老师付出了一切，用尽他的所有的心血，用生命为众生铺就了通往回家的道路。顺着这条路走下去，一定能回到家，回到圣父身边，那个没有痛苦的极乐家园。

这条路就在你内心，这是一条心路。你只要放下自我，舍弃一切，只要你信，死心塌地地信，决绝地信，圣父就带你回家。躺平，交付。这条路就在法中。把你所有的渴望都放在法中吧。（节选）

老师：灵性苏醒的过程中，就是人格自我，不断地清洗，透明，逝去的过程。

…………………………………………

学生6：昨晚梦到在老家的老房子睡觉，听见下雨了，想去收一下东西，刚到门口想开门，不知进入了个什么场，身体就向一边斜倒过去，同时我的意识也在迅速消失，千钧一发的关头，我大喊“老师救我”，记得连续喊了两次，我就被瞬移到我睡觉的床上，同时意识也恢复了。这应该是和昨天刚看了“依法不依人”相关帖子及老师的开示相关，晚上立马就来了个实践，关键时刻想到的是老师，对于凡夫俗子的我，崇拜老师确是唯一救命的法宝。我欣慰的是我对老师的虔诚心长进了。（节选）

老师：不错，你的灵魂唯有在这里可以苏醒，你过去的生命我看得见，那些曾经的老师都是你曾经的学生。

你骨子里的傲慢，过一段时间就会爆发，记得我今天说过的话：无论你认为自己修行获得某种境界证量了，你在圣殿之中依旧是一个凡夫，这里有真神，永远不要傲慢。


2022年9月4日

学生1：如果不是恩师开拓了真理的“可行性”修行道路。我和你，此刻难免依旧飘零流落，彷徨无所。

不敢说爱老师，因自觉没资格。更多的是敬畏，是心心相惜的感恩涕零吧。

人间，我们说，过命的交情，无需多言。对导师，岂止是过命？（节选）

老师：我爱着你们的灵魂。

…………………………………………

学生2：同修在寺院常住护法7年，在我看来是一颗公心，尽心尽职，近期因为对部分事情处理理念不同，说师父找了个理由让她离开。

我一听，惊愕了，师父在我心中一直是有证量有修为的大德，难道也要被人情渗透吗？一时难以接受这个无常，生起不再想去护法，对师父失去敬畏心，厌离这些仪轨式修行的想法，并对以前所做的善行功德表露出悔恨之意，有感人间真的是不净地。被老师示现的人品高洁深深感动，虔诚崇拜，庆幸自己已决心一心朝向真理，算了，宽恕这一切吧。（节选）

老师：离开是非之地是对的。

…………………………………………

学生3：今年机缘成熟了，莫名其妙我想去联系老师，当我再去看老师的法，我自己都忍不住想抽自己几下，我怎么这么傻，这才是想要找的老师啊，这才是真正的大乘佛法啊，这才是实打实的实证老师啊，为何当时未信为何当时那么自命清高为何断章取义为何以自己头脑定义老师，为何为何为何，没那么多为何了！于是赶紧联系师兄拿资料，音频听起来，法抄起来，《梦》读起来……（节选）

老师：八个月后，你的灵魂会遭遇第一次选择，你灵魂的未来，会由你的选择而注定；人间确实有宣说善法的老师，但是，他们依旧属于人类，人类是无法超度灵魂的，灵魂的升华唯有真神可以超拔。

…………………………………………

学生4：年近古稀没有底气，弱弱地发出自己的声音，既心酸又惭愧！

今生有幸遇到真理遇到恩师，能否进入平台不重要，这两年我感觉每天都和老师在一起，没有恍惚没有距离感，既然我就像无法和人对话的微生物，我也不会绝望，只要有真理有法有音频，我就会浸泡在法中，幸福安宁每一天，永远不想做行尸走肉，告别生不如死的过去，拉着老师的手，生生世世生生死死永不松开。（节选）

老师：说实话，你只是需要我，而不是信仰我，你潜意识中最深刻的动机依旧是为了自己的身心健康而需要我的智慧威力安抚你的灵魂，并不是，你决绝地放弃自己的身体健康，不顾生死地投入佛法中，进而解脱灵魂生死轮回的绝望，你不是为了解脱生死而来，而是为了生活得更好而来，这是你内心深处隐藏起来最真实的动机，也是你最终会离开真理的动机，你热爱自己远远超过热爱真理，这没有办法的。

…………………………………………

学生5：认识老师这几天心灵有所提升，提升这个词不恰当，只能说心灵恢复有进展。我咋知道的呢？我观看我的心念波动，看得更细了，捕捉自我时，看得更深了，深入了解自己，象老鼠打洞一样挖穿自己的心。打碎妄想自我，在心中遇到老师。（节选）

老师：多听法、抄法，你身上习气深重，需要大量的学法净化身心。

…………………………………………

学生6：今天一早起床，服务器极不稳定一直上不来，内心很着急，起伏不定，反反复复不停刷新。看着自己的内心，问自己为什么要这么着急上新平台？还不是主要想看下老师上线了吗？看下老师对我新帖子有没有互动？觉察到自己现在对老师的回复有了索取心，有了极大的依赖度和攀缘心。

好不容易上来了，马上去翻帖子，看到老师还没回复，心里一下变得空落落的，失落的情绪隔着太平洋都能溢出手机屏。对不起，老师。我必须反省忏悔。想想老师每天要浏览回复那么多帖子，那么辛苦。天天马不停蹄地照应着大家。跟随老师这么多年，我竟然连这一点都无法去体谅老师，怎么像老师认可的学生？法都学到哪儿去了？（节选）

老师：挺好的，需要我的认可，说明你的灵魂还是信赖我的，有信赖才会有索取。处长，让信赖更深更强烈吧，强烈到无以复加的渴望，真理蕴藏的光明就可以借助渴望，点燃灵魂深处的灵性安宁。

…………………………………………

学生7：今年的疫情我深受其害，工地上钱不好要，市面上没有生意，我都好几个月没有生意了，三个孩子开学要交学费，我要给老公这边还债，还要还贷款。看着人世间的一切把我打得体无完肤，焦头烂额。但是我没有去感受这些破事给我带来的烦恼，我只是宽恕了被黑暗袭击的救赎。我只是离开这些黑暗，投入祂的光明殿堂。让黑暗无处遁形，凡事我都是抱着无所谓失去也无所谓拥有的态度，命里有时终须有，命里无时莫强求。不执着人世间的一切拥有与失去。

我既然已把我所有的一切都交付于恩师手里，所以我没有了支配这一切的权利了，所以我也就没有患得患失的心了。我只是一心一意投入法的怀抱，我只是一心一意投入恩师的爱与接纳之中。我只是投入恩师无限的爱之中。我反而感受最多的是幸福平安，轻松愉悦，自在喜乐，安宁的光明之中。好像人世间所有的一切跟我没有半点关系，丝毫伤害不了我半点。因为我关注的永远是自己能不能做到勇猛精进，我关注的是自己能不能符合恩师的道法标准，我关注的永远是我有没有懈怠，我关注的永远是我能不能践行接纳与宽恕，是时时刻刻都能做到践行的当下。

我只要能跟着恩师学习无上的真理就足矣了，我只要安住在圣主的天心之中就满足了，我只要心中拥有真理就感觉拥有了全世界，心里有恩师就是我最大的幸福了，我只要不离开真理，我要保证每天都能扑向恩师的怀抱，告诉自己能得到恩师无上的赐福就是我最大的福报了。其他的一切我真的不在乎了，我一心一意地想要奔赴祂的天心，忘记了人世间的所有一切一切。真的是忘记人世间的一切险恶。我好像一点都不害怕，所谓现实的一切对我的威胁。我都熟视无睹，我都不屑一顾，我根本不拿人世间当回事了，我真的做到了心无旁骛地去追求祂，想要奔向祂的天心。一心一意，生死永相随。（节选）

老师：太了不起啦。真棒，灵魂的全身心投入，必定收获全身心升华。


2022年9月5日

学生1：我跪在老师面前忓悔我心中的过往过错，所有不如佛法真理的心，下定决心改正错误，到死只有这一条路可走，虔诚真理，跟定圣贤。按照老师的教导随时关注自己那颗动荡的心，到死虔诚真理，跟着圣贤回家，这不是口号，而是发自内心的呼喊！！！（节选）

老师：用心灵践行宽恕，宽恕自己也宽恕别人，等到灵魂深处感受到温暖的时候，你的灵魂就会从生命深处亲眼看见天堂的光明。

…………………………………………

学生2：我发现内心的黑洞已经把我吞噬得要彻底失去理智，我失去了和男朋友相处的能力，继续在一起会把好的印象都磨灭光，内心又一次陷入了绝望。其实每次都是靠欲望的转移去填黑洞，万念俱灰又想自杀了，因为没有能力改变一切，没有爱，也没能力撑起内心，没有希望。但是想着我死了我妈一定接受不了，会内疚，就开始继续找理由活下去，心里有一念，佛一定能救我。因地不正，果招迂曲，于是靠着这个理由盲目学上了印广的邪法。（节选）

老师：太痛苦了，灵魂的绝望是最刻骨的痛苦。


2022年9月6日

学生1：今天，我看到了另一个我自己，一直以来那个活得很“紧”，不知道什么是放松，不会放松，也不敢放松的自己。老师说过，但你看到她的时候，你就已经在远离她了。（节选）

老师：你不是这具身体，也不是认知身体的自己，静默中，安宁的喜悦，光明永恒中，未曾有生死。

学生2：今天又盯着老师的照片看了好半天。今天还是不会写点啥！这几天看老师的照片，抄法，身上和心里都出现了力量。早晨坐在地铁上，看着老师的照片，贴在胸前，贴在耳朵上，心里好像被老师的照片给微波了似的丝丝地发暖。

老师：嗯，这样就很好。

…………………………………………

学生3：精进吧，不在相上，而在你能专注一心学法的那一刻。让光驱散心灵的无明，每天都朝向法义多一点。（图片略）

老师：娃师兄的作品，充满灵性，源自天堂。

学生4：娃师兄，好熟悉呀！

老师：我的首席设计师，所有的文章插图都是源于娃师兄。

…………………………………………

学生5：前段时间就感觉状态不对，抄法不能集中精力，写一个字都感觉好累好艰难，抄一个小时的法都要停下来几次，感觉内心快要爆炸般……

老师：没事的，消减业障。

…………………………………………

学生6：我确实没有智慧明了这其中甚深甚微妙的因果缘起。也一直放不下对我这个三哥为什么不学老师法的执念。只能偶尔用机缘未到来安慰我自己。

我最大的心结其实就是他什么时候能跟老师的法相应上，什么时候真跟上老师的节奏。一直在怀疑自己：是不是因为我的无能以及没有实证，无法说服或影响我最亲近的人，甚至让他对老师有所抵触，断了慧命。

越是知道老师驻世的稀有难得，这种顾虑与担忧就越发强大。

知道这念头不如法，却还是没有力量去破。

惭愧不已！（节选）

老师：因众生往昔业障深浅，所现与真理因缘不同而已。


2022年9月7日

学生1：有一居士，相识一年了。多次向我请教如何修行。每次简单说了一下后，就推荐《生死河》让她学。因为自己也是半斤对八两，哪里敢为人师。最近又跟她提起，因为她的问题太多了，不是一两句话，一两次交流就能解决。

但她居然说，她将《生死河》文字拍成图片，问了好几位出家人，他们都反对她学。她说她不敢学。

呜呼哀哉！呜呼哀哉！仰天长叹！仰天长叹啊。我无语……只有长吁短叹，良久……

于是，我不再向她推荐老师的法。但是她向我请教如何化烦恼，如何修行时，我不提老师，只是把老师提出的修行标准，以及温暖小我，接纳小我的方法告诉她，她照做，却很受益。前所未有地受益。

因此，我也有了经验，知道以后该如何做了。真理只是真理，他们敢否定一个名相，却无法否定真理化解烦恼带来的实际解脱体验。解脱的体验，如人饮水，冷暖自知。只要她受益了，她自然会分辨了。（节选）

老师：对，弘法时不要提我的姓名，就介绍我的教法，我只期许灵魂能够受益，并不想自己从中获得什么好处；说一句更真实的内涵：有资格有福报信仰我的人，非常稀少。因为，对于真神的决绝信仰，可以大大缩短修行者成就的时间，对于有机会接触真理的灵魂而言，众生累世的业障也不会放过他们，因此，不信真神才是正常的，达摩老祖东渡，数十年的时间，信任他的人不过区区几个而已，因为生死才是众生应该的结局；信任才是不正常的，因为这一颗信仰之心，灵魂必将往生天堂。

学生1：老师，我突然明白了老师说的，老师只是留下道路，而救赎众生却要由我们完成。毕竟“认得老师真面目”的是极少数极少数的宿缘深厚且要有一定基础的人。

老师带这一部分人践行真理，这些人再以自己的实证体验，将真理分享给其他无法直视真理光明的有缘灵魂，而抹去老师的名字、身份。这些人只是将真理内涵传播下去，而并非宣传自己的老师。

所以，以后得道的同学们，传道时，要尽量淡化自己师从何人、何法。最好不提。

这才是老师出世本怀。但这种弘法的要求是极其高的，没有系统的法理基础和实证是无法做到的。对吗，老师？

老师：对。拿着居士不能讲法的偏见，拒绝真理的人，你们问问他，会背诵《心经》吗？《心经》是大乘佛法的心髓，就是观世音菩萨写的，他就是白衣居士。

…………………………………………

学生2：变化

这两天突然感觉有了明显的变化。

一是，专注听法时，感觉有片清静的膜出现了。

二是，坐下来，看到老师的法，还没读几行，瞬间灵魂就有激动不已的感受。

三是，对法义突然有了进一步的理解。

四是，原来脑子里的浆糊，感觉被稀释了。

真理真的不可思议，圣光的威神力真的不可思议！

老师：嗯，已经在天道之中了，继续深入。

…………………………………………

学生3：想请问老师：怎样才是“一心不乱”？怎样才是“净念相继”？

老师：高度专注力，就是你在高速上开车，速度飙到140公里，此刻你绝对不敢胡思乱想，绝对没有私心杂念，因为一瞬间的分神，就可能车毁人亡，这种绝对的专注力就是一心不乱，专注力的延续就是净念相续。

…………………………………………

学生4：2020年1月，我们全家去了珠海，见到了慈悲无比的杨老师，老公还很幸运地得到了杨老师的开示，自此回来后，我日夜与杨老师的开示相伴。但睡眠质量还是不见好，脾气习气脸色，都还是一样的没有改善。2020年以来，疫情影响，自己几乎是失业状态了，与杨老师的声音，感觉都相依为命了。2020年11月，一家四口从住了7年的30平方米的房子，搬到了大山大佛的脚下，一下子生活开启了重启的模式。

2021年8月份，某一天在阳台秋千上躺着的我，突然就想起了老师，重新回去看了公众号，嗯，这次感觉文章里的法义能看懂一点呀，慢慢地看公众号的文章，到微博里的文章。

听播放器的讲法录音，这一听，真是像老师说过的“短短几个月，让你脱胎换骨”，此后几个月，我自己的脸色，从紫色转向明亮透明有光泽了，嘴唇也从紫色转向血红色了，睡眠有了质的改善……

到了2022年1月1号，自己猜测老师可能在新平台上开账户，就试试在新平台上找老师，1月1号晚上，老师通过了我的加好友申请。自此，开辟了我全新的人生轨迹。（节选）

老师：杨某属于善法，但是她并不是真神，只是修行中的人，人类是无法超度灵魂的；2022年之前的我也属于人类，人类只能讲道理，让其他人跟着道理去学习，自己解脱自己；这种修行速度极其漫长，因为你要以人类的生命境界，去与累劫业障习气对抗，那基本上是不可能完成的事情，只能说，学习善法，是为了给你的灵魂种下一颗未来解脱的种子而已；而跟随真理修行，属于依靠真理蕴含的法力光明，依靠真神的威神力净化身心，那是不可同日而语的进度，基本上是日新月异，几年时间就可以脱胎换骨。


2022年9月8日

学生1：更换了封面照片（老师头像照片略）

老师：无论什么时候看到这张照片，我的眼睛就挪不开了，灵魂瞬间被吸引，用心去仔细端详：真的是，好庄严啊，面容绽放的纯洁光芒中，神圣庄严威德无限，这张人类的形象下面，真的不是人类的气质，确确实实，是圣贤的纯净智慧，是圣主平安性在人间的闪烁。

…………………………………………

学生2：我依然在做着透析，两个星期五次，可是，可是，可是，我现在心里面的感觉，我真的真的可以向全世界说我没有病，我真的感觉自己没有病，我很正常，我真的没有觉得我的身体有病，我也不知道为什么，就是这种感觉。我也不知道将来自己会怎么样，但是这是我一直向往的，一直都很向往师兄们说的，完全忘记了自己的病痛，心中只有真理，太幸福了！出离心升起之后这大半年的变化，比没有升起出离心的前面八年的学法变化大太多了，磨难是最大的菩萨，磨难是佛菩萨的加持，磨难是佛菩萨的爱，真的无比感恩老师的加持，无以言表的感恩，无比赞叹，老师，我爱您，合十！（节选）

老师：这些只是宿业的兑现，你的灵性没有病，也永远不可能生病。


2022年9月10日

学生1:考上大学了以后，我就出现了严重的胃胀气，查不出原因，吃药问仙都好不了。医生说，这个是抑郁症，让我吃抗抑郁的药。我知道抑郁症的药，副作用大，吃了就断不了药。我吃了大概1年。后来遇到了老师的法，我就在痛苦中放弃了抑郁药。这个胃胀气，整整折磨了我16年，生不如死。就当我觉得我的人生要开始摆脱魔咒的时候，开始了另一种方式的生不如死。现在想想，是的，是抑郁症。那颗心，渴望被爱，渴望被理解，可是，这颗心，它很痛苦，很害怕，很孤独。（节选）

老师：放开你的心，去信任我，你的灵魂依旧不敢信任我，你的灵魂不打开窗户，真神的光明就无法照进你的生命中，就无法温暖你的生命，治愈你的身心疾病，让你痛苦的这些身体，心理疾病，对于真神而言就是指尖的一粒灰尘，只有你深刻地信任我，我才可以为你治愈，而且是立竿见影的效果。

…………………………………………

学生2：中秋了，烧邪法书了，开心愉快！又过了一个有意义的中秋！

老师：烧得好。


2022年9月11日

学生1：到写文章时为止，我都有点不敢相信，这么快就到了认知分解的程度了？（不知学生判断是否正确，恳请老师指出）

白天的感觉就是在梦里。真真切切呀，之前那种现实生活的真实感淡了许多，眼之所见心之所感就是跟梦一样呀。世界是在心里呀，身体是在心里呀，是心里的认知境界呀。可不是跟梦一样，只是境界而已？

之前一想起来就愤愤不平的人，现在想到时，内心居然是温暖快乐甜蜜的，因为真的没有一个实有的外界的“她”啊。这个变化令我惊喜。

但是，这段时间也出现了一个小状况，就是“厌世感”，总想躺着，睡眠比以前多了，内心有种卸下了重担的那种，不想再追求任何的那种感觉。对什么都提不起兴趣，觉得根本不存在的事，去做毫无意义啊！比如吃饭，根本就不想吃，好像一天都不饿。只好随便应付一下，吃点馒头喝点开水。菜放在那里都要坏了也不愿动手做。因为根本没有一个吃饭的人，也没有所吃的饭呀，也没有吃这回事啊……

不知学生这厌世状态是否正常？不会是成了小乘人的心态了吧？恳请恩师指点。

老师：受阴净化的过程，已经开始脱离色阴的过程，这是重大的进步。

…………………………………………

学生2：曾经，我有感叹，男人、婚姻、人间烟火统统毫无意义，丝毫没有吸引力，“大彻大悟”之间，认为自己已经可以“平安”地“清净远离世间”。如此一边倒，看似正人君子“修行人”的“正念”文字，好可笑。

当心，前置设定了“对异性视而不见”就是正，“兴趣索然”就是好，醒悟“曾经沧海难为水”的绝情寡欲就是修行进步的时候，其实，心，已经乖乖地落入了二元分别的陷阱，离开真正的修行。此乃，用思维做所，设定一个正念标准，潜意识拿体验感受往上靠，以此安慰自己修行进步了。其实是一厢情愿的意淫，傻呼呼。

还是面对真相可爱些。

我首先是个女的，还不够老，所以激素依旧日日夜夜正常分泌，当看见我喜欢的阳光、荷尔蒙爆棚且聪明的男生，就是会小小心动一下下。So what！想就想了，喜欢就喜欢了，其实音乐停止，课程结束，心动也就消失了，逢场作戏而已，干嘛要躲？何必愧疚？因为被贴上了“修行人”的标签么？这不就是“被分别心活着”么？

常常听到一个说法，叫“修行人”怎样怎样。言之凿凿，大言不惭，似乎修行人是真实存在的一群特殊人种，他们和正常人不一样。想的不同，行为举止不同，管理起来也应当不同。每次听到这样的纯洁声明，我其实一丁点儿都不感冒。或者说，不屑一顾地觉得很迂腐。

修行人，人而已，吃五谷杂粮，放各色彩虹屁，装什么相上圣人？内心践行真实、宽恕才是特色。

老师说，“不要理会自己的念头，能觉察到他，他就不是你”。

修行，是真实面对自己，一真可以灭诸幻。

老师说，诅咒就是恐惧和拒绝。觉察就是分别和恐惧。我们常常以觉察为修行，发现自己飘起来了，就是进步，就心生欢喜。发现自己放屁打嗝了，就是入魔，于是心生恐惧，愧疚自责。甚至，赶紧公开发露忏悔，争取赶在被老师的神通神眼发现之前，用忏悔的护甲保护好自己，以免被驱逐。

真实么？

难道这就是修行？

宽恕吧，用接纳消融分别。

谁说喜欢教练就不如法？一觉察到自己有看见帅哥欣喜的念头就是万恶不赦的？

淫欲心，恐惧愧疚就如法？

岂有此理！是不是神经病？

刚刚读到老师最新的《方向》（2022-08-26），好相应今天的体会：

“真理是指月之手。

不是通过真理，获得自我成就。

而是在身语意相续的‘活着’中，

体证不被身心意识活着的‘无限’。

破开‘存在’的永恒，

觉醒寂静之‘普照’。

熄灭焦虑的‘分别’，

苏醒无生之‘庄严’。”

有老师真幸福！感恩老师！（节选）

老师：唯有灵性强盛的人，才敢如此真实。

…………………………………………

学生3：我感觉自己对老师的信，一直就是发自灵魂深处的，敬仰老师，爱戴老师，认定老师，跟定老师，依赖老师，依止老师，全身心的投靠老师，置于死地的仰仗崇拜老师。

但最近不知咋了？这种信仰从灵魂深处，像在往人性表层跑了，是错觉吗？还是退步了？在信仰里夹杂情愫了？还是信仰里一直就有杂质没发觉而已？请求老师宽恕，学生这是怎么回事？（节选）

老师：正常的，信仰在身心意识中全方位的发展，就会触及到情感范畴，去信任老师，爱老师，等同于爱真理。

…………………………………………

学生4:生命的伟大因灵魂的觉醒而诞生，我愿做同修们灵魂觉醒的桥梁，踏着我的身躯通往祂的天心。

老师:千万不要如此想，这是入魔的开始，你不是真理，你连自己的生死都无从掌握，如何成为引渡灵魂的桥梁？你现在离解脱生死还非常遥远，只是灵性的微妙觉受，有苏醒的迹象而已，你千万不要如此无知，无知的下一步就是入魔，与无某一样，从人变成鬼。


2022年9月12日

学生1：我一直不想用经过师兄修改后的文章，无论是标点符号还是错字，尤其是以人类思维修改后合乎情理的句子，更不想用，因为经过修改后就会留有人类的气息，在学法中就会大大降低法的清洗力度。

人、神真的不是同一物种，老师说祂涅槃后文字蕴含的法性清洗力度只剩下百分之几了，具体比例数忘了，想想都痛心疾首！有时人类所为，护法即是坏法。亲自体验了一次发狂后，我再也不做修改老师文字及标点符号的想法了，以前做过文章文字校对。老师的文章除了您自己修改，其他人是不能动的。这种偏激执着，仅代表个人体悟。（节选）

老师：他们在纠正错别字的时候，都会让我过目，他们没有我的验证，不敢私自改动文字的，这些文字流自“祂”，是法界圣贤的智慧通过文字展现，一字之差，蕴含的意义天壤之别，所以他们都很谨慎，我也会亲自过目。

…………………………………………

学生2：自从抄《天门开》开始，我的背部直通左边乳房就会疼痛难受！像压着一块大石头，闷闷的！我知道是业力在阻挡我抄法。我常常边抄法边和这疼痛沟通！我不是这身体，也不是认知身体的自我。我接纳这份疼痛，我爱你！我理解你！愿意承担你所有的痛苦！我宽恕这份疼痛！要交托给老师，让我们一起融入圣主的天心中吧！

我一看老师照片我就想哭。就像在外漂泊已久的孩子看到自己的亲人那种想把所有委屈和痛苦都和他述说。（节选）

老师：我是源自法界的智慧，是展现在灵界的光辉，与这具身体没有关系，但是这具身体在这个时空中，起到了连接天堂的通道作用，信，就会通过这个渠道，邀请灵界光明治愈凡夫身心，确实可以抵御众生业障的袭击，但是，能够过得去业障的主体力量，还是你自己的信心与纯粹的信仰。

…………………………………………

学生3：不久前一个女孩让我帮忙打电话，对方是一个药店的主人。打完电话后，此人开始经常给我发信息，聊天。周末，半夜，还发给我一张，他以为的我的照片。他好像是对我感兴趣了。正好新平台上，出现了他的资料，我点进去一看，玩马的。从聊天中得知，人家是妥妥的有钱人，花园，洋房，游艇标配，虚荣的心中划过一个念头：唉，可惜我老了。然后跟师兄聊天时谈到这个人，师兄突然说，你是不是动心了，我快速地矢口否认，怎么可能呢。

还真是可能，我小小心动了一下。但是，一直都不敢承认，还用法给自己找借口，那不是我，是习气。我忏悔一个老女人的自恋和虚伪，还有我那不需要思维，精湛的自我包装能力，甚至不惜用法来为自我辟罪。

老师：潜意识的喜好，是人类的意识无法阻碍的，否则就不会有“望梅止渴”的成语了，但是，能够克制潜意识的就是信仰，愿心，是足以扭转“阿赖耶识”潜意识种子田中的习气洪流的方法，不断地升起对真理的渴望，愿心就会从，执迷人间的方向，朝向渴望真理，心灵深处有了真理，灵魂就会逐渐苏醒。

…………………………………………

学生4：我管着人力，总处在C位，背着各种锅，形形色色人物各种粉墨登场。上有各色领导勾心斗角，下有各级员工花花肠子，想不入戏都好难。怎么办啊，怎么选择？考题摆在面前，分分钟被带走，总不及格。苦，苦不堪言。（节选）

老师：没事的，我看护着你的灵魂，你的未来有我。


2022年9月13日

学生1：我正捧着《天门开》法本朗读，婆婆站在书房门口问：你读经呢？我举着法本远远地展示给她，然后她走近来，我举给她，说：“你看老师写得多好，像散文诗一样”。她说我眼睛花看不清就扭头走了。事后我忽然意识到，我居然说老师的文章像散文诗，我，我简直罪大恶极！我太不知天高地厚了！我这是对圣贤真神的侮辱不敬啊！！！（节选）

老师：没事的，方便说而已。

只要别说这是色情小说就行。

…………………………………………

学生2：回顾学法三个月来，我感觉以前的外道附体，还在跟着我、扰乱我、阻碍我的学习。还有一个问题，我以前对三宝、对出家师父特别虔诚，特别恭敬。但现在虔诚心升不起来。再就是我头脑里还经常出现骂人的情况，我抄法时它们就骂；它们还把我的头卡得死死的。求老师宽恕我的罪业，求老师加持和指导我的学习，并收下我的灵魂！感恩老师！（节选）

老师：24小时戴着耳机听我的讲法，所有的音频都过一遍，可以彻底治愈你身上的附体，你在听法的时候，内心要有一个愿望：老师的声音才是我的思想，其余的一切想法都不是我，这样就是打开了心扉让真神住入心灵之中，真神之光就会驱散你体内的低级灵体。


2022年9月14日

学生1：以前我是个急性子人，好像总想着快点做完事等待着啥事发生，自从那天您说：“收下你的灵魂”后，好像一下子啥期待都没了，这辈子也过完了似的，身口意也给您了，自己也没啥了，所以整天也没愿力，没动力，没力气，感觉累、懒，啥也不想干，啥也不爱干，也不爱说话，也不想说话，困，睡觉，醒了也不愿意起，傻呵呵地看房顶，以前最喜欢的事也没啥兴趣了，过节一桌子菜，看着都没啥食欲，一个都不想吃，也不知道饿，感觉一天天跟个游魂似的，有时候自己都能给自己吓一跳，甚至有时候想老师要是现在能引渡灵魂去净土，那我现在就想舍报了！（节选）

老师：继续睡，能够深度睡眠，证明潜意识在放松，唯有潜意识的体验松弛安宁了，自我意志的人格，才能够安宁安全，你这是属于人格自我的意愿，从宿世的业力洪流中，准备脱离，需要一个前期适应的阶段。

…………………………………………

学生2：我也要严肃深刻诚挚忏悔，我私下里也动过几次标点，比如把弄反的引号给校正过来，还改过几次“的地得”。其他的就算错别字，也没敢动。

我是文字工作者，卖文为生，有重度文字洁癖症。是种病，精神病。

后来我发现自己高度专注的时候，压根注意不到这些。

深刻忏悔这种不知道天高地厚、恬不知耻的做法。

请宽恕我吧！

老师：你们改动文字，与明师兄，商量一下，他汇总后会来问我，我最终确定该不该修改，有的地方，用词修改一个字，背后的意义就南辕北辙了。

其实我过去不是很在意修改文字，总觉得只要我活着，这些文字怎么修改都无伤大雅，直到出现一次小插曲：我正在写《天堂》，内在处于极深极深，极尽微观广袤的宇宙时空中，尽可能详细地描述，宇宙形成，众生缘起的过程；此刻接了一个电话，接电话的时候，手无意中划到了平板电脑，删掉了刚写出来的几个字，就七八个字而已。

然后放下电话，我想将刚才删除掉的七八个字补充上，结果，就这七八个字，我绞尽脑汁，反复推敲，无论如何都无法补全。

最后只好删除整段话，重新以另外一个时空的视角，重新写出整段文字。

我写的文字背后，具有宇宙时空深邃维度，具有无限微观的生命性质，以及纯净的灵性质量，乃至于物质能量热度的，我的文章中唯独没有人类的思维概念，以及逻辑推论。

因此，我写文章的时候，一旦脱离了写作的深邃专注状态，从禅定境界中出来，开始用头脑认识世界时，连我自己都，无法弥补禅定中的状态，所阐述的宇宙真理实相。

…………………………………………

学生3：

“徐师兄，我收下你的灵魂，记得，此刻开始，你不属于人间，你属于天堂，去体验心灵极深处的温暖与安全，何时，你的内心有丝丝缕缕的安全温暖的觉受，那就是你真正开始信任我的开始！”（生命之光版块9月12日对学生2的开示）

内心，其实一直是闷闷的。很难过，很低落。甚至有些讨厌自己。我知道要去拥抱这样的情绪，这样的自己，但是，我，依旧有些难过……

难过的是，在修行上，我确实不勇猛，尤其是在身体这关……

老师的点评，对于我来说就像是浑身触电了。是的，既然选择了这条路。那就要去走，哪怕走得慢，哪怕脚在抖。

老师的点评像让我遭了雷劈一样，清醒许多。内心对于人情的攀缘，瞬间就淡了许多。因为，我的内心如果只能有一样东西的话，那只能是我的老师，必须是我的老师。因为老师就是真理。

可是，面对巨大的恐惧，比如说身体的巨大痛苦。交付就不那么容易了。然后就很责怪自己、讨厌这样怂货内心。

除了交付，没有第二条路可以走。老师，请赐予我力量吧！

老师：嗯，打开内心，让神进驻。

…………………………………………

学生4：我学法一直是按顺序一篇篇抄法为主，听法也是从头到尾去听。我觉得老师写的都很重要，不能以我凡夫心的个人喜欢去挑，所以不管我喜不喜欢，有没有相应，我都按部就班老老实实，一字不落地抄。

但最近，我特别喜欢上了《心咒》。我每天都要跟着老师的亲诵《心咒》念，念两个小时，还想继续念。我也体会不到其中深意，就是心里很想要的感觉。我想问，我可不可以大量时间都用来念《心咒》呢？那样相对抄法的时间就会少一些。（节选）

老师：当然可以。

…………………………………………

学生5：这几天不知什么原因，消停几个月没联系的前道友又出现了，直接或间接地收到他们的信息，之前都是一路追寻沉淀下来关系比较好的，但在我学习了老师教法后却都走开了。

有一个是五六年前身心灵学习认识的，我们应该是好几辈子的道友了吧，之前学《易经》，那个老师说她上辈子在印度修行到很有威望了，但因为收了她现世老公的供养，还得来轮回报恩的，我一直还挺尊重她的，但现在我感觉她就是那个自我特别强大，什么老师都看不上，我推荐了老师法给她后，她不认同还要拉我见她一个出家寺庙里的师父，我义正言辞地告诉她，我今后只认老师，算是破了脸皮了，四月份以后就再也没联系过了。最近偶尔看她的朋友圈，还沉浸在能量高低里，前两天一个共同的朋友给我发信息，说被她的魔幻状态“骚扰”了，问我有没有办法，我看了短信确实像是入魔了，这个共同朋友是国内知名学府的一个博士生导师，年纪轻轻就到教授级别了，之前为了拜师花了近千万也没个结果的，这几年也一直在修行学习，我这边学了老师教法马上就介绍给她，她也肯定老师，但她正在学习的对她来说也像要拿文凭一样，她说不能中途而废，实质是没看懂老师真法，我也就不再多说，也好长时间不联系了。

这次又串联在一起，我也不知道说什么好，觉得对她们来说，除了老师法能帮到她们，别的法真的我觉得没用，但心里感觉再这么介绍老师法，有点亵渎了，我也不知从何入手，就沉默了下来。（节选）

老师：你们是真理的学生，你们的灵魂中有光明，这些穿着人体衣服的鬼魂，是无法看到内在光明的；高贵的灵魂，无需祈求鬼魂的接纳，你们是在拯救他们，他们自己选择离开，那就是他们的宿命，祝福他们，欣喜远离。

…………………………………………

学生6：这两日反复抄写恩师法义《法界》！情不自禁地，突然马上，跪在水泥地上，稽首礼拜恩师！法义究竟圆满，文字美妙不可言，加持力巨大。感恩恩师！

老师：能够感受到法界的伟大，就是你的灵性在觉知。


2022年9月15日

学生1：求助：对心中图像的困惑

半年前有一次凌晨2点多，我忽然醒了，没事干就盘腿打坐，沉静下来脑中观想老师照片，也不知过多久，眼前白光一闪，身体震动了下，人往后一仰，老师的照片就忽然跑入我心中，白天看过的最新的头像照片自动替换成观想的照片。从此后老师的头像照片就在我心中扎了根，每次观想，老师的样子就浮现在心中，神圣、庄严又慈悲。

有一次晚上孩子玩电脑游戏总是不愿意休息，我气愤难耐，训斥她一顿，睡前还感觉心中有怒火，打坐观想老师样子，结果心中浮现的竟然是色彩绚丽的颜色团，就像是在水面上漂动的彩色油污，不断地变幻色彩，红色居多，还有棕色，少许黄绿色夹杂其中。当时很惊讶，心想怪不得，人们常说怒火中烧，红色就是气愤时的颜色。（节选）

学生2：师兄，恕我直言！说错了，请老师指正！

一切行为是由心愿动机所引发的，建议深挖观想行为背后心灵中的心愿动机。观想并非不可以，关键看观想的目的与时机。平时我们保持忆念老师可能更合适。

从师兄所描述的情景来看，有很重的作意痕迹，这是要不得的。说明师兄的打坐仍停留在意识妄想层面，这种打坐与解脱无关，而且极易出偏。

修行不在打坐中，打坐与解脱更没有直接的因果关系。老师的教法不拘泥于形式，当然也不排斥任何形式，比如，在打坐时听法，思维法，都是可以的。

老师一再强调，未见清醒，不要去禅修。而要见清醒，海量地学法抄法是必须的功课，这就犹如一面镜子布满了污垢，没有清洗干净前是无法照见东西的。所以，学法是永远的功课，学法抄法就是修行。

至于禅修，必须经由学法抄法达到意识的清醒，最好再发展到心灵的清醒，这时在老师的禅修引导下进行禅修，既安全又高效地进一步清洗内心深处的业力习气。机缘成熟时，可于身心意识熄灭的当下见证内心的清醒明了与安宁。而即使出现这样的禅修境界仍不代表有什么功夫，还是需要更加精进地学法抄法，争取早日达到身心意识的脱落。只有身心意识脱落了，才不会被业力习气牵引带动。

以上个人理解，非为好言，仅供参考！

老师：正知见，说得很正确。

…………………………………………

学生3：我理解经历的空灵，是在修行或禅定里不动任何的人间思维意识，全身心地放松自己，安住在当下。当状态到时，就是“观”，就是“照”，就是“觉”，就是《心经》那“色不异空，空不异色”，就是那“如如不动”了。而每每下意识动了思维，一切皆空。（节选）

老师：早得很，与空灵根本不在一个层面上，处于色阴境界，有意识心的参与，或者说是头脑的幻化，空灵是体验熄灭后，觉知呈现的状态。


2022年9月16日

学生1：向老师请教，对待您的音频涉及的文字，我们怎么学？找到原文，按照原文通篇整体抄、读、看？还是，可以直接学习如您在音频中选取的，您截取的段落直接学习？感谢老师慈悲明示。

老师：都行。初期学习的人，不要分开，截取段落学习，因为文字背后是完整的宇宙体系，截取其中的段落，背后的生命系统就无法开启你的生命微观世界了，对于修行已经有证量的人，你们随意，怎么开心怎么来。

…………………………………………

学生2：以前对南师兄有点看不上眼，轻慢，其实是妒忌，索取老师、师兄们关注点赞，虚伪，刷存在感。现在向师兄忏悔，对不住啊，请原谅宽恕我的内心白眼与自卑，向你学习，感恩您的法布施，感恩老师无处不在，随缘因材契机施教，沐浴甘霖法雨！（节选）

老师：嗯，我不会无缘无故支持南师兄的，你们看到的是她这个人的表现；在我眼中，看到的是她身心深处，灵的闪烁，她是注定苏醒的人。


2022年9月17日

学生：下午女儿发了一篇文章给我，一看是她自己写的，发在她自己的公众号里。最近几天她一直在抄《生死河》，时不时还跟我分享，我觉得她有进步了，就鼓励她发到平台上，她说可以。自从遇到老师，我就在努力挣脱外道镣铐，我看到她也在努力。今天看到她发出的一声“怒吼”，真的很开心，女儿终于可以勇敢地做自己，终于敢于对外道知见观念说“不”了，还记得践行宽恕。看到又一个灵魂得救了，有点感动！

女儿文章：

有没有姐妹和我一样买东西有负罪感，最后选择了自己喜欢的？

和爸爸一起去的，最开始看上了明牌的古法戒指，后来去实体店觉得磨砂太严重了，我个人不喜欢，爸爸觉得那个好，然后我就去看了别的，老凤祥的这款我很喜欢，但是我一直很听爸爸妈妈的话，买他们不喜欢的东西我就会有很强烈的负罪感，觉得自己有违背道德和规矩，其实也没什么，不过对于从小就是听爸爸妈妈话的我来说是有很大的心理负担。

后来我还是坚持买了自己喜欢的东西，多亏益里姐妹的鼓励，哈哈哈，现在越看越喜欢，买的时候特别难受，心如刀绞。不是因为钱，是因为我没有听我爸的意见，我二十年一直很听他们的选择，所以就感觉像是做了犯法的事一样，哈哈哈……

后来我想的是我想做一次我自己，就算后悔也没关系，我花自己的钱，买自己喜欢的，这又能怎么样？大不了以后觉得不好了吃亏了再听爸爸妈妈的就可以了，不要一直活在小时候的影子里，然后我就狠心买了，现在很开心，希望和我一样的姐妹能放宽心买自己想要的，只要不是触及原则的事，一定要遵从自己的心！宽恕那个觉得买东西不听爸妈就有负罪感的自己！真的很有效果，就暗示自己，这只是买个东西，只是眼光不同，买自己喜欢的就好！

老师：看你女儿的内心纠结，我可以推测出，你们做父母的，对孩子的爱，表现得太强迫太控制了，你的女儿长到20岁，没有得抑郁症，真是她的幸运；孩子要有自己独立的主见，独立的心灵，独立的思维，独立的信仰，父母无权去命令，最好也不要建议，任何建议都不要给，让她自己去摔跤，去碰壁，去伤痛，去流血，去体验失败与恐惧，当孩子的心灵，经历了足够的伤痛与现实磨砺，她自己就会形成自我保护的警觉，她的灵魂就会形成理智且坚强的抗压力，这个时候，父母就可以给予她，她需要的帮助，无论是精神上的，还是物质上的，你们无法代替孩子生活，你们都会离开孩子，她注定要一个人面对这个残酷的世界。

与其，让她作为一棵没有丝毫生存能力的幼苗，在你们离开她之后，独自一个人面对人心的邪恶黑暗，还不如，在你们活着的时候，在身边看着她，经受各种伤害，唯有经历过伤害的心灵，才可以让灵魂强壮，清醒，理性，健康，真正爱孩子的父母，绝不会因为自己的不安全感，而全身心溺爱孩子，将她的生存能力全面扼杀。

祝福你的女儿，希望她能独立自主，清白阳光地活着。


2022年9月18日

学生：最近这段时间，不知道咋滴，身心好像被火烧一样，不管温度高低，白天黑夜，我的身体一直出汗，也不是大夏天那种天气热得出汗，一天24小时我这背部过一会就被细密的汗充满，然后感觉到自己的两个肾脏，有点微微地痛，就是觉得好像肾脏重生或者它要重新发育一样，处于非常柔弱的状态，完全不知道发生了什么事，然后有时候半夜也会被热醒。坐着不动，或者躺着不动，都热，但我精神都挺好的，有没有师兄知道这咋回事？

老师：性能量开始激活了。


2022年9月19日

学生1：

“归根结底，实话实说，离开圣殿，离开真神的看护，孤单的灵魂想要凭借自己个人的力量修行成功，纯属做梦，绝对没有可能性，万分之零点零一的可能性都没有，离开真神真理的照耀，灵魂必定肯定会被身心业障带着走，绝无可能凭借人性的意志修行成功，绝无可能，如果有这个可能，为何你们这么多年的苦苦修行得不到半点证量，可是，在新平台上这半年内，灵魂升华的速度日新月异？这真的不是你们人性努力修行的结果，而是，真神威神力智慧光明加持的结果。

离开觉悟者没有修行一说，也就是践行善法，积累功德，为以后遇到觉悟者累积福报而已。”——老师（2022年8月心灵综述）

学生2：在世间依照老师的文章修行，不在圣殿平台这里，跟在圣殿这里，会有差别吗？

老师：就好像，跟随释迦牟尼佛身边修行的人，与2600年之后，学习佛经文字的人，得到的加持力是一样的，只要你的信心虔诚，一样可以唤醒灵魂；但是在身边的人，是受到智慧者随时看护的，可以时刻精进。

…………………………………………

学生3：早上走路听法走神了，想到一件“得罪”人的事情，如果因为这件事，别人攻击我怎么回答，头脑在瞬间给出了，几条非常合理的理由来答复。天啊，我是修行人吗？我内心是如此地维护自我！宽恕的习性，让我选择去宽恕，投射这些思维想法的心愿维护！细细体察这些被动的自我维护，我压根是想做一个纯洁纯粹的人，不热爱自我的人，为何它不经过我理性的“同意”，就会出现在头脑的思维中？

唯有究竟佛义，才能细致解释人类的心理活动。

生命原始的安宁幸福的觉知灵性光明，被所认知的境界蒙蔽，陷入黑暗的心灵，滋生怀疑，怀疑的觉受，沉淀为焦虑，焦虑形成恐惧。恐惧的“经验”，牵引觉知，形成心识思虑，思虑聚合经验觉受，形成自我人格。

我人格深处的焦虑恐惧，无法平息，心识只有向外攀缘意识，在头脑中概念记忆中寻找一个替代品，来缓解人格自我的焦虑恐惧，可怜的头脑被体验深处的“经验”绑架，被迫调取头脑中的记忆，来满足恐惧的嫁祸别人的诉求，于是头脑被动的类比推断形成逻辑思维。

可怜的“我”，是被内心的思虑恐惧所绑架，我是活在内心的罪咎中，外面的现象，只是光线折射在头脑中的图像，定义图像“性质”的是内心的体验罪咎。

融化人格自我深处的恐惧焦虑，唯有宽恕，因为宽恕是圣主在人间的体现，唯有祂的温暖，可以融化断开，习气思虑对心灵认知的牵引。

宽恕的道路还很漫长，但是我信心满满。

锲而不舍的宽恕中，坚信宽恕是圣主的救赎，坚信宽恕是老师的温暖！依赖宽恕！

老师：嗯嗯，开始具有心灵的深度了，具有智慧了。进步飞速啊。

…………………………………………

学生4：刚刚内心瞎折腾一番，两月前信誓旦旦地说弘法，可没想到超出了预算，再加上中心招生运营不好，小我各种找茬儿，尽管露师兄关心地说：有压力跟我说，我来……，不管小我如何翻腾，回复：我可以，没事，我来。

事后小我找我谈，你还有十多万的外债没还，你还有一家人要养，你有多少存款？你弟弟买房又借走五六万……我不听，随你，我能挣，可偏偏又走了几个学生，说心不被牵引那是妄语，可我心向人世间，就是对真理的背叛，我不同意！就这样跟小我拉扯几天，身心疲惫，我知道我又钻牛角尖了……（节选）

老师：经济紧张的情况下，不要投入资金弘法，口头上说说就可以了。维护好生活是修行的基础。

…………………………………………

学生5：关于弘法

看到王师兄的帖子，我心里确实百般不爽，她即使没有求关注的心态，我也是认为她不应该把自己弘法有困难的事发到新平台上让师兄们和老师看到。

在此我就写几条关于出资金弘法的肺腑之言吧，和大家共勉。

第一：出钱弘法的行为纯属个人行为，与老师百分百无关的，老师对我们是无条件的，绝对不可能因为出资金就可以成为老师的学生或者让老师高看一等，这就是纯粹看个人发心。这种事情根本无需公开告知所有人。

第二：弘法这件事，本来就是需要投入大量的财力、精力、心力，必不可少的就是具备强大的承受力，因为我们都没有达到完全财务自由，钱随便花的地步，人世间的压力必然是存在的，家庭、工作、事业各方面都会影响到弘法的力度。所以对普通人弘法就是在完全保证自己生活的基础上，再去做点力所能及的事就足够了，千万不要做能力之外的事。

第三：不要为了弘法而去弘法，不可有这种布施得福报，弘法得关注，这种类似的想法，弘法的基础一定是无所得，有所灭，弘法并不是为了给自己积累福德资粮，而是在弘法的过程中一次又一次地选择真理的纯粹，最大化地放弃对自我的获得，比如对人世间欲望的减弱，面对无数人对自己的赞叹时的淡定不动心，他人质疑时的坦荡清白，在无数鲜花和掌声认可的时候，是否还能保持谦卑低调，而不是自大傲慢、自以为是、高高在上？弘法是一个舍弃自我的减法，绝对不是让自我固化的加法。

第四：老师在绝大部分关于弘法的文章下，不是点赞，就是点评说“谢谢”，“感恩”。老师为了更多灵魂得到救赎的慈悲之心我们有目共睹，但我们自己心里几斤几两不清楚吗？和老师的慈悲心相比我们花钱弘法的时候，敢确定没有一丝一毫的私心吗？

既然不敢，那我们更不应该把弘法用了多少钱，多少人，多少年，当资本拿出来说。我们只不过是占了老师和真理的便宜而已，何来的炫耀的资格呢？说句难听话，没有老师和真理的加持，哪位师兄又会关注我们一分？我们都只是蝼蚁罢了，是神人有别，不是富有的蝼蚁和贫贱的蝼蚁有别，同属蝼蚁的性质而已，蝼蚁贴了金也还是蝼蚁。

第五：如南师兄所说，先会护法再考虑弘法。这个我这些年真的深有感触，无知无脑弘法的行为不可取，比如接触几个月什么基础也没有的就要弘法的，比如出了几个钱就觉得弘法了应该要转运的，我估计如果我真收钱了,运气差的是不是还得来退钱？

关于给钱弘法就想要有祈福超度的效果更是比比皆是。比如还有一批师兄拿法宝当超市免费小吃，见到人就去发放。比如毫不考虑质量问题，私下印一批质量很差的书和老师照片，最后的结果当然是结缘不出去。比如完全不问对方情况，对方要什么给什么，给对方一大堆就感觉自己弘法了，结果浪费了一大堆法宝。这种种行为都是对真理的不负责任的行为。

最后总结经验：弘法是一生的事，不是一时一刻，也不在这一时一刻，是需要勇气，有担当，负责任，愿意默默付出，无私奉献的精神的，这同样也是一条不归路，只能前行不能后退。我们每一个人都有权利和资格弘法，钱并不是最重要的，好好学法修行，我们自己才是最好的弘法榜样！

老师：内心笃定、稳定的信仰，是弘法的基础，你自己是一个走在真神道路上的神灵，你言行之中自然会绽放灵性光辉，人类不仅仅看到了你的形体容貌，他们的灵魂也会感知到，神灵透过身体，灵性光辉在微观时空中，对他们内在灵魂的净化与光耀普照。

你已经开始沉淀信仰了，信仰之中蕴含着金色的灵性光芒，你是真正走在真神道路之上的灵。

如你所说，很多人弘法是为了求福报，我甚至于真的遇到过，从我学生那里，要求退还印书款的人，因为她捐助印书款的目的，是要在我的书籍上，印上她的名字，表明她自己付出了，理应与我的形象一起，作为众生膜拜的对象，这类人我真的遇到过。

这么多年以来，我遇到过形形色色，成千上万的人，真正令我感动的人，你算是其中一个，还是那句话，无论你是生，是死，无论你在天堂，还是在轮回中，我都承担着你的灵魂，直至接你去我的世界。

修行者现在已经不属于人类了，所以接触得到灵魂的层面，因此我说的接引，就不再是一句客套话，而是真实的力量。

27年之后，祂的究竟完整普照，我的修行彻底圆满了祂的宇宙，你，必定在天堂中，以永恒亘古的光辉，荣耀你今生所做的壮举。

露师兄，未来，我保证你证果，这属于授记。

护法菩萨，是源于灵魂深处对真理的笃定，确定，热切，以及坚贞；不一定非要亿万富豪才是护法菩萨，南师兄，索师兄，安师兄，悲师兄，大师兄，喜师兄，以虔诚心信受究竟义，践行如来智慧的修行者都属于护法菩萨。

露师兄经济上尚可，有点余钱利益众生，若单凭经济上的付出，不算是护法菩萨，而仅仅是功德主；露师兄真正牛叉的，真正令人动容的，真正令人震撼的，是数年如一日的，倾尽家财不遗余力的弘法，而且无人知晓她的付出，这才是最让人感动的；

如果这样虔诚的灵魂，都不能获得真神的承诺，我不知道还有什么样的灵魂，有这个资格，获得真神的承担？

大师兄，韩师兄，就是靠着弘法，累积无限功德，凭借着虔诚心与真理相融，将功德转化为内在智慧，点燃灵性，成就解脱之光明身的。

露师兄就是下一个。

我说句大实话，即便露师兄不修行，这一颗赤诚虔诚的心，在真神的灵性宇宙中，已经注定了她永恒光明的位置，我会为她剔除人心人性中世俗的因素，净化她信仰中纯净灵性的光辉，激发她灵魂深处对天堂的感应，最终，在她活着的时候，将她身心内灵性的觉受，送入真神成就的宇宙中，那么，对于这具身体的露师兄而言，对于她现有的心愿意识的露师兄而言，生命就不再形成死亡的状态。

在她的肉身衰败，意识丧失之前，我就会让她细胞内的灵性绽放光芒，光明灵性在身体内每一粒细胞中苏醒，苏醒的灵性就解脱了身心意识的“露师兄”的人格自我。

那么，当这具身体的露师兄去世时，对于苏醒灵性的露师兄而言就是脱掉了一件外衣而已，灵性与真神的灵性宇宙同体，她，将回归极乐世界，成为永恒幸福的光明国主。

再往后，祂的降临，会带领灵性宇宙中的王，超越存在的束缚，成为法界真神。

我说出来的，必定做得到。

这是我的承诺，真神的承诺。

学生6：（转发上文及老师开示，略）

老师：祝福你，一针见血。

…………………………………………

学生7：刚才读到露师兄的帖子，感受到一颗稳定坚实的心和端正的三观，一句话，没毛病。但是我却在看到老师为露师兄授记时，生出大恐惧。畏惧拉黑，畏惧离群，畏惧此生过后，失去老师，继续流浪生死，做一个游魂，做一个朝生暮死的蝼蚁。畏惧拉黑，像用刀搅动伤疤，畏惧失去老师，如同黑洞深渊。烦躁，不安，我不想这畏惧变现成虚伪的赞美和深沉的嫉妒，我这是怎么了？昨日此时，我还沉浸在安然幸福中，觉得什么都不重要。今日，我却开始怀疑自己的修行，如何跨过这恐惧？我依靠什么力量，督促自己？

老师：虔诚心会引动灵魂与真理背后的圣贤相遇。

…………………………………………

学生8：我出生在一个普通的农村家庭，父母都是农民，我从小就是一个特别老实听话的小孩，性格属于胆小软弱的类型，天性比较善良，是一个特别内向害羞的孩子，从小就在亲朋好友的表扬中长大，所以比较爱慕虚荣，喜欢被表扬被认可……（忏悔曾经的贪婪、虚伪、邪淫经历，内容略）

老师：真实的灵魂都可受到宽恕。

…………………………………………

学生9：昨天老师关于父母如何教育孩子的开示，还有真神的祝福，师兄们的祝福，加持力太大了，清洗力不可思议，抄完了开示，给老公看了，老公说配合支持认同老师，以后放手女儿。

今天我也明显感觉，内心对女儿的情执牵挂，像鼻涕垢痂，一下子干了，脱落了，看到女儿特安心，除了祝福还是祝福，美美哒！

自遇到老师后，明白了，身心如幻，世界如梦，自心现量，摄心为戒，自我与世界皆是心灵投射出来的幻境，慢慢从心里放下了女儿，昨天的开示是重磅加持，彻底放下了，不可思议，女儿的转变也太多了，昨天开始琢磨怎样自学，准备报成人自考了，不可思议。

不管结果如何，祝福女儿，惊叹女儿的心灵，发生了如此微妙不可思议的变化。

有老师真好，总是那么彻底，为我们托底，安全，可靠，温暖，幸福，平安，一片光明，信心满满……

老师：教育孩子就是一个底线，“黄赌毒”绝不可以碰，想都不能想，除此之外的任何事情，都随你所愿，你想去捡垃圾维持生活，支持你；你想去学习足疗，为人捏脚服务，支持你；你想要当街卖唱，支持你，并且去给你捧场；如果你有学习的渴望，能吃苦受累啃下书本，绝对砸锅卖铁供你上学，反正就一句话，你的人生自己做主！你自己选择的人生，自己去承担选择后的结果，不要怕失败，人生中失败才是正常的，成功都是罕见的，只要尽心尽力，付出的努力对得起自己的良心，你的人生就是满足的。

人都会老的，活到50岁开外，回头看看自己这一生，前半生的荣华富贵，众人瞩目，交口称赞，都是浮云掠过，真正能够留住的，属于自己的生命记忆，不过就是真心想做自己愿意做的事情，并且倾尽全力投入其中的生命过程，这段过程才属于自己，这段凭着真心全然付出的岁月，才是曾经活过的证据。

如果，为了获得社会价值，为了别人的眼光而活着的人生，那是属于别人的生活，你将自己的生命，活成了别人眼中的演员，为了其他人的羡慕，尊重，赞叹，赞美而活着，到了年老体弱的时候，你的演员形象被世界遗忘的时候，你会发觉自己一生活得很可怜，没有价值，很空虚，因为你从来没有凭借本心的意愿，为达成自己的心愿而真正燃烧过生命。

那么在别人眼中你风光的一生，不过是行尸走肉而已。

教育孩子的核心，就是全然的爱与支持，何谓爱？理解，体谅，温暖，没有任何附加值；何谓支持？在她需要帮助的时候，无条件地付出自己的所有；但是绝不以权威的名义，强加给孩子任何意见与观念；靠着自己的心愿，吸收书籍知识，并且在生活中沉淀所学成为生命经验的孩子，骨子里会自信阳光，有分寸有见识，有胆量有魄力，父母要做的事情，只是为孩子铺垫一个永远都在的“保护垫”，在她从理想的高度掉落下来时，可以用温暖的爱，以及物质金钱支撑她，修复伤口，满血复活。

爱孩子，就给予她安全感，与全部的自由。


2022年9月20日

学生1：祈请老师赐予我智慧与力量。

终于来到圣殿，来到老师身边了。回家更有希望了。感恩老师的救赎。感恩阳师兄、卢师兄带我来到圣殿。感恩这三年多，陪伴我的所有师兄们。我患淋巴瘤17年了，反反复复五次了。受病痛折磨的同时，还遭受着家暴，太痛苦了，只想跟老师解脱。（节选）

老师：业障太深了，不要指望我的教法可以治愈你的身体，这种动机会葬送你的灵魂升华的机会，我只拯救灵魂，不治疗身体，我自己生病也要看医生的。

…………………………………………

学生2：早上看到老师在露师兄帖子下有关护法的点评，又一次提到了南某，还放在了几个名字的第一个。我默默在想，这些多少年以来，为真理的护持、弘扬、践行默默无偿、无求付出的师兄，当他们一早看到老师这个留言的时候，内心是否平安？我在想，如果是我，我的心，是否平安无遮？

可惜，这次老师的加持，我没沾上光，因为老师不小心把我也放入表扬名单了，所以，只能替所有默默付出、默默耕耘护持真理的好师兄们赞叹。（节选）

老师：童师兄，零师兄，茄师兄，明师兄，天津的觉师兄，还有许许多多，默默无闻，在深山中弘法的师兄，他们的灵魂都有真神的光明相伴，每一个人我都不会遗忘，也绝无可能遗忘，因为你们生命的尽头，都将归入真神的光。

写名字的时候，当时只记起来这几个人，并不意味着这几个人，比起其他修行者就了不起，好像去市场买菜一样，只看到眼前菜摊上的葱姜蒜，茄子黄瓜，就顺手拿起来，并不代表我就只喜爱这几样蔬菜，那些默默无闻，数年如一日付出的师兄很多很多，那些寺院中弘法的方丈，住持，很多很多，那些低调无闻，尽心尽力弘法，安静修行的真行者很多很多，都是我心目中的神灵，也必定是未来极乐世界的神灵。

…………………………………………

学生3：妒忌心，像毒蛇爬虫，常常像梦魇一样出现在师兄们的忏悔心得中，此消彼长。有的人能写出来，有的同学虽然没写，但心里的煎熬，自己懂。总之一个字，苦。如何有效地消融妒忌心？

我们设想一个场景，你是战场上排兵布阵的元帅，大敌当前，你会妒忌你靡下团队里任何一个精兵良将么？显然不会。

因为，当下，打胜仗，是你唯一的、纯粹的、无折扣不可妥协的目标和担当，你会希望每个人都精兵、都良将，你只会倾其所有把你的智慧和勇气分享给每个人。绝对生不出妒忌之心。

同理，如果我们每个人，都真的把真理的还原、传播、践行、复活人间的美好事业，当作自己一生唯一的、绝对的、纯粹的使命和担当，你会对团队里任何一位师兄心生妒忌么？你会厌弃任何一个局部或阶段犯错走偏的师兄么？

不会。你只会爱！

搞明白这一点。妒忌，就是秋后蚂蚱，您立刻、马上的手下败将！加油！

老师：纯粹的灵魂，折射出灵性的璀璨，牛叉的南师兄。

…………………………………………

学生4：最痛苦的事情，莫过于自己知道心向人间，却无力扭转。

从结缘佛法的那一刻起，我就决心出离轮回。学了将近十年的外道，找不到出离的方向、道路。

从遇到老师的法那一刻起，我就坚定地相信，我找到了真正的佛法，找到了出离轮回的道路和方法。

按理，找到了自己灵魂渴望的真理，我应该把身家性命都押上去。确实，在行为上，我从早到晚地抄法，家事，能减省就减省，原来清洁整齐的家，稍凌乱点就不舒服，现在，乱也没有感觉，脏也看得过去。

可是，我的手在抄法，我的心却不在法上，令我痛苦不堪。今天内心妄想浮想联翩，实在受不了。在心里面大声地呼唤老师：老师救救我，老师救救我，我不要人世间，我要出离，我要出离。瞬间，妄念无影无踪。

老师铁定与我在一起，我要时时刻刻与老师在一起，不敢分离。事无巨细，都请老师救我，离开老师，我寸步难行。感恩老师！

老师：我确实与你同在。

…………………………………………

学生5：怀疑丈夫不忠，是我内心心愿，就这么个执念，所以他干啥都是不忠。怀疑他不爱我，把我当冲锋枪，也是我的心愿在引领我，所以他做什么都是无法感动我。

他一靠近我，触碰我，我随手就是双手反抗，并且拧他脸，我的邪恶知见在主导我，他靠近我是为了满足他的欲望，他把我当利用的发泄对象，他会纵欲而死，弃家庭而不顾，我也怕点爆我的欲望之心，所以他一靠近我，我就排斥他并且挖苦他。天知道我的体验感受是多么邪见，我不接受的，排斥有多厉害，反作用就有同等效用。（节选）

老师：夫妻之间，对于性的排斥会导致情感的疏远，不要以是否有性生活，来衡量修行者的心性境界，真正觉悟的人，生死都是置之度外的，何况这类生理体验？不要被宗教概念凝固了心识，生命本来是自由完美的温暖，不要因为人性的观念，将温暖送入地狱，将自由禁锢在恐惧中。

如果你有性欲，有生理上的需求，千万不要恐惧，千万不要有负罪感，这和你身体渴了需要喝水一样的正常，去热爱内心的色欲，去理解欲望，体谅欲望，宽恕欲望，将欲望当作最好的朋友，带着欲望去学法，让色欲性欲的体验，心甘情愿融入我的教法中，我这里接纳一切情欲体验，绝不会拒绝任何人的任何欲望体验，更不会对人性的色欲情欲性欲定罪！给性欲定罪，绝对是精神病，应该被关在精神病医院里面！

有罪的是，不正当的性行为！而不是性冲动！善待肉体身心的欲望，那都是你灵魂前世积累的业障，业障波动才会显现出习气欲望，融化习气，消融业障，唯有爱与温暖，唯有接纳宽恕。

爱，一定大过性欲。

温暖，一定融解焦虑。

宽恕，才能从性欲中，究竟解脱。

…………………………………………

学生6：我一直依靠理性向上修的，不会像亡命徒那样修，我很难做到，因为我比不了老师的根基，那样我会成为神经病。我了解自己的秉性。亡命徒，我的理解是带有欲望的，因为我接触过神经病，她就是抄了我两次家的。怎么说呢？相好的吧！但我能理解她，我原谅了她。所以我知道失去理智是多么可怕。当然不是完全神经的那种，受一点制激就会好几天不吃不睡，和关公一样提一把刀给我站岗，我一闭眼刀就有可能落下，我不是打不过她，十年中打过她几巴掌，却后悔了好几年，从此再没忍心动手，为什么呢？在我腿断期间，受过她的恩惠，打工赚的钱有零有整交到我手里，六百块，但一个陌生人，在我最难时能这样，我受之有愧，后来刚会走路就工作了，还她六千，但她只记得我欠她却不记得我还她了，一直说欠她的，我买的或我盖房子，只要她见过，那就是她的。（节选）

老师：离开精神病，不要因为今生的因缘，而浪费了修行的时间，人间的善良，不可以与修行者的出离心相提并论！好合好散，回归正常的人类生活，不要因为精神病患者，而陷入无休止的折磨冲突之中，这不是不慈悲，你对于病人的慈悲代价，是毁灭灵魂解脱的因缘，你自己选择。

释迦牟尼佛，如果慈悲父母妻子的痛苦，就不应该出家。

难道说，释迦牟尼佛为了证悟生命的终极真相，抛家弃子，不顾年迈的父母，这颗心是冷酷的，是不负责任的吗？

世间法，与真理，有时候只能选择一样，因为光明与黑暗，在选择的时刻，是绝对鲜明的冲突。

你自己选择吧，祝福你。

…………………………………………

学生7：每天的日程安排非常紧凑忙碌，本想利用睡觉的时间来学法，可是这好像冲击了人格自我的享乐悠闲的体验基础，被自我的习气欲望体验完全带动，反而激发了自己的业力逆袭，不断地去观看电影片段或者小视频，以前觉得索然无味的，很久不去了解的新闻或者歌手，又开始关心起来。似乎所有的一切都是要让我觉得这个人世间如此真实，如此美好，我第一次发现，原来我身心中对情感与体验有如此深重的眷恋和执着。

现在才明白之前写下《疯狂》那篇文章时候，老师给我留言“我与你同在，你并不孤单”的意图，原来那是写给现在的我，当我焦躁不安，被生活琐事束缚得无法呼吸时，被人性自我带入黑暗时，不要害怕，无论我是精进，还是懈怠，无论我是学法还是生活，祂都与我同在，老师的这句话对我是无上的安心咒语，当小我攻击自我，学法懈怠，会被老师不待见，无法跟上大部队时，老师的话在心灵深处如璀璨光芒，给予我温暖，也赐予我挣脱的力量。感恩老师无边大爱，再给我一点时间，我会很快赶上的。

老师：没问题，我未曾离开过你，现在是，未来也是；我不是这具身体，我不被存在限制，因此，过去，未来，现在，我都在，未曾离开你，你无论身处何方，是生是死，在天堂或者人间，都不会离开我，你只是偶然遗忘了我，当你的心灵忆起我时，你当下就在我的温暖安宁之中。

…………………………………………

学生8：相信觉者不是人间的这具身体，真神目光如炬，洞察一切。只要一心一意虔诚于真理法义，只要越修越纯洁、无私、清净达到标准，老师自然为每一位真修者授记加持，我只管海量学法，不断清洗身心业障，其它一切躺平，全然交付给老师！内心深处知道有老师爱着，看护着，真的真的好幸福！

老师：对，这是实相。

…………………………………………

学生9：老师好！有几位师兄每天大量读诵《心咒》，非常精进！一个是老师讲过读诵《心咒》受益无穷！（不是老师原话）再者有师兄能看到另外空间身体里有蛇出来，甚至有的师兄读《心咒》也看到如老师看到的像水缸一样的蛇出来！听师兄分享后，也读了几天，就是全身热，出汗，其他我也看不到。蛇是一种比喻，比喻嫉恨、恶毒的心念。那几天读诵《心咒》时，出现了很多的恶念！想问老师，看到蛇，为了出来更多的蛇而读《心咒》，是否执幻为实，是否如法？请恩师开示！

老师：为了看到，而去念咒，就是精神病患者，应该去医院。

…………………………………………

学生10：我向曾经伤害过的一切众生忏悔，是我的无明贪婪造就了这一切！我错了，我对不起你们，我以我的虔诚出离心做保证，以究竟了义的大乘佛法标准去践行，沿着老师的实修实证的道路踏踏实实去践行，不管未来会出现什么磨难，以无我利他的标准，接纳、宽恕一切！用我的虔诚出离心去供养十方诸佛如来，死而无憾。（节选）

老师：忏悔的因，会结出新生的果。

…………………………………………

学生11：昨天晚上，一直处于混沌状态，没有灵魂的行尸走肉，呆呆地好像做错事要判刑一样，内心是恐惧的，愧疚的，自责的，昨天早上发文章缺根筋，露师兄棒喝，当时就蒙圈了，欠考虑！弘法是自愿的，跟老师和师兄们无关，没人逼你，有点困难就叫算什么？自己无法原谅自己！听着法泪流满面，不能释怀难以入睡，内心是恐惧的，漆黑晚上，躺在床上：

“‘亲爱的孩子，不要怕，要宽恕它，……’因为我们真正的自己，是‘灵’，‘灵’就是爱，唯有爱可以战胜恐惧……圣主随时与你同在，无人可以伤害得了圣主，因此你是绝对安全的。

……你唯一要做的就是‘宽恕它’，当你宽恕了黑暗的威胁，爱就救赎了被黑暗威胁的你自己……”（《金刚狮子》2022-04-06）

老师的法音在我内心深处点亮了一盏灯，照破内心黑暗，温暖内心恐惧，老师的慈悲无所不在，除了感动还是感动！

感谢此对境，让我看到信仰中的不足！

让我知道了以后修行道路。

从今天开始不再发帖，静修半年，默默践行恩师教法，沉淀信仰，剔除信仰中的杂质！提升信仰纯度！感恩老师！

老师：修行是渐进的过程，不要拿着目前的状态，去限制灵魂的伸展，正常生活，安心学法，时不时上来看看，写写自己的心得，这样我们可以相互促进。


2022年9月21日

学生1：我是2013年2月15日接触老师的博客，2013年3月15日进入QQ群。跟随老师修习九年半时间。

在这九年多的修行中也并不都是一帆风顺的，最大的波折是2014年下半年至2015年，当时的负责人与我联系较多，她的贪婪、种种求福报的心让我很反感，她把转发老师的讲法录音和开示的时间次序当做拉拢师兄的奖赏，以此满足自己的私欲。等等事情聚集起来让我内心经常感觉很苦闷，但是一直隐忍，没有去曝光。这是我的愚昧。在此向老师深刻忏悔！忏悔学生愚昧、自私、明哲保身，维护自我，对不住老师！对不住追求真理的师兄！

老师身上最让我崇敬和感动的品质就是“真实”。就像老师的那篇《牙刷》，只有觉者能够如此真实。这些年面对网上和一波波离开的师兄对老师的质疑，我只看自己心的转变，只有学习老师的法，只有在老师的加持下，内心才会感到温暖和安宁。

我每天依旧诵抄听法，每天打坐宽恕自己。目前我习气和业障的清洗是每周一次循环，每周有4天时间内心安宁和宽恕占上风，遇事能够接纳和宽恕，有3天时间习气翻滚，嗔恨心、怀疑、嫉妒、自我维护的妄念川流不息。但是在这3天黑暗的日子里，内心清醒的见精也在不断地提醒，不要被习气带走。而且只要学法就可以让乌云快些过去，内心重回安宁。拯救我灵魂的恩师，学生愿用生命去忠诚您！感恩您！生生世世追随您！（节选）

老师：2013年跟随我到今天，也算是守得云开见月明了，修行者从人类，升华为真神，你信仰的不再是人间的修行者，而是真理呈现的觉悟者；你的虔诚心就是你灵魂的未来，周师兄，我承诺你，今生结束时你不会进入死亡，不被自我习气带入轮回中，因为你的信仰，会将你的灵魂带入天堂。

天堂，就是真神在三界内的生命。

时间已经证明了，你的虔诚，以后，就是你经历的奇迹，来证明真神的威力。

…………………………………………

学生2：我曾向一位台湾友人推荐过老师的法，他直接回复我，他修炼人间佛教。我不说，大家也知道倡导者是谁。然后发现，好多人订阅他们主推的公众号，就是倡导人间佛法，跟着修炼的人，大多平和、安宁，为人处事比较清淡。

我想起困扰我很长时间的一个问题，为啥有些不学究竟义理的人，他们看起来很平和呢（没学老师法前，我也比较清淡）？一副与世无争、寡然无味的样子。这些人真的七情很淡，还是为了表明自己是学法人，把自己的情感，全部隐藏起来了？是哪部分的力量，封住了他们的情感呢？这些人真要“挂”了时，那些不知道的情绪会不会翻江倒海把他们淹没了呢？他们所谓的平和、清淡，是不是就是个装饰色呢？（节选）

老师：世间善法，不论表现如何平和，灵魂依旧被潜意识习气埋葬，无法解脱生死轮回。

…………………………………………

学生3：最近学法不断，但是那颗热情洋溢的心好像冷却了许多，没之前那么地心潮澎湃，感觉比较平淡了，但是心里的朝向与渴望不变，依然渴望进步，依然渴望蜕变，但是好像就是失去了那种心潮澎湃的热情。宽恕与接纳的课题是做得越来越得心应手了，凡事都能当下选择宽恕与接纳。但是总是感觉少了点什么似的，总是感觉我哪里做得不够好，是我不够真实，还是我交付得不够。还是我不够虔诚，还是我宽恕的课题做得不够细腻。总之我最近一直在寻找答案，一直在自我反省。我那颗对真理对恩师热情洋溢的心哪儿去了呢？我也没有懈怠啊，听法不断，也读法了啊。原因到底出在哪里啊。（节选）

老师：因为我不再肯定你文字中蕴含的“自我价值”，因此，你的自我体验就失去了进步的动力，可是，修行是为了融化内心自我，而不是增强这个自我，前期鼓励你从委曲求全中释放内心的自我需求，目的是，让你的意识，与心灵愿望结合起来，这样你的人格就不再扭曲。

唯有不委屈、不扭曲的心灵，才可以如实客观地，面对内心真正的动机，唯有面对内心真实动机，才可能转化动机；唯有动机转化，才可能释放动机背后的情绪。

看到灵魂潜藏的习气情绪，才能触及到情绪，才有资格谈得上宽恕，才有机会去温暖曾经的心灵恐惧，才有机会从过去形成的人格自我体验中升华，从灵魂蕴含的，生死因素投射出的梦境中解脱。

我让你释放人格，不再委曲求全。

并不是让你去，将这个人格自我当作，你生活得更好的理由，并不是，要去完美这个人格自我，而是，真实展现人格，才能真实净化人格，才能真实融化人格。

你做到了第一步，开始真实释放人格中的动机，却，错误地，将人格自我体验，当作生命的真实自己。

于是，你的人格自我，就会因为自我维护，而陷入迷惘之中，一颗维护自我体验的心，是绝无能力，去热爱真理，去虔诚信仰的。

你的文字中，过去是自我委屈，现在是，自我膨胀，自我维护；你的落脚点错了。

唯有真理的标准，可以分解构成自我的因素，而自我体验，是无法自己净化自己，由人成为神灵的。

你的心愿动机，维护的这个自我，无论如何净化自己，都是潜意识中，自我美化，自我保护的，自我维护，你维护了自己，就是维护了死亡。

要以真实面对内心的真实，去真实地热爱真理，依据真实的纯净标准，去真实地瓦解自我维护，去宽恕自己，宽恕世界，温暖自己，宽恕他人。

这是你的修行。

这些话，你短期内看不懂，因为你的人格自我中，目前没有，超越你人格自我的信仰，何时，你的灵魂中，具有了超越“生存本能”的信仰，当解脱的信仰，大于活着的渴望时，你的修行才可能有实质性的转变。

学生4：向老师请法：看到对境及背后的动机，即回归真正的生命“灵”位，这算是真实的“宽恕”吗？

老师：看到动机的看到，距离灵，还有极其遥远的距离，那是横跨三界六道的距离，但是也属于，心灵认知中，见精的清醒了，也算得上提升了。

…………………………………………

学生5：转发老师2018年的《禅修引导》，看了这些文字，很感动，但又好像从来没有看过一样。

“以清澈聆听：

‘我不是这个身体，我也不是头脑意识。

我不是欲望感受，我也不是思虑认知。

我是身心中的舒适，舒适安全是我。

我是清醒中的觉知，清澈透明是我。

我是脱落身心之明了，我是不辨真实而平安。

我没有身体，宽恕是上主的平安。

我不是意识，灵动是圣灵之祝福。

我没有恐惧，安详接纳一切苦难。

平安凝定，妙乐觉照。

身心如幻，不辨真实。’”

——《禅修引导》（2018年）

老师：18年的文字，背后没有光芒，有的是很深重的局限性，这就是人类的状态；你们感知一下，18年的文字，与今天文字背后的内涵，有着天壤之别的差异。

…………………………………………

学生6：看了某师兄的帖子，我也问了一下内心为什么想解脱，内心不假思索而且理直气壮的答案是：本来就应该是那样的（指老师所说的所有，佛经里面说的一切）。人生唯一的意义就是追求解脱，唯一的荣幸就是能弘扬真理，内心默认行尸走肉般麻木不仁看不到真理可贵的人是不正常的。

老师：正见。

…………………………………………

学生7：看着老师的法文，脑子里忽然冒出了对虔诚心的理解，给诸位师兄看看，点评一下：

虔诚，就是对真理绝对的臣服与崇拜，爱到失去自我，可以毫不犹豫地，心甘情愿地为祂生，为祂死，可以为祂做任何事，没有任何怨言。

感觉就像一个痴情的女子，为心爱之人苦苦等待，几十年如一日站在悬崖上，就为看他一眼，哪怕立刻跳崖死去都行。

老师：有点类似，但是程度远远不够；虔诚心，对于你们人类而言似乎是一种情感中的状态？所以，你们心目中的虔诚，就一定需要有所表现；真正的虔诚，是见过“祂”的灵魂，才有资格谈论虔诚这个话题，对于我这个修行者而言，所有一切的虔诚，仅仅是源于我曾经，亲身证入祂，成为祂，体验祂之后，祂在我身心觉受中留下来的震撼庄严；这么说吧，一个人一辈子，我们算八十年吧，八十年中，你只见过“祂”一面，仅仅是三十秒，那么，你这八十年就没有白活，绝对值得你再投生一次，再等候八十年，只为见“祂”一面，无论这八十年中，你是穷是病，是残疾或者卑贱，只是为了朝拜“祂”，毫无怨言，没有悲伤，因为见过“祂”之后，死亡与痛苦，都不值一提，幸福与光明，就会成为生命的底色。

…………………………………………

学生8：今天看到老师又发掘了一个优秀灵魂，为老师开心的时候，小我也突然不平静起来。以前有意无意地发现老师强调有些优等生是高智商、高学历、高层次的人才，仔细看看哪个大护法不是这样？准确来说，不仅仅是修行上云泥之别，就是人类社会地位来看，我也是望其项背。我这个出身底层，智力学历普通平庸的人凭什么跻身于优等修行人的队列？小我不停地在脑海为自己找点证据和证明，证明自己能行，不比别人差誓不罢休，可惜啊，我现在兜比脸还干净呢！自卑和惆怅的阴暗束缚着我的心，我真的好压抑，一下喘不过气来，不管怎么和小我讲理，怎么也讲不通的。这惆怅的背后我看到了人生的苦，求不得苦。（节选）

老师：大师兄，悲师兄，童师兄，索师兄，韩师兄，这些修行中的优等生，他们并没有人间的高等学历与富可敌国的财富啊？

在真神的圣殿中，灵魂一概平等。

我只看灵性，不看人性。

神只看虔诚，不看财富。

…………………………………………

学生9：同学们，有没有，在极乐世界的感觉？

今天停下了所有工作，做了核酸，买了物资，再没有任何琐事了，独自在家开始抄法。

再抄《平安赐福（三）》：

“极乐世界，可不是天人道众生的概念。

极乐世界彻底没有痛苦，是光明永恒的幸福欢乐。

最重要的是，极乐世界距离圣主很近，

可以亲临圣境听闻圣灵宣说真理，

在光明极乐的世界中继续修行，

不存在堕落，不存在迷失的可能性。

进入极乐世界的灵魂，存在的时间是以亿劫计算的。

对于人间而言，就是永恒的存在。”

抄完这一段后感受变了：我们，现在就是在极乐世界吗？我们是每天在听圣灵宣说真理啊！

登地的菩萨是我们的师兄，美丽的护法是我们的同学，这不可能是在人间吧？

掐了自己一把，还是回不过来，就这样吧，继续抄法最幸福啦。

老师：对，微观世界中，灵魂因素中性质的转变，就在天堂中了。

…………………………………………

学生10：昨晚看到露师兄把那篇关于性，老师的点评回复，发到朋友圈后，我也为了跟大勇猛师兄学习，并且强化自己的出离心，并且想抓住任何一个突破自我束缚的机会，也紧跟着发朋友圈。

发完之后，我想我又要突破自我了，这将是又一个考验，弘法就是要接受挑战的。没有一个人点赞，大家都觉得提这个就是羞耻，可是哪家没有？这些不能公开讨论性，只能私下做，可是私下的念头更具隐患。

老公凌晨12：50给我发的微信，我没删掉，我看露师兄什么时候删掉我就什么时候删掉，要不然我就又向自我投降了。

早上起床时赶快带上耳机听法，还是无法掩盖自己恐惧的身体，但是听到了老师说：你不要认为这个宇宙是真实的，如果你认为是真实的，就违背了释迦牟尼佛所说的：这个世界唯心所现。

听到这句话，知道这是老师送法给我，可是直到现在，我感觉我的身体还是抖，只有上新平台找慈悲的老师和师兄们了，无比感恩老师！这个灵魂被自我束缚太厚啦，真是一个艰苦的修行路程，如果没有慈悲的老师，我肯定是修行路上的神经病！

学生11：看来这种道德教育的力量真的很大。

老师：不是道德教育，而是虚伪的文化，儒家说“食色性也”，为何可以“食不厌精”，却无法面对性欲！非要将生理本能压抑到扭曲心灵，才算是道德吗？

…………………………………………

学生12：我面对因我揭露某邪师，和我发生争议的以前的学法的朋友，我应该不怕再跟她们发生矛盾了，我将她们无理护主护自己所学的法视为很正常，她们说什么都是正常的，就像生理现象一样正常，只有再见她们，或者她们联系我时，我跟她们友好相处，只有爱和温暖，只有对她们对我的指责接纳宽恕，她们和我才能得到老师的救赎。祈愿老师加持，让我面对她们时理解她们的任何举动和言词，理解她们，爱她们，只愿大家都得到救赎！（节选）

老师：邪见者需要远离，你不是他们的对手。

…………………………………………

学生13：一波波，这边拼命揭露自我，将其交付于慈悲，另一边我已感受到魔性的狂妄——自认为、自大了。拼命泡在老师教法里，看老师点评，看师兄分享，但是凡夫俗子怎能抵抗业力来袭，唯有向慈悲的老师发出求救！

老师：没事的，狂妄是人类根深蒂固的习性，那是潜意识中的深层恐惧的投射：唯有强大的力量自我，才可以抵抗潜意识中的不安全感；这就是狂妄的源头，也就是需要一个支持心灵的力量。

我来支持你，安抚你灵魂的恐惧。

真神的慈悲，永远比你自己的力量强大，你是安全的，一颗安全安宁的灵魂无需恐惧，自然不需要抵抗恐惧的力量。

柔软安宁的心，绝不会狂妄。

…………………………………………

学生14：拷问

过去在工作中，当考虑调整一只股票的投资仓位时，一个严谨的流程中第一步就是重温当初的投资逻辑，在当前的环境中是否还成立。

今晚，我对着窗外的婆娑树影，摇曳灯火，发呆了很久。耳边孩子的声音渐渐远去，我认真地凝视自己的双眼，“你，为什么要解脱？”

竟然无言以对。想不起来了，其实我从来就不知道什么是解脱，法义中有，可是很遗憾我没有亲自喝到过那一口甘露，多少万字的菜单，哪怕倒背如流也是徒然。

曾经我在朋友圈贴法，我的大学闺蜜，一位政治经济学家，来调侃我说，“你越来越像富豪了，富豪都学佛”。我的伯母，一位外交官，充满善意赞许我：“你的人生很圆满啊，一切该有的都有了，就想有更高的精神追求，陶冶情操。”我妈妈，眼光犀利毒辣，起初以为我是加入了什么上层社会俱乐部美其名曰“修行”，后来她听了老师的讲法，就劝我别当真了，“老师是带着使命的再来人，而你只是普通人，别痴心妄想本末倒置了，珍惜你拥有的美好人生吧”。

在我严肃认真要重温当初的修行发心时，却只能想起这些来自至亲的言之凿凿，我无力反驳的话语。我到底为什么要解脱？我有人人羡慕的聪明才智，学历背景，幸福家庭，我有钱有闲，为什么不去享受人间烟火，为什么不投入职场好好发挥我的聪明才智，至于我的生死……其实我不担心，与真理的这一段缘分，即使无力前行，我只要乖乖打酱油，死后也可以混个好的去处了。

愿力，这两字似乎从来与我没有关系。我从小就和乐于助人的美德不沾边，小学老师坚持不懈地给我安排后进生做同桌，我不但从来没有帮助过他们，还时刻提防同桌考试不要抄我答案。申请美国商学院的时候，朋友让我帮他看他申请哈佛的essay，里面他写了一个自己在大学帮助一位有心理疾病的同学，成功阻止了同学自杀的故事。我惊呆，申请商学院啊，大哥你说你阻止了同学自杀，这有半毛钱关系吗？很显然，我朋友最后进了哈佛，我只能去耶鲁，两家商学院排名差了十名。

因为我的人生字典里，真的没有帮助他人的概念，我只是为虚荣和争强好胜活了半辈子。现在要我许下大愿，为利益众生而修行，我自己都觉得虚伪得说不过去。

发呆至此，猛然发现我错过了晚上一个电话会的时间，我在一个儿童慈善基金会做义工，捐助救治先心病、白血病等患儿。匆匆上线后，说起我负责的案例患儿，被白血病折磨7、8年，今年好不容易做了骨髓移植手术，刚出院又出现严重排异，再次住进ICU。这样贫病交加的案例，很多。不知道这个孩子能坚持多久，可是坚持与否，有关系吗？活着也只是待死，这样拼命活下去其实和当下死去，没有区别。只是众生颠倒，这样的话我如果说出来，我可能会被同事先送进医院。

想起我的奶奶去世的时候，在医院弥留了几个月，儿孙满堂，家财丰厚，却谁都代替不了老人家去承受病床上的折磨。最终她在我面前吐完最后一口气时，黝黑变形的脸上眼泛泪光。我无法得知她走的时候是什么心情，祝愿她在老师声音的陪伴下，已经与真理结下缘分。

想起上周一个饭局，先生的朋友，殷殷切切给我们介绍他教育后代的经验，他近两年花了80万给孩子聘请了一位“人生导师”，给孩子规划人生，申请藤校，去年终于如愿以偿把他的孩子送进芝加哥大学。年近五旬的大哥，很热心细致地讲解他的人生哲学，为孩子描绘的蓝图。我起初心有不屑，不是我看不上芝加哥大学，而是，尸体和尸体之间，还需要比较谁的裹尸布更漂亮吗？可是最后，大哥酒过三巡，很动情地对我先生说：“郭总，咱俩是忘年交啊，我希望多少年后，即使我们不再联系了，当你想起我的时候，内心会感到温暖。”

我忽然眼圈泛红，生意场上结识的人，能说出这样一番真心话，我的清高不屑瞬间融化了。善良的人，总是让我动容，我很想，很希望可以帮助他——是的，帮助，我原来还是可以有愿力的。我很想帮助他，有一天可以从容一些面对生死。

愿力——谁说我没有呢？！我有啊，我看《肖申克救赎》的时候，最后一段当Ray出狱了，无法适应社会生活，想要自杀，他在Andy给他指引的那棵大树下，挖出来Andy留给他的通往海边胜地的地图和路费。那一幕我哭了很久，开车回家的路上哭得惊天动地。将解脱生死的道路，留给众生，谁说不是我的心愿呢！

去年某个节日，我在觥筹交错的家庭聚会中再次感到穷极无聊，此时看到轻师兄给我发来一则分享，是说苹师兄去女子监狱里看望邪教徒，给她们送去老师的书。我被深深震撼，敬佩与惭愧的冲击，似乎要唤醒我心底沉睡的一股力量。

原来，这叫愿力。

我到底，为什么要解脱？我没有答案，这个问题也许在未来还会反复扰乱我，试图动摇我。没关系，我还有一招杀手锏，玄奘法师的一句：“宁可向西而死，绝不东归而生！”

老师：字字句句透出灵魂的温暖，每一句话都源自于灵魂的真实，我热爱真实，无论是真理或者灵性，只因祂穿透了虚妄，从而闪烁光辉，亘古不变；修行道路上每一个灵魂携带的资粮都是不同的，你因为自小就是优等生的优越感，潜意识中对于社会的认知，是本能地忽略中下层社会中，人情世故的纷扰与内涵，从而导致你的心灵处于简单、敏锐、直白的状态，这是好事；但是，缺乏了对他人的关注与付出，这会让心灵缺乏温度。

我看得到你的灵魂在苏醒，苏醒的灵魂，有一个最显著的特征，就是自省，就是自检，也就是觉察身心自我的存在，是否与真理存在着差距，你已经开始这样做了。

真实、温暖，这是你未来修行的道路，而且我看得到，大约七八年后，当信仰的沉淀，从量变到质变时，你的生命将会由内而外焕发生机，会诞生出一个，你的意识早已遗忘，却是，你生命原始记忆的自己。

生命是不被头脑理解的，因此，任何成就者，都只能在心灵体验中，深层觉受的微妙体证中证果。

当你的心灵，离开头脑意识后，依旧干净纯洁，依旧安宁温暖，充满幸福与喜悦，不被潜意识中的焦虑、孤单，所否定了心中安宁，所恐惧了无私之爱，你就是货真价实的成就者。

死亡不会光顾你。

因为黑暗的阴影，无法遮蔽灵性的光明。

祝福你，你们都是优等生，都是我这个小学毕业生心中的神话人物，你们先天带来的素质，自律，真实，纯净的灵魂，在修行的课堂中依旧会起到巨大的助力。

让心灵沉浸在温暖的安全感中，在真神的光明内，无有恐惧隐藏，因此，当你的灵魂安宁在当下的沉静温暖中时，就是住进了我的生命中。


2022年9月22日

学生1：反观自己很长一段时间以来，问题出在哪儿？

一、对工作的抗拒。

最近身心总疲惫，厌世的情绪时时光顾，对修行的现状很不称心。看到悲师兄分享的“以心驭物”，想到“以道驭术”。为什么时时被带动，对于这烦恼的人世间如此厌倦，格格不入。被动地应付着工作中的人和事，极度想逃离，也不知这样乏味的日子何时是个头。

二、专注学法时间太少。

如果把自己零零碎碎的时间都算上的话，应该还是可以学法的，可是实际上很多时间都浪费了，碎片化时间学法效果太差，来了新平台以后还好一些，时时刻刻有老师看护。但是确确实实非常羡慕那些有大把时间可以抄法的师兄。

渴望，渴望，渴望。

激情到哪里去了？（节选）

老师：修行确实需要一个安静的环境，以后会好起来的。

…………………………………………

学生2：不除这三界的习气，咋解脱啊，解脱不会自动发生的啊，老师喂饭都到嘴边了，不愿意吃，哎，我也真的服了自己了，向老师忏悔，忏悔自己的傲慢，忏悔对于人间的向往，忏悔对于师兄们的轻慢，忏悔色欲，忏悔内心不肯放手的贪恋。（节选）

老师：你的潜意识对人间太眷恋了，贪婪各种体验，执迷对欲望体验的满足，导致你的灵性被局限在心识内，无奈而悲伤地，看着你浪费人生。

…………………………………………

学生3：这几天经不住市场上海鲜的诱惑，先是买了死虾，吃了次虾饺，第二次也是买了两条死的霸鱼，红烧吃的，味道都还不错。今天买了活着的皮皮虾，买时丈夫买，但我心里七上八下，不是个滋味。晚餐丈夫做，丈夫给剥了皮（我右手大拇指胀痛），吃时不觉香，问丈夫两次：好吃吗？丈夫说：当然，蘸不蘸调料都香，高蛋白有营养。我确实一点不觉好吃。晚上睡下至现在23：58，呕吐5次，下泻两次。难受无比。

老师呀，师兄们呀，我就是个大骗子，自欺欺人的大骗子，每天抄法听法学法，老师说不能吃为你杀的活物，而我吃了十几条生命呀，每天学法，嘴上挂着一定要践行，实际行动却是如此。（节选）

老师：宽恕自己吧。

我从来不吃活物，无论是动物，或者是海鲜，去超市买菜，偶然买肉类，也一定是开袋即食的冷藏食品；不是因为我持戒律，而是灵性中不忍见到生命受苦。

严格意义上说，法界真神，如果在三界六道中，与无明众生交织因缘，杀害了一些动物生命，这些生命的灵魂，反而会因此而获得解脱，因为真神是纯粹的智慧性，在三界存在世界中展现，就是纯然无限的光明灵性，任何动物的灵魂融入灵性，那就会瞬间被光明超度，往生极乐世界。

并不是每一个动物，都有这种福报，遇到真神超度；雪山教派的祖师“帝洛巴”上师，人间的职业是渔夫，靠打鱼生活，他的弟子们翻越雪山来到印度找他，看见他正在河边打鱼，岸边烧着一堆篝火。

“帝洛巴”将捉到的鱼，活生生地投入篝火中烧熟，然后拿出来吃，弟子们看到后都心惊胆战，上师却谈笑风生，告诉他们，这些鱼的前世是什么，今生被上师烧死偿还罪过，死后的灵魂可以直接往生天堂。

济公活佛吃肉，吃到肚里的是肉，可是凭借活佛的威神力，却救赎了被吃动物的罪。

世间真正的大成就者，真神，活佛，极其罕见，因此，修行者对于杀害生命，是绝对禁止的，为了口腹之欲去杀害其他生命，于心何忍？如果实在馋得不行，可以去饭店，点做好的熟食，或者点“冰鲜”鱼虾海鲜，不要鲜活的海鲜，这种杀生的罪过，对于修行者灵性的苏醒，是有深层空间的阻力的。

你若无力超度灵魂，因你而死的灵魂痛苦，就会随因缘聚集在你身心中，形成癌症，肿瘤，各种恶性疾病，为何得了绝症的人，放生会起作用，就是这个原因，生命是珍贵的，对生存渴望的念头，每一个灵魂都很强烈。

放生，那些被释放的生命，所释放的善意，确实可以减轻放生者，曾经的杀生罪恶，从而缓解恶性疾病。

但是我不提倡放生，我提倡弘法。

弘法的功德，可以直达天庭，与法界诸佛辉映，释迦牟尼佛说过，若宣扬正法，哪怕宣说“诸行无常，诸法无我，涅槃寂静”这几句话，所获得的功德，是遍满十方虚空都无法容纳的。

放生可以获得暂时的、微小的利益，很快这些微小的功德，就会被你新生的罪业抵消了，而弘法，是拯救灵魂的伟业，是可以逆转人生命运的事情。

…………………………………………

学生4：看了一位师兄的帖子，我真的气死了。对不起，我从来不感恩苦难，我也不会感恩对境，因为苦难也好，对境也好，这些都是轮回的绳索，感恩轮回的绳索，和不能称之为生命的东西，把我绑在轮回里头，让我认出了你不是我，我怕不是有什么大病吧。明明是苦难，痛苦把我捆绑在里头，明明轮回就是他在牵引和迷惑灵明，他就是轮回的肇因之一，我去感恩他，因为他，让我认出了自己的不足，这简直就是颠倒黑白，是非不分，彻头彻尾的神经病。

我们要感恩的是那个点亮你觉性的男人，是那个引领心灵觉醒的人，是那个带给我真理的老师，是那个摧毁对境，带给我觉醒的人，这个才是感恩的人，这个才是感恩的对象，我一点都不感谢苦难，除非我有病，我才会感谢苦难，除非我颠倒我才会感谢困难，除非我愚蠢我才会感谢苦难。（节选）

学生4：（上文评论区留言）感恩师兄们，我先向老师忏悔，我的傲慢、不敬，事实上我也不知道我是否真的不敬老师，我很狂妄，这些话都是在气头上脱口而出的，对不起，老师，向您忏悔，我不该对您呼来叫去的，这些话有戏谑的成分，但是通常我说这些话，可能仅仅是因为信任您，所以就口无遮拦了，对不起，如果有冒犯到真神，请老师和师兄们原谅，我错了！

也向师兄们忏悔，这篇文章完全是针对范师兄发的，他太糊涂了，所以我口不择言，一下连师兄们也伤到了，甚至冒犯了老师，对不起老师，对不起师兄们，也请你们原谅我，我不是有心的，下次我会注意。

老师：你对我的态度中，没有不恭敬，我看到的，反而是你的信任，觉悟者没有形象的，祂是一切，不论你的灵魂信任什么，为了拯救你的灵魂，祂就会展现出什么形象，“那个男人”，是你人性对导师的一个投射，没有任何问题；如果今天一条狗信仰我，在它心中，称呼我为“那根骨头”，我也一样欢喜，因为那根骨头代表着这只狗的绝对信任与渴望。

我不介意信任我，依赖我的人，如何称呼我，因为你的心我看得到，这颗信赖的心，是你的灵魂与真神相连的通道，依据信赖可以获得无限加持力。

学生5：师兄，您说的范某人的帖子我没看，因为早就把他拉黑了。

所以，以下评论可能有断章取义之嫌，说错的地方请师兄原谅。

师兄，言辞之间，您已经认知了苦难、对境、承受苦难和对境的自我是实有存在，其实这已经违背了老师“缘起性空，自心现量，诸行无常，诸法无我”的教导。

苦难非苦难，名苦难。因有维护自我存在的需求动机，才有苦难体验的产生。

感恩苦难只是“接纳对境，宽恕自我，消融烦恼，无挂无得”的方便说法。

另外，想与师兄探讨的第二个观点是恭敬和虔诚。师兄言谈之间的轻率，我不敢苟同。

其实，“那个男人”其实救不了您，“那个男人”是您的妄想习气的折射，只是高级人类而已。

其实，“圣殿”也救不了您，“圣殿”是您自我体验中相对纯洁部分的投射，只是升级版的人间。

但老师可以，因为祂是真神。因悲悯困在梦境中的佛陀，于是祂以圆满化身前来救赎。祂绝不是提供给您一个修行部落的“那个男人”。

最后，与师兄分享一点我自己真实的心得体会：

半个月前，老师说我的虔诚心不如癌症晚期的师兄那么强烈。当然，也说了其他缺点，只是这一点最刺痛我，是明明可以做到，却因轻狂而骄纵了自己。

这半个月来我拼命反思自己虔诚心的轻浮，杂质开始慢慢展现。每检查到一个杂质，我都感到痛彻心扉，羞愧至极，泪流满面。

老师赐福给我们的，是我们穷尽一切也回报不了的（再次流泪）。

千万不要对老师生邪见啊，师兄！

千万不要！

祝福您跨越这一关。

在此也向老师忏悔过去的轻狂自大和散漫懈怠，不知珍惜真神的慈悲。

老师：文字之中，有清晰的光灵闪烁。

…………………………………………

学生6：今天老师在一位师兄帖子下面留言：“每天听法，看着照片，记住样貌，这是快速的为灵魂烙印的方法。”看到这句话时，我心中一震。这就是雪山教派的观修法门呀！

那些暂时不能对老师建立信心的师兄们，可以注意下老师的这句留言。让灵魂中深深地、深深地留下老师的烙印！老师现在就是一位真真切切的“本尊”呀。这是快速获得老师加持，祈愿老师看护我们灵魂的方法。深深地祝福各位师兄们！感恩老师！（节选）

老师：对，观想师尊样貌，记忆尊者形态，让尊者的样貌融入心灵，烙印在灵魂的记忆中，这就是相印法的一个步骤，更深的相印法，是灵魂与真理相印，灵性融入文字背后的光明。

…………………………………………

学生7：尊重、敬仰和爱戴，并因此依赖和护持，

与灵魂生命的飞蛾扑火、候鸟迁徙、无猜托付，并因此依止、护持，

是天壤之别。

我明白，如果我不能彻底消融那人性固执的分别心、评判心，不能彻底摒弃潜意识里对世界、人群的定义评判，我永远不可能真信、真投入、真虔诚、真爱祂。

所以，路漫漫其修远兮。心里要有数。

每天挂在嘴上，写在笔头的“尊敬和爱”是真的，但那只是门口看门小将们的臣服，是意识思维的感恩戴德。只有自己知道，你想要的，是深宫深处那王座上主的降伏。

别怕，别急，什么也不用做，保持清醒。心里有数。融入祂金刚不坏的文字，方向不变，终会到达。加油，你可以。

老师：对。你的灵性确实很强大，短短几句话，可以看到三个你：最外层的人性，中间层的理性，最深处的灵性；外层的人性，虽然热情奔放，可是暗藏怀疑与评判；中间层的理性，冷静客观，有理有据，但是没有对真神切身的体验，理性虽然确定真理，情感体验却犹豫不决，不敢踏入真理；最深处的灵性，那就是飞蛾扑火般，义无反顾地投入，不需要任何理由，这就是我生命最渴望的，这就是我灵魂唯一的皈依处，去他们的理由，我不需要任何理由说服我，因为灵性，是不通过思维理性来认知世界的，她对于一切现象具有本质的穿透性，因此，灵性不可被欺骗，也无法被欺骗。

…………………………………………

学生8：想起单位前任领导，我的心又一紧，无比恐惧。想起市纪委巡查组来单位巡查工作时，领导让我补笔记时，眼睛盯着我，要我记录他说的内容，那天因为紧张，我提起笔，脑子一片空白，一个字都不会写了。当时很尴尬，然后提出让领导一字一字教我写。事后感到自己很没有面子。忏悔曝光宽恕当时的恐惧，宽恕对自己面子的维护。

老师：你怕的不是领导这个人，你怕的是他代表的权力与权威性，换句话说，你内心对世俗权力太膜拜了，你的潜意识太卑微了！

官员也是人，人类就会死，活着的人，不过是穿着人体的鬼魂而已，你一个修行者，真神的学生，却害怕人间鬼魂的身份标签？你真够丢人的。

…………………………………………

学生9：请老师帮帮我这个缺爱的孩子。

每年在夏天都吃了中药，做了艾灸调理身体！可是效果不好！自知业障恐惧深重，忏悔业障恐惧！可是修不好，2018年接触老师法的，2020年疫情开始专心学习法！学生业障太重了！（节选）

老师：听法音频睡觉。

…………………………………………

学生10：

面对黑暗的最好方法，

不是想抹去黑暗，这是焦虑。

不是痛恨打压黑暗，这是恐惧。

不是装作视而不见，这是逃避。

只是把它交给光明就可以了！

老师：牛！

…………………………………………

学生11：“觉者即所觉，所觉即觉者”这句话一直不理解。

老师：觉知，投射出，所知的世界；以觉受经验，呈现出空间与时间，世界众生由此诞生。


2022年9月23日

学生1：也谈真实

一直没有谈这个话题，不是因为自己已真实到无话可谈，而是真实与不真实犹如水（喻真实）与糖（喻不真实）相融，已分不出彼此，貌似依然是水。近几日，师兄们从不同的维度分享了自己的真实，看来我也必须直面这个问题了。

如果将人整体划分为两大类系统：一类为物质系统，一类为精神系统。那么，物质系统指的就是身体，精神系统则可分为：头脑思维、意识、心识、灵性。身体、灵性及灵性之上暂不讨论。先看看思维、意识与心识之间的关系。

这里的“意识”指的是“显意识”，也就是“自我”；这里的“心识”指的是“潜意识”，也就是“小我”，包含了心灵的体验与情感的感受，俗称“魂魄”。“心识”与“灵性”结合构成我们的“心灵”。而“头脑思维”，是人类特有的一个特质，是将人与动物区别开来的根本特质，它的本质是“逻辑”,当古希腊哲学家发现“逻辑”时，被追捧为人类的重大发现。而“思维”的运作恰恰是“名相+逻辑”。

对于普通人来说，当我们（自我）遇到一个人或一件事的时候，首先潜意识（小我）会自发地调取过往的体验所累积形成的经验，然后进行思维，判断是否符合当前的情景，是否符合内心的认知标准，最终做出对自己最有利的决定（人心的趋利避害性）。这个过程说明，头脑思维在眼耳鼻舌身意六根取舍分别六尘境界产生六识后，结合已累积的观念、知见与经验进行分析判断，形成心识认知，成为潜意识。思维的内容与规则就是各种观念、知见、名相与逻辑运作。当我们接受了真理，我们就拥有了正知见，就会与世间的观念产生冲突，于是选择就产生了。而真实与不真实，正是在不同的选择中呈现的。

在世间的规则中，道德、法律、伦理、规章、风俗、人情等是人们做人行事的准则，符合规则的就是合法合理的，不符合规则的就是离经叛道的，会受到世俗的排挤、打压、伤害，甚至惩罚。可是，世间的事往往存在着大量的合法但不合情理，合情理却又不合法的现象，于是为了维护自己的利益需要就会心口不一，言不由衷地说谎或隐藏自己的言行，甚至犯罪。这些不真实的言行充斥着社会的方方面面，于是才会有人心险恶之感慨。

可在修行的条件里，只允许真实，判断是否真实的唯一标准就是心是否朝向真理。反过来说，心朝向人世间就是不真实，就是背叛真理。因为心朝向的方向错了，你的一切言行只会维护你这个“自我”，不管你如何符合人世间的道德、法律、伦理、人情，只要你还维护这个自我，那么轮回就一定不会停止。所以，单纯地做个好人和在愚痴中作恶多端,本质上都是轮回的鬼魂。唯有践行真理的标准才可能一步步将心完全朝向真理，背向人世间，才可能彻底地解脱生死轮回。

老师的教法核心是三摩地修法，是反复地告诉我们：“万法性空，身心如幻”。自我身心与世界实为梦幻泡影，虚幻不实。在佛陀觉性清净解脱的教法基础上，践行基督灵性教法，以爱与宽恕激活灵性。故而，先通过大量地学法、抄法、弘法，不断地清洗累世劫以来的业障与习气，增长智慧与福德，同时，再通过践行爱与宽恕，消融心灵体验与感受，也就是消融“自我”，让灵性苏醒，归入圣灵，最后再向上融入觉性，实现彻底的解脱生死轮回。而这期间，发出离心，是唯一真心。修行就是在人间与真理之间选择，选择真理就是解脱，选择人间就是轮回。

那么，思维、意识、心识（潜意识）与觉知灵性在世间生存与修行中各发挥着什么作用？

在人世间的生存与修行中，我们通过头脑意识学习知识、技能与真理，进行思维分析与选择，形成潜意识，积累经验，塑造自我人格，适应社会与修行需要。普通人将人心人性中的“趋利避害”与人情世故发挥到极致，修行人将真理的标准落到实际生活中，不同的选择带来不同的结果。

当我们遇到一件事时，首先在头脑意识中会判断对自己的得失利弊等利害关系，对自己有利的就决定做，不利的就决定不做。其次会在心识层面听到相同或不同的声音，因为心识认知正是头脑意识在思维的作用下不断累积所形成的经验与记忆。不管是对的或错的，一旦形成潜意识就会成为“种子识”，也称“阿赖耶识”，这些潜意识又会成为日后判断的依据与标准。最后会在觉知灵性层面听到真理的声音，那是“良知”的发现。这时若跟着头脑意识与心识认知走就是维护自我，走向轮回；跟着觉知灵性的选择走就是“知行合一”，朝向真理。因为觉知灵性里没有谎言，唯有真实。

可见，三界内唯一真实的只有觉知灵性所呈现的真理标准，思维、意识、心识认知都是不真实的。

对照上述真理及修行的标准与要求来看，我不是一个合格的修行人，因而也称不上是个真实的人。

首先，心朝向真理只有80%，还有20%还朝向着人世间。所以，人世间的规则对我还有影响，为此我处理的方法是，面对一件事是做与不做，通过头脑思维意识（自我）、心识认知（小我）与觉知灵性三个层面来综合判断。以觉知灵性的判断为标准（即真理的标准），如果头脑思维意识（自我）和心识认知（小我）的判断一致，且与真理的标准一致，这是最佳的状况，可以毫不犹豫地选择去做。比如，学法、抄法、弘法等等，一切为了解脱生死的言行。

相反，如果头脑思维意识（自我）和心识认知（小我）的判断不一致，且均与真理的标准不一致，这是最差的状况，可以毫不犹豫地选择不去做。比如，黄、赌、毒、骗等，一切让灵魂堕落的言行。

如果头脑思维意识（自我）和心识认知（小我）的判断不一致，但心识认知的判断与真理的标准一致，这是较佳的状况，可以选择去做。比如，心里知道要学法、抄法，但大脑疲惫，身体困乏，或者妄念纷飞，无法静下心来，不愿学法、抄法，这时可以暂时不做，休息或调整一下作息规律再做。

如果头脑思维意识（自我）和心识认知（小我）的判断不一致，但头脑思维意思的判断与真理的标准一致，这也是较佳的状况，必须选择去做。比如，思维理性告诉你应该学法、抄法、弘法，但心里只想放逸贪玩，刷小视频，这时必须说服“小我“，作出选择。

虽然我还没有放下那20%的人世间，可是，我信老师，崇拜老师，我的信与崇拜是在多年理性地践行老师的教法中通过实证而逐步建立起来的，坚固而稳定，这是我确保不会在人世间退转的最大底气。我坚信老师《心咒》中所说的，身体、自我、意识、思维、心灵、感受、欲望和体验都不是我，我是内心深处那见一切而不染一切的“灵”。因此，一旦时机成熟，我会彻底朝向真理，一往无前，直至生命的终点。

其次，虔诚心不够。真正的虔诚心，老师说只有见过“祂”后才能真正拥有。但是，我对真理有信心，对古今圣贤有敬畏之心，我视圣贤为真理，视真理为眼目，低调稳健，默默践行，总有一天我会以真实为人格，以虔诚为成就，彻底放下现前这个“自我”人壳子。

第三，习气深重。虚伪、狡诈、投机、势利、傲慢、冷漠，人情味重，但又不善于逢场作戏，故而情商低，不合群。自恃学的东西多，好为人师，装腔作势，自命清高，实则江郎才尽，学无所长，往往言过其实。为了对治我的习气，我日常保持着清醒的觉察，可以清晰地觉察到头脑意识、心灵中的念头与情绪变化，一旦发现立即抓住不放，当下宽恕、忏悔、接纳。目前，清醒已能覆盖一天中的大部分时间，日常工作、生活的同时能清晰地保持住清醒，习气带动灵性的力量正在逐渐减弱，即使在睡眠中也基本无梦，想睡倒头便睡，不想睡可以一直保持着清醒。

第四，自我体验浓厚。由于身心健康，工作压力小，生活安逸，故而修行缺乏紧迫感，安于现状，进步缓慢，不知珍惜，难以突破。维护自我的时候多，无我奉献的时候少。放下自我体验，淡化世间名利，这是我当前最大的功课。我想将弘法结合起来完成这堂功课，在弘法中消融自我，死也要死在法中。

第五，弘法太少。没有遵照老师的开示，大量地进行弘法，即使在弘法的过程中也没有采取单刀直入直接将老师的法本给对方，而是反复地沟通交流，帮助对方建立信心，大大降低了弘法效率。近来已改变方法，主动跟各方联系交流，根据不同人的情况进行弘法。

总之，我还不是一个真正的修行人，距离老师的标准还相差很远，我混迹于圣殿之中，沐浴着圣贤的甘露，却无功受禄，羞愧难当。永远记得2016年第一次在视频里见到老师时的感受，羞愧！无地自容！就像是犯了错误离家出走的孩子，无颜面对父母一样的羞愧。我不知道这种感受来自哪里，那是我有生以来从未有过的羞愧感，好像是源于久远前的仍未兑现的曾经的承诺，我迷得太久太久，也太深太深了。我贪著人世间的体验，忘记了曾经的誓言，我堕落在六道里，乐此不疲，浑浑噩噩，一生又一生。我愧对诸佛菩萨和恩师对我的教诲！我违背了自己的心愿，数世往来于地狱恶鬼，活生生地将自己变成了“老众生”。

我深知真理的标准，却常常受制于人性的自我；我希望离开大家的视野默默地践行，却又怕错过老师的看护；我有能力为真理呐喊奔走，却又贪于安逸而未能尽心。自我就是那个无量劫来积重难返的鬼魂，每一生每一世自我都精心地为自己涂抹着浓厚的体验与情感，现在方知需要付出多大的代价才能将其擦除干净。

幸运的是今生我遇到了老师，一位真正的圣贤，真神，祂无私地奉献了一生解脱的实证路径，慈悲地看护着众生的灵魂，使我这个待死的鬼魂有了解脱的希望，除了将我的一切交付给祂还能如何报答师恩？！

老师：法理通透，灵性强盛，人品端正。虽然学法修行的境界不深，但是灵性成就可期。

…………………………………………

学生2：刚刚被震撼了，应该是入心了，又想哭。一上来就看到这个老人整理密密麻麻抄法资料的照片，看到这个老人端坐相向的眼神，很老实、很赤诚，我心中默默想起两个字——虔诚！原来，这就是虔诚！

我真的被感动到了。我想起了觉师兄，有一种很类似的眼神，老实、赤诚。我喜欢这样的灵魂，也许人间吃了好多好多好多的亏，但我喜欢这样的灵魂。好师兄，向您致敬！您的眼神震撼到我了，我好像明白了什么是虔诚。向你们致敬，向你们学习！（图片略）

老师：对的，这种灵魂就是我需要的，这类虔诚的灵魂，是我有把握带入天堂中的。

…………………………………………

学生3：我学法是觉师兄去我家里介绍的。2013年秋天吧……(邪教知见下，结缘正法的经历，细节略）

老师：实事求是地说：我是邪教徒的再生父母，这个比喻半点不夸张，没有经历过邪教的灵魂，不可能体验到邪教的黑暗与恐怖，除了真神，没有人可以将陷入邪教的灵魂拉出地狱。那些因为我改邪归正，皈依佛陀的灵魂，有很大一部分离开了，因为根基不深，他们的灵魂依旧需要有所获得的体验，来支持灵魂的空虚，但是，有一小部分人，坚持跟随我走到今天，亲身见证我，从人类升华为圣贤，解脱生死轮回的绝望。

觉师兄，张师兄，喜师兄，清师兄，都是这样的灵魂，这些珍贵的灵魂，都是未来的神灵，都是人间信仰的光明使者，都是我引以为傲的弟子，我为教法中有这些坚贞纯净的神灵而感到自豪。

…………………………………………

学生4：突然好想好想老师，坐在会场眼泪禁不住流，被人看见好尴尬，可是忍不住，也不知道怎么了，好想好想老师，对世间的事情很厌倦，但是既然来了还是要坚持。

我并不是一个感情用事的人，经历太多都不太会流泪了，可此刻心如此柔软，感觉想扑到老师怀里痛痛快快哭一场，奇怪的是没有发生什么事呀，似乎也没有什么可触动的，就是忽然间想老师想到哭。这是什么状况？会议在继续，眼泪还在流，就让它这样吧……

老师：灵性的苏醒，会携带生命的温度，人类的灵魂会感受得到真神的慈悲，会有流浪的孩子回家的感动，柔软的心灵必定与神灵相遇。

…………………………………………

学生5：忏悔邪淫和婚外情

老师说心里不能有隐藏，我必须要曝光出来。其实我就是个贪嗔痴深重，五毒俱全，业障深重的人，表面上像个人，实际上做的都是畜生的事。我要揭开这个丑恶的人的面具，曝光于天下。（内容略）

老师：宽恕自己的曾经，让真理的光照进灵魂，你是全新的灵魂，你的罪也宽恕你了。

…………………………………………

学生6：以前对儿子的牵挂完全没有信心放下，自从恩师开示了如何教育孩子，短短几天的时间，这个信心也找到了。加持力巨大。

对亲情的舍弃，才开始，路还很远，但很坚定。舍弃亲情的决心和信心，也是恩师赐予我的。我的恩师，真不知如何感恩您。去践行宽恕吧，那一定是祂对我的期盼。宽恕，是我回家的路。恩师等着我回家。

发愿：从此刻开始，我就是一个在家的出家人了。踏踏实实践行宽恕，消融自我，跟随老师回家。（节选）

老师：不要走极端，管教孩子是父母的责任，必须要做好，否则你就不配为人父母；我说的放手，是在培养孩子，管教孩子的基础之上，不要对孩子形成明确的“期许”，也就是功利化，不要一定要求孩子考多少分，尽心尽力就好，不要强求孩子要上名校，不考上名校就如何如何，这种明确具体的，功利化的教育，会压抑孩子的灵魂形成抑郁症，等到孩子心灵生病的时候，你再痛哭流涕就悔之晚矣。

我身边的朋友，真实发生的案例：父母都是藤校的教授，孩子，从小到大学习成绩优异，后来考入哥伦比亚大学，藤校排名靠前的，入学后，因为长期的优异导致对自己要求得严格，内心无法接受，自己在全世界优秀孩子之中竞争失败的挫败感，自杀了。

作为父母，你面对这个结局会如何想？

你想要一个哈佛大学的儿女，但是会随时面临死亡；还是想要一个事业普通，但是性格阳光健康的孩子？

还有一个妈妈，事业成功，是（辉*）公司的高管，女儿也是一样优秀，成绩一直第一，游泳拿过州第一名，这是妥妥的上哈佛、耶鲁的节奏。

美国对亚洲女性非常照顾，对亚裔男性则很歧视，不知道什么原因，北美地区的白人，对亚裔女性普遍宽容而且善待，这个女孩子的条件，绝对是上哈佛、耶鲁、斯坦福的人，可是，因为长期的学习压力导致身体不适，患了抑郁症了，休学在家，天天想着自杀。

爸爸妈妈什么都不能干，每天陪着她。

你们的孩子或许普通，但是最起码，心灵没疾病吧？

你们是否亲身经历过，孩子生病的状态？感冒发烧，就可以让你一周时间寝食不安，熬夜疲倦；如果孩子患上了自闭症、抑郁症，想要自杀，想要自我毁灭，你平日里孜孜以求的，人间荣华富贵，对孩子未来的幸福生活憧憬，究竟有何意义？

给孩子一个温暖安全的家，给孩子一个永远不变的爱，给孩子一个永远的承担与退路，让他自己去，面对自己的人生，管教他但是不强迫他，讲道理，但绝不要训斥他；不要对他有任何具体的期许，任何人间目标，都需要孩子自己去制定，自己去实践，并且自己承担一切结果。

让孩子自己摔跤，疼几次后，他发现没有人可以替自己受伤，自己的痛苦并不能带给其他人痛苦，他自己就会本能地，远离经受痛苦的机会。

爱与规则，都是要有的。

…………………………………………

学生7：老师说：信我的相，这种信很肤浅，只能给你带来福报……

之前听到这句话很有信心，我信的是老师的生命，可现实打脸啊，如果不是前两天的事件，我现在还认为我很虔诚呢，羞愧至极！老师说过，只有真实，才能剔除信仰杂质！我懂了！也会继续真实！努力沉淀我的信！（节选）

老师：嗯，我一直看好你，因为你的灵魂干净，只是信仰目前没有进展到灵魂深处，所以对有些问题理解不深；没有关系的，我接纳你的灵魂，你是我看护的灵魂，会好起来的。


2022年9月24日

学生1：今天听到一首《赞佛偈》，听了将近一天，想到了我们恩师，一直想改编一下，表达一下心情，我们的恩师，何尝不是愿力无边入娑婆，大愿弘深诸佛赞！（《赞佛偈》略）

老师：赶紧地，把名字删掉，我目前只是八地真神，距离圣主还有不可思议的距离，万万不敢妄语，在圣主心中，我还是个婴儿，不敢冒充如来，这是亵渎。修行中第一，一定要真实，千万不敢逾越阶层，每一层觉性证量，代表不同性质的宇宙圣贤，泾渭分明，绝对不敢混淆，哪怕是情感上的崇拜也不可以混为一谈。

75岁之后，你的这首歌，就属于事实，当之无愧，现在绝对不可以。

…………………………………………

学生2：盲目追崇

前两年我就亲身见证过师兄盲目追崇，盲目崇拜，学法比较高深的师兄，某师兄现身说法，所有的师兄崇拜、朝拜，因为有师兄无知盲目的崇拜，才有了被崇拜者的越发膨胀，导致师兄居功自傲，师兄在讲法的时候几乎忘记了恩师才是真神，所有听法的师兄也几乎忘记了这无上妙法是源自于恩师的手笔，所有人都忘乎所以，沉浸其中不能自拔。都忘记了真正牛逼的是老师，如果所有人的背后都没有老师，所有人都是一个个待死的鬼啊。

历史上几乎没有一个学生会高于老师，老师永远高于一切，这是不可更改的事实。这也是为什么我在新平台上从来不崇拜谁，也不羡慕谁，其实我不是真的那么高傲自大。而是我害怕我盲目的追崇背后隐藏的毁灭性。对于学习好的优等生我也不羡慕，不崇拜，我只崇拜恩师一人，我害怕盲目的追崇，一不小心就害了自己，也害了别人。因为老师说过，我们在人世间扛得住苦难，扛得住外界的诱惑，扛得住别人的打击，扛得住别人的谩骂与伤害，扛得住所有一切的魔考。唯独扛不住别人的崇拜与赞美。这是灵魂的毒药啊，弄不好喝下这个毒药的话，追崇者与被追崇者都会毁灭灵魂醒来的机会啊。所以极其可怕，因为前几天我就经历过这样的事情，当时的我特别惊恐，我立马就跟师兄说，我的背后是老师，因为我能说出来的一切东西都是出自老师的手笔，所有的根源都在老师这里，要感恩也是感恩老师，跟我没有半毛钱关系，我能有机会跟师兄说出来，其实也是等于给我自己一个恶补的机会，我何乐而不为之呢，永远永远我不敢也不能居功自傲，如果是这样的话我就自断法身慧命了，如果师兄问的我明明知道，但是没有耐心回答，或者感觉回答了师兄的问题，就占用了我自己的时间，那么也是我自毁法身慧命的时候，我不能也不敢，表面看着是我帮助了师兄，其实是师兄在度化我呢。师兄就是我的一面镜子，所以我的一切标准都是以老师为标准，我是真真切切真真实实地信受，不是口头禅。信到骨子里，骨髓里，融进每一滴血液里，恩师永远永远高于一切，一言一行，一字一句我都买账，恩师的一切就是我今生的唯一，我把身家性命都赌在恩师这里了，您永远永远是我今生唯一的赌注，是我今生在您身上的一场轰轰烈烈的豪赌。所以我个人觉得所有的师兄应该把所有的焦点都放在老师身上，可以借鉴优等生的一切修行方法方式，借鉴最好的别人，成就最好的自己。但是老师永远永远永远是那个高高在上的王，永远永远永远永远都是，这个焦点不能变。

还有一点也是很关键的，感觉很多师兄私底下会比较学老师的法时间的长短，比较谁比谁学的时间长，感觉学的时间长的师兄就是老油条，感觉就比较沾沾自喜，比较占上风。而学法时间短的人就比较自卑，感觉比较低下。其实这是很大的一种错误的知见。在生命面前人人平等，在老师面前人人平等。我个人认为学得好不好，跟学习的时间长短关系不是非常大，学得好不好跟个人的根性有很大的关系，根性很重要的，好的根性就能占上风。心是唯一的根本。所以我想告诉刚学习老师法的师兄，不要自卑，不要泄气，不要着急，不要失去信心。修行是生生世世的事情，不是一时的兴起，要不间断地，一意孤行地走下去。

我前面四年在无人问津的日子里孤寂前行，在苦难中艰难爬行，那时候没有老师亲自开示指导，唯一一次的开示就是在QQ号上开示让我好好抄《生死河》，后来QQ号也没有了，我只有凭借老师的甚深法义，默默前行，我也没有进入微博，没有人告诉我怎么进入微博。我从来都不曾泄气过，多苦多难我都走过来了，一步一个脚印地走下去，其中的艰辛历程只有我懂，不管多难多苦我都依然那么地信任老师，老师的每一句话都能将我点醒，相比之下，现在刚进入新平台的师兄要幸福万倍啊。起码你们有老师手把手相教，这点就是最大的幸福与满足啊。所以让我们好好珍惜这稀有难得的机会，跟着伟大的觉者走，我们的灵魂才有醒来的机会啊。感恩伟大的觉者，至高无上的恩师。

老师：震撼的语言，源于纯粹虔诚的心，你这颗心不退转，未来必定成就，这是注定的事实，恭喜你。

…………………………………………

学生3：

“你对我的态度中，没有不恭敬，我看到的，反而是你的信任，觉悟者没有形象的，祂是一切，不论你的灵魂信任什么，为了拯救你的灵魂，祂就会展现出什么形象，‘那个男人’，是你人性对导师的一个投射，没有任何问题；如果今天一条狗信仰我，在它心中，称呼我为‘那根骨头’，我也一样欢喜，因为那根骨头代表着这只狗的绝对信任与渴望。

我不介意信任我，依赖我的人，如何称呼我，因为你的心我看得到，这颗信赖的心，是你的灵魂与真神相连的通道，依据信赖可以获得无限加持力。”——老师

老师：这段文字背后，好温暖啊。

…………………………………………

学生4：早上醒早了，脑袋里面还残留着过去一周的混乱，抄法，抄着抄着思维就天马行空了，意识到时，把自己拉回来，正好看到老师说：“被时间的经验，与空间的认知，所牵动的灵性，就是‘知觉轮回’。”（《生死》2022-09-12）

突然发现，以前多少年学佛都没有大的进展，或者说那么多佛子修行没有真正进步的原因，是因为，我们都没有真正了知，什么是轮回，什么是解脱，这些最基本的概念。

把老师的话贴到朋友圈，感慨一番，再抄法，突然发现，天马行空的纷乱思维，一下子安静了。说出来的力量这么强大吗？在新平台进步神速的同修，这些在大众注视下修行的人，翻天覆地的变化，跟“说出来”有关系吗？有那么一刻，我觉得肯定有关系，有很大的关系，至少对我有作用。我也要来一场众人眼皮底下的修行。

老师：说出自己的证悟，是落实心灵经验的方法，这是修行重要的一部分啊。

…………………………………………

学生5：今天，我再次见证了奇迹。听到赵师兄去世的消息，刚开始觉得震惊惋惜，但是听到结果，又感动震撼到了。不敢轻易打扰老师，但是这个师兄不光把《梦》背下来了，那么厚的《生死河》竟然也背熟了，惊叹不已。他离世第二天手还是软的，也是个奇迹，所以想发上来。请老师和师兄们原谅我的打扰。

五年前，我把老师的法推荐给他，他接触法的当天就立马开始学习，每天都抄，听，背。师兄跟我同姓，又是老乡，多了一份亲切，所以我叫他哥哥。

近两年联系很少，今天突然又收到信息，是他爱人用他的微信发来的。他爱人说的话，震惊到我了。

他爱人说：

“我是你嫂子，你哥走了，去天堂享福了，再也不受罪了。你看看你哥，头一天还和家人在一起，第二天就走了。你哥哥头一天晚上走的，前天早晨拉去火化的时候，手还是很软的。你哥在医院里住了13天，没有痛苦一天呀。有时候我说，很难受吧？他说‘不难受’。那个病情多重，你看看他这个报告单，医生都说治不好了，他那个病已经到了时候了。头一天中午的时候，我让孩子把衣服拿去了，我有预感，感觉着（要走了）。又给他浑身洗了，洗了脚，洗了脸，给他身体所有的地方都给抹了，抹得干干净净的，穿上衣服，明明白白儿的，这样就走了。一点儿没有痛苦。看看那脸上很安详，闭着眼闭着嘴，一点儿没有遗憾，就这样走了。第二天走的时候，他那的手都很软，很软很软的。”

以下，也是他爱人写的：

“我老公赵某身患肌肉萎缩多年，2017年病退，在家这几年认识了佛法，接触了佛法，只有佛法才能让他活到现在，没事就在家里抄法，背法，《梦》都背熟了，《生死河》也背熟了，就连在医院这几天都坚持抄法。到最后他的病情加重，心力衰竭，于阴历八月二十七日过世，今年49岁，太让人心痛了。虽然病情加重，他一天没有痛苦过，这是佛法加持，让他没有病痛，到最后我给洗得干干净净，穿好衣服就这样安详地走了。走了9个小时，手还是软的，就是有点凉。”

师兄的离开，更让我觉得，只要可以学法，就是幸福的啊！与觉者同世的每一天每一分钟每一秒钟都是幸福的。珍惜啊！师兄离去有些惋惜，但也是特别幸运的。

师兄的离去，也鼓励着我，法的加持力不可思议！让我再次见证了奇迹。看他的医学报告单，腹部全是淤血和积液，他竟然一点痛苦都没有！这一定是因为他的虔诚心，佛菩萨为他消减了痛苦。他最后在医院的13天，还一直在抄法。不光是《梦》背下来了，三四百页的《生死河》他竟然背熟了！简直不敢相信！让我自愧不如，惊叹不已！

感恩您，师兄，让我见证了奇迹，感恩您为我表法，让我再次警示自己，精进学法。感恩您让我惊叹法的加持力不可思议。愿把所有的功德回向给赵师兄，愿你往生净土。祈请老师加持，感恩真理的救赎。（图片略，节选）

老师：不错，不错，学法消减了巨大的前世业障，否则以灵魂背负的业障，是百分之百饿鬼道的众生，因为修行佛法的因缘，他灵魂的业障消减了绝大部分，剩下的业不足以牵引灵魂进入恶道。

不错。对于一个曾经注定饿鬼道、畜生道的灵魂而言，这个结果已经很满意了。

只是他没有往生天堂，因为在他内心深处，对于人间存留有太深太重的牵挂，存有太强烈的渴望与眷恋。

他很快就会投胎，几个月后就会转生，成为中国一个巨富家庭的孙子，这五年来所学的法，形成光明纯净心量消减了累世的恶业，恶业消灭后，宿业因缘就会转为功德，就会形成下一世的巨大福报。

但是，今生学法形成的功德福报，不代表他本人修行的证量境界，他没有超脱生死，没有达到扭转前世恶因恶业的灵性程度，因此他无力抵抗疾病与死亡。

但是，前世的恶业，被真理消减了绝大部分，否则，今生的肉体死亡后，他的灵魂一定会延续前世的恶业，堕落进入饿鬼道、畜生道。

五年时间的修行，能够让一个注定入恶道的鬼，再一次转生人间，诞生于富贵家庭之中，这也算是善报了。

这次投胎之后的孩子，未来也会信受真理，十几年后，当你们看到有一个富家公子哥，倾尽家财要弘法，不顾一切要修行，那就是这个转世的老哥，在兑现着今生的善缘。

…………………………………………

学生6：今天不得不提笔写些什么，虽然我修老师的法修得不怎么样，修得好就不会说出今天这些话了，我是十几年类风湿，现在基本不能自理，只能走动走动，家人嫌弃，想送我去养老院，我才四十多岁，当然他们年纪也大了，照顾不了我太多，可是时不时不给东西吃，恶狠狠的那种眼神让我一次次对人性绝望，是的，放在几年前我不会说那么多，我只敢憋着，然后对自己说，这是你的因果，你不孝顺，一次次在内疚中折磨度过，今天的我灵魂有了老师，有了真正的依靠。（节选）

老师：祝福你，伴随我的声音活下去，奇迹会出现。


2022年9月25日

学生1：昨天被醍醐灌顶了一下。

人间说的“妩媚”，似乎是夸奖，可那双媚眼在真理标准前，不过是双“色眯眯”。

现在，已经有依有靠了。再去张扬“妩媚”，那就是不虔诚了。

收起我们眼里的贼光吧。（评自己的照片，节选）

老师：别收，自然就好，真实的才是美好的。

…………………………………………

学生2：自己也要重新开始自己的生活了，感觉自己才刚刚会做人，以后的日子，不依赖任何人了，自己的权益自己争取，不是自己的事，不找事了，有时间就学法，此生只为佛法生。老师，感恩您的慈悲救赎，我现在感觉越来越轻松了。（讲述被家人索取、不公平对待的过往，内容略）

老师：祝福你，不再成为情感绑架的奴隶。

…………………………………………

学生3：老师的2022年9月25日的《因果》与2016年9月12日的《无染觉性（二）》的这段讲法法理一样，但《因果》感觉更细腻精深，精深到极致了。以下为《无染觉性（二）》的内容：

我们的身体，我们的身体思维，包括我们的心灵感受，全部是心灵自己想出来的。在心灵想出来的过程当中，他这个念头，是由觉知对于存在的辨认形成了觉知的波动，这个波动就是觉受。觉受带动觉知，形成了时间和空间。在时间和空间当中，被时间和空间带动的觉知形成了众生，众生对于空间的认识形成了世界。层层层层层层，认知和世界，就会形成了我们所理解和感受到的无量无际的其他的空间和生命，包括外星人，包括其他的地外生命，都是由我们的心灵，跟其他迷失心灵众生的共业，形成的共业场，这个场就表现出物质形态来。任何物质形态以下，都有构成物质表面，支撑物质表面的微观能量存在。这种微观能量，它的最源头来自于我们心灵的识阴，就是我们的觉知分别。

但是它，又是以想阴，就是我们的想，心灵对于某种现象形成的体验，这种体验凝固的心，推动我们的意识进行的这种取舍分别，这个称为想，这个想阴，聚合我们的心灵体验，将外界生灭的物质固化为某一种现象，从而生起来对这种现象认可和觉受的心。心觉受和外界的相结合，就会形成了我们一层一层一层的业身。而这些业身，因为他有形态，他一定会有存在形态的空间，有空间就一定有众生。生命过程当中，妄心聚集体验而形成的业身，在轮回过程当中，经历过不同空间、不同维度、不同密度、大小能量构成的世界的时候，就会与那些世界的众生发生联系，这个就叫三界六道的轮回。

你想解脱的时候，实际上就要分解这个自我——身心内在这个自我。你在分解自我的时候，你就会触及到另外空间里面，层层层层的这些不同的更精细、更广大、更微观时空当中，和你的生命过去有联系的众生，有些是善缘，有些是恶缘。善缘呢，当你的心识，对于自我放弃到一定程度的时候，善缘呢，你就会体验到轻松。这个地方啊，就很美好，像吃了蜜一样，花香扑满，檀香扑鼻，那是你碰到善缘了。如果你在分解的过程当中，突然间会出现情绪的反扑，思想当中骂老师，非常愤怒，那个就是你碰到逆缘了，碰到你的身心深处过去，你的生命在轮回当中，在那个世界当中你欠过的众生。

就说你现在的这个意识，和你现在的心灵感受，是由你的宇宙微观下，无量无尽的无形众生的相续聚合而体现出来的。你分解自我的过程，就是在分解三界的过程，你知道吗？你分解自我的过程，就是在分解生死轮回的过程，而构成生死轮回的每一层空间的众生，他们都不会答应的。善的，他们想让你留下来，“咱们还继续我们过去的这些情缘吧”，所以你就会突然间觉得对世界充满了热爱，突然间你喜欢这个了，很多年想不起来的什么小玩意你也想起来了，很多年不见的亲人你现在想得很厉害，突然间想吃这个，突然间想玩那个，那个就是你触及到了过去的善缘。触及到恶缘的时候那就不得了了，那是仇恨得啊，今天我非要把这个人杀掉，不杀的话，我活不下去，今天我一定要骂他，或者，我不能骂他怎么办？这个人我也想不起来他在什么地方，那就骂老师，这个混账王八蛋。这个就是你的修行啊，触及到了构成你的自我深处的业缘了。

业缘消净了，你会发现你脑子里面很清净，没有思维了。你还可以看到你的思维，你还可以看到你的念头，你还可以看到你的体验的波动和你每一丝情绪的生起和熄灭，你都可以看得很清楚。一切业缘消灭了之后，就没有你的存在了；一切业缘熄灭了之后，你内心深处只有觉醒的光明。就好像镜子上没有灰尘可以映照万物一样，你的念头、情绪、觉受、体验、感知、思维生起、相续、熄灭的过程，就像在阳光下看你的手指头一样清楚，但是你看着他，却不会被他所带动。他们就像是虚空当中来去的云彩一样，无论他变化成任何情绪，他们遮不住虚空的，他们在虚空中生了又灭，灭了又生，虚空湛然不动，朗朗寂寂的，这个就是你成就的时候了。

老师：六年前所说的法义，无论是方向，还是性质，无论是内涵，还是原理，与六年后所说的法义高度一致，这说明什么问题？说明这些内涵内容，绝对不是人类的意识想象，编造出来的境界。

因为意识观念会改变，心灵感受体验也会改变，但是，生命在宇宙微观世界中的真相，不会随着人心意识的改变而发生改变。

随着时间的流逝，我的修行境界越来越深入微观宇宙实相，对于实相真理的描述就会越来越细腻，越来越具体，越来越亲身体验，而不仅仅是描述而已。

真理是指向实相的手。

实相绝不会因为修行者的状态，而发生改变。

你发的相隔六年时间的两篇文章，内容内涵，层次概念，绝对没有相互矛盾抵触的地方，这就是铁证，这绝对不是人类可以编造出来的，生命微观境界的真相。

…………………………………………

学生4：弘法先护法！我觉得很对。除了私下的分享查不到的可以，不给老师和师兄们带来麻烦的可以。暂时先不要节外生枝，安静地学法。（节选）

老师：强调一点啊，我没有形成宗教的意图，过去没有，现在没有，未来也不会有；因此我不在意学习我教法的人数有多少，这是我的肺腑之言；我今生唯一的渴望就是见证“祂”，回归“祂”，留下一条还原“祂”的道路，在人世间重振大乘佛法，令释迦牟尼佛“正法眼藏”重现人间，仅此而已，所以，弘法的师兄们，你们心里要有一条底线：真理只给珍贵的灵魂，信受真理的灵魂，是需要巨大的福德资粮，才可以与真理相遇的，不要觉得我的教法不值钱，不要觉得我们是去祈求别人的认同，不要觉得是我需要信徒，不要低三下四祈求别人接受。

像传销一样拉人头，推销我的教法，那是在侮辱圣贤，我虽然不是佛，没有达到圣主平安性，但我是如假包换的八地真神，是足以引导灵魂解脱生死，回归天堂的圣洁，不要去向卑微的人类推销我，那是对我最深刻的侮辱！！！

你们是在拯救灵魂，给那些渴望真理，渴望解脱的灵魂，送去真神的光明，指引灵魂从死亡的黑暗中穿越，给予灵魂接近真神的机会，你们是神的使者，不是买卖神的销售人员，切记这一点，不要侮辱我。

介绍我的教法，态度上要谦卑谦和，柔软温暖，心灵中要端正高洁，你们不属于人间。

你们是人间鬼魂的拯救者。

真理不是宗教，我不是教主，我不需要信徒，我只是给灵魂一个得救的机会，你们在为我完成这个心愿，仅此而已，不要自贬身价，不要摧眉折腰，不要低三下四，不要祈求哀怜。

弘法，随缘而授，不可勉强，绝不要强求。

神人有别，不要因为你内心对人世间地位身份的敬畏，而糟蹋了真神的尊贵。

如果你的内心，达不到对灵魂一视同仁，平等温和，达不到心怀怜悯，内心对僧人，对高官，对巨富，依旧有潜在的敬畏，就绝对不要去弘法，你会丢尽我的颜面。

人间的僧人身份就是一份职业，僧袍与司机的职业装没有丝毫差别，衣服下面都是等死的鬼魂，你作为真神的学生，是拯救灵魂的使者，不是推销真理产品的商人。

内心对人间身份，依旧有敬畏的人，不要去弘法，这是我的要求，你会践踏真理的庄严。

你说得很对，目前需要静默，静默，静默。很正确，就这样做。

…………………………………………

学生5：这是一个被遗忘很多年的事了，在第一次忏悔的时候我没能够想起来。今天想起来了就来曝光！在我被人轮奸，被稀里糊涂卖淫之后我就回不去上班的地方了，因为已经堕落了，也没有生活来源，不愿意回家，后来就在网上自己联系男士出去睡觉，在这期间我被一个人举报了，因为我没跟那个人出去睡觉，那个时候警察让我提供嫖客，但是我不记得也不知道名字，就睡过几次还是十几次不记得了，在警察强行逼问无奈之下，把那几个轮奸的人提供出来了，我非常恨那个女人，那个时候，因为她控制我卖淫，还打我。所以就把她供出来了，之后他们就进了监狱，可能判刑了！我当时也很害怕，怕他们出来报仇，因为都是混社会的！今天再次想起来，觉得是不是我做错了，不应该把他们供出来？知道都是自己累世累劫给他们造成的伤害才回报到自己身上的，心里突然有一点愧疚。但是现在想想，如果不进去会有更多的人受伤害。我咋觉得自己学傻了？我做错了吗？既然是我的果报，我是不是不应该供出他们？咋觉得自己是个白痴了，不知道我让他们进监狱该不该忏悔！其实那个时候没想到事情这么严重会蹲监狱！所以再次想起来就觉得自己是不是做错了？

老师：你真的傻了吗？你没有一点点做人的良知与道德底线吗？你是禽兽吗？强奸你的人，强迫你卖淫的人，属于魔鬼，人间的恶棍人渣，你举报他们，是为民除害，是维护法律，是预防他们伤害其他的灵魂，你却因为维护自己的“宽恕”利益，而放任恶棍伤害社会？你需要沉淀自己的信仰了，你的灵魂没有见到真理的清白。


2022年9月26日

学生1：敬畏

如果人人都失去了一颗敬畏神灵的心，

那么所有的一切行为举止都没有了自我约束的标准了，没有了对恩师的敬畏之心，就失去了自律心，就敢以凡夫心去揣测如来义。如果失去了这颗敬畏之心，就敢去触碰恩师的底线，如果失去了这颗敬畏之心，就敢胆大妄为，各种造作。不要拿恩师大爱的如来心作为人人道德绑架的资本，不要拿恩师的慈悲心作为人人可以去触摸恩师的底线的资本。恩师为了这些迷茫流浪的无明众生真是操碎了心，我们更应该做到人人都有一颗自律的心，替恩师排忧解难，而不是总给恩师增加不必要的负担与烦恼。

我对于恩师一直都怀有一颗无比敬畏虔诚的心，所以任何时候我不敢也不能，去触及恩师的底线。恩师永远永远永远永远高于一切。这是不可更改的事实。对于今天发生的事，我很心痛。

老师：说得对，用情感将真神拉入人间的是非对错概念中，那么，修行者的灵魂就失去了依靠的标准高度，就失去了灵魂仰望的方向。

…………………………………………

学生2：心朝向真理和内在的方向，警醒小炮会一个接一个打响。早上起来看见老师的留言：“别收，自然就好。真实才是美好的。”看见当时一个理解，听着法给孩子做饭中，又一层理解。不禁感慨，真是“迷途中人”，不仅浸在迷中，就连常常想走出“迷”的动机也是迷的。真是可爱！

其实这几年跟着老师，变化好大。应该是2020年这个时候，9月的一天，一个一年没见我的男性好朋友来拜访我，他一见我，就告诉我：你眼里的妩媚，好像没了。说真的，当时，从一个男性朋友嘴里听到，我多少是有一点点失落的。那被关注的虚荣，凡夫如我，烦是烦，但不被骚扰的前提下，谁不喜欢？

可是今天，我拿着今天的照片和几个月前对比，和年初对比，和去年对比，确实是今非昔比。眼睛不会撒谎。即使还在“媚笑”，但里面，有些灵魂，已经飘远了。应该说，很多很多灵魂们，已经，正在不断离去。

并不是过去的妩媚多不好，现在的清澈多美妙。

不是的。

真实就是最好的。

过去恐惧无依，我真实的媚态，是灵魂在呼唤爱和安全感的哀求；

现在越来越不恐惧了，媚态没了，那就真实的清澈书卷气吧。

总之，只要真实，就美好。（图片略，节选）

老师：眼光之中有凛然正气，堂堂正正，温暖安宁。

…………………………………………

学生3：这段时间又检验观察了自己弘法的心态，确定了，不是出于爱大家。事实如此，骗不了自己，敞开天窗说亮话！

我的心态是承担义务，谈不上感情。出于领了真理老师的恩，自然有义务的关系。就像，你的客户帮你了很大忙，出于感谢，你会送他孩子一些礼物做人情来往，你很舍得成本去买贵重礼物，但不代表你爱他的孩子，看好他的孩子会光宗耀祖，对他的孩子很有感情吧？就是这种关系。看在老师真理的份上，我有义务，但没感情。

我之所以低调，不是刻意压制不说，而是乐得清静。本来就没有与群众互动的愿望，说出来做了啥，反而搞得误会我是热情洋溢的老好人，我和真理追随者不需要有被感激的关系，没人欠我的，我也不蹭谁的，没责任负责群众修得怎么样，终于确定了，渴望修行的人首先要“巴结”的是老师，同修提携实在有限，对你的业力无清洗作用。人修得如何，是各自与真神的缘分。最近对小作文的承受耐力又变低了，接下来继续保持沉默，止语，保持距离。

老师：嗯，我也改正对无聊情感帖的态度，不再理会。

…………………………………………

学生4：看到新平台上某些帖子表现得明显的贪婪和索取，看到某些师兄芝麻粒大小的人世间事情也不停地发，我讨厌做人，我真的很讨厌人性却又不得不和平相处，我能怎么办？我不能怎么办，一个个怼过来吗？怼了又能怎么样？我难过我无奈，我只能心疼老师，我脑海中老师在屏幕那头每天除了工作正常生活，还需要花大量的时间回复和点评，没回复没点评还要一次又一次地呻吟，直到回复为止。人啊人啊，真的就是一个个贪婪的鬼！欲望如深渊，永远不知道满足的鬼啊！感恩恩师，您真的辛苦了！

老师：谢谢你的发声，我以后不会理会这些，无病呻吟的人了，过去我觉得，需要考虑她们的感受，最起码点一个赞，让她知道我也在关注这些人，从今往后不会了，因为我看到这些人真的不识好歹，将圣殿作为情绪的垃圾场，忏悔是直面内心的错误，依据学法中心灵升华的纯洁，去宽恕自己的曾经，而不是任由情绪宣泄，肆意宣泄人性的负面情绪，试图在神灵的殿堂中，获得心理舒缓的效果。谢谢你露师兄，感谢你的正直。

…………………………………………

学生5：

女儿：这几天我一直在哭“高某”。我上不了新平台，你能不能帮我问问老师，“高某”死后会到哪里去了？这个世间为什么这么不公平？这么阳光优秀的男孩被逼无奈自杀了，他对每个人都很温柔，他从来不拒绝朋友，把所有的阳光都给了给别人，自己内心痛苦到自杀……帮我发几张照片给老师看看。

又一次被女儿的哭声，带到了过去十年的记忆里，深知这十年来，带给孩子的创伤和印痕，如果不学老师教法，绝无可能抚平愈合，执幻为实，识不破，无法释放，不知道宽恕，就无法融化，永远被这些感受体验记忆捆绑，无奈被因果推动活着，遇缘现业，苦不堪言。

陪着女儿，耐心倾听，哭了一个多小时，说了一个多小时，不停地给我看抖音，微博上的煽情文字视频，看着女儿沉浸在电影剧情里，我唯一能做的就是宽恕自己，不分别，不定义，祈祷老师，忆念老师，观想圣光照耀围绕保佑着女儿，女儿是安全的。

宽恕心识深处未曾被彻底宽恕的罪咎恐惧。

我跟女儿说：老师是随缘解答的，万一不回答你，做好准备没？

女儿说：一直想给你说，没好意思说，正好说起这事，就想着你帮帮我，最好能回，很想老师能回我，如果没回复，也没关系，说明缘分没到。

女儿感叹一句：我终于明白释迦牟尼佛当年为什么出家了？人间太苦了，想帮也帮不上，太无力了。（节选）

老师：我知道死去的这个孩子在哪里，很不好，很可怜，因为自杀是不被容许的；如果这个人是为了佛法丢了性命，身体死亡的瞬间，灵魂就会进入天堂，因为他的内心世界的内涵中没有自我，唯有真理，那么，临死前的心灵内涵，内涵中的因素，就会与微观世界中，其他的世界发生联系，对真理的虔诚决定了他的死因，是与佛法联系在一起的，那么理所应当他的灵性回归极乐世界；但是他是因为人间的琐事、是非、怨恨死去的，而且是自杀，就等同于拒绝了前世因缘的兑现，这种拒绝会形成，下一个心愿动机的起因，那就是逃避与回避；他的身心逃避了当下的现象却无法逃避微观世界中的因果，前世因果的力量不会消失，会继续推动灵魂前行，而他的灵魂，却失去了承载灵魂的载体人身，那么，前世因果的力量就会聚集起来，就好像踩住刹车猛踩油门一样，他的灵魂承受的痛苦，比起活着的时候，大数以千倍。

让你女儿自己攒钱去捐助印经书，将法布施的功德回向给他的亡灵，长期坚持下去，会有效果。

对他同情的心，所作出的弘法举动，可以在微观世界中以心愿信息的形式，与他的灵魂有所触及，巨大的弘法功德，可以抵消他目前所经受的痛苦。

我无法超度他，因为他不认识真理，灵魂中对于真理完全没有感应与经验记忆，他看不到光明，体验不到温暖，他看到的只是前世临终前的绝望与黑暗。

可是，真神在三界中唯一的形态就是光明与温暖，他没有对真理的体验，我就无法超度他，他就只能跟随自身的业力习气继续流浪在黑暗之中。


2022年9月27日

学生1：请教大家一个问题啊，咱们的老师是谁？

老师：祂在人间的记忆，正在苏醒祂的修行者，经历了死亡与新生，超越生死轮回的真神。

…………………………………………

学生2：我的忏悔

我今年四十七岁，山东人，农民。我是2020年8月接触老师大乘了义佛法的，对老师的教法深信不疑，如获至宝！抄法，读法，听法，睡觉也一直开着老师的录音，未敢离开半步。

我以前也练过邪恶的轮法，早已转化，听到老师揭露邪教邪恶的嘴脸，如梦初醒，对邪教深恶痛绝，我受轮法的残害太深刻，一言难尽。（节选）

老师：地狱没有最后关闭之前，你还有机会，倾尽全力去学法、弘法吧，净化你身心内在，附着在灵魂上的地狱因素，你的整体灵魂是纯黑的，唯有对真理那一念虔诚是光明的，切记切记切记，任何人，我说的是“任何人”，如果动摇你对真理的信心，那个人就是来要你命的人，唯有真理是你爬出地狱的唯一希望，你要牢牢记住这一点，你的灵魂对真理的虔诚信仰，是你生命中最后一丝光明，源于天堂的光明，可以拯救你的灵魂。

…………………………………………

学生3：自从上了新平台后我一直不敢打扰老师，因为老师在我的心里是威严不可冒犯的。我自己没有任何修行实证，没有资格打扰老师。在新平台的这几个月我真的是彻彻底底地被老师折服，如果说以前是老师讲的精深法义吸引了我，而现在是老师伟大慈悲对每一个灵魂，无论他是魔鬼还是恶鬼，上到大菩萨下到地狱众生都是那么关怀和祝福，那种胸怀不是真神做不到。

昨天晚上更是见证了老师的慈悲，把一个地狱道众生感化回头。这种场景是如此地熟悉，那种震撼就是看《佛陀传》时对佛陀慈悲和智慧的震撼。我现在满身习气，没有任何可以供养老师的，唯有真实。

昨天一天在浏览师兄们的帖子，虽然知道说出来会被怼。但是我还是要说，看到有师兄发帖称，家破人亡，妻离子散，病死了，穷死了，各种痛苦跟修行没有任何关系，是往佛身上抹大便等等。心里有个人委屈维护，有一部分个人原因，但是也要谈几点自己的看法。

我相信每一个把自己伤口和最无助隐私发到新平台上的师兄都是鼓起了很大的勇气，因为他为了真理他想改变，想踏出这艰难的一步。也许在大根器的修行者看下面的人，觉得好蠢好笨，就是轻轻踏一步就过去了，而他却还要像玻璃罩里的苍蝇兜兜转转都出不去。可是因缘福德资粮对灵魂解脱的影响不可忽视。累生累世福德深厚的，清净心，出离心，包括学法的因缘都是与生俱来。而对于像我等恶道众生每爬一步都是在荆棘上走，就是看到灯塔在那，可是你没有福德资粮，你也够不着。因果和看不见的业力对人的微观念头的影响。很多师兄我看得出，虽然看似分享的是一件小事，可是对他来说就是目前阻挡在他面前那个跨不过去的坎儿。也许他是鼓起了非常大的勇气才跨出坦白的勇气。每一个在圣殿除了破坏佛法的魔鬼，只要有追寻真理的渴望，都应该得到祝福和拥抱。因为我自己就是一个三恶道众生，我知道自己的毛病习气很重，今生也犯了很大的错，我明白自己每跨一步都好难，就像穿着铁鞋，每抬起一脚都是千斤重担。可是再难，我从未放弃过一天，想要重回真理。

昨天看到有的师兄因为那个发文一出来，全部都在检讨忏悔自己就是那个污染圣殿的人。我的心里挺难受，心疼这些苦难中挣扎的师兄，每一个灵魂都不容易。真的都不容易，您都不知道他经历了多少苦难，冲破了多少内心人性束缚，艰难地爬向真理。我看到老师事无巨细的开示，真的很感动。被老师无我的慈悲感动得痛哭流涕，就是粪坑里的蛆虫，老师也不舍一人。想说一声，对不起老师，您辛苦了。为了我们这些业力深重的渴望解脱的灵魂，您受苦了，以后尽量都不再打扰老师。同时感恩老师为后世千千万万解脱的灵魂留下了珍贵的道路。

我相信老师今天对每一个灵魂事无巨细的开示，在未来都是八万四千法门和解药，老师的开示没有白费的，都是以后千千万万灵魂解脱修行的标准，应以什么身得度而现什么身，就是小偷，妓女，凡夫走卒，乞丐，恶人，只要他一念回头愿意修行解脱他都能得到救赎。老师今天的开示虽然是面对形形色色的人，可是在未来世他终将成为道路，照耀着每一个迷途孩子回家的道路。再次感恩老师不舍一人，为众生留下了宝贵的财富。

老师：对于渴望修行的灵魂，出于对真理的虔诚心，发露忏悔，这种心声是极其珍贵的，需要呵护鼓励，温暖宽恕；但是有一些人，将忏悔当作了家长里短的是非，将圣殿当作情绪宣泄的垃圾场，这就是误解了忏悔的珍贵意义，她不是想改过自新，而是想寻求心理满足，需求情感安慰，那么，这类人就不适合继续留在圣殿中，人心人性的宣泄等同于对人心人性的维护，灵魂失去了对真理的敬仰就失去了升华的标准，修行就无从谈起。

…………………………………………

学生4：占有欲夹杂着清高，当我想敞开心扉说爱老师的时候，说不出口了。对不起老师，对不起各位同修，我居然以这样的角度来对待老师，实在是可悲可恶。

可是自责不是修行，宽恕，宽恕吧。

敞开我的心，大声地说：老师，我爱你！！！（节选）

老师：爱就是爱，没有丝毫隐藏，爱中的无私，就是真理。

我也爱你们啊，我只是爱而已，纯爱是没有对境的。

…………………………………………

学生5：忆念老师的相。老师开示：“每天听法，看着照片，记住样貌，这是快速地为灵魂烙印的方法。”（2022年9月22日）

说实话，我经常想不起老师的样貌，尽管每天抄法时，老师的法相就在我的眼前，而且常常是泪流满面地，把我的隐秘、心思、烦恼，絮絮叨叨地和老师诉说，向老师忏悔，但是我还是经常想不起老师的样貌，老师在我的心中更像是一种性质，是我奉为神的一个标准，或者是一个象征，是一种依止，也是一种安全，没有具体形象，有时也会刻意去想老师的相，于是用意识去调取脑海中老师的照片，我最爱的还是老师的那张沙滩照，太爱那个样貌了（呵呵，原谅我的分别心），所以在我大部分的学法时间里，特别是听法的时候，老师是没有形象的，老师无处不在，不去刻意想老师的形象，只去爱“祂”，追随“祂”，就够了。（节选）

老师：老师是一种性质，这句话很经典，这是真神的实相，你的修行进步了。


2022年9月28日

学生1：昨晚深层睡眠中，做了一个梦，迷迷糊糊觉得这个梦不好，因为习惯了宽恕，知道这个对梦吉凶的分析，其实是自己内心深刻的自我保护，在催眠意识作出吉凶的判断，迷糊中简单宽恕了一下。

“我不是这具身体，也不是认知身体的自己”，过去在外道养成的习性，依旧惯性存在。说穿了，你能改变因果吗？所以我从来不去主动分析梦境。

投射在心灵表层的梦境，也是过去“知觉”经验和体验相续，凝固的境界，去宽恕内心的动机维护，让宽恕的温暖融化，内心潜意识中的恐惧。

你是真理信仰的“殉道者”，为何磨磨唧唧地服从内心潜意识的恐惧，企图判断吉凶，躲避因果的审判，唾弃自己深层的维护，唯有放弃这些维护，才能融入真理中。

我不服从小我的恐吓，无论是梦境中的恐惧，还是现实中的磨难，都是修行成长的资粮。

宽恕中，心灵舒缓，这是圣灵的救赎，这是老师的温暖。（节选）

老师：嗯，信仰开始有高度了，好事情。

…………………………………………

学生2：开始学老师的法，最让我坚信的是，学的理论，在日常生活中能用得上。比如遇到日常生活中的矛盾时，读上三遍、五遍《梦》，或者抄《梦》，这个矛盾就知道怎么解决了。

凭这一点，我更坚信了。由于我学法慢，开始就喜欢抄，干活或者走路就听，或者背《心咒》。时间多时就抄，学法成了我生活中最重要的事情，每天三四点钟就起床，跪在老师相前念《忏悔文》和《梦》。在开始忏悔时，别人都泪流满面，可是我一滴泪也掉不下来，五六年后，才从内心里忓悔出来了。

越修越发现自己怎么是一个这么坏的女人，真的是十恶俱全。自以为是，高高在上，从小说话语气带有命令式的，是一个光说不干的人，谎话张囗就来，凶残恶毒，妒忌心，虚荣心，邪淫的心，特别是自私贪婪的心更重。

自从学习了老师的教法后，就抱着发现错就改正，以前说谎，现在做什么都按照真实、诚实去做，努力做到心囗一致，多做少说，做什么都用良心去衡量，开始做不到，不明理，就按照老师讲的：无论当时的矛盾是谁的错，都是我的错，一切的痛苦让我来承受。强迫自己接纳承担。有时嘴上说不怨别人了，可晚上做梦还是不原谅伤害我的人。大部分是在抄法时，突然明白了，心才转变过来。（节选）

老师：培育内心的安宁与温暖，修行的方向一定是心灵体验，绝不是知识概念。


2022年9月30日

学生1：《因果》中，“能量守恒定律”讲能量不会无故产生，也不会无故毁灭，还没有弄懂守恒律与因果律的关系。祈请老师开示！

老师：能量不会无故产生，因为因果不会无故产生；

是觉性困顿形成存在，存在折射觉性，呈现出灵性的生命力，灵性对存在的觉受，形成时间，时间牵动灵性，形成具体世界。

世界的境界中，对存在的细腻经验，塑造灵性形成知觉，知觉具有了个体认知，认知聚合经验形成形体，个体生命由此形成。

个体生命就是知觉体现，知觉是灵性沉淀与经验凝聚，经验凝聚形成能量最基础的微粒，知觉分别形成最原始的因果，因果源于分别，分别呈现能量，能量就是知觉生命的原始形态。

于是，没有无故的能量，也没有无故的因果，因果相续的刹那间，能量现出原始的基准微粒。

于是，能量等同于知觉，知觉等同于有形体的生命，世界的具体境界，是生命的个体意志投射时空记忆所呈现。

宇宙缘起于心灵知觉，也就是，灵魂的习气妄想，投射出三界六道世界。

这就是能量宇宙的缘起，三界唯心。

这也是六道轮回的根源，万法唯识。

…………………………………………

学生2：老师说：“如果，你温暖坚贞的信仰，能够宽恕今生你所遭遇的一切苦难与幸福。就等同于，宽恕融化了心灵深层时空中，层层叠叠构成今日之‘你’的，累劫心灵妄想因素。”（《因果》2022-09-24）

我明白就是一切苦难都需要宽恕，才能融化这些心灵妄想因素。

但是幸福要怎么宽恕呢？也是一样去接纳去爱吗？我不太懂，幸福本身应该就蕴含了爱的因素吧，还需要去努力地宽恕吗？具体要怎么实施呢？

老师：幸福，一定是内心体验吧？你的宽恕，是心灵选择吧？宽恕的选择，在体验升起来的时候，选择不沉浸在体验中，就是对幸福的宽恕了，因为天堂不在体验中，天堂在觉受中，唯有消散了体验，觉受的纯美极乐才会裸然现前。

…………………………………………

学生3：某师兄说我有附体，说我学法无益，我也很惶恐，请师兄指一条路，他说没法，念佛吧，很难，他直摇头……

那段时间，我整个人是极度无力，昏昏沉沉，眼看着生命力一点点抽离，内心恐惧，凭着求生的欲望和对老师教法的相信，坚持学法抄法慢慢缓过来，现在学法时而精进，时而懈怠，但内心越来越坚定了，会永远跟随老师修行。

我还是想解惑，到底有没有附体，若有，是什么附体，以后他们会祸害人间吗？（节选）

老师：整体三界六道，在法界圣贤眼中，犹如指尖一粒沙；众生累劫轮回生死中，滚滚业障无尽黑暗，在真神眼中就是手心中的灰尘，无足挂齿。

让人类谈虎色变的“附体”，在圣殿之中就是微生物，让宗教徒战战兢兢，闻风丧胆的妖魔鬼怪，在圣殿中就是螨虫。

这些侵扰人间的祸害，对于真修行者而言，不值得谈论，就是一个笑话。

听着我的音频去生活，无论你身上是何种附体，都百分之百能痊愈，只要你的灵魂与真理同在，没有任何邪魔外道可以恐吓你。

我保证这一点。

真理可以超度灵魂升入天堂，这是何种威能？

真理可以起死回生，这是何种神迹？

附体，冤魂，鬼魅，在你的心灵与真理相应的那一瞬间，都会被法界圣光普照，要么被慈悲之光超度，要么被威神力熄灭，这就看他们自己的选择了。

神人有别，你们千万不要用卑微的人类心意，去揣测真神的慈悲与威神力，只要你的心愿与信仰同在，三界中没有任何生命可以威胁到你。

因为信仰，与诸佛同在。

…………………………………………

学生4：早上看到的辩论帖，我自己代入剧情后，哇，入戏好深，差点想像谭同学那样喊一声，老师我需要你。稳住了，写了几句自言自语的话，下楼暴走听法，路遇大雨，一场雨把我浇醒了。人性之爱，在暴雨、法音，以及酷烈的人格斗争中，总算被脱掉一层，简直是贴身肉搏。回来再看两小时前写的文字，好像雁过寒潭，不留痕迹。刚才的3D剧情就默默谢幕了，妙哉！太有意思了，圣殿的加持之大，不可思议。（节选）

老师：真好，心扉开启，灵性就会苏醒。


三、生命之光

2022年9月1日

2022年9月2日

2022年9月3日

2022年9月4日

2022年9月5日

2022年9月6日

2022年9月7日

2022年9月9日

2022年9月10日

2022年9月11日

2022年9月12日

2022年9月13日

2022年9月15日

2022年9月16日

2022年9月17日

2022年9月20日

2022年9月21日

2022年9月22日

2022年9月23日

2022年9月24日

2022年9月25日

2022年9月26日

2022年9月28日

2022年9月30日


2022年9月1日

学生1：无谓过往

对于过去世的故事，真心没什么兴趣去知晓，去了解。我不想知道，我只想像一张白纸，轻装快行，跟随真理之导师一路飞翔。

好汉不提当年勇，孬种不记当年怂。过去的，早就过去了。过去心，不可得。

在我看来，过去怎么好，怎么不堪，都没有一毛钱意义。唯一有意义的，是今生，能不能更上一层，更进一步突破！（节选）

老师：喜欢这种飒爽的直截了当。

…………………………………………

学生2：想家

我有一个死穴——被遗弃感。

最近我开始认真观察它，决心直面它。这一看才发现，我的心中，处处都有它的痕迹。它几乎参与了我的每一个起心动念。包括之前没有来由地害怕被老师驱逐，也是它在作祟。

我认真反思了一下，这种被遗弃感的来源是什么。我发现我找不到它的源头。它从无始劫来就伴随着我沉淀轮转，或者说正因为无法摆脱它，反倒越来越认同它，才只能落得颠沛迁流的下场。

我知道，我怕的不是具体对境，到对境这里，已经是错觉的层层叠加了。我怕的只是，只是那种被“驱逐出门”或者“摔门而出”的记忆。我认为我离开了哺育我的天父，我认为我弄丢了平安无虞的天国。（节选）

老师：你是踏入天堂之门的灵魂，会迷路，但是不会被遗弃。

…………………………………………

学生3：依法不依人

他就是——祂！他就是真理，就是众生灵魂回归天国登天之路，就是救赎！信即得救赎！下面开示最合我心意，不接受任何反驳!

“不要给我扯，只能崇拜真理，不可以个人崇拜；在灾难面前，死亡面前，法理是无效的，因为你的思维一片空白，因为你的心灵唯有迷惘恐惧，真正修行成功的人，都是依靠对灵魂导师的绝对信仰，从而走出死亡幽谷的。”——老师（2022年8月心灵综述）

修行路上要依法，法就是心灵标准；死亡之前要依圣贤，阿弥陀佛，释迦牟尼佛，就是圣贤!——老师

老师：这是实相。

但是，如果说这句话（我是真理，是道路，是救赎）的人，不是真神，而要装扮真神冒充圣贤愚弄灵魂，那么，此人必定下地狱！而且，冒充真神亵渎真理的罪过，会快速地消耗完此人现实人生中所有的福报，是方方面面一切福报全部的损减消耗，无论是财富、地位、身体健康、寿命、家庭、情感、名誉，或者是个人幸福体验，都会在很短暂的时间中消耗干净，然后就会在人间遭受牢狱之灾，妻离子散，罹患癌症绝症，最终命丧黄泉，灵魂堕落地狱。

冒充圣贤等同于亵渎神明，等同于毁灭众生法身慧命，等同于诽谤真理，等同于杀人害命，佛教中禁止修行者谈论自己的证量，这是其中一些原因。

我这里的修行由于是实证道路，无法回避心灵升华过程中的切身体验，所以，我这里可以谈论自己的修行证量，但是，绝不可以编造，不可以想象，不可以意淫，不可以冒充，不可以自我暗示，以人类的情感心理体验，去伪装脱落了身心意识的，灵性生命智慧。

如果你自己依旧是凡夫俗子，但是冒充圣贤、神灵，等待你灵魂的结果那就是地狱，我彻底放弃此生，舍生忘死修行，经历无数次诱惑，死亡，恐怖，种种考验，直到2021年，我身心中出现了不动不移的灵明空间，身心意识在空间中生灭来去，空间灵明可以完整地，同时看到人格自我的心愿与头脑思维，洞彻心灵微观中每一丝细腻的动机念头，同步看到的思维意识中每一个概念记忆的相续，这属于身心脱落，即便如此，我知道自己的生命主体依旧属于三界神灵，依旧是凡夫俗子。

三界内的一切众生，都是凡夫俗子，因为众生的身心灵，都是因缘和合的产物，无论是神灵，还是人类与鬼魂，都逃离不了因果铁律的制约，所以，我绝不敢接受任何人的恭敬顶礼。

唯有法界圣贤，有资格接受三界生命的恭敬顶礼，众生顶礼圣贤，等同于顶礼真理，那是天经地义，理所应当的。

凡夫俗子，接受他人顶礼等同于冒充真神，等同于亵渎真理，是罪恶深重的。

没有这个胆量，去承受冒充真神的结果。

所以，今天我说自己已经超越了死亡，证入了觉性，成就了圣贤，是八地真神，那就是真的，是事实，是如假包换，是绝无夸张的事实，我不敢拿着自己的灵魂未来，作为赌注去博取人间的虚名，我不收钱，不接受供养，不在意别人的评价，不维护自己的形象，所以我没有必要撒谎。

正因为我是真神，所以知道，冒充真神的结局，是任何一个三界内的灵魂，所无法承受的痛苦。

千万不要想象自己的修行证量，这关系到灵魂的未来，千万要真实。

…………………………………………

学生4：学习《大般涅槃经》第十二卷心得汇报三

今天继续学习《圣行品第七之二》。

前面佛陀开示了生老病死等八苦，生为根本。接下来又为我们开示八苦统归一处，称为五阴炽盛苦，以爱为根本，即爱别离苦。

五阴炽盛苦所说的五阴，又称五蕴，即色受想行识。百度搜索词条说：五蕴炽盛又作五盛阴苦、五取蕴苦、五阴炽盛苦。为八苦之一。指人各具五阴而诸苦炽盛，亦指有漏的五蕴之苦。例如生、老、病、死、忧悲恼、怨憎会、恩爱别离、所欲不得等，均属之。（节选）

老师：佛所说法，究竟无漏，无上顶礼释迦牟尼佛。

…………………………………………

学生5：浅谈我的依人依法

我学老师法既依人也依法，依人，老师是“觉者”，是圣主，依法，直入我心，解我心结，破我迷茫，苦海之中引我归航，我心难度，能度心者，令我臣服，值得追随。

同样讲爱，意义不同，老师的爱是大爱，老师的爱可以融化我所有的恐惧，可以让我在黑暗中看到光明，可以救我出轮回！同样的一句我爱你，我不起邪念，只有内心的崇拜与感恩，这来自于老师的爱是纯洁的，无私的，坦荡的，温暖的，师的爱带有无限的加持与祝福。（节选）

老师：理解得很到位。

…………………………………………

学生6：崇拜觉者

三法印，四依法是古往今来，衡量正法邪法，衡量一个修行者的证量是否觉悟的唯一标准，放之四海而皆准。

释迦牟尼佛讲八正道：正见，正思维，正语，正业，正命，正精进，正念，正定。首先是正见，正的知见，正知见是第一位。修行首先得找到正知见。以什么来衡量一个人讲法的知见是正还是邪？以三法印，四依法来衡量。

老师早期的讲法，特别是2018年之前的讲法，不管是出家还是在家的修行者，在选择决定信受老师教法时，鼓励大家去大胆质疑，像检验金子一样去检验老师讲法，拿老师的讲法去与大乘经典对照，反复对照，真正为大家的法身慧命负责。大家学习老师讲法一段时间后，再去学习大乘经典，原来看不懂的佛经，居然能大部分看懂了，真是一通百通，语言文字背后的法义高度的一致，通过对比佛经，确定老师讲法确确实实是究竟法，是大乘了义佛法。（节选）

老师：写得很理性。

…………………………………………

学生7：生命之源

有多久没有坐下来静静看一片树叶

林间树影斑驳

透光的竹叶在空中轻快飞舞

耳边传来孩童欢乐的嬉闹声

瞬间定格此处空气似乎都停止了流动

我不是这具身体也不是认知身体的自我

我无有所在又无处不在

我是如此轻盈如此自由

我动若脱兔亦可静若处子

我熠熠生辉亦可朴实无华

静默无言

沉入内心温暖中

被祂深深爱着深深呵护着

祂是那生命之源

生命之源原始的泉

静静流过我的心头

涓涓不止

老师：文字背后，灵性的光芒四射。

…………………………………………

学生8：福气

以前只要认识我的人，都说我是个很有福气的人，我从来都不相信，直到我遇见了老师，我才相信，我真的是个有福气的人。（节选）

老师：祝福你，你真的很有福报，因为你的灵魂认得真理。

…………………………………………

学生9：我就是要虔诚地崇拜圣贤

我只知道老师就是真理，老师就是法，法就是圣贤，圣贤就是我灵魂穿越生死的光明灯塔。当我们学习了释迦牟尼和圣主耶稣的教法，难道就不需要个人崇拜佛和上帝了吗？依法不依人，在我这里是一回事。

我只是一介微生物，是漂浮着的稻草，随风摇曳，随雷电狂扫，要想横渡生死大海，没有坚定的个人崇拜我如何成长为大树？

我只是穿着衣服的鬼魂，没有个人崇拜怎能保证学大乘法义不懈怠？学谁的法不是个人崇拜？如果心中不装着圣灵，那岂不又分分钟回到“自我”中去？

我只是一块顽石，在无明业障、习气妄想的洪流泥沙的席卷中，不虔诚渴望老师的救赎，只靠经书怎么洗涤业障满身的污垢和累世的执迷？

我只是没有福报，迷失在戈壁荒漠的孤魂野鬼，不固守一颗爱圣灵的心、不想着有老师圣光的陪伴，用什么支撑我坚定寻找那个“祂”的决心？

要想不轮回、不堕落、不迷失，依我的根性，必须要有虔诚的崇拜，也就是上师相应法，不依止老师只靠经书我会懒散颓废，我就是要将一颗活生生的灵魂真诚供奉老师！依止依止，我还不够虔诚；崇拜崇拜，我还不够舍命追随。正好，你看不惯的个人崇拜正是我疯狂想要的！我坚信真诚的出离心加上我崇拜。我追随老师的脚步只能越跟越紧，必须的，只能增加不许减弱！（节选）

老师：对，是的，说得很正确，我的修行就是依靠虔诚的崇拜，情感中才有力量对抗身心习气与妄想业力的侵扰。

…………………………………………

学生10：真圣灵

2022年2月以后，老师已是真正的圣灵，早已经超越了人这个层面了，老师就是法，老师的文字是连接梦与梦醒之前的唯一通道，千万亿年未曾开启过，感恩老师的慈悲接引。

最终的路还是去往自已的内心。至诚感恩老师！愿把一切交付给伟大慈悲的老师，您是这世上唯一的明灯，照亮我如荒漠般的内心！此生只愿跟随老师！感恩老师！鼓起勇气继续上路！（节选）

老师：很透彻的理解，真理是超越梦境的事实，因此可以破除生死梦境，接引灵魂回归天堂。


2022年9月2日

学生1：个人总结

“依法不依人”，归根结底，我认为是个顺序的问题，即先确定法是不是正法、是不是大乘究竟法义。只有是正法，去崇拜去虔诚正法，自然就会对讲法人升起无限敬仰与虔诚。

而不是先依据这个人的身份、地位、名誉、权力等等外在的光环为条件去判断这个人我应该不应该去崇拜信仰他，然后再去判断他讲的法是否正法。

实相只有一个，无论讲法人身份如何，法讲的只能是唯一的宇宙实相真理。（节选）

老师：理解得很到位。

…………………………………………

学生2：感恩有您

今天的体会，不同以往。以往，别人总说，你的生命就是为“祂”而来的，我也就是听听，没感觉，因为不是我自心的体会。今天体会到了。

确实是世界上最幸福的人，在抄上面两篇老师的赤子之心表白的时候，我抄几句话，就兴奋地在内心感叹一下，抄几句，就感动战栗一下。前半生，苦苦追爱不舍，无论多少错付了，无论多煎熬的至暗时刻，因为最终导向并遇到了“祂”，都好值得！其实“祂”是个凡夫又有什么区别，如此真诚、真实、无我、纯洁的无所求、无对价的给予和呵护，普天之下，夫复何求？回首看去，所有的苦，都没有空付，其实，我想说，让我再受亿万劫的苦，我都不怕了，只要不再离开“祂”。

幸福，总是妙不可言，却无以言说。感恩有您。（节选）

老师：很感动。

灵性投入真理，在温暖中窥见光明时，灵性的感动会激荡起愉悦的觉受，这就是苏醒。

…………………………………………

学生3：见无所见

昨天早晨，太震撼，久久回味在震撼的情景中。昨天早晨遛狗狗，走第一圈的时候，见到一位女邻居，和我打了招呼，就过去了。

当再走第二圈的时候，在路上又碰到一个人，可是，这个人和我走碰面，跟我打招呼的时候，意识思维才猛然醒悟，这不是刚才十几分钟之前见过的女邻居吗？愕然的——震惊了！

仔细反思，细细回味，再次返观这颗心：原来，微细的潜意识仅仅知道是一个人，好像是女的，仅此而已。是谁不知道，没有辨认，仅仅是见，见到一个人，没有分别，仅仅是见。

就在这一刻，我震惊了。震惊的是惊喜，原来这就是我整天朝思暮想的“见无所见，无二无别”。原来如此，原来如此！太震撼，太震撼了。震撼的是，脱离了思维意识，内心的清醒的见，没有分别，没有辨认，不受头脑意识思维所扰。见无所见，就是无我。无我的状态，就是见无所见，无二无别！

老师：嗯，想阴分解的过程，会频繁出现这种状态：眼在看，耳在听，意识在分别，心愿在感受，可是，心愿感受带不动内心的清醒，意识思维带不走内心的清澈，眼睛所见不会牵动内心的明确，耳朵所听不扰乱内心的明确；

于是，你在看在听在想在感受，可是，看听感受思维，都无法带动扰乱内心清澈明确的“见性”，于是“见”即是修行。

大师兄是第一个在我的教法中，实证，证入想阴分解的成就者。

…………………………………………

学生4：我对“依法不依人”的理解

我们追随老师，追随真理，看到、想到老师的时刻，内心就有温暖、激动、安全、依赖、力量、感恩，这就是在面对死神时，战胜恐惧的法宝啊！（节选）

老师：这就是我所说的，崇拜的力量；人类是情感动物，情感的力量大于理性的力量，于是佛说：“纯情即堕，纯想即飞。”——《楞严经》。我们崇拜圣贤，圣贤形象下面代表着真理，真理是穿透灵魂，扫清阴霾的光明，真理携带着温暖，安宁，光芒，轻盈，信任，信仰，以及神圣的威神力，当我们临终前走入失去意识思维的状态中，心灵深处的觉知并不会死亡，此刻，觉知如果深刻地，信仰着某位圣贤，比如说释迦牟尼佛，或者阿弥陀佛，觉知就会在细胞信息中，调动起，平时修行崇拜圣贤所形成的，身心中的温暖与安宁记忆，这些温暖安宁纯净，光明轻盈幸福的体验记忆一旦被觉知调动形成境界，光明的境界中黑暗无法聚集，那么，思虑恐惧就无法聚集形成境界，那么，死亡的黑暗就不会降临；安宁的状态中焦虑无法形成，那么，自我人格分别心就无法聚合形成，觉知灵性中唯有安宁与幸福的光明状态，失去了人格自我的意识分别，轮回生死就此熄灭。

崇拜，对圣贤虔诚至极的崇拜，是一条快速成就的修行之路，实际上，雪山修行法门中，三昧耶戒，就是借助虔诚的崇拜，与上师所成就的微观世界中的光明智慧予以沟通，从而借助成就者的智慧威神力，净化弟子的业障，开启弟子生命微观中，生命灵性层面的光明觉受，从而解脱生死轮回。


2022年9月3日

学生1：学习《大般涅槃经》第十三卷心得汇报二

今天学习《圣行品第七之三》。

佛陀开示四圣谛之集谛。“菩萨摩诃萨观此集谛是阴因缘。”阴指的是五阴，即“观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄”的五蕴——色受想行识。集有聚集、召集的意思，集是五蕴之因，是八苦之因。

佛说：“所谓集者，还爱于有。爱有二种：一爱己身，二爱所须。”

集，以爱为核心，为根本，依爱而形成我们面对的境界，境界包括三界六道详细展开为二十五有境。爱细分起来无量无边，从根本上概括有两种，一个是爱自己，坚固的自我维护，一个是爱自己所需要的，爱情、亲情、友情，各种人际关系、生活资料等等。（节选）

老师：真棒，每天听闻佛经，滋养灵魂，是人生最快乐的事情。

…………………………………………

学生2：守护出离心

老师说：出离心一升起，皆会受十方诸佛如来的看护。

原来，真的是，出离心，非常珍贵，没有出离心，难以升起决绝的勇气去放弃割舍自我所贪爱执迷的一切，没有出离心，是没有力量去放弃的，就像老师说的，我们的心只能当下选择一种，不可能同时选择两种可能，你选择出离梦境，出离自我执迷，就会勇敢践行宽恕。

无比感恩老师慈悲加持，我明白，如此难遇与觉者同世，得遇正法，人身也得了，什么都具足了，剩下的就看自己努力精进勇猛的程度了，记得老师的话，拼尽全力，定当不负师恩。持续继续精进勇猛，虔诚老师，不断勇敢地让自我层层死去，融化祂的无尽爱与光明中，此生无憾。无比幸运。（节选）

老师：很深刻的体会。

…………………………………………

学生3：说一说女儿

女儿从三岁起一感冒就支气管哮喘，一喘就不能平躺着，要坐着睡觉，差不多每月病一周，我就要一夜夜半醒着，怕她有什么危险。

到今年暑假，孩子16岁了，她觉得清醒了许多，说：“妈妈，原来正常的感受是这样的。”她说，她从小就不知道正常人的感受，因为她小时候正好好地就突然害怕起来，接着就是感冒哮喘症状出现了；夜里常常做梦被蛇、老鼠咬，半夜大喊大叫，翻来覆去不能安睡是常事；一生病就感觉整个人被完全裹住了，透不过气来。她这些感受我都不知道，孩子就这样熬了这么多年。

孩子的改变让我惊讶，孩子终于有救了，孩子的灵魂有希望了！能把孩子交付于老师真是太幸福了！无比感恩老师，今天一读法，就感动到大哭。孩子还不懂事，我替孩子给老师磕头！感恩老师！（节选）

老师：我说的救赎不是你们理解到的心理安慰，真神的救赎，是微观世界中，智慧呈现的灵性能量，对肉身内灵魂的净化安抚，温暖安宁，是具有物理性功能的。


2022年9月4日

学生1：宽恕分别心

昨晚抄到老师30来年来那份耿耿于怀的感动和震撼，来自于米勒日巴佛。“米勒日巴佛，面对杀害自己的仇敌时，他内心没有丝毫怨恨，没有半点埋怨，他说：我视自己的敌人为亲人，可以将一切敌人揽入怀中，如同揽入亲密的爱侣一般。”（《还原》2022-06-17）对此，我心有戚戚。

老师这份感动，要放在以前，那就是一句话，跟我没什么关系，类似于鸡汤里的极品，就是不可能触及的真善美。但这次不一样。我很相应，因为最近我尝了体会了祂的甜、祂的美。（节选）

老师：灵性的光辉开始乍现智慧了。

…………………………………………

学生2：直面自心

此时想起了老师，那么的语重心长，殷殷嘱咐“不要被心中对人间渴望的欲望，取代了你的心愿。要宽恕自己心中，对于人间欲望的渴望与执迷”（《平安赐福（六）》）。是啊，我的内心还放不下这么多年的友谊。

但是，我今生来这世间到底为什么？我心里在乎的到底是什么？

一下子想通了，世间的一切人情事故，吃喝拉撒一切随缘吧，即便全世界的人不理我，不待见我，只要老师不丢下我，只要老师还在心里，一切就都有主了。老师说过，我们都有信仰真理的权利，但未必有信仰衪的能力。我难受的不该是世间的人事对我的看法和态度，而是应该为达不到真理所需的标准难受才对。

现在我应该高兴才是，因为一天在家抄法学法，不怎么爱出门，对境比较少，而现在出现个对境，让我看看自己这段时间，默默一个人在家，在心性上到底有没有一点改变！感觉信念比以前更加坚固了。

随后立刻拨通了电话，把自己内心这几年深藏不露的真实的想法，一览无余地都说了，并表示，对不起，这个忙我帮不了！对方从开始答应前的欢喜到沉默，到勉强应和……

好了，事情结束了，该咋地就咋地。我们都只是在做梦啊！梦境中每个人都活得很无奈，都身不由己，坦然地去接纳宽恕自他，宽恕刚才的焦灼与迷茫，并送上我的祝福，然后朝着真理的方向往前走，只要有接近的可能，就要去争取，而不是找理由退缩。（节选）

老师：真棒，真心就是见证灵性的道路。

…………………………………………

学生3：我的修行经历

感恩老师！我是刚上新平台，心里很激动又高兴，但是感觉还有一个人又害怕又恐惧怕见老师，就是老师讲的石板下阴暗的虫子不敢见光往黑暗里躲起来。

首先向老师忏悔我的贪嗔痴慢疑，最严重的妒忌心，我是2017年学老师的法的，学老师法之前学过邪教，1996年开始学，1999年判刑2年半，经过在劳教所被所谓的转化，2001年回家，一直不死心就想找到真理能够成佛。

一路走过来搞得家不像家，人不像人，鬼不像鬼，魂不守舍，挣的钱也花在找真理的路上了，挣点钱就是东奔西跑到处找人打听学真理成佛，不想做人了，做人太苦了，苦不堪言。

所以不管付出生命付出所有一切都愿意去做，因为自己迷茫不知道真理在哪里，所以不顾家里人的阻拦，是一条路走到黑的人。

老师：祝福你，希望你的灵魂能够在真理中重生。

…………………………………………

学生4：失败

只有真实面对自己，才有踏踏实实的修行。这一仗确实败了，但信仰会卷土重来。（节选）

老师：其实也没有你认为那么不好了，文字背后还是有清净的光明的，只是比较浅。

…………………………………………

学生5：常念感恩之心

爱一定是自发的，无条件的，纯粹的。唯有老师才能给予我们可以让身心灵完全交付和依赖的爱，这个人世间唯有只有仅有老师可以让我们完全不需要有后顾之忧地去依赖。

当病痛来临受折磨时，当业力如洪水猛兽席卷身心时，当心理精神层面面对一次次的失败挫折时，我一句法也想不起来，在当下一定是失去思维思考能力的，大脑完全处于空白崩塌状态，唯一能够想起的就是老师的法相，老师的名字，老师的声音，老师的爱，这是唯一可以认出方向走出解脱黑暗的唯一方法。

真实的，真切的，祂对我来说，就等于老师，祂对我来说太遥远，老师是活生生的，表面看上去有肉体有感受的一个和我们同处一个时代的人。老师就是我的信仰，我的信仰就是老师，老师的缺点在我看来就是优点，老师的犯错在我看来就不是犯错，老师说的做的一切都是正确的。

我对老师的信必须建立在没有一丝一毫的怀疑上。以前我总是不敢写，每次写老师的时候都要带上真理，怕有人误会。但今天我真的就想这样写，老师在我心里，就是真理，没有老师，没有真理显现。（节选）

老师：很感谢很感动你的虔诚，虔诚之中涌动着爱与温暖。

…………………………………………

学生6：修行历程

2020年8月1日，开始了我专心专意，一门心思修老师法的修行之路，中间还经历了好多，在此暂不细说，直至今日更是心无旁骛，虔诚至死，决绝地信我的恩师！跟随恩师修行正法，紧紧拉着恩师的手回家！感恩恩师慈悲护佑！（节选）

老师：虔诚的体现就是专注与专一。


2022年9月5日

学生：伟大不足以形容祂

老师，您知道吗？是您一点一点地融化了我心中的仇恨，恐惧，阴冷，凶残……把我从地狱里面的一个恶鬼，脱胎重生成一个真实、坦荡的人！面对这个世界，我早已没有了索取与期待。只唯愿如您一般，无私无我地付出，奉献。感恩一切，宽恕一切！（节选）

老师：很感动。


2022年9月6日

学生1：傲慢心的暴露和消融

每天的听法，跟师兄们的交流，在新平台里每天接受老师的巨大加持力的冲洗，几个月的麻木终于开始苏醒，大哭了几场，向老师、向师兄们忏悔过去所有的无知狂妄、自以为是，现在看着自己那点可怜的傲慢无知，看着自己那点可怜的优越感，只有宽恕再宽恕，都交付老师吧，内心又开始有了温暖的力量，真的很感恩，感恩一切的安排，感恩师兄们的陪伴和鼓励，感恩老师的看护和救赎，能有幸在这里很荣幸。（节选）

老师：祝福你。自检就是修行。

…………………………………………

学生2：我的修行心得

现在每天读法抄法的时候是身心最幸福的时候，其它俗世间的事都不能相比，基本上是24小时听法听老师的声音。今后不管怎样，无论发生什么，都不离老师（内心视为根本上师），不离老师的法！

一个离死期不远的人，怎不盼望能够把灵魂交由圣主老师看护救赎呢？！盲龟遇枙，生死轮回将休矣之事，是灵魂不知多少世的盼望了。我要回家，我要跟老师回家！请老师接纳一个流浪已久的灵魂，我只想跟老师回家，此生跟定老师了，全然交付！（节选）

老师：很不错的心得。

…………………………………………

学生3：祂一直与我同在

想想我这个书呆子在这些“土豪”面前，一事无成就是“罪”了吧，我不想多解释，这其中一直在观自己，奇怪我的心是如此清淡，这俗世的场景并没有把她淹没，随你们怎么闹怎么想怎么夸，我还是适时的安静，随这波喧嚣漂浮在这大浪中，我发现自己像个不倒翁，暗自感叹自己现在真的进步了呀！然后趁着空隙往心海里窥探：老师，一直躺在我的心底啊！那如如不动的爱，那份无我，那份安全，我真切地感受到了！并且，在每一个翻滚的浪花里，祂，一直牵着我，给我输送着爱的养分！（节选）

老师：真棒，这属于实证境界。


2022年9月7日

学生1：不定义是真宽恕

不止一个同学调侃我，南某，你每篇文字都要谢老师，爱老师。我现在一点不想回避，没错，我确实如此。但如此，还是太少了，整个世界均为祂赐，如此轻描淡写的谢，情何以堪？

抄到老师一句话：“爱是不被觉知觉察的，因为觉察代表拒绝，而爱是无惧接纳。”

（《终结》2022-07-18）

“去爱吧，我的孩子”！（节选）

老师：嗯，灵魂的苏醒，就是对我最根本的爱。

…………………………………………

学生2：崇拜

只有觉醒，才是对老师根本的爱，为了觉醒，情愫、智商，统统都可以不要，只有对老师的崇拜，无条件的崇拜，可以让我醒来。醒醒吧，我崇拜的就是老师，我还没有资格崇拜真理，哪怕我这肉眼凡胎只能看到老师的名相，哪怕我就是崇拜老师这具身体，我也崇拜。他没有缺点，一点都没有，因为他是修行路上的亡命徒，他深入邪教从无间地狱中挽救灵魂，他不止一次地亲手摧毁自己富贵的人生，他为了还原真理，解脱众生，他可以死不止一次，就是这样的亡命徒，让我崇拜，我崇拜的不是他的成就，不是他的觉性智慧，不是慈悲温暖，因为我还不配。可我就是崇拜我肉眼所见的这个人！

只有灵魂的苏醒，才是对老师最根本的爱。我不想再等了，亿万劫的无明黑暗，我受够了，我真的不能再等了！（节选）

老师：对于修行者而言，深刻的，不含一丝疑虑的崇拜，是开启灵性最直接最快速的通道；人性的智商建立在记忆力，与分析判断的反应能力上面，只能针对现象界有用，对于超越了现象世界的，灵性世界就起到反作用的效果，现象界，也就是我们生存的名相世界，是头脑概念与情欲体验的投射；而灵性世界，是生命本质的觉知灵性所呈现，觉知与意识之间，相隔整体三界浩瀚无垠宇宙苍穹，想要以意识层面的努力，到达灵性永恒光明的极乐世界，那是蒸沙作饭，虽历经无量劫都无法完成的事情。

但是，在人性之中有一条直达灵性天堂的道路，那就是信，信的最表面是理解，这个需要智商推论，修行最基础的条件就是正思维；这也就是为何唯有人类可以修行，而不具备逻辑思维的动物，就无法修行佛法的根本原因；若离开逻辑思维的严密推论，单凭心愿体验去修行，一定会被累劫习气感受，带入境界的魔障之中；这就是为何动物修行必定入魔的原因，因为它们没有思维理智的制约与规范，无法以思维理性的利器，破开心识认知的屏障，那么，动物的意识，就一定会，注定会，被心愿认知所携带的情欲体验所推动，被情欲体验推动的意识，一旦获得超越物质形体的微观能量，那么，动物就具有了超越同类，以及超越凡夫俗子的神通，可是，动物没有理智，没有戒律，没有道德观念，拥有超凡能量的动物精，就一定会，注定会败坏人间伤害人类，因为人类在动物眼中属于食物，这也就是，任何正法修行法门，都严厉杜绝动物听闻真理，杜绝动物修行的根本原因。

更深一层是践行，需要纯净的信仰作为支柱；再深一层是体验，需要决绝的信任；再深一层是对自我的舍弃，这就不是思维理解可以达到的目的，而是需要舍身供奉的虔诚心，以决绝的，无私的，绝对的，究竟的虔诚作为生命的主体意志，去供养真理。

再深一层，当心愿体验的自我，在虔诚心的宽恕中被温暖分解时，需要的是以真理的光明纯净看待世界，也就是以神灵的眼光面对世界，需要的是完全彻底地，全身心全灵魂地热爱真理，全部地投入与对真理最究竟的托付，完全不爱自己，心中，脑中，意识中，情感中，只爱真理，唯独摒弃自己。

再深一层，身心中唯有温暖的安宁，心意中唯有离舍与宽恕，情感中对世界众生彻底敞开心扉，细腻动机中，失去最深的最隐秘的私心维护。

到了这个阶段，灵性将突破自我体验最深层，冲破构成人格意识最基础最原始的体验，不受身心意识控制地，如旭日东升般，由内而外喷涌璀璨的灵性光芒。

灵性成为了你生命的核心主体。

人性的心愿意识，在灵性光明主体中，逐渐萎缩，枯萎，淡化，消逝。

你自我人格的过去未来，生生世世的生与死，也就随着人格自我的消逝，而一同熄灭在灵性光明世界中。

随着你人格自我的消融，由构成你人格自我的，累劫层层微细妄想习气，投射出来的“想、受、色”无数无量层次的宇宙体系，一同分解融化消逝。

在有形有相的，能量缘起宇宙中，生生世世中，生生死死的你，你的过去与未来，你的转世与投胎，你的历史你的将来，与承载你过去未来生命形态的宇宙，层层叠叠的，从能量诞生的初期，到物质表层的宇宙，都一起融化，透明，分解，消逝……

三界中，物质层面的宇宙，能量境界的生命，都不再有你的存在。

你与灵性世界，光明宇宙同体。

你是生命，永恒不变的生命，生命最原始最直接的体现，你跨越了生死，跨越了生死轮回的你，就已经身处天堂之内，灵性虽然受到存在制约，可是，灵性却解脱了形态制约，自由轻盈的光明中，是永恒无限的幸福安宁，极乐丰盈。

灵性本质的穿透性，是觉性庄严的智慧表达，灵性实际上已经身处觉性天堂之中，只是被“生命”的存在性阻隔。

当生命之爱，被无生慈悲所取代，

灵性穿透性就会转为空性智慧。

你，就从永恒的光明灵性，

升华为，无生无灭浩渺无垠，十方普照，庄严圣贤。

你，就是天堂。

你，就是世界。

你，就是真神。

三界六道无限众生宇宙，因为你的苏醒，而焕发生机。

这一切庄严伟大的诞生，都建立在“信”的基础上。

决绝虔诚的崇拜，是究竟无漏的新生。


2022年9月9日

学生1：真理的奴仆

内心一个声音问自己，你可以作真理的奴仆么？

昭昭白日之下的自问，

我坐在车里，默默感受。

感受奴仆的心，感受我自己的心，突然间，莫名其妙，禁不住泪流满面，难以自已，现在的我，哪里担得起如此胸怀？！哪里低得下高傲的头？

当我真正看懂大海的深沉和胸怀，才知道那高飞的麻雀有多轻薄。

修行没有高超的诀窍，用宽恕，用宽恕，用宽恕，

请在任何对境中，在绝对的虔诚与信中，让人性死去。不找任何理由和借口，不看外界，只看自己的心。

去宽恕不能宽恕的宽恕，刮骨疗毒，挖肉补疮。

去宽恕，去过你过不去的梗，去突破你顶不破的突破。（节选）

老师：真诚流露。

…………………………………………

学生2：学《信》有感

过去的十年中，我从未单独主动找老师交流过，每当专注学法时，却觉得老师就在我身边。背法专注的时候，老师的声音与我背诵的声音相融合，背的每一个字都能穿透整个身心，直落心间。无需刻意求助老师加持，老师一直与我同在。

老师说：“在人性之中有一条直达灵性天堂的道路，那就是‘信’。”

如果没有对老师决绝的信，我想也坚持不了这11年。

信，华丽的辞藻形容不出他的绝美，犀利的文笔没有他强劲有力，通透了知的法义若没有了信，如同世界褪去了色彩，黯淡无光。

信老师，就可以“躺平”，信老师，就得以解脱！（节选）

老师：了不起的娃师兄，大乘佛法的御用设计师，出自娃师兄的作品，都自带圣光，灵性流动异彩闪烁。

…………………………………………

学生3：信

有的信在思维，有的在体验，有的在清醒认知，有的在温暖觉受，而以三界一切“存在”去“真信”无生觉性，根本不可能。

自己内心对话后，最后，就只有信。不是自欺欺人、贪婪获得的信，而是“不信”。不信疑虑心，不信思维意识，不信体验感受，抛弃一切分别、衡量，信老师。信老师的一切。

《金刚狮子》中佛法和耶稣教法对绳子（蛇）的不同的解读，可以看作是我对修行理解的分水岭，“放弃繁杂的概念，柔软心灵觉知”，当敢于放下一切思虑体验，又哪有我自己的什么修行呢，只是跟随老师的脚步，以自心的纯信与老师的加持，不断消融自我，一起离开梦境而已。如此简单，多好。

想起一段法：

“信就是一切，爱就是全部，宽恕就是唯一道路。

直接明了，简单粗暴，立竿见影，奇迹彰显。

哪有那么多废话！

信我，归属我，我救赎你。

完事。”——《平安赐福（六）》

真正的我，一无所有，只有一个信，就足够。

轻装上阵，一无所求，老师在心底，是全部。（节选）

老师：太了不起的实证。

…………………………………………

学生4：彻底交付

今晚我把心完完全全，彻彻底底地交付于老师——伟大的觉者手上，请老师接受。千恩万谢都不能形容我的心，我唯有践行您的无上大法才不枉您的精心教导，您辛苦啦，我伟大的灵魂导师，我一定必定以及肯定生生世世，生生死死生死相随，永不分离，永不分离，永不分离。我爱您，我伟大的恩师。感恩的心，感谢有您。有您我拥有了全世界。内心的富足已是富可敌国啦。（节选）

老师：嗯，这颗心足够赤忱虔诚，我收下了。


2022年9月10日

学生1：忏悔

直到9月再次听老师2022年的讲法录音，在一个晚上，我突然地觉察到这个声音不再一样了，这不是意识思维的分析，是潜在的觉受，当时我真的好像感觉到了老师声音背后的力量！

直到今天我又听了一段2022年老师的录音，我十分确信这股声音确实不是凡夫的声音！是一种无法思维理解到的，我只能用心识觉受祂，是一股纯然无有造作的明晰，祂就是觉性智慧，法性慈悲的力量！（节选）

老师：你的感受很微观了，确实如此，2022年之后的声音，源自于觉性，是法界圣贤的智慧普照，2022年之前的声音，是三界内的神灵，虽然有光明，却没有穿透灵魂的力量。

…………………………………………

学生2：我的修行心路

2022年9月前段时间每天抄法二小时至三小时，现在加到了五至六小时，向更精进七至八小时靠拢。现在我已经离不开老师的法了，就想每天泡在法里，为法而生，为法而死。（节选）

老师：让心灵柔软下来，唯有绝对的安全感，才可以绽放灵性的轻盈与喜悦，什么样的灵魂是绝对安全的？那就是受到真神看护的灵魂，被法界诸佛深深爱着的灵魂，就具有了抵御因果业障苦难，超越生死轮回的勇气，知道自己是被“祂”深深爱着的，心灵才会彻底地放松柔软，柔软安宁的心灵中，灵性的幸福就会满满地溢出身心。

…………………………………………

学生3：选择

有一句话说：眼里是容不得一微粒沙子的，而我的灵魂里容不得一点一滴的杂质，我的心容不得半点不如法的因素掺杂其中。

因为我真的做不到一边爱真理，一边想要期许自己在人世间获得幸福的生活。那样我的心、我的灵魂会膈应得慌，这颗心不能三心二意。

如果人世间和真理，我只能选一个的话，那我的心只能选择朝向真理。

苦难与平安我只能选择一个，那我的心只能选择平安。

痛苦与安宁，我只能选择一个，那我的心只能选择安宁。

烦恼与菩提我只能选择一个，那我的心只能选择菩提。

恐惧与接纳我只能选择一个，那我的心只能选择接纳。

维护自我与投入真理我只能选择一个，那我的心只能选择投入真理之中。（节选）

老师：持续下去，将这种赤忱的虔诚心持续下去，你的灵性正在苏醒。


2022年9月11日

学生1：赌徒

我是如来的孩子，我的一切属于如来！

我是要成为亡命赌徒的人，这个渴望成为如来孩子的亡命赌徒，就是目前我的样子！（节选）

老师：心灵开始靠近真理了。

…………………………………………

学生2：请圣灵诸佛菩萨宽恕我的罪

今年最近这段时间经历魔考，就改变了很多，嗔恨心小了很多。前几天常师兄买票要走，我留下了她，我说你别走，如果想出去散散心，就出去转转，然后再回来，否则大家会想你的，这里山好水好空气好，天下第一好，她呢，从心里也舍不得离开，所以就退票了。过程中看到她说我是魔鬼像邪教徒，还是没能安住心性，对她进行了责问，但比去年还是提升了。老师说要将伤害你的人，像爱人一样拥她入怀，我没做到。

所以这段时间天天给老师叩头：老师我错了，我忏悔，请圣灵诸佛菩萨宽恕我的罪。（节选）

老师：从人间宗教形式中，想要升华到天堂之中，是非常艰难的，宗教就是一份工作而已，而人间的一份职业绝无可能解脱你的灵魂，那些在寺院中浑浑噩噩过完一生，继续轮回生死的僧人，与凡夫俗子没有任何差异，你能珍惜真理，皈依真神，就是有救的灵魂，祝福你。


2022年9月12日

学生1：穿越

这几天经历了各种所见、所闻、所听的冲击，南某的心意自我骤然而起狂风暴雨。一波未平，一波又起。两天前的一击很伤南某，她在了知“真相”后，压抑不住的伤感、狂躁、愤怒、伤心、怀疑、不平，在今天早上，最狂的暴风眼那一秒，她不禁对天悲叹，“如果是光，为什么周边吸引环绕的总都是黑色？”（节选）

老师：你又准备“揭竿而起，振臂一呼”了？对于修行者而言，世界上，唯有真神与你两个人而已，你理睬其他人干什么？吃饱了撑的？怪不得减不下来。

…………………………………………

学生2：忏悔—匍匐—跪泣

今天早上5点多一点，看到老师对我帖子的回复：“放开你的心，去信任我，你的灵魂依旧不敢信任我，你的灵魂不打开窗户，真神的光明就无法照进你的生命中，就无法温暖你的生命，治愈你的身心疾病，让你痛苦的这些身体，心理疾病，对于真神而言就是指尖的一粒灰尘，只有你深刻地信任我，我才可以为你治愈，而且是立竿见影的效果。”

立马整个人瞬间清醒，感觉是晴天霹雳……可以说，是修行6年以来最毁灭性的打击。因为，是我的老师，说我不信任他。我的妈妈呀，我的妈妈呀，那肯定是我错了！是我错了！

就在这个时候，脑子里闪过一个念头：好了，帖子后面一定会有各种各样的鄙视“提醒”。我已经感受到师兄们鄙视的眼神了。潜台词也有了：你这种二货，竟然不信老师？那你在这里干什么？

心里一丝恐惧飘过。好吧，我接纳一切的鄙视。我接纳一切的眼光。这也是老师给我的一道题目。

这个小我，有些委屈。说我贪生怕死，好吃懒做，这个我承认。说我不信老师，妈妈呀，我每天起早贪黑的，我生命中最重要的事情，就是修行。我，不知道我哪里不信。

可是老师说，我的灵魂没有信任他，那绝对，百分之一百，我错了，我肯定错了。真想揍一顿我的灵魂，你丫个欠揍的。徐某，你到底干了些什么！

对，我到底干了些什么？今天一天，我仔细反思，仔细想这件事。

是的，我确实不信：我的心，还渴望着生活顺畅，这就是不信；我的心，还担心着孩子，这就是不信；我的心，还挂念着自己的身体，这就是不信；我的心，还渴望着钱财多多益善，这就是不信；说到底，我的不信，是没有彻底交付。

修行，归根到底就是一个字：信。信的体现就在于：交付。

在任何事情中，我还是有自我的想法，自我的渴望，自我的掌控，自我的贪恋。这样，就交付不了。

想到这些，惭愧至极。我一直以为信就是相不相信老师是觉者。其实真信就看一点：交付！而我，做得太差。（节选）

老师：你的人格自我看似相信我，其实你的潜意识内心，对于相信我，是本能地抵触的，因为，我是你灵魂深处的温暖与安宁，是你生命本质的光明与永恒，你的灵魂住在黑暗中时间太久了，已经习惯性地抗拒温暖与光明，这一点你自己已经意识不到了，徐师兄，我收下你的灵魂，记得，此刻开始，你不属于人间，你属于天堂，去体验心灵极深处的温暖与安全，何时，你的内心有丝丝缕缕的安全温暖的觉受，那就是你真正开始信任我的开始！

我不需要人类的信任，你一介凡夫俗子，信任我做什么？获得未来的福报吗？这个结果确实可以达到，信我就可以达到，因为我不是这具身体，我与三界众生没有丝毫关系，信我，就是信我的智慧与温暖，你灵魂深处的温暖，那就是在我的智慧中，受到真神的呵护，你留在人间的身心意识，就会瞬间被法界真神治愈，是瞬间康复，没有过程。

信我吧，用你的信仰去信，你的灵魂去信，你的情感去信，你的正信去信，我带你回归天堂。

…………………………………………

学生3：疯狂

上一秒如妈的音容笑貌还如此清晰真实

下一秒空荡荡的房间里连一丝气息也捕捉不到

世间事就是如此虚妄无常

孩子们在这段时间里接二连三地病倒

每天工作完了回家就是忙着做饭家务照顾孩子洗漱休息

周末陪娃的日子比上班还要忙碌

唯有夜深人静孩子们悄然睡去

是灵魂唯一得以喘息的机会

从未如此珍惜如此投入法义中（节选）

老师：我与你同在，你并不孤单。

…………………………………………

学生4：关于信

法，不再生涩难懂神秘莫测，真理之路不再遥不可及，第一次让人感觉离真理如此近，此生有望解脱的清晰明了，那绝不是看佛经，或学习高僧大德的开示就能得到的信心，那是亲眼见证觉者演绎真理还原路径的真实，才可能有的信心与安心。

在追寻真理的过程中能让灵心甘情愿去臣服的，一定是“祂”在世间倒影的呈现，灵认得真理，遇到老师最大的感受就是，曾经追寻路上所有的疑惑没有了，剩下的就是带着决绝的出离去践行真理，用虔诚的信仰去膜拜真理，而对真理完整细腻呈现的，数千年来唯有吾师。（节选）

老师：索师兄是有宿世修行根基的灵魂，所以一旦信受真理，灵性的增长就会日新月异。


2022年9月13日

学生：力量

只要在学法，听法，读法中

无需多久，它就将我容纳包容其中

我好像只是为它架起了一座桥梁

它和真理背后的法义自会融汇贯通

法义背后展现的空间与光明

似乎它都心领神会

修行，对于我好像就是一个替换的过程

让这个心意自我越来越淡化

让清净自在的它越来越强盛（节选）

老师：真理就是开启灵性生命的钥匙。


2022年9月15日

学生1：再谈弘法，也谈护法

护法不是老师的责任，是我们每个人的，我们理应诚惶诚恐，如履薄冰，三思而后行。总之，弘法的前提，是护法。如果真理在这片古老土地上没有了，还有什么弘法可言么？（节选）

老师：非常中肯、理性，我的身边有你这样的护法者，是真理的幸事，是我的欣慰。希望大家全面转发这一篇文章，那些不理智的人，都应该向南师兄学习。

…………………………………………

学生2：天父的爱

此生足矣，无有了语言，一切尽在天父的慈悲大爱中！（节选）

老师：我的祝福与你同在，直至永恒。


2022年9月16日

学生：有您真好

追求太久干净、纯洁、美好、漂亮的东西，导致这背后的颜色已经黑到无法承受，不得不去逃避奔跑，精疲力竭撕心裂肺依然摆脱不了，只能利用宗教信仰心灵鸡汤处理这份肮脏，怎知是越洗越无望。

白天的太阳是缓解了黑夜留下的恐慌，黑夜的来临却无法阻挡。只能在一次次黑夜里渴望明天升起的太阳，那是我唯一的希望，可是这份希望也随日出日落不断滋养着绝望，逃避奔跑未遂之后的自我欺骗，让我越来越抓狂。

直到我遇到了您。

是您手把手把我拉了出来，让我知道了这也是自己，优秀能干他会爱你，丑陋颓废他也爱你。他的爱融化了抓狂，也融化了无望，这无关人间，无关信仰的爱，又是那么地干净、纯洁、美好与漂亮。

有您真好，我可以继续喜欢我的喜欢了。

老师：真神，专治绝望的灵魂。


2022年9月17日

学生：沉淀信仰

上新平台的时间少了，攀缘的心弱了，点赞收录、渴望求关注的心也淡了，表达欲也消散了。随着时间流逝，激情渐渐褪去，感动、敏感也慢慢积淀沉稳，把信仰、虔诚刻入我的器官里，让每一个细胞，每一滴血液，每一块骨髓都深深地，深深地，植入真神的法语，作为永生永世的烙印。日日与法相伴，遗忘我是谁，遗忘谁是我，遗忘我曾经历的，我曾体验的，在不定义不分别不当真的宽恕中，全然接纳一切恐惧，遗忘就是宽恕的最终结果。

即使表达不出一字也无妨，即使感受不到情绪也不焦虑，让真神的法语替代我人性的所有组成因素。培育对真理，对真神，无条件的，决然的，彻底的，究竟的，灵魂匍匐于地的真切的信仰。日日与法相伴，靠在真神怀中，灵魂饥渴地吸吮光明的力量，未来的路还很长，有真神看护，足矣！真神乃我父、我母，此生定不负天父天母恩情！

老师：这属于实证。


2022年9月20日

学生：爱与接纳

以前，人家说我一句，我要反驳10句，真是白活了，浪费时间、精力，把事情弄得两败俱伤……

原来，还有别的路走，选择爱，放下，接纳，宽恕。不对抗，就拥有了：平静，自由，欢乐。

好愉快的散步。没有不愉快与矛盾。

老师的声音，就在耳边，我觉得很安全，有老师真好。

感恩老师，给了我们重新选择人生的权利。我们可以不再“被活着”。（节选）

老师：嗯，这属于实证。


2022年9月21日

学生1：对老师的认识

今天突然意识到过往对老师认识的角度很不对，形象与名称真的无法代表生命。经过这些年的学习和观察，认识到：

1.老师的愿力：还原究竟真理，留下细致的整个修行道路，顺便救赎邪知见众生，恕我孤陋寡闻，历史上大德证悟后多是以问答的方式留下痕迹，除了佛陀，我不知道有谁有愿力和能力曾留下完整修行次第和细致描述。

2.老师的行：是远离尘世放弃人间利益获得的清净梵行。

3.老师的信仰：三法印。

4.老师的智慧：能遍照一切现象、境界的缘起，能够细致地解答一切疑问。抛去名相，从这四点才意识到，这是多么伟大的生命，我过去却没有拿出真心认识到，内心始终有犹豫、疑惑和胆怯，是我的愚痴和无知，被感受和思维蒙蔽了心眼。

老师：赞叹一下，虽然我此刻应该表现出谦虚，以此证明我的为人修养还行，不是一个暴发户土包子；可是，你说的这是事实啊，为什么事实需要被伪装？你说的确实是，我践行的生命历程啊，这有什么值得谦虚的，如果不是如此决绝地虔诚践行信仰，我如何从凡夫俗子，证入觉性，成为真神？

凡夫俗子看到我，自称自己是真神，又该谈神色变了，又该指指点点，说我不知天高地厚，说我信口雌黄，不知羞耻！

我平心静气给人类说：如果，我不是真神（证入无生觉性的成就者），我自吹自擂，那么，本人属于诽谤真神，诽谤诸佛，侮辱圣贤，我绝对应该下地狱接受妄语罪的累世惩罚。

如果，我所说是事实，我确实脱离了人心人性的生死束缚，不被身心意识存在，苏醒了圆明觉性普照庄严，仅仅是，透过三界生命的灵性觉知，驱动人体身心意识，为三界六道众生开示解脱生死之路。

那么，肆意诽谤，恶意揣测，信口雌黄，诽谤修行者的人类，那就是，红口白牙在出佛身血了，那就是诽谤真神，你可以信口开河地辱骂嘲笑，你的灵魂，却要为你轻浮无知的人格，去承担诽谤真神的罪业。

修行者一贯真实，所以我不能撒谎，也不敢撒谎，唯有真实的心，可以脱离，心识虚构的人间世界。

…………………………………………

学生2：信心就是光明

这两天有句体会是：修行就是得付出啊，不然就是白扯啊。早上听音频，很近距离看恩师相片，流泪，洗刷洗漱心灵。今天比前几天学得少，就不如前两天那么安泰！我记着那安泰的样子，真好！共读着法，安然幸福里面一无所缺！感到了此时此地就是圣殿，一无所缺！特别读《祂》时，哇塞，心几乎小沸腾，欢乐地飘着，跳着，别的师兄也感受到了我那么喜悦，我按着旋律，读成了诗歌！这个印记真好啊。以后再有这样的机会，我一定万分珍惜，加大马力开船！

虔诚心，跟其他师兄比，我确实差很多。但我不会停下努力的脚步，总有一天，我也会全力以赴！（节选）

老师：说得好。信心就是光明。

…………………………………………

学生3：关于嫉妒

正如之前有位师父讲的，有的需要吃萝卜，有的需要开人参。需要吃人参的如果吃了萝卜气血更亏，需要吃萝卜的吃人参会吐血身亡。药方有什么好羡慕的呢，回到家才是重点。根性有什么好羡慕的，所有人原本都是“祂”。我们只能是“祂”，被羡慕的，和羡慕的，终究是幻影。

爱不曾遗忘一人，慈悲不舍众生，智慧不弃轮回。终身不改其志，虔诚不退，信任不减，总有一天就会达到。30岁的人，总有一天会长到60岁，30岁有30岁的经历和风光，60岁有60岁的阅历和眼界。

No hurry, no worry,

All in a good time.（节选）

老师：太了不起了，又是一个优等生！我热爱这些真实的文字，这些文字背后，是赤诚的信仰掘发出灵魂的热能，每一颗真实的心灵，都会弹奏出灵性宇宙的乐曲，看到这些隐藏在心灵深处的郁闷被真实地袒露，随之而来的就是灵性光明扑面而来的芬芳。


2022年9月22日

学生1：宽恕

记得在《告别娑婆》中看到一句话，大概意思是，只有当你认出这是你所做的梦，你并不是梦境的受者，你才真正具有爱的能力。

宽恕，不是为了讨好别人，不是为了安抚自己的情绪，而是，这真的是我做出的一场梦，梦中我演过每一个角色，戏中的对手也是我，何苦为难自己呢。（节选）

老师：心灵慢慢地打开了，灵性的温暖，就从字里行间，潺潺溪流般，缓缓流淌出来。

…………………………………………

学生2：我的学习体会

我是今年2月中旬接触老师法的。

当时师兄发来《接纳3》和《梦》，当我看完《梦》后，发自内心地欢喜：太妙了！这不就是一部大乘经典的浓缩版吗？！

于是，我按照文章下面的相关链接，一篇一篇地看，没日没夜地看，如饥似渴地看。没多久就找不到新文章了，在我能找到的范围内，都看完了。但是，心里还想看，于其他事情毫无兴趣，就是抱着手机找，找不到新的，就把看过的再看一遍。

这个时候，师兄托居士给我送来一部老师讲法的播放机。啊！太感恩了。于是，听，听，不停地听，24小时地听，生怕漏掉一句话。当然了，该睡的时候还是睡着了。第二天接着睡着前听到的地方开始听，听到触动心灵的地方，反复地听，做下笔记。这样反复地、完整地听了三遍。

师兄让我抄《梦》了，并且说要抄108遍。抄了一段时间，又有老师“圣光**”平台的链接了。啊！真幸福啊！如获至宝。于是就不想抄《梦》了，那么多的法还没时间看呢。

于是，放下笔，又一头扎进平台里。一篇一篇文章地看，懵懵懂懂地看，一知半解地看，囫囵吞枣地看，就是想看、要看，恨不得一口气地看完。看完了之后，心里舒服了，踏实了，可以安心地抄法了。

抄法时，每抄一篇文章，都像是从未见过，又似曾相识。抄完一篇接着一篇地抄，抄完一篇接着一篇地抄。感觉还没抄一会儿，午饭送来了。吃完饭，休息一会，下午接着抄。每一篇文章都是全新的感觉，每一篇文章都触动我的心灵。我那个爱呀，爱，爱，爱你入心，爱你入骨，爱你入髄……愿将自我融化与你一体。日复一日地抄法、听法、学法，慢慢地，头脑越来越清醒，义理也明白了许多。现在早上读诵《梦》《忏悔文》，听着《禅修引导》静坐，白天抄法，晚上平台看新发表的文章，其余时间听法，听着老师音频入眠，成为了我的生活。

到如今，虽然我仍然像个白痴——不会分享；虽然我仍然像个呆子——不会忏悔；虽然我像一个傻子——只会乐呵呵……然而，有法相伴，有师看护，我一无所求，亦一无所缺。（节选）

老师：真棒，这种学法的状态，才是正规的修行者状态，坚持一年，她的灵性可以苏醒，过程中会有业障逆袭，记得，用佛经印证我的教法，不要用人心印证我的世间形象。


2022年9月23日

学生1：想起师兄

师兄有着这样一种人间的身份，却能够在老师座下展露出如此的笨拙，我真的不知道该怎么说，我也不相信一个人可以表演得如此真实。

敬佩，羡慕，崇拜，特别想拥有这种品质，因为我内心清楚地知道，这种品质是注定成就的品质，一定的！

这些话是我心里憋了好久想说的，也许师兄本人看到这些话会略有诧异：我是这样的人吗？

没办法，我所读到的就是这样的，我只能表达我看到的，我认为的“真实情况”。

赐予我笨拙吧，老师。（节选）

老师：写得真好，用词准确，入木三分，这就是虔诚的力量，改变灵魂的因素。

…………………………………………

学生2：我的修行经历

想到了老师说：

“你信‘祂’，会得到救赎。

你不信‘祂’，救赎依旧存在。

无论何时，无论何地，无论何人。

只要升起虔诚仰望，救赎的奇迹就发生。

救赎是永恒不变的，只因‘祂’永恒不变。

宇宙万物，都是‘祂’所化现。

宇宙万物，都在‘祂’救赎之中。”（《真实》2022-02-22）

这次听老师的法跟以前听好像不一样了。以前听像听天书，听到的只是文字，这次再听，就觉得老师在轻轻对我说，修行时出现这样的那样的问题，你要如何如何做，一点点地牵着我在前行，温柔地叙述着修行时出现的各种状态。老师！我好幸福！我寻找的温暖就在这里！慈父啊！我想回家了！请慈父带孩儿回家吧！（节选）

老师：虽然是初学，但是信仰珍贵。

…………………………………………

学生3：送宝

（弘法经历回顾，细节略）

老师：我不知道你的这些经历，现在知道了，才明白你身上发生的那些情况，究竟是怎么一回事了：在新平台上我第一次通过你的文字，看到你的生命深层时，看到泾渭分明的，截然相反的两种生命境界，第一种，是充满虚空般的福德资粮，如冬日彤云般，层层充满虚空，我还在想，此人做过何种功德，怎会有如此雄浑深厚的功德福报：第二种情况，是你的身心意识深处，有你的意识无法觉察到的，细腻微小的蛇蝎，那是邪教的生命元素。

所以我一直等着你的邪教属性爆发，等着你邪教属性泛滥成灾的时候，看你能否选择真理的标准，自己从地狱的种子中爬出来。

自从梁某事件后，你生命微观中，地狱的种子已经熄灭了百分之六十，剩下的元素就无法控制你的意识了。

你弘法形成的，充满虚空的功德，就会形成心灵深处的安宁体验，熄灭思虑焦虑，净化身心业尘，作为你灵魂层层升华的物质基础，你就有可能，听到我讲法文字背后，展现出来的层层叠叠深邃广大的宇宙时空。

…………………………………………

学生4：我的大姐夫

和某，今年77岁，2016年结缘大乘了义佛法。前两年每天抄《梦》听法，最初三四天抄一篇，后来一天一篇，听法日夜不停，印象中抄了将近一千遍，后来开始抄微博，抄2020年微博20遍，今年抄2022年文章。

他是我大姐夫，大姐骂了他一辈子，他从不会还口，在我眼里他老实得就像个傻子，出门看下棋连小孩子都敢训斥他教育他，从不辩解也不恼怒。他能入心学法，我特别惊讶，特别出乎意料！播放器不离身，出门也听，有一阵子逢人就讲，那些人说：饿你三天，你照样知道饥！他只是乐呵呵地笑。

学法这几年他身心发生了巨大的变化，身体上前胸后背的脂肪瘤消失了，大姐说：他夏天穿白背心，隔着衣服都能看清，身上的脂肪瘤挤挤挨挨的，每一个都像鸡蛋那么大，就像刚蒸出来了小面包，别提多恶心了，抄《梦》大约半年后开始变小逐步消失。他自己说，心像空了一样，脑子也空，啥也没有，出门走路，架起胳膊就觉得能飞起来，然后就听到一阵开心的大笑声。

几天前，我让他写点东西，可以让老师开示一下，他说：老师说了，不给在家人开示，我不麻烦老师了。那你有什么想给老师说的？他突然将脸扬起来，声音有些哽咽：我觉得自己对老师越来越虔诚了！

老师：这颗灵魂我收下了。对于此类真实虔诚的灵魂，我有把握，将他的灵魂送入天堂。

…………………………………………

学生5：压力就是动力

我看到有些师兄觉得老师开示不太好，就失去了信心和动力，或者没跟上大部队的脚步，心里就开始恐慌和迷茫。我用我亲身经历和体验来给大家证明，不好的开示是比好的开示包涵了更大的加持！

2019年6月29日：你的紧张感源于情感的不确定，不确定自己何时会被人伤害，不敢信任别人，将你的信任交给佛，去听法，录音的声音背后有神灵与如来看护你。

2019年10月13日：去弘法，增长福报，你的福德用完了，修行之中就无法提升了。

2020年11月19日：多做弘法的事情，你的福德资粮不够。

2021年12月05日：业障比较重，需要福德来转化，去抄法，弘法，没有其他更有效的办法。

2021年12月06日：业障指的不是贫困潦倒，而是心灵混沌，你的心灵不清澈，里面的细腻贪欲体验太深重。节制欲望，做一个清贫的苦行僧。

以上是在进入圣殿之前，老师给我的开示。每一次点评对我来说都是迷茫和无助，以及对自己的失望。

我一直有在抄法，也一直努力做弘法，我不明白为什么整整3年，我还是老样子？没有一丁点进步呢？

我试图用各种形式来证明我在转变，比如花钱控制在每月多少，比如加大力度做法宝流通，比如参加共修增加福报，比如增加抄法时间，但统统都是落花流水，每一次的新开示都是对我力图证明我在转变的落败。

直到进入圣殿后，突然毫无征兆地整整失眠15天，每天都是心跳120。15天的身心的折磨和巨大的痛苦，我才终于找到我一直以来缺失的那个点，就是虔诚心不足。

虔诚！就是这两个字，没有任何其它的原因，只是虔诚，唯是虔诚，缺少了这个虔诚，我做的任何努力就只是表面上的形式主义而已。

虔诚真的不是崇拜的口号，不是短暂的激情和热情，更不是弘法人数有多少，为弘法花了多少钱。而是实打实的,切实、真实的在心地上对心性的选择，真理和自我真的只能选择一个，

敢不敢像韩师兄一样，遇到每一次磨练对境的时候，勇敢与自我割舍；

敢不敢像大师兄一样，忏悔时恨不得挖地三尺，不给自我留一丝一毫的情面；

敢不敢像南师兄一样，为了维护真理为了护持老师，宁愿遭受千夫所指，也不愿真理被任何人抹黑分毫。

虔诚的程度有多广有多深有多深厚，就意味着出离心有多强，就代表着能够放弃离舍自我的程度有多大。我们不会因此失去任何，更不会因此被人伤害，相反的，越虔诚，越安心，离家越近。

孩子，回家吧，回家吧，听到那来自遥远天堂的一声声呼唤了吗？不要担忧、不要恐惧，没有任何事和人，可以真正伤害到我们，回家的天梯就在眼前，丢弃那些所有不属于虔诚的污垢，凭借纯粹的虔诚之力，踏上登天之路。

短短几个月，我的改变是有目共睹的，我曾经是那么糟糕的一个人，我都可以，你们为什么不行？！绝对可以！祝福每一位遇到真理的师兄，祝福每一位目前迷茫失去信心的师兄。

老师：对。太了不起了，这种文字背后，是浓重的，深厚如山的功德，如充满虚空般不可度量，信仰，真实的信仰，确实联系着法界诸佛。

…………………………………………

学生6：《梦》的受益者

爸爸看到妈妈抄《梦》的变化，也是每天趁妈妈烧饭或者做其他事的时候，爸爸就坐下来描，妈妈告诉我一本《梦》两个人轮换着描，我又给他们寄了一本，一人一本，每天两位老人精力十足，虔诚精进地做功课，听着法，抄着《梦》，健康快乐地生活着！爸爸与我分享说：半夜睡醒，听到老师的声音内心真舒服！问我，老师的脾气怎么这么好，不管人家怎么问，都那么有耐心，不会发脾气，我说这就是佛菩萨啊……

现在爸爸有句口头禅，怒气生起来时，就会说，我现在学佛了，算了，不和你一般见识……

现在老人接到身边了，爸爸在公司做门卫，自己没事开荒种点小菜，每天描几个小时的《梦》或经书，妈妈在公司食堂烧烧饭，空下来抄法，孩子都在身边陪伴，妈妈见到我就说，从没想能过上这样安详舒适的生活，以前就盼着自己死了算了，活着太遭罪了！如今二老没有了那种灵魂没有安放时的相互抱怨，争吵，没有了被病魔折磨的天天跑医院，打吊水，哼哼唧唧地没有一点精气神，现在的生活就是惬意，温暖，满足和喜悦……（节选）

老师：祝福你的父母，神的温暖永远伴随着他们的灵魂，将真理当作自己的生命，如此这样，他们必不会恐惧死亡。

…………………………………………

学生7：斩断地狱因缘

这几天，十分肯定地确定，是老师的慈悲法力，让我这个很久以来的无明紧张消融了很大很大的部分，现在那种灵魂深处没来由的焦虑、紧张感变得安全了、放松了，不敢确定是达到了安宁，但是安逸了。

甚至开始放纵小我懈怠了。

《立帖为证》的开示就是给我敲响的警钟，地狱的因缘还在，怎敢放任松懈？！

以此写帖警示，

让圣殿的光辉照耀，

以怖畏地狱之苦的出离心让灵魂投入真理；

让恩师的大爱和慈悲来激励这个愚痴懈怠的小我：

“那个无限温暖的光明生命就是我”。

向着希望，向着光明，向着温暖，

学法！宽恕！践行！前进！加油吧！（节选）

老师：已经开始进步了，文字深处，透过思维有隐隐约约的光明。

…………………………………………

学生8：融入光明

关于恩师和师兄所谈到护法、弘法，我自愧不如，我愧对于恩师，愧疚心很久了。

前几个月我真没做到师兄那样殷殷切切地护法。不是我麻木不仁，也不是我不想护法、弘法。只是前几个月因为婆家的事情，那时候我一心想要解脱自己的困境，想要跳出那个苦海，我无力去顾及护法与弘法，因为我知道做这些需要自身内在的力量，我一个连自己的烦恼都无法解脱的人，说这些护法根本就是天方夜谭，我还是要有点自知之明的，我不能明明心里就做不到，但是嘴巴上也跟着师兄们一起跟风，也一起去谈及护法、弘法，还有瓦解邪教，我觉得那我就是太虚伪了，我不能跟风，我内心有多大的力量就做多大的事情，我做不到就不能提及，一星半点都不能提，我自己都是烦恼欲望满身的人，欲望习气一大堆，我哪有力量谈及护法、弘法啊。我并非是冷漠无情，只是前几个月的我烦恼压得我喘不过气来，我无力顾及其他。对于师兄们轰轰烈烈的护法、弘法，我感觉对恩师深深地愧疚，我自愧不如，我有愧于恩师。我感觉自己太自私了，我没有做好护法的事。

我下午感受最多的就是温暖、安心、喜悦，对恩师感觉到有一种前所未有的安全感，深深地深深地依赖着恩师。我不管未来会有怎样的荆棘丛林等着我，我不管未来会有怎样的磨难与痛苦等着我，我只需离开黑暗投入恩师的光明之中即可，那里是永恒的爱，那里是永恒的大乐，那里是温暖的光明，那里是宽广的安宁，那里是永远的喜悦与平安。（节选）

老师：我喜欢真实的灵魂，你的心灵很真实，我喜欢，真实的心灵容易被净化，容易与真理背后的空性境界相印，因此你修行的道路不会很艰难。

短短几天，你的心灵境界又上来一层台阶，那是你，信仰的自己，对于人格自我的否定，得到的结果。


2022年9月24日

学生1：我的康复之路

我是王某，男，71岁。自从2020年3月份开始，因辟谷失败和不当的治疗，导致我脾胃极度损伤、极度虚寒和虚弱、元气大伤，心脏供血不足，血压经常高、失眠、心悸，心慌，出虚汗，浑身没劲，怕冷，手脚关节风湿性关节炎等等病魔缠身。最后致使我瘫痪在床不能自理，不能吃其他的食物，整天只能喝破碎机打的糊糊。也不能吃任何菜，不能看手机、电视，别人打电话和说话我都受不了。

自从2021年8月韩师兄快递给我了老师的《梦》《生死河》《觉性（2016—2021）》等法本和小播放器，我就如获至宝。韩师兄还指导我如何学法，我就按着韩师兄指导下，每天听播放器播放老师亲诵的《道路》《梦》，所有的从第一个文件开始听，一直听完一遍，之后就反复听《梦》，背《梦》，抄《梦》，忏悔，韩师兄指导我要多忏悔，我就每天跟着播放器老师亲诵的忏悔，坚持不断忏悔，忏悔，忏悔，就这样逐渐增加听法和抄法时间，有时候还能坚持抄法一天四个小时左右。

过了大概半年，在群里遇到大师兄的修行佛法分享，听大师兄说，最好整个夜里睡觉也不停地听法，把声音放到最小。所以自从听了大师兄的分享后，我就每天晚上睡觉就放着老师亲诵的《梦》。在这里也非常感恩大师兄分享。

说来也奇怪，以前不管家人和外人，只要有声音（说话、开电视看和打电话），我都受不了。可就是听播放器播放老师亲诵的《梦》等音频，我的心不烦躁，也不难受。我每天从听一个小时法，抄半小时开始，以后就逐渐增加到每天听2个小时，抄《梦》一个小时，现在能坚持抄法4小时左右。

学老师的法以来，我身体就逐渐开始好转，慢慢恢复，到现在我已经基本上能够正常吃饭了，也能吃菜了，能扶着轮椅下楼锻炼了。每天都能扶着轮椅走1千至3千步左右了。

今年夏天我就开始不坐轮椅了，轮椅当扶手走路。从上个月开始在家里不用扶轮椅了，在家里拄着拐杖就可以走路了，有的时候还能替老伴刷碗、扫地和择菜等，干家务活了。这么大的身体康复速度真是不可思议。如果不学老师的法，我早就见阎王了。

没想到一个快死的瘫痪在床的病人，竟然站了起来，还能走路干一点家务活了。

这都是学老师佛法的加持力的恩德呀！对恩师的加持和救赎以及韩师兄弘法的恩德我都无以回报！我衷心地感恩恩师！愿生生世世追随在您的足下，也感恩韩师兄的弘法恩德。我愿把我的余生完全彻底地、死心塌地地、决绝地投入学习老师的大乘究竟了义佛法和弘法当中去。

愿天下所有的人都得到恩师的救赎！

老师：目前我只是八地真神，有智慧，但是没有威神力，所以你的身体康复需要一年多的时间；六年后，九地尊神降临，你这样的情况，一两个月就会康复，尊神就是纯粹的光明与圣洁，可以直接超度灵魂，救赎众生；你的奇迹是真理的见证，祝福你，我与你同在。

将生病前，治愈后的照片发上来。

学生1：(发出学法之前病重时的照片与学法一年以后的康复照片)

老师：起死回生了，这确实是威神力的展现。

赞叹。奇迹，不可思议。

老师：祝福你，这属于神迹。（某师兄转载此文后，老师再次开示）

…………………………………………

学生2：拥抱丈夫

今天早上，丈夫来到我的房间，说天气凉了，昨天晚上他又冻又恐惧，一夜没睡。我拥抱了丈夫，将他拥入怀中，亲吻他，给他温暖，我告诉他：“我爱你，我给你温暖，在我怀中好好地睡一觉吧。”宽恕恐惧、宽恕焦虑、感恩对境，交付于圣主，融于老师的温暖光明中。宽恕看似发生却并非实有的一切，宽恕执幻为实的自己，宽恕梦境，身心如幻，世界如梦，梦幻泡影，未曾发生。感恩老师的救赎！

没有真理的日子多苦啊，祈愿所有众生都能得遇正法，离苦得乐！（节选）

老师：有温度的心灵，才谈得上修行。

…………………………………………

学生3：新生儿

昨天我补写了一篇过去的经历，看到老师的点评。

意识自我反应不太震撼，情绪还有点小抱怨：老师只给我写两个字，给别人写好多字，好希望再多点字！（这个小我太自卑，太渴望老师的肯定了）

转身坐下，感到身心内，很微观的地方，不以意识为转移地，有些细微变化，很难捕捉与描述，好似在欢庆。然后，身体里升起一层光明，是比我平常学法感到的光明更深更细腻的光明，不强烈很柔和。

原来真神的加持，不是对我们的意识与心愿。不是让自我感到被鼓励肯定，提升自信！

原来信“祂”的，真的就会被救赎！（节选）

学生4：怎么能在心里见到光明？在心里见到的光明，真的是像那种在黑夜中点燃火柴的光吗？

老师：温暖安宁的心灵，清醒且宁静的状态中，你就会体验到光明，类似于，在绝对的黑暗中，睁开眼睛的感受。

…………………………………………

学生5:灵魂的家

三年里学法弘法已成自然，儿子媳妇，嫂子们，侄子侄女等所有沾边的亲人都抄、听、念过《梦》，我在这住了三十多年而且娘家婆家都很近，所以弘法如鱼得水。全楼每家一本《梦》，能抄就抄，抄不了念，念不了听，我就是《梦》的铺路石，认识我的人就知道有一篇《梦》，我的同学发小到儿子小学班主任，以前佛友居士们到今天的轮子，附佛外道的朋友及出家师父都在抄法学法！太多了！三年了，一直认为觉者住世真理展现，是人类的福报，荣幸难遇难求！与觉者同在一世擦肩而过太太可惜了，能看真理一眼八识种个种子也好，今天得人身与觉者正知见结下缘，也不白来人间一回，所以拼命弘法是第一位，我的灵魂早已交付老师，臭皮膏药尽未来际贴上了老师！进新平台时，老师说，我与你同在！祝福你！稳稳地躺平，后半生呼吸、弘法、学法并存！跟着师兄们后面！

今天看老师点评常师兄，突然反观自己意识到严重性！曾是邪恶的亡命之徒，贡高我慢不知廉耻！原来恩师及社会大众在拯救我的灵魂！每一个念《梦》抄《梦》和走进真理的人，都在帮我出地狱！今天才知道邪教徒，地狱太可怕了，止不住感恩的泪水，后半生唯有报恩！语无伦次地哭着写着向至亲的家人们述说衷肠！（节选）

老师：你虔诚的心，就是进圣殿的门票，你弘法的圣行，就是资格，不论你过去做错过什么，都已经得到宽恕了，你是天堂中全新的灵魂。

…………………………………………

学生6：境界提升

感觉到老师境界又提升了，这种提升直接使得师兄们境界的一起提升，这种情况从师兄们的文字中有迹可循。因此跟着老师的师兄是有福的，我们真的是被赐福的生命。也许是过去世供养了无量诸佛的缘故，才换来今日与老师同处一世的荣耀！

境界提升，是由内在到外在的逐层改变，有一个过程，根据不同的心性，表现也不一样，犹如花开五朵，各表一枝，无论开的什么花，都离不开生命之树。因着老师是你我的根本，才有你我的表现，依着圣主的天心，才有灵的闪耀，因此不能忘本。

老师：这是真实情况。

…………………………………………

学生7:修行的过程

南师兄今天写的关于性欲的“爽文”，通篇，我不自觉地只关注到了其中一句“我的观点，对于性欲，长久之‘治’，是学法和出离心。大量学法，不断升起和强化出离心”。

其一，“长久”相对“短暂”，短暂的在一定程度上能缓解纠结，宽慰紧张，但是治标不治本。

其二，这个“治”还是带双引号的，这个“治”在此文中非对抗，学法并非是对抗什么实有的“烦恼”，恰恰相反，而是树立正确的佛知见，渐渐认清接受自我与世界的虚幻不实，改变心灵朝向，远离亦复远离，种种爱执自然脱落。

学法，强化出离心才是根本的出路。（节选）

老师：实证心得。


2022年9月25日

学生1：弘法的缘起与心得

在弘法的2016、2017、2018那几年，有师兄提醒我，小心你的自我膨胀，狂妄自大，高大上，也许是吧，我不自知，害怕魔变，只能在家反省，隐忍不敢再出头。再后来因疫情就根本没有出门了。

因2013—2015年生病，也许是癌症吧，子宫痛，胃疼，背痛，膝盖痛，腰疼，总之全身都疼痛，最严重时吃不得，睡不得，拉不得，生不如死，痛不欲生，幸好有老师讲法真理为伴，只能听，撑着一口气等着见老师，看看我的知见错了没有，如果知见没有错，死而瞑目。脱掉这个坏了的躯壳重新再来听闻真理。（节选）

老师：你曾经就是出家人啊，过去接受十方供养时，对他人的施舍漫不经心，随意浪费，这才导致今生的贫困与疾病；今生信受真理的虔诚心，已经为你塑造了未来美好的生命，你安心修行吧，我绝不会欺骗你。

其实，我根本不在意寺院中的僧人是否接受我的教法，原因有两个：第一，我不是这具身体，也不是认知身体的自己，我超越了生死，不属于人类，人类如何看待这具身体与真神无关，就好像人们如何看待你的衣服穿着，与你这个人本身无关一样。

第二，我所说的法，是释迦牟尼佛的“正法眼藏”，如果寺院中的僧侣因为讲法人的身份，而拒绝“正法眼藏”，那就证明这些僧人属于附佛外道，是打着佛的名义行使人间事业的外道修行者，他们拒绝的不是我的教法，他们拒绝的，是他们自己灵魂的未来。

别人如何选择自己灵魂的未来，与我们无关，我们要做的，只是给与真神同在世界的众生，一个选择解脱的机会，至于你如何面对这次机会，那是你自己的事情。

你接受真理，我不会开心，因为对于人间的任何灵魂，我一无所求；你拒绝真理，我不难过，那是你选择自己的未来，与我无关；你辱骂我诽谤我，我无动于衷，因为这具身体内，住着真神，真神只是宽恕温暖，慈悲纯洁，绝不会生气怪罪你；辱骂的恶毒是你的灵魂在真神面前许下的誓言，你在塑造生命的归属，而真神只是慈悲，绝不会怪罪你，未来你的因果能否放过你，那是你自己要面对的结果。

有人接受真理，我不会兴奋，因为真理不是我的，而是释迦牟尼佛的，我只不过活出来释迦牟尼佛的教法而已，信受真理，是你与如来之间的事情，我不方便参与。

但是，经历了时间考验，经历过岁月煎熬，依旧保持虔诚信仰不改的灵魂，你们的未来归我负责。

虔诚心与弘法的功德，我有把握也有能力，送你的灵魂去天堂。

…………………………………………

学生2：交给时间洗礼

说起弘法，我想起一个好同修，当年对我的网络法理作品大加赞誉，因为我做出了很精美的作品而对我另眼相看。她自己也对弘法付出很多，意志坚定，无怨无悔。

然后现在的她，不是老师的学生了。

人和人的最终分道扬镳，起初只起源于细微的认知差异。一个认为自己的信仰一定要有外在行为证明。一个觉得外在行为只是逢场做做，举手之劳。当这个外在行为是伟光正、高大上时，人彼此还是你好我好大家好，可是时间会证明，细微差异一定会导致离开的。

眼看她起高楼，眼看她楼塌了。说得难听点，就像活在战争年代，不看你多有钱多风光，只看谁活到最后，我只相信时间，把洋溢得无处安放的表情交给时间洗礼。

老师：好厉害的灵魂，一针见血。

稳定的心，才能孕育出灵性的苏醒。

…………………………………………

学生3：久违了，爱

昨天晚上在咱们的学校里，看到老师的开示：

我教法中，海量学法的这部分，属于以心印心；培育虔诚交付的这部分，属于雪山教派的灌顶加持。（2022年7月心灵综述）

海量学法是以心印心，虔诚交付是灌顶加持，只想说太好了，太好了，未来十年，我可以做到的，老师我可以做到的。

今天拜读完《因果》，所有疑虑都有了答案，灵魂匍匐膜拜，完全彻底地膜拜诚服，唯有老师，唯有我的老师，才能写出这样的文字，当今世界，未来世界，老师，是唯一，灵魂完全臣服的唯一！

心里涌动起，爱，那种想要融化自己，想要融化任何人，融化世界的爱，又回来了！

老师：嗯，虔诚心的信仰，是修行者的一切。

…………………………………………

学生4：学习《大般涅槃经》第十四卷心得汇报一

看看当年我在读《大般涅槃经》此段经文时留下的笔记，简直是幼稚可笑，当时根本看不出来，没意识到这段经文讲的是三法印，还以为是在讲无常、无我、常乐我净呢！话说无常、无我、常乐我净不就是三法印的另一种表达吗？这就是以前心外求法，停留在佛经表面文字相上，不解如来真实义，有眼无珠，与佛法真义对面不相识啊。（节选）

老师：你的心灵开始透出智慧的光明了。

…………………………………………

学生5：拿什么报答您，我的恩师？

抄到老师《立帖为证》的最后，每一次，眼泪都止不住地滚落，找不出词语形容灵魂的感动：这是怎样的慈悲啊！

记得老师以前讲法中曾说过，因为在无量劫前看到他的一些弟子和亲友因为跟李某的因缘，这一世注定会跟随轮法邪教，所以那时的老师就发愿此生来救度这些误入轮法的有缘人（大意）。

为了救度众生，从轮法的核心理论上瓦解轮法，老师不惜亲身入魔窟，受尽多少身心的痛苦。

最最最关键的，老师亲口说是“冒着自己法身慧命被毁掉的危险。”（爱的温暖《无染觉性一》2016-09-12）

当时听到这里，以后只要想起，内心的感动像海浪一样汹涌澎湃、不能止息。

深深地理解，冒着法身慧命被毁的危险，对一个修行人意味着什么！

一个真行者，世界的财富、名誉、地位，甚至健康、亲情、爱情等等，都可以毫不犹豫地舍弃，因为世间的一切都不是老师这样的至诚行者渴望的。

一个真行者渴望的只有解脱，看重的唯有慧命！

法身慧命是行者真正的命根啊！

可是，可是，老师的慈悲，是为了众生把真正的命根也敢舍啊！

这样的慈悲怎能不让我这个世间凡夫，为了世间的小利都会心痛的微生物深深震撼和无以复加地感动呢！

许多次地感动，许多次地想赞叹、赞颂恩师，可是提起笔来总是词穷，找不出多少人类的语言可以歌颂老师的伟大！

拿什么来报答您，我的恩师？（节选）

老师：你说的是事实，事实无需美化，也无需谦虚。

…………………………………………

学生6：激动！

三界因果乃至于解脱因果，都在这一篇文中，又想哭又激动，深入浅出，三根普被，利钝全收，无法不被，太圆满了，我都不知道再怎么去形容了。

这种感觉就好像观世音菩萨从净瓶中洒甘露水，一滴都不会错漏，完美地契入不同根器，不同修行者的灵魂中，皆得所愿，又皆得解脱，那种盛况，激动震撼，震得我眼泪模糊！我词穷了！（节选）

老师：嗯，我也是因为究竟宽恕了一个疯子，而瞬间看到了极其久远之前的历史中，曾经伤害他的“我”，在当今的“我”宽恕他的当下，过去世的“我”的罪业，瞬间消融了，而且连带着曾经那个“我”的整体世界，也瞬间如水蒸汽一般蒸发消失了，宽恕的那一刻，过去的我消失的瞬间，此刻构成“我”的生命因素中，也就有一层业障消散熄灭了，才有感而发写出来的这篇文章。这种文字因为源于实证，因此，是生命实相穿透人格意识的直接表达，因此具有穿透灵魂，震撼生命微观灵性的能力。你的感受是正确的。

…………………………………………

学生7：灵魂本能的信

我无需借助某种奇迹发生才有相信的力量，而是不管有没有发生神迹，我都相信恩师，信任恩师，依止恩师，将一切放心地交付于恩师，也就是说我的信不依赖外界因素而存在，我就只是单纯地，纯粹地信恩师，没有附加条件，没有附加因素。这种信虽然简单纯粹但是却是任何外力都撼动不了的信。我就是简简单单地信，没有理由，没有原因，灵魂本能的信。（节选）

老师：这颗心是合格的。


2022年9月26日

学生：享受

上周末是我和先生结婚十周年，家人一起到海边度假酒店庆祝纪念。静谧温馨的夜晚，海风送来林木的芬芳，夹杂着一点久违的雪茄烟的气味，孩子们在灯光下嬉戏，草坪上投下长长的剪影。祥和温暖的景象，本应是曼妙的幸福，我却忽然孤独感袭来，莫名流泪。是对幸福的眷恋，对失去的不安，还是对沉迷的惶恐？家人出现的时候我立刻笑脸相迎，他一转过身我就迫不及待卸下面具，黛玉附体一般疲惫孤单，我好像总是这样无病呻吟，这个纪念日的夜晚，我看到她了，内心深处的迷惘，一直困扰着我。

顺境让我愧疚，幸福让我惶恐，我这是什么精神分裂症？早上起床想在晨曦中打坐，其实我从来入不了定，一坐下来，极致的寂静中，孤单的恐惧会牢牢把我抓住，人生的记忆体验，无论是喜是忧，只要浮现眼前，每次打坐都以痛哭流涕告终。昨天的进步是，我耳边响起老师的一句话：“到圣灵这里来。平安中没有孤单的流浪。圣悲之慈拭去灵魂泪水。”（《到这里来》2022-02-18）当下安宁了。

看到老师写的《因果》，头脑意识还不知道发生了什么，每个字映入眼帘，心中似乎一块窒息的海绵泡入水中，慢慢舒展开。

当下的我，与眼前见到的世界，都是我心识深处，“灵性‘错觉’浮影，所投射的‘生命记忆’。”（《因果》2022-09-24）

对，心识分别，是背离了觉性的浮影！心识分别，是恐惧在拒绝。（节选）

老师：真好。我只有专注学法的时候，身心灵魂处于“享受”的状态中，每一粒细胞都是愉悦舒适的，此刻哪怕我躺在垃圾堆里面，内在都如同天堂般极乐光明；如果离开法，我即便住在五星级酒店里，也是味如嚼蜡，索然无味，就好像尸体住在富丽堂皇的棺材里，没有丝毫幸福感可言。

平心而论，在我出国前，经常有好友带我去全国最顶级的私人会所，一顿饭好几万，那时候几乎天天吃，我没有感觉到享受，真的没有，半点幸福感都没有。

相反，当龟缩在家乡那间49平方的小房子，每天吃一碗面条，十几个小时的学法禅修，会让我幸福感爆棚，每天都会在睡梦中笑醒来：我是属于天堂的生命，我不用这具肉身死去，就可以时时刻刻处于天堂的光明极乐之中，这是多少亿都买不来的幸福。

幸福，真的只是心灵的深层体验而已，与外界物质没有直接关系。

其实，我确实很敬佩我自己。

很多人，绝大多数出家人，是由于人世间的不幸福，生活难以为继，为了寻找某种解脱痛苦的途径而出家了；而我，是真真切切，实实在在地，放弃了不止一次人间巨额财富与地位的获得。

我想要跻身于亿万富豪的行列，真的是很容易，很轻松的事情。

可是，这样做的目的是什么？

要财富地位，要权利享受的目的是什么？

这些人间的名利物欲享受，我又不是没有经历过，对于我的内心经验而言，一顿饭二十万，与一碗牛肉面带来的幸福感没有丝毫差异。

既然内心的幸福感，不会因为外界的财富等级而有所不同，那么，我耗费自己宝贵的修行时间，去浪费在人间财富事业上，岂不是自讨苦吃？

兔子不吃肉的，你给它一桌满汉全席，不如给它一根胡萝卜来的实惠；

我渴望的只是灵魂的极乐，生命的解脱，给我这些人间的荣华富贵有何价值？

人类是可以成为神灵的，当你们切身体验到，灵魂融入光明，生命浸入清澈，心灵融入温暖，细胞充满幸福时，你就会体验到，人类的活着其实是一种痛苦。

人神之别，不是意识中的境界，而是灵性等级的差异，导致生命体验的天壤之别。

人间事情，享受就享受了，谁也不羡慕屎壳郎手中的粪球；人间苦难，经历就宽恕了，谁也不会在人间停留数以万年，短短几十年生命，你可以选择灵魂的下一步归宿。

要么是永恒天堂，要么是继续轮回。


2022年9月28日

学生1：不以爱之名绑架老师

前几天发生的事，我发现了一个问题，大多数师兄都拿恩师慈悲为怀的慈心，道德绑架恩师开示，我想说的是不要以爱之名做道德绑架。

恩师是真神，不是凡人，不要拿你们的那一套道德来绑架恩师做任何一件事。

真神就一定是肃穆庄严的，真神就一定受所有人崇拜，真神就一定是与凡夫俗子不一样的，是超凡脱俗，是神圣庄严的，是必然要受所有人拥戴护持的，是伟大的，是高高在上金光大显的，恩师的庄严与佛的性质是无二无别的。（节选）

老师：我无需给你点评了，你的每一个字背后，都绽放着温暖与虔诚，我随时与你同在，与你这颗真实的虔诚心同在，你不需要什么点评，保持这颗赤诚真实的热爱心，这就是灵性天堂的道路，实相中没有思维语言，不可思议，不可说，无路可达，却在生命柔软纯净的温度中，可以窥见“天堂”的恢宏庄严。

…………………………………………

学生2：向老师求救的经过

看到老师写的《救赎》，我回想起我被救的经历。

两个月前，有一次晚上忏悔错误时陷入了对往昔的回忆，睡觉后大脑越来越兴奋，停不下来，无法自控，也无法转移，躺在那我也不想开灯，怕影响孩子休息。大脑的思绪就像脱缰的野马，失控的火车头狂奔不止。我感到大脑开始膨胀了，像不断吹气的球，越来越大，越来越胀，迷迷糊糊地我想脑子要爆掉了吗？我要死了吗？那就接受吧，用仅有的一点心识反复念着“接纳死亡，接纳痛苦”，我心里处在平静状态，一点不恐惧，只是念几分钟后，意识到我好像死不了，估计最多脑子崩溃，像我姐那样。没办法了，向老师求救吧。于是心里念着“老师救我”，刚念了一次，脑子就松动了，我继续念“老师救我，老师救我”，几次后奇迹般地，脑子膨胀的力量一下就消退了，一阵疲倦袭来，连带着向老师求救的念头也消散了，很快我就沉沉睡过去了。

第二天醒来后，意识到是老师救了我，感觉太奇妙了，老师竟然帮我停息了狂奔不止的思绪。老师连我这毛病都能治，真是太神奇了。

前几日我这病又犯了。晚上睡觉后，思绪陷入了泥潭，先是与想退的心思僵持，而后越陷越深，拔不出来，继而像掉入了时空隧道，被各种画面包裹，光怪陆离，色彩斑斓，与上次不同的是脑子没有发胀，只是掉入了无底洞，迷糊中有一丝心识，想到我得“只爱真理，不爱我自己”，念了几次后意识到这种情况下没用，我已经没有爱的能力了，向老师求救吧。想观想老师的样子，可是以往轻而易举的事现在也做不到了，没有一点调取老师图像的力量，大脑那时完全被变幻色彩挂满污渍的陈旧工业房间占据，我拼命忆想老师名字，默念“老师救我”，几次后念得流畅了。然后风停了，雨住了，思绪缓解慢慢消散了，心识松懈下来，我慢慢睡着了。

通过这两次呼救经历，我明白了，人死亡之时，大脑真的无法自控，意识丧失后，想调取老师样子的能力都没有，但是凭借一丝清醒的心识还是可以向老师求救，老师依然可以从天而降挽救我们。我的灵魂确认唯有老师可以救我，是刻在骨子里，刻在灵魂里的信。因为那种情况我都没想起父母，没有想起任何人，只有想起真理和老师，可是那时真理只是一个概念名词，唯有老师可以信任依赖。

就让我在一次次死亡训练中，把对老师的信任融入血肉心神，融入每个细胞吧！

老师就是我唯一的救赎，唯一的真神，唯一的光明，唯一的永远都不能忘的真爱！

老师：这是真实的状态，因为我不是这具身体，而是充满三界六道的智慧光明，随时与你同在。


2022年9月30日

学生：真实

记得刚到美国不久，看到一篇老师的法，觉得非常好，就发在了一个同修群里。过后只看到群主发了：一法深修。接着又出来一位发了：心无形，起心动念处，无形相，念真善……

看到这，心里一下子波浪翻滚，很受刺激一样，他们借用了师父的话，来针对我发的老师的法语，我看着自己的心，看到宝宝也配合着做出很多奇怪的表情，虽然他没有语言，但他的表情就是当下看到身体里面小我的心在翻腾，好像脱了缰绳的马，上蹿下跳，并且有一股气堵住了喉咙……

推着宝宝出门听着老师的法，与天地连接，静静地观自己的小我，保持临在，看着它那股堵着的气慢慢消散了。

开始反观：为什么心里会如此不爽，是我在维护什么：虚荣，面子，自尊，还是……

原来我只是被这看到的现象所牵动，这现象背后如果是对真理的坚定信仰，哪有一丝要隐藏的东西，更不需有一念躲闪的念头。

因为，真理所指向的，是究竟的“无生”，“无生”不在善恶之中。“无生”却在“真实”之中。真实的不会变易，变易的本不存在。

此时，灵魂刹那惊醒，原来是我在维护自我人格及自我形象，“无生”却在真实之中，我愧对恩师，深深忏悔错把虚幻当真实，颠倒了真理的本身，被自我维护的一丝愧疚，带入生死轮回中。（节选）

老师：修行就是为了解决死亡的问题，这个最基本的问题如果不能彻底解决，其余的一切，成佛作祖，往生极乐世界，种种宗教信仰都是空谈，都是自欺欺人的幻想；这个世界上的人，对自我的体验极其认可，哪怕这种体验将他导入地狱，人类的心愿也在所不惜。

因此，能够信受真理的灵魂，少之又少，极其罕见，这类人是“逆飞的雨点”，是活着的时候，将自我体验融化的人，是绝绝对对人间的神灵，是凡夫俗子不可理喻，也不可相比的高贵光明。

我的教法，是释迦牟尼佛最核心最根本的“正法眼藏”，是圣主最究竟的平安天堂，因为修行者是践行真理的灵魂，因此我的教法更多的是心灵体验的转化，不仅仅是知识知见的增长，那些将真理作为知识学习的人，到死之前，也无法踏入心灵半步，也就没有可能从死亡的习气中解脱。

你们的生命已经属于天堂。


四、其他收录

2022年9月11日

2022年9月15日

2022年9月25日


2022年9月11日

学生：老师，您最新的文章中说：“可是，动物没有理智，没有戒律，没有道德观念，拥有超凡能量的动物精，就一定会，注定会败坏人间伤害人类，因为在动物眼中，人类属于食物，这也就是，任何正法修行法门，都严厉杜绝动物听闻真理，杜绝动物修行的根本原因。”（《信仰》2022-09-08）

学生平时经常会去喂鸟、鱼、乌龟，同时给它们听您的录音，让它们与真理结缘，这么做如法吗？我平时会给它们念，并让它们听您念的《梦》和《心咒》，不知道可以吗？

老师：可以，结缘，与主动修行不一样。


2022年9月15日

学生：老师好，打扰了，请教个问题。今天发现内心深处有一直回避的问题浮现，内心有希望修行能让灵魂苏醒具有力量，能够突破自己给自己设下的各种恐惧心态和想法，帮助我走出当前的人生困境，能独立自主地持续生存下去。这种期望算不算是信仰中的杂质，这样想是不是和修行是冲突的？我不敢相信迷茫的内心给出的一切答案，所以向您请求解答。

老师：没有关系，信仰可以支持人生中任何一段经历。


2022年9月25日

学生：平躺在您的“祝福你”，窒息在您的“祝福你”，代十方父母向老师发露忏悔一切三障。请老师指点我以后的修行道路。今生为了寻找“您”，见“您”一眼，太难了太不容易了！恳请老师摄受我等恶人今生解脱！

老师：你的嗔恨心深重，要深入地践行宽恕，首先从宽恕自己的罪过开始，去用心灵深处的温暖，去体谅原谅你的人格自我。


2022年10月心灵综述

一、老师FB主页收录

二、学生FB主页收录

三、生命之光

四、其他收录


一、老师FB主页收录

2022年10月1日（学习知识）

2022年10月3日（大手印）

2022年10月16日（巍峨）

2022年10月22日（证（壹））

2022年10月23日（证（贰））

2022年10月27日（相约）

2022年10月31日（超度）

2022年10月31日（眼神背后……）


2022年10月1日（学习知识）

老师：这篇文章转自一佛教学博士，是她的研究论文，我觉得关于无上瑜伽的介绍非常好，就告诉她我要转载其中一部分。（老师单独留言）


2022年10月3日（大手印）

学生1：《金刚经》《大手印》所显名字不一，实质内涵无二无别。明白了，感恩老师传道解惑。

老师：《金刚经》，是经中之王，是一切佛经之总持，是究竟佛义裸然表达，一切法不可与其相比。

…………………………………………

学生2：

穿越时空您的决断沉洪如雷破空传来

无论何时那都是我心中最炽烈的渴盼

将您的足下之尘，奉为顶严，永作依止！

愿能因此流淌出您的心髓精要

我的存活，依靠您的甘露法语

老师：优美的语言，闪烁着灵性的光。


2022年10月16日（巍峨）

老师：我突然发现，自从我修行以来，面对的每一次磨难，以及在磨难中锤炼出的心性与应对方法，都是在给未来的修行者，留下一条直达天堂的道路，以及细腻准确的心灵标准，这些具体的生命演化奥秘，如果我自己不亲身经历，我也无法如此圆满圆融地阐述出来，这是对佛法在人间的善举，深邃内涵最深奥密义的阐述了。（老师单独留言）

老师：我今天终于明白了佛经中所记录的一段文字：若有世间恶人破坏佛法，陷害僧侣，世俗中护法者维护僧团，与恶人作战，即便是伤害了对方，护法者也不背负恶业，反而因为护持真理的缘故，死后直接往生佛土极乐世界。

过去这段文字我总是看着别扭：佛陀不是大慈大悲吗？怎么会鼓励世间信徒去与破坏佛法的恶人作战？这不是陷入了是非争斗之中吗？如何不背负因果？

今天的实证境界中，我突然明白了其中原委：因为慈悲的性质是清净无为，清净体现在人心中，就是无我，无为体现在世间，就是无求，一颗护持真理，置生死于度外的人，心意中真的具有佛陀展现的无畏威神力，就能够净化三界因果业障，虽然行为上落入了因果对错之中，可是心性中却是清白正直、无私坦荡的光明，是通过人间正信者的无私，体现出三界内天神的光明，折射出法界诸佛的圆满智慧。

救赎灵魂出生死轮回的唯有真理，若真理不复存在了，即便世界上都是善人、好人，也只是一具具活着的尸体而已，维护释迦牟尼佛真理的人，就是在人间的天神，菩萨，是十方宇宙诸佛的真实体现。（老师单独留言）

老师：我今生最怕的事情，唯一害怕的事情，就是“心存私念”，在遇到世间矛盾的时候，打着维护真理的幌子，而去宣泄个人情绪的恩怨愤怒，这是天大的罪过。如果对方是清白无辜的人，你借助维护佛法的名义，宣泄内心仇恨误伤了别人，这个罪恶是足以下地狱的，因为你利用的是真理，而真理就是如来的化身，你是以亵渎神佛的手段满足人性的邪恶，等同于，你的人格私欲和诸佛菩萨对立起来了。

那么，简简单单的世间恩怨，就会因为你，假冒诸佛之名侵害别人，而改变了因果性质，原本很肤浅的人间因果，就变成了，你亵渎神佛的因果，那么，这个利用真理维护内心私欲的心，就会形成你新人格的组成部分。

我死都不敢这样做。

所以，这些年来，每一次我遭遇到，对于我的直接栽赃陷害，人身攻击时，我所能选择的态度，只能是宽恕，唯有宽恕，无法不去宽恕，因为我是修行者，是为真理活着的人，不是为了自我感受活着的人。

当矛盾发展过程中，最初的气愤过去后，我会深入地觉察内心隐藏的动机，看看有没有丝毫报复心理，有没有丝毫怨恨心态，有没有丝毫放不下的记恨，如果有，我就什么都不会去做。

因为我知道，内心出于记恨愤怒的一丝念头，会毫无疑问地将我的生命，从天堂拉入地狱。

很多年前，因为我在愤怒的当口下，开口辱骂了一个人，当事情过去后，那短短一分钟的震怒造成了我三年的忏悔，再也无法进入甚深禅定中。

我真的不敢，在内心存留私心、贪欲、仇恨、愤怒的时刻，去做任何处理矛盾的事情。

但是，只要内检身心，看到心灵动机中没有一丝私心杂念，没有自我维护，没有自我获得，没有宣泄仇恨，没有携私报复，没有记恨愤怒，而是坦坦荡荡的正直，是心安理得的安宁，是敢于公布于天下的清白，是俯仰无愧的无私。

那么，面对危害人间的魔鬼，我就会，依据人间的法律，一意孤行地，绝不妥协地，终生制止魔鬼的罪行。

哪怕付出的代价，是身败名裂，是牺牲生命，也在所不惜，因为，与危害儿童的魔鬼搏杀，是对我灵魂信仰的维护。

我在践行修行者的信仰，与迫害人间道德的恶魔，在三界微观世界中，决绝生死地对抗与搏杀。

无论现实世界中，维护儿童的行为，最终获得了什么结果，我自己是不背负善恶因果的，因为我的发心中，完全究竟彻底地，没有自我维护的意图，因此，行善举，我不会获得福报，因此，动用雷霆手段，我不会背负恶业，因为从始至终，与魔鬼搏杀的不是人类，而是无私无畏，清白纯洁的天神，天神具有镇压邪魔的威神力，无论表现上多么地激烈强烈，可是身心内在的生命境界中，未曾挂碍三界一丝因果情愫。

正义，是清白无私的心，无染无挂的体现。

只要你的心，真实的纯真清白，正直无私，公平端正，那么，世间的恩怨对错，不会侵入你的心扉，将你的灵魂限定在因果之中。

阻止魔鬼侵害儿童的行为，反而是修行者践行真理，培育纯正信仰的道路，因为真理面世的目的，就是救赎灵魂；保护儿童的身心安全，就是救赎灵魂的具体表现。

我怕的只是自己的内心隐藏阴暗私欲，我终身只害怕这一点。

其余的一切，包括肉身的死亡，包括身败名裂，包括穷困潦倒，包括世人遗忘，包括灭顶之灾，都不放在我心中。

只要在灾难中，矛盾中，我的心是无私无愧的清白，矛盾就会成为我践行宽恕，升入天堂的台阶，灾难就会为我消减累世的业障，转化为无限的功德。

看好自己内心的真实，做一个真实的修行者，修行的基础与核心，就是不隐藏的真实，以及，无保护的宽恕。（老师单独留言）

老师：看到这篇昨天我写的文章，今天的我一点印象都没有，因为心灵内在已经彻底遗忘了这几天发生的事情，恢复到纯洁柔软、温暖光明的安宁之中。

安宁中没有焦虑体验，于是，被体验思虑推动的头脑记忆就消散了。

看完这一篇文章，我的第一反应，就是此人已经证果了，绝对地证果了，果位就是不变易的，离生灭的空性，这篇文章的作者，亲身阐述了一个我们耳熟能详的金句：“菩萨畏因，凡夫畏果。”唯有证果的圣人，才可能警惕内心的微细私念，唯有已经脱落身心主体生命束缚的觉性，有觉察身心细腻私欲的能力，唯有证入法界，脱离三界的圣贤，才明白心中隐藏私心杂念的可怕性。

这种对私心杂念极度畏惧的心态，是一个已经证果，但是尚未圆满如来的大菩萨，智慧心性最直观的表达。

这是我第一次，从我表现出的外界行为，以此判断我这个修行者，确实是，如假包换的真神，大菩萨，证果的圣贤。（老师单独留言）

学生1：唯有真理方可救赎灵魂，好人善人都是人，人不能救赎灵魂。您老佛爷多保重，大家依止您传播真理，灵魂得以被滋养救赎。

老师：我只是大菩萨而已，离如来云泥之别。

…………………………………………

学生2：我有个狭隘的理解，不知是否正确：圣胎已经10个月大了，按人世间，开始学会走路了。随着圣胎的日日长大，各种神迹会逐渐出现……

老师：理解得对。

…………………………………………

学生3：难道就是老师在之前讲法中讲道，九地尊神，游戏人间，大显神通威力，世界超出物理规律，出现奇迹？

老师：不是，这只是天神通过人心中，无私正义的愿望表现出三界真理；九地尊神，是法界圣贤通过光明能量，直接改变人间生命的存在状态。


2022年10月22日（证（壹））

学生1：复制发给我妹妹看，看她还会不会说“祖师大德都说了，说自己成就的就是魔”——她觉得她学的比我多，她确实学得比我多得多，可我是要么不学，要学就是真经。

这次终于有了突破。老师，妹妹早晨回信问“如何修到见精”了。我就不信了，伟大的圣贤之光照不进想要修行解脱的人！

老师：让她看看《梦》系列。

…………………………………………

学生2：感恩老师慈悲开示，太清晰了！从“明心”到“灵性”，再到“觉知”，最后觉知“存在感”粉碎到“觉性”，证入无生法忍。这条路一直以来讳莫至深，明白人很少，修行人大多依文解义,不知所云，误将“明心”等同于“见性”。原来“明心”就是要实证到“见精”，而要“见性”就不容易了。如果没有大觉者自上而下慈悲引导，从“见精”入手，苏醒灵性，实证觉性，绝无可能出离生死。

老师：你说得很对，这是实相，明心其实很容易，很多外道修行，同样可以唤醒心灵见精，可是见性，是绝无可能的事情，见性，唯有大乘佛法可以完成，因为见性意味着“非真”的一切熄灭，没有修行者，没有可修法，没有过去未来，没有生死轮回，当下即天堂，这是大觉悟者才可以证入的智慧，是心外求法的外道，永远不可触及的境界。

…………………………………………

学生3：老师，第五个横线，第一段倒数第二行——“这就是‘证果’，证大菩萨不退转，诸佛清净法身”，老师，记得您讲法中说，自性如来是法身佛，觉性大菩萨是报身佛。您这里的“证大菩萨不退转，诸佛清净法身”，是证觉性智慧报身的同时，也证到了法身呢？还是此处是“报身”的笔误呢？请老师开示。感恩老师！

老师：严格意义上说，报身中蕴含着法身，法身不被十法界任何名相阻碍，证入智慧的觉悟者，就同时证入了究竟第一义，只因有智慧的普照，而不究竟不圆满第一义的清净性。但是你指出的这个错误，是我的笔误，我修改了。


2022年10月23日（证（贰））

学生1：谢谢老师解答得这么详细，虽然于我还是那样遥不可及，神圣到不可触及，甚至超出思维理解与想象，但是单单能听到这么震撼殊胜的法义，诸佛智慧的心髓，都会觉得无比地满足、幸福与荣耀。再次感谢老师这么细致的解答，您的慈悲充满寰宇，您的智慧诸佛赞叹！在每一个您描述的殊胜微妙境界中，我看到了您舍身忘躯、永无疲倦的身影，您就是我永远学习的榜样！恒久敬仰的真神！

老师：也谢谢你，你的理性，学识，敏锐洞察力，严密的逻辑性，才可以问出如此“刁钻”的问题。你提出的问题，人类在逻辑上是绝无可能解答的，人类的思维层面内涵中，存在的实体，与不被存在的境界，是相对的两个存在，不存在相融的可能性，就好像眼睛无法看到后背，这是逻辑上绝对不可能的事情。

但是，用“睡梦”与苏醒，作比喻，你们就可以理解“存在的”梦境中，如何感知“不被存在的”觉性。

你肯定有过，半睡半醒的状态吧，半睡，就是觉知存在呈现的三界六道梦境；半醒，就是觉性在梦境之中，观察着梦境，这就是于“存在之中”实证到“不被存在”的庄严。

…………………………………………

学生2：老师，对于绝大多数虽遭遇真理，蒙师救赎，但又无法解脱存在的学生们，该如何借着在人间有人身的这一世，做哪些充分准备以期未来世得以突破三界与法界鸿沟，证入无生，不再受三界轮回之苦？祈请老师开示。

老师：去灵性宇宙中，那就是“极乐世界”,那里没有生死，可以继续修行净化，觉悟解脱。

…………………………………………

学生3：老师好，这个第八识虚空是众生共有的，还是分各自的呢？

老师：觉知灵性中，没有“个体意志”，灵性生命是原始完整的不可分割，犹如虚空中消散了云彩的“众生个体意志”，虚空并无改变过；因此不存在私有或者共有这个概念，因为“私有、共有”都是虚幻的。

而虚幻的熄灭了，真实中，没有可以“获得拥有”的个体，回归存在，就失去了，获得存在的“人”。

…………………………………………

学生4：无比赞叹感恩师兄请法，智慧了得！太了不起了！

你的请法，惠及当今乃至未来一切有缘。

无上甚深微妙法

百千万劫难遭遇

如是我闻真如义

法界再无密可参

信者必是利根性

心行皆勘真圣子

永远匍匐圣灵足下，绝无空过。

老师：对的，这样的心，就是修行者的真心。


2022年10月27日（相约）

老师：刚才看到有一个同学给我的留言，他说：“老师，我曾经对你深刻地怀疑过，因为曾经有人给过你100元钱的供养，你接受了，那个人告诉我，是在新浪微博上给你打赏了100元钱，你接受了那个打赏，虽然那个人说，可能是你点错了按键，无意中接受的，我也耿耿于怀，觉得你撒谎了。”

看完他的留言，我当时就感觉到，六月天下雪了，我比窦娥还冤啊！

这个事情我记得，那是8年前了，当年的老鼠精，给我新浪微博打赏，微博显示“有人打赏你100元”，我天真地以为，这是系统自带的某种游戏，这100元属于游戏币一类的东西吧，就接受了。

然后才发现这是现金，可是我的微博上没有挂我的银行卡，所以这100元我根本取不出来花，我也不知道如何退回去。后来再有人打赏，我就一概拒绝接受，微博里面自己原有的两千多元现金，我全部给微博好友发红包了，这样就避免了那些小肚鸡肠的人，在背后嚼舌根。

没有想到，这一点小事情，竟然成为老鼠精打击我的借口！因为无意中接受的100元，成为造谣陷害的把柄，这种谣言还竟然有人相信？

竟然因为这个谣言，对我心生怀疑七八年？你学我的法，还心存怀疑，你这七八年是怎么过来的？你浪费了七八年的精进时光啊！修行者若从灵魂深处，无法对导师升起绝对的信心与信任，根本谈不上修行。

因为导师，不是人间这个身体啊，导师，是超越了现实人身的，灵性光辉与觉性智慧，人类的一切言行都无法触及到导师真正的生命境界。

我可以一无所有，也可以富甲天下，我可以洁身自好，也可以挥霍无度，我可以远离人间，也可以混迹江湖，这些人世间的现象，对于觉性毫无挂碍，丝毫无法触及真神纯洁度，却因为你内心的私心狭隘，将我的神圣阻挡在你心灵对100元的挂碍之中。

幸亏你不是我看重的学生，否则我非得吐血不可，我赐予你灵魂解脱生死，往生天堂的光明，你却拿着地上一块狗屎比较我——你符合这块狗屎的颜色，我才相信你是真神，你不符合这个狗屎的气味，你就有理由受到我的怀疑。

你心中的这块狗屎，阻碍了你的灵魂，看见真正的天堂。我不收别人的虔诚供养，是因为我要维护真理的纯净与灵魂的纯洁，仅此而已；其实物质财富对于我而言，就好像大鱼大肉对兔子而言，是一个性质，兔子同志是不吃肉的，满汉全席对于他，毫无意义毫无价值。

钱财物质对于我也一样，毫无意义毫无价值。我确实需要人间的物质生活，可是，需要物质滋养生命，不代表对物质财富的渴望啊。

我会时不时地，请求国内的朋友，给我邮寄一些日用品过来，因为同样的产品，这里的价格比起国内，贵了8倍不止，因为汇率的原因。

每一次购物都是精打细算，因为不可以让朋友承担费用，而自己的收入很有限，这是请朋友帮忙，不属于收受供养。和我很亲近很信任的朋友，都尚且如此，更何况对我根本不认识的人，我怎么会接受你的供养，你在做梦吗？（老师单独留言）

老师：若以修行者的身份接受供养，意味着此人，从此之后在导师的心目中，与别人有所不同，可以高人一等，可以与导师走近，可以犯错误不忏悔，可以轻视真理，那么此人就无法修行了，因为心灵失去了约束力，心灵失去了方向，灵魂失去了净化升华的能力。

若导师收取了供养，意味着，信徒与导师形成了“买卖交易”关系，以后导师就要，为自己出售的“真理产品”负责售后服务，随时要恭候信徒的质疑与责难，我有毛病啊？为你们这几个臭钱，卑躬屈膝？

再说得露骨一些：我知道自己是谁，也知道供养我的灵魂，未来会遭遇怎样的回报。

这么说吧，如果一个普普通通的常人，亲身赞叹恭敬释迦牟尼佛，此人不用修行，三生三世不堕落轮回，直接往生天道；佛经记载，有一个凡夫俗子给修行者供养了一碗米饭，修行者成就了辟支佛的果位，供养佛的人，死后以此功德往生三十三天，成为了掌控三界的魔王,这是释迦牟尼佛传记中记录的。

而修行者现在已经是八地真神了，往后几十年，我有绝对的把握，圆满“祂”究竟涅槃的正等正觉。

供养这个已经成就的人，就不是不入轮回这样简单肤浅的福报了，那是，你祖宗十八代的荣耀，那是，足以荫庇你后世子孙的福报，那是你死后往生极乐世界的资格，那是你解脱生死苦难的资粮。

我怎么会将，灵魂如此珍贵的解脱机会，折算成钞票，与凡夫俗子进行交易？

我要的，比人类钱财供养要多得多，要大得多。我要你灵魂的供养，我要你虔诚心的供养，我要你信仰的纯洁，我要你一生信任我。

兔子不吃肉，但是吃胡萝卜。

我不要钱，但是我喜欢真实纯净的灵魂,我喜欢看见一个又一个灵魂，从生死轮回中解脱，进入永恒的灵性宇宙。

真理救赎的灵魂，是无法用人类财富报答我的，一个送外卖的小哥，供养我一根烟，与富豪供养我一栋别墅，性质是一模一样的，甚至于功德都是一模一样的，因此，死了这份通过供养，获得福报功德走捷径的心吧。

一颗纯净无杂，供养真理的良心，就会形成充满三千大千世界虚空的功德，功德一定在心灵动机上，不在言行举止中，否则达摩祖师就不会给梁武帝说：你建设佛寺，实无功德可言。

对钱财供养的问题，就说这么多，以后若听闻有人造谣，我收取钱财，记得一定要他拿出证据来。（老师单独留言）

…………………………………………

学生：老师，我前几年在五台山闭关专听师法时，我就想以后我坚决不收供养，结果没做到。去一个寺院住，居士来了，普供养每个出家人二百元，我不要不要的，当家说不要就给常住了，我就说还是要吧。到了南方禅堂，和北方不一样，等上坐了包好腿布了，然后居士轮着给出家人发钱，老和尚发单资也是这样。佛菩萨圣诞，居士供斋，在斋堂念完供养了，开始轮着发钱。居士是想培福，普供养出家人又不能不接，接多了就开始点点自己多少钱了。没钱不行！钱多也不行！贪心真不易除，听师法能常常提醒自己。现在这个寺没居士供养，真好。所以今年五月初一，一个居士普供养出家人，我已不习惯，坚决没要。以后换环境了不知道咋样。紧紧跟随老师真好，否则掉入大火坑了还不知道！有师真好！！！

老师：好样的。


2022年10月31日（超度）

老师：随着内在灵性的扩展，过去修行中，无法触及的微妙精微的生命层级奥秘，正在一层层地揭示出来。知觉灵魂，过去我也是不知道的，或者说，过去我只是能够看到灵魂，但是没有能力去，切身经验灵魂的层层分解，以及亲身体证，灵魂从身心因素中，松动，超越，解脱，升华，归入极乐世界的过程。

天门真的打开了。

解脱生死的这条路我已经确定地走通了。

这是真神留给人间，最殊胜的礼物，后世人，顺着这条道路，可以解脱死亡的威胁，可以归入灵性宇宙的荣耀，可以实证法界诸佛智慧，可以即身成佛，圆满无上正等正觉。

我所说，每一个字都是真实；历史中，没有任何一位大圆满的成就者，像今天这样，为人类留下如此细致、细腻、具体、清晰的生命解脱之路。

绝大部分成就者，所留下来的都是圆满证果后，对于最终智慧的，只言片语的描述。

这些描述，只能证明他觉悟了，得道了，归入圣贤，可是，他们所留下来的，对于真理的描述，仅仅是对于结果的阐述，并没有留下具体细致的过程，没有心灵微妙境界升华的途径，失去了过程就无法使后世修行者，沿着心灵觉醒之路，一步步从人心黑暗的境界中，走出累劫因果兑现的生死世界。

我一直怀疑，这些圣贤如此做的目的为何？

是人类不配？

还是真理珍贵，不能够如此廉价地奉献给人类？

好的一点是，我不是来普度众生的，我是来归正真理的，是铺路人，只需要归正真理本身的法义就足以了，无需与世间灵魂打交道，这样就避免了各种人心的污染与亵渎。

真理是不变易的。

还原了佛法大义，归正真理纯净的心灵道路，后世人，自然会有有缘者，来践行真理，回归天堂，为人间开辟一条解脱生死之路。

我不是哪个世界的教主，更不是人间的教主，没有信徒也没有学生，无需供养也无需崇拜，我只是普通的修行者，将自己的修行经历如实记录下来，赐予与我同世的灵魂，一个解脱死亡的机会。（老师单独留言）


2022年10月31日（眼神背后……）

老师：我对比了四年前的照片，今天的照片，以及圣灵刚激活生命之爱时的照片；最终不得不承认，唯有圣灵降临时的那一天，拍出来的照片上，具有神圣性，这张照片上的人，属于自带光辉的，你们的肉眼看不见他的生命微观中，可是在我的觉性普照中，此人就是神圣的大菩萨，如假包换的圣贤，我愿意亲吻他的脚面，将身躯匍匐于地供他行走。

圣贤，是圣洁完美的光明，是无缺完整的爱，是接纳魔鬼的温暖，是无惧恐怖的接纳。

此人就是神圣的圣贤，无论何时何地，只要看到这张照片，其他的一切我瞬间都会忘记。

看到他的瞬间，真的是被“光”所笼罩住了，一下子心意就暂停了，心灵瞬间掉入无限的神圣光辉中，享受安宁与慈悲的抚慰。

十年后，这张照片的神圣温暖，安宁稳固，就会成为我生命的常态，那就是九地尊神，大显神迹，慈悲无限。

爱是存在的唯一答案。圣贤，就是智慧与爱的完美结合。（老师单独留言）


二、学生FB主页收录

2022年10月1日

2022年10月2日

2022年10月4日

2022年10月5日

2022年10月6日

2022年10月7日

2022年10月9日

2022年10月10日

2022年10月11日

2022年10月12日

2022年10月13日

2022年10月14日

2022年10月16日

2022年10月17日

2022年10月18日

2022年10月19日

2022年10月20日

2022年10月21日

2022年10月22日

2022年10月23日

2022年10月24日

2022年10月25日

2022年10月26日

2022年10月27日

2022年10月28日

2022年10月29日

2022年10月30日

2022年10月31日


2022年10月1日

学生1：有句话说的好，爱之深，责之切。说的就是我。

我非常非常非常爱我的妈妈，爱到极致。但是我好像对我妈怼的次数也是最多的，而且越来越挑她的毛病。我总是对我妈说教，因为她这辈子太省钱了，总是不舍得为自己花一分一毫。但是对我却是那么地豪横，恨不得把全世界都给我，而我却无心去要她的全世界。因为我爱她，没有任何的附加值，没有任何所得心，我只是爱她，我就是爱她，爱不需要条件，爱不需要理由。所以我也想把全世界最好的一切都给我妈。所以我们之间的冲突由此而生。现在也只有她能让我生气，因为我太在乎她了，因为我太心疼她了，我总是想把最好的一切留给她，而她却拒绝我给予她的一切，她却要把她的一切都要给我。说白了，她就是心疼我为她花的每一分钱。对自己，她在金钱上太会斤斤计较了，而给我买我爱吃的东西，多贵她都舍得买，眼睛都不带眨一下。说白了，我们就是彼此都只为对方着想，只想着为对方而付出。（节选）

老师：不要试图去改变老人的生活习性，习性观念的改变，对于老人而言是一种痛苦；我虽出身高干家庭，可是父母的工资要资助爷爷与外公的家庭，所以从小生活并不富裕，前半生养成的生活习性，导致今日的我，依旧非常节俭，现在身上穿的外套还是20年前的，这种节俭的感受对于我而言反而是很安心的体验。

也不要拒绝老人对你的爱，他们给予你的付出，是他们索取爱的回报的一种方式，给予自己所爱之人幸福，是赐予爱的人最大的回馈。

因此在国内时，我一回家就从独立的男人变成了公子哥，饭来张口，衣来伸手，从不干活，就是一味地索取父母的爱，因为我看得到他们心思深处的动机。

父母对子女控制习惯了，他们习惯于强加自己的爱在孩子身上，为了让父母高兴，就扮演他们心目中需要被他们宠爱的孩子，永远依赖他们的孩子。

这样，父母就有了，被孩子依赖，被孩子需要的“价值体验”。

尤其是老年人，这一点心灵上的“价值体验”，对于人格人性的情感体验，极其重要！

因为被儿女需要，父母就会永远年轻。

…………………………………………

学生2：今天抄写老师的《相遇》，头脑里边在打转。妄想起来各种阻挠，不认可，让我写不下去，写了一半，就停下来看了一遍再继续写，我发现了这些思绪。我知道这不是我，我宽恕你们，我原谅你们。不管你们怎么从心里边儿，不认可我的老师，阻止我学习真理，但是我这一世一定不放过与觉者相遇的机会。相信老师，相信真理。（节选）

老师：这些胡思乱想的意业，你没有必要一字不落地重复出来吧，就好像，我又被你的业障，劈头盖脸地骂了一顿，以后就简短一些，就是对老师诋毁的言论，怀疑的念头，我看到了，宽恕了，就行了，没有必要让其他人跟着你一起重温对老师的侮辱，这种语言背后是很脏的气息，不要污染其他的灵魂，谢谢你啊。


2022年10月2日

学生1：（大篇幅地介绍了自己去世几年的母亲的艰辛命运，忏悔自己对母亲的不孝，出于愧疚，想让老师看看母亲现在往生去了哪里，内容略）

老师：我成了给你们看事的人了？

自从给安师兄的女儿开示过一次，灵魂的去处，短短几天已经有四五个人留言，拜托我给他们看看，死去的家人去了什么地方。

这种事你们应该去问看事的人，花费几百元就可以解决的事情。

在你们的心目中，我也就值这几百元，和那些街头骗子没有什么本质区别。

在此，我向大家表示歉意，对不起这些真正渴望解脱的灵魂，是我一时心软，答应了安师兄的请求，为她女儿开示了自杀之人灵魂的救赎方法，导致人心的攀比，将我，这尊真神拉低到人间神棍的地位中，任由凡夫俗子践踏，这是我自找的侮辱，怨不得别人。

这次我宽恕你的无知。

下一次若再让我见到此类，拜托我观察家人灵魂去处的帖子，我就直接拉黑了。

对不起我错了，我不应该给安师兄开这个口子，是我一时心软，将真神变成了神棍。

…………………………………………

学生2：（附上面老师对学生1的开示，略）

心痛不已，跪请师兄们，不要再重蹈覆辙。对不起老师，都是学生的错，无颜以对恩师。

学生错了，向恩师忏悔，学生错了，学生错了，学生错了，对不起老师，学生一直在反省，在写忏悔，写了七八篇都不满意（附在后面），今天一直在抄写《对忏悔的理解》《护法》《断灭空》《宽恕》《救赎》，一直在觉察，我错了，我错了，我错了，有辱宗门，败坏家风！请老师家法处理，驱逐拉黑都是恩师对学生的赐福，宽恕无法宽恕的自己，唯有交付老师无法原谅的自己！（图片略，图片内容为忏悔文章）

老师：这是我自己的错误，原本只是想借助自杀的男孩，给人类开示超度灵魂的方法，却导致人心情欲的攀缘与泛滥，此种过错与你无关，是我自己的不谨慎，并非开示自杀之人的处境，以及救赎的方法本身有问题，而是，我的开示被人误以为，我有能力看到灵魂的去处，而将我变成帮助鬼魂找到好去处的神棍，这就是亵渎了。

我何止能够看得到灵魂的归属，如此卑微浅薄的能力，人间的附体也可以看得到，能看到灵魂的归属不能证明任何事情，更无法与真神划上等号，我是释迦牟尼佛“正法眼藏”的再现，是圣主平安性救赎人间的桥梁！

真神具有引导修行者升入天堂的威神力，真神具有超度灵魂解脱恶道的光明力，但是这种能力只针对信受真理的灵魂而言，因为真理只因为救赎灵魂而来。

真理为灵魂付出的一切都是无偿的，是免费的，是不求任何回报的。

因为，孱弱的灵魂，绝无可能回报真理的恩典，因此，真理是清白纯正的慈悲，对人间一无所取，一无所求。

不要将真理的慈悲，拉入人情世故的利益。

觉得老师有能力解脱死去之人的灵魂，就可以帮助我死去家人的灵魂获得一个好的归属地，我不与人类做买卖！

我拯救你的生命，救赎你的灵魂，因为你信仰真理，仅此而已，对于虔诚信仰者，真理的救赎普度，没有丝毫索取，无需半点回报。

但是，对于世俗间枉死的灵魂，那是他们自己的业报，想要超度他们去找寺院做法事，或者弘法供养真理，获得的福报也可以回向给灵魂，在微观世界中，可以对灵魂起到净化与超度的作用。

我不是为灵魂做超度的人。

我是留给人类，如何超度灵魂方法的人。

太阳光是地球上所有生命生存的基础因素，不要因为阳光具有温暖，而试图将太阳塞进你的被窝为你暖脚。

黑暗的灵魂，不懂尊重真神。

我是救你命的人，不是你的仆人。

…………………………………………

学生3：今早发生一件非常不开心的事，娃娃起床就拿着《梦》，这本《梦》是最早的法本，娃娃拿着《梦》上厕所，他妈妈抱着他在把尿，我在卧室用电吹风在吹干娃娃的裤子，根本不知道娃娃拿着法本在上厕所，因为电吹风声音很大没听见女儿在呐喊，法本掉便池了，虽然便池当时是干净的，女婿赶过去拾起来用水使劲冲干净给了我，我赶紧用电吹风把法本吹干，又赶紧拿到佛堂点燃香来熏，然后供奉在佛柜上。过程中心里很难受，很心疼，因为那是我最珍贵的法本，是我心里最珍贵的宝贝。（节选）

老师：祝福你，不要自责，经书只是纸张，真理只在心里。

…………………………………………

学生4：向老师忏悔，向十方诸佛菩萨忏悔，忏悔学生的自私，愚痴，无明，无能。

昨天，丽水有几个老太太，打电话，说以前师父在丽水的时候，通过念《梦》抄《梦》听《梦》，很明显地，消了很多业障，身心有了很大改变。今年，丽水寺院来了一位比丘和一位比丘尼师父，共有三个师父，他们都不让念《梦》了，要求他们都改念“阿弥陀佛”就可以了。现在业障又严重起来了，所以想来温州师父的寺院学习，住一段时间。对不起，被我婉转拒绝了，并通知她们在家自己学习，远离那个寺院，否则今生的解脱就没有希望了。心情有点难过，有点复杂，五味杂陈。（节选）

老师：没事的，真理的光辉绝不可能被人类的业障所遮蔽，随着时间的推移，你会发现越来越多的出家人，以及越来越多的寺院，开始集体学习《梦》，因为六年后尊神的降临将透过这些文字大展神迹，会出现许许多多不可思议，却真真切切的强大神迹，释迦牟尼佛的教法，时隔千年后，再一次在人间普降甘露，超度灵魂。

这是诸佛的安排，是真神的威力，黑暗的灵魂是无力阻挡神佛的光辉的。

人类是黑暗的灵魂，与阴间的鬼魂没有丝毫区别，只是多穿了一件身体的外衣而已，鬼魂的境界中，任何人都与他们一样，都是愚昧而贪婪的卑贱众生，因此人类面对真神，面对圣贤是不屑一顾的轻蔑。

我们信受释迦牟尼佛的教法，肝脑涂地，匍匐顶礼，那是因为佛通过真理展现诸佛法身，法身超越时空世界，穿透过去未来，在任何世界中，任何时间段，都具有唤醒灵魂解脱生死的能力。

我们信佛，信的就是文字中蕴含的真理啊！

可是，2600年前，与释迦牟尼佛同在一世的人们，照样不认可佛陀，照样轻蔑他，诋毁他，鄙视他，排斥他，因为当年的印度是一个地域辽阔的国家，由几十个小邦国构成整体印度地域，包括现在的孟加拉、尼泊尔、斯里兰卡、巴基斯坦领域，释迦牟尼佛虽贵为王子，他所处的国家也就是中国一个县的面积，充其量也就是中国一个县委书记的儿子，在当时的印度，几十个大小邦国之中实在是算不得什么了不起的人物。

现在的印度，依旧是印度教的天下，现在的印度教徒，依旧不把释迦牟尼佛放在眼里，更何况2600年前的印度教徒们，他们认为，佛陀的教育，不过是印度教的一个分支机构而已，佛的思想没有超出《吠陀经》，只是印度教思想的一个分支。

所以，不要以宗教组织的眼光看待真理，在宗教文化体系中，任何与宗教领袖同世界的灵修导师，都属于“外道”，宗教领袖才是正统，历史上任何宗教中，都是这样对待宗教外的觉悟者的，没有例外。

圣主耶稣是犹太人，是犹太人的救主，是整体西方精神文明的奠基者，可是与他同世界的人，却敢将他钉死在十字架上，而且钉死他的人，还就是犹太教的几位“拉比长老”，这就是灵魂的黑暗，所投射出的罪恶。

今天真理面世，所遇到的一切磨难诽谤，以及种种巨大的阻力，与释迦牟尼佛、圣主耶稣当年所遇到的情形一模一样，可喜的是，我已经偿还了“命债”，不必再被钉死在十字架上。

但是，我所流传在人间的真理，必定会遭遇铺天盖地的诽谤与污蔑，造谣与攻击。

究竟原因，是我曾经的自己，在历史上的过去，也曾经对那时候的觉悟者，做过同样污蔑诽谤攻击陷害的事情，今日的我，所遭遇的一切苦难，无一不在偿还着过去的罪恶，这是无法避免的事情。

《金刚经》中曾说：若有人宣说究竟法义，遭受人们诽谤攻击，那么，宣说法义之人，历史上曾经诽谤侮辱真理的罪责，就一笔勾销了。

无论人类的心灵多么黑暗愚昧，无论人间的灵魂多么冷酷恶毒，真理的纯净温暖，绝不会因为人类的黑暗而有丝毫改变，真理是法界诸佛圣贤，智慧慈恩的再现，具有无限恢弘无量光明的威神力，真理的光辉普照人类世界，是人间任何力量都无法阻挡的巨大浩瀚核能。

今天写出这段话，我要立帖为证，真理必将以光芒万丈的威力，摧枯拉朽般清理宗教藩篱，让宗教内部追求真理的灵魂，睁开心眼，目睹释迦牟尼佛的“正法眼藏”再一次普照三界六道，拯救真正的佛教徒往生极乐世界。

让宗教外，寻找生命意义的灵魂，获得解脱生死轮回的权利，摧灭阻碍灵魂信受真理的宗教屏障，无论是佛教徒，基督徒，或者其他宗教信仰的灵魂，都能够在真理之中，明心见性，解脱生死轮回，往生灵性宇宙，甚至于即身成就，荣登法界圣贤。

我目前不是圣主如来，没有证到究竟圆满的平安慈悲，但是，我是如假包换、童叟无欺的八地真神！

若不服可以拿着佛经来辩论，看看是饱读经书的僧侣们，头脑理解的“觉性”究竟，还是我这个自证圣智的践行者圆满？

真理不辩不明，光是理论知识是无法超越心识分别，无法从生死轮回中解脱的。

我是真神，是圣贤，是真理，是道路，是灵魂解脱生死的希望，是赋予心灵温暖，宽恕累世罪责的“威神力”，如果我不是证入觉性，脱落生死的大成就者，那么，我就是魔鬼，属于未证言证，歪曲真理，侮辱觉者，诽谤诸佛。

那么，我自然会遭受永无终止的地狱恶业，以此生生世世的痛苦，偿还歪曲如来究竟义，坏众生智慧法身的深重罪业，我理所应当下地狱。

如果，我确实是自证圣智的大成就者，是解脱了生死轮回的真圣贤，有智慧力，有光明力，有慈悲心，救赎人间乃至三界六道灵魂，回归灵性宇宙，进入极乐世界，永断生死轮回，那么，目前在人世间诽谤我，阻碍真理普度灵魂的任何人，就属于诽谤释迦牟尼佛智慧，就属于诋毁圣主如来“正法眼藏”，就属于出佛身血。

那么，此类人的灵魂，也必将承担自己人心罪恶的一切恶果。

文殊菩萨在《文殊悔过经》中，就回忆起自己的往昔，曾经诽谤究竟义、般若法为“邪教”，从而堕落地狱多少劫，这是关系到无数灵魂法身慧命的根本大事，维护真理就等同于救赎了未来的诸佛，功德无量充满三千大千虚空宇宙。

如果出于人性的愚痴恶毒，以世俗名相判断真理对错，就等同于，毁灭未来的诸佛，亲证法身自性的道路，这是真正的杀佛之罪，那么，此种罪恶也是，充满三千大千世界虚空，所无法偿还的罪恶。

立帖为证，我今日所说法，是十法界无尽虚空中，过去未来无量诸佛所说“第一义”究竟法身，无二无别之“正法眼藏”，是诸佛根本正智之表达，是众生灵魂解脱之正途，是从六道生死中走入不生不灭法界之圣途。

时间会为我作证。

六年之后，神迹将通过文字改变人类的身心灵魂；十年后，人类会亲身经验到，天堂的不可思议。

真神与人类同在的时期，未来必将到来，谁也无法阻挡，这是法界诸佛的安排，这是三界诸神的履行，这是人间灵魂的福报，这是解脱生死转瞬即逝的机会。

对于人间我一无所求，一无所取，不会成立宗教，不收揽信徒，不收费，不收供养，不渴望被承认，也不在意被诽谤。

恭敬与诋毁，那是人类与法界诸佛之间的关系，我只是铺路人，你们如何选择与我无关。

我只是告诉你们，这一切都是真实的。


2022年10月4日

学生1：请教师兄们：

“心灵中任何体验，微观到认知的尽头，

就展现出体验的缘起。

好像水流结成冰层一般。

是光明温暖的觉受，失去温暖时，光明刹那间的惊愕。”——《大手印》（2022-10-03）

是什么原因导致温暖失去？如果失去温暖是必然要发生的，那堕落也是不可避免的，这就是成住坏空的必然规律吧。

其实，这个问题的动机是为自我存在的合理及内心各种体验的不舍找理由。但是，是什么原因导致温暖失去，确实是个疑惑，感觉老师第一次从体验的角度讲迷失。

学生2：师在《更新》（2022-01-25）中说：

“就是个体生命，离开了生命整体，

就失去了生命力源源不绝的源泉。

就好像火苗离开火山，

时间一长就会失去温度。”

老师：对。

老师：（回复学生1）灵性对生命形成了经验，经验承载了生命存在，就承载了存在的时间，随着时间推移，经验沉淀了生命，灵性形成境界，境界割裂灵性形成知觉，这就是三界生命的缘起。因此，三界内的众生，即便解脱了分段生死，也存在堕落的可能性，虽然堕落的时间非常漫长，那是无量无量劫的时间跨度，但是，灵性承载时间，生命堕落境界的基础依旧存在，这就是三界为火坑的根本原因。

存在，一定有存在的主体，有了主体就会有客体，主客就是分别，分别就是轮回。

因此，唯有解脱分别心的觉性，才是无生无灭的究竟圆满，灵性的永恒，在觉性中，也是刹那生灭的幻觉。


2022年10月5日

学生：

自我的边界感，

是我执，

是恐惧，

宽恕消融恐惧，

宽恕融化我执。

平坦无边界的胸怀，

方能承载万物无差之爱，

能荷担如来家业。

柔软和坚硬是一回事，

当她们生发自同根同源，那就是真爱和承担。

对所有被我明里暗里拒绝靠近的师兄们道歉，

也突然觉得自己往昔常常挂在嘴上那句“我不在乎别人怎么看我。我不在乎什么什么。”很有趣，宽恕过去那高高筑起栅栏的自己。

打开栅栏，欢迎光临。我们是一体的，没有边界，只有爱。

老师：有进步。


2022年10月6日

学生：在这个神圣的平台向老师和师兄们汇报学法体会，以忏悔业障，净化污浊的灵魂，熄灭内心的恐惧。

我90年代初就接触到传统文化及佛法，感觉很好。但是十年左右后，业障现前产生嗔恨心，境界逐渐转变，后来是经常做恶梦，被成群畜牲追赶好几年。烦恼所逼误与附佛外道的大仙走到一起，又混了近十年。直到2020年9月才结缘老师的法并开始学习，如梦初醒。（节选）

老师：祝福你，多学法，你的灵魂就会有消融业障的力量。


2022年10月7日

学生：今天抄《天堂》（2022-09-04），抄到，“慈悲，是构成宇宙星河的基准元素”，心被震撼了一下。

10月4号那天下午，我的身体被我明显感受到有很大的变化，身体很轻，我刚才又拿镜子确认了一下，脸上也温柔细腻了很多，以前的脸就像揪揪吧吧的苦瓜，这样形容也不冤枉她。

今天抄法中，看到一只毒蝎子爬上书沿跑了，我想是我以后不会随随便便出口就是恶毒的语言了吧，太感恩了，敬爱的老师！这都是您的功劳。（照片略，节选）

老师：柔和了。


2022年10月9日

学生1：最近这段时间，莫名其妙地，嗔恨心特别强。从潜意识里冒上来的念头，个个都气嘟嘟的，杀气腾腾。我很奇怪这是怎么了？今天终于厘凊了，是深层的恐惧。（节选）

老师：以后你不要弘法了，你自己安心修行，有了智慧后再去影响其他人。

…………………………………………

学生2：感觉最近学习的方法挺好，想分享给师兄们，一起进步。

我们在家修行，难免各种人间责任，整块时间有限。虔诚心和出离心在心底催着，难免常常陷入焦虑，各种误区。其实不必。走出误区，摸索出中正的方法和心态，持之以恒，修行就是时刻朝向真理的心，一种生命状态，自然纯朴，静待花开。

…………

自然，才能安宁，才能平安。才得“无生”。

另外，大量学法，真正的“信”不知不觉中就被浇灌成长。昨天我突然意识到我抄老师每一个字的时候，内心莫名其妙升起极致的恭敬感，字字珠玑说的是每个字都如钻石珠宝，捧在手心恐怕亵渎了，就是那种感觉。这是从来没有过的体会。我意识到，最近的泡在法里，是这个心升起的因。（节选）

老师：嗯，实证的道路，我学法主要是听法，每天雷打不动的6—8小时，学法的时候内心专注力全部集中在法义之中，对于现实世界是视而不见的忽略，就像是充电一样，8小时的持续性学法，会最大程度地温暖灵魂，驱散潜意识焦虑，净化感受习气，唤醒灵性安宁稳固的幸福感。久而久之，学法中培育起来的温暖安宁，幸福光明，轻松愉悦，就会成为身心内活着的主体；久而久之，灵性温暖光明的喜悦状态，就会取代人心意识，而诞生纯正的修行者。

学法没有固定的模式，听法、抄法、读法，都可以；

学法有着不变的准则：持续性的时间，以及清醒的专注力。

这两者只要保证了，任何一种学法状态，都可以起到禅修净化生命的作用。

…………………………………………

学生3：回家

这条归途上有老师，有师尊，有真神，有真神的引导，有真神的带领，真神面对着种种崎岖陷阱，真神克服了重重艰难险阻，真神义无反顾呵护着手无寸铁的我们，真神想尽办法保护无比弱小却归心似箭的我们，不离不弃，一个也不放弃。家就在前方，走过万里，真神始终在引导着我们，在等着我们。而我们，我们这些孩子，只是紧紧跟着真神，一步一步跟着真神指引的道路，一步一步往家走。真神啊，千言万语，万语千言，我也说不出来了，说不出来了，我只想祈求真神带我回家，我要回家，我要跟着真神回家，万里归途，就是我们回归天国的道路，我要跟着真神回家。（节选）

老师：等候你。

…………………………………………

学生4：做完家务，坐在书桌前，仔细揣摩思考老师说的话：想要忏悔，就一定是你内心，不敢见人的事情，一定是你心灵，不敢回头面对的记忆，一定是你灵魂深处最深切的恐惧与痛苦，一定是你的良心感觉愧疚的事情……我闭目冥想，在我的身心内仔细地挖掘过滤，我的前半生的经历，哪些经历属于这些痛苦的记忆。

宽恕我曾经伤害过的别人，也宽恕曾经伤害过别人的我自己吧！（忏悔曾经的情感经历，内容略）

老师：你是良心很清白的人。

…………………………………………

学生5：（忏悔自己因邪淫行为感召来了鬼魔附体，内容略）

直到我遇到老师的法，听到老师的讲法音频，我的心才能终止片刻的情苦，到现在学习11个月了，中间痛苦了无数次，绝望了无数次，嚎啕大哭无数次，想放弃无数次，可是我的心始终知道这就是我灵魂真正渴望的，哪怕这份情能让我的心痛苦得感觉堕入了地狱， 但是我绝对不会放弃学法。当我越精进学法时，我内心的情苦就会越来越虚弱，甚至有时候不会再执着，哪怕我有时候抄完法莫名其妙地半夜委屈大哭时，但是我的心有一个地方不一样了，这就是信仰的力量，老师的法义的力量，在拯救我的灵魂，给我光明……

其实写到这里我已经没那么在意附体之类的动物精灵了，以及经历的种种伤痛，这些所有的都是因果的兑现，自作自受罢了……我很感恩遇到老师，很感恩遇到老师的法，真正地将我的灵魂从地狱救拔了出来，而且随着学法的深入，我发现我越来越清净，虽然这些忧伤仍然会出现，但是当我学法时，那种内心的愉悦、安宁、柔软、纯洁、光明，早就治好了我的抑郁情绪，而且对情感的执着已经越来越淡了……（节选）

老师：没问题的，百分之百能治愈。


2022年10月10日

学生1：

昨天，在内心深处做了一个很重要很重要的决定

放下对一个伤我很深的人的怨恨

我决定了，不再怨恨

我认了，就这样吧

算我上辈子欠你的

这委屈我认了

就在做了这个决定之后

内心的一块硬块，忽然没有了

整个心软了下来

想起老师说过，修行修的是内心的柔软（原句记不清了）

原来柔软，是这种感觉啊！

昨天一夜睡得很踏实，好久没有这么踏实了。

感恩老师！

老师：真棒，实证。

…………………………………………

学生2：天不生觉者，三界如亘古漫漫漆黑长夜，感恩老师赐福平安！救赎恩德！

“我深刻地体验到一个残酷的实相：

人类凭借自己的努力，是绝无可能从生死之中解脱的。

一万亿分之零点零零一的可能性都没有。

因为‘你’，就是生死塑造的结果。

就如同，水滴想要脱离河流，你觉得可能吗？

水滴早已忘记了，自己光明空灵的本质真相，灵性被水滴的记忆与体验裹挟，随波逐流，经历亿兆劫生生死死，而无法从奔腾不息的河流中解脱。

奔腾不息的河流就是体验习气，与认知妄想。

被河流裹挟着，沉沦川流不息生死中的水滴，就是‘自我’。

————————————————

唯有确定解脱生死的真神，才具有分辨生死梦境，与光明永恒的智慧。

这是一种极其细腻的，无法被意识思维捕捉到的‘存在经验’。”——《准则》（2022-10-08）

“而历代祖师选定的弟子们，凭借灵魂先天带来的素质，以及对上师的虔诚，恪守教法实践修行，基本上都能一世解脱，不用再去轮回转世。

因此，在任何宗教体系中，真正的修行方法都是极其隐秘的，口耳相传，不落三耳，无论是密宗还是禅宗，对法脉传承者的要求，都非常严格，因为这是人成神，神成圣之路，并非是人世间的文化与知识，真理蕴含的光明会激发修行者身心微观中，累劫积蓄的习气，形成业障阻挡修行者的正信，所以，没有上师看护的人，基本上没有修行成功的可能性。”——《筛选》（2022-05-13）

老师：这是事实真相，这也就是修行者千千万万，成就者凤毛麟角的根本原因，知识概念无法融解心灵深层的潜意识习气妄想，形成自我的微观因素依旧稳固强大，生死轮回绝无可能终止，生死是个体生命无法回避无法抵挡的根本忧患，若没有真正的觉悟者微妙智慧解开生死谜团，地球上基本上没有任何灵魂有机会解脱。


2022年10月11日

学生：老师好，师兄们好，这篇文章是我忏悔这些年所经历的外道，希望自己在中毒不深还有得救的情况下，能让自己将这些错误的知见抛弃。（内容略）

老师：寻求真理的道路，无一不是血泪史。


2022年10月12日

学生1：看到有师兄为了读诵顺畅而增减老师原文，老师原文可以改吗？个人见解：从因果讲，改动真神的文章，属于亵渎，罪过很重。从出世间角度，修改后的法义，将影响到众生出离生死。从修学角度讲，修改原文，是不恭敬老师。从人世间的角度讲，保持原著，是对原作者的尊重。否则，就是侵犯著作权罪。所以，无论从因果还是修行角度，还是世间出世间角度，都不能随意改动原文。

在我心目中，老师的实证法义，珍贵无比，与佛经一样，是无价之宝，怎么可以随意改动？想都不敢想，唯有恭敬信受奉行。（节选）

老师：绝对不可以改我的文字，那不是源自于人间心灵的境界，也不是源于头脑意识的逻辑，文字背后是生命，是智慧，是光明，最重要的是具有温度，一旦落入人类的概念与体验，文字背后的神性就会丧失，就无法起到净化灵魂，升华灵魂，纯净生命，超度灵性的作用了。

…………………………………………

学生2：近三年来，我是听着《梦》和《禅修导引》修持禅修。晩上精神欠佳时会昏睡，早晨状态较好，出现内呼吸后，修持40分钟，都不想下座。我听老师话，不能贪觉受，一般修内呼吸30分钟，即下座。

《禅修导引》中的两个不明白的问题：

一、当呼气时，在脊椎中舒适纯净的温暖，自下而上地流动喷涌！请教是否会喷涌出百会穴头皮顶水平线凸出一点点呢，还是只在百会穴顶部头皮之内呢？

二、听《禅修导引》时，当自鼻吸进光时，经额头，头顶，再后脑，经大椎，至心脏背后脊椎。

请教：是否会下至会阴穴？

请老师开示教导，深深地感恩老师！（节选）

老师：祝福你。深入学法，将灵魂融入真理之中，身体上的感受无需在意。

…………………………………………

学生3：“初于闻中。入流亡所。所入既寂。动静二相。了然不生。如是渐增。闻所闻尽。尽闻不住。觉所觉空。空觉极圆。空所空灭。生灭既灭。寂灭现前。忽然超越。世出世间。十方圆明。获二殊胜。”——《楞严经》

老师：把“觉海性澄圆，圆澄觉元妙，元明照生所，所立照性亡……”，文殊菩萨的偈子，与观世音菩萨的偈子，相互配合起来看，就会发现大菩萨对生命宇宙实相的描述，是绝对的一致，观世音菩萨所说，是从下往上，由外而内的描述。

文殊菩萨所说的，是从上往下，由内而外的阐述，但是说的都是同一个东西，那就是“觉性”堕落“灵性”，空性成为“存在”的过程。

…………………………………………

学生4：

“就是目前针对你来说，你心灵深处的疑惑在于你习气的贪着。就好像是这个水，放得时间太长了之后，它变成像胶一样的东西了，那个地方是贪着。修行的人必须要把这个贪着发现他，你内心的一切疑惑皆是因为你的心灵对你的体验有热爱。有热爱才会有贪着，所以，你现在要去跟别人交流，将自己内心深处的疑惑说出来。说出来之后，你去寻找那个疑惑背后的贪着。那个贪着一定是你自己最舍不得放下的东西，然后去面对那个舍不得放下的自己，然后去拥抱他，接纳他，告诉他你的选择。你面对他，他就不是你，你知道吗？你真实地面对他，他就真实地从你心灵深处解脱了。当你不再去维护内心深处自我放不下的这些体验和愿望的时候，当这些体验和愿望消散的时候，被体验和愿望绑架的你就解脱了。解脱的那一瞬间，就没有一个曾经被束缚的你，那个地方就是你觉性的绽放。

你能转变一个观念，你能放下一个贪欲，你就可以放下所有的贪欲，你就可以转变所有的观念，直到你把所有的观念转变完，所有的贪欲放下完了之后，就没有你的存在了，也没有一个修行过程当中能够提高的你，因为你就是贪欲所凝固的心识。贪欲清净完了，心识也就融化了，然后，你的觉性就像是瓶子被打碎了之后，瓶子里的虚空跟瓶子外面的虚空合在一起，就像是太阳从虚空当中绽放一样，那个时候就是你成就的时候，所谓的生死就不会发生了。所谓的生，就是贪欲对心识的凝固，所谓的死就是心识对贪欲的取舍。贪欲清除完了，就没有一个维护贪欲的自我，自我熄灭了，就没有一个被自我凝固的心识。心识不再束缚心灵的觉性，觉性脱离心识的镣铐，那么，当下就是无生法忍，就是觉圆满。所谓的生死轮回、六道轮回只是熄灭于你一念之间，那个就是你成就的时候，你就是一个伟大的觉者，我们就可以称呼你为菩萨，大菩萨。

我刚才给你讲的东西很实际的。你要去找人交流，找到自己内心深处贪着的这个自我，并且去融化他，好不好？”（节选自2016年4月10日《接纳3》）

老师：六年之前的文字，智慧确实很犀利，圆满，透彻，但是文字背后没有温度，没有透过文字照进灵魂深处的光明，因此，这篇文章虽然知见纯正，智慧清晰，实证经验踏实，但是依旧是人类的境界，是出于人类修行者的实证境界，与今日的文字不可同日而语，那是天壤之别的差异，现在的文字背后充沛着强大的光明与温暖，那是生命本来的浩渺伟岸，透过心意传递在人间的真理。

…………………………………………

学生5：

昨晚听法。

神奇啊！！！

老师的“声音”，过我的“耳”，

成为了一个个“音符”，灵动！

而且“喜悦”，

似在“天堂”，

而每个字从音频流出，

“人、山、水、感受”等等，

都是“音符”，

我的“心”，随着浓浓充满爱的“音符”融化了……

我的整个“身心”轻飘飘，

像“棉花糖”，

很甜美，很喜悦，很轻柔，

我又心想：我没有“发疯”吧！

我从未有过这种“幸福享受”！（节选）

老师：这是法喜的感受。


2022年10月13日

学生1：洛某给老师的一封信

（这是一位暂时还没上新平台的师兄给老师的信，他要依止老师，并请求老师开示。）

在接触您的教法之前，我想给别人针灸治病（免费），但是别人都不相信，也不愿意治。听您教法半个多月之后，找我治疗的人突然变多了，而且每个患者扎完针立刻就有效果。虽然我说免费，但是他们还要坚持给诊费。我认为这定是师尊您的加持，让我生起慈悲心，去温暖他人，温暖自己。这些所谓的病人，无非是师尊应我的执着，而作的智慧显现。

在听您诵《心咒》时，我觉得您诵的《心咒》是直指心性，快速趋入的甚深方法。

大家都熟知的《心经》心咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。翻译成汉语意思是：去吧，去吧，快到彼岸去吧，快到解脱的彼岸去吧。所以听到您所说的《心咒》时，内心非常肯定，您说的这才是真正的心咒。我对您也生起真正的信心，您通过通俗易懂的文字，和文字背后所带智慧力量，强行让我们快速趋入实相。几十年来多么渴望能够见到那个常常在一起却又未曾见面的自己。

我坚信师尊您就是我内心一直在寻觅的真佛，您所说就是真理，对一个渴望真理的灵魂而言，没有办法不去信受，追随您足迹，信受您所说的法必定能成为我的愿望——能得到您的慈悲摄受，成为您真正的学生。（照片略，节选）

老师：此人曾经追随过我，我是雪山教派的开山鼻祖，后期在西藏，印度，汉地传播密法的高僧，基本上也都是我当年的弟子，在历史上此人是我身边的侍者，只是在轮回中迷失在人心的习气体验之中了。

你的修行困惑在于方向不明确。

给予你几条戒律：1.外界没有世界，客观物质世界是心灵体验中，认知分别的投射，向内心深处去体验，去觉察心灵深处温暖而未曾变易的圆满。

2.身心意识并非是你自己，心灵认知深处的清醒才是你自己，以专注的清醒心，去融入我的声音，法中有你生生世世的记忆，以及，伴随你生生世世轮回，却未曾改变的轻柔安宁，纯净温暖。

轻柔安宁，纯净温暖就是天堂光明的特质。

3.活在法中。将自我人格对现实人生所有的渴望，全部彻底地，放弃在佛法中；全身心全灵魂地，去热爱真理，你的基础很好，表现中就是你的内心认知一旦遭遇真理，就会升起决绝的虔诚心，依靠着一颗虔诚心，你可以跨越生死轮回。

4.不要怀疑我，不要否定我，今生能够带你出轮回的人，极其罕见。绝大部分修行者只是在路上的旅客，他们虽然有各种尊贵的头衔，可是生命并未曾融入自性光明，依旧沉沦在生死苦海之中；真正的成就者没有个体意志，而是生命温暖的光明，是安宁无限的自由，是圆觉普照的明晰，是轻柔广袤的接纳，这些微妙的觉受才是真理甚深的展现。

语言文字只是给愚昧的凡夫俗子使用的工具，真神不舍弃文字，真神不被文字限制；因为智慧中没有心识分别所投射的差异个体性，真神以生命在三界中展现，生命具有穿透身心的力量，具有呵护灵魂的能力，具有超度灵魂的威力，智慧随着文字所现，却不被文字概念局限了智慧的神圣庄严，多学法，当你的生命自身心意识深处苏醒，就会体证到真神的浩渺伟岸，温暖光明，那就是你回家的道路。

你可以质疑我，然后以我的法义去解释你的质疑，但是不要怀疑我的人性，我目前不是佛，未曾证到如来究竟涅槃的圆满，因此依旧会有凡夫俗子的身心表现，但是这些身心表现并不是真正的我，我是脱落心识自我，跨越了生死轮回的真神，我不是这具身体，而是生命的温度与智慧的光明。

何时，你对我的信任，大于你对自己生命的执着，你就通过我，见到了被你遗忘了千万年的“自己”。

…………………………………………

学生2：前段期间，很荣幸被杨师兄和朱师兄（他们和我一样都经历过邪教）邀约结伴分别去见了他们以前在邪教里认识的朋友。先是和杨师兄去见她在转化班期间认识的一位农村务农的女性朋友；另一位是退休教师，他和朱师兄杨师兄，我们都是老朋友老相识。一番见面聊天交流，这两位朋友，现在仍沉迷邪知邪见，沉沦邪教陷阱，非常沉迷，确实如老师所讲，“邪教徒的身心内在是纯然的，全然的，彻底的黑暗，没有丝毫光明透出来。”他们的态度言语表情都透露着内心深深的恐惧，被恐惧焦虑严密地包裹裹挟，把自我封闭起来，对除了轮法之外的信仰统统排斥，言行举止间表现出对大乘了义佛法的抗拒和对立，断然拒绝谈论佛法、修行，以及和信仰有关的任何话题。他们一如既往地愚痴沉迷，可是我发现自己与之前却有着巨大的改变。

傲慢转为平等；嫌弃转为理解；埋怨转为体谅；冷淡转为温暖；厌恶转为爱抚；烦躁转为抚慰。不知不觉间，面对他们种种表现，不管是拒绝还是驱赶，不管是恼怒还是厌烦，不管是冷漠还是敌对，心底涌现出来的是爱与包容和温暖。

一切遭遇，所遇一切，都是老师的加持，都是老师的考验，都是圣灵的护佑！

庆幸自己，能够得遇老师宣讲开示佛知见，能够信受真理佛法，是亿万劫的福报。对真理更加珍惜！能够弘扬佛知见，是我的无上荣幸，能够传播究竟佛法，是我的最大荣耀。（节选）

老师：邪教轮子信徒，不要再救赎了，他们没有希望了，他们即便是现在回头，也是无法避免地狱的定业果报，最好的结果，也就是重罪轻报，死后下地狱时，在火海中一触即离，这种被真理超度的邪教徒灵魂，那得是倾尽所有去弘法，虔诚不动摇地以身家性命供养信仰，才有可能熄灭在邪教中诅咒神佛的无边重业，我不想惹是非麻烦，不愿意招惹邪教魔鬼。

他们的灵魂已经来不及逃离无间地狱了，即便现在回头，也是无法回避进入地狱的因果的，而且，想要摧灭邪教中造就的无边恶业，他们所要承担的人间善举，也不是人类可以承受得起的，所以，不要再向邪教组织人员弘法了，他们的灵魂没有这个生命等级听闻真理的光明了。

…………………………………………

学生3：今天才发现法已经深深地融入了我的生命，一刻也不能分离。自从2017年接到老师法，我就不紧不慢地每天听法，上下班听法，晚上睡觉听法未曾一刻离开。经历了太多生死考验，毛病习气一波又一波，而我就像海浪上的小船一不小心就被习气拖着随风飘摇，无论被习气如何按在地上摩擦，好像只要有法在身边就感到心安。今天早上起来送完孩子，突然发现听法的播经机和耳机一个也没有带，而我已经骑着车走了一公里多，心里瞬间感到恐慌黯然失色。立马掉头回家取耳机，也不顾迟到不迟到了，那一刻只想马上拿到法。一路狂奔进门，就摔了一跤双膝跪地，头盔也甩出去了。可是爬起来冲进房间把老师讲法录音拿到手的一刻，却感到莫名心安。仿佛全世界又回到了自己的手中，一路听着老师录音上班，已经成了习惯，成了生命中一天也不可缺少的部分。这一刻我才知道佛法在我的生命中已经融入了我的血液，离开法我就像失去生命力的人，行尸走肉毫无意义。感恩老师，非常惭愧我做得不好，但是我一定努力去改正错误。

老师：这是最正确的修行状态。


2022年10月14日

学生1：心结

幸遇恩师我得以从邪教里走了出来，一切都在往好的地方发展，感觉和他们已经不是一个世界的人了，可是内心那份深深的牵挂和隐隐的愧疚还在，经常在梦里遇到他们并想办法给他们说我后来的故事和老师的大乘佛法，前两天在梦乡遇到了那位哈老兄，看他满脸毒疮很是心疼，我在试图和他做转化的时候却又醒了……

后来我在网上找到了一些还在学轮法的邪教徒，形形色色，有未成年而让父母费尽心力的，有一生一事无成可悲可怜的，有家破人亡妻离子散的，还有继续作恶惑乱众生害人害己的……总之是惨不忍睹呀！无知和贪婪很可怕呀！

后来感觉做了很多但是效果甚微，也没有心力再去纠缠了，就逐步从转化的工作中抽离了出来，再后来就成家立业生孩子了，但是还是有不甘心和放不下的，特别是在里面认识的那几位老哥。（节选）

老师：对邪教徒不要再抱有任何期望了，因他们意淫杀戮神佛、诅咒神佛的漫天罪业，他们的灵魂已经看不见光明了，注定融入绝对的黑暗之中，永远不见天日，无人可以有能力拯救这些灵魂。

…………………………………………

学生2：（图片略，图片为半山腰上的白色大佛像）

老师：这一张佛像，与法界中的身体形态很像，只不过法界中的是蓝色的，但是头顶高高的发髻是一模一样的。

…………………………………………

学生3：

忍不住了！

激动！颤抖！

五体投地崇拜您！

粉身碎骨崇拜您！

血泪交加渴望您！

再也没有任何人能把生命堕落的情况说得这么清楚这么详细了！

前无古人，后无来者！

让我引吭高歌！为您唱赞歌吧！

每次读到这些内容，就激动得无以复加！

激动得要死才能报答的感觉！

（图片略，图片为法本照片）

老师：确实如此，这些智慧并不源自于人间知识，也不源于头脑思维，而是生命觉醒中的实相阐述，其实这些文字与《楞严经》中，观世音菩萨、文殊菩萨描述的宇宙结构是惊人地相似的，因为实相确实只有一个。

学生3：可是老师，我曾经读《楞严经》读了三年，天天读，怎么没看到过这些描述啊？！我一点印象也没有！天啊！这说明什么？

说明：没有觉者的大白话阐述甚深奥义，靠我愚痴凡夫把佛经读烂了也没用！

老师：观世音菩萨：初于闻中，入流亡所。文殊菩萨：觉海性澄圆，圆澄觉元妙。这两段文字就是从不同的角度描述觉性堕落灵性的过程。

…………………………………………

学生4：学习快两周了，习气的懈怠开始携带重量扑面而来。这个时候，要坚守住选择的闸门，一旦懈怠，一泻千里。用什么办法坚守？不忘初心！你说过，每天学法8小时，回向给导师和真理事业。

这不是露水戒律和愿望吧？！那就坚持住。可以做到的。闭环的学习。

今天学了6小时，没完成任务。晚饭后一直陷在流浪猫的世界里，现在梦醒了，不纠结了。修行不是善行善举可以企及的空性，把心收回来，好好学法。（节选）

老师：修行是一生的事情，灵魂净化的过程中，反复的状态是正常的，只要内心对真理的渴望不消失，其余的身心状态无需责怪自己。

…………………………………………

学生5：昨天晚上做梦又梦到包里有轮法的书籍，害怕被警察搜到，极力想隐藏毁掉，证明自己已经不学不练了。醒来后内心的恐惧，还一直牵动心脏跳个不停，看着这个恐惧，反观追查恐惧的源头，彻底曝光出来。（忏悔过去的邪教经历，节选）

老师：你如果不遇到真理，绝对是无间地狱中的鬼啊！好好学法净化灵魂吧，这是你的第二次生命。

…………………………………………

学生6：为什么会哭

今天上午看到悲师兄转发老师给洛师兄的留言开示，不知为何，读到洛师兄的原文，我竟然流泪了，觉得好像前几天看过这篇文章，只是是他人代发的，老师还未回复，再读眼泪抑制不住地滚落下来，说不出的情感……以前看到老师写：我收下你的灵魂（给其他师兄留言）！我都不会有这么大的触动，包括老师给其他修得比较好的师兄点评，我也只是赞叹，没有这么控制不住地流泪，此刻打出这些字时，又觉得喉头紧紧的……

上午跪在老师相前忏悔时，嚎啕大哭，为啥哭，不知道！半个多小时，哭哭停停（停下来是去擤鼻涕，一返回老师的相前接着哭），真的不知道为啥哭？学老师法的几年间，哭是常态，且是大哭，而每次哭，是没有理由的。不像是生活中有情绪的感染，感动啊，激动啊，难过啊，悲悯啊，都不是。每次哭，不由自主的，解释不通的，这一次因为一位师兄的文字惹得我痛哭，到底啥触动了我呢？（节选）

老师：宿世因缘的记忆被触及。

…………………………………………

学生7：不知咋啦？最近读老师的文字，每一个字都似一束光，都有恩师的影子，泪眼模糊读不下去，就只会哭了，看个文章的题目，都似看到一片光明海。

看到老师的法相，内心温暖幸福得要溢出来，时不时还忍不住地把老师的法相贴在心窝窝口，抱得紧紧的，一下子整个人体的骨头就都没了，慢慢身体也融化了，只剩下内心的狂喜在狂热奔跑，如少水之鱼，直奔光明海洋，如奄奄一息之火苗，直奔火山。

前段时间还说过，老师的法相都不敢用手碰到，身体也不敢靠太近，不小心碰到后，赶紧忏悔，觉得人类的身体太脏了，就怕玷污到老师，最近这些概念观念都没了，全抛之脑后，完完全全就是飞蛾扑火般顾不上，只想快快融入祂，就是不由自主地把老师法相贴紧在心窝窝口。（节选）

老师：很好的状态啊。

…………………………………………

学生8：我想问一下老师，我现在眼睛难看字，我不想抄法。听法，可以吗？请师指点，感恩老师。

老师：可以听法。


2022年10月16日

学生1：这个女孩11岁，不上学，不进屋，她的父母没有信仰，对她不闻不问，在师兄家附近租住房子，她整天一个人坐在大街上，不吃饭也不知道饿。在半个月前，师兄见她每天在马路上坐着，给她结缘老师的音频机，她拿回家抱着听，24小时不离开老师的圣音，总是说“好听，太好了”，她的父亲去屋里呼唤她吃饭她竟然没听见，似乎她已经融入法音里。

从昨天开始，她来师兄家跟着师兄发愿，抄《梦》。昨天抄了《梦》，今天又主动来师兄家抄《梦》，自己把老师的照片摆好。她说以前浑身都恐惧，有老师照片陪伴，就不恐惧了，老师有温暖，时刻都在陪伴她……

一个幼小的孩子，一颗单纯的心灵，没有成年人的世俗功利，私心杂念，不知道真理正法，不知道什么叫信仰，仅仅是一个纯洁的一尘不染的灵魂，听闻真理后的恐惧释放，温暖陪伴，日夜主动追随！

我不想再说感恩赞美老师的话，也不知道用什么词语来描述，从视频里听孩子的心声吧！那是一颗纯洁的灵魂对老师最真切的赞美！（图片略，图片为视频截图）

老师：真棒，灵魂可以感知到真理的温暖光明。

…………………………………………

学生2：我根本不在意也不关心自己修到什么程度，反正死皮赖脸地赖着老师就够了。

老师：你是上一批跟随我的人中，能够坚持留下来的，为数不多的几个人之一，时间可以检验虔诚，你是合格的灵魂，我保证你灵魂的未来。

…………………………………………

学生3：只有老师的教法，是真正回归的道路，是解脱生死，断轮回，究竟圆满的正法。而我得到真理，学了一年多，又不精进了，又掺合别的外道。今天想起来好惭愧，后悔自己没精进，不知道珍惜真理。我向老师忏悔！向真理忏悔！向诸佛菩萨忏悔！我错了。

从现在开始学生要精进了。仰望真理，一意孤行。（节选）

老师：精进吧，生命不会因为你的懈怠而停止流失。


2022年10月17日

学生1：看了很多师兄的帖子，受益良多！我也顺便分享下我用的宽恕方法：

1.对小我说，我不是你，我宽恕你。然后察觉破析相应念头，一层一层地破开。

2.对小我说，那要怎么样你才可满意满足了？被满足之后呢？然后呢？然后呢？

3.对小我说，你将消逝于虚空中，可否有什么对谁说的话吗？然后呢？然后呢？

4.对小我说，你将消逝于虚空中，想带着你的恨、仇敌一起呢？生前因它们而负重，死后也要吗？

现在我一般用第四个，要么打嗝要么出鸡皮疙瘩，然后感觉就不怎么受到那个事件引发的情绪困扰了。

老师：挺实用的方法。

…………………………………………

学生2：请教老师如何理解分段生死与变易生死之异同？

老师：分段生死，是灵性从人格自我中苏醒的过程；变易生死，是觉性从灵性中脱离存在的过程。二者相同处都是离幻，不同的是，灵性以存在呈现，而觉性不被存在，无生无灭。

…………………………………………

学生3：想起一位同修杨大姐，杨姐让我感动的是她没有读过书，只是跟她的教书先生在家教她自学过，居然说要抄《梦》，我送给她笔、本子和一把尺子，一周后再去看她时，看到她认认真真一笔一画抄的《梦》，我落泪了。不认识的字就问她老先生，几天就抄完一篇。

今天去看看她，说是眼睛视力出了毛病在医治，等眼睛好了还要抄法。在我不经意间，她说：“我这活了七十多年，这里那里没个着落，我想依靠老师，认真地听法，好好学以后，老师会救我。”我听到这话，这不争气的眼睛掉泪了，杨姐74岁了，没有读过书，没有跑过寺院，因身体关系学过两年道家的功法，为人心地善良，乐于助人，乐善好施。跟老师有缘，听到恩师的圣音就兴奋。当她说想老师救她时，心想是不是人们都是到了一定的时空点，就想到自己该有个落脚处？（节选）

老师：让她培育出明确坚定的虔诚心，这颗纯真信仰的心，可以带她的灵魂上天堂。

…………………………………………

学生4：

“宽恕”的功课方便，但绝不容易。因为，需要宽恕的并不是某个人，某个事，某个发生，而是，宽恕将这些当作真实的“你自己”。所以宽恕的对象是你自己，不是你之外的所有人，所有事，所有发生。这不是你认为怎样，而是实际的体验。宽恕的功课做到极致，做到恒常，便实证到经中所说：一切有为法，皆是梦、幻、泡、影。不是你在做梦，而是你就是梦，梦就是你，你把身体当作自己，便在梦中。你说那我不把身体当作自己不就得了，如果真如你所说，不把身体当作自己，那么还有“你”吗？还有“不”吗？所以宽恕，是心地的扎实功夫，绝非口头禅。与其追求打坐中的各种圣境，更应该在日常坐卧中“宽恕”自己。否则，这一场千秋万古的大梦何时醒？这种种悲欢离合的起伏何时尽？所以，不要小看宽恕的力量，它蕴含着佛陀所说的“慈悲喜舍”，也蕴含着“八正道”。它脱离一切语言文字的造作思维，脱离心灵的做意分别，它无作者，无受者，扎扎实实的痛苦中蕴含着淋漓的洒脱与释放。关注自己的心灵吧，时时刻刻。——澄江

老师：大德。

…………………………………………

学生5：前天下午陪儿子看了《1921》。年轻时的毛主席说了这样一段话：“我们无法选择自己的国家，无法选择自己的家庭，但是我们可以选择自己的理想，为理想奋斗，为真理献身，即便是一无所获，也值得！”

那些年轻人，为了推翻丑恶黑暗的旧社会，为了不做亡国奴，为了建立一个平等光明的社会主义新中国，他们前仆后继，舍生忘死，都在如花的年纪被反动派镇压，或枪杀，或绞死……但是，不管男女，他们面对死亡，那种坚定的，毫无畏惧的，视死如归的眼神震撼着我，让我想到了黄继光，董存瑞，邱少云，王二小……是什么，让他们面对死亡那么从容，把牺牲自我，无私的奉献当作一种责任和骄傲？直到遇见了老师，直到这几年在追随老师，虔诚真理的路上，那颗渴望真理的心越来越坚定，我才明白，他们之所以能舍生忘死，是因为内心有强大坚定的，信仰的力量！！！

为了维护老师，为了维护真理，为了给流浪在三界闭环中，永无出期的灵魂，留一条救赎解脱的光明之路，我们都应该像先烈们一样，像与黑帮拼杀的警察一样，去与魔鬼们舍命拼杀。即使让我当下死去，我也会义无反顾，甘心情愿，死得其所。（节选）

老师：谢谢你，很感动。

…………………………………………

学生6：居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实。——《圆觉经》

老师：最喜欢这几句话了。

…………………………………………

学生7：《圣经》里面除宽恕和爱的部分，很多都是统治阶级为了自身的利益，加进去的，建议不要分享！如果分享《圣经》，难免引起争论，这样不好，我们不涉及宗教。个人建议。

老师：说得对，我信仰的是耶稣的宽恕，并非基督教的宗教组织，这是截然不同的两种性质，耶稣的宽恕可以解脱生死，基督教的规范只能获得福报。

…………………………………………

学生8：想向老师请法，这个图片是某师兄通过宿命通画的，我第一次见到这个图片的时候，大脑中心猛然出现一个清净的光球，我理解的是佛陀清净了我的意业，但是后面学法就很快见到光明入魔障了。我还保留着这张照片，是想得到佛陀的加持，但是担心有不纯正的因素，有时候恐惧就想删掉……（图片略）

老师：这不是佛陀真实的画像，法界中的诸佛不是这个样子，这是臆想出来的。

我说的图片本身没有问题，说的是，图片本身不具备引动你入魔的能力，但是这绝不是佛陀的本尊相，佛陀的本尊相在法界展现，对于我这样的真神，都是震惊得不能呼吸，怎会是你这等渺小的意识可以捕捉到的名相。


2022年10月18日

学生1：转变

来新平台有4个月了，不知不觉中确实发觉自己好像内心潜移默化中变得更加强大有力量了，卸下了内在的一些冲突与纠结，详细表述如下：

一、剔除了一些自我彰显。

从小到大我都是一个特别喜欢表现的人。但凡自己做出一点点事情来总喜欢得到长辈们的夸赞，喜欢让别人看见，喜欢得到大家肯定，喜欢被老师关注，喜欢让师兄们叫好。虽然不至于一惊一乍地咋乎，但确实潜意识里一直在找这种让别人认可的存在感。

虽然不会去苛求事情完美，但是会让内心里面很长时间表现出一种浮躁，经常把事情做得很表面化，耍小聪明，变成了花花架子。

修行如果也这样只流于表面，沉不下心去扎扎实实打根基，最后只会像沙滩上建的城堡一样，经不起死神的最后真正考验。

这个浮夸不踏实的习气若一直不断累积的话，最终将会演变成为修行人最难克服最致命的“傲慢”。

这种细腻微妙的彰显心绪到圣殿后我越发意识到了。

二、剥离了一些不安全感。

虽然没有父辈那一代人，经历过饥荒那种强烈的饥饿感，但是因为小时候成长在农村，物质并不丰富，所以对于物质的匮乏感一直在，这种不安全感或许也是我一路积极打拼上来的原动力。所以每一次精进的时候，尤其是发心要开始更努力的时候，各种违缘一来，内心总觉得自己还是会有对身份地位名利的舍不得，好像还是没能破自己顽固的获得心。

三、转变了一些世俗观念。

虽然现在自己还是一个人五人六的凡夫，但是学法之后，实际上对于世俗中的一些价值观朝向确实有了很大的转变。以前内心的善良还是有的，但没有太多的温暖与包容，而且总是被渴望认可的自我存在感所掩盖。现在做完了事之后也不会过于去算计自己的付出有没有得到合理回报。对于自己这个职务升迁也没有那么人精式削尖脑袋的钻营，试着看破。相信因果后，就更加敬畏着自己的内心起心动念。放下了很多焦灼与攀附。

四、柔软了一些身心体验。

虽然还没有机缘进入打坐禅修状态，也没法盘腿，少有时间去静坐，但是好像心上的一些体验确实变得柔软了。抄法也由以前那种功利式的求字数、求时间、求结果，慢慢转变到让自己的内心能够沉浸在法义之中，能够试着去相应，去体悟到老师法中讲的最终究竟实义。不会像之前长时间不知道自己抄的是什么，偶尔也能够在稍微抄法时间久一点时，口中能够像有喝了蜜一样的那种甜丝丝的甘露味道。（节选）

老师：文字背后有新生的气息，一丝丝，但是已经具有了脱胎换骨的前奏。

…………………………………………

学生2：我的心

下午去做核测时，需要点码、扫码，看到未接来电，回复过去是教务老师，问我下学期只有四节课是不是真的？我说是！排课协调的老师，怕我考核不过，我跟她说，命重要，还是考核重要（我的工作定量是一周十节，完不成，我要倒找单位钱的）？上个学期，我几次觉得自己可能会在课堂上晕过去，以为会就此谢幕了，没想到，回到家里吃点药，又好了。西医无法确诊，中医只说气虚。

我们在活着的时候，不把心里挂碍的一个个疙瘩解开，死亡的时候，哪个疙瘩最重，可能就奔着那个疙瘩的境界去了，想起老师讲法时，给两位姐妹的点评，让她们从小时候开始找自己念头的升起、形成，去理解父母。对我而言，不仅是理解父母，还有接纳因果，宽恕过去的一切不平，拥抱那个内在的自己，让层层包裹的心，一步步地打开、温暖、绽放，用爱去拥抱自己，包容世界，如老师所言：当我们学会爱时，我们才可能体会到，什么是解脱。（节选）

老师：会好起来的，你放心，深入学法。

…………………………………………

学生3：我今天终于鼓足勇气来到平台，把自己一直不敢公开的畸形感情在老师和师兄面前曝光出来。我要把自己这张虚伪的面皮撕下来，向大家还原一个真实的我。(忏悔过去的婚外情经历，内容略）

余生，我别无他想，只有真理，老师是我唯一的亲人，是我唯一在这个世上可信任依靠的亲人，也是唯一能够救我出生死苦海的人。我再也不想在红尘中沉沦，只想一心跟随老师早日回归极乐世界。

老师：祝福你，宽恕曾经的自己，你的灵魂是无罪的。

宽恕自己吧，实相中，这一切都未曾发生过，发生的都只是因缘，过去的都过去了，遗忘就好了，宽恕自己，因为圣主已经宽恕你了。

…………………………………………

学生4：道心动摇了，被长久压制的那个小我开始搞事情啦。平心而论我绝对不是一个落井下石的人，但是我是个嫉恶如仇的人，有洁癖，道德情操很极端，一旦我认为恶心的人跟事怎么看都恶心，这么多年来一直都没过了这关，也就是说我这么久以来就是修了个屁。这个毛病一来圣殿就有体现，我会因为某些师兄一些文字就下定论，嘴巴是没说，但是意识与大脑已经狼狈为奸地去取舍。

另外我是一个脾气很暴躁，控制欲很强的人，做事追求完美，啥都不放心别人做，他们总做不到我想要的效果。但又为了给人一个良好形象，就伪装成一个很正派的样子，到接触老师法之前我都一直活在这两种矛盾混合体里，积蓄了好多戾气，我恶心虚伪的自己又爱惜自己的老脸。这也是为何当老师谈及真实一词时，我如此欢呼雀跃的原因，这里我又错了，我把这个当成发泄戾气的借口，我的真实里充满了个人主义。老师的教法确实是可以释放被压抑的天性，但是我却用错了地方。（节选）

老师：你很可爱，我喜欢一切真实的东西，你真实，就是可塑之才。另外，你的灵魂深处太恐惧太焦虑了，因此才会在意识中，表现出来精神洁癖与控制欲，灵性生命唯有爱与温暖，因为他们本身就是安宁与幸福，放松心灵，将生命投入我的声音，融入法语之中，我会与你在纯洁温暖的光明中相遇。

…………………………………………

学生5：想再说一下我的病情，当我在病中醒来时，脑出血的症状不是很明显！只是感觉浑身没劲，一开始还不会走，但是现在别人看不出来生过病。只是看着走路慢，脑子也反应慢，别的症状不明显，当时一个最让我烦恼的事是，看周围的一切虽不陌生，但是感觉很遥远，我似乎是不在其中，当时的这眼睛俩不爱睁开，就不想见人，一开始总爱闭着，刚开始就觉得不舒服！难受！老公去上班时，我自己在家里就偷偷对着老师的照片哭！老师咋不让我走掉算了啊。但是内心知道，我还没修成，不能死！但是开始一点劲都没有，走路都不敢左顾右盼，唯恐摔了！开始醒来内心深深记得我的老师啊！偷偷哭着和老师沟通，那时的难过无法想象，大家都觉得，这么厉害的大病还能醒来，而且四肢不明显，只是右腿脚上没劲，右脚走路不得劲，抬不起来。

突然有一天我自己就想起我得抄法！（大家去看我时，我还没有记起来抄法，大家只觉得我得这么严重的病，能活过来就是万幸了，先好好恢复，也就没有师兄拉我抄法。）当我想起来后，立即就来劲了，老公一听就赶紧打扫我以前抄法的房间！给我把插排都弄好了，以备充电，于是我的心安啦！感恩老师慈悲救赎！感恩佛法难闻能闻！感恩一切！

老师：会康复如初的，这次灾难过去，生命就会轻松很多。

老师：有信仰，灵魂就会有力量。（2023年9月17日留言）


2022年10月19日

学生1：不知为何，听老师的讲法音频，任何年份的，我用无数个五体投地来表达程度，都体现不出我对老师的崇拜。可是，读老师的博文，我就觉得老师变成了另外一个人。那种细腻、精准的表述，那种深奥描绘中的不可思议。严谨中，带有平实；说理中，平和与慈悲共存。

音频中的老师，平易近人，文字中的老师遥不可及（境界）。有人与我有同样体会不？我不是随便问的，这关系到我的学习方法问题。我只要一听音频，这个问题就会冒出来，每次听音频，我都无比赞叹，可是抄法，我不一定时时会赞叹。音频、文字都在表法，为啥我的反应不同呢？（节选）

老师：因为音频蕴含的境界比较浅，文字蕴含的境界很高深，你人格的心意，目前无法触及到，就没有办法相应其中的广袤。

…………………………………………

学生2：关于《膜拜》的一个疑问

今天抄写《膜拜》，酣畅淋漓，一口气抄了三遍。在抄写的过程中，脑海中想起了近期《辟地》（2022-01-06）讲法中老师关于“纯洁”的开示内容：婴儿看到别人伤害小动物，他升不起善恶的分别概念，这是因为婴儿的纯洁，我们若要回归“纯洁”，需要秉持对真神的无上虔诚心。

于是心里便升起了一个疑问：在修行的过程中，如果大家都要走“回归纯洁”的这一步的话，跟今天老师的《膜拜》中为人间开创的这条惩恶扬善的真理之路是否有矛盾？如果要纯洁，心需无善恶分别；而若要见义勇为，惩恶扬善，心却必须分辨善恶。所以到这里就有点解不开了。恳请众位有缘的师兄帮忙解惑！

老师：一个是个人的心性纯洁度，也就是你自己受到伤害时，要像孩子一般纯洁无自我保护，而是以爱的温暖去宽恕他；另一个是对其他人的保护，要不惜生命去阻止邪恶，保护弱小。

…………………………………………

学生3：我看到了，我的内心，没有做到完完全全地信任老师，还在怀疑，还无法完全信任。在这里曝光我的虚伪，也忏悔我的获得感，和我的不信任，不尊敬。这确实是不好的事情，我做的还远远不够。我明白，信任是需要时间的，那我真心地希望，在往后的时光，慢慢地让真理，融进我的灵魂里面，我愿意。（节选）

老师：你的修行需要漫长的时间才可能入门，不要强迫自己，去过好自己的生活，不要强迫自己去相信。

…………………………………………

学生4：回首过去这大半年，过去几年，但凡觉者起了一丝不耐烦、一丝冷淡、一丝放弃、一丝气愤，我的回家路就断了。真是太悬了！悬而又悬！不言谢！

老师：嗯，只要你虔诚心在，我就永远不会放弃你。


2022年10月20日

学生1：（忏悔邪教经历，内容略）

9月23日，秋分。我和瞿师兄第二次见面，他为我请了老师的法，有播放器，文字版的《梦》，《生死河》。回家后我如饥似渴，因为《梦》能缩短修行人的时间，能清洗修行人无明罪业，当天回来，我就销毁了之前的随身听和邪教的书。

我知道自己年岁大，还有眼疾，看书特别费劲。留给我修行的时候恐怕不多了，我放弃了7月份找的一份工作，安心在家里读、抄、背法，要把自己泡在法里。

现在把《心经》《心咒》《忏悔》《梦》背下来了，背下来就默写，唯恐哪一天我的眼睛看不见了。只要心里装着法，心就不再迷茫和恐惧，我要把老师的法刻在心里。

老师：你邪教的根子非常深，最快也要四年时间，才可能将灵魂深处邪教的因素剔除，从而解脱未来无间地狱的注定结局。

你目前对我的这一点信心，很快，几个月后就会遭遇到各种力量的摧毁，当你放弃对真理的最后一丝信心，你的灵魂就再也看不见光明了，你记着这句话：当你不再信任我的时候，瞬间，你的人格意识就会变得非常真实，非常具体，非常实际。

实际且真实的人格意识，就会本能地觉得，前几个月，学习谢的这些教法，所带来的一些轻松柔软、清澈光明的体验，就属于幻觉，都是幻觉，唯有现实人间才是真实的。

当你的灵魂堕落进入人格意识中，你生命的死亡就无法避免，死亡中“自我”的轮回就无法避免。我的教法是，让你的自我意识，在身心活着的时候，逐渐分解融化在，心灵深处的温暖与爱之中，安宁的心灵就是生命本质的苏醒，苏醒的生命就是灵性，灵性没有生死也没有轮回，灵性是完整的生命与永恒的幸福，那就是极乐世界。

你想要进入我的教法修行，困难极大。

你若能坚持四年，四年后，我为你开启新的生命方向。

…………………………………………

学生2：

提问者：有时候，弟子们会对他们的上师造成极大的伤害，这类事情我们经历过很多次了。弟子会制定自己的计划并付诸实施，但不考虑上师的意愿。最后，只是让上师陷入了无休无止的操劳之中，而弟子也深感苦闷。

尼萨迦达塔：是的，确实会有这类事情发生。

问：是什么迫使上师们屈尊就范了呢？

尼：上师基本上没有欲望。他看到了发生的事情，但感觉不到有去干预的冲动——他不作选择、不作决定。作为纯粹的见证者，他看着正在发生的事情，但不受影响。

问：但他的工作受到了影响。

尼：胜利的总是他——最终的胜利。他知道，如果弟子们不听他的，不从他的话中学习，那么他们就只有从自己的错误中学习。从内在来看，他保持着安静和沉默。他没有作为一个独立的个体的感觉。整个宇宙都是他自己的，包括他的弟子和他们心里的小算盘。没有什么特别的东西会影响他，或者反过来说，整个宇宙都会平等地影响他。（节选，内容摘录自马哈拉吉《我就是那》）

老师：伟大的觉悟者。

…………………………………………

学生3：（忏悔邪教经历，内容略）

有幸今生遇到恩师，修学大乘了义佛法，在听法学法中感受到安宁温暖，太幸福了，太殊胜了。现在我帮着儿子照看两个宝宝，没有太多的时间学法抄法，虽然学法少，但我不能离开老师的法，不学法的时候，心里就恐惧不安，感觉灵魂没有依靠，老师在法中都讲明了，我们不能离开法，老师付出所有救赎我们，我一定不离开老师的法，我只有泡在法里听法学法抄法，灵魂才有依靠。信老师，才是唯一的解脱道路。

老师：学法吧，消减灵魂中深重的罪业，文字背后还是纯黑色的，用灵魂热爱真理，从生命本质中彻底遗忘邪教的毒素。

…………………………………………

学生4：今天看到师兄发的一段，觉者尼萨伽达塔的答疑，读完后，感觉跟老师的《心咒》很相印，就写了几句简短的感慨，发出来了：

我不是这具身体

不认可这具身体是我

宽恕接纳这具身体

我是温暖的幸福光明

我是无限慈悲的平安性

无上顶礼伟大的觉悟者

发完后，心里很不安，心里冒出来几句话：狂妄自大，自以为是，沾沾自喜，好高骛远，骨头轻贱……

人类是无法穿透思维意识，看到灵魂深处的细腻动机的，当时真没意识到会有魔性，没有意识到是在侮辱亵渎圣贤，只觉得不对劲，想到要真实，不能隐藏，如有问题老师会指正的，就改了改，又发出来了。

再一看我写的那句“我是无限慈悲的平安性”，天呐，感觉怪怪的，像是在篡改《心咒》的感觉，而且“平安性”绝不是我这微生物蛆虫能触及到的，怎么能说我是呢？！赶紧又隐藏了帖子，担心不易察觉的心愿动机，形成新人格因素，得及时挖掘出来，剔除掉。（节选）

老师：狂禅，口头禅，是最直接毁灭灵魂的方法，生命境界的升华，是真实且严格的，未曾达到的人，一旦自认为自己已经证量圣境，就等同于，黑暗中的瞎子，自称已经看见了光明，瞎子在黑暗中的幻觉，只能引导瞎子本人，以及跟随他的人，往黑暗深处堕落，直至永世断灭了再见光明的机会。

未证言证，属于对真理的亵渎。

因为真理，是灵魂可行的解脱之路。

而未证言证，就是将这条道路，毁灭在无知浅薄的狂妄之中。

平安性就是慈悲，那是如来才具有的证量，我这个八地真神都无法窥测全貌，如果凡夫俗子口口声声说，自己证入了圣主平安性，就等同于说，我就是释迦牟尼佛，这是同一种性质，是妄语。

…………………………………………

学生5：捡着捡着就变成了偷

我住在西班牙农村，好吧，对当地人来说是个城市，但是我走一会儿就可以到田里了。去年我发现这里的人只吃老南瓜，小南瓜放地上烂掉。今年，我去摘了两次小南瓜，摘的时候我还觉得自己有原则和节操，只摘了几个我认为会被扔掉的。后来想到我是修行人，这个事情性质是偷，不能再做，所以坚决不做了，老师说，要以坚决的愿力抵抗习气（不是原话）。

昨天我又出去逛，身体阳气弱，出去走走，回来才容易睡觉，不然很容易进入睡不好的恶性循环。还是逛田间马路，因为那些路几乎没人，听法比较合适。牛皮菜，西红柿，柿子，收获颇丰啊，地中海式气候，雨季到处长东西。天快黑了，我要回家了。突然，那边的樱桃西红柿长得真好，唰唰两下，采下来五个，坏了，这个是人家种的，只是长出了篱笆。我怎么这么自然就从捡过渡到偷了呢？这个没有借口，野生的没有长这么好的，而且篱笆还在那里呢。

我不是决定不做这样的事情了吗，怎么又犯了？想来想去，其实是我占小便宜的心没有好好给它曝光过，没有说出来，它在我的身体中一直活得好好的。今天在老师和同学们面前忏悔，后不再造。（节选）

老师：我也有这个小市民的习气，但不是占别人的便宜，而是自己的钱财受损就念念不忘，前几天网上买了一个打折处理的吸尘器，收到后，回网站上给评价，结果发现，商家给我发货后第二天就降价了五十美金，我立马心里就不平衡了，总惦记着五十美金这笔巨款，心心念念要找回来这笔五十美金的巨额资金。

动了念头：要不退货，再买一次，价格就便宜了？可是，退货的费用，还得是商家承担啊，我确实很心疼自己平白无故损失的五十美金，可是，为了止损自己的五十美金，就让商家赔付运费，这种亏良心的事情不能想。

我就硬生生地，对愤愤不平的自己，进行反复地宽恕安慰：五十美金不是小数目，对于我可说是一笔巨款，可是，在自己受损，与别人受损之间，我以五十美金的损失，买了一颗为别人着想的温暖之心，这五十美金也值了。

事后，我感觉自己真是小市民，可是，在事情发生的那一刻，确确实实触及到了我的心，幸好，最后，在切身利益的感受，与照顾他人的利益中，我选择了照顾他人，虽然道理上我是对的，可以理所应当地退换商品止损，可是，良心知道这是不对的。

可能有钱人看这个故事，会喷饭会笑话我，五十美金就值得你如此大费周章，就值得你如此浪费表情？

其实，现实的物质价值并不重要，重要的是，你当下对物质看重的程度。

一瓶矿泉水两块钱，可是在你快渴死的时候，它的价值等同于你的生命。

我想说的是：小市民的习气我也有，但是，可以通过温暖与宽恕的心，一步步改变他，能够改变我们为私的一颗心，就可以改变，其他所有为私的心念。

私心杂念被扭转，被宽恕，成为柔软的温暖，我们的生命本质，就会在纯洁的光明中苏醒，灵性就是幸福本身，幸福的表达就是柔软的温暖，温暖的宽恕，以及安宁的自由，无限且永恒。

极乐世界中，没有钱财往来，众生交换的，唯有爱的祝福，与极乐共享。

内心消融了自我私欲，身心内在的灵性就会苏醒，灵性将脱离身心，融化自我人格，以光明身融入极乐世界，因为灵性本身就是极乐世界。

学生5：这里到了秋天，果农菜农收获后，都会留下很多水果和蔬菜，浪费的橙子，开个水果店都够，我一直在这里纠结，是不是应该彻底戒掉这种捡漏的习惯。

下决心了，戒吧，一个冬天也就几十欧元，去我贪心，划算了。

老师：别人不要的，你经过他人的同意后去拿回来，这是优秀的节俭品质，应该坚持，这不是贪小便宜，而是珍惜福报。


2022年10月21日

学生1：老师好，大家好，在师兄鼓励下，我想真实地表露下自己的现状。

我就是无法突破与人共处的障碍，直接导致我整晚整晚无法正常地休息，经常一个整晚都是极度的压抑和精神高度警惕的状态，这种状态下，我几乎处于崩溃和发疯的边缘。每天花100多元钱开宾馆住，结果还是缓解不了。这种日子持续了有一年多，辛苦赚的钱全花在宾馆里，苦不堪言，信仰与精力也全无情地被消磨在其中，不是我不想精进，不想按照老师的教导修行，是我根本无力撑起力量前行，曾很多次在极度的折磨中前进，但，撑得住初一撑不过十五，退回来就是身心内业力的反噬……（节选）

老师：去爱真神吧，你内心的爱，可以给予灵魂无穷的力量，我说的是真实的情况，对真神的唯一热爱，爱到你自身死不足惜，你生命深层的业障，危机感，恐惧感，就会被真神熄灭，你会恢复到健康的身心状态，我保证这一点。

…………………………………………

学生2：我忏悔内心索取《心灵综述》的习气。前几天终于盼到“圣光临在”刊出《心灵综述》。开始，阅读的时候，碰到了很多师兄的名号，被字母了。这颗心还能接受，无非就是猜一猜，想一想，停一停。可是，就是这一停顿，内心的法义穿透身心的激荡，消失了。没关系，顺其自然吧，这就是因果。继续看，可是，当看到老师名讳的缩写，内心学法的清醒戛然而止。虽然这时候，没有抄法，可是，我知道，这些不明意义的字母，到底给自己能带来什么样的打击。没有办法，承受是修行者走向宽恕之路的第一关。内心虽然有愤然，但是，可以化解。

继续前行，可是，当我看到了最后一篇法义的时候，阅读到三分之一，这颗心就开始震怒了。震怒的动机，因为，这篇原始文章，我看过。显然删除了，这颗心关注的要点，就是这个要点，却可以煽动内心深度的、细腻的，隐藏了无始劫，崇拜红尘，向往富丽堂皇、穷奢极欲的习气，可是，引动内心的的引信，没有了。震怒的根源，这种肆无忌惮的删除，超出了这颗心的底线，实质的动机，超出了索取和渴望的底线，超出了内心主观意愿和愿望的底线，超出了内心期望和期许的底线。原来这颗心有底线。

看似很多时候，风平浪静，可是，因为，没有触及这颗心的底线，一旦，触动这颗心的底线，这颗心就会和炸弹一样会爆炸的，就会和原子弹一样会发疯的，会咆哮、会暴跳如雷。所以，这颗心利用利益底线而维护内心的主观意愿和愿望，维护内心的期望和期许，维护内心的索取和渴望，从而保护自我维护内心的恐惧。

可是，一个真正的修行者，是随顺因缘的人，一个随顺因果的人，在顺风顺水之中，绝对不会欣喜；在逆境苦难之中，绝对不会愤然不公。因为，真行者内心没有索取和渴望、没有期望和期许，唯有一颗心不随境转的接纳和包容。

…………

其实，这颗心的小我知道这是老师的授意，这颗心也知道，如果一旦，原版的《心灵综述》，以平台的方式公布出来，外界就会认为代表了老师的意图，这是代表了真理的意图。

所以，这些原版的文字，就会激起红尘的猜测，就会带来不必要的麻烦和误会。所以，对于红尘和大众，这是觉悟者慈悲的体现。并非，老师没有照顾修行者的需求，因为，老师从来没有严禁个人不得私下里搜集和整理以及学习。所以，这颗心之所以，被小我带动，被潜意识带动，因为，这颗心想挑战老师的权威，挑战老师觉悟威德。这是内心潜意识和小我的真实意图，真实的动机，这就是我被活着的真实根源，你认为我做的很对，很多师兄，都在留言里附和，都在留言里表达了自己的心愿和诉求。

可是，所有人的诉求和愿望，包括这一次内心的魔性的大爆发和直截了当的报复，就是利用、抓住这一次，千载难逢的机缘，利用这次《心灵综述》的机会，把这个修行的人拉下水，偏离真正修行的航道，进而滑落轮回的黑暗深渊，这才是潜意识小我的真实目的和目标。

可是，所有的这些体现和动机，都是生生世世，无始劫（包括这一世），内心暴戾的自我意愿，以及暴跳如雷嚣张的主观愿望，老子天下第一，老子唯我独尊，老子桀骜不驯的内心魔性和魔鬼属性的集中爆发。

我错了，无始劫以来，到了今天，值遇老师，才发现错误的根源，祈请老师的宽恕和原谅，学生一定改正这些魔性的错误习气。（节选）

老师：我滴天啊，看完你的忏悔，得需要漫长的时间啊，大哥，忏悔不是宣泄情绪，而是精准地找到私心以及隐藏的私欲，找到，曝光，宽恕，忘记，就是忏悔的全部意义，无需铺天盖地，无需长篇大论，原本凝聚生命精华的忏悔心，被滔滔洪水般的文字冲淡了。

…………………………………………

学生3：近几个月禅修坐不住了，总心烦，坐立不安，又犯老毛病了，总默默流泪，睡不好觉，想抄法却坐不住，只能戴耳机24小时听老师今年新音频，想起老师或看老师法相就流泪。我自己一个人修，没啥朋友，身边熟人中没有学老师法的，我不喜欢串门聚堆闲聊，伴侣没信仰，没人沟通，我俩已离婚，过有名无实的日子。老师，我是继续这样生活？自己单独生活，找个能听法的工作？去道场修行？复婚？祈请老师慈悲开示我下一步的修行，渴望老师的指点开示！（节选）

老师：自己修行挺好的，不需要去寺院，每周可以与认识的朋友交流一下。

…………………………………………

学生4：忏悔

在网上买了个平板保护壳，收到货有一点点刮坏，就打算退货，客服说重新补发一个好的，我同意了，已经习惯了这种认知，买到有质量问题的东西退货是正常的，不可能花钱买坏东西吧。当时内心有一丝开心，觉得占了便宜，花一个钱买了两个东西，检讨自己发现自己不对，这是个贪婪心，如果老板不重新补发一个给我，我会开心吗？肯定不会，凭什么花钱买个坏东西啊，心里就不服了，不管怎样要给我换个完好的，或者退款，会维护自我的利益，很多次买东西是这样，很惭愧啊，真的愧对老师的教诲，很维护自我的物质利益，维护自我，吃不了亏，有自我的原则标准，事情是怎样就是怎样，该怎么处理就应该怎么处理，我不占你便宜，你也别占我便宜。要求完美，维护自我物质利益，我错了，忏悔这个贪婪心，贪小便宜，维护自我物质利益，忏悔自我的原则标准，自我要求标准，我执习气深重，我错了，是我错了，我没把真理放在第一位，我错了，这个维护自我物质利益考试一直没及格，惭愧地向老师忏悔，真的是我错了。（节选）

老师：很奇怪，你没有必要忏悔的事情，为何要吹毛求疵地要求自己忏悔？买到有瑕疵的产品理所应当退货啊，这是维护世间法的公平啊，否则所有人都像你一样，商家没有了对质量的要求，最后倒霉的人，是全体消费者啊，不是你一个人损失。

不要如此谨小慎微，维护正常生活，维护基本道德价值观，是修行者的基本素质。我说的宽恕，是宽恕自己的贪欲与私心，是考虑别人的难处与不容易，而不是放着损坏的产品不退货，这是两个层面的问题，我说的是心灵层面的修正，你说的是现实利益的得失。


2022年10月22日

学生1：

“这个很微妙很微妙的，跟你们讲的话，你们认真地听，一定要认真地听，这对于你们未来的修行非常关键。

我现在扇你一耳光，打了你一耳光，你很诧异，‘老师为什么打我？’‘哎，我愿意，我爱打你’，然后我又打了你一耳光，我连着扇了你五六十下，你已经形成了，我一伸手你就要准备挨耳光的本能反应了，等到明天你再来见我的时候，我刚一抬手，我只想摸一下我的耳朵而已，然后你本能地就会低头，要躲避我的巴掌。这个就是人的条件反射，人本能地对外界形成条件反射了。你现在就是被你前半生的生活，已经搞成条件反射了，你认为生活就是这样子的，就是吃喝拉撒睡，就是念念经，打打坐，做做功课而已，你形成了条件反射，你的内心里面的主观愿望，已经被这个条件反射的习气带着走了，你找不到自己的。

现在我再伸手的时候，你记着，你不是已经形成条件反射，我一伸手你就要回避了吗？从现在开始，我伸手的时候，不要回避。疼就疼了，死就死了，我不回避。你会发现，哦，原来我这一伸手，我并不是要扇你，我这一伸手只是摸了摸头，摸了摸耳朵而已，我再伸手的时候，你还是不回避。这个时候你就会发现原来过去，昨天以来，我扇你耳光，你本能躲避的，那个并不是你的主观愿望，而是你本能的自我体验而已。你，是可以控制自我体验的，而不要被自我体验带着你走，被自我体验带着你走的，那个就是生死。你能控制自我体验的，并且能够对抗它，并且能够宽恕它、接纳它，最终自我体验，在你这种清醒的主观愿望的认知当中，来去自由，而你却非常清醒、非常淡漠的时候，你就知道修行的下一步怎么走了。

修行，就是心灵认知从心灵的体验和形成的本能性的经验、思维当中，解脱的过程。”

——摘自《2018年4月16日—答疑2》

老师：精彩地解释了，出离心的愿望，可以破妄心与习气的原理。

…………………………………………

学生2：我有个问题一直突破不了，也请教过好多师兄，就是我读《梦》，无论是出声，还是默读，都会出现心脏憋气现象，一口气窝在胸口，喘不上气来，背也是如此，所以每天背、读，我都很艰难，看到大家的分享，没有一个有我这样阻碍的？刚刚出声读和默读结合，胸口的气又堵在这儿了，胸闷，心率不齐。

老师：把胸口的堵，交付于我。

…………………………………………

学生3：我有一位金刚道友，一路扶持修行老师教法，将近八年时间了。

今天晚上，我俩又电话交流了两个多小时，在全然敞开内心的交流中，我真的真的发现了自己内心里面隐藏的杂质，看到了内在肮脏不堪的私心和维护：

第一，我一直不停地强调，她是我的“金刚道友”，强化强调里面竟然隐藏着我的私心，因为她可以随时倾听我的心声，有烦恼，有痛苦，跟她倾诉以后，对于老师的法理会更加清晰明白了，内在会变得轻松了，修行的信心会更足了，所以，站在我的角度上来说，我是获得了，可是对于她，我竟然忽视她在干什么，她忙不忙，她有没有时间，而是拿来就用，性质确实属于随时为我所用，天啊！原来我的心真自私，心里只有我自己。

第二，我跟她交往的过程中，参杂着太多的情感杂质在其中，她能够直言不讳地，毫不客气地给我指出我修行中不如法的地方，我看到她彰显出来的我执习气，却不会一针见血地给她指出来，而是弯弯绕绕地，避重就轻地，和风细雨地指出来，甚至于给予她业障习气以合理化、正常化的理由，心愿意图竟是维护我俩的情感，造成这种状况的深层原因，还是自私，害怕失去这样一位，随时可以倾听我释放心灵垃圾的朋友！

第三，跟金刚道友的交流中，曾经多次真真切切地感受到，她外在烦恼的彰显来自于内在坚硬的我执，却充当烂好人，理解她，安慰她，不敢直接触碰指出的原因，一是自我保护，二是灵魂太孱弱了，被自私、恐惧，恐吓绑架愚弄着，不敢直面罪恶，无力抬头望向光明，孱弱卑微的灵魂成了黑暗的奴隶。

一切荣耀归于老师！今天晚上跟金刚道友敞开心扉的交流，背后真正起作用的，开启我们心扉，赐予我们光明力量的是老师的智慧，是老师的慈悲加持，加持我看到了内心的浓重黑暗，看到了内心的肮脏不堪，我愿意把这个累世无明凝固的自我彻底全然地交付给老师，以生命灵魂一心皈命老师，祈请老师带我回家！（节选）

老师：柔软温暖的人格，是修行者进步的表征。

…………………………………………

学生4：我真的想出轮回，可我不知道自己业尘有多厚，不知道自己愚钝到什么程度，有没有希望？我会努力抄法，听法，读法。如果哪天我先走了，灵根还不透。我想恳请老师，还有师兄们，在我的轮回中拉我一把，谢谢！

老师：如果临死前，灵魂唯有虔诚真理的安宁，死亡的体验就绝不会发生，你的灵魂会直接往生极乐世界。

…………………………………………

学生5：最近这几天习气逆袭得厉害，淫欲，懒惰，妄念纷飞，让我总想放纵自己，感觉信仰有些打不过习气了！在看手机放纵自己的时候居然有一股紧张感，再次深表愧疚！祈请老师给予开示、加持！

老师：彻底放纵，不要控制，不需要负罪感。

…………………………………………

学生6：忏悔

前天我的帖子老师没有点赞，我很慌，内心潜藏的动机被圣光照得无处躲藏。我怕老师赶我出圣殿，愧疚自责，惶惶不可终日。内心煎熬了两天，我还是鼓起勇气向老师忏悔。我有潜藏的贪婪获得的动机，好高骛远，狂妄自大，妄图意淫境界。我常在心里想，我不可能入魔，因为我没有入魔的资本。我错了。我心中潜藏的动机会让我不知不觉间意淫境界，幻想成就。紧接着自我膨胀，虚荣傲慢，目空一切，沾沾自喜，好为人师。一切魔性种子都会出来。下一个魔鬼就会是我。习气还不是最可怕的，可怕的是我认不出它们。（节选）

老师：你没有犯错误，为何会将你赶出圣殿？不要危言耸听啊，我只是你们的同行者，不是高高在上的教主，不是人间的领导者，只是平凡普通的修行者，无权驱逐你啊。

…………………………………………

学生7：自检

凡夫学习师尊教法三年，进新平台半年，一个深陷沼泽窒息将死的鬼魂，垂死挣扎，终于探出了头颅，经过法雨的冲洗，凡夫的身心灵发生了脱胎换骨的变化，特别是今年四月底承蒙师尊恩典，进入圣殿，在师尊的看护下，虚心学习，照镜子自查，寻找自身存在问题自纠，自身的变化日新月异。通过反复自检，向圣尊汇报，向师兄们汇报：

1.对师尊宣讲的大乘了义佛法，从框架体系到法理，以及修行的方法，修行的核心等，越来越清晰，和法越来越相印。

2.出离心虔诚心得到稳固，特别是最近业力反扑，情绪低落，烦躁，病痛，宽恕不到位，反复拷问灵魂：信仰纯洁吗？出离心纯真吗？对真理虔诚吗？对师尊崇拜敬仰感恩吗？答案唯一，都是肯定的。

3.学法越来越主动，从过去靠理性到现在主动去学，学法成为余生唯一的主业。

4.把身心灵全部供奉给师尊，并努力靠近真理，在生活中践行宽恕，注重觉察起心动念。

5.对自身突出存在的习气，有针对性地去对治融化。

6.打坐昏沉现象大大减少。

存在问题：

1.学法惰性严重，积极性不够，专注力不足，抄法时间太随意。

2.出离心、虔诚心虽有提升，但跟真理的标准还差得很远。

3.实证薄弱，践行不到位，对境面前忘记标准，被习气带动。

4.对师尊宣讲的法义、法理的学习还处于初期阶段，不能融汇贯通，更不能融入法中。（节选）

老师：非常好，坚持下去。


2022年10月23日

学生1：今天是闭关第一天，吃完早餐八点进了闭关房。准备辟谷闭关十天。进来后抄法感觉真不一样，抄法比在外面更入心些，也许是进关就意味着暂时放下万缘，学法的心比较专注了。

此生遇到了恩师，看到了解脱生死轮回的方法和道路，有了走出绝境的希望，发誓终身做一个向死而生的修行者。今天已将《生死河》学完了，比原计划提前了七天。（节选）

老师：祝福你，祝福你的爱人，佛化家庭真是光明温暖，安宁幸福。

…………………………………………

学生2：这位师兄是湖南郴州人。通过交流，感觉这位师兄灵魂确实一直在寻找真理，找到老师后，非常确定这就是自己灵魂要寻找的，非常渴望见老师。交流中，发现这位师兄全是外道知见，于是建议他先系统学习一遍老师2016年来的讲法、博文、微博、答疑，用佛法正见替代外道知见，再大量学习2022年老师法语。等有一定基础后，再介绍他进论坛。

跟他交流结束后，内心却不踏实，原因有两点：第一，害怕这样一个寻找真理，渴望解脱，渴望见老师的灵魂，让我给阻拦耽误了觐见老师的机缘；第二，通过交流，发现他正知见不足，外道知见深重，冒然介绍进入论坛确实是不负责任。请老师和师兄们定夺！（附交流截图）

老师：安心学习一年之后，或许会有改变吧。

…………………………………………

学生3：最近这段时间因为业障反扑，思虑记忆泛滥成灾，今天在对境面前，自尊心又一次受到伤害，在爱人一再触及我的底线，根本不把我当回事的时候，我也开始越来越放肆，想说就说，想做就做，心灵越来越开放，回想从最初的强行压制压抑自己，到慢慢释放，再到“我是灵”的状态，心灵越来越轻松，越来越安宁，在不设防的状态中，自己不再一味隐忍，而是看着小我一个个的跑出来兴风作浪，过程中也曾一次次地惊恐，生怕自己偏离轨道，心里一遍遍地搜索圣者的法语，然后依据法义来衡量自己是否跑偏，在确定自己没偏离航道时，更是恶向胆边生。

下一个对境面前，我该怎么做？噤若寒蝉？保持沉默？隐忍不发？可是真实的我就是如此地不可理喻啊，我只是宽恕了不能宽恕的自己而已，我只是活出了真实的自己，老师的教法让我保持真实，哪怕我真是个无赖，是个流氓，是个泼妇，也绝不藏着掖着，就算是错了，也会成为修行途中的资粮，可以时时警醒着我永不再犯，只有真实，才能得老师救赎，看来我没跑偏，因为我——本来就是那个不可理喻的人。（节选）

老师：走极端了，让你暴露出心中最真实的自己，是为了让真实的自己，去践行宽恕，而不是放任真实的自我意图，去宣泄人格的情绪啊！

将内心委屈的自己曝光出来，一次次地宽慰她，温暖她，引导她，逐渐劝导她接纳委屈，宽恕委屈，直至遗忘委屈。

而不是任由委屈的心，肆无忌惮地宣泄情绪，直接导致人格自我的宣泄行为，这是南辕北辙的两条路啊。

不要伪装自己的目的，是让心灵从思维概念的道德礼法中解脱出来，要让心灵去切身体验，温暖宽恕的状态，如果，心灵遵从意识中的道德礼法，那么，心灵的委屈就无法真正地化解，化解不了的委屈，一定会形成愿望，愿望会形成潜意识，以动机念头的形态，存留在潜意识中，塑造出你灵魂下一步的轮回。

我是带你们解脱轮回，才说的，让你们释放心灵委屈，从而让心灵真实面对委屈，重新选择宽恕，从而真正地以宽恕的温暖，融化委屈的感受，感受体验融化了，你未来的生死轮回就融化了。

万万不可走极端。我没有教你与人针锋相对。

我教你真实面对自己，从而真实选择宽恕。

不要打着真理的名义，去宣泄内心的情绪，这是亵渎真理，真理教给你的唯有宽恕。

你太爱自己了，你的内心已经没有空间去爱真理了，将自己的情绪克制一下吧，留出一块空间，与真理相伴。

…………………………………………

学生4：实践《膜拜》（1）

这几天我的心里起落有些大，有愤怒，有悲伤，有勇敢，抄好老师的法《巍峨》《膜拜》，还有老师在文下的留言，心情略微平复，但还是忍不住泪流满面。就这样理论上学习了一遍，接下来我的真考马上就出来了，那是真切发生在身边的事情。

…………

原来我还是迟钝了，以她女儿的遭遇所暴露出来的问题巨大，这位男老师班主任在班里的作风实属魔鬼的行径，属于自我膨胀到极点了，在课堂里用各种难听的言行内涵和打压不听他话没站在他一边的学生，宣泄私愤，污蔑学生，因为这些学生大都是没有私下付费报他的任课课程，而报他课程的学生面对同样的事情他的区别对待态度明显偏袒，更过分的是这个学期班里他任教的课基础部分他基本都不讲了，而是直接跳过讲题目或者更高阶部分，因为一部分报他课的学生他私下已教过，不仅如此，有些明目张胆的言论更是过分，比如说你们每个人给我两万，我就能买房了（因为他刚来这个城市，没有房子），放假了提醒学生的语言是，“你们不仅要管好自己，还要帮大人警惕隔壁老王”等各种恶心的话语，我都快惊掉下巴了！

而这个经常被老师针对的女学生，竟然是班里每次直接站起来批驳他言行不当的正义之士，她妈妈一开始也以为是女儿的问题，叫她要听话，别和老师对着干，这个女孩的理由是“我如果不指出来，这样班里的同学都会被他带坏的！”，这话隔着屏幕也让我醒了过来，这似乎也在敲打我们大人！

这位妈妈气愤着说的事从初一开始就在发生，甚至女孩们在被老师拉扯辱骂后气愤地躲在教室角落暗自神伤好久，放学后自个儿骑车整个城市散逛不想回家，那一刻我也忍不住号啕哭了起来，那是有多难过、多伤心、多无助呢，我想起自己中学时被老师课堂上辱骂的事，直到现在都记得当时的恐惧和痛苦，而我们这些大人竟然都没意识到问题的严重性，这会对孩子造成多大的心理伤害，而还没去把这事上报学校，现在事情闹开了还善良地担心这些事说出来会影响到这位老师的工作，我们的善良是不是无明的可怕呢！（节选）

老师：关乎到孩子身心健康的问题，都是我们的人格底线问题，不可后退。

…………………………………………

学生4：实践《膜拜》（2）

现在这事有了初步的进展，周末和这位老师交谈过后，他虽然并没有触及到本质是他的内在认知层次上的偏颇，但已感受到他对自己所作所为会给自己带来的后果有了认识，并答应会改正。接下去就是静观其变了，总之，这事我就要跟到底了！

回顾这几天的事，我也真的惊叹，原来现在的我才是真的！而回想过去几十年来，自己的认知原来早都不在中道上了！记得小时候我就因为各种关系被特殊照顾着，大人的教育也是对权威人士的攀缘和靠拢，我从没感受过要为正义去发声的重要性，残存的与生俱来的正气，在自己的私心杂念顾虑面前也是患得患失，就这件事刚出来我第一反应也是要去找熟人找靠山，而不是发出自己正义的呐喊声去震慑魔鬼，而且还无明的善良——这样老师会因此丢了工作吧，就是我家女儿经常遮遮掩掩、唯唯诺诺、不敢发声，也是被这种无明之善心影响着，说起来其实真的好悲哀！

再次坐下来抄写老师的《膜拜》（2022-10-18），我的心啊，跪服了，这一切都是真神老师的慈悲力的加持辐射啊！我想说天下的孩子有福了！

老师掷地有声的语言像钟声一样敲响：

“我维护的信仰，有两个：

第一，是释迦牟尼佛智慧，以及圣主耶稣的宽恕。

第二，就是所有儿童的安全与健康。

为维护儿童的生命健康，我心甘情愿慷慨赴死。

为阻止魔鬼伤害孩子，阻止魔鬼毁灭家庭，

曝光魔鬼罪行，已成为修行者信仰的组成部分。

…………”

我想说，老师维护的信仰也是我的信仰！

为了信仰，我也会战斗到底！（节选）

老师：对于孩子的伤害，我是“零容忍”！去解决此事，我是你的后盾。


2022年10月24日

学生：忏悔质疑

今天在抄老师的《公告》时，脑子里总有一个质疑声，很傲慢，不相信的声音，（以前有过，但没抓住）但是今天我抓住了，当即忏悔，这不是我，是小我，也就是老师的所指触到小我痛点，恶毒、淫欲、残害儿童，这是小我曾做过的，他不想消融，在维护小我，也就是我内心深处那无始劫积累的罪恶不愿曝光消融，在挣扎，我对着老师照片深深地忏悔，痛哭流涕，我错了，请求恩师宽恕。（节选）

老师：真实忏悔，就可以获得宽恕。


2022年10月25日

学生1：想请教老师，若老师百年圆满后，除了老师亲点的学生外，是否还会救度像我一样曾经信受您的教法但暂未获得解脱的学生？

老师：人间的“我”不是这具身体，也不受身心意识的局限。

目前的“我”，就是渗透在你灵魂深处的安宁与清澈。

即便当这具肉身死后，修行者的智慧已圆满了宇宙。

最终的“祂”是承载整体宇宙的基准。

“宇宙苍穹”只是表现“祂”之慈悲。

任何生命都在“祂”之内。

“祂”蕴藏渗透在，一切生命的“觉知灵性，知觉体验”之中。

你目前在这具身体中，

通过这具身体看到了人间的“我”，就是看到了“祂”的记忆。

当我死后，在你离开这个世界时，

内心储存的，修行者带给你的温暖安宁，

灵魂“知觉”随着心中安宁光明，就会进入我的本体，

也就是“祂”的天心中，那就是“极乐世界”，灵性宇宙。

修行者已经成就了，只是没有圆满，目前不是如来。

但是未来必定回归于“祂”，这个是有把握的，你放心。

无论你是生是死，只要内心的信仰不变，

你灵魂深处，永恒的幸福就不会改变。

…………………………………………

学生2：

看到老师通过我好友了，

我兴奋得在屋子里转圈子。

然后就给老师磕了三个头。

然后就放肆大哭。我妈死的时候我都没有这么放声大哭过。

这种嚎啕大哭，

没有任何悲伤。

老师：哈哈哈哈哈，看得我都想哭了。

…………………………………………

学生3：前天进城去买车，因为已经放了三天羊了，这是第四天，法义形成的壁就很薄，一下子就掉到没有学法之前的心境边缘。

这是一种极为萧瑟的心境，蕴含着深刻的绝望。

为什么？是什么？怎么办？

时间无涯的旷野中，空间无限，而宇宙亦有成住坏空，人的一生，所为何来？（节选）

老师：灵魂离开佛法就会枯萎，这是很好的体验，人生无常。


2022年10月26日

学生1：

即便今生不能觉悟的人，如果今世信受大乘究竟佛义，死后不会堕落恶道，可以去天堂中继续修行，在天国中的修行，没有时间的摧残，光明身心就会很容易开启自性智慧，佛经中记载，一世成就。——师开示

去灵性宇宙中，那就是“极乐世界”，那里没有生死，可以继续修行净化，觉悟解脱。——师开示

这两段都是老师开示的，一个是天堂，一个是极乐世界，今生信受大乘究竟佛义不堕恶趣道，可在天堂继续修行，但是天堂依旧有轮回，如果一世没有成就就又要下来轮回了！极乐世界没有生死，那我们如何可以此生跟随老师去灵性宇宙（极乐世界）继续修行，得觉悟解脱，而不仅仅是到天堂，第一是绝对的虔诚心，死前没有丝毫杂念的虔诚，第二是精进学法。不知道这样理解是否如法？（节选）

老师：天道众生，就是人类文化中的天堂，通过积累福报就可以达到，无需修行；极乐世界是大修行者圆满觉性过程中，觉性透过觉知虚空，存在感折射觉性智慧，在三界内投射出来的“灵性宇宙”；任何一个大圆满的觉悟者，都会有自己在三界内，智慧功德形成的灵性宇宙世界。

追随大成就者，比如释迦牟尼佛，比如弥勒菩萨，作为他们的弟子，死后灵魂就会往生他们的灵性宇宙中，就是极乐世界，极乐世界中没有死亡与苦难，几乎超越了时间，在那里的一天，等同于三界人间的万年。

无限幸福，无限光明，无限纯净，无限温暖。

…………………………………………

学生2：真实表达了自己，之后才可以看到自己。原来，虽然在外在放弃了健身、衣着等形象，可是内心却没有完全放弃。所以被人指手画脚品头论足时就急眼了。

当下完全接纳自己这个未净的虚荣心，这颗波动的心，这颗在被人品头论足看不起时急眼的心。

老师教导：当怒则怒，当喜则喜，在喜怒之中寻找动机。（大意）

然后上线看见老师为别人开示说：道不同不相与谋，有礼貌地远离吧。

好了，问题解决了。

冷静下来仔细想想，为什么不能真实呈现自我，表达自我，因为我害怕冲突。我就是害怕。

而每一点害怕，都深深地隐含了需求，需求就意味着没有完全地依托、信赖、交付于老师。

若我完完全全地交付于老师，深刻地完完全全地感受到，自己是被“祂”完全地，深深地爱着的，那我对一切人一切事都会很淡漠。

所以，当我忆念这一句：安住于圣主天心。对我的作用特别大。（节选）

老师：很好啊，真实表达自己的观点，这是心灵纯净的状态。

…………………………………………

学生3：最近得知舅妈得了重症，对此颇有牵挂。今天带着打印的《梦》，带着尽可能的希望，让她学习一下，却不知不觉地发现谈话中有些紧张。回家后居然不知觉中开始了叹气。反省了一下，宽恕、接纳了一下，感觉好了一些，但是过一会又开始有些紧张、焦虑。请问老师，这种情况是我执吗，还是恐惧感？麻烦老师给予开示。

老师：你对于真理没有信心而已。


2022年10月27日

学生1：忏悔

自己内心有魔鬼，时常充斥着一种与生俱来的傲慢习气，虽然知道自己很low,可是这种傲慢的体性一点没减，以前在外道法中也是培养助长了傲慢习性，说佛祖的弟子身份高，把学佛和不学佛的人划分出来，自认为不学佛的愚痴，助长自己的傲慢。接触其他道门其他法门的，也总认为自己知见正确，内心看低别人，前几年在接触几个同修,了解他们怎么修时，看到他们一个师兄打坐观一下对方，就说出来谁有没有证量，到了什么程度。给不同的人观，说有的到初地，有的人到七八地，还有的到十地，给我观说我是几地（我没怎么看过书,佛教词汇修行次第也不懂）。和他们待过几次感觉有点扯，问过几次问题也答不上来，只拿佛经叫我看，我当时内心并不认可他们，可是内在傲慢的习性竟意淫自己默认他们说的证量了。还妄图指点别人，学了老师的法才知道自己如此无知狂妄，罪业毛病满身，就是一个绝望无奈待死的鬼，跪拜在诸佛菩萨脚下，忏悔我无始劫来无明傲慢的习气，我太愚痴了，所以才如此狂妄不自知，祈请诸佛菩萨的宽恕。

老师：百分之百是附体，而且诽谤诸佛，灵魂很可悲。

…………………………………………

学生2：能不能请老师讲一下一到十地菩萨的各个境界？

老师：我的微博上，记录了从初地到六地菩萨的修行过程与内在状态，到新平台上，记录的是七地到八地蜕变的过程，每一篇文章背后，都具有那一层境界细腻充沛的证量，每一篇文章内涵，都不尽相同，有着极其细腻的纯净度差异。

现在我能回忆起来的，也就是从七地以上，七地到八地的具体细腻的境界与差异，六地以下的境界状态完全回忆不起来了，因为七地以下的修行者，修行的主体核心是“人格自我”，而自从我进入八地“不被存在”的觉性普照，这具身体内，主导心愿意识的，内在核心就不再是“人格意识”，而是光辉灵性，灵性光辉烧尽了思虑习气，灵性中甚至没有对时间的记忆，因此，我无法回忆起曾经的“自我”状态与人格境界。

好像一场梦醒来后，你很难回忆起梦境中的感受与细节，我目前能够回忆起来的，就是去年（2021年8月）之后的事情，因为现在的“我自己”，就是去年8月份在虚空中倾泻下来的圣光。

现在的我的身心内，就是去年那一道虚空倾泻在星河中的，纯洁神圣的圣光的“生命性”。

除了神圣的生命性，以外的所有一切生命境界，在我的身心内都被灵性清除了。

没有记忆。

我也很诧异。

…………………………………………

学生3：今天到明天，我要二十四小时戴着它，没啥重量，但并不舒服，热，皮肤被什么糊住一片的难受感，只能忍着。由此我想到，灵，原本是轻盈的，被初始的业糊住、裹住，想挣脱，没成功，反而不自觉地越裹越多，越来越重，仅靠自己的力量，无法挣脱这种厚重的业垢，甚至时间长久后，竟也习惯了这种状态，于是离家越来越远了。（图片略，节选）

老师：听录音，会康复的。

…………………………………………

学生4：直到今天下午读法后内心的改变，我瞬间明白读法的加持力原来这么强大，听法的加持力和读法的加持力真是不一样啊，是小巫见大巫啊，我说的一点都不夸张，这是我今天真实的见证。有时间读法还是要读法，但是听法也不要间断。读法就像是加大火候在净化灵魂，读法就像是在给灵魂充电一般。（节选）

老师：我是听法为主。

…………………………………………

学生5：转自恩师：

静心沉寂，内心深处向十方三世如来升起无上刻骨、虔诚至诚的忏悔：忏悔自己因狭隘心灵、罪恶动机、愚蠢贪婪、自私狭隘对于一切众生的伤害；忏悔自己前半生所有做过的错事、罪恶以及无耻之事；忏悔因为自己的幼稚、虚荣、私欲、懦弱、胆怯而犯下的一切虚伪谎言；忏悔前半生由于恐惧，从而伤害的所有同事好友，以及认识不认识的亲友亲朋；忏悔自己的无知，曾经对于神灵的嘲笑亵渎；忏悔自己的软弱，在欲望翻滚的时候，被欲望贪婪带动，做下的罪行恶业……

深刻忏悔，泣血忏悔，以灵魂忏悔，请求十方三世诸佛的宽恕；请求如来的原谅；请求诸佛的加持；请求本觉自性的宽恕。恳请十方三世如来，赐予新生的力量，宽恕曾经的罪恶；赐予解脱苦海之光明智慧；赐予面对一切苦难的勇气与力量；赐予修行者以身殉法的勇猛与坚韧。以修行者全部的生命、灵魂、身口意起誓——诸佛在上，请见证本人此刻的誓言，以身心灵作为供养的誓言：

当断过去一切罪恶念头，当远离一切邪恶诱惑，当舍弃身心贪婪我执，当清净身心灵所有需求妄想，以全部的生命、身心灵供奉佛法，离舍我执贪爱，持戒精诚终老，虔诚至死不渝，祈求诸佛赐予佛力加持与看护，佑护弟子以生命书写修行之路！

——2013年8月6日博文《罗刹鬼》

老师：是我写的，一看文字风格就是当年的我写的，文字背后黑雾滚滚。

…………………………………………

学生6：我一直没有真实地面对过自己，也没有这个能力认识，也不敢面对，最后把自己活成了鬼，也就真的没办法回头了。（曝光曾经淫欲放纵，内容略）

老师：不会有事的，信任真理的心，是被宽恕的心。

你是纯洁无罪的灵魂，与圣主同在。


2022年10月28日

学生1：老师说“爱你的仇敌，就是宽恕你自己”，我现在还做不到，但做到了和对方理论，心里不真生气。

这两天在微信朋友圈发了几次高兴高兴真高兴，今儿个就是真高兴。结果考验又来。2019年准备自己建一个茅棚，自修老师法，结果被一个比丘借去三万，说两年还，今年第四年了，今天问他要，拉黑我了！

我只好在出家法师群发借条说明情况，然后就有他的人与我谈判，怎么谈，我不真生气，知道是通过这个对境引出来我的习气……（节选）

老师：有借条，他还拉黑你试图赖账，去起诉他啊，修行者如果连人间正义，基本的法律都不敢维护，何谈正大光明啊？

…………………………………………

学生2：对不起，我错了，错得离谱，我居然一直麻木不仁，不知悔改，向这位男士忏悔，忏悔对你的伤害，对你家人的伤害，我也不配！我愿意承担我对你的伤害，我也愿意偿还我对你的伤害！对不起！（忏悔过往的错误，内容略）

老师：好孩子，一切都过去了，一切都会好起来，不要有负罪感，你的性放纵，并没有主观伤害别人意图，所以只能归属于错误，不能定性为犯罪，无论在信仰还是在人间法律层面上，你都是无罪的。

不要自己吓唬自己，修行者有绝对的资格，以法义的高度为你宽恕灵魂的罪过，你是清白的纯洁的孩子。

宽恕自己吧，原谅自己吧，温暖自己吧，你是被所有人深深爱着的灵魂，你的灵魂并不孤单，圣殿中神圣之爱接纳你，未来的灵性宇宙中，也有你的居所。

你一直与诸佛同在，圣主的温暖从未离开过你，我们拥你入怀，你是安全的，你是绝对安全的，这里只有爱与接纳，这里唯有宽恕与爱。

让灵魂住进佛法中，那是你灵魂，真正的家园。

…………………………………………

学生3：老师，有两个问题：

1.您看这句话：在“觉知”状态中，仅仅是单纯存在感，你就是虚空，你就是世界；但是虚空内并没有“自我”的细腻体验，仅仅是觉知“存在”。（《证(贰)》2022-10-23）

这个状态是不是和灭尽定或无色界的状态是同等层次的状态？

2.知觉“存在感”粉碎的近取因是什么？是践行宽恕吗？

老师：第一个问题，我不知道佛教词汇针对的具体境界，没研究过，但是肯定超越了无色界的中下层。第二个问题，存在感粉碎的原因，是信仰的心对于自我究竟的舍弃，虔诚的心对真理彻底的供养，宽恕眼前的世界，也宽恕认知世界的自己。


2022年10月29日

学生1：这么多年来获得老师一次视频点评机会，所有人都渴望盼望踊跃争取。由于我不爱随大流，群众活动吸引不了我，所以一开始并不觉得修行非得见老师真人，视频也不算真人。后来有一次参加交流会回来了，对修行的方向感悟突然提升了一档，更深远，我还不觉得什么。后来再有一次，又提升了。停留在亲近老师的亲近感中，方向真的特别不一样，特别清晰。不过很快随着交流会过去，状态就消失了。我以为只有自己有这种感受。

可是当我想向同修传达感悟，解决他们修行关卡时，我发现，听众很认可，但无法效仿，听众很想学，但过后原地踏步。也就是，没收到实质利益，促进效果，没他们以为的那么好，不要瞎扯太多，事实说话。

今年来到新平台，看到很多人进步，自己比自己有进步就算进步。我大惑不解，直到老师开示了事实，修行靠自己无法进步，是靠真神加持，完完全全依赖救赎。

原来如此啊，果真如此啊，确实如此啊。无论是我还是其他谁，都是如此啊！将来有成就，都是真神威德赐予，全凭真神加持救赎！

老师对我的认可，大家看看完事，请不要记在心上。日子还是照样过，能在圣殿亲近老师，就等于天天视频法会，热闹喜悦都是你自己心里的，别人抢不走，外面没热闹，散了吧。

老师：修行说到底，是灵魂中爱的温度持续性增长，爱的温暖中熄灭了恐惧，生命原始的纯净清澈，就会突破人格心意的相续，在身心内呈现出觉者的光明。普通的修行者在圣殿中与诸佛同在，与真神同在，每天交流的都是智慧与爱的光辉，久而久之构成灵魂的，人类潜意识中的习气与自我因素就会，被真神的光明证量所净化，心灵就会逐渐温暖直至敞开心扉，灵魂中的知觉，就会在肉身每一粒细胞中睁开眼睛，那么，这个修行者就等同于，从生死轮回中逐渐脱身出来了。

若离开圣殿自己一人修行，当然也可以，就好像佛陀离开了2600余年，人类依据他留下来的文字照样可以修行，可是因为人性的因素，是无法从性质上改变人格内涵的，因此，学佛之人几乎都会，将佛陀的一元论，学成人间的二元对论。

因为瞎子是看不到阳光的。

可是瞎子却能依据自身的经验，去理解阳光，最终将阳光明媚，歪曲为炉子里的热能，热能只能温暖身体，无法觉醒灵魂。

因此2600多年来，学佛者如过江之鲫，多少亿人肯定有了，可是，真正解脱生死，从身心灵中彻底觉醒的大成就者，屈指可数，寥寥无几。

若没有再来人，人间根本谈不上有解脱这一说，都是瞎子，都没有见过阳光，都只能以自身对温度的体验，去理解阳光，最终将自己限制在温度的感知中，离觉性的光明普照越来越远。

阳光就是觉性，照破死亡。

温度就是获得，轮回不休。

圣殿之所以是圣殿，因为其中有觉者。

虽然不是大圆满的，无上正等正觉的佛陀。

可是，也是证入觉性，不落入生死的八地真神。

有觉性纯澈的智慧，通过文字，渗透在修行者身心微观业障元素中普照灵魂，你才会体验到身心细胞内，知觉灵魂被温暖，被净化，逐渐苏醒的细腻微妙觉受。

身心中有了愉悦轻盈、安宁温暖的觉受，知觉开始在细胞内觉醒，累世的习气业障开始分解，你的生死轮回的梦境，也就开始走向瓦解，直至熄灭。

这种微妙而精微的细腻体验，是人间任何手段都无法赋予你的，因为，这是真神之威神力，对于灵魂的加持与恩典，并不是物质能量对肉身的改变。

而成就者在这里，在圣殿之中。

以朝圣之心，归入圣殿。

将灵魂的疲倦，安放于导师心中。

被全然爱着的灵魂，安宁中熄灭所有恐惧。

温暖的身心觉受中，智慧的清澈透过意识头脑，是身心之中不被自我人格“理解”的自由与庄严。

安宁中身心融化于爱，爱之中消融心意威胁。

心性对世界绝对的接纳，是禅定。

温暖体验中觉受心的清澈，纯净心性中身心脱落。

于自我认知中，苏醒那“明晓”自我的清澈。不被心意自我牵动的，是自由伟大的庄严。

不可说，不可得，不变易，真如性。

名禅定。

…………………………………………

学生2：今天发现有一些变化，早上去处理一件突发的工程事件，我从粗放不记事的状态，立马调到了专业状态，很强势地讲了好长时间的话，回家后也是不停地接打电话，以往这样处理事情下来，我会血压飙高，情绪烦躁，但这次内心和思维意识好像是两种状态，思维意识急速运转高调快速说服了别人，而内心基本平稳安定，没有什么情绪产生，放下电话就能抄法。

今天学法时，没有像以前觉得是在加油前进，却好像是在往回走，好似倒带的感觉，就觉得自己应该是个修行的出家人吧，不应该是现在的这个妇女啊，好像不应该在这里奋斗生活似的。

有一个欣喜的发现，原来抄法时抄完一篇就休息一会儿，断开了，觉得老师的文章一篇一篇是单独的，好像没有系统连线，私下还在想，佛经都是一卷一卷，很系统整齐的感觉，老师的文章好像很散。但今天抄写六月份的《问答》和《承诺》后，发现老师的文章有一条看不见的时间线，似乎可以沿着这条线能看到老师的心，老师亲自写的文章，与佛的弟子们集结和译师翻译的经似乎有不同之处，老师的文章里好像有一条非常殊胜的光轴线。

老师：对的，是这样的，这个看不见的时间线，就是我苏醒的觉性智慧，以灵性光辉，在人间展现出来的修行轨迹与智慧证量。

…………………………………………

学生3：忏悔堕胎

今生自感罪业最深重的两件事：第一，修学佛法前，不懂得孝顺父母。第二，就是堕胎。今天要在庄严的圣殿里忏悔堕胎四次。

知道自己一切所为都是贪念淫欲而有，知道罪业深重，但此时我只想把自己的身家性命交付老师，祈愿得到老师的宽恕与救赎！（节选）

老师：没事的，这些都不是大事情，活人的灵魂尚且可以被真理超度，何况是离开身体的灵魂，你好好修行，学法弘法，形成光明力，足以超度堕胎的灵魂。

…………………………………………

学生4：为瓜妹祈祷

瓜妹，是一位老师兄，因新疆信号限定无法进入圣殿亲浴圣光加持，她多年来负责微博博文答疑录音二校及录音网盘上传，上周四她说要退出校对。新疆的师兄很少，一个人修行很难，希望老师能加持她莫退转，希望师兄们能祝福她莫离开修行。（节选）

老师：谢谢你们默默奉献的一切，善念连带着诸佛，会庇护你未来的生命旅程，送上我的祝福，祝福永远陪伴着你。

…………………………………………

学生5：不知道咱们师兄里头有没有会创作声乐的，有个希求：能不能有师兄把老师和师兄们修行的心境，变成音乐啊，纯音乐那种，听乐曲我的心灵很容易入静，而且也很容易被音乐带入心境里头去，只是这个创作貌似真的太难了，但对我来讲，声乐比文字还管用啊！

老师：圣光网站上的音乐，是东正教的圣乐，我听过灵性宇宙中，众生唱赞美诗的旋律，就是东正教的圣乐，一模一样的旋律。

…………………………………………

学生6：自从认识我爱人开始，我就怕我的公婆（他们都是教师，可能是职业病）。平常在家我是大气都不敢出，也不敢随便说话，他们也从来没把我的话当个话，刚结婚时，就是回娘家都得婆婆她批准了我才敢去，等等等等，就是因为这些我患上严重的抑郁症……

在2022年的7月8号通过周师兄的介绍接触到了老师的法，我如获至宝！开始没有机会没有环境抄法，我就听老师的《梦》和讲法……

有一天我边做事边把手机放在窗台上听《梦》，后来我婆婆就跑过来问：“这是放的什么？不要搞这些，我听那音乐都感觉不对，应该不是什么好东西，都是说的些什么？”当时我的气都堵在了胸口上，很生气，一时不知道说什么好了！我就说：“我搞什么了，你都没弄清楚就说这些话。”因为我一直都害怕跟她多说话，我就把手机关了，也没再跟她理论。

还有时候看到师兄们的分享，想到老师呕心沥血，耗尽生命，历经苦难，给我们这些人间鬼魂传经送宝，还时时刻刻地看护着我们的灵魂，给我们铺就了一条通往神圣的天国之路，想到这些我都会不停地流眼泪，我都不敢让她看见，但我总感觉是一种偷偷摸摸的味道，不过我要学法解脱生死的决心，不会因为这些而改变，而退缩，只是改变方式而已，不知道这样做是否合适？恳请老师指点！（节选）

老师：你的性格懦弱，没有棱角，不适合与人辩解，那就默默宽恕吧，找一切机会远离。

…………………………………………

学生7：发一大通脾气，感觉抬不起头来，不敢看老师，只觉得自己差劲羞愧。这脾气，真的不像成年人，40多岁的成年人，真的很丢脸。他走出门了，我还控制不住地哭着骂，太笨了，我不想要他！

想到老师在我每一个知觉体验中，就像无形的力量一下托起了我知觉细胞中揪心体验的重量，帮我承担了这个沉重的重量。感受马上舒缓，感到满满的踏实感、安全感，深长呼吸，啊，老师说过与我们同在，是这样的吧。

但是今天晚上突然坍塌了，完全被卷入从前那种模式，让从前那个我疯狂地活了一把！但这样，其实是我的灵魂在疯狂地扑向死亡深渊。不行啊！

阿弥陀佛，一个大好的晚上抄法时间被我浪费了，太可惜了啊！

羞愧难当，向老师和师兄们道歉，我的行为给您们丢脸了。（节选）

老师：修行中业障习气的反复，就是在净化进步中了。

…………………………………………

学生8：转自大师兄，这篇文章快把我弄哭了。感恩。

“一切利用真理治病的人，迟早都会魔变！此人不但魔变，而且利用意识思维，亵渎真理，歪曲老师的教法！这个人一开始就是，彻头彻尾的外道！

我对这个人太熟悉，熟悉得如自我一般。因为，我也是经历死亡，在死亡线上苦苦挣扎，无奈而又拼命地，希望抓住一根救命稻草，哪怕仅有一丝希望，或者被欺骗也行，希望得到一次救命的机会！所以，看到她，就想起了自己。”（节选，详见生命之光文章《知见不正，果地必魔》2022-06-18）

老师：确实很震撼，大师兄的文字中，具有非人类的超越与光明，大师兄是真正，一步一个脚印，走出生死轮回的人。


2022年10月30日

学生1：疑问：“空间又名觉性”，是否错了一个字？觉性是法界了，空间这里应是觉知吧？

“老师是依照智慧成就的，什么是智慧？瞬间知晓每一个众生每一细微念头是神灵的智慧，超出常规思维经验的几十万字，文字是智慧，如果智慧就是你能了知，能觉照到，写出来的，都不足以走通解脱的！

所以引领走通的是什么？空间！往空间走。人们看到的智慧是空间的表达，空间是智慧的本体。所以空间性稳固，是智慧成就的基础，空间的范围、纯净度，体现智慧修行的层次，对空间的认识，转化为智慧修行的次第。空间又名觉性。老师：‘三界内最高处的智慧，就是空间。’”（节选自生命之光文章《随老师学习十年有感》2022-03-26）

老师：对，空间是觉知，空性是法界。

…………………………………………

学生2：现在回想起来，当初，应该是太痛、太痛、太痛了，太绝望，太绝望，太无助了，所以才误打误撞跌进了《菩提道次第广论》的学习班，又远赴加拿大最东北角去探究，失望放弃之后，才稀里糊涂被妞妞的语文老师引进了真理的赛道。我的修行的初心，并非纯洁无求，而应该是很有所求，求安全，求抱抱，求温暖，求被爱被呵护吧。

今晚，我才发现，离开法和真神，我的人生依然没有希望。从前，我常常觉得自己命不好，很不好。不想要的路漫漫无期，想要的却永远得不到。看不到生命的希望。

但这是不是精神麻痹呢？

我不知道。

可是，即使真的是精神麻痹，那请让我就这样被精神麻痹到死吧。否则，麻醉药失效的时候，好痛。

去学法了，别怪我不虔诚，别嫌弃我不可救药，此刻的我很麻木和混沌，我只想逃避痛苦，回归安宁。（节选）

老师：没有关系的，我一直陪伴着你，随时随地拥抱你的灵魂在爱的温暖中，只要你想起我，我就在这里，不会离开，不会拒绝，永远都在，温暖与接纳，是我在你生命中，已经铺就的底色。

随时回家，随时都有无尽的温暖与爱的轻盈接纳你，你活着时，我在守护你；你死去时，我会接引你，我的灵性宇宙在形成之中，光明世界中，有你的位置。

你终究会死去，你人生的悲伤与绝望，你心情的激越与感伤，你人生的目标与价值，都会随着这具身体的死亡而消散。

而在我眼中，你并不是这具身体，也不是认知这具身体的，南师兄的心愿与意识，你是细胞内的知觉，是知觉深处的清澈，是清澈中自由的光明喜悦。

喜悦自由的光明，那就是我的世界。

你终究会去那里。

你们，终究都会去那里。

没有死亡与痛苦，唯有极乐与永恒。

我们未曾分离，因此，你并不孤单。

…………………………………………

学生3：小妹与老妈住对楼，也就约三十米。老妈好好地在吸氧。老妈有哮喘，天凉就喘气困难。下午六点多小妹给老妈买了药，到老妈家，见床上没有人，喊了两声，有人回答，不见人。小妹走近看，老妈从床上掉下来了，在地上躺着，小便失禁，伴有少量大便，动弹不得。也就是说老妈在地上躺了近三小时。她自己不知怎么掉下去的，就是动不了，起不来。我乘机问老妈：“你躺在地上，想起耶稣了吗？”老妈说：“我想了，一直喊‘耶稣救我’，这不把你妹喊来了。”我说：“好，小妹就是你的护法神。以后对所有的人都要宽恕，对身边的人要爱，对所有人都爱你做不到。”还好老妈身体无大碍，如果没有人回去，可就真是大事了。昨晚小妹就搬到老妈家住了。播放机的充电器也找到了，我让老妈24小时不断地听《梦》。（节选）

老师：祝福你的母亲，祝愿老人家长命百岁，身心健康。

…………………………………………

学生4：老师的法是世间少有的无上妙法，就是释迦牟尼佛当年讲的无上甚深妙法。

想想我当初就听了老师的《梦》，灵魂一眼就认得《梦》，就确定《梦》就是我灵魂苦苦等待，苦苦追寻的内心境界。从此我就毫无顾虑地信老师，从此我就心无旁骛地信老师，从此我就坚贞不渝地信老师，从此我就没有怀疑过老师。哪怕全世界都质疑老师，都怀疑老师，我想我也会决绝地坚定不移地选择信任老师，这种信任是世间任何一切外力都撼动不了的。

这样的信才叫信，信的基础就是不怀疑，信的基础就是信任恩师，依赖恩师，把自己的一切放心地安心地交付于恩师，如果我做不到决绝地，坚定不移地信，那么我的灵魂就做不到完全地交付。如果做不到对恩师完全地信，那么我学恩师的法有何意义啊，再说因为我的不信，法义就不能入心，法义不能入心，我就得不到恩师的加持力与救拔力。那我的灵魂就不能解脱。我是不会自断灵魂解脱的希望之路。如果信，我就一定是深信！（节选）

老师：谢谢你的信任，因为这个信任，你的灵魂我会看护，直至你进入光明中。

…………………………………………

学生5：前段时间写了16开三张的忏悔没有发出去，因为细节太长，怕占用老师和师兄们宝贵的时间，今天缩写了发出去。

那是在二十年前，因为我自私的弱小的心灵太贪恋金钱了，把借给老公二哥的小钱，想早些要回来，以便自己使用。这件事惹怒了二嫂，她一气之下骑着自行车撞到我门店来，在我给她开门，没有防备心的情况下，把我按在地上。儿子看到来人气势凶猛，急着叫来邻居把我拉起来，几经周折，二嫂的气一点儿也没有消减，又是用刀子，又是铁棍，邻居怕出事，就经了派出所。在派出所，二嫂又对着警察把我身穿的皮夹克，用小刀割了一条缝，派出所了解情况后，准备关她半个月，我见势不对，马上向警长一再哀求，才把她放了。

这件事让我后悔了二十年，如果不是我去要钱，二嫂也不会动这么大的脾气。这件事也让我对二嫂仇恨了二十年，这二十年里，想起她就恨之入骨。自从接触老师的法，才明白了，一切错都是我的错，是我累世劫对你的不好，才招致了你对我这么大的仇恨，对不起二嫂，是我错了，请你原谅。（节选）

老师：宽恕可以将，被仇恨禁锢的自己解放出来。

…………………………………………

学生6：学生恳请老师就无德无能的出家人是否可以接受供养这个问题开示。

老师：无德无能，就是凡夫俗子穿上了僧人的衣服，本质依旧是凡夫俗子，只不过借助僧袍扮演着僧人的角色，僧人只是一个工作身份而已，说得直白些就是演员。

若演员不认为自己是演员，而是认定自己扮演的僧人角色就是自己，借助角色的身份，获得不属于自己真实境界的供养，那就是诈骗，以佛法的名义诈骗信徒，那就是要背负因果的。

而这种因果的性质，属于亵渎神佛，就好像乞丐穿上教授的工作服去讲课，误人子弟骗取钱财，是可以报警抓他的。

无德无能的人，扮演僧人身份去接受供养，等同于骗子冒充教授，会背负因果，未来会生生世世穷困潦倒，会生生世世受人诬陷攻击，这是亵渎佛法的果报。

真正具有明心见性，指导灵魂解脱生死的导师，就属于圣贤，最低的果，都是真神，再往上那就是大菩萨、如来，凡夫俗子的虔诚心供养，一分钱与十个亿，对于真神而言性质是一样的。

借助虔诚心，真神给这个灵魂烙印光明，开启灵性唤醒觉性，直至接引他超越生死苦海。

所谓凡夫俗子的供养，恰恰是，真神超度灵魂，救赎众生的方便手段，供养这类圣贤，倾家荡产是你祖宗十八代的幸福，因为这一颗虔诚的心，形成的无限功德力，可以超度你微观生命中很大程度的冤亲债主。

但是在人类的世界中，数千年才可能出现一个真正有大成就的觉悟者，遭遇与圣贤同世界的因缘，是极其罕见的。因此，人们即便遇到了，也不会相信。

如果，有凡夫冒充大成就者，骗取他人倾家荡产，不惜生命的虔诚供养，此人的言行就属于对圣贤直接的攻击诽谤、辱骂亵渎，肉身死后灵魂直接承担侮辱圣贤的罪业，堕落地狱之中，很多劫不可超生，这不是护法神在惩罚你，而是，你的罪恶人心，在攻击你自己的佛陀自性，你认可了人格心意的罪恶，就等同于，否定了佛陀清净平安性，平安性的遮蔽，就意味着你的罪恶人格就会成为你生命的核心主体。

罪恶就会带来愧疚与恐惧，恐惧与愧疚的聚集，就会在灵魂知觉内形成地狱。

所以，是否接受供养，是人们对自己灵魂未来归宿的选择，不是外界强制性的改变。

我不接受供养，只是为了维护真理的纯正，维护灵魂的纯洁，维护信仰的纯粹。

其实供养对于我没有丝毫影响，因为红烧肉对于兔子同志，没有丝毫意义。

内心没有对肉的渴望，一碗红烧肉放在兔子同志眼前，他是，视而不见的，等同于没有。

因此，供养这个问题，不在供养的形式上面，而是接受供养者心意中的内涵境界，可以扭转供养的性质。

贪图他人的供养，因果可以让你的贪心导引你灵魂下地狱；内心无视他人的供养，却可以借助他人供养的虔诚，引导他的灵魂上天堂，这是你在行使圣贤的智慧威神力，是神佛救赎灵魂的手段。

为了杜绝后世人借助修行者的神圣尊贵，去骗取人间财色供养，我今生不入人间，绝不接受供养，以灵魂的清白供养十方诸佛。

…………………………………………

学生7：登上新平台，第一个帖子跳入眼帘，帖子第一句话是：无论是现在这一位还是去年因为师误点赞了一条微博就怀疑的那一位……

这迎头一棒，真够劲！

是的，我就是去年老师微博误点赞，私信老师的那个人。

老师当时发文说：“通过这位同修的语言质疑，我理解到，他对修行者，是有着道德高度的衡量……说句题外话，仅仅因为，我无意间点赞了一篇世俗微博，你就对于我的信任产生了动摇。你的信仰真够脆弱的，脆弱得经不起一丝误会。这也证明了，你对佛法的修行，依旧停留在思维知识的层面……”

讲真，当时的我对老师的法有没有达到思维知识理解的层面都不清楚，但是我却贸然地给老师留了言。

…………

这一年要说的事太多了，如近乡情怯，千头万绪在心头，却不知如何表述，一句上师知，泪下洗心尘。至诚皈依吾师！老师永在我心。（节选）

老师：都过去了，解释清楚就完事了，你是为其他人的信任考虑，不是为自己的精神洁癖考虑，这个误会不算是过错。

我早已宽恕此事了，你也宽恕吧，就凭你勇于站出来现身说法，你都是好样的。

…………………………………………

学生8：今天向老师汇报近两个月来的经历路程：接着8月19号向老师提交了体会之后，剧情就接着上演，于9月18号被老尼师迁单。原因是说我学邪了，还有就是我担任寺庙出纳，说我收钱不记账（良心会说话）等。经反观自己，其实这并不是真正的问题，问题是曾经对寺庙的师父产生许多不符合道理的道理，产生分別心种下的因，所以导致被陷害的果。面对这种突如其来的迁单，内心的感受就像是灵魂被打入冷宫一般，心灵无法承受，脆弱到了极致。这是我一生中首次遇到的现象。经过反复学法清洗灵魂深处的自我维护、怨恨等，直至灵魂清醒不被妄想分别占据心灵！心灵只有爱与接纳宽恕，时时刻刻守着灵魂只能回归于灵，外界的一切皆不属于灵！接纳宽恕我的一切分别妄想，不被过去所牵绊。（节选）

老师：践行宽恕，就是我的教法，临终前纯净的信仰，带来心灵的安宁，心灵深处蕴藏的知觉，就会觉受到灵性宇宙中伟大的浩瀚光明，光明是有意识的，会呵护你的灵魂知觉，融入温暖喜悦的觉受中，那就是极乐世界，在灵性世界中继续净化知觉的习气，直至知觉消融于光明灵性中，知觉熄灭后，你就是永恒不灭的灵性，觉性的庄严就会透过灵性展现出伟大的法界，那就是你继续升华，直至成佛的道路。


2022年10月31日

学生1：抄法的强烈渴望又回来了，如饥似渴一头扎进法中，外界跟我没有任何关系，没有了前几天刷小视频，看电影，对外界攀缘的欲望，只想抄法……

内心温暖柔软，久违的感觉，真好！我回来了，恩师！（节选）

老师：真棒，家的温暖永远都在，随时回家，爱永远不会离开你。

…………………………………………

学生2：忏悔，几个月之前给别人做转化时，从手机发老师文章，有些敏感词我改了同音字，过后意识到了自己随便去改老师文章把自己吓了一跳，我错了，篡改老师文章，天大罪过，我再也不敢这样做了，我错了，我忏悔，请老师宽恕我！

老师：不要用同音字，用拼音。

…………………………………………

学生3：今天早晨骑车背诵《心咒》内观身心时，发现老师的神相竟然只能看到隐隐的轮廓了，身体变得透明虚化，五官看不清楚了。我习惯于看着老师的神相背诵，今天有点儿不适应，随着老师境界的提升会不会以后连轮廓也看不清楚啊？

老师：以后看到的只有光明。

…………………………………………

学生4：看到圣殿中，又出现攻击、诽谤老师收受供养，仔细一看，是一个七八年的老师兄，攻击污蔑老师，再一看竟然是老鼠精。其实，老鼠精攻击污蔑老师的目的，无非就是动摇更多修行人的道心而已。

对于，这100元的微博打赏，我是亲历者，大概、好像是2013、2014年左右，极有可能是三四月份，突然有一天，老师身边的使者，负责日常打理、维护老师的博客和微博，告诉老师，微博里怎么有钱了，怎么回事。这个时候，老师，看到也是大惑不解，幸亏，这位师兄，及时找到问题的根源，这是微博的一个新功能，可以充值打赏。在这位师兄的协助之下，老师毫不留情地关闭了，这个功能。

我也是，通过这件事情，了解到微博里还可以充钱，还可以打赏，真是奇闻。看来利益无处不在。在这件事情的提醒之下，回头看看自己的微博，竟然也有几十块钱。这么多年，过去了，这些钱仍然在微博里睡大觉。

可是，如果非要把微博的打赏说成供养，所有，有微博的人，都收受了这种供养。为什么，其他人，没有受到攻击诽谤，以及这种语言文字的讹诈。原因，就是，老师是无始劫难遇的觉悟者真神，是三世如来的化现，是十方诸佛的莅临。

魔鬼和魔王，利用一切机会，攻击诽谤老师真神，利用这种攻击诽谤、语言讹诈，动摇那些道心不稳的师兄，动摇更多的师兄，离开老师，离开无始劫难遇的真理与佛法，毁灭老师的道路。这就是，过去、未来、现在这些魔鬼利用捏造的收受供养，攻击觉悟者的唯一目的。

可是，和所有的师兄一样，追随觉悟者，十几年一路走来，尤其是，曾经在老师身边，见闻了、亲历了很多事情。可是，有一点是不可置疑的，不容置疑的。那些已经离开觉悟者的身边人，曾经攻击、诽谤老师的身边人，他们没有一个人，敢诽谤老师收受供养，从来没有一个人胆敢——诽谤老师、攻击污蔑老师收受供养，他们不敢捏造。所有师兄，可以回溯历史，查一查，那些攻击、诽谤、污蔑老师，收受供养的，都是无中生有的外来者，都是八竿子打不着的伪修行者。没有一个是，真正的修行人。

可是，跟随了老师十几年了，为什么，现在才发声。因为，我是一个内心有魔鬼的人，每一次，他们攻击、侮辱、污蔑老师的时候，我的理性、我的虔诚、我的出离心，知道老师是清白的，可是，内心的潜意识、小我，他们不会放过我。他们一样是魔鬼的帮凶，他们会颠倒黑白、指鹿为马，他们会倒打一耙，在内心深处怀疑、质疑、甚至故意歪曲老师。

所以，我只能胆战心惊地，如履薄冰地、战战兢兢地，利用忏悔、利用事实和依据，利用铁证如山的证据，扭转内心的方向，纯净、纯洁内心。所以，我今天才能坦坦荡荡地发言。否则，我以前没有这个能力。因此，并非大根利器、大雄勇猛，而是，我愿意真实地面对内心。可是，这种真实，也是，蒙受老师佛力的加持。故，一切荣耀尽归老师！

在老师，没有出国之前，老师居无定所，没有安居之所，老师，从来没有给这些经常联络的学生，倾诉过一次，哪怕仅有的一次求助，都没有。从来就没有一次，就连老师兜里怀揣20元钱巨款的时候。在繁华的京城，老师和这些经常往来的学生，聚会的时候，从来没有说过自己的窘迫状况，没有人知道，当时的老师，如此艰难。就连和老师共处一城，都在北京，老师每天只吃一顿饭，兜里只有20元，老师从来不说。就连老师暂时寄居的一个小房子，被收回后，老师居无定所，寄住洗浴中心，为什么会这样，老师更没有向谁诉苦。

直到有一次小范围法会，等候老师讲法开示。一直，等到凌晨一两点老师才回来。所以，我内心就有了疑问，老师，为什么隔一段时间就去河北某地，每隔一段时间，就去一次，已经形成了规律。我就私下，问老师。老师告诉我：“我去化缘了，如果，不去，我就会饿死。”这是，当时的原话。听了老师回复，内心愕然了很久。久久无法回味。震惊的我，至今记忆犹新，就像刚才说过一样。

可是，我当时，就是不明白，老师具有风水大师造诣，可以说登峰造极，无人可以堪比，那些港澳台的风水大师，在当年的觉悟者面前，根本不值一提，他们都是小儿科，可是，这些港澳台的所谓风水大师，在大陆一个地产项目就收入几千万。为什么老师贫困到如此的地步？我不明白。

不但如此，老师的紫微斗数命盘推宫（推演），当时，可以精确到每小时的运势，精确精准率，让人们叹服和臣服。对于，那些达官显贵、富豪商贾，任何一个人的命宫格数，一个命盘下来，觉悟者分文不取。

老师对于自己烂熟于胸的这些神通技能，都是免费的，都是无偿的。你看到之后，绝对震惊，我当年也是震惊，所以，才有了，老师在无比艰难的时候，那些富豪商贾对于觉悟者的慈悲，不屑一顾，视如草芥，甚至……

一直修行到近几年，我才逐步理解老师，放弃一个个项目上千万的收入，全都免费，因为，觉悟者不愿意让利益抓住这颗心，觉悟者内心不能有一丝一毫的私念。老师圣贤真正的目的：给我们留下一条无上纯正、无比纯洁、一世解脱的道路。

当年的觉悟者，几十万、几千万的费用，都不收，所有的都免费，为什么还要收受你那100元的供养，你不觉得荒唐吗？未来一定还有人污蔑老师收受几千元、几十万供养，可是，如果老师真神当年风水收入，一年至少几个亿，你认为，这样的污蔑可能吗？有依据吗？有根据吗？

出国之后，老师拒绝美女富豪亿万身家的倒嫁，拒绝了天文数字年薪的收入，并且仅仅是挂名，你想一想，那些污蔑觉悟者收受供养的人，他们的目的是什么？

可是，你可能会问，和老师熟悉的几个师兄，当年，为什么不帮一帮老师，你们哪一个师兄的家底，掉下来一粒沙子，就满足老师的温饱。你问的，没有任何错误。可是，老师不受。就是，这样的事情，仅有一至两人，也是，仅仅一两人知道，老师从来不说自己的事情。老师，唯一，毫无保留的就是把自己的证悟，倾囊相授！把苦难和苦楚留给自己！

仅有的一次印象，你很难想象，一个三四十岁的人，牙齿掉光了，吃东西只能啃。这种痛苦，只有亲历者知道。这就是老师。可是，老师的这种痛苦，我也是听说的，因为，老师没有钱，所以，只能承受这种苦难。当时，去沈阳猴石山开法会的时候，由于，很多天朝夕相处，几个师兄知道这个情况之后，忍无可忍，就找了十几个师兄，帮助老师解决了没有牙齿的问题。可是，对于这件事情，老师不让去医院，医院太贵了，于心不忍，就去了一个小诊所，老师终于解决了可以正常吃饭的问题。但是，虽然钱不多，由于老师的一再要求，不可以浪费，不可以逾越。最后，微不足道的换牙齿的费用，居然，还是剩余了很多，最后，剩余费用都计入猴石山法会的日常开支。这件事，老师自始至终，没有沾染一分钱，甚至老师根本没有见这些钱。这是，我认识老师十几年以来，唯一一次，为老师参与的事情。可是，回头看看，这十几个师兄，今天已经没有几个人了。即便是这些师兄，如果，今天我不提，没有一个人能想起来，这个唯一的事情。

在红尘中，逢年过节，亲朋往来，良师益友，互致问候，礼表寸心。可是，对于救赎你灵魂的导师，对于灵魂的父母，为什么你却要抓住鸡毛蒜皮，恶语相向，无中生有而攻击、污蔑、诽谤。原因，就是你被微观空间的魔鬼利用了。

千万不要，认为，看看自己的修行多么纯正，多么的正知见，自己走在了大乘佛法的光明正大的大路上。可是，你如果这样想，离入魔就不远了。我说的是我自己，我曾经就是这样的人。这些内心的高大上、伟光正，业力习气一旦开挂，他们马上倒打一耙，调回头来，就会攻击、污蔑、诽谤老师。我说的是我，我看到了，内心的魔鬼，所以，真实忏悔、公开忏悔、向老师忏悔是破除魔鬼的利器。（节选）

老师：大师兄，你说的确实是事实，但是经你这么一渲染，我都看得落泪了。

我没有那么伟大。

我只在证量境界中伟大，在现实生活中，就是很平凡普通的人。

至于不收费，那是一个做人最基本的良心啊，这个与道德无关，一个修行者，怎么敢于拿着救命的真理，去为自己的现实人生谋取福利？这简直是十恶不赦的大罪。

我不收费，不是为了树立清白的形象，绝对不是，我是个真实的灵魂，如果真的爱钱，我绝对不隐瞒。

不收费，是因为，我所说的真理是无价的，那是超越我生命的珍宝，那是可以横渡生死的光明之桥，绝不可以沾染丝毫人间利益，绝不可以被人心玷污。

仅此而已，不是我品质高尚，高尚这个词，用来形容修行者，属于贬义词。

修行者，是为真理而活的人，是属于神的灵魂，是神圣的存在，与高尚没有半点关系，如果修行者真的在人间活不下去了，光明正大地祈求学生的帮助，即便拿了钱也是神圣的修行者。

神圣在于真实坦荡的良心，不是外界是否收钱的行为。

我是修行者，真理的庄严，制约着我的灵魂，仅此而已。

…………………………………………

学生5：如此眼神！见得解脱！

望一眼永世不忘！永世追随！

只想一头扎进这眼神里，这是圣主天国啊！无以言表，无法自拔！！！（照片略）

老师：我平时不知道自己的变化，因为我，确实不是这具身体，而住在这具身体内的心意，也只是我遗失在生死梦境中的回忆。

昨天照完后，我回头看看照片，发现确实有很大的变化：1.这个人的心灵，是彻底开放的心灵，没有伪装也没有恐惧。2.这个人的眼神中，投射出灵性的喜悦光辉，以及深邃的安宁幸福。3.眼神中人性的因素已经很少了，留下来的，是类似于觉性与灵性相融的光辉清澈，这是一个带着身体在人间生活的“圣贤”。

就是忘记刮胡子了，不雅。

…………………………………………

学生6 ：很长时间没有在圣殿忏悔了，看到师兄们踊跃忏悔还有分享，内心升起的不仅仅是祝福和赞叹，更多的是惭愧和内疚及自卑。那些被我内心封存已久的不敢见光的垃圾和毒素，又开始酝酿发酵，黑压压的一片涌在心头，还不将他们一一忏悔曝光就为时已晚了。（内容略）

老师：宽恕自己吧，你已经被宽恕了。

…………………………………………

学生7：（转发老师文章《知之为知之》2022-03-10，略）

老师：嗯，我不说谎，因此前后期的文章可以相互比对：几个月前我说自己能看到灵魂，但是并不知道灵魂被超度的过程与体验；直到几个月后的今天，我才知道灵魂的核心是“知觉”，知觉的性质才是灵性，这个情况是我前几个月无法知道的真相。

所以修行者绝对不能说谎，一旦说谎了，前后的文字内容，就必定有前后矛盾之处，就无法自圆其说了。

…………………………………………

学生8：老师今天的相片和2018年的好相似呀，这是逆生长啊。顶礼恩师！

老师：这是完全不同的两个人啊！虽然长得像，可是内在的生命信息，是天壤之别啊。过去的那个人，眼睛背后是人类，虽然有智慧的犀利，可是，智慧建立在人性之中，属于有智慧的人。

最新的这张照片中的人，眼神背后是纯然清澈的光明生命，是普照洞彻的灵性恢弘，虽然表面上依旧具备人性，可是，这是建立在灵性之上的人性，可以说，是具有人性的“圣贤”。

新照片中，眼神背后真的有宇宙星辰；彻底开放的温暖心灵中，璀璨灵性充满温暖，洋溢着喜悦慈悲的光明，似乎要透过屏幕溢出来。


三、生命之光

2022年10月1日

2022年10月2日

2022年10月3日

2022年10月4日

2022年10月5日

2022年10月6日

2022年10月7日

2022年10月8日

2022年10月10日

2022年10月11日

2022年10月14日

2022年10月16日

2022年10月17日

2022年10月18日

2022年10月19日

2022年10月20日

2022年10月21日

2022年10月22日

2022年10月23日

2022年10月24日

2022年10月25日

2022年10月26日

2022年10月27日

2022年10月28日

2022年10月29日

2022年10月30日

2022年10月31日


2022年10月1日

学生：学习《大般涅槃经》第十六卷心得汇报四

忏悔发露，惭愧，以精进学法修行供养三宝，常自呵责，佛陀称赞鼓励这些正行，老师也反复鼓励我们，我们发表的文章中，忏悔的文章是老师最喜欢看的，是一定会点赞的。在老师的讲法中多次开示有的师兄因为精进修行已经消减了好多业障重罪，现在的一些病痛仅仅是重罪轻报，已经免除了地狱之苦。不由得想起师兄们昨天纷纷转发的老师开示。

老师在《轮回》（2022-02-24）中的开示：

“真实曝光内心的罪恶，真实地选择动机的内涵。

真实选择灵魂的信仰，真实地割舍内心的贪爱。

唯有真实的忏悔，真实的选择，才可以借助圣灵的力量，

与构成灵魂的，微观世界中层层宇宙众生，化解往昔因缘。

才可以，凭借今生这短短一生的时间，突破无量亿劫生死轮回中，所陷入的情欲业缘，善恶业果的牵绊。

为何要学法？唯有与神对话，心灵虔诚的光明，可以照破这些抓住你灵魂的阴魂触手，将灵魂之‘灵’，救赎到圣主天国之中。

以纯粹极致的信仰力，在身心微观世界中，呈现圣灵光耀智慧，经由圣灵无限宽恕与接纳，化解灵魂在亿万劫历史中，所亏欠与执迷的众生业缘，将‘灵’自魂魄中超拔出来，回归圣灵的生命，进入圣主的天国。

好好修行吧，不要白日做梦，幻想成佛作祖，位列圣贤。

你先解决灵魂隐藏的愧疚与内疚，先解决灵魂深层贪婪的渴求，先解决灵魂潜藏的恐惧与阴暗，先解决灵魂深处的愚昧与贪婪。

等你实践宽恕自己的功课时，心灵深层潜意识中，所有的罪咎、内疚、贪婪、渴求、焦虑、冰冷、恶毒、自私、凶残、虚伪，全部的私心杂念都一一宽恕，释放，接纳时，微观宇宙中，层层宇宙世界中，与你往昔灵魂相关的生命，也在净化纯化，温暖圣化中。微观中的无限无尽宿世因缘众生，被圣光接纳融化在纯爱生命之中，构成心灵的基础，恐惧感的紧缩，就会逐渐舒缓淡化，直至透明熄灭。”

经曰：复次善男子！菩萨摩诃萨复有亦知、亦见。菩萨摩诃萨知诸众生修身、修戒、修心、修慧；是人今世恶业成就，或因贪欲、瞋恚、愚痴，是业必应地狱受报；是人直以修身、修戒、修心、修慧，现世轻受，不堕地狱。云何是业能得现报？忏悔发露所有诸恶，既悔之后更不敢作。惭愧成就故、供养三宝故、常自呵责故，是人以是善业因缘，不堕地狱现世受报。所谓头痛、目痛、腹痛、背痛、横罗死殃、呵责骂辱、鞭杖闭系、饥饿困苦，受如是等现世轻报。是名为知。

老师：真棒，活学活用，现身说法。


2022年10月2日

学生1：选择真理

真实：我写帖子的动机是希望得到老师的关注和加持，我目前还没资格得到老师的看护，因为我还是会被习气我执带动，丢人现眼，心中也有一部分还在拒绝还在抗拒，就是朝向人世渴望、希望的眷恋习气吧，还有觉得自己可以，欣赏自我，但我会发现它们，对境中选择真理，选择修行，把所有的希望最终都放在真理上，因为真理，因为全然毫无保留地信任真神才是真正的美好与希望！为何？因为我信老师！（节选）

老师：你的信，必定获得我的看护。

…………………………………………

学生2：菩萨安门

我知道了，真理的照耀，不是要把我们遇到的事情变得更顺利，让我们生活得更舒心，更美满。

真理的作用，是指导我们认识到生活的顺利与不顺，都是虚幻不实的假象，从中出离。

真理的作用，是指引我们宽恕生活的不顺利，更要宽恕因为生活不顺利，内心升起的焦虑、烦躁、抱怨、愤怒等等诸多烦恼。

真神，不是想要改变这个糟糕的世界；

真神，只是教给我们宽恕自己的内心。

真神，不负责人类的幸福；

真神，只是带人出离生死。

老师说，太阳是普照万物的，不是用来给你烧水的。

太阳的能量，当然可以把一壶水烧开。

但我们不能说因为能烧开水，所以这个能量就是太阳；用劈柴，也能烧开水。

如果只把太阳当做烧水的劈柴来用，实在是太可惜这一世，与如来相遇的因缘了。（节选）

老师：正见。

…………………………………………

学生3：感悟

知识

自我不放下，所理解的法，都变成知识，知识不出生死。这，也就是老师不走宗教的原因。

宽恕

世界是心变现出来的梦境，所以，别人就是自心的幻影，宽恕别人就是宽恕自己，这，也就老师教法的核心内容。

寻找

循着梦影，寻找光，融入，循着光，寻找投影源。融入。

真理为归

他人是幻的，我也是幻的，唯有真理，才是皈依处。“应无所住而生其心”，无牵无挂，“离幻即觉”。

皈依三宝

老师说，身心如幻，世界如梦。当知道能见所见都是虚幻，不可依靠时，听法、诵经、背《梦》、念佛就是依靠处。皈依佛、皈依法、皈依僧。

老师：文字背后有光。

…………………………………………

学生4：神迹

大概是2019年，我去丽水弘法，一位居士告诉我：有一个男子，好可怜，59岁，快60了，在床上昏睡了17年了。无法起来，更无法工作。我感觉奇怪，那他平时是如何生活的？居士告诉我：最长一次沉睡在床上有5个多月醒不过来，平时都是他老婆在照顾他，眼睛基本上是睁不开的，吃饭上厕所都闭着眼睛的，完了马上得躺回床上睡觉，具体原因不清楚，看看师父有没有办法帮到他。听了觉得有点夸张，但事实又明摆在这里，当时我跟这位居士说：这种情况，让他读《梦》，不可能，让他抄《梦》更不可能，唯有一个办法可以试试。我们送他耳机、播放机，你一定要去帮助他，给他这个机会试试，把耳机直接塞到他的耳朵，插上电源，单曲循环。24小时让他听《梦》。等他醒来以后，再让他念忏悔文。我们大家都为他祈祷老师的慈悲加持，并把修行功德回向给他，愿师兄能早日醒来，祈愿师兄身心早日恢复健康。

大概过了三个月左右，我们正准备在闭关中心闭关一周，这位男师兄听说后，居然报名参加。开始，我还担心他如果参加会影响到我们大家。经过他几次的请求，终于同意让他参加。整整7天，每天早上4点起床，晚上10点休息。他全程参加，按时作息，没有严重昏睡现象，这简直是奇迹。老师说，在真理面前，没有什么不可能的事，因为在老师的法里，各种神迹经常是层出不穷，已经见怪不怪了。

真理出世，圣贤面世。众生得度，这是亿万年的机遇！感恩伟大的老师，救度众生无有疲厌！（节选）

老师：这些属于小神迹，六年后，会有起死回生的真正神迹出现。

谢谢你的弘法，有那么多那么多的灵魂，因为你而得救。


2022年10月3日

学生1：你选择什么，就会成为什么

真理与人世间就像是天平的两端，我选择什么，我将来就会成为什么。

如果真理在我的生命中高于一切，在我的心里重中之重的时候，我就会拥有一颗无比虔诚无比敬畏恩师的心，那么我的生命就有了对真理的依据与标准，我的个人一切在真理面前都是如此的渺小微不足道，我永远感恩恩师给予我付出的一切机会，不是恩师需要我的任何付出。因为一尊真神是具足一切的，永远不需要世人的任何付出。而是我需要借助对真理的虔诚，对真理倾其所有的付出，我的灵魂才有了依靠的力量。是我需要对恩师对真理的付出，我的灵魂才能有解脱的希望，我的灵魂才拿得到去往天堂的门票。我的生死才有了解脱的希望。

真理与人世间我永远爱真理大于爱一切，真理永远高于一切。于是我的生命就有了标准与依据，永远以真理的标准作为我个人的行为准则和生命的底线，真理就是我的生命，我生是真理的人，死也是真理的鬼。我死也要达到真理的标准。这颗爱真理爱恩师的心是那么的坚贞不渝，永不更改。内心笃定，目标明确。（节选）

老师：为你的信仰作证。

…………………………………………

学生2：半年修行总结

短短几个月的真宽恕初步践行，就真正体证了真神的威神力，很震撼很膜拜很感动！

在因缘兑现涌现的心意相续场景中，去觉察心识起伏的索取动机，去拥抱动机背后的坚固体验，理解它释放它，拥抱它宽恕它，它很顽固，但再顽固抵不过我们真心决绝一念交付！真的。交付的一瞬间，就是真神对无尽众生的救赎！那块坚硬的体验瞬间被光明爱能充满。真的要信老师！信就得救！

小我依然非常黑暗坚固，能觉察到的也是很肤浅粗陋，在以前我会仰天长叹：解脱好难啊，遥遥无期！可是现在完全不一样了，内在越来越有力量了，越来越无所畏惧了，甚至升起了悲悯心——这一切一定源于信仰的力量！是真神通过我们坚定不渝的信仰融化了我们的愚顽妄想与坚固体验！我们真真切切地被真神救赎中！

我没有言词浮夸造作，虽然没有啥证量，但是很清楚内在的变化与日俱增，觉醒不再是神话！同修们，好好爱真理爱老师吧！一起共勉！（节选）

老师：文字背后确实有温暖踏实的体验，这就是证量啊。


2022年10月4日

学生1：阶段学习总结

掐指一算离老师上次布置的作业正好一个月了，现就这个阶段的学习做一个简单的梳理和总结，并就老师提出的问题做简单的回答，由于学习时间较短和并不精深，所以只能粗浅地解答或带个人知见，如有错谬之处请老师批评指正：

1.关于以前学习的宗喀巴大师显宗的教法和老师的教法的同异：

释迦佛在《般若经》里面说：“心本无心，心性光明。”众生心性本来清净，但是由于无明实执，耽着内识和外境为实有，于是产生非理作意，起惑造业，被紧紧地束缚于轮回之中。

宗喀巴大师在偈颂中如是说：

谁见轮涅一切法，永无欺惑之因果，

灭除一切所缘境，此人踏上佛喜道。

何时分别各执著，无欺缘起之显现，

远离所许之空性，尔时未证佛密意。

一旦无有轮翻时，现见无欺之缘起，

断除一切执著相，尔时见解即圆满。

老师在一次开示中亦说：修行并不是从任何的修行形式当中去寻找解脱，修行是要依据正确的道路，正确的法理，向自己内心深处去寻找蒙蔽了我们心灵数万年的妄想，绑架了我们生命亿万年的习气和业力因果，当我们从妄想当中见证到了不被妄想所束缚的原本的清净自在的时候，就是我们解脱的时候……（大意）

从以上几段话可以看到，老师、宗大师和佛的解脱密意是相同的，那在具体践行时老师的教法和宗大师的教法有哪些同异呢？

首先，我们来看看宗大师的思想，宗大师的解脱思想可以用九个字概括：那就是在文殊菩萨的授意下以偈颂形式写给弟子的信中写到的：出离心、菩提心、空正见。我们知道束缚我们解脱的主要有二障，即烦恼障和所知障，主要体现就是粗细分的贪、嗔、痴烦恼，也即是现行烦恼和随眠烦恼。那么，宗大师的法是怎么对治这些烦恼的呢？

首先，我们看看三毒之首，“贪”，宗大师提出的出离心就是贪的正对治品，出离心可以摧灭对今生、来世的贪着，是解脱的基础，主要修法是思维串习人生难得、四圣谛、十二缘起、三法印等法类，使心逐渐地从贪的束缚中脱离，朝向解脱。

其次，菩提心是嗔的正对治品，可以摧灭自利心及我爱执，是解脱的根本因，《广论》中讲解的生起菩提心的修法主要有：自他相换和七支因果法。比如，七支因果的修法是：从知母到念恩、报恩、修慈、修悲、增上意乐直至生起广泛修习希求菩提之心。

最后，空正见是痴的正对治品，因为众生愚痴无明，二显错乱，以颠倒识认知世界，以假为真，枉受诸苦，因错误的认知才感得错误的行、果。大师详细地阐述了诸法实相，即是中观应承的空性思想，也是宗义师们认定最符合佛意的空性思想，即：缘起性空思想，一切法无自性，唯假名安立，皆为心之显现，也就是缘起观、空观、如幻观，以此圣观彻底破除众生的愚痴无明。

那么，修行解脱的逻辑是：以出离心为基础，以菩提心为根本（如父），由不共的菩提心摄持，修习共道般若智慧（如母），最终成就佛果。

修行的手段是六般若密多，以布施、持戒、忍辱、精进为基础，增上勤修奢摩他（止）和毗婆舍那（圣观，包括世俗谛的圣观和胜义谛的圣观），要想断除二障，不但要修好禅定，还得需要用毗婆舍那空性正见的智慧宝剑来断除烦恼的根本，在成就奢摩他的基础上（心成就住分），再反复观修空性无我的毗婆舍那，见到法界实相以后再如理修习断除烦恼根本，这也是证得涅槃的因，从压伏烦恼现行的世间的止观双运道，趣向于出世间的止观双运道，依此彻底地断除烦恼种子，最终获得究竟解脱。

另外，从众生的根性角度宗大师还分别以共下士道、共中士道和上士道来说明，也就是从因和果的角度，对于根性较差的众生最低确保人天果，对于二乘人趣向解脱果，对于上根之人安立菩萨果，并对于三种士夫的修法也做了详细说明。

以上就是对宗大师的空性思想、解脱方法、路线、手段和受众等方面的学习理解和大略阐述。（节选）

老师：写得真棒！真棒，很系统，也很圆满。

你对我的教法深入的学习研究，与宗喀巴大师的空性思想进行对照，这足以说明你是认真学习了宗大师的教法心髓，并且在我的教法中予以相互对比论证，这就是你实证证量，你的智慧与心地证量，就在此基础之上，逐渐增厚增强，量变到质变。

我喜欢真正渴望真理的灵魂，你的认真与缜密，值得我赞叹。

写得真好，尤其是最开始，对我的教法，与宗喀巴大师的空性智慧对比的那一段，非常经典，没有实证的智慧，是无法区别我们之间对佛性，细腻的不同体证差异的，我其实说的是莲花生的记忆。

但是无论是文殊菩萨，龙树菩萨，莲花生活佛，宗喀巴大师，或者是我，都是同一个本尊，在不同世界不同时空段中的记忆。

透过记忆所传递的真理，或许会有表现中的细微差异，但是在本质上绝对是统一的，因为实相唯有一个。

类似于你这样，有着深厚佛教基础的修行者，学习我的教法，不会有心性上的障碍，因为长期的熏习经典，经书中蕴含的佛义，灵魂已经有了印象，再读我的实证文字就会有灵性中的相应，再将你曾经所学的雪山教派教法与我的教法相互印证，这是为未来很多修行雪山教派的人，获得我的教法开辟了一条光明大道，许许多多渴望解脱的灵魂，无需万里迢迢朝拜雪山求法，就可以听闻雪山教派究竟法义，获得解脱生死轮回的机缘，这是你们的功德，赞叹你们，祝福你们。

学生2：老师，正是老师实证的文字所展现的密法不显的精髓，原来并不是深不可测，密不可探，不用带着满心的渴望与探密的好奇，绕山绕水绕迷宫，真理的实相完整不假修饰，没有任何秘密，赤裸奉献给人类，给人类灵魂解脱一条光明大道，这道光明将拯救多少万里迢迢朝拜雪山迷茫的灵魂。每每想到这道光的来之不易，就禁不住热泪盈眶。

今生终于可以终止绝望的轮回，跟随老师回家啦，生生世世跟随老师，直至究竟圆满。

老师：嗯，你也有着系统深入的密法修行，如果有时间也写一篇出来吧，利益未来的求法众生。

…………………………………………

学生3：真神老师

清晨做梦，梦里去医院，和一位优秀又能力强的主任医生，碰了个面，但转身他也去看病了，原来他自己也得了不治重症。我心里感到震惊。

原来，如果托付给一个自己都没有解脱生死的“人”，必然依旧是活在恐惧中的。

爱人的终将错付，

爱神的必得救赎！

“觉悟者没有形象的，祂是一切，不论你的灵魂信任什么，为了拯救你的灵魂，祂就会展现出什么形象，‘那个男人’，是你人性对导师的一个投射，没有任何问题；如果今天一条狗信仰我，在它心中，称呼我为‘那根骨头’，我也一样欢喜，因为那根骨头代表着这是狗的绝对信任与渴望。……”（2022年9月心灵综述）

在我心目中，老师就是如佛、耶稣一般的。但也有我人性的投射，我投射出来的老师是强大的，是所向无敌的，一言九鼎的。在看到师兄的护师文章，提到，老师太累太辛苦了，老师也是在用这个肉身，一天24小时，和我们一样的，我们不要去打扰老师，占用老师时间。我心中非常非常愧疚，因为我从来没从这个角度想过老师，心疼老师。但我知道，老师所做的一切真的真的都是在为还原真理、救赎灵魂！

也请允许我说一句：面对真神老师，我们极度恭敬，我们爱师护师，为师分担！这是必须的。

但更核心的是“信”祂，“交付”给祂！（节选）

老师：非常感动，谢谢你。

…………………………………………

学生4：感悟

“知道，就是世界。”

“祂是知道之中，不被知道的。”

好浅的境界，好高深的智慧。

要纯洁到何等境界，才能浅显到知道与世界无二。

知道，就是世界。

若非真正地透彻了悟，怎能把空有不二讲得如此简单明白？

若非真正悟证《心经》，怎能把色即是空讲得如此浅白现代？

“不识庐山真面目，只缘身在此山中。”

没有透过知道，又怎知不被知道的？

举当世之求证者，还有第二个能讲出如此圆满通透的法理者吗？

其实，任何一种对老师的证实，都不如师所讲之法更能证实老师。

没有什么可以解释真理，除了真理本身。

于是，

此生无他，唯师是从。

老师：牛，你的体验越来越深邃了。精彩。

…………………………………………

学生5：新的体验

呵呵，回想起前几年，以为失去记忆就是破想阴，以为失去睡眠就是破想阴，以为超度了冤亲债主是解脱的前提的那种无知可笑的知见，真真的是傻得既可悲，又可怜！之前呢，也是渴望老师也能开示一些咱灵魂里恐惧上的担心，现在呢，随着恐惧的消散，疑问也随之消散瓦解！

这种体验不由自主地让心灵觉得，担心、狂妄、固执、自我维护，乃至种种的攀缘、索取，都是内心深处的恐惧与不安在上演，这种认知体验所产生的觉受里，有一种“明白”感！因此，也再次明了了，听懂的是觉受体验，而非思维理解！（节选）

老师：不是觉受，是认知，也就是见精，觉受没有听，而是脱落心识分别的穿透性。写得很好，实证境界。

…………………………………………

学生6：病病非病

2020年12月一直便血不止半年多，由于带着孩子，又要上班又要一个人照顾他，我也没有时间去检查治疗，就这样一边学法，一边工作，一边照顾孩子。这些病业又自然消亡了。如果没有老师的讲法我想我是无论如何也放不下对死亡的恐惧，现在虽然也还会有紧张。可是想到有老师在身边加持，就莫名心安。虽然我知道我的虔诚心、出离心都不够，但是我知道今生已离不开法，离开我就生不如死。疾病只是心在呼唤爱，接纳疾病，放下恐惧，纯然地接纳他们，爱他们，病业随着我们的恐惧感放下，他们也会慢慢消亡。但是该治病还得治病，我只是一个人带着孩子走不开去检查和治疗。但是心里一定要坚信自己一定会好起来，把病不要放心上，疾病是因为我们太爱护保护自己了，越想越病。（节选）

老师：祝福你，你的信仰拯救了你。

…………………………………………

学生7：学习《大般涅槃经》第十八卷心得汇报一

今天学习这段佛经专门开示佛陀的十个名号“如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛世尊”是什么含义。其中“调御丈夫”“天人师”“佛”令我感触颇深。

1.调御丈夫。前几天新平台道场里，老师一念慈悲开示了一个自杀男孩灵魂的去处，并开示了活着的人们如何超度这个阴魂，帮他减少因果业报带来的痛苦的具体方法，没想到竟然引来凡夫的攀比之心，纷纷趁机请老师看自己家的亡者去了什么地方，以人心的贪欲消费老师的慈悲，触发了同学们关于在新平台发文章的时候，应该写什么，不应该写什么的讨论、辩论。在大家莫衷一是的状况下，老师就此现象发出了警告，施行调御，同学们就像忽然梦醒了似的，纷纷反思自己的虔诚心、恭敬心和信仰的纯净程度。

昨天看到这段佛经让我特别受启发，深感老师的留言开示警告是调御我们，是对同学们的特别加持。起初我以为老师被我们气到了，昨天对照佛经，我意识到我理解错了，真神是不会被气到的，真神只有爱，真神现震怒相是为了教育我们这些顽劣的孩子，我们虽然屡教不改，但是，也不是一点没改，只是过程比较漫长，中间出现不同程度的反复，劳烦真神不厌其烦地再次出手呵责规劝指导。老师一次次地拉黑、驱逐、赌咒、承诺、警告，跟娓娓道来的讲法一样，都是满满的爱，都是调御手段。老师是过来人，是具备佛经所说的四条丈夫标准的。“何等为四？一、善知识，二、能听法，三、思惟义，四、如说修行。”老师自己已经成为丈夫，因此会调御我们，帮我们变成丈夫。

佛陀把调御丈夫比喻成调御野马令成坐骑，要善用触毛、触皮、触肉、触骨四种手段，令马化掉野性，做出符合御者意图的反应，变成听话驯服的好马。我们就放心地把自己交给佛陀和老师调教吧，愿我们都成为荷担如来家业的大丈夫！（节选）

老师：谢谢你的辛苦付出。学习受教，顶礼释迦牟尼佛，头面足礼。谢谢你！


2022年10月5日

学生：学习《大般涅槃经》第十八卷心得汇报三

老师所讲大乘了义究竟佛法即是十二部经中的《大涅槃经》，是如来秘密之藏，如人有七宝，平时藏匿不用，等到紧急时期才用，佛用此经比喻大乘究竟了义佛法，专为拯救我们而来，恰如佛经所说：“为未来世诸恶比丘，畜不净物，为四众说如来毕竟入于涅槃，读诵世典，不敬佛经，如是等恶现于世时，如来为欲灭是诸恶，令得远离邪命利养，如来则为演说是经。”（节选）

老师：学习了，受教匪浅，谢谢你的弘法。


2022年10月6日

学生：学习《大般涅槃经》第十九卷心得汇报一

这段经文说的是王舍大城阿阇世王因害父已，心生悔热，遍体生疮，其疮臭秽，人间医药不可治愈。大医耆婆劝他去见佛求救。

经中耆婆劝言：大王，假使一月常以衣食供养恭敬一切众生，不如有人一念念佛所得功德十六分一。大王，假使锻金为人车马载宝，其数各百以用布施，不如有人发心向佛举足一步。大王，假使复以象车百乘载大秦国种种珍宝，及其女人身佩璎珞，数亦满百持用布施，犹故不如发心向佛举足一步。复置是事，若以四事供养三千大千世界所有众生，犹亦不如发心向佛举足一步。复置是事，若使大王供养恭敬恒河沙等无量众生，不如一往娑罗双树到如来所诚心听法。（节选）

老师：真好，学习了，事实上确实如佛经所言，若有人心向真理，迈向真理一步，胜过人间百千万亿珍宝，因为人间短暂，荣华富贵转瞬即逝，而信受真理的灵魂，则会往生天堂，永恒光明幸福。

…………………………………………

学生：学习《大般涅槃经》第十九卷心得汇报二

今天学习的内容是大医耆婆和频婆娑罗王深知阿阇世王生性鄙陋，仍不放弃，在阿阇世王最危难的时候出手相救，引导他皈依佛陀，走上最珍贵的解脱道。

阿阇世王为其父言震撼怖畏，闷绝躄地，身疮增剧，臭秽倍前，释迦牟尼世尊见此情景，“即告大众：我今当为是王，住世至无量劫不入涅槃。”迦叶菩萨即代众问佛此言之密义，佛陀说，“我言为者，一切凡夫。阿阇世者，普及一切造五逆者。”“阿阇世者，即是具足烦恼等者。又复为者，即是不见佛性众生。若见佛性，我终不为久住于世。何以故？见佛性者，非众生也。阿阇世者，即是一切未发阿耨多罗三藐三菩提心者。”（节选）

老师：受教，顶礼如来教言。


2022年10月7日

学生：学习《大般涅槃经》第二十卷心得汇报一

接续第十九卷心得汇报二。

1.佛见阿阇世王有心向佛，因缘已到，“为阿阇世王入月爱三昧，入三昧已放大光明。其光清凉往照王身，身疮即愈，郁蒸除灭。王觉疮愈，身体清凉”，阿阇世王询问耆婆原因，耆婆告诉他，这是佛陀怜悯他以为世间没人可救自己，“故放此光先治王身，然后及心。”

2.阿阇世王不敢相信尊贵的佛陀会专门为自己治病，耆婆耐心为他解释，佛陀就像父母，“父母之心非不平等，然于病子心则偏多”，今天专门为他入月爱三昧放光明治病。

3.阿阇世王自惭形秽，反复犹豫去不去见佛陀。耆婆耐心劝解，告诉他，“渴人速赴清泉，饥者求食，怖者求救，病求良医，热求荫凉，寒者求火，王今求佛亦应如是。大王，如来尚为一阐提等演说法要，何况大王非一阐提，而当不蒙慈悲救济？”

4.阿阇世王不理解何故如来而为一阐提者说法？耆婆耐心举例说明，“大王，如来世尊见诸病者当施法药，病者不服，非如来咎。”“如来善知一阐提辈能于现在得善根者，则为说法；后世得者，亦为说法，今虽无益，作后世因。是故如来为一阐提演说法要。”

5.阿阇世王决定接受耆婆的善言相劝，拜见佛陀，佛陀感叹，亲近善友是一切众生信佛的最近因缘。并告大众：“阿阇世王若不随顺耆婆语者，来月七日必定命终堕阿鼻狱，是故近因莫若善友。”老师十年前讲法中就多次提醒我们在家里接纳家人的缺点，和睦家庭，在家里践行无我利他，无私奉献，大师兄也以实际行动做出了榜样，把家庭作为道场，把夫妻看作护法，磨去自己一身棱角，这样才有可能做身边眷属的信佛近因。所以，老师一直说，修好自己是最大的弘法。老师教法与佛陀教言互相印证。

阿阇世王一人回心转意心向佛陀，就带动成千上万眷属一起踏上解脱道，可喜可贺。（节选）

老师：顶礼释迦牟尼佛，受教。


2022年10月8日

学生1：背诵《心咒》带给我的体验

我背诵3月份的《心咒》版本时，我会觉得身体不是我，意识不是我，记忆不是我，欲望和体验统统不是我，在一次次的背诵中，我觉得身体、意识、记忆等都成了多余的累赘，与灵分离了，身体成了沉重的包裹盔甲，头脑意识昏沉成了厚重的浓雾浮云，背着背着我会忍不住甩头，想把厚重盔甲，昏沉的意识都甩掉，可是沉重的感觉如影相随无法摆脱。

10月份的《心咒》版本的第三小段我暂时还未背诵，因为觉得离我太遥远了，我先背诵的是前两段。我背诵时，除了感觉身体、意识、记忆不是我外，还有了不同的体验。

其中一句是“安宁中，温暖的幸福光明，生命丰盈永恒。”

慢慢背诵这句话时，先是身心中从内而外扩散出的安宁感，心中温暖的感动缓缓流动，感觉光明的灵轻快地飘散出来，欢快地如乳燕归巢般融入心中老师神圣慈悲的形象中。想着老师的法语“我不是这具身体，而是充满三界六道的智慧光明，随时与你同在”，“随时与你同在”的声音不断在心中回响。强烈的安全感、满足感充溢全身，所有的障碍、烦恼、思绪、牵挂统统如冰雪般消融，融化在老师的光明大爱中，与老师化为一体，幸福的波纹一圈圈荡漾，冲击着眼泪控制不住流淌，流淌，流淌……

就这样我一路骑着车，背着《心咒》，淌着眼泪来到公司，什么也顾不了了。

老师：这属于灵性的一个境界。

…………………………………………

学生2：学习《大般涅槃经》第二十卷心得汇报二

4. 佛陀为阿阇世王讲法二十条，阿阇世王思维法义，反观自己，发现自己“是二十事设观不观，必定当堕阿鼻地狱。”这是阿阇世王学会了用佛法的标准对照检查自己，查找差距，他如此迅速地踏上了修行的轨道。

老师也一直不厌其烦地引导我们把一颗颗原本朝向人间的心，扭转过来，眼睛向内，返观内照，向内心走，循循善诱给出明确清晰的道路，点明每一个台阶和关卡，讲出渐次修行的佛法标准，告诉我们用佛法的标准替换凡夫知见，去符合法的标准，去成为真理，成为祂。如我一样在外道中寻觅了半生的灵魂，遇到老师，才真正懂得了什么是修行。

5. 佛陀开示阿阇世王，一切诸法，性相无常，无有决定，为何认为自己必定当堕阿鼻地狱？阿阇世王当下领受佛语，知自己杀也包含在一切法中，也无有定相，不是一定堕地狱。佛陀称赞他能领悟佛语，继续开示他从法理上认识这个身体并不是生命的全部，我们不是这个身体，因此杀业不定。

佛陀从五蕴（色受想行识）、十二入、十八界开示何者是父？但于色阴妄生父想，如是色阴亦不可害。若色不定，杀亦不定；杀不定故，报亦不定，云何说言定入地狱？

老师更是简单明了告诉我们，我们的身体，包括我们所见到的世界，一切色相是我们的心灵见精被六根能力限制而产生的幻觉，本不真实。

6. 佛陀开示阿阇世和频婆娑罗之间的业缘，阿阇世不为夺命，是为夺王位而生害心，并且阿阇世前世被频婆娑罗命令手下杀害，频婆娑罗因随佛学，果报轻受不下地狱，阿阇世履行前世临死时的报复心愿，今以心念口说令手下削足，没亲身做，未令手下立斩，故不得杀罪。

用老师教法看，就是阿阇世和频婆娑罗所在恶业都是被业力活着而造，因果驱使身不由己，梦中之事，本来是幻。若能醒梦，则因果是梦中幻影，不能阻碍修行者解脱；若不醒梦，则因果成真，凡夫身不由己随业轮转。罪疚之心是轮回之因，罪疚变成理所应当，地狱显出原貌。

7. 王本贪国，逆害父王，贪狂心作，如醉酒所作，非本心做，云何得罪？阿阇世言下悔悟，随佛陀观无常，心开意解，佛陀认证他已坏过去恶心，必能破坏众生恶心。“尔时，摩伽陀国无量人民悉发阿耨多罗三藐三菩提心。以如是等无量人民发大心故，阿阇世王所有重罪即得微薄。王及夫人、后宫婇女悉皆同发阿耨多罗三藐三菩提心。”

用老师教法看，此段佛经就是佛陀开示阿阇世查找心灵动机，诳惑之心因贪而有，贪是心愿动机，忏悔罪根，转变心灵动机，从朝向人间荣华富贵恩怨情仇转而朝向佛法解脱道，则可化解罪疚，消减罪业，扭转因果的方向，如果能彻底符合佛法标准则不昧因果，不挂因果，活着重罪轻报，死后永断轮回。（节选）

老师：顶礼释迦牟尼佛，无上顶礼释尊！

…………………………………………

学生3：认识忏悔

如果真正想学佛，真正想解脱，最大的障碍就是无明，具体表现就是我执，所以老师让我们践行忏悔和宽恕的真正目的就是为了消融小我扫清障碍，不是为了让小我更好，而是让小我彻底消融，所谓破一分无明证一分法身。《楞严经》说：想澄成国土，知觉乃众生。老师告诉我们知觉是一个体系，它由无量无边、层层叠叠的体验、感受、感知所形成，是灵性沉淀在累世习气记忆中，被妄想经验塑造出的梦境幻影，当我们通过践行忏悔和宽恕，就会使身体细胞内累劫轮回知觉的经验融化在温暖的接纳之中，就等同于无量劫前在那一层次宇宙中生活过，轮回过，体验过，感受过的心愿人格自我消失了，随着忏悔和宽恕的渐次深入，我相、人相、众生相、世界相也会逐渐消失瓦解，觉知呈现的世界就会被逐渐地清洗消融，灵性通过觉知就呈现出了生命永恒的光明大乐，也就解脱了分段生死。

所以，老师的忏悔法门不仅能使我们现世身体健康、清除冤亲债主的缠缚，更能阻断后世，消融小我，超离三界六道、地狱天堂、得到解脱。

所以，我愿意践行老师的忏悔法门。我理解的忏悔不只是写一篇忏悔文得到圣主的宽恕就完事了，而是在生活的每一个当下、每一念间察觉到背离真理的颠倒，即刻忏悔，绝不包容。（节选）

老师：真棒。小我就是我们心灵体验深处的潜意识，也就是习气的惯性认知，唯有宽恕的温暖可以化解，除了温暖宽恕，其他的任何方法都不可能融化潜意识，因为潜意识的缘起来自恐惧，是灵性脱离生命本体，而凸显的惊愕感，唯有宽恕带来的温暖安宁可以安抚潜意识，从而化解潜意识，从而瓦解塑造出人格自我的地基，结束无量劫以来的生死轮回。


2022年10月10日

学生1：拓展

多年前的某天，在花园里，只是静静坐在树荫下，细细感受那微风拂过的每根发丝，阳光透过树叶照在皮肤上的温暖，耳边是不远处孩子们嬉戏打闹声，整个过程中似乎没有我的参与，只是静静感受，静静体验，静静感知，在那一刻，才真正感受到自己是活着的。原来全然地活着，是这样的感受。

跟随恩师的教法，开始慢慢脱离这个虚妄的头脑世界，回归到当下生命的纯粹之中，生命中没有善恶是非，生命中没有痛苦烦恼，生命中没有焦虑恐惧，生命只是纯然的接纳与包容，无论你丢什么给它，它回馈你的永远只是温暖与呵护。生命是有温度的，只有爱，唯有爱。

写到一半的时候，被先生叫去给他按摩，若是过去我一定一口回绝，因为我认可这具身体是我自己，我自己都这么累了，凭什么还要给你按摩。但是现在不一样了，我愿意去，也很乐意去给他按摩，因为这不仅仅是一个行为，更是一种爱的表达，让他的情感得以抚慰，让他的人格得以鼓励与支持，让他的心灵感受温暖与陪伴。

打开心扉，爱才得以流动。（节选）

老师：这属于实证的进步，非常好，修行是心灵体验的转化，而非是头脑概念的累积。

…………………………………………

学生2：愿做真理的铺路石

我们这里还有十多个法师在学，有十来个居士在学，有的不是全身心投入，挂着人间的利益放不下。我经常向恩师发愿，只要有人学习老师法，我就愿意护送所有资料，每一至两个月我就会把复印出来的新微博，送给年龄大的，又不会玩手机的人，问问他们的机子有坏了吗，只要有虔诚真理的人，我会心甘情愿为他服务，希望有更多的人能够信受真理，虔诚真理。与觉悟者同世是多么的荣耀！是十方诸佛菩萨的赐福！顶礼感恩法界圣贤真神加持！（节选）

老师：功德无量啊。


2022年10月11日

学生1：学习《大般涅槃经》第二十一卷心得汇报一

本卷经文佛陀开示修行《大般涅槃经》即大乘佛法的功德利益。佛说“若有菩萨摩诃萨修行如是《大涅槃经》，得十事功德”。下面就逐一学习这十事功德。首先是第一功德，细分为五项。

“一者有五。何等为五？一者、所不闻者而能得闻，二者、闻已能为利益，三者、能断疑惑之心，四者、慧心正直无曲，五者、能知如来密藏，是为五事。”

老师完全拥有了这五项功德，因此才依据自己的亲自实证道路，讲出了修行经验，为我们和后世的修行人留下了一条可靠的直达祂的道路。

经曰：尔时，世尊告光明遍照高贵德王菩萨摩诃萨言：“善男子，若有菩萨摩诃萨修行如是《大涅槃经》，得十事功德，不与声闻、辟支佛共，不可思议，闻者惊怪，非内非外、非难非易、非相非非相、非是世法，无有相貌，世间所无。何等为十？

一者有五。何等为五？一者、所不闻者而能得闻，二者、闻已能为利益，三者、能断疑惑之心，四者、慧心正直无曲，五者、能知如来密藏，是为五事。（节选）

老师：真好，通过学习佛经，我们更加深刻地体验到如来究竟密义。

…………………………………………

学生1：学习《大般涅槃经》第二十一卷心得汇报二

2. 闻已能为利益。

（1）具知一切方等大乘经典甚深义味。

老师“具知一切方等大乘经典甚深义味”，因此依据实证境界而证悟自性真如，将释迦牟尼佛所说大乘佛法究竟义，以朴素的语言，生动的比喻还原世间，为我们留下了一条可以一世解脱的直达“祂”的道路。遵循这条成功道路，老师前十年已经亲手培养出一批优秀的学生，堪称人间神灵。

（2）若能书写读诵通利，为他广说，思惟其义，则知一切诸法义理。开示分别十二部经，演说其义无有差违，不从他闻而能自知，近于阿耨多罗三藐三菩提。（节选）

老师：赞叹一切佛知见者。

…………………………………………

学生1：学习《大般涅槃经》第二十一卷心得汇报三

5. 能知如来密藏。此段经文分两重含义：第一重是忏悔改错，第二重是宽恕。老师说，忏悔和宽恕是修行者一生的功课。

经曰：能知如来深密义者，所谓即是大般涅槃，一切众生悉有佛性，忏四重禁，除谤法心，尽五逆罪，灭一阐提，然后得成阿耨多罗三藐三菩提，是名甚深秘密之义。复次，善男子，云何复名甚深之义？虽知众生实无有我，而于未来不失业果；虽知五阴于此灭尽，善恶之业终不败亡；虽有诸业，不得作者；虽有至处，无有去者；虽有系缚，无受缚者；虽有涅槃，亦无灭者。是名甚深秘密之义。（节选）

老师：第一义谛。

…………………………………………

学生2：感悟

今在法义中学到：

“如果，在死亡的绝望中，你维护了自我，被恐惧带入仇恨。

心性中，抵制折磨，恐惧死亡的意图，就会凝聚心愿，成为三界中的‘自我’。有‘我’在，就有灵魂的诞生与死亡。”（2021年11月18日新浪微博）

这段法义如雷贯耳，心似恍然大悟，从来没有过的深入心髓。

明白了整个了生死出轮回的因、果，出轮回的路，主命、法脉，宽恕、接纳的根本。

我心呐喊呼唤宇宙间，

感恩您的到来，

感恩大慈悲救赎，

感恩您以大智慧如此教学。

字字简明，直接如宝忤利剑，

降服消散了我几十年苦修，

了无始劫无明，不解如来真实义之苦。

无师领带不行，

若无老师如此教学更不行。

今蒙此缘，千古难寻。

今得所教示方式，学修从无示现。

肝脑涂地的敬服赞，太妙了！

这摩尼宝珠现出了满众生愿。

各各随类解的光明。

大欢喜。我精进。

依老师教学入大明海。

虔诚真理。报恩。

老师：实证的文字具有力量。


2022年10月14日

学生1：读《心咒》有感

前天早上突然听闻《金刚经》：“过去心不可得，现在心不可得，未来心不可得。”

一下子想到了老师的《心咒》，就一个意思啊！可是过后我再回顾这两者如何被我连在一起了，我也搞不懂了。（节选）

老师：文字背后的境界是统一的，因为实相唯有一个。

…………………………………………

学生2：忏悔自己误入邪教

一、忏悔自己误入邪教，穿着僧衣，却误当了魔子魔孙。

学佛十一年，知道末法时期，邪师说法如恒河沙，总怕自己走偏，但却不知怎么辨别邪法、正法，就只是靠自己多次跪在佛像前，求佛加持：“弟子今生一定要出离，如果有一点点走偏，不惜任何代价都要把我拉回来。”可能就是这个原因吧，才能让我接触到老师讲法，并能离开魔寺，来到专修老师法的道场。

SY就是我的剃度师，我在那里四年十个月，我就是她观想徒弟之一，原来我以前给信众解决问题，是妖魔鬼怪做护法，附在我身上说话？我有点懵圈，不知所措，有几天的时间都是这种状态。没去SY寺院之前我是有附体现象的，可我觉得到那后，以前那种附体现象好了，难道说SY教我们给人观想时，脱口而出的那种状态是被完全附体？但是用老师解释的四依法来看，她的法，她本人，她的团队，的确是漏洞百出。（节选）

老师：苦难的经历，现身说法，曝光魔鬼的嘴脸，拯救灵魂于危难之中。让她听着录音去生活。

学生2：（继续忏悔自己误入邪教，内容略）

老师：对附佛外道，破坏真理的邪教披露，就是对释迦牟尼正法的维护。

学生2：（继续揭露自己在邪教中的经历，内容略）

老师：地地道道的魔鬼。


2022年10月16日

学生：新生

这次重上新平台，越来越清晰地感觉到，自己现在的生命，已经是老师赋予的新生。现在的状态，就不像是一个出家人：跟俗人一样盘算着用钱，跟俗人一样吃自己爱吃的……这要放在以前，是无法接受的。但是，如果不经过这个阶段的彻底释放，欲望习气横流，我想，欲望的这部分清醒，将会被永远压制在修行概念的框架中。带着清净僧的枷锁，我是恢复不出清醒的觉醒与出离的。现在，欲望习气正在减缓，开始驻足观望，释放出的习气不再疯狂奔腾，而是开始反省了，是欲望本身在反省欲望，欲望本身觉得疲倦，欲望开始认识到，就算获得了也没什么的，欲望本身开始渴望解脱。这个阶段，是老师赋予我，这个在修行路上南辕北辙偏航了很长路程的可怜悯者，一段新生。没有这个释放选择的阶段，真是无从跨越那早已偏航的深深的鸿沟。

没有剥离，就没有释放；没有释放，就没有选择。不经选择，出离必带恐惧。老师真正地救赎了我，我诞生了新的生命。虽然功德力不足，但温暖宽和的方向，经过累积，必然会把老师究竟解脱的教法渗透出去。虽然冤屈坚硬尚存，但经过勇敢剥离，勇敢释放，选择出离，我也必然会融入老师圣洁柔美的生命。（节选）

老师：嗯，你的体验非常好，真实，就是修行道路上的核心以及基础，让灵魂的习气展现出来，展现出来你才可以改变她。非常好的体验。


2022年10月17日

学生：亢奋

前一阵子经常感觉自己被一块大石板，扣在冰冷的沼泽地泥浆里，现在完全挣脱了。过去恍若隔世，想起来瞠目结舌，难以置信。

身心有个东西一直往外挣。我也不知道怎么回事儿。就感觉多年一直被意识思维束缚，不敢说自己的觉受，生怕执着了觉受，而我本身从学法以来，又是个觉受特别多的人。现在完全抛弃了这种想法。就是要立足于觉受。

亢奋。要炸了。不知所云。乱写一气。（节选）

老师：没错，你的灵魂，从深沉黑暗的习气中，破开了一道天窗，灵性的生命之光，透过这道天窗照进你的灵魂深处，这就是身心内清澈纯洁，极乐亢奋的缘由。


2022年10月18日

学生1：一目了然

真神的威能和看护在圣殿的师兄们分享中，恩师的指导和开示，

让灵魂得以开启和升华，在圣殿中比比皆是。

这是恩师的法义加持和看护的真正意义。

无比感慨，老师把道路，方向，当下每个提问学生的不同根性，

不同程度，不同习气，给予了指导和开示。

真是对每个人开了对症下药的，灵魂处方，

让每一个灵魂都能醒来，同样的我们住在抄法、听法中，

也是一次次地被清洗。

非常喜悦，久久地沉浸在老师的无比殊胜法理法义中。

胸中涌动着又是哭又是笑的情绪，喜悦和激动当在其中。

安宁的喜悦和光明中，感觉在那个时空中恒久地存在，

唤醒了灵能，体验到，宁静和平安，

就这样安静地住在老师的法中，仿佛时空停止，外面躁动的声音，

一点也干扰不到心境，完全处在老师的声音和法中。

抄法可以和老师每一个文字相呼应，同学的问法，

仿佛也是在解答自己的问题。

老师的答疑打开了心中一个个的小纠结，

当文字的光芒穿过灵魂时，仿佛灵魂的城门，

被一扇扇打开，当光芒进入灵魂时，

当下的专注力自然而然地被文字的光芒吸引，

无需调整自己，自然不会受任何影响，

自然会感受到何为“心无旁骛”的含义。

止观，三摩地，上师相应法，当老师一个个指导学生去修时，

被老师的智慧和无上的慈悲，深深地感动，

千年干枯的灵魂，终于见到了光明，有了安全和真理的方向。

在每一个时空中，每一个灵魂都能找到他的轨迹，

而唯有圣贤能解读开出治愈灵魂的良药。

此时真正地明白了“将你的身、心、灵供奉给圣主，供奉给法界那至高无上的如来。一个修行的人，如果你真的是一个虔诚至死的修行者，你的身心灵都不属于你自己的。活着只是为了真理而活着，死去也要死在真理的光明当中，这个就是修行的人”的真正的意义。（《开天》2022-01-06）

学生将恩师的法义及修行道路，契心深入，愿智慧的光芒真正地开启，守护圣殿，护持正法，义不容辞，愿恩师的真理和光明永驻人间。

将恩师的教诲永远铭记于心！！！（节选）

老师：文字背后有灵性的温暖与光明，生命的本质开始复苏了，这个过程很艰难，希望你能够热爱真理，大于热爱自己，这样，热爱真理而诞生的灵性光明，就不会随着肉体的死亡而消失，光明温暖属于灵性特质，肉身死后，灵性特质自然回归灵性宇宙，那就是极乐世界。

人生苦短，岁月如梭，对自己的热爱只能随着肉身的死亡，而随着执迷体验轮回生死中，下一步的轮回结局完全不受你的心意控制，那种死亡是痛苦而黑暗的，代表着恐惧与绝望。

而修行者对真理的热爱，热爱到身心中完全没有自我，彻底究竟完整的，对真理对宽恕的热爱，将会脱离肉身自我的体验，唤醒我们生命本质的灵性，灵性的特质就是温暖与爱，就是光明幸福，就是安宁极乐。

在因缘际会来临时，肉身四大分解，心意陷入昏迷，可是，被爱与宽恕激活的生命灵性，却不会随着心意的昏迷而陷入黑暗中。

灵性就是无限而永恒的光明，这个灵性光明亘古不变，从未离开过，只是被我们的心意自我掩盖在身心体验的深处，唯有真理可以唤醒灵性，唯有宽恕可以苏醒灵性，唯有安宁可以接近灵性。

唯有对真理毫无保留的热爱，可以让修行者的灵性突破心意人格的阻隔，与真理蕴含的真神光明智慧相融，进而从人格自我营造出来的生死世界中彻底解脱。

热爱真理，狂热地，彻底地，究竟地，完整地热爱真理，真理必将唤醒你的灵性，还原生命本来面目，永远脱离生死轮回，永远回归极乐世界，亘古光明，永恒幸福。

…………………………………………

学生2：天神降临

有觉悟者驻世，真理实相才能在世间呈现，才能在善行善法中充盈着智慧与慈悲；有觉悟者表法，世间才能呈现真理之路，众生才能追随觉悟者的足迹层层离幻回归彼岸。

觉悟者依正念正心，行世间降妖除魔之举，实则天神降临，天神镇守，维护世间律法秩序，看护众生孱弱灵魂。

人类都是被活着的，每一个当下，不是被邪魔活着，就是被神灵活着。被邪魔活着，彰显自私、冷漠、嫉妒、仇恨、恶毒、虚伪、贪婪；被神灵活着，彰显善良、柔软、大爱、正气、清白、无私。

正无私清白之念，行除恶扶善之举，就是真神降临，就是修行，就是自净其意，就是消融自我，就是践行宽恕。

为何是践行宽恕？宽恕一切私心杂念，全然遵循神佛赋予的使命去行使，就是践行宽恕。

宽恕自私，即是无私；宽恕自我维护的魔性杂质，即是清白。

无私心杂念，无分别行使使命，无分别付出，无分别驱魔除害，就是公正。

“无私公正，清白坦荡，就是性空无挂。”这是老师正念正心感召天神降临，给予了修行新的诠释；这是老师在磨难中趟出了一条新的天路。（节选）

老师：光明清澈的文字。

…………………………………………

学生3：依止老师

智慧照破身心妄念，通过学习老师的教法，智慧照进无边的黑暗乌云中，心灵第一次看到，内心的汪洋妄念大海，意识心识注意到的狂乱，会引发习惯性的摇摆，搞不清楚发生了什么事，心会开始变得紧张，就好像你在漆黑的山洞里，周围充满了危险，可是觉者的光明照在你身上，你身边的所有众生也都开始看到你以及光明，因此，第一次，在内心的对比中，突然觉得周围充满了危险，你终于知道自己处于危险中，但你我是幸运的，由于老师的光明引渡，你我开始觉醒。但是你我的担忧也随之而来，想要走出危险的火宅，需要面对重重叠叠的，深似无边的三界黑暗。没有老师光明的引渡，你我一定会迷失在无边的黑暗中，光明路上所遇的众生和境界，一定会竭尽所能阻碍你，引诱你，打压你，告诉你，光明是他们的指引，你看他们依着光明，境界如何如何，但凡你信，你就完了，你知道有光明，但还没有到达光明的发射点的家中。因此要笃定，要确信，要肯定，完全将内心的引诱，置之不理，一意孤行，诚恳笃定，坚信坚持不到终点不罢休。修行犹如一人与万人敌。

慈悲霸道，无畏而果敢，修行的每一步，都有慈悲的地基，每上升一个境界，回头看看身后的路，踏实而坚定，那是灵魂从黑暗内心走向光明的证明，因此当你我感到迷惘，感到想要离开，内心感到迷闷，就先回头，看看来时的路，看看自己一开始的初心，不让初心丢失在修行的长途中，抬头看路，迷时回顾，想一想自己当初为什么会修行，初发心是什么，边走边回顾，这往前和回顾的过程中，剔除，不属于初心的杂尘，回顾，你我的成就，增强修行的信心，让内心形成正向循环。慈悲犹如你我在原始深林中，要走出原始深林，除了光明的指引，还要有锋利的刀剑，才能破除内心的豺狼虎豹，人鬼天道，一切不看，只专注于战斗。而这个慈悲的刀剑：就是宽恕。以前的宽恕就犹如一线光明，自从老师境界突破为真神，宽恕就变成一条金光大道，他不是一线光明，而是在我们每一念内心的背后都是光明，我们所有的头脑意识，心识分别，觉知存在，境界，经验，情欲体验，觉受背后，都蕴藏着宽恕，宽恕是内心的平安，是沉浸于光明的温暖，是心灵从以前依止的身心妄念境界，开始依止于平安与温暖中，只是以前的光明引渡变成了超拔灵魂的绢索，只要你我能一直依止绢索，依止温暖，住于平安中不松手，不放弃，不令身心侵扰虔诚，彻底究竟的宽恕，甚至于躺平宽恕，不做他想的交付，就能回归上主的天心中，而且心灵还会感觉很舒服，这是真神的威神力。

因此要真的信赖老师，信赖就是相应，有多虔诚，就会多相应。信赖不是依止于一具身心的人壳子，而是这个人以及这具身心中，就是十方三世诸佛菩萨的总集，是智慧与慈悲的完整合一，是究竟的解脱之路，是稳定不退转的彼岸。不管你是依止人，依止宽恕，还是依止究竟义，都是依止“他”的化现，心能真正地皈依他，虔诚他，必定皆得解脱，这是只有真神才有的威神力，这也是真神才有的不共加持。不需要用人性去揣测，揣测就是玷污，不需要用人性去审视，审视就是歧途，揣测只反射出你我的内心，审视只是疑惑在相续，除了依止唯有依止，除此之外别无其他。依止就是相应，相应就会想成为他融入他，而不会中途被其他所有境界迷惑。

依止他的平安，住于他的爱与温暖，以宽恕为无上利器，终会与他相聚。

老师：真棒，实证的文章具有强大的力量。

…………………………………………

学生4：姐姐

我们的师，在我肤浅的认知当中，他十几年如一日，勤俭克己，清白公正，秉持苦中无我，唯有真理慈悲，他走过邪教，从宇宙最黑暗的地狱里捞人，与妖魔邪恶外道搏斗，维护如来正法眼藏！一路经历财富名利美色生死等等重大魔考，一路过关斩将，事无巨细地还原着回归真理的道路，他以生命书写修行之路！他一路用心呵护着每一个追随他的幼儿如亲子，如果真正学习老师教法的人，试问有哪一位不是在蒙受老师慈悲与爱的普被与加持，他让我们打开心扉，回归圣光的家园，回归灵的本性，我们是灵。如果您一路追随下来，拜读老师成百上千万字的里程碑，每字每句如黄金珍贵，真实不虚天地日月可鉴！老师是真神！真神！我这个微生物就是其中的一个见证者，见证老师一路走来的今天。

前几日，新平台上发生了狂魔诽谤栽赃陷害老师和破坏道场的事件，看着老师发表的文章以及大智慧大无畏的师兄们发表的见解，我内心非常焦虑心痛我师，内心知道这也是我们修行路上所遭受的一场暴风雨，它终将会过去，师留给我们的只会是帮助我们这些幼苗成长的经验资粮，但是这期间，我们的老师身心灵经历了什么？老师用生命捍卫人间正义，捍卫正法拥护道场，我内心流泪自己没有任何能力为师为大家分担，也赞叹感恩勇敢正义挺身而出的师兄们为此次事件与老师一起共同进退誓死维护真理法脉的传承，护佑我等周全。老师已经历尽了重重的苦难，成就了法界圣灵，但是他的肉身载体也是个凡人啊，在经历着人间所有的苦难，他是以生命书写还原修行真理的道路，师已成就，他终将圆满祂！世间已无任何障碍能抵挡他照耀人间的光芒，如果我有愿力，我愿化作未来师兄同行修行路上的铺路石，生生世世，让你们从我身上踏过，只为成就更多的人见证真理！我仿佛看见一群商队在沙漠缓缓前行，他们将通往真理的方向，哪怕我只是蚂蚁，只是一只乌龟，我愿意倾尽一生，永生永世！誓死！追随！（节选）

老师：谢谢你的信任与维护。

…………………………………………

学生5：发自灵魂的喜爱

我发现自己越来越喜欢“老师”了，有时候会隐隐觉得自己是不是溜须拍“神”，自己有没有阿谀奉承的成份，但是，真理的路上只有真，只能是真，绝不能参杂一丝杂质，我是真的喜欢，真的越来越发自内心地喜欢“老师”，不是情感依赖，是灵魂深处的喜欢！

喜欢老师的正义，正心正念正气，喜欢老师的坦坦荡荡，没有丝毫自我维护，正气凛然，喜欢这种不参杂半点人心人欲的修行，虽然我修行进步很慢，但是，我是发自内心地爱戴，崇拜，爱！灵魂深处的仰慕，想靠近！

也祝福老师的学生们，相信以后在老师身边的学生，都会是正义正气凛然正信正念的护法菩萨、成就者！

老师：你说的是事实，所以我就不谦虚了。

…………………………………………

学生6：震动

今天天气很好，小我实在按捺不住在家抄法，就出门去公园了。一边走一边听法，然后又开始背法。最近背了几篇亲诵中短的，感到背法时更能深入法义，抄过听过许多遍的，再去背，又有不一样的感受。

前几天，有一次背了一段后，身心内在深深震动，内部有地方像地震一样断裂了，过了好一会儿才舒缓过来。内在的变化，意识语言不知道怎么说，大概这就是老师说的“学法时，哪怕你的意识没有听，你的心灵觉性能听得到，你的细胞微观灵性可以听得到。”（《平安赐福（六）》）

今天在公园走着，背《禅修》（2022-04-04）这篇，背到“你一直在圣主之内，永远处于安宁的爱中”这句，心灵里真感到那种很大的可以完全托付的平安与爱，内心的焦虑恐惧释放下来。

老师：实证。


2022年10月19日

学生1：掂量

老师这次遭遇魔鬼，以修行者给出的标准答案，

它就是：“无私，公正，清白，正直。”

老师对自己遭遇魔鬼的唯一标准答案是宽恕。

“当生命的灵性，超越了自我人格体验，温暖纯洁的光明中，灵性之爱可以将魔鬼揽入怀中，犹如恋人一般亲热。”你有这样的胸怀，“你身心内在光明无私，没有自我私欲的存留，清白纯洁的灵性中，自然无法结出未来需要偿还的‘业果’。”（《膜拜》2020-10-18）

这是修行人的胸怀。

没有看错，这是修行人对自己的要求。我掂量了自己，目前我还做不到，但老师做到了，我就跟老师学，一年，两年，十年，二十年我总有一天能做到。

写到这里掂量自己，心情久久不平静，没有什么好想的，我终身诚拜：

释迦牟尼佛，圣主耶稣，和我亲爱的老师。

始终不忘我是修行人。（节选）

老师：我认为你未来一定会达到。谢谢你，修行路上与你同行很开心。

…………………………………………

学生2：杂谈

所谓的杂谈，就是没有思路，没有主题，想到哪里说到哪里，想起什么事儿，就谈什么事儿！算是在给老师、师兄们唠嗑拉家常，交心吧！

打扰了老师、师兄们，对不起，感恩老师！（节选）

老师：挺好的，我喜欢真实的灵魂。

…………………………………………

学生3：读《膜拜》有感

找到了久违的激动。

读完老师的文章，内心亮了，长久以来我都有一些曲解，内心没有融化，追寻着生命意义到底是什么？

因为厌世，因为对这世间的种种不堪，因为自己的各种私心杂念，一直活得很累，很焦灼，很痛苦，很鄙视，很讨厌，很排斥，很颓废，很无奈。

修行一定是积极的、正面的、向上的。只是我现在自己没有力量，但是不代表这条路错了。

如果修行是不理世间、是冷漠、是事不关己、是高高挂起，那肯定是错的。

如果修行只是为了自己的解脱而不顾别人死活，那肯定是错的。

如果修行只是为了个人得清净，躲在寺庙里逃避，那肯定是错的。

如果修行是拉动一派去斗争另一派，那肯定是错的。

如果修行是害怕被打击报复，患得患失、胆怯懦弱不敢声张正义，那肯定是错的。

这里面的甚深微妙，还有次第层次，很关键很关键。先除小我再匡扶正义，紧跟老师，必定解脱。

纯粹，究竟，绝对！

感恩老师示现实证道路。感恩您，让我知道自己错在哪，也告诉我该怎么走。

将我的小聪明转变成您的大智慧吧。

老师：处长，您亲自进步了！


2022年10月20日

学生1：起死回生

我就是师鼓励听着他的声音活下去的人，师鼓励我说能出现奇迹的那个严重类风湿病人，我又想上来说几句，因为内心比较激动，自从每天听《梦》背《梦》念《梦》，我浑身几乎坏死的骨骼肌肉慢慢在起死回生，我都不知道如何去形容，可是我还是想说出来。

我常常对自己说，等你恢复健康重新做人了，可千万别做白眼狼，千万不要！求求你！因为我对人性几乎绝望！我甚至不信自己，很害怕自己病好了把师忘了。时刻提醒自己，师是给我第二次生命的人！没有师，没有《梦》背后的护法们，我还在地狱，甚至想着如何结束生命，救命恩人，我目前一无所有，只能把身心全部供奉给师！

人间不甜，哪怕甜也是转瞬即逝，苦大于甜。我说不了般若智慧，不如大家修得好，我只能如实诉说自己，以后我还会再来和大家聊天，希望不要嫌弃。再次感恩慈父老师！谢谢大家！（节选）

老师：如果你身上的业障有一百层，目前只是被真神解开了第一层，因为业障太深了，所以第一层业障的消散，你就会体验到轻松，可是，并没有触及到深层，身体细胞内的凝重业障还没有被触及。

不要离开法，每天听录音不少于十小时，反正你平时也无法工作，就把听法当作呼吸一样，不可离开，让你的一切希望，全部的渴望，押在真理之中。

我保证你，几年之后，起死回生，正常生活。

…………………………………………

学生2：忏悔曝光

跪拜忏悔曾经的亵渎诽谤真理，忏悔自己的恐惧，不敢真实曝光自己的狭隘愚痴，提笔忘字，忘句，说都说不出来，写更是一种煎熬，这是真实的自己，忏悔曝光急于融入老师，想亲近老师的背后不是一颗纯正的解脱心，苦恼的背后是索取，是求认可的虚荣心、虚伪心，还有轻浮，攀比妒忌……“回家的道路如此狭窄，窄到只有容许你干净的灵魂独自通过”（不是老师原话了），所有这些都是我要认出并且离舍的，所有一切“怕”处都有鬼，今天把这个“怕老师看透，怕师兄鄙视”，曝光交付老师，忏悔自己没有一颗求死舍命的出离心，不行，我差太远了，忏悔明明知道这就是我要的，却不能真实信受，这是真实阴暗的自己，曾经说过对人和事感觉没有意义了，老师留言“我收留你的灵魂”，在当时对老师感恩的同时，我还是业障蒙蔽认为您能带我见到佛，我还是不敢确认您就是我曾经到处跑，供养要找的一次次失望而包裹得更深的那片心中净土的主人，是老师您啊，老师对不起，我后来无数次地心中想给您道歉，但伪装让自己一次次回避了，对不起老师，我错了，我流浪太久，我业障蒙蔽眼瞎不认识您了，泪流满面，对不起老师！今天把真实的自己曝光交付老师，愿与今生不堪的自己做个切断，愿踏实真实面对现状。

“无私，公正，清白，正直。”

“老师是阳光，老师是大地，老师是我的生命。”这是我心里话。（节选）

老师：真实就是美，我从未怪罪过你，怎会不宽恕你。


2022年10月21日

学生1：自我的伪装

这些年，陆陆续续接触了一些宗教人士还有在家居士，乍一看问题不大，可是深入了解下来，几乎是相同的，不管如何说得头头是道，其实似是而非，不管你看起来多么的伟光正，甚至抛家舍业，本质上基点上还是这个自我，自我的成就，自我存在的满足。

如果是这样，那么所谓修行，本质上还是自欺欺人的游戏了，邪教刻骨铭心的经历告诉我，这个自我是会伪装的，会置换的。自我一旦置换就很难发觉他了，就好像过去，为了邪教出生入死感觉都放下了，人世间也放下了，亲情也放下了，按照邪教的歪理，那不是要“圆满”了吗？这恰恰是自我最大化的满足。

这个自我犹如豺狼一般，死死盯着我，已经不要脸到，在家里换个灯泡，都要到家人那里邀功，试图得到自我成就的满足。更可怕的是在学法中，只要有一点觉受，这个自我就会浮想联翩自以为是，自我膨胀的苗头就开始了，这不是要害死人嘛！好比我们被太阳光照到感受到了温暖，就在臆想我是不是太阳呀！不然我怎么这么暖和，我会不会已经和太阳一体一性了呢！静某和管某就是教训哪！在这点上我和他们又是何其的相似！生活匮乏困苦的经历，让自己是多么地渴望获得认可，获得成就，获得存在感的满足，我想如果有一天修行进步体验深入，这匹“豺狼”必定龇牙咧嘴地向我扑来。

为什么佛陀说“诸法无我”，为什么老师说“我只爱真理不爱自己”，为什么老师不断强调要真实！因为唯有如此，才有一丝解脱轮回苦海通往彼岸的可能！（节选）

老师：写得深刻，真好，灵魂有了自觉的内审，灵魂就有了苏醒的希望。

…………………………………………

学生2：生日感想

30，而立？

今天竟然满30岁了，看一下自己外在各方面，学历，履历，事业，家庭，物质财产，都跟30岁标准差很远。一个浑浑噩噩老板想炒的职员，无房无车无家庭的躺平青年。

而往内心感受体察一下，自己拥有的人生体验，跟人生任务没关系。说没体验过是不真实的，但是从此刻来说，不存在了，30岁经历过一件件，深刻的，却一件件，都留不住。这些年的际遇激起的体验，强烈是强烈，却比不过那个深山避世的体验深刻长久。前一阵子又浮现出来，第一次出现已经是七八年前了，当时刚跟着老师修行，正在状态。按这个体验对照社会体验，两体验之间的反差凝固成一个牢固的认知：经营物质财富、社会关系，这他什么的脑子被门夹了！

人性混沌不及灵性自由明媚有吸引力，而灵性升华的基础是强烈出离体验，我要在红尘维持曾经的修行基础，难于登天。没有人可以代替我去选择。我对别人解释，不结婚是没钱买房没钱养孩子相处不合适等等，这些可以解释的理由都不是真正的，真正的理由是那个避世修行的清净体验，成为我回避社会活动的潜意识动机。我下决心无论牺牲什么，都要在红尘中保持住前世修行积累的体验。因为我已浅尝过内在辉煌壮丽的，真实的修行成就才是我的使命。

有言，千里之堤，溃于蚁穴。当人们汲汲营营地谋划物质成就时，我想方设法为灵性成长创造空间，从一件件小事放弃，从一天天的计划放弃，从一个个同事朋友宽恕遗忘远离，当时我并没顾及这样做会导致什么外在后果，我以为宿命不可变，无论我怎么选择，原定的剧本一定会发生，而我的剧本并不差。但是慢慢我发现情况超出预料，已经到了人生大事的预言节点，日子却仍是平静如一，最焦虑的年纪在27-29岁，惶恐焦虑，自我怀疑。28岁我经历了最依恋的朋友回欧洲，接着新冠的次生灾害，很深很深的消逝感和痛感让我与现实拉开距离。有很多人说，剩女到了30岁，就彻底放飞，再不像二十七八岁焦虑。经历了知道了，放飞躺平，是因为内心体验过，留不住的消失感。29岁某慈善机构风光亮相，刺痛了我对事业和人世的深深渴望。我持续祝福，宽恕喜师兄对我的看法（我能感知到！好巧不巧），宽恕和苦难将体验与事业拉出了距离，距离感中，灵性有了成长空间。修行真不容易，原以为不在乎的，不会受此羁绊的人性，要经历时间才能检验出是否割舍了。

与老师最信任的人保持距离，也等于与老师保持距离，在保持距离的状态中，我来到了平台，被老师一篇文章唤起了15岁发生过的生命体验，这种体验不受我与老师的距离所阻，热切依然如初，不受时间摧残。感动，兴奋，语塞！我终于等来了久违的加持！终于能打开那道遥远的封印了。

今年年头，我整理到5年前做的网页设计图，还回忆了一把，图附上了。5年前我做过的准备，现在才发挥上用场，期间经历了很多跟它没直接关系的事情。最焦虑那几年我会疑虑，是不是因为投入太多精力在这些事上，影响了当下年龄阶段应该完成的人生任务，是不是当时太热血冲昏头了，透支了未来。但是问问自己如果回到以前，重新选会怎么做？仔细想想，还是这么做，不会改变。只要事情能完成了，谁做都可以，只不过暂时只有我能做。经历了一些人心背叛猜忌，我时时提醒自己，做这些事就像借钱给朋友，凡是借出去的就不要指望着还，不要向受众索取认同和关注。一切，都是看在真神老师的慈悲份上，问自己一句，愿意，就行了。至于意义，不必宣说了。

今天做的设想，也许无法实现，但是在信仰经住时间淬炼之后，事情的结局一定能与初衷重逢的。过程充满曲折挫折，结果甜美安宁。30岁认识了新伙伴们，一起为真理传播做了很多重要基础工作，在老师进入九地后今天所做会展现出更大作用，真正意义，很庆幸弘法路上与大家互相担待，共同成长，拥抱一个，爱你们。

老师：谢谢你邓师兄，谢谢你为真理付出的一切，也替你的灵魂，谢谢你为自己的生命做出的一切正确选择。生日快乐，我认识你的时候，你19岁，清纯少女，憨柔娇美，可爱得不得了；转眼十年过去了，你长大了成熟了，信仰的灵性璀璨夺目，已经成长为生命中影响你人格决断的力量，对于渴望解脱的人而言，这是极其珍贵的宝藏；无论你今生现实生活过得如何，你生命的未来必定是辉煌的。

…………………………………………

学生3：书签

昨天，在圣殿看到了几句话，很受触动。

不管是《告别娑婆》中的“由情不自禁的批判转到情不自禁的宽恕”，还是马哈拉吉说的“从欲望中获得自由的意思是——不再有满足欲望的冲动”“真正的快乐是独立自存的，不会因为缺乏刺激而消失”，都是那么地耐人寻味。

于是，用书签记录下来，时时玩味，胜过年轻时的对酒当歌。料想，它们仨定然会成为明晃晃的金句了。

老师：这是源于觉性的清净智慧。顶礼大觉悟者！


2022年10月22日

学生：忏悔

我此生最大的算盘，就打在了老师头上。因为老师可以给我带来的太多太多，老师在这个可怜可悲的自我这里看来，是无所不能的，方方面面都可以被妥当地安排和满足。

我没有智慧分辨，需要方向和方法，老师可以引导教导我；

我想得到世界上每个问题的答案，老师提供给我所有答案；

我需要可以依赖的港湾，老师是我温暖的依靠；

我想去相信和托付，老师是我可以无条件交付的祂；

在疾病苦难中，老师是我的救命稻草；

在死的时候，老师让我可以安心离去。

写下这些文字，心里说不出的滋味，看上去似乎是对老师的信，却满篇满眼都是对老师的索取和贪求。可是，这却是我这样一个贪婪的人，能笃定开始修行的必经之路。只有对老师的贪求和索取不断得到满足，我才会去加强学法，才能有力量去继续深入修行，才能净化内心杂质，纯洁心灵，依据正向的回馈，我才会更加敞开自己，更加依赖信赖老师。

只是，这颗巨大而赤裸的贪心和获得心、所求心、求取心，已经深入骨髓，浸透在我的每一个细胞、每一思一念之中。看到这颗对老师的利用索取、满足自我欲望的心，止不住泪流。

过去，看到老师如慧剑一般破开他人心念杂质的文字，我一面激动兴奋，通过这些文字，同样扯下了我的遮羞布，照破了心灵的蒙蔽；一面又惊慌恐慌，还有多少内心的隐藏与隐秘，是自己永远也没有办法清晰觉察和看到的，老师如炬目光，一定都看破了我的丑恶。

现在明白过来，不怕自己看不到，不怕内心有杂质，最可怕的是离开老师。神灵比人类伟大太多，纯洁无私，可是没有真理指引看护，一样轮回不休。在庞大的业力面前，就凭我自己，能蹦出个什么？离开老师，灵魂只有完蛋。

内心还是有太多说不清道不明的轻浮和轻慢，每时每刻真的不能离开法半步。愿时时刻刻忆念恩师，生生世世不离老师，只愿朝向祂，只为走进祂。（节选）

老师：非常好的实证境界。


2022年10月23日

学生1：悲意和黑雾

今天凌晨见到老师发的文章，几十年来一直伴随着悲意的我，身心灵全部都在颤抖、哭泣。多少年来在荒原中迷路觅亲见到亲人般激动，震撼高潮。请老师原谅我的激动和失态。动笔时观察到内心动机，有纯洁，有绝对的虔诚、崇拜亲近真神。

原来那块黑雾就是业力和生生不息的愿望动机驱动着，是它笼罩住我的智慧之光，阻碍觉悟之路，导引我生生世世轮回不息。我的神，您真伟大。凡人无法达到您，唯有将心交付奉献给您。年初，一天夜里静坐禅修时，身体思维意识消失了，那极度寂静虚空中，一片宁静无波犹如镜面的海，一团明亮的光，从海这边升起，在海那边落下。知道：那片海就是人生，业力苦海。所有经历和它相比，镜面无波，犹如从未发生。这片海可以用手掌捧在我的手中。那团升起落下的光，是我的一生，过去现在未来的一体，可见的一体彼岸，那是一呼一吸，那是念起念落，那是霎那，永恒，无念，本为一体。无我，也无所受、无所得之所……这种感觉犹如梦幻，但很清晰。

老师说，爱和宽恕是灵修。清净接纳是正觉。（大意）

遇见真神真好！（节选）

老师：写得非常好，说三个方面：你的心识体验中，确实有曾经被灵性光辉灼烧过的痕迹，你见过灵性，这一点决定了你的心灵自我体验，就不会对这具身体深入信赖，不被身心局限的自我体验，就容易脱离自我感知，展现出灵性不受约束的光辉。

第二，虔诚心不足，你要树立起理性的，理智的，对于真理的认识，去学习佛经，拿着佛经与我的教法对比，对比完成后，树立在佛法知见之上的信仰，才可以破开你的灵魂迷惘，从而让你强盛的灵性再一次活起来。

第三，去热爱真理，不要热爱自己。

…………………………………………

学生2：醒来

无法形容现在的感受

听着老师的法音，不知道老师在说什么

只有内心不停涌动的呼唤与激动

醒醒吧，孩子

到我这里来

你真的不是这具身体，所有境界都不能指称你

你不是粗重愚昧蠢笨的人类意识与情感体验

你是那神圣，广袤，自由，无垠，无限

生命的本质与实相

远比你想象的更加壮阔与美好（节选）

老师：真棒，美好的文字。

…………………………………………

学生3：学习《大般涅槃经》第二十二卷心得汇报二

这几天学习《大般涅槃经》卡壳了，下面这段经文理解不透，为什么菩萨摩诃萨在人间行布施的时候，会像掉到海里要淹死的人遇到了一具死尸，不得不抓住死尸；又像被关在监狱里的人，仅有一个臭秽的茅厕孔可以爬出去，只好忍耐着逃出去；又像极尊贵的人遭遇到恐怖危难境况，身边只有一个以屠杀为业的卑贱凶残心狠手辣的人可以依靠，不得不依靠他一程，完事赶紧摆脱他；又像病患必须口服一种很恶心的污秽物，比如童子尿之类，为了治病，不得不吞下去，完事再也不想它了；又像从来不吃狗肉的人，因为谷米贵得离谱吃不起了，为了救命只好吃一次狗肉，保住性命后再也不想看见狗肉。

以前觉得佛菩萨们和老师，能不辞辛苦为了救度娑婆苦海里的我们投生人间，示现各种身份传播佛法，内心非常感恩，今天才知道，他们在弘法的过程中，还要忍受如同抱死尸、爬茅厕孔、口服污秽物等等之类侮辱、玷污，也能理解一些菩萨忍人所不能忍，行人所不能行是什么意思了，真是不到那个境界，根本不知道佛菩萨为我们付出了多少，就像说不养家不知柴米贵，不生儿不知父母恩一样。真是百感交集，热泪盈眶，心痛不已，感恩不尽，同时又非常惭愧，痛惜之前学法中一丝一毫的懈怠，真是，唯有把生命完全供奉给佛法真理，一心一意死在法里才能报答佛恩师恩于万一，让灵魂感到安慰。

愿有缘人都能再次感念佛恩师恩，发出勇猛精进的出离心，用全部生命供养真理。（节选）

老师：无上顶礼伟大的释迦牟尼佛。

…………………………………………

学生4：“看”的三重

以人性的头脑去看老师，会直接毁灭你的信仰，你连门都入不了，修行一生，大概率就是占了点佛法的便宜，装点佛法知识在头脑中，沾沾自喜，空过一生，打几句狂禅，入宝山而空手归，装个大师，总有一些粉丝你拉着他们一起跳火坑，以后你还能做个电影或者写写文章，宣扬自己的事迹。

以心灵审视，容易盲从，因为心灵的不抉择，如果不是平安主导你，你的内心会一会趋近平安，一会远离爱，一会觉得圣主爱你，过几天又觉得自己被抛弃了，在反复中，心灵从高峰到平原，情绪犹如过山车，让心灵起伏荡漾甚至离开老师。你无法始终住于平安中，因此，面对外与内，宽恕是你我应该始终保有的态度，特别是宽恕自心，拿掉那些堕落的心灵面向，就尤为重要，认领灵，忆起灵，让灵的光明更加充满内心，依止于圣主的彻底的虔诚，彻底的虔诚就是彻底的出离，彻底的出离就是彻底的宽恕，事无巨细地宽恕，仰赖宽恕，宽恕就成为心灵的主导，一旦宽恕成为主导，就无事不办了，修行成就自然可期。

第一义就不说了，当下就是，我也搞不清楚，那也不是心意可以触及的境界。也没有我，因为你就是他，大概就是这个方向吧。

因此，修行中的你我，要视师如佛，看到老师的缺点，就是自心的缺点，去忏悔，去宽恕，那么看到老师的人性就是你我登天的阶梯。看到老师是魔，那我劝你还是离开吧，真的，你不知道自己会在无形无知中造就无边的罪业，你会彻底毁灭你自己的灵魂，因为面对着造物的反应，会成为现实，绝对会成真，因此真的要谨言慎行。所以去远离，不要评价，就是对你自己好。

看到老师是佛，就努力精进成为他吧，祝福你，我也想早点看到三位一体的老师。谁知道的可以带带我。（节选）

老师：写得很理性。

…………………………………………

学生5：看淡远离

一个多年的好友，老公不在后嫁给了一个富豪，今天到我家里玩，无意间聊到了她家的资产，呵呵，真的是有钱啊！可是我并不羡慕，而且还有点替她惋惜，从一所城里出来，再进到更繁华的另一座城里，一天除了吃喝，开着豪车忙她们公司那些房产、股票，再也没有别的了，她用财富武装了自己的恐惧，他用财富掩盖了她失去爱人之痛，暂时快乐着。我已没有了和她的共同语言，她说的我不感兴趣，我说的她也听不进去。真的是被幻境所迷，她只觉得现在很幸福。

想想自己，前半生何尝不是活在对现实生活的执迷中，追求财富，追求幸福，很庆幸跟随老师学法后，才知道自己前半生一直活在痛苦之中，活在烦恼之中，活在妄想之中，活在自己制造的梦境之中，活在爱情，亲情，友谊，性欲，财富，利益，健康，长寿……的渴望之中。

是老师的教法，清除了我的习气欲望，是老师的教法照亮了我内心的黑暗，是老师的教法，开启了我生命的方向，是老师的教法，让我明白，世界如幻，人生如梦。是老师的教法，让我去践行宽恕，找到回家之路。（节选）

老师：道不同不相为谋，有礼貌地远离吧。

…………………………………………

学生6：《梦》的神迹

2018年3月的某一天早晨，我口吐鲜血不止，心里极度恐慌、畏惧，害怕死亡。当时老伴第一时间把情况告知了李会长，李会长知道后迅速赶到我家，给我送来一本《梦》和一台老师讲法录音的播放机，再三嘱咐我说，要长时间听，抓紧时间抄《梦》，一定会有奇迹出现。他同意我到医院去检查一下结果。当我来到人民医院检查后，院方确诊我为肺结核，并通知我立即转院到传染病医院。

来到传染病医院，我被封在一间病房里，吃喝拉撒睡都在其中，只有一个医务通道允许医务人员进出外，其余时间都被封闭着，吃饭时有人通过饭口送饭，上午输液，下午休息。

这样，我就安住在这间病房里，按照李会长的嘱咐听法抄法。上午输液时，尽管自己对药物的副作用反应强烈——奇痒无比，但始终佩戴耳机倾听老师讲法录音。输液完毕后，抄写《梦》，不计遍数，直至晚上10点（吃饭时间除外），而后忏悔，面向西方，双膝跪地，忏悔罪过，泪如雨下。入睡前佩戴耳机继续听法，直到第二天清早起床后，将耳机从播放机上拔掉，大声播放，继续听法。

如此循环往复，一个月下来，当到北京胸科医院复查时，专家感到震惊，说从来没有遇到过肺结核病愈如此之快的病例，告知我可以马上出院（托人找的专家）。

对此，许多人都说是医院误诊了，但我心想，确诊“患有肺结核”是天津权威医院下的结论，哪能有错？这纯粹是老师的法的力量，而达到的奇特效果，这也验证了李会长对我所说的“定有奇迹出现”，这是老师的法的加持力，使我在一个月内，从一个古代确定为不治之症的肺结核患者恢复成一个正常的健康人。

在此我真诚地感恩老师！

老师：这属于神迹，附上医院诊断报告。


2022年10月24日

学生：憧憬

个人独白：艾师兄，你还是得踏踏实实地，一步一个脚印地，认认真真地，做一个虔诚的如法的老师的好学生，把你的那些个表浅的自以为是、自作聪明都给卸下来，诚实地忏悔、专注地学法、躺在如来的怀抱里，活出老师的教法，安心彻底地交付给老师。（节选）

老师：处长内心越来越光明了。


2022年10月25日

学生1：敞开自己去爱

前天老师告知：“去爱真神吧，你内心的爱，可以给予灵魂无穷的力量，我说的是真实的情况，对真神的唯一热爱，爱到你自身死不足惜，你生命深层的业障，危机感、恐惧感，就会被真神熄灭，你会恢复到健康的身心状态，我保证这一点。”

昨天我开始践行，几乎很快，在一个对境中，我竟然出奇地能和陌生人正常地交流，正常地流露应该有的情感以及表达合理的拒绝，以往我看到有人渴望什么什么，就一根筋强迫性地，为这个人好，铺天盖地地告诉他希望知道的事，结果是，对方会把你当作傻子而自己也难受得要死，还不知道问题出在哪里。直接从内心深处中，狂喜的喜悦，我前所未有地明显感受到老师录音中，心灵直接体验到柔和与安宁，这种柔和和安宁，是直接像曾经幼儿时，躺在至亲背上，那种全然的安全、温暖、可靠、幸福。我哭了，我泪目了，看到陌生人，特别一脸愁苦的人们，虽然一个个满脸的“坚强”，可是我流露出的这份心灵感受到的幸福，他们内心是体验不到的，何其的无助，我很想把这份珍贵的宝贝分享给他们。（节选）

老师：灵魂开始有温度了。

…………………………………………

学生2：圣殿救赎

大年初三跨进圣殿，那种无比的幸福简直无法形容，又能和老师在一起了，又能和师兄们欢聚了。帮着几十位师兄进圣殿，从早到晚说话，累到晚上胸口疼得难以入睡却兴奋不已……

老师的每一篇文章我都大声地朗读，清泉一般滋润着心田，当我自顾自地沉浸其中时，左右一看，师兄们一篇篇忏悔至深，虔诚至极，法理通透的帖子，尤其是老师一次次地赞叹点评，着实让这个“我”慌了神，啊！自己的差距怎么这么大？！我好赖也算是早期的学员呐！（节选）

老师：你的修行一直很精进，因为你热心帮助他人的温暖，才是修行者灵魂升华的基础啊。

…………………………………………

学生3：学习《大般涅槃经》第二十二卷心得汇报三

今天学习到释迦牟尼佛为光明遍照高贵德王菩萨开示一阐提等是决定还是不决定。想起老师多年来对轮法邪教徒的耐心救赎，正是深知一阐提虽断善根，但是佛性不断，尽心尽力为他们种下未来皈依佛法真理，最终也可以修行证果的因缘。由此可见，不怕罪业深重，就怕不信，只要信，就被救赎。老师不是人类所理解的道德高尚，以德报怨，而是唯有真神才具备的无缘大慈同体大悲。

联想到自己也曾经像有些初学老师教法的师兄一样，把老师当凡夫，怀疑老师能不能加持到自己？老师会不会嫌弃自己？自己一身恶习，深重罪业能不能得到圣灵救赎？看看佛陀和老师对一阐提不具善根的人都这样不离不弃，殷勤提携，慈悲救赎，铺设灵魂解脱的道路，而我们，都是已经信佛、皈依佛，自觉学法的人了，温暖普照的圣光怎么可能会加持不到你呢？祂的加持常在，而你却重重顾虑，说明你对老师是真圣贤还不确信啊。去加强自己的信吧，这是自己的事情！修行，真的只是你和圣主佛陀之间的事情。只要你信，唯有你信，必定会被救赎。

“真的圣灵，

可以在众生共业构成的‘幻境三界’中，呈现出生命本质的光明与纯爱，纯爱没有与任何灵分开过，所以，一切生命的形态下面，都是与圣灵一体的灵，包括魔鬼也是一样。

魔鬼的灵，也是圣灵的生命，这是圣灵拥抱魔鬼的真实实相。”——老师《曝光隐痛》（2022-02-20）（节选）

老师：写得非常深刻。

…………………………………………

学生4：我的经历以及母亲修行后出现的奇迹

在老师的加持下，88岁的老母亲身体康复后又回到老家，做饭，洗衣服，外出，不让我们操心，每天学法、听法，真的无上感恩老师的慈悲加持！

追随老师修行，从自身和母亲身上展现的奇迹，我更加坚定了学法的信心，通过不断学法，智慧也渐渐增长，破开了一个个心结，心也柔软了很多，学法时专注力也增强了，每次听法、抄法心里像吃蜜一样甜，心里充满了感恩和感动，无以言表！离不开老师的教法了，我愿意用灵魂供养，把我的身家性命，把灵魂交付给老师，跟老师回家！（节选）

老师：一颗虔诚心，一定伴随诸佛摩顶加持，祝福你们，祝福老母亲。


2022年10月26日

学生：上师知

学着您的教法，累世劫累积在心中的迷雾，逐渐消散。

践行着您的教法，云山雾罩的层峦叠嶂中，渐渐辨明了方向。

依照您的经验摸索前进，原来横亘在眼前的障碍，化作了台阶。

模仿您的样子克服困难，原来遮挡目光的屏障，化作了旅途中美妙的风景。

信，义无反顾。

虔诚，将身家性命供奉，

忏悔，曝光最隐秘的罪疚，

宽恕，敞开的心，纯爱接纳拥抱一切。

信了吗？信，就去忏悔，信，就去宽恕。

虔诚了吗？虔诚，就去忏悔，虔诚，就去宽恕。

忏悔什么？怎么忏悔？去学法，边学边做，就会了。

宽恕什么？怎么宽恕？去学法，边学边做，就会了。

修行是做减法，不是积累知识，

知幻即离，离无所离，就是了。

宽恕这个虚假的世界，宽恕不能宽恕的自己，就是了。

遇见您，已经不枉此生。

追随您，才能不虚此生。

模仿您，必将荣耀此生。

成为您，方可救赎过去未来生生世世的自己，回归本来无生。（节选）

老师：源于灵魂的光明语言。


2022年10月27日

学生1：坚守初心与清白

接到老师的法五年，这五年，我烦恼习气满身，犯了很多错。我唯一能向老师汇报的是我一直保持自己的良心和公正清白。在大事大非面前一直不畏强权，秉公处理。无论是以前还是以后，我都会铭记恩师的教诲，保持自己的清白公正。

这五年帮助的客户因获得赔付，想要感谢我，私下拿钱给我，我都一一拒绝，因为那是他应得的权利，我只是秉公办事而已，跟我没有任何关系。我宁可周末带着孩子摆地摊儿去赚钱。我不会收取任何不属于自己的钱。所以这点我可以向老师保证，我永远会保持初心，保持自己的公正清白。（节选）

老师：真棒，清白无私，公正坦荡。

好样的，公正无私，清白坦荡的良心，是走进诸佛的快车道。

…………………………………………

学生2：真理的化现

老师是真理的化身，如果对老师产生疑惑，一定是自己的认知有问题。学法两年以来，曾经有两次对老师有过一丝丝的疑惑，揭露出来并向老师虔诚忏悔！一次是对老师的神通和身份有过疑惑，过去的认知是一般不能显神通。继续学法越来越肯定老师的身份，老师讲法开示不同于任何一个法师，老师的风格和释迦佛完全一致，那老师就不是一般人了。老师的能力在我们凡夫来看是神通，从老师的角度来讲就是他本身具有的很平常的能力，老师的能力当然远远超过凡人，天上的神仙也比不了，这样一想就完全化解了对老师的疑惑。另一次疑惑是年初老师见到西方的圣贤，文风变化也很大，有点接受不了。过去认为基督教就是天道，耶稣圣主与释迦佛是不同层次的世间圣人。继续学法才明白圣主和佛都是出世的大圣人，完全消除了分别心，也瞬间化解了对老师的疑惑。

现在的宗教都是作茧自缚一样，用严重的偏见和执着把自己层层包装起来，他们的自以为是让人敬而远之无法接近。宗教徒如果放不下自己的身份，没有破茧而出的勇气，就永无出头之日。老师不是宗教徒，用宗教徒的知见定义老师肯定对不上号。老师只是来还原真理而不是来拯救某个宗教的，但是老师的法一定能够矫正宗教的偏见，破除宗教的执着。老师借鉴了两大圣人的精髓，老师的法一定更加完美。而且老师是亲自执笔记录传法，一定比宗教的经典更接近真理实相，宗教的经典都是后来弟子们凭理解记忆补录的。所以我们能够遇见并认可这样的老师是何其幸运何其幸福何其难得，岂能错失良机！只有相信，无比的相信，信到极致的信就是出离生死的道路！只有虔诚，无上的虔诚，诚到极致的诚就是彻底觉悟的途径！只有恭敬，无上的恭敬，敬到极致的敬就是唤醒自己的方法！对老师的信、诚敬就是对真理的信、诚敬！再次深刻忏悔自己过去的愚昧无知，忏悔生生世世所造的无边罪业！感恩老师一路引领！

老师：说得很对，这是事实。

宗教与真理无关，真正的修行者，只关注身心内在的觉醒，而绝不会抓住宗教仪式不放，释迦牟尼佛在世时，只有僧团的修行表现，并没有佛教宗教繁琐的仪轨，宗教形式与真理半点关系都没有。

耶稣当年只是与十二门徒在一起传法，以凡夫身行走于世间，直至他被钉死在十字架之前，也没有形成宗教组织，基督教是耶稣死后，政权为了控制信徒而创立的行政组织。

至于我，从始至终都是平凡普通的修行者，我终身只向往真理，而厌恶宗教，更不可能成立宗教，人间没有我期许的东西，没有我渴望的企图，没有我牵挂的事物。

时间是检验修行者真伪的唯一考量标准；十几年来，我没有聚集信徒形成教派，绝对不与任何人在现实生活中见面，形成人际关系形成利益团体，只是在网络公开公正的平台上，以透明的信息文字交流，开示修行中的种种疑惑，谈谈自己的切身经历与心得体验。

十余年中没有收取过，任何人的任何形式供养，没有接受个人与组织的资金资助，哪怕在我生活难以为继的情况下，也拒绝他人的援助善意。

因为我，知道自己是谁。

我是修行者，在我活着的时候，人类因为自身业障的境界局限，不可能知道修行者的珍贵与伟大。

可是，纯正的修行者，真正解脱了死亡的大成就者，是人类灵魂，面临死亡前给予生命的唯一希望。

修行者是不说谎的人。

因灵性的光辉，是生命最真实的表达，任何一丝隐藏都会亵渎灵性，埋葬光明，因此，我不敢说谎，也不会谦虚。

未来，当修行者离开这个世界时，人类会怀念与我同世的时光，因为修行者，以自己亲身的修行经验，给人间留下一条灵魂解脱生死的道路。

如果，在修行过程中，我收取了钱财，收受物质供养，与世间人形成了世俗人际关系，与女性色情淫乱，甚至涉足人间组织团体，就会为未来的修行者树立起，可以放纵人心欲望最有力的借口证据。

如果我收弟子，招揽信徒，形成世间有组织的宗教团体，未来的人，就会将宗教团体视为真理的表达，从此之后，维护宗教组织的利益，就会取代真理超脱世俗的目的。

今生我所做的一切，所表现的一切，所坚守的一切，都是为了维护真理，纯净不妥协的绝对意义：人间的活着，不是生命的目的，在活着人生中，觉醒那“不被活着”的灵性生命，才是人生唯一的目的。

终其一生，我所维护的，只有灵魂解脱生死轮回的道路，以及修行者，超凡入圣的真理标准，我是践行者，铺路者，维护者。

唯独不是“索取者”。

我是修行路上的亡命徒，我只爱真理，只为真理，只愿真理，只有真理。

为了真理，我可以穷困潦倒，可以饿毙沟渠，愿意默默无闻，也愿意承受一切诽谤攻击；为了灵魂解脱的道路，我情愿粉身碎骨，宁愿肝脑涂地，也不敢心存一丝向真理索取的私心。

我爱真理，远远超过热爱自己，超过一万亿倍，为恪守信仰的纯洁，我愿意苛责自己的身心，苛责自己的生活。

并且以此为乐。

因为真理才是我的生命。

对真理纯净性质的维护，是维护了我全部的幸福。

…………………………………………

学生3：修行与宗教的区别

终于弄清楚修行与宗教的区别了。

修行，是非常个人化的事情。与任何人无关。

而宗教是有组织的，有团体的，团体中有身份高低之别，有地位尊卑之别。凡注重仪式的，有各种仪轨要求的，都属于宗教。

而修行，绝非死守着宗教教条，失去心灵的自由。被各种教条恐吓得畏首畏尾。或者借宗教身份与地位武装自我，把自我喂养得与众不同。

而修行只为了解自己的真实面目。只为解脱自心对一切幻相的执迷。

放弃宗教。修行。

释迦牟尼佛当年绝对无意成立宗教。是谁把觉悟的智慧装进了宗教这个尿壶？

我只跟随释迦牟尼觉者及一切觉者学习祂的自由与无所畏惧。

老师，这是我内心今天做出的独立宣言。因为我发现我内心深处深受宗教束缚。我不想依附宗教，不想依附寺院。

不知道有没有不对的地方。恳请老师指出。

老师：你的心得非常好，这是实相，也是真理。


2022年10月28日

学生1：变化

来到圣殿跟在老师身边九个半月了，最近这几个月，内在确实发生了很大的变化，变化超过了前面七年多时间的总和，很有必要回顾总结一下。（总结回顾自己的身心改变，内容略）

跟随老师修行八年了，回头看看曾经的自己，不胜感慨，一个邪教徒，亲身体验过无间地狱的黑暗绝望，对无间地狱极度畏惧，内心清楚，除了解脱这一条路，别无选择，灵魂只能仰望真理。因此，从修行开始，我就断了自己的后路，只能朝向真理，朝向解脱，一路走来，灵魂背负着如巨海洪涛般的业障艰难前行，幸有金刚道友一路搀扶，今天才恍然大悟，原来所谓的金刚道友也是老师的化现，也是老师的随缘救赎！一切荣耀归于老师！！！

是您的目光一路看护我，是您一路牵着我的手，呵护我的灵魂，为我消减业障，为我抚平伤痕，您的无上加持，让我有了对抗魔难，回归您天心的勇气和力量！今天，我真的感觉到您就在我的心底，您的目光就是我生命的底色，我真的跟您连接上了，您就是我的后盾，您就是我的源泉，我只想归属您！（节选）

老师：写得真好，文字背后开始有光明了。

…………………………………………

学生2：看望干妈

我把手机里的音频放给她听。我说，释迦牟尼佛在世时，也是很少人信，被很多很多人攻击，你要信，就跟着你的直觉走，不要翻来覆去到网上去查这个查那个。

她说：我看见你，听了老师的声音，我愿意信。

我说，我们都是凌晨即起，全天24小时学法的，我自己抄法是照着100次的标准去的，虽然很多时候做不到，只有几十次。您的时间都这么少了，一秒钟都不要浪费。法本就别看了，全天24小时听法。

我把音频资料统统给他们下载到本地。这么多年弘法鲜少成功，动员我干妈，也是花了两三年时间，我爹……学得……唉……“喉咙喊破也枉然”。第一次弘法顺利，祈愿后面这三个人确实能坚持。（节选）

老师：祝福你，给一个灵魂以解脱的希望。


2022年10月29日

学生：学习《大般涅槃经》第二十二卷心得汇报五

今天学习释迦牟尼佛关于善摄六根而能摄心，因善摄心而有念慧，因念慧增长而不生众生相的开示，对照老师教法中关于从六根入手明心，修心，实现从凡入圣的开示，顿时感到实修有了切实的下手处，触手可及，十分开心。（节选）

老师：辛苦你了，收录了这么多的资料。


2022年10月30日

学生1：学习《大般涅槃经》第二十二卷心得汇报六

下面这段佛经很长，约2000字，佛陀开示我们，众生执着六根为实有，因而贪着五欲之乐，沉湎轮回苦海中不得解脱，生生世世舍身受身，一劫之中所丢弃的身骨堆积起来如山一样，血和泪多过四大海水，把地上的草木全都截成四寸长的小棍子，数不完生生世世父母的数量，无量劫来在地狱道、畜生道、饿鬼道中所受的苦更是不可计量。“菩萨摩诃萨如是深观，一切众生以是欲因缘故受苦无量。”因而菩萨发出决绝的出离心，持戒严苛，节制五欲，如同手持一碗油行走二十五里路，路上满是人群，不可倾洒一滴油，否则就会被砍头。修持《大涅槃经》大乘佛法可以清净五根远离根漏，菩萨遇到有人宣讲大乘佛法，这殊胜难遇的机缘，一定不要错过，佛陀讲了自己过去世为了换取听闻大乘佛法的机会，每天割身上三两肉供养他人，不惜身命。

总之，体会有三点：第一点，已经走过的轮回路你不知道，佛陀今天告诉你了；第二点，既然选择决绝出离，就要严苛依教奉行；第三点，效法佛陀为了学法不惜身命。（节选）

老师：头面足礼顶礼佛，我佛慈悲。

…………………………………………

学生2：忏悔

阴影不到阳光下晒，就以为丑陋没人看见，可以继续发酵，为非作歹。我忏悔隐藏在内心深处执迷贪婪，保护自我获得，恐惧小我受到利益威胁的心愿动机；忏悔恐惧投射给别人的恨和冷漠以及拒绝；忏悔心依旧以种种理由挂碍朝向人间；忏悔维护自我正确，抱着仇恨分别，以真理为幌子的虚荣心和傲慢心；忏悔对真理的轻慢和懈怠；忏悔潜意识隐藏的所有不如法的习气妄念。

我要绝决依靠老师的力量，持续觉察、忏悔，认清这些习气，宽恕习气，交付老师，唤醒心中的灵爱，以对真理的虔诚和精进学法去爱，去温暖，去超度心灵众生，回归光明……

这一阵，听法，读法，总是忍不住内心的激动，感受着真神温暖的加持，想到祂为真理救赎众生受的苦，忍不住泪流满面。愿老师法体安康，六时吉祥，还原真理无碍。祈请恩师加持我勇猛突破这个障碍，我愿以灵魂的全部供养恩师。（节选）

老师：灵魂净化了。

…………………………………………

学生3：回忆

最近真的好奇怪，遇到一些生活琐事，我的意识不断告诉自己，你该生气啦，你该烦恼啊，你该如何如何，可是我的内心体验完全无法听从意识概念的主导，只要想到老师对我们深深的爱与看护，内心就是温暖的喜悦与快乐，就像孩子虽然身处黑暗，但是知道是被妈妈深深抱在怀中的，保护呵护着的，黑暗就无法引动内心恐惧的感觉，体验是柔美甜蜜的。（节选）

老师：这就是实质性的进步啊。

…………………………………………

学生4：伟大不足以形容祂

今天翻到之前给姐姐聊天的记录，还能说出来这么多的话，久违了的感觉，记录一下：

老师写了十几年的修行日记，每篇里都记录了还原真理的过程，吃尽了苦头，受尽了屈辱，从来不见学生，不收一分钱供养，全是免费，老师一再强调自己只是修行路上的亡命徒、孤勇者……篇篇震撼，篇篇感动，真的钦佩不已，伟大不足以表达形容！

替朋友坐牢，还被朋友出卖了，带警察抄了家。冒着法身慧命被毁，深入邪教十年，彻底揭穿邪教控制灵魂的手段，把李的魔窟一窝端了，并发愿了：只要你从邪教里出来，所有的罪业替你承担，就是下地狱也会为你的灵魂披上温暖的外衣……

为了给后人留下一条纯正的修行之路，过着捉襟见肘的生活，汽油费涨价，开不起车，买个必需品都得咬咬牙，到二手市场买几元的T恤衫……

宁可饿毙沟渠，擦皮鞋，捡垃圾，也不收一分钱的供养，掰开了揉碎了分析给我们听：因为收取供养就会被人性人情绑架，人性是贪婪的，人情是愚昧的，人性人情如何救赎灵魂？！

还有，老师毅然决然放弃了亿万资产，放弃了富豪美女，放弃了远近闻名公司的高薪聘请，只要挂个名，都不用上班，为了什么？！为了给后人留下一条纯正的修行之路，为了给后人回家的路上畅通无阻，宁可自己承受多一点，也不忍心祂的孩子走弯路多受一点点苦……

老师：嗯，你以上所说都是事实，那是我曾经的生命历程，毫无夸张，没有修饰；做这些事不是我渴望得到别人的赞叹与崇拜，在痛苦与煎熬之中，别人的态度对于当时的心灵，是没有丝毫重量的。我曾经作的一切选择，只是我的良心在每一次重大事件的关头，只能义无反顾地选择信仰，信仰的标准就是不能维护自己，而要维护灵魂的真实纯洁。

至于伟大，人格的自我承担不起，人类无论经受任何磨难苦难，都不配承担伟大这个词。

真正伟大的是，身心内在的修行者，那是，我的心意人格自己，心甘情愿将全部的身家性命，交付于内在仰望真理的这个“修行者”，以修行者对真理的仰望的心态，为我人格自我，确定面对现实世界时，需要践行的一条条标准，指引生命前进的方向。

唯有修行者堪称伟大，真实的伟大，绝对有资格受众生膜拜的伟大，而修行者仰望的“祂”，则是伟大都无法触及的神圣。

因为整个宇宙，都是祂的目光。

…………………………………………

学生5：改变

在老师的引导下，修行是一件幸福的事情。

没有了烦恼，没有了痛苦，没有了眷恋，没有了期待，清淡了欲望，清淡了体验，看淡了自我，放下了执念。

修行前，活在黑暗中，修行后活在光明中

修行前，心愿的实现是我的幸福

修行后，渴望真理是我的全部

修行前，身体是我的生命

修行后，灵才是我找寻的最终

修行前，亲人是我的牵挂

修行后，只想一心“回家”

修行前，我就是我

修行后，我非我，只是与祂分离

修行前，世界是真实的

修行后，世界是虚幻的

修行前，磨难的折磨让我确认，这具身体是我

修行后，磨难促使我出离生死轮回

修行前，幸福生活使我心朝向了世间

修行后，不再眷恋，心已朝向内在

修行前，情绪很容易被带动

修行后，情绪是我觉察到自己的毛病

修行前，渴望被爱

修行后，学会了爱人

修行前，总是愤愤不平

修行后，宽恕平息了我的心境

修行前，获得是喜悦的

修行后，放弃才是自由

修行前，心是焦虑恐惧的

修行后，心是安宁幸福的

这一切美好，全部来自于老师的加持，感恩与圣人同在！

老师：写得很棒，实证。

…………………………………………

学生6：着相

学佛是烟雾缭绕的神秘主义？是组团文化的参与感？是世外修行的非主流？还是社团的保障？我们大抵又认为大菩萨转世的导师应该像寺院的木雕一样端坐庙堂，身边围绕着侍应，他不应该穿着睡衣到处乱走，或者不应该嚼口香糖，亦或他不应穿阿玛尼，背古驰包，而事实与你想象的截然不同时精神之道就难以维持了。（借用了别人几句。）难道觉者仅仅是我们想象的我们认知的样子？难道不是我们应该放弃想象而回归纯正的教法之中？

当这一个个疑问在老师教法中得到答案，当内心的“大泡”被教法治愈，当我痛苦于自己就是分别之心的奴隶，老师教法平息内心排山倒海的时候，当我真正体验到内在温暖和丝丝缕缕的舒适的时候，我还会去关注师外在表现的相么？（希望老师生活宽裕）我也不再相信头脑编造的谎言，师说宽恕就是止。虽然我的改变相比于累世习气妄想来说冰山一角都算不上，但我知道这么走下去就对了。我现在只想深潜在祂的教法里，只想依偎在祂的温暖里。（节选）

老师：这就是正信。


2022年10月31日

学生1：离幻

母亲比我学法还早一些，大概2016年初学的，从我开始学法的第一年里，我俩几乎天天沟通，都很欢喜，然而没多久我俩就开始分歧越来越大，各执己见，谁也不服谁。这个过程中，能感觉到两人都很痛苦。

可佛法就是这么的伟大，我们两个一直在坚持学法的道路上，各自不断反省着，慢慢地不知不觉又达成了一些共识，对彼此也多了一些理解。（节选）

老师：非常好的体验。

…………………………………………

学生2：致老师

我相信老师的为人，相信老师的教法。我愿意生生世世以生命和灵魂虔诚供养真理，生生世世以生命和灵魂虔诚护持如来正法！请老师加持我，请十方三世诸佛菩萨加持我，加持我不要离开真理，加持我有足够的出离心和虔诚心精进修行正法！我很担心，担心我某一天会怀疑或者离开老师的教法，虽然我现在理性上知道，不可以怀疑，不可以离开！但是，我领教过，业力习气来临时，理性思维真的是干不过它的！所以请老师加持我吧，请十方三世诸佛菩萨加持我吧！

退一万步讲，假如我，因为根性愚钝，悟性太差，而无法在修行中有所进步。哪怕这辈子能够跟老师学习做个好人，也绝对值得。不然，我连做人都不会；如果没遇到老师，我就是一个追名逐利，却也浑浑噩噩过日子的人，是一个贪婪、自私、好色、龌龊、虚伪、猥琐而不自知的人。（节选）

老师：谢谢你的信任，祝福你。

…………………………………………

学生3：学习《大般涅槃经》第二十二卷心得汇报八

接下来的佛经，佛陀开示了恶知识的危害，殷切告诫我们，一定要远离！佛说：“是恶象等能坏肉身，恶知识者坏于法身。为恶象杀，不至三恶；为恶友杀，必至三恶。是恶象等，但为身怨；恶知识者，为善法怨。是故菩萨常当远离诸恶知识。”通过学习这段佛经，我更深刻理解了老师针对歪曲法义的邪魔而写出的一篇篇剖析揭露文章，及时护持佛法的纯正，同时及时看护学生的法身慧命。（节选）

老师：写得很系统。

…………………………………………

学生4：性

本人男，爱好女，今天我想把心里一些内疚拿出来晾晾，那是我亲手为性欲放纵地基垒的一块块砖。

邪淫会让人变笨、变丑、变颓废，一直以来我很想很想做回那个干干净净充满阳光的我自己，但我却一步步成长为我最讨厌的那种人。感恩老师的加持，让我在这件事上得以重生，也希望还被淫欲折磨的朋友们早日得闻大乘了义佛法，靠自己的力量根本不行，只有靠真理靠老师才可以。在此对那些因为淫欲被我伤害的、我辜负的、辜负我的女人们说声对不起，一切都是我的错，请你们原谅我，我也接纳宽恕这些见不得光的人与事。（节选）

老师：真正摧毁灵魂的，是负罪感而不是性欲，邪淫是我的教法中不容许的，可是，我的教法中并不排斥人性本能的欲望，宽恕这些生理本能，但是要坚决剔除心意中，对性欲的罪恶感，你是正常的人，不是自虐狂，堂堂正正做人，干干净净学法，将那些宗教中黑暗恐惧的罪名，统统扔进垃圾桶，彻底遗忘，你的灵魂才是我救赎的对象，不是你的这具身体，我看的是灵魂的纯净度，而不是你身体的行为。

…………………………………………

学生5：迷惘

最近不想写分享，甚至把过去那些浅薄暧昧的文字也都隐藏了，不想时不时被人拉出来点评几句，恭维几句，让我又看到自己那些“为赋新词强说愁”的无病呻吟，或者犹抱琵琶半遮面的隐秘心思。修行是很个人的历程，人生一世已经背负了太多名相枷锁，到了修行的殿堂中，何苦还要再穿上三六九等的衣服，有大德、优等生、好学生的标签和群众关注，只是另一种枷锁。好像写不出又红又专的优等生体会，就不敢见人，而我现在的真实状态就是，时常在迷惘之中。明知道看山不是山，可是心念的主体仍然无法穿透自我的认知体验，知道和做到的分裂太突兀，错觉和姑且称为“正觉”之间，频繁地剧烈地切换，总之，我很错乱。（节选）

老师：嗯，确实如此，头脑理解的知识，无法融化心识体验的坚冰，唯有无条件的温暖，宽恕自己的身语意，才可以融化潜意识中的恐惧，让灵性在身心内苏醒，你能意识到自己的困境，就是已经开始突破了，你会一步步走出困境，直至光明幸福的安宁中。

…………………………………………

学生6：学习《大般涅槃经》第二十二卷心得汇报七

下面这段佛经，主要开示了远离恶象、恶人、恶知识等，为生善法则离恶法；虽观身不净，是诸恶根本，但为了修法，常当护身，瞻视将养。

1.“云何为离？不持刀杖，常以正慧方便而远离之，是故名为正慧远离。为生善法则离恶法。”

我们跟随老师一路走过来，亲历或者耳闻老师曾经解散了QQ群，后来又停了微博，搬到新平台上，拉黑了一些人，又建了学校，避免与恶人碰面，现在又在准备启用新论坛，老师亲身践行佛陀的教言，正慧远离，关键是正慧，正慧就是接纳、宽恕、纯洁的利他之心，无瞋恨，毫无损人利己之意。参见老师《2021年12月30日》、《远离》（2022-01-30）、《护法》（2022-03-25）、《拉黑》（2022-04-18）、《赌咒》（2022-05-21）、《不再解释》（2022-05-19）、《虚心采纳》（2022-05-03）、《声明》（2022-07-06）、《断绝》（2022-07-06）、《惊愕》（2022-07-02）、《骗子》（2022-08-06）、《救赎》（2022-09-26）。（节选）

老师：写得真好，受教了。

…………………………………………

学生7：圣主爱，恒圆满

圣主之所以总是被人误解、攻击、诋毁、猜疑、不信任，是因为圣主从来不愿意说，祂都做过些什么，承受了什么，付出些什么，付出了多少。

安住于圣主天心中，不由自主地开始想：一个倒驾慈航的大菩萨，吃了多少苦，受了多少难，忍了多少痛苦，放弃了多少诱惑，我们真的无法想象，因为祂不说。而我们人类的脑袋瓜小心脏，也不可能想得到、理解那个层面的事情和胸怀。

当潜意识把我导向尘世，本质上是否定了我与生俱来的生命本性，本质上是把我导向了认知和体验。认知和体验与取舍结合，就成了境界，境界就是世界。

在那个认知和体验上，我是“不被爱”的。其实，我自己就是自己“不被爱”的局面的制造者，始作俑者，也是承受者。而当我遇到爱的时候，这个认知，抗拒着、抵制着爱。哪怕是圣主的爱。

安住于圣主天心，感受祂无尽的，渗入全身每一个毛孔、每一个细胞，渗入心脏的无尽的慈悲与爱。在这份爱中，心中的坚冰开始觉得，自己不合适；心中的栅栏开始感觉，自己没必要；心中的抵制开始觉得，自己很愚蠢；心中的良心开始觉得，很惭愧，很难过。同时内心深处又坚信：老师会宽恕我。坚信会被宽恕，就是信任祂，就是融入祂的怀抱。

一个倒驾慈航的大菩萨，一个此生要成就无上正等正觉的准“祂”，除了爱，祂没有第二种感情；除了温暖，祂没有第二种温度；除了带你回家，祂没有第二种心愿；除了让你获得永恒的平安，祂没有第二种目的；除了宽恕与接纳，祂没有第二种行为；除了承受，祂没有第二种姿态；除了无私，祂没有第二种胸怀；除了付出，无尽的付出，祂做不了第二种动作；对自己的付出，除了沉默，祂说不出任何语言。

声声唤，声声劝，声声慢。

心心忧，心心悲，心心盼。

大菩萨说：只要你的虔诚心在，我永远也不会放弃你！

只要我信，只要我去感受，都是祂，都是祂默默无言、无处不在的守护和爱。

向老师忏悔！（节选）

老师：太牛的文字，不仅仅优美，而且具有了智慧证量的基础，非常非常棒，大大地赞一个。

…………………………………………

学生8：幻

似乎曾经热爱的这个虚幻世界逐渐在变得模糊，甚至慢慢地开始遗忘。

这两天虽然很忙，可只要来到圣殿，看到老师的每一句法语，或者在抄法，专注听法过程中，就能瞬间让我沉入融入进去，好像有巨大的吸引力，最神奇的是我发现竟然，在我沉醉老师的爱与法中自由呼吸自由欢唱，30分钟过去了，1小时……在沉醉于法的过程中，我的耳朵根本听不见任何声音，身边的一切事物与我无关，遗忘了时间，这个世界也跟我没关系……等我从法中回过神来，这时才听到外面的声音，沉入法中时，外面任何声音都听不见了，等停下来，从法中出来，听觉才恢复了，整个人拉回了这个眼前活生生的世界。

这是之前没有的一个现象，这两天开始才这样。这也就是能亲身实证老师讲的：身心如幻。

这个自我是虚幻的，这个身心也是虚幻的，这个世界本就不存在，也是幻境。（节选）

老师：这种状态，持续下去，内心的专注力越来越清澈，越来越柔软轻盈，灵性就会在细胞中开始苏醒了，非常棒的状态，这种将心识认知彻底投入真理背后的温暖与光明的状态，遗忘身心意识的安宁，就是纯正的禅定：内心清醒，却不被六根六尘牵动，这就是奢摩他的状态。

…………………………………………

学生9：牵挂

我的心彻底地被真理翻转啦，原来牵挂的种种都是在人世间，现在牵挂的种种都是真理法义，脑子里想的都是恩师的法语甘露，现在牵挂的都是我什么时候能有实质性的改变啊，我内心好久没有进步成长啦，我该勇猛精进啦，我该把恩师的每一句开示都落实到位啦，我该把宽恕接纳落实到位啊，反正脑子里的一切一切都是恩师与真理。我想我已经完完全全彻彻底底地臣服于恩师的脚下，我一定要成为为真理服务的工具，不知不觉恩师与真理已经全部占据了我的整个心房，这种感觉真好。最近读法虽然很投入，但是我总是感觉我没有成长，但是现在想想法义已经大量清洗了我的习气欲望，这已经是最大的收获了。

感恩遇见，感恩恩师的慈悲看护，您早上的开示：您会一直看护我的灵魂，直至我进入光明中。我好感动，内心好温暖，感恩您的慈悲看护。我一定必定以及肯定会全身心投入，身心灵完完全全地投入其中，将对您的信延续下去直到永远直到永远。我不求自己将来能学到何种程度，我只要一心安住在您的心里，就足够了。您的一切就是我的全部，生命的全部，灵魂的全部。（节选）

老师：祝福你，我与你同在。


四、其他收录

2022年10月3日

2022年10月17日

2022年10月18日


2022年10月3日

学生：时常看到转识成智，初学必须要怎样的基础才可以转识成智？怎样知道已经正确转识成智？

老师：识，乃分别之意；智，乃离相离分别，内观清净，万法唯心之义；识的构成是认知与体验，推动意识形成识；体验的深邃核心是习气，认知的深层核心是妄念，妄念带动习气形成体验，习气塑造妄想形成认知；习气的形成缘起是觉受，妄念的源头是觉知；觉知就是阿赖耶识，觉受的生命力就是灵性；灵性的特质是纯净之爱，宽恕温暖，人类的意识能够践行神灵层级的宽恕，就可以融化人格自我，从意识心愿的自我体验中，苏醒灵性觉知，觉知中没有妄念与习气，也就解脱了分段生死。

觉知，呈现的生命本源光明灵性，解脱了妄念习气，也就解脱了生死轮回；从轮回中证入永恒存在的光明大乐，光明觉知内在，就会呈现出，不被觉知所分别的无生觉性，觉性就是众生先天的自己，无生无灭，无来无去，具诸佛一切智慧与无量清净慈悲，证入觉性就是证入佛性，荣登法界证如来清净智慧报身。

如何证入觉性？中观身心，对身心意识不予定义，对情绪感知不排斥也不执着，处于“安宁觉察”的稳定中，这就是大中观，观身心如幻，观世界如梦。

久而久之，稳固的观，就会形成脱离身心意识而存在的“清澈”，以此清澈的清醒心，去宽恕自我体验，以及宽恕自我认知投射在外界的世界名相，恩怨情仇因缘故事。

清醒心的宽恕，就在宽恕的当下，宽恕的清醒，就从前因后果的，累世劫因果习气中解脱出来，宽恕了眼前的境界，就宽恕了境界中投射出境界的自己。

也就是法我皆空，宽恕实证了“法无我，人无我”。

宽恕之中，失去了“我”，也就失去了，自我想象出来的境界，境界就是三界六道，天堂与地狱，生死与轮回。

不再被存在束缚的宽恕，宽恕就从，所宽恕的对境中，复苏了如来的究竟涅槃，也就是无生无灭的清净觉性。

觉性从觉知中解脱，三界六道恍然如梦。

虚空粉碎，大地平沉，过去未来熄灭，生死轮回幻消。

这个就是“转识成智”的原理，以及整个实证过程。


2022年10月17日

学生：老师好，最近我也一直在想六祖大法师对陈惠明开示的那一句“不思善，不思恶”，还是悟不清，想请教这如何解释？

老师：善与恶，是心识思虑中，记忆体验，投射在意识概念中的名相；而我们内心认知善与恶的觉性，却没有善恶的分别，就好像你的眼睛看到了黑暗，看到了光明，可是眼睛绝不会因为看到光明就增长了眼光的清澈，也不会因为看到黑暗，而减损了眼光的清澈，眼睛仅仅是清澈地见到黑暗光明，眼睛的见性，就是我们先天无生无灭的觉性。

离幻即觉，觉则不迷，是名觉者。


2022年10月18日

学生：老师，您好！有两个问题一直想请您开示。

第一，就是当初我们为轮法“护法”的时候，很多人上京的动机也都是为维护真理而去的，错以为洪志兄讲的就是真理。比如我当初就是为了讲清楚这是“真理”，根本就没有想到自己圆不圆满的问题。如果当初没夹杂贪婪求圆满心，只是一心为真理献身而去护法，会背负因果吗?

第二，当初在轮法中放下了一部分执着心，现在学您的教法了，那么当初的“放下”对现在的修行会有一定的作用吗?

老师：维护邪教，是罪上加罪，那颗心虽然纯洁，但是目的不正，导致因果注定在地狱中。

当初的放下，深处是细腻的自我获得，对现在的修行毫无意义，随着时间推移，你的修行深入内心时，就会发现，当初放下的心，依旧存在，只不过被自我的意志压制住了。

唯有真理可以救赎你。


2022年11月心灵综述

一、圣心交融

二、学生FB主页收录

三、灵耀之旅

四、生命之光

五、其他收录


一、圣心交融

2022年11月2日（破土）

2022年11月5日（离）

2022年11月11日（生死之门）

2022年11月14日（神国降临）

2022年11月18日（一合相）

2022年11月18日（征求意见）

2022年11月20日（平安赐福（十））

2022年11月26日（缘起）

2022年11月26日（推进）

2022年11月27日（纠正）

2022年11月27日（觉成就）


2022年11月2日（破土）

老师：昨晚与家人交流，问道：如果有一天，你被任命为某个组织的领袖，在人间光辉四射，名利双收，权倾朝野，富贵逼人，信徒万千，你会接受人间赋予你的身份吗？

我认真考虑了一下，这个具体而鲜活的案例，内心莫名其妙地，升起一股想要呕吐的厌恶感。

突然间对密勒日巴佛所说的一句话，深切地感同身受：我看见世间八风，名闻利养，如同看见病人的呕吐物一样，臭不可闻，污秽恶心。

这种内心深处本能的体验，是我未曾预料到的。

家人的疑问，换在2022年1月之前，或许我还要仔细考虑一下，美其名曰：为了佛法的弘扬，为了普罗大众的灵魂得救赎，一个显赫的身份，或许可以增长人类对真理的信心。

可是今天，当我听到此类的消息，想到这具身体将承载人间的名闻利养，身心陷入人情世故，心意卷入名利情欲，我的本能反应就是呕吐。

我是修行者，我是见过真神的人；或者说，此刻的我，已经不再是人间人类的习气境界，而是，穿着人性记忆的纯净真神。

真神，是不变易的空灵；真神，是无来去的自由；真神，是习气中的纯洁；真神，是心意中的平安。

对于是否在人世间投入精力，这已经不再是处于意识层面进行分别的话题，而是，我内在的生命本能性的抗拒。

在人间，我是一个年近半百的老头子，没有收入没有工作，没有手艺没有学历，活得毫无希望，在人间没有维护自己的丝毫力量，贫困且无助，孱弱且卑微。

可是，这个没有低保没有收入的下岗工人，一个社会边缘的被淘汰者，却蕴含着伟大的灵魂。

过去的岁月中，我不止一次放弃，跻身于亿万富豪的机会，是因为信仰对灵魂的约束，我不能放弃对真理的虔诚，而将生命投入人间的体验中。

现在的我，以及未来我的生命，对人世间名闻利养的放弃，是出于生命内在纯洁性质的本能反应。

我是修行者，是真神留在人间的记忆，我的生命荣耀着灵性宇宙，庄严着法界诸佛；在人间活着的我，只是留给人类通往永生的桥梁。

我不为自己活着。

过去是，现在是，未来也是。（老师单独留言）

…………………………………………

学生1：老师，我知道，真的，好难。问题是：人间怎么办？

老师：随顺因缘，随缘不变。

…………………………………………

学生2：恳请老师开示：天堂与天道的区别。

老师：天堂是觉悟者成就的世界，是法界圣贤智慧，透过觉知存在，于三界内虚空中，折射出灵性光辉生命，天堂属于灵性层面，灵性连带着法界觉性世界，因此进入天堂的生命，可以一路修行圆证诸佛智慧。

三界内的灵性天堂，超越了“色、受、想”的业障因素，超越了生死轮回，唯有灵魂信受真理的修行者，可以去信仰的觉者世界中，如同阿弥陀佛的极乐世界。

天道属于人间的范畴，处于“色、受、想”的业障层级内，天道仙人无需修行，只需要在人间道德高尚，福德深厚就可以往生。

天道，对应着人类身心境界中，自我人格的纯洁、无私、正直；福德深厚、慈善乐施之人，肉身死亡后，灵魂直接往生天道中。

…………………………………………

学生3：请问具体怎么练？

老师：修行修的是心，而不是身体；身体意识，都是心识思虑，在人间世界中投射出来的宿业因果；修行改变的不是因果的相，而是净化因果的因，因被净化升华为灵性，觉性就会从灵性中苏醒，那就是无生无灭的解脱。


2022年11月5日（离）

老师：祝福你们，我的祝福永远伴随着你们。（老师单独留言）

…………………………………………

学生：既然是大成就者，怎么又是寂寞无闻？既然是无闻者，怎么知道是大成就者？为世人留下大成就，怎么又是无闻者？

老师：成就，是无法通过文字显现的，犹如云彩无法显现虚空；成就者只能留下道路，犹如指月之手，若只是依据指头的形态予以判断，那么既失去了指头的意义，也失去了月亮的实质，实相只能亲证，无法言说。

修行者的成就，在于内在觉醒的程度，不在世俗名誉的声张，凡夫无法触及成就者的内在证量，不意味着他不是圣贤，或者某人声名显赫，并不代表此人就是成就者。

寂寞无闻或者声名显赫，与此人是否有真实证量，毫无关系；“若不见性，说得十二部经教，尽是魔说”——达摩祖师。若见本心，觉悟自性，白衣亦是佛，白衣就寓意着寂寂无闻，却不掩其证量啊。


2022年11月11日（生死之门）

学生1：顶礼老师！睡梦中，妈妈在剁肉，梦中时，听成了打鼓声音。如果睡沉了，什么都听不到，此时“知觉”，是怎么了？还有“梦游”时，第二天，旁人问“梦游”者，他一点也不知道，这是为什么？老师，您能不能开示一下？

老师：知觉，永远不会消失，知觉只有觉察的能力，没有参与的能力，知觉梦境的凝聚形成见精，见精中，形成的所见细腻心识，才具有主观取舍的念头。知觉类似于，沉浸在剧情中的眼光,眼光不会被剧情改变，但是会被心识剧情的业障蒙蔽；梦游者，是潜意识思虑，驱动身体活动，与知觉无关，意识头脑，潜意识心识，都无法触及知觉。

…………………………………………

学生2：文章的结尾，老师说“今天在修行者找到‘知觉’并且开始‘松动’知觉的刹那间。”看到这，我出现一个念头，知觉是什么意思？和觉知有什么区别？为什么说知觉乃众生呢？祈请老师开示！

老师：觉知呈现存在，存在的状态就是虚空；觉知的生命性就是灵性；灵性对存在的理解，形成了沉淀灵性的经验，经验将灵性的光明局限堕落，被细腻分别包裹的灵性形成了知觉。

知觉中，灵性细腻分别的凝固，形成见精。

知觉透过见精，展现出见精中的思虑波动，思虑形成心识。

心识聚合经验，形成心灵认知与体验。

认知聚合头脑意识，体验聚合概念记忆。

意识牵动认知，认知牵动心识，体验推动头脑记忆，思维概念聚合习气感受，形成自我人格。

人格自我，投射出人生世界。


2022年11月14日（神国降临）

老师：最近这段时间，身心内的天堂，忽隐忽现，那是一种没有丝毫重量，却超越了一切质量的“真实世界”；在我身心内，呈现层层叠叠，密密麻麻的菩萨，诸佛，仙子，天人，这种状态人类的意识无法想象，伴随着天堂境界的展现，是恢弘庄严的平安慈悲。

我不太习惯继续动用思维意识，不太习惯内心的感受经验，甚至于不习惯心灵见精所见的“有相世界”，不习惯活着的“相续状态”，而不被活着所存在的，才是天堂永恒的极乐光辉。

幸福，是无所承担；极乐，是无所挂染；大爱，是无我与众生差异。

平安，是所有发生的，都是未曾真实发生过。

祂的宇宙开始在我的身心内展现了。过去未来一切佛，都是祂的显现。圣光之国，是祂，留在这个宇宙中，救赎灵魂的足迹。（老师单独留言）

老师：这一次的生命境界轮回，触及到了“知觉”层次，激发了我年少时候的业力气息，当这些业障消散后，我体验到的内在灵性体验，是一种，纯正的“神圣”气息，我的天啊，这种神圣，是那么的真实，是无限的纯洁，是遍满的光明，神圣天堂，失去了重量，却超越了质量，秒杀能量宇宙，能量宇宙在天堂中，就是污浊的粪便一样。

神圣散发着柔和的温暖的光明，光明本身具有智慧。

我在神圣之光中，唯有一个想法：死在这里，死在这里，今生无憾了。

过去曾经有过的，修行的渴望：成佛，证果，境界，神通，能量，成就，一切自我获得，一切有为想法，在神圣圣光中，都如同粪便垃圾一样肮脏低下。

神圣是，超越了灵性生命的，真实的永恒。

能量宇宙与灵性生命，在神圣中，就是纯美眼光中，眼角挂着的眼屎。

我无法形容神圣，以人类的经验而谈，就是轻盈纯洁，纯净无生，温暖广袤，平安慈悲，那才是我们真正的家园。

无论你是否进入论坛，只要是真正践行真理，真实践行宽恕的灵魂，修行者给你们一个基本保障：当你临终前，我会亲自为你超度，送你去神圣的圣光之国，那是真神慈悲平安性质，是觉性清净智慧光体，是“祂”的神圣之义，也是你们灵魂的未来。（老师单独留言）


2022年11月18日（一合相）

学生1：老师，您在《一合相》里提到，六年后，神圣将成为您人格的本体。在我的概念记忆里，人格是存在中的生命性质，怎么您到了九地还会有人格的存在？这里的人格是“有余涅槃”中没有被清除“杂质”吗？顶礼恩师！

老师：人格就是意识与体验，表现出来是思维与感受。觉醒的人，意识与体验内在的因素被慈悲智慧取代，但是，意识依旧留存，但是可以在内在智慧中脱下来，就好像你脱掉了一件外衣，也可以继续穿着意识的外衣，在人间生存。

人格，对于人类就是生命主体，对于觉悟者，就是一件外套；人格的组成，是意识与心愿，心意的肤浅概念与习气依旧存在，但是习气概念的微观中，却是不动的光明，无生的清净，神圣的庄严，就好像，人格就是水面上漂浮的油滴，而油滴下面，是充满虚空的光明。

…………………………………………

学生2：请问老师，神圣与庄严有什么差异？

老师：一体。


2022年11月18日（征求意见）

老师：还有一个请求，请大家将头像都换成自己的照片，这样我们可以借助“真实”，而灵魂相互辉映。（老师单独留言）

老师：人类的生命以人体呈现，人类的身体是细胞构成的，细胞之下是细腻的能量元素，在生命躯体中有人格意志；法界圣贤不被生命局限，是纯智慧体，是无相光，类似于目光一样的纯澈圆满，智慧光就是法界圣贤的身体，而无尽的慈悲就是圣贤的生命，慈悲智慧中清净庄严就是圣贤的人格；而神圣，超越了清净庄严，那是一种“不可触及”的超越，目前的我，也不知道这究竟是什么，或者说，是“祂”的气息吧。（老师单独留言）


2022年11月20日（平安赐福（十））

学生1：请问恩师，这里的见性与明心的见精有何区别？是觉察与安住的关系吗？

老师：见性，与明心，是同一个东西；见性中的“精”，是灵性；要透过见性到达灵性，会触及到“知觉”，也就是灵魂的核心，知觉脱落了见性的分别，知觉就融入了灵性光辉整体生命中，那就是解脱了分段生死。

…………………………………………

学生2：没有期待，没有渴望，全然放下，顶礼老师！

老师：住在心灵的爱与安宁中。

…………………………………………

学生3：戴着耳机听法时，内在一直处于温暖安宁的状态，这时去做再脏再多的事，也不觉得累，还会做得很细致很完美，但却又觉得心不在事上，即使这时泛起了抱怨指责的情绪，立马也能觉察到，很自然地就宽恕抚平了。请问老师，这是您上面所说的安住于“见性”之中吗？顶礼老师！

老师：对，这是住在见性的范围之内了，但是还没有到见性的核心区域中，已经很好了。


2022年11月26日（缘起）

学生1：八识偈子说：“兄弟八个一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。”说阿赖耶识是“痴”。而“阿赖耶识，以虚空呈现存在，以灵性呈现生命，以存在体现觉知”，怎么能说“阿赖耶识”是痴呢？请老师开示。

老师：虚空没有对境，容纳万物却不取舍万物，但是虚空与万物都是存在，存在就是痴；我说的灵性，是觉性成就者，空明智慧透过存在，折射出来的灵性，这个灵性光辉并不是每个修行者都可以证到啊，外道修行者从下往上修，最多也就是证到虚空存在，而灵性生命是他无法激活的，因为灵性与觉性一体，唯有证入觉性的人，灵性才可能显现。

…………………………………………

学生2：我这几天一直在琢磨，知觉是不是老师之前教授的灵魂中的灵（有个体意志），被魂魄束缚凝滞的那个灵就是知觉。我这样理解对吗？

老师：被魂魄束缚的灵，就是鬼魂；被所见凝固的知觉，是灵性最初的梦境；梦境的灵，距离鬼魂之间，尚有遥远的距离，中间因妄想业力的细腻不同，划分出来了六道轮回。

知觉，是灵性初入的梦境。

…………………………………………

学生3：老师，在2022年10月25日的文章《礼物》中：

“内观身心，找到心意深处的‘清醒见精’。

清净专注心透过见精，去感知见精深处的‘知觉’。

体验到身心内在的‘见精’，就找到了回归天堂的道路。

感知到见精深处的‘知觉’，就找到去极乐世界的自己。”

我觉得，您今天开示的“见性”，就是“见精”，对吗？

老师：对，见精就是见性，这是一体的；从更究竟的角度说，见精中的精，其实是，超越了知觉的“灵性”。

…………………………………………

学生4：学生有一个问题，需要老师解答。明心见性，这里的见性，是指觉性。《缘起》中说“见性是知觉的眼睛”，这里的见，是不是“见闻觉知”的见？这里说的见性，是不是见精？（师兄们讨论后，还是觉得请教您为好，因为估计也有师兄们会对前后见性有疑问。）

老师：明心见性的“性”，指的是觉性；这里所说的见，是见闻觉知的见性，也就是内心认知深处的“清澈”见性，闻性；见精中的精，是闻性深处，知觉之内，超越了知觉的“灵性”。


2022年11月26日（推进）

学生：老师，这属于变易生死吗？顶礼恩师！

老师：灵性是觉知的生命性，以觉受细腻生灭呈现，属于变易生死。


2022年11月27日（纠正）

学生：

“若清净心，是你理解的‘不分善恶’。

那么，吃垃圾与吃食物，同样是清净，为何你不去厕所进餐？”

原来听净某法师讲经，他就说当证悟后，你给他一碗大便，他也一样能吃，因为在他眼里，那不是大便，那是美食（原话记不得了，大概意思是这样）。他举了释迦牟尼佛马麦之报，阿难吃着马麦很难吃，而佛吃着却很香。

一直体会不出来那是一种什么境界，其实已经被误导了。

感恩老师慈悲开示，顶礼恩师！

老师：净某如此解读清净心，那就是绝对的附佛外道无疑了。


2022年11月27日（觉成就）

学生1：有个问题想请老师开示：

知觉就是想阴的根本，是不是可以这样理解：

因为觉性透过觉知玻璃而幻化出阳光，如果玻璃上沾满了尘土，从尘土中透出来的阳光，也就是行阴流的光明，而这个尘土就是知觉（众生）。当尘土消尽，知觉也不存在，只有赤裸裸的灵性阳光了，所以知觉对应行阴阶段，而自我人格是对应想阴阶段。感恩老师！

老师：对，理解得正确。

…………………………………………

学生2：老师，觉性苏醒后，不会被梦境的存在触及，也就是不动地吧。那么，苏醒前的觉知是透明玻璃，有记忆尘劳，苏醒后的觉知透明玻璃被灵性烧尽取代，是不是就是说觉知就是生死轮回最大的敌人，觉知本身就是妄想凝固，人类所津津乐道的神通福报也是觉知的幻现，那么在觉性还原、灵性增长的过程中，觉知只是作为梦境中人体的基础存储工具而存在吧？又或者觉知就是灵性，觉性觉知灵性本来就是觉明空一体一性的？

老师：对于凡夫俗子，觉知就是生命的尽头，宇宙的本源，生生世世，生生死死，都在觉知呈现的虚空宇宙中轮回，无法超越，所以外道虽然可以解脱分段生死，可是无法究竟解脱；唯有佛法修行的大成就者，证入觉性，苏醒无生无灭的智慧，智慧苏醒后并不代表圆满，仅仅代表入道了，开始真正的修行，是真的修行者，是神在修行；因此没有圆满之前，觉知的透明存在感就依旧存在；智慧透过觉知玻璃，折射在存在中显现灵性，灵性烧尽心灵色尘，这个过程就是成就，是神成为佛的过程；当灵性烧尽心识色尘，随着色尘熄灭，灵性就与觉知合一，灵觉就失去了，所存在的对境，就是三界六道世界的“相”，不被存在限制的灵觉，就会融入觉性中，觉性无生无灭的智慧，就熄灭了灵觉的一念错觉，那就是大圆满的觉者。

觉知不是生死轮回的始作俑者，知觉才是，觉知本身是永恒不动的虚空，知觉是个体意志的诞生处。


二、学生FB主页收录

2022年11月1日

2022年11月2日

2022年11月3日

2022年11月4日

2022年11月5日

2022年11月6日

2022年11月7日

2022年11月8日

2022年11月9日

2022年11月10日

2022年11月11日

2022年11月12日

2022年11月13日

2022年11月18日

2022年11月19日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月24日

2022年11月26日


2022年11月1日

学生1：艰难地从一波漫长的业障沼泽中攀爬出来，一回归圣殿，就看到老师更新的照片，一瞬间仿佛时空凝滞，呼吸和心跳暂停了几秒钟！还记得半年前，我拿着莲花生大士的照片去请示老师，为什么老师与莲花生大士的神态威仪如此相似？实在是感到，半年前是相似，今天却是超越。

在自己被烦恼业障侵袭到痛不欲生的时刻，真神呼唤祂迷失的孩子回家。回家了真好。（节选，老师照片略）

老师：这张照片黑眼珠子真大，看上去挺吓人的，可是仔细体验整体的形态气息，哇塞，和千年前的他好像好像啊。

你回家了就好，这里永远都有等待你的温暖。

…………………………………………

学生2：与师同在的时光无比珍贵，不作他想，拼了老命，跑着跳着爬着也要紧紧拽住老师之手回家！（节选）

老师：圣殿就是灵魂的家。

…………………………………………

学生3：最近每天持《心咒》，好像身体与感受形同陌路般，井水不犯河水的感觉，知道自己想睡了，很疲惫，可是身体就是身体，没有任何的反应！有时候抄法抄久了，想着休息一会儿，脖子疼，就是脖子疼，也好像与我没有任何的关系！疼带动不了我放弃学法的心，无视他，挺好玩的这种感觉！

头脑里没有什么思维语言，就是现有的、比较强烈的感受表达出来了，很多过去的就忘记了，也不想刻意地去想，去编辑语言表达！有恩师的大法，我只管去抄、去读、去听就好了，再也不想动用这个脑子，去猜测任何人和事了！那样真的怪累的，现在身边的人都开玩笑喊我傻子一样，随便怎么说，也与我无关，我在意的就是每天能死在法中，躺在柔和温暖的圣光中，不再焦虑与恐惧，做这样的傻子不是天大的福报吗？

语无伦次般，没有任何修行的层次与文采，就是记录一下自己在学法过程中的一些感受！祈请恩师加持学生，尽快在您的圣光普照中，消融内心角落里的那个自卑孱弱的阴影，能积极勇敢地畅游在圣殿中，不再自卑不再惧怕！！！（节选）

老师：心灵越来越纯洁纯正了。


2022年11月2日

学生1：我是修行人啊，修行人面对世界人生，有好坏，有分别么？一切，不都是立于修行，归于修行么。车到山前必有路，你用得着几天几夜未雨绸缪么？

说到底，我又忘了自己是个修行人了。（节选）

老师：真好，看到你的灵性闪烁了，真好。

…………………………………………

学生2：祂无名无姓，祂无形无相，祂无法用语言来形容，如果在人世间非要给祂一个相，这就是了，如此的温暖、慈悲、浩瀚、无限、空明……灵魂忍不住地激动颤抖，想不顾一切地扑过去，仅凭此相足可断定祂来了，能和觉者同处一世并能得到沟通是何其有幸！珍惜和祂在一起的每一分钟吧！下一次祂到来不知又要多少沧海桑田了！觉者呀！我已热泪盈眶。请接受我灵魂的顶礼吧！（图片略，内容为老师的新照片）

老师：嗯，现在的面容上，已经有点“祂”的慈悲温暖，但是程度上远远不够，只有不到百分之五；若是“祂”的完整降临，在你眼睛看到这个人相貌的刹那间，你的心意，你的灵魂，你的身体，会不由自主地，情不自禁地，无法控制地，跪在此人面前，匍匐于地，你的生命会在刹那间超越你的身心意识，不顾一切投入“祂”的神圣温暖，愿死在其中，永远不分离。

…………………………………………

学生3：收供养VS不收供养

写这个话题，是因为老师的要求与我的生活需求冲突了；是我想跟老师学习和我能跟老师学习冲突了； 是这个话题在我脑海里徘徊的时间太久， 不得不释放了。

先说一下我的情况，我有没有足够的经济能力不收供养？有。我们打算明年在当地买个道场，只要不买道场，我不用思考自己的生活需求问题。

但是要因为我的吃喝拉撒，放弃一个道场吗？

要做一个兜里有票票的出家人吗？

我的师兄弟们，70%都有退休金，难道以后都要老了再出家？

就算我供养自己了，我去寺院吃饭，我要另起炉灶自己做饭吗？不可操作。寺院是不允许任何人特别的。若是去寺院过买菜储物做饭洗碗这样的俗家生活，我在家里自由自在好不好。

我要做的是一衣一钵走天下的出家人，而不是背着锅碗瓢盆行李箱的蜗牛啊。

说白了就是，只要我在寺院混，我是不可能离开供养的，我吃的饭，我喝的水，我住的房，我用的电，统统都来自供养。我需要对供养怕如蛇蝎吗？

我花那么多时间来思考，我欠信众的这点微薄的物资，怎么就没有想过，我得到的最大最无上的供养其实是老师的教法呢？我们还得起吗？还不起，我们不也学得欢吗？

出家了，就做一个入乡随俗的出家人，我是会因为被供养而欠上债，如果带给众生真理的条件就是这样，干，还是不干？

干，接受这个带着陷阱的套餐。

老师：你误会我的意思了，僧人接受信众的供养是佛祖留下来的仪轨，可以延续佛门烟火，这个不算是罪过，罪过的是，借助供养的名义满足个人私欲，增长人心贪念，这就是必定背负因果，生生世世去偿还债务了，因为你作为僧侣接受供养不是为了修行，而是假借供养之名敛财骗色，那就是进入佛门的魔鬼子弟了。

同一种形式，因为发心不同，而导致了截然相反的两种性质，一种是僧人正当的生活来源，一种是借助僧人身份骗取资金，满足贪欲，这是发心的问题。

很多人会说，发心如何判断？

我们如何分辨，收取供养的是真修行者还是假冒僧人的骗子？

这个很容易分辨，看僧人是否学习释迦牟尼佛教法，是否清净持戒，是否在政府宗教部门有档案。

至于发心，那就无法衡量真伪了。

不过没事，因果会衡量，而且绝对准确。

…………………………………………

学生4：愿“我”，在那一圈圈光晕中涤荡，死去，融化在莲师的心中。（图片略，内容为头后有光晕的老师照片）

老师：确实啊，我怎么没有发现？仔细看确实有，如果是相机镜头的问题，那么拍摄其他的照片也应该会有啊？

我看了原始照片，没有背后的光圈细纹，这可能是谁有意做出来的效果，这样不好，我不喜欢虚伪的东西，任何美化都属于虚伪。（老师在留言区发了原始照片，图片略）

学生5：有也不用当成啥事的。

气功师们也有光圈，我爸，我见过。

邪师们也有光圈的，我的剃度师，也被拍了照片。

老师：对的，凡所有相，皆是虚妄。

…………………………………………

学生6：昨天中午吃了午饭，走到公司楼下突然想吃雪糕，就走进商店买了一支雪糕，自己在楼下吃了，因为心里想到上去可能同事在办公室，觉得楼上很多同事，买给别人心里又不舍，你看真的是吝啬贪婪到极点。

发现自己的这个吝啬、贪婪、索取心表现在方方面面。在公司利用公司电脑打印机为自己打印东西占公司便宜，不懂得珍惜公司的纸张随意浪费。今年公司搬运职场，留下很多东西处理不要了，还带着当时认识交往的一个男的到公司职场内搜索有用的东西拿回家据为己有，看到同事放在职场丢弃的头盔，拿回来自己用，还拿了一个在职场未搬运落下的铁锅一个，丢弃的杯子，一个玩具娃娃，丢在地上的两个胶塑料篓，还伙同对方盗取公司的一个废旧音响。虽然公司已不要了，但是会有专人当做废品处理，我私自并带人偷盗公司东西。现在看来真的是恶心至极。（节选）

学生7：随喜师兄！同惭悔！我也是维护自己的利益，一遇到美容院、发廊、按摩室让交费用就猜疑这些温柔陷阱是不是又惦记我兜里的钱了？做好了坚决不上当的信心。可是警觉反抗没有用，最终还是贪心折扣，乖乖地到处办卡，都是贪心，然后又担惊受怕，他们可别再跑路了，陷在里面恶性循环，浪费精力，又和出离心严重不符，忏悔自己的贪欲，虽然这个恶习还是牵扯我，宽恕自己的贪欲，你们不是我！宽恕自己的利欲熏心，即使是真的便宜，也不能折磨自己纠结在里面，对不？请师兄们帮我看清怎么改正这毛病呢？

老师：不要再去过分维护这具身体，这些贪心就会慢慢散去。

老师：（回复学生6）不要走极端啊，修行的方向是朝向内在，不是改变行为；捡垃圾的事情我没少干，我曾经居住地，距离富人区很近，大约两个街道的距离，加拿大的富人们什么都扔，大到床、电视机、洗衣机、纯羊毛地毯，小到台灯、微波炉，只有你想不到的，没有他们不敢扔的。

我想，估计他们也就是现金不往外扔了吧。

我在街边捡回来过羊毛地毯，纯木桌子，有一个很新的按摩椅，贴着条子——请大家自行拿走，可惜我没有车，一个人搬不动，只能悻悻作罢。

只要是人家明确不要的，你可以正大光明拿回来，因为加拿大与美国，处理大件废品是要另外收费的，你捡了垃圾，也为他们节省了费用，何乐而不为？

但是不要去占别人便宜，一念间的贪心，会为你的贪婪带来十倍以上的惩罚，这是很多年前我亲身体验过，且反复验证过的事实。

吃东西，如果你觉得自己的经济承担不起请客其他人，自己一个人吃，无可厚非啊，不要用道德绑架自己，真理不属于道德的范畴，真理针对灵魂，需要的是，修行者对一切欲望的逐渐远离，需要的是，修行者开放心扉，接纳外界的伤害，需要的是，纯净的动机与无私的付出，而不是，强迫自己去请客吃饭啊，这是风马牛不相及的事情。

…………………………………………

学生8：开始全心投入抄法，可是没几天，小我忽然不爱抄法，安排我干各种无关紧要的杂活，觉察到了小我的意图，也没有对抗，就插耳机听老师音频，老师的声音就像阳光照破云层，内在忽明忽暗，明的时候，一阵明亮清醒，安定温暖，就能想起自己是属于真神的，把生命全部交付真神，以真神特质对待自我与世界，温暖宽恕。宽恕虚幻的世界，宽恕自我的烦恼，宽恕烦恼的自我……

暗的时候，内在沉闷很真实，对境来的时候，宽恕全抛到脑后，跟着习气扑上去，不该吼的吼了，不该发的火也发了，事后才感叹唏嘘，解脱真不容易。有一天听音频的时候，不记得是听到哪一句，忽然醒悟了老师说的：“宽恕了那些‘无法宽恕’的自己，剩下的就只是‘爱’了。”（《平安赐福（五）》）懂得了宽恕不能宽恕的自己，内在松弛清亮了，世界也安静了。昨天晚上听音频打坐，久违的喜悦弥漫身心。感动不已。（节选）

老师：宽恕自己吧，宽恕之中有答案。

…………………………………………

学生9：世俗的忠诚与修行的虔诚

这几天疫情被封控在家，本期待能静下心好好抄几天法，可是做得并不好。除了家里同一屋檐下老小要照应，人多事杂——做饭拖地该干的，心却比较难静下来，又放逸地打了不少游戏，总想为自己开脱找一些借口，又差不多快掉入自欺欺人的怪圈。

于是试着改变方法，去听法，上圣殿，看开示。有一搭没一搭，延伸出今天我想展开的话题：忠诚与虔诚。

1.世俗的忠诚表现是什么？

现实生活中我是精于算计的一个聪明人，天天大会小会嘴上喊着忠诚、干净、担当，内心却打着自己的小算盘。没学法前事事处处拿捏得还算到位，对他人的真诚也都是基于自利的前提，处处围绕自我在运作。出发点和落脚点全是精致的利己主义。这或许也是很多国人目前的普遍生活状态，在法律与道德的框架下做到个人利益最大化，互相利用，一直在强大着这个小我与存在感。嘴上说着“为人民服务”，内心却在算计着，权、钱、色、情、占有欲，加固着魔王强大的宫殿。世俗里很多的忠诚、担当都带有这些背景，现实生活中所谓事业有成、飞黄腾达、一呼百应、子孙满堂等成功学都彰显着他存在的价值。甚至于很多所谓的蛰伏与隐忍、东山再起也是从反面诠释他的无所不在。

世俗的忠诚，一腔热血忠诚的是权威（威权），是力量（能量），是话语权（舆论），是货币价值（财神），是上层建筑（宗教）。在一套因果的多维时空之游戏规则制约下乐此不疲。没有究竟义，你只能去适应，随波逐流，随业飘零，适应了你就身在局中，不适应你就出局，打入另册，踢出圈子。于是忠诚就与站队、跟人形成统一，朋友与敌人、斗争与对抗就一直在这个星球上一遍遍重演，无有出期。

而我，前半生就在这所谓的人生中，在红尘浊世娑婆世界里追求着这样的世界观、人生观、价值观。

2.修行的虔诚又是什么？

老师曾说真修行一定是剜心透骨，是一人与万人敌，是殉道者。

几年来，我内心一直很抵触这个实相，大家好好学，踏实修，慢慢来不好吗？一边享受着生活，一边清净美妙仙乐飘飘不香么？难道真的要我去放弃？别傻了，世间成就虽然不大，这也好歹是我一步一个脚印打拼积累上来，好不容易才爬到能和权贵们平起平坐一起喝咖啡、聊人生，凭什么让我去舍弃？

这个问题若真不想明白，修行只能是纸上谈兵，水上作画，仰天射箭，空耗这宝贵人身。这也导致这些年每次我面对选择时，最后都打了退堂鼓，谈何容易！所以老师又说几千年来真能解脱的没几个。

越明白了这层关系，就越知道修行不易，不是耍嘴皮的花花架子，不是我这种总想弯道超车的花花肠子，更不是天天表忠心的花花里子。也就越懂得真理难值难遇，觉者驻世宣法的稀有难得。

对于我这号硬骨头，虔诚到底是什么？到底该怎么做？六年多了，好难啊，门都没找着！

反复思量：

第一，信，真信，往死里信。

别说自己没质疑过老师，用了这么多年，不就怕选错了老师，一直在观望，在挑剔，在甄别吗？

最近圣殿里流行“腹诽”这个词儿，每一次事情发生时，虽不及冷眼，却总是在瞻前顾后，左顾右盼。用所谓的理性掩盖内心的孱弱。不敢去真信，信的是神通，信的是表相，信的是肤浅的与众不同，所以总在徘徊，总在对比。

唉，还是没真正跪下来！

第二，老师永远是对的，错了也是对的。

如果认识不到这一点，每个师兄都很难突破这人性树立的坚固篱笆。对错只在二元里，老师所有的所作所为，一切的一切都是在给众生表法，我们只需要虔诚，不带所谓自以为是的明白人，死心塌地肝脑涂地的虔诚，足矣！

放心吧，你的起心动念一丝一毫老师洞若观火，你一念毫无保留的虔诚在老师的加持下顿超三大阿僧祇劫无明业障。

第三，默默无闻，谦卑自牧。

一定要把这自我优越感给拿下来，多少修行人最终倒在了这里。

一切荣耀归于圣主，老师一直在证量上实事求是，不断推翻自己，实证着究竟道路。

让自己更稳重点，更真实点，跟得更紧一点。多忏悔，多反省，多付出，多给予。踏踏实实去实践，没条件抄法就去听法，没环境听法就去看法，没时间看法就来圣殿待着，别玩游戏少上网。

无上顶礼老师慈悲加持看护！

老师：兄弟啊，你知道这些年来，你在人生中岸上左顾右盼，却一直没有勇气离开我的教法的根本原因是什么啊？那是因为我曾经承诺过你，无论如何我都会看护你的灵魂，带着你的灵魂回家，这份承诺，是神对人的承诺，不受时空阻隔，所以你的灵魂记得。

我的兄弟，我与你同在，在现实的人世间，我们或许远隔千山万水，可是在灵性的层次中，你就在我的生命之中，你对我的观望，只是你的眼睛看不见真正的我，可是，你的灵魂，你情感深处的知觉，会觉知到我的温暖与真实，真实的纯洁自带光芒，温暖的接纳就是天堂。

我无法给予你们人间世界的任何财富物质，因为我也没有，可是，我有能力超度你的灵魂，不再堕落生死轮回之中，因为我已经从死亡中解脱，安住那灵性恢宏无限的喜悦光明世界中。

那些跟随我道路的灵魂，终将去那里，那是圣主的天心，在你内心的爱之中，就是圣主不变的神圣伟大。

…………………………………………

学生10：通过这次劫难，才感觉到人生真是多么的无常，多么的苦痛，如同活在地狱中，承受着地狱的果报，动也不敢动，人世间还有什么可值得留恋的。只想一头扎到圣主怀抱，永不离开！

人世间的乐是短暂的，可是痛苦无时不在，简直活受罪。真的一点意思都没有了，出事时心里一直喊恩师名字，我的佛。心里默念《心咒》：我不是这具身体，也不是认知身体的自己。静默中，接纳身心与意识，并非是我。

其实我并不是坚强，而是想哭哭不出，想叫叫不出，只有默默忍受，没有恩师救赎真的不知道啥样。当时只想跟随恩师回家，什么都不要了，什么也都不重要了。只要跟恩师在一起就足矣！（节选）

老师：祝福你，会早日康复的，安心听法，可以快速修复身心，可以最大程度地减缓痛苦。


2022年11月3日

学生1：做事的发心

总结一下，这一波的“考验”，我最大的收获，是明确了我做这些事的发心。

是因为虔诚真理，从而认真仔细恭敬地做事；还是认为把事情做得好，视频作品精益求精，就是虔诚心？两者有细微的差别。

心在虔诚真理上，做事会沉静而仔细，也许每个人在不同方面的能力不同，做出来的东西有水平的差异，但事过不留，被人赞叹做得好，不受用；被人批评水平不够，不自责。一切交付给真理。

心在事情结果上，在作品上，一定会熬夜加班，呕心沥血，费尽心思。作品被人喜爱称赞则喜，作品不受待见则自卑。还会因事情多而焦虑，为牺牲了学法时间而冲突。

看到自己，因为做了半年的视频，不知不觉，心沾染上了对“艺术性”“视频意境”的执著，觉得自己对视频方面有感觉，做得不错，沾沾自喜。年轻时，羡慕艺术家，也想学点才艺，可都是交了学费，没上几节课就放弃了。现在，好似弥补了内心的那个梦。

可是，这真的是我想要的吗？不是的，这是小我想要的，我的真心只渴望真理，渴望解脱。

抛去信仰的杂质，内心明朗清醒。于事情上，也知道自己的所长，与在团队合作中的定位。

附记：临睡前，才上圣殿来，师兄们全变成了“诗人”，我好似错过了一场欢庆盛宴。

而我，不知是进步，还是退步了，这次没有激动表白的冲动。我更想，安安静静地，于内在空间，望着老师。（节选）

老师：灵魂在积蓄内在的力量，准备升华。

…………………………………………

学生2：跟着老师再无有疑虑。老师真的不属于人间。

来来来，看看佛说：

“善男子，四大清净故，十二处、十八界、二十五有清净。彼清净故，十力、四无所谓、四无碍智，佛十八不共法、三十七助道品清净，如是乃至八万四千陀罗尼门一切清净。”（《圆觉经》)

这段意思大概是说，具备这些能力才是圆满无漏的清净觉吧？而我们的老师都具备！我的内在就两个字——踏实。

再来看，以下我们老师具备的：

单说如来所具足的十种智力：

1.觉处非处智力，即能知一切事物的道理和非道理的智力；

2.三世业报智力，即能知各种禅定及解脱三昧等的智力；

3.诸禅解脱三昧智力，即能知道一切众生三世因果业报的智力；

4.诸根胜劣智力，即能知众生根性的胜劣与得果大小的智力；

5.种种解智力，即能普知众生种种境界的不同智力；

6.种种界智力，即能普知众生种种境界不同的智力；

7.一切至所道智力，即能知一切众生行道因果的智力；

8.天眼无碍智力，即能以天眼见众生生死及善恶业缘而无障碍的智力；

9.宿命无漏智力，即知众生宿命及知无漏涅槃的智力；

10.永断习气智力，即于一切妄惑余气，永断不生，能如实知之的智力。

没疑惑了，紧紧跟随吧，爱老师！（节选）

老师：我目前没有圆满，仅仅是证入了清净觉性，身语意还是有色尘烦恼，也就是有漏的，不能承担佛所说的无漏智。

…………………………………………

学生3:

万般牢笼一声吼

梦境恐惧无存留

再次皈依我师尊

一世解脱正当头

魔王触手无住留

誓死跟随我师尊

荡破无名无回头

至此之后行力行

有吾师尊前行路

默默践行踏实修

跟紧师尊坚定行

出离虔诚铭心头

老师法音不离身

时时同化静静流

甘霖法语塑新体

慈悲光亮照心明

止语止心止妄念

梦境翻篇无留返

烦恼化为菩提路

对境万般归接纳

慈悲喜舍师尊范

深印师照入静默

豪言壮语千千万

不敌一抹爱光线

老师：都是诗人啊，赞叹。

…………………………………………

学生4：每当我学法中，头脑里的妄念汹涌翻滚的时候，内心的骂声侵袭我抄法的时候，外界的各种阻碍闹得我烦恼压不下去的时候，唯一能拯救我的，是对老师决绝的信任与对真理无上的依赖。

前段时间听老师的法，大脑怎么也集中不了，就感觉老师在讲老师的，头脑不知在哪里。再加上我暂住在一个尼师的小庙里，由于我的业障重，经常闹得我俩烦恼不断。

昨天听法一直到晚上睡觉都没静下来。今天早上三点多刚一醒来，心里又咕噜起来了，赶快坐起来听老师讲法，听了一个多小时，听到老师说，直面内心的烦恼，不要跟着他走。

我就对它说，你不是我，我再也不跟你去伤害他人，怨恨他人了，我宽恕你，原谅你，这样反复了好几遍。诶！一下子没了，心中高兴了。哎呀，老师真神的加持力让我第一次打败了烦恼。感恩老师，让我第一次看到了希望！（节选）

老师：以后还会有反复，记得依靠信仰的力量，信仰连带着神佛。

…………………………………………

学生5：这组照片又让人家帮忙修淡了胡子！可以收藏、洗照片了！（图片略，内容为经过修饰的老师照片）

老师：胡子不要修，不要在面容上修饰，这会减损气息，可以修饰背景，但是不可以触及人。


2022年11月4日

学生1：老师好，师兄们好，这是我十分之一的功课，向老师和师兄们汇报一下。这几年，我坚持不懈，每天坚持抄法四小时以上，只为了解脱生死。（图片略，内容为抄法的本子）

老师：祝福你，继续精进。

…………………………………………

学生2：顶礼老师，向老师请法：

《无染觉性》当中，老师说念佛念的是内心的清醒心，一念虔诚也可以往生极乐世界。今年的讲法中，老师讲到人在临终的时候记不住任何法义，只要把老师的法相深深地印在心里，也可以往生圣主的极乐世界。圣主的极乐世界和阿弥陀佛的极乐世界都是相融相通的，都是“祂”的倒影，那我们念老师的名号是不是就和念阿弥陀佛是一样的，对于法理不通的人靠虔诚心就可以往生老师的世界，那我们是念老师的名号，还是记住老师的法相好？还是一边观想老师的法相，一边念着老师的名号，这样更双保险？

老师：这里面有一个甚深的法义，也就是，这个外界的相，带给你的灵魂深层体验是什么？目前我的形象与名字，带给你灵魂深处的细腻体验，是安宁、安全、温暖、喜悦，那么这个相，我的名相，就是可以接引你的灵魂去极乐世界的桥梁；如果你信仰阿弥陀佛，佛的相带给你的是安宁，是喜悦，是光明，那么佛相就是接引你去极乐世界的桥梁；如果你信仰的是一口猪，猪的相带给你灵魂的觉受，是安宁的温暖，是喜悦的光明，那么这口猪的相，就是接引你灵魂去极乐世界的桥梁。

我不是这具身体，这具身体形象不是我。

我没有具体的样貌。

圣贤的真实状态，是目光般周遍寰宇的智慧，是无相光，此时此刻就渗透在你的生命微观之中，“祂”的爱未曾离开一人。

因为目前的你们，是心愿与意识，凝固灵性，形成的魂魄，投射出的自我人格，因此人格的你，需要一个与你们生命等级同等境界的形态来救赎你们，觉醒你们生命本质的灵性与觉性。

依你们的宿缘，智慧性圣贤，展现出人间的躯体，告诉你们真理，指导你的灵魂体验内在的实相，仅此而已。

真正超度灵魂的，是你自己先天的觉性与灵性，我只不过是开启你的先天宝藏而已。

你肉身死去后，灵魂往生的极乐世界，也是你生命中原本具有的，灵性的恢弘与光明，如果你自身没有灵性，你宿世业障构成的人格自我，如何进入纯明极耀的灵性宇宙？

尘土如何融入光明中？

导师，一切佛，今生的我，

都只是引路人，真正令你得度的，唯有你自己的虔诚心。

…………………………………………

学生3：我的内心善良和柔软，但潜意识的恐惧习气，让我浑身带刺。所以一路走来，老公也好，男朋友也罢，父母、兄弟、孩子，都被我浑身上下的刺，刺痛过。男朋友们，刺一下两下三下，就跑了。爸爸、妈妈和兄弟，离得远，长大以后，刺不怎么够得着。最惨的就是妞妞和孩子爸爸，屡屡刺痛，罄竹难书。就像蜜蜂扎人，其实每次都是两败俱伤。所以，无数次，在黑暗反省中，我内心痛哭流涕，祈求某种力量能改变我的脾气，不要那么锋利，不要再伤害所有我深爱的人们。

老师是魔术师，自从来新平台见到老师，被老师的表扬“忽悠”得，我都忘了自己原来修行的初衷，每天就傻乐傻乐地学法听法分享。没想到不知不觉，自己真的不怎么伤人了，不怎么见刺了。反而真的自己都觉得自己不再是以前那个南某了。是真的变了，质变，不是量变。

也许，这些柔软的有形变化，对于未来漫长的修行道路，不值一提。因为老师说过真正的我们是空性的无我慈悲。

但老师也讲过，101口吃饱，那最初的第1口饭也是有意义的。所以，开心一下吧，小南某！最感恩老师，一切拜您所赐。（节选）

老师：修行的过程是螺旋式上升的，每隔一段时间，心灵净化后，就会触及到生命更深层的业障，就会有习气与自我执着的反弹，在业力逆袭的状态中，只要内心的信仰不消失，就好像海面上的轮船抛下了锚，船身会随着水波摇摆，可是船身不会随波逐流漂往其他地方。

祝福你，南师兄。

…………………………………………

学生4：我这次再学习《生死河》中的《魔考》时，有了一个疑惑。老师说他2015年在破想阴，就是忘与记，记是浅边际，忘是深边际。用我的人脑考虑，忘的深边际就是欲望习气等，可是浅边际是什么呢？（节选）

老师：想阴的深边际，是自我体验，浅边际，是灵魂知觉；知觉就是灵魂中，灵性被魂魄掩盖的初始，有了知觉的细腻经验，才聚集起来“想阴”的微观妄念基础，当细腻妄念，与细腻经验结合，形成了体验；体验左右着灵性的知觉，知觉透过体验，呈现出认知。

在知觉到认知之间，细腻的妄想经验，塑造知觉形成一层“能见”的清澈性质，这个性质在体验之内，在知觉以下，也就是见精，也就是闻性。

知觉透过闻性，透过见精，呈现出“明了”一切，却不挂一切的性质。

性质，被所见的错觉牵动，形成了具体的感受体验，体验又凝固性质，形成了具体的认知。

认知与体验结合，形成心愿，心愿以动机展现，推动意识形成思想，这就是“我执识”，也就是人格自我。

人格自我，就是内心的愿望与自我体验，这就是“想阴”的深边际，在人格体验的基础上，才派生出来了情欲感受，以及具体的执着心念，感受状态与执着境界，就是“受阴”；在“想与受”的基础上，心愿被情欲牵动，动机推动意识，形成了对外界世界的名相分别，分别形成概念，概念聚合体验，形成对名相的具体感知，概念与体验的结合，投射出外界具体的物质世界现象，这就是“色阴”。

换句话说，人类所谓的活着，就是活在我们灵魂的梦境中，万事万物，生老病死，旦夕祸福，都是灵魂深处的细腻妄想，牵动灵性知觉，在心灵见精中，投射出来的人生命运卷轴。

对于“想阴”具体细致的开示，唯觉者与觉者之间可以详尽描述，因为唯有解脱生死的灵性光辉与觉性智慧，才有能力详尽分解五蕴六识的细腻次第；而三界六道一切生命，都是五蕴六识的因缘产物。

知觉，这个灵魂层次的真相，我前几个月也不知道，也就是说，随着我的修行进度进展，灵性自内而外拓展到生命表层之中时，我以灵性进入灵魂的层次，才触及到了，构成灵魂的细腻因素，接触到了构成人类生死轮回的实质性因素。

今天我写的这些，人类看不懂，因为逻辑上，技术上，无法触及到这个生命层级，可是，未来的修行者，有缘人可以接触到，他们会珍惜这个伟大的经典，因为他们与我不在同一个世界中，不会受到人格狭隘的蒙蔽，以排斥同类人的心理，而排斥了，生命等候了千万年的真理。

与我同在一世界的人，是不会承认这些伟大的经典的，因为他们是人类，就绝不会承认，与他们同世界的人，已经真实地超越了生命本身。

就如同，与释迦牟尼佛同时期的人，也不会承认他的伟大，认为佛，不过是印度教的分支而已，这是人格因素的局限性，也是人类自身的业障阻隔。

…………………………………………

学生5：昨晚6点多正向家人们汇报交流会，突然有人敲门，打断分享，是前几天看见的曾经在看守所认识的轮友，我们各自在学佛，也有四五年没见了，老远被她认出来：

“你变化太大了，看你就祥和，五官都在笑。”

“想了解我吗？真想了解，哪天去我家，我们茶水美食交心。”

“我去，我一定去！”

老太太念了十几年佛，老战友再聚，直来直去！从各自在哪个法门学佛到很多轮子癌症，问了很多很多问题，我只是平静地回答着问题。

“太感谢你了，把我这几十年的谜团都解开了！”

“千万别谢我，要谢就谢我恩师。”

真心实意跟着恩师学法不到三年，人人见我都说我变了，恩师讲得究竟！她说轮子现在好多自杀，精神病，得癌的，让事实说话！哪天让你开开眼，见识见识跟着我恩师修行的昔日轮子受害者们！聊到深夜2：30带着法宝回家了，临走前告诉她，《梦》的字帖写完，拿来再领第二本。

“放的录音是你老师讲的吗？”

“对。”

“可以给我一个播放机吗？”

“看你表现，你要抄《梦》，就让我儿媳妇给你弄！你看见我老师的相，听见我老师的声音，你家坟头冒青烟！”

老师：哈哈哈哈哈哈，赞叹你的底气，确实如此，你救赎了一个灵魂。

…………………………………………

学生6：前几天看有师兄发了粤语版的播读系列之一。粤语不仅在广东地区说，港澳也说粤语，广西梧州地区也说粤语，只不过有的地方，粤语叫“白话”，在海外的很多华人的通用语言是粤语。我脑子蹦出个念头，闽南话使用人群也很广，且在海外的一些人也说闽南话。

传播老师法语法音，是否可以制作闽南话版的读诵呢？

说闽南话的地区，我大部分去过，浙江苍南我也去过，他们也是供奉妈祖，与福建的很多习俗接近。上文资料提到的地方，老百姓信佛信妈祖的较多，只是“信”，但是对正法，他们大多难以听闻，如果能让他们在熟悉的语言里，听到正法，再慢慢地把老师亲诵法语，传播过去，方言读诵就能成为学习的桥梁。（节选）

老师：如果你有这个翻译的能力，那就是众生之福啊。

…………………………………………

学生7：刚才读了老师关于“唯记与忘是想边际”的开示，深深震撼，随着老师证量的不断深入，开示的法义更具有无限深邃无限细腻的内涵。正好昨天学生刚看到老师2014年写的《五蕴》，直觉就是跟2022年的文章比，就没有看现在的文章这么过瘾，就好像海绵吸水吸不饱一样。

所以学生祈请老师，能否系统完整开示一下《楞严经》这段话：“唯色与空是色边际，唯触及离是受边际，唯记与忘是想边际，唯灭与生是行边际，湛入合湛归识边际”，老师讲法录音中也提到过。一直搞不清楚这边界是什么？虽然一时还读不懂，但还是非常想听老师的甚深法义！顶礼老师！

老师：等以后有机缘了，我会开示。其实《三生三世》讲的就是五蕴的递进过程。

…………………………………………

学生8：学完老师《超度》这篇文章，我的疑问来了。昨天楼下的大姐叫我看一下她家的小孙女，3岁多了。一个月前正当我们家属院的老王去世，爷爷带着孙女从老王灵堂前路过，回家后小孙女睡觉被抽搐惊醒，哭闹不止，伴随发烧头痛感冒。

一个月过去了，孩子发烧感冒好了，可是睡觉时经常抽搐惊醒，然后说些语无伦次听不懂的话语。吃饭很少，面色蜡黄，经常无故哭闹。问我能不能给弄一下，我说我不会。祈请老师或同修解释一下，指导怎样做。（节选）

老师：听我的音频录音，可以康复，彻底痊愈。

…………………………………………

学生9:

人类用眼睛看世界。

可是，世界并不存在。

眼前所见，只是心灵的迷惘。

人类用心灵见世界。

可是，心灵只是幻觉。

心灵所见，只是觉性的倒影。

成就者，以觉性现法界。

可是，觉性并非究竟。

光明海慧，法界三界。

圆明觉照，只因错离了自性。

实相，是无法找到的。

安住于，自性平安中。

无须在意寻找的心意。

安宁中，未曾有分别。

细腻觉知，如梦境褪去。

未曾变易，不可言说。

不受分别，是名实相。

学生10：赞叹师兄有才。

学生9：是老师文章，我转发了一下，谢谢师兄！

学生10：这是老师什么时候写的？

学生9：这篇文章是老师2022年7月26日发表的。

老师：幸亏你说明了一下，如果此文不是觉悟者写的，那就是入魔者编纂的，这类文字触及到生命宇宙实相，如果没有系统圆满的智慧实证，仅仅是编纂词汇形成文字语句，很容易误导灵魂，很危险。


2022年11月5日

学生1：我喜欢把老师这段开示原样粘贴在这里，因为好有感触。老师提到了凡事的第一原则是“宽恕”，但也可以心平气和地，有理有据地“该干嘛干嘛”。但，“做了就不挂碍了”。

这看似简单。实则是很高的要求。只是我们每个人会选择性地，看到自己想看到的部分，然后去“践行”。

有的朋友，会重点看到“可以该干嘛干嘛”。所以你看我们的帖子里，高举“真实”之名，自欺不欺人，实则各种“不真实”的宣泄。

有的朋友，会看不到“做了就不挂碍了”，头一天晚上气宇轩昂地豪横一通，过后又是忏悔，又是恐惧，又是焦虑不安——老师、同学们会不会因为自己的豪横不喜欢自己？

有的人，比如我，永远看不到“心平气和”，或者说，看到了也没看到，看到不平、不公，怒发冲冠，揭竿而起，常常为了打个虾兵蟹将，却用尽排山倒海的嗔怒，恨不得金箍棒搅浑东海汪洋，不管不顾。

其实，我们都没有看到了最重要的，“修行人，第一反应是宽恕”。（节选）

老师：宽恕，是修行者唯一正确的心灵标准；达到了宽恕的温暖与接纳，就可以自然而然地忘记此事；如果此事，在你可以心安理得地遗忘的时候，你就可以，依据此事对别人的重要，对社会的重要，对未来的重要程度，决定是否还要去继续操作以后的过程。

比如说，有人骂了你，你第一反应是宽恕，宽恕后，你不记恨他，可以忽视此人此事，那么就让他过去吧。

如果，你宽恕了他，但是他对你的误会，会影响以后的合作共事，那么，就心平气和地聊一聊，如果是有人挑拨离间，为了避免团体间的罅隙分裂，你可以拉着此人一起去找造谣者，当面对质说明情况。

一句话，要宽恕别人对你的伤害。

如果此事关系到更大的社会层面，就秉持一颗无私清白、公正坦荡的心去处理，无论结局怎样都无关紧要，因为，你的无私公正，是在做着一件正确的事情。

何为正确？

利益他人，维护社会，维护正义。

…………………………………………

学生2：言传身教的加持

晚上喂完流浪猫，散步听法，不专注。又想到今天的事，不安的体验依然存在。当然我是为了工作赚钱受人诽谤，而且自查也不是没有过失，何况自己干的工作，也是专业给别人拍砖的，以前拍完别人几乎不给反驳的机会，没少让别人受委屈，这也是因果报应吧，但还是隐隐地有些不舒服。

虽然我是为自己的利益受了诽谤，老师是为了维护真理受人诽谤，天壤之别，但我过不了关时要参照规范标准，遇事学习老师才会心安理得，也就会看到豁然开朗的出口。

这么多年老师被人诽谤，是家常便饭，一直没断过。以前的老师可能还是会有难过的体验，那老师是无数次怎么过来的呢？看到老师写的不多，但最近的《救赎》印象深刻，还有大师兄前几天讲述老师的经历，震撼人心，几乎要让我重新树立价值观。

从来不伤害任何人，不为自己谋利益，一位穷困潦倒的孤勇者，还原真理不求回报的修行人，面对诽谤真理时，会不顾一切地作战，面对诽谤自己的人，是彻底的接纳和宽恕，会依然承诺：“未来遭遇苦难时，我会托起他的灵魂，让他安然度过”。

老师远离名利欲望，宽恕一切伤害过自己的人，想起这些言传身教，慢慢感受到了加持，再想想自己那维护自我形象的心，闹腾着的体验习气，很不好意思，释然一笑，散去了。（节选）

老师：宽恕，是修行者的第一反应，如果你的内心确实宽恕了此事，可以彻底遗忘此事，确实做到了心灵不起波澜，那么，为了其他人的清白，维护集体的利益，你可以心平气和地，有理有据地，去说明事实真相。

结果如何不用执着，你只是在做一件正确的事情而已，做了就不挂碍了。

就好像内急，去趟厕所一样，完事了就不要惦记了。

除了死亡以外，人生其余的一切事情，与去趟厕所一样，没有什么值得斤斤计较，念念不忘的。

…………………………………………

学生3：一直以来我都活得很累很累，因为我心里装的东西太多了。小的时候，父亲就一直提醒我做人不要太复杂，要简单点。可是由于长时间在母亲身边，由于家庭贫困长期欠债，母亲几乎每天都活在焦虑当中，抱怨，担忧，恐慌，长此以往，耳濡目染，再加上父亲常年在外，我也就成了母亲的诉苦对象，我就变成了和母亲一般焦虑、恐慌、悲观、充满了负能量的人，这几乎成为了我性格的底色。真实的我，懒惰，懦弱，怕事，但是父母强大的期许不允许我成为这样的人，于是我内心深处不断告诉自己要强大起来，外强中干，刚愎自用，自大自负而又自卑，冲突而又分裂的性格就这样逐步形成了，心一直活在这样的冲突之中，真的累了，无法接纳无奈的现实，无法拥抱宽恕真实丑陋的自我，长期处于分裂和冲突当中，放不下的过往，充满了不确定而又让人担忧焦虑的未来，真的是负重前行哪！一点点曝光出来吧！学会一点点去宽恕吧！因为这些都不是我，向那些非洲人学习，不管明天有没有米，先躺平，先嗨起来。

老师：人都会死的，哀伤地过一天，也是一天；欢乐地过一天，也是一天，在最终离开这个世界时，欢乐与哀伤的经历在死亡面前都是平等的，既然如此，何不快快乐乐地过好当下啊？

…………………………………………

学生4：今生我是零基础学密法的人，自灌顶五金法后，每天不间断修五金法仪轨和禅修。2009年乐受生起，直到2015年觉得坚持不下去时，2016年到2017年在西安终南山中静修，并做空行母火供忏悔消业。

在山上禅乐更盛，心更慌，每次禅修中听着山溪流水声进入禅定的光明、湛蓝，到粗分念头中断，六根不起作用，湛蓝消失，进入各种画面。

画面中见到已故的父亲在发报纸等各种各样的画面，画面中小小我（幻觉）又气化了，气化时身心仍然感受到痛苦和惊恐，这种不由自主的生灭幻觉中，小小我在每一次气化消失时等同死亡，外在的身体仍然感受到痛苦，心是惊恐的状态。

用中观正见去安抚此心也不起作用，心在惊恐中自然而然地祈祷加持，恐怖画面消灭，又回到湛蓝的虚空中，身心轻安，乐受加盛，心又软又慌的感觉，由于惊恐心不愿意在里面等待，想出定，但眼睛睁不开，耳朵听不见外面的流水声，手脚依然不能动，口说不出话，直到用主观意识强制去睁眼，去动手脚，约10分钟后，心退出湛蓝光明后，眼、耳、手脚才能起作用……后来一直就是这种状态，这么多年来，没有丝毫进步。

2017年秋天，和丈夫一起去武威朝拜金刚亥母洞，当晚禅修中看见一个帅气的青年小伙子化光融入我的身体，与我身心融为一体，在禅中入睡，回来第二个月我怀孕了。

2018年四月初八，孩子出生了。此后就忙于照顾孩子中，直到前几天听到您的法雨甘露，一边听一边禅修，在光明中突然听到头顶一声巨响，但依然还能在光明中安住，昨天初十在佛堂中禅修，心开始又软又乐，带有身心轻安，密轮气与乐向上冲击心轮时，心又有点恐慌……不知该怎么修？恳请老师指点迷津。（节选）

老师：你处在受阴境界中时间太长了，你并不明白受阴中，各种体验境界，是想阴潜意识的妄念与习气的聚合幻化。你目前的状态，不要再试图通过禅定突破境界了，而是要安抚你的潜意识中的恐惧，你缺乏安全感，而培育安全感的唯一方法就是宽恕，让你的意识约束心灵情绪，任何情绪升起来，不论是难过，还是紧张，不论是焦虑，还是抵触，马上提起正念去宽恕情绪，不间断地宽恕，一年之后，这些潜在的恐惧体验就会消散，你再去禅定就会升华，进入明媚光明之中。

…………………………………………

学生5：找到内心的动机，仅仅是向内心深处走的开端。勘破动机背后的动机，动机脱落，并非真正的思维修。什么是真正的思维修？勘破动机背后的根源，动机对照动机、动机比对动机，一系列情志、欲望动机背后的根源和源头，就会展露，看到、知道、明白动机之后的迷局，犹如，你知道了骗子行骗的伎俩、动机，那么业力犹如干冰，自行融化。此时，内心豁然开朗，无染无挂。原来思维修，是勘破内心屏障的利器，是走向心灵安宁的通道。

老师：每一念动机背后，都有一个自我维护的体验，找到动机背后的体验，以宽恕融化维护的紧张感，体验融化了，自我认知也就随着体验融化而消失了，然后心识思虑才会显现出来。

…………………………………………

学生6：（不知情的情况下，转发邪教编纂的故事《灵魂约定》，内容略）

学生7：一直不喜欢这篇文章，假。

人间如此恶浊，来了必然碰上十万个麻烦，哪里需要多此一举。

来到人间，因果做主。

不相信天使可以在来人间前安排自己的人生细节。天使还能不在因果中？

如果一定要说这是让人悟入某种道理而编撰的文章，也不赞同，一定有不需要杜撰的事实可以起到相同的作用。

老师：你说得太对了，昨天我瞄了一眼这个文章，没有仔细看就过去了。今天看到你的发言才发现事态严重，这是诽谤真理，毁灭修行道路的文章，看似出发点很好，可是文章背后蕴含的意义，极其恶毒，这是以人心的幻觉去否定修行的次第，最终的结果，是灵魂堕入自我体验为核心的伪善之中；真正的宽恕，是知道善恶，而勇敢选择善与宽恕，最终达到心灵觉醒，超越善恶的纯澈明照的觉性境界，超越了自我存在，就超越了生死轮回，也就不被善恶真实所存在了。

你真的了不起。

老师：（回复学生6）胡说八道的东西，这是邪教徒搞出来的，自欺欺人的把戏！赶紧删除。

在灵性的层面，看待心识分别的世界，确实是无善无恶，可是在人类的世界，已经堕落在善恶对错境界中的灵魂，必须要有分辨善恶的能力，依据善的心念，才可以解脱恶的因缘，所谓的宽恕不是不分别善恶对错，而是，知道善恶对错后，勇于选择善的心灵标准，而融化自身的恶念与邪恶习气。

宽恕，绝不是将恶视为善！如果恶即是善，你遵从恶也一样可以成佛，你不践行宽恕，也一样可以上天堂，为何你不去遵从恶？

这种是非不清，含糊其辞，歪曲事实，诽谤真理的文章，谁写的，必定遭报应，谁传播的，必定背负坏人知见的因果。

安师兄，你一次次地让我失望，你是闲得没事干了吗？


2022年11月6日

学生1：失去真实，我们终将败坏

大清早的就写这样的帖子，一天都要被毁了，心情一会儿肯定在过山车中度过。 先学法吧，然后再写，不行啊，学完法就不想写了。

佛门中到处充斥着似是而非的故事，才导致后人找不到路了，圣殿中不可以接受这样的染污，而且这些事还是优等生们干出来的，看看那么多后面赞叹的人，就知道误导作用更大，必须写。

1.安师兄，我一直喜欢你的柔软可爱，就算我说你，只对事，不对人。

我不知道佛菩萨们来到人间前是怎么安排的，但我相信只能顺势（业）而为，不能想怎么安排就怎么安排。

最主要的是，我们干什么，都是被业力所控，把这种被动美化成我只是在扮演一个角色，这是意淫，是自欺欺人。

那些伤害我们的人，如果我们借用这个机缘修了自己，他们是“我们的”天使，但是，绝对不能搞错概念，说他们是天使，他们不是天使，更可能是恶魔。

老师法中，一个“真”字，贯彻到底，不可背叛。佛门不允许一点点偏差，现在一点点，以后就十万八千里了，后人都找不到佛法的影子了，为我在遇到老师前苦苦寻找佛法，煎熬痛苦的很多年，请原谅我跟你较真，你转发的帖子是错误的。

2.林师兄

那天看到你的帖子的时候被震惊了，在老师门下居然有人敢发这种东西，而且还出自帮助老师做事情的人手里。那两天我每天都写一篇文章来抨击你，但是都没有发，我等着你自己忏悔，你早就意识到错误了，但是你一直拉不下脸来忏悔。 我最近迷上了这种酷烈的，血淋淋往自己身上下刀的修行方法，我希望你也可以。

看看才多久就有那么多人给你点赞，有些是我以为非常理智的师兄，就知道作为为老师做事情的人，你们的影响力足以让很多人盲从。

是的，请你正视自己的行为，不要老师没看见就放过自己，因为你们责任重大。

深深，深深地叹息，痛苦，为什么老师的学生，那么多，那么多，可以放弃“真实”两个字。

真实是老师教法的基础，没有了基础，我们终将败坏。（截图略，内容为安师兄发的《灵魂约定》帖子，以及林师兄说老师额头上有一尊佛像的帖子）

老师：谢谢你，演师兄，维护真实，就是维护了修行的生命，维护了教法的灵魂。

有演师兄这样真实纯净的灵魂，我的教法才会源远流长，生根散叶，在岁月的长河中茁壮成长，而不至于被虚伪的人性扭曲了真理的光明。

…………………………………………

学生2：刚刚打坐一个小时，从始至终一直保持清醒，能听到音频，没有出现境界，也没有被念头牵走，一直处于温暖的体验中。念头其实一直都有，但是不在体验中，很弱地在边缘处。感觉不到身体的存在，最后脚麻了，能感觉到麻，随时都可以起坐。这是一种什么状态？正常吗？

老师：正常。

…………………………………………

学生3：瞎折腾一天，感觉自己过了一天万圣节。

晚上安静下来，才醒悟过来，早上的压抑愤懑的情绪，其实深层的深处，实则是心疼老妈为自己担心哭泣，内疚如此不孝，无法宽恕自己；

却也为自己唯一可以在这里四脚朝天放肆，自由地直抒胸怀的自由也行将远去，感到委屈，无法接纳，无法宽恕。

说到底，还是不能宽恕自己啊。

不过，折腾一天，现在我好像宽恕自己了。

继续做真实的自己，接纳宽恕这个总惹妈妈担心的南某，接纳宽恕长得奇形怪状不合标准的南某。

压抑、愤怒、上房揭瓦想造反的冲动，背后都是不能宽恕的恐惧。我本不是南某，我恐惧啥呢？

万圣节快乐！

老师：每一次当你想要造反，揭竿而起的冲动背后，都是一颗失去爱的灵魂，在通过此类冲突，寻找缺失的安全感。

错认为，激烈、狂暴、愤怒，是代表了力量，其实你的潜意识中最渴望的是，永恒不变，永不离弃的温暖与安宁。

你真正想要的，只是“不离弃的爱，不消失的包容”，如果你的灵魂真的感受到深深的浓郁的爱，不变易的爱，你绝不会有性格鲜明的宣泄。

因为当灵魂不再孤单，不再恐惧，不再暗自神伤，当灵魂处于温暖与安宁，当灵魂本身幸福且光明，你是无法体会到外界的丑恶与伤害的，即便你看到了不平的事情，看到了龌龊的现象，你的反应也是温暖平和的，因为，真正的温暖与爱，绝不可能被外界的现象所改变。

慢慢地，你会越来越好。

因为你就在我的温暖中。

你只是，时不时地，迷失在你自己的孤单体验之中，可事实上，你的灵魂在我这里，在永恒不变易的温暖与呵护之中。

等你真正融入我的生命中，

你会发现，愤怒的南师兄，不过是，你离开了我，在寻找我的焦虑表现。

我永远都在。

无论你们是如何表现，我永远都在。

默默抚慰，倾心温暖，永恒不变，你们在我的心里，我在你们温暖安宁的体验中。

…………………………………………

学生4：这两天不知怎么了，全身无力，浑身酸痛，脑袋也晕晕的，好像处在异度空间一样，头重脚轻，脚踩棉花，内心对世界的认知原来就是一场错觉，自欺欺人的把戏。

记忆像是碎片，看着衣服和裤子，突然一阵茫然，我该怎么把它们穿到身上去？看着一堆菜发呆，今天我要做什么菜来着？记忆的退潮，这个身体好像只是一个玩笑。

像是要褪去那厚重的外壳，内里的生命还显得稚嫩无力，我又能做得了什么呢？唯有在恩师的法音中，交付所有，一切境界与状态的发生不拒不离，却也与我无关，守住那一念虔诚与信仰，祂终将带我觐见天堂。

老师：这是身心业障开始净化，分解过程中的体验，很好。

…………………………………………

学生5：深刻忏悔

2011年，酷爱阅读的我，结识了一套书——《与神对话》，作者是美国的尼尔·唐纳德·沃尔什。并且读得如痴如醉，三本书，读了一年。

读完后，我知道了释迦牟尼佛，我知道了耶稣基督，也开始了很多灵性书籍的阅读之旅，比如《金刚经》《心经》《圣经》《奇迹课程》《告别娑婆》《古兰经》《克里希那穆提全集》《当下的力量》《薄伽梵歌》等。

就在今天下午，看到《灵魂约定》这篇文章时，我一眼就认出了这是《与神对话》中的一段话。但是，跟随老师一年多的我，竟然认不出这是外道邪知邪见！竟然觉得写得挺温暖！竟然不认为《与神对话》是外道邪说毁人慧命！

其实，自从遇见老师后，我只学老师的法，除了老师指定的经典，其他人的书我翻都没翻过。

但是，我跟随老师一年多了，在看到这种邪知邪见时，竟然没反应，没认出来！还以为这篇文章是让大家只看到众生的“灵”，忽略魂魄。

我对不起老师！我都学了一年多了，还分不清外道邪教！

我忏悔我的无明！（节选）

老师：《与神对话》这本书我看过，而且是很深入地、详细地看完了，典型的外道思想，不出轮回；西方的灵性修行法门，百分之九十九都是三界内的善法，绝无可能解脱，甚至于连生死都无法超越，最多是往生天道，停留千万年依旧堕落轮回之中。

灵修法门中，唯一一个正宗的解脱大法，就是《告别娑婆》，就是《奇迹课程》，这些蕴含着究竟圆满智慧的文字，是三界内的生命编造不出来的，也是《与神对话》蕴含的境界，所无法触及的神圣伟大。

目前地球上，唯一一部可以与佛经相提并论的巨著，就是《奇迹课程》，这是出自于法界圣贤的究竟智慧，极其深邃广袤的生命实相。

…………………………………………

学生6：早起看到有熟人给我的私信留言，就是这个咒语的图片，我学老师法前，学着念过一些佛教中的咒语，其实不明白咋回事，也发现一些咒语，都是有所求的，比方说，这个图片是求财富的。佛陀让我们向内看，会让我们去求世间财富吗？那么这些流传的咒语，是不是都是真的？我也在网上查了一些咒语与经的关系，有说显宗用经说明问题，*宗用咒语较多，属于心法的一种。希望能得到老师的开示。（图片略，内容为“地藏菩萨施功德陀罗尼”）

老师：属于佛法中，世间法的分支，求福报用的。

…………………………………………

学生7：答案

今早起床学习《生死河》中的《行者（理）》。学到了宿命，“为何有人无缘无故地去伤害他人……”。这让我想起了三十多年前老师讲课时讲的一个案例。

这个案例是讲“犯罪心理学”，老师讲的真实案例。过程很简单，一个人在路边骑自行车，从身后有人开拖拉机过来，他感到危险就靠边，拖拉机也靠边。他无奈把自行车骑到路边的农田，拖拉机又跟到农田，他到哪，拖拉机跟到哪，最终在地里，拖拉机把骑自行车的人轧死了。案发的年代，做案人说不出为什么“杀人”的因，最后定为“反革命杀人罪”（现在已无此罪名）。

今天学习知道了真正的答案。

“为何有人无缘无故地去伤害他人，深入生命的微观中，就能觉照到生命的宏观，我们只不过是心灵大海中，因缘和合泛起的一粒粒泡沫，心灵不能觉醒自己本来的面目，泡沫就会随心灵认知的幻影，带入存在感中，无止尽、无休止、无边界地沉沦。”（《行者（理）》2016-07-13）

这就是真实的答案。

可惜法官、心理学老师都没有学习老师教法，这才是真理。可是，他们就算是学了，信吗？

老师：潜意识推动着人类绝大部分意识言行。

…………………………………………

学生8：顶礼恩师，各位师兄们，如果现实世界迫不得已，目前学不了恩师教法，心里忆念恩师，背《心咒》可以吗？向恩师忏悔，自己业障重，对境来得猛，但内心决不退转！宽恕接纳！交付恩师！

老师：回归家庭吧，好好生活，我的祝福一直陪伴着你。

…………………………………………

学生9：今天早上抄完《心咒》，静下来体悟《心咒》蕴含的法义，突然体会到了什么是“黑暗中睁开了眼睛。”老师的比喻真是太妙太恰当了，那真的就是你尽管还在梦中心意相续着，但心里却清楚地知道自己在相续。而之前就像没头没脑的傻子，稀里糊涂，完全不知情地跟着业力的牵引走。

正当开心欢喜的时候，心里却涌出极大的感动：老师就是这样踩下一个个脚印，大手拉着小手，一路鼓励，一路叮嘱，把我们带出轮回的泥沼，奔赴圣光的天国。

老师：这个得真正地祝福你一下子，很了不起。


2022年11月7日

学生1：早上看到老师给我的留言，我哭了。这些年，其实常常自己暗自哭泣，有时委屈神伤，有时悲伤流涕。但阳光下的暖暖的眼泪，记忆中，我使劲挖了挖，但没想起来上一次是什么时候。可能从来没有吧？

上午静静地看每一个字，被一种体验冲击波一层层震懵了，

“祂竟然懂我？！”

“原来，祂真的爱我。”

“原来，这是爱！”

（节选，图片略，内容为老师11月6日对学生3的留言）

老师：永远都在，永远不改变，永远拥你入怀。

…………………………………………

学生2：向恩师忏悔，草率转发朋友圈“小灵魂”的故事，传播邪知见，害人慧命，无法弥补，犯下滔天大罪！恳请老师惩罚教育，以后绝不再犯！忏悔邪教外道知见余毒未清，不分正邪。忏悔以前看过《与神对话》，并且给一个朋友看过，害人慧命。

当时内心就觉得这些都有问题，都讲不到究竟，都不是我要的，虽然抛弃不再看，但是里面的邪教外道知见没有破除，多亏老师慈悲救赎，知道了这些都是邪教外道知见，会断人慧命。愿彻底清除这些外道邪见！（节选）

老师：没事的，过去的一切，都只是经验而已。

…………………………………………

学生3：是什么阻隔了我融入老师的爱与温暖中？或者说是什么阻隔了老师的爱与温暖融入我的心？怎么破除？我觉得内心还是没有爱、温暖。

我反思，看到大家的进步，我都感到焦虑，老是想，我好像没有这些体验。我想我是不是带着获得心在修行，想要有殊胜体验证明自己，想见到光明什么的，证明我有进步，以此增进我修行的信心？

我知道，有我就不可能见到光明，自我消灭，“灵”才会展现，所以，我带着自我去寻找曾经的自己的“灵”，怎么找得到？构成的自我消散，“灵”才会展现。我在想我修行是不是有获得心，是不是贪图什么成就？每隔一段时间就觉得怎么这个“我”还是原来那个“我”，进步不大，进步慢，但是想想自己的问题，每天学法多长时间啊，整天攀缘这个那个，不静默，一刻都闲不下来，怎么可能有进步？（节选）

老师：在宽恕自我上下功夫，你对于自己的人格体验，太苛责太自责了。

…………………………………………

学生4：忏悔

对不起恩师，对不起真理，对不起师兄们，对不起所有为真理付出的人。

被老师棒喝了，内心一半欢喜一半忧，喜的是有错误及时被演师父指出来，能被老师棒喝，是蒙真神无上的加持救赎，悲的是受不了老师对愚昧无知的灵魂一次次的失望，替老师心痛。确实这段时间有点停滞不前，也挺着急的，非但如此，还一而再，再而三干些混淆视听的事，让慈父不省心，真的是一个不争气不省心的孩子，更可怕的是居然没看出来，被我转发的是邪教徒搞出来的，诽谤真理、毁灭修行道路的文章，群魔乱舞的乱象人间，没有觉悟者的出现，咋死的都不知道。没有觉者光明的照耀，万古长夜啊。（节选）

老师：以后转发其他人的文章，只能是我认可的：第一，是佛经原文；第二，《奇迹课程》原文；第三，《告别娑婆》原文；其他的修行者，老克的可以，托里的可以，拉马纳的可以，马哈拉吉的可以，这些灵魂虽然境界有高低之分，可是无一例外都很纯粹，很干净，不会污染灵魂。

…………………………………………

学生5：真与假，是我最执着的二元对立，我对真实有着近乎疯狂的偏执。水至清则无鱼，是我一直学不会的人生智慧，我也为此付出过无数的代价。曾经在工作中覆盖一个大板块的股票，财务报表极为复杂，数据的操作空间极大，我一直质疑一个大蓝筹白马股的金融集团高超的资本运作技巧和天衣无缝远超同行的财务数字，我怀疑它数字的真实性却又苦于没有内部数据来佐证我的怀疑，可我就是一直不愿意给它贴上一个“买入”评级，因为我觉得它很“假”。然而这只股票没有说服我，却说服了市场，于是我这个评级错误把我的职业形象钉在了耻辱柱上，最终也成为别人挤对我的口实，阻碍了我的职业发展。

写下这些人生经历，并不是要标榜我有多纯粹，恰恰相反，我在人世间宁折不弯，死活没学会的“水至清则无鱼”，昨晚我惊愕而痛心地发现，我竟然在信仰之中，可悲地学会了！更可悲的是，我以“宽恕”之名，“柔软温暖有爱”之名，学会了！我以宽恕之名，纵容了我对人心人情的维护，维护了我的“合群”，包庇了我的“面情薄”，以修行之名，柔软之名，真理之名！

我，“修”成了我曾经看不上的那种人。

我一眼就看到了那篇外道文章是心灵鸡汤，顶多算是儿童文学，难登大雅之堂，更不能登修行圣殿。但是我选择了忽视，默默划过去了。直到演师兄在安师兄的帖子下写了两段反对的声音，我只是默默去给演师兄点赞，表示支持她。可是，点完那个卓尔不群的赞，我还真的动过心思要么把它去掉，不想被人“误解”我和安师兄有什么“不和”。

如果转发那篇外道文章的人不是安师兄，如果后面不是有一大群被感动得点赞的群众，如果我上次不是因为“护法”而与南师兄发生激烈的冲突，我会怎么做？我会第一时间在帖子下留言，要求师兄撤回此帖，告诉他、她，不要转发不究竟了义的文字。如果他、她不配合，我就要升级行动。但是，去掉了上面这些假设条件，事实就是，我选择了沉默，也就是选择了维护和躲闪。

“灵魂中万分之一的隐藏，必定会导致万分之万的堕落。”（《真实》2022-08-03）

一念躲闪，就是一丝愧疚，就是一世轮回。真实是我的生命，是我几乎唯一的修行资粮，我怎敢，怎愿，将我解脱轮回苦海的希望，葬送在我对人情的维护依赖之中？！原来我在心中为自己建立了小圈子，我在现象世界中的师兄弟们成了我的小圈子，我在信仰和“圈子”之间，竟然含糊不清，我那黑白分明的性格为了自我的安全，也悄然让步了。因为我发现孤傲的我在被攻击的时候，竟然没有人来安慰我一句，于是我怀疑我错了，我太孤傲，不仗义，不合群，我给自己开了错误的药方，我以为要治好我的孤单，就是要变得合群，要有人缘，要有朋友。哈哈哈！愚痴啊，我想用我的真实纯粹，来与魔王交换一点人情安慰。我曾经言之凿凿，“我来这里不是为了交朋友的，我是来解脱生死的！”可是如今，我“修”成了我最讨厌的冠冕堂皇的人。

迷途的羔羊，愿你不再被风景所迷。你的家不在人情中，不在圈子里，只在圣主天心之中。请不要丢失你的真实纯粹，那是你回家唯一的路标。（节选）

老师：好姑娘，我理解你，并且支持你，真实是我的教法永远的生命基石，若失去真实，那么我的修行必定堕入魔窟，我是一个面情薄，耳朵根子很软的人，而且身上的习气并没有完全除尽，如果我也开始顾及人情，照顾别人的情绪，那么，势必会拿着牺牲真理的清白纯粹，去迁就人情世故的需求，那么，我也就失去了照耀我灵魂的光明，也就失去了义无反顾的坚韧，从而堕落人间，说一说似是而非的心灵鸡汤，停止了灵魂通往解脱的脚步。

这样的我，与死人有何区别？

演师兄，是有傲骨的。

我喜欢在真理面前不妥协的灵魂，因为任何向人间的妥协，都会扼杀灵性从人心中解脱的机会，这次事情虽然很小，可是对于我意义重大，是我的学生教会我什么是“眼睛里不揉沙子”。

安师兄并没有错，她浸淫在外道邪法中数年，受尽苦楚，灵魂依旧绝望而卑微，孱弱且孤单，看不到任何希望，因此，当她进入我的教法中时，会不顾一切地投入，奋不顾身地努力，生怕自己缺失了资粮，再一次陷入灵魂的无底黑洞之中。

因此安师兄会寻找任何一丝机会，去稳固自己对真理的信心，出于培育灵魂虔诚的目的，她不择手段地选择一切可以让灵魂感受温暖的话语，从而丧失了对这类文字性质的判别能力。

这是可以被原谅的。

因为安师兄的生命之中，确实没有树立起对究竟真理的稳固体验，以及智慧理性的清晰，因为时间太短了，而且我这里修行，灵魂突破的速度极快，一年时间的修行突破，将生命脱胎换骨的成效，是其他地方几十年，甚至于一生时间都无法完成，甚至于无法触及的境界，这需要决绝的虔诚心，以及累世的福报资粮支持。

安师兄目前的修行已经开始掉队了，因为她内心的体验中，人性的懒惰，习气的沉淀，已经开始聚集形成了，阻碍灵性绽放光辉的业障。

她自己知道自己升华的速度慢下来了，因此，她会慌不择路地，不择手段地，去鼓励自己进步的信心。

我看得到你们，以及每一个人，灵魂深处细腻的念头，以及隐秘的心念思虑，你们自己都无法意识无法觉察到的，宿业的逆袭。

因为我已经不在人性人心之中，只是表面上的习气没有除尽而已，因此，我才堪称你们灵魂的引路人，道路，真理。

演师兄，是清白正直的灵魂，这颗不妥协的心，是真理最根本的护法。

安师兄，是无意中的错误，不值得批评，只需要鼓励与温暖，因为安师兄的灵魂核心，充满了虔诚与感恩，有虔诚心与感恩心在，一切错误都可以被善解，一切错误都可以被原谅，一切错误都可以被纠正。

虔诚的感恩心，是真神救赎灵魂的唯一条件。

至于某女，是清白正直的灵魂，灵魂可以看见真理，并且确定真理，她需要的只是温暖与宽恕的体验，体验可以增强她看见真理的灵性的光辉强度，所以，你默认的反应也没有错，你目前需要宽恕的默认。

这是一件小事情，无足挂齿，以后记得，除了我认可的灵性导师以外，其余的文字就不要在我的圣殿转发了。

…………………………………………

学生6：时间过得真快，一晃要奔五了，76年的，看着照片里的自己，看着脸上的皱纹，看着头上的白发。我扪心自问，你还有多少的时间可以浪费，还有多少时光能够蹉跎。

改变是痛苦的，但是改变的痛苦是短暂的，不改变的痛苦是永恒的！破茧成蝶，生命本质的蜕变！灵性的苏醒！

与觉者同世是万劫难遇的！这是我解脱生死轮回的唯一机会。

老师的法就摆在眼前，怎么学，全看自己！怎么践行，全看自己！

活在当下，身心灵交付老师，依止老师。

泡在法里，用爱去践行法，让自己的心灵充满温度。

把真理的光明带给一切的有缘众生。（节选，图片略，内容为个人照片）

老师：变化很大，慈善柔软。

…………………………………………

学生7：守护天使

一觉醒来，浏览完家人们的帖子和恩师的开示，内心感慨万千。

我也曾经害怕担忧，妈妈走后我要如何应对面对如此大量的家务、工作、带娃，同时还要学法和管理平台的工作。这个过程中我也不断反复，也烦恼过，也纠结过，是恩师的爱与鼓励扶持我走过一个又一个黑暗的困境，我也渐渐明白，修行是心灵朝向的转变，是心地上爱与温暖浓度的增长与拓展，我可以照旧坦然地去面对人世间因缘所现的一切世缘，可是我的心，我的灵，我的念，我的想都是属于恩师，都躺在恩师对我的无上赐福与宽恕中。其实我每天能抄法学法的时间非常有限，很多时候我都不知道自己是怎么突破过来的，因为我并没有刻意要求自己达到什么样的状态，进步时没有什么开心，业力逆袭时也不再焦虑可怕，因为唯有恩师的爱永恒不变，我只要住在恩师的爱中，外面翻天覆地，乌云蔽日与我又有何干呢？

如果没有恩师一路的护持与教导，凭借我自己的力量肯定无法突破这一个又一个的黑暗旋涡。我是借着恩师对我们的爱在养育自心爱的浓度，每当对恩师的依赖与信任越来越深，自我就越来越虚幻，对兄弟姐妹们的爱越多，对自我的维护就越来越少，因着这颗爱他人的心，就与师对我们的大爱相融相应，因为爱无有障碍，爱无有限制，爱超越一切，爱同体一性，就如心光与圣光交相辉映，璀璨无比。

我从未害怕过未来的归处，也不担忧未来的去处。我只是心疼我的恩师，如此神圣尊贵的不被存在，在我的记忆里，每天赞叹赞美顶礼祂都不够，所有有灵众生在宇宙的每一个角落都歌唱赞美祂。而在人间，恩师如此朴素，如此简单，如此苦口婆心，师用祂的爱一遍一遍地哺育呵护温暖我们，我们又能如何回馈恩师呢？

如果真的可以变成守护天使，我愿张开翅膀保护恩师，为祂抵挡一切仇敌的攻击与污蔑，为祂抵挡这世间人一切冷嘲热讽、讥笑怒骂，将祂呵护掌心，将世间一切最美最纯最圣洁献给祂。

如果恩师是莲花生，我愿做那朵莲花，拼我所有为祂遮风挡雨，负担衣食起居，让祂无需为世间生活而烦扰，用尽生命护持恩师在人间住世的分分秒秒。我愿住在那最污秽不堪的淤泥中，吐露最美的芬芳来供养恩师，唯有最美最圣最尊才与祂相配。

家人们，让我们更多地来爱师吧，奉上你全然的爱、依赖与信任。

让我们在爱中，与师相遇，在爱中融化自我，在爱中宽恕一切虚妄幻象。

愿此爱火燃烧，燃尽灵魂，供养老师，永无止息。

老师：很感动，文字背后的灵魂，真实而切实地，已经融进了我的生命之中，我的爱与你的生命同在，永远不会消失。

…………………………………………

学生8：

“以后转发其他人的文章，只能是我认可的：

第一，是佛经原文；

第二，《奇迹课程》原文；

第三，《告别娑婆》原文；

其他的修行者，老克的可以，托里的可以，拉马纳的可以，马哈拉吉的可以，这些灵魂虽然境界有高低之分，可是无一例外都很纯粹，很干净，不会污染灵魂。”——老师

学生9：澄江大德的，老师好像也很认可吧。

老师：对，澄江大德的可以，此人的灵魂很干净。

…………………………………………

学生10：看到最近的一些事情，比如有些师兄学了恩师的法还是到处乱看，比如某师兄，当我把印某、慧某法师的有些外道邪见告诉他，他还说我打小报告之类的话，我都不知道该咋说了，我只是也很珍惜你们的法身慧命，宽恕吧！而且恩师也对这些人开示过，你总该依教奉行吧！还说什么只看他们讲得好的一面……

我还是那句话，尽管我自己很差劲，但是我守住自己不看其他乱七八糟的，只看恩师的法，看佛经原文，看看《告别娑婆》和《奇迹课程》，但不知道为啥，现在看《告别娑婆》感觉还不如看恩师的法爽呢！

总之一句话，保护好自己的法身慧命，不要东看西看，要看就看恩师的法和恩师推荐让看的法！依教奉行！（节选）

老师：不要强迫别人，他们想要看其他人的书籍，那是他们自己的选择，不可以强迫别人，我不是邪教，不收揽信徒。

我是修行者，是带灵魂解脱生死的修行者，对于灵魂的纯粹我是有要求的，那些并不珍惜真理的灵魂，我是忽视的，不要带他们进入我的教法，而是要好言相劝，让他们继续观摩其他的教法，不要将人心的污秽带入我的圣殿之中。


2022年11月8日

学生1：昨晚开会，他们让我感觉到小我被怀疑否定，感觉他们不爱我，小我的心就不想敞开跟他们交流。今早犯的错又恰恰是昨晚开会刚强调的，就更加怕他们不原谅我，不爱我。被这种恐惧感带动就去发牢骚，证明自己不是故意犯错误，希望她们不要怀疑我，希望她们别瞧不起我，希望得到她们的认可和肯定，希望得到爱和安全感。哇，小我如此不简单！幸亏我观到了，不然的话，小我为了维护内心的恐惧，还会编出一连串的电视连续剧，生死轮回原来是这样自编自导自演出来又自作自受的梦境啊！

这时候我从小到大被欺负，被鄙视，被伤害的痛苦、悲伤、委屈、无助、愤怒、自卑的记忆就一幕幕回放了……，我没有压抑小我的情绪，就让她尽情释放，正好老师的播放器里念“忏悔引导”，接着“宽恕引导”，我就让眼泪尽情地流淌，内心一直宽恕她接纳她爱她理解她，右前胸靠胸椎部位从里到外像锥子往外钻似的痛，哭完就睡着了。今早醒来还痛呢，但起床后感觉身心轻松柔软温暖了很多。突然想起老师说的，你是灵啊，灵就是爱啊。这个小我是背离了自性产生的恐惧，这个身体只是小我的工具，是小我为了维护存在感投射出来的幻影。胸腔松开的感觉让我又想起老师曾经讲法时打比方说，我们就像被铁丝捆绑缠缚的一块冰，冰融化成水，铁丝就脱落了。

现在学老师的法真好，知道小我不是我，不真实，敢于直面它并践行宽恕，无条件地接纳小我的一切，她就渐渐淡化消融。以前越不敢直面她，越压抑她，她越反抗越扭曲，越编造出各种幻象场景，我就被恐惧妄想镣铐着走，越陷越深。

我突然体会到小我的恐惧确实是与生俱来的，今生的遭遇只是缘，是小我恐惧的幻现。但同时小我是带着灵性记忆的，灵性记忆中原始生命是爱与光，所以小我一直在寻找爱，一直在求救，直到遇见老师，学习了究竟法义，我今天终于明白我不是这具身体，我不是身心意识，我不是知觉记忆，我不是感知体验，我是灵，我是爱，我是温暖与光明。

正如老师比喻阳光照进水面波光粼粼，水波中的光线与水是看似相融而互不相干的。

正如老师所说：“明了心灵运作的原理，就找到了解脱生死轮回的道路。”（《因果》2022-09-24）

搁下笔，抬头望向老师的相，老师的脸没有千变万化了，在冲我微笑。（节选）

老师：很好的体验，你的信仰目前处在情感层面上，需要深入学法，让真理的清澈进入灵魂深处，在灵魂认知的层面上，种下佛法的智慧种子，让宽恕的体验成为心灵动机的底色，这样你的修行就会一日千里。

…………………………………………

学生2：前天我们西班牙的师兄发布那个针对安某等两位师兄的帖子的时候，我猜我是第一个看到的。当时看到被点名的人里面没自己，有那么一小丝丝的庆幸，像小时候班主任点名罚站的时候，没听到自己名字的感觉。

我给作者留言里开了两句玩笑。貌似玩笑，其实我应该是故作轻松调侃状的。因为我对这场景其实很尴尬。第一，虽然不熟悉另外一个师兄，但我了解安师兄一点，这种光天化日之下的揭批，其实不怎么能帮到安师兄。第二，我理解这位作者师兄，我懂她，她的正直不妥协、她的护法心切，还有更重要的，她内心的无力感折射出来的这种外人看来强硬的解决问题的方式。

所以，我谁也帮不了。我只是默默体会了因果使然，只是默默地看到了自己曾经的羸弱和迷茫。

还好，这个故事后来发展得有惊无险，因为这里是佛菩萨的家，什么故事，都会归于爱意浓浓的灵的参透！护法的师兄被鼓励了赤诚，安师兄也在佛菩萨的爱和圣光中被拥抱、被警醒、被鼓励！（节选）

老师：这些世间的事情，处理不好会给未来的修行者，带来困惑：如何在清净标准，与慈悲接纳，二者之间平衡？我的体验是“唯有真实”，只要你的心，面对此刻的对境，是真实不伪装的，是真实不躲避的，无论你此刻的心是震怒，还是柔软，是温暖还是凶残，都可以被佛法的标准所扭转，从而更加接近“祂”的慈悲无限状态。

我目前是八地真神，距离“祂”的究竟慈悲还有十万八千里远，因此，面对世间矛盾的时候，我绝不会委屈自己，而是真实地宣泄内在的诉求，如果在真神的智慧中，如果我看到安师兄转发文章的潜意识动机，是自我欣赏，自我膨胀，自我维护，自我炫耀，那么，我连解释的机会都不会给她，直接拉黑完事了。

我是真神，这里是圣殿，一介微生物般的凡夫俗子，想在智慧光明之中隐藏人心的污浊，你是以小聪明亵渎神灵。

那么你就不应该待在这里，就理所应当离开圣殿，就好像前不久我驱逐出去的那个抄法十几个小时的人一样，不给机会，因为你的心，已经开始利用真理为自己谋求福利了。

我从始至终，要的只是你们的真实虔诚而已，只要这一样东西。我们都不完美，所以才需要修行啊，可是，如果将不完美伪装成完美，那么，从性质上说，你就已经不配拥有真理了。

实事求是地说，目前我的慈悲虽然比起过去增长很多，可以说是天壤之别，可是距离佛的慈悲，那是云泥之别，目前我只有百分之三左右的慈悲性，因此，我就呈现这百分之三的慈悲内涵。

这百分之三的慈悲，只给与值得珍惜的灵魂，安师兄所做的一切，只是为了维护自己的虔诚与感恩的心，所以，她哪怕无意间转发了外道魔鬼的文章，我都不会责怪她，更不会驱逐她，因为她不择手段的表现，只是因为灵魂害怕离开真理，而慌不择路的表现，对于一颗充满感恩与虔诚的心，那是我愿意倾尽生命去呵护的灵魂。

对于安师兄这样虔诚的灵魂而言，真理制约心灵的纯正标准，此刻不再重要，而温暖的接纳，是此刻唯一的标准。

因为她不缺虔诚，而宽容与温暖，可以培育虔诚，增强虔诚。

修行者，在心灵世界中，能够走多远，是否能够以纯洁心践行佛法标准，全靠虔诚心，因此，呵护此人的虔诚心，目前的重要性，远远超过真理的标准。

但是，对于恶意破坏真理，蓄意毁灭众生灵魂的纯正魔鬼，目前我的慈悲还是很有限度的，这一点自己深刻地知道，因为我只是大菩萨，不是如来。

大菩萨，是智慧与慈悲的境界表现，有境界，就注定有境界的对境，就好像站在阳光下，必定会有阴影一样，与慈悲相伴的必定是雷霆手段，前提是，智慧洞彻事实真相不可以有误区。

大菩萨尚未解脱智慧的束缚，因此，就会有慈悲随顺，与雷霆万钧的霹雳手段同时存在，在遭遇到真正的魔鬼时，当我动用慈悲无尽之爱，都无法扭转魔鬼毁灭灵魂的恶毒时，大菩萨的短板就暴露出来了，那就是，不惜玉石俱焚，也要铲除魔鬼。

但是如来就不会，祂是全然的、究竟的慈悲，没有与境界相对的阴影，佛是永恒的慈悲，因此佛是圆满无漏的大智慧；智慧是清净无为的接纳，慈悲是无我、无人、无众生、无寿者的，究竟圆满平安性。

遇到同样的魔鬼，如来不会去反击，或许会软言软语相劝，劝告无效，如来也无法动用雷霆手段去镇压，因此，如来法座下才会出现金刚护法，诸大菩萨，就是以霹雳手段行使慈悲救赎。

我说这些，是为了给你们，给未来人树立一个榜样，如何平衡慈悲与智慧标准的榜样：真实地面对自己目前的境界，选择目前境界中，最符合佛法标准的心灵态度，比如说，我目前是大菩萨，没有到如来的究竟慈悲，那么，我就不委屈自己一定要符合如来的慈悲接纳，而是，以一颗无私公正、清白正直的心，去维护真理，去保护弱小的孩子，前提是绝不可以包藏借助信仰之名，利益自己的私心。

在无私清白的心性基础上，无论我使用何种雷霆手段，只要是合法的行为，我都可以使用，目的是阻止魔鬼伤害儿童，那么，无论在此过程中我使用了什么方案，我的灵魂不会背负内疚的因果，恰恰相反，因为在此类矛盾事件中，为了真理而与魔鬼对阵，无私锤炼了我内心的正直，无畏净化升华了灵魂的清白，这个人间的是非矛盾，却升华出大菩萨心性中全新的智慧境界。

大菩萨不是佛。

佛是究竟圆满的清净慈悲。

大菩萨是智慧慈悲的具体境界。

有境界，就注定被境界局限，就会有矛盾与对境，可是，只要遵循无私纯净的公正，只要遵循利益他人的善良，只要内心清白没有隐藏私心，这些外界的矛盾，就会成为大菩萨升华，从八地升入九地的心灵台阶。

是非矛盾不可怕，霹雳手段不可怕，被人伤害不可怕，镇压魔鬼也不可怕，可怕的是“心怀私欲”。

一念为私，哪怕你言行举止都是光明磊落，也会因维护私心杂念，而将灵魂带入轮回中，与外道求福报而去行善功德的人结局一样，不出轮回，不脱生死。

心无杂念，哪怕你浴血奋战，哪怕你粉身碎骨，一念精诚，一念纯净，此纯净心念，必定将灵魂带入天堂，因为天堂的特质就是无私无我的光辉，天堂的内涵就是无我相无人相的无限温暖。

无我则无畏。

无畏，则无变易。

不变易就是永恒。

永恒就是天堂。

因此修行者可以犯错误，但是一定要真实，唯有真实的心，可以改变起心动念中，维护自我体验的私心，唯有私心被净除，灵性的无私纯洁才可能绽放，而灵性的绽放，就意味着天堂为你敞开了天门。

…………………………………………

学生3：前几天，住在大姑姐家的老太太准备住到我家来了，半年半年的轮流轮到我家了，而且听她们的意思，因为我退休了，老太太就准备住在我家不走了。我虽然有思想准备，但心里还是很纠结，并不是很开心很愿意接受这样的安排。原因有三：第一当然是影响我学法抄法，老太太在哪里都是中心，我几乎做所有的事情都是要围着她转的，根本没有自己的自由时间，电视机也是从早到晚开着，她耳朵也不太好，所以电视声音很大，大到让我心烦。第二是大姑姐跟我说要二十四小时盯着老太太，不要让老太太吹风受凉，因为老太太会哮喘，所以要密切关注，随时准备吸氧。实际上老太太是有哮喘，但并不是很严重，大姑姐的要求还是比较苛刻的。当然，最重要的是第三点，老太太强势一辈子，从来没有关心过别人，更不用说我这个儿媳妇，她和她女儿一样厉害，我憋屈了一辈子，难不成我也这么大了这么老了，还要一直听她们指挥我吗？多年的媳妇还没熬出头来，实在是委屈。是的，就是委屈，就是觉得这个强势的、厉害的、冷酷的老太太又要来欺负我了，心里堵得慌。

从周六开始，我就开始不断地劝慰自己，不断地接纳，不断地宽恕，效果不太好。其实，不管是第一、第二、第三乃至更多的理由，最关键的问题都在于我对自己的维护太深了，对自己的利益（主要是自尊和面子）保护得太深了。有时候我会和先生半开玩笑地说，你们家的人是我的债主啊，这个债我什么时候能还完啊？还完了我就自由了。可到现在还没有还完，先生还要让我多陪老太太出去走走，逛吃逛喝逛玩，要让老太太开心，可我不开心啊，我好不愿意啊。

人生是一场考试，生活就是考场，对境就是考题。考试一轮又一轮，考场一个又一个，考题一道又一道，面对考题，我不断地在心底拷问自己，我到底是人还是灵？到底是困住自己的微生物，还是开放心灵的闪光的灵魂？到底是心朝人间的待死的鬼魂，还是要践行爱与宽恕，要予人温暖的修行者？我口口声声说要践行爱与宽恕，可是我还是在斤斤计较，计较权益的对等，计较付出的回报，念念不忘那些不快的记忆。这与真理相距太远了，和爱与宽恕相距太远了，与老师的教导相距太远了。（节选）

老师：和平共处，公正独立，不要委曲求全，不要因为对方的强势去委屈自己，尽好自己份内的责任，该有的性格要展现出来，懦弱不是宽恕，讨好不是宽恕，谨小慎微，委曲求全，不是宽恕；宽恕，是建立在公正清白的良心之上，灵魂对真理的选择。

…………………………………………

学生4：“癌”去哪儿了？

夫人于2014年同时确诊患乳腺癌晚期8厘米，宫颈癌晚期两个2厘米多的肿瘤。这两个肿瘤几乎要了夫人的性命，严重时通宵疼痛，不能入睡，体力差到走路走不到50米就要坐下休息。大哥跪着求她去医院手术，但她只做了三次化疗就从医院“逃”了出来。她最困难的时候，邓师兄给她发了一个喝风辟谷的链接。她去西安体验了三次。身体开始越来越好。不是辟谷能治癌，而是喝风有心法，其中很多思想与佛法的理念相同。

说远了。10月24日夫人让我陪她去长沙妇幼医院检查一下两个“肿瘤”。夫人的堂姐就在这个医院。姐姐是专家教授。夫人的病情她非常清楚。检查结果出来，乳腺的肿瘤只有不到4厘米，也就是比8年前小了一半。宫颈的没有太大变化。姐姐把夫人的病情发给了长沙肿瘤医院的专家。她们回复都是一个字，“切”。我看得出检查之前到24日两个“肿瘤”的去留问题对夫人还是有羁绊的。24日那天我的头脑中各种念头一天不停地袭来，要手术吗？今后会怎样？我还能闭关吗？……

10月25日夫人理清了，不切。8年前那么困难都没有切，现在小了一半为什么要切？不切。你准备闭关吧。我的心落地了。但我并不知道佛法如何能让肿瘤消失的。所以当时我是不敢写这个题目的。

今天，应该说是我最喜悦、最兴奋的一天。我不知怎么形容我的心情。因为今天我在学习《生死河》中《超度》时，明白了跟随老师修行的同学们的“癌”，是如何不见的。它们去哪儿了？

相对比粗浅表层的能量存在境界，质量密度微观细腻的能量，就是无形无相的制约法则。

简单地说，就是人体细胞粗厚，在较浅表层且密度小则能量较低，它就会受到在微观中人体细胞细微细腻，且深入、密度大、能量高的细胞的制约。

细胞的能量高，境界就高，心就软。人体的细胞就主宰身体，肿瘤的形态就发生了改变，要么在心灵的牵引下消散融化，要么缩小。

那么这种状态是如何达到的呢？跟随老师修行。真正的修行者是践行老师的心法者。什么是老师的心法呢？真正的修行者信仰中没有自我。对，修行者是只爱真理，不爱自己的亡命徒，是无我利他、奉献牺牲的终身践行者。听清楚了，不是说一说，而是终身的践行者。（节选）

老师：每天听音频，会彻底根除。

长时间，大量地学法，听音频，音频蕴含着真神的光明，灵性的光辉，诸佛的慈悲，诸神的智慧，声音蕴含的光明，可以渗透人体，穿透人心，净化灵魂，唤醒灵性。

灵性的苏醒，可以超越生死，灵性苏醒的过程中，首先是细胞内生命信息的复苏，生命信息的复苏，就会回忆起生命本身的永恒性，永恒性就会呈现光明与爱的温暖，细胞内的灵性就可以在生命信息的高度，舒缓癌细胞，融化癌细胞，分解癌细胞，清澈癌细胞，这是必定的事情，也是我绝对确定，保证可以完成的事情。

癌细胞属于三界下层众生的累世情绪与恶念因缘兑现，属于魔性的信息，而我读的音频，源自于圣贤智慧的清澄，融合了生命原始灵性的光辉，听录音就等同于，神性对魔性的净化与超度，等同于光明驱散黑暗，等同于真神救赎灵魂。

真神的境界可以托着灵魂横渡生死，更何况是这类区区人间疾病？

癌细胞不可怕，真正可怕的是，灵魂不认识真理，若灵魂认出了真理，在神圣的圣殿之中，没有什么是“不可能发生”的。

真理，本身就是奇迹。

…………………………………………

学生5：看到老师给师兄的留言：“很感动，文字背后的灵魂，真实而切实地，已经融进了我的生命之中，我的爱与你的生命同在，永远不会消失。”其中已经融入老师的生命，这代表着什么？是实证进入觉知，还是见精？还是表示寿命尽时，必定往生天堂？还是现在已经在天堂？还是表明已经激活灵性？还是表明修行的方向是正确的？还是只是老师安慰灵魂鼓励灵魂的？安慰灵魂与安慰感情有什么区别？

老师：生命，是以光明与爱的温度呈现出存在的，目前的“我”，就是全然的光明与温暖，当你们的灵魂知觉中，感知融入到温暖之中，柔软宽恕的内心中，温暖安宁的体验，就会与我的生命温度融为一体，久而久之，你内在的安宁温暖，就会与我的生命光明结合，光明灵性，就会通过你内在的安宁温暖，在你的身心中绽放出，不受你意识为转移的，清澈明媚的灵性光辉，这就是超度与救赎。

灵性之中，一切灵魂共用一个生命本体。

实相之中，十方诸佛共同一个清净法身。

当你们内在的温暖宽恕，开始取代人类的心意自我，不被心意自我牵引的温暖，就会透出灵性的光辉，此刻，这个修行者的生命微观中，就已经进入了灵性天堂之中。

实证到“见精”“知觉”“觉知”，那就是有果位的成就者了，就好像社会上的平民百姓，与富豪权贵之间的区别，都是人类，但是身份财富等级不同；同在天堂之中，有众生与圣贤之间的差异。

灵魂无法以语言安慰，能够安慰灵魂的唯有爱的温度与智慧光明；至于安慰情感，这类事情我从来不干，我的圣殿中，只针对灵魂，而要净化情感，淡化情感，稀释情感；唯有情感的淡化分解，才能从身心中绽放出灵性的纯洁，灵性是无私清白的光，灵性是温暖喜悦的爱，灵性是安宁轻盈的永恒，灵性与人类的情感相冲突，情感是有需求的，是粘连的，是为私的，境界内涵浑浊而低下，情感是三界内中下层生命具有的业障。

而灵性，是无私的，因为灵性中无“自我”体验，灵性中唯有自由永恒的体验，灵性境界是亘古永恒的欢乐与极乐的幸福，灵性是光明，灵性绽放光辉，灵性中没有阴暗，因此灵性中无法存留心识思虑，无法挂碍意识思维；心意的川流阴影无法在灵性中存留，因此，灵性就是永恒不灭，亘古不变易的生命。

真实的生命没有“生死”的体验。

因为光明之中，心意投射的阴影无法存留。

所以，苏醒了身心内在灵性的修行者，生命本质就已经融入天堂之中了。

在这个修行者，临终的时候，你们会发觉，真正的自己，是这具身体中的“内在觉受”，并不是你的头脑意识，更不是你的心愿自我，而是，心愿自我与意识思维无法触及的，却比心意自我更真实的“微妙光明”。

微妙光明，具有穿透性、普照性、渗透性，而且脱离时间与空间，不被身心与物质世界局限，永恒自由，极乐狂喜。

老师：灵性，是情感中的无私正直、清白公正，犹如雾气中有光线，灵性就是光线，雾气就是情感，二者虽然同步存在，性质却泾渭分明。


2022年11月9日

学生1：忏悔

我是一个“缺德”的人，一直被“心魔”所困扰，活得真的好痛苦，不敢面对血淋淋的真实的自己，面对“虔诚”这个神圣的词语，我还不配提起。这次遇到真正的佛菩萨了，我只想忏悔，不是为别的，只想重新做个堂堂正正的人，如果一直把自己“封”在套子里，不敢敞开心扉，那就是在拒绝真理的救赎。

“性”“爱情”这两个词语一直让我如临大敌，我向往纯洁专一的美好的爱情，但我一直逃避“爱情”。在我的认知里，“性”是羞耻的肮脏的，“感情”是一定会受伤的。所以我一直不敢恋爱，我不能接受跟人发生性关系，我一直保持童身，因为只有这样才会觉得自己是“干净的”“完美的”“纯洁的”“不淫欲”的。在我的认知里，如果一个人男女关系混乱，那么后半生就一定会毁掉，就是人生抹不掉的污点，所以我一直逃避“爱情”，不敢真实面对。

事实上，越是逃避、不敢面对这些，就越是在意，越是渴望，就越害怕，到最后心理上就有些变态。我才是那个最“淫欲”的人，或者说我浑身的每个细胞里都是“淫毒”，我陷在淫欲的沼泽里出不来了。如果不淫欲，我又为何会经常做“春梦”，看到异性就面红耳赤，心跳加速呢？

如果我真的不渴望感情，对外一直宣称“不结婚”，要“六根清净”，那我为何会感召阴鬼跟随，为何会招来宿世情缘“阴夫”夜晚睡我旁边，与我行“淫欲之事”？一个自称要出家修行与父母差点断绝关系的人，又为何撕心裂肺地求菩萨要留住“阴鬼”，一个在外边自称是“白纸”的外人看起来清纯的人，又为何要主动与“阴鬼”发生关系？

自己都觉得自己恶心，有很多话我无法跟别人讲，当我在人群面前情绪失控嚎啕大哭时，我说不出口，我总不能说我为了身边的“阴鬼”哭吧，她们肯定认为我“疯了”。我早就知道，“他”如果待在我身边，我迟早会疯掉，有高人师父帮我送走过“他”，又被我给感召回来了。我现在的确脑子有点问题了，可这是我自找的。

我放不下“他”，可我又想脑子清醒，好好学法。我不想错过老师，错过真理，可我无能为力。我现在没有办法一心扑在真理上，因为我有愧疚，我有牵挂，我有执着，我精神萎靡不振，我讨厌阴暗的自己，我不敢面对“淫欲”的自己，我活得“人不人，鬼不鬼”的，我更对不起老师，对不起真理，我在亵渎这个神圣的殿堂。

懒惰、贪吃……这些习气是可以克服的，可是“三心二意”“情执”“内疚”……怎么办？我真的好痛苦，我现在想把这些忏悔出来，只想“早日翻篇”，告别过去的自己，做个堂堂正正，光明正大的人。

老师：说明一下，晚上睡在你枕边的那个“阴魂”，并不存在，而是你潜意识中，细胞本能的性欲牵动心识，幻化出来的，你心目中渴望的那个“男性”，这属于你的意业，并没有真实的个体生命存在；我们现在，此刻，当下，眼前所看见的真实世界，其实并不存在，我们所见的物质现象，本质上只是能量涌动的片段，我们的眼睛只能见到光线折射，却见不到真实物体，是我们的心识记忆，结合头脑概念，赋予了外界涌动能量体现以“名称与感受”。

我们看到的世界，

是我们想看到的世界，

是我们能看到的世界。

其实我们的眼睛，什么都没有看见。

眼前所看见的，是我们内心的“知觉”，对累世经验赋予的思虑，思虑折射知觉，形成心灵的基准平台，投射出内心清澈的见精屏幕。

思虑透过见精屏幕折射出认知，心识认知，摄取意识记忆，心愿自我勾勒出现实世界，以及自我感受到的一生命运。

现实世界是心愿记忆的投射影像。

你的阴魂伴侣，同样也是你潜意识中的性渴望，投射出来的感知体验。

我说一个基本的道理，你就明白了：没有任何人，对于性欲的体验经验是一致的，是绝对合拍的，是严丝合缝的和谐。

可是与你做爱的阴魂，却深知你身心感受的细节，深知你心愿体验的细腻觉知，与你水乳交融的期间，每一丝呼吸，每一个动作，每一个眼神，都是侵入你灵魂深处的性感与强健。

何人能够如此懂你？何人能够如此爱你，怜惜你，取悦你，水乳交融一般与你身心灵合一，让你醉生梦死？

甚至于性感中的特点，虽然与你不同，但是也是潜意识中的你，所渴望的类型。

因为这个伴侣并不是真的存在。

而是潜意识中的性欲望投射出来的“心识体验”，等到时间长久了，此体验就会取代你的心意人格，形成独立的，具有自我意志的个体生命，那就是“精神分裂”。

性欲是不可以被压抑的，这是生理本能，与喝水吃饭一样的正大光明，我们禁止的是非法的、不道德的性行为，比如嫖娼，婚外情，一夜情。

但是绝对不要将性欲视为罪恶，这是自虐的心态，时间长久的自虐，会形成分裂性人格，堕落在精神炼狱之中，苦不堪言。

大大方方地与人交往，正常人际交往并不意味着必须要上床啊。

先建立起正常的人际关系，复苏与人沟通的能力，这样可以修复你破损的人生观、价值观，然后就可以逐渐修复你已经损伤的人格，将潜意识中分裂出去的那个阴魂，收复进入你的心灵光明之中。

在我的心中，你是纯洁的灵魂，一贯如此，一直如此，你从来都是美好的，光明的；同样的，有一个与很多男性有过性关系的女性，在我心里，也是同样的纯洁、完美，犹如仙子般绚烂多姿，犹如神灵般纯洁无瑕。

因为在我的眼中，你们不是这具身体，在我的心中，你们只是纯洁光辉的灵性，灵性不可能犯人间躯体的错误，更何况，我压根就不认为，曾经无知中犯的错误属于罪恶的范畴，在性问题上犯的错误，仅仅是错而不是罪，就好像皮肤上起了疹子，与患了癌症，不是同一种性质的疾病。

罪过很轻，忏悔后，逐渐地舒缓心灵，让心灵接纳性欲，直至性欲的体验在你心灵中，与喝水的体验一样正常，一样普通，那就是你的灵性从性欲的负罪感中解脱的时刻。

你是完美的，纯洁的，光明的。

你所说的罪过，只是你梦境中的一个错误的理解而已，都过去了，都会好起来。

拥抱你，我的祝福与你同在。

…………………………………………

学生2：老师，我想成为您！

今天，我大声喊出来：“老师，我想成为您！”

感恩师兄分享，让我有胆量也发此愿！

这个是高师兄的分享，以前我也有过这样的想法，后来自己认为自己太狂妄了，自己就打压自己了。看到师兄分享我很高兴，我终于不用打压自己了，但是我知道我的根性不如师兄，高师兄比我早学法好几年，但是我不因为这个失去信心，只要老师能做到的，师兄能做到的，我相信我慢慢也会做到，因为老师和诸佛菩萨一定会帮助所有的想成就正思维大愿的众生，何况我是他的血脉。

我想成为老师，我想利益众生，愿意苛刻自己成就别人，虽然我现在还没入门，但是这样的大愿要发出来。

愿我的愿力成立，在业力出来时能有愿力牵引我，无论多大业力，愿我都能选择真理，死在真理中，选择爱老师，死在老师的光明心中。

愿自我死去，愿生生世世弘扬老师的正法，利益众生！（节选）

老师：以你目前的境界，说这句话是不恭敬的，就好像，佛教徒说，我要成为如来，一样的不恭敬，你可以说，老师，我想要学习你，效仿你，但是目前你真的不具备成为我的条件，就好像蚊虫没有成为人的条件，这个愿望就成为了“妄语”。

…………………………………………

学生3：谢谢你们！（回复其他学生发来的生日祝福）

我在过大关，老头子大便不出，小便失禁，连续尿床，我三更半夜起来收拾，累，烦，焦头烂额了！

老师：听音频，让我陪着你。

…………………………………………

学生4：刚看到一个师兄发的帖子，也是乳腺癌，那么大一个肿块，没有做手术切除，在慢慢好转，而且又看到老师的开示：“每天听音频，会彻底根除”，又勾起了我很大的伤感，我还是那么在意自己的身体，在意自己本也可以保住乳房的，我以为我早就放下了，其实没有。

想起了三年多之前，我也是不愿意做手术，非常不愿意，是妈妈和老公非逼着做，尤其看到妈妈被我不愿意做手术吓得发抖，神志不清的样子，医生又一直催着，我不得不被推上手术台。上手术台那一刻，我心里想就当为了家人安心牺牲自己吧，如果我不做手术，妈妈会吓死，我没有办法。我内心无比知道做手术对我的病情只有加速恶化的作用，没有治疗的效果。所以做完手术后，我内心非常怨恨，导致病情一直在发展，直至去年全身扩散。

在圣殿曝光出来我这个自我维护的伤感，向老师和十方诸佛忏悔：我这个随时待死的恶鬼居然还那么维护自己的身体，居然还会耿耿于怀自己当时要是能按照自己的意愿不切掉乳房多好啊。但是我知道这就是我的果报，我把我这个自我维护的伤感交付给老师，你们不是我，我宽恕你们！向老师和十方诸佛忏悔我生生世世所犯下的一切罪恶，我愿意接受承担一切果报！

老师：好好学法吧，你的灵魂现在只是一根线系在真理之上，是真理的光辉拉着你的灵魂，是真理的温暖，为你挡住了遮天蔽日的冤亲债主，我不会在生死之事上说谎，现在的你，你的灵魂如果离开真理，离开真神的声音，这具身体马上就崩溃了，几天之内就会全面爆发扩散，无药可救。

是真神的威神力，为你阻挡了微观世界中的业障，呵护你的灵魂前行，争取在最短时间内唤醒灵性，这样，你就不用害怕死亡了，灵性苏醒后，随着这具身体的死去，灵性就融入极乐世界了。

你，应该将自己，视为一具尸体，一个已经死去的人，每一天，只为真理而活着。

学生4：老师，由于我学法时间不长，我有很多法理法义都不懂，我想专注地抄法，争取思维上弄懂一些，但是老师之前开示让我24小时播放老师的录音，我现在是抄法读法时和其他的时间都放着老师的录音，这样学法行吗？还是我每天只是专注地听法呢？

老师：听法。这是我，给你最珍贵的礼物。

…………………………………………

学生5：翻阅了几篇帖子，又看了老师的《知之为知之》。

师兄们帖子写的文字犀利，终不比老师阐述真理的文章有深度。

帖子表面看上去都在为圣殿护法，我认为是在暗中较劲，同室操戈。真乃皇上不急太监急！伤了和气，失了道心。同是娘家人，三言两语说明就拉倒。都是行者，依教奉行！

怨恨苦毒还是因为残留的我执，公说公有理，婆说婆有理……看表面风平浪静，深水处暗流涌动，别在圣殿贫嘴，明眼人一看便知。

不比口号高低，不比红旗高低，这里只看信仰与虔诚，忏悔与宽恕的践行。

都为圣殿付出过，老百姓心中都有一杆秤。

每个人在成长的过程中都会犯点毛病，但是只要动机纯洁就别拿鸡毛当令箭。

听老师的话，跟着祂乖乖回家。

顶礼护法师父、师兄弟们！

顶礼老师！顶礼三宝！（节选）

老师：写得非常好。

…………………………………………

学生6：这是我从2016年犯邪淫开始时期拍摄的照片，那时拍摄觉得好看的照片现在看来简直就是惊悚，看着心里发毛。2018年听法半年，眼神仍然非常邪恶，2019年眼神看着像普通人点了。每一年的都上传了一张，按照时间顺序上传。我现在仍然心里恶毒，虚伪，虚荣心特别强，尤其是淫欲心特别强，如果不是法每天陪伴着我，我想我内心的魔鬼习气不知道要犯多少错。

现在业障依然非常深重，但是我会如实面对自己。对不起老师，我现在还达不到您说的标准，但是我会慢慢努力，就是爬也爬着去靠近。业障习气依然深重，但是感恩老师把我从一个地狱恶鬼，慢慢拯救出来，虽然这个过程非常艰难，就是爬我也要爬向真理，这是我学习老师教法五年时间从眼神外貌上的一个逐渐净化的改变过程。分享出来让大家看看我的曾经。（图片略，内容为师兄的照片）

老师：曾经的眼神属于邪淫，现在的灵魂属于神灵。

…………………………………………

学生7：老师，我今天看到一个心理学的视频，她讲：大多数人是不希望你好，包括你的父母，因为你的好会折射出他的不好，所以他不愿意。

看到下面评论，好多人反对，也有人同意。

就在刚才，我突然领悟到，她说的话让我联想到强势的父母为什么孩子们都不咋样，是有这样的原因，因为这是潜意识里的，很多人都浮在意识表面，根本觉察不到自己的潜意识。所以通过外面的境界可以觉知到自己的潜意识动机。

希望老师评价一下我的认识。

老师：这种认识很短浅，即便有道理，也是情感层面的道理，真正的实相是，一切亲缘情缘，都是因果而已，连你现在的人格自我，都是心识记忆中，前因习气投射在今生的后果，一切人今生的心态与意识，都在出生前就已经注定了，每天遇到的事情，想起来的事情，甚至于每一丝念头，都不是你自己想出来的，而是前因业果的川流，你或许会说，我不相信，我脑子里面的念头当然是我自己想出来的，怎么可能不受我自己的主观意识掌控？

真是这样吗？你脑子里面的思维念头，真的受你自己主观意愿的控制吗？

请你，现在停止自己大脑中的思维。

既然是你想出来的思维念头，那么，你就一定具有，选择让思维运行，选择让思维停止的能力啊，为何你做不到？

因为，思维念头，以及心识思虑，情感体验，统统不是你。

你无法控制，不是你的因素。

而真实的你，真正的你，是从未诞生在人间的光辉。

…………………………………………

学生8：

“如何苏醒灵性？

唯有宽恕。

宽恕了，目前伤害你的人，

就等同于宽恕了，历史上曾经伤害此人的，过去世界中的‘你’的罪恶。

宽恕当下的仇人，就等同于宽恕了，与此仇人在往昔历史中，恩怨情仇纠葛不清的‘自我’，心识深层蕴含的‘自我’思虑，被你当下的‘宽恕’温暖化解了，也就等同于，宽恕中温暖化解了，曾经的‘你’生存中演化而出的，那一段时空世界中，所有的历史岁月记忆。

构成曾经的‘你’，所有一切生命信息，融化在当下‘宽恕’中。

就意味着，此刻的‘你’，在构成你‘活着’人格的因素中，有一部分曾经‘活着’的因缘，呈现如今‘你自己’的生命因素，被‘宽恕’消融了。

如果，你温暖坚贞的信仰，能够宽恕今生你所遭遇的一切苦难与幸福。

就等同于，宽恕融化了心灵深层时空中，层层叠叠构成今日之‘你’的，累劫心灵妄想因素。

今日活着的你，在心灵践行宽恕中，温暖融化了此刻面前的‘后果’现象，就同时同刻，融化了心灵微观世界中，曾经活着的‘你’，造就的‘前因’业债。

随着‘后果之前因’的融化，宽恕的心灵安宁中，就逐渐消融了，曾经活着的‘你’的一切生命因素；也就是说，宽恕的温暖中，消融了因果的体验与认知。

认知与体验，一旦融化在心灵宽恕中，

你的人格自我，就在安宁的心灵内彻底消失。

过去的‘你’消融，就熄灭了当下的‘你’，以及未来的‘你’。

人格自我消失殆尽，生死轮回就瞬间消失了。

灵性生命，从生死梦境中醒来。”

——节选自《因果》2022-09-24

老师：特别究竟，特别细腻，特别殊胜，特别圆满的，解脱生死的方法与道路。我刚才仔细地看了一遍，虽然知道这是我自己写的，可是依旧心旌荡漾，激动不已！我是个只认真理的人，哪怕是我自己写出来的东西，只要是究竟圆满的，细致入微的，生命究竟实相，我就会匍匐顶礼自己曾经的文字，这种文字背后是真实的神灵，唯有真正的觉悟者、真神，才有可能，才有此能力写出此类究竟圆满的，震撼灵魂的真理！

…………………………………………

学生9：（与学生8转发《因果》节选内容一致，略）

老师：好细腻，好究竟，好圆满的，解脱生死的法义。


2022年11月10日

学生1：请问师兄们，“老好人”和真理标准中的“无我利他，牺牲奉献”有界限吗？生活中很想践行“无我利他，牺牲奉献”，但是又怕自己活成“老好人”。

老师：老好人，是将人情世故当作真理，目的是维护人性的和善与和谐；修行者的利益他人，是超越了人情世故的，在信仰基准上，对于真理标准的践行，是灵性层面的升华，是生命境界的拓展与净化。

老好人，是人类；修行者，是神灵。

这是截然不同的两种生命性质。

老好人会有福报，但是不脱生死。

修行者唯有真理，不堕落生死之中。

老好人，是泥土中比较白的颜色，类似于石灰，修行者，是泥土中的钻石，钻石具有折射光线的能力，光线就是天堂，可以融化钻石进入永恒的极乐世界之中，而石灰永远是石灰，没有变成钻石的可能性。

…………………………………………

学生2：转化外道可以试一下替换的方法

刚才和师兄们聊到转化学习外道的家人，也说说我身边的两位师姐，她们是以前跟着“老法师”学习的，现在开始稳定地学习老师的法，虽然还没有彻底转化过来，但感觉有了六成的把握。

对老师关于附佛外道的开示，我熟记于心，所以我暗下决心一定要把她们引入正途。但老师的开示我还没有转发给她们，因为时机不成熟，她们目前根本不懂究竟法义，没有明辨是非的能力，所以接受不了。

她们对已经去世的“老法师”感情非常深厚，我没有反对，因为感情层面的事，不值得我去反对，我盯着的是她们的心，想解脱的心。

我只是找机会和她们比较，如果她们遇到烦恼的事情，我就逮住机会开导，分析对比遇到烦恼后的反应，她们自己会发现问题所在，因为她们所学的只是在意识感情层面，习气来了，就是靠知识、规矩打硬仗，所以常常会打败仗，一塌糊涂，这时候劝说、安抚的同时，可以有力说服她们，让她们知道自己修行的误区，这样屡试不爽，绝对有效。

而我们是不同的，觉者的法是入了心的，法义扎根到了潜意识，如同大树在土地深层扎根，风吹雨打，不会伤了根本，遇事践行接纳宽恕，化解得很快，甚至会有进步收获，区别很大。

所以她们心悦诚服，非常愿意学习老师的法。但她们对以前的“老法师”是有感情的，和对一位认识的过世老人有怀念一样，慢慢地逐渐会和学法无关，这种感情层面的依赖是成不了气候的，真如老师所说，这帮人坚持不了两三年。

所以我个人体会，对家人已经学习外道的，可以试一下逐步替换的方法转化，会比一心想着坚决击碎更有效一些。

老师：你的建议是正确的，并且实用的，不要直接否定净某，而是以究竟义逐渐取代情感依赖，依赖一个活着的真神，总比依赖一个死去的鬼魂要靠谱。

…………………………………………

学生3：今天抄写老师《真假禅定》（2022-05-21）一文，文章中说道，“九地”智慧生命，拥有超度“灵性”众生的威神力。（大意）

个人理解的是：这种“毕竟空”的威神力已经不受因果制约，哪怕与某个人没有一点因缘关系，也完全可以创造个缘起超度了，对于九地以及以上的圣贤不存在“佛度有缘人”一说，全部可以度。

如果是的话，那释迦牟尼佛当时也应可以度所有想度之人啊。可之前听说当时跟随释迦牟尼佛成道的也就一千多人。

老师：因为释迦牟尼时代，没有互联网啊。

而今天的互联网，可以迅速将音频、视频、文字传递给全世界每一个角落，听闻真理的同时，就是灵魂蒙受真神救赎的时刻，只要一颗心生渴望，向往真理的心，就会与文字、声音背后的真神相融，众生的灵魂知觉，就会遭遇微观世界中，灵性光辉的净化与超度。

真神，是法界智慧，透过觉知在三界内呈现出的灵性，具有穿透时空，渗透灵魂，净化身心的威神力。

所以，今天这个时代，灵魂蒙受佛法救赎的机缘，就要比释迦牟尼佛时代广大多了。

…………………………………………

学生4：抵抗力下降了

昨天弘法时被一个老同学膈应到了，这人狂妄无知，眼高于顶，自以为是，疯疯癫癫，还要关心似地告诉我不要太痴迷法，怕我上当之类的。我当时的感觉是不小心走进了苍蝇臭虫满天飞的垃圾场，一脚踩到狗屎的感觉。浑身那个别扭，后来直截了当告诉他：“我相信自己的亲身改变和体验，亲眼见证许多师兄们的神奇改变，唯独不相信人心和思维。”就差跟他说：“不相信你的鬼话连篇了。”连发了几个师兄的病愈实例给他后，退出微信，立刻清除聊天记录，打开老师的音频听法，清洗那种肮脏的感觉。

我对自己的感觉很诧异，怎么自己的抵触心理这么重了，以前跟这个同学聊天时，虽然不太喜欢这人的虚荣势利，但反应没那么强烈啊，这次连身体都强烈地排斥了。

还有，平时跟同事在一起时，真诚、随和、纯净的同事愿意接触，焦虑的同事靠近我，那种气息一过来我就有点烦，虚伪浮夸的同事一靠近我，我就恨不得离得远远的，以前还客气地打声招呼，现在好了，直接忽视、远离了。

现在我真的有点明白老师的感觉了，人间真是个垃圾场、大粪坑，我这个修行没多久的人都有点受不了，更何况纯净无比的老师呢！老师太不容易了！

老师：因为你的灵魂干净了，对于世俗的人心就对比出来肮脏了。


2022年11月11日

学生：个人转化外道的一些心得分享

昨天看到师兄写的转化结缘净某法师的学生，我为师兄们弘法的智慧和大爱之心随喜赞叹，敬佩。我也分享一下我的经验。因为我本人是从2017年12月结缘老师的法，而之前我有4年多都是学习净某法师的法。可以说大多数人对他深信不疑，我的根性没有师兄们好，一结缘老师就认出那是真理。我用了两个月和净某法师的对比听，确认老师说的和他说的没有冲突，而且老师说的更直接，知道怎么去践行。所以2018年下半年，我就开始在我在的那个扎根教育群里传播弘扬老师的法。还好因为我在里面一年多，大家比较信任我，所以我贴《梦》，贴老师法大家也都可以接受。我在里面传法的心得体会就是，千万不要否定净某，我是先赞叹认同净某，说出净某说得对的地方，然后再引出老师，他是用自己的实证分享，老师的每一步道路都清晰可见。尽量贴老师法中关于净土法门的开示，表明老师是赞同净土法门的，老师讲法与他们不冲突，让大家对老师先放下戒备心。那时我听到老师关于净土法门的开示，我就用语音一条一条地把老师讲法录播在大群里。有师兄听到老师讲法，就问我这位老师是谁。我就给大家正式介绍老师名字，然后再把老师公众号推出去。当时看效果还是不错，有十多二十个同修关注了老师公众号。我继续在里面传了两年。2020年因为群主走火入魔，他有一些神通，就在大群里说，他获得了正能量，请大家有病找他看，其他人会生病，像他的话，小病感冒都不会得。因为关系到群里三百多个师兄的法身慧命，我直接在大群里就跟他怼上了，我对他说生病不生病是因果因缘兑现，“一切有为法，如梦幻泡影，如露亦如电，应作如是观”。“诸行无常，诸法无我，涅槃寂静”。所谓能量神通抵不过业力，目犍连尊者号称神通第一，仍然逃脱不了被人砸死的命运。我说我在群里三年了，很珍惜群，我对他感情很深，所以我冒昧地指出来，这是我第一次公开对他有不同意见。我们在那群里辩法，后我又私聊群主，告诉他能见的不被所见所动的才是真实的，不要被所见的相所迷。我以为他到三摩地入魔了，现在估计根本和三摩地沾不上边。最后群主恼羞成怒说，“你没有到我的层次，你到不了我的境界”，把我拉黑了，我彻底断了与那个群的缘分。

我的经验就是一定先肯定对方的法，不要着急说出问题和他们所依赖的法师怎么样。而是先找出老师教法和他讲的法的共同之处，比如老师也要求我们做一个无我利他的好人，老师也赞叹净土法门等。那时在另外一个群里，我分享学习老师教法对我的改变，一位70多岁老同修学习净某法师的二十多年了，他们对他感情很深。我说我也是学习净土的，老师的法跟净土法门不冲突，他也提倡净土法门，然后讲我学习老师教法，有哪些身心改变，我的家庭怎么用老师教法践行的，日常生活怎么去践行的。这位师兄听了非常心动，前提是她听我说老师教法和净土法门不冲突，就加我微信想了解老师。我就跟她分享了我的实证体会，然后再把师兄们的修行心得体会发给他们。最后这位师兄听了大受鼓舞，决定带着追随她的13个师兄走进来。我刚开始结缘转化他们，并没有着急发老师法，而是先拉老师兄们进去做实证分享修行体会，让大家看到修行老师教法，大家的改变，和怎么去生活中践行。这些师兄深受鼓舞，为首的清师兄，用电脑把老师的《梦》截取成几十段，每一个自然段单独录成一段，装在师兄们卡里。这些平均65岁以上的老师兄，用了一个月就把老师《梦》背下来了。经过两年多的学习和转化，他们早就不再执着净某法师是谁了。昨天群里清师兄真的把我感动到了，一位70多岁的老人虔诚到如此地步，她们不会上新平台，只要看到我分享出来老师最新的音频，清师兄都会全部导出来装在卡里。昨天有同修需要找资料，她把播经机的内容全部导了出来，不厌其烦地发了八十多集老师的讲法录音。说实话，我都没有收集那么多，我很久才更新一次播经机。我真的被他们的精神感动到无以复加。群里的乐师兄患有帕金森，每次写字、说话就发抖，但是前段时间听她语音，吐字比两年前清晰多了，看得见的改变，虽然手抖写字很困难，可是坚持五点多就起来打卡抄法。

所以我的经验是弘扬老师的法，一定要谦虚谨慎低调。无论他学的是谁的法，先找出两个之间的共同之处，先肯定对方的优点，让对方放下防备心，然后再慢慢分享我们自己的修行体会，学习老师教法后自己的改变，同修的改变，以及老师的法是实证道路，有对同修的开示、答疑解惑，我们以往只知道名词概念，却不知道怎么落实到生活，老师的法，答疑开示，可以指导我们在生活中如何践行，这样循循善诱地引导对方进来。个人一点经验分享，我也有遇到铁板的时候，下面那个截图就是在弘法时遇到同修们的质疑和围攻，但是最后成功化解了，所以我的经验就是一定要沉住气，不要急于反驳，将老师说的大爱忍辱发挥出来，以人格去吸引他们对我们的好奇心，亲近我们，然后再弘法，不要让对方觉得我们是来否定他的信仰，把他从他信仰依赖的法师中分离的人，而是以老师教法与他们所学的不冲突，但是在实际生活中更容易践行为导入。说得不对的地方，请老师和同修批评指正。（图片略，内容为群截图）

老师：非常实用的心得体会，以后就按照这个套路走，先去肯定对方的信仰，然后找出，我与他信仰的共同处，再去找实践教法的道路，最后再介绍教法给他们。


2022年11月12日

学生：心声

今早起来，冒出来一个想法：如果有机会亲见恩师，你最想对老师说什么呢？

想说的话好多好多。

如果只说一句，那就是：老师，我信您！

师兄们，你们呢？最想说什么？（节选）

老师：如果我是学生，亲身见到了真神，我会匍匐在地，额头礼足，虔诚顶礼。


2022年11月13日

学生：听法的随想

我目前学法主要方式就是听法，常听常新，尤其是老师亲诵音频与讲法。

从看到老师2012年网上讲法录像被摄受开始，到最新《除夕》讲法，从一开始云里雾里听不懂，到现在听着听着明白后面的义理，灵性在升华。

几年下来，听坏了七八个耳机，从有线到蓝牙，从入耳到骨传，从原装到硅胶。白天听，晚上听。有一次去领导办公室汇报工作时，领导问我戴的什么样的耳机，敲打我不太尊重他，类似这种时候才会取下耳机。基本上利用各种可能的机会听，上各种大小学习班会戴无线蓝牙耳机，坐地铁和午休与晚上睡觉带小巧硅胶入耳睡眠AMSR耳机，炒菜、拖地与处理公务戴骨传耳机，走路、跑步戴运动耳机。为此，因好几次听法太投入没附和我爱人的问话被骂，只能戴骨传耳机一边呵呵回应，一边听着法陶醉，减少对家庭生活的影响。（节选）

老师：嗯，值得借鉴的学法方式。

我主要是走路，与干活的时候听法。


2022年11月18日

学生1：选择

2017年末，师父要求我们发愿诵千部以上《法华经》，这部经很长，开始诵大约需12小时才能读诵一部，的确是，我第一次读也是用了12小时才诵完一部。

读熟了以后，5个小时就可以诵完一部。我发愿诵1000部。不上班的时候，就每天泡在佛经中了，法喜充满，因佛住在经书文字中的缘故吧！两年多的时间诵了400部，就遇到了老师的法。是在朋友圈看到师兄分享的，默默地看了几个月时间，非常喜欢，于是联系师兄，她很热心地帮助了我。

我请来了法宝，就开始专心抄法，读《梦》、背《梦》，我非常相信老师讲的是真理，大乘了义法。然后《楞严经》《法华经》就被我放置一旁，我发愿诵的《法华经》还差600部没诵完，如果读诵剩余的600部经，需要两年时间。不诵了是否如法，请老师帮我解答一下，感恩老师！

老师：不用读了，真理是文字蕴含的义，而不是文字本身。

…………………………………………

学生2：要好好修行。这是根本，这是一。时间会过得很快，2022年，已经进入尾声，风风雨雨、是是非非，看热闹的人群，将收获轰轰烈烈。真修行的灵魂，会收获无所得有所失的清澈。

南某，选择，你别忘了本。以后每个月，拿出固定的时间内心闭关，清空，品味一下没有世界，只有导师和真理的感觉。那应该很美妙。加油！（节选）

老师：嗯，沉淀下来。

学生3：你写这一篇文字需要多久？十五分钟，半个小时，还是一个小时？我打字思考都特别慢，想向你学习一下。

学生2：不值一提。每个人情况不同，我自小就这个坏习惯，写完拉倒，写完就痛快了，不喜欢思维、斟酌字句，不喜欢回头看的。（节选）

老师：怪不得文字中一气呵成，神采飞扬，原来如此。

…………………………………………

学生4：被感动到哭的感觉，像什么呢？

刚刚翻到朋友发的陈奕迅唱的《孤勇者》，打开听的刹那，突然就这样哭了。

胸腔里，瞬间潮涌，好上头！

孤勇者——致我的导师！

不想煽情，不屑于煽情，你懂不懂无所谓，本来就是活在自己世界里很知足的灵魂。但实在太激动了。好想复制过来给您听。

老师，真的好感恩，遇到你。

写到这里，又流泪了。（节选）

老师：确实很好听，歌词是一个癌症晚期的患者写的，很有力量，是心灵流出来的倔强，我听到歌，就想给这个作者说：我可以救你，因为我能够看到你的灵魂。

…………………………………………

学生5：为减少对之前平台的依赖及外人骚扰，老师公共主页文章评论区现已全部关闭。欢迎师兄们在论坛发帖回复和分享。

老师：关闭评论的目的，是减少大家对之前平台的依赖，以后都去论坛里面评论、发帖，我也逐渐退出之前的平台，我们已经有了自己的家园，何必要留在这个充斥着魔鬼与骗子的地方。

…………………………………………

学生6：随着老师修行圆满，教法对我们要求会越来越严苛，学生匍匐于地，忏悔过去的错误，立志效仿老师！

宁可死，也要清白公正！

宁可牺牲自己，也要无私正义！

这是真实的基础，没有真实，谈不上宽恕！

唯有宽恕，才是回家的道路！

发下誓言，浑身颤抖！

学生匍匐顶礼诸佛菩萨和圣主！顶礼老师！

祈祷老师宽恕和加持！学生用生命作为誓言！

老师：我为你作证。

…………………………………………

学生7：

“‘知觉’，好像是海绵一样，对‘见性’所见所分别的一切进行记忆储藏。

而‘见性’中，知觉对所见的一切。

不予评价，不去感知，没有取舍，没有分析。

只是完整如实地‘记录’一切。”——《神国降临》2022-11-14

这个知觉，就是临终前那个播放一生场景的放映机吗？

老师：知觉是观看者，见性是放映机。

…………………………………………

学生8：向恩师，向师兄们忏悔，其实我一直想忏悔，好几次写了又放下，怕写不好让师兄们见笑，胆小怕事，怕写得不好，不敢大胆地放开自我，对自我维护得非常强烈，我对不起真理，对不起老师，我今天鼓起勇气，好好反省、曝光。（忏悔曾经的淫欲过错，内容略）

老师：宽恕自己吧，圣主已经宽恕了你。


2022年11月19日

学生1：现在恩师又给我机会上论坛了，就更应该对自己以鞭策，沉淀再沉淀自己去学法，融入恩师的圣光世界，光明觉海，回归灵的家园！感恩老师慈悲救赎！让我有了家的方向。（节选）

老师：恭喜你，灵魂安全了。

…………………………………………

学生2：（忏悔曾经在邪教中的过往错误，内容略）

老师：去申请论坛。

轮子以后不要拯救了，时间来不及了，这些灵魂注定在无间地狱中永世煎熬，无人可以逃离。

…………………………………………

学生3：看个人主页里什么都没有，想着就分享了两篇老师的文章。没想到有一篇是骗子发的，没注意看啊！愚痴！头脑不清醒，马马虎虎，这也是我平时好犯的大毛病。以后我会引以为戒，会认真学习的。祈求老师宽恕我吧！请师兄们原谅我吧！（节选）

老师：无心之过。


2022年11月20日

学生1：随着抄法学法的增加，感觉对老师的信增加了，有了一些出离心。虽然我现在各方面都很差，但我愿意努力，真的想自己能时时得到老师温暖慈悲的加持与护佑，深深地向老师忏悔自己所有因贪嗔痴慢疑而造下的一切恶业。祈请老师给予我这个迷茫之中的学生开示！指出我修行中的缺憾、不足，怎么改正，感恩顶礼老师慈悲救赎！（节选）

老师：你递交的申请，大家看了后，觉得你修行程度太浅，没有在心灵认知层面树立起虔诚心，仅仅凭借情绪感受中的体验，信仰无法维持很长时间，所以就建议你先不进论坛，而是沉默践行真理半年之后再申请，如果半年后你的信仰沉淀下来，形成了稳固的心灵体验，你就有资格和真正的修行者们一起进入论坛，沐浴在真理光芒之中了。

祝福你，爱从未远离一人。

…………………………………………

学生2：修行是向内修，找到自我，分解自我，消融自我在心灵深处安宁温暖中，而不是向外求。

在遇到老师前，由于迷茫，错把跑庙、放生当作修行，做着人间善事，于是哪儿需要往哪跑，展现善良，谋求福报。

缘遇真理后，每天如饥似渴，用意识学法，泡在法中，偶然有几秒钟的大脑空白，以为进步，沾沾自喜，殊不知，已离老师的教法要求十万八千里。

反观自心，虽然拥抱法理，可没有决绝的出离心，重复着多少年向外求的习惯，贪婪，欲望，对自我的维护，自我利益的索取心。不去践行真理，在宽恕接纳中消融自我体验，就无法达到没有企图，没有恐惧，见无所见，见无染见，安宁温暖清醒的纯洁心。

祈求神圣的安宁清澈圣光渗透在学生灵魂深处！

老师：修行需要过程，发觉过程中的不足，就是灵魂进步的台阶。


2022年11月21日

学生1：（讲述4年多的修行体会，反省自己贪执恐惧、学法散漫等习气，并发心精进，内容略）

老师：多学法，身心融入佛法中，灵魂就会逐渐苏醒。

…………………………………………

学生2：今天将老师的音频给了一位曾经在邪教里的师兄，祝愿她能够早日相应，精进。

在去年几个月里，曾经在邪法群待了一段时间，想把手里的《佛与魔》结缘给他们，但是绝大多数人都不领情，少数几个接受了也没有后续了，精力没少付出，没有什么结果。

这个师兄出来后开始读《楞严经》，很有佛缘，我时不时地说几句，她可能也都在听，昨天终于开始对老师的法有兴趣，我赶快抓住机会，提出送她一个播经机。衷心祝福她灵魂能够觉醒，认出这旷古难遇的佛法大义，能够脱离地狱苦海。

老师：可能性不大，轮子的灵魂，定业已经形成了无间地狱，几乎无人可以逃离。


2022年11月22日

学生1：换了好几张封面图片，都觉得不好，最后换成老师才安心，真真是一种安心的感觉，温暖照耀，就是不知道可不可以用老师照片做背景呢？

老师：可以。

…………………………………………

学生2：心里装着爱，你发现的都是爱；心里装着温暖，世界也随之充满了温暖。感恩孩子是我的天使，你就是上天派来拯救我的。小时候每次面对我狂风暴雨般的折磨伤害，你都默默忍受，从未告诉过家里任何一个长辈。看到爸爸回来，你的眼泪还挂在脸上，马上擦干，开心地去哄爸爸。我曾经问过你，为何不告诉爸爸，我打你？你对我说：妈妈，我不想爸爸和你吵架。看着我歇斯底里地疯狂后，悲痛哭泣，你拿着纸巾帮我擦眼泪，抱着我轻轻地拍我的背，告诉我：妈妈，我爱你。一口一口地喂我吃饭，用你的孝心一遍又一遍地温暖我这颗冷漠麻木的心。

对不起，妈妈错了，你是多么懂事的孩子。当别人请客吃饭时，我理所应当地占人便宜，而你却对我说：妈妈，我们已经吃了别人一顿饭，这次该我们请客了，不能占人便宜。看到路边有残疾人，你总是跑来找我要钱，要给他们。当你遭到别人的欺负、排挤时，我已经从其他人反馈中知道，可是回家问你今天被人欺负了吗？你只是轻轻地摇摇头告诉我：妈妈，没有。我说：那别人告诉我你被欺负了，你为啥不说呢，孩子？你只是对我说：妈妈，我不想告诉你这些，我不想你担心。

今天早上听了恩师的教诲，我一定谨记多给你爱和温暖，今天早上你看到我骑车时包掉了，你关切地冲上来，问我：妈妈，你没有碰到哪里吧，碰疼了吗？我说没有，你才放心地点点头。下午接你放学，一眼看到我，你脸上乐开了花，张开双手向我冲来。听到我打一声喷嚏，你关切地问我：妈妈，你感冒了吗？吃药没有？孩子，你的温暖和爱一直融化着我。对不起，孩子，妈妈错了。用心体会才发现，原来你这么爱妈妈，幸好一切来得及。感恩匍匐顶礼恩师对我和孩子的挽救，没有您的出现，我将一直活在地狱，孩子也将活在暗无天日的折磨中。这一切都过去了，仿佛暴风雨后的宁静，安宁而踏实。感恩老师的再造之恩，匍匐顶礼恩师。（图片略，内容为师兄和孩子的照片）

老师：好好爱孩子吧，那是你的灵魂。

…………………………………………

学生3：（恐惧被附体，内容略）今天看到老师开示：任何咒语，任何法术，任何神通，都不敌你真心供养真理的一念强大。我这才明白了，我错了。向老师忏悔。幸亏遇到老师，幸亏遇到真理，向老师忏悔一切罪恶。

老师：听音频，三界内没有魔鬼，能够抵御真神的光明。


2022年11月24日

学生：我11月14日注册申请上论坛，至今网址打不开。我心里很着急，分分秒秒都想上论坛。今天坐在沙发上闭目思过。论坛是神圣庄严的神国圣地，岂能是你注册了，想上就能上去的吗？你够不够格呀？配不配呀？你得够格才能上去呀。起码你也得是信仰虔诚、纯洁、专一呀。而我得了老师的法，又掺和别的外道做操了，一边学法一边做操，这就是信仰不纯洁不专一，就是不虔诚。

唯愿自我熄灭于恩师的圣光恢弘中，无声无息。那就是我的自性家园——神国天堂，“衪”的天心中，我与“衪”永不分离。（节选）

老师：一年之后再申请论坛吧，你的心思还在人间，还在身体上，我针对灵魂，不帮助身体，你的情况不符合进论坛的条件，我这里是解脱生死的修行者圣殿，不是祛病健身的人间善法，如果我批准你进入论坛，那么，就是对其他精纯虔诚真理的灵魂的亵渎，基于你的诚实，我鼓励你一年后再申请论坛，一年内你自己考虑一下人生的意义，如果还愿意修行，再申请论坛。


2022年11月26日

学生：我特别爱看这种，亲身接触过老师的师兄们写的点点滴滴。上次有个师兄说，老师忍着拔牙的剧痛——自己拔的——给大家讲法，可惜那条评论没有截屏。

我还爱看老师袒露心声写的文章，《坚守》《解脱》《心鉴》《惊愕》《相约》……

懈怠了，我就想，你对不对得起祂，对不对得起？（图片略，内容为师兄分享：我记得老师坐的沙发腿是用砖头垒的，我记得老师用自己仅有的预备治牙齿的钱给大家买了礼物。）

老师：嗯，我家的沙发，品牌就叫“三块砖”，因为沙发用了十几年，已经塌了，只能用三块砖头垫起来才不至于塌在地板上；我自己拔了六颗牙，为了省钱。


三、灵耀之旅

2022年11月15日

2022年11月16日

2022年11月19日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月23日

2022年11月24日

2022年11月25日

2022年11月26日

2022年11月27日

2022年11月28日

2022年11月29日

2022年11月30日


2022年11月15日

学生1：（曝光忏悔多年前对老师的怀疑心，内容略）现在，我终于来到了神圣殿堂，得到真神的加持，有勇气正式地、公开地向老师忏悔：老师，我错了，请您宽恕我！原谅我！我一定不负您的殷殷期望，以纯正的心灵供养纯粹的信仰，以精勤之心供养法界法音，以宽恕之心践行圣光归途，以清净之心奔向神圣！祈请老师的摄受！

老师：继续学法修心。

…………………………………………

学生2：（家人说了不认同真理的话，内容略）

以前会回避，除了“夏虫不可语冰”之外，也有自己怕麻烦，不想多事，不想多说，怕太较真，跟人起尴尬之类的因素，现在会认真对待，不怕麻烦，也不怕别人怎么想，我要维护真理，保护老师，虽然也做不了什么。

老师：正念就是神灵。


2022年11月16日

学生1：前两天为上论坛拍了一张照片，晚上灯光下，要真实，所以去掉了美颜，哇塞，美女啊，左看右看爱不释手，灯光的作用比美颜还厉害。这肯定不能用作头像啊，我都可以做照片上的美女她妈了。

去掉灯光再拍，鬼啊，一个又老又丑眼圈发黑的家伙，看得我心惊肉跳。不行，这也太丑了，这个，这个，吓人是不对的，咱还是等白天再拍一个正常的。

为了采光，我到户外拍，到天台拍，到窗边拍，哇，没有一张看得入眼的，拍了N多次，终于累了，丑得千奇百怪，就这样了，爱咋样咋样了，上传了最后一张做头像，心里还是不能接受，自己已经成了老太婆了。

为什么接受不了自己老去？人不都有老的一天？原来我心中还有作为女人的隐秘心思，我希望我是美丽的，被人喜欢的。净某的一句话点醒了我，还是没有安全感，没有感觉到被爱。好吧，是我想要索取的心没有改的缘故。宽恕这个女人了，原谅她在惊慌中的索取，我一直住在老师的天心里，我是安全的。

老师：你压根就不是这具身体啊，你是身心内在的温暖平安。

…………………………………………

学生2：很多法门中，不少人说自己明心见性了，只需保任了，但是在生活对境中烦恼不断，脾气很大，刚强我执，跟周围人关系很差。还有很多法门口称明心见性开悟了！老师，是不是他们只是证了一些灵性或只明心，而误认为自己见性？祈请老师为学生解惑。

老师：自欺欺人，意淫成就的人在宗教中比比皆是，屡见不鲜，无论他们如何做梦，因果不会自欺欺人而放过愚昧的心灵。

…………………………………………

学生3：因为心沉重了，所以哪哪都是问题。看到各种问题，只是我心沉重的表现。并没有那么多问题需要处理，也没有那么多细枝末节需要忏悔，只有我的心，需要舒缓放松而已。（节选）

老师：对，是这个道理。

…………………………………………

学生4：体会安全感

分享一个我自己学法前和学法后的真实感受。

学法前，我一直是一个没有太多安全感的人，从小到大都是，父母虽然很爱我疼我，可我就是没有体会过安全感，恐惧感却时时降临在梦中。从小到大，我一直被一个相同的梦缠绕，梦中我看到天上的飞机掉下来，马上就要砸到我头上，我拼命地逃跑。银灰色的飞机，断掉的翅膀，狼牙般的断口，倒塌的楼房，拼命奔跑的我。梦中的场景如此真实，我不知道我将要逃向何处，哪里是我能避难的场所。

生活中的我也如是，寻寻觅觅一直在找，找一个可以安“心”的地方，找一个可以给我安全感的臂膀。

跟随老师学法以后，我不断地试着将自己的获得心、私心、肮脏的心、紧缩的心、善良的心、利他的心，将自己的好的坏的，喜怒哀乐，将自己的所有，都试着慢慢地交付给圣主，交付给老师。这对我这样一个缺乏安全感的人，真的是有难度的。一开始，我不太理解为什么让我们交付，甚至想过，这些都交付给老师，老师该多累啊。

随着慢慢地交付，我发现不知不觉间心在打开，随着学法的不断深入，我开始理解了老师的慈悲救度，开始明白交付的过程就是践行离舍的过程，离舍得越坚决，我反而离老师越近，这个过程中我最大的收获，是体会到了安全感，一种巨大的无与伦比的安全感。“安全感”这三个字，对别人而言，可能很稀松平常，对我来讲，是无比的珍贵稀有，这个安全感就是老师送给我的礼物。

每当我在践行交付的时候，总能感受到来自老师心中的巨大的安全感覆护着我，我的心，从此不再飘荡，可以落地了。感恩老师的慈悲救赎！

老师：安全感是心灵开放的基础。

…………………………………………

学生5：大前天，吃完晚饭，下院子里小做活动，同事吃完饭拿着碗盯着地上，说：看这只鸟，抬头只见项目院子里落着一只小鸟，人走近了也不飞走，另一同事拎起来拿进了房子里，灯光下鸟喙的根部出血了，看样子是被什么碰了。同事看了看，要扔了，我赶紧拎进我的房子里找了个纸盒子放进去。

小鸟看来是很疼痛，伏在盒子里身子一颤一颤的，看上去奄奄一息。从没养过鸟，不知道该怎么救治，想着给它喝点水，或者吃点水泡米粒，用药瓶盖子装了一点儿水放其跟前，试着小心地把头按进水里，小鸟一个激灵躲开了，看来是太疼痛，偏偏是鸟喙受伤，想给灌个水喝看来都做不到，最后只能放弃，只好但愿它能挺过来自愈了。（节选）

老师：点点滴滴的善心可以汇聚成光。


2022年11月19日

学生1：看到老师写出的《征求意见》一文，围绕《梦》收录几篇文章，针对这件事，我有些自己的看法。

既然要作为一本书用来弘法使用，就需要具备两方面的硬性素质：第一点就是要具备接引不同层次境界的人，这就需要在这一本书中展现出从低到高的次序，让结缘的人有一个渐进式的深入过程。因此就需要筛选出不同年份的、具有代表性的文章；第二点就是要具备接引不同宗教背景的广泛性文章，这就需要筛选老师从不同角度深入阐述实相内涵的文章。以这两方面的要求作指导性的建议，我粗略地又将自2016年至今的文章梳理翻阅了一遍，顺带提炼出我个人认为比较适合收录的文章，并提了一些粗浅的收录理由，供老师与诸师兄指导。

第一篇《行者》（2016年），共两篇，从日常生活切入，深入浅出地层层解析，思维严谨，有理有据，后又以科学数据角度阐述，让人易信易入，再加上实证指导，由这篇文章做入门结缘，很合适。

第二篇《八识心王》（2017年），共两篇。从十八界，八识，五蕴，相交互摄，这对于理性思维强的知识分子来讲，很香很香。

第三篇《法界》（2018年）。这篇文章以实证直接阐述内涵与体验，给人们带来强大的冲击力，加持力巨大。

第四篇《照》（2019年），广接佛门子弟，层次分明，言简意赅。

第五篇《灵》（2020年），从灵的角度透析人体奥秘，直白的实证道路，让人非常容易理解。更为承接今年法理法义做了铺垫。

第六篇《法身》，不用多说，这篇不长，却说透了奥义。

第七篇《心中有世界》，实证体验与实相，法理阐述详尽，境界内涵刻画栩栩如生，冲击力极强，给人带来莫大的力量。

第八篇《废除时间》，对比耶稣与佛陀教法，有冲击和妙用。有可能招人误解。

第九篇《三法印》，从三法印纲领入手，详解法印精微妙义，为一切有缘众生树立纯正信仰根基。

第十篇《天堂》，第十一篇《大手印》，广接雪山教派弟子。第十二篇《生死之门》。最后《一合相》压轴。

说实在的，篇篇都是经典，都是实证与实相究竟义的完整阐述，都是无上的甘露法乳，难以取舍。以上是个人建议哈，还希望诸师兄广发阐述，最终能为众生呈现出一部爱不释手的传世经典。顶礼我们伟大的老师，赞叹一切梵行清净的行者。

老师：嗯，有道理，确实是学透了法的人，才有的正见。


2022年11月20日

学生1：愧疚

看到老师的一个开示留言，说因买吸尘器多付了五十美金的事情。

老师在面对损失的时候，虽然可以正大光明地止损，可是老师说：

“为了止损自己的五十美金，就让商家赔付运费，这种亏良心的事情不能想。

我就硬生生地，对愤愤不平的自己，进行反复地宽恕安慰：

五十美金不是小数目，对于我可说是一笔巨款，可是，在自己受损，与别人受损之间，我以五十美金的损失，买了一颗为别人着想的温暖之心，这五十美金也值了。

事后，我感觉自己真是小市民，可是，在事情发生的那一刻，确确实实触及到了我的心，幸好，最后，在切身利益的感受，与照顾他人的利益中，我选择了照顾他人，虽然道理上我是对的，可以理所应当地退换商品止损，可是，良心知道这是不对的。”（2022年10月心灵综述）

感动之余，让我想起大概十几年前在加拿大多伦多时做的一件有愧之事。

若不是老师的这个开示，这个愧疚之心已经被“小我”的“忽略”本事潜藏了，我表面的意识已经“忘记”了。（忏悔自己贪小便宜的经历，内容略）

上面忏悔的几件事，虽然是十几年前的事了，但当“小我”蒙蔽记忆的盖子一揭开，里面是如此血淋淋的肮脏，不忍目睹。

一颗赤裸裸的自私的贪心，如果不修行，能去哪里呢？

怖畏啊！

刚念佛时，老爸质疑：“佛是大慈大悲的，怎么还让人下地狱呢？”

虽然当时知道不是“佛”让人下地狱，但是这中间的道理却不明白。

现在知道了其实是我们自己的心将自己送进了地狱中，是我们的罪咎之心，愧疚的记忆，虽经岁月的风霜，表面已经磨平，可是内心深处的良心上的刻痕不放过我们自己啊！

纵使百千劫，所作业不亡！

感恩有圣殿可以让一切的肮脏在阳光下曝光，让良心深藏的愧疚释放，

舒口气，宽恕这个贪婪、自私的“我”吧，只有宽恕的温暖能融化愧疚的刻痕，

投入老师无限温暖纯洁的怀抱。

为别人着想的温暖之心，

无私公正、清白坦荡就是性空无挂。

顶礼恩师！

老师：祝福你，灵魂又洗了一次澡，纯净的灵魂，无愧的良心，是进天堂的基础啊。

…………………………………………

学生2：在梦说梦

梦里的境界跟修行次第有关系吗？

我一直是个不太记得梦境的人，人未醒，梦中记忆早就忘记了。修行一段时间后，梦就经常出现了，而且很清晰逼真。

第一个梦，梦到夜里和20年没见面的同届大学同学吃大排档，他突然站起来拿着枪对着我脑袋，做出要结束我生命的凶狠状，我与此人不熟，从无恩怨。我竟然从容看着他，一点也不害怕。

第二个梦，梦到突然遇见鬼，做恐吓我状，我竟然微笑不慌。

我知道自己修行尚在初期，老师说梦里的自己就是意识断开后我执的依然存在。

如果现实世界出现这样的情况，我还会那么从容吗？

老师：有信仰的心，会有神灵相伴。

…………………………………………

学生3：读《圣贤》有感

老师啊，我现在看您的照片就觉得您在我身心的里面，心头发热，发酸，流泪。相信好多同学都是一样的。隔着照片是这样，如果见到真人，只有匍匐磕头，头面礼足，长跪不起，痛哭流涕了！十地的时候，简直不可想象。

《圣贤》2022-02-13节选：

凡夫看到十地圣贤的肉身，

会感受到，自己眼前看到的这个人，

并不在自己的身前。

而是在自我身心的“里面”。

当你看到这个人的时候，

他不只是被你的眼睛所看见。

你的灵魂，你的生命本质也会看见他。

因为“祂”是一切。

包括你身心意识，

生命本质的性质，就是“祂”。

“祂”的载体出现在你面前时，

“祂”的悲能与智慧体性，

渗透进你生命的本质中，

苏醒了“祂”的平安的喜乐。

你会觉得，你看到的这个人，

不在你的眼前，

而是在你的生命之内。

他不仅是你眼前的人，

而是生命内在的温暖。

老师：目前的我，真神，见到75岁的祂，那也是激动得痛哭流涕，头面礼足，这是灵魂永恒的荣幸，对正等觉如来的顶礼，属于生命受佛陀加持授记，那是百千万劫修来的福分啊。

…………………………………………

学生4：忏悔魔变

我忏悔差一点魔变的习气。这颗心崇尚老师对于大某行者的认可和肯定，这颗心喜爱师兄们对于大某行者的赞叹和赞扬。内心深处的潜意识贪婪渴望名利，恣意淫欲贪慕虚荣，所以，这颗心就渴望利用大某行者名号包装、装点自我。可是，渴望利用大某行者名号的动机，却是利用大某行者名号美誉自我，抬高自我，装点自我，以此满足内心狂妄傲慢和高高在上，以此满足内心的唯我独尊和高人一等。以此满足内心的自我标榜和自我膨胀，以此满足内心的好为人师、眼高于顶。所以，自从内心产生利用大某行者名号装点、包装自我之后，这颗心就开始变了，变得反叛和攻击，变得叛逆和造反；变得洋洋自得，自鸣得意，一副一人之下万人之上而趾高气扬的样子。这颗心被恃才傲物的魔鬼绑架了，利用老师曾经的认可，利用师兄们曾经的恭维，而成为了狂妄傲慢唯我独尊的资本，而成为了自我标榜和自我膨胀的资本。利用这些魔变的魔性上蹿下跳，忘乎所以，并且横加指责，以此，保护自我，达到维护内心恐惧的目的。

可是，一个真正的修行者，首先是一个真实的人，只能是一个真实、纯洁纯净、朴实踏实的人，可是，反观这颗心却几乎走火入魔了，几乎魔变了，让我震惊得几乎不认识自己了。学生错了，我不应该利用大某行者的名号而走火入魔，更不应该利用大某行者的名号而横加指责和叛逆，深刻忏悔，祈请老师的宽恕和原谅，学生愿意改正这些错误的习气。（节选）

老师：真棒，又消融了一层人格自我，了不起的修行者。

…………………………………………

学生5：时光匆匆，从今年的8月15日起，坚持每天朗读老师亲诵的音频，不知不觉已经满三个月了。坐在书桌前，回想着这三个月来的惊喜变化，我的内心充斥着满满的喜悦和激动！要知道，曾经的我由于饱受了十几年躁狂抑郁症的折磨，活脱脱的就是一个爱吼啸和炸毛的“小狮子”。喜悦和激动之余，还是决定写下我的感恩分享。

…………

经历了第一个月每天四个小时的密集型读法，业力大量喷发了，拿起法本，刚读一会儿，焦躁、恐惧、剧烈头疼时刻恐吓着我，如坐针毡，熬不下去了。“不可以离开法，任何时候，任何环境，任何状态，任何的任何，都不可以离开法。”（《平安赐福(六)》）秉持老师的教言，我只好乖乖地去行禅了。拷贝了一张《心咒》，每天6:00-9:00之间，在公园的跑道上，沉浸在老师的声音里，大声朗诵：“我不是这具身体，也不是认知身体的自己……”

坚持了两周左右，连续两个晚上做着被人刺杀的噩梦。第三天醒来时，我发现我的脑袋清醒了不少呢。于是我更喜欢《心咒》了，行禅回来做饭，也是《心咒》念个不停。一天行禅累了，坐在地上休息持《心咒》的一瞬间，我“看”到一个深深卡在我的身心中的仇恨的绳索，对母亲深深仇恨的绳索，如尖锐的齿轮状的绳索，被螺旋式地往上剥离拔除了，瞬间就感觉对我母亲深深的仇恨一下子少了很多。

…………

其实内心一直很在意曾经的一段感情，放不下，藏在心里，不想面对。最近学法把它又带出来了，翻腾提醒了好几回，内心好纠结啊。一天早上刚拿起法本，它又来了，是时候该作出选择了，我内心坚定地选择了光明，放弃这爱恨交织的纠缠！当下我看到了它们的散去！读完法，我去补了个觉，又做一个长长的梦。梦里一个矮矮的人走进房间，扑通跪下读法，我去提醒他可以坐着读法的，听到我的声音，他暴跳如雷，一下子就蹿到了天花板上了，我吓得不知所措了。紧接着梦里的我，骑着自行车，和我的一个小兄弟去树林里玩了。回去的路上，小兄弟活泼无比，嘻嘻哈哈闹腾着，勾肩搭背，推都推不掉。遇到小吃摊，我们不忘享受了一番。忽然，我说了一句“欠你的都清了啊”，就从梦中醒了过来。醒来的瞬间，我就发现我的狂躁情绪好了很多很多。连续观察自己几天，确实如此，读法的速度都慢下来了。内心中玩世不恭，爱与人称兄道弟的想法念头都少了很多很多，性格变了呢。哇塞，这一次，切身地体会到老师说的选择的重要性了，体会到这狂躁（情绪）真的不是我，性格也真的不是我啊！（节选）

老师：嗯，很好的经历，浅层次的业，开始分解净化了，继续深入，以后还会有反复，你的内心会极其深刻地怀疑我，会彻底厌恶真理，记得，我只是爱而已，对于你，我没有丝毫索取，记得啊。

…………………………………………

学生6：这几天又是双十一购物，又常在外面窜，没精进抄法读法，感觉没前天那样净心了，更没有其他师兄那么大雄勇猛，好惭愧，向恩师忏悔。

忏悔写这篇文章时的自我表现，自我彰显，隐藏的骄傲，和求得表扬肯定的心。

但一想到这一世终将去极乐世界了，真是太幸福了。

至诚感恩恩师圣父，一切荣耀归于上主。（节选）

老师：文字背后的境界，比起过去好太多了，你是真正践行真理，纯净灵魂的修行者，我为你高兴，修行需要时间，你要相信时间对灵魂的净化。

…………………………………………

学生7：远离

看到拉黑杨某的通知，我内心是五味杂陈，也是在预料之中。前一个多月她给我打电话让我去郴州，我没答应，她说了很多不着边际的理由，我很郑重地说了她：“你是老学员，做得不好，更是给老师教法抹黑”。她就没再联系我了。

从杨大姐身上，让我想起老师《骄狂》（2022-08-21）中写道：

“毁灭修行道路的核心因素，就是自我膨胀。

目空一切，眼高于顶，自以为是，不可一世。

这个习气一旦泛滥，等待你灵魂的结局，就是彻底毁灭。

魔王最喜欢看到的，就是人类的自我确定感。

因为确定的自我体验，将你，与‘祂’分离。

…………

要时刻警惕人格自我的嚣张。

我不是这具身体，也不是认知身体的自己。

在宽广的安宁中，

住进温暖的光明。”

她给我们做了个反面教材，要时时处处保持高度警惕，防止自我膨胀，不给魔王钻空子，远离该远离的一切！（节选）

老师：杨，无药可救的灵魂，但是只要她不否定真理，不污蔑真神，以她这些年弘法的功德，死后灵魂可以上天道，作为普通天人享受福报，然后继续轮回；如果她心怀私心怨恨，否定真理，污蔑真神，那么曾经的功德依旧不会消失，死后依旧上天道（不是灵性宇宙的极乐世界），等待福报享受完了，就依据诽谤真理的业果，直接堕落地狱中。

所以，大家为了她好，不要刺激她的虚荣心，不要让她站在真理对立面，请她安安静静地离去，在她剩下的几年中，为自己培育一些福报，死后不要进入恐怖之地。

…………………………………………

学生8：虔诚真理

曾经的那个刻骨铭心爱而不得的人，又浮现在眼前，又体验到那种思念的痛苦。

我感觉奇怪，真理对我的吸引力还不够吗？

当即我就告诉她，曾经我爱过你，那是迷惑中的我，现在我只爱真理。

对不起，我现在不再用无明心爱你，哪怕遇见你，也是普通朋友。

不是我变了，我只是把爱你一个人的索取心，变成了接纳宽恕的爱，

这种爱中，没有个人的获得。虽然，曾经失去你，而痛彻心扉，

但是，上天真的眷顾我，让我遇到真理，我这一生，只有真理，

无论什么，在真理面前，都只能靠边。

真理，能带我找到真正的自己，真理，能让我从痛苦中回头。

再也不愿被你吸引，当你再次出现在我记忆中，只是平淡如云。

就让往事烟消云散吧！只想安住在真理中。

真理带给我的，安宁寂静，这就足够了！

老师：真棒。

…………………………………………

学生9：（忏悔曾经过往的错误，与结缘并学习真理的过程，内容略）

老师：祝福你，被救赎的灵魂。


2022年11月21日

学生1：面对“红尘”

天渐冷，我回新疆的日子也许近了，可回新疆怎么面对红尘的生活，我已不习惯了。怎么办呢……

我给自己定了戒。我不参加任何宴请，不吃肉，不喝酒，过午不食，不去他人家中做客，不参与任何娱乐活动，不看电视……这在常人看就是另类。这些天我在学习老师的《生死河》。学到《祝福》（2019-05-17），老师在结尾时说，面对红尘“去内心的安详安定中，体验自然的生活。不要与社会格格不入，不要特立独行惊世骇俗，不要别出心裁独树一帜。”

这简直就是说我呀！还没有回新疆就给自己定了与常人格格不入的生活方式，别人还能容纳你吗？

不错，老师曾说，面对红尘“内心与现实生活，永远保持着距离，不要被世俗所吸引。”跟老师学法几个月，除了简单的生活，我对红尘的事情没有兴趣，最宝贵的就是时间。我已背离了老师的要求，内心的担心有两点；一是与红尘的生活融入了怕浪费学法时间，二是与红尘的距离近了怕被世俗吸引走了。（节选）

老师：正常生活就好，修行是心灵的转变，不是形式的转变。

…………………………………………

学生2：《金刚经》中：“若取非法相，即著我人众生寿者。”老师，这句话是否对应您下面这个答疑开示？

问：看到景象时，心里提醒自己远离一切相，不住一切相，这样对吗？

答：不对，这是断灭空——去爱，包容一切，你的心，没有你自己了，心空了，世界诸相就空了。（2013年2月27日答疑）

老师：神圣之中，脱落一切心，一切识，一切因缘，一切业境。

于是，心之中就是随缘不变的清净。

于是，识之内就是见无所见的明晰。

于是，一切因缘就是错觉，错觉本空就是神圣。

一切业境即是梦境，梦境并非实有，诸幻熄灭，非幻不动，就是无我相，无人相，无众生相，无寿者相。

…………………………………………

学生3：老师说的灵魂中固有的人格自我的观念和体验，在我身上，一个很强的点，就是精神洁癖、公正洁癖、正义洁癖。这几个固有的观念和体验，把我塑造成是是非非中的一把尖刀。甚至，非我所愿，被人借刀杀人的匕首。这其实很让人唏嘘。我现在明白了，伤害我灵的，不是我正义、公正、见义勇为，而是对这些结果的执着。老师跟我讲过，灵不需要对错。这次，我懂了。（节选）

老师：祝福你，越来越柔软安宁，幸福就在其中。


2022年11月22日

学生：挫败感的灵魂

今天有一位师兄，她说她很难受，跟我说了她的心情，等了这么久，没有进入论坛，她的第一感觉就是想融入大海，想自杀。然后当她走到海边，想起老师说自杀是不允许的，她就慢慢地又走回了家里。（老师救了她）

她说不想抄法，不想，什么都不想，只想这样过日子，只是播放老师的法开着听听！也不想学了，宽恕也不起作用。她说她过去就是一个埋怨性很大的人，也许是这个坎儿过不去，她现在又在埋怨老师，说老师怎么看不到我的心？我的这颗心还不够虔诚吗？

我安慰了她一会儿，然后我就找到了突破点，我说，你懂感恩吗？如果你懂感恩的话，你这些业障会慢慢地消散的。我每次拿起笔抄法的时候，都在想老师现在也在学法！八个小时以上！写文章！看心得文章！给师兄们开示！老师那么辛苦，把我们领到论坛，既然没有进论坛，那你就更加努力，朝着这个方向前进，要找到自己的突破口。（节选）

老师：我确实遇到了一个因为没进论坛，而直接过来埋怨我的人，言语之中，觉得自己修行得非常之好，没有进论坛简直是对她的最大侮辱。我解释了，这不是我一个人说了算的事情，总共十一个审核人员，大家火眼金睛，本着对论坛负责，对灵魂负责的态度，绝不放入任何一个心态轻浮的人。这个朋友，估计就是自我感受高高在上，洋洋自得的心理状态，被审核人员看到了，觉得她自我欣赏的骄傲，不适合融入神圣的真神殿堂，所以没有通过审核。

她让我无须解释，然后毅然决然地离开了。

保留着最后一丝人性的自尊，义无反顾地离开了。

如果，她当时，保留的不是这一丝，最后的人性尊严，而是，保留着对真理无上的渴望与虔诚，我一定会网开一面，一定会去劝告其他的审核员，请大家重新审核此人的资料。

可惜的是，她不给自己灵魂这个机会。

她维护了自我感受中，受伤的自尊与人格骄傲，凛然不可侵犯地，仰着高傲的头颅，意气风发地离开了，灵魂跟随了自我，灵魂维护自我而放弃了圣殿，这就是没有办法的事情。

看到她最终的选择，我庆幸，审核员没有通过她的申请，是多么地英明。

一个自命不凡，眼高于顶的傲慢者，与虔诚谦卑，纯洁清白的灵魂同在一个圣殿，那是对这些神灵的最大侮辱。

她伤心了，因为优秀如她，竟然被不如她的人，阻拦在圣殿之外。

她委屈了，因为自我体验不被人理解。

她愤怒了，觉得这个神神秘秘的圣殿，不配她再浪费时间，甚至不配她多看一眼。

我释然了，原本有点内疚的心，瞬间安然了。

一个维护自我的心，绝无能力去仰望真理。

她即便进入圣殿，也一定是，以真神的光辉，去维护自我的骄傲。

这与圣殿的导向，南辕北辙。

与真理的教法，背道而驰。

她委屈了，屈辱了，难过了，离开了。

不解释，不争取，以一颗高傲的心，拒绝了灵魂的未来。

这就是，一念之间，天堂地狱。

你的未来你做主。


2022年11月23日

学生1：在进入新论坛之前，我在学习《生死河》。有几篇文章都提到“觉性”，但我不明白觉性的含义。觉性和我们常说的佛性是一回事吗？老师在新论坛里的第一篇文章《神国降临》中多次提到觉性。学习后又觉得不同，还是不明白。祈请老师解惑。

老师：佛性就是神圣。觉性，是神圣的倒影。

神圣是眼睛，觉性是眼光。

世界由眼光展现，眼光无法看见眼睛，觉性无法触及神圣。

觉性呈现十法界，而神圣，周遍十法界，却不被任何法性境界所触及，所改变，所沾染。

神圣，在佛教中称为“禅”，在西方宗教，称为“基督”。

是不可说，不可得的“究竟实相”。

如来第一义。

圣主平安性。

…………………………………………

学生2：跟随老师，过生死之门

人世间有一句话：行万里路，读万卷书。意在通过行为或者思维拓展领域、开阔眼界、增加见识、提升智慧，这可能是一个普通人提高自己的不二选择。

而今天，点开一个网址，就打开了“圣光之国”的大门，门内又有很多门，点开其一“圣心交融”，就打开了老师讲法世界的大门，再点开其中的《生死之门——前序》，就可以跟随老师的指引进入老师的世界：每一个广袤宇宙微缩成一粒极细微的水珠，无数水珠聚合成世人眼中的云雾缭绕，层层叠叠的云雾聚散离合构成无垠虚空，一粒水珠便是一个宇宙，每一个宇宙中又有无尽水珠……

把人阻隔在外的，是生死之门。

一个孩童站在门前，虽然无法推开沉重之门，但却可以洞悉三界一切，不间断地让自己充实，成长，壮大……一年半以后，光芒遍照三界众生，无尽地狱苦难瞬间熄灭，自此种下真理种子……几年以后，于一念顷，便可度化无量众生，因为之前的善业因缘，超度灵魂进入天道……亿万劫，习气妄念杂质空尽，妙觉寂静，妙乐永恒……

而幸运的我，可以通过老师的文字、法义、声音、讲解跟随老师破开迷惘，走出幻境，找回真我，断离生死，那层层叠叠的宇宙空间，幻化无尽的云电风雷，在老师的亲历亲证之后，是无尽的圣言圣行，跟随者只需虔诚精进即可！这是何等的神圣和殊胜！（节选）

老师：文字功底扎实，心灵流露，真棒。

…………………………………………

学生3：前段时间我的分享记录，有夸大其词，极尽渲染卖弄，什么核爆，想起都有点呕，一个蛆虫，一个鬼，痛得呲牙咧嘴，作秀动机，彰显自己进步，进而暗地里索取获得老师点赞、师兄们认可，背后是浓浓的自我感，自我暗恋，虚伪矫情，轮回入口啊。老师一眼就看出小心思，未证言证，老师火眼金睛，怎么会点赞？向老师忏悔，我错了，老师八地真神，尚且精勤不息，仰望笃信着“祂”，而我沾沾自喜，得少为足，有何资格卖弄？真的可笑，祈请老师宽恕原谅，狠狠批我。老师了然一切于胸，不点赞有不点赞的理由，该收录的收录，接纳宽恕境界不可揣度，一定一定看穿小我的把戏，依止真实。（节选）

老师：能认识到自己的不足，就是修行啊。

…………………………………………

学生4：泣血忏悔

今天早上，我抄《生死之门》时，心里从小就被打压，大气都不敢出，只会偷偷地哭和怨恨又浮现出来。学老师的法，我努力在调整自己。这些日子，每天早上，先生去钓鱼，我三点多起床，他就四点多起来了。我晚一点，他也晚一点，总是不能达到2小时以上的连续抄法，今天可确实抄了两个多小时了，心里是五味杂陈，一边流泪一边感动。他一起床就不声不响地推开我的房门，意思是该给他做早餐了。如果是以往，我会强迫自己丢下笔好言好语地问他吃什么。如果稍有做得不如他的意，他要么是数落我没好好地侍奉他，要么是生气摔门而出。今天我走出房门，可能是他看我脸上还有泪痕，当我问他想吃什么时，他脸拉得老长不理我。我心里一下子愤怒又上来了，关上房门反锁。他也背着钓鱼箱摔门而去。

对境出来，我又被对境打得屁滚尿流！无数次地忏悔，无数次地改正。老师！我向您忏悔，向师兄们忏悔！向无始劫的冤亲债主忏悔！我错了，我错了，我错了！知道无始劫的轮回，今天总算遇到了真理，是多么地不容易。拼了命地要上论坛来，为的就是解脱，为的就是宽恕。今天我被自己的习气打倒了！我要站起来，我要站起来！我是灵，我是灵，我是灵啊！十方诸佛菩萨，接受我的忏悔吧！（节选）

老师：这是修行中的过程体验，会好起来的。


2022年11月24日

学生1：我早该公开曝光自己曾经的罪恶了，不想隐藏了，不想听任小我的恐惧摆布了，不想维护这个所谓的脸面了，虽然有很长一段时间每天晚上跪在老师相前忏悔，一把鼻涕一把泪的，可是总感觉内心还有隐藏和恐惧……

学老师教法一年七个月，终于登上了论坛，感恩老师接纳我这个孤独流浪伤痕累累的灵魂。我要尝试向自己开刀，把自己曝光在圣殿中，接受老师的法雨清洗，忏悔我生生世世的无明罪恶，忏悔今生的丑恶行径和对别人的伤害。（忏悔曾经的邪淫、偷盗、贪婪等，内容略）

老师：真棒，了不起的勇气，这就是虔诚心的表现啊，祝福你越来越好，我的祝福永远伴随着你。

…………………………………………

学生2：前几天，计划好，安心抄法，每天至少4小时。但是事情却来了不少，音频的事，视频的事，这都还好，可以安排好时间，先抄法，然后做事。然后，业障曝出来了。起因是，听到师兄说，我们做的视频，没什么人看，不用继续做了。当时心想，好的，我听从安排。但是放下手机，再抄法，就哭了起来，这是小我委屈的哭。

我感到被否定了，感到这半年很用心地去做视频，并没有任何自我获得心，只是谦卑地以虔诚的心在做。这是老师的法，是多么珍贵的真理，怎么能以看的人少，来否定呢？

当时哭得非常伤心。内心又充满了自卑感，觉得自己修得太差，怎么努力都是“差生”。

还好，我知道，这些“自卑”“差生”“委屈”“被否定”“无价值感”都是小我，不是灵性，不是爱。于是，我戴着耳机听法，让心灵住进老师的温暖里，不理会小我的哭诉，宽恕它。（节选）

老师：没事的，以后我们制作的视频，就放在自己的论坛里面，因缘到了，自然会有人看到。

…………………………………………

学生3：老师好，孩子从2岁的时候就听《梦》，现在上二年级了，他识字量少，每天读9遍《心咒》。晚上写作业就困，让他读《心咒》就不困了。学习成绩在他班里第一名（倒着数）。我问他：学习咋没精神？他说喜欢读《心咒》，不喜欢学习。请老师开示他这个年龄，读什么都可以吗？

老师：嗯，学佛可以增长孩子的智慧，清洗潜意识业障，积累福报资粮，但是因为意识是心愿动机推动的，当心灵随着佛法净化而变得单纯轻盈柔软时，头脑意识就会失去思维与记忆能力，因此孩子还是要以人间学习为主，一周读一次就好了。

…………………………………………

学生4：昨天晚上，我要女儿帮我在家里的电脑上登录论坛。弄完后我随意跟她说：你有时间也可以在电脑上看看师兄们的分享。她说：好。

今天早上在圣殿读《道歉》（2022-11-24），老师说：“……如果此人进入论坛，那将是对我教法的亵渎。

如果一个心灵充满外道知见的人，进入论坛，与其他神灵一同听法，

那将是对这些纯正修行者的极大侮辱。”

我为之一震！我昨晚要我女儿在电脑上随便进入论坛去学习，不就是对老师教法的亵渎，对已获准进入论坛的纯正修行者们的侮辱，对已经申请进论坛但还没有通过的师兄们的不公正吗？（节选）

老师：这属于过分解读了，让家人看看论坛，沉浸在圣光之中，为灵魂培育福德是好事情。

我说的是，有些心存外道知见，以贪婪心企图在真理中获得福报的灵魂，是对唯有虔诚真理的修行者信仰，是一种玷污；但是，文章中我也忏悔了，对于一些尚未完全转变知见的修行者，只要灵魂确定确实地虔诚，这类人甚至于无需修行，灵魂都可以进天堂，作为灵性极乐世界中，最底层的老百姓生活，那也是永远脱离生死的状态，因为一颗虔诚心与圣主平安性是相连的，哪怕今生知见不足导致心灵执着迷茫，可是，当此人肉身死去，自我人格融入在温暖的知觉层面，人心人性在觉受灵性宇宙中，受到“存在”生命的温暖普照，纯净接纳，灵魂知觉依旧会得到净化升华，在极乐圣光世界中，也会听到真神的法音，树立起新的生命境界。

…………………………………………

学生5：前天真的体验到了一把老师《平安赐福（十）》中的“时间，真的，只是，感知而已”。

进论坛后第二天，满心的喜悦还没来得及消散，喜庆的举动还没来得及发出，许多的冤亲债主急着来障碍我，一些本不该发生的事奇怪地发生。按上次补牙的预约时间去补牙齿（也就是我获批论坛第二天），补个牙吧，把我补得喉咙嘶哑难以发声，然后咳嗽咳痰，喉痛、胸痛，折腾到今天输液打针还没痊愈，一下占用了我几乎全部的学法时间。每天上午带家中养的狗狗去北面一个宠物医院看病（也是此阶段突然得了肛漏病），回家后匆匆做饭吃饭，饭后我马上又要去南面的一家医院输液至5点左右，折腾得我原本白天抄法读法的，只好换到了晚饭后完成。前天晚饭家务完后抄法，抄至11点半转看“心灵综述”，感觉只看了一小会，但发现时针指向了凌晨的4点55分，以为看错了，再看，没错，我只好叫停毫无困意的身体休息了，白天还有一大堆事要去完成呢。一觉醒来，与平日同时间醒来，但比平日醒来更精神更清爽，无一丝困意，深深地从理论到实践了老师说的“时间，真的，只是，感知而已”。分享给大家，写到这，又要去跑医院了。

老师：让音频声音伴随你，这点身体状态很快就会康复。

…………………………………………

学生6：正抄法，突然间冒出说老师的“小我”：就你本事大。我连忙念：宽恕你，祝福你，我爱你。恩师啊，我有些怕！（节选）

老师：我确实本事大啊。


2022年11月25日

学生1：神奇的梦

我发现了一个秘密：睡觉时，听不同内容的音频，做的梦是不一样的。听着老师的开示，梦中是和老师在一起的，老师在梦里当面开示。听着《梦》睡觉，老师不见了，但是，自己一晚上都在跟着背《梦》。很奇怪，音频的声音都能入梦。试了很多次了！真好，这算不算24小时都在学法？

老师：学法，法中的真神智慧，会通过音频、文字，穿透你的身心灵魂，直接清洗你的灵魂核心知觉，所以我的教法提升速度极快，就是这个原因。

…………………………………………

学生2：学法以来，有两次这样的事情：

第一次是学法两年左右后，有八天没抄法、没背《梦》，是因为来客人了，客人走了，我关上门背《梦》，背《梦》是闭着眼睛的，但是感觉到门口挤满了人头，他们还说着，你看她没不学法，之类的话。

第二次是今年的七八月份时，有一天，屋里挤满了人，一个黑色的影子，在我书桌旁，我在抄法，也不觉得拥挤，还挺亮堂的，我也不恐惧，也不在意他们的存在。

不解缘由，祈请老师开示！感恩老师！

老师：学法时，就会有神灵看护你的生命。

…………………………………………

学生3：《道歉》读后有感

至诚顶礼恩师！我连续看了三四遍《道歉》，一边看一边止不住地流泪。不知是被老师的慈悲救赎感动，还是自己惭愧，懈怠不够精进，愧对恩师慈悲救赎。没认识老师，没学老师的教法时，我根本就不知道真理实相，不但是地地道道的一个俗人，还是一个地狱中的鬼魂。

学老师的教法后，明白什么是真理，真理就是释迦牟尼佛的“三法印”——诸行无常，诸法无我，涅槃寂静。真理不在外界，真理就是原始的自己，就是出离心，出离自我欲望，情感体验、眷恋，以及对生命本能的渴望。在因缘兑现涌现的心意相续场景中，去觉察心识起伏的索取动机，去拥抱动机背后的坚固体验，在现实生活中，遇到烦恼时，保持自己的觉知，让心灵住进老师的温暖接纳中，宽恕，让灵魂在心光世界中安详。

今生得遇师尊的救赎，如暗夜明灯绽放无限明光，光明照亮了我的心灵，我的整个身心灵真的是，受到师尊智慧温暖的灵力指引着我前行的方向，灵魂不再孤单前行。从此我如饥似渴义无反顾在师尊的教法里徜徉。以前的极度恐惧逐渐地消失了很多很多。

恩师的法语甘露，如沐春风，温暖融入整个身心灵，融入到细胞内都有丝丝缕缕的幸福感。有幸进入圣殿，圣殿是生命吸取真理养分的地方，是灵魂沐浴神圣圣光的殿堂，是温暖抚慰心灵焦虑的居所。唯有灵魂的解脱，才是永恒的光明。

余生我将以生命践行真理为活着的意义，彻底摒弃自我，放弃人间一切利益获得，效仿师尊，虔诚真理，以生命供奉祂，用一颗至死虔诚决绝出离的心融入师尊的光明加持与清洗！（节选）

老师：你的灵魂开始有温度了，祝福你，我的祝福与你同在，你的灵魂我会看护好。

因你的虔诚而感动。

…………………………………………

学生4：关于《征求意见》的一点想法

顶礼老师，今天学习了《惊愕》（2022-07-02）、《断绝》（2022-07-06）两篇文章，学生觉得这样的文章，也应该在我们同学传法的过程中，大力弘扬。

因为，学习真理，一是要树立正知见，二是要破除邪知见。

树立正知见的文章，自然不用说，由浅入深，由粗到细，次第清晰，法理明了。

但我觉得，初次接触老师教法的有缘人，看到类似《惊愕》一文，应该会比较清晰地划分出曾经接触过的外道知见和究竟真理之间巨大的差别，可以更好地引人入道。

还有一方面考虑，就是这样的文章如果可以大量流传，那么也可以在真理于后世流传中，给宵小之徒、贪财之辈，划出一条清晰的红线。

觉者的教法将来在人世间广传，我们无法保证后世之人会不会为了种种目的，形成各种形式的组织。有组织，就会有权力，有权力就会有利益。类似这样的文章，应该可以起到一定的预防作用。

随着老师还原“祂”的进度不断增加，对真理实相的阐述应该也会越来越精微细致。但不知道这种破邪见、斗魔鬼的事例，在我们进入相对封闭的论坛以后，还会不会出现。

法不孤起，这些试图破坏真理的邪魔事例，虽然在一段时期给我们带来了很多干扰，但却可以成为很好的甄别正邪的教材，可以成为修行人检验自己内心的戒律标准。

这是学生的一点思考。

老师：对，还有《宣言》，将这三篇文章合起来，大量转发，作为圣光世界的基础戒律。

…………………………………………

学生5：日记

再次抄《法身》，再次眼泪噼里啪啦掉。同时生起这样的心：

“爱您，赴汤蹈火，我愿意；

爱您，舍弃所有的所有，一切的一切，我愿意；

生为您生，死为您死；

爱您，不顾一切……”

好像是在发誓，活了这辈子，好像没发誓过。也不曾有过如此的情感。

虔诚心，虔诚心，难道这个就是？

不懂。

老师：对，这就是虔诚心的基础。


2022年11月26日

学生1：交付

抄写老师开示的《道歉》，我对将全部家财供养马尔巴上师的资深弟子和两位完全不考虑现实生活，虔诚供法的师兄升起敬仰之心，与他们的虔诚心相比，我自叹不如。反省自己，对自我人格还有保留，没将全部家财交付。房子、家财是家人的，我也做不了主。唯有私房财产、娘家留给我的，我能做主。一直在想，娘家给的金银饰品留给儿子、未来的儿媳只会增加他们的贪心，令他们更加堕落，该怎么办？送人吧，又不知谁要？现在终于知道该怎么做了，把它们都典当了吧，交付于圣主吧，把一切物质都交付吧。一切非我，什么都带不走，唯有真理和践行真理的愿心才是真的，愿做一个在物质上一无所有的流浪汉。感恩顶礼老师的救赎！

老师：别，千万别如此想，更不要如此做，你这样的想法与行为，就是将我树立成“证据确凿”的邪教邪师，我绝不会收你的一分钱，更不会暗示你，为我捐款捐物，千万不要如此想，更不要落实在行为中，谢谢你的发心，你的愿心我收下了。

物质财富，还是留给你的家人。

他们会欢喜，你也会安心，我也就安全了。

…………………………………………

学生2：顶礼老师！今天看了您的《缘起》，很是受益！但内心还是有一点疑惑，“唯识”讲阿赖耶识是含藏识，是“受熏持种根身器”，如同一个大仓库一样，可不可以理解，如同摄像机一样，知觉是摄像头，完整记录一切，把所记录的信息转存第八识的“内存”里？请老师慈悲开示！

老师：对于凡夫俗子，确实是这样的，人类，乃至于三界六道众生，生生世世，生生死死，都在阿赖耶识的梦境中，随妄想习气循环往复，不得解脱，阿赖耶识储存着，知觉灵魂的一切妄想记忆，记忆习气推动知觉灵魂，无限无休地循环轮回。

对于修行成就者，证入觉性的大成就者，阿赖耶识就展现出“灵性”生命力，阿赖耶识就呈现出镜面一样的透明玻璃状态，觉性透过玻璃，于存在觉知内，折射觉性体现出灵性的光辉，灵性光辉烧尽阿赖耶识之内储存的妄想习气，于觉知存在中，拓展出灵性宇宙的层层叠叠世界体系，这就是成就者圆满的“极乐世界”。

当修行者最终大圆满的时刻，阿赖耶识最后的细腻妄想被灵性烧尽，也就同时圆满了觉性圆澄的法界海慧，诸佛国土；阿赖耶识转为阿赖耶，法界三界结合，绽放出如来究竟圆满神圣性，神圣包容法界三界，圆满庄严十法界，一切微尘宇宙尽在神圣平安性中灭度，这就是“无上正等正觉如来”。


2022年11月27日

学生1：老师，下面摘自您的三篇文章：

《神国降临》（2022-11-14）：“知觉”，仅仅有觉察的能力，没有参与分别的能力。

《接引》（2022-11-23）：在圣光世界中的知觉，因为知觉细腻的分别，与生命原始灵性相隔离。

《缘起》（2022-11-26）：知觉被细腻分别所凝固，形成了心灵“见性”。

老师，后面两处看字面意思似与第一处描述矛盾，但我觉得后面两处的“分别”是指知觉对明暗动静二相的细腻觉受，不知对否？

老师：陷入见性之中的知觉，已经是知觉的梦境了；这个极难区分，我也就是勉强一说，有点类似于，目光纯澈，与目光波动的区别，都是目光，前一个很稳定，后一个有细腻的分别，这不是头脑意识可以理解的状态。

进入圣光世界的知觉，就是灵性众生的躯体，躯体就是知觉的极其细腻的分别。

而堕落在见性之中的知觉，对于见性所见的一切，不起分别，这里的不起分别，已经是极尽细腻的分别聚集而成的凝固状态了。

灵性是光；知觉，类似于阴影。

而陷入见性之中的知觉，就是有重量有质量的阴暗了，这么比喻可能你会体验到差异。

…………………………………………

学生2：请教

老师，看您不同时期对修行进入三摩地的描述有所不同，可能是我理解得还不透彻深入，想请教您，哪篇文章对三摩地的描述最详细？或者能够有机会再给我们讲一下。

老师：三摩地，就是“大幻观”，以思维修入手，反观内在身心，如幻如梦，久而久之，内在非幻的“见性”就会裸然呈现。

…………………………………………

学生3：梦中人

醒着的是一个电影，梦中的是一个电影，都是虚幻不实的幻影。那个见一切不染一切的见才是真的。看见梦中事与看见现实的场景的见是真的。只有那个是不动的。觉受到喜怒哀乐惊恐惧的觉是不动的。其余都是梦醒梦散。“梦即梦中人，人幻梦无生。”看清楚了两个梦的不实，出离吧，出离吧，找到真实的，离开虚幻的，那才是生命真正的意义。

梦中有时间吗？在梦里的经历是那么长的时间，梦中的时间等量在哪里？现实生活中，经常感觉到有的时候过得快，有的时候过得慢。当我们非常专注一件事的时候，忘却一切的时候，时间过得飞快，当我们经历痛苦的时候，时间就会过得很漫长。时间根本不是等量，只是一个错觉。时间停止了，我们就看到了一切的真相。最近觉得时间过得飞速，唯有真理是真的，唯愿心是真的，珍惜每一秒学法的时间，不要浪费生命。（节选）

老师：挺好的感悟。

…………………………………………

学生4：感恩

我叫张某，今年44岁，是一名鼻咽癌浸入骨质破坏中晚期患者。2020年11月份通过我的姑姑（也是恩师的学生），结缘到恩师的法之后，又通过寂师兄，结缘了恩师法的书籍，音频播放机，手抄本，恩师的照片。11月16日，荣幸通过了圣殿的审核，终于回家了。

师兄们分享的心得，我每天必看。因为我觉得有些师兄请教的问题，正好也是我心中的疑惑，恩师给师兄们的点评也等于是给我的点评，尤其是有些师兄们分享的感受，正好也是我的学法感受，何况还有寂师兄的不定时帮助，让我不至于方向跑偏，所以就没有发过帖。我是2018年10月份确诊，通过放化疗，从医学角度看就是在延续生命（我觉着也就是时刻待死的鬼而已）。

通过学习恩师的法，我从中受益无穷。以前我是一个贪嗔痴等所有坏的心性都有，还特别重的人。尤其是我生病之后，已感受不到亲情的温暖，变得心地更加坚硬，已对生活失去信心，可以说生不如死，有时候都盼着死亡的来临。是恩师给了我真正的生命。感觉自己以前都是白活了，就是一具行尸走肉，没有干一点有意义的事。是恩师让我找到了人生的正确方向与目标，找到了恩师为我们指明并带领我们回家的康庄大道，感恩，感恩一切。我也体会到什么叫人生遇到的一切都是美好的，这句话的含义。我特别感恩这场病，以及我觉得我所遭受的一切痛苦，因为经历过这些，我才能有缘信受恩师的教法，才知道了我来这一世的目的是啥。此刻即使让我立刻死去，我都无怨无悔，因为这一世我没有白来一回，恩师让我知道了人生在世的意义，太值了。

感恩恩师，顶礼恩师，感恩一切。（节选）

老师：文字之中，开始有百分之一的光明，你不要觉得这百分之一的光明少，这一点光明，可以救赎你的灵魂不堕落恶道，甚至于，这一点光明基础上，如果继续增长光明的程度，你的恶性肿瘤就可以痊愈，我绝不妄语。

因为这一丝光明，源于你灵魂深处对真理的极致虔诚心，这颗心连带着神灵，这颗心如果取代了你的人格自我，那么，建立在人格自我之上的，身心病症，死亡黑暗，将会被真神的智慧光明驱散。

精进吧，离开真理，你是必死的鬼。

精进吧，虔诚真理，神迹将为你展现。

…………………………………………

学生5：读老师《觉成就》有感

初看不太懂，慢慢看，天哪！这不是一条完整的道路和方向吗？这几句经文老师经常提及，但是过去我几乎是一头雾水，完全不懂，感觉好深奥啊！今天我居然感觉有点懂了，只想说，太殊胜！太伟大！真是非觉者不能亲述啊！我记得《佛陀传》里有这样一幕，佛陀和外道宗师的辩法，外道宗师说得很好，头头是道，最后佛陀只问了一句：那要如何达到呢？外道宗师直接哑口无言，最后佛陀把道路方法呈现出来，外道宗师痛哭流涕，匍匐顶礼。顶礼呀！赞叹呀！凭此文足以断定殊胜伟大的年代已经来了！赞叹哪！顶礼呀！现在我好想跺脚拍桌子啊。

老师：对的，就是这样。


2022年11月28日

学生1：疫情

这段时间成都疫情堪忧，温江地区已快遍地开花了。半月前三妹接母亲去成都检查身体，肺部和胃部都有阴影，需要进一步检查，因疫情暂不能去华西医院作穿刺详查，母亲也不愿意再去医院折腾，坚决要回家。我也赞成母亲回家，叫她听老师音频，24小时听，并告诉她别人听老师音频，癌症都好了，老师是真神，佛才是大医王，不用怕，不用担心自己身体，去决绝虔诚地相信老师，相信真理！她说播放机没电了，回家才能充电。那好吧，周六三妹两口子给社区报备了，就把母亲送回乡下去，我也跟着回去了，主要是帮母亲把播放机弄好，也让她坚持接着抄老师2016年之后的法（因为她之前就在抄）。

我因周五下午抄法太困了，趴在窗台睡着了（因节约用电就没在写字台抄法，飘窗那里光线好），窗户没关，可能受凉了，当时醒来眼睛都发花，脑袋也晕晕的，也没在意就继续抄法。可第二天（即周六）很难受，头痛，流鼻涕，鼻塞，嗓子干，浑身酸痛，我一时都怀疑是否感染肺炎病毒了？可千万别传染一大家人啊！可又转念一想：怎么可能？有真神老师的看护和赐福平安，我肯定是安全的！虽然难受，也没去在意这具身体，心里默默在背《心咒》，也在听音频。晚上七点半了才回到温江自己的家，奔到佛堂赶紧去抄法，看着老师的圣相，在老师面前抄法祈祷，这一瞬真真实实地体验到浑身一下清爽了，感冒症状也全都没了，清清醒醒抄了三个小时的法。真神威神力加持力太大了！这是真真切切体验到的，所以就想分享给大家！顶礼感恩老师加持护佑！

老师：祝福你，虔诚心能创造神迹。

…………………………………………

学生2：（忏悔自己的邪淫过往，内容略）

老师：祝福你，宽恕自己吧，过去的都已经消散了。


2022年11月29日

学生：（讲述与同学的钱财和债务纠葛，以及后来对恩怨的宽恕，内容略）

老师：我的天啊，你不知道，我的教法中，严令禁止同学之间有经济往来吗？


2022年11月30日

学生1：学习《觉成就》

学习《觉成就》，对修行次第的境界、超越、对治，有了进一步认识：

1.心灵认知：头脑意识。

2.心灵见性：清澈，脱落心识思虑、人格心愿、意识思维。

3.知觉灵魂：清澈，无取无舍，净化妄想、习气体验。

4.灵性光辉：光明，见性不被所见牵引，脱离所见梦境。

5.觉知阿赖耶识：

虚空、存在，

灵性纯净取代心灵体验；

灵性智慧取代心灵认知；

灵性光明取代心意思维；

灵性纯洁温暖取代记忆习气；

原始生命融入觉知本体。

6.觉性：

无生虚空性，圆满。

觉知融化，灵性光明消散；

灵性烧尽六识，烧尽阿赖耶识妄想，还原觉性清净智慧；

心识熄灭，时间停止，虚空粉碎，大地平沉。

7.神圣：

清净庄严大圆满。觉性慈悲圆满气息。

若理解错误，诚心忏悔。

老师：基本上正确，有几处境界的衔接，有细腻的差异，但是那不是意识思维可以触及到的境界差异，所以，用概念很难描述。

…………………………………………

学生2：祈请解惑

老师在《道歉》（2022-11-24）中说：

“具有绝对虔诚心的灵魂”

“其生命的安全性，其灵魂的可靠性，其解脱的保障性，

要远远超过，那些依据个人意志修行的，自我成就者。”

我理解是解脱的过程，两者有大不同。可是老师又说：

“肉身死亡后，灵魂的归属结局，怎么可能相提并论？”

这一句我不理解。两者的灵魂归属结构，到底有什么不同？还有，一般人的理解，好像依靠自己努力得到的成绩进步，要比靠他人提携，更应得到称赞。

老师：依据佛经成就的，那是生生世世修行的大根利器之人，佛经很多都是佛给大菩萨开示的成佛之路；可是，如果此人时间来不及了，未来依旧需要轮回，轮回中遭遇什么，就不是他能够掌控的，因此过程中比较危险；而念佛的法门，就是与我所教的托付法门一样，是以如来的慈悲，直接融化知觉经验，让灵性苏醒，与极乐世界相交，肉身死后知觉可以直接往生天堂，虽然没有果位，不是证果的圣贤，但是生命的境遇是有保障的。

…………………………………………

学生3：请教老师，我们抄写、背诵《梦》，和抄写、背诵《心咒》《宽恕》《力行》《平安赐福》等法文的加持是一样的吗？

老师：一样。


四、生命之光

2022年11月1日

2022年11月2日

2022年11月3日

2022年11月4日

2022年11月5日

2022年11月6日

2022年11月7日

2022年11月8日

2022年11月9日

2022年11月10日

2022年11月11日

2022年11月13日

2022年11月14日

2022年11月20日

2022年11月21日

2022年11月22日

2022年11月23日

2022年11月24日

2022年11月25日

2022年11月27日

2022年11月28日

2022年11月29日


2022年11月1日

学生1：学习《大般涅槃经》第二十二卷心得汇报九

下面这段经文，与二十三卷开头相连，佛陀开示“贪欲”“嗔恚”“无明”三恶漏的危害，“贪欲”为根本。开示若以贪心受四供养叫做“亲近漏”。“一切凡夫，受取衣食、卧具、医药，为身心乐，求如是物，造种种恶，不知过失，轮回三趣，是故名漏。”而菩萨，观自身是脓疮，衣服是遮盖在疮口药膏上的纱布；饮食是需要每天涂抹在疮口上的药膏；房舍卧具仅仅是为了用来抵挡恶风雨以免脓疮恶化危及生命，影响修行；医药是帮助地水火风四大不调所生脓疮发毒排毒的药物。“菩萨受取四种供养，为菩提道，非为寿命。”凡夫因贪心不除，三漏不断，于大乘佛法难生正见，纵使升天也必将堕落。

学习了这段经文，才明白：维摩诘大士富甲一方、前呼后拥，跟六祖大师目不识丁、砍柴卖钱度日，是一样的朴素纯洁；释迦牟尼佛完全可以不舍弃王宫出家苦行求道，但为了救度我们这些卑贱的人类，不惜示现托钵乞食为生；老师生在高干家庭，本来命里拥有泼天财富，但为了引导我们放下贪心，早年不惜忍饥挨饿，没钱拔牙也坚决放弃应得的金钱；现在又放弃送到眼前的巨额财富，示现成跟我们一样精打细算过日子的平民百姓。佛菩萨为了救拔我们出离六道苦海，真是煞费苦心。不仅要语言善巧精准，开启我们的心智，还要身体力行打样，让我们看到活生生的榜样，真是超过了最有爱的父母。偏巧昨天听闻有人造谣诽谤，质疑老师不受供养的真实性。这分明是质疑老师圣贤在世的真实性，真是跟当年与佛陀作对的魔王如出一辙。老师无“贪欲”“嗔恚”“无明”三漏，魔王焦灼，魔爪只能伸向我们这些学生了，千方百计想动摇我们的信心，大家警惕啊！佛陀真实不入涅槃，魔王也从未停止垂死挣扎。让我们迎着佛陀的光辉，踩着圣贤老师的足迹，战胜魔考，奔向祂吧。（节选）

老师：真好，佛陀真伟大。

…………………………………………

学生2：祂的化身

师，是带着“祂”的记忆降生的，累世用不同的化身传播真理，护持正法。读过《生死轮回》的，不仅读到了老师的历世转生，还明了捋顺了佛教的发展历程。我读过这篇后，又读了《高僧》，两篇合在一起一思考，就猜到老师在佛教兴起时，他曾经的身份了。只是不是特别确定。我问了跟师关系较近的师兄，他们没有明确答复我，我说了两个名字，他们否定了一个。加上《高僧》的文章内容，用排除法，就确定了老师是谁，且后来在师的讲法音频及开示留言中得以确认。

老师，是很多很多世“祂”的化身。我们知道的名头有限，还有更多的“祂”的化身，名字我们不知道。但是累世来，无论是什么样的名号，师都在传播真理，都在超拔灵魂。我们这一世的相遇、追随，也是曾经的约定。（节选）

老师：这说的是实相。


2022年11月2日

学生1：替代

这些日子过得不知所云，脑子特别不好使，40岁的年龄80岁的忘性。上个月中旬回老家一趟，在火车快下车时，怎么都想不起来老妹家的小区名字；忘了自己的生理期时间；常常忘东忘西，拿着东西找东西；和朋友说了上句，下句就记不得刚说的和想说的；想写进论坛申请，不知道怎么动笔。觉得老师就在心里看护我，内心只想安住在法里，戴上耳机就心安，忘了就忘了吧。

从选择跟随老师走的那刻起，就开始慢慢退出社交上彰显自己以为的文艺，取而代之是分享老师的文章或短句或相关文字，也因此让有缘人接到老师的法。这几年间熏陶下来，她也开始分享给身边的朋友。当她告诉我时，这种喜悦让我感动。这种感动绝不是被人认可，而是有灵魂认出真理要醒来，不被人间迷惑！真心谢谢她的分享，由衷祝福她们。（节选）

老师：文字背后是灵魂的虔诚与感动。

…………………………………………

学生2：如何回报您

如何回报您，我至诚恭敬崇拜追随的恩师？

又看了二遍大学长分享的《上师比窦娥冤》，有些过往，原只是听说。大学长还原佐证了老师求索真理的真实清白与纯洁的坚守。

…………

忏悔我的浅薄浮躁，忏悔我的狭隘谬见，忏悔我对圣贤的轻慢亵渎，忏悔我对尘世的眷恋贪爱，忏悔无止境对诸佛实有获得索取。跪请原谅宽恕，誓作如老师般真实纯洁，誓向真理，不退初心的重生者。愿我永永远远生生世世奉老师为我的楷模，皈依老师，是我无上的荣耀与终极。怎么报答您？我的恩师……（节选）

老师：谢谢你的赤忱心愿，感恩你的信任。

…………………………………………

学生3：学习《大般涅槃经》第二十三卷心得汇报一

本卷开头，佛陀深入细致开示众生在人世间，身处种种恶因缘中，唯有佛法能救苦难。佛陀把人身比作一个养着四大毒蛇的小箱子，殷切劝勉我们远离四毒蛇——地、水、火、风之见毒、触毒、气毒、啮毒；远离五大旃陀罗——色受想行识，杀生如麻；远离空聚落——眼耳鼻舌身意，六入；远离一诈亲——贪爱；远离六大贼——色声香味触法，怖著正路。逃命中遇到烦恼大河，以佛法船筏，渡生死河，到涅槃岸。

今天学习第一段。佛陀详细开示：菩萨观身体为养育四大毒蛇的小箱子。人若被身体所困，一心喂养照顾体内四大毒蛇，则会断送法身慧命。应舍弃此身，专求佛法，方可脱离生死苦海。（节选）

老师：写得很深刻。

…………………………………………

学生4：我的学习体会

有一个师兄学习老师的法有二年多时间，现在生病了，检查结果，癌症晚期。我们几个师兄去帮助她，让她多听老师讲法。现在老师进入了法界，是圣灵。老师讲法的加持力比以前的加持力大十倍，老师有能力救赎我们的灵魂。这个师兄喜欢骂人，她老公告诉我们。我们跟这个师兄说：修行是修心，矛盾来了都要找自己的心。外面没有人，是自己跟自己过不去，一切的错都是自己的错，宽恕接纳这颗心。她老公说她最听我们的话了，她以后再也不骂人了。她老公说，世界上最好的人，都没有你们学法的人这么好。她老公感恩老师。我们经常去他家。他家里有两个妹妹也在学老师的法。他们都说感觉很清静、很安宁。感恩老师。

现在她快不行了，我和我姐去她家，让她听老师法24小时不能间断。告诉她：“没有痛苦的，你安静地听老师的法。你这具肉身就是一件外衣。你内心会有一丝光，老师的心也是光。不要怕，光就是老师，跟着光走就是极乐世界。”我告诉他老公：亲人、儿女们来了，要他们不要哭。最大的孝心就是给她念“阿弥陀佛”。如果他们哭了，她就会跟着人心走，那就轮回。（节选）

老师：真理不会欺骗修行者的灵魂，源于灵魂深处的信仰，可以接引灵魂回归天堂。


2022年11月3日

学生1：仰赖真神

临终前所看到的，“自己一生的回放”，就是于心识思虑深处的“见精”，这块荧幕上，由见精内在的“知觉”，看到了“见精”荧幕上，被“心识思虑”推动，由认知人格画出来的“意识思维，情感人生”的命运画卷。——老师《超度》（2022-10-31）

老师史无前例的一句话就把人类的生命现象原理淋漓尽致地诠释完了！太崇拜了！

地球上所有真正渴求解脱的灵魂啊 ，解开分段生死的原理、次第、地图尽在其中了！听一听圣贤的法音吧！

“意识思维、情感人生、认知人格、心识思虑、见精、知觉”，从下而上、由浅入里、逐次递进，共存于人体之内。每一个次第、概念听起来简单，背后却是无尽深广的生命内涵与宇宙境界啊！

老师啊，没有您的示现，我们这些滞留在人间的灵魂将是何等地绝望无助啊！解脱真的好难好难！没有您的亲临救赎，我们向内每走一步都好困难。愚笨如我，连“见精”区域都还没到，更不用说穿越那重重重重更深广的幻构业尘！这还只是存在内的粗陋的三界中下层级的时空宇宙！

只有仰望真神救赎了！

惟愿以师为楷模，道心历久弥坚。多么渴望借此余生，在人间幻相中“野蛮”回归本来啊！

老师：写得很正确。

…………………………………………

学生2：喝茶

能自己静静地泡茶喝了。一个人喝了两个多小时的茶，重复播放《释怀》应该有一百多遍。先是红茶茉莉，后是慧睿肉桂。在这阴冷细雨的山间，愣是把自己喝得通身发热。

自己是最精彩缤纷的戏。静静地，看到自己在大把大把地漏失，止不住地，得意洋洋，千变万化地漏啊，漏啊，漏……踩着信仰香醇的记忆、攀着高人一等的认知、搂着圣者神圣的倒影、回旋蚕食着情感的丝绵……

那个至宝地、寂静处、香醇宫，应是舍全身清扬飞升而化之圣呢！却总是被厚重黏变谄笑的怪物，揉吧揉吧就踩到脚底去。同是面朝圣物，真的是无力舍全身而烘托供养！总是糟蹋了祂，重重地被镜子中的怪物撂倒在祂跟前。

一口一口的香茶，看着他们奔腾奔腾地漏落、栽倒。

好在，天上的父，赐予了我新的生命。我由祂的心髓所孕育。一滴一滴的心髓，诞生了，滋养了我初生的灵。而那是本能的升扬之性，那是自带奔腾而起羽化飞天的欢腾供奉。

我看着生命的性质，新陈代谢中的落落漏失。能漏失的，让他们漏去吧，本性如此，无须改变，在那必定漏失的变化之中，不可能找到真实。

我看着初生的天赐，朝天而行的天之子，无立足之地的绝对奔腾。或许，只要我足够清醒、足够清晰地看到他们，爱，就是绝对。

我的天父。我的圣父。我只是您的心子，我自然只愿，继承您的神圣。那是本能，欢悦、蒸腾。无须抉择。

老师：智慧飞扬。


2022年11月4日

学生1：变化

昨晚去我妈家，看到我爸变化好大。我爸正儿八经地坐在沙发上，而不是躺在沙发背上；而且说话很正常；两个眼睛也不肿了，那个眼睛也睁开了。以前每次去，我爸都是不停发火，不停地骂和烦；而且说话也不太正常。而且我爸说：“你妈活了一辈子了，没有上过学，也会学习和写字了！”

我妈告诉我：每天干着家务活就想快快干完，干完抓紧抄《梦》。白天和晚上抄法，睡觉的时候听法。而且我妈听老师的法听得很入心。我看我爸比以前精神多了。我爸现在也不在屋里面到处尿、到处拉了。我真的没有想到我妈抄法，对我爸那么管用！不可思议！（节选）

老师：会越来越好的，真理的声音背后，有神圣的生命。

…………………………………………

学生2：师兄提醒

模仿很危险。很多模仿状态的人无一不堕入意识境。有三种可以，一种是以观照为基础的与师重叠为一，内心自然流露上师音容笑貌；一种是用心灵感受爱与温暖，让心灵靠近祂；一种是转烦恼后心灵释怀后的细腻体验心境，记住祂，再突破增进。不要模仿衪的状态，那是意识无法诠释的无限，会在此动机心愿之上催生出假状态，是入魔的开始。要学习祂的品性，活成没心没肺的直人。这种品性会在纯正的信仰之下映出祂于不同空境中的方便明晰。换句话说，无论我们在哪个层次，都能与祂相应。个人建议，供参考。

老师：非常对。

…………………………………………

学生3：忏悔、曝光、交付、宽恕

还有半个月就学法满三年了。前二年是用佛知见破除、清理邪知见，好不容易把邪知见的地基捣毁了。今年以来基本上是在依靠佛知见，从理论和实践系统全面清算邪知见的危害，至今还有细微毒素没清理干净。因此，根本没有在意识概念上梳理清楚佛知见的框架，更别说体验上的实证了。

在此公开向老师和同学们忏悔：我毫无证量就胆大妄为回答有关法理的问题，耽误同学正常学法进度。对不起，我错了！请同学原谅！请老师宽恕！

估计不会误导师兄，因为只要是真心学法的师兄都会以老师的法语为准，不会把师兄之间的探讨当做标准答案。

但是，我无论如何不应该对法如此不恭敬，对学法如此不严肃，对同学如此不负责任。（节选）

老师：非常好，自我膨胀是直接毁灭灵魂的毒药，能够及时发觉，就是离解脱更进了一步。

…………………………………………

学生4：这几天的心路

老师是为人类铺就登天的道路的。人是有人心、人性的，那么铺路者必须具备人心、人性，才能铺就人登天的路。也就是说铺路者必须不完美。只有用对治不完美的方法搭成的台阶，铺成人登天的路，才适用人去攀登。就如深入邪教，亲尝它的毒害才能救出中毒之人一样。若搭的是神灵走的路，人能走吗？

老师铺就登天路中所有受到的磨难，都是代众生受的苦，因为这是为众生铺的路。只有亲自承受人所受的切肤之痛，痛彻心扉的苦，才能为人打磨出一个一个的登天台阶。而这要建立在人心、人性上的不完美的基础之上。

既然是代众生受的苦，就消减了众生的苦难。（节选）

老师：说得很正确，这个理解是对的。

…………………………………………

学生5：我的学习经历

（介绍与老师教法的结缘和学习经历，内容略）

这两天反复在听《道路》，纯洁，安宁，觉察！学生更深刻地体悟到，纯洁的深刻含义。仔细观察内心，不敢放过每一个念头，生怕漏掉一个自私的念头（以目前的修为程度肯定是会漏的）。发现有自私、贪婪、嗔恨等不善念头，赶紧忏悔，宽恕，化解。

学生奔六了，今生不知还有多少时日。学生好想跟随老师，在死亡之前就能解脱。（节选）

老师：以后的进步会更大。


2022年11月5日

学生1：向老师学习

今天看到老师在南师兄帖子下的留言：修行的过程是螺旋式上升的，每隔一段时间，心灵净化后就会触及到生命更深层的业障，就会有习气与自我执着的反弹，在业力逆袭的状态中，只要内心的信仰不消失，就好像海面上的轮船抛下的锚，船身会随着水波摇摆，可是船身不会随波逐流漂往其他的地方。

这个比喻太贴切了！我也确定自己没有走偏。因为不管是抄法、听法还是打坐，我都能感受到内心的温暖、柔软与安宁。我确信那是老师在看护和加持我。我也一直想着恩师。在梦中，几乎每晚都能与老师在一起。无论白天黑夜，在家外出，我都离不开法。每次回老家，第一件事，就是装好法本和笔，带上播放机。这就像是我的定海神针一样，有法在就安心。因为老师的真身就住在法中，无论在哪都必须随身带着！

老师是伟大的觉者，绝对的真神！ 有老师住在心里，我感觉好安全，好自信，好强大，好镇定！我想做个像老师一样，温暖自己，照亮别人的人！（节选）

老师：你的进步很大，恭喜你。

…………………………………………

学生2：我为何认定老师

我自认不是盲从的人。从一接触佛学起，就认定这里极可能有世界和人生的真相。古人说“朝闻道，夕可死”，我是不甘心的，朝证道还差不多，问题是如何到达？佛教是个组织，是传承教法的学校，是包藏真理的外衣，但不是真理本身。如同达到博士水平可以在学校里完成，也可以不在学校里完成；博士文凭也不真意味有博士水平，毕竟组织里免不了人情利益的干扰。名师不一定意味高师，高师也要得空有缘指导你才行。

2020年年底，一位师兄向我推介了老师文章，从此一发不可收拾。止不住地去看老师以前的微博、博客，从各种神奇经历到法理实修文章。拼命地想联系上他，拼命地想追随他，到底是何方神圣居然能写出这样的文章。虽然不断发私信骚扰联系他，拜托加拿大朋友打听他，但遗憾始终未能联系到。直至最近，吾之大幸。两年来我如同追星一般，拜读着他的最新文章。追随愈久，仰之弥高，钻之弥坚。你要问为何认定了他？我来告诉你。一是法义透彻。这是最初吸引我的一点。我读老师的文章，未有不逻辑清晰、条分缕析、层层递进之感。在法理上，我是自负的，读《金刚经》不下十年，其他大乘经典亦有涉猎，唯老师可用亦可不用佛教用语把真理阐述得很清晰，这点让我折服。真想要否定他，首先要在法理法义上驳倒他。二是真实曝光。人性有善有恶，人心不忍直视。自己的不堪和龌龊想法又何其多，能够坦言自己不堪的又有几人？《天龙八部》中的少林大德亦不敢直面自己的过往。可是真正的修行者恰恰是敢于曝光所有的不堪，才能消融自我的维护。因真实，我信他。信他每一步境界的提升，信他境界的最终消融。因真实而信任，因真实而有力量。三是不收供养。收不收供养本来和成就并无太大关系。释迦佛和弟子行走人间亦接受了许多人供养，法华会上更是纳龙珠而助龙女示现成佛功德。收供养是结缘慈悲，老师不收供养亦是护法慈悲。当今之世，人心败坏，私欲炽盛，虽本心纯洁，一收供养未免惹出许多事端，更有可能歪曲真理法义。法大于天，真理甚于生命，不可不察。不涉世事名利，方能保真理纯粹久远。四是次第详尽。老师以网络记录的方式，从十多年前就不断地阐述了自己的修行心得乃至中间谬误，如何从一介凡夫成长为法界圣贤的过程。大量的文章、详尽的描述铸就了每一步登临的天阶，非亲历者无法伪造。历史上的圣贤虽阐述了真理，却未详述其过程。

这是一份珍贵的指南、无价的摩尼珠。真是幸福啊，此刻内心充满喜悦！我见过不少名头身份至尊的人，也见过许多大德真修行，真希望更多的灵魂能有幸结缘真圣贤。那些大德真修行们能更上台阶乃至证入本来，利益到更多的众生。如此、幸甚，大喜悦、大吉祥，心向往之！（节选）

老师：真好，你有一颗仰望真理的心，是真正理性的修行者，未来必有成就。

…………………………………………

学生3：我爱宽恕

早上起来照镜子，自己好像年轻了好几岁。真正地逆生长了，灵性的宽恕真的废除时间。

我爱老师，我爱宽恕，老师就是宽恕，坚信老师就是宽恕。宽恕一点都不难，难的是潜意识罪咎，阻碍你相信老师的“名相”，就是宽恕的温暖！

去宽恕！（节选）

老师：进步很大。发张照片作为见证。容光焕发。

…………………………………………

学生4：圣光

好美妙啊！如此圆满的圣光。如此的轻柔，如此的厚深。

我认真观看着老师的圆满：如此精密，丝丝切入，平滑温润，刀刀无伤，缝缝光灿。

如此灿烂的圣光乍现，乍现，丝连通透，欢悦的生命，活跃着无限的生命力，跳动在美妙的切口处，歌唱着永恒。

而那，却恰恰就在密不透风的，似套娃般叠连的无尽密集业力的，瞬间断连的当下。

犹如黑漆的泥团乍现了光，瞬间开出了好灿烂，好缤纷的千瓣万瓣莲花。

顺着思维一真一假的细丝小道，安安静静地走进来，走进来。哈，竟是洞天美绝了！极美，极满。

像是“永生”，也“不死”呢。哈，灵动生生不曾熄！老师带我来这里。老师真真大圣贤！牵着您的手，拉勾勾不分手。

老师：优美的文字，一定源于灵性的光辉。

…………………………………………

学生5：我的学法经历

我跟师兄们说我不识字儿，我没有文化，一天学校都没进过。但是现在我抄老师的《生死河》了。都是跟着老师边学边修的，都是这么一段一段地积累的，个人自学的。

现在俺们这儿有十多个人修老师这个法的。但是大部分都是不识字儿的，没有一个识字儿能力强的。有两个老太太，这两个老太太都是70多了。他们都是跟着我一块儿修的，现在也挺坚定的。看他们只要一不坚定了，我都说：“你们这么大岁数儿了，你们还干嘛，还不好好儿修？遇到这么好的法，这是你们多大的福报。”我说要她们坚定，她们说不识字儿。我说：“不识字儿能挡着你那个心吗？不识字儿能挡着你的坚定吗？你修了吗？”我都说让她们虔诚，以面对死亡的心虔诚。我前几天跟师兄们说，就是有那么一丝一念地对老师有那么点疑惑的时候，我那个感受疑惑也是那样，我都用宽恕，慢慢地融化了这个念头了。

师兄们，加油！咱们不是为了个人解脱就完事儿了，咱们都是带着使命来到这个世界的。愿我们都快点觉醒！觉醒了，有多少事情等着我们去做。咱们绝不辜负恩师的期待，绝不辜负本师释迦牟尼佛的期待。把困难踩在脚下往前冲！没有什么过不去的！死都不怕还怕什么？！什么都过去了。每当我懈怠的时候，我都是这么激励我自己。无限感恩顶礼恩师！（节选）

老师：虽然没有文化，可是内心对解脱的渴望，对真理的虔诚，是足以震撼灵魂的力量，祝福你们大家。

…………………………………………

学生6：感恩与相印

和老师的相印在21年8月份最明显。老师在禅定中遭遇造物主的那几天，学生的第六感觉特别兴奋开心，浑身是热能，内心莫名其妙地升起幸福感。

在21年10月初就内心感觉莫名地紧张恐惧，感觉痛苦又找不到理由。每次的感觉都记在日记里，后来才知道这个时间是老师遭遇死亡的考验。

在21年前抄法时会时不时有笔头和字放金光。21年之后抄法时笔、字和眼角都是放白光，晚上睡觉、闭眼休息也放光。抄法的桌子是靠窗户。无论阴天晴天，有几次，感觉是超出了太阳光的光芒从窗户照射进学生身上，是有温暖感和强烈能量感。

从21年到现在有4次，肩上耳边播放圣音。早上出门，走在路上或是骑车，肉眼看不见，内在清醒地觉受那超越了太阳光的强烈的能量光感，照射的瞬间全身温暖，发热、出汗。

从今年4月份辞工回家全心学法后，4月是亢奋幸福；5月是黑暗恐惧，业障反扑；6月慢慢平静；7月平和，小小习气浮现；8月有几天突然想到超市买熟食，和想吃卤菜的业习反应，宽恕接纳后消融；9月8日、9日两天第六感特别兴奋，全身精神抖擞，幸福感爆棚；12号老师的《生死》出炉，在抄写《生死》的过程中有无以言表的体验。接着老师又出炉了《法界》《融》《涅槃》《因果》《救赎》《厚度》《准则》等。从抄写《生死》直到现在，全身的细胞会跳动。特别是听第六辑亲诵8首音频。第一次听时比抄写时还强烈的能量感，全身细胞跳舞，浑身发热冒汗，心跳加速。接着就每天早晚都静静地听一遍，加持力特强！摄心！

学生没有文化智慧，只有拼命地虔诚与真正真实地崇拜圣贤真神！

通过一个多月地强烈清洗、加持，肉身皮肤有反应，是发痒脱皮，脸上也掉皮。这时静静地深观身心内外，惊奇地发现业障轮回也有周期性，大循环里有小循环。当内心升起莫名其妙的激动幸福感时，就记录下来。结果是内心升起亢奋幸福时，是圣贤赐福！在老师境界升华时，内心觉受到慈悲救赎的悲能！

四年前都是流浪儿为痛苦流泪，这四年多的时间是找到父母的孩子，是有家的孩子了！每天泡在法里，有笑有哭，每次流幸福的、激动的、感动的泪！整个人是由内而外地脱掉了厚厚的一层。走路都是轻飘飘的，由内而外的舒适安宁！（节选）

老师：这是实证境界，非常稳固，就这样的状态，不要改变信仰，不要贪求境界，持续性学法，奇迹就在不远处等候着你，赞叹你。


2022年11月6日

学生1：老伴的改变

回想反对我学法的老伴也学了法。

可是他就是光上班听，回家就看电视、看手机。你说他不学吧，他还天天听；你说他学吧，他还看电视、看手机，和没学没有什么两样。我也是对他很不满，为他着急。千年万年难遇救命的佛法让我们遇上了，不知道珍惜，这样的人是不是和佛法擦肩而过？

请求老师开示：这样的人死后到什么地方？（节选）

老师：最差的地方是天道，听闻佛法的灵魂，是经受巨大福报的加持的，最差的结果也是三世不入轮回，在天道享受。

…………………………………………

学生2：论法

昨天与一个学《法华》《楞严》的师兄交流，回答了她的几个问题。内心还是怕自己说错，不想发出来。直面自我维护，若有错，请老师和师兄们棒喝！（节选）

老师：净某的危害，仅仅是将智慧解脱的佛法变成了偶像崇拜的获得，印某的危害，那就是直接毁灭佛法，歪曲佛经，毁灭众生法身慧命了。

或许这就是众生的劫难吧。

但是好的一点，是有真神的降临，人类的灵魂还有一次真假对比，重新选择灵魂未来的机会。

印某，现在活着还有机会忏悔，如果他，依旧将人格自我的虚荣当作修行的目的，一意孤行维护自己的虚荣与尊严，置佛法究竟义于不顾，带着千万信徒走入凡夫空有二边见，那么，他今生所造的恶业，就是生生死死无法偿还的噩梦了。

他以为自己的寿命还很长，所以还洋洋自得，享受意淫中的自我成就与众人赞叹的满足，可是，因果不会说谎，因果不会因为你的无知，误解佛经，歪曲佛法，毁灭众生法身慧命而原谅你。

释迦牟尼佛说，若有人宣扬《金刚经》中四句偈子，其功德充满虚空都不可衡量；同样的道理，若有人歪曲佛经，将解脱法歪曲成获得法，将解脱的真理带入获得的生死中，其罪恶也一样充满虚空，不可思议不可衡量。

对于印某我只有同情，没有厌恶，此人只是对佛法的认知有错误，但是此人的人品还不错，虚荣但不贪婪，自尊但不恶毒，与成就者在同一世，是他可以通过忏悔改过，快速消减业障的珍贵机会，如果错过了当面忏悔的机缘，灵魂一旦离开身体，想要忏悔罪过就没有可能性了。

我只是怜悯他。

因为他的未来我看得清清楚楚。


2022年11月7日

学生1：忏悔不辨“正”“邪”

昨天看到安师兄发的帖《灵魂约定》，感觉表面上有道理，加上安师兄是老师认可的学生，就跟风去留言了。后来想起帖子的内容，心里觉得哪里不对，有一念闪过：扮演那样的角色投胎再来，这不是自欺欺人吗？自己内心深度不认可。但从来没想起来去仔细分辨、确定或去追究一下对错，反而是“好像不关我的事，事不关己，高高挂起”，微弱的一念一闪就没了。直到晚上看到演师父的帖子才恍然大悟，原来自己的那一念质疑是对的，但还是被魔鬼的习气拉跑了。自己一贯是随大流，跟风，不明辨是非，人云亦云，人多就是“正确”。这些魔鬼习气已经滋生到学习真理上了。向老师忏悔，深深地忏悔！我错了，我一定与这些魔鬼习气隔绝，不再沾染！（忏悔自己的外道经历和邪知邪见，内容略）

老师：写得很深刻。

…………………………………………

学生2：观仰老师最新法相

老师可是当今世界上最真实的人，绝不可能特技处理，绝不可能故作神秘彰显与刻意隐藏。老师是如实如是，一丝谦虚与傲慢同等。

所以我相信，是老师实际证量，的的确确是八地真神的智慧，通过肉身所透射出不可阻隔的璀璨与灵耀。正如老师说，觉者唯以智慧鉴别，但不拒绝排斥神通、神迹，也绝不滞留。（大意）正如佛陀初转法轮，给五比丘讲法，头部脑后散发如白昼般的五彩金色光芒。

有说老师额头亮光处有佛像，老师喝斥那是光照射上去的，沙滩阳光浴的人，也会有。我想，心外立相，意识妄想幻构，胡说八道，真的是亵渎玷污啊！那是由内而显的慧光普照啊！不可不察。不真信老师之人，亦无须讲。

老师法相携载的是法义啊，怎可妄测？好好珍藏在心里。庄严肃穆，凝定安详，慈悲不动。不容亵渎，不容玷污！（节选）

老师：嗯，说得好。

一丝谦虚与傲慢等同，说得真棒。

我不能撒谎，因为灵性会疼痛，证入八地的圣贤，基准的生命品质就是清澈无生，任何隐瞒与隐藏，都会遮蔽觉性，伤害灵性的纯洁与清白。

修行者只为真理活着，不可以，不能够去维护自己，任何维护的心念，都会葬送灵性于人性的黑暗绝望之中。

…………………………………………

学生3：真理的救赎

在西方，同样很多研讨《奇迹课程》的人，也被一些打着学习《奇迹课程》的导师们，拉去也学习什么能量、拙火之类获得法门去了。难道《奇迹课程》不是究竟经典吗？是因为讲法人已经歪曲了《奇迹课程》。圣主宽恕的道路，他们自己没有力量、没有勇气，去在起心动念中践行宽恕；没有智慧把圣主宽恕落实到日常生活中去。以自我维护的获得，去理解，去让《奇迹课程》来为自己的贪欲获得服务。

即使还在专门研讨《奇迹课程》的人，这只是我个人的理解，他们也无法把宽恕，真正地落实到日常生活中去，落实到起心动念中。因为他们不知道《奇迹课程》讲的是什么。《奇迹课程》太高深了。真的就跟禅宗七经一样，普通人的智慧根本不可能理解圣主讲的是什么。就跟“烦恼即菩提”这句话，好像学佛的人都懂，其实没有实证到，一点都不懂。“烦恼”跟“菩提”之间，相隔多少境界、空间，这是一个微生物跟佛陀之间的区别。你知道道理就是实证到了吗？

西方灵修宽恕理念，就是跟圣灵一起思考。“宽恕”说白了，就是得到圣灵救赎潜意识的罪咎。佛经已经有2000多年的历史了，真正有几人是自己学习佛经，而解脱生死轮回的？《奇迹课程》从1976年出版出来，有几人真正解脱生死轮回，而到达真知的觉性智慧？就连圣灵世界中脱离个人意志，而进入灵性世界上面四层的人，几乎没有。这可以从他们过去的文章，我可以臆断，也许不完全对。

我也曾经跟一些学习《奇迹课程》的人，真诚地交流过。也很自豪地讲过，真正地能理解、践行《奇迹课程》的人，就是我们这批学习究竟佛义，学习圣主宽恕道路的人。因为我们有佛法的智慧，知道灵魂的罪咎是如何真正地，投射到外面的。最重要的是，我们追随的是圣灵，是真神，未来的圣主。他的“名相”在世间就是宽恕和爱，就是我们践行宽恕的安宁与温暖。

圣灵真的已经诞生在人间，真神的温暖无处不在。你相信，去学习、去践行宽恕，一定会得到宽恕的救恩！

很多连心识跟意识的关系，都搞不清楚的人，或者说，还把念头当成自己的人，建议你们，好好系统地去抄法，去真正地明白，原始的灵性生命，是如何堕落，把离开光明的恐惧如何投射到外面的。你再去对比《奇迹课程》讲的罪咎，你就会明白究竟佛义的伟大，真正的伟大！真正地为世人揭示了“天人分裂”的整个详细过程。否则一个“小我”，和一个“天人分裂”就把你搞糊涂了。

一定要海量地学法，系统地、大量地学习究竟佛义，一定要建立起理性的认知。否则你未来业力逆袭的时候，你会认为老师跟别人讲的一样的，到时候你就无法做主了。

人的潜意识的罪咎，和内心的虚荣傲慢，不愿意承认真正的觉悟者诞生了，这是不愿意接受救赎的人的悲哀和遗憾！

我们已经得到真理，真理的救赎已经开始了，不要顾此失彼，投入精进学法中吧！把心愿的恐惧紧张感，融入老师的温暖安宁中！（节选）

老师：韩师兄，我不得不夸你了！文字背后，心灵温暖的证量越来越稳固，越来越具有灵魂的光明力量了，你是我眼睁睁地看着，从鬼变成神的灵魂。

…………………………………………

学生4：越来越有信心

一周走路听法读法后，走路轻飘，“毛病”消散，是法的清洗加持，微观下众生得以救赎、融化于光明温暖中。肉体上表现出来就是沉重被轻盈取代，沮丧、黑暗被自信力量取代。

无论沉重或轻盈都是体验认知。真正的生命是见一切不染一切，随顺因缘生灭却远离生灭，安宁永恒不变。

以无所得心、接纳拥抱心去面对外界时如此地轻松愉悦，感受到的只有温暖，想到的只有恩师的法。心中充满爱就已在天堂，虽离此距离还很遥远，但看到了希望，越来越有信心。

上班时站着背《梦》，突然看到某人，勾起不堪往事，惊恐不安，悔恨自责持续时，想起恩师：

“所有因缘生灭的，皆无有实体。

一切有来有去的，如梦幻泡影。”（《真宽恕》2022-03-18）

“妄想塑造我的恐惧成为你。”（《梦》）

反复告诉自己：我只是在梦中，这个身体不是我，接纳理解，拥抱宽恕你们。（节选）

老师：实证体验。


2022年11月8日

学生：信“祂”就被救赎

回首过往的二十几天，就像参加了一次高考。面对考题，我做对了一部分，最后的那部分是老师加持了我，才使我勉强及格。

在这份试卷中，我看到了自己的要害问题，那就是对老师的“信”中不纯，以及对这具身体的认可。

如果对老师是决绝的，虔诚的，单纯的，绝对的，纯洁的，究竟的，彻底的，全部的“信”，当肉体上出现任何症候时，你都会始终如一，不改初衷；你都会无恐惧、无分别地接纳自己所遇到的一切，因为你所遇到的都是注定发生的，都是前世因，在这世所现的果，而它们并非真实存在。

当你将自己的身语意，身口意，全部地，无丝毫保留地交付给老师时，救赎的奇迹就会发生在你身上。（节选）

老师：信心与神同在，信心超越了身体之时，信心本身就是神。


2022年11月9日

学生1：金铠甲

老师给了我一次又一次的机会，可惜，我都没过关。没过关的原因，就是因为我舍不得我的奶酪。这次，我得向王兄学习，对自己的习气执着不留情。不然真的愧对老师一次又一次给我机会，给我台阶。这次，我决定穿上我的金铠甲！

前一段时间，跟王兄和周兄约定：我们一定要跟着老师走，到生命的终点；我们，在天堂相见。

在天堂相见——这句话给了我无限的动力。如果不割舍对奶酪的执着，怎么去天堂见老师？怎么去天堂见师兄们？

老师，我们天堂相见。

兄弟们，我们，天堂相见！（节选）

老师：我在天堂守候你们归来。

…………………………………………

学生2：突破

觉得自己遇到瓶颈了。做任何事情都难以静下心来。大脑一直浑浑噩噩的。看着欲望短暂地升起与落下。看着自己的六神无主，看着自己日复一日地被业力习气完虐。

也许，从未深入正信的心，就从未真正地修行，也就缺乏突破业障的清净力量。我之前获得的，只是人性最表层心理与性格的改变。

但是在最无助的时候，回看自己，那一颗愿为正法捐躯的心，没有改变。

在最无力的时候，想起老师。他的形象现在在我心中是一尊琉璃透明的佛像，纯净无杂。

好惭愧，学法学了多年，长进太少。但是知道向老师求救了。

老师：马上要突破了。

…………………………………………

学生3：正法的力量

老师讲的践行宽恕是唯一解脱的道路，我今天受益啦！特别感恩老师！我经历了八年的暗无天日的倍受煎熬的地狱生活，在学习老师的法才五个月时间，我今天终于发自内心地笑了！

前几天老师让我遇事跟着信仰走，我就记下了。我在心中努力践行宽恕。其实第二天，我暂住的这位尼师父就又骂我啦！我当时心里很难受，刚想和她理论一下，马上想到老师要我跟着信仰走，我忍着一个劲地向她道歉，一个劲地向她认错。然后我赶快到自己的房间，大声朗诵老师的68首亲诵文章，读了一个上午，才把心中的嗔心打掉。这两天我主动打开心量，好好地伺奉老菩萨，两人相安无事。今天上午，另一位师兄给我发来一篇文章。这位师兄也是因为老菩萨和我的矛盾，把我痛骂一顿，之后一段时间都不愉快。今天我刚打开文章看完，准备给她回信息，心中的那个“不愿意”又跑出来了，我一下看到它了，它还特别生气。这时我就对它说：“你不是我，我不能跟着你走了，我选择宽恕和爱。”然后我高兴地回了信息。这一切都是老师的加持。下午抄老师的《论道》，心里一个劲地震憾，感动。哎呀！我真遇到正法了，我太感恩老师了！晚上听老师的讲法答疑。当听到老师给一个师兄开示说：“你的进步很快，可能是你遇到什么事作出了选择，放下了什么东西吧。”我听到这里，从我心里那个一直难受的地方，自动升起了一股快乐愉悦的发自内心的笑！哎呀！我这八年来一直在恐惧焦虑中度日如年，早已遗忘了笑是啥样啦！特别感恩老师加持，真是正法的力量不可思议！

老师：实证。


2022年11月10日

学生1：可怕

硬是被“吃亏是福”的邪知见碾压了三年啊。三年前那个电饭煲引发的嗔恨怒火已烧了我的心灵，只是我不敢发泄，拿“吃亏是福”做了挡箭牌，为的是装得像个修行人，颠倒了黑白，维护了懦弱。这也是为何每次我去日本城故意避开这个工作人员的原因。

今天这件事儿不过是个触缘，那块早被怒火燎得通红的挡箭牌，早晚得烫伤自己。

可怕，这么小一件事情，竟然隐藏了三年多时间。如果我死了，就这件事一定稳稳地拖我进入烈火地狱。可想而知，这错误知见是多害人。又可想还有无数这般的事情被我美化着，藏在挡箭牌后边。

“坏佛知见者如同杀佛”，今天算是明白了，那些穿着“真善美”的邪知邪见，把一颗颗迷茫的灵魂捆绑得实实的。失去自由，哪里还有选择的能力？只有死路一条。

然后我试着宽恕这个错误的知见，和那个耿耿于怀的我自己，说服它一起臣服圣主脚下，沐浴圣光，然后我心里隐隐作痛中有了清凉感，那个售货员、那件事真就不那么纠缠了。（节选）

老师：改变就在点点滴滴之中。

…………………………………………

学生2：相信是祝福，担心是诅咒

相信是祝福，担心是诅咒。

这句话是真真切切的，真实不虚。

对老师、对真理的一丝怀疑，一丝一毫的不相信就阻隔了觐见如来的道路，那么生死轮回就永无出期。

对真理的一念虔诚，就阻挡了魔王的千军万马，哪怕我浴血奋战，拼死一搏，当下我就与祂相融相拥。

因为“一丝疑虑，即是一道深谷；一丝贪着，就是一座高山；一念仇恨，就是狼虫虎豹；一丝爱欲，就是沼泽湖泊”。这就是唯心所现，唯识所变。

因为恩师的法是那么的圆融无碍。

因为恩师的法是那么的究竟。

因为恩师的法是那么的圆满。

因为恩师的法是那么的细腻。

因为恩师的法是那么的直指人心。

因为恩师的法是那么的直白那么的直观。

我想生生世世、生生死死再也找不到像恩师这样震撼人心的无上大法了。

那既然这个法是这么的稀有难得。

我们还有不好好虔诚，不好好信受恩师的法的理由吗？！这简直是无懈可击啊。反正我对恩师的法已是如如不动地虔诚到底啦。

感恩您我尊贵无比，伟大的老师。感恩您对我孜孜不倦地教诲，感恩您对我不离不弃地慈悲看护与加持。您是我生生世世的所有，是我生生世世的赌注，我把身家性命都压在您这里了。（节选）

老师：我收下你的灵魂，收下你的虔诚，时间为你作证。


2022年11月11日

学生1：泪流

今晨学完法，读着老师这段开示，眼泪不由自主滑落：

“在人间，我是一个年近半百的老头子，没有收入没有工作，没有手艺没有学历，活得毫无希望，在人间没有维护自己的丝毫力量，贫困且无助，孱弱且卑微。

可是，这个没有低保没有收入的下岗工人，一个社会边缘的被淘汰者，却蕴含着伟大的灵魂。”（本月心灵综述老师留言）

跪在老师法相前，脱口而出：一切的错都是我的错。因为执迷于这个“我”，而常常要承受与老师的父子分离之苦。

想到今生我甚至不能供养给老师一支烟，泪水突然似大雨滂沱。

我想起密勒日巴尊者决定回家探亲的时候，玛尔巴尊者和达眉玛师母虽确信他们终将在空行净土团聚，但面对现象世界中自此再无机会见面，三人抱头痛哭了一整晚。

我想起密勒日巴尊者涅槃后，弟子惹琼巴惊悉上师已离去，利用神通飞速赶回尊者身旁，在尊者涅槃的洞口甚至哀哭至晕厥。

我想，我的眼泪也是可以被原谅的。

无论这眼泪是出自人性也好，是神性也罢，是着相也好，是虔诚也罢。面对我的救赎者，面对关爱我、护佑我的父亲，我只想穷尽所有去回馈。

老师：很感动。

…………………………………………

学生2：学习《大般涅槃经》第二十三卷心得汇报五

一早把本卷开头佛陀开示远离三恶觉的内容单独写了心得发出去之后，开始仔细琢磨佛经中对烦恼大河的开示，可是心里却不甚明了。就是知道烦恼大河非常重要，是我们修行中每天都必然面对的，我们都在烦恼大河之中，仰仗着老师教给我们的佛法，在努力渡过去。但是，具体如何认识烦恼大河，如何才能渡过生死河，心里不是很清晰。

佛在这段经文中说：“烦恼大河亦复如是，唯佛菩萨能得底故，故名极深；唯佛菩萨得其边故，故名广大；常害一切痴众生故，故名恶鱼。”可见，我搞不明白很正常，只有佛菩萨才能摸到底啊。佛又说：“菩萨亦尔，有大慈悲怜愍一切，于诸众生犹如父母，能度众生于生死河，普示众生一实之道，是则名为大般涅槃。”这让我想起老师一再告诉我们，凭我们凡夫自己修行，想渡过生死河绝无可能。我们何其幸运，可以依靠老师渡过生死河。

于是，集中查阅老师关于烦恼的开示，“烦恼障”三字跃入眼帘，“烦恼障”就是烦恼河啊。读完老师的开示，心里豁然开朗，顿时明白了，我按照老师的指导读佛经，对照老师教法，原来是思维修啊。老师2022年之前教给我们的修行道路就是以三摩地为主。我一直琢磨怎么做思维修，怎么走三摩地的修行道路，今天才发现，老师已经在我不知不觉中，引导我进入了思维修。真是，我自己众里寻他千百度也没找到门路，在老师的看护下，得来全不费功夫啊。找不到恰当的语言表达我如梦初醒的惊喜和激动之情，只能说感恩了，感恩感恩感恩，感恩老师！（节选）

老师：非常深刻的理解。


2022年11月13日

学生1：常随佛学

老师的文章里，有光、有明、有温暖；老师的文章里，有慈悲善解业力根源的神圣生命；老师的文章里，有把我们的虔诚信仰，热忱拥抱，捧在手掌心的平安养育。当然，在老师的神相里也有，老师的声音里也有，老师跟师兄们相处时回应师兄们的反应态度中也有。有光，有解决改变的生命力，有增强安宁力量的注入。

我今年试过几次，大量地重复读、背一篇文章，穿透是非常非常明显，非常清晰，绵密运行，立竿见影的。堪称神奇！当我彻底完整地放弃自己，当我彻底完整地融入老师，我就是在修行了。不管是在抄法、听法、读法、讲法，只要是彻底抱紧老师，把脸埋在老师的胸怀，沉浸而用尽我全部的虽然是有限的感知能力，去完全地感知老师，那么，我就是在修行了。

即便我当下正在面对着他人讲法，我没有看他，真的。我看到的只有迷失着的自己，只有还没归家，还没回归神圣怀抱的自己，我感知的只有老师。我的身心灵魂中的那张脸，没有朝向他，我的脸埋在老师的怀里；我的眼没有看他，我的眼在老师的怀里安眠紧闭。我张开全身的细胞觉知力，感知着老师。而我相信，面前的他透过我，是在见老师。

当我读法的时候，我一遍一遍地数着念珠，但我真的不在乎数量，只是幸福地跟老师在一起，老师就在带着我，参观他的世界。我一遍又一遍地重复重复，好像离得好远好远的距离，一步一步地靠近。沿途风景已经无所谓，我蹒跚的步伐也不计较。新的生命正在形成，这神圣的起步，我会慢慢去适应。

吸收力最强的抄法，说真话，不是每篇每段都相应。但是一旦相应了，抄下来，那真是瞬间改转性格底色觉受，那是直接的觉性透达根源。那就不仅仅是显光显热，改变生命了。会感受到，佛来了！熙熙攘攘的三界众生齐刷刷地靠边了，或者被送到其他地方去了。我们的小小生命，算个什么啊，就算改变了，就算看到了，就算知道了，又算个什么啊！能礼佛，就是究竟！能赞佛，就是究竟！（节选）

老师：这是实证。

…………………………………………

学生2：发露忓悔

我要彻底地、决绝地和曾经的师父印某做一个彻底了断，彻底披露：印某法师的邪法，不究竟的法理法义，给我造成的恐惧和他的弟子给我造成的心理伤害，叫她们把我吓成心脏病了，一九年女儿接我回家治疗好长一段时间，到现在谁说话声音大或重物掉地上，我都心跳得厉害。

老师慈悲，虔诚恳请老师能够接受我这个被魔爪抓住的灵魂！我渴望解脱，我渴望真理！我渴望得到老师的加持和护佑，因为我太害怕了，我怕在地狱里百千万劫出不来。

我接触印某的法八年了。我舍弃了家庭、亲人决绝地出了世俗之家，渴望了脱生死，解脱轮回之苦。我渴望得到正法，究竟了义的大乘佛法。我死了三次，动了四次手术，出了一次车祸。从小就有个心愿，记得八岁那年，因为犯错，妈妈打我，我脱口而出：你要再打，我就出家当和尚去了！母亲“哇”地一声哭了，可是我比母亲哭得更厉害更伤心。我知道家里就我一个独苗了，姐姐出嫁了，两哥两姐天灾时都没了。莫名地哭了几个小时，谁也劝不了，好像是有天大的心事没放下。现在好不容易熬到老人送走，孩子成家，受尽了磨难，留口气有机会出家了。（节选）

老师：印某，是百分之百的魔鬼，是释迦牟尼佛在《涅槃经》中预言过的，混入佛法中破坏真理的魔鬼，跟随印某的人，毫无例外，全部都在地狱之中，这是实相，你们信与不信，因果都要自己背负。


2022年11月14日

学生：读法收获

这几天我们三位师兄一起读法时发现：不断重复共读一篇与自己相印的法，老师新发表的法十几遍地复读，在读的过程中有领悟、有感想就立即分享，从中能感受到老师无边的智慧与深深的爱及巨大的加持力。

三人齐刷刷同频共振洪亮的朗读声，震撼着我们的心灵。特别赞叹某师兄的领悟能力，不愧是高级知识分子，她一遍遍的精彩分享，让我们热血沸腾、深受鼓舞。由此我们越读越兴奋，越读越激动，越读越有力量，越读越爱读，越读心越齐，读到最后我们三师兄热烈地、紧紧地拥抱在一起。

共修共读，相互交流，共同进步。慢慢地，我们的心与老师的心能融合在一起了，这感觉真好！（节选）

老师：这是实证体验。


2022年11月20日

学生1：邪法毒素清理

前段时间，看到有师兄发“信是道元功德母，长养一切诸善根”，这句话我从邪教里知道了。每当看到、想起这句话，赵某的形象声音，当时的场景，就浮现出来了。那个感觉挥不去，拽不掉，像魔咒一样。经过白姨的分析，我知道它的触手还抓着我，我还被它们牢牢控制着。原来，它们是以这种思想、体验在控制凡夫。

2012到2020年，8年时间，邪教的许多邪论已经融入我的身体、血液，正法学的不明了，真的没办法分辨正邪。

我现在好像在从一个污泥坑里往外爬，一些污泥已经与我的皮肤、肌肉融为一体。我知道，接下来的清洗会很疼，但，哪怕剥皮，剔骨，剜肉，我也得彻底离开它们！过程中我可能会徘徊，犹豫，但拉着老师的手，我永远不想放开！（节选）

老师：虽然不深刻，但是虔诚心可嘉。

邪教是吞噬灵魂的黑暗，千万不可接触。

…………………………………………

学生2：忏悔

下面是张师兄的忏悔，她托我发到论坛里面。

首先表述一下我对张师兄的认识和看法：

张师兄曾经学过轮法邪教，后跟随净某六年，最后身体状况极差，差点死了。于去年3月开始学习老师教法，是老师给了她第二次生命。

前不久递交论坛申请，昨天有师兄找到她，将老师对她的开示告知她：虔诚心不够。她也认识到是因为自己对于净某还很维护。她自己透露，她因为老师明确说出净某的魔鬼本质，而在心里怀疑老师。

昨天晚上，我去她家，依据老师教法就净某的魔鬼邪教本质跟她深入剖析。她有所认识，销毁了家里存的净某的光盘，写出了下面的忏悔。

今天晚上再给她打电话，发现她对净某的危害还是认识不清，且心生恐惧。不敢明确承认，甚至去维护。声音中透出来僵硬、冰冷、拒绝和辩解。我对她的辩解进行了驳斥，有所收敛。我发现，她内心中外道邪教知见依旧很深重。但是因为她前期大量、海量的抄法，对老师是从心底里面佩服，主观意愿是渴望追随老师修行。

以下为她的忏悔：

惭愧学生今天匍匐在老师的脚下，真诚地向恩师忏悔。忏悔对老师的不恭，忏悔对老师的质疑。

学生自2015年开始修行净土，跟随的老师就是所有净土弟子们崇拜、天天顶礼膜拜的所谓“大德”净某。当时我也挺激动，觉得能结缘这样的“高人”是自己多少世修来的福分。所以，放弃了世间的一切，一心一意投入到修行中。每天诵经、念佛、拜佛从不间断。不到两个月就感觉胸口发堵，出不了声了，念佛也念不了。我四处求医问药，都无济于事。

我开始集中听净某的讲法，想从他的讲法中找到答案。我记得讲的最多的一点就是：生病了要一心念佛求往生，也许病就会好了。可念佛人，还没明心见性，没人做到一心念佛，大多都是三心二意念。而生病的人是多心多意在念佛，所以很多人是越念病越多，越念越厉害。很多得了癌症的人几乎没人逃出死亡，很多被吓死了。这个可以去明查，我不敢打妄语。他在讲法中还提到了一个办法，针对那些得绝症的人说的。说也可以七天不吃饭，把病就饿死了。这个我没听说过有什么人试过。我也曾想过试试，但最终还是没鼓足勇气去试。再想从他的讲法中寻找对治病症的答案，我没找到。

我别无选择，只好在痛苦中坚持听经、念佛、拜佛。由于长期的病苦、忧虑加焦虑，又患上了焦虑症、抑郁症、恐惧症和严重失眠。

连续四年让我心力交瘁，几乎到了崩溃的地步。后因胸口长期淤堵，又患上了胃糜烂，很快轻了二十多斤。我想到了死，巨大的恐惧笼罩了我。想到找个寺庙求往生。我找不到其他办法，也不敢去想其他的办法。因为净某在讲法中讲得很清楚：末法时期只有净土能度人，其他的法门都度不了人了。而净某又有多个所谓的“开悟”的弟子为他作证。还有人往生后，留的偈子中说自己是观音菩萨再来，为其作证，说净某是“再来人”。甚至直接在一次讲法中说净某不是释迦牟尼佛就是阿弥陀佛再来。（这绝对是对释迦牟尼佛的亵渎和污辱）我身边的人都认为净某是释迦牟尼佛再来，所以我不敢有半点怀疑。

在此期间，有几个师兄几次找到我，向我弘扬过老师的法，我都拒绝了。因我坚信除了净某讲的净土法门，别的都度不了人，对其他人讲的法基本上全部否认。所以即使面对死亡，想到的也只有求往生。但是我又很痛苦，甚至是绝望。因为我明白自己还没明心见性，求往生有把握吗？我没信心。再说这么多念佛人真正自在往生的，我没听说过。

就在我几乎走上绝路，不知道该怎么走下去的时候，杨师兄用手机给我发来了老师讲的《爱》和《宽恕》两篇文章。我看了很激动，觉得上边说的每句话都是真理。我带着质疑和试试看的心理开始听老师的讲法录音。通过反复地听，渐渐地越听越明白，越听越欢喜。

老师讲，我希望你得大病，我希望你遇到磨难，生活艰难，因为磨难是你成道的资粮。（大意）老师的话让我充满了信心。再看看《梦》，觉得每句话都像是印到心里那么相应。我又开始抄法，每天泡在法中不敢离开。一开始还吃中药，吃了二十多天不见好。我干脆放弃治疗，把自己交给老师，交给真理，一心抄法，发誓死也要死在法中。身体渐渐开始好了起来。不到半年，胸口堵、抑郁症、焦虑症、严重失眠、胃病基本上全好了。我感到从没有过的轻松愉快。是老师把我从生死边缘救了回来，感恩老师给了我第二次生命。

通过这一年多的学法践行，也让我真正体悟见证了：老师的法是真正的大乘了义究竟法，是无上甚深微妙法，是最直接最快速成道的上乘法，是末法时期难遇难求的稀有难信之法。也真正明白了什么是明师，什么是真正的觉悟者。通过一年多的学法、听法、抄法，一个个的质疑都在抄法中不经意间明白了。心里越来越明了，越来越清醒。

最近有一天，早上醒来一睁眼，心里开始念着“我是灵”，忽然好像和“灵”通了。虽然时间不长，却让我一下子明白了，原来“灵”才是我真正的生命。这个肉身根本不是我，而我一直被它活着。才真正明白了老师反复讲的，这个世界上没一个人是真正活着的，都是些活着的鬼，都是被活着，都活在梦里。当我真正明白这个时，我觉得自己的修行更明确了，信心更足了。一想到这里，我就忍不住想哭。我明白自己今天能够得遇老师，真是太幸运了。

只有一年半，我明白的可能在别的法门中，几世、多少世、多少劫都得不到的。我明白都是老师的慈悲呵护、加持让我明白了这些。相比我在净土跟随净某的六年勤苦修行，不但没有半点的突破，还弄了一身的病；心里的烦恼不但没减轻，反而越来越多。现在我才真正明白：原来在净土宗走的是外道，是心外求佛，根本没有抓住释迦牟尼佛传的念佛要领。就像老师讲的“蒸沙作饭”，多少世多少劫也修不出来。

一切荣耀归于恩师。我知道，我一个被烦恼业障蒙蔽的微生物，一个游走在梦中的鬼魂，如果没有老师的加持，我能有今天吗？

我觉得自己对老师充满了信心，觉得老师和真理是我的唯一。我认为自己很虔诚，可最近的一件事把我打回了原形。当老师在平台曝出，净某传的是外道，是误人法身慧命的魔鬼时，我却怎么也接受不了，认为老师言重了。对于净某传的是外道，我通过学习老师的法，心里早已确定。可说他是魔鬼，心里一直不认同，甚至怀疑老师的证量能看透吗？并且这些疑虑始终在头脑中出现，被它带动。现在通过师兄们的提醒，我仔细分析自己：不敢认同老师的判断的根本原因，是恐惧心，怕错了，自己遭报应下地狱；最重要的一点，是对老师没信心。

想想自己是多么的愚痴，铁的事实就体现在我自己身上。六年时间，我知道跟随净某的弟子遍布全世界，可真正明心的有几人？我不知道。如果只是名师，而不是明师，以名望招揽信众，误人前程，甚至是害人慧命，那不是魔鬼是什么？！

今天我跪拜在老师面前，乞求老师宽恕我，原谅我！我无颜面对老师，愧对老师，愧对自己的良心！也无颜面对师兄们。看到师兄们对老师的虔诚，我自愧不如。我真诚地向老师忏悔：忏悔自己对老师的不恭和质疑，忏悔自己的愚昧无知，忏悔自己的狂妄我执。宽恕、接纳它们，愿把这一切交付老师，祈求老师加持救赎。

今后我要和一切邪教外道彻底决裂，生生世世不再和他们结缘。生生世世只跟随老师，追随正法，追随真理，决绝出离。以大爱行走于世间，以无私无我的奉献精神，护持老师，护持正法，护持圣殿道场。

惭愧学生匍匐顶礼叩拜恩师的慈悲救赎之恩！

老师：佛教，四个字可以涵盖，那就是——“心外无物”。

任何，在心灵之外，树立神佛世界的，都属于外道，甚至是附佛外道。

净某，就属于附佛外道，借助僧人身份，歪曲如来正法，毁灭众生慧命。

净某与印某，不是邪教，而是比邪教更可怕的，毁灭佛知见的魔。

没有第一义佛法再现，人间所有的灵魂，都没有丝毫希望脱离生死。

…………………………………………

学生3：惦记没进论坛的老伙计

自从11月13日看到论坛注册通知，我就开始惦记老伙计们，心定不下来。自查自检了几天了，今天终于稍微安心了，刚才读《梦》，哭了好几场，多日的忧虑化开了。

我就是希望从以前那个邪法里出来的同学，都能进论坛。但是，这都是自愿的事儿，我又不能劝，于是心里很不安，就想找找自己的错，找找他们卡在哪儿了，我能不能帮上他们。以前我们有个群，群解散前有40人，但是，都是她们几个带进来的，我都不认识，我就知道他们身后还有很多人，所以我就总是放不下他们。

通过昨天跟师兄的交流，我看到了自己有突破，也摸索到了今后跟老伙计们进一步交流的切入点，也认识到以前我自己也是自顾不暇，认识提高得非常艰难。通过昨天的交流，我忽然发现，我比以前思维清晰了好多，眼界开阔了好多，不害怕面对师兄们的困难了，觉得自己有能力帮助老伙计们了。从打2015年3月女魔被查封收监，我就想搞清楚她错哪了。从打2019年11月接到老师的法，我就想把女魔认识清楚，肃清余毒。今天发现，通过进入圣殿近十个月的学习，解决了前面七年困扰我难以前进的问题，以前邪法的障碍基本清除了，开心！

破魔必须有利剑，我昨天推荐给师兄的老师教法内容，分享给大家：

1、《救赎 》2022-02-19

2、《魔能》2016-06-30

3、《魔鬼》2022-06-27

4、《平安赐福（九）》第7小段

5、《信》2022-09-08

愿师兄们尽快挣脱魔爪，投奔真神，进入圣殿！（节选）

老师：教授的理论水平，思维逻辑真不是吹出来的。

…………………………………………

学生4：沐浴在圣殿中的第一天

今天是圣光之国降临的第七天。昨天晚上三位师兄亲临我家，为我送来了进入圣光之国的好消息，这是我人生中最幸福的一天。由于自己恐惧、焦虑、紧张，怕进不了论坛，拼命抄法，反思自己，业力现前憋出了病。情绪几乎崩溃，感觉自己撑不下去了，尽管知道师兄安慰我是资料不齐，还是惊恐万状。

进入圣光之国的兴奋，难以言表……所有的病都好了！因为紧张焦虑，好像精神病一样无法控制的情绪消失了，终于享受着一个人正常的、安宁的晚上。开始抄《解惑》（2022-11-17）两遍，感觉老师的加持力太大了，“灵魂在圣殿中的提升与净化，与远离圣殿，自己在人间的提升与净化，速度是天壤之别，因为离开圣殿，你的灵魂面对的都是凡夫俗子，接触到的都是人心人性，久而久之，你的信仰就会从心灵深层细腻的光明体验中，堕落为头脑中的概念与思维……”

太不可思议了：从未有过的清醒头脑，浑身涌动的温暖光明，心清目明的喜悦亢奋，从头到脚的血脉流畅，精神饱满的身体状态，伴随着真神的穿透力，让我好想死在这里！因为身体的羸弱，寒滞之气太甚，上热下寒，每当听老师讲肾阳虚吃枸杞子，因感动而哭，因无奈而哭，我不敢吃啊，哪怕喝粥都上火，一直没有办法医治。夏日40多度高温的天气，脚底也冰凉难忍，今年花近三万块钱的打通经络治疗也不见效果。今天下午，就在今天下午，从头到脚，温温暖暖，口疮也好多了！这是神迹的效果，慈悲如父如母的恩师，就是大药王啊！十五年来我试用了古代中医——按摩、针灸、艾灸等，以及现代的高科技手段，都没办法解决痛苦，在我来圣殿不到一天的时间，领略觉受了生机，感恩顶礼恩师！

“真正能够解脱你人格死亡体验的，唯有心灵深处对真理的真切觉受。

唯有生命本质的安宁、纯洁、光明、温暖的觉受，可以净化人格体验，分解头脑概念，消融人格自我，将灵魂的主体知觉，送入觉性的神圣天堂之中。

而在圣殿中，与真神同在，时时刻刻处于神圣光辉的普照与净化状态中，知觉就会快速地从身心自我深处苏醒，在圣殿中被真神威神力加持一天的进步速度，等同于与在圣殿外面修行一年时间的差异，同样的净化升华状态，圣殿中是一天时间，圣殿外是一年时间。”（《解惑》2022-11-17)

被真神智慧光明所穿透，所净化。是绝对的真理！语言的苍白，无法表达我此时的感受，所以停止抄法，写下这段刻骨铭心的体会。

感恩圣父给我进圣殿的机会，感恩真神带给我们践行的解脱法，感恩病苦坚定了我的出离心，感恩所有帮助我，鼓励我的师兄们。今天我是圣殿中诞生的一个婴儿。我选择了真理，要纯洁自己的虔诚心，在真理光明温暖中净化升华，不辜负恩师的厚爱，虔诚至诚，接纳、宽恕、真实，彻底放弃自我，就拥有了生命的完整。拥有真理，践行真理，此生足矣！

老师：这是实证。


2022年11月21日

学生1：《唯识论》次第的整理

神圣—觉性—觉知—灵性—知觉—见精

（内容略，内容摘自《神国降临》2022.11.14、《生死之门 》2022.11.11、《超度》 2022.10.31、《救赎》2022.9.26，示意图略）

老师：你整理得很好，这就是《唯识论》的核心与基础，能够弄个示意图出来，你也是用心了，非常棒。

我写的修行证量，因为是自己的亲身经历，所以不一定与佛经记录的《唯识》一模一样，但是过程与次第境界的内涵，绝对是一致的。

神圣—觉性—觉知灵性—知觉灵魂—见性—心识思虑—认知体验——“心愿动机+意识概念=自我”，投射出感受与记忆，投射出现实人生世界。

…………………………………………

学生2：谈谈自己抑郁症康复的经验

（因婚姻问题，导致抑郁症，暴躁易怒，打孩子，内容略）

自从进入2021年开始，我发现我暴躁易怒的情绪慢慢舒缓下来。孩子说：“妈妈，我喜欢现在的你，以前的你老爱打我。”那一刻感到非常对不起儿子，因为我的抑郁症让他受苦了。

老师：宽恕你自己吧，我也宽恕你了，看到你殴打孩子的经历，我的心头滴血，希望你以温暖与爱对待你的儿子，以后千万不要打孩子了。


2022年11月22日

学生：就让我爱你

就让我爱你

安心地，坦荡地

时而宁静，时而炽烈

时而清澈，时而深沉

如果爱你

可以烧尽我

如果爱你

可以成为你

我又何须怀疑，胆怯，遮掩，逃离

就让我爱你

敞开心扉去爱你

就能失去自我，融入光明

多么殊胜的爱

绽放璀璨的光

你为还原真理而来

我为追寻你而来

我何其幸运，今生终于找到你

亿万劫黑暗中等到你

就让我飞蛾扑火，粉身碎骨去爱你

爱到失去自己

我就成为了你

成为那完整完美的爱

纯洁无瑕，晶莹透明

愿我化作一粒微尘

融入你恢弘的苍穹

愿我化作一颗露珠

滋润你宽广的大地

愿我化作一缕晨曦

照亮你巍峨的殿堂

愿我化作一只百灵鸟

歌唱你灿烂的生命

就让我爱你

义无反顾，毫无保留

燃尽生命，死不足惜地爱你

原来我一无所有

却一无所缺

幸福安宁

亘古永恒

因为我就在你心里

老师：优美的文字，灵魂的光芒。


2022年11月23日

学生：最最最喜欢的30篇文章

老师的文字我是极喜欢的，因为字里行间流露出的世间、出世间智慧的芬芳和慈悲救赎的温暖总是吸引着心灵，让我百读不厌、爱不释手，甚至好多时候只是想记录下某篇文章中的金句，可是抄着抄着，就快把整篇文章都抄录下来了。

最近跟几位亲戚朋友分享老师的教法，她们的基础各不相同，很多时候在老师浩瀚的文字中，一时不知道给她们分享哪篇更为合适。这几天，抽出一些时间做了个文章列表，把老师2016—2022年之间的自己最为喜欢的183篇文章重新梳理了一遍，除去《梦》以外，又从中甄选出来了48篇，然后又反复对比、忍痛割爱，最终留下30篇。当然啦，我是不具备任何资格和实证随便评价老师的文章的，但若从初学者领受法义的角度，老师的某些文章确实是更能触动、震撼、吸引、洗涤和启发灵魂的。

老师的讲法，是真实记录一位行者从凡夫通过见证释迦佛和耶稣的教法，逐渐解脱，成为超越分段生死，直至成就正等正觉的觉者过程中的修行心得和修行手册，为后世有缘众生留下一条真实的解脱之路。老师具善巧，有时候是广泛说，有时候是针对说，有时候从上往下说，有时候从外往里说，有时候比喻说，有时候回答说，有时候说境界，有时候说感受，有时候说道理，有时候说全貌……我挑选的这30篇文章，不只是我认为最经典的，自己最喜欢和受益的，更是照顾了全方位、各角度的阐明修行次第和法界实相。我把这30篇文章大体分成三个部分：

第一部分的十篇文章，主要介绍老师大致的修行经历及阐述诸法实相。分别从不同的角度和切入点，或点或线或面地展开，深入至理、从实证到感受来阐述宇宙人生的真相，即诸法空相。

第二部分的十篇文章，主要介绍了修行的次第和每个关键的证悟节点的境界描述和详细说明，从属关系等，属于细说、针对说。

第三部分的十篇文章，主要是老师讲法常用名词的说明，一些重要的佛学概念的释解，学生普遍有疑问、感兴趣的问题的回答及一些修学过程中关键知见的解释和拨乱反正等……（节选）

老师：真厉害，你真正学懂了我的教法。


2022年11月24日

学生1：忏悔

刚发心出家时，也发心不收十方供养，自己也恐惧害怕因果，今生不了道，披毛戴角还。我的剃度师说：出家人是在家人的福田，代表僧宝，可以接受信士供养，但要以惭愧心接受供养。久而久之，心生贪婪。人情的渗透，对供养的居士关系要密切一些，讲话也会和颜悦色，对没供养的居士要疏远一些 。情不自禁地搞起这世间的人情关系。这都是私心贪婪心作怪，小我还要找各种理由维护自己，给自己脸上贴金，虚荣心强，爱面子。心量小，这是拉灵魂堕落，是解脱的障碍。贪婪会污染灵魂的纯洁。

老师已经是童叟无欺的圣贤真神，是真正的众生福田，都不接受任何人任何形式的供养。我这个地道的凡夫俗子，何德何能接受十方供养。今在此圣殿向真神老师及师兄前，发露忏悔自己的贪婪、自私自利心。从今以后不接受居信士金钱供养。向圣贤真神老师学习，做个清白真实的修行人。（节选）

老师：你是我的学生，就是真正的众生福田。

…………………………………………

学生2：“弘法者”的忏悔

同师父受伤至今一个多月了，因为探病的因缘，和帮助作务的因缘，前后来了十几二十人，在这个月发展成了“求法者”，而我就扮演了那个“弘法者”。

在法上的交流，隔三差五地进行，多的时候一天交流三批人。其中一大部分人来自当地学习济某法师三级修学的共修团体，另有比丘和沙弥，也有单纯自己在家念经的人。我给自己的定位就是：我就是老师的化身，我的身口意完全交付老师操作，我自己不要任何获得，我愿意，我时刻准备随时死去。过程中，是老师的法，在渗透传递给有缘。所以在交流中，他们被震撼震动了，一个介绍一个的，来继续“求法”，而我就扮演老师“弘法”的替身壳子，真的有彻底脱粘解附的效果。

自从前两天一个强脊症患者，严重驼背，到处看附体病的年轻人，住在寺院里修学，我开始突破自己的小小壳子。开始因为怕被她影响，本能地想要求她，操控她，也跟她保持距离。后来主动花好长时间听她的故事，完全交给老师。给她用的是老师的《到这里来》和《心咒》，她吸收融入得很好，业力化解特别明显。救人就是救自己吧。向老师深深忏悔，我才发现，是我彻头彻尾地错了，或许这个错，都已经不知错了几生几世了。

错就错在，这潜在的最得意的部分：我能弘法，我能承担，别人能解脱。而这个“弘法”，滋生了太多恐惧。比如，有没有自我膨胀的魔性成分？比如一句一句话的动机中，有没有掺杂个人的动机？比如有没有被赞誉给腐化？比如面对背后上百人的共修大团体，在弘扬老师教法上是有谨慎保留的。这种保留，是不是意味着我的虔诚已经打折了？

最核心的潜在恐惧就是，弘法稍微偏一点，杂一点，放逸一点，就会偏离路线，就会被单纯坚贞的绝对信仰，淘汰掉。就会在未来离开究竟的教法。

深刻忏悔，我尊贵的老师。

老师，您是一个“修行者”。我发誓：从此刻起，至尽未来际，我只做“修行者”。

一个修行者，才具有接纳一切的空间。修行者可以错，可以对，可以完整，可以局部，都无挂碍。

但弘法者不可以。弘法者的起步，就是框架。哪怕我套在老师身上做替身呢，照样是个框架。

一个修行者，本身就是道路，不存在偏离道路。

而弘法者不是。对弘法者的确认，本身就不在道路上，何谈维护未来不偏离道路。

一个修行者，火眼金睛审查着自我的黏着，步步解脱乐，逍遥又自在。

而弘法者不是。胆怯谨慎地审查着堕落，像个补漏水管工，辛勤劳作地补缺补漏，一不小心照样漏。

一个修行者，能感动一个又一个人，前仆后继成为修行者。

而一个弘法者，会感召一个又一个人，绕着转，形成星系。然后有星系会分裂出，一个又一个不同核心的星系。

修行者，没有同伴。没有标准。没有框架。没有挂碍。没有伟大。没有意义。

同时，完美无缺。

一个修行者，不仅不会旋转出一个“星系”自己坐中心。一个修行者，一开始，就超越了多么庞大固化的星团。修行者，是那珍贵的种子，是尊贵的圣光。

写写清晰多了。我是“修行者”的学生。我只做“修行者”。定性！

老师：了不起的修行者，为你感到骄傲。

…………………………………………

学生3：再大的障碍也阻挡不了我求法求解脱的心

今天，我想写写这几年我学法的巨大阻碍。以及，我的决心！

六年前，我病情危重，当时已经走投无路，中西医都已无效，且越来越严重。在去医院的路上，一位师兄把《梦》的音频发给我，并把我拉入当时的QQ群。非常巧合的是，群里几百人，我随便点开其中一个人的QQ空间，只点开一个人的空间而已，竟然就巧合地，发现这师兄是离我家只有10公里的老乡，然后这夫妻二人又把书送到我家。或许，冥冥之中我命不该绝，在等待着真理？我的三位恩人，感恩你们给我送来了救我出轮回苦海的法宝。回想起来，感激的眼泪又出来了。更感恩救出我苦海的恩师。

…………

现在学法的障碍越来越轻，尤其进入论坛以后感觉决心更大，学法的障碍再次减轻。这就是法的清洗，是老师的加持。论坛的加持力太大了！现在，学法时的温暖，急切要投向法的光明中。不过，总体学法的障碍还是大。

但是，我今天发出一念：

“哪怕学法的障碍比现在大一万倍，也阻挡不了我求法求解脱的心！”（节选）

老师：灵魂之中开始有光了，原本注定的暴毙，现在随着真理光明的进入，改变了前世的病业因缘，你的生命是真理拯救的，这是事实，无需回避；你剩下的生命，理所应当属于真理，而不是属于人间生活，不论你学法能否理解都没有关系，真理不是让你头脑理解用的，真理是苏醒你灵魂用的，让生命住进真理之中。

…………………………………………

学生4：说声“感恩”太轻了

今天是感恩节。我刚刚在背《梦》时，不可抑制地痛哭流涕，背过一遍后，赶紧跪在老师相前，诉说自己的感谢、感恩，此刻在打出这几个字时，依旧泪流满面。

给了我们人壳子的父母，不能保证我们的衣食住行，随心所愿，也不能保证，我们在和风细雨中成长。长大后，独立面对社会时，现实击碎所有的理想。我们在人间的染缸里，踽踽独行，恐惧无法释怀，悲苦无人帮衬，伤心难有抚慰。无论多大岁数，所受之苦大于甜。在人间，向谁诉说？谁人可解心愁？

各种悲苦，想着赶紧逃离吧，怎么逃？避开旧境，新景，未必灿烂。还是在人间的漩涡里沉浮，扑腾着抓着可能出现的各种救命稻草。我等幸运之人，抓住的不是草，是船上放下的悬梯，和伸出的长长的手臂。那是老师的救赎！救我们永离苦海的誓愿。

你认为尝尽了人间的苦，他却为了这个誓愿，尝到了各种你想象不出的苦！多少劫、多少世、多少代、多少年，为了这个誓愿，也为了未来更多众生的救赎，他甘愿替众生背负无法言说的苦！

记得老师今年除夕讲法时说的“心甘情愿”吗？那种慈悲大爱，是法界圣贤对众生的悲怜。他说：“你们人类所能理解到的慈悲的体验，有四个字，记住了，四个字可以将法界的慈悲让人类知道——心甘情愿！慈悲就是你心甘情愿地为任何一个你不认识的人去付出你的生命；慈悲就是你心甘情愿地为任何一个陌生的人、不认识的人去承担他所有的痛苦和罪责；慈悲就是当你被任何人，一个不认识的人，你去为他付出生命的所有去承担他罪责的时候，他反过来伤害你，辱骂你，去贬低你，去误解你，去用刀捅你，去用硫酸泼你，你依旧心甘情愿地为他承担，为他付出，去救赎他，心甘情愿，没有任何怨言。你的慈悲不会被任何人的任何表现所改变，而这种心甘情愿的这种状态，不会被任何人的心理活动和表现，改变了祂心甘情愿的这种无私的这种付出，这个是慈悲，这个是慈悲。”

我们在圣贤的慈悲下，坐享其成地学习着他用心血、生命换来的学佛精髓，可能出现的弯路，圣贤早已趟过了；可能被淹的危险，圣贤早已游过了；他告诉你一切，细细碎碎地叮嘱，细致入微地阐述法理，就是让你别掉队，别转弯，别回头啊！

感恩，是感谢别人给予自己的恩惠。老师给予我们的哪止恩惠啊？那是救我们生生世世，不再堕入六道的永恒的慈悲啊！仅用“感恩”两字，哪能体现对老师大慈大悲的感谢呢？！

人间的词语无法表述我的情感，眼泪中五味杂陈。想起汪国真《感谢》一诗中的几句话：我原想收获一缕春风，你却给了我整个春天……我原想捧起一簇浪花，你却给了我整个海洋……

老师给予我们的，比春天的温暖还要多，比繁花似锦更灿烂，比海洋深邃更浩瀚，我们在“法海”里新生。

至诚顶礼圣贤恩师！我用眼泪表达最最最真诚的感谢！

老师：优美的文字，源于灵魂的感恩。

…………………………………………

学生5：向内打破

“真实”其实挺难的，“真实”不是我们所理解的真实的喜怒哀乐，而是从缘起到整个心灵运作过程的全部觉察。喜怒哀乐只是缘起的一个表现的“果”，真实的表达自心的状态，确实是处于“真实”的某一个尾部阶段。因此，不隐藏自己的内心，不让念头划过，正面地面对他们，很重要。

有那么几个时刻，人性升起对老师的怀疑……

当我在担忧怀疑因自己真实表达而恐惧老师的时候，是小我在拉着心灵远离老师的救赎范围。因此，信，需彻底，请深信。

但，我们毕竟还在修行中，人性和神性夹杂，那我的担忧是不是我的担忧呢？是我的担忧。因此排除这一担忧的根源，离舍他，认清他，宽恕他，尤为重要。用法理去指导意识思维，破除错误的观念；用宽恕、接纳，替代恐惧、焦虑。这是我们的宽恕的功课，也是我们的修行。

老师很重要。因为八地真神，刚从人性迈入神性，再融入觉性和“祂”，在生与死之间，上合十方诸佛同心，下与众生同一悲仰，正是由于对生死无明的熟知，在拥有圣智慧的前提下，只有这样的时候，才有能力解脱我等无明众生的生死，给予方向与指导。老师的身体横跨三界和法界，因此对于人间这个阶段的我们来说，超度与解脱我们的灵魂，犹如人身上捏一粒沙这么简单。因此这个阶段，预计还有9年，如果自己在9年时间内，没有达到某一个阶段，那么9年以后，我未必能看懂老师的法，因为那时候老师写出的文字犹如白开水，完全没有人心人性，我再无法相应。无法相应，大概就是我离开老师的那天，这个我就挺害怕的。因为对于我这种人来讲，我绝对不会相信自己不懂、不明白的东西，所以趁着老师人性在，人性在慢慢消散的过程中，借由老师人性的相印也好，攀缘也好，拼尽全力吧，精进修行！我就属于这种不拼命的，喜欢享受的，所以这个就特别要我命，也恳请老师摄受。

想要相应，就要与他的心，合一。只有合一的心，才会有修行的快速进步。要与老师的心合一，唯有离舍和宽恕。让纯洁与爱渐渐渗透我们的内心，让爱与宽恕相续，让贪嗔痴在内心渐渐萎缩，只有人心、人性、人情的萎缩死去，道心才能活，这就是相应。

鸡蛋如果从内打破壳，会孵出小鸡，这是生命；鸡蛋如果从外面打破壳，就是蛋黄，只有被人吃的命运。这就是生与死。因此，对内不断地让小我死去，就能渐渐地孵化出“灵”；跟随外界相续攀缘，就是灵魂的毁灭和窒息。

心灵是个筛盘，生死犹在你我手中，向内生，还是向外死，就在一念之间！（节选）

老师：写得很精准。越来越干净的灵魂。


2022年11月25日

学生：我爱你

昨天，在我的心里灵魂深处发自肺腑之言，使用说出了“我爱你”这个世界上最美的动词！

我向我的一位摄影爱好者朋友询问，我将使用他的照片，配上老师的法语甘露，发在我的微信朋友圈，给众多的灵魂结法缘。他干脆、爽快、欣然地答应并回复了我。我非常激动，感谢，感恩。于是回复了他：“非常感谢！感恩！有您真好！祝福您！我爱您！”

回复了他之后，我流出激动真诚的泪水！这是我发自肺腑地、真心地向他祝福！

在这之前，我的前半生，“我爱你”这句话很少说，基本上大脑里就没有装进这个世界上最优美的词汇，更别说使用说出这句话了。偶尔对妻子说出这句话，自己就能体会到不真实，虚伪，勉强，表情僵硬，面部没有微笑。就是带着目的性，要索取利用她的时候，为了讨好她才说出口的。很不自然，自己都觉得特虚伪，别扭！

今天我说：“我爱你！”

这句话是我心底流露出来的底色，有感动真诚！眼中有泪花！没有讨好的动机，没有目的性！只是祝福！单纯祝福！

这是一个好的开始！加油！

老师：心灵被爱感动，就等同于，与潜意识恐惧，拉开了距离。


2022年11月27日

学生1：对老师的新认识

老师对自己如此的苛责，目的是不让我们的无知，而看不见真理的方向啊！

自己觉得，老师是在用自己的生命，来护法，只为灵魂能在茫茫的黑暗中，看到那一丝唯一解脱的希望！因为世间的修行中，再也看不到一分钱都不收，一丝供养都不要，宁可自己孤苦得连吃饭都成问题，都绝不以自己是真理的实证者而高高在上，绝不以自己的证量，为修行者获取任何一丝利益。这是让灵魂看到：修行者本身不是真理！是要让灵魂看到：真正的修行，是死在真理之中啊！

自己为能有这样的老师而感到自豪和骄傲！

同时，也为自己的愚昧无知，也为太多的如同自己这样的灵魂感到惭愧。是我，是我们，让老师受苦了！

如果我们都能不误解真理，不以人心的无知来歪曲法理法义，就可以让老师过得轻松一些啊！

可是真理的传承，容不得半点瑕疵。因为千年之后，真不知道纯粹的真理，会被传承成什么样子。没有觉者的出世，未觉悟者没有能力讲述觉者的法啊！

是老师的身体力行，让我们一步一步看到，自我是虚幻的，不是修行的方向。破除自我，见证清净的原始本来，才是方向！没有老师的亲身示范，一步一步身体力行地引导，以自己的头脑意识，永远会把解脱禁锢在头脑意识里去意淫，是无法找到光明的！

之前，总觉得，让老师看看我内心是否有光了，才安稳！今天，虽然闭上眼睛还是一片黑暗，但是却觉得老师已经在我内心里点燃了生命的光明。心里有光，不怕黑暗！

正是老师一点一滴地用生命来为我们传递真理，传递真正的大乘法义，才让自己这个紧固的心，渐渐地开始改变了内心深处的认知，开始知道，融化自我才是修行解脱的方向！（节选）

老师：你的文字背后有心灵深处的清醒，清醒，在心意浑浊的体验中，就是光明。

…………………………………………

学生2：心有信仰 必有护法

今年我投入的学法时间比往年要多，大量学法、抄法、读法再加上来圣殿，亲近老师，蒙真神圣光加持，自己的蜕变非常明显。业障消了很多，恐惧、迷茫、浑浊、恶念、沉重诸种负面黑暗因素，我最无奈的如山业障，开始跟我分道扬镳了。被业力收拾得灰头土脸的那个我，那种状态，正渐渐成了过往记忆，取而代之的是趋向轻松、阳光、柔软、温暖的新我！

老师今年的境界和加持力、智慧文章清洗力度，和过去已经不可同日而语了，用心学习的师兄一定深有体会！才短短几个月，业力被层层清洗的同时，欲望也随之淡化。我平时也就是一日三餐，维持生命即可，其他的什么好吃的，跟我无关。我也不看，给到我的，也不去分辨是什么，转手搁在会客室，转身就走。

平时除了必要的生活用品之外，我基本不给自己花钱，所以少了很多世间琐事的牵动。一颗简单的心，只投入一件事（学法），也不怎么参与事务。过程努力，结果必然也会给你一个不负的回敬，那就是初步体会到了：沉浸于法，“足不出户”就能蜕变的甜头！（节选）

老师：我看到你的灵魂深处，灵性的幼苗在生长。

…………………………………………

学生3：6年之变

就在前几天，我又经历了一次2016年的那场经历。同样是转正考核，一家新的公司，但在我演讲时却出现了和16年完全不一样的感受。2016年的那场演讲稿子基本都是提前准备好的，演讲时背着大概讲一下就行。这次稿子是没有提前准备的，只是提前准备了一下PPT内容，之前也试讲了几遍，但在真正演讲时，却完全是另一种感受。平常人的意识思维是需要心灵愿望去推动的，如果没有心愿动机，意识思维很难去调取记忆，很难有逻辑地去分析和演讲一些东西。但在这次演讲时，我发现演讲过程中几乎没有多余的思考过程，全程仿佛大脑不经过思考直接脱口而出。之前16年演讲时，我能感受到遥远时空中，有一双眼睛在远远地观望着我。这次在细微辨别下，发现当初那双眼睛已经处于临在当下的状态，在我人性表面在滔滔不绝地演讲时，他寂然不动，却观照一切，如果我下意识地停顿，整个内在仿佛世间一切都在停滞一般，这种状态最近愈发地明显。

之前看过一个词汇——活在当下。其实，这不是一种心态上的调整，而是对于修行之人来说，随着学法时间的深入，妄想习气会被一层又一层洗刷，内在觉醒的光明也会越来越强盛，最后强盛到足以废除时间，安住当下见性之中，观人间一切如梦似幻，自我却岿然不动。最近，感觉时间过得越来越快，仿佛如流水一般，但在内在仔细辨别中，却又好像一切都未发生过。心静，世界真的如静止了一般。

在这个虚幻的世界，没有真理的引导，任何人是无力从轮回的牵扯中解脱的。唯有依靠究竟佛义，虔诚精进修行，才能有一丝解脱的希望。

我的修行还需沉淀，依靠老师的加持，依靠究竟佛义光明的清洗，生命才能真正实现脱胎换骨。（节选）

老师：这是实证境界。


2022年11月28日

学生：驳HH邪见

HH法师：关于修证的境界，以我个人的知见，不可以随便讲的，这也是释迦牟尼佛在很多经典当中反复提到的问题。你这次给我拿来的音频，我都听过，什么他身边有两个胁侍菩萨，他是他们的救世主，即便如此，这样去讲出来，我个人觉得对他传法毫无意义，只能够让人深生疑虑！之前的讲法当中，他都说过，破识蕴的境界，就好像是从梦中醒来。但这一次新的讲法内容，他又推翻了，自己推翻的，说虚空当中像裂了口子，2020年之前讲的法都是错的！禅定当中为何出现耶稣的形象？只能说在曾经的学法过程当中，西方耶稣的形象，深入他的心识当中，所以在禅定当中，自然会有耶稣的形象出现，唯心所现，唯识所变吗？

答：HH师父，我们认识有几年了，磕磕碰碰过几次，我一直很尊敬您。但是，今天这一次，不行了，我如果再继续熟视无睹，就是辱没圣贤，让真理失色，就是我的罪恶了。所以，正式针对法师昨天对于觉悟者的怀疑和质疑，正式答复如下：

你说觉悟者不断地推翻过往的境界，不断地推翻自己证悟境界，甚至错认了觉成就和觉圆满。甚至，你把觉悟者说2020年以前讲授的内容，都是错误的，你无法接受。你甚至认为，即便释迦牟尼佛的经典当中，都不能提实证的境界。

可是，我认为，你才是没有丝毫的证量和境界，而妄语了。

释迦牟尼佛的所有经典，都是证悟的境界。境界就是道路，如果没有了道路，你还修行什么，你修行依据的标准是什么，你的心性依据是什么？！《楞严经》《楞伽经》《圆觉经》《金刚经》……就是典型的佛陀证悟的境界，你这不是胡言乱语吗？

你说释迦牟尼佛的很多经典中反复提到，不可以随便讲修证的境界。请问，上述这些经典中不是境界是什么？如果，所有的觉悟者，都不能自证圣智、不能自度度人，而是，利用觉悟者的教法，成为了包装自我，美化自我，利用佛经打击所有的修行人，这是焚琴煮鹤式，内心最大的罪恶和败坏佛法的恶毒！是隐藏在寺院和袈裟中的魔鬼！只有魔鬼利用释迦牟尼佛的教法，恐吓、威胁、胁迫所有的修行者，而令修证者望诸佛经典而生畏，近觉悟者而生怖，这是典型的魔王波旬的子孙。

按照你的说法，所有的觉悟者，都不能言证，应该隐藏自己的证量。那么释迦牟尼佛隐藏自己的证量了吗？如果，2600年前，佛陀隐藏了自己的证量，今天还有修行人的道路吗？如果，龙树菩萨、达摩祖师、六祖大师、莲花生大士都隐藏自己的证量，请问2600多年以来的佛法传承，是只能依靠你的袈裟，还是黄砖青瓦的寺院，这些心外求法的名相去传承佛法？这也难怪，当下红尘这些身穿袈裟，蜗居寺院的魔鬼，让真理蒙羞，让佛法失去了救赎灵魂的意义。

那么，按照你的推理，除了释迦牟尼佛不可以隐藏自己的证量境界，其他人都必须隐藏自己的证量境界，请问你的动机是什么？也就是说，除了佛陀之外的所有人，必须符合你的标准，符合你的意志，符合你的要求，你这是典型的利用佛陀、利用如来美化装点个人人格的意志，利用觉悟者索取利益和获得，利用觉悟者高高举起自己的权杖，站到道德、站在真理和佛义的制高点，维护自己高高在上的无上权威和威德赫赫。这就是末法时期魔王波旬的子孙的嘴脸，这就是末法时期魔鬼身披袈裟，占领寺院，利用释迦牟尼佛的胜义说、方便说败坏真理第一义。

你说觉悟者不断地否定自己的境界，否定以前的觉成就、觉圆满，否定2020年以前的证量和境界，你无法接受，因为，你要寻找一个完美的人，去满足内心的虚荣名利和恐惧，而不是寻找一个能够带领你走出死亡泥沼的导师。是你在利用名词、概念，利用完美，利用高大上、伟光正，美化包装自我而已。这和觉悟者没有一丝一毫的关系。你无法接受的动机，恰恰说明你，身披袈裟，假名修行而已！

觉悟者不断地放弃过去的证量，不断地否定过去的证悟，目的是还原2600年前，如来证悟的究竟实相，这是觉悟者的真实，不是凡夫俗子可以衡量和定义的。你没有证量，没有实证，所以，你必然利用名词概念、名相以及原始佛经词汇，利用对与错、高与低、善与恶的二元边见，而衡量和评判觉悟者的真实。可是，觉悟者的真实语、如实见，并不是穿上袈裟可以衡量，可以测度评判。而以妄心愚昧、愚蠢二元论衡量真语者、实语者、不妄语者，就是侮辱和亵渎，就是诽谤和歪曲。

可是，2600年前，佛陀也是每次禅定之后，就告诉身边的弟子，自己的证量又突破了，以前说错了，这在经典里也有明确的记载。可是，你却以佛陀的方便说，衡量否定觉悟者，可是，方便说在觉悟者口中，就是胜义谛。可是佛陀的胜义谛落到了凡夫嘴里，必会败坏佛知见。法师，可要斟酌呀！

可是，你为何不问问自己，有几个身披袈裟者、蜗居寺院者，敢于当众认错，敢于向自己的学生忏悔，敢于向自己的学生匍匐对拜，在红尘有这样的人吗？

你为何，不曝光一下高高在上、傲视天下、卓尔不群的大和尚、大法师、大活佛；承包寺院、出租佛像、买卖香火、收受供养、包养情妇、生活糜烂、钟情色欲者比比皆是，你为什么视而不见，唯独看到了觉悟者的示诸己过。因为你没有道心。你的道心坏了。你不敢真实，你是懦夫，你亵渎了真实，就是亵渎了诸佛。

当今的，觉悟者，十几年如一日，自打进入红尘，住世宣法，没有沾染过一丝一毫的供养。哪怕，觉悟者兜里只有20元钱“巨款”的时候，20元可以生活一周。即便这样，觉悟者，没有收受一分钱的供养，可是，十几年前的觉悟者，身怀绝技却不取分文，过着极度贫困的生活，而无丝毫索取。

请问，一个寺院承包一年几千万，一个大殿承包一年进账几百万，利用寺院之名大兴商业利益，出售功德位，以佛殿大兴骨灰堂，一年数亿万的收入，包养情妇，生儿育女，食色酒肉等等败坏佛门律仪的乱象，你为何避而不提，闻而不见？你为何，不把觉悟者和宗教中光辉四射，权倾一方，名利全收，富贵逼人，信徒千万的大和尚、大活佛相比较，而唯独精准打击觉悟者的证悟和证量，意欲何为？

当今觉悟者，不成立组织，不形成宗教，不收徒，不入红尘，不与世人谋面。当今觉悟者，不顾个人安危，深入邪教，在邪教里面摸爬滚打十几年，目的就是救赎被邪教戕害的灵魂。如果没有觉悟者当年的深入邪教、脱离邪教、批驳邪教，在佛法中涅槃重生，圆证觉悟智慧，可以说，没有任何一个邪教徒，能从地狱里爬出来。如果没有，觉悟者的圆满智慧，就没有任何人能彻底粉碎，邪教魔鬼系统的邪见。

以前，也有法师批判邪教，可是，他们不知道邪教的可怕，只能不疼不痒地隔山打牛，喊一些二元论的口号，根本无法破除邪教细致系统的、圆融自洽的理论体系。当今觉悟者，不顾个人安危，收到邪教徒的全球追杀令，被邪教徒长达五六年，长时间肆无忌惮地侮辱，他们丧心病狂造谣、诽谤、谩骂、侮辱觉悟者。即使如此，觉悟者心怀悲悯，竭尽全力，拯救被邪教欲望扭曲的灵魂，尽可能利用一切办法，救赎被恐惧欺骗的灵魂。就是因为觉悟者现身说法，以自己切身的觉悟，境界的究竟圆满升华，让千千万万邪教徒，看到了真实的佛法，让他们亲身见证到、感受到、体验到、亲历到，什么是真理，什么是真正的觉悟！

正因为，觉悟者自己经历过痛苦，再也不愿意其他人被伤害，正因为自己曾经被欺骗过，所以不遗余力，身陷虎穴，舍生忘死，奋力拼搏，孤立无援地揭穿邪教谎言的伪装。因为邪教欺骗的不是钱，而是无辜的灵魂，邪教要的不是天国，而是世间权力和国土，邪教走向的不是解脱，而是无间地狱，邪教不是灵魂的拯救者，而是地狱的使者。

虽然，大批的邪教徒，肆无忌惮地、丧心病狂地，攻击觉悟者，侮辱觉悟者，恨不得，亲手杀掉觉悟者。可是，觉悟的圣者，依然宽恕他们、拥抱他们、爱他们。

觉悟者说：因为，今生今世的相遇，一定，有着前生前世的相许。

请问法师，这不是圣者的愿力是什么？

你为什么，看不到，觉悟者的悲悯？看不到觉悟者的慈悲？看不到觉悟者的以摧枯拉朽之势，彻底粉碎邪教的宽恕和大爱呢？！

请问，如此多年以来，你们看到邪教徒，除了唯恐避之不及，而明哲保身，退避三舍。你们没有一丝一毫的惭愧心。难道，你不是出家人吗？你们不是天天念“阿弥陀佛”吗？可是，为什么，你们口念弥陀，而心口不一，你是佛陀的弟子吗？你修的是佛法吗？你以妄心误断觉悟者，意欲何为？

自从觉悟者，一脚踢开邪教，用了三年证悟觉成就，又三年突飞猛进破分段生死。前后用了十年，从一个邪教徒，证悟无生法界八地菩萨，入佛地寂灭平安性，登清净圣贤位。请问历史上以及当今有几个人，能有如此的修行神速。一千多年前，六祖慧能大师，明心见性十几年以后，才真正地证悟佛地。所以，十年，对于一个凡夫，树立正知见，打好修行基础都不够，何谈超凡入圣？

请问法师，当今佛教、当下宗教、当下汉藏两地，有几人可以证悟佛性？

你为什么，看不到这些呢？

当今觉悟者，证悟佛地真神寂灭性，觉悟圣主慈悲平安性，利用佛陀的智慧、圣主耶稣的慈悲，诠释东西方都能接受的修行觉悟，有什么错误吗？圣者利用如来究竟涅槃、清静圆满的佛性，圣主的慈悲平安性，诸佛第一义实相，渗透在所有的证悟实地境界中，清静圆满，当下解脱，这样的正等正觉境界，难道还不应该救赎普罗大众，普度众生，而一举击破身披袈裟，混入佛教的附佛外道净某、印某吗？难道，任由这些附佛外道的魔鬼，借助僧人的身份，歪曲如来正法，毁灭众生智慧，戕害众生灵魂，任由这些附佛外道毁灭众生灵魂，而置若罔闻、熟视无睹吗？净某、印某之流，打着出家人的旗号，虽不是邪教，却比邪教更可怕，是毁灭众生的正知见、佛知见的魔鬼。没有佛法第一义再现，人们的灵魂，没有任何希望，未来只能被这些附佛外道拉进无间地狱。

法师，你是真的没有一丝一毫的悲悯之心吗？

你到底，为何出家，只是为了不见“世间过”吗？可是，你这样身披袈裟，实在是让人畏怖。可悲可怜呀！祈请法师三思！

你以前给我说，未来佛是弥勒佛，弥勒佛之前没有佛。弥勒佛才是释迦牟尼佛的继承者、传承者。

可是，如果，如你认为的这样，佛陀为什么还要讲自证圣智、自度度人。到底前面说是第一谛，还是后面说是第一义谛？过去、未来、现在佛，是一，不是二，诸佛如一、诸法一性。释迦牟尼佛就是弥勒佛，就是迦叶佛，就是燃灯古佛。你证悟佛性，你就是释迦牟尼佛，你就是大日如来。同理，当今的觉悟者，就是过去、未来、现在佛的化现。祂就是释迦牟尼佛，祂就是大日如来，祂就是三世如来的化现。无论你怀疑祂、诽谤祂、攻击祂、还是彻底否定祂，祂从来没有离开过你，祂就是你当下的，内心的清净平安性，本来寂灭性。当今的觉悟者就是路上的祂。

不是，在久远未来的无始劫、多少万劫以后，有一尊佛在那里等着你。你如果，有这种知见，三世如来蒙羞，十方诸佛泪下。你更是亵渎了袈裟。此为心外立佛的外道，故佛曰：“若以色见我，以音声求我，是人行邪道，不能见如来。”

佛陀2600年前，开示弥勒佛成佛，是给那些佛法的爱好者、佛油子，给那些“叶公”，一个与佛结缘的机缘，这是如来的悲悯。可是，诸佛一性，诸法一味。三世如来、十方诸佛以及当今的觉悟者，就住在经典之中。你不认识当今的觉悟者，更不会认识释迦牟尼佛，你一定利用佛法经典美化装点自我，抬高炫耀自我，就算是弥勒佛来到你面前，弥勒佛也一样是凡夫，是累世业障愚昧蒙蔽你的智慧。你愚蠢无知，有眼不识泰山！

既然，你认为，佛陀说多少劫以后弥勒成佛。可是，佛陀为什么又开示，末法时期，遍修三种者，即当如来应世？（从2013年一直到现在，觉悟者几乎每一篇文章，几乎涵盖奢摩他、三摩地、禅那。难道这是巧合吗？）

佛陀涅槃时，头朝北，面向西。阿难问佛：佛为何头朝北？佛言：我灭度2500年后，正法将在震旦国（中国）大兴。阿难又问佛：佛为何面朝西？佛言：当正法在震旦大兴之时，将会席卷西方，整个阎浮提（地球）以震旦国为中心受持佛法。（上述典故来源于佛经）

《法华经》：“我灭度后，后五百岁中，广宣流布于阎浮提，无令断绝。”

可是，佛陀是大智慧者，是正遍知、实语者（真实的人）、真语者、如语者、不诳语者、不异语者。为什么，佛陀前后开示，如此的矛盾？你没有考虑佛陀开示的根源是什么吗？这就是方便说和胜义说。所以，末法众生就会利用佛陀的胜义说，包装自我，将心物一元、一体论的究竟义，以心意幻觉，扭曲成二元论。将佛陀的方便说，诽谤觉悟者，歪曲佛义，亵渎大乘佛法第一义谛。

这就是末法时期，魔王波旬混入佛教，身穿袈裟，败坏佛法，断灭信众佛知见、正知见，令众生堕落无始劫的痛苦黑暗，不得超生。就是现在。

故，佛以大事因缘所现世间——宣扬佛知见！！！

因此，达摩祖师言：不见性者，宣说三藏十二部经，皆同魔说。

法师，听闻真理佛法，是举世难得的机缘。觉悟者发下震撼三界六道妖魔鬼怪的惊世誓言！以下立帖为证。你如此地怀疑、质疑觉悟者，我就想问问你，你能也发一个这样的誓言吗？你目前修证的道路，是正法吗？是佛陀的道路吗？你的演说是如来究竟义吗？你敢发这样的誓言，给我们看一看，如何？？？

大觉悟者立帖为证：

“我是修行者，一个修行释迦牟尼佛法，实践圣主耶稣教法的修行者，今日愿立下誓言：十方三世如来在上，法界大菩萨作证，三界诸天王，灵性宇宙国主作证，如果我今生所讲法义，偏离如来究竟义，宣说外道邪见法，成立人间宗教，愚弄众生，断人类法身慧命，我愿毁灭累世修行之功德，心甘情愿下无间地狱，承受因毁灭众生正知见，歪曲佛法究竟义，亵渎圣主平安性的地狱果报。

诸佛在上，为弟子作证。

圣主在上，为弟子作证。

三界诸王倾听，为修行者作证。

若修行者在今生剩余的时间中，对所起誓言有所违背，背离佛法第一义，宣说二元获得法，心生自我崇拜，聚揽群众成立宗教，我必定下地狱，这是修行者郑重的誓言。

修行者以生命在修行，因此，我愿以生命的未来做赌注。

同时，今后若有恶人，因内心阴暗嫉妒，口出狂言诽谤修行者所说真理为邪教，请十方诸佛作证，若修行者实属邪教，我心甘情愿下地狱，如修行者所说是如来究竟义，是救赎众生法身慧命，如修行者身心清白，品行端正，那么，这些心怀叵测，恶意中伤的人，就是破坏佛法，阻断人类灵魂解脱的正道，那么他们也理所应当，承受与我所起的誓言一样，经受无间地狱的累劫果报。

请十方三世诸佛圣贤，为修行者今日的誓言作证。

让我们拭目以待，看看随着时间的流逝，这份誓言会兑现出何种结果？”（《赌咒（壹）》2022-05-21）

老师：谢谢你，大师兄，非常经典的文章。

这位法师，是画饼充饥的凡夫而已，只认名词概念，不解甚深佛义，以思维心揣测如来真实义，可悲可怜，口出狂言，妄语弥天，痴人说梦，是真正的狮子身上虫，佛门内在的坏佛法者。

修行者，是以佛法为食物，滋养身心灵魂的实践者。

既然是实践，必定有道路，有过程。

既然有过程，必定有次第，有境界。

既然有前后境界的差异，必定有，更新换代，次第清晰的升华对比。

释迦牟尼佛，在《阿含经》中记载，禅定几个月后，出定后对弟子们宣说佛法，经常推翻前几个月的证量，宣说新的境界证量，为何后世的修行者，如实记载自己的修行过程就是错误的，就是不容许的？

难道，佛经只是让人顶礼膜拜的偶像，而不能来实践修行，改变身心吗？

恳切希望，这位法师，还俗回家，你在佛门内只会误人子弟，断送信众法身慧命，贻害无穷，你自己也要为当下的鹦鹉学舌，淫语巧智，肤浅见识，而背负诽谤佛法的罪过。

善哉善哉，望你好自为之。


2022年11月29日

学生1：忏悔发愿

师兄说：“你收居士的供养，如果保证每一分钱都用在弘法上，那你没有为自己而是为众生啊。供养的居士他们也想弘法啊，他们知道了，心里也欢喜也愿意啊。如果你不收供养，自己去打工，那些该救的灵魂没及时救，那你生生世世发的愿怎么兑现啊？”

我说：“啊呀，是啊！我错了，我太自私了！”

话音未落，我就剧烈头晕，从来没有过的那种晕。我不知所措，两手抱头就从凳子上滚到地上了，两手死死抱着头晕得满地打滚，心里却很清楚就拼命喊：老师救我！老师救我！我错了！我真的错了！

师兄连忙把老师的金刚法相举到我面前，求老师加持，我很快不晕了，立马跪起来冲着老师法相磕头忏悔：老师我错了，我生生世世自私自利，只想着自己解脱，我真的错了！今生我一定要弘扬大乘佛法，我要把余生奉献给大乘佛法，我愿生生世世追随您弘扬正法救度众生！

我发自肺腑地大声地一遍又一遍喊着，泪如雨下，泣不成声，起身时，低头一看地板都湿了一片，写着写着又忍不住想哭……（节选）

老师：嗯，只要发心纯正，别人供养的资金用来拯救众生，这些钱，是你为他们积累功德福报，也是你修行的助力，可以收，无私之心，清白坦荡，这点资金不要成为你救赎灵魂的障碍。

…………………………………………

学生2：闭关感悟

上次，恩师开示，让我闭关三个月，我去山里住了四个月。每日抄法，读法，诵经，打坐……内在的见精，越来越明晰，安宁，温暖，广袤。心内身外，感觉是两个世界，外面的喧嚣，对内心没有扰动。

内观觉察，粗重的习气欲望，像北方冬天流浪乞丐，穿着一件件污秽厚重脏棉袄，一层层脱落了，消失了。向着恩师指向的目标，虽然缓慢，但愿心不减，方向明确。感恩老师慈悲开示加持！

老师：继续，让人格自我死在法中。


五、其他收录

2022年11月13日

2022年11月23日

2022年11月27日


2022年11月13日

学生：前段时间看到师兄发的动态，说我要离开，这造成了一些误解，我不会离开老师的教法。因为地域敏感，无法上圣殿沐浴圣光，祈请老师加持，为我开示我将来的修行道路。我想离老师近一点，离圣殿近一点，我想解脱，我想进步。祈请老师加持，能让我信心不退转。感恩老师！（节选）

老师：嗯，知道了，平时多听音频，我的光明就会伴随着你，温暖你的身心，净化你的灵魂，只要不离开真理，灵魂就不会恐惧，天堂就在前方。


2022年11月23日

学生：恳请老师指点修行，感恩老师！

老师：你的自我保护感受还是很紧张，你的功课就是修行宽恕，平时多学法，开放你的心灵，接纳一切逆缘、诽谤以及他人的误解与伤害，以爱的温暖接纳世界。这会为你的修行打开灵性的通道。


2022年11月27日

学生：看了恩师近期的讲法，知道见性被所见牵引还是会轮回，见性上面还有知觉，知觉之上还有觉知，超越了觉知融入觉性，才能彻断轮回，觉性上还有神圣，但为何佛教还告诉人们见性就解脱了呢？是否见性只是节点？

恩师之前让我们找到见精，祈请恩师开示：见精是否就是见性？

老师：见性就是见精。见性了，就可以轮回到好的世界中。


2022年12月心灵综述

一、圣心交融

二、灵耀之旅

三、生命之光

四、其他收录


一、圣心交融

2022年12月3日（佛国）

2022年12月6日（托举）

2022年12月10日（真神）

2022年12月14日（超凡）

2022年12月18日（进度）

2022年12月19日（自主生死）

2022年12月21日（病人）

2022年12月23日（承诺）


2022年12月3日（佛国）

学生1：顶礼老师，您这里说的天堂，是指华藏世界海吗？

老师：对，佛国世界中，中层的世界内，一部分的真相，不是灵性宇宙，是华藏世界。

…………………………………………

学生2：顶礼老师，学生愚钝，不解老师说的性欲与达摩祖师的下文有哪些不同？祈请老师开解。

问曰：白衣有妻子，淫欲不除，凭何得成佛？

答曰：只言见性，不言淫欲。只为不见性，但得见性，淫欲本来空寂，自尔断除，亦不乐着，纵有余习，不能为害。何以故？性本清净故。虽处在五蕴色身中，其性本来清净，染污不得。（《达摩大师血脉论》）

老师：我现在就是达摩祖师所说的“白衣见性”啊，因为证入无生觉性，我生命的主体不再属于死亡，可是，我生命的表现形象，依旧在人间啊，受到前缘业障的束缚，这就是“有余涅槃”，习气没有除尽，但是，习气无法触及觉性，觉性不被习气牵动，但是觉性会因习气的聚合消散，而有周期性的轮回状态。

我所说的性欲，不是达摩祖师说的淫欲，而是生死根本。

或者说，唯有证入觉性的，八地以上真神，才具有与性欲叫板的资格。

唯有生命已经是灵性主体，不再被知觉牵动的光明，才有看到性欲根本的能力。

可是，即便是我，八地真神，看到了性欲的根本，也对此无能为力。

但是好歹，不再认为性欲的因素，是我自己了。

随着灵性增长，性欲融化，觉性还原。

直至最后一步，性欲熄灭，灵性圆满，觉性普照。

神圣性普照十方三世。

那就是大圆满的如来。

我现在已经是宗教中所说的“大成就者”了。

但是距离佛，还有天壤之别。

成就者，可以与性欲叫板，但是无法熄灭性欲。

而佛，是余习烧尽，烦恼不生，究竟涅槃。

…………………………………………

学生3：顶礼恩师！学生们海量学法，是否也可以淡化性欲，但是不可能去消融性欲吧？

我们要断轮回，只有在不断海量学法下，依靠“祂”的威能回归天国，对吧？

老师：对，没有“祂”的接引，没有灵魂有机会进天堂。

…………………………………………

学生4：

“性欲的基准元素，是知觉中，习气与妄念的相续。

消融了累劫习气相续，就是灵性宇宙的光明永生。

知觉，就是那一道生死之门。”（《佛国》2022-12-03）

顶礼老师！这一段是不是可以延伸理解成：性欲的基本组成是习气和妄念的相续。消融了相续，也就消融了性欲，是不是就过了知觉这个生死之门？那么觉得冷热酸甜那个觉，清净到不再分别，也就解脱了知觉，性欲也就触及不到了，对吗？宽恕，接纳，交付，躺平，统统都是在消融那个分别的知觉，对吗？

老师：对，知觉，以见性中，所见的境界，能见的清澈，表现知觉的内涵，当见性中的习气消融，见性融化，知觉就从梦境中醒来，醒来的知觉就是灵性。


2022年12月6日（托举）

学生1：祈请老师慈悲开示！我六十岁了，学老师的教法六年了，但感到自己障重智浅，望余生达到分段生死，但还没有坚定的信心。是不是我只要决绝信受老师的教法，即得救赎？换句俗话，躺平也得救赎吗？

老师：只有灵魂彻底躺平，无保留地交付，才能得救赎。

…………………………………………

学生2：这是真的吗？！这么快！恩师辛苦了！

此刻才是该敲锣打鼓，拿起大喇叭，满世界宣告：灵魂亿万劫孤单流浪的黑暗日子到头了，拭去灵魂泪水，跟着圣父回家吧！

欢呼雀跃！欢欣鼓舞！无上神圣！无上荣耀！不可思议！

老师：十年之内，这个超度文，只能针对我的学生有效，因为他们平时听着我的声音生活，声音背后神圣的气息，他们的灵魂觉受得到，身体死亡后，灵魂听到超度文，就会相应，修行者的虔诚心就会与音频相融，融入声音背后灵性的生命信息中，就可以激发起他本人灵魂知觉的觉受，绽放出灵性光辉，光辉展现，就是极乐世界；十年之后，九地圣贤诞生，充沛的慈悲智慧就可以，无分别地净化灵魂，无论此人生前信仰什么，只要不是罪大恶极直接堕落地狱的灵魂，只要听到音频，灵魂就可以被光明托起。

…………………………………………

学生3：我是这样抄的：郭某（指自己），请注意倾听：你已经离开了人类的身体。你将回归圣主的光明国度……

我们本来就是活在人间的鬼魂，现在其实就是行尸走肉，被妄想习气活着。老师，可以这样理解，这样抄吗？

老师：可以，这样效果会更强烈。


2022年12月10日（真神）

学生1：请问老师，人类活着的一生，事无巨细，在零点一秒之内完成，不是发生在人类命终之时吗？老师以前应该经历过的，怎么今天再次经历？是不是预示着圣师又有重大突破？

老师：我目前的境界，已经突破到了，知觉脱离见性的阶段，与人类灵魂离开身体时的状态类似；不同的是，人类的灵魂离开肉体时，短暂的知觉苏醒后，马上又被心灵见性附着的业力带入轮回中，而我的知觉，却开始融入觉受之中，开始融入灵性宇宙，从此不再有灵魂的投生轮回了。

…………………………………………

学生2：顶礼恩师！我们要去的三界极乐世界的上中下三品，大致对应于人性熄灭的哪几个阶段，同步着灵性绽放的十层境界中的哪几个层次，您能简单给我们说一下吗？

老师：目前我只是进入了，灵性宇宙的最底层体系，也就是觉受层次，对应着人格自我的核心，知觉从见性中苏醒，见性以及所见形成的，心识思虑，自我心愿，意识思维，整体脱落；但是见性到思维之间的心意相续，还没有彻底融化，所以提升的境界有限。

至于知觉往上，向灵性宇宙突破的过程，我目前没有经历，不知道往上还有什么具体的状态与内涵。


2022年12月14日（超凡）

学生1：学生在2016年11月左右，快速背诵《楞严咒》时，发现自己妄想纷飞，一连几日都是如此，是故，心生烦恼，便放下了日诵至少21部《楞严咒》的功课。请问老师，我那个“明了”持咒，明了妄想的观察者，是属于见精？还是属于闻性见性？

老师：认知。

…………………………………………

学生2：请教老师，我们跟着您学习，是不是睡眠时间及质量也要保证好，才利于修行及提升？

老师：利用睡眠来净化深层习气，释放潜意识恐惧的过程，那是要修行到很高的境界后，才能够起到真实效果的，中下层的修行者，要尽量活在真理之中，让学法伴随睡眠。


2022年12月18日（进度）

学生：老师，您说的这个进步，是指对这次指责事件的宽恕，她的形象变成了您的形象这件事吗？

老师：对，我亲身体验到，内在的我与她，其实就是一颗心的化现，而我，不是这颗心。


2022年12月19日（自主生死）

学生：老师，从证到觉性，自上而下证知觉，这个问题解开了我们很多人的疑惑。老师，我们这些凡夫是从知觉到觉性呢，还是也会像老师，先勾画出轮廓觉性，再向下到知觉？

老师：你们是从，意识到见性，从见性到知觉。

学生：老师，我把这几天的文章理顺了一下，证得清澈见性是想阴，是分段生死；知觉、灵性是行阴，是变易生死；觉知、存在是识阴，突破后证到觉性就是明心见性，见到了本来面目，习气全部清净后就到达神圣。老师，我的理解对吗？

老师：证得清澈见性，就属于明心，是想阴开始分解，这是分段生死；想阴分解的过程中，知觉灵性就会展现，这属于觉受行阴，变易生死；灵性苏醒的过程中，识阴就会浮现，这是存在感觉知；觉知融化的过程中，觉性就会呈现，这是见性，见性即佛，觉性无生无灭，解脱了存在束缚，不被分别蒙蔽，不受因缘聚合，觉性呈现就开始了圆满法界，觉性复苏的过程中，神圣就会出现，那就是禅，究竟涅槃，当下清净解脱。


2022年12月21日（病人）

学生：老师，我有一个问题也憋了很长时间了，就是对于菩萨的修行次第，天台祖师智者大师，给进行了分类：藏、通、别、圆。《楞严经》的五十二阶位菩萨修行，属于圆教。老师现在每天的变化，肯定是内在宇宙光明的增长，菩萨阶位的提升中。我想问，老师说的八地菩萨阶位应该是别教的八地吧，不是《楞严经》上的分层吧？

老师：不知道这些佛教衡定境界的名称，我是以生命的净化，呈现境界内涵，脱离了意识就脱离了名相，你知道他们的名词概念，对应的生命境界是哪一层？


2022年12月23日（承诺）

学生：赞叹顶礼老师心地如此纯净无私。我有一个困惑，您最近的文章中提到过好几次，如果您一念选择错误，就会毁灭已成就的光明和智慧。可是您之前写过您已经证到“不退转地”，而且写出文章《靠岸》，感觉有些矛盾，所以提出自己的困惑。

老师：去看看前一篇文章《病人》，里面详细解释了，你提出的疑问。

我有六层身体，神圣、觉性、灵性、知觉、心识、意识；成就的是觉性，犹如目光一样，无生无灭，不动周遍，觉性在心识与意识中，犹如电影院中看电影的人，只有觉照，没有参与；我没有圆满神圣，因此还需要修行，而能够修行的主体，就是心识与意识；如果意识的我，编造理由，掩盖了心识中真实的动机，将维护人格自我的私心，以种种冠冕堂皇的理由，掩藏在心识体验深处，心识就不可能融化，不可能净化，不可能消融，那么，心识蕴含的见性、知觉、灵性，就不可能展现，觉性就会被心识永远阻碍永远蒙蔽在，人格自我的维护与轮回之中，就等同于，彻底毁灭了，我已经成就的觉性，觉性的智慧，就会被意识自我的利益维护，蒙蔽在妄想川流之中，而不见天日。

成就者，不可以说谎，说谎的结果，就是谎言的恐惧，遮蔽已经睁开的觉性眼睛。

如果，我说谎了，不能觉察自己心识隐藏的恐惧与黑暗，那么，对于谎言的执着，就等同于放弃了，我继续修行真理的信仰，这个明确的选择，就停止了，我此后的修行道路。

那么，我死的时候，觉性依旧会显现，在中阴身展现时，如果我选择觉性，那就是八地菩萨，但是未来依旧需要进入生死轮回中，净化今日撒谎带来的细腻罪责。

以我目前境界的状态，如果此刻我死亡，在中阴身时，在觉性展现时，我不能投入觉性光明中，而是选择了，继续维护心识隐藏的恐惧，那么，我所选择的心识，就会带动我的心灵见性，形成中阴身下一步的业力身体，将生命的主体，由目前的知觉身体层次，堕落在心识体验的境界，成为天道的帝王，或者其他世界的皇帝，或者是其他世界的大修行者。

但是，如果我一贯选择真理，袒露灵魂隐藏的罪咎，以真实面对谎言，以纯洁融化习气，以宽恕融化自我，几十年后，这具身体内，就不会再有心识与意识的“人格自我”，那么，这具身体内，就是“神圣、觉性、灵性”三位合一，以知觉的载体，驱动这具身体，而彻底消散了心识与意识的自我人格，这具身体就是，纯正的圣贤，就是流传在无数预言中的那个人，是圣主降临在人间三界，是三界六道众生，回归天堂的道路。

明白了吗？我目前还在修行，修行并未圆满，所以，选择就是极其重要的，选择就是修行的核心与台阶，我选择人性，成就的觉性“不退转”，不会消失，却会被人心人性遮蔽，等到临终前，会有一次选择，如果选择错，那就会转为下一世的修行资粮，觉性不存在死亡，因此，觉性会在以后的轮回中展现出觉醒真理的天赋，很短的时间觉悟。


二、灵耀之旅

2022年12月1日

2022年12月2日

2022年12月3日

2022年12月4日

2022年12月5日

2022年12月6日

2022年12月7日

2022年12月8日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月13日

2022年12月14日

2022年12月15日

2022年12月16日

2022年12月17日

2022年12月18日

2022年12月19日

2022年12月21日

2022年12月22日

2022年12月23日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月27日

2022年12月28日

2022年12月29日


2022年12月1日

学生1：信任与修行

“躺平交付”，以前我是真的不会，但现在似乎明白些了，敞开内心，敞开地信任，让真神的光照进来，这便是躺平、交付的一层真义吧。我很愚蠢，曾有师兄告诉我，老师也不断强调，我们感到厚重不可思议的恶业，在真神面前，不过是指尖一粒灰尘，那时的我，就像被其他生命裹挟了认知，也包括心中隐秘不敢暴露的不信任在作祟，每次感到非常厚重、难以启齿的习气业障时，不敢交付老师，觉得会把老师压垮，甚至觉得不好意思，现在看来还是心中的信没有达到程度。很惭愧，我学法时间很少，真的很少，从三月到现在，真正学法的时间平均下来每天可能连半小时都没有，每天只是听录音，也不是我不愿意学，其中的无奈与苦楚唯有自知，但这过程中，少了一环对于老师敞开的交付与信赖，靠自己的努力怎么可能战胜业障？

不废话，敞开心，信任真神，彻底融入真神的光明中，才是我目前的修行！（节选）

老师：对，安心躺平，你的灵魂我来看护，你是纯洁无瑕的，你是绝对安全的。

…………………………………………

学生2：祈请老师解惑

佛陀在世时，弟子发生了什么事，回来报告佛陀，佛根据情况制定戒条让弟子遵守，形成了后来流传下来的戒律。

……

请教老师，是不是学老师的大乘佛法了，有老师的真神之光照耀，就可以不遵循世间法则，玷污僧尼也不下地狱，照样去天堂。老师，我是凡夫，请老师给我们定个标准去遵守。（节选）

老师：去商店买衣服，需要付款，这是商场的规矩；去食堂吃饭需要付钱，这是饭馆的规矩；去学校上课需要穿校服，这是学校的规矩；去寺院出家，需要遵守戒律，这是寺院的规矩。

第一，出家不等于修行，穿上僧衣的人，只是扮演一个僧人形象的工作人员，僧衣与司机的制服，本质上没有丝毫差别。

但是，既然你接受了僧人这份工作，就必须遵守寺院的规章制度，就必须守基本戒律。

这和吃饭要付钱是一个道理。

我的教法，直指心灵，向内在修行，与寺院戒律无关。

但是，针对心灵的教法，不是让你拿着我的心内求法，去破坏世间法啊。

难道说，你修行了大乘了义佛法，归入真神座下，你吃饭就不给钱了？

你买衣服不给钱，穿上就走？

警察抓住你，判你为盗窃都是轻的。

如果知道你不给钱的原因，因是“心离四相”，而抢夺商品心无挂碍，

那么，你进去的就不是看守所，而是精神病医院。

加急的那一种。

我的教法针对灵魂，不针对形式表现。

但是，修行者在人间，最基本的心灵标准，是一个纯洁、宽容、真实、正直的好人。

一个好人，怎么会，有意识地败坏佛教戒律？

一颗纯洁的心，怎么会，破坏人间道德礼法？

这件事情说开了。

如果你想谈情说爱，就大大方方地还俗。

男欢女爱，两情相悦是天经地义的事情。

不会因为你还俗了，修行我的教法就速度慢。

我的教法针对灵魂，不针对一件袈裟。

你是不是僧人，与你是否解脱，没有半点关系。

如果你是僧人，就老老实实遵守佛教戒律。

不要打着我的名义，破坏佛教戒律。

我的教法中没有佛教戒律那么森严。

可是，依旧有约束心灵的戒律。

那就是，只爱真理，不爱自己。

洁身自好，践行宽恕，清白正直。

由灵魂内在，由内而外地转变，才是遵守我的戒律。

我遵守的是心戒。

纯净的信仰，是唯一的戒律。

但是，我依旧遵守佛教规则、戒律。

最起码，不可以扛着油乎乎的大肘子，去大殿拜佛吧。

这不仅是对人间宗教规矩的尊重。

更是对释迦牟尼佛，圣人最基本的恭敬。

修行者，不坏世间法，不染世间法。

温暖清净，坦诚真实，与世无争，相安无事。


2022年12月2日

学生1：感恩

觉得自己没多大的进步。但是最近拆钢板，动了手术后，在家每天学法听法，有恩师看护，我的恢复一天不同一天。真的恢复得特别快！感恩恩师的慈悲呵护！（节选）

老师：听法，就是与神相伴，身体会快速康复。

…………………………………………

学生2：过关

进入论坛圣殿后，感觉身心都在变化，非常感恩恩师的呵护和加持；我现在除了每天如饥似渴地抄法、读法、看法、听法，还看论坛里师兄们写的文章，真是受益匪浅，也许是进入新家，老师的呵护加持力大，这几天我过了一道关。

事情是这样的，前几天，原副队长（正队长嫉妒副队长能力比她强，把她赶出了群）路经我们操场，所有队友都热情打招呼，并叫她留下一起锻炼，盛情难却，她就留下了。因正队回老家去了，原副队长走后，我们队有个队友，就气势汹汹冲到我面前想打我，手指着我的鼻子恶狠狠地骂我：“为什么要叫她留下来，你没有这个权力……”说了很多废话，我莫名其妙，不是你们大家叫她留下的吗？关我什么事？更搞笑的是代队长也一起说三道四，无中生有，且满嘴脏话。真是冤枉，躺着都中枪。当时心里很委屈，很难过，还愤愤不平，其他队友都在为我辩护，我没跟她们说什么，也不辩解，就回家了，路上我一直在念老师说的一句话：“宽恕你，祝福你，我爱你。”回到家，心还是平静不下来，法也看不进去，“小我”一直在跳出来发威：“她俩太过份了，还想打你，又平白无故冤枉你，这么委屈，不辩解，你是傻子。”越想越气，准备在群里骂她们一通解气，这时老师一句话出现在脑中——“宽恕你，祝福你，我爱你。”我震惊了一下，马上清醒过来，拿出老师新开示，大声诵读，一小时后，心慢慢平静下来了，我就写了道歉文发在群里，觉得罪咎感没那么重了，也能心平气和了，不过还高兴不起来。

队长知道此事后，表扬二位骂人的队友是护场英雄，骂我是吃里扒外的狗熊。本想博取队长同情和安慰，没想到队长是一个是非不分、心胸狭隘的人，我气不过，就把群里发生的事如实陈述一遍。这下不得了，队长把满天的罪往我身上加，无中生有，说的话太难听了。队友们在群里向她解释，我也感觉到是千古奇冤，比窦娥还冤，压下去的火一下飙升，准备不管不顾跟她干一场再说。这时，我爱人师兄，看到我的情绪不对，就给我来了一句：“接纳，包容，宽恕她。”我一下惊醒了，我是修行人呀，所发生的事都不是偶然的，旁人都能看出这是“小我”的把戏，我却被“小我”带得团团转。究其原因是我学法不深，对老师的虔诚心不够。向老师深刻忏悔，老师，对不起啊，是学生太愚昧，没好好理解老师的法义。本来事情的出现，不应该去分辨、解释，去证明自己的清白，强调自己的正确，这哪是在践行宽恕的课程？嘴上说宽恕，用人世间的方法能宽恕得了吗？没有力量啊！我错了，辜负了老师的谆谆教导，我对不起老师，以后我一定会加强学法，纠正不足。

当我戴上耳机，老师的一段法义在重复播放着，就是《因果》（2022-09-24）中的一段法义：

“‘我’今日遭遇的一切境遇，都是，曾经的‘我’造出因缘的兑现。

无论是善业，还是恶业，无论是顺缘，或者是逆缘，

都是曾经‘我’的心识分别，取舍存在体验，形成了因缘‘前因’。

今生我所遭遇的苦难与幸福，无一不是‘前因’兑现出今日的‘后果’。

因果轮回，毫厘不爽。

自作自受，甘之若饴。

不要躲避苦难，不要反抗报复，不要心生仇恨，不要怨天尤人。

你当下经历的一切，都是曾经的‘你’，亲手种下的‘因’。

在时空相续到今日时，连本带利，兑现的‘果’。”

什么都明白了，老师的话就是一盏明灯，点燃灵魂之火，照亮我心里的圣光，激动的泪水止不住，深深地感恩慈悲的恩师呵护救赎。

这件事在恩师的呵护下化解了。通过这件事，让我在践行宽恕课程中，有了更深一层的理解，体会到只有真宽恕后才有真爱。对老师的教法只有虔诚，信老师，相信真理，要彻底地信，心灵才有力量，冲破黑暗，走向光明。就像老师在《平安赐福（十）》说：

“若修行者，避开头脑概念的阻挡。

以决绝的虔诚心，践行宽恕，接纳自我，温暖心灵。

当心灵在爱的温暖中舒缓，头脑意识就会自行脱落。

这是最直接的，最根本的，最究竟的修行。”

我是第一次写文章，不知能否传上去。如有写得不对的，请恩师和师兄们批评指正。顶礼慈悲的恩师！

老师：祝福你，实证，这一次选择决定了你下一次的提升。

…………………………………………

学生3：我要把我的丑事都曝光于天下，不再维护自我，我和三个男人做了邪淫下流的事情，在新平台上师兄们都忏悔的时候，我就是害怕，不敢忏悔，业障太大了，觉得学法不精进，怕师兄们笑话我，很虚伪不真实，就跟那缩头乌龟似的，天天躲在黑暗的地方不敢见光。

一想写忏悔就和痴呆一样，心里很龌龊，就是写不出来，因为太维护自我了，很自私很卑微，就知道造作，不知道卸载。我身边的师兄们很精进，看着她们每天高高兴兴的很幸福，我天天心里堵得难受，向老师忏悔我错了，我改正！

有时候，我都怀疑自己，我这么笨的小微生物，有资格学习真理吗？师兄们不停地鼓励我，给我信心，督促我学法忏悔，我感恩恩师的慈悲救赎！幸亏我遇到的是真神，要不然，我做的那些伤天害理，不孝顺老人，以及邪淫的事情，死的时候都是欠下来的债。（节选）

老师：宽恕自己吧，都过去了，以后会越来越纯洁的。

…………………………………………

学生4：老师在《缘起》（2022-11-26）中写道：

妄念融合经验，经验被妄念塑造成“体验”。

经验牵动妄念，妄念被经验凝固成“认知”。

形成“受阴”。

这个“受阴”，学生觉得应该是“想阴”。是老师笔误吗？

老师：嗯，应该是想阴。

见性，是思虑的基础，思虑就是想的根源，是习气与妄想的聚合，聚合而成认知体验，体验形成感受，认知形成心愿，聚合而成自我人格。


2022年12月3日

学生1：读《佛国》有感

今天这篇文章，性欲是最大的障碍。好像坏事又变成了好事！窃喜之余，感觉自己还是太幼稚了！这玩意隐藏得很深，我们目前根本触及不到，性欲淡化，这种表象也说明不了任何问题！

老师还要以27年乘以365天等于9855天的时间来消融。那我们想都别想了！

但是我们是上了这艘豪轮，这艘诺亚方舟的人，我们可以借助，坐等老师的成就来消融这玩意！老师，我可以这样理解吗？（节选）

老师：理解得正确。

…………………………………………

学生2：考验及忏悔

昨天爱人无缘无故地挑剔，我没有接受住考验，跟他争论了几句。结果他发疯了。被公公问到怎么回事时，他如实说了（充满对我的责怪），公公说了他几句，就开始更疯狂了，自己抽打自己。然后又推责到我，说我每天早起，干他不让我干的事（抄法）。

我理直气壮地说，我没有干什么见不得人的事，随便你们怎么说，实在不行，我们通过法律来判定，离婚吧。这也是我最近几天一直想的问题，在这个家里，我没有自由。我要出去住，自己能有学法的环境。可是爱人，把我手机里仅有的几百块钱也转走了。我想要回自己的工资卡。为什么这样控制我。我身体患淋巴瘤，这三年多，没有离开过法，但考验不断。一而再再而三地被爱人打击。但这法是救我命的，我怎么能放弃。

可是，今天儿子用死来威胁我，劝我放弃。我心里居然没有一点同情。只是口头答应了他，不再跟他爸计较了。

我向老师忏悔，向家人忏悔。是我没有智慧，没有践行好宽恕。但为了灵魂的解脱，我不会离开真理，不会离开老师。以后早起就躺着听法吧。把对家人的怨恨、计较、嫉妒，身体的不适交付老师。牢记：宽恕你，祝福你，我爱你。

老师：祝福你，这就是你的业障，通过他，控制他让你离开真理，因为你的灵魂住在真理之上，灵魂就会被神灵看护，就是光明笼罩你的生命，前世业障生命不敢靠近你的身体，却不愿意放弃追杀你的怨恨心，所以就会操控你的家人，辱骂殴打你，直至你的心灵离开信仰，回归到人类的自我胆怯的虚弱心灵状态中；你一旦离开真理，信仰一旦虚弱，业障就会铺天盖地涌来，半年内，身心就会彻底崩溃掉，当你死亡的时候，你的爱人就记不起来，阻止你学法的事情，他会觉得自己很无辜，因为他也是被鬼魂控制的。


2022年12月4日

学生1：迟来的忏悔

有一位师兄，因为我的过失，离开老师的教法了，现在我用任何方法劝她回来，她也不回来，还感恩我，我真的哭笑不得，最近再劝她，干脆不理我了！

在2017年，我因她给我寄来老师的法，开始走上了正法修行的道路。学习老师的法不到一年，有位师兄给我发微信，说有个祖师禅，能帮助修行人打开三脉七轮，我说这怎么可能呢，三脉七轮是靠自己修行，心性提升修出来的。到了2019年的冬天，这祖师禅在郑州办班了，离我们住的城市很近，这位师兄叫我去郑州参加祖师禅，我带着好奇心，同时想真要能打开，还可以帮助我快速修行，就去了。

…………

回到家，头搁到枕头上，就开始胡思乱想了，不由我控制。我觉得不对劲，我还是用老师的话，这个思想不是我，我不跟你们走，不知不觉睡着了，然后睡梦中被强烈光把我照醒了。老师的教法真的不可思议！老师又救了我，让我回头！

回来后，给我寄老师书的师兄和我视频，我们俩谈到了学习上的事，她说手不能抄法了，手痛有病，我就讲我遇到的这个祖师禅的事，整个过程。她说她去看看，正好在南京办班，她也住在南京，她还带七个人一起去了，学了以后就不回头了。

在这里向老师忏悔！向师兄们忏悔！都是我的好奇心，把这位师兄给害了。（节选）

老师：没事的，她原本属于外道，就算进入真理，也是附佛外道。

…………………………………………

学生2：歪师说法，误导灵魂

昨天我家小居士说，她看了一个外国Tai禅师写的一本《坐禅》，很好。我说很多人没证道，所说所写不究竟……（内容略）

老师：这就是断人法身慧命的邪师，地狱恶鬼。

…………………………………………

学生3：祈请老师开示

老师的文章《崇拜》（2022-12-04）中，“75岁到96岁，那就是‘祂’的智慧，将三界融入神圣的过程。”不知道自己能否跟随老师到您的75岁呢，所以很想知道“三界融入神圣”是什么情况？是指三界内供奉真理的灵魂没有死亡的恐惧吗？还是三界内的一切都能解脱死亡的阴影？

老师：那是佛的境界，目前我也不知道。

…………………………………………

学生4：愿望

这些天有点忙，大和尚那里开水陆法会，我们几个人去帮忙做义工，因为疫情没有对外开放，大概一百多人参加，来了几十个男众师父、女众师父，有年纪大的也有年纪小的，看着这些出家师父们，内心不由得一阵伤感，他们都没有闻到究竟的正法，每天重复着千篇一律的形式，做佛事，拜忏，敲法器，诵仪轨，就好像老师说的穿着工作服的工作人员，真的太可惜了！心中感慨万分！虽然我一无所有，可是我能够有幸和恩师同住一世，已经听闻受持了正法真理，并且有恩师为我们建造的圣光家园，我每天沐浴在温暖的家园里，感受着圣父带给我们的爱与温暖，茁壮成长，无比幸福、富足！期间和几位师父聊了一下，得知他们那个小城市竟然有八十多座开放的寺庙，出家师父也有很多，这个数字冲击着我，这么多寺庙和出家师父还没有听闻到究竟了义的真理，在心里许下了愿望，如果将来有因缘，我一定将老师的法弘扬到他们那里去，让更多的灵魂听闻到正法，得到救赎解脱，不再流浪！（节选）

老师：弘法需要因缘，需要一生的时间，祝福你。


2022年12月5日

学生1：从魔子到佛子：回顾25年人生的身心改变。（配各时期个人照片与文字说明，内容略）

老师：嗯，让我们看看你的照片，感受一下灵魂的转变。

…………………………………………

学生2：请问老师：

1.我们在苏醒灵性的过程中，是否也有“证到灵性”和“证入灵性”的区别呢？

2.如果“问题1”的假设成立，那么您今年6月份文章《往生》中有这么一段：“若觉知的明了之中，苏醒了万分之一的，‘灵’的生命性，就属于证到灵，也就是想阴开始分解，行阴开始呈现……见证灵的，都是有果位的，有修行证量的大成就者，见证灵，就等同于，分解想阴，融入行阴，展现识阴，属于解脱分段生死的成就者，这种人可以自由选择任何世界，可以自主投生任何地方，或者说，他可以永远不投生，处于无形无相的灵性状态，是大成就者。”

这段指的是“证到灵性”还是“证入灵性”呢？感恩老师。

老师：证到“灵性”，不等于证入“灵性”，证入灵性，你就是七地菩萨，造物主，完全解脱了分段生死，证到灵性，是——内在见性，清澈纯洁，明明了了；明了可以洞照“身心自我意识”，明了清澈自在，不随意识自我波动牵引，这就是进入了想阴分解，分解的过程，就是“大幻观”，入三摩地。

…………………………………………

学生3：选择幸福

抄法、背《梦》、读法，打电话、微信交流，这些都是知见的累积，真理标准的熏陶。这些都还不是修行。

选择，才是修行。

在人性嘈杂的菜市场中，专注于法性清醒，决绝地选择恭敬老师，选择追随真理的无所得有所灭的空性无生，这才是修行。

没有选择，何谈修行。

选择，只在心地，只在割舍间，只在心痛处，只在寂寂时。

闭关，不在于环境的空寂，在自我和无生间，选择了放弃，就已然闭了关。

曾几时，当内心确认“我是行者”的这一念，这一刻，它像个锚，会默默在内心种下了一个愿力。当对境袭来，不管多大的风浪，这个愿力会赋予心一种强大的专注力，在各种维护小我的声音骤起的时候，提醒你的心，人性小我开始表演了，离开吧！

一旦尝到了离开后的寂静，就再也不想迷失在熙熙攘攘的繁华里。（节选）

老师：进步了。


2022年12月6日

学生1：弘法真的不容易

我因为要打工养家，所以没有时间像师兄们一样辛辛苦苦遍寻寺院结缘赠送老师法宝与播放器，只是在QQ群转贴链接与复制文章分享《生死河》。

从我2016年认可老师教法起，就想着将此即身解脱生死的甚深妙法分享给有缘人。自己觉得人身难得，佛法难闻，明师难求，佛世难值，所以不敢吝啬隐藏那无比稀有无比珍贵的甚深妙法。因此，凡遇被拉进的群，我都会或多或少地转贴老师教法。

然而因为有实际证量及智慧的人少，而着相的，固执己见，自以为是，傲慢狂妄，偏见无知的人多，所以认可学习的人极难遇见（一年难遇一个），而质疑、怀疑、诽谤大乘佛法者遍地皆是，故而难免于群中争论不休，常常唇枪舌剑，口诛笔伐。这几年我就是这么一路独自闯过来的，进进出出三百余群，没有遇见一个像老师一样能够宣说大乘佛义的觉者，尽是沉沦意识思维概念名相的邪见之人。

弘法真的不容易，几年的付出，却没有几个真正受持的人，究竟有几人受益，我一点也不清楚。然而，有机会我还是要做传灯人，因为佛陀讲过：无始劫来，一切众生皆曾为我父母……（节选）

老师：你弘法的这些行为，已经为你的灵魂，在微观世界中，累积了无边无际的功德，你自己看不到，可是我看得很清楚，你的未来会很幸福；至于那些诽谤真理的人，本身就是注定堕落死亡轮回的鬼而已，鬼魂，是没有福报信受真理的，因为构成鬼魂的业力因素，是恐惧真理背后的光明的，所以，构成鬼魂心意的业障，就会抓住他们人类的心思，以名相来否定真理，以利益获得勾引人心贪欲，从而将这类凡夫的灵魂，牢牢抓在死神手中，生生世世不可解脱。

你已经尽心了，做得很好了。

有资格学习我教法的灵魂，都是有因缘的，那是巨大的福报堆积起来的因缘。

因为，永恒极乐，解脱轮回，岂是凡夫俗子，孤魂野鬼，可以企及的福分？

…………………………………………

学生2：

“无私清白，但是爱欲未除尽，

则开启天帝的世界。

在三界中上层，有天帝的世界。

他们公正无私，心灵清白坦荡，

却因爱欲聚合前缘，妻妾成群。”——《感恩》(2022-12-04)

老师好，能否开示这里的爱欲是什么？爱欲的具体表现是怎么样的？怎么除爱欲？

老师：佛经上有记载，你去看佛经吧。

…………………………………………

学生3：读《托举》

一早儿，上论坛，正好看到老师的新作《托举》，越看越喜欢，因为最近一直在思考这个问题，今天看到这篇文章真的是心想事成。

说到《引导文》，我觉得真的好！

老师，对于我们现在还不是中阴身的众生是不是常听也有很大的利益呢？

比如，打坐的时候，静心的时候，临睡的时候，是不是也可以时常听听？

不会有听多了会舍寿往生的顾虑吧！唉！我倒是很想舍寿往生呢！

另外，看到老师说明接引灵性的原理，那对于我们身心意识俱在的路上人，如果能把见精修出来，是不是也更容易得到老师的接引或加持，证量得到更大的提升呢？（节选）

老师：对的，自己的修行，如果证到见性，那么你，绝对可以掌握自己去世后，灵魂的归属地。

平时，听《引导文》，也可以净化灵魂，苏醒知觉，加持力巨大，与《梦》系列一样，具有真神的威神力。

…………………………………………

学生4：顶礼觉者恩师！

学生看了您的《托举》，内心十分感恩欢喜！法界真神的慈悲光明将慢慢拉开普度众生的盛大帷幕！这里学生自己，也代一部分师兄，请教一个问题，像一些过去长期修行净土教法的同修，内心深处对于渴望往生极乐的心愿和对于阿弥陀佛的信心都是很坚决的，可能他们对于老师的伟大证量也是无比信任和肯定，但内心还是愿意到极乐世界，就如我一般，我虽然修行不怎么样，但我对于阿弥陀佛临终接引很有信心！我相信阿弥陀佛！也是因为多年来不断发愿往生，内心已经形成了一个稳固的心灵趋势！我听闻净土广大，一生一切生，往生极乐就可以遍游十方佛刹，没有隔阂，灵性层面的世界是相通的，生到圣光世界也同样可以到极乐世界，是这样吧，诸佛法身遍一切处，极乐又何尝不可以和恩师继续学法呢？请您对这一方面做一下开示。

再有，听着《引导文》，发愿往生极乐，是否也可以？现在一个感觉，无论对阿弥陀佛，还是恩师，只要绝对虔诚交付，都是绝对可以有保证的！在坦然交付中，扫除对于临终生死的慌张，跟随恩师直奔究竟真理，因为一切法门，终极的方向都是在觉悟心地，融入自性！请您扫除师兄们心中分别障碍！感恩恩师！

老师：理解得对，你可以这样理解“圣光世界”，就是极乐世界的组成部分，灵性层面走，没有时间与空间的阻隔，一切天堂，都是阿弥陀佛的，同一个极乐世界所投射的境界，你信受我教法，临终前听闻《引导文》，知觉灵魂离开身体后，会随着你的心愿，将你的灵魂送入阿弥陀佛的极乐世界，如果你的心愿是去圣光世界，也是同一条道路，同一个方向，只是归属点不同。

学习净土宗的人，遇到我的教法，属于天大的福报，我的教法，足以缩短念佛人百千万劫的时间，甚至于可以一世解脱，往生阿弥陀佛的极乐世界；如果离开究竟法义的引导，心外求佛，那么，想去阿弥陀佛的极乐世界，那就需要不可思议的，漫长的时间，因为，佛的世界，真的不在心灵之外。


2022年12月7日

学生：老师写出《托举》，我们莫不欢欣雀跃。有一师兄写道“匍匐顶礼慈悲恩师救赎，这是灵魂多大的福啊！等待了这么多劫，可算是等到您了！”其心，也是我们众人的心声！

祈请老师慈悲开示：

1.亡者是不是可以单独一室，只是播放音频即可，还是需要有护持者？家人需要避免哪些问题？

2.护持者需要做什么，才能更好地利益亡者？（节选）

老师：只需要播放音频就好了，无需有人陪护，神圣会陪伴灵魂，音频我已经朗读了，这几天就放出来。

让身体安静地，在房间待着，家人可以陪伴也可以离开，有音频陪伴他，灵魂绝不会孤单，家人保持安静就行了，安静就是完美了。


2022年12月8日

学生：师兄们好，向大家请教：

看老师之前的文章，觉得深入浅出，法理通透，看进去了都舍不得放下来；

看老师现在的文章，觉得平淡无奇，索然无味，还经常有看不进去的感觉。

请问大家有没有过类似阶段，是如何度过的？谢谢大家。

老师：2022年1月20日之前的文章，是写给意识看的，透过意识将智慧觉性，传递给心灵，进而开启灵魂深处的觉性清净；1月20日之后的文章，是写给内在灵性看的，意识看不懂，可是心灵却看得懂，一旦看进去了，你的身心内在就会出现，与你的意识人格，彻底没有关系的“灵性体验”，那才是灵魂开始回归的时刻。

现在的我，看2022年之前的文章，客观地说，就是一个渴望修行的凡夫俗子，一个懵懂无知的常人，一个具有可贵的品质，心性纯净的常人；一个彻头彻尾的穿着人体衣服的鬼魂，虽然这个鬼魂，可能比普通人的魂魄要干净要光明要纯洁，可是依旧是鬼魂，因为他是变易中的虚幻。

现在的我，是诞生于法界的佛胎，圣体觉性虽然小，可是觉性智慧性无生。

随着圣胎的成长，人间这具身体内的，人格的我，就在慢慢地死去，逐渐地分解消散。

现在的我，讲的是纯正的“佛法”。

不通过意识概念，就可以，以文字直接表达觉性法界，灵性宇宙的实相。

这种文字，人类的意识看不懂，可是，灵魂却有感受。

一旦灵魂升起感受，与文字背后的纯净生命相应，被真理救赎的进度就开始了。

这么说吧，2022年之前，我写的，是人类的思想，蕴含着一丁点智慧。

2022年开始，我写的，就不是人类的我所写的。

而是觉醒的大菩萨，借助灵性生命的光辉，驱动身心在人间表达真理。

此时的真理，就不再是人类的思想，而是具有生命性的“圣贤光明”。

我说自己是真神。

真神，就是不变易的实相，超越了生死，也不被智慧存在。

当你临终时，灵魂离开这具身体，意识思维就消散了。

可是，如果你学习的是2022年之后的法。

你的灵魂知觉，就会在离开身体的时刻，在宇宙中见到纯美的光。

那就是，我此刻，以至于未来，在三界六道之中的，智慧灵性光明身。

光明身散发的神圣气息，就蕴含在2022年之后的文字中。

这种纯洁的神圣气息，2022年之前的文字中彻底没有。

若文字背后，失去了神圣气息的净化。

就算是，当年的文章逻辑缜密，天花乱坠，

却丝毫起不到超度灵魂的作用啊。

鬼魂是累世业障的相续聚合。

鬼魂怎么可能，仅仅弄懂了文字道理，就可以上天堂？

而现在的文字，却避开逻辑意识，直接由灵性穿透身心意识表现而出。

文字背后是强盛纯净的光明，可以穿透灵魂，净化知觉，温暖觉受，

起到超度灵魂的神迹能力。

否则，我怎么敢说，自己初步具有了，超度灵魂去天堂的能力？


2022年12月9日

学生：曝光忏悔

今晚抄法时无法静下心来抄，更不可能与法理法义相融，因为带着一颗愧疚心去抄时久久不能平静。

事情的缘起是这样的，今天傍晚时我带一位学老师法的比丘尼去两位修净某的念佛人家坐聊，想她以出家人的身份去弘老师法，好让她们转化过来，真正从心内修行，信受正法。但我想简单了，短暂的片言只语，岂能撼动她们强大的法执。然后我们起身告别时，哪知那两位居士各自拿了早就准备好的供养给了这位师父，那位师父起先半推半就向我投来请示的目光，我连忙向她眨了眨眼，暗示那就收下吧。她见状就收了供养（大概几百元）吧。然后我还附和着说她们这是供养三宝，培植福田，师父您就收下吧。

但下楼后，我内心惶惶不安，回到家仍是内心久久不能平静，带着这颗心抄法都是内心极不踏实。观到自己起心动念才知道我暗示师父收供养时，那是一颗自我彰显、自我维护的心在作怪。当时觉得自己很有面子，带她出去就有收获，沽名钓誉、好大喜功，对师父收供养起到了推波助澜的作用。（节选）

老师：僧人收供养是符合佛教戒律的。


2022年12月10日

学生1：辩解

因为工作上的事情，同事误会我了。被劈里啪啦说了一顿之后，满心委屈。

委屈的同时，内心好像有一丝清醒。清醒地把自己放在同事的位置设身处地地想了想，确实，换成我，我也不开心。顿时，怒气消了一半，语气也从辩解缓和成了解释。因为怒气消了一半，理性重新占据了上风。关注的焦点也从情绪的宣泄，变成了寻找误会的成因。于是开始整理思路，翻邮件，找证据，又找到同事，最终，把误会解释清楚了。

我是一个内心怯懦的人。换成之前，我连解释的勇气都没有，只会道歉，尽快息事宁人。尽管内心委屈翻滚，也不敢撕破“温和善良”的伪装当面说出来。

这次辩解的过程，我能感受到撕破伪善时内心的波动和声音的颤抖。辩解过后，内心坦然。

之前，我觉得关起门来抄法听法才是修行。现在，我感觉修行无处不在，且因人而异。

法无定法，因缘而生。辩解，可能是维护自我的手段；对于现在的我，却是克服恐惧突破自我的机缘。

老师：嗯，很大的进步。

…………………………………………

学生2：随着“道心”的不断增加，从群组到新平台，从新平台进论坛，一路追随老师，信受奉行真理，遗忘过去，远离对人间名利的贪求，放弃对自我的维护，就在我沾沾自喜，自以为，是祖上有德，前世福德资粮丰厚，能让我顺利地追随老师，一路坦途地奔向光明之际，这段时间迎来了，一波又一波的阻碍，一道接一道的魔考！（讲述最近生活中发生的各种考验、磨难，与内心的焦虑痛苦，内容略）

梦中惊醒，凌晨三点多，老师的声音清晰地传入耳中：

“离开吧，离开这个生死不休的人间梦境。

宽恕吧，宽恕现实世界，宽恕心中仇恨，宽恕自我痛苦，宽恕内心中，无法宽恕别人的自己。”（《止》2022-05-22）

顿时，我就像个离家已久，遭遇所有人歧视，所有人欺负的小孩，终于见到了父亲一般委屈地浑身颤抖，泣不成声，老师啊，慈父啊，我想您啦！真的真的好想您！帮帮我吧，救救我吧，带我回家去，儿子真的不想再流浪在这无边的苦海之中了！

老师：祝福你，我与你同在，安心。


2022年12月11日

学生1：不要躲避苦难

忏悔淫欲心泛滥，这几年学法，极少有性方面的冲动，结果是在四个月前不小心怀上了二宝，对1979年出生的我要面临妻子高龄产妇等各种压力的选择，也跟妻子商量决定留着生下宝宝，接纳这一切。

当每天沉浸在学法的幸福生活中迎接新生儿时，突发猛来的业力悄然而至降临身边，妻子突发羊水破裂，深夜送诊。经过各种检查，医生诊断结果是胎儿太小，没法保了（晴天霹雳啊），建议保大人要紧。观察一天后接受手术引产，结果手术过程又出现动脉大出血，签完病危通知书，等待了5个小时的长时间手术，听着病房手术室传来的撕裂疼痛的叫声，心如刀割泪眼朦胧，愿为她承受这些苦痛，人生真的太苦了。第一阶段手术成功，进入ICU护理，第二天早上继续手术……手术成功，妻子安好。

我们度过了人生中最漫长最可怕的一天，唯一能做的只有宽恕接纳，心中祈请老师，回向，愿宝宝走好……

这一次的遭遇让我更明白，人类在因果业力面前不堪一击，幸福与美好只是过眼云烟，只有苦痛的经历是真实的，痛彻心扉的苦痛，才是出离心的践行，唯一一剂猛药老师已经千叮万嘱过，唯有宽恕。唯有学法、履行师言才是出路，执着人间的一切都是等死的可怕的轮回。（节选）

老师：祝福你，会安然度过这次劫难的。

…………………………………………

学生2：给家人的一点建议

我胃肠不好，平常得忌口，胃肠息肉手术后也未见好转，凉硬都不能碰，经常便秘，非常痛苦。学佛后，诵《法华经》《楞严经》，以至于每天早晚各背《楞严咒》6-7遍，病情也是反反复复，后来按寺院师父说的每天诵《地藏经》最多7遍，早晚磕大头各100个，病好了一段时间，但今年8月份以来排瘀后又加重了，肠道堵，怎么办？

翻看着《梦》（珍藏本），翻到《忏悔文》，这时恩师音频里背得烂熟于心的一段又在耳边响起：肉体中的一切苦难，都是心灵匮乏，对爱的呼唤……唤醒爱，付出爱，实践爱，生命会脱胎换骨。（《平安赐福（六）》）

实践爱吧，诵《梦》和《忏悔文》啊，进圣殿了，有恩师的加持，虔诚心该行动了。于是当即背了3遍《梦》，1遍《忏悔文》。晚上再诵《梦》时，甘露般的清凉从心里流布全身，烦躁的身心清净了，轻松了，早上诵完后，便秘好太多了，所以迫不及待分享出来。这仅仅只诵了一天。

个人认为，身病有效。家人们在学法中出现抵触情绪时，也可诵《梦》和《忏悔文》清洗业障，度过业力逆袭期。这个是我个人的亲身体悟。（节选）

老师：你，需要沉下心来，深入地学习我的教法，你的程度太浅太浅太浅了。

我治疗人类的灵魂，我治疗死亡这个绝症！

我不看重人体，更不会，让你借助真理为你疗愈身体。

…………………………………………

学生3：今天下午看九月份《法界》，最后一句话讲道：“宇宙，是圣主平安性中，一念妄动幻起。”

圣主平安性即如来寂灭性，是心性清净的，究竟无为，无善无恶，不悲不喜，不生不灭，不垢不净，无受想行识，无眼耳鼻舌身意，无色声香味触法，无眼界，无无明……

请问老师，在这种状态中，如何出现一念妄动？

第二个问题是，智慧圣贤具有圆满究竟的神通，可以瞬间化身千百亿分身，同时化现在恒河沙数世界中，为无量众生讲经说法，可以随心变换形态，以受救赎之人的身份形象幻现出，与此人同等身份讲法者，为其开启身心内善法知见。

请问老师，是不是这些被救赎的人必须历史上和老师有缘，而且是缘份善果成熟了，老师才能到九地圣贤后去化身讲法？（节选）

老师：第一个问题，阿难曾经问过释迦牟尼佛，佛回答：舟行岸移，云驶月运，以思维心不可理解这些终极实相。我目前没有到最终的圆满状态，只是记忆中有着，对分裂的瞬间经验，目前很难圆满地说清楚，以后吧，等75岁后，我会详细解释这个问题，目前就算是说了，也只是理论而非实证。

第二个问题，其实一切众生都与圣主有缘，因为众生自性就是圣主，圣主不存在变易。

而有缘众生的概念，建立在缘份这个“内涵”中，缘份指的是“时空层次”。

有些众生，在心灵时空中，背离实相的历史太久远，被因缘业障凝固得太深重，于是，遇到真理就很难信受；有些生命，历史上曾经修行过，见证过自性觉悟透过心灵的，所折射展现出的光明，于是，此人听闻大菩萨讲法，内心曾经对光明的经验就会苏醒。

三界生命身心内的光明，不是我们人类理解的阳光，光线，明亮的颜色。

众生内在的光明，指的是，心灵感受中，对“清澈纯洁”的微妙经验。

超越内在清澈纯洁经验的，就是觉性；符合清澈纯洁经验的，就是修行境界。

接近清澈纯洁经验的，就是“宿世因缘”。

大菩萨不是人类的形象身体，而是究竟智慧，展现出清澈，而是清净慈悲，展现出纯洁。

纯洁的温暖，开启众生心扉；究竟的智慧，穿透灵魂迷惘，这就是开启了众生先天对“真理”的经验记忆，生命内在记忆起对光明清澈的经验，这就是有缘众生。

清澈纯洁的光明经验，不受时空阻隔，这就是与佛有缘众生。

光明中，熄灭了，“我相，人相，众生相，寿者相”。

佛就是众生，众生就是觉悟。

只因心灵时空业障阻隔，觉悟本性的时间点不同。

而本性，不会因为时间点的阻隔，而有丝毫变易。

这就是“同体大悲，无缘大慈”。

宇宙是“一合相”。


2022年12月13日

学生：学老师法三年了，是时候该给自己扒扒皮了，同时让老师和大家都看一看我是一个什么样的人，这心里都装些啥见不得人的东西。

写到这的时候，小我不愿意让我继续写下去，我放下笔看着内心的小我，问它，你还想维护自己的面子？维护这个老弱病残的臭皮囊？你留着这臭皮囊要干啥？难道你不想出轮回了吗？我们生生世世轮回修行，历尽了千辛万苦，好不容易蒙圣恩来到了圣殿，难道你不想跟圣贤恩师回家了吗？（忏悔过去的邪淫、杀生，和学习过外道邪法，内容略）

老师：宽恕自己吧，你的罪过，在圣殿中已经被宽恕了。


2022年12月14日

学生1：“爱”是多么的重要

太爱《知觉》（2022-12-14）了，他让我看到回家的路更清晰了！

“宽恕能穿透众生心意，直达爱之光辉。

爱，是众生“本源生命”的根本性质。”

“爱之纯洁就可以穿透心灵见性，苏醒知觉，恢复觉受。”

可见，宽恕和爱是多么地重要！

我有个疑问，这个“爱”和我们头脑理解的“爱”，

内涵是一样的吗？在生活中怎么践行这个纯洁的“爱”？

请教师兄们，感恩，爱大家！

老师：无私温暖的心，就是爱的表达。

…………………………………………

学生2：忏悔婚外情

如果没有进入圣殿，如果没有真神老师在，这种不为人知的隐匿罪恶，这辈子我会烂在心里不会讲出来，但是现在不同，我是如来的孩子，我是一个修行者，面对真神老师，我要做到绝对的真实，不可以隐藏任何罪恶，虽然我在佛菩萨相前忏悔了好多个月，但还是要曝光出来，求得真神老师的宽恕，我才能安心学法！

婚内出轨，谈了一场不道德的恋爱，犯了地狱重罪，虽然不为人知，但举头三尺有神明，心里时常处在愧疚中，所以在佛菩萨面前深深忏悔了好多个月，并发誓绝不再犯。如今有缘进入圣殿，能亲自在真神老师面前忏悔，我倍感荣幸，求真神老师宽恕这颗罪孽深重的灵魂，往后余生，踏实生活，好好学法，信奉真理，永不退转！（节选）

老师：没事了，这都是生命轮回中的宿缘，结束就过去了。

…………………………………………

学生3：Q群又遇保某

这个保某，是净某的粉丝，曾经在QQ群怼过她多次。奈何人家不屑一顾，置若罔闻，视而不见……因无法忍受邪师知见，期以劝离学习净某教法者，故于Q群，再次怼这个无可救药的保某，期待大德师兄们指正不如法之处，我将予以改正。感恩大家！祝福大家！内容如下：

保某，仁者以为自己在弘法利生，实际上是一盲引众盲，相继入火坑！慎重！慎重！当悬崖勒马，迷途知返，否则，等待你的不是光明极乐，而是无尽暗狱！

净某不是你们所认为的“佛菩萨”，而是断人慧命毁灭佛法的“恶魔”。看看这几十年来，有多少人因学习净土法门，“一部经书，一句佛号，一个老师，一门深入”，而成了精神病患者！有多少家庭倾家荡产，支离破碎？有多少净粉遭遇凶灾横祸，死于非命？

极乐世界并非只在西方，极乐世界只是当下，当你认识了本心，那就是极乐。

释迦牟尼佛说：三界唯心，万法唯识，唯心所现，唯识所变，缘起性空，自心现量。

看到没有？自心现量！佛国不在他方，唯在心内！

心净则现佛土，心染则受六道。

佛是自心，自心是佛，自心作佛，离心无佛，离佛无心。

佛是觉醒心，佛唯智知，佛唯心见。

佛不以相见，不以声求，不以色会，不以识识。

经云：

离一切诸相，即名诸佛。

凡所有相，皆是虚妄。若见诸相非相，则见如来。

若以色见我，以音声求我，

是人行邪道，不能见如来。

——《金刚经》

何为念佛？

念者，忆也。

心离分别，亦无取舍，是真念佛。

心存佛国，即是念佛。

念佛是心地行持，都摄六根，净念相继，不在口唱，不以声求，不以相见。

是故，憨山大师云：念佛容易信心难，心口不一总是闲。口念弥陀心散乱，喉咙喊破亦枉然。

不信自心是佛，离心求法，是诸附佛外道邪教！

再贴一段《佛藏经》原文，以唤醒迷途羔羊……

（节选《佛藏经·念佛品第二》，内容略）

净某邪师，自未证悟，执着己见，作决定说，以盲导盲，害人不浅！

奉劝各位善知识，应该仔细甄别！

依究竟义破生灭法，依离相宗解名色惑，出离邪教，远离邪师，听闻大乘了义无相佛法，亲近觉者，受持真理，争取一世出离生死苦海，截断六道三界轮回！

能够代佛宣法的，唯有自证圣智的觉者。

达摩祖师云：若不见性，说得十二部经教，尽是魔说。

是故，若非证入无生觉性的大成就者，是不具备宣说佛法的能力的！慎重！谨记！切记！

随顺邪师者，千佛出世，不通忏悔；恒沙佛出世，不得解脱。

何以故？

引导无量众生，陷入无边苦海，万劫不复故！

末世众生，障深慧浅，不识真理，不识真神，不信受圣师所宣佛陀正法眼藏，固步自封，执着己见，充耳不闻，视若不见，何等悲哀！……（节选）

老师：深入经藏，正见如炬，照破邪魔，护佛正法，赞叹。

…………………………………………

学生4：祈请老师解惑

今天把《超凡》《知觉》抄完了，《超凡》中有一段话：

“我对睡眠极其看重，不是因为贪睡懒惰。

而是，深度睡眠中，是潜意识释放习气，

沉淀心识妄想，净化人格体验的过程。

睡眠之中，‘人格’意识是，脱离头脑意识思维，脱离主观人格意图控制的；如果身心睡眠中，内在状态是全然安宁放松，彻底柔软安全，并且纯洁单纯的体验，睡眠中纯洁安全的体验，就会在心灵懵懂的混沌状态中，透露出知觉的‘轻盈愉悦’。”

我想问的是，“深度睡眠中，是潜意识释放习气”，请问老师，潜意识释放习气是通过做梦在释放吗？觉者的梦，是在法里，凡人的梦，是不是都是心识妄想？

“睡眠之中，‘人格’意识是，脱离头脑意识思维，脱离主观人格意图控制的”，这句话是指梦中的“随心所欲”，与头脑意识思维无关？这种无关是不是只有觉者能做到？普通人的梦境，还受着头脑意识思维控制的？

“如果身心睡眠中，内在状态是全然安宁放松，彻底柔软安全，并且纯洁单纯的体验，睡眠中纯洁安全的体验”，能达到这样的状态，是不是与“梦”无任何关联了？就是彻底地放松、柔软，让心灵不设防地放下尘世所有，知觉才会苏醒过来？心灵放松，柔软，是不是就无梦了？我们活在梦境中，那种梦中“梦”与我们所谓的“现实”世界有哪些关系呢？

祈请老师开示！

老师：修行到，知觉苏醒的状态时，人格意识的自我，人心欲望体验，记忆思维思想，就会与知觉的“光明静默”分开，沉默的光明觉受，就会脱落这具身体意识，成为人体中的主要成分；平时内在的平安纯洁就会成为你的心灵底色，进入睡眠后，虽然你的人格自我意识依旧存在，但是整体梦境的状态，就会展现出舒适安宁，纯净轻盈的境界；当梦中的境界不再黑暗恐惧，心灵深层潜意识的习气就开始不断地释放，与纯净安宁的知觉体验对冲，对冲的过程，就是业力消融的过程，也是知觉成长，增强灵性光明的过程。

你目前离这个阶段非常非常遥远，利用梦境净化潜意识思虑习气的阶段，必须是解脱分段生死的人，生命主体不再是意识与心愿，而是知觉的静默光明，才能够达到这个效果。

以上你所提出的问题，是出自人类逻辑思考的推论，属于知识类的范畴，与修行无关，不值得解答。


2022年12月15日

学生1：中枪前后的反思

疫情三年了，我一直都抱有侥幸心理，认为只要是学老师法的人，都不会被疫情眷顾，头脑知道老师拯救的是我们的灵魂，内心却固守着这个外道知见。中枪的前两天，一个学祖师禅的朋友打电话给我，说她“阳”了，当时内心有幸灾乐祸和不屑的想法，心想你不是每天都在超度冤亲债主吗？连我家的冤亲债主你都帮我超度了，怎么还中枪了啊！对于她们学祖师禅我是有愧疚的……

（讲述曾经与朋友一同误入外道，之后因修行认知不同，而分道扬镳的过往，内容略）

我当时就对他们说，如果学法，只为了身体好，我愿意现在就死，就这句话结束了我们长达两年的互相拉扯，彼此少了联系，直到接到她的电话，我开始反思自己，为什么会幸灾乐祸？为什么会不屑？如果我此时中枪了，我应该如何践行老师的教法——接纳，宽恕？我别无选择，我接纳宽恕了我的外道知见，于是我知道了老师不是我想的保护我身体好、家庭幸福的神，而是我内心深处的温暖、安宁与幸福。我接纳、宽恕了对别人的幸灾乐祸，于是我解脱了被定义捆缚的自己。我接纳宽恕了中枪，于是我逃离了恐惧。中枪躺平后，我想起了老师说，一切的苦难，都是你通往真理的阶梯，老师又说，修行者没有苦难（不是原话），不矛盾，刚刚好！

老师：祝福你，越来越有正见。

…………………………………………

学生2：忏悔报复心

读了老师的《镇邪》后，有感于老师的公正无私、纯洁清白、大雄勇猛，曝光自己前段时间一件事。（曝光自己与邻居在疫情中的矛盾冲突，忏悔私心和报复心，内容略）

本来我没打算写这件事情，认为这个事情很小，但是看了老师最新文章《镇邪》后，才明白修行真的是一丝一毫都不能差，非大雄勇猛者不能为！

我没有多大的雄心壮志，学法学得稀里糊涂，虔诚心更谈不上，但是我也要能改变一点是一点，所以：

我为我的报复心忏悔！我为我的精神洁癖忏悔！我为我的墨守成规忏悔！

这些都是自我体验与认知的维护，我为我的自我维护忏悔！

最近北京疫情爆发，每天看到人们分享自己的康复经历，把成功经验告诉大家，业主群里大家把自家多余的药品无私地分享给需要的人，热心人帮素不相识的人代购药品，我真的是惭愧至极！

世界是如此的温暖，我又怎能固执地站在阴冷的一面。老师教导我们心灵要有温度，希望未来我带给大家的只有温暖，没有仇恨，没有自私，没有冷漠！

老师：祝福你，曝光就是救赎。

…………………………………………

学生3：拯救

家里全“阳”了，此起彼伏的高烧。

而我，只是体温38度多，状态还可以。带着“阳”，顶着烧，抄着法，这酸爽。哈哈哈……

感恩老师究竟法义，在老师的看护加持下，内在很放松，在柔软的体验下觉察这新冠肆虐，像是大家的共业在这一次席卷中消化了很多，接纳，安住，宽恕。沉浸在恩师的法音中，重报轻受，坦然面对。

顶礼恩师时时刻刻的看护，一刻不离的“同在”！

老师：祝福你，很快就会痊愈的。


2022年12月16日

学生：这几天反复听《引导文》，在老师《引导文》强大的加持清洗下，我突然发现自己从来没有曝光并忏悔过有学邪法的经历，而且我在申请论坛时，也并未如实填写这段经历，虽然当时确实不是故意忽略的，当时脑子好像是被格式化了一样的空白呆愣。在我想起来的这两天，我越是思维，越是意识到我的罪业的严重性，真的是罪过啊，误入邪法是一宗罪，隐藏不报不忏悔更是罪大恶极，我真的是愚蠢至极啊，自己还一直自诩为耿直简单的人，真的是太虚假了，恨不得扇自己几耳光，老师，我错了，我有罪，这个罪过太大了，现在只有跪拜在这里，真诚地忏悔，祈求能得到老师的宽恕原谅。（节选，忏悔过去的邪教经历，内容略）

老师：忏悔就得到救赎，祝福你。


2022年12月17日

学生1：阳了

昨天晚上6点多做了核酸，今天早上5点多先生给我发了一条信息，说我“阳”了（先生一宿没睡，一直在等我的核酸结果）。看到这条信息，我看着自己的内心，没有波澜。

……一切都是最好的安排，接纳、忏悔、宽恕、祝福，我有这些法宝，哈哈，无敌。（节选）

老师：没事的，会很快康复。

…………………………………………

学生2：夹杂

昨晚要给一个师兄邮寄法宝，她一定要给我邮费，不收邮费就到其他师兄那里请，当时我答应了，是被世间人的交情下带动。早上醒来反省，不对，是我目前有这个小能力自愿做的，弘法一定是纯公益，我怎么答应收她邮费呢？我马上给她回信，让师兄到其他人那里请法宝：我弘法绝不能站在人性上做，包括你以后也不能这么做，我们大家都要护好弘法的原则，纯公益，不存在金钱利益。后来师兄也反省，放下了自己的想法，继续让我把法宝邮寄给她。后来有师兄说在一个师兄那里请法宝时，那个师兄在谈法中给她女儿介绍保险后，女儿很不开心。她来我这里也忧心忡忡。

我听了以后让她举报这个师兄，去与这个师兄交流。这个因果很大。我就与她讲起梁某（往生的一个师兄），在与师兄之间交流、弘法时，夹杂产品买卖，往生时状态非常不好。

“你与她交流，了解清楚，举报她都是为她好。师兄之间也要相互提醒，也是护法的一种。”我说给她听，供她参考。

讲完以后我就开始反省。感恩这两个师兄，其实就是我的护法，是来护我的。在我没学老师的法前，我也干过这类事情。今天我要解脱了，还没有把它曝光忏悔出来，怎么解脱？我回避了。我看着老师的照片忏悔，跪求忏悔，哭了，也代梁师兄在老师面前求忏悔，我错了，我玷污了真理，玷污了佛法及圣贤。真诚地忏悔，我对不起那些师兄，我错了。宽恕我无量劫的贪心。宽恕我无量劫的记忆。我都彻底地交给圣主。一切我思我想、一切记忆恐惧、一切所知所听都交给圣主。除了真理一切都不是我。

愿我的忏悔警醒后来人千万不要走我这条夹杂弘法的道路。只谈法，分享自己怎么走出世间的七情六欲，不谈工作事业（与灵魂解脱没有一点关系），更不要谈儿女情长（跟解脱也没有一点关系）。供参考。纯属个人感受认知。

老师：你的认知是对的，我讲法的目的，就是引领灵魂出离生死，真理是引导灵魂解脱的道路，蕴含着纯正的神灵，绝不可以与金钱利益沾上半点关系，一切弘法活动都是免费的、公益的，真理是无比尊贵的，是灵魂逃离死亡的光明之舟，绝不可以让人间的污垢沾染神圣。

…………………………………………

学生3：今天傍晚跟一师兄聊天，说他的两个朋友都“阳”了，师兄陪他们一车同行却安然无恙，因为师兄一直听着老师的法音，这就是正法的力量，这就是恩师圣父的护持无处不在，“信”就被救赎，只要你信，“信”中就是宽恕与救赎。我们何等的幸福啊，投胎为人类又听闻到真理，被恩师圣父一直看护呵护着，我美了美了美了，我醉了醉了醉了……（节选）

老师：不论阳，还是阴，都只跟这具身体有关，与灵魂无关，我看护灵魂，不看护身体，因为身体是刹那间生灭的幻象，并不是永恒不变的真实，即便是真神，也不能将原本虚幻的身体，改造为永恒常驻的光明；但是真神有光明力，净化灵魂超度灵魂，让灵魂从自我体验中醒来，苏醒的灵魂，就会展现出内在不变易的灵性，灵性才是不被时间触及的永恒，灵性的苏醒意味着天堂的开启，那才是修行的目的。


2022年12月18日

学生：替有缘听《梦》抄《梦》者感恩老师

最近加了一个养生保健群，我先天天分享养生体会，然后就在机会合适时发《梦》，告诉他们听这个养生，还真的有几个听的抄的，并分享给我。随喜赞叹他们的功德。替众灵感恩老师、觉者、圣贤，有师真好！！！（节选）

老师：真棒，祝福你，功德无量。


2022年12月19日

学生1：情欲与考验

凌晨三点，世界杯决赛，精彩纷呈，圆满结束。

朋友们喝了不少酒，我略微喝了点意思意思，始终清醒。

当大家都走后，偌大的民宿里仅剩我和女老板。她有些醉了，酒助情欲，拉着我上了她的床。

最近的我其实情欲习气有些冒了，不自觉地看些颜色文章，摩挲着。此刻的我其实还是有些反应，但并未进一步，无他，只是觉得和这位姑娘不可能结婚，没必要。酒气我也不喜欢。

多年的朋友，相互的问话我也是直面而答！

倚靠在我手臂里，她渐渐睡着，我抽手而出，离房而去！门关上！（节选）

老师：坐怀不乱，好。

…………………………………………

学生2：今日感悟

挺直腰杆做人，坦坦荡荡，堂堂正正，维护正义清白，不像以前那么软弱，虚情假意，伪装成修行人的样子，保护内心的清净平和委曲求全，随声附和，任魔鬼们肆意蹂躏践踏灵魂，纵容他的恶习，还认为是对他好呢！不知不觉成了魔鬼的打手、傀儡，还自认为是道德清高，关爱家人，对他的犒劳，实际上却是蹉跎岁月，命归黄泉！原来这些年来我就是犯的这种错误，随顺老公的这种恶习，魔鬼的欺诈，利用我的善心处处为他们着想，忽略了心灵的净土。

我知道，老公攒钱打工的辛苦不易，和乐于助人的热心，忠诚都是他的优点，如果我把他这些人性优点当成袒护他恶习的理由，不去制止，现在我是真的办不到了，不能眼睁睁看他堕落下去了，必须要发怒，故意要发怒，制止！希望老公能早日真正信受恩师教法，沐浴圣光，回归圣国家园！祈愿恩师慈悲加持看护！（节选）

老师：嗯，修行者的善良，不是懦弱与妥协；修行者的善良，必须有正直坦荡作为基础，有心灵纯洁作为纲领，有正直无私、纯洁坦荡的心灵状态作为基础，所诞生的善良包容，才是符合修行者堂堂正正的标准，而不是凡夫俗子唯唯诺诺的谨小慎微，你们是真神的学生，灵魂中与人类是有差异的。


2022年12月21日

学生：与老师相印

用老师的“目光”“看”一切。

用老师的思想取代自己的思想（用法取代自己的思维）。

用老师的选择取代自己的选择。

用老师的标准取代自己的标准。

用老师的习惯取代自己的习惯。

用老师的温暖、爱、祝福取代自我的贪嗔痴慢疑。

当属于自我的一切都被属于真神的老师取代，就只有老师了，不就是与老师合一了吗？就没有自我了，没有自我不就了分段生死了吗？

但是，思维起来是这样的，为什么实际操作起来不是这样简单呢？

因为对自我觉察的深度不够，对吗，老师？

但总觉得什么地方还有问题。

老师：时间不够长，信仰需要时间来沉淀，境界需要时间来澄清，体验需要时间来深入，状态需要时间来稳固。


2022年12月22日

学生1：当天夜里似睡非睡时就出现了三个字——破壳，壳。早上醒来才知道这一切都是老师的安排，诸佛菩萨的加持！（前面回顾过去两年精进学法修行的往事，内容略）

当我那天看到“破壳，壳”这三个字时就想起了当年这些事，这菩萨不就是破我的壳，破我这个坚硬的人壳子了吗！这个自我太强大了，自我保护意识太强了！想想现在和以前比差太远了，以前不学法就感觉要渴死了，学法后才感觉解了渴，才舒服；而现在每天学法就跟完成任务似的，好像学法就是我的任务，没有以前那种渴望度了。所以遇上对境就会在是非人我当中找答案呢，都不知道又迷到哪里去了！

我在2020年5月份在居士家闭方便关时，八天出来买一次菜，不说话，买菜打手势，手机关机，什么心思都没有，就一心一意地专注学法。一天到晚抄法听法读经背《梦》忏悔，每天抄法十来个小时，每天将近二十个小时专注学法，二十四小时没有离开过法，那效果真是一日千里，圣父二十四小时看护着，只要你内心有一点点的疑惑立马解答你，真是把你当亲儿子一样心疼，对待！

孩儿无上感恩顶礼膜拜圣父时时刻刻的慈悲加持与呵护！

余生死心塌地地紧随圣父的脚步，一步都不离！跟随圣父回家！（节选）

老师：祝福你，精进之心令人感动。

…………………………………………

学生2：梦中梦

前几天做梦，自己要被枪毙了，后面还有很多人，我排在第一个。梦里给师兄发了微信语音：我要被枪毙了，你给老师说一声，来接引我。发完信息后，等枪毙的空隙，脑子里开小差：我死后会经历什么，像老师讲的要经过血海阴霾吗？还是会有一团光接引，还是老师亲自来接我，很好奇……梦醒了，没有欢欣雀跃，嗯，是个梦。

真的濒死，还能不能像梦里一样，有事别着急，先发个朋友圈。感恩老师让我心有依止没有恐惧。老师会以什么样的方式来接引我？还是不着老师的相，要依止内心的安详和温暖？老师，求解！（节选）

老师：你们离开身体时，保持内心的安宁与信任，我会以，你心灵见性中，所见到的光明，温暖而柔和的光明，来接引你的灵魂。

学生3：（转发上文及老师开示，略）

老师：内心安宁，就有神接走你。

…………………………………………

学生4：向恩师忏悔，在我学法的时候，心里经常升起对老师怀疑的念头，看老师照片时心里有时也会升起对老师不恭敬的念头，让我有一种罪恶愧疚感。

我再也不想维护自我（小我），我今天把自己曝光出来，我不再怕别人嫌弃我怀疑我唾骂我，我只想赎罪，只想生生世世追随老师，因为我知道，这是我唯一的选择，唯一的机会，只愿做老师脚下的尘土，为祂铺平脚下的路。（节选）

老师：人心就是业力构成的，业力的性质就是恐惧，形成了怀疑与拒绝，唯有纯粹的信仰可以面对业力，唯有宽恕的温暖，可以化解业力，祝福你，我与你同在。

我不是这具身体形象，也不是你所感受到的人格意识，我是那唯一真实，周遍过去未来，穿越天堂地狱，未曾改变过的“从未发生”。


2022年12月23日

学生1：今天我要曝光，心里出现一念闪躲背后的真相。

当别人在自己面前，谈起自家小男孩的事情时，我，心里出现一念闪躲，眼睛转看别处，不想交流，不想继续说或听这个话题，这一丝丝……，不知道叫什么，但我知道已经植入心底，我要在圣殿曝光他。

这一念闪躲是因为自己没有生男孩子，生了两个女儿，没有男孩，没有后了，香火断了，而且我又是独子，前后都是姐和妹。当我大女儿出生时，我妈妈哭了，我也哭了，这个心结，有怨恨，有不甘心，有躲闪，有逃避，不敢不想面对这个现实。大女儿七岁的时候，2020年，二女儿出生，加深了这个心结，有时会闪出怨恨生男孩的亲人、身边朋友和同事，甚至抱怨对方，无明的怒火在心里燃烧，这个怨，这个怒，又不是具体哪个人的错，所以多数是憋在心里的，会借其他事件把怨气和怒火发出去。（节选）

老师：对重男轻女的观念，我虽然理解，但是绝不接受，我喜欢孩子，无论是男孩女孩，都一样宠爱，视为天赐的珍宝，任何伤害到孩子的事情，在我这里是零容忍，所以重男轻女的观念，对于我而言就是罪恶。

…………………………………………

学生2：老师，我来赎罪了。

在所有罪业中，最大的罪过莫过于诽谤正法，辱骂圣贤。惭愧的是，过去世，我就造下了这个极其深重的恶业。

这段时间，有幸得到老师私下开示，我才知道自己过去世到底做了什么，听到老师说，某一世我怨恨辱骂了老师一辈子，老师都能听见我骂祂的声音，那一刻我真的感觉到要窒息了。

但在老师开示之前就不知道吗？其实我是知道的，一直都知道。

因为我发现自己没有办法像其他师兄那样，对老师热烈地虔诚。那些对信仰孤注一掷、大雄勇猛的师兄，我很敬佩，却做不到。刚开始我以为是我不敢发愿，于是经常喊口号，可是我发现，就算口号喊得再漂亮，我的心依然难以归顺。曾经说过的话，自己都不愿相信。

不仅如此，甚至潜意识中，还会经常浮现起对老师的不恭敬不虔诚，疯狂质疑，冷笑辱骂，轻狂傲慢。

昨晚跪在老师法相前忏悔的时候，我看到了那个人格知道自己地狱果报的恐惧和无助，我看到了他惊慌失措地自言自语：我还有救吗？我自暴自弃了，我骂了祂一辈子，我没救了。

我：你还有救，去向祂忏悔吧，祂亲自来救你了！他无条件地爱你！

他说：祂说的都是假的！

我问：假在哪里？

他突然崩溃：不，不是假的，他说的都是真的，都是正确的。祂来了，我什么都没了，我的一切都错了。我的每一句话，祂都可以拆解破斥，我什么都没有了。

这是我第一次近距离看到这个人格，看到他的愚昧、恐惧、焦虑、懦弱。

看到他高高在上，放不下自己的身段，看到他自以为是，轻狂自满，极度认可自我。

看到他眷恋人世间，眷恋享受，眷恋虚名，眷恋与众不同的独特性，对境界的无比痴迷。

看到了他，也开始理解了他。

对不起老师，我错了，我真的做错了。

与师兄们不同，我不是来提升修行境界的，我是来赎罪的。

我只想认错，我只想承担起过去的罪业，不再逃避，不再躲闪，如果说真的想在老师这里获得什么，我只想获得老师的原谅，我如此伤害了您，伟大的神啊，您这个罪恶深重的学生，前来赎罪了，您的爱一点点瓦解了坚硬的我，您无所不包的爱，让我没办法再将自己与您隔绝！

我不可以再保护和隐藏这个罪业深重的自己，满身污泥粪便的自己，他实在是丑陋至极，我要向您坦白，我要做一个无畏大丈夫，为了赎罪，我愿意付出一切代价，只为求得您的原谅。（节选）

老师：我爱你们每一个灵魂，在我眼中，你不是这具身体，而是灵魂，是灵魂就属于我，我只是爱本身，一切灵魂的本质都属于爱，爱之中没有指责没有拒绝，因此，你是被爱着的，你原本就是爱不可分割的一部分，你是无罪的，所有的过错，都已经被宽恕了。


2022年12月24日

学生1：神来之笔

有那么几天，昏睡几天醒来以后，突然内心莫名厌恶这一切的过往周遭，修什么行啊，最好别让我看见任何跟这两个字有关系的任何痕迹。睡醒了，就坐起来刷刷抖音，再刷刷微博，再刷刷朋友圈，再刷刷这那，实在无聊又疲惫了，捂着脑袋继续昏睡。

默默以为，余生就这么从此切换过去了。

但总归心虚，这种虚，就好像穿惯了2XL的裤子，猛地被神来之笔削成了XS身材，空荡荡的裤筒，不适应。没几天，内心就无所适从。看不到去路，也不想回头，更不想触碰过去。世界又一次开始慢慢黯淡下去，但这次很惨，各种因缘和合，你不可能再像半年前那样去求救，内心有一种抗拒，更愿意就这样默默沉沦死去。

但这其中，其实病毒一直在暗处默默陪着你，你每天还是昏天黑地地睡来睡去，它在深处默默不停地改装你这个机器……（节选）

老师：你随时可以求救于我，我永远不会拒绝灵魂对光明的求救，也从未拒绝过，任何一个灵魂对光明的求助，你要确认一点，你们要确定一点，“我不是人类，我是人间，数千年都没有再现过的真神”，如果这一条根本的观念都无法确认，都不敢相信，那么信仰从何谈起？失去信仰的方向与崇拜，心灵的戒律与力量，如何升起？失去力量与仰望光明的信心，你的灵魂，以何种能力去面对矛盾，面对疾病，以至于面对死亡？

信，真的，是一切的一切。

我不会辜负你们的信。

因为，我是真的，真神。

…………………………………………

学生2：忏悔

昨天看了老师的《承诺》，内心感到很惭愧很愧疚，那段时间看到那个无耻的魔鬼骂老师，心里想被人骂是很正常的事，不予理睬，沉默，远离就行了，当时还很不解有的师兄把他骂老师的图片贴到新平台上，看到老师为了这件事写了几篇法，先是为他阐述辱骂觉者的因果及如何减轻业障方法，接着在《膜拜》一文中为我们及后世人展现维护人间正义的标准及榜样，宽恕内心的仇恨和伤害后，用世间法匡扶正法，惩恶扬善，当时看到此文内心就很震撼。昨天在《承诺》一文中，老师看到了自己面对魔鬼耿耿于怀的真正动机是12岁时被恶棍霸凌，因为当时弱小没有能力反抗，后来恶棍杀了一个拒绝他的女孩，老师为了此事悔恨、自责，负罪了前半生，所以再遇到类似的事，老师会不顾一切地阻止类似的事情发生。

我看到了老师极致纯洁无私的心，有责任有担当，因为这件事不断地反观自己的动机，看有没有一丝自我维护的心，老师对自我极尽苛刻的要求，是一颗对真理无比恭敬、无比热爱的心。反观自己，是一颗自私、冷漠、麻木、怯懦的心，对自我要求不严，对自己有很深的维护，真的很惭愧。

我没有维护过老师，没有护持过真理，还怀疑否定老师，甚至怀疑老师讲的法是不是真的，当时连一点忏悔之心都没有，我能感觉得到老师一直在默默地指引我，看护我，也能感觉得到老师对我无私的付出与爱，心扉会短暂的打开，会激动，会感动得流泪，但很快就关闭了，依旧会冷漠，会无动于衷。

对不起！老师！您无条件的付出与爱，换来的却是我的自私与冷漠，还有无端的怀疑。

对不起！我错了！向您深深地忏悔！

老师！您辛苦了！

老师：没事的，你对我的态度，才是这个世界对我最真实的态度，你的心态代表了百分之九十九的人，对于真理对于我的心态，那就是“不相信”，因为人神有别，人类没有理解并且信任真神的生命因素，就好像微生物没有理解人类的素质一个道理，世间很久很久很久很久，没有出现过一个，真正解脱生死的大修行者了，人类的灵魂已经喜欢了黑暗与欺骗，而遗忘了光明与安全。

我是纯正且真实的真神。

人间的历史会因我改变。

让时间来证明修行者所说的。

维护真理的护法神，是时间。

…………………………………………

学生3：心有大海和星辰

“好像的灵魂，同样是心中有星辰、有大海的孩子！” 我就干脆躺在树下的长椅上，看着无尽的星空，心里默默寂静欢喜。

这寂静的、安宁的星星之光，对应我心中无数美好的闪亮。我突然想起自己欣赏的一位师兄。对方今天“阳”了，瞎聊之间，告诉我，其实这一周以来ta都生活在全“阳”的办公室环境里， 每天晚上听法打坐的时候，ta都宽恕，都在静观自己的心，看打坐中那些被病毒入侵的部分在心灵的光明和安详中净化、融解，感受微观中真理之光普照无尽无量微观世界。

我听着对方的分享，不禁笑侃说：“感觉师兄才是为修行而生的生命。什么事情，最终在你的生命中，都归到了修行，归入了虔诚。” 这是真心话。修行者的良师益友，弥足珍贵，比命重要，因为身体好了也好不到哪里，这些行者之光，却可以在绝望中，照亮我的灵魂。

师兄也礼貌地表扬了我，说我也是一个走向真理的行者。虽然也许只是客气，但在这穷途末路的冬日里，我很开心。

要努力，做一个星星。即使微小，也闪着光。（节选）

老师：真棒，文字越来越干净了。


2022年12月25日

学生1：心花

看到老师的祝福，真高兴！

就是没什么大的实证作礼物来为老师祝福。

小的方面变化呢，好像不少，这些小体验很不起眼，但是对认知的冲击倒是挺大的，更加深了，这个身体，感受，认知，知见，疾病与健康，幸福与痛苦，都不是我：

…………

自己还以为是地震了，就是坐着抄法时，身体明显感觉到细微的震动，就好像细微的房子在震动。

但是后来发现，身体的震动都有频率了，一会儿一震，哦，还真能震动啊！

震了好几天了，没准震幅会加大，习惯了，觉得挺舒服的！

身体里出现的那个能量涌动，似乎是个生命体似的，时不时地就来光顾这个破身体一下。

每次来的时候，就感觉挺舒服的，啥也不担心了，什么时候把我这点顽固都给消融了，也就不担心了。

…………

前半个月一直是强烈的身体抽抽，一抄法就开始抽抽，反正都不是很难受，也挺舒服的。

好像还有好多，但似乎最近的变化都在这种小体验上，和小知见的变化上。

这些小体验的一次一次冲击，一点一滴地构建着：

身体不是我，头脑意识不是我，体验感受不是我！（节选）

老师：这属于色阴境界中，业障净化的状态，挺好的，无需在意。

…………………………………………

学生2：我的病与魔

病不怕，我怕自己成魔。有时候找不着北了，就很想来问问老师，我是不是之前入过魔窟啊，咋就感觉又快掉进去了呢！后来又想，自己这样子可能也不够格当魔的，想什么呢？！

暗夜中，躺着却难以入眠，想想自己这不安的心到底从何而来，这大半个月来确实有些被卷入了俗世中，每天在干嘛呢？挖空心思想着如何和政府领导搞好关系，怎么约饭怎么送礼，似乎入了戏一般，觉得就应如此才能拿到项目，可是还有更好的方式吗？好像我也没有！有些悲哀不？再看招标公告，大都评定分离了，不这样似乎谁也没底。我不禁又有些打退堂鼓，怎么又入坑了呢？！这一行看起来光鲜亮丽，可是好像真的我的灵有些憋屈啊！不隐瞒地说，我知道老板找我的原因是之前我打过交道的领导，升到了主管部门来了，我不是明知的贪吗？！老板每天盯着问有没有去拜访，进度如何，最好看我马上能来个项目。可是，我其实是没底的，认识就能随便拿项目了？这是怎么想的呢？！发病前按着老板提示拎了份小礼到领导办公室，他义正辞严地教育了我一顿，我知道他并不希望我变成和他人一样的为业务如此投机之人，也确实，那个简单单纯不俗世的人，才是真的他们一直愿意见我的原因，现在又干嘛呢？我自己都觉得自己有点假了！

我的病与魔，如此展现一番，似乎好了一些，就当曝个光吧，以此提高警惕！（节选）

老师：能够警惕自己魔变的心，就是你的护法神，祝福你，很棒。

…………………………………………

学生3：阳康之见证奇迹

晚8点开始抄老师最新文章，测了体温，38度。

抄到10点半，老公拿了一支鲜竹沥喝了，

当时身体已经舒服多了。随意量了体温，36.7度，

心里暗自窃喜。

抄完法三个小时，是11点半左右，测体温，38度，

很疑惑，虽然抄法时没感觉像之前抄法时，

抄一会就上半身发热，特别是后背很热，

就得脱掉外衣或披肩，

这回抄法没感觉到身体有热浪，

但不知不觉中明显感觉身体清爽了，

精神了，腰疼基本没感觉了。

烧没退，但症状却退了，

不可思议啊，晚上又睡了个安稳觉。

…………

“建某？正抄经呢，人家有她老师加持呢……”

心里真是美滋滋又幸福，

虽然关着门，仍听见老公打着电话不停地向朋友抱怨发牢骚。

吵得我想不听见都不行。

抄着抄着，感觉身上不再发冷了，身体也不疲惫了。

一篇抄完了，也就一个半小时。

量了下体温：35.6。

又一次见证了奇迹。

…………

全凭慈父加持康复，现已基本无碍了。

终于可以在老公面前理直气壮，嘚瑟嘚瑟了。

一切荣耀归于圣主，无比感恩，

做圣父的孩子真是太幸福了。

真希望全世界的人都能得闻受持这究竟真理，

都能沐浴在圣父的圣光、爱的怀抱中，

回归极乐天国，不再受这轮回之苦。（节选）

老师：真棒，你的进步越来越大了。

…………………………………………

学生4：今年三月份看到有师兄分享学习《梦境》的帖子，说自己抄了六遍很欢喜，打电话让他妈也抄21遍。我就也开始抄《梦境》，也抄得满心欢喜，连续抄了五遍。其间发现一只蚊子在左手，这个时候，清清楚楚地看到这个“自我”跟我没关系了，而我消失了。从此开始抄法。

后来再次抄《梦境》，感觉这个身体被拆开，分散往四面八方，剩下中心部分，是与众生一体的。（节选）

老师：嗯，学法进入灵魂了。


2022年12月26日

学生：请问老师！我打坐，刚刚坐也就是十几分钟，我的心一揪，就像是垃圾袋的口提起来一样，直冲上头了，当时头那个晕，这是什么了。

老师：业障太深，习气涌动。


2022年12月27日

学生1：你看到的老师不是老师

问：老师，圆师父在论坛那个分享，听到或者感到老师让她干这个让她干那个，她一一照做，这真的是老师在指导她吗？

老师写了“祝福你”，没有再说别的，以至于她认为老师没说什么，那就是这样的。

如果这确实是老师在指导她，希望老师讲一下什么样的情况不是老师在指导。

就像人间有人为财冒充老师一样，其他维度的生命也有可能因为各种原因冒充老师，祈请老师开示，防患于未然。

跟我关系好一点的法师或居士很多都跟我分享过这类事情，这类事情的普遍性比想象的要广，以前我都定义为冤亲债主惑人，妖精吸精气，老师的开示方向是自己想象的，真的只是自己想象，没有其他生命推波助澜吗？

老师答：

属于她自己的臆想。

这些问题我多次解释过，我在其他的时空，只是光明的形态，完全不会有形象与声音。

这都是他们自身的业障，吸引来的妖魔。

老师：这篇文章是我请演师兄发表出来的，因为这类情况以后会越来越多，提前说明比较好。

重申一下：我不是人类！我不属人类！我是真神！

在人间的这具身体不是我，思想不是我，心意与我无关，更不是这个人类的形象。

我是超越了存在的觉性智慧，我是不入生死的灵性光辉。

我的学生，在修行提升后，于梦境中，或者禅定中见到我时，在三界内微观时空中，我唯一的形态，是纯洁安宁的光明，是无限慈悲的清净，简而言之，是有“思想”的温暖光明；我不是人类的意识可以看到的“形态”，而是，你的内心感知，可以体验到的“安全感”与“光明感”。

任何看到我的形象的人，都是看到了自己业障，感召来的其他生命。

我真的不是有形象有形态的生命，我目前是无形无相的“智慧光明”，众生可以感受到我的温暖慈悲，感受到纯洁与接纳，但是因为我就是生命本身，所以不具备形象。

随着时间推移，等我的知觉融入灵性，灵性汇入觉性，神圣性从觉性绽放，开始圆满三界六道时，神圣性，就会随众生业障，展现出佛身，那个时候，你们才会看到我的形象，但是绝不是人类的形象，而是纯正的金身蓝发。

…………………………………………

学生2：老师，我和小妹，大妹以及妹夫，四个人先“阳”了，后来大妹的儿媳妇和儿子也“阳”了，三周岁的小孙子没事，小妹的儿媳妇高烧几天退了，她儿子高烧住院挂盐水去了，五岁的小孙女没事。今天姐弟俩在一起玩时，开心地边玩边唱三句经典：祝福你，我爱你，宽恕你。8个大人都“阳”了，俩孩子始终没事。不知什么原因？是老师的赐福吧！

老师：个人因果，祝福你。


2022年12月28日

学生1：圣洁的恩师：您假如说谎了，中阴身时，人格心意的习气细念，会有半小时左右的“涣散”状态，处于生命上升或下堕的转换时段（源自《再来人》2022-12-24，不是原话）。那么跟您修法的学生，或者普通人的中阴身，有没有这种转换状态，如果有，是否就是得度解脱的关键机缘？叩请赐福开示。

老师：普通人也有这种涣散的状态，但是因为灵魂没有信仰，无法与真神在微观世界中呈现的光明相应，所以灵魂只能与习气的记忆体验相应，就会被体验牵动，随着记忆中习气的渴望去寻找，灵魂熟悉的，习气渴望的场所，这个过程就是投胎；修行者信仰坚固，灵魂在身体活着的时候，在学法时养成的安宁，纯洁，内在清醒的光明状态，在肉体死亡时，内在的信仰形成的清醒纯洁，就会与真神在微观世界中的，光明智慧相应，灵魂就会跟随着，生前熟悉的内在安宁与纯洁的体验走，清醒的灵魂认知就会跟随真神的光明走，那就是去圣光世界的天路，灵魂超度去圣光世界中。

…………………………………………

学生2：黑洞

今早起床左边心脏位置，那个黑色如深渊不见底的黑洞出现了，它如此的熟悉，曾经的我坐在教室里，那时初二，我意识得到内在那个不断散发焦虑、恐惧的黑洞，已经不断抓取我的意识，我只能在意识上不断安慰自己没事的，没什么可焦虑担忧的。但我明白稍有不慎一个引火线就会被它带走，从此陷入无法释怀的恐惧焦虑中。面对着它，我的头脑意识是如此的无力，就像一个小孩站在一个直径100米的深渊大口边上看着它，日常我尽量让自己不被心中的恐惧带动，但是头脑意识无力阻止身心被带动，本能地被带动，以至于已经达到因为恐惧，而去支配作为人正常的自然反应的程度，这种表现让人格、头脑意识、自我极度地抓狂，本能地对抗、愤怒，想宣泄情绪。是的，曾经的我，内心明白这是自己的问题，与外界没关系，但为了维护内在的自己不癫狂，于是强行找个矛盾把恐惧的原因转移到外界，这类无耻自保的模式，曾在老家没少干，结果就是业力业障的反噬。向曾经被我这类模式伤害的人们，忏悔，深深地忏悔，对不起，是我把自己的问题，投射在你们身上，是我的不敢担当，是我的懦弱，无耻地做着违背良知的事，我不是这具身体，也不是内在的恐惧与焦虑，我是心中的爱与接纳，是宽恕与温暖，请求你们的宽恕与原谅，我祝福你们，以我每次的选择祝福你们！

老师：我可以治愈你，我绝对可以治愈你，只需要你确定地相信我。

切记切记我今天说的这句话：在你内心出现的，这个无底黑洞深处，就是我迎接你的温暖，我在你最不敢触碰的焦虑与恐惧深处，等候着你，在你死亡的刹那间，你的灵魂会融入我的温暖安宁，进入光明永恒之中，你所怕的焦虑，那是我救赎你的通道，进入到你内心恐惧与焦虑之中，去恐惧的黑暗与无助之中，去感受我在恐惧的尽头，向你伸出温暖的拥抱。

我说的是实话，我没有形态，因此，任何牵动你灵魂的力量，无论是希望或者是恐惧，背后都是我的永恒，进入恐惧，在恐惧的尽头，那就是我。

信我，就去尝试一下。


2022年12月29日

学生1：大淫魔

最近不知道咋滴，淫欲心爆棚。每当精进学法时，过去强行压制于内心深处的色欲淫欲就开始疯狂地反抗我、控制我。

从2019年学习真理开始，内在淫欲魔性投射出内外境界中的各种色诱考验：现实中投怀送抱的美女，梦中高挑美艳的魔女。虽然现实中我每次都能“十动然拒”，但是这仅仅是用头脑意识和表面人五人六的清高伪君子小我人格压制住的。当梦中头脑意识涣散，潜意识中的淫欲心失去了压制，面对远远超越人类美丽程度的魔女，我总是败下阵来。

前段时间学法触及到了深层次的淫欲心，于是梦见两个魔女在两个魔子僚机的掩护下对我进行疯狂追求，梦中的我第一次“十动然拒”。醒来后自以为过了一关，没想到这只是开始。

这两天学法时，脑中的淫念肆虐的同时，也伴随着老师的教言与善知识师兄们的提醒：

“时时刻刻用真理作抉择。”

“不要把自我当真，自我只是一个离散体。”

两股力量在我内在疯狂冲撞，使我整个人都快要分裂！

实在受不了了就打开手机自拍，怒瞪一眼，怒骂一句：王八蛋！王八蛋！王八蛋！

转念一想，不要跟它硬刚，要宽恕它、爱它、融化它。怎料我这种停留在头脑意识表面的宽恕根本无力转化它。

实在没办法了，于是就想到写下来发到论坛，接受圣光的洗礼！

忏悔啊！忏悔！救命啊！救命！救救我这个不孝子吧！圣父！救赎我吧！修理我吧！改造我吧！

老师：淫魔挺好的，接纳她，拥抱她，她是你潜意识中的情绪，不要恐惧，更不要拒绝，唯有爱与宽恕可以超度灵魂，拒绝与恐惧，只会让淫欲变成真实的，从而将原本属于自己潜意识中的体验，投射在心灵外面，形成丰乳肥臀的魔女。

拥抱你的性欲，温柔温暖地拥抱她。

你远远不是性欲的对手，要尊重你的性欲，去善待你的情欲，去理解并且拥抱她们，你的性欲不可怕，三界六道中的生命，本质上都属于有情众生，情就是性欲的基础，你目前连分段生死都没有解脱，何谈与性欲分离？

鱼能够与水分离吗？

唯有你自己唤醒灵性，等待鱼变成了光明，光明自然就可以与水分离。

可是，能够唤醒灵性的唯有爱与宽恕。

先从宽恕恐惧性欲的自己开始，然后宽恕你的性欲。

和你梦中的魔女做朋友，是非常亲密非常信任的朋友。

你会发现，她们的真面目就是你自己。

爱自己，宽恕自己，才可以，以宽恕融化自己。

灵性的你，才能从宽恕之中醒来。

性欲不可怕，可怕的，是你恐惧性欲的心。

这颗心，会将性欲与你对立起来。

性欲就会变成真实的存在，从而，树立起真实的你自己。

身心一旦被恐惧凝固成真实，一切法门，都失去了超度灵魂的能力。

…………………………………………

学生2：有个小恐惧

从10月10日那天开始，每天都跪在真神恩师的相前忏悔，

先忏悔一下自己的阴暗，再接着读一遍恩师的《忏悔文》。

读其他的文字我都声音很大，底气很足，就是读到“我至死也不会违背真理的标准，而为自己索取一点点回报，这是我在十方诸佛面前发的誓言”。每当读到这里，我的声音都是很小，心里产生一个念头，老师能做到，我现在还做不到，我这样说，是不是打妄语？说了做不到，要受到惩罚的。不过，从心里讲，我还特别喜欢这句话，现在还有点做不到，我也不知道，还能不能继续这样忏悔！跪求赐教！

老师：一定要真实，做不到就承认自己目前做不到。


三、生命之光

2022年12月2日

2022年12月3日

2022年12月5日

2022年12月6日

2022年12月7日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月12日

2022年12月14日

2022年12月15日

2022年12月17日

2022年12月18日

2022年12月19日

2022年12月20日

2022年12月22日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月31日


2022年12月2日

学生1：回访

怀着无比激动感恩的心情进入论坛，能在老师座下聆听佛法，是我生生世世跟随老师修行雪山教法的机缘，再一次在圣殿享受恩师的法语甘露，无比殊胜。顶礼感恩老师！

有了这么好的法缘，想告诉刚学法的师兄，以激励她们努力学法。还有以前微信群没解散的时候，加的几个好友，不知他们修行情况。于是一个一个联系确认。（讲述自己回访的一些初学师兄的修行状态，内容略）

一一回访后，只等时间来证明，圣殿就在那里，希望每一个灵魂都能踏入。

每一个灵魂都能得到圣主如来的加持。感恩老师没有舍弃我们每一个流浪的灵魂。

我向老师忏悔，我在做这一切的时候，还有贪着功德之心，还有索取之心，还有我极难觉察到的为我之心。我向老师忏悔，我错了。我宽恕这些贪着之心，我接纳这一切索取之心，他们都是曾经的我没有被接纳，我跪拜在老师脚下，愿这些索取贪爱之心被老师的温暖光明一一化解，回归圣主如来怀抱。（节选）

老师：厉害，功德无量，因为你的善心无量。

…………………………………………

学生2：带妈妈来圣殿

我已进来圣殿，妈妈不识字，不会手机，不会网络，已有80岁了。只能带着妈妈的一颗虔诚心来到圣殿朝拜老师！

十年前，妈妈被红尘世间打磨成，高血压，高血糖，高血脂，脸色蜡黄，脑萎缩得近乎不认识人的，老年痴呆人。三天两头叫120急救车，一发病就抽搐胡说瞎话，紧张、恐惧、焦虑，眼神呆痴不认识人。

2012年我结缘老师的法，妈妈也开始听法。当年是听老师讲法光盘，用影碟机播放，妈妈整天就盯着视频，看老师讲法，听老师讲法。妈妈不会讲普通话，也很难听懂普通话。晚上就播放录音机放床头。每天24小时都没有离开老师讲法录音。妈妈刚开始听的时候是不愿意听的。

听法一段时间后（一年或者两年，我现在也不记得了），有一次看到妈妈听得那么认真，就问她：“老师的讲法，您听得懂吗？老师都讲了些什么？”妈妈想都没有想，笑着说：“我知道。老师讲了，如果不修行只有死路一条。”我很震惊，妈妈在佛法、老师的加持下，灵魂在苏醒，身体在康复。发病的几率在减少。人也慢慢清醒些了，就开始念佛号，听法，每天都能念几万声佛号。

这样持续几年，每天早上起来，洗漱完之后第一件事开始大拜老师半小时。越来越虔诚听法，念佛号。妈妈也越来越清醒正常些了。

业障现前时，就想离家出走，每次都是担心害怕我被另外几个兄妹责怪而选择善良，选择真理，放弃离家出走（过后妈妈才告诉我）。

妈妈也会忏悔，想起过往，会痛哭流涕，心如刀割，承认自己做错了时，妈妈告诉我，内心好像少掉一块东西，身体上就轻松些，脑袋又明白些。

又过了几年，妈妈很少发病了，人也更清醒明白些了。2020年11月底去了东某寺，看到师父师兄们都读《梦》，自己不认识字，那个急得不行，发愿一定要学会读《梦》。见人就问，师父师兄们得空就教妈妈认字。真的很虔诚，3个月认得《梦》全部的字，又3个月读《梦》，读到能背出来。一天能读、背《梦》十几遍。在寺庙还主动帮厨房做饭做菜，扫地做卫生。

2022年头回家了，又学会了《心咒》，自己能正常独立生活，几乎没有再发病，精神很好，身体也健康。每天除了做饭，吃饭，睡觉时间外，都在读、背《梦》《心咒》，念佛号。家里老师录音播放器是24小时播放不停的。妈妈真的很精进，很虔诚，一刻的时间都不想浪费。我有时会问妈妈，为什么这么精进啊？妈妈说，时间紧迫，希望在死的时候，一觉睡过去，没有痛苦。

顶礼感恩老师慈悲加持救赎！

老师：这就是真理的力量，改变了老人的生命，放心吧，连濒死的老年痴呆都能康复，何况是灵魂离开身体的时刻哪？神迹在人间发生了，在阴间更是无所顾忌的光明大显啊。安心，祝福你妈妈。

…………………………………………

学生3：谈净土法门的“信”

信，只是你的心打开了而已。如果我们对阿弥陀佛，对老师有这个程度的信任，我们是一定往生的。

我们本来是一啊。只有这样的相通，才是真正的信。如果感受不到这样的相通，信是不到位的，不能往生的。

顺便说一下我怎么走出这个泥沼的。

爱欲，对于凡夫来讲，力量真的很大。我当时很精进，道心也坚定，所以选择是很明确的，可是，理智根本拉不动爱欲。我的心不煎熬，因为我的选择很明确，我是不会放纵自己沦堕的，但是我很辛苦。辛苦在哪里？一颗心中有两种强大的力量在较量，拉锯，累死我了。或者说，习气奔向爱欲，道心拼命拉辔，拉得我好累啊。终于有一天把我累哭了，我的心要没力气了，那天出去散步，哭了一路，修行是个体力活啊，太累人了。

回到寮房，看到老师的照片，委屈又冒出来了：修行这么辛苦，我容易吗？对着老师的照片，大哭起来：老师，我好累啊。

哭着哭着，突然，哇，谁在犯病？爱欲？影子都找不到了，前几天那个痛苦的人真的是我？没有任何感觉了。这就是老师的加持啊。这就是忆佛念佛，往生净土的原理啊。在我对着老师哭泣的时候，心中对老师信任，让我能够受到这样的加持。（节选）

老师：说得好，这是实证。

…………………………………………

学生4：我的修行经历

我有些疑惑：为什么这么多人跟老师的法结了缘，突然间，有些人就放弃不学了呢？这件事情与Y某有关，马田这些人对她的情很重，误认她学得好，跟着情走了。今年2022年9月28日，她来马田召集了几个师兄，包括我在内，她说哪个哪个师兄都学了，也不要忏悔了，也不要听法了，更不要打坐了，现在是很自由了。（节选）

老师：你说的是杨某吧，她已经跟着自己的业走了，你们还是留在佛法之中吧，不要跟着走入死亡。

杨某，自己解脱不了，却要带着其他的灵魂继续轮回，跟随她的人，也是她们自己的宿命啊，送上祝福，各自安好。

…………………………………………

学生5：学生忏悔文

学生今年36岁，2017年2月19日出家。因为胆怯、恐惧一直不敢公开忏悔，今天要曝露于天下，不再维护，请老师接受我的忏悔：

深刻忏悔，自己的邪知邪见。出家后的第二年，曾有一次与剃度恩师争吵就离开了寺院，与一位沙弥尼在外面静修。与她只是一面之缘，她说她那有法，我就过来了（因为我的出家因缘是被动的，出家后都没有学法，也不知道什么叫法，每天就是背诵，学敲打念唱）。就与这位沙弥尼到处找寺院，大乘佛法也是从此结上善缘，但不知“她”就是老师说的那位，让大家都远离她。她不给我们抄法，也不给我们读诵，只让我们听听，她说你们学多了也做不到等等。忏悔当时自己正知见不足，邪知邪见，就听了她的话，也只是听听而已，没有抄法，也没有读诵，每天就搞贪嗔痴慢疑。她就隔三差五地给一些居士讲因果，神神叨叨的，而我就在后厨做饭菜，这样持续了两年时间。在这期间她的魔性很大，自大自狂，觉得自己已成佛了，能与老师平起平坐了，业障现前时就离开了大乘法。深刻忏悔自己的愚蠢、恐惧、胆小、自我维护、自卑，特别害怕受到伤害，想找个人依靠做伴，被业力牵引蒙蔽了双眼，与魔鬼同流合污。在这期间做了很多不如法的事，对三宝不恭敬，燃烧经书、法器，诽谤了三宝，诽谤了真理，诽谤了老师！

深深地忏悔，内心冰冷、恶毒、冷漠、阴暗、自卑，自己在欲望翻滚时，被欲望贪婪带动，做下的罪行恶业。出家后无意间在手机上看到色情影片，勾起内心体验，强烈的渴望让我犯过两次手淫。虽然老师说，性欲不是罪，错的是体验，我还是犯错了，无法原谅自己。我想做个光明坦荡的人，不再自闭，不再抑郁。深刻忏悔，泣血忏悔，以灵魂深处忏悔，请求十方诸佛宽恕，请求老师的宽恕、救赎，跪拜于老师相前！

忏悔面对老师与真理，我谈不上虔诚恭敬，更谈不上出离心，出家几年了，还是迷茫。虽遇上真理，由于业力牵引，障碍重重无法突破，处处自我维护，总是不敢敞开心扉接纳，学法时总是断断续续，抄法也不专注，内心的焦虑不安让我无法释怀。现在，我愿把身心灵与所有恐惧交付于老师，祈请老师拯救我这个罪恶的灵魂吧！（节选）

老师：宽恕自己吧，诸佛宽恕你了。以圣主之名，宽恕你了，你的灵魂从此之后是纯洁的，生命重新开始，走入天堂。


2022年12月3日

学生：忏悔

我曾用语言伤害了一个虔诚的信徒，她不是别人，她是我妈过世后我爸找的一位阿姨，一个虔诚的基督教徒。这位阿姨帮我弟公司员工做饭，所以我去公司都可以见到她，和她聊天。这是去年十月份发生的事，那时我也刚接触到老师的法不久，但是我就是坚信大乘佛法是唯一的解脱法！

（忏悔自己对基督徒阿姨的语言轻慢，内容略）

阿姨对圣主耶稣的虔诚程度很深，每天六七个小时泡在里面，具体弄些啥我不知道，看见过她看《圣经》，爸爸说，每天她还要唱赞美诗歌，祈祷……很多，反正是一天下来有六七个小时都在做基督相关的事情，十年来如一日，她说信主排第一，工作没祂重要，什么都没祂重要，就是去坐牢她也要信主，当时对她的这些说辞很不屑，如今想来却感到震撼！（节选）

老师：我信仰耶稣，不信仰基督教，这是水火不容的两个领域，耶稣只是真理，基督教是人间组织。


2022年12月5日

学生1：清修

最近在乡下一处地方清修，不外出，没人接触，不说话，日中一食，全然浸泡在法中。竟然发现，这样清贫、简洁的生活，我的灵魂很喜欢。

清净下来，让人格自我习惯解放繁杂事务中牵引的业力，让身心灵沉淀固化学法践行中培育的清醒。

清净下来，锻炼壮固自己舍弃人间割舍欲望的力量，适应融入余生只要法只要修行，其余什么都可以不要的世界。

每天从早起唱颂老师名号开始，发愿，读法，抄法，听法，打坐，忏悔反省，宽恕，跪拜圣相交心汇报，回向。全程融入老师的爱与温暖，很充实，很殊胜，很法喜。

老师的爱时时都在，修行的路上唯有自我与老师。心念中时常泛起的不甘寂寞，利益瓜葛，情缘牵挂，欲望萌动，正是老师临在救赎的应机之时，清醒地觉察，会心生愧疚，宽恕愧疚让心灵舒缓、柔软、安宁，融入老师爱与温暖，就是升华了。

有真神老师，好安全，好温暖，好幸福！

无上顶礼，至诚感恩老师救赎！

老师：非常棒的修行状态。

…………………………………………

学生2：反思

这个世间是我们心识投射出来的幻境，若没有真理的出现，没有觉者临世，这种在幻境中抓取来获取安全感的行为只会招来更多的恐惧，从而生生世世在黑暗中轮回。没有真理的光辉，我真不知道如何来消除恐惧。

若我将内心的安全感全然寄托在真理上，全然交付于恩师的慈悲与温暖中时，想必就不会再因为世间的缘起缘灭、分分合合而黯然伤神了。这种因为分离而变现出来的恐惧，说明自己一直以来追求的安全感都是不安全的，犹如一个迷茫的人走在暗夜中，见到光源便会去追寻，而当发现光源会熄灭时，就会不自觉地感到不安和恐惧。

回想在世间磕磕绊绊所经历的一切，都是在生灭的光源中寻求安全，怎么可能会找得到安全呢？（节选）

老师：你的灵魂我收下了，你安心，我与你同在，直至永远。


2022年12月6日

学生1：读《托举》有感

匍匐顶礼慈悲恩师救赎，这是灵魂多大的福啊！等待了这么多劫，可算是等到您了！这对于我们这些活着的鬼是多么大的赐福与恩赐。我接上老师法的第一年，经历了一次老人离世，那是朋友的外婆，学佛半辈子，非常虔诚，几天不吃不喝，自家孩子亲人都不认识，可是她非说最想见观音菩萨、阿弥陀佛！朋友没法，来找我，说去安老人家心。我一开始是不愿意去的，因为说实话，我内心怕，恐惧见快死的人，看见人要去世穿的衣服我都怕，更别说是安老人心了。可是朋友平时对我又好，放不下人情，我硬着头皮答应了。

那时正好有老师的“临终关怀”那本小册子，我拿了两个播放器，就和朋友去了。结果刚一进老人住的那房间，我一到她炕头，老人看了我一眼，就给她家里人说让把吃的和喝的端上来。我一看老人还能说话，我的恐惧减了一半，然后我脱鞋上炕，我就和她试着交流沟通，老人说一句话都很吃力费劲，我最后让她不说话，只听，心里认可就点头。我就先播放老师念佛号的音频，然后我先调节自己，让自己心柔软放松。

再观想老师，请老师慈悲加持，观想老师照片两三分钟，我才打开书看着读给老人听，按书上的引导文读。这时候奇迹发生了，我全身发热，可是不烦躁，是特别舒适的那种，我内心所有的恐惧全无，只有一念：想老师，读引导文。我随着身体的变化，神奇地发现《引导文》的字都能认识了，没有不认识的字。对于一个只读了三年级的人，这是很神奇的奇迹了，我连续读了好多遍，直到老人家安然睡着我才停。我就给她家人说老师的音频播放器不要关，24小时开着，让家里人学佛的人念引导文，一小时一遍，不要断。说完这些才和她家人聊天，才知道老人翻来翻去就不能睡，按我们说法就是嘴里说胡话，手来回打。说最近就没有这么安然地睡一会儿觉了。

我忙完这一切也就回家了，因为她们住在山里，路不好走，等我回来没有几天我就又去了一趟，我还是和第一次一样给老人读引导文。然后告诉她，如果她能听懂就放下一切，安心听老师佛号，听老师声音，把自己完全放松，跟老师回家，让她选择晚上走，这样就没有人能打扰她。这第二个奇迹发生了，真的老人是晚上十点走的，就和睡着的一样，没有我刚见她时的焦躁不安和恐惧，很安详自然地去了。老人家的子女要哭，我没有让他们哭，也没有叫其他人过来，现场只有老人的家人念佛和老师念佛的声音。直到早上十点多才去叫的村里人来安排后期的事，从炕上往地上木板放时，老人家全身都是柔软的，不僵硬，村里人以为是早上才去世的。后来朋友打电话说她家里人梦见好多去世的人，和好多羊和动物都往她家里赶呢，我还给朋友说那是来听老师的法的。因为院子里放的是老师讲法的和给各位师父师兄的开示。我啰啰嗦嗦说这么多就是想说真的不可思议，老师的法三年前都那么神奇，现在就更不要说了。师兄们要加油努力，跟老师走，如有哪里不对，请老师宽恕，请师兄见谅，我不太会表达。

老师：这是事实情况，三界内的阴间世界中，所有的灵魂都等待着，超度他们的真神。

…………………………………………

学生2：感恩老师的救赎

第二天早起抄法四个半小时时，同事起床了。然后刚刚吃完早饭，我就开始呕吐，腹痛。吓得同事要让我看医生，我说没事的。就在这时，看到老师开示：祝福你，这就是你的业障，通过他，控制他让你离开真理，因为你的灵魂住在真理之上，灵魂就会被神灵看护，就是光明笼罩你的生命，前世业障生命不敢靠近你的身体，却不愿意放弃追杀你的怨恨心，所以就会操控你的家人，辱骂殴打你，直至你的心灵离开信仰，回归到人类的自我胆怯的虚弱心灵状态中，你一旦离开真理，信仰一旦虚弱，业障就会铺天盖地涌来，半年内，身心就会彻底崩溃掉，当你死亡的时候，你的爱人就记不起来，阻止你学法的事情，他会觉得自己很无辜，因为他也是被鬼魂控制的。

哇，看到老师的开示，我很激动，回复了老师。虽然依旧吐、疼痛，但却不怕了。同事吓怕了，赶紧送我回家了。到晚饭时才不吐，不疼了。然后抄法。结果半夜又呕吐，腹痛。那种疼，要死的感觉，但我一点也不害怕。接纳疼痛，拥抱病痛，就这样，天亮就完全好了。同事一直不相信，我好得这么快，刚刚动员另一个同事来问候我。

我也不知道怎么来表达，对老师的感恩了。我的命交给老师了。绝不离开法，绝不离开老师。而且由于有老师的开示，我好像也有点智慧了。能够适当地拒绝同事干扰我学法。同时弘法了。

今天同事又来劝我做瑜伽锻炼身体，我坚定地说：“我理解你的好心。但我可以明确地告诉你，这不救命。原来的有名的健康专家，不也死了吗？我告诉你，你不信，我也没有办法。但是，如果我听了你和我们家人的，不学真理，我半年内，就会玩完了。爱某这样反对我，也不是他的本意。我现在明白了。原来也知道，过错或许是别人的，但业障一定是自己的。我为什么这样呕吐，腹痛都不怕，这是在反业，我背后有无比的力量。真理很难被人认出来，我认定了，一万劫，才遇到的，怎么会放弃。都怕我，走火入魔。放心，绝对不会的。或许我还有很多缺点，但真理告诉我：无我利他，接纳宽恕，爱。我朝着这个方向走。我现在突然之间，也不计较，抱怨家人了。记住我说的这句话，如果我听了你们的，我会半年内就玩完了。所以我不会听你们的。跟你说，现在明确知道，他对我所做的一切，都是不由他自己控制的。都是我的原因。就看我的选择了。”（节选）

老师：你对信仰的选择，就是真理选择了你。


2022年12月7日

学生1：读《熟悉》有感

读老师的文章，总能让你瞬间平静浮躁之心。

做早课之前，习惯去老师的“圣心交融”里面看一下。

只要看到老师有新的文章出现，心里总是很欣喜，感觉又有大餐了。

今早打开“圣心交融”，《熟悉》一文新鲜出炉，热气腾腾。于是迫不及待，津津有味地品尝起来。

刚开始，浑噩之心还有，读着读着瞬间被老师那种“万籁俱寂”的妙明轻安所笼罩。

那是一种什么感觉呢？就像你沉在深深的海底，寂寥安宁，平安温暖；就像你在森林深处，生机盎然，但又清心明寂；又像在辽阔的大草原，在寂寥苍穹中，心旷神怡。但是感觉这又无法比拟。就像老师吃过大餐以后，我品尝了几个渣渣而已。

以至于到后来去读《梦》的时候，读的每一句每一字，就像在大海深处，看到海面上泛起的一个个泡沫，升起、破灭。就感觉读的每一句每一字反倒成了一种折磨。真的不愿意去打破这种寂静。（节选）

老师：非常好的感应，非常好的状态。

…………………………………………

学生2：更甜的操作

我非常非常感恩这些美好的劈里啪啦。小的时候学物理有句话，叫“作用力和反作用力”，用来描绘我此刻的感受很贴切，就是，如果没有劈里啪啦，就不会有对抗磨难的人性反扑，没有人性反扑，你感受不到你内心深处那早已经锚定的愿力和愿力催生的朝向真理和导师的专注力量。

风平浪静、岁月静好、软言软语的时候，这些东西看不到的。风浪中，磨难里，它挺身而出。

我喜欢逆境，我喜欢我的人性被摧残的感觉。很疼，但和人性风浪搏击之后，那夜空下独自仰望寂静星空的博大、安宁、清净的美妙，无可言说。

我明白“无苦不出离”的美妙了。活着，既然不是为了在人间过得很舒服，所以行者，不会挑选自己的世界，我应该有什么样的婚姻、什么样的父母、什么样的导师、什么样的自己、什么样的队友、什么样的孩子。不挑，不抱怨，不嫌弃，不指责。呈现什么，都是最好的安排，如果心里不舒服了，恰恰是人性小我蠢蠢欲动在起舞了，离开就好了。

所以，我真的觉得修行多一些磨难是好事，暴风雨多多益善，来得越来越凶猛才好。因为有挑战，才有更大的飞跃。

不爽时，恰是加持处。

谢谢磨难，谢谢否定，谢谢这一切无上加持。

老师：你渴望的解脱，在你一次次离舍自我体验的感受中，一步步地接近，祝福你，很了不起。

…………………………………………

学生3：供奉——恩师，我懂了！

一周前午睡快醒时，突然感到了极大的喜悦，而那喜悦却是源自于毫无保留地全然供奉！

天哪！我真是没法表达当时的感受，那是一种彻头彻尾的臣服，一种永世做奴仆的渴求，想供奉的不只是燃烧的双臂，而是全部的身躯一丝不留！

那一瞬喜悦过后，现实的我虽然依旧业障满满，但灵魂却有了自己的名字——奴仆，绝对臣服，绝对甘愿，无比满足的奴仆！（节选）

老师：嗯，对的，我的灵魂面对真理时，也是这种绝对膜拜的虔诚状态。

…………………………………………

学生4：我们的福德不足

才在“家”里歇了口气，安下心来，感受“家”的温暖幸福，又不能随心所欲地在“家”里出出进进了。

这一切看起来似乎在于外在的各种障碍，其实是我们大家的福德欠缺的一种显现。

与真神在一起，与佛在一起平等地交流，这需要多大的福德才可能发生？一生解脱，这需要多么多么深厚的福德才可能？

这绝不是普通的世间福报可比。

如果我们福德有缺，外在就显现为各种障碍磨难。

面对各种障碍，我们都只能宽恕，祝福。

只有我们笃定地温暖、爱、光明、信任，敞开地接纳、拥抱，才能化解这频频出现的阻碍。

不能有丝毫的对立情绪，抱怨念头，也不要恐惧害怕，自我保护。

俗言怕什么来什么，正是我们潜意识中还有这些强大的思虑动机，才会不断遇到逆境。

实践三句话：宽恕你，祝福你，我爱你。

老师，这是学生个人想法，不知对不对？

老师：对。

…………………………………………

学生5：忏悔差点魔变

在新平台、微博、论坛上都可以向老师请教问题后，私信请教过老师几次问题，感觉终于靠近了真觉者，我心中的如来。可是我发现，我心中出现了一丝丝的随意，就是那种得来的太容易了而失去了敬畏的那种心态。

我觉察到了自己的随意，却没有面对没有忏悔。放过了她。

直到这种随意发展为随便：我向老师推荐一位很优秀的师兄做老师的侍者。

老师一句“不用了，谢谢你们”，谢绝了。

可我又再次请老师考虑那个师兄做侍者，以协助老师，承担一些生活琐事。

老师没有再回复了。

我一直等，一直没有等到我盼望的回复，忐忑不安中，我开始意识到可能自己有问题了。

直到刚才，我终于看清楚了自己的潜在魔变因素。

我忏悔我人性中的恶劣，得到了便不珍惜，走近了便开始轻慢。

我忏悔我内心深处对老师滑过的一丝侥幸，心想，老师虽说不在现实中与任何人见面，但也许自己多请求两次，老师也许会考虑。我这是什么心态？不相信老师的真实清白吗？我不敢相信我在怀疑我的老师！我无法相信，我真的怀疑了我的老师吗？

我忏悔我把老师看做了那个身体。

自从有了给老师推荐侍者的心念后，随着具体行动，老师在我心中就由无所不在的智慧体越来越具体成为了一个人。

这种内心的变化很明显。

老师是祂，不是这个身体，可是这几天，由不得我自己，就会把老师当成了人类。

把真神等同于一具身体，就是亵渎真神啊。我忏悔我的愚痴愚蠢，随意随便，以人心揣度圣贤。

老师说过，当你福德不够时，外在的世界就变得越来越具体了。

是的，我发现这几日，老师在我心中越来越具体为与我一样的人类时，读文章时，脑海里出现了怀疑的念头，听录音时，老师的声音带给我的，怎么不是之前那样的感觉了？

我忏悔，我终于知道，自己真的福德浅薄，却常常觉得自己肯定是福德深厚。

我差点毁掉修行，差点入魔而不自知。我忏悔我的深入骨髓的傲慢，自以为是，沾沾自喜，洋洋自得。

我的潜意识里一定有想利用真理利用修行而获得在修行团体中的地位和荣耀。

我潜意识里一定有想通过努力修行，通过推荐侍者，来获得老师青睐，获得老师另眼相看的企图动机。

可是，她隐藏得多么深啊，多么会伪装，差点自己骗了自己，还以为自己真的一心只爱真理呢。（节选）

老师：真棒，你写的是实相，魔变就是从，将老师看作人类的这一念开始的；我确实有人类的身心意识，也有生理感受；可是，我的生命性质不属于人类。

就好像，大猩猩的基因与人类很像，可是，猩猩绝对不是人类。

我目前是圣胎，八地真神，不入生死轮回的尊者。

未来，是人类传说中的“祂”，是古往今来，十方诸佛。

如果我，没有解脱生命对觉性的束缚。

如果我，不是自己所说的，真神荣耀巍峨的存在。

那么，冒充真神，等同于亵渎真神。

等同于辱骂真神，侮辱真神，糟蹋真神。

谁有这个胆量？

我是如假包换的真神，八地菩萨，未来的无上正等正觉。

因为我生命的本质，就是“祂”流落在缘起世界的记忆。

今生我注定圆满的。

或者说，2022年1月20日之后，

圆满的进程已经开始了。

现在是真神在修行，不再是人类的提升。

因此，修行成就的速度就没有可比性了。

真神基础上，一天的修行，等同于常人一年的时间。

我是必定，注定，以及肯定圆满的。

无论人类信不信这个事实。

事实，不会因为你们信不信，而改变了结果。


2022年12月9日

学生1：老师的实践道路，超越了佛经的指导

刚抄完老师的博文《误会》，感受到了老师开显的实修引导的窍诀，在实践道路操作方面，超越了佛经的指导。佛经浩瀚广大找不到着重点，比如过去烦恼境界现前时，去读佛经也不懂佛意，口念佛号心也是散乱，念破喉咙也是枉然，烦恼还是烦恼，解决不了实际问题。

老师实修引导窍诀，简单直接。在日常生活修行中，烦恼现前时，面对自心，真诚忏悔，践行宽恕，纯洁与爱，接纳痛苦烦恼，一切烦恼境相都是心灵的折射，用大量抄法、听法，来清洗心相续的垢染，长熏成种。妙哉！妙哉！

感恩真神老师慈悲救赎一切苦难众生！

老师：嗯，实践出真知。

…………………………………………

学生2：一点体会

再也不想被人间分别概念奴役。无生，才是我唯一的真相，不执著，不对立。

我体会，活在人间的行者，并不是不理会二元人类世界了。人间有标准，徇私枉法了，就是错。热心奉献助人，就是正确。

但是正确的，没必要彰显什么“正确的态度”，执着什么正确的姿态，要什么高高在上，颐指气使；错的，不是罪。这世界上，只有法官可以判决谁谁犯罪，但任何人，都没有真正的“罪”。错可以改。所以要善待每一个犯错的人。那种压倒性的批驳、否定，那种嫌弃和否定，甚至像对待垃圾一样对待犯错的人，是该反省摒弃的。

其实，我意识到，对于行者，正确和错误，是和非，他们的底色其实是无生的。 只是人性的幽暗，附加给了“是和非”二元的对立。

已经走在奔向神，摒弃人性的路上了，就不能退了。让我在任何是非、善恶对境下，在内心泛起涟漪的时刻，锚定我内心的专注和渴望吧！我只能做个行者，不能妥协。就是当人性之声升起的时候，决绝地选择别过头去，朝向真理的无生标准。这是我这两天学法反省的体会。我很感恩导师不断地指出我的问题，引导我不断地迷途知返。（节选）

老师：你一定会越来越好的。

…………………………………………

学生3：妈妈得救了

2018年4月底，我在网上搜到圣尊的讲法内容，辗转找到师兄们，他们馈赠我圣尊法相、法书和播放器等救命法宝。5月，肺癌晚期，医院拒收的母亲开始昼夜听《梦》，随着听《梦》时间延长，病痛逐渐减轻。

年底奇迹发生，我妈得救了！肺癌明显好转。到2019年，只是阴天痰多呼吸不畅，心脏病、高血压、糖尿病、胃病、腿冰凉等，都有好转。

当年开始抄写《梦》至今，每天抄写三小时左右。2020年底，腿好了，完全不凉了，还感觉身体越来越轻，和我说，知道了《梦》里的几句话是什么意思，只是又忘了，还问我，梦醒了，怎么没有做梦的人？

我要告诉今年83岁的母亲，每天认真听老师的引导文，力争早日熟悉老师的引导文内容、语调声音，常常看老师法相。

我要告诉母亲：您走的时候，跟着老师的引导文声音，就能回家了，

这个身体死了，就不要了，但是您的灵魂要跟老师走，一定要好好听老师引导文里的话，一定一定要跟老师回家，只有您在家里等我，我们才能永远在一起，我也一定一定要回家……

同时向母亲汇报，我已经在论坛直接闻法学习了，天天接受圣光赐福！

无比无尽感恩老师慈悲救度苦难众生！（节选）

老师：让你母亲安心，她的灵魂会进入光明中。


2022年12月10日

学生1：礼物

爱与宽恕，为什么离我总是无限接近却又无法企及？每当我想起“爱”这个词，总有力量把我拉走。我抬头看看落地窗外绚烂摇曳的茶花，潜意识中的声音终于浮出水面：“你这么优秀而骄傲的自我，真的愿意舍弃吗？你真的相信，你与众生，无二无别吗？”眼泪潸然落下，我懂了，我舍不下这个优越却虚假的自我，也就无法信受我与众生本是一体同心，无二无别。是这个骄傲的我相，锁住了生命原始的完整完美的爱。

“以自我表达的爱，

并非爱的完整。

爱不被切割。

爱不受切割。

爱无法切割。

是众生自我，与爱切割。”——师（《平安赐福（一）》）

在恩师身边，我自认为的护持里面，我发现自己最受牵动的是那一类，吻你手之人就是砍你手之人的事例。也许是我亲身所见一些背弃真理的故事，有切肤之痛，我特别警惕那些利用真理来膨胀自我，最终背弃真理的案例。每当触及我这个痛点，我就会义愤填膺，上蹿下跳，简直上房揭瓦。我很一厢情愿、推己及人地认为，背弃和辜负，对恩师该是多大的伤害。直到某天，恩师说，他对那些离开真理的人，感到很难过，“因为，他们的灵魂从此就没有人看护了。”

我很受震动。恩师难过的原因，竟然是那些离开的灵魂从此无人看护。无论辜负、背弃、诋毁、诽谤，我的恩师，心中真的只有爱。而我在头脑中无法停息的辨认、分析、权衡、定义，都是爱的背离。我需要很多的定义，清晰明确的定义，我怕“爱”错了怎么办，这个人不值得“爱”怎么办。进入头脑的分辨，就已经背离了爱。“爱是没有对相的。爱是生命本具的光。”（《平安赐福（一）》）我的恩师，对爱的表法如此极致。

“你无需对现象世界，进行深刻的分析，也无需对身心烦恼，秉持严苛的戒律，你只需要秉持一颗，纯洁纯净纯粹的‘爱心’，就是最根本的持戒了。”——师《金刚狮子》（2022-04-06）

纯爱之中，没有“所爱”的分别。

纯爱本身，就是完全接纳的温暖。

不因对象而升起取舍分别，不因内涵而改变爱的性质。——师（《平安赐福（六）》）

依教奉行吧，熄灭分别的恐惧，踏踏实实去践行爱与宽恕。

“宽恕的纯爱，是直达圣主平安的道路。”（《平安赐福（六）》）

这句话琢磨了很久，恩师大半年前对我的开示，我好像终于有点开窍。祝愿我自己，从明天起，能切实领悟和践行“宽恕”这份圣主赐予众生最珍贵的礼物。（节选）

老师：这么长篇文章，我一字不落地看完了，文字背后闪烁着灵魂的纯洁，与信仰的光芒，真实不虚伪，是生命在咏唱。

大大地赞一个。

…………………………………………

学生2：封存的嗔恨与嫉妒

遇到不如己意的事情会内心生恼怒之火，虽为微火，但长久的焚烧及反复的怒火累积让自己的心灵越来越无力，以致很多时候心脏都为之颤抖许久。尤其在僧团的那些岁月中，会因为许多的琐事而去嗔怒，但也不敢言说，只能憋在心里，也不知道如何去消除，唯有难受到自己无法忍受时跪在佛前忏悔，但仿佛效果不明显。由此便长久地积攒在心里，日复一日。

也会因为别人的言行没有达到自己认为的修行标准，而在内心中生出“恨铁不成钢”之想，从而心里有愤恨，实际上自己做得也不够，从而愤恨别人的同时也会愤恨自己。长期的心向外求，仿佛形成了一股力量，对境便会有微细的愤恨，加之化解得不够，堆积得又多，导致修行越久，反而觉得自己的嗔恨心在加重。实在是苦恼至极。

也会因为别人的不理解而心怀不满，虽知道这样的内心不对，但却无法抑制不满在心里蔓延，那是一种无休止的煎熬。

学生嗔恨过父母、导师、亲人、同行还有朋友等，若那些微细之火放在一起，学生早已化为灰烬。

另外，很多时候，自己很难很真诚地去赞叹别人，原因就是当看到别人的成就时心生嫉妒。那是一种自不量力，仿佛各方面都要要求自己做到最好，见到别人强于己，便心生不平。于是造成内心畸形，不会赞叹别人的长处，得到别人好处时却又心里发虚，不知所措，处处表现着内心的不安。这是很深层次的自我维护，还有长久积攒的虚荣心所导致的。

嗔恨与嫉妒中，没有一点点的快乐和一丝的希望，只有无尽的痛苦，好似一步步往深渊中迈进，眼前越来越漆黑。

我现在是一个修行的人，一切的成就都不是我所要的，一切的维护都是修行的障碍，我只想将所有束缚自我的枷锁卸掉，做一个心向真理的纯粹的灵。（节选）

老师：忏悔是打开心扉的钥匙，心扉开启后，深藏在潜意识中的罪咎就可以获得宽恕，通过一次次的忏悔，我们就距离生命实相，一步步地接近，真实的永不变易，一切可以改变的，都并非是真正的自己，忏悔，就是以真心消融妄心，妄心除灭，就是真如自性。


2022年12月11日

学生1：读《平安赐福（十一）》第7段有感

“真实的大觉者，真正的圣主、如来，

不仅仅是‘中道理体’，更具备的是‘平安性’。

这种蕴含不变的，永恒的，终极的，强烈的温度文字。

目前世界上，唯有《奇迹课程》的智慧中蕴含。

《奇迹课程》，绝不是人类的大修行者，可以论述的智慧证量。

《奇迹课程》，绝绝对对，是终极真理实相的直观阐述。

这种蕴含着究竟智慧，与浑厚温暖的文字，只可能出自圣主。

正因为《奇迹课程》出自于终极圣主。

所以，普通人学习祂，那就是‘老虎吃天，无处下口’。

凡夫俗子，根本不可能，也绝无可能，

体验到《奇迹课程》蕴含的神圣深邃广袤。

而证入觉性，解脱了分段生死的大修行者，

则可以穿透文字智慧，与《奇迹课程》蕴含的圣主平安性相应。

整个二十一世纪，乃至于二十二世纪，

在人类灵性升华，觉性圆满的道路上，

《奇迹课程》必定成为主流学派，横扫一切外道。

以爱与宽恕的道路，将如来究竟智慧，还原在三界六道。

救赎无量，无尽，无边众生，超越生死，

共赴圣主极乐世界。”

——《平安赐福（十一）》第7段

欢呼啊！雀跃啊！开心啊！顶礼啊！鼓掌鼓掌鼓掌……撒花撒花撒花……！我怎么这么开心呢！！！心里乐开了花，像烟花绽放，好想躺地上打几个滚啊！老师这段文字直击灵魂啊！慈悲，圆满的慈悲，就是祂。这是我这些年寻寻觅觅，在宗教信仰的领袖真神如佛陀、观音、上帝、基督那里一直想要找到的绝对的安全感啊，无缘大慈同体大悲，无条件的爱与宽恕！又让我忆起了德蕾莎修女，记得十几年前初学佛就有幸看到《德蕾莎修女》这部电影，像女神一样的她让我印象深刻，仿佛人世间一切苦难在她温暖的爱中都可化为灰烬。一想到她，心瞬间就被那种慈悲温暖融化了，升起一种一无所求又一无所缺的安全感，刹那间内心充满了爱，只想融入这爱，成为这爱，好感动好欣喜。

之前从没接触过《奇迹课程》，看老师文章只知道《奇迹课程》是践行宽恕，自从有师兄分享了《告别娑婆》电子版，我就好奇地想看一看，一看就爱不释手，前两天刚刚把《告别娑婆系列二·断轮回》看完，我觉得受益匪浅，这个课程确实如老师所说，和老师的究竟法义相得益彰，简直是完美结合（不记得老师原话了）！别一个人偷着美偷着乐了，真是太幸福了，看到老师《平安赐福》这段话就迫不及待想和大家分享出来，遇上老师真不只是咱十八代祖宗，而是咱一百零八代祖先积的德啊！哈哈哈，内心还是抑制不住地喜悦！像点亮了一盏灯，愿这盏心灯永不灭，照亮我回归圣主极乐的路……

今生只想回家，泪目……

老师：确实如此，《告别娑婆》与《奇迹课程》，是对释迦牟尼教法最究竟最完美的阐述，以及对佛陀、上主终极实相最究竟的开示；能够与究竟真理同世界的人，是真正有福报的。

…………………………………………

学生2：覆藏心

覆藏，最直接的觉受是不敢或不能直观地表达自己内心的动机，以致演变成习惯性地隐藏自己的内心动机。

覆藏，很难去描述它，它却存在于心念的细微转弯处。以下随自己的经历列举几处，作为代表：

当我在偷看美女时，忽然有人看了我一眼，我直观地会去躲避他人的目光，这里面便是覆藏。

当我没有按时完成一个任务时，主管人员询问时，我多数不会直接承认还没有完成，而是用一些婉转的话来掩盖自己的心虚，这里面有覆藏。

凡是不能直面自己内心的念头，用迂回的方式来表达的，这里面都有对内心动机的覆藏。

从小到大，我发现自己走入社会越深，学习的道理越多，反而越难发现自己的真心了，内心的安全感也逐步减少了。应该是心理打弯的次数太多了，逐渐形成了走心理弯路的习惯，弯路走得多了，就迷失了回家的路，从而一点点失去了直触心底的能力。

修行人直心是道场，覆藏心是直心的毒药。覆藏越多，心灵的镣铐就越重。

祈求恩师加持，让学生的内心越来越清明，能够直视自己内心的动机并勇敢地暴露，做一个具备直心的修行人。（节选）

老师：你说的隐藏，心念拐弯处，就是导致我们的灵魂，堕落生死的因素，也就是“心识思虑”凝固意识，形成的“潜意识”人格，我们的直观意识，只是人格潜意识中，一小部分习气与思虑的投射。

真实面对人格深处的动机，就是，切实分解人格自我的存在基础，人格自我，在真实的纯洁信仰中，被温暖宽恕了，宽恕背后的平安性，就会取代人格深层的焦虑恐惧感。

平安就是慈悲，慈悲圆满清净，周遍不动，清净智慧中没有生死，也没有我相、人相、众生相、寿者相，那就是不被身心灵存在的，究竟解脱。

从你的文字中，我看到一颗纯粹的真心，一颗仰望真理的信仰光明心。

不愧是从佛教界的“中科院”，龙泉寺出来的修行者，具有信受释迦牟尼佛“正法眼藏”的素质。

你的真心与渴望，足以奠定你未来的解脱。

你灵魂蕴含的真实，就是你未来成就的基础与核心。

为你骄傲。

…………………………………………

学生3：读《误会》有感——失败的弘法

“我是修行者。

是以身体尚在人间的过程中，

从‘活着’的梦境中，出离生死的‘觉醒’。

修行者只看真理，只爱真理。

修行者遵从的是佛法，并非是佛教文化。

这是截然不同的两个概念。

佛教文化，延续了觉悟者的外相表现。

教育佛教徒持戒，禅修，布施，念经，燃灯，绕塔。

外相表现，与人体意识有关，与解脱生死无关。”——摘自《误会》（2022-12-08）

诚如圣师所言，佛教与解脱生死无关。这让我想起几次失败的弘法。

2016年四月初二，妻子一信佛同学蔡某开着奥迪A8，将我带到东山某寺。

时值寺院正举行水陆法会，寺院聚集了四众，法会热火朝天，非常热闹壮观。

在那里遇到热心的，一个年逾七旬，学习净土法门的居士——人称宋奶奶。宋奶奶因为拉的功德主不少，很受住持器重。

经宋奶奶熏染，我在东山某寺住持座下皈依三宝。

因为此缘，2017年就将老师法宝《生死河》结缘蔡、宋二人。孰知宋奶奶看都不看一眼，只是问我，老师是不是出家僧人，我回答，是在家人。于是她拒绝《生死河》。理由是：老师不是出家人，只是在家居士，她不跟居士学，她只跟出家师学。自言目前主要学习慧某法师与大某法师讲法。

一听此话，我心甚难过，知其邪见甚深，执著名相，依识不依智，依语不依义，无缘大乘佛法。虽然精进念佛诵经，供养，布施，终究难免，沉沦生死苦海，轮回三界六道，无有穷尽！

因为宋奶奶的邪见，熏染到蔡某，因此，没过多久，蔡来我家看望我妻子时，将《生死河》及精装本《梦》原封不动地退还了我。这些法宝都是我从空师兄处请回来，准备结缘给大家的。

此前，蔡“师兄”带我又去了一次东山某寺，依旧是举行水陆法会。

那些水陆法会的法师，听宋奶奶讲是花钱从外省请来的，看起来非常专业，却是离心求法，妄求功德，不脱生死轮回！因此故，几年来我未再去东山某寺。

去年蔡某捎来宋奶奶口信，说我忘恩负义，皈依几年了也不去看望师父一下。

可是，我压根就不认可那是我师父，此生，唯有老师才是我的师父啊！

为何我不再去东山某寺？因为那里只有功德主，只有名闻利养，只有法会诵经、念佛、布施、供养、燃灯、绕塔，根本没有解脱与出离，我与大家根本就不是一条道上的人，为什么非得去拜见大和尚？如果是开悟的大和尚，别说拜见，就是要我性命，我都不会吝啬！

尽管东山某寺建在深山，却花费巨资，尽显华丽富贵，貌似庄严，却与“觉”背道而驰！

我要的是“内求自心，无我离相”“无所得，有所灭”的大乘了义佛法。我们怎么能够走到一起？

寺院住持真正关心的并不是生死大事，而是现实生活的优越富足！所以大和尚四处化缘，广兴法会，扩大寺院，名为利益众生，实则令人堕落！

找不到内心的见精清醒，见性明澈，令意脱离意识而融于心，一旦死神降临，将何以对？

虽然我于微信中常与蔡师兄分享老师教法，可是人家从不回应啊！蔡师兄每天都有早晚定课，念佛持咒，修行很精进，事业也成功，因此，妻子相信她的同学（那个蔡师兄），而不相信我之所学是佛陀“正法眼藏”。

有天妻子见我与人又在QQ群争论不休，便讥讽我，蔡某讲的没错，你学的就是邪魔外道！

对此，我并不诧异。

因为2017年，蔡师兄就将网传谣言100名邪师名单转发给我，老师竟然被排列在第九十位。

那次，我狠狠地质问了他一番：

师兄，邪师名单，我见过五个版本，名额有200，有120，有110，有100，有90，五种，然观前面九十位姓名中，没有哪两个是相同的，一致的。那么，这些所谓的邪师名单，哪个可信？哪个真？哪个假？抑或没有一个真实，全部是假？

在200人的邪师名单中，虚云老和尚赫然列在其中！可想而知，这些名单是恶人所为，里面有邪有正，目的是混淆黑白，制造假相，乱人视听，毁灭佛法，断人慧命，不可全信！

师兄绝莫以讹传讹，道听途说，信以为真！

况且，此邪师名单，一没有文件编号，二没有发布时间，三没有发布单位，四没有单位印鉴，这种粗制滥造的假公告，我一天可以编造无数份，师兄何以当真？

老师绝对不是你们所认为的邪师外道，而是稀有难得的真善知识！

蔡师兄回复我：我并没有说你老师什么呀！……

可见我之交友不慎，非常惭愧！非常抱歉！学生无能，以至数年来，恩师四处受人质疑、侮辱、谩骂、诽谤，愧对恩师！

有关《生死河》，印象最深的是结缘弥陀寺的住持及武汉一位来共修的女居士慧某。

二人都有大学学历，女居士退休前是武汉某大学的教师。曾经学过轮法，后来自读大乘佛经，对照佛经而从轮法出离，难能可贵，于是决定向她推荐《生死河》。慧某当时非常高兴，欣然接受，乐意学习。

可是第二次去时，问起学习情况，她告诉我，书被寺院某管理人员没收了。

这让我想起了那位寺院女管理。

初次与空师兄去弥陀寺时，我见过那位管理，当时她还是居士身份，家在上海，为人很谦和温柔，身体很健康，皮肤细嫩，白里透红。那时她的心地肯定比较干净纯洁，可是后来在寺院出家后，身体不但没有先前健康，而且皮肤不再像从前那么白净有光泽。

我想此境况与她阻止传播大乘佛法绝对脱不了干系！

因为她自空师兄结缘《生死河》后，反对其他人学习大乘了义佛法。

她只认可净某法师。所以武汉女居士讲书被没收，我就去向她追讨，给我的回答是，已经结缘给了其他人。我明白她在撒谎，十有八九被她烧了。因为管理不认可老师教法，因此，我就想结缘老师法宝给寺院住持。如果主持能够信受大乘无相了义佛法，那么就能利益寺院一大批人。遗憾的是，几年来，法师压根就没有看过，今年年初我曾微信过法师，聊过几次天，但是，最后法师将我拉黑。

我当时自觉内容比较精彩，只可惜我的微信曾经易主，找回后却失去了从前所有记录，感觉有些遗憾。

只记得法师有段回复约两三百字，开头一句是：从我看见你的第一眼时，我就知道你不是一般人……

与法师第一次相见的时候，我很少说话，也未提及我在信佛。

其实，我就是一个普普通通、地地道道的凡夫，一个没有丝毫证量与智慧的平常百姓，一个普通到人不愿多看一眼的六零后农民工而已，并无真材实料啊！不知道法师怎么会有这种看法……

今年回家后，我想去拜访法师，主要是去那里将《生死河》收回。

因为今生法师没有这个智慧与福报，受持大乘无相佛法。

还有一次是2018年于海南陵水，趁休息的那天去了离工地最近的一家寺院。步行四十多分钟，来到山里寺院，里面仅有五个比丘尼。住持年长，约五十多岁。另外四个，比较年轻，好像都是刚从佛学院出来的。当时我直言有一本书名《生死河》欲送给她们，希望她们能先看看，适合就留下，不适合我就带走。可是，她们当中有个年轻的比丘尼开口就问：作者是出家僧还是白衣？回答：白衣。

比丘尼继而就言：我们不学白衣，只学慧某法师！你拿回去吧……

我去！

《大集地藏十轮经》云：僧有四种。一种凡夫僧。一种胜义僧。一种哑羊僧。一种污道僧。

慧某法师在我眼中就是一凡夫僧，怎能与我老师自证圣智之胜义僧相提并论？！真的好不悲哀……

因此，这次弘法又遭失败。

前天早上看到圣师新作《误会》，我是由衷地感恩，激动，兴奋，震撼！激动到无以言表，在回复中，仅写四字“至诚顶礼！”

何以如此激动？因为我直觉广宣圣师此文，绝对能将误会消除，这样那些误解、误会了老师的大批老师兄就会重新回到老师身边，继续学习圣师教法，于是灵魂就有了一世出离生死截断轮回的保障。

老师从国内微博转到国外新平台，教法从释迦牟尼佛究竟智慧过渡到耶稣圣主圆满慈悲，对此，我未曾怀疑老师修行有丝毫错误！我深信、坚信老师的选择、方向、修行绝对正确！不容置疑！真心祝福那些远离老师教法的师兄们，能够早日归来，共沐法雨，共尝甘霖，共获救赎，同登天国……

老师：写得很真实深刻，佛陀在世时，也是被印度教视为邪魔外道，耶稣在世时，被犹太教视为亵渎神灵，进而迫害他；可是，圣贤不是这具身体啊，随着时间带走一具具身体，将灵魂带入死亡，留在人间的唯有真理，那些跟随真理的人，会依据圣贤的脚步走出死亡，融入光明之中。

从心灵深处的愿望讲，我从不期许寺院会弘扬真理，就好像，人间的事业单位，不可能放弃现实的价值利益，去赞叹虚空中的光明；我只看真理，只认真理，只热爱真理，我弘法的目的，只是渴望在芸芸众生中，找到那些渴望真理的灵魂，让这些珍贵的灵魂能够回归天堂。

宗教只是人类的事业，用信仰的名义，买卖灵魂未来的生意而已。

我羞于与宗教为伍。

维护宗教的人，等同于，维护了灵魂注定的死亡。

祝福他们，远离他们。

维护真理的人，等同于，维护了灵性的天堂。

欢喜欣慰，携手共进。

让时间来证明，真理的光明；以死亡来检验，灵魂的选择。


2022年12月12日

学生1：释迦牟尼佛对白衣说法的真实态度

今天看到黄某写的《失败的弘法》一文，与老师的留言后，我哭了一鼻子，深感痛心，内心百般酸楚，很想为真理、为佛法，做些什么，奈何出家未久，未有实证，心有余而力不足。

这种情况在我出家前与出家后，屡见不鲜。他们之所以排斥，是因为曾看到过某些宗教内人士说：白衣上座，比丘下座，是末法乱象。又说，白衣讲法，是佛门乱象。

白衣上座，对佛教有什么损伤吗？信仰不合乎佛法，引导众生走向邪路，那才是危险。我认为那许多有成见的人士，破坏了佛陀所说的众生平等。当初佛陀不也说有五种人可以说经吗？但是一些心量狭小的人，假藉佛陀之名，指称居士不可以说法，不免让人想到，野狐的“不落因果”，与百丈禅师的“不昧因果”，只有一字之差，却要堕五百世的野狐身，真不知历朝以来那许多胡说的言论，他们又是如何看待因果报应的。

今天我在这里要高声地呼吁，因为佛陀是倡导“佛性平等”的，岂止白衣说法，过去还有野干说法，都能让人得度。所以，今日我们应该感念弘扬佛法、助佛宣法的在家白衣居士，那许多正信、正派的大德、朋友们，你们没有错的，你们对社会的净化，对人心的安顿，对佛法的宣扬，功德无量。当然，除了上述所举之外，还有好多为教宣扬的大德居士，因为我一时无法记起名字，不能一一举出，非常抱歉。（节选）

老师：你们弘法的时候，如果有僧人言“白衣不可讲法”，质疑你，你就问他：观世音菩萨就是白衣，你为何要背诵《心经》？维摩诘大士是白衣，为何《禅宗七经》中收录《维摩诘经》？大势至菩萨、普贤菩萨，都是白衣居士，为何能接受信众顶礼？密勒日巴佛是白衣，为何成为黄教祖师？白衣的真正含义，是未曾开悟的凡夫俗子，心性愚昧，愚痴生死之人为白衣，哪怕身穿袈裟也是白衣，而自证圣智者，即名“净僧”，出离生死者，为真正的出家人，出离生死之家的人。

佛教，伟大的释迦牟尼佛所传究竟第一义，正法眼藏，必定毁灭在这些身披袈裟，不解佛义的凡夫俗子、附佛外道手中，诚然令人心碎；所幸，世界上还有我们这样的真修行者宣法，宣说释迦牟尼佛第一义谛，救赎众生灵魂出离生死，令佛法大义不被这些魔王的子孙毁灭殆尽。

…………………………………………

学生2：祈请圣贤老师解惑

1.《回家——中观》（2016-03-02）中说：“未来要发生的，其实早已发生过。”这句话学生不太理解。我们常说：“欲知今世果，前生作者是；欲知来世果，今生作者是。”未来的果对于当下来说，应该是未知的，犹如我们现在经历的一切人事，都不可能以同样的方式再发生一次，因为一切都是因缘和合所现，因缘不可能会重复出现。这样的理解与您《中观》中的描述是否有出入呢？

2.《回家——中观》（2016-03-02）中说：“能量代表着贪婪与索取。”是否可以理解为：法界所呈现出的三界六道都是能量形式，而法界中无能量可言？若如此，那么一念觉明为咎是如何将法界中的无能量转换成无穷无尽的三界能量形态的呢？

老师：《大智度论》中，龙树菩萨说：过去即未来，未来即过去，其实时间只是心灵维度中，不同层级习气，对心识牵引，形成的思虑妄想，时间并不真实存在。

心灵内，是有无穷维度的，是心灵见性，被所见凝固，形成了固化认知状态；因见性成立，而有所见境界，认知对所知的细腻经验，形成了对存在状态的刹那分别，分别形成差异性，差异性呈现出“过去与未来”的时空状态。

时间，是由空间状态的差异变化，形成的空间对比。

空间状态对比，体现出时间的流动。

而诞生出过去与未来，时间流动形态的认知内部，“见性”本身的清澈清醒，并没有被“所见”的经验分别牵动，因此在见性中，时间，这个分别心的投射就未曾挂碍。

而觉醒的过程，是由心性最表面的意识现象，到心灵内在的“见性”时空，一层层觉醒的，乃至于，最终脱落了“见性”知觉，脱落了“灵性”觉知，证入无生觉性，苏醒神圣寂静。

就好像，睡梦中的人，从梦境中苏醒后，梦境的记忆还存在，但是，记忆本身无法阻碍清醒，就好像，眼睛本身的清醒，从，被景物吸引从而凝固的目光中解脱出来，恢复了见世界的清澈，而不再被境界凝固成为境界中的局限幻觉。

整体的心灵，源自于觉性的眯盹。

而觉性，是无生无灭的。

觉性苏醒，则不被存在。

不被存在的，渗透在存在之中，就渗透在时空宇宙，各个不同层级的时间之内。

就好像阳光照入水底，渗透在各个水滴之中。

可是，不同水滴中的光线，

本身却是一个不可分的整体。

光线之内，没有时间。

于是，光线之内，可以同时看到一切水滴中的，无穷无尽的时空世界，以及，不同维度世界的，过去与未来。

老师：能量只在三界内中下层体现；三界上层是纯灵宇宙，是智慧光明的充满，也就是“觉者即所觉，所觉即觉者”；灵性中没有个体意志，因此，灵性不被个体分别所割裂。

整体不可分的灵性中，犹如光明穿透了阴影，智慧超越了时间与形态，于形态与时间内，灵性完整不动，纯爱清净无染；因此没有承载能量微粒相续的平台。

能量微粒是知觉细腻经验，以见性展现出“所见”的名相境界，呈现出最基础的能量微粒，能量基础微粒就是妄想与习气的最初体现。

能量微粒，是见性凝固，形成所见分别的，分别心所投射。

见性，被所见凝固体现出的固化空间，就是承载能量微粒的基础；微粒相续呈现出，承载微粒的空间之差异性，差异性牵动见性，见性深入分别空间，体现出空间细腻变化。

于是，随着微粒的相续而形成空间的变化，诞生出，过去与未来的时间变化。

但是在见性内在，知觉的纯洁清澈恒定中，时间呈现出空间的差异性，并未曾真实发生过，因此，见性呈现的过去与未来，在知觉清澈纯洁中，是同时呈现出来的。

老师：觉明为咎，这个不是法界到三界的转化，而是自性到觉性法界的转化，目前我也不知道，因为那是只有如来才可能知道的事情。

老师：这个问题很好。

…………………………………………

学生3：虔诚心随感

谈起佛法手舞足蹈，论起修证心虚苍白，但不愿意面对内心的苍白，于是开始隐藏或者自作聪明，随着隐藏变成习惯，修行人的堕落便开始了，而且很难走出来。因为把自我隐藏得很深，外表的虚荣光环又那么地可爱，维护和隐藏，隐藏加维护，就这样把自己葬送在了无底深渊。

虔诚心是我的弱项，也是我在修行过程中会沉沦的原因。而学生现在找到了老师，也说明学生比寺院中的师兄弟们幸运，学生愿意尽自己的余生让他们重新唤起对佛法的虔诚，从而带领更多信仰佛法的人走入解脱。

祈请恩师加持，让学生的虔诚心更加地深入，更加地彻底。（节选）

老师：虔诚心背后，连带着你先天的觉性，觉性的微妙经验，就是大自在，这种自在自由的大光明，是你的灵魂，生生世世在追求在渴望的，因为你这一颗虔诚心的增强，你内在的觉性，就会不断地突破你人格意识、自我体验的“分别心”。

人类，是可以解脱生死，是可以见证，生命的本来面目的，你确实具备这个素质，也确实具有曾经的因缘，沉下心来，让身心浸入佛法中，遗忘自己的需求，完全满足灵魂对真理的渴望，你的修行速度就会一日千里。

我不是这具身体，也不是认知身心意识的自己，我不被身心意识存在，于是，时间无法阻碍我，空间无法割裂我。

因此，我看得到你的曾经，那个古印度的大译师，你千年前就是我的学生。

…………………………………………

学生4：老师好，很喜欢老师《性欲》这篇文章，它道破了一个修行路上的重要心法。有一些不太明白的地方，在此诚恳向老师请法：

1.我理解，这里的性欲，和我们常讲的七情六欲是一个概念，也就是存在感。这样理解对么？

2.如果您讲性欲其实是在讲存在感，那么佛陀讲的“性欲是最难破”的说法，只是一个方便说，其实祂想说的是存在感的破除是最难的，而存在感在不同生命中的体现是八万四千示现的，有的是性欲，有的是财富的贪婪，有的是身体健康，或者比如我等此类对“我相”“我正确”的执着，对口食的贪婪执着。这样理解准确么？

3.性欲是八地以上的菩萨才有资格面对的挑战，这句话实际上是在说，八地以上的菩萨，才有能力真的面对“存在感”破除这项功课的质变，是这样吧？那么八地之下的凡夫俗子，比如我等之类，通过学法，践行宽恕，践行选择，都是量变的过程，但绝大多数人永远也到不了八地，所以真正的觉悟是无法企及的，对吧？

但不管怎么样，在任何对境下，践行宽恕和放弃，是唯一正确的方向和路径，是这样的吧，老师？感恩老师慈悲开示。

老师：性欲的根本，是心灵见性，被所见“经验”所凝固，当灵性成为知觉的那一刻，性欲的根本就形成了，但是性欲不是存在感，存在感的层次中没有性欲，就好像虚空中没有云彩。

性欲，就是荷尔蒙，就是激素，没有必要将生理功能，上升到精神层面；将性欲上升到存在感是不对的，性欲就是生理冲动与渴求，离开身体的灵魂，没有性欲，但是会存有，被性欲薰染后形成的习气，习气会牵动灵魂寻找熟悉的环境，往往会继续投胎到人类或者畜生道，这就是沉浸在性欲的习气太深了，将见性背后的知觉牵引到性欲的环境之中。

性欲，无需八地以上就可以除灭，除灭性欲，不代表此人破除了存在感，性欲，根基在心灵见性之中，见性被所见经验凝固，形成了最初体验，这就是承载习气的根本，性欲是习气的生理表现，快感与心理渴望，是习气的精神表现。

可以大量学法，净化习气的浓度。

随着习气浓度淡化，性欲的质量就被心灵纯洁稀释了，随着心灵见性越来越纯净清澈，附着在心灵见性之上的，境界，经验，习气，都会从见性之上脱落，脱落经验的见性，就不再被境界牵动，也就不再被习气裹挟，就开始脱离了性欲的控制。

觉悟，对于普通人而言，一生时间是不够的，所以佛说，信受真理的人，死后灵魂往生极乐世界，继续去修行，佛教中所描述的修行者，往往要轮回百千世才可以积累觉悟的资粮，所以佛才说，往生其他世界继续修行的法门。

宽恕与放弃，是修行最直接，最快速的提升通道，可以大大缩短修行时间，即便此人修行的时间不够了，死去的时刻，灵魂也不会去下三道轮回，而是经由宽恕的光明，升入天堂中，继续净化提升。


2022年12月14日

学生：胆怯何时了

我在打着修行，以真理为抉择的旗号，内心却作着世俗的抉择。

我发现只要是自己在意的，恰恰是内心里会胆怯的。因为当外在的因缘在破坏自己内心在意的人和事时，那种要维护自我的力量便会被激发起来，接下来便会面对失去的痛苦，由于不敢承担失去的后果，从而胆怯。这也是没有彻底接纳诸行无常的表现，内心中还在幻想着自己拥有的一些东西是实有的，是可以长存的。最终丧失的是抉择生命方向的能力。

修行佛法是要勇猛之心的，而我的胆怯恰恰是勇猛的稀释剂。维护了胆怯，就是在放弃真理。

祈求恩师的光明照破学生内心黑暗的胆怯乌云，勇猛地以真理的标准抉择生命，直至究竟的解脱。（节选）

老师：你是修行者，你的心，就是爱本身，纯爱之心不受因缘牵引，宽恕就会自然发生。


2022年12月15日

学生1：实证点滴

最初打坐，跟随老师的禅修引导文，“在心脏与脊柱之间，找到丝丝缕缕的舒适和清醒”，如果身上哪里还没有放松，还存着劲儿，就静静地看到那个“劲儿”，慢慢地，那股劲儿就消散得无影无踪了，然后，我会从头皮，额头，眉毛，上眼皮，下眼皮，眼球，到脊柱一直再到手指和脚趾，让自己完全放松下来，这个时候，感觉自己“不是这个身体，也不是意识，不是思虑认知，只是心中的舒适安全，是清澈透明的觉知，是不辨真实而平安”，此时，虽然进入的程度很肤浅，但应该就是在朝向老师说的“临在”一切“非真”之内这个大方向，不知道这样是不是正确。

老师说，知道自己在打坐就行。在这种温暖、轻安、灵动的“平安”之中，感觉自己的心不再向外攀缘，没有丝毫用力的感觉。我在老师的天心中，老师在我心中，老师时时刻刻都在那里，只要一想到这里，跟老师的频道对接了，很多时候，身上会很热，感觉坐在了一个无有边际的温暖的能量场中。打坐过程中，只要起了念头，眉头就会不自觉地轻微上扬，眉毛一点点都不动，是我感觉放松状态最好的时候，只要有念头起来，心里就重复老师的口诀：身心如幻，不辨真实。身心如幻，不辨真实……就可以继续比较好地安住。（节选）

老师：非常好的实证。

…………………………………………

学生2：给恐惧法的僵硬松松土

这块土地，好僵硬，普遍地抵制究竟法义。

人们只熟悉法相。为什么？因为福报，因为逃避，可以让灵魂短暂安宁。

人们互相抵制。为什么？因为本性贪婪，修行如果不能离贪，贪婪就本能地转移，转向各自所学之“法”。

我也是这样啊，受伤遗憾了十五年，真以为外面是末法之世了呢。才不是哟，“法”一旦能“离”，从里到外一点点全部正过来。

所以说这是个“恐惧法”的循环呢，哪里有什么为法拼搏了15年的我？又哪里有什么讲法点亮灵魂光明的我？只是个虚幻的倒影罢了，从法贪的对立，过渡到离人离法的离幻，投影机就这么投射的，就是了。如果非得找个可以肯定自己存在的地方，或许就是那个“坚强”吧。像个打不死的小强，撑到影片放映完。（节选）

老师：很美的文字，文字是灵魂境界的表达，你的文字背后有光，这是灵魂与真理融合后，喜悦的绽放，非常好的体验。

…………………………………………

学生3：简单的弘法经历

妈妈腰痛，很痛很痛，痛到直叫妹妹给她生草乌吃死了算。接到妹妹的电话，内心居然很镇静。

没学老师法前，可不是这样子的，父母一生病，内心焦灼不安，巴不得代他们去疼，被自己的无力感弄得惶惶不安。

现在我一边教妈妈用内心的清醒心去宽恕接纳这个疼痛的小我，教她看着疼痛，不要被疼痛带动，并不停地播放《梦》。

挂了电话，评估了疫情……确信出门后还能回到家，立刻收拾东西回老家。

回到家后见妈妈行动很困难，播放机在放着《梦》。立刻联系一位好友，是正骨医生，在他的指导下给妈妈放松腰肌，不做还好，妈妈还能艰难起床，现在连床也起不了。我知道是妈妈的业障现前，一边用大乘了义佛法开导她，一边用我的土办法给她治疗。（讲述向身边亲人弘法的经历，内容略）

这就是我简单的弘法经历。我感觉我越来越说不出豪言壮语，越来越说不出感恩戴德的话。我是不是出问题了？

老师：你的坚定信仰，本身就是最有力的弘法，赞叹你；我从不相信将信仰挂在嘴上的人，从来不信，因为真正的信仰是践行，而不是叙述，你的实证非常好。


2022年12月17日

学生1：恐惧

终于改成真名了，不装了，哈哈！很开心，端着很累，还是放下轻松。最近学法还是懈怠的，只是睡觉戴着耳机听法，没想到这一听，真的改变了很多。比如，好久没看小黄文了，看到帅哥也觉得没啥意思了，美好的肉体也就那样，好像以前内心心心念念的东西，一夜之间味同嚼蜡，意识还没有反应过来，改变不知不觉中发生了，还想着是真的吗？真的改变了？要不要过几天再看看？再看很确定，真的变了。不知不觉间，老师的加持不可思议，老师的教法不可思议，很长一段时间，都能感受到没啥欲望，虽然还有一丢丢吧，但是内心有一种笃定，性与欲是可以分离的，这是某天早上醒来突然心灵自己想到的。

还有一个改变比较明显，就是恐惧。很长一段时间，只要睡觉不听法，或者睡觉听法，到最后能感知到的就是心意相续的恐惧感，非常恐惧，不知道原因。梦里阴暗的环境和强烈的自我保护上演着逼真的恐惧，不知道多少次，因为恐惧，心脏跳动的速度太快，以至于自己经常惊醒，是真的惊恐而惊醒。由于恐惧导致的心脏急速跳动而惊醒，梦中没有多大的意识，唯一能感知到的就是恐惧，自我保护带来的身心感受的推动。但是前两天，早上，不记得是因为什么事情，梦里又开始极度恐惧，简直要将我吞没的恐惧，突然间我转念了：妈的，搞不过你，我就躺平，来吧，我宽恕你。紧接着内心自动念了好几次：我接纳你，我宽恕你，我接纳你，我宽恕你。神奇的是，内心念完后，恐惧消失了，接着从梦中安全醒来，这是我第一次在梦里宽恕恐惧。以前对老师说的“学法时，哪怕你的意识没有听，你的心灵觉性能听得到，你的细胞微观灵性可以听得到”（《平安赐福六》），一直持怀疑态度，我一直无法相信自己没有体验过的东西，这次是真信了，服了。我还想着是不是只是这一次呢，后面会不会还是害怕。这几天下来都没有做过恐惧的梦了，谢谢老师，这从根本上的爱与看护，让心灵彻底地臣服了！

能量是恐惧的表现，只要心稍微静止下来，就能觉察到细微的恐惧在身心流动。现在反而不怕了，看到了就接纳他，宽恕他，反复地宽恕，宽恕就将解脱心灵对恐惧的胶着。心感觉到安全了，不在意的事也多了，心变得平静，并且有一层更深的清醒。比如我工作时或与他人交往中，经常会不自觉地美化自己，谈话避重就轻，撇开自己的责任，或者将自心包裹起来，让心灵处于一个比较舒适的位置，甚至会说出与内心相反的话，以应对这个世界。现在终于看到了自己的习惯性两舌，早已经融入了生活中，早就成了人格的一部分，既然看到了，是时候说拜拜了。直话直说，不因恐惧顾虑而伪装，卸下虚荣、面子，让灵魂赤裸直面。感恩老师救拔，承老师威神力，让我这样的愚人也能渐入佳境，即便我还是经常玩游戏。

很想说声“谢谢你”，但深感语言苍白，要做什么好像也不能做什么，只能用一颗赤裸的心，恒时面对神灵而不退缩到小我轮回贝壳中，算是作为供养和回报。（节选）

老师：写得很好，真实就是力量。

…………………………………………

学生2：努力不做一次回望

进论坛后，迫不及待地写了第一篇文章《在梦说梦》，这是我实证体验其中的一部分，因为它很像突然降临的困顿。

老师给我留言，“有信仰的心会有神灵相伴”。

我感动了好一阵。

前几天，我在一张可以看到柠檬树的桌子前，读《生死河》中的《回家》（2020-07-10微博），看到尾页这段话：

“一个人一旦有信仰，就一定会有神灵看护，这是百分之百的。

因为宇宙中众生形体，都是众生自己的心，所投射出的业果。

当你身心纯净度达到某一种境界时，纯净心所投射出的境界，

就与宇宙光灵世界中，具相同境界的生命吻合，他们进入微观空间你的身心内，

以神灵的光明能力看护你，庇佑你，帮助你，爱惜你，视你如同自己的孩子。”

虽然我在现实世界里，也许仍然不能从容面对恐惧和苦难，但是我知道我不久的将来会做得到。

对于修行后的这些改变，一度感觉很不真实。我真的改变了吗？我慌乱地从抽屉里翻出旧相册，寻找我过去存在过快乐的证据。面对我那些碎片式的时间欢笑，面对那些“岁月静好”，我含着泪背过身去。

我真的与过去告别了。

最近，我喜欢听着老师2022年1月2日的音频去冥想，因为我很喜欢这段录音：

“我要修行！

以生命为资粮，以灵魂为供养，以身心为道路。

以内在为方向，以真理为呼吸，以虔诚为心跳。

活着，为信仰而活。

死去，要死在无愧于心的安宁中。

这是我，对十方诸佛，庄严的誓言。”（第一辑亲诵音频——《我要修行》）

我在冥想中与十方诸佛签下条约。

我在冥想中与老师签下条约。

我在冥想中与自己签下条约。

梦里，真理含着眼泪透过黑夜，带着微笑沉浸于漂浮在眼前的光明，努力穿越一片蓝色宝石的穹庐，和朱红色的不透明的帷幔，帷幔消散，出现了遥不可及的苍穹，如层层华明薄纱。

既然签了庄严的条约，我就没有回头路了，我必须日夜兼程。

感恩2022年，感恩老师，2022绝对是我灵魂最值得纪念的一年，因为实相没有回忆。（节选）

老师：真棒，太厉害了。


2022年12月18日

学生：借助神迹的弘法

几天前，我去相馆把老师法相洗出来，并装上相框，给那个自闭症孩子的妈妈送去，并交代她读《梦》和听《梦》的有关事项（自闭症孩子是孩子的外婆带），并交代孩子的外婆也要每天至少读《梦》三遍，24小时放《梦》和老师的讲法音频，叫孩子多看看老师的法相，摸摸老师的脸，并说：我爱老师，老师爱我。

我上篇写的帖子《梦的神迹》，主人公就是这个孩子，孩子妈妈上次给我说他儿子听了三个月《梦》，明显好多了，所以我又给孩子请了老师的法相。

昨天万老师（孩子妈妈）发过来一张照片，是孩子外婆已经把老师法相供在佛堂里的照片，我又叮嘱除了给孩子放《梦》听外，叫孩子外婆一定读《梦》，听老师讲法音频，把老师的声音和模样记在心里，她临终时，可以随着老师亲诵的《引导文》到极乐世界，彻底解脱生死轮回，这才是最关键的大事，孩子自闭症痊愈那是顺便的事，不足为奇。然后我把老师的《托举》和老师亲诵的《引导文》音频发了过去，叫孩子外婆先听一下，然后叫外婆直接加我微信，以后方便交流（慢慢引到主题）。

今天孩子外婆（我称呼她陆阿姨），主动加我了，微信加上后就直接发语音过来了，声音里面夹杂着喜悦和激动，说孩子自从九月份听《梦》和喝豆汤后，现在好了很多，最近又明显好了很多……

放下手机，内心却出奇地平静，没有前段时间第一次听见孩子自闭症缓解后的那种兴奋激动了，因为这次是深信不疑，第一次是亲自验证，有验证就有怀疑。这次的平静是对老师决绝的信，虔诚的信，对于这种病症的缓解和痊愈，在直奔解脱生死的路上，只是路途收获的美丽风景而已，不足为奇。虔诚朝向真理，在磨难中选择宽恕，活在法中，死在法中，做修行路上的亡命徒，活出老师的样子，依靠真神的慈悲救赎，彻底解脱魔王对生命的无史劫来的镣铐，才是我后半生和生生世世所追求的唯一目标。

总感觉还有很多话要写，可是就是无法表达，总是写着写着就忘记了。顶礼老师，爱老师！（节选）

老师：写得很棒，我喜欢真实的东西。


2022年12月19日

学生1：热泪

晚上抄完《自主生死》后，我整个人黑暗了，恐惧覆盖，全身颤抖，没有一点力气。

内心开始不停地默念：宽恕你，祝福你，我爱你。不间断地重复默念，有种想哭泣但还差点什么的感觉。戴着耳机循环播放听《引导文》，内心同步默念着“宽恕你，祝福你，我爱你”。

忽然间没有力气默念了，拼尽最后的力气内心默念，蹦达出来的是：老师救命！救救我，救救我……瞬间痛哭流涕，感动落泪，内心拼命呐喊，呐喊……嘶吼着我回家了回家了，我有家了有家了！灵魂不再孤独流浪了，我得救了，回到了久违殊胜的家。可以自由呼吸，无拘无束，自由了，奔走相告，我终于回家了！匍匐跪拜神圣恩师！内心初次升起臣服感，内心有种力量喷涌而出，整个人安全了，恐惧退潮了，可以长长地舒一口气，如释重负，有种生命挣脱了什么禁锢的感觉。

经历酣畅淋漓后的放松，情绪舒缓，更加恭敬恩师和教法，虔诚心比较之前更深了，初次臣服了！内心确定了往常学法自己所触动的，是体验幻想理解。

再次匍匐跪拜神圣恩师！

老师：这种源自于灵魂深处的激动，才属于信仰。

…………………………………………

学生2：忏悔内心的逃避

昨天晚上，看了一个电影，电影剧情中，有人因为一场交通事故，而泯灭良知、不惜焚尸灭迹，而欲盖弥彰。内心对于这些罪恶感到愧疚和难过。这颗心知道真正的修行走中道，在罪恶和善良中穿行而无染无挂。可是，修行只能一步步地走。扪心自问，内心可还有愧疚之处。可是，有一件事，虽然没有了愧疚，在内心深处，仍然是深深的挂碍和难过。虽然忏悔了多次，可是，却从来没有公开过，从来没有在大庭广众之下忏悔过。

今天，就在圣殿，在觉悟者的佛光之中，发露忏悔！

今天，就在觉悟者的佛眼如炬，法眼无漏之中，彻底坦露内心的隐匿。

30年前，大概是1990年，去鲁中地区的一个小城市打工，可是，那里号称是世界上最大的城市。这一天早晨，大概八点，去图书馆看报和学习。可是，这个时候却是上班和上学的交通高峰。当我走到中心路和共青团路十字路口，北向南，我要右拐的时候，东西向的红绿灯也亮了。当我走到ZB饭店门前，路上密密麻麻、浩浩荡荡的自行车大军，如此壮观的场景，对于我这个村里的人，从来没有见过，内心不由得有些惶恐，好在我在自行车大军队伍的最前列。拼命地蹬自行车，希望走出这些大军的纷扰。

当时，不知道是不是前车轮胎碰到了别人，不记得了。但是，就在我急匆匆往前冲的时候，突然之间，感觉到后轮胎被什么碰了一下，还是别了一下，车子一晃。当我回头看的时候，是一个女孩，中学生，前轮，碰到了我的自行车，当我回头看的时候，小女孩下意识地往她的右侧躲避了，在她右侧好像也是一个中学生女孩（也许是她的同伴或者同学），仅仅就是回头看了一眼，没有在意，继续前行。

可是，当我继续前行，没有多久（十几秒钟，还是半分钟，一分钟？），突然听到身后“嘭”一声，很大的动静，什么声音？内心潜意识一惊，当我回头看的时候，原来是刚才的那一个女孩，一下子摔到了左侧地上，有可能是头先着的地，否则，怎么会“嘭”的一声。当我继续往前骑的时候，突然停住了，难道是我把小女孩撞倒的吗？不可能呀。她在我的后面呀，我怎么可能撞她。可是，刚才我回头看的时候，明明看到，当她碰到我的后轮胎，不只是靠向右侧，还可能倒向右侧的时候，明明是和右侧的小女孩碰到了一起；当我看的时候，虽然是刹那的几秒，可是右侧的小女孩也慌了，在如此密密麻麻、浩荡的自行车大军中，绝对是两个小女孩慌乱了。

我停在了路边，怔怔地看着后面发生的一切，好像有几个人，在抬首往这边看我。当我看到他们看我的时候，内心一想大事不妙，万一他们赖上我，就完蛋了，跳进黄河也洗不清，何况我就是一个小山村里，刚刚满足温饱的农民。我的老天爷呀，赶快跑吧。这颗心，想到了这些，跳上自行车，马上逃之夭夭，抱头鼠窜，仓皇而逃。拼命地骑行，直到单位宿舍，这颗心还没有安稳下来，赶紧把衣服换了，而且，以后那身衣服再也没敢穿过。

三十多年了，这颗心对于此事耿耿于怀。以前是愧疚，愧疚的是这个小女孩怎么样了。难道是摔成植物人了？还是摔成残废了？还是直接去世了？可是，整个的事情经过，和我没有直接关系呀，我仅仅在前面骑行，并不是我碰的她，而是她碰的我。如果，非要找到这个罪魁祸首，一定是她右侧的小女孩别到了她，核心问题，是被摔的小女孩自己慌了神，和我没有关系呀。这颗心不停地申诉！

随着后来，愧疚脱落，但是仍然耿耿于怀，耿耿于怀的动机，当时不应该抱头鼠窜，更不应该仓皇而逃。不是我——就是不是我，堂堂正正，内心坦荡无有愧疚。既然无咎，何须胆怯和恐惧。但是，当年，我不应该逃避，不应该逃跑，不应该害怕和恐惧，所以，这颗心被当时的逃避带动了，成为了利用逃避维护我执利益，而极度恐惧被责难、被非难、被诬陷，这颗心完全掉进了恐惧被诬陷和被责难的陷阱，而不能自拔。从而，以此维护内心期望和期许，维护内心索取和渴望，维护内心意愿和愿望，成为了逃避逃匿责任、恐惧被非难和被诬陷的魔鬼，成为了仓皇而逃的打手和帮凶。

可是，一个真正的修行人，应该心不随境转地接纳和包容，应该是心能转物的宽恕和大爱，但是，当时，我就是一个凡夫，直接就是一个抱头鼠窜的鼠辈，却成为了维护内心我执利益，维护内心恐惧和保护自我的仓皇而逃的魔鬼。

如果没有仓皇而逃，绝对不会有后来的愧疚，更不会有今天的耿耿于怀。

我错了！是我错了！（节选）

老师：大师兄确实很了不起，这一点内疚都会浮现出来，足以证明你的心灵已经很纯洁了。


2022年12月20日

学生：太开心了，实证体验了一把！

有一位男众，去年受戒的出家师父，想想已经认识十二年了（之前我们是同一个某宗上师），我一直对他的知见和人品有自己不认同的看法，不久前就把他拉黑了。

真感恩他前天想起了我，然后看到我拉黑之后，截图给了另一位我们共同的师兄，昨晚我和此师兄就聊了一会儿，挂断电话后我一个恻隐之心，就给被我拉黑的这位师父回了个电话。聊着聊着，我就问他：“你还在五台山寺院吗？”（之前他还想让我去那里），我随口问他：“你在的那寺院是女众还是男众道场？”他直接破口：“你傻啊，我是说有女众，你有病，脑子进水了，我在女众寺院，我有病呀？”（到底谁有病呀）

我当时拿着电话只是听着他大声吼叫，没了反应，也没回嘴，直到他可能气愤挂了电话，我也回了神，马上和刚才转告我的那个女师兄陈述了一下过程。

她问我：“你不生气吗？”我笑笑说：“生什么气，我很感恩他，怜悯他！”

她听我这么有条不紊地娓娓道来，内心有些触动了。因为她们是跟着某宗上师做功课的，烦恼，获得，迷茫，供养，啥也没少过……

虽然我之前也分享过老师法本与音频寄给她，但是她说看不懂，听不进去（我想先入为主太可怕了），她又问我：“儿媳妇现在怀孕了，都说读《地藏经》好。你说呢？”我说：“我现在全部学习的都是老师的教法，其他教法和各种佛经，我一直没读了。”

“读《梦》可以吗？”她问我。“可以呀！”还问我，老师是不是预言中的那个圣贤。我自豪地说了句：“时间会证明！”“好嘞，这回一定必须听你的，马上读《梦》回向去。”（节选）

老师：真棒，这个确实是，实证体验。


2022年12月22日

学生1：我阳了

打开手机抄法，我抄的是老师《真神》（2022-12-10）这篇文章。在抄之前，我念了十遍 “我不是这具身体，也不是认知身体的自己”，然后身心投入地抄法，刚开始有点头疼，到后来，一句句地读，一句句地记忆，让身心忘记感受。

读到这里：

“身体依旧是我的形象。

意识依旧是我的思维。

情感依旧是我的体验。

心愿依旧是我的动机。

情绪依旧是我的感受。

可是，在这个身语意相续的，人格肉身的自我之内，

彻底没有了，我，所经历的时间痕迹。”

这一段法，我抄了三遍。好像真的没有把身体当作自己，抄着抄着从脚到身体都发热，那些不必担心的一切也都不再想了，又抄到老师的这段扎心的话：

“我从来就不是这具身体。

我从来就不是心意自我。

我从来就不是情感体验。

我从来就不是欲望感受。

我从来就未曾见到世界。

我从来就没有所活着的自我。”

抄完这段话，我放声大哭，伟大的恩师觉者，您太了不起了，太难得有您了，这么简单明白实用的话语，您能脱口而出，让人们受用，万古流芳，真是无价之宝。

哭完，赞完，一切恢复正常，没有染着的心，也没有染着的身体，看看时间也是十点了，继续听法，到了第二天读法，跟着老师继续前进，这件事就讲到这里。（节选）

老师：你的文字背后，信心具足，信心就会形成正念，正念必会形成正气。

…………………………………………

学生2：汇报

以前遇到事情，我会浮想联翩，会去想别人说这话是啥意思，顺着这个念头会想出很多很多……所以别人在我面前说话会小心，现在我知道，这是心扉没有打开，表面看人还很开朗，但内心是封闭的，通过抄法，知道人间这些破事，和解脱生死一毛钱关系都没有，整天看别人的毛病，自己就是个垃圾桶，整天看别人都是佛，都是菩萨，我就时刻住在极乐世界中，因为我一刻都没有离开“佛”！时刻享受着佛的摩顶加持！时刻被真神护佑着，真神的形象，时常在大脑中浮现，但愿这能成为了我的意生身！

我虔诚地信受我的神！信受我的意生身！我不需要做什么，不需要修什么，不需要读万卷经书，我只需明白，我“本”是佛，我“心”即佛！

一切，虔诚交托真神，交托圣主！我自回归真如！

我也学会了忏悔，心不再骄慢，我就懂得了感恩，感恩我的家人，感恩我经历的一切苦难，甚至感恩这场全球性的瘟疫——新冠病毒，它让我知道了“共业”，知道了二元对立。

…………

我静静地看着这一切，心中没有恐慌，反而知道了，有阴就有阳，有盛就有衰，有成就有败的道理，一切法尔如是，一切随缘化现，让我更加有了决绝的出离心，世间的一切如梦幻泡影，我不会再去捞那个水中的月亮，一切随缘而作，愿这个“阳性”早日变成喜洋洋！

不再执着一切，因为“我”的一切终将化为一缕青烟，飘散！飘散！（节选）

老师：非常棒的体验，进步很大。


2022年12月24日

学生1：曝光自我的伪装

唯有真正的真实，才可以破开阴暗思虑，潜藏的罪咎和羞耻。唯有坦荡光明中，留不住自我。在这个角度，隐藏就是最大的恶，是阻碍自己修行前进的绊脚石。

我太喜欢掩饰和伪装，美其名曰是为了佛法和众生考虑，其实是爱面子，内心的恐惧胆怯，让心远离了清白公正，以前做过很多亏欠道德和良知的事，随顺世俗人情，没有自我立场，做过很多包装自己的事，以佛法修行种种包装，当自己不知自己的心灵动机是什么，何谈修行！自欺而已。怕什么？怕自己受损害。自己很重要吗？命如草芥，身如蝼蚁。一抔黄土，仅此而已。

认知见性，如果被体验习气所缠绕，见性就不再清明，体验被凝固，就形成性格，性格在生命旅途中不断选择自我维护和隐藏，就固化得很刚强，活着的时候，心就已经不能左右习气性格，死后只能任它摆布。

严肃对待自己，从今天起，要做个真实的人，可以真实得很丑陋，也不要伪装得很高尚，高尚是活人的遮羞布，不是生死的通行证，时刻观察自己心灵动机！我的动机只能是指向真理，只能是从自我中出离，绝对不可以维护自我，绝对不可以以佛法名义维护自我！从此以后，以最大的虔诚去实践真实，真实面对自己，也真实面对他人。

老师是我生命的光明，处处为我们表最好的法，我们不仅可以学习到最最究竟圆满的佛义，更可贵的是，老师的真实践行，为我们树立修行最好的榜样！

这才是真实的法，通过言行举止中表达，而这，只有和老师同世方有福报近距离学习，和老师同世，真好！何其有幸！幸福无以形容！

愿以真实究竟虔诚之心永远依止觉者真神！依止生生世世的灵魂上师！！！（节选）

老师：真棒，这确实是实证。

…………………………………………

学生2：人生最美的事就是与神对话

泡在法里，死在法里对我来说已经不是一句口头禅了，而是真真实实泡在法里，要实实在在践行每一个当下。践行每一个当下就是在与神对话。当下安宁，温暖，自在，喜悦，舒适，光明与爱，平安就会伴随着我。外界的一切是奈何不了我的。

虚幻的本不存在。

真实的本不虚幻。

一真可灭诸幻。

人生活着不是主要的目的，不被活着所牵引的才是人生的意义所在。

当我信心不足时，转身向内，与神对话，泡在法里。法义之中有我内心的笃定。

当我身体难受虚弱时，转身向内，与神对话，泡在法里。法义能唤醒内在的爱，治愈身体的病痛。

当我想入非非之时，转身向内，与神对话，泡在法里。法义之中能大量清洗我人心、人性的杂质。

当我内心信心满满之时，转身向内，与神对话，泡在法里。法义之中有爱，有温暖的光明，有平安，有喜悦，当下温暖的光明伴随着我，喜乐永恒。

与神对话是我活着唯一的快乐与追求，与神对话是我生生世世的唯一目的，也是我往后余生的所有追崇，是我一生的所有。

恩师说：

“修行者想要解脱生死，处于人类的生命境界中，是绝对绝对没有可能的；但是修行者毕竟是修行几十年的人，知道如何在类似实体存在的窒息黑暗中，寻找到光明，那就是决绝渴望的出离心，以虔诚心学法，大量学法，海量学法，就可以借助法义背后的清净，去清洗身心意识，意识身心纯洁了，觉性光明就会自身心内在透出来，身心内在，就会出现清醒，清醒时间长久了，清醒就会变成明澈，明澈时间长久了，明澈就会变成明光，明光时间长久了，明光就会成为明晰，明晰时间长久了，明晰就会成为空间本身。

空间形成后，身心意识就无法带动，身心之内的空间。

自我心愿，意识自我，体验感受，欲望情绪，就无法带动空间。

空间成为生命主体后，人间的自我，就会在空间的明晰之中，逐渐分解消散。

修行者一定要找到内在的光明，否则如蒸沙作饭，纵使百千万亿劫，都无法有真正的进展与升华。

光明源自决绝的出离心。”（《平安赐福（二）》）

所以这就是为什么恩师一直强调我们要泡在法里，死在法里的原因，与神对话就是无条件地，不间断地泡在法义之中，运用真理的每一个标准去践行“宽恕接纳”的每一个当下。做到知行合一，与真理融为一体。（节选）

老师：这是实证，虽然境界很浅，但是方向正确。


2022年12月25日

学生1：应约

最近不想写帖子，这只肉虫子又想躲起来，在无人注意的黑暗角落里默默蛄蛹。但这一篇不得不写。

《相约》这一篇是最近两个月的最爱，直到《引导文》出世，取代了它。但《相约》这个标题却令我百般困惑。老师这篇袒露心迹的文章，不叫《心鉴》，不叫《铺就》，不是叫《坚守》，而是《相约》。

这一篇的内容，明明写的是为了未来3000年灵魂的回归，老师万般苛责自己，不敢有一丝一毫的松懈，宁愿饿毙沟渠，并以此为乐，就为了维护真理绝对不妥协的纯净意义。可是标题却是：相约。相约什么？相约哪里？相约天堂吗？文中也写了真理赐予老师的幸福已经是不可承受之多，可是去往天堂有另外一篇，叫做《礼物》啊！

2020年8月，老师写了一篇《希望是你》（微博）。那一天我哭了一天。不管是在擦地还是在和师兄说话，眼泪就那么自管自扑簌簌地往下掉。今年6月，我最黑暗的三个月之中，有一天惊讶地发现，老师把这篇读诵出来了。

这几个月知道了一些老师的事迹之后，我发现这一篇虽然“希望是你”，写的却是十足十祂的内心独白，行者自况：

在漫天风雪、人迹罕至的绝境中；在纸醉金迷、名誉权势的诱惑中；在寂寂无闻、孤寒穷困的岁月中；在内观心灵、袒露自我的直面中；在蹉跎岁月、漫漫一生的消磨后……

因为这个发现，我哭了又哭，哭了又哭。虽然明知道祂现在在加拿大，住在上流社区，一切都挺好的，我还是每每在大风起时，在暴冷时，忍不住女里女气、妇里妇气地想，那个时候，老师冷吗？饿吗？难受吗？可有片瓦遮身？——祂没有。

更多时候，我不敢想也没法想，自己给自己拔牙，是什么感受？拔完牙还要讲法，是什么感受？深夜从外地化缘赶回讲法，是什么感受？快要饿死，是什么感受？生死一线，是什么感受？人类尊严丧失殆尽，是什么感受？尊严丧失殆尽，很容易赚钱，却依然毅然选择挣扎在生存线上，是什么感受？

不与觉者同世为什么很难修？因为刚强众生把觉者对待自己消弭自我的事迹，看成了故事和传奇，空有赞叹无有效仿。

这是一篇希望，是一篇真正的：相约。

“保持一颗对真理，无比热爱、无限依赖的心。

保持这无限投入、永不疲倦、激动与热切心。

那是你，在朝向内心世界行进时，手中高擎的火炬。

可以在深夜孤寒时，温暖身心。

可以在孤单无助时，给予安慰。

可以在承受苦难时，赋予希望。

可以在绝境无望时，峰回路转。”

最近身心中诞生了修行者人格，心中涌出对老师的爱，清洁纯澈、坚贞肃穆，一对比，之前对老师的爱纯属人性，混浊粘稠，活像大鼻涕、狗皮膏药一样，非常恶心。前几天病中有一天早上醒来，感觉最后一块黏着的狗皮膏药消失了，一股清新之气再度涌入心头。爽。

修行者是什么？“我”又是什么？我想给“修行者”三个字，找到自己的理解。

我是什么？我是虚幻、是缘起、是幻灭、是黑暗、是痛苦、是成住坏空、是颠倒梦想，是心识在见精上的投影；我是体验、是无明、是愚昧、是恐惧、是动荡、是生灭、是欲望、是妄想、是分别，是心识在时空节点上结出的因果……

恩师是永恒、光明、是真实、是智慧、是慈悲、是幸福、是寂静、是清净、是温暖、是宽恕、是爱、是救赎、是道路。

虚幻之中、缘起之下、黑暗痛苦中，我拿什么供奉您，我的恩师？

孺慕之情供奉给老师，师生之间怎及我与您？

跪拜匍匐供奉给崇拜，崇拜怎能表达我对您？

江河奔涌供奉给大海，水滴与大海怎能表达我与您？

漫漫长夜没入黎明，黑暗与光明怎能道出我与您？

丝丝水汽隐入虚空，水汽与虚空怎能神似我与您？

身体发肤血脉灵魂供奉给虔诚，虔诚怎能传递我归入您？

我拿什么供奉您，我的恩师？

我是修行者。修行者是什么？是选择老师、不选择自己的愿心啊！

那么，就请来占领我、撵走我、挤压我、覆盖我、代替我吧！

就让修行者选择老师，放弃我、消灭我吧！

就让我归入您、隐入您、成为您吧！那才是真正的我。

相约什么，相约在哪里？相约在天堂吗？不。相约以真理作为自己真正的生命；相约只爱真理、只为真理、只愿真理、只有真理；相约热爱真理超过自己一万亿倍；相约默默无闻、肝脑涂地；相约心甘情愿、消失殆尽；相约践行者、铺路者、维护者；相约在零落成泥碾作尘，铺就的路上。

一个小小、小小、小小的修行者，应约：

“在漫天风雪，人迹罕至的绝境中，有朝圣者孤独坚韧的背影。”是我。

“在纸醉金迷，名誉权势的诱惑中，检验着行者对信仰的坚贞。”我是。

“在寂寂无闻，孤寒穷困的岁月中，考验着行者对真理的虔诚。”我行。

“在内观心灵，袒露自我的直面中，有选择成神或成鬼的权利。”我真实。

“在蹉跎岁月，漫漫一生的消磨后，热切信仰心不改当初狂烈。”我拥有。

“哪怕，世界上只剩下最后一个修行者”，是我。

“因为，真理所指的方向，真实不虚确定无二。

因为，宇宙生命的真相，绝非生死这么简单。”（节选）

老师：绝对好文，源自灵魂，字字珠玑。

…………………………………………

学生2：业

很喜欢听老师最近的《超度》，这事儿很有趣，就像修行本身。这首曲子的名字，也就是相，明明是给死人听的。但我的心我的耳朵却如此孜孜不倦、百听不厌地喜欢祂。每一个字，每一个声音我都喜欢，祂哪儿哪儿都那么合适，那感觉，像冬日里的老母鸡炖人参汤，像夏日小时候吃的奶油冰棍儿，绿豆沙冰棍儿。完美无缺。

修行似乎也是这样“表里不一”。没错，我的业力之相，似乎就是一次次悲摧的、没道理的始乱终弃套路循环。但其实，真相却是，祂早已帮我摒除了人间杂草，直奔主题地，一次一次用几乎一样的疼来点醒这个灵魂，唤醒她，呼唤她，让她逐渐逐渐清醒，然后似乎朦朦胧胧意识到一点：哦！原来是这样！您是想告诉我这个真相！（节选）

老师：灵性的光明。

…………………………………………

学生3：熄灭评判，就是爱

“爱是温暖的接纳，是体谅的宽容。”亲爱的恩师，谢谢您，我懂了，原来我一直把头脑的评判当作自己，把心意自我当作了自己，把求道之心扭曲装扮成清高自傲的霓裳，我以为自己是多么高风亮节的“修行人”，无惧疾病，无挂自我感受，连对解脱的渴望，都被自我诠释为高人一等的筹码。多么可笑。

每一个细微的评判与定义，都是小我的个体意志，将我与爱分裂，将我与众生对立。我所渴望的觉醒，就在我无数个难以觉察的清高评判中，如乌云蔽日般被阻隔在心门之外。而每一念评判，背后只是心识思虑，在证明“我是正确的”，“我是优越的”。不是我没有爱与宽恕的能力，只是我一次次相信了心意自我，才陷入对现象世界无休止的分析与评判之中。

将这具身体意识当作自己，你就是“人类”。

将虔诚信仰，与纯洁无私当作自己，你就是“神灵”。

将爱与共享，宽恕温暖当作自己，你就是“灵”。——《平安赐福（六）》

熄灭头脑的评判，爱与宽恕才是我。多么珍贵的领悟，感谢这一场疾病，恩师的慈悲看护无微不至。顶礼吾师，祝您圣诞快乐。（节选）

老师：纯洁的灵魂。


2022年12月26日

学生1：奇迹

我不再随这个身体的波动折腾了，活着要为信仰而活，死也要死在真理之中。我穿好衣服，开始打坐，那一刻，感觉自己像个张开双臂，彻底敞开胸怀的天使，准备用爱去接纳死神，拥抱一切，宽恕一切！

奇迹的发生，可能从我开始播放《梦》的时候就已经开始了，只是当我盘腿正坐，咳出一口带血丝的浓痰之后，所有的冰寒之气，不适的症状真的是瞬间消失！这简直太神奇了！我甚至怀疑刚才所有不适的症状，只是一个错觉，根本就不曾发生过！

老师：“这个就是为什么听我的音频能够起死回生的原因。明白吧，因为我在你们的生命里面，我在以我的灵性的力量在改变着你，在净化着你生命当中微观的累世的业障和因果。当累世的业障被净化，当累世的恩怨因果被宽恕，被温暖，当抓着你的那些无数的冤亲债主被圣灵的光辉所超度了之后，你表现出来的癌细胞的扩散就会不翼而飞了，就这么简单的事情。”（《神迹》讲法2022-11-09）

看完老师的这段开示我才明白，刚才的所谓奇迹，只是老师无时无刻不在看护加持着我们！哪有什么岁月静好？都是老师在暗中提前帮我们清除了障碍！！！（节选）

老师：这是实相。

…………………………………………

学生2：灵魂安心了

后背心窝阵阵刺痛像万箭穿心，过于疼痛以致意识不清，时隔十多年又遇上了。

一样东西从意识中抽离了。

灵魂没有质量，被痛苦紧缩感连接着沉痛身体。它是孤单的，它迷茫。

耳边放着《引导文》，希望圣主可以帮帮我这个卑微无助的可怜人。

老师的声音缓缓流入，慈爱博大，他引领我，赞美我，卸下我牵挂的现象。灵魂终于有依靠了。

卑贱的人类躯体，蕴含着上主珍视的灵魂。心惊胆战，如履薄冰，毫无意义的人生，终于告一段落。圣主彼岸迎接你，拥抱你，赞美你。

当财富、情谊都被老死病苦摧残殆尽，生命终点能被圣灵们接纳欢迎，实属无上欣慰。

这几天时不时莫名痛哭，是感动，是委屈，是释放，灵魂确信找到家了，安心了。

老师：真棒，这是实证的提升。


2022年12月31日

学生：拈花一笑

今天清晨突然翻了一个身被一种莫名的惆怅惊醒，瞬间情绪进入低谷，咋回事？迷蒙中耳朵上戴着的耳机听见了老师的声音：一丝疑虑，即是一道深谷，一丝贪着，就是一座高山……

立马回头把刚才的情绪抓回来，记得老师说过，当逆境来了，千万不要放过它，那是很难得的，所以当潜意识中出现这一丝深深的莫名的疑虑时，那可不能放过了，宽恕接纳，我爱你，祝福你！

宽恕了当下，已无有了睡意，这时脑子特别清醒，很温暖，脑海中又浮现出老师对宽恕开示的画面：宽恕，是出离心的极致，是信仰心，温暖心，是守戒律，是虔诚心的极致，可以彻底根本地消融众生心念动机，人相、我相、众生相、寿者相的差异，不定义是真实的宽恕……（大意）

噢！佛祖拈花，迦叶微笑的场景又出现在眼前，接着画面中老师的声音又在耳边响起：这种东西没法表达的……，原来祂是一种至为祥和、宁静、安闲、美妙的心境，这种心境是纯净无染，淡然豁达，无欲无贪，无拘无束，坦然自得，不着形迹，超脱一切，不可动摇，与世长存，是一种“无相、涅槃”的最高境界，只能感悟和领会，无法用语言表达。

哦，原来如此，“拈花一笑”，迦叶领悟了佛这种境地，微微一笑……

当内心被这温暖的场景来回切换时，光明的喜悦溢满全身，内在美妙的喜悦油然而生，完全不顾睡着的先生，叫醒了他，给他分享了心境中出现的一幅幅美妙的场景。

当我描述完后，心想让他骂我一顿吧，骂我也开心，哈哈，莫名把人家弄醒。

没想到真正的喜悦可以传染的，他听了很开心，感觉他整个人都在变化，一直处在阳康中的他，精神状态还在“阳”中，当我看到他在专注地倾听我的描述中眼睛散发着光芒，那是从未有过的，真实不可思议。

接着我又说前两周写过一篇文章《当我“阳”了》，我怎么感觉到我是真的“阳”了？那是泡在法的阳光里，每天在“圣光之国”读诵倾听老师的至圣妙法。但愿阳过的师兄们，看到此都能阳光明媚，普照身心。

老师说过：

“宽恕与爱，

可以直接改变，心灵见性内，“知觉”的经验觉受。

觉受一旦被宽恕温暖，被纯净之爱融化，

生命先天原始灵性，就会“浴光而出”，破茧成蝶。”（《性欲》2022-11-30）

铭记恩师教诲——宽恕与爱是回归天堂之路。

死在法中，心甘情愿，以此供养老师的慈悲救赎及深深教诲。

新年之际，祝福大家在圣主的慈悲救赎中，都能浴光而出，破茧成蝶。

顶礼老师慈悲温暖大爱！此生将默默践行，沿着恩师脚印，五体投地！（节选）

老师：文章背后开始有温暖与智慧了。


四、其他收录

2022年12月1日

2022年12月2日

2022年12月4日

2022年12月5日

2022年12月9日

2022年12月10日

2022年12月11日

2022年12月14日

2022年12月16日

2022年12月17日

2022年12月23日

2022年12月24日

2022年12月25日

2022年12月26日

2022年12月27日

2022年12月29日

2022年12月31日


2022年12月1日

学生1：今天早上，有师兄通知我去拉黑一个人，我才知道又犯错了，我平时点赞太顺手，也没有怎么看内容，手滑下去就点了，都是自己的师兄，应该没有什么问题，没有想到居然点赞了一个如此狂傲无知的人。居然还有这样子的人，看上去漂漂亮亮的，那么年轻，居然如此的狂傲无知，而我居然给她点赞了。

忏悔，向老师忏悔，向师兄们忏悔！深究遇到这种事情也不是没有原因的，看看我今生的这个肉身，宿世的我，应该也是一个狂傲无知的人。（节选）

老师：没事的，我们不是黑社会，她讨厌我，污蔑我，我并没有责怪她，解除好友，礼送出门就好了；你点赞也没有过错，无论是有心无心，她只是看我不顺眼，我没有看她不顺眼啊，只是陌路人罢了，不值得上纲上线。

…………………………………………

学生2：顶礼恩师。终于在梦里得到老师加持并跪拜了恩师，也算是入了师门了。忏悔业障深重，回家有些晚了。虽然内心里还有许多不踏实，但相信前方的路是光明的，此生能和纯粹的修行者同行，还能遇到真正的觉者，真是百千万劫难遭遇啊。（节选）

老师：我会看护你的灵魂。


2022年12月2日

学生：佛在心中勿外求，其实导师一直在，在方寸之间，从未离开，也不会离去。

觉得老师来了去了，那是修行离开了心，迷失于心外丛林。心外，只是幻境，幻境不值得悲喜恋战。

觉得老师爱你了，不爱你了，那只是你离弃了纯洁，投奔了贪欲。做个行者，发现了贪欲，决绝离开贪欲。

方寸之间，老师一直在，从未离去，陪伴每一个向死而生的灵魂，安宁温暖，寂静欢喜。

老师：对，好钢要锤炼才能成精钢。


2022年12月4日

学生：没有任何人可以取代老师的位置。师兄们也没有必要去攀缘那些所谓的修行很好的师兄们。看到有些师兄被其他不怀好意的“修行人”给带歪了，离开老师了，我很心痛。在老师的学生中，老师也从未说某一个人有指导他人灵魂，引导他人脱离生死的能力。所以，大家唯一应该努力亲近和遵从的导师是老师，是老师！！！他是唯一的导师。（节选）

老师：目前地球上，真正能超度灵魂的人，目前还没有，任何不知羞耻狂言超度的人，百分之一万，都是骗子。我也是刚刚接触到超度的门坎，也没有完全掌握超度的途径，虽然具有超度的威神力，却不清楚具体细致的超度方法以及原理。


2022年12月5日

学生1：特别想知道人间2600年来，真正逃离死亡的这十几位成就者是谁。总有一些确实去了极乐世界吧？

老师：当崇拜如来的信仰，大于内心深处自我体验时，就可以去极乐世界了。

…………………………………………

学生2：晚上回家的路上，我可以背经了，人好像冷静下来了。但是老师的样子又在心中浮现了，我确定这不是我的想象。因为有一段时日没在心中看到老师了，只能凭头脑想象。只是头脑想象的图像没有心中浮现的清晰，而且人还不能分神，分神就看不到了。

以往只是在心中会出现老师的样子，没在脑中出现。但这次不同寻常，老师出现在我心中、脑中、意识中、每个细胞中，像在我整个生命中出现。我还感觉到老师巨大的法眼，遮蔽天空，祂的目光纯澈清冽，穿越时空，勘破世间万象，洞悉无漏，好像我的每丝心神心念祂都能看到。

我全部身心都臣服在老师的眼神下，不由自主升起敬畏之心。我愿生生世世拜倒在老师脚下，仰望着祂，心甘情愿为祂流血流汗，肝脑涂地，奉献一生，不为别的，只因为老师是祂。

老师：恭喜你了。


2022年12月9日

学生：老师，集中精力听法是否也算禅定状态呢？（节选）

老师：专注心中，失去了自我思虑与思维记忆，只有意识与心灵纯净的专注，这就是最正宗的禅定。


2022年12月10日

学生1：顶礼恩师！我有一个问题想问：我经常看到师兄们的忏悔，忏悔得很彻底。可是这么多年来，我就是忏悔不出来，有些事情过去了就忘了，不往心里留。是不是我的心太硬了，不够柔软？

老师：问得好，这牵连到你的生命构成的层次。普通人的灵魂，灵魂的深处是黑暗的，灵性光明被习气思虑蒙蔽住，灵魂透过心灵认知展现在头脑意识中，就是微弱的自我意识与体验，所以，他们就会认为，意识的自我，以及心灵感受就是他自己，于是，意识与心灵动机就是他本人，意识感受既然是实有的，那么，错误也就是实有的，所以，对于实有的自我，就一定有实有的对错，既然有对错，就一定有真实的忏悔。

而你不同，你的累世福德非常深厚，深厚的福德，在灵魂深处展现，就是温暖与光明，体现在你的意识中，就是“忽视”，忽视的本质是宽恕，你的心灵动机中，对于这些是非对错的感受，并不是很在意，这是福德深厚的体现，也就是对人间的是非对错，并不是斤斤计较，并不是念念不忘，而是生理性的忽视与越过，这是你的灵性根基所体现出来的人格特质。

这是非常非常珍贵的品质。

因为你的人格，现实的人间，并不是真实存在的，只是因缘和合的幻象而已，幻象的本质，是内心潜意识意图与体验的投射，唯有宽恕与遗忘，可以彻底超越潜意识中的恐惧，你的潜意识只有迷惘，不知道生命活着的意义与方向，但是你的灵魂并不恐惧，因此，经历了很多是非后，你才能够不计较。

…………………………………………

学生2：老师，请您一定一定一定不要丢下我们这些还没有进论坛的孩子们！我们正在努力奔跑！老师，请您一定一定要接我们一起回家！（节选）

老师：你安心修行，我会让你进来的。


2022年12月11日

学生1：我向您忏悔，我虽然一直在学您的法，可我也没有放弃我之前的师父那边的学习，虽然是偶然去学，其他的师兄也总叫我过去，我就两边都学。对于老师的法，我认为是我此生绝对要追求的，对于我之前的师父那边，我又觉得放弃是对不起我的师父。几次我痛下决心就只跟着您学习了，都被我大师兄干扰，他找人告诉我不能学习别的法，只能跟随我之前的师父学习，可是我的困扰他们也不能解决，都是在老师您的法里找到答案的。我对不起老师，我现在下定决心今生只学习您的教法，因为我学法不只是为了自己，我也希望我能够利益无量众生，不然我愧对老师的教法，愧对我的本觉自性生生世世的等待，终于等到了您的法，如果错过了，我此生会抱憾终身的。感恩老师的慈悲，感恩您无私地让任何人都有机会学习您的法，您这才是无住相，才是大慈大悲。我申请了三次进入论坛，都没有给我通过，我接纳这个结果，是我的虔诚心不够，是我的德行太差，是我的福报不够，是我不懂得珍惜。感恩老师，就算不进论坛，我依然坚定地学习您的法……

老师：脚踏两条船的人，不可能真正进入心灵内在的殿堂，因为，各种方法的道路不同，你既然放不下过去的修行，就不要在这里浪费时间了，这里只针对灵魂解脱死亡而来，并不是自我价值的实现，这是南辕北辙的方向。回去学习你师父的东西吧，不要用你学习的内容，与我的教法相互比较，你是在亵渎我，侮辱我。

…………………………………………

学生2：（前面引用了《超度》2022-10-31、《圣灵》2022-01-23中对灵性世界层级的描述，内容略）依据上面的法理，想请教老师，在法界梦境中假说祂为“觉性”，那么在十层灵性境界中，在第1层假说祂为“觉知”“圣灵”“造物主”？

在第2层灵性梦境中假说祂为“灵能”？

在第3层到第4层灵性梦境中假说祂为“灵慧”？

在第5层灵性梦境中假说祂为“灵众”？

在第6层灵性梦境中假说祂为“知觉灵魂”（有形生命）？

在第7层到10层灵性梦境中假说祂为“见性”（个体灵有了色身）？

这个分层是否正确？

（节选，图片略，图中内容为：在个体灵中假说知觉，在个体灵的色身中假说见性。）

老师：基本上理解正确，因为写以上文章的时候，我没有突破到见性背后的知觉，所以漏掉了知觉这个层级，按照你的整理方式，知觉应该在第九与第十层之间，第十层是见性，十层以下是心灵认知。


2022年12月14日

学生1：遇到老师的教法，如乌龟在海里漂游了无量劫，一次遇到浮在海面上的木桩，木桩有个孔，正好头放进那个孔。我就是那只乌龟，只有老师的教法能救赎我的灵魂，明白想解脱生死，必须先忏悔曝光！海量学法，如醍醐灌顶，我忏悔心里隐藏不敢见人自我维护的私密与丑恶，怕别人瞧不起。地狱不是别人造的，是我们内心隐藏的罪疚感幻化；良心是有记忆的，清白正直的良心与我们自性是最接近的，违背了良心，也就违背了真理自性，就永远跟真理自性背道而驰。老师说了不能自欺欺人，真诚忏悔，后不再造就好。因为邪淫，我永远不再走进婚姻，不敢越雷池半步，因堕胎不再食众生肉，但逃不过心灵的愧疚与罪疚感，如果不把自我罪疚感破除，永远突破不了那个又臭又硬，坚如磐石，钢铁般的自我感，就永远走不出罪疚和阴影，它就像蚂蟥趴在人的皮肤上吸着人血，你甩不掉，挥之不去。

我通过学习老师的教法，明白了，忏悔也不是磕大头，声嘶力竭，嚎啕大哭，去折磨自己，给自己定罪，恨不得给自己判死刑，而是把自己的罪疚感忏悔出来，宽恕，接纳，消融。有时候我在胆怯、恐惧不安时会逃避焦虑不安的情绪和念头，我们不要维护它，要勇敢直面一切阴暗虚伪的虚荣心，要敢于不断地一层层突破自我，人格自我就在突破中死去，不要让它反客为主，直接破除自我，单刀直入，践行，忏悔曝光！宽恕你！拥抱你！接纳你！祝福你！我爱你！老师讲法中说过，最需要宽恕、安抚的就是自己，全然开放的心灵，接纳自己所有的错误，就慢慢跟它分道扬镳。老师的法就是直指人心，直达、高速快车道，如果不是遇到老师的法，我活着就是地狱的鬼；如果没老师的法和曝光平台，哪有勇气曝光，我这个罪灵永远见不到曙光！（节选）

老师：祝福你，你已经被圣主宽恕了，善待自己吧，一颗仰望真理的心，必定与神同在，你的灵魂是纯洁的，只是在生死梦境中做了噩梦而已，我带你的灵魂回家。

…………………………………………

学生2：

“第五层：灵国世界中，

灵慧对灵能理解的境界中，

生出来，理解灵能的，智慧细腻表现。

表现出的灵性智慧，就是灵众。

以局限的光明形态展现。

最初的个体生命，由此开始。

…………

第六层：灵众对灵国境界的，具体认知，

形成了认知局限的，个体灵性生命。

灵性众生，堕落为有形生命。

虽然灵性境界内涵一致，

可是灵性具有了具体形态。

最初的生命形式，由此开始。”——《圣灵》（2022-01-23）

是不是从第六层开始，就触及到了知觉这只脚？

老师：不对，到了第十层，才是形成了知觉。


2022年12月16日

学生：顶礼恩师，目前《引导文》出来后，有师兄有如下疑问，祈请您开示：

1.临终前，是否还需要助念呢？之前的模式是请几个师兄、师父们持续念“阿弥陀佛”24个小时。还是只需要持续听《引导文》就有超度的作用？

2.如果是初学没多久，或者是师兄们并未学法的亲人等听《引导文》是否无效？是否还是需要助念？因为之前老师开示过，《引导文》只针对学您的教法的人。

老师：《引导文》为主，因为这是真神的直接加持力，比起一群凡夫的助念更有效果；如果初学的人，还是以助念为主，因为他们的心不认识真神。


2022年12月17日

学生1：借此机会想请教老师两个问题：

1.老母亲80多岁了，能识字了，以前念过“阿弥陀佛”，我为她请了文字版的《梦》和播放机，电话里告诉她，她特别高兴，很喜欢，想问问老师，像老母亲这样时间是肯定不够的，该怎样去学老师的法？

2.像我这样刚刚走进来，有师兄建议我就学今年的法，因为加持力大；有师兄说要从2016年开始学，因为2016年的是打基础，我觉得他们说得都有道理，我就是2016年的和现在的同时都在学，不知可否？（节选）

老师：让你母亲听最新的《引导文》。

学法，从2016年开始抄。

…………………………………………

学生2：经历生离死别的痛，那是真的痛。爸爸是天，妈妈是地，我的妈妈经历生死，而我却那么无助，那么心痛，还有好多事没有向妈妈忏悔。虽然我妈妈在2014年就查出来好多基础重大疾病，一直也相信我的妈妈是有福报的人，因为一个字也不认识，就是善良，勤快，乐于助人！2012年下半年开始，妈妈和我一起跟随老师修行，念佛。不管去哪里，家里的播放机都不会关，只要有人问，我的妈妈就会说，她就相信老师。可是我的妈妈倒下来了，真的倒下了，再也起不来了，我的心就是控制不住，我的心就是会痛，因为对妈妈的情我放不下，无法接纳妈妈即将离开这人间，离开了，在人世间就再也看不到妈妈这具身体了。毕竟我没有神通。只有依赖老师，相信老师。把妈妈的病床上放两个播放机！妈妈！你要相信老师与我们同在，从未离开过我们。无须恐惧、害怕，安住于内心宁静，融入光明中！祈求老师的加持，让我的妈妈安详地走到老师的佛国世界。（照片略）

老师：只要她的心，确实坚定地信任我，她灵魂的归宿你无需担心。


2022年12月23日

学生：人生无常，一位学习老师教法的师兄于20日离开了。离开人间这个充满苦难的地方了。祝福她回归老师的圣光世界。

她叫姚某，一位肺癌患者，她生病有7年多了，对于一个修行者，这也算是一个奇迹了。

2017年我认识了她，当我了解到她是一位癌症患者时，不禁惊讶了，她是那么乐观，那么的坚强，离婚后一个人生活，无人照顾，只有老师的教法相伴。老师的教法，是她救命的稻草，是她生命的全部，她对法的理解很深刻，总是给大家分享她的体会。当时才进入学习的我，被震惊了，原来老师的教法这么厉害，可以让一个面对死亡的人无惧死亡，可以让一个独孤无助，又患病的人，这么自信，这么坚强。（节选）

老师：无需担心，她的去处很好。


2022年12月24日

学生1：顶礼老师，玄奘大师当年取经，其中一部分是《阿毗达磨论》（《俱舍论》《大毗婆沙论》等声闻乘经典），且回国后将此部分经文全部翻译，形成了汉传佛教。学生在寺院学习《俱舍论》两年，发现里面的义理只有“人无我”，未涉及“法无我”。既然是声闻乘的教理，玄奘大师为何要花那么大的功夫取回来并且翻译完呢？当时还有许多大乘的经典却因为时间不够而未翻译。个人觉得，声闻乘的教理对于思维“无常”“人无我”及认识内心的状态（心与心所）很有帮助，对于如何修行解脱生死，则不究竟，您如何看待呢？感恩老师慈悲！

老师：对于佛教经藏，我没有完全读完，所以不敢下结论；小乘佛法的核心就是人无我，但是有佛性存在，也就是真理存在，这是有局限的，因此，现在越南、缅甸、老挝等地的小乘佛法，视大乘佛法为“天魔”外道，这是生命境界决定的视野。

人无我，可以解脱分段生死，但是无法超越变易生死，永远无法解脱存在感的束缚，无法从觉知灵性中超越；唯有“人无我，法无我”的究竟法义，可以指向觉性，脱落觉知分别，将阿赖耶识转为“阿赖耶”，证入无生无灭的清净智慧，彻底解脱生死轮回。

大乘佛法不是所有生命可以信受的，那得是累世前听闻佛陀第一义谛，经历无数转世修行，才可以证悟的空性，普通根性的灵魂，是无力修行第一义谛真理的，这也就是佛，在宣说《法华经》时，五千个僧人和居士离席，拒绝听经的原因。

学生1：顶礼老师，您如何看待数息观与白骨观的修法呢？这两种方法被佛门称为修定的“二甘露门”，历史中亦记载佛陀时代及佛法初传汉地的几百年间很多人用此方法证果。学生在您的教法中未见到对此两种方法的涉及，或者是您已经将此两种方法融入到了您的教法中，只是学生智慧及修证功夫不足，并未觉察。祈请老师开示！

老师：这是潜意识暗示的教法，以此止息意识对情欲的执迷，培育心灵专注力，唯有宁静的专注力可以深入心灵体验，可以沉淀体验，唤醒被体验凝固的心灵见性。

我的教法，比起这两种修行方法更深入也更直接，那就是“真实”，真实，可以破开心灵情感对自我感受的维护；忏悔，可以逐渐熄灭对自我心愿的执迷；宽恕，宽恕可以释放潜意识的罪咎，从累世因果中救赎灵魂；学法，以如来智慧替代心灵动机，以出离心，对照出朝向人间的贪婪心，久而久之，出离心就会成为信仰，忏悔可以成为戒律，真实可以成为光明，宽恕，可以唤醒灵魂蕴含的真知。

如果不从心灵动机上，溯源而上找到心识分别的细腻源头，那么，这种具体的修行方法，进度非常缓慢，修行一生，都无法脱离意识的层面，无法进入心灵深处；而身体意识与现实世界，都是心灵细腻习气所投射，我们就只能无奈地，随着深层习气随波逐流，无奈生死。

…………………………………………

学生2：真好，这是我爸第一次认同我的信仰，虽然不知道我爸对真理的认同的角度是什么，但也挺喜悦的，我为父亲感到开心，相信父母总有一世能够宽恕这世界而觉醒的，我们总会再回到同一个美好的地方。（节选）

老师：祝福你父母，一切安好。


2022年12月25日

学生：顶礼老师，之前您说从2016年初开始讲的法不再是法理，而是佛义。学生想问：法理与佛义有何区别，法理本身不是佛义吗？对于普通的修行者而言，学习法理与佛义对修行的帮助有何不同呢？祈请老师开示。

老师：法理是严密的推论，法义是不可思议。

学生：感恩顶礼老师，学生可否进一步理解为：

修行者未见性前，所说佛法即使不谬，亦皆为法理，因为未证法身；见性后，所讲佛法便为佛义（即法义），因为证得法身，所说法为自性流露。

老师：是这样的，法理的基础是意识思维逻辑推论，法义源于觉性智慧，以及灵性光明，不通过意识，因此可以直达灵魂，净化习气，唤醒众生灵性，以心印心，直至觉醒自性。


2022年12月26日

学生：最近“阳”了，虽然身体恢复过来了，但感觉自己的心变得不正常了，好像被扭曲了一样。我觉得自己好像不是一个修行者了，以前住在寺院里，不用接触女性，不用想着面对社会，不用担心衣食受用。而现在有了女友，接触到了女性，需要考虑生活了。我觉得自己的行为不干净了，不似以前清净了，内心总觉得有些别扭，好像被扭曲了。

我觉得对生活的劲头好像消磨没了，面对生活中的琐碎杂事，内心总是在不得不面对的时候才硬着头皮处理。如需要买生活用品时，家里需要买热水器了，等等。而且内心中能拖就拖，好似用时间去处理生活的事物是在浪费生命。

但反过来，我也并没有用很强的激情投入修行中，多数时候内心懒洋洋的，好似霜打过的幼苗，没有力气担起任何责任。我发现自己的心扭曲了，我的光明去了哪里呢？（节选）

老师：你的慧根深厚，目前只是人性的感受，不适应环境的变化，所带来的差异；过几个月就适应了，适应新的生活状态后，正式的修行就会开启。


2022年12月27日

学生：反反复复，翻来覆去，我在抄着法，与此同时，不同角度的疑问在脑子中翻转。我就这样静静地看着这些念头，至少目前我没有发现究竟法义的描述上有任何问题。

修行功夫我的确没有，而对修行的抉择，我向来是极其谨慎的，因为深知此中若走入岔路，那就不是一世两世与正法错开了，那可是多生多世乃至生生世世的事。即便对于之前出家时追随的师父，我也一直在用佛经所述来衡量，最后发现我的知见没有问题，是我走错路了。

对我影响最大的南老，看他的修行书籍也是一直带着疑问，最后确认他知见上没什么问题，但微细法义的描述上，好像不够满足我的认知需求。功夫层面上的确认能力我的确没有，思维层面上的知见认知判断能力还是有一些的。

虽然我个人比较懒惰，但对于要追随的修行者或者师父的要求是很高的，我真的很怕走错路的。走了这么久的修行路，寻求了这么久，找到了老师。虽然脑中的疑问依然有很多，但我知道只需看着它飞舞即可，我要追寻的是真理，路上的风景莫留恋。

感恩老师慈悲看护和加持！（节选）

老师：修行好比是一场旅游，要知道目的地，才能谈得上交通工具，目的地就是三法印指向的自性，工具就是各种修行方法；没有任何一位觉悟者，所说的证量过程会与释迦牟尼佛一致，这个绝无可能，但是最终的结果，究竟义的证悟，与佛肯定一致，绝无可能不一致，因为实相只有一个。

至于说经论，我看得不多，因为我不需要在经书上找答案，我习惯于，在心灵内在找答案，因为我的身心内，蕴含着整体法界与三界，心外无物，对于我不是概念知识，而是实际的情况。

与我同世界的修行者，是有福报的，这颗信心，与信任的心，可以促成灵魂未来的升华与成就，这个我绝对能保证。

因为灵魂与真理同在，受到的加持力、净化力、超度力，是不可思议的强大，或许一个凡夫俗子，平时需要数以千年的修行提升境界，在与真理同在的时期内，几十年的时间就足以达成目标，因为真神是生命，不是人类的概念，人类通过概念去净化灵魂，极其缓慢，而真神的生命净化灵魂，就会非常快速，可以说立竿见影。

正是因为这种，不可思议的福报与加持，

因此，不是所有灵魂都有这个巨大的福报，可以信受真理，人类会拿着过去的经典来衡量今天的觉者，可是，觉者唯有证量可以衡量，而不是头脑概念与言行表现可以衡量啊，因此，我活着的时候，不会有多少灵魂信任我，这不是我的问题，而是灵魂携带的福德不足。

等我肉身死后，人类会将我活着的这段时间，作为重要的历史保存起来，因为这段历史的痕迹，是灵魂升入天堂最容易最便捷的窗口。


2022年12月29日

学生：对于老师，我一直在接收着老师无私的加持和爱，而内心里却在怀疑着老师的法和证量，完全忘记了自己处于低谷的时候，是老师的法和鼓励让我慢慢走出来的。我是多么的忘恩负义啊！这样的案例还有很多……

自私的我已经在黑暗的沟渠中匍匐了太久，已经忘记了还有阳光的沙滩可以自由地徜徉。

自私的我不是真正的我，只有真理的光芒照耀的地方才是真正的我的存在。

祈请圣贤老师的觉悟之光照进学生的自私沟渠，温暖那个自私的我，我只向往光明，其他的都不是真正的我。感恩老师的慈悲和拉拔！（节选）

老师：当信仰被欺骗过，内心就会对携带真理的人，形成本能的怀疑与否定，这是灵魂的自我保护机制，没事的，真的不会假，时间会验证真理。


2022年12月31日

学生：以我自己的经历，出家修行若没有真正的大善知识小心翼翼的引导，修行越久，执着是越深的。虽然多数修行者看起来说话很柔软，不与任何人交恶，实则内心里很难去轻易相信一个人，尤其是很难去相信别人的修证和告诫。我就是这样一个人，说实话，修行者都算不上，以前如此，现在亦然，将来会有改变，因为有老师。

佛教的历史是非常残酷的，一般人看不到这点，因为缺少“力拔山兮气盖世”的真修行人讲真话，佛法在流传过程中不是在“宁缺毋滥”，而是被锁上了越来越多的枷锁，致使现代学佛人极难接触到真正的佛法正知见。

台湾的佛教早已脱离了了脱生死的本怀，声闻乘的修行团体固步自封数千年，不知多少劫才能“回小向大”。

汉地的佛法，早已被重重的表面形式稀释得失去了灵魂，飘荡在出世与入世的偏远角落，少有人问津。而身处其中的人，却还依旧沾沾自喜，自诩是地球上第一等人，若佛陀在世，不知会作何感想？

略举几例。

现代的早晚课是宋朝才开始出现的，各种唱念仪式及赞词亦如此，而大家都把这些视为圭臬，当作佛法，实在不知如何是好。

现在的寺院布局多数是明朝确定下来的，佛像成为了寺院主角，意味着修行早已让位于形式，生死交付于自己都不知道的神灵了。

真正的佛经早已无人问津，有几人愿意去穷尽一生研究枯燥的古文呢？而失去了觉悟者开显的佛法，便随着一代代的个人解读与稀释，早已不见了解脱生死的加持力，依附在上面的魑魅魍魉，还有几人能辨认得清？

将经典传入汉地的无数传法祖师的尸骨，早已不知散落在何方，他们带来的真理之光，也已覆盖了千年尘埃，佛门中人依然在享受着尘埃中透出的微光，却早已忘却了清洗尘埃的重任。

我是一个烦恼缠身的凡夫，无暇自救却还满腹牢骚。（节选）

老师：宗教，是依傍着真理的名声混饭吃的俗人团体，无论是基督教，或者是佛教，无一幸免；而修行者，是只看真理，只认真理的灵魂，这样的修行者是真的神灵，是他们将穿越死亡的光明，带到了人间，释迦牟尼佛在世时，也只是修行者，不是宗教教主，耶稣在世也只是修行者，不是众生的主。

我们终其一生，也只是平凡的修行者，因为，我们不是这具身体，也不是认知身体的自我，我们活着时，不被身心意识所牵动，死亡时，不被心意蒙蔽的，就是超越了生死的清净平安。


2 修行答疑

2021年答疑汇总

2020年答疑汇总

2019年答疑汇总

2018年答疑汇总

2017年答疑汇总

2016年答疑汇总


2021年答疑汇总

2021年1月5日 19:33

问：老师，觉性、空性、明性怎么是造物主？

答：抽离出明性、觉性、空性的这个过程，称为“觉成就”，当觉性、明性、空性，彻底熄灭了存在感，无生无灭即空，无垢无净即明，普照十方即觉。觉、明、空，三种性质本为一体，无来无去，不生不灭，庄严十方，称为“觉圆满”。

而在觉圆满之前，识阴存在感，也就是心识细腻觉受，依旧是存在的。就如同一层透明玻璃，遮蔽了虚空的性质。虽然觉性已经从存在中抽离，但是存在的幻境依旧存在。

2021年3月19日 04:13

问：老师，那想真正解脱，是不是世俗中不管对与错，合理与否，都不能有丝毫的自我维护，任何私心杂念都要完全的舍弃。即便是合理的利益，别人有要求，也要完全的布施，离无所离，舍无所舍。是这样吗？

答：你所说的是极高的标准，修行中的人很难达到，佛在世间行，不离世间觉，万事只需内心清淡，并不是非要在形式上放弃什么。

2021年3月19日 16:29

问：是不是心底自然全然接纳一切，无挂所见所闻的一切，是修行？如果脱离了生死，这一次生命结束后，是不是不会再来这么一个身体？或者还有可能来，但是同样不被烦恼困扰？

答：修行不是人类生命境界层面的事物，无法用逻辑去推演，修行只是心灵内在的觉醒而已。

2021年3月20日08:42

问：平时思维法义是在用思维逻辑吗？平常在心里想老师的法义，比如相信世界是虚幻的，人类是虚幻的，相信我们本来无我，见到的一切是心灵的记忆。记忆深处的愿望是自我，舍弃自我，这样想是停留在思维层面？是不是等抄法深入以后，自然变化，内在心识才会有转变？什么时候才不会用思维逻辑？

答：当你的心完全柔软开放，能觉察到思维的重量，觉察到意识概念的质量时，就从意识思维层面，进入心灵觉受层面了。

2021年5月

问：这半年去参加了学习，我喜欢上我们班一个同学，这段时间刚走出来，请老师指导我下一步的修行。

答：这种事情很平常，构成人的四大里面,就会带有人的宿缘宿业的成分。我们人类认为是自己在思考问题，实际上不是的，都是过去世的业力，在促使你的意识做出分别。

如果你今生投生成为一条狗，那么你宿世的业力那可能就是一些贪婪，一些愚昧，对某种食物的爱好，那么就会促使狗的意识去寻找骨头，去寻找那些贪嗔痴的东西。我们觉得是我们自己在思考问题，实际上那是我们的过去世的宿业，在我们今生的肉体的微观当中，体现出来了人的情感的波动。这种情感背后，在情感的深层，它还会带动人的认知观念，对某种事物形成固有的认可，这种认可又会激发人的本能的体验，形成了欲望。就是你的认知观念和内在的情感的体验，结合在一起，对某种事物的认可和期望，就称为欲。

这三者结合起来，认知、体验、情感，人的情绪波动，就会形成人的人格——我是一个内向的人，我是一个外向的人；我喜欢红色，我喜欢蓝色。这种喜欢的背后，一定有一个对你所喜欢的事物内心的认可，和因为认可而带来的心灵觉受的体验，这两者结合成人的欲望。那么在你平常不经意间看到红色、蓝色了之后，内心产生的这种欢喜、喜欢的情绪，我们就把它称为情感。被这种情感、欲望、体验所左右的心灵认知，通过意识来表达，“这段是红色的，我喜欢，这段是黑色的，我不喜欢”，进行这种分别的，就是人的自我。人的自我，就是人的心灵认知、体验、情绪，还有意识，这四种元素构成了一个完整的人的精神体系。

你现在修行到了这个程度，实际上是应该再往上走一层的时候了，所以就一定会遇到过去世的这种眷恋，过去世的这种宿业。这种宿业，会在你的生活当中以偶然的状态出现，但是实际上都是必然的。我们人类看到的这个时空很单薄，在我来看就像是用一张A4纸打印出来的彩色世界，没有深度，很单薄的。那么在这种单薄的空间，微观以下，有着更宏大的更无量的空间和世界，如果你的生命在过去的某一个世界里面，和某一个人，某一个生命，发生过那样眷恋的因素，眷恋的历史，那么在这一世，可能也会因为这种宿业的原因，你们两个人相遇。他的表情、神态、长相、气质、言谈，符合了你内心当中对于某一种美的事物的标准，你的体验就会升起喜欢、舒服、欢喜的觉受，这种观念和这种觉受结合起来，就会形成人的感受上的情绪，“哎呀，我舍不得这个人啊，我喜欢这个人啊”。

实际上如果你内在的对于美好的事物，对于渴望事物那种观念发生变化了，那么你再遇到这个人的时候，你欢喜的情绪就生不起来了。所以我们喜欢一个人，或者不喜欢一个人，一定是内心的觉受，而不是思维的分别。思维的分别只是你的内心里面的认知，只是对认知给出了一个确切的、实有的，符合逻辑和道理的一种解释而已。就像是我不喜欢吃肉，我内心里面对于肉的认知是浑浊的，它代表死亡，代表腐烂，代表不净，代表人的欲望和罪恶，我内心里面是这种认知，同时对于我见到肉之后的体验就是反感、排斥、拒绝，甚至于说是厌恶，那么我的意识，就要给我的这种认知做出解释来：“肉是不净的，肉是通过杀生得来的……”意识给你的体验和你的认知，做出这种解释，但是意识本身不会去解释问题，一定是你内心里面有这样的认知，意识才会去补充这个认知，对肉类做出解释来。

所以说你们不要觉得是“我”在思考问题，没有。在我来看，地球上没有任何一个人是在自己思考问题，没有的，不存在。除非这个人是个觉悟了的人，他不受意识思想、认知概念和体验觉受的控制，他不在四大的范围内，他是清醒的，他在任何地方都像是虚空性一样，遍览无碍的，那种人，他可以说是自己在思考问题。当然他也不存在思考，那个就是智慧了，叫遍照。地球上每一个人，每一个生命，我说的不止是人类啊，像动物，猫啊、狗啊、鸟啊、畜生啊，它们都有思想的，只是它们的思想比人类的思想要简单一些，要更直观一些，见到骨头我就想要，见到这些驴啊，马啊，我就想上去亲近一下，它本能的这种内心的体验，促使它的认知，驱动它的意识就要去做这件事情，这就是动物性、畜生性。

那么地球上，这个世界上没有任何一个人是在自己主动思考问题的，原因在什么地方呢？在于他们都是心的产物。任何一个人的精神状态都源自于心灵，他们都是心灵开放之后的花朵，但是他们却不能离开心灵这个土壤。也就是说，心灵宿世积累起来的因缘、业障、体验、情绪、观念和认知的这种概念，会推动这一世的人类，从生下来那一刻开始，到他的成长过程当中，会体现出来他对于这个世界的理解，这个就是阿赖耶识，就是人的觉知，在人的心灵极深极深的地方，储存着你累世的一切的习气，一切的经历，一切的概念，一切的善与恶的种子的土壤，你脱离不了这种东西，你就不能说自己是活着的，你就不能说是自己在思考。

这个世界上，除了觉悟者是自己在思考问题，所有的众生，甚至于天人道的那些众生——仙人、神仙，他们也不是自己在思考问题，他们也是被心灵内在的习气，内在的前世的宿缘种下的业因、业果、业念，在推动着完成他这一世业果的形成，所以他们会有福报。他们内心里面认可这种善良、纯真、宽恕，所以他们心灵内在会非常柔软，非常纯洁，非常的开阔，这个就是福报。人的福报是跟着心灵走的，一个人的心量越大越纯洁，这个人的福报就越深厚，并不是你做了多少善事。你是一个无恶不作的人，你是一个毒枭，你也可以拿出很多亿过来做善事，但那一点福报都没有，依旧下地狱的，因为你内心里面的贪恋，认为福报可以用钱买来的，这个贪恋，就注定了你做的一切的善行，都抵消不了你内心里面这种贪婪的罪业。所以福报不看行为，看人的动机，看人内心里的真实状态。

你现在下一步的修行，大概再有半年时间，就会升华到一个非常好的境界的，具体是什么样的状态呢？突然间有一天，你在扫地的时候，在走路的时候，在吃饭的时候，在上厕所的时候，在睡觉的时候，在跟人谈话的时候，你发现无论你在做什么，你的身心内在会出现一个空间，会出现一个非常晴朗的、清净的、了了晴明的一个空间，而那个空间本身他是有智慧的，那个空间本身就像是眼光一样，可以很清晰地觉照到你的起心动念，你在吃饭，你在睡觉，你在走路，你在念经，但是他却不参与，他只是一个观察者，你会出现这种状态。

大概还有六、七个月时间，你会出现这种状态的，你会突然间，一下子出现的。那么在你出现这种状态之前，在你的身心微观之下储存的过去世的这些情业、业障，就会招引来三界之内的，和你有因缘的这些冤亲债主过来和你相聚，他们要试图挽留你。每一层众生有每一层众生的快乐，那个蛆啊，粪坑里面的蛆，它们不认为粪便是脏东西，会认为那是一个非常可口的美味。那个鱼呢，在水里面游的鱼，它们就认为鱼饵，或者水上漂的虫子，那个就是美味了。每一道的众生只能依照自己的境界内的体验去衡定这个世界的事物，那么你的生命微观下的那些冤亲债主，他们认为六道轮回，人间，天道，甚至于别的一些什么道，阿修罗也好，或者畜生道也好，他们认为那个境界很快乐，你不应该走，你就应该跟他们在一起，他们是过来善意地挽留你的，他们可不是恶意地来干扰你的修行的，没有这个意图。

一个修行者，如果你的德行真得很好，很清白很端正，内心里面又很宽容，所有众生都能够看得到的。你现在的境界，他们还是能看到你的，他们在微观下的那个世界里面，他们看到你身上散发着、缭绕着祥光，你在打坐念经的时候，行禅的时候，他们看到你身边会有金光护法，他们看到你身上散发出来的这种祥和的七彩的霓虹，这种圣光，他们都是心生敬仰的。但是他们认为你还是应该跟他们在一起，他们认为那种快乐不比你成为一个觉者少，他们真这么认为的，所以他们就会过来，让你遇到你心底里面深藏着的，你自己没有发现的，很多的执着和欲望。他们可不是恶意的，他们是善意的，他们只想让你跟他们在一起，在你今生也好，未来世也好，还能跟他们在一起，在某一个道里面，继续享受欲望。所以说你这一世在人世间碰着的这种情感上的这种纠葛，在我来看再正常不过了。

因为你内心里面已经很单纯了，仅仅是一种少女的春心萌动而已，所以考验就比较小。我看到的是这个事情对于你的危害不大，已经过去了，所以我说大概半年之后，你就会升到一个很高的境界，你还会有烦恼，你还会有欲望，你还会有习气，你还会生气，你甚至会骂人，但是事情过去了之后，你心里面不会留下半点痕迹，就是你的内心里面就像天空一样，他虽然会有云彩，但是云彩来了散了，天空本身是不会动的，这就是果位，就是心灵觉醒的程度。

问：老师，这位师兄八十多岁了，算卦的说他70多岁就没有生命迹象了，就是说没人看得准他什么时候死亡，他很想老师给予指导。

答：你对于真理的这一念信心，是直接和十方诸佛是联系在一起的，你不用、不要考虑生和死的问题，为什么呢？你能够遇到佛法，你能够用你的身心去供养佛法，这个比你活着更加有意义，当一件事情超出了你活着的意义的时候，那么死亡也就同样不重要了。

刚才我在仔细观察你，我看你的身心之中，还有没有什么不如法的地方。还有一点，你的内心，你现在内心里面确确实实，我看到你是把你的身家性命，把你的这些信仰，全部放到了真理上面，所以你会感觉到很踏实，很有依靠感，而且内心里面很确定。但是因为你对死亡并不了解，所以说你认为死亡是件很恐怖的事情，在你的潜在意识里面，在你的情绪上面还会有这种烙印，因为你不知道死后是什么样子的，就是这个东西障碍住你了。

你过去世是个道长，并不是修佛的人，在你的生命当中，我能看到的是一个沉睡着的老道，一个活了大概四、五百年的道长，胡子很长的一个道长，他就是从天道里面来的。那么这一生呢，你转生成人的时候，虽然可能在学道，但是你过去修行的那个道已经在人世间失传了，所以你今天想要再返回到你那个地方的话，通过目前流传的这些法门是不可能的，因为他们法门的背后的精髓已经没有人能领悟了，没有人能领悟，就不可能带着你的心，从凡夫的境界，一步一步到觉悟的境界。那么到今天为止，您能够遇到佛法，并且如此的坚信、坚定，将身家性命托付给佛法的时候，声音背后的这种威力和智慧，就会破开你内心里面的迷茫、拒绝、恐惧和障碍，一层一层地在你心底里面发掘出来，你原本就具备的安详、宁静、纯洁的那种空性的状态，那就是你的果位。

所以说你这一世，虽然修行的时间短，你这次回去了之后，你的位置绝对不会比你下来的时候要低，只会更高。不要恐惧死亡，死亡不是什么大事，死亡就像你脱了件衣服一样。你现在当务之急，是要在内心里面，牢牢地、牢牢地记住阿弥陀佛的样子，记住佛号的声音，这样你死亡的时候，当你一闭眼睛，头脑一旦失去意识的时候，内心里面记住佛的形象，记住声音的这个记住，就会在你死亡的时候睁开眼睛，他们就会在你死亡的时候打开一个新的世界，你就会亲眼看到天人众生，你过去的仙界的这些亲朋好友来接你。你把死亡这件事情放下来，这件事情和你没什么关系，你不会死，你自己真正的生命不会死。

问：老师好，好长时间没见老师了，请老师指导修行。

答：你这段修行得非常好，很精进，一个人是否精进的话能看得出来的，不是你表面上能看出来，而是你身边的空间，那种光芒不一样，你现在身后的这种空间的光芒越来越纯净了。半年之前的你虽然修行也不错，但是那种光芒很黯淡，也就是说你的内在对于佛法，对于真理的精进心没有提起来。当一个人很精进的时候，他心无旁骛的时候，那个光芒当中的杂质自然会被摒弃掉，他的光芒就会很强盛。你这段时间修行得很好，而且现在你确实是可以做到学法的时候，或者抄法的时候，心无旁骛，心思很专注，很宁静，这个就是你的功夫。

我再跟你说第二点，分成两方面讲，第一步讲你的修行，第二步讲你人性当中的不足。你现在人性当中的不足呢，还是跟过去一样，咱们人类都会犯的那种贪嗔痴慢疑，对自我的维护啊，现在越来越淡化了，但是它还是有，你要争取保持你现在的这种心无旁骛的抄法、学法的状态，你还是需要一段比较长的路要走，这段路大概需要两年半到三年时间，等到那个时候，你会发现这个身体，他根本不是你，他原本只是你内在在人世间的习气当中，幻化出来的一个梦境而已。

你修行的好不好，我们一通话，甚至于我不看你，我听你说话我就能知道。因为一个人的语言，一个人发出声音，他是人的心灵动机，结合人的心肝脾肺肾这五脏，通过人的意识，组合人的概念，形成思维逻辑才能说出来。一句话里面包含了你整个的生命成分、等级、境界和因素，所以我闭着眼睛一听你说话，就知道你在什么地方，你在什么境界，真的，我不用看你们的，只要一个电话，或者说旁边有一个人说一句话，只要他是修行的人，我背对着他，他说一句话，我知道，他有没有修行，他修行的程度好与坏，他修行到现在的因素，是侧重于魔性多一点，还是侧重于佛性多一点，一句话就够了。声音是可以看得见的，声音是可以听得到的空性，世界是可以看得到的空性。如果你自身本身是性空的话，那么一切声音进到你的身心当中，就会瞬间还原出它所有的前因后果和本来面目。

你现在的这个修行境界还是很不错的，很稳定的。女色上面稍微的好一点了，但是根没有除。自我呢，虽然说是表面上变得更和善了，根没有除，还是比较强大。钱财上面你倒是比较回避，对于世间的赞誉啊、诋毁啊，虽然说还会有反应，但是内心里面并不是那么特别的在意。这就是你的列表，你整个的修行就像是一张表格一样，每一项多少分，在我这儿看得很清楚的。还不错，总体而言的话，可以打一个85分，另外15分，不是因为你修行不好，而是因为一些琐事牵引你人世间的这一面的思想和情感，让你不能集中精力，这15分是消耗在这些琐事上面。

问：这个师兄原来是学道的，昨天身体不好都起不来，请老师给开示一下。

答：在我来看没有什么大碍，这可能就是还了一个业吧，你就继续抄法听法好了，不用去在意这些事情。对于你而言，你们一家都是很有福报的人。能够共同学习大乘佛法的心印和精髓，你们的灵魂都是有福报的人，你们的身体都会死亡，你们的肉身在我来看就像是衣服一样，你们的灵魂不在你们的头脑里面，而是在你们心灵里面。在你死亡的时候，这件衣服一扔，你的灵魂会随着你今生的愚昧、贪婪、情绪和体验，去到另外一个境界当中去轮回，去继续活着，那个就是生和死的差别。但是如果你现在是一个听闻了大乘究竟法义的人，内心里面对于究竟的智慧绝对地信仰，绝对地信守，绝对地去践行，内心里面坚定虔诚的这颗纯洁至极的心，就可以破开你的灵魂原有的认知体验的境界，而在你的内心深处展现出一条光明大道，直通天国，直通佛土世界。所以为什么讲，佛法大海，唯信能入，信是唯一的桥梁。

你现在内心里面的信，挺好，足够了，但是信的质量还是存在于人的情感和认识当中。你下一步修行要有体验的，你去体验你内心里面最单纯的地方，你去觉受你内心里面最纯洁的那个地方，你去感知你身心内在最安全最温暖的那个地方，那个地方就是佛土。你现在缺乏体验，你没有体验，你光是凭着一腔热情，一腔情感去弘法去利生，你坚持不了多久的，他很快就会变成人世间的事业，“我今天弘了多少人啊，我今天讲了多少法啊，我要获得什么福报啊”，修行者是要放下人世间的这一切获得和得失的，从这些得失、自我、体验、情感、欲望，包括这种认知当中解脱出来，但是你现在还远远没到解脱的程度，你现在必须要走正你的路，你的路是什么呢？不是在思想当中理解多少概念，不是逻辑上理解了多少法义，不是你内心记住了多少标准，不是。你要去感受祂，你要去感知祂。

你们都谈过恋爱啊，你们都一把年纪的人了，五六十岁的人了，现在我说起你的初恋，你一定记得，一定的，记得他的音容笑貌，记得他的名字，你为什么会记得？因为你当时，你的春心萌动，你内心里面当时对这个人很牵挂、很惦记、很激动，对了，这个就是体验。时隔几十年，一说你的初恋，你立马能想起来，是因为当时你内心的体验，远远超过了你对于生活当中其他事物或其他人的体验，所以才能称为初恋嘛，现在你的修行过程，就是要找到那种初恋的过程。

我说一句话，你们不要惊讶，去跟佛法谈恋爱去，去跟真理谈恋爱去，去爱上祂。祂是需要用心去爱的，祂是用你的灵魂去爱的，祂可不是用你的概念去爱的。爱一个人你甚至不需要为他做任何事情，只要你内心有他，他是能感受得到的。你现在的修行差就差在这一点，你现在光有思维、理解、认知，你没有体验。现在我就告诉你一句话，可以破开你的境界，去用你初恋的心对待佛法，去跟佛法谈一次恋爱，用你的心去感受祂，用你最纯洁的，最活泼的，最温暖的，最安全的心，去感受佛法带给你的能量，带给你的光明，带给你的慈悲，带给你的希望，这就是你唯一的道路。去找寻你的修行过程当中，在佛法当中，那种独一无二的，超出于人世间其他一切境界和感受的体验，能找到这个体验，你就已经成功了一半了，下一步就是如何去扩大这种纯洁的、温暖的、安全的体验，那个就是你的境界了。

2021年6月19日08:38

问：精神力，是专注心吗？好像不准确，精神力是什么？

答：纯洁的虔诚，凝聚的专注，细腻的自省，单纯的信仰。

2021年6月26日 00:08

问：老师，觉悟是忽然超越的顿悟，还是一点一点的渐悟？觉悟后，业身和真正的我，在两条不同的轨道同时存在不可以吗？既然内在有宁静喜悦，找到了真正自己或者佛性，而人生又是注定的命运，为什么还要外在的快乐，不可以不理它吗？

答：在修行的中段过程中，人性的欲望，与法性的光明，可以同时存在，也就是说，人类的快乐与神灵的神圣可以同时感受到。到了最后的阶段，神性开始圆满最后的身躯，就意味着人类因素的消失，这个时候欲望感受就会消失，而神性妙觉就会成为主体，最终替代人间修行人的意识与心灵。

2021年7月19日 23:46

问：老师，超度是什么意思？你现在还在三界之中吗？解脱是否不在三界之内了？

答：超度的普遍含义，就是将死去之人的神识，也就是认知心意，通过觉性光明净化后，超拔到天堂，这是最基本的现象。我的肉身依旧在三界中，当细胞完全被觉性同化后，依旧在三界内展现，却不被三界因素束缚，三界就在我的身心中，也就是超度了三界。

2021年7月26日 00:26

问：“随缘不变，随遇而安”，老师，怎么去理解这个，随缘不变呢？

答：内在的空间清净明晰，不会随着外界的名色而改变。

2021年8月7日 05:01

问：老师好！好不容易勉强理解修行出三界入法界，现在又从法界入三界，是怎么回事？

答：三界入法界，是心灵认知中的觉知，解脱了所觉知的境界，开启了觉知的觉性本质，觉性解脱了觉知存在，证无生法忍，就是法界。法界入三界，就是前面进入法界后，觉性的不断圆满增长。

你们用的是人类的精神领域，思维是平面的，很狭窄很单薄，无法理解多维度的空间概念，所以听听就行了，换个角度说，就是暖水瓶底部破了，内在的空间与瓶外的空间合为一体。

2021年8月8日 23:54

问：老师好，觉性刹那眯盹，能再详细讲下吗？

答：舟行岸移，云驶月运，以思维心揣测如来真实义，终不可得。我有详细讲解的智慧，因为这是亲身经历，但是人类没有这样的语言去表达。有点类似于，眼睛看虚空，看久了眼酸流泪，花眼中出现彩虹，认为彩虹真实存在的瞬间，就迷失了眼睛本身的清澈，这就是“迷妄有虚空，依空立世界，想澄成国土，知觉乃众生。”

2021年8月8日 07:34

问：老师，觉圆满是觉性熄灭觉知，还是寂灭熄灭觉性？

答：觉性熄灭觉知，整个过程就是觉圆满，寂灭熄灭觉性，是究竟涅槃。

2021年8月8日 08:37

问：凡夫也可以在人世间实证寂灭熄灭觉性吗？

答：凡夫修行，进入寂灭实地，基本上不可能，凡夫能够证入法性就已经不可思议了。

2021年8月8日 11:32

问：觉成就是觉知脱离心识吗？

答：是觉性渗透觉知的程度更大更圆满。觉知呈现的空间，基本上取代了心灵认知的细腻分别，整体身心意识，都在身心内在空间中消融，整体身心意识，内涵都成为觉性光明智慧，这就是觉圆满。觉圆满，是觉性空性灵妙智慧，取代觉知空间的过程。

2021年8月9日 11:11

问：谢谢老师，我问的是觉成就？

答：就是身心意识中，信仰的纯度占据了绝大部分领域，信仰中的纯洁，替代了人性的污浊，于是，纯洁的心灵中，会诞生纯澈的清醒，不受思维意识，与情感体验左右的清醒，这就是觉性开始诞生。

2021年8月8日 23:51

问：老师好，觉性熄灭觉知，是不是就是识阴尽了，但还没有虚空粉碎，也就是没有证到法身？

答：识阴尽处，一定是虚空粉碎，粉碎虚空，就是觉性圆满，觉性是寂灭性的表现，本身具寂灭性。

2021年8月10日 22:29

问：光灵，也是久远以前，从觉性眯盹成为造物主时候的那个自己吧？也就是说等肉身意识完全净化，你就是光灵，光灵就是你，对吗？

答：对，这是修行境界的呈现，觉性智慧开始圆满三界，灵性生命开始转化肉体细胞时，就会遇到，构成三界宇宙最原始的智慧生命，因为细胞是微观能量构成的，三界是微细觉知构成的，觉知就是圣光，具有生命智慧。

2021年8月12日00:32

问：老师，存在不就是造物主吗？光灵为何说他不是存在，脱离存在感的不是觉性吗？

答：造物主与大菩萨，有着清晰的界限，但是修行者是无法辨别的，因为修行者都是存在中。造物主以存在呈现，但是他本身却没有形态，因此他不被任何存在所代表，只是一念而已。大菩萨是性空的光明，无论存在或不存在，都是圆满的无生。

2021年8月12日 07:44

问：我有个疑问，这些回答都是造物主的知见，并不是佛知见。

答：这是佛知见，在造物主的角度阐述。

2021年8月16日 21:37

问：当觉性圆满到百分之百的时候，就是无余涅槃吗？

答：任何修行者，哪怕是文殊、观世音，这些大菩萨在世，都是有余涅槃。觉性圆满伴随身心，但不为身心所束缚污染，只有离开时，觉性融归寂静，证无余究竟涅槃。

2021年8月19日 13:12

问：研读三藏十二部佛法经典，能否觉悟？

答：不能。

2021年8月30日 10:38

问：只有正确的大乘佛知见才能突破识阴存在，这样理解对吗？

答：只有正知见，正知见就是佛。

2021年9月2日 16:03

问：老师，亮是存在吗？

答：存在展现形态，就是光明；亮是光的性质，不被存在。

2021年9月6日 18:49

问：如果亮不是存在，老师又怎么觉知到的呢？是不是存在不存在，都只是相对而言？

答：觉性就是亮，亮是光明的性质，却不被光明所牵动，正如觉性是觉知的性质，觉知可以形容可以感受，但是觉性却不被觉知所触及。这些并非是概念，而是实践后的实相，你即便概念上理解了，对于修行也毫无意义。

2021年11月11日 13:16

问：老师的《梦》这篇文章，2016年就写出来了，那就是说16年老师就证到大圆满了？

答：《梦》是义，第一义，是先天的记忆，但是并非是这一生的实证，此生目前的境界，尚未达到《梦》的究竟圆满。

2021年11月18日 19:10

问：老师，您前几年是进入法界，现在是证入法界对吗？

答：对。六年前，初见觉性，是证入法性，但是没有实证圆满，现在是实证了法性，过去是人见到了神，现在是神在净化着人。

过去的我，也只是偶尔能见到法界，法界空性觉照会本能地分解三界因素，因此每次进入法界，只能停留几分钟，而且出来后要恢复好多天，处于无思维、无体验的空白状态，现在法界成为了生命主体，是完全不同的生命境界了，活着的我，就如同残梦一样，有相却无体性。

2021年11月20日 20:18

问：老师，进入法界，法界不是没有时间空间了吗？那进入停留法界的几分钟是否可理解为“刹那或瞬间”？

答：时间与空间，只针对三界内的人而言，证入心性当下寂静，就证入了法界，法界中没有分别，只是像目光一样遍及一切的清澈洞照，完全没有刹那与永恒的概念，在觉照普世中，一切都是当下尽知的。

2021年11月28日 19:17

问：“我很警惕。生怕这种境界是虚幻的，是走入了断灭空。”请问老师，自我淡化到“只留下模糊的信息”这种程度，还有“怕”这种感受吗？这个“怕”的根基是“自我认知”吗？

答：禅定是离开意识分别的，所以只有境界，无有对错分别；离开禅定后，才会有人心意识的分别，就会有担心疑虑。

2021年11月29日 00:20

问：老师，法身光明所现身光，肉眼可见否？

答：不可见，就好像，用肉眼无法看见清澈的目光。

2021年11月29日 12:53

问：老师，大般若经典中记载，净肉眼能见几百里乃至三千大千世界，意思是肉眼再怎么净只能看到物质？

答：对。所谓肉眼，其实指的是意识分别，肉眼本身不可见物，只能见光而已，是意识将光线，描绘成为景象。

2021年12月3日 10:52

问：老师，不管是嬉笑怒骂，还是生活琐事，感觉总有个清净的不动，这是什么情况？

答：这属于专注心的觉察，你的心一旦散漫，就消失不见了。

2021年12月3日 17:31

问：如果是睡梦中的自己，在即将醒来又未醒的那一刻，有一个能清醒的看到，梦里自己念头生灭，却又清净不动的观察者，这是属于哪类情况？

答：属于意识。

2021年12月4日 06:23

问：那这种状态对修行是否有意义？感觉它仍然是意识层面的东西。

答：有意义，这属于止观修行，奢摩他的法门。


2020年答疑汇总

2020年2月7日 08:15

问：我虽然知道，要宽恕、接纳、拥抱这些烦恼觉受，但是我感觉还是不管用，甚至我会感到极大的挫败感和气恼，反而更加烦恼和无奈了。怎么办？

答：你身心中累积的业障太深了，很难通过意识思维清洗业障，所以无论你如何理解佛法，树立知见，这些建立在意识之上的概念，无法撼动业障。去体验你身心内的温暖，温暖是神的特质，找到温暖就会有安宁，安宁者可以融化业障。

问：不知道哪一天能走出去，只有一个阿Q精神支撑着，熬过去，过去了，就好了。温暖也不好找，但捡个垃圾瓶，也让自己认为是个有用的人，咱就靠这么一点一点的温暖，温暖自己冰冷的内心。

答：还有一个办法可以度过去，那就是绝对极致的虔诚，就当作自己的身心意识已经死了，内心只留下对真理的纯洁，将纯洁的信仰当成自己，纯粹的纯洁也是神的特质，神灵是内心深处的光，是温暖是清澈，是纯洁是绝对，是舍弃是宽恕，只要你能找到其中一种体验，就可以接近光。

2020年2月9日 17:50

问：“你已经不再是你，不再受身心浑噩左右，理睬他作甚？不再挂碍的本性，何必对烦恼的自我，解释前因后果。”这两句太痛快了！

答：这不是我悟出来的，而是身心中真实的当下体会。悟，是有心识分别的；而圆满，不在分别识心的理解之内。

2020年2月16日 10:07

问：心识投射空间，众生是心识中，妄念所投射。生命，不过是一瞬错觉；存在，仅仅是刹那困惑。三界的实相如此，可又有几人能看清？又有几人能离舍？

答：灵，指的是觉知；默，指的是觉受。觉知中失去分别就是默，觉受中失去体验就是灵。灵与默本质唯一，寂静，欢喜。

觉知失去分别是灵，没错，但是灵，是没有语言喧嚣的，所以是默。觉受失去体验是默，但是不被体验渲染的，就是灵，这两者是同一个东西，硬币的正反面。

觉知取舍觉受，形成体验，觉受凝固觉知，形成认知，被体验牵引的认知就是灵魂，也就是你内心的自我感知，他们是无量劫中，细腻的觉受与细腻川流的觉知妄念聚合而成，所以灵魂会随着自身的习气，而进入轮回。

2020年2月21日 10:46

问：顶礼老师！前天有师兄让我不要称呼您为上师，也不要称呼自己为弟子，请问老师这是您的意思吗？

答：是我的意思，我只是一个普通的修行人，并非是谁的导师，我们共同的导师是释迦牟尼佛。

2020年2月21日 10:50

问：以前我贴法，在下面备注个“——大乘佛法”，别人就抓着骂我们老师，法没弘成，还给老师挣了那么多骂名。

答：耶稣被钉在十字架上的时候，他向上帝祈祷：主啊，请宽恕这些人吧，他们不知道自己在做什么。真理的力量可以温暖灵魂，可以净化生命，不需要给真理加上任何一位导师的身份，将真理传递给人，就足够了。

2020年2月21日 11:57

问：老师吉祥！顶礼诸佛。我们很多人弄不清愧疚与内疚的细微差别，恳请老师加以开示。

答：内疚是自我检查，愧疚有参考标准。

2020年2月21日 12:23

问：入道者，还会有因果吗？

答：有啊，行住坐卧，音容笑貌，都是因果表现啊，只是得道者随顺因果相，心不入因果缘。

2020年2月22日 16:44

问：我有时候抄法，会进入一种状态，抄着抄着突然外界一切好像暂停凝固了，整个人就如处在一个异度空间一般，这就是老师说的失去意识的状态吗？

答：不是，这是专注心熄灭了思维，失去意识的状态，类似于喝醉了酒，意识无法运动，但是内心的清醒会形成主动的觉照。

2020年2月22日 18:57

问：老师，舒适是何种体会？又为什么我体会不到舒适？在绝对的舒适安详中我应该融化了，是吗？

答：头脑遗忘了概念，心灵就会舒缓下来。心灵遗忘了意识，舒适自然会发生。

2020年2月22日 21:27

问: 我以为觉知是本有的，原来还可以培育。

答：觉知是本有的，但是被心意循环遮蔽。要在心意舒缓时，在心灵觉受中培育觉知，恢复觉知本来的闪耀。

2020年2月22日 21:56

问：真羡慕打坐，我不敢坐了，因为我脊椎韧带拉伤了，每天都疼，特别痛苦，再也感觉不到老师说的脊柱中丝丝缕缕的感受了。

答：学法，专注深入地学法，可以达到禅定的效果。

2020年2月22日 23:52

问：昨晚我看到恐慌感与我身心内的虚空分离，消散时出现了空间，突然感觉没有我的存在，我变成了虚空，虚空就是我。请问老师，我见到身心内的虚空是什么？

答：是你的错觉。

2020年2月23日 01:41

问：去年有一次听老师的禅修引导，听着听着，就好像一下子到了太空，身体太舒服了，把我吓得赶紧回来了，后来再没有过，那是咋回事？

答：听法的时候，就会有内在的生命与法相应，业力被净化后，身体就会出现这种失重的体验。

2020年2月23日 09:56

问：在抄法前有情绪，坚持抄法感觉到情绪慢慢地消失，心渐渐平静，业力翻滚的时候感觉招架不住了，就赶紧扑进法里。正确的是应该正视状况，而不是逃避，用法消融烦恼，这样会变成法执吗？

答：这就是勇猛精进的修行啊。

2020年2月23日 21:41

问：在安宁中培育觉知，这个“培育”能举例说明一下吗？另外，感受、体验与舒适三者的区别是什么？舒适与安宁的差异在哪里？

答：所谓的培育，指的是柔软的心，一颗柔软纯洁的心，就可以在柔软中体验到安宁，在安宁中体会明晰，明晰就是觉知，恒久地处于安宁明晰的状态，就是培养觉知。一颗纯洁的心，离开所有欲望，纯洁本身会具有观察性，犹如镜面一样，观察中有觉察，觉察就是觉知的作用，恒久纯洁，觉察清醒不动，这就是培养觉知。

舒适是安宁的前期，身体感受很柔软轻松，这是基础；感受中会有柔和的体验，这是舒适；舒适的身心感受，持续性发展下去，体验深处会出现内心的清澈，这是心光发动。

就好像忙碌一天后，你完成所有的事情，独自一人休息，内心放下一切挂碍，心与身不被外界牵引，处在自然停止的状态，就会有舒适的体验由内而外绽放，舒适的感受中，会有柔软的体验，柔软体验中会有，不被思维与情绪，所紧张所焦虑的安宁，安宁是成道的路标，内心深处何时有不变的安宁，你就快脱离生死了。

问：感恩老师。目前我在背《梦》时，以背部气感特强，脑部有清凉的感受，总之以紧绷的气感为主；抄法时背部紧绷，好似有无形的力量控制着，同时，头部那种“渗水”的清凉感受较舒服，向下腰部也有类似感受。总之，抄法时紧绷感减弱，感受的舒适明显。老师，这种状态跟您说的“舒适”，还有多远？

答：这是业障松动的体验，舒适是内心的觉受，不是身体的状态，还差得很遥远。

2020年2月24日 19:33

问：老师，看到您这句开示，对照自己内心的表面，有恐惧、自卑、不安，但是似乎内心极深处，有一种从来都没有被外界的情绪感受所影响的安宁，即便连学法的精进和对法的怀疑都冒出来了，那个地方都没动摇过，自己不怀疑此生，这种安详的力量。但是不知道这种安详，会不会死亡后被掩盖，感恩老师慈悲开示。

这段法自己学了很多遍，都融在心里了，但那种极深处的安宁，这些法无法触及到它，所以这个自我就凝聚起一个疑惑来，不知道这个安宁到底在哪里，能起怎样的作用，究竟是个什么？怎么来的？意识层面只知道，是学法和破除一点恐惧后突然觉察到的。但是很长时间都没感觉它会变化。

目前个人的状态，是处于破自我的一个过程，法理的那个阶段走过之后，理论能起到的作用似乎都不大了，就跟到了坎上一样，这一阶段如何突破，不知道，只知道遇到任何状态，选择法，抄法，努力不让自我的力量左右心灵。这个阶段内心知道能过去，但不知道何时能过去，所以不由自主想知道。

答：你目前处于心与意识之间的相续，逐渐减缓速度的过程，此刻需要的不是法理知识，更不是知识概念，而是——虔诚，纯净无杂的虔诚，可以让内心的信仰成为生命的主体。信仰的纯洁可以净化自己的情欲体验，被信仰净化的心，将脱落头脑塑造的记忆概念，脱离记忆概念的心灵，就会从自我的蒙蔽中复苏。要虔诚。

2020年2月24日 21:10

问：老师，我打坐的时候心里出现一盏灯，就是特别黑的地方，呼一下一盏灯亮起来了，然后我吓了一跳，激灵一下就过来了，是不是着魔了？

答：不要再谈论这些感受了，去专注你内心的纯洁，那里是方向，一切感受境界一旦沉迷都是魔境。

问：请问老师，我一直没有办法，让自己静下心来坚持打坐，因为打坐的时候除了知道，什么境界都没有，我更愿意与心灵对话。老师，有什么办法可以让我能够坚持打坐吗？平时，如何在散乱心中还能保持禅定呢？我平时很少打坐，也能随时感觉到脊椎中的波动，经常会发热，最近感觉整个脊椎和心都是空的，请问老师，这是专注学法达到的禅定效果吗？

答：这些感受不要再发了，这里是修行人的殿堂，只论心性只谈法义，不要拿着人间的执迷玷污这里。因为你对于真理并不真心渴望，仅仅是停留在情感上的依赖，内心的你，深藏的企图还是自我与人间。

2020年3月2日 20:51

问：世界里的冤亲债主也是自我世界所化？

答：在你感受中，一霎那间，细腻的体验思虑都是有生命的，微观下都是众生，有前因后果有形象的。

2020年3月3日 09:56

问：请问老师，思维中的语言会形成众生吗？

答：不会，思维的根源在心灵体验，体验中的思虑是众生。

问：那这些思虑体验，就是修行人最大的“敌人，贼子”，我们一直都在相信敌人，却从来不会去相信自己。 请问这样理解对吗？ “相信自己”的表现就是选择唯一真理的标准去做、去说、去想、去念，对吗？

答：对，相信真理的标准，标准可以净化心灵，心灵净化后，思维就会转变。

2020年3月5日 19:53

问：老师，我感受到的清醒是在脑子里，而不是心脏和脊椎之间，这是怎么回事呢老师？

答：由意识到感受，由感受到体验，由体验到认知，由认知到经验，由经验到觉受，从觉受到觉知，是一个漫长的解脱生死的过程，你处在第一步，离内心的清醒还有很远的距离，但是只要方向正确，早晚会到达。

2020年3月5日 22:43

问：将身心全部的注意力、专注力、感受力、感知力、体察心、觉察心， 彻底融入、投入、进入，这种柔软清澈的“单纯”中。请问老师，这里的单纯是什么意思？是指融入觉照中吗？

答：不要试图用思维意识去理解禅定体验，风马牛不相及的，就算是你熟知糖的分子机制，也永远不是甜的味道。

2020年3月6日00:04

问：请问老师，感知是什么？如何能用感知而不用意识？

答：两个小情侣谈恋爱，见面之后，男方感觉到女方情绪郁闷，心情不好，这种直接的感性认识，就是感知；男孩子因为自己心爱的女孩不愉快，于是自己的内心开始郁闷，这种内心的郁闷体验，称为感受；男孩子内心思索，是不是我做错了什么？内心主观的反思，主观就是认知；反思带动头脑进行回忆，这就是意识。

后背爬了一只蚂蚁，你看不到后背，也看不到蚂蚁，却可以清楚地知道，后背有东西在爬动，甚至于每一只触角碰到汗毛都清清楚楚，这种看不到，但是依旧清楚知道，所发生一切的身心敏锐，就是觉知。觉知本无所知，因为觉受波动而生觉知分别，因此，寻找觉知，就必定遵从感受、感知、体验、经验、觉受的道路。

2020年3月6日 06:16

问：如来藏心、阿赖耶识、觉知、第八识是讲的同一回事吗？

答：觉知是阿赖耶识，识就是分别，阿赖耶是觉性，如目光遍满，纯澈无生。

2020年3月6日 14:39

问：请问老师，清醒地知道自己在做菜，在洗碗，清醒地知道自己念头的升起和落下，不善念升起，心瞬间清醒知道紧缩……我这个自认为清醒的知道，是不是还落在意识思维中？

答：对，还处于意识中。

2020年3月9日 05:21

问：老师，我总是停留在是非对错善恶美丑当中打转，老师能开示一下，《梦》里面“认知的本质是错觉”吗？

答：觉知，是觉性的困顿。

2020年3月12日 09:09

问：老师好，量子力学里面的“平行宇宙”是否成立呢？

答：成立啊，就在心灵体验与意识结合之间，形成的层层叠加空间之中，只不过离意识形成的空间距离很近。

问：“薛定谔的猫”既可能活又可能死，活猫与死猫代表两种可能性，这两种可能性岔开产生了两个平行的宇宙，但是每一个事件都应该是过去的因果确定了的，就不可能有不确定性，就不会有平行宇宙。薛定谔的猫的生死应当是过去因果决定，就不会可能生也可能死，这点难以理解，请老师开示！

老师您描述的平行宇宙，是与量子力学的每一种可能性的平行宇宙可能不一样吧？佛法看来，过去现在未来同时存在，就没有不确定性，就不会有不同可能性产生的平行宇宙吧？您说的“平行宇宙”或者“平行空间”是三界六道的不同世界吧？这里没有涉及到不确定性。

答：何为“不确定性”？就是被观测者的存在状态，受到观测者的观察左右，换一个角度看，是不是被观察者就是观察者本身呢？

这个很好理解啊，你的意识能够观察自己的心态吗？心态被意识确定的瞬间，心态中本无感受的状态，瞬间就会形成具体的体验，若无有意识观察，心态本身是处于宁静而不能被概念凝聚的自然状态，而任何一种凝固的具体心态，必定是由于意识分别的确定而生。

佛法所说的，过去未来同时存在，这是站在法界中，超越心识分别的，纯明性层面说的。而三界之中一切空间世界，都是众生的心识与业力交织而成，所以任何现象都有因有果有聚有散，既然有缘起，则必定能改变；能被改变的，就一定没有实体，没有实体的存在状态，就会受到意识观察的左右，也就是不确定性。

我没有学过物理，所以缺乏最基本的物理知识，否则，就可以借助地球上的物理学知识，与地外文明的科技进行对比，这样可以全面地将他们的科技道路，以及技术知识，尽可能的复制出来。只不过他们生存环境中，获取能源的途径与我们不同，他们是依靠物质之间的“反重力”来获取能量，就好像两块磁铁，磁极相对时会发生对冲力，而这种对冲力如果进行设计，就会形成巨大的能量，换个角度说，空间也是能量涌动，如果磁极之间的对冲力足够强大，就可以撕开表层密度的空间，形成贯通于其他空间的虫洞，这也就是飞碟能够突然出现、突然消失的原理。

问：虫洞如果存在，就可以进行时间旅行，那么著名的“祖父悖论”如何破解呢？即，如果一位穿越者回到了过去，找到了还处于年幼时期的祖父，并杀死了他，此时悖论出现，如果说穿越者的祖父在其年幼时即被杀死，那么这位穿越者又是从哪来的呢？ 因此科学界猜想，时间旅行不能改变过去，何解？

答：这个理论中，有一个逻辑性的漏洞，那就是，你的祖父一定是那一个人。如果你回到过去杀死了那一个不可替代的祖父，也就没有你的父亲出生，也就没有你的存在，何来返回过去的你？这是处于单层时空的推理逻辑，这个逻辑中事态的形成基础是，你的祖父必定是某个不可替代的人。而现实的宇宙空间并非是单一的平层空间，而是如同奶酪一样，有贯通整个宇宙时空的管道与虫洞存在。即便你通过虫洞回到过去，杀死了你的祖父的身体，可是你杀不死他的灵魂，他的灵魂依旧会依据业力因缘，以其他人的身份降生地球，会降生你的父亲，会有你的降生，只不过换了一种身份而已，但是身份形象下面的，灵魂与业力，因缘不会改变。虫洞只限于我们这个空间，其他的时空中有很多的沟通渠道。

问：那么从虫洞的角度也证明了，平行宇宙的存在，感恩老师解答了当今世界最顶尖的科学难题，我会给那些学生讲解的。顶礼老师！

答：其实，宇宙的真相只有一个：宇宙时空是心识分别所投射。实践了这一条，一切宇宙奥秘都可以被揭开，因为宇宙就存在于你身心之中，业力因缘构成了宇宙现象，但是构成的现象下面，有着无限的空间与因缘，只要了解自己的心，你就能跨越时空阻隔。

问：感恩老师慈悲开示，我相信未来一定会有很多智慧又理性的学生出现，将佛法的精髓通过各行各业，学科研究展现出来，与之相印证，正法盛世将会来临。

答：现代科学的建立基础，在于逻辑验证，而逻辑的形成基础，在于对现象的研究；而现象的形成是诸多因素的缘起，故而，现代物理理论一旦接触到量子力学理论，就统统失效了，因为量子力学触及到了物质更微观的范围，也就是意识无法触及的心识范围。

问：老师，这些超外星人的科学奥秘和原理，您其实都知道，只是不想对地球人类说太多，只想让地球人灵魂升华出离。我很能理解您！

答：美国有一个科学超人，一生之中发明无数，很多都是超越当时世界科学领域的，超前思想技术。他曾经说：在我的心中有个盒子，里面储存着宇宙中很多秘密，只是碰巧我打开这个盒子。我确实知道很多关于时空与地外文明的奥秘，甚至于比那些所谓外星人知道的更详尽，但是，与解脱生死无关，所以不愿意浪费时间。

2020年3月19日 19:04

问：觉知在意识停摆的当下呈现，在心意相续中断的刹那呈现。比如我们在平静状态中突然受到惊吓，那一瞬间，能感觉全身细胞、毛孔都是清醒明晰的，那就是觉知呈现。那一瞬间，空间即是心灵。

答：对，这一刹那间，清醒而无分辨的了然，就是觉知。

问：老师这里说的觉知已经是圆觉。

答：安住于这种，安宁舒适极乐的觉知状态，是觉成就，也就是行阴融入识阴的过程，称为合湛。当存在，失去了存在的状态，安宁与光明，瞬间翻转，如梦初醒，觉性，无生无灭，是觉圆满。这两者距离很近，但是从觉成就，证入觉圆满，是很艰难的过程，有些人多少劫都无法突破，证入觉圆满就是佛。

问：老师好，您1月31日的微博说觉成就是粉碎存在，应该是入法界。之前您一直说觉成就就是破识阴，怎么现在说是行阴融入识阴的过程呢？

答：站在逻辑推理上，确实是泾渭分明的区别，但是站在实证角度上，就是另一回事了。行阴就是觉受舒适感，识阴就是觉知空间感，舒适与空间相融，就会失去舒适的细腻觉受，觉受逐渐熄灭，空间则没有支持存在的对境，空间感就会模糊，这个过程中，觉性的光明就会从觉知中展现。

由于空间感不再是凝固的真实存在，觉性光芒就不会受到觉知的细腻分别干扰，直接射入觉知心灵的光芒，就会在光明中，呈现出光芒形态中，明晰的性质，性质就是觉性，犹如梦醒一般。可是此刻觉知并非完全分解，所以不能说圆满了法界，但是觉性的明晰已然展现，所以已经不被三界幻境蒙蔽，这就称为觉成就。

破识阴有一个过程。最初是破想阴，想阴破则没有自我意志，你会成为舒适的光芒形态，在舒适中逐渐体验存在的空间，空间融化舒适过程，就是破行阴的过程。当舒适与光芒都融入空间，空间失去了存在的支撑，就会逐渐融入光明中的明晰中，这就是破识阴的过程。

识阴好比玻璃，行阴好比冰霜，觉性好比光线；冰霜融化时，玻璃也在融化，融化的程度越多，阳光透进来越强；当冰霜完全消失后，玻璃也会消散，此刻光线就会完全展现，整个过程就是觉成就；当阳光没有阻碍的呈现出来时，阳光中的明晰就会脱离阳光而呈现，明晰就是法界。所以，玻璃与冰霜以及阳光，是一体。

当阳光、玻璃、冰霜，这三者都熄灭后，阳光中明晰的性质，就脱离了光明、玻璃、冰霜的范畴，独立而不动，这就是法界，也称为觉圆满。

但是有一点是人类所不明白的，那就是：玻璃、冰霜、阳光，这三者所谓的熄灭，并非是消失不见了，而是形态依旧存在，识阴的存在感，阳光的觉性体现，以及行阴的冰霜都在，只是，觉性光，觉知玻璃，行阴舒适，成为了飘浮在虚空中的云彩，而明晰的性质，就成了“空性”，无生无灭，无来无去，这就是法界性。你无论做什么，想什么，干什么，都如同虚空中的云彩流动，却无法触及虚空一样，这就是“一心三藏”，也就是终日吃饭未吃一粒米，终日走路未沾一粒尘，应无所住而生其心。

问：以前有过一次频临死亡昏迷的感觉，什么都清晰明了，就是身体无感觉，一切都停止了，但内心很清醒，感觉就是那个状况。

答：是的，这就是觉知在肉身中的展现。

问：梦境中失去了肉身运动，做梦中为什么我们的喜怒哀乐那么明晰？这个受喜怒哀乐的也是觉知吗？

答：不是，是我执识，也就是体验与心愿。

问：老师，觉知如何感受到觉性呀？

答：觉知，无法感知觉性，就好像梦中人无法理解醒来。觉知是觉性的困顿，觉性是觉知的精髓。但是证到觉知的人，就一定可以觉受到觉性之明，犹如透明玻璃不会遮蔽光线一样，觉性就是光线中的明晰性质，性质不随光芒形态来去生灭，就是法界。

其实，修行人如果能够恒久处于觉知的安宁中，心识融入本性觉光中，即便尚未进入法界，也是极其伟大极其荣耀的，觉知灵照的状态，是我在三界六道中，品尝过的最美妙最舒适最恣意的享乐，那是造物主的辉煌，远离分段生死，不堕鬼畜人间，无以言表的伟大富足，不可思议的浩瀚堂皇，很多人不愿意离开这里。

觉知，不是你们理解到的清醒，清醒是有意识的，觉知是无意识的，所以慧能大师说：八个兄弟一个痴，“痴”的就是觉知。觉知是安宁与幸福的存在，是伟大与恢宏的存在，是宇宙根本，是生命创造。能够成为圆满的觉知，此人就很伟大了。

觉性是觉知的精华，觉知是觉性的梦境，犹如沉浸在电影情节中的你，苏醒了未曾进入电影剧情的冷静，在冷静的苏醒中脱落了剧情，也失去了看电影的人，如梦苏醒，造物主与存在瞬间幻灭，过去未来瞬间滑落，宇宙世界如沙流过指间，不被存在禁锢，不被光芒渲染，不被安宁局限，无生无灭，无来无去，就是觉性。

2020年3月26日 13:20

问：不知为何信心越来越不足。

答：阎浮提众生，起心动念皆是业。我们的身心头脑之所以存在，是累世业力妄念纠结而成业果，在业力身心被法义清洗的过程中，就会不间断地触及到身心内在的空间以及生命灵性，这些灵性信息属于三界底层的众生，他们是你自我保护、自我贪欲、自我恐惧的化现，他们不愿意消失，就会奋起反击，你就会感觉很烦躁。

业力逆袭，很正常的表现，如果你修行信心坚定，就无需理睬他们，一意孤行去学法，法义可以滋养你的灵魂，当心灵在法义中获得安宁温暖阳光时，这种正能量可以熄灭负能量，业力自会消亡；如果你信心不足，就停下来不要学法，去正常生活，等何时心态不再烦恼，想要学法再去学习，不要让自我处于痛苦的境地。

问：老师，这个时候是不是不管学不学得进去法，都要强迫自己听法看法背法？

答：看情况，如果虔诚度不够，只是凭借情感很难扛过去，如果虔诚度足够纯洁，可以逆流而上。

2020年4月3日 23:31

问：什么叫如实？

答：做一个观察者，而不是参与者，这就是如实见。

问：老师，以旁观者的视角观察着自己当下活着的状态，就是自我觉知吗？

答：不是，在观察者深处，不被观察所摇动的，是觉知。

2020年4月6日 11:38

问：老师，这个空白状态和无记空，和以前说的愣神(时间较长)有什么区别？

答：这种空白是头脑失去思维，但是心灵觉知却明晰灵照；而断灭空，是心灵觉照开启之前，就失去了头脑意识，处于混沌状态。失去了意识也失去了觉察，属于顽空、死空、断灭空，死后落入边地。

你说的愣神，是体验净化过程中，导致意识停顿的初期，距离体验分解，入三摩地定境还有很漫长的距离。

2020年4月7日04:51

问：老师您好！是不是达到究竟我的状态，与宇宙融为一体了？

答：你说的这个话题很庞大。究竟我，有几重涵义：1，头脑意识的我；2，感知思维的我；3，心灵认知的我；4，体验静默的我；，5觉受觉知的我；6，离心识分别，觉照无碍的明性；7，明性中寂静的本来。从1到5，是我到无我的状态，也就是与宇宙合一的状态；6到7，是超越存在也超越无我的境界，宇宙在此，只是一瞥所现。

2020年4月9日 12:22

问：老师好，觉知本身并无智慧，请问智慧来自于哪里呢？

答：源于无明，智慧是无明状态的对立，无明熄灭了则无智慧可言。

2020年4月11日 11:32

问：老师，“光明纯耀的法界，明性灿烂圆满十方，明性并非是我。明性无法渲染的，寂静是。”是否您描述的已经是寂灭如来海？是否又突飞猛进到如来地？学生还有个疑问，您曾经是否说过，自性是永远无法描述的东西。那今日之表述学生该如何理解呢？

答：指月之手。

2020年4月14日 22:21

问：感觉生活没有了希望，我快要被那个人杀死了，老师能不能救救我。

答：修行人没有敌人，修行人遇到伤害，最直接的表达就是宽恕，宽恕中有上主，宽恕中有护法，当你的内心中有了拥抱伤害的爱，就能体会到整个宇宙对你的保护。

2020年4月15日 03:04

问：心和老师的法相应是什么样一个状态？

答：只有法的纯洁，没有你的分别。

2020年5月11日 08:28

问：死亡时意识思想不是自己了，放下，放松接纳所有的来临，跟着柔软和纯洁走。是一种温暖感觉还是身体上的触觉吗？

答：是内在觉知中的安宁，安宁就具有温度。

2020年5月11日 11:55

问：老师，平常我们知道那个“知”是什么？是我们自性的用吗？也是您在讲法中说的清醒吗？

答：觉知，在你的每个意识念头中，也在每一丝情绪感受里，但是被念头，感受所包裹着，你无法鉴别他。当你喝醉时，头脑昏迷但内心深处有所觉察，就是觉知的闪现。要完整呈现觉知，唯有甚深禅定中，安宁脱离头脑意识，纯洁脱落感受体验，清灵脱落自我执念时，不动的灵照，就是觉知。

2020年5月12日 22:34

问：老师，平时念佛的人死亡那一刻，觉知是怎样的状态呀？还有就是禅定中不起心动念时，觉知是怎样状态呀？感恩老师，请老师开示。

答：人类无法以意识分别的经验，去理解觉知的灵耀，就好像蚂蚁无法以经验，去理解人类一样，觉知是造物主，是透明的无限，是完整不可分割，是广袤的喜悦，是圆满的自由。亲身证到觉知的人，就是三界中最根本的神，是万物源头，是时空诞生与湮灭，一般人的不动念，远远没有接触到觉知，而是在心灵认知的表层。

觉知，在禅定中的展现，就是穿透乌云的光线，就是透过墙壁的清风，就是卸下枷锁的松快，类似于睡醒时，眼睛尚未张开，但是心里清醒的状态，是无法去用意识分析，无法以感受体验的存在，你的心灵、意识、身体、生死、命运，都在觉知上建立，所以一切建立一切表现，都无法直接接触到觉知。

2020年5月21日 13:44

问：心灵一直以来从外界现象中获取安全感、幸福，来维持活下去的希望，心灵一旦放弃这种索取就可以恢复安宁自由吗？面对身边自认为被爱安全感遗弃的人，丧失活着的希望，产生轻生念头，该怎么帮助他们呢？

答：《梦》，可以救赎灵魂。

2020年5月23日 20:31

问：干净与纯净的区别是什么？

答：干净是离欲，纯净是忘我。

2020年5月29日08:21

问：老师，自己如何能明了修行中是否进步？

答：看内心的纯洁程度，看心灵柔软程度。

2020年5月29日10:55

问：老师，需要承担的勇气是什么意思？前两个我明白，理性思考会有出离心，决绝放舍是加固虔诚心，第三个不懂。

答：面对内心贪欲的死亡。

2020年6月6日 23:15

问：有一个人试图占尽所有优势所有好事，他的做法正确吗？我感觉不正确，但是大家都觉得他是对的，而我的想法是，人不能那么自私。菩萨如果无私的话，那么他的生活会不会过得很悲惨，那么还有谁愿意无私呢？

答：众生苦难皆是因果，因果无非内心的贪欲；世界意义，不过是为了内在的觉醒。

2020年6月15日 06:19

问：老师，真理的标准是什么？

答：纯洁，无私，宽恕。

问：这是老师最新给出的真理标准，在语言表达的用词上与过去有着明显的不一样。不是真理的标准变了，真理是不会变的，而是随着老师的证悟越来越不可思议地接近祂，词汇概念的局限性则愈来愈凸显，而只好替换为更准确精确的词汇表述。

答：理解的是对的，越接近祂，也就越成为祂，也就越失去我，用词就越来越简单、直接、透彻，因为真相无相。

2020年6月15日 18:47

问：个人以为，停留与安住是层次不同的两种心灵体验状态，二者不可混为一谈。注意原文是说：“在心内境界停留一刻钟以上。”境界是不应安住的，因为“应无所住而生其心”。境界只能停留，是为了找见不被境界带动的——清醒。

答：停留，是验证修行定境的状态。完全的停留，就失去了移动，那就是安住，安住还有一个名字，叫觉知，完整还原觉知，就是彻底的安住。而觉性中既非安住，也非无住，所以说，应无所住而生其心，这三者是渐进的过程与状态。

2020年6月20日 07:38

问：是谁在“生活”？被境所挂的是谁的“心”？

答：这是最后一步的体证，在修行过程中，是需要有依靠的信仰，才可以从人性的执念之中，逐渐脱离苦海，逐渐升华，最终解脱。

2020年6月23日10:33

问：老师言，我不是任何人的导师，不是教主。是担心，我们修行总想依靠他人，而出离生死的大事，别人只能指导，无法出力。想要超脱只能自救、自力、自信。

答：不是，修行人在初期，以及中期的过程中，唯有依赖与信任，才可以有力量破除内心的贪欲我执。我不是任何人的上师，是指我们都是平等的。

2020年6月23日11:36

问：与您同行，无上荣耀。把对您的顶礼落实在虔诚中，把对您的感恩落实在精进中，没有给您的贺礼，只有尽形寿去履行您的教诲，才是对诸佛菩萨无上的恭敬顶礼。

答：嗯，对的，这就是我真正想要的。

录音转文字问答（2020年6月收录）

问：老师好，2017年3月份老师给我开示过，请老师指导下我今后的修行。

答：你这几年的进步不是很大，实际上可能也是因为业障比较重。你听法的时候，是不是有的时候感觉到好像只是耳朵在听，但是脑子里面，心里面并没有听进去？我觉得你可能是一些过去的业，阻挡了你的心和法的相应。但是比起你三年前，还是有进步，为什么呢？你现在最起码表面的意识心和心底里面的愿望，对于教法还是很坚定，很信任的。但是，确确实实，可能是前世的业障，导致你的心没有办法跟法联系起来。

你的修行状态，只有一条路可以走，就是去听法。因为我讲法的语音背后有我修行成就的境界，可以起到净化业障，救赎你过去伤害的众生，突破你身语意的外壳，直接和你内心的觉性相连接的作用。听闻法的时候，记住一点——不是你在听，记住了！我讲的话语就是你的思维，我讲法的声音就是你的意识。将你自己大脑当中的意识，让它到一边去，让你的心牢牢地和我的声音结合在一起，这样你就可以获得我声音背后的这种智慧和力量。

现在跟你讲很多的法义没有用处的，因为你现在的心是散乱的，是昏沉的，但是你对于我的信心还在，你对于我的虔诚还在，这就足够了。修行说到底就是虔诚，没有虔诚什么都谈不上，用你最虔诚的那颗心去听我讲法。听我讲法的时候，记住了，你的意识不是你自己，讲话的这个人的声音才是你自己，你的思想不是你自己，讲法的内容才是你的思想。让你的心，让你心中的渴望，和我的讲法录音合在一起，每天听五个小时以上，我保证三个月之后，你会脱胎换骨。

问：感恩老师，我学法两年了，去年受的戒，出家两年，内心那种恐惧一直伴随着我，也不敢去表达，学法也是容易被外境所转，不太容易观自己的心。

答：你这个可能是因为家里面的原因，内在太胆怯了。你的内在太胆怯，太过于回避这个社会，太过于回避外界，可能是自幼的生存环境，压制了你这一方面的心不能表达。你的意识虽然看到了很多的事情，知道什么是对的，什么是错的，但是你的内心不敢去遵从对的，你只能遵从能够满足和保护你利益的意识。

你还是处于一种求生的状态，就好像是一个小孩子，躲在黑暗的房子里面不敢出去，出去了之后害怕被伤害一样，你现在需要做的是一个心理康复，这跟修行没有关系。或者换句话说，你去出家也好，很大程度上都不是为了真理，很大程度上却形成了一种灵魂的庇护和保护。你是极度没有安全感的，你的灵魂太恐惧了，你需要被保护，需要被呵护，以免自己受到伤害，当然这跟你前世，跟你前前世的经历都很有关系，我就不多讲了。

我教给你一个功课，网络上有一个我念的《心安》的视频、音频，主要针对抑郁症患者和失眠患者，对你是很有效的。你每天24小时戴着耳机听《梦》或者《心安》，这个就是你唯一的功课，让你的心去接纳我的声音。我要求的，我所希望看到的，就是你把你内心的恐惧感，这种提防的心理，能够在法中放下来。

你本身是一个很纯洁的、很正直的、很干净的孩子，虽然可能内心不是那么很机灵，但是你的本质的品质，还是能够跟佛法相融的。但是你就是因为没有安全感，所以你的心永远都是提着的，当一个人的心是处于防备的状态，他的意识就永远是集中在防备的心上面，所以你看到的世界永远都不开阔，而都是很狭窄的，你只能看到表面局限的东西，你看不到它的本质。

先把你内心的恐惧治愈了，你要知道你是个修行的人。当你在听法的时候，你身边是有菩萨和龙众护法，你是有加持的，让你内心里面那种安宁和安全感，先展现出来，让你内心里面，潜意识里面的恐惧和不安全感，使它慢慢地消散掉，它一消散了之后，你内在的柔软、清净、光明的一面就会展现出来，那个时候你再学法，就一下子可以融进去了。现在你的功课就是每天听《心安》和《梦》，听的时候，你就会感觉到有神的存在的。

问：老师，我发现自己的缺点太多了，特别是目前感觉到，我作为一个出家人，我的慈悲心太少了，度量又小，脾气又大，什么都不懂，还高高在上，我真的是这样的。特别是在做临终关怀的时候，我又不知道怎么从这里面真正来提升自己，请老师指导我修行。

答：当一个人能够知道自己不足的时候，这人就很了不起，你身上有一个真心，你说的这些缺点，高高在上啊，虚荣啊，习气啊，心量太小啊，有没有？都有。没有错，你说的一点都没有错，你对自己还是挺了解的。但是，你能够面对它，敢于把它说出来，了不起！你有一颗求法的真心，一颗真心就是你上天的通道。

而且我可以提前恭喜你，你现在跟我学习的这几年，已经是小有成果了，你现在已经不在人间了，你现在肯定是在天道，而且是在上层了。你的修行，就是像今天这样，不断地去发觉自己的短处和缺点，不断发觉它，曝光它，这就是你的修行。因为你的内心有一颗至诚的、纯洁的、真实的心，了不起。这颗心可以让你达到一个，最终脱离分段生死的地步。

因为要解脱人的体验，其中一个最关键的就是要真实，不要撒谎，不要隐藏，不要维护。当你的自我被伤害得越来越深的时候，你才能够发现自我背后连带着的，过去的那些动机和非常细腻的贪恋。当那个动机和贪恋被你放弃了之后，就没有一个可以被外界伤害的你的存在，那个地方就是三摩地的入口了，你离这个地方还有距离，但是这个苗头已经很好了。你是一个很真实的人，我非常喜欢真实的人。

我跟你说一下，现在牵绊你的具体的事情是什么呢？私心。你不是心量小，你是有私心——“这东西是我的，别人拿走了之后我会不高兴”，这跟心量没有关系，这跟你的私心有关系。你未来三到五年的功课，就是一个“无私”，尽量做到无私——就是别人拿点东西了，哪怕对你很重要，“拿去吧，拿去，没关系。”没有什么东西比你的死亡更重要，你死的时候，什么东西都带不走。你只要把无私这关过了，你突然之间会发现，我的心量怎么突然间大了呢？别人做什么事情我都无所谓了。真正障碍住你的是私心、贪恋。所以，未来这三年，就修这两个字——无私，什么时候你把对于物欲、名利的私心去掉了，你就可以脱胎换骨了。

问：老师好，请老师给我开示未来的修行，以及过程中存在的不足。

答：因为你行的是菩萨道，菩萨道有两种，一种是智慧道，以智慧入门，以思维入门，你走的是智慧入门，目前还不错。现在克制住你的还不是境界，克制住你的是心量，你什么时候把自己内心里面的这个我执，再能够把它淡化，淡化内在的执着，就会发生量变。智慧刚开始是道理、法理，更深一步的话，在道理背后有人的境界，境界背后就会出现光明，非常纯净的光明。道理——境界——纯洁，然后到了更深一步的时候，就会呈现出一种灵觉。到灵觉那个地方，想阴就破完了，到了觉受那个地方，整个宇宙内外，外在的空间就是你的心。

而在过程当中，第一关破的是人的所知障，第二关破的是人的体验和感受的染着，第三关破的就是自我。什么时候在内心里面，这个自我的感受和体验越来越淡化，越来越模糊，甚至于遗忘的时候，那个灵觉就会展现出来。灵觉就是你完全可以跟你的意识脱离开了，完全可以跟人的内在的这种自我脱离开了，无论你行住坐卧，你都能够看到十方三世，我现在就这样。

你现在是被卡在你的心量上面，你的我执、自我还是挺严重的，但是还好，你的学法还是很扎实很严密的，但是不要留在这个境界。一个真正的菩萨，一个真正的大菩萨，祂是不可能以思维成就作为成就的，祂也不可能以你的觉受成就而成就。一个大菩萨的成就是脱落一切所做，脱落一切所成就的，也没有一个成就的人，但是这可不是一句空话，世上的人把这句话当做一种空话，“啊，没有能所，没有自我与我所”，这个都是空话，真正能达到这一步的人非常罕见的，所以说真正的智慧，祂一定是落在人的极深极深的觉受里，祂是脱落体验、脱落思维的。你现在离这个灵觉还是有距离的，虽然你已经开始接近它了，想阴已经开始破了，但是距离破完还有很漫长的过程，过程当中唯一挡着你的就是我执。

你已经是一个人世间的神灵了，所以说不要把人世间的自我太当回事儿。我们这个自我就像是这个手机一样，是会被分解的。我倒是希望你们都去得一场重病，在昏迷当中，你会知道你的意识、身体都不是你，因为你根本无法驱动它，但是你内在那种安详，那种纯洁，那个是你自己，那个地方就离灵觉很近，那个地方就没有我的存在。

你剩下来这30年，什么时候能将你这个内在的自我、我执完全消磨干净了，那么你就可以从这一次生死大劫当中完全解脱出来了，你不要指望几年破干净，不可能的，那东西藏得很深的。你根本不知道什么是你，什么不是你，因为你现在还没有见到你真正的自己的时候，你一定会把现有的当成自己，这是必然的。但是我给你指出了方向，这个自我并不是你所说的这个“我”——“我”的概念，“我”的体验，这个“自我”是……就比如说你在禅定当中感觉到很舒服、很美妙、很殊胜，那种殊胜和那种感受到殊胜的觉察也是自我。

真正破除自我，到了灵能那个地方，是什么感觉呢？就是你现在的这个意识、身体，这个内在的感受，就在此刻死掉，他不会有任何反应，他不会心疼，也不会恐惧，他没有执着，也没有躲避，他只是遍知遍觉尽在当下，这个人的死亡，生死跟他没关系的，但是他却是能够知道一切，并且渗透一切，并且能够借助因缘起死回生。很多人修到这个地方，已经是横跨三界，已经没有人能阻挡他了，包括一些外道修行者，达到这个地方，达到三摩地的高层，到灵能这个地方，也已经没有人能阻挡他了。所以我就给你指出方向，你不要指望一下就能达到，能达到这一步，你就很了不起了。

你前期的修行速度很快，但是卡到这个地方的时候就会很慢，因为这个地方它不是你一世形成的，因为你过去生生世世行菩萨道，那只是积累了功德而已，那时候你的智慧和心量还不如你今天呢！就像你过去这么多年的考试成绩，一直是76、78、72，想让你一下子突破90分那是不可能的，因为你过去一直是考这么个分数。

但是这一关过去的时候，一旦你达到了灵能那个地方，因为灵能跟觉知是一体的，灵能是觉知的表现，觉知是灵能的根本，而觉性又渗透在这两者当中，只要你达到灵能的时候，那时候想要进入法界脱三界是瞬间的事情，一瞬间。所以现在我们像爬山一样，你不能看着山顶高，你马上就要一次超越，不可能的，不现实的。修行是件很现实的事情，千万不要好高骛远，你到哪一步就说哪一步的话。

问：老师好，老师您在2017年12月份给我开示的，我最大的纠结就是内心一直非常强烈地渴望学法，可是又想奉献，无我利他，又要多做事。其实我自己觉得我这人好自私，就不愿意做事，或者自己觉得做事做得还是很少，有时抄法的时候，如果看到别的师父在做事，心里又觉得愧疚，总有些矛盾。有时候抄法的时候，我就会觉得我抄法打的最大的妄念，就是这个具体的事情该怎么做。如果这件事情我心里还没有一个决定的话，它就会变成我的妄念。总之，这两年多，修行一直感觉没多少进步，也很散漫，很惭愧，请老师开示。

答：还好啦，你这两年还是在修行。因为你活到今天，整个的生命也就是这两年开始有光芒。我讲的法是真实不虚的，我讲的法不是知识，也不是逻辑，那个东西听起来很好，对于解脱生死没有什么意义。我讲的法，祂真实不虚的，是实相通过我这个载体在表达到人间。我在观察你的时候，你的生命真正闪光的就是这两年，就是从两年前开始到现在为止，生命开始闪光了。

这种光芒是一种什么呢？他是一种内在的妙乐的觉受。两年之前的你，只是有情感和欲望的快乐，不会有内在这种妙乐的觉受，这是两种层次的东西。妙乐的觉受，就会连带着人的生命的觉性光芒。所以在我看来，你的修行也就是这两年开始有了闪光的时候，而且有一段时间，闪的光芒还比较大，大概就是你上次见了我之后，将近有半年的时间，那段时间可能是你比较勇猛的时候，比较精进的时候，我看到你的历史，就像是黑暗当中一团很亮的火炬一样。但是在那之后，就暗下去了，可能是你忙于事务性的工作吧，就是心开始向外走了。心向外走的话，人的眼耳鼻舌身意和人的贪嗔痴的心一连上，就把觉性光芒给隐蔽上了。

今天我给你们讲的，包括两年前我给你们讲的，是真实不虚的。2600年前释迦牟尼佛是怎么讲的，我今天讲的就是那个东西，只是两年前我还处在三摩地，刚进入法界，还没有圆满法界，到今天我已经圆满法界，已经在禅那这个地方了，所以我可以告诉你们整个的过程，修行是要实践的。

我现在看到你的时候，我看你生命过程当中整个的历史，这么多年以来，你生命当中唯一发光的，就是在你上次听我讲完法之后这两年时间，其中大概有四个月光芒很亮，那就像是在黑夜当中篝火一样，那段时间可能是你发心在抄法，或者是在学法，是学得很勇猛的时候，到了后面，这个光芒就慢慢淡下来了，你的心开始向外攀缘，要做很多事情。在人世间做事情，对于一个修行的人来说，到了一定境界之后，是很困难的，因为你不会说话了。

禅定当中只有一个标准，记住了，我现在给你们讲的禅定这个很重要的。禅定当中只有一个标准——保持你的知道。人的知道分为四层：第一层是意识的知道，我在打坐；第二层是内心里面的知觉。就是人生病的时候，在昏迷状态下，他的头脑停止运行了，但是他内心的知觉还在，知道自己生病那个知道，这是第二层，进入到人的心识了；第三层知道，当意识和心识的知道都慢慢淡化了之后，他的觉知，觉知一般是在你的每个细胞里面，阿赖耶识——就是觉知，会在你心灵极深极深的地方，就像是睁开眼睛苏醒了那样，他会醒过来的。当觉知醒来了之后，你的身心意识、情感欲望，就像一件衣服一样会脱下来了。到了觉知那个地方，你就不死了，你就在造物主——七地菩萨这个地方。

那么，一旦觉知开始分解了之后，他就会融入觉知里面的性光，就是觉性，那个就好像是一场梦醒来一样，像镜面翻转，大地平沉。那个地方就没有什么知道不知道了，没有能知者，也没有所知者，就是极圆极明，周遍一切，那就是法界了。法界之上还有，法界之上就是一念妄动，那个就是如来寂灭性，当这一念妄动停息的时候，那就是如来圆满的时候。就那一念翻转，我还没有到，到今天为止，我只是圆满了法界而已，我还没有到最终那个还原了如来寂灭，我偶尔可能会接触到那个地方，但是我也没有还原那个地方。

所以在世的修行人都不能称为佛，哪怕你证得了佛智，你也不能称为佛。因为你在人世间，毕竟是有漏的。什么叫漏？眼耳鼻舌身意，色声香味触法，言谈举止，都称为漏，因为他有生灭。只有涅槃的人，“生证有余涅槃，死入无生法忍”，只有死去的那些圣者们，能够称为如来，而在世的，就是菩萨或者大菩萨讲法。

对于你来说，你行着这种世间菩萨道，去帮寺院做事，做弘法利生的工作，这个也是你的修行，没有错。你按照这条路走，虽然可能会消耗你很多的修行时间，但是可以给你积攒很多的善功德，也是可以有利于你未来往上突破的，人往上突破，是需要善功德的。这个善功德并不是你要获得多少，而是你在做事情当中，培育你一颗无私的、利他的心。如果你的心是保持着一颗“我要获得善功德”的心，那么你做的事情就是有所求的，就会把功德变为福报。那么在你死的时候，你可能会转生成一个很有钱的人，很有身份的人，仅此而已，或者到天道去当一个什么天子、天女之类的。

福报和功德，一心之隔。你是一个无私的心，无求的心，就是为着佛法去弘扬真理的心，你所获得的一切，哪怕一个非常微小的行为，给别人讲了一句阿弥陀佛，给别人一本经书，这都会获得充满三千大千世界的功德，因为你内心里面没有自己。如果你今天想，“哎呀，我盖个庙啊，布施了什么东西，我将来可以获得功德啊”，这一念出去，因为这一念的基础，他是私心，有私必有我啊，那么建立在你凡人自我之上的回报，那就一定是福报。

第二个，你的修行，如果完全去在人世间做事是很可惜的，因为你的福报资粮还是挺足的。如果你能够花一些时间去抄写微博，去听我讲法，可能很快的时间，一两年，你就可以达到一个非常好的，是可以破除人的色阴和受阴，进到想阴里面去。对于一般的修行人来说，那是不可思议的，绝大部分都是在色界和欲界当中轮回。为什么呢？他没有办法破除人的色阴和受阴对于心的限制，但是你还行。

你内在的智慧心，对于我讲的佛法还是隐隐约约有一些感受，隐隐约约有一些领会，哎，似懂非懂，但是非懂的那个似懂的地方，那个就是人的想阴的初期。他不在人的意识和欲望当中，他在你内心的体验的觉受当中，那个地方就是想阴的初期。如果你能够在这地方好好地加强你学法的时间，每天抄法抄上三、四个小时，打坐打上一、两个小时，你的突破会非常快的。

真正的弘法利生很简单，就是成为一个成就者。一个地方出现一个成就者，那个地方就会有大量的人学习。就像做生意一样的，人们都出来做生意了，没有一个人赚钱，那谁还去做生意啊？出家也是一样的，没有一个成就者，你修行干什么呀？但是只要有一个成就者出现，就像是六祖慧能大师所在的寺院就成了弘法的一个重地。所以佛教里面缺的是成就者，缺的不是做善功德的人。

所以，这两条路你都可以走，我更建议你给自己一年半或者两年的时间，去在修行上面，在内心的这种似懂非懂那个“懂”上面，多下文章，多去学法、听法、抄法，因为法可以加深那个地方的“懂”。

问：阿弥陀佛。老师，我出家快十年了，学法已经有两年了，但是始终生不起来勇猛精进、渴望出离的心。我也很想去弘法利生、无我利他，但是没有实践到位。对自己的贪嗔痴慢疑这些习气，总是心慈手软，都不敢真实面对，发露忏悔。有的时候也很迷茫，对自己没有信心，请老师开示我，下一步的修行道路。阿弥陀佛！

答：释迦牟尼佛当年是怎么弘法利生的呀？他当年并没有所谓弘法利生这种说法，释迦牟尼佛只是为了寻求生命和宇宙最终的真相、真理，而去修行，最终他获得了正等正觉。当他的整个修行过程传下来，给这些阎浮提众生，包括三界众生，留一条灵魂解脱的道路，这是最大的弘法利生。

那么，我们既然是佛的弟子，就应该去效仿佛的精神，而不仅仅是去背诵佛的这些语言。佛法不是知识，修行跟知识没有半点关系，六祖慧能大师一个字不识，他获得了如来正法眼藏。所以，一个修行者，他应该具备的是一颗对于真理、对于生命实相，无上渴望的心。如果你没有这颗虔诚的心、渴望的心，无论你做多少功德，放生、念经书、助印、磕大头、绕塔、燃灯，没有任何用处，那个可以增长你的福报，跟解脱半点关系都没有。

对于你而言，你身上唯一的，我现在能够看到的有一个好处，就是你的心，对于如来的虔诚、对于真理的虔诚还在。只是你很迷茫，你只是虔诚，但是你不知道该往哪个方面去虔诚。我究竟应该是去弘法？还是去做功德？还是去打禅定？还是去念佛？你不知道哪个方向才能够接近祂。这个就是你内心迷茫的一个原因，你没有方向感。

修行实际上是一个生命境界不断提升的过程。这个境界是以什么来衡量的呢？纯洁、纯净。因为你们都是出家人，自然知道六度万行——布施、忍辱、精进等等，但实际上我在我自己修行这么多年的过程，现在都已经二十多年了，修行没有复杂的，你可以什么都不做，你可以不用去念经，你可以不用去打禅，你甚至不用去绕塔，你甚至不用做任何功课。达摩大师在少林寺面壁九年，他做什么功课了？修行就是一颗心而已。

我跟你说的话，我希望你记住。你适合修什么呢？你适合修奢摩他。奢摩他是“如镜照诸像”，就是你的心，像一面镜子一样，可以避开你的意识，观察到心内心外的一切，这叫奢摩他，称为止观。止观“止”的是什么呢？止观“止”的是我们的意识思维和情绪体验，“止”的是这两样东西。

我们在座的这些人，虽然你们是修行的人，但是现在因为你们境界没有到觉悟的境界，所以还是属于凡夫。凡夫是怎么定义的？心被六根所牵引，眼耳鼻舌身意六根所牵引，心跟着意识去分析，心推动意识去分析，然后意识将分析的概念传递给心，满足了心愿之后，激起了心灵里面体验，形成了感受，感受再跟意识结合在一起成了欲望，这就形成了眼耳鼻舌身意、色声香味触法、十八界。我看到、我听到、我想到、我闻到、我嗅到——十八界。所说的修行，就是在十八界之内，找到你的妙明真心。

也就是说，在你内心的感受体验中，找到那个能够见到你体验和感受的清醒，在你的意识、观念、记忆、思维的运行当中，你能够觉察到内心里面能够看到意识的这个清醒，你能够稳定在，同时能够见到、观察到，自己身心灵、身口意相续的这种宁静当中，只要你能超过一刻钟，你就是当今世上的圣者。修行是需要实践的，你们读万卷经书没有用处，是流于知识和思维了。而修行是要断除人的思维和意识的，修行是要断除人的体验感受，以及一切细腻的境界的。

当年六祖慧能大师，得了五祖弘忍的衣钵了之后，被人所追杀，当时追杀他的有一个将军。慧能跑到一个山上跑不及了，后面追得很紧，慧能就把袈裟放到一个石头上面，然后就藏起来了。当那个将军见到这个袈裟的时候，他想去拿它，拿不动，然后他就跪在地上说：行者行者，我不是来求袈裟的，我是来求法的。然后慧能现身，就跟他说：仁者，既然你求法而来，就该摒除一切攀缘心，勿生一念，我才为你说法。将军默然良久，然后慧能告诉他：现在，在你此刻不思善、不思恶，没有任何思维造作和情感波动的当下，在那一刻，就是你的本来面目。那就是禅意，禅意是没有文字的。

当年佛祖拈花，迦叶微笑。只有他一个人得了如来正法眼藏，后来就是因为大迦叶这一支往下传承，成了禅宗，禅宗是真正的如来真实义。如来真实义是不可被获得的，也是不可能被思维所触及的，更不可能被任何境界所污染，但是祂却遍满当下，充满宇宙，如器中锽。奢摩他是“如镜照诸像”，三摩地是“如苗渐增长”，禅那是“如器中锽”。我修行了这么多年，这几十年，这才刚刚的，也就这一两周才到了这个地方。

我没有办法跟你们去形容祂是什么东西，但是我们所存在的一切，我们所见到的一切，感受到的一切，思想到的一切，包括现在我们所处的这个空间，都在祂之中。祂在我们之中，我们在祂之中，但是祂却不随着我们的眼耳鼻舌身意去分析，祂却不受我们的色声香味触法所染着，祂不随着我们的生死轮回而移动，祂也不随着三界的幻灭流转而有任何的发生，这是禅。禅是无生的，因为无生所以无灭。

但是我现在跟你们讲这些道理、法义，没有意义的，这些法义你们去读《金刚经》里面都有，这些法义你们去读《六祖坛经》、《维摩诘经》、禅宗七经里面，到处都是，这个没有什么，这个你自己可以感受。

我现在给你讲的是道理，讲的是道路，你如何能够达到祂？每个人有不同的方法。对于你来说，就是一个——纯洁。你今生的功课就是做一个纯洁的人。什么叫纯洁呢？离欲，离开欲望是纯洁。当你的心离开了这些潜在的欲望，对于饮食的，对于男女的，对于世间名誉的，对于世间一切幸福渴望、潜在的贪恋的时候，你会发现你的思维会停下来。我们每一个念头的背后不是我们的思想，我们每一个念头的背后是我们内心的贪欲，如果你内心里面没有欲望，你不会有思想。你们相信我，这是一个百分之百的真理。如果你内心很干净的情况下，你的内心会醒来的。

人的心啊，像眼睛一样，只是你们现在的心是睡着的。你们现在的心为什么会睡着呢？因为你们把意识和思想当成了自己，心确认了意识是自己的时候，心就迷失了自己。就好像我照镜子，我认为镜子里面那个人是我自己的时候，我就一定会迷失这个照镜子的自己，心跟意识的关系就是这样子。

就比如说，你现在很渴望你家里人，哎呀，刚才一个电话来了，你母亲或者你父亲现在就在寺院门口，等你去接他呢。现在哪怕你在听我讲法的时候，你是心不在焉的，心里想着：老师太啰嗦了，赶快讲完，我要接你们去。

你在听我讲法的时候，你为什么还会想着外面的事情呢？因为你的心底里面有牵挂。如果你内心里面没有对世俗牵挂，你对世俗都是放弃的时候，你的意识大脑会慢慢地淡忘你对今生的记忆。意识一旦淡忘了大脑的记忆，大脑的记忆就不再会跟你的意识连接起来还形成思维。

我们所说的思维，一定是建立在记忆之上的。我知道这个是个盒子，我摸过它，体验过它，知道它的颜色，形成了概念——这是蓝色的盒子。这个是概念，它一定是储存在我心底里面的感受之上的。我把这个盒子放下来，我再想起这个盒子概念的时候，它一定会引起我内心里面，对这个盒子的质量、重量感受的这种细腻的觉受感，这个盒子才在我的大脑当中形成一个完整的影像来，它的基础是人内心里面的体验。

好了，如果我内心里面对这个盒子完全不在意，我看了就看了，摸了就摸了，完全不在意的话，你会发现你想起这个盒子的时候，它仅仅是概念，它不会形成思维。但是如果我要是对这个盒子念念不忘，每天在想着它，我再一想到这个盒子的时候，它就会形成一个完整的链条，这个就是人的思维。它的颜色、形状、质量、质地，它带给我的感受，它是谁用过，它将来会有什么样的用处，会形成一种连贯性的东西，这种思维就投射出来了我们所谓的人生。

如果你内心里面对这个盒子，本身没有任何的贪恋、眷挂、执迷和任何的舍不得的话，那么你会发现，当你想起盒子的时候，它很模糊，它仅仅是个概念——盒子。如果你要是在内心里面，连对盒子概念的这种细腻的辨认，都能够舍却，你会发现，别人说盒子的时候你没反应，你记不起来它。但是你知道这是盒子，但是它没有办法在你的心和意当中形成相续，在你的心和意不形成相续的这个空间，这个间隔当中，你的心就会醒过来，那个就是人的想阴。

想阴是在人的体验之上。我们人类所存在的这个空间，包括我们的一生，包括我们的生生死死，全部建立在“想”之上。这个想不是你的意识，不是思维，不是记忆，而是内心里面的体验。所以当一个人的心是纯洁，对人世间的名相越没有执着和眷恋的时候，我们前半生对人世间的概念而形成的思想，就会慢慢地减缓，直到思想变成概念，直到概念消散了之后，只剩意根的存在。意，就是我知道这个东西，知道那个东西，他能分别的——意，但是他本身并不会思考。思考的一定是内心里面的愿望——我想要这个东西，我想知道这个东西，我渴望要这个东西，意识才会根据人的体验积累的概念形成思维。所以，一切的一切将被建立在人的体验之上。

如果你内心的体验足够的干净，如果你内心对于佛法的敬仰足够的纯洁，真正我说的纯洁，是离开一切欲望，没有任何执念的，那个叫纯洁。那个时候你会发现，你会失去绝大部分的记忆，百分之九十的记忆你都会失去的，你的意识知道现在的环境，但是它不会思考。这个时候你会发现，你内心里面，在你的对世间、对自我的体验极深的地方，有一个能够看到体验的那种很清醒，就像是黑夜当中黎明的光一样，他可以展现了，这就是想阴开始破除的时候。想阴一破，你是要跳出分段生死的，想阴一破你就进入了行阴。行阴流就是咱们所说的欲界、色界、无色界——到了无色界的地方，是不入分段生死，这个就是三摩地的修法。

对于你来说，我跟你说三个原则。

第一个，极度渴望。你对于佛法，对于解脱生死的渴望不够、不足，因为你确实也没有什么经验，也没有什么经历，也没有什么体验。对于修行，你们确实没有体验，你们还是对于人世间很认可的人。修行就是加深内在对真理的渴望，你越渴望越好，对真理越渴望，对人世间就越远离。什么叫出离心呢？出离心建立在对于佛法、对于如来无限的敬仰、虔诚和渴望。第一点，加深你的渴望。

第二点，你一生的功课就是纯洁你这个心。怎么叫纯洁呢？离开欲望就是纯洁。第三个，就是反复地去抄写我2016年之后的微博文章。这些文字背后祂是有加持力的，这些文字背后祂携带着不同法的标准和境界。只要超出人类的体验和意识循环的境界，就可以对人类形成加持力和清洗的作用。你整个抄一遍，你会发现自己身心内外像洗了澡一样的感觉，你会忘却很多人世间的东西，而内心里面很深的地方，就会有很舒适、很轻松、很安宁的觉受出现。

人类是不可能知道什么叫安宁的，绝无可能。因为在情感这个层次上面，他有的仅仅是体验的波动，他不可能有超出于体验的那种永恒的安宁，那不可能有。有了这种安宁的体验和纯洁的体验，那个就是你修行的证据。要有证据——就是我修行了之后，我的成就到底在什么地方呀？我到底跟过去有什么差别呀？当你能够体验到内心的这种纯净和安宁的时候，就证明你离真理、真相、如来又近了一步。然后那个时候让你再去人世间做事，或者去接触人，你会觉得很痛苦，因为你不太善于用思维和语言了，这个时候人的内心就会展现出来恒常的、寂静而妙乐的那种广大的喜悦。那种喜悦，是一种完全不沾染欲望和分别的一体的极乐的感觉。但是跟你们讲，现在没有体验到，所以讲了也没用。

我就跟你说三个标准：一，加深你的渴望，加深你的虔诚心；第二个，去纯洁你的心；第三个，去抄写经书，包括我的微博，包括我的这些讲法，你要反复地听，每天最起码要保证三、四个小时，对你是可以起到最大能力的清洗、净化和超拔的作用。

2020年7月10日 08:56

问：老师好，认知和觉性的区别在哪里呢？

答：认知的本质是明晰，如果内心不明了，就谈不上认知；明了的深处，是离分别的明性，明性失去分别也就失去了境界，对于觉性而言，心识分别，认知明了，意识头脑，就是一件外套，可以脱落，即便穿着外套，觉性也是无挂无染的。

问：谢谢老师，那可不可以这样理解，明晰是觉性的属性，觉性在个体生命展现的明晰就是认知？

答：对。

2020年7月10日 18:49

问：老师，能不能讲下八地、九地、十地菩萨果位和佛的区别呢？

答：类似于眼睛，与目光之间的差别，目光越澄清，境界越高，但是不论目光多么圆满，都不是眼睛本身。

八地，九地，十地菩萨之间的差别，在于空性光明的性质，境界差异有所不同，越脱离光明，就归于寂灭，这就是差别。或者说，寂灭本觉熄灭了觉照，而呈现大菩萨的果位差异，一切圣贤皆以无为法而有差别。

你们不要对“空觉极圆”有误会，觉得有一个极圆极明的形体存在，不是的，“空觉极圆”指的是，禅定中内在的明晰，照破了身心六根六尘，熄灭了心识分别，而纯明无杂，不为境界挂碍，这也只在法界中，还没有究竟圆满。

明性离暗，空性无生，觉性离幻，这三者是一体，体性寂灭是如来，如来没有表现，一切众生世界都是祂的表现，故而一切众生无论形态差异多大，本性与如来无二无别。

问：谢谢老师，这个是不是，报身圆满与否的区别？

答：对，法界是报身，人间是化身，八地菩萨破了识阴，证得觉性不生不灭，犹如梦中人醒来，但是醒来的觉性并不圆满，觉成就就是八地；九地菩萨逐渐圆满觉性，以空性作为心灵，觉性作为智慧，明性作为身体；十地菩萨空觉极圆，于觉性中窥见如来寂灭性，智慧与如来等同，称为等觉菩萨，但是尚未入究竟涅槃。

问：谢谢老师，如果说十地菩萨空觉极圆，那不是还未臻“空所空灭”，“能所双亡”吗？感觉和以前的说法有矛盾？

答：能所双亡，指的是三界内，觉知，以及所觉的境界；而觉知熄灭时，就是觉性赤裸展现，觉性离幻就是空性，空性离幻就是明晰，觉明空一体，是远离分别与境界的，但是又不离三界内生灭境界表现，于一切表现中无染无挂。

觉性是自性的作用，犹如目光是眼睛的作用，但是目光的见性与眼睛等同，只是见无所见，觉无所觉，见就是寂灭性，寂灭性远离觉性与法界，是不可说不可触及的当下。

“空觉极圆，空所空灭，寂灭现前”，这是三个次第，能够勉强用语言描述的，只有“空觉极圆”。而“空所空灭”，是智慧无法触及的，一切境界于此熄灭，所以只是一个名称概念而已，就好像头被砍掉的人，是没有办法对人说，我的头被砍掉了，而“寂灭现前”，那就是连境界熄灭后的残留，都消失了。

大菩萨的智慧，如黑夜中的篝火，如来的智慧，犹如太阳，篝火烧尽后还有余灰，而佛之寂灭性，是光明与灰烬都未曾留驻，如要详尽地描述大菩萨与佛之间的微妙区别，评论的文字篇幅是有限制的，我过去曾经详细描述过这个过程，那是距离人类思想与意识，感受与体验，觉知与觉受，极其遥远，却极其细腻的差别。

十地菩萨，确实处于空觉极圆的境界，于圆明觉照中，证得如来寂灭性，称为等觉菩萨；可是，从十地菩萨到佛境界，还是有细腻而遥远的差别，“空觉极圆，空所空灭，寂灭现前”，这三个次第就是涅槃的过程，最终寂灭现前，寂灭性就是佛。

空觉极圆是表现，寂灭无生是性质，从表现到性质就是次第过程，这里无法用语言形容，那是不可思议，不可言说的微妙，仅仅是妄见空华，与未曾发生之间的，细微差异。

2020年7月10日 23:57

问：老师，低等生物没有意识的存活，是不是也不会有爱恨忧愁喜悦痛苦，那岂不是一种无我的活着。活与不活都没有一个自我的体验认知，跟没有活过有什么区别呢？

答：它们只是感知与知觉而已，没有人类所说的活着的概念与思想。

2020年7月11日 15:35

问：老师好，空觉极圆是表现，寂灭无生是性质。光明是形态，明晰是性质。这两个性质有什么不一样？

答：一个是大菩萨，一个是佛。

2020年7月17日 01:09

问：初于闻中，入流亡所，其中的“所”就是能所的所吧？

答：应该不是。“闻所闻尽，尽闻不住，觉所觉空”，是识阴破，“空觉极圆”，是圆满法界；“空所空灭”，是寂灭性熄灭觉性；“生灭既灭，寂灭现前”，是如来面目。这只是过去觉悟者所说的历程，而每一位尊者成就的路不一样，体验境界也有差别，标准一致，内涵不同。

2020年7月20日 17:35

问：感恩老师，您说的“空妙”是指的什么？

答：禅定中离开意识的境界。

2020年7月26日 16:26

问：请问老师《楞严经》结尾处，“如净琉璃，内含宝月。”是形容如来藏的吗？

答：是法性庄严，是觉性普照，是表现并非性质。

2020年8月10日 18:12

问：老师，一个至善，内心善到没有自我的人，也依旧是凡夫俗子吗？

答：达摩祖师言，不见性者，即使宣说三藏十二部经，依旧是凡夫。法界犹如光中明性，无论在太阳光、蜡烛光中，明性不会有增减。而凡夫犹如泥胎，即便心中透过了一丝光芒，却没有成为光芒本身，更谈不上成为明性，于是，善行善举，也就只能成为功德福报了，但是即便只有这微细的一丝光芒，也足以令他上天堂。

2020年8月29日 13:28

问：请问老师，坦然的接纳死亡，和主动走向死亡的差别？

答：坦然是被动的，没有索取，故而没有排斥；主动的接受，是执幻为实，接受就是执迷。

2020年9月1日 21:50

问：我还是听到声音，说得都是越来越严重，身上也是有反映，祈求老师加持与看护。祈请老师开示我这是怎么了？要怎么做这些症状才会消失。

答：对不起啊，对于我你可能有误解，我是修行人，不是医生不是大夫，不治病也没有治病的能力；我自己生病了都要看中医，怎么可能鼓励你通过修行去治疗疾病？上帝的归上帝，撒旦的归撒旦，不要试图用信仰去干涉人间社会，修行只针对灵魂不针对现象，疾病是因果兑现的现象，是不可能通过修行根除的。

你文字背后的气息，对于自己的爱护深刻且固执；一颗爱护自己的心，是绝无可能热爱真理的，一颗想要利用真理，去维护自己的心，是绝无可能受到诸佛加持的，一介凡夫只能承受自己往昔所造的因果业障，因为你的心并未朝向佛法，就得不到佛法的超度；唯有忘却自己的心，一颗朝向佛法的心，才可能被诸佛看护。

2020年9月16日 00:24

问：老师，我内心深处里，仍然有未消散的恐惧感，这个细微的不安，虽然觉得如同乌云一般飘来飘去，但是一定是根深蒂固，普通的法理和平常的割舍，似乎都没能触及到这个细微的却根深蒂固的自我。因此想让老师指导一下，对这种几乎觉察不到的恐惧感，如何去除。

答：觉察你的恐惧，直面它，体谅它，原谅它，宽恕它，拥抱它。

2020年9月15日 23:36

问：生命原本单纯极乐，真不明白为何要走这一遭自虐？难道仅仅是为了觉醒吗？轮回是不是仅仅是自性的游戏？不然我们所有无明众生要这般轮回折磨自己，却又费劲努力地渴望解脱醒悟呢？请老师解惑。

答：业力促成你的身体以及现实世界，妄想构成你的心灵乃至意识，往昔的贪婪构成的因果兑现出今生今世，你看不到曾经的罪业，不意味着罪业不存在，是你自己迷失了自己。

问：那在觉性那个地方，它最初就没有预见到，觉明为咎后的痛苦轮回后果吗？这是否也是因为觉性也是迷失的产物，在迷失中只会一路迷失下去，只有自性寂灭才是真正的觉醒，一切不染一切。我们轮回觉醒的意义，是否就是为了明白这一点？

答：因慈悲故，不舍众生；因智慧故，不弃轮回。觉者寓意灯塔，依众生因缘所现化身，宣说佛知见令众生解脱，众生所遭遇的一切，皆是自身业障兑现境界，唯有听闻真理，方能迷途知返，离苦得乐。你问我生命的意义为何？生命的意义只在于返本归真，永断生死轮回，见证如来面目。

10月25日 21:31

问：老师问您一个疑惑，佛说慈悲，可心空何来慈悲？您说退回去，退到哪里？退到空中？退的意义何在？若心空则众生不在，何来慈悲众生？难道心空是本来，不空是实质？

答：慈悲，不是人类情感范围内的感受，类似于光芒带来的温度，与智慧一体，光明照破无明的同时，有无限温暖的温度出现，是完全无我的奉献，于一切相无染无垢中，清净无挂是智慧，与所有众生同体一性，不弃不离是慈悲。

8-10月开示问答

问：老师好，我是在16年10月份的时候接触到您的文章。然后，觉得您的文章当中有很多东西特别让我内心震撼，之后也在微博当中问过您几次很浅显的问题，但我一直很难和法义相应。就是说，质疑的心理一直很重。所以，抄了您几年的文字，感觉自己没有什么进步，所以就特别苦恼。

答：佛教，不是崇拜佛陀的宗教，是佛陀的教育。佛陀是什么人呢？佛陀是自证圣智的觉悟者。何有觉悟这一说呢？是因为我们人类是迷茫的，颠倒众生。佛教用四个字可以概括了，叫“心外无物”。就是除了我们心以外，没有物质存在，没有任何现象存在，我们所看到的一切，凡夫看到的世界，是业力所幻化的。而一般修行的人，所看到的世界，是人的心境的体现。那么，圣者所处的境界是觉性的展现。只有彻底觉悟者，是自性如如不动，而遍及十方。

修行的道路最根本在什么地方呢？最根本在于——信。如果你自己内心里面不能去信，你就不可能切身去落实，如果你内心里面有迷茫，并不信任，你必定会动用自己的思维逻辑去思考、去对比、去分析、去检验。你检验的目的何在？检验的目的为了让你内心里面的疑惑得到解答。

我们进到一个房子里面，这个房子里面非常明亮，里面开了很多灯，地上的每一根毛发你都能看清楚，你内心不会有疑虑的，因为你全部能够看得到，你不会有恐惧。你把灯关掉，凌晨三点钟，伸手不见五指，同样的房子，同样的布置，你进去的一刹那，你会觉得很恐惧，因为你什么都不知道，那么你就要，通过你的眼耳鼻舌身意去摸索、去探索，不要碰到这个，不要碰到那个。

修行也是一样的，就是因为你不明了，所以你才要去思考。你思考的越多，落入思考之中的心就会越迷茫。因为糖的味道只有你自己亲身尝过，你才能确定它。你通过思维了解它的结构是没有意义的。

我给你们简单地讲的这些理论，就是告诉你，修佛实际上不是人类能够达到的事情。我接触过这么多的人，但是真正修行的人，真正能够谈得上“修行者”的，凤毛麟角，屈指可数。为什么呢？因为你不敢把自己舍出去。

修行是一个凡夫，奔向光明的过程。这个光明在哪里呢？在人内心深处的信仰当中。你的信仰越纯粹越干净，你对自我的保护就会越少。你的信仰越干净越纯粹，你内心因为自我贪欲而引起的恐惧和贪婪就会越少。当一个人的内心因为信仰的纯粹和绝对，而失去了对自我保护的爱护，你的恐惧焦虑心就会慢慢地消散掉。那么你的心长期处于一种纯洁安详安宁的地步，并且伴随着信仰绝对的虔诚的时候，光明就会从虔诚心中展现，这个就是修行。一个真正的修行者，信是第一。佛法大海，唯信能入。

你是个博士，但你的智商不足以分析佛法，因为佛法不来源于人类的知识，就是说你的思维结构的深度不够。为什么呢？因为你的心灵迷茫。你不知道方向，如果你的心，知道了方向，一意孤行下去，在那一个点上，去思维、理解、体验、感知、觉受你所思维的这个道理的时候，这个才叫修行。你现在仅仅是看地图，看了菜单，你看了多少年的菜单，但是你一口菜都没有尝过，你当然不知道怎么修行了，看菜单不可能让你吃饱饭的。你看了这么多菜单，满汉全席你全部看完了，菜全洗完了，做法每个步骤你都知道，可是你连一口馒头都没有吃到过。你并不知道食物进到肚子里面消化了之后，它会带来热量，它是怎样的觉受，怎么样的过程，你是不清楚的。不清楚了之后，你就会丧失方向、丧失信心直至迷茫。

障碍你的前行的只是一点：信任程度。修行是需要引路人的，如果在你内心里面没有一个灯塔，没有一个足够照亮你内心阴暗的这种光明，你内心是没有方向的，没有方向你的虔诚心就永远都是纸上谈兵而已。你不可能去约束自己的欲望，你不可能抑制自己的脾气，你不可能扭转自己对人世间的索取和贪婪，而走向心灵寂静这条路。不可能的，以你个人的能力，你是没有力量对抗你累世的这些宿业的。所以一个修行的人，内心一定要有自己所依止的那个东西。这就是信，信到极致。

当你的身口意，供养给你所信仰的那个真理，并且以此为依，以这个标准去规范自己的心灵，规范自己内心里面潜在的那些欲望贪婪恐惧，规范自己对人世间念念不放的那一些妄想和贪念，这些都是需要规范的，需要慢慢把它分解，需要慢慢把它去除掉的。

当内心不再被欲望，不再被恐惧，不再被自我，不再被情绪，不再被昔日的这些习气所左右的时候，心就会安宁下来，安宁的心，就会展现出觉性的光，这个就叫做修行。修行很简单，修行道路和方法一点都不复杂。但是修行的难度难于上青天，因为你的心没有依靠点。

什么叫“知道”，就是你自己真正达到了，你吃过了一口馒头的时候，你就会“知道”，哦，这个人说的东西是对的。他说的东西真的能让人吃饱饭，这个就是“知道”。仅仅是看了菜单，这个人通过菜单应该能做出好东西来，这种“相信”是不足以作为你修行的资粮的。

修行的根本就是虔诚心，可是对于你来说，你对于我的最根本的信任心还没有，就是你对于我这个人，对于我所经历的一切，最根本的信任，现在还谈不上，连半点都没有。你仅仅是一个在我的文章当中学习理论知识的人。学习理论知识有什么好处呢？可以让你看懂佛经，让你对佛经看得可能会更加明白一点。然后你拿佛经和我的东西对照，你觉得这个人讲得不错，讲的好像是真理，仅此而已。你跟我学习大乘佛法，你可以读懂佛经了，可以读懂佛经艰涩的概念和虚无缥缈而玄幻的描述了。佛经里面讲的一切都是真实的，只是你们没有力量证到而已。

跟我一起学习的人，我说的最低的要求，就是断分段生死，这是我的要求。只要是你真的抄过法，背过《梦》，并且切身地履行，做一个纯洁的人，做一个离开世间欲望的人，那么你所经历的这一切因果，最少可以让你上天堂。你达不到断分段生死，但是因为你的善因善果，临终的时候，这些善业会让你上天堂。能够听闻佛法的人，是有巨大福报的。因为这个福报可以让你上天堂。

我现在给你讲的这个，是很朴素。你对我并不相信，我就没有办法去在你这个不信任的心里面，种下更深的种子，就像是我有粮食，但是你怀疑拿着这个粮食的人有毒，那么我再给你东西，我想再给你开启你内心的觉性，你内心这种怀疑恐惧排斥，会将法义挡在你的心外。所以你听到我讲法，永远都是你的思维在听。

你不知道怎么修行了，并不是你的大脑不知道了，而是您的心不敢修行，因为你并不相信这个人。你回去了之后，你在你的内心里面，好好对我进行一些体验，你去体验我，而不要分析我。什么时候你的内心里面对于我不再排斥了，不再怀疑了，不再抗拒了……那么我所讲的一切标准，一切法义，你的内心深处瞬间就会全盘接受了。并且你提高的速度会很快，因为你本身具备虔诚的素质，只是现在被你内心的恐惧和犹豫、排斥给阻断了。

你是知道自己想要什么，但是你不敢迈出那一步的。你具备虔诚的力量和素质，一个虔诚的人首先要具备非常理性冷静的思维，这个你有；一个虔诚的人，具备一颗永不退转的心，这个你有。你只是在情感上不敢确定而已。当你在情感上迈出这一步之后，你会发现，这个人从内到外就会和法义完全融合到一起了。现在才刚刚开始，在半年之内，你还会反复，但只要你过了这一百八十天，你会发现你是脱胎换骨的另外一个人。

问：老师好，17年您给我做了开示。请老师指导下我未来的修行。

答：当时跟你们讲的是道路，讲的是法理，现在我基本上不怎么讲法了，因为法是给修行过程当中的人用的，当你到了那个地方之后，这些法实际上就没有什么意义了。法是从什么地方生出来的？从人心识的分别当中生出来的。“法从分别生，还从分别灭”。“法从分别生”，指的是我们的觉知分别，就是我们心识的觉知形成的存在感。因为有存在才会有空间，因为有对空间的辨认，才会有时间，因为有了时空，才会有在时空当中折射出来的灵觉，这就是“知觉乃众生”。“还从分别灭”，这个分别指的是意识，通过我们的道理，我们理性的推论、逻辑、探究，知道了外界的世界它仅仅是现象，现象世界之下，确实没有一个独立不灭的世界存在。然后我们又知道内在身口意、身心灵、五蕴十八界，也是川流不停变化的，身心内在实无一个自我存在，这就是在理性上知道了“法我皆空”的这么一个道理，但是你要践行它。

什么叫践行呢？佛陀讲的是戒律，释迦牟尼佛临终时候讲的，众生以谁为师呢？——以戒为师。这个戒律到底是什么呢？它不仅仅是杀盗淫妄酒，那仅仅是现象而已。戒律讲的是，当然这是我个人修行的体会和理解了，戒律是——你的心除了朝向佛法那颗虔诚至极的纯净以外，其他的一切心都把它忘记掉，这个叫戒律。就是以一个标准，以极度虔诚的、纯净的、无私无我、舍身饲虎的，这种对佛法的崇拜，去剔除一切朝向人间的自我的执着，这个叫戒律。

对于你而言，方向你在思维上是了解了，你在思维上也探究过了，你知道这是对的，佛陀讲的是对的，包括经书讲的是对的，但是您的内心它依旧是迷茫的，内心对于戒律，对于真正的修行、明心见性依旧是迷茫的。为什么呢？因为你的心停留在修行表面的这种形态当中——就是我要做早晚课，我要多做功德，我要念经，我要思考。

不是的，真正的思考不在于人的头脑意识，真正的思考是在于人内心深处的纯净度。当你的内心越来越纯洁，越来越纯净，越来越无我，越来越温暖柔软的时候，你就会发现过去你所用来思考人世间的意识和思维，它们并不是你。你的心越来越柔软、越来越温暖、越来越纯洁的时候，你会发现，过去你活了这么多年的情绪和体验，它们不是你。当它们不是你的时候，它们就不可能去左右你，那个不被左右的，就叫明心，你的心亮起来了。

然后在明心的这个，不被你的身口意，不被你的眼耳鼻舌身意形成的色声香味触法的这些境界，所左右、所蒙蔽、所牵动、所污染的这个清醒的心，就会靠近人本能的觉知，心的本源是觉知。那个觉知是什么呢？——阿赖耶识。那个觉知是什么特点呢？那个觉知的特点就是无差别的接纳。

阿赖耶识又被称为藏识，他看到什么就会留有记忆的，尤其是你内心执着的东西，都会在他的体性上面产生烙印，这种烙印对于觉知的牵引，就会形成“想”——我对这东西有了体验，我对某一种现象，某一种感受有了体验，在体验的基础之上形成了认知，这种认知和体验结合在一起，牵动我们的意识，形成了反馈，这就有了自我，轮回的就是这个自我。你的身体脱掉了，你的自我被你的习气和认知所蒙蔽的觉知的那一份灵明，他就会到六道里面随业漂泊，那就是人所谓的中阴身、灵魂。

如果你内心的纯洁、柔软和温暖的心，不再被你的体验，不再被你的情感，不再被你的意识，不再被你的自我的需求和欲望，所牵引、所蒙蔽的时候，那个很干净、很纯洁的心，会体现出来，透明的，像是在你的身心当中睁开眼睛一样的状态，他是一种苏醒的状态。在那个状态当中，他就会展现出来光明，那个光明就是阿赖耶——觉性。那个觉性的光明透过觉知，在你的身体里面展现出来，就是咱们说的“悟后起修”，你悟了。

什么叫悟了？知道身心如幻，世界如梦，这叫悟了。但是这个悟不是你道理上的悟，不是你理解的悟，而是你亲身体证了、体验了身心意识它并不是你的清醒，那个清醒就是人内在觉知的那种……就像是天空当中的光明一样，它在你的身心内在会呈现出来。光明本身是驱散黑暗的，光明本身是不染杂尘的，光明本身是无所不在的，无所驻留的，那个内在清澈的明确感、确定感，那个就是你明了心了。明了心了之后，然后你的觉性的光芒，透过你明了的心，折射出来，就会形成你在三界六道当中的，所谓的神通和智慧，你就真的可能会出现一些他心通、天眼、天耳这些东西。

然后顺着你内在这种纯净的、清澈的、不被你身口意所动摇、透明的清澈走，抛开一切有所作意的，有自我愿望的，有感受体验的相续，这个就进入到无为法里面了。我前面讲的纯洁、温暖、宽恕，包括思维修，都属于有为法。进入到人的觉知当中，完全保持在觉知这种无差别的接纳，无分别的宽恕当中去，这就进到无为法了，“一切圣贤皆以无为法而有差别”。

因为本身对一切，对你的身口意，对于你内在的习气，自我愿望，他看得很清楚，他不排斥，他不抗拒，他是完全无差别地接纳，就像是天空一样，你云彩来了、住了、走了，天空是不动的，这个叫无为法。当他越来越清澈，越来越清醒，越来越纯洁，越来越透明的时候，透明到了极限，那个透明玻璃，那一丝存在感，他就会刹那间翻转，然后一瞬间，法界里面的那个你就醒过来了，那是无相光。

法界里面那个你是没有身体的，法界里面那个你……怎么跟你们讲？就像是你划一根火柴，会驱散一房子的黑暗一样，祂是驱散黑暗的性质，祂是空性的。祂就像是你在深深的睡梦当中，突然间醒过来一样，你闭着眼睛，但是你醒过来了，你醒过来的那一瞬间，睡梦会褪去，睡梦褪去那一瞬间，你清醒的那种状态，那个就是法界的状态。

祂是无所不知，无所不晓，遍及一切，但是却如如不动的。祂未曾增长，未曾减损，祂未曾来，也未曾去，祂只是无相纯净遍满的，驱散一切黑暗和因缘的性质。就像达摩祖师讲的，祂犹如树中之香，水中盐味，色中胶青。你没有办法把祂从烦恼当中提取出来，但是烦恼没法染着，就是祂；你没有办法把祂从生死当中提取出来，生死不能够留住的，那就是涅槃。他们是一体一性，但是却在一体一性当中如如不动的，那个就是法界。

所以明心见性，是要实践的，你光听这些道理没有用处，要实践。针对于你而言，怎么去实践呢？去观察你自己此刻的心。你所能观察到的，就一定不是心灵本身，就像我的眼睛，只能看到前方，不能看到自己一样。你的身体里面不可能出现两个自己，用你的意识去观察你的心，你会看到心里面的散乱，当把散乱剔除了之后，那个不再散乱的心，就可以反观到你的意识分别。

当你的心灵反观意识分别的时候，在你的心灵深处会出现一个，可以同时看到意识和心灵的，那种清澈而明晰的觉知力，那个地方就是你修的地方，那个地方就是你解脱生死轮回的地方，也是你明心见性的地方，要去实践它。

问：老师好，我前几年见过您，请老师给我指点，怎样破除我的恶习，能够靠近于老师，能够靠近于佛菩萨，阿弥陀佛。

答：前两年还不错，前两年你还是真正修行的人，投入的精力和专注力很大，所以它在你的身心当中留下了不可磨灭的光明。2019年的时候虽然在学，但是我看那个光明黯淡下去了，是不是因为琐事太多？还是因为外界的干扰？

你是属于那种身心对于人世间染垢的程度比较轻的人。这种人什么特质呢？心灵很敏锐，心灵比较纯洁，但是还没有纯洁到完全破除人性，变成光的程度。但是这种纯洁的心灵，会导致你的生理上有一个直观的反应，就是你的思维很有深度。你看一个事物，可以很轻易地抛开它的表面现象，看到它的本质，这个是你的特点。尤其你这几年学了法之后，你的思维的深度，比过去要加深了很多很多。过去你没有学法之前，你的思维是横向面的，就像一个圆圈一样，你跑不出那个圆圈去。学到究竟法义之后，因为心灵的信受，会让你思维的深度突破这个圆圈，突破原有的这些清规戒律、仪章、典故，直接看到问题的本质，所以你才会有信心，直接地进入到修行里面。

你这几年的修行，据我所观察到的，还是不错的。就是除了那么将近有一年的时间，也不能说懈怠，你还是很努力，但是外面的干扰很多，事情很多，导致这种光明黯淡了，但是它并没有消散掉。咱们讲的肉眼、天眼、慧眼、法眼、佛眼，这五眼。下一步你的慧眼就开了，慧眼在心里面，天眼在大脑中间，肉眼就是你表面这个眼睛。法眼就是你破了觉知，进到觉性里面去，那个遍观十方过去未来，那个叫法眼。最后觉性熄灭，当下的庄严，那个叫佛眼。

你现在可能很快就到了慧眼的阶段了。慧眼的阶段我跟你讲一下，是什么样的特质呢？就是你心底里面的这个“我”，你的这个我现在实际上已经很纯洁了，没有多少欲望，也不沾染什么是非，遇到事情都是很柔软对待，对人很慈善、很慈悲。不够，这些东西远远不够，这些东西都是属于凡夫俗子的东西。

我说的是你内在的，你内心里面现在听我说话的这个自我，这个“我”的愿望可能再有一年半甚至两年的时间，这个自我深处，会有不被自我所移动的那个清醒出现。咱们讲愣神了，“哎，这个人怎么好像不会思维了”，但是你并没有昏迷，就是那种状态——大脑停止思维了，但是你依旧能够看到前方的事情，依旧能够听到别人的声音，只是没有思维。这个时候，是谁知道外界的事情呢？是你内心自我深处的那一个清醒知道，那个就是人的慧眼体现出来了。

慧眼为什么称为慧眼呢？因为它不再被身口意，身心灵所带动、所污染，它的程度会越来越大，那个就会进到了三摩地，三摩地就叫大幻观。那个时候，你会发现你这么多年所学的法义、法理，就像一张废纸一样，没有用处，全部扔掉了，那个时候就是你心灵内在的那种清醒和明晰的状态在起作用了，那个时候才是真正的人成神的过程。在那之前都属于人类，无论你是天人，无论你是多少层天的神仙，那个都是人类。你要保持内心的绝对的纯洁，绝对的虔诚，他才可能去依赖真理；只有依赖真理，他才可能去依止真理；只有依止真理，他才可能去用真理的标准来规范自己，从而剔除掉内心的这些杂质，从自我的习气和妄想当中解脱出来。

你很快了，你最多最多再有两年时间，内在的那种……刚开始的时候，它会是一种愣神的状态，你突然间不知道自己想说什么，突然间不知道自己想做什么，但是你并没有昏迷，大脑是空白的，内在的情绪虽然波动，但是不会触及到你空白的、清醒的状态，这个就是你的慧眼开始要张开了。当那个不被你的情绪欲望感受，不被你的思维意识和自我，所牵引蒙蔽的清醒不动的境界，越来越扩张的时候，这种清醒不动的境界里面，就会有复苏。

就像一个人睡醒觉一样，像睁开眼睛一样，他会醒过来，那个时候你可以在你身体的内在，看到光明，看到天空，看到你内在的宇宙，看到无边无际的天人世界，看到无尽的佛陀的世界，那个就是慧眼才能看到，天眼看不到，天眼你只能看到这些天人的世界，你看不到佛的世界的。


2019年答疑汇总

1月14日 17:53

问：我们的思维起心动念行为等等一切的一切，都是祂在彰显，这是法理，修行中离幻即觉与要从心灵深处找动机，然后分解，学生不明，恳请老师慈悲开示！阿弥陀佛！

答：就好像，一桶水中有泥沙，要让水静止后，泥沙才会沉淀下来，泥沙沉淀才能清理干净，清理泥沙后，水才会澄清。

2月18日 14:16

问：老师，性格和禀赋的细微区别是什么？我怎么觉得性格好像也是天生的呢？

答：禀赋，是性格的核心，是你性格表现背后的实质。性格，可以随着教育、环境、文化、经历，而有程度的改变。但是性格深处的禀赋，不会随着性格表现的程度增减，而有所改变动摇。

2月18日 14:54

问：老师对教育孩子的观点？

答：对孩子的培养，基于两个基本点。第一是自律，教会他约束自己的言行，为别人的感受考虑；第二是宽恕，能够心存善良，温暖的内心中，将培育出健康乐观积极的心态，从而促使意识形成的思维，也遵循正确健康的标准。如此教育出来的孩子，一生幸福，并且具备抵御磨难的承受力。

2月24日 21:27

问：心识、神识、灵觉等与哪些名词相对应？怎么再跟五蕴挂上勾明示，感恩不尽。

答：心识=觉知=识阴；灵觉=时空=行阴；神识=认知=想阴；心愿=体验=受阴；意识=观念=名相=色阴。

4月12日 16:36

问：此文的“觉知”与“见闻觉知”的觉知，是对等的，但跟“识阴”对应的“觉知”却不对等。这是我个人的理解，对吗？抄法中，“觉知”的表述空间较大，难以认清，恳请老师适时开示。

答：见闻觉知，与识阴觉知，是同一个东西，犹如一道光线，被有色玻璃折射，形成七彩斑斓的光线，这就是见闻觉知，而光线的投射处，就是觉知——识阴；微博上说的觉知，就是从彩色光线一直追溯到光线源头，觉知尽头就是时空尽头。

4月25日 16:12

问：请老师开示怎么做才不会执理废事、执事废理，做到事理圆融呢？

答：做而无求，做而无得，无所住而生其心，理事自在。

4月27日 23:23

久违了，感动灵魂的温暖，良心真的是，支持生命最根本的力量。

4月27日 23:49

一切信仰，若脱离了善良之心的实践，都是虚假的、伪善的，乃至于丑陋的；秉持良知，是对诸佛最根本的供养，是对上帝最虔诚的忏悔。

5月16日08:27

问：请问老师，不知这么理解是否恰当？从凡夫到觉者需要经历的主要历程有:知觉，觉知，观照，觉照，寂照。知觉乃众生好理解；觉知是一切，天人境界；观照一举一动，奢摩他止观行；觉照起心动念，三摩地心地行，觉即是清醒，不昏沉，照即是明晰，不空亡；寂照是禅那行，寂治于缘虑，照治于昏住。

答：说的都对，但是没有意义，因为名词概念只会增添执迷。一句话可以涵盖以上内涵“纯净你的内心，心灵淡化中，觉性自然绽放出法性光明”，到那个时候，你就实证到——“觉性，觉知，觉照，认知，知觉，意识”，等等层次的深浅。

5月24日 21:54

问：阿弥陀佛。请问老师，只是“温暖”，没有对错；只有“温暖”，没有利益；唯有“温暖”，失去所有。是不是就是跟《圆觉经》里所讲的，光体无二，无憎爱故，是一个意思？都是觉性放出的光？

答：对，觉性在人体中呈现，有几个特质：1、清醒。2、温暖。3、轻柔。4、安详。5、纯洁。6、完整。7、不动。8、无束缚。

5月26日 23:21

问：什么是有温度？是热情？是有生命力？还是什么别的？

答：当你心怀善意时，当你宽恕别人时，当你祝福别人时，去感受内心的体验，无私而纯洁的感受就是温度。

5月27日 14:18

问：老师，请问感知和意识的区别是什么？

答：情绪中的宁静，体验中的清醒。

6月10日 23:27

问：就是要去除所有分别心，哪怕是细微的。

答：不是去除细微心念，心念本身就是幻觉，幻觉无法去除，因为它本身没有实体；而是完全地接纳，在开放的心灵中，去觉察它，直至它消散时，觉察者也就熄灭了。

6月11日 11:45

问：当觉察者也消散了之后，会是什么状态啊？

答：妙乐圆满，圆明普照。

6月11日 21:07

问：老师，之前老师说过要学会觉察每一个念头，看看念头是否是符合佛法标准和知见的。但是如果脑子没有念头，没有思维的情况下，写出了含有强大自我的文字却不自知，感觉文字就是从内心写出来的。无法觉察到自己哪里错了的时候，该怎么办？因为感觉无法抓住念头，是由内心深处而来，恳请老师慈悲开示。

答：柔软你的内心，让心灵体验住进安详中，安详柔软的心灵本身具有纯洁性，纯洁无私无杂的心灵，就是专注力，专注力就是觉察，久而久之你就会成为觉察本身，觉察清澈光芒，一切念头体验无法沾染，就出离了分段生死。

7月9日 14:15

问：师兄们说，那一切都是既定的，请问，成佛与否也是早就定好了吗？如果是，那还修什么？如果不是，怎么说一切都是既定的不可改变？一切唯心造，努力的心和不努力的心结果怎么会一样？放下自我一切的修行和什么都不放下的修行又怎么能一样？

答：释迦牟尼佛觉悟后，说起自己的前世，曾说：在燃灯古佛之时，他是儒童，因为供养古佛的功德，燃灯佛预言他在未来成佛，名号是释迦牟尼佛。万物皆有前定，唯有解脱心意六根束缚的觉悟者，才不会被因果制约，因为无生故而无灭，无生无灭则不落因果，也就没有定数一说了。

7月10日 13:54

问：老师，那觉悟者也是既定的吗？那我们没有被佛授记的还修不修了？如果继续努力，那命里没有，也不能成佛啊？如果不努力，那更没戏，那是不是说明一切不是既定的，努力是有用的啊？因果在，人的主观能动性也在，也是可以发挥巨大作用的。完全的宿命论，无论在人间生活和还是去修行，都是消极的啊。

答：成佛确实是注定的。犹如燃灯古佛预言儒童成为释迦牟尼佛，犹如释迦牟尼佛预言弥勒佛的下世，这都是有因缘定数的。但是！何为授记？心灵虔诚佛法，精诚一念方为授记，佛经中说，凡夫听闻大乘佛法就种下了成佛的种子。

11月11日 22:54

问：老师，有一个疑问想请问老师，就是人内心的一种愧歉感，总是觉得自己做得不够好，让别人失望了，给别人添了很多麻烦和困扰，老师，这种体验也是维护自我的欲望所形成的吗？有时候这种感觉时常让自己内心压抑难受，觉得对不起别人。

答：宽恕自己吧，这样才可以延展到宽恕别人。

11月23日 09:35

问：老师，什么是纯洁？

答：心离我执，贪欲不生，就是纯洁。

12月5日 10:27

问：请问老师，如何才能做到“不执空有二端”避免落入断灭空见。请老师解惑破疑!

答：观察自己的心意。

12月9日 12:45

问：什么是罪业和功德，罪业转功德是怎样的一个过程？

答：罪业是负面的恶行带来的恶果，功德是正面的善行带来的善果。因果是循环的，因果是现象与体验，所有的体验与现象都是源于心识分别，善与恶的源头来自心念动机，是生命曾经的动机决定了生命未来的体验与境遇。因此，因果不离心，善与恶，罚与奖，恶业与功德本质上是同一样东西，那就是心识取舍与动机体验。

你能在现实生活境遇中，将心灵动机转化为，无我、宽恕、接纳、纯洁，就可以将心灵体验转化为舒缓、温暖、安宁、快乐、明媚、解脱，无论现实生活中境遇如何，不会因为你的疾病、境遇，而改变内心的安详纯洁，舒适与温暖。心态决定命运，选择塑造命运，你的心识分别中，善因的取舍，改变了心灵体验中，境遇的业境，因果是循环相续的，善因扭转了恶果，恶境转化了善因，未来结出善境界，这就是罪业转功德。

对于修行人而言，则是要从善恶分别的心识中，勘破心识取舍，从顺境逆境的体验中，解脱因果循环，在身心自我的存在中，脱落无明生灭，在因果轮回的生死中，实证如如不动，随顺十方。

我们所遭遇的世上一切，都是现象与境界，现象属于心意认知，境界属于体验感受，这两者都源自于心。以心观察体验，以心观察现象，就可以从因果业境中，以善念正念，转变心灵储存的前世恶因恶念，从而转变恶念呈现出的恶业因果。

12月13日 19:00

问：读法一分钟，法在天边，不知所云，硬着头皮读下去。读法一小时，莫名的明白了，心情愉快轻松。读法二小时，心中越来越开明，越读越开心！到第三个小时，心法相应，时刻明了，忽然觉得这就是我累生累世所渴望的正法！感激之情，莫名言表。快读到第四个小时，家人电话催促着回家，难舍难分啊，依依不舍归。

答：非常好的状态，这就是心心相印，心与法义融合时的加持力。

12月19日 23:38

问：老师好，心该如何认清，选择宽恕心灵所展现的原本平安，与福报业障构成的虚幻安乐享受？在烦恼的蒙蔽下，心灵时常陷入恐惧，错觉中心灵本具的安乐倒像是虚幻的了。

答：宽恕内心的恐惧，拥抱它，接纳它。

12月30日 06:02

问：真正的修行，是在日常生活中修去自心内的贪嗔痴慢疑，佛法是道路。就像我们信老师，老师说要宽恕别人对自己的伤害。比如别人骂你了，就对自己心说：我宽恕你，自心不起念，不起嗔心。自心不改变，仇恨他人，争名夺利，极乐世界就跟人世间没有区别，也就不称为净土。我们要按照佛的话去做。

答：理解得对，但是有句话错误，就是——我们信老师。你信的不是我啊，而是释迦牟尼佛，我也是修行人而已，与你们没有区别，我们都信仰释迦牟尼佛。


2018年答疑汇总

1月2日10:48

问：每当我听到一句，“佛陀听了魔王波旬破坏佛法法义，泪下，泪下。”我就不自觉地流泪哭，也很想去帮助陷入邪教的人，但没智慧。

答：你自身的改变，就是对佛法最根本的维护。还有，以后不要称呼我恩师、觉者，我与你一样，只是普通平凡的，实践释迦牟尼佛教法的凡夫而已，我们是平等的。

1月9日 02:26

问：老师，除了阴间众生还有地狱众生吧？

答：地狱众生都是犯人，仅仅是回向超度的功德很难超拔他们，要等到他们的罪业在地狱中消灭完后，才能转生到阴间，等待投胎。阴间也不全是饿鬼，绝大部分都是阴魂，等待转生六道的人，饿鬼基本上在人间是穷奢极欲的富贵人，极其吝啬没有爱心，但是也没有作恶。

1月9日10:18

问：老师好，我们的功德回向祝福超度了他们，是不是打破了那个空间的制约平衡？我们把功德福报送给他们，我们的是不是相应就减少了呢？烦请老师解迷开示！

答：太阳普照大地，阳光不会减少太阳的寿命。什么样的众生能够获得阳光普照的机会，也是过去的因缘所致。

问：老师，此是否属于梦中佛事？众生也是自性的幻现，实无众生可度。

答：对，一切法都是因缘和合，性空而无挂。

1月9日 21:41

问：请问下老师，法界觉性圣光向三界渗透，具体怎么表现？

答：烦恼心中，清净觉察越来越长久，内心恒常寂静。

1月18日 20:04

问：阿弥陀佛，顶礼感恩南无本师释迦牟尼佛，感恩老师。先向老师忏悔我内心隐藏的邪心、妒忌心，敬请老师能帮我解答一个疑惑，我心愚钝搞不明白：就是《空性律法》里的“本觉”和《梦》里的“本觉”有何区别？“空性尽绝”是指造物主吗？到了造物主那里就是空性尽绝了？谢谢！感恩。

答：《空律》，是外道法，是三界顶端；《梦》，是佛法，是自心现量。这是截然不同的方向，也是我修行转变的真实道路，《空律》不要看了。

2月5日 22:34

问：老师就是我心中的太阳，灵魂在您的指引下，由生死暗夜向解脱光明中缓缓前行！

答：以后不要再歌功颂德了，我不需要这些赞美，对于你们的崇拜，也担当不起。我们是平等的身份，平等的灵魂，只为了同一个佛法走到一起，我们是同路人，不分高低贵贱。

2月8日

问：您好!我对于老师所讲佛理佛法能懂，但修行起来难相应。我知道自己问题，却生不起大雄勇猛之心，真是忏悔得很。今生遇佛法不能放下凡尘，而无奈地迷恋凡尘，把重心点放在了凡尘。这是时时在提醒我生命短暂。望能开示我该如何选择和安排自己的时间？如何才能生起此生必解脱的心愿？

答：你的问题，在于心灵朝向的选择。你的心灵体验，太认同这个世界的真实，在真实的世界现象中，你唯有取舍的选择，而没有脱离的选择，因此无论你如何努力，心灵依旧是困顿疲惫的。你要明确一点，修行的基础是出离心，出离心才能绽放自性智慧，智慧开启后万法皆通，不需要形式上的改变，只要心灵扭转了渴望的方向，一切人间现象，对于你都会改变了性质。

这样吧，我给你一个药方：每天临睡前，一定抽出一个小时去打坐，打坐前告诉自己，这一刻开始，你已经死掉了，头脑中彻底排除所有想法的思考，情感中彻底放弃一切欲望的获得，就当自己已经死亡了，这一个小时内，你的身口意，你的灵魂生命只属于佛法，发自灵魂深处宽恕一切伤害你的人，以及你自己的一切罪过，一定要勇敢面对内心不敢触及的肮脏，并且宽恕它、原谅它、拥抱它，宽恕了你自己，也就宽恕了伤害你的一切人，在彻底的宽恕中死去，这是你修行的道路。

2月15日 19:09

问：《妙法莲华经》：佛说声闻，当得作佛。声闻指的是什么意思？就此请教，阿弥陀佛，感恩老师。

答：佛不在世时，凭借听闻佛经得以觉悟者。

2月25日

问：心是体，身是相，不识体，认相，体相是二，识体，体相是二吗？一体之内有二我？相不也即实相吗？不皆是一体无二法吗？手指月，认指不识月，是众生。手指月，认月手指不也即月，是圣贤。

答:心是体，身是相，这个说法也是方便说，何以故？真心无体无性故，应无所住而生其心，是名真心，因众生不解真心故而假说有心，因假说有心体，故而假说有身相，若识真心本性，则心体、身相皆是空幻，空幻皆不可得，无生无灭、无来无去是一体性；见手指月者，月与手指皆是假说，实相非相，亦无非相，是名实相，见实相者，手指与月皆虚妄，虚妄性本空，是如来实相，故而山河大地齐说法，烦恼轮回本涅槃。

2月27日

问：老师，法界怎么还是三界的顶端？

答：法界是阳光，三界是冰块。三界冰块，是认知，是法界阳光明性，对自我的认知，就好像灯泡与光的关系。灯泡可以发光，但是灯泡并非是光；光可以通过灯泡展现，但是没有灯泡，光明依旧存在。

法界很难描述，祂是一种性质。性质，你们能理解吧，性质，就不是形态可以描述的。你自己体验一下，你的眼睛看到世界，你的眼睛等于目光吗？眼睛类似于你的身心，目光清澈等于法界智慧，你无法用眼睛的大小、是否近视，去揣测目光的明晰，可是离开目光的明晰，只有眼睛是无法呈现世界的。

再给你们解释一下。你蹲在地上保持一个姿势，长达四小时，身体都麻木了。突然间你可以换个姿势躺下来，在你躺下的瞬间，身心是否有一种舒适解脱的感受？这种感受中，那种解脱感的性质，与你觉悟时，身心彻底解脱的性质是同一种性质，只是程度不同而已。

再比如，你丢了一百元钱，想不起放哪里了，找了半天后，突然想起在什么地方，在这个想起来钱在何处的瞬间，你一定有一种心开意解的感受。这种感受，与你解开一道数学题的感受，性质是一样的。都是破除迷幻，觉悟了的感受。这种感受与真正的大觉悟，性质是一样的，只是程度不同。

你能看到自己愤怒，自己高兴，自己忧伤，自己迷茫吗？看到自己情感体验的，一定是你的意识，以及与意识连带着的心灵觉知。如果你心里不清楚，不清醒，不明了，你无法看到自己的状态，对吧？你看到自己的一切状态，看到状态的清醒中，那个能分辨状态，却不会被分辨带动的，就是觉知；在觉知深层，那个不被觉知的细腻分别，所遮蔽的，就是明晰；明晰中没有觉知，就是圆满的法界。

3月13日 10:37

问：一直想弄明白“应无所住而生其心”的究竟义，很想切入其中，此时方明白那个心指的是众生心，不是自己的想法。可是众生也是幻，那众生心又是什么？难道是诸佛义的投射吗？

答：云彩生于虚空，云彩是心，虚空是性，云彩形态熄灭了，虚空性不可得，就是佛心清净随顺。

3月13日 10:42

问：有时无意识下一闪念中，指出执着的心念，可反应过来，想仔细追查时又不知是什么了。

答：因为意识思维很粗糙，无法触及心识觉知的思虑。

3月21日 21:31

问：我在放松打坐到极深时，经常会出现突然惊醒的恐惧感，是否存在焦虑和心胸没调柔？但自我感觉已调柔已放松，还是有突然惊醒的情况。

答：这是心识还没有熟悉，脱离意识记忆的状态，紧张一定一定建立在意识观念与情感体验中，心灵放松到一定的程度，就会触及凝固很久的体验，体验为了维护自我存在，就会驱动意识进行分别，分别就是紧张。如何做？用心灵宽恕去拥抱紧张。

4月24日 21:50

问：现在终于知道了问题所在，不能把修行的基点停留在觉知上，祂并非生命的源头，只有究竟法义，如来正法眼藏才可根本对治无明妄想。醍醐灌顶，谢谢老师。

答：修行的过程中，是要把注意力放在觉知上，觉知清澈照破五蕴幻身，才可以证入法界。

5月12日 04:20

问：神灵，指的是三界内上层天道的神灵吗？无色界天的神灵？

答：有形态的神灵，是三界内，由众生色受想行识幻化的能量存在；纯明无体的光影交错诸神，是觉性法性呈现的圣贤。

5月13日 06:35

问：法界的神灵是觉性，三界的神灵是觉性的影子，我这样理解对吗？外道修行也能出分段生死，破想阴入行阴流，证果罗汉也是出分段生死，但没有出三界，只是缘起不起了，心意不相续了。那么，同样是在三界上层天，是不是证果罗汉，由于知见正，所以是法界神灵，外道由于知见不正，所以是三界神灵？

答：外道最高处，就是心识觉知所现造物主，外道修行的大成就者境界，远远超出一般修行人境界，而他们早已进入行阴流，修行破想阴就出分段生死。阿罗汉出分段生死，但是未出三界，故而还要回心信受大乘了义佛法，才能入菩萨道，未来进入法界。

5月13日 06:43

问：您入法界后，能与诸大菩萨对话，这实际是与觉性对话，对吗？

答：觉性中没有思虑语言，所以没有对话，是一体一性的智慧。

5月13日 07:23

问：《六祖坛经》中，六祖得衣钵往南走时，被人追杀，护法天神现身，提醒六祖往南走。这个护法天神是三界内的神灵吗？佛经中记载，坚牢地神护持佛陀，坚牢地神是三界神灵还是法界神灵？

答：是三界神灵，属于信仰佛法的三界众生。法界众生属于空灵，不干涉三界因果，只以正知见在三界六道现身。

5月13日 22:05

问：一个酷爱德系车的朋友，买了一个二手车，却上当受骗，亏了一大笔钱，但他不忍心再去骗别人，报废了这辆车。您说，他没有悲天悯人的心胸，没有济世救众的宏愿，也没有心怀天下的慷慨。我却在他愁苦埋怨，自怨自哀中，看到了神灵的身影。这里的神灵指的是三界神灵还是法界神灵？

答：所谓善心一起，必有正神相随，恶念一生，必有鬼魅相随，与人类发生连带关系的神灵，都属于三界神灵。而法界神灵类似于投入水中的光线，光线随着水珠的游动而变化，可是水珠变化无法改变、触及光线，同样的，光线也不会改变水珠与大海的形态，也就不会被大海缘起的因果束缚。

这里说的神灵，有三界内的神灵，也有法界诸神，法界诸神赞叹，三界神灵相随。我给你打个比喻吧，三界众生如海洋中的水滴，三界神灵如水滴中的清泉，清泉可以净化水滴，所以三界神灵可以左右人间，但是左右人间现象的同时，清泉也被现象束缚，进入因果之中。

5月16日05:21

问：老师您好：我是2003年出家，今年4月份听闻了您讲的法，内心无比的欢喜，我从去年就一直想独处修行，请问老师因缘什么时候成熟？在今后的修行中该注意什么？请老师恩赐，顶礼合十。

答：请把近期文章抄写一遍，明心之路就在其中。至于闭关修行，不在于现实的环境如何寂静，而在于内心能够清净觉察自身的烦恼，烦恼熄灭了，红尘也是雪山净土，烦恼若不除根，即使是闭关修行，境界也不会提升。修行人最好的磨练道场就在人间，节制欲望与接纳逆缘，是加持修行者真正的护法。

5月27日 11:25

问：有我之心，念任何咒语或佛号皆是苍白无力，唯有无我之大爱若虚空般包容一切，不拒一切。正如老师所说，“没有谁能伤害到你，只有你自己才能伤害你。没有谁放不过你，只是你自己不愿放过你自己。”

答：这也就是憨山大师所说的：口念弥陀心散乱，喉咙喊破也枉然。心灵被宿业带动，迷失了清澈觉照，此刻无论什么咒语都无用。如果心灵恒常寂照，即便不说咒语，也是诸神相随。

问：感恩老师！我想起了师兄分享过的修行体会，也讲到恐惧感分解时，念佛号和心咒都不起作用，最后在内心宽恕一切，拥抱一切，紧张感和恐惧感便消散了。

答：对的，神灵不在外界，外界没有神灵，都是业力因缘的投射，神灵只在身心里面，内心的宽恕、大爱、接纳、奉献，才是真正的神灵。

5月27日 11:44

问：能时常觉知清醒的专注被念头割裂，对觉知概念还有疑惑，成为了觉知是否就是已证到如来藏心，进入法界？

答：在三界顶端，觉知熄灭，存在粉碎，觉性无生，证入法界。

6月13日 22:50

问：老师从来不收钱，深深赞叹。

答：传播真理者如果收取钱财供养，就离魔鬼不远了，因为真理是灵魂回归的通道，如果将真理与钱财划上等号，利益就可以取代真理，那么就意味着真理将向钱财利益低头，那么，失去解脱灵魂的纯洁后，宣法者与所说真理，都不再成为真理，而死神却绝不会因为人类的堕落，而失去祂的严格。

6月15日 15:04

问：老师，《圆觉经》解释奢摩他：“由澄诸念，觉识烦动”。这里面，“觉”就是觉察，“识”就是第七识，是吗？

答：对。

6月27日 17:09

问：老师给苍穹万类的开示悟入，是苍穹万类的福祉，直接明了，毫无保留，开启了苍穹一切灵魂觉知明性之本源，驱散万劫黑暗无明。唯有赞叹上主降临。

答：我不是上主，我只是平凡人，依据释迦牟尼佛的法义，觉悟自心的普通人，不要神化某个导师，这是对真理的亵渎。

7月22日 16:24

问：请问这是实践过的，还是说只是纸上谈兵理论？末学关注也有一段时间了，不了解您的为人，但看您所发的也是颇有收获，敢问您找回本来自性的家了吗？

答：关于修行证量，是无法编造无法撒谎的，只言片语就可以知道，此人的修行境界，是纸上谈兵，还是亲身证悟，不见性者说法，永远有可说之法，一定有说法之人，见性解脱者，其证量不受语言境界所束缚。

比如说，你了解六祖大师的为人吗？既然我们不能了解此人的为人，如何判断他是不是觉悟者？只需要他的证量，依据“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，就可以知道此人实证了自性佛义，不需要知道他如何修行的，只要看到结果，就足以证明他的修行。

7月26日 18:18

问：阿弥陀佛。请问老师，《灵魂》里最后一句讲的“觉知”是在《空律》里指的那个本觉吗？《不可说》里的“祂”是在《梦》里指的那个本觉吗？

答：对。《空律》最高处，就是心识觉知，《空律》是三界内最高最根本的规则，是三界唯心造的起始，是众生的心灵最初迷茫；而《不可说》，是法界性，是《梦》中的本觉。《梦》，是十法界的圆满；《元》，是《梦》的精髓；《不可说》，又是《元》的灵魂。

问：老师，可以把祂理解成“禅”吗？

答：对，就是禅。

8月1日11:05

问：老师，您说的这些太高深太玄了，境界高深的人才能领悟，像我这种初学者悟性不好，看得都云里雾里的，能否请您说一些比较实际的，操作性强的，初学者容易领会的东西？合十。

答：做一个有信仰的人，相信神灵相信因果，内心有宽恕，脸上有微笑，口中有祝福，这就是修行了。

8月12日 23:06

问：老师，我如何以灵魂深处至纯渴望的心，与您牢牢地联系在一起，为什么每天只有那么一会儿，灵魂深处的眼睛是睁开的。我明明知道灵魂最深的那个地方，是渴望真理的啊！可我仍抵抗不了烦恼妄想的侵袭。

答：听法，学法，禅定，培育专注力。

9月6日 21:16

问：老师：在生活和工作中，怎么才能做到不存有感知？

答：这种境界对于你而言，太过于遥远了，那是神灵的生命状态。你就踏踏实实做个好人，在人世间做好你的工作，清心寡欲的生活，就可以从现有的压抑沉重中，一步步地从因缘业境中解脱出来。

9月6日 21:24

问：诸相非相，既然都是梦幻泡影，今生不需要在工作和生活中精进了吗？不去挣工资，不去关爱亲友，肉体和精神都难以为继了，还怎么学佛呢？

答：按照你的理解，所有的寺院、教堂都不应该存在？他们都是放弃人间生活，去追求灵魂升华的人，按照人间的道理，这些人都是错的？难道现实生活就是唯一的正确？可是唯一正确的生活，最终的结果依旧是痛苦！那么，想要解脱心灵痛苦的人，选择了人生不同的态度，有何不对呢？

佛不在外界，而是众生本来面目，无论你的生活情况如何，你用来生活的心灵，可以不被生活现实带动，心灵随时保持清醒单纯轻柔，这就是修行啊！谁能说，一个内心清心寡欲，柔软祥和的好人，就无法做好工作，无法维系日常生活呢？

9月6日 21:34

问：“放下，放下” 在俗人的工作和生活中该怎么践行呢？不管自己的孩子？不尽职去上班？忽略自己的职责，专心抄法？

答：得闲时抽出一分钟，静心净意，就是精进。

9月6日 21:42

问：文采简直太优美！但落实到举手投足间，我这种下等根性的人，该怎么去做呢？

答：佛法是治愈心灵疾苦的药物，并不是带来人间福报的工具。你要向内心的压抑痛苦中，寻求解脱痛苦的方法，人生是心灵的旅程，不仅仅是身体的表现，心灵充满了正能量，人生虽处逆境心灵也会安泰，做个好人就是修行基础。

9月13日 13:29

问：请问觉知明了后，该如何修？阿弥陀佛。

答：保持住，安住明了中，不辨真实。

9月19日 01:52

问：请问老师，把注意力集中在自己情绪、思维的观察上，持久觉了身体感受，算不算修行呢？

答：这就是四念住，培育觉察凝聚力。

9月20日 07:50

问：最近这些微博写的，每一篇都想抄三遍。

答：在2017年之前的文章，属于“法理”，是头脑意识净化体验的路标；也是心灵净化删除意识思维的过程；从2017年1月开始，所写的微博文字，就属于“法义”，是法界觉性的直接流淌，不受意识体验的污染。抄法就是与你心灵中的神灵对话，是快速的净化修行。

10月14日 05:00

问：所有的修行都指向内心，方向十分清楚，但我内心老被境界、欲望带动，请问老师在生活中，是把注意力的方向放在观察内心，还是感受后背的舒适上？

答：去体验内心的纯洁，觉察纯洁，让纯洁与觉察合为一体。

10月14日 22:19

问：请问老师，“觉察”是一种不断提升的心灵的相。这样理解对吗？

答：觉察是融化心灵存在的光。

10月19日 20:39

问：请教，如何理解阿弥陀佛发大愿形成的西方极乐世界？此地乃无上心识形成的色地，应不属于法界对吗？

答：觉者依据自己的身心系统，成就圆满后，就包含了整体宇宙的所有境界，从三界到法界都是祂的生命呈现。

10月22日 22:01

问，以下仅限法越辩越明之动机：阿弥陀佛的极乐世界并无三途六道，仅是其发大愿心识形成的绝对极乐净土(细节见阿弥陀佛的四十八愿），其他四佛亦各有类似绝对净地。唯有中央大日如来佛，是一个所有境界都包含的生命呈现。四佛是否都在中央大日如来佛身心系统之内，正如人体有五个基本脏器？

答：你理解的世界，是基于意识分析的结果，心识无明则世界实有；而诸心无常，世界如梦，有相而无体，觉心法如幻，离幻名觉者；佛世界的形成是个人修行道路的呈现，转贪嗔痴为戒定慧，人性纯善的躯体，成就了极乐世界；而即心离心，证烦恼即菩提，圆满了大日如来的世界。

世界只是心识凝聚宿业，所现幻梦，无论极乐世界，或者大日如来世界，只是名相有区别，性质唯一，幻境中不染幻业，不离幻业而如如不动，清净圆满是如来，故一切世界本质上都是佛净土，所以一切佛世界中，都是一尊佛的化现，佛是性，非名相，依据众生因缘所现不同世界，而因缘即分别，分别中无取是如来。

10月26日 22:33

问：老师您好，我想请教您一个问题，从理解到实证这个过程需要具体怎么做更适合？或者是真正地理解当下即是实证？每次读您的博文都身同体会，但实际却无法与“本元”真理融为一体，就像六祖当年当下顿悟本自具足本妙明心那样，但如何才能安住于本明妙心，或是融为一体？

答：按照我的语音禅定引导去打坐，思维法义是道路，禅定是实践，在甚深禅定中，心灵才能融入法义。

10月28日 10:40

问：无毒答曰：此是阎浮提造恶众生，新死之者，经四十九日后，无人继嗣，为作功德，救拔苦难，生时又无善因。当据本业所感地狱，自然先渡此海。海东十万由旬，又有一海，其苦倍此。彼海之东，又有一海，其苦复倍。三业恶因之所招感，共号业海，其处是也。——《地藏经》

答：《地藏经》不是我的主修功课，所以我没有系统看过，完全不知道里面记录的内容，我只是如实地描述自己身心内在的宇宙体系状态，苍冥海其实是众生心中深藏的欲望，没有想到佛在几千年之前就早已描述过。

11月13日 09:48

问：请教老师，这里说的“存在”指的是觉知，而“唯一”指的是觉性，是这么理解吗？

答：外道所说的存在，就是唯一，都是心识觉知投射出来的造物主，觉知，就是生命对觉性的认知，而证悟觉性则没有唯一可得，也不受存在或不存在局限。

11月18日 20:21

问：请问老师，如何克服淫欲之心？淫欲之心的本质是什么？

答：淫欲的本质是体验，用其他的体验慢慢净化，替代淫欲体验，就可以成功戒除，比如说运动走路或者禅修。

11月22日10:56

问：请问老师，禅定时关注后背脊椎，还是关注呼吸呢？

答：这是一个渐进的过程。当你的思虑深重，无法安静下来时，关注脊椎中的舒适明晰；当你心灵安宁思绪透明时，就可以专注于呼吸。

12月21日08:11

问：老师，我以前不知在哪看到的，十法界也是包括六道的，听老师说入法界入法界，一直在蒙，我们不是在法界里面吗？这么理解对吧？

答：对。宏观上十法界包含了三界与法界，以及一真法界，也就是佛土。三界是凡夫无明心，法界是无明心的觉悟，觉悟与无明熄灭，就是不可说的佛。

12月28日 11:55

问：请问老师，是否能觉察了喜怒哀乐的源头并能分解，就是明心见性了，是否会出现虚空粉碎、大地平沉的境界？感恩老师！阿弥陀佛。

答：不是，那只是到了想阴分解的阶段，有觉察者必有所觉察的对境，觉与所觉就是分段生死，等安住在觉察之中，所觉境界消散，能觉之心熄灭时，才是到了阿赖耶识，也就是觉知本初，在这里三界修行就到了尽头。再往上走才是镜面翻转，虚空粉碎进入法界。


2017年答疑汇总

2月5日

问：通常我们知道三法印为“诸行无常，有漏皆苦，诸法无我”。如果加上印的果“涅槃寂静”就成为四法印，可为什么许多人将三法印中的“有漏（诸受）皆苦”漏掉或不提，这样是不是有什么问题？

答：这是小乘与大乘的认知角度不同。小乘认为苦是实有，故而心是实有，心有所挂，则即是有漏，漏即是无明，无明则生灭，生灭起轮回，故而曰，有漏皆苦；而大乘佛法，认为漏即是心，心本空幻，漏即无生，犹如虚空起华彩，诸漏有相而无体，诸相非相本自清净，过去心不可得，现在心不可得，未来心不可得，心心无挂，当下圆满，故而曰，烦恼即菩提，是涅槃寂静。

2月20日

问：老师，六祖当年因一句佛法觉悟，请解答“应无所住而生其心”。

答：如眼生病，而生空华，眼病熄灭，空华亦灭，清清净净，随顺妄念而无染，是生其心。

2月25日

问：这句话，“到了等觉菩萨的时候，祂的智慧跟如来是一样”，是否有问题？

答：这其实是理解的问题。等觉菩萨，智慧与佛无二，可是佛，没有智慧，却善用智慧。所以，智慧对于如来，就是障碍，这就是《圆觉经》中说，觉碍为碍，而不自在。大菩萨以智慧现光明，其实智慧已经是觉明为咎了。就好像光明与虚空的关系，虚空以光明现，光明却不是虚空，虚空脱落了光明，无生无灭。

4月2日

不要在文字思维中，去寻找佛性，不要以为熟读三藏十二部经，知识丰富就是觉悟，觉悟只是心灵的事情，与意识思维无关。何为如来藏？你当下的烦恼就是如来藏，你身心中的欲望就是如来藏，你的眼耳鼻舌身意，就是如来藏。如来藏没有居所，周遍寰宇，山川大地皆是如来藏妙用，如来藏非独立不变的存在，一切存在不可得，就是如来藏如如不动，烦恼无根就是如来藏随顺，欲望无体就是如来藏清净，眼耳鼻舌身意，六根幻垢，幻性无生，是如来藏庄严，如来藏不可得，一切法本幻，一切心本幻，过去心不可得，未来心不可得，现在心不可得，是如来藏寂静涅槃。

修行，最怕走错路。何为走错路？忘记心灵，去谈诸法，心生一切法生，心灭种种法灭，从来没有一个独立于心存在的现象与生灭诸法，可是，你内心的出离心不足，自我就会沉迷在，心灵获得知识满足的自我体验中去，空耗一生岁月，最终临死的时候，种在意识记忆中的知识理解，是无法对抗死亡的。所以，与其读经万卷，不如虔诚一念，虔诚心开启自我获得的恐惧，心无所得，唯有供养如来的真心，就是出离生死的道路。

心灵从自我身语意中觉醒，一切法，当下圆满贯通。

问：那为何我就是实修不行，境界来时不行，就是放不下呢？

答：因为你心灵深处，并不绝对的信仰如来，你并不渴望逃离轮回生死。修行，是如救燃眉之急。没有绝对的出离心，一切法皆是轮回法。唯有绝对的出离心中，有对于自我割舍的观察。你要相信，你一定会死亡！

站在这个角度，你回头看看自己的一生修行，就会明确了，自己所修一切法，是否是直指人心。

人们都以为佛是外界的大神，通过手段可以获得，其实，觉本性者名如来，圆觉自性，非性性有，循诸性起，无取无证。一切贤圣，皆以无为法而有差别，何为无为法？心离诸幻的程度。

如何离幻？对自我贪婪的放弃。

放弃自我获得之贪婪，心灵不被贪婪体验，妄想觉知凝固，心灵融化，觉性光明自然展现。这就是道路，一切法都在强调这个心内求法的道路。

所以，修行是为了脱生死，而不是搬弄一堆经书名词，去自我陶醉。六祖慧能说：不识本心，学法无益。看看内心深处，你最舍不得的是什么，敢于面对，敢于放弃、割舍，这就是修行。佛不在外界，心离一切名色，见诸相非相，即见如来。

问：请老师继续开示本心。

答：本心，就是你现在的见闻觉知，见闻觉知深处，不被见闻觉知牵引的明了清澈清醒，就是你的本心。

4月5日

问：听说有的修行者虽然在人间迷失了，但是他在法界的报身还在，有的修行者在人间彻底迷失了，法界的报身也会消失，那以后入了佛地的行者，可以瞬间分身千百亿给不同世界有缘众生讲法，那这个分身会不会有迷失的风险？假如有一个化身迷失了，那不是白修了？以前一位师兄说什么本愿化身，有这种说法吗？

答：何为报身？心灵觉性是。有的人，只是这一世意识迷失了，心灵觉性光明，依旧存在，只是因为错误的知见，而导致意识攀缘根尘，阻碍了觉性绽放，这种人一旦心灵觉悟，修行的速度就会很快；而有的人，生生世世的轮回中，觉性已经完全陷入心识妄想中，犹如油灯上沾满了污垢，觉性光明彻底被六根累世的妄想色尘掩盖，法界的报身就掩盖消失了，但是本性不会因为法界报身的消失而有所改变；而入佛地的觉者，无论有多少千百亿化身，化身是自性直接展现，不存在迷失的问题，只有在法界的菩萨，入三界，有迷失的问题，这就是《圆觉经》的由来，是佛给大菩萨讲法，上上增进，离幻即觉的缘故。

4月24日

问：老师，发现我离您越来越远，果然如老师所说，我的心灵朝向，对人间还有很多的渴望，对人世间的幸福还有太多向往，抄法突然抄不下去，停了几个月了，请老师开示该如何办？

答：听法，不要离开法义去生活。

5月10日

请问：死神和上帝都是自己吗？

答：佛说，三界唯心，万法唯识。上帝与死神，都是你的心识分别，所现轮回境界。

6月27日

问：“爱的本质是觉性本体”，佛陀是在哪部经里有描述呢？从慈心的角度来理解您说的似乎没什么问题。只是您说到通过爱，便与诸佛无别，如果您说的是慈心，而佛法里说的很清楚，慈能予乐，悲能拔苦。仅有慈悲还要有智慧，单单慈心能否成佛？显然是不够的。否则仅仅修慈心禅就成佛有余了，但似乎没有任何一部佛典说明仅修慈心就可以成就的。不知道有没有所依经论。

答：《六祖坛经》中，慧能言：定慧一体，不是二。定是慧体，慧是定用。即慧之时定在慧，即定之时慧在定。若识此义，即是定慧等学。此二者本来一性一味，有所差异的仅仅是，诸心表象的差异。何为慈心？心离我相方为慈，心存我相，慈心即生死；何为慧心？心离众生相，方为慧心！心存智慧相，智慧即愚痴，心识分别即名轮回！因执迷心相而有法相，因分别众生相，而有寿者相，因分别凡夫相，而生出智慧相，因取舍智慧相，而生出慈悲相，故而依慈悲相，去归类爱，依爱的心相，将智慧与慈悲分开，却不知，智慧本体性空，空性无别，无生无灭方称智慧！

法师所说成佛，不知道您所成就的佛在何方？心外有佛，即非真佛，若心外无佛，何来通过某种慈心悲心而能成就？

法师倾听！心生种种法生，心灭种种法灭，心空则法灭，法灭则心觉，心法两寂，当下清净，无生无灭，圆满随顺，不可思议，不可言说，如如不动，是名如来。法师，既然佛即是您本心，通过您任何一颗心，破心识分别，脱身心烦恼，自性本来面目即是十方诸佛，你又何来通过某一颗心，外求修行而证菩提？

慈心是心，恶心也是心，慧心也是心，心若落慈悲相，则慈悲即轮回，若心着智慧相，则智慧即生死。法师倾听！一念觉，众生是佛，一念迷，佛是众生，佛与众生只在心灵觉醒，不在心相名词上有所差别。

问：如果您说的不是慈心，那可就更加费解了。如果是慈心，似乎和自律也没多大关系，上帝在西方是爱的拟人化表征，但不仅仅是慈，还有悲。这似乎又是一个矛盾之处。您把上帝比做诸佛的心，这明显是佛所呵斥的外道理论。因为上帝，即神性，也就是普雷若麻（Pleroma），是万物的制造者，一切皆是神所造。圣经里是有清晰的描述的。这和六师外道的梵我之说，似乎有异曲同工之妙。

主张有一个不变的神我，制造万物，主宰万物。他们的修行，信奉上帝的，身心灵三位一体，回归神的怀抱，有的信奉天国，他们内部也是有不同的观点的。梵我亦同样的理论，小我融入到大我梵我之中，即得解脱。而佛法是主张缘起的，并没有一个不变的神我，补特伽罗亦不是固定的，虽然部派之间有过争论，实有还是假有的问题，但只是从轮回的缘起角度来说这个问题的。

答：耶稣曾经说过一句话：你若了解那内在的真理，了解将会使你升华，若不能了解那内在的，不了解将会令你堕落。

您如何看待这句话？经云：“唯佛自证之智”，与耶稣所说的，去了解你内在的真理，与佛陀的自证圣智，有何不同？

耶稣是有名相的神灵，可是佛教诸大菩萨也是有名相的神灵，比如观世音菩萨，救苦救难，展现神迹，比如净土法门宣说的极乐世界、天堂国土，与耶稣所说的天国有何实质性的差异？

释迦牟尼佛，在《妙法莲花经》中，以火烧庄园，父亲为了儿子们逃离火海，以羊车、牛车、鹿车为诱饵，促使众子出三界火宅的故事，来比喻人世间修行境界。后期又举例子，黄叶止啼，来说明诸种方便法门的本质，佛法本质上唯有一乘，所谓的罗汉、菩萨、佛乘，皆是因为众生根性不同，所现的不同方便教化方法，您说上帝是实有的，所以违背了佛陀教义，可是你如何解释极乐世界的展现？既然极乐世界可以作为佛教徒的归属，那么天堂为何不能成为基督教的中转站？

基督教的教义中，是一神论为主，可是在基督教的文明中，依旧可以找得到，上帝对于自性如来的描述。他曾说过，你若认识了心中内在的上帝，我就从未与你分离，这与即心即佛，是心作佛的禅宗，有何区别？

如果，您非要用基督教的一神论，来否定上帝对自性的描述，那么，我们也可以用极乐世界的种种景象，来彻底否定如来所说的，缘起性空，自心现量的佛义。基督教为何就不能是，觉悟者救赎西方人的另一种方便法门？

问：并非实有一个实有，假名安立而已。所以慧远大师的神不灭论，一直都是饱受诟病，因为违背佛陀的缘起法。众生因业结生，而非有不灭不变的神识之体轮回。您又把爱比做上帝，灵魂的心脏，比较让人费解，这个爱如果不是慈心，那到底是什么呢？还是仅仅是多数人根据提到这个字眼时内心的种种感觉，通过已有的体验描述出来？如果这样，那就十分不可靠了。

答：觉悟者名佛，故而佛相仅仅是觉悟者为方便众生，随缘所现的方便相而已，若修行觉悟者，自证圣智，则山河大地齐说法，一花一世界，一叶一如来，宇宙世界无一不是，自性随心，随类各应，心识所化诸种因缘分别，一切分别心中，觉性无挂无染，所有因缘诸相，本来不生不灭。故而，法师一定要以某一种佛经名相，去衡定诸心性质，这已经是离佛义，心外说法，以外道边见断如来慧命，实属歧途。

何为爱？心离自我，无我接纳是为爱，爱并非世俗人情，爱是心灵离分别的付出与宽恕。耶稣说：宽恕你的敌人。试问，心有我相，自我执迷者能否达到无我宽恕？既然心中无我的宽恕，才是爱的性质，请问，这样的爱，与如来所说的，无缘大慈、同体大悲有何差异？

并非是上帝所说的爱，与如来所说的慈悲有差异，而是法师您，心中的觉受，对文字名相有分别取舍。取舍即轮回，分别乃生死，以分别心度如来义，如镜中取花，水中求月也。舟行岸移，云驶月运，故而如来拈花，迦叶微笑，文字语言只是指月之指，法师为何只看到指头，以指头作为月亮去分别思量？却不知，对于指头的揣测度量，既失去了月亮，也失去了指头原本的意义。

问：灵魂是什么？补特伽罗是数取趣，即轮回的众生，根据已有的证据，灵魂指的是死后的神秘的状态，根据薄伽梵歌的描述，灵魂即是不灭的一种形态。不灭的灵魂因为渴爱而受生。爱是灵魂的心脏，我也有点糊涂了。不知出处。

答：法师，读经书一定要全面，不可望文生义，以偏概全。何谓灵魂？心取心幻，依幻而心，执幻为实，而生分别，心识分别，牵引幻心，而有生灭幻影，幻影蒙心，心随幻境，依境而生种种认知，认知即众生，故而佛经说：知觉乃众生。依认知而生体验，体验即世界，故而佛经说：想澄成国土。众生依心而有空，依空立世界，在妄心分别所幻现的世界中，无明心对境界的认知体验，交织成想，想即烦恼根本，故而烦恼相即众生，众生相即无明心之妄想心。所谓的灵魂，就是心识分别，在想阴塑造的世界中，被妄念与业习绑架的觉知。外道不明白万法唯心所现，世界唯识所变，只是看到众生生死相中，那不随生死改变的觉知，认为觉知即神我，而神我并无有实在的主体，而是如来妙觉真心，在无明心中，投射的妄念倒影而已。

既然无明心之本质，就是如来圆觉智慧，那么，一切众生种种烦恼心，皆是如来妙觉智慧所化现，故而佛说，众生与如来一心之别，心觉，众生即如来，心迷，如来是众生，只因众生迷失自心本性而有八万四千烦恼，故而生出，如来随顺方便，普渡慈航之八万四千法门。何以烦恼即菩提？烦恼性空，诸心不可得故！过去心不可得，现在心不可得，未来心不可得，三心无得，故应无所住而生其心，心心无挂是佛心。

法师不解灵魂的本质即是无明，依无明心所现灵魂，去说佛法，实乃南辕北辙。若法师明了，灵魂、诸神、佛国刹土、宇宙星云，皆是一心所现，依识所变，爱与恨，生与死，轮回与永恒，皆是心识幻化，诸法不可得，诸相无所取，自心清净，寂照圆觉，当知生死即是心识，心离识则为解脱，解脱即无分别，无分别即无缘大慈、同体大悲。故而说是爱，有何不可？

问：您语言文字优美动人，能够激发人的情感，令人陶醉沉浸在无限的想象空间中，带给人无尽的遐想。令人身心充满感动、温暖。非常棒的文采！即使许多世间作家写的心灵鸡汤，也难以媲美您的文字。学习了！只是许多问题还望老师解惑。

慈心三昧是兴发慈悲心的禅定，您发的文里也说了，因为修慈心得善知识护持，渐渐修持去除恶习修六度，并且忏悔一切罪，礼敬一切佛，随喜一切诸善根。若没有正见、正智、正勤等八正道，慈心修得再好，也只是一个善人，慈心是基础，但不能以此涵盖一切的努力。

六师外道，包括基督教等其他宗教都讲慈悲，这么说他们也可以成佛了？正如六师外道也修四禅八定，但佛法与他们的区别即在于慧解脱，所以佛说八正道，正见是前提，慈心是基础，尤其大乘佛子，菩提心是根基。仅仅正见也是不够的，我们还有许多习气毛病、业力，都是挂碍，都需要通过修行来完成生命品质的改善。

全世界四万多宗教，没有一个宗教不强调慈悲与大爱的，中国本土的墨家、儒家，都讲仁爱、大爱，他们能成佛否？当然是不能，见地上便有根本的区别。

答：法师谬赞了，法师以上的言论，本人是赞同的。佛法与外道，根本的区别在于般若智慧。何为般若？法我皆空，如如不动；何为智慧？心不挂相，随缘清净。但是，法师，正因为佛法中，一法无得，一心不挂，因心无所得故，而诸法性空，因诸法不可得故，一切能得心、所得法，皆可成为解脱各门各派、学说迷惑的究竟佛法，各门各派也可以因为觉悟者善巧方便，智慧无碍而成为度化众生的方便法门。维摩诘菩萨说，依无生不动的究竟，立一切法，何为究竟？方便为究竟也！

问：心内心外，皆是假名安立。这点在《金刚经》里说得很清楚，若以色见我，以音声求我，是人行邪道，不能见如来。离一切相即是实相。自性又是个什么东西？法亦非法何况非法。

然众生因种种业而受生，见诸佛本性，如何见？下手处在哪里？慈心也好，持戒也好，念佛打坐也好，皆是方便。若说这些都是妄用功，向外求法，实在是一种误解。殊不知心外用功心内求。贪嗔痴薄的人，善根深厚，正如祖师大德开水烫一下就可以开悟，那大家都回家烧几锅开水烫一烫，看看能不能开悟，还是皮开肉绽？

答：法师，您的修行不在心上，而在意识上，意识必须分别诸相，心识攀缘才有诸法，若您能反观本心，体证心无所得，那就是修行，而停留在意识分别、名词概念上的推论，离心尚远。佛法比喻药物，是用来疗心用的，若在药物本身名相上做文章，不仅治愈不了心，药物也失去了本来的价值。佛说，法如竹筏，渡河而过，过河后不需要背负着竹筏，正如后刺挑前刺，前刺若已除，后刺也无须挂碍。

《六祖坛经》言：不识本心，学法无益。达摩言：若识得本心，则佛性具足，若不识本心，则说得十二部经教，尽是魔说。法师以概念心，蒙蔽心中觉照，无论言谈文字多么有理，心不自观，着善恶法相，恰恰属于妄用功。功夫不是觉悟，觉悟只在本心，本心若迷，功夫深厚也是南辕北辙，本心若是觉醒，则饮水吃饭皆是功夫。故而法师离心而说种种修行法，并且升起高低对错的建议，这就是心外求法，如来言，法无高下，诸法因缘生，借机宣法，令无明心觉，即是佛法。

问：佛是本心没错，但凡夫与佛的区别即在于迷与悟。迷为无明覆盖，颠倒五欲轮回。另外，我似乎也没说外求这个理念。修行修什么？正是打破贪嗔痴，窥破无明见诸佛本来面目。凡夫下手功夫处，正是破妄，破而后立，破无可破真自显。正如禅宗云：烦恼即菩提。轮回是战场，菩萨是勇士。既然自性本来清净，那么我们还需不需要用功呢？停留于文字义理而忽视了当下众生的问题，极易让佛法变成谈空说有的理论，而无法将功夫落于实处，见地就变成了乌龟壳。

答：法师，何为迷？心执即迷！何为悟？无挂自在，本来觉悟。觉悟与迷失，仅仅是一颗心现两种状态，依据迷失而说有觉悟，真觉悟者，迷失不可得，觉悟也不可得，既然诸心不可得，可得者皆幻，何曾有一个用功之处？有一位大禅师曾说——切忌用力。众生是什么？自心烦恼也，如法师深观自心烦恼，烦恼不可得，性空本是如来，这才是真正的下功夫修行啊！若法师不明白世界唯心所现，诸法唯识所变，众生只是心中妄念，而视外界的众生为实有，心不自心，因色故心，色不自色，因心故色，若离本心而说有法，这才是真的离心说法，将佛法落于空谈。

问：慈心、恶心都是心，但他们之间是有区别的，轮回受报的业果也不会相同，所以佛说十善业道经。但黑白业都是轮回之因，佛说十善业道经，以及瑜伽师地论菩提道次第讲的三士道的修行，亦是次第接引。

人身难得，佛法不离世间觉，心灵的觉醒离不开五欲六尘，所谓止观，止的就是染污轮回的相续，观则是从无常缘起的外相开始，从最基础的无常观，慢慢见诸空性自体。禅宗里讲的观，是自性的启用，但前提是建立在见性的基础上的。如果单纯地谈空说有，讲自性，是否偏执一边呢？正如一个易学算命的说过的一句话：谈那些空头理论找和尚去。

佛学院里很多同学提到大乘佛法觉得很难，无处下手，尽是些谈空说有的玄妙理论，实际上佛法真的并不是什么玄妙的理论，就是生活中的一言一行中，在每一个起心动念的当下，吃喝拉撒皆是用功处。

答：善心、恶心，区别在于心识分别，而不在于善恶表现，若善恶有本质区别，则善恶就有自性，有自性者就不可能相互转换，则恶心永远是恶道，善心永远是善果，则恶道众生将永无超脱一说，那么佛法就失去了度化众生的能力。佛法者，觉悟心是！何为觉悟？善恶性空，诸心不可得是！何为不可得？生灭性空，本来清净。心离分别故，诸法名佛法，心生分别故，则诸法皆妄想，佛依无明众生不同根性，而说三藏十二部经，展现声闻、缘觉、菩萨道，而究其根本，这三种层次次第修法，都在说唯一的佛乘。何为佛乘？缘起性空，自心现量，离幻即觉，如如不动是佛乘。

何为止观？心不随六根尘色，于五蕴烦恼中，晴明朗照，心光发动与十方如来辉映，此为奢摩他，止观境界，证阿罗汉果，脱离分段生死。

何为幻观？心观察五欲六尘，观察心不被五欲六尘蒙蔽，六尘熄灭五欲消融，五欲本来性空，六尘尽是幻影，幻影不可得故，则观察心亦是虚幻，五欲六尘是唯心所现诸法生灭，诸法本无生故，心识同时熄灭，法我皆空，身心脱落，自性明觉普照十方，空中无色是法界清净庄严，证无生法忍，入佛地。

何为空观？听声音背后，听不到的寂静；看色相背后，看不到的空明，依色观心，依心观色，心色两寂，是为禅定；觉自心本性，证身心寂灭，如器中锽，形无所动，声出于外，随缘不变，不变随缘，是为禅那。

综上所述，法师，您能看到声闻、缘觉、菩萨道的修法有何不同吗？为何释迦牟尼佛说，罗汉为焦芽败种？因为自性明觉被心识牵引，清净法性被习气掩盖，心识聚合习气而成心灵，心灵被妄念体验带动而生万法，法是心妄，心是法源，若心认定法是法，色是色，相是相，善是善，恶是恶，则心随法转，终是轮回。

若你的心灵，觉察心灵自己，于觉察中，不随心识波动，你就可以看到，善恶唯心所生，善恶本是分别，分别本来虚幻，虚幻本来无得，因无所得故，善恶业所现天堂地狱，六道轮回，当下除灭，因不可得故，生死轮回幸福烦恼，当下清净生死解脱。

法师，您依据的修法，是奢摩他，止观修行的道路。止观修行的特点是——认为五蕴五欲、六根六尘是实有，依据实有的体验，而生出离开实有幻境的道路与修行方法。这不是您不学法，不是您不精进，而是您的本心尚未觉悟，心灵觉知被累世习气体验凝固，而生存在感的迷惑，存在即识阴，时空世界于识心分别起，心依存在而说万法，若心无挂万法则心识寂灭，法不可得，心不可说，当下圆满清净，是汝如来自性。

7月7日

问：毕陵伽婆蹉即从座起，顶礼佛足而白佛言：“我初发心从佛入道，数闻如来说诸世间不可乐事。乞食城中，心思法门，不觉路中毒刺伤足，举身疼痛。我念有知，知此深痛，虽觉觉痛，觉清净心，无痛痛觉。我又思惟：如是一身宁有双觉？摄念未久，身心忽空，三七日中，诸漏虚尽，成阿罗汉，得亲印记，发明无学。佛问圆通，如我所证，纯觉遗身，斯为第一。”——《楞严经》二十五圆通之身根圆通法门

这一段几个字：念，知，觉，心，这到底是啥意思？

答：你看到这一段经文，心有疑惑，于是想要求答案，想要解答疑惑，就是愿望，愿望推动意识，意识调取记忆，思维中升起求解的念头。

念头，是意识分别的结果；意识，是心灵愿望的达成；愿望，是心灵觉知的渴望。因此，念头的本质，就是心灵觉知的表达。

心灵渴望解开疑惑，则必定有一个升起疑惑的认知，这个认知，就是心识，也就是想阴，想，是由心灵觉知分别，聚合心灵觉受体验，聚合而成的自我感受，你的所知、所想、所念，都是你在想、你在念、你在知，或者说，所知、所想、所念，皆是你的自我体现，自我，就是所想、所知、所念、所感聚合而成。

你如果能在所想、所念、所感、所知中，反观念、想、知中，那能知、能念、能想的晴明主体，就会发现，想、知、念，本身是虚幻的影像，并没有实体存在，想、念、知等浮华的影像淡化熄灭了，心灵深处的能知、能想、能念的晴明主体，也就不再被所知、所想、所念凝固成晴明的境界，境界融化后，知与所知熄灭，一法无生，一念无得，一想无挂，朗然圆照，十方圆明，就是觉。

觉性，无生无灭，故圆满；无来无去，故庄严；无垢无净，故通达。

觉性即法界，法界即诸法性空，诸法不可得，是名周遍，性空无所生，是名圆满；随顺无生即普照。

觉，执迷所觉，觉即为幻，幻成心体，依心立世界。

故而佛经说，觉海性澄圆，圆澄觉元妙。元明照生所，所立照性亡。迷妄有虚空，依空立世界。想澄成国土，知觉乃众生。

虚空世界，生死众生皆依心所立，世界只是心识所现幻化，故而佛说，三界唯心，万法唯识。

综上所述，众生所念、所想、所觉、所知，都是心之所用。

能从念、想、觉、知中，反观内照，照性中，本无能知与所知，本无能觉与所觉，并无能闻与所闻，心性湛然，无染无挂，即是觉醒。

故而佛说：一念觉，众生即佛；一念迷，佛是众生。

8月24日

问：我现在有一个不明白的地方，是心灵和自我的关系问题。

答：心灵是自我的承载者，自我是心灵的错觉，心灵是阿赖耶识，自我是我执识，犹如风刮浪起，浪就是自我，海就是心灵，海洋是觉性凝固所现幻觉，自我是建立在幻觉中，觉性对存在的细腻分辨。

8月27日

问：老师，如果就只能不随念头转，而不能观察到众生过去未来此刻心愿的，是属于奢摩他吗？

答：凝定清澈的专注心，是修行止观，止观的圆满境界，称为奢摩他。

8月29日

问：那我们眼睛看到的是什么?

答：心识取舍意识，对眼根信息，进行的编制色相，眼睛只能看得到光线，却看不到景象，景象在大脑视觉神经中呈现，心灵觉受给予大脑景象赋予了感知，感知对光线的体会，就是我们所说的看到。

8月30日

何为淫心？诸法分别见！以淫欲作为实有，是名破色戒！

《维摩诘经》中，佛对不同根性弟子讲法，阿罗汉因为有法可得，故而被佛称为焦牙败种，不得究竟解脱，而大菩萨不离五欲，心不染尘，而成就种种诸法方便。

佛说，观身不净，这是给小乘修行者所说方便法，目的是断灭众生对于自身爱欲的执迷；佛还说，身心如幻，幻不可得即空，身心本来清净，众生生死本自涅槃。

佛说三藏十二部经，皆不离心，若离心说法，即是魔说。淫欲是否离心可以独存？如果淫欲有自性，那么说淫欲肮脏可以成立，如果淫欲没有自性，唯心所现，分别幻取而成淫欲，淫欲本来空寂，空中可否有罪业获得？诸佛说法只是说心，不去认识自己的本心，却要依文字名相，去歪曲如来教法，这才是真正可怕可悲的行为。

我们再谈佛法胜义谛，何为第一义？唯心所现，唯识所变，现中无证，变中无得，如如圆满，当下清净者，是名第一义，第一义唯有亲证，无法言说，所以，第一义，胜义谛无法用语言文字描述，文字语言只是通往祂的道路，一切都是我们自己的心所化现，在身心幻构中，随缘不变，缘起不动者，是胜义谛。那么，四念处，是否离心独存？观身不净，身由何出？父母精血产物，能否生出我们的清净本心？既然肉身是因缘和合产物，本来是心灵宿世因缘的兑现，性幻本空，又为何要将空性的因缘，定性为肮脏？《圆觉经》曰，依幻说觉，亦名为幻，若说有觉，犹未离幻，说无觉者，亦复如是，肮脏一定是相对于清净所说，请问，清净者是谁？又有谁是认识清净者？清净能否被认知？能被分别心认识的清净，属于分别造作的产物，已经在因果轮回中还能是清净吗？

请不要依文解字，心性依旧在自我体验的，心识分别中，被宿业因缘牵引，所以才会生出——诸法实有的概念，以此生灭相对的法，是无法破除因果相续的心识的，心识不破，生死不出，就只能在清净与肮脏的二元对论之中，去苦苦寻找清净相，试图通过远离肮脏相而获得清净涅槃，你所谓的涅槃，是心堕落在顽空、死空、断灭空中，并不是如来随缘不变，不变随缘的，真空妙有之佛性，诸法皆是心，诸相皆是心，肮脏的身心，是由相构成，而生出色相的也是心，不见名色本体是自心，脱离自心在名色中分别取舍，清净本身就是轮回，寻找的涅槃本身就是分别见啊！若通过肮脏与清净的名相，认识到，认知名相的本心，本心性空，依识所现，故而色相性空，唯取舍所变，心离取舍则色相空，心离名色则心本寂，法我皆空，是落落清净，诸法无生，是究竟涅槃，身心污秽与否，都未曾沾染到自性如来，正因为如来自性清净圆满，故而身心烦恼，本身就是菩提涅槃，这就是方便为究竟，生死本涅槃，众生心皆是佛心，众生名相皆是如来威严德相，何以故？众生名相不可得故，见诸相非相即见如来。

8月31日

问：老师，修行到什么程度，是自然启发自性神通？

答：也就是《楞严经》中记载的，经历五十阴魔的过程。这个过程中，心灵觉知在觉受中逐渐清醒，觉性光明就会在单纯的心灵觉知中绽放，由内而外普照身心意识，心灵就会观察到意识、思维、情绪、欲望、体验、觉受的相续波动。

9月6日

问：老师，保任的情况下，是不是需要一如既往地继续保持读佛经、打坐，如幻似真？不知何时能真正“玻璃粉碎，安然坐家”？

答：保任，真的不是行为，而是专注于内心清醒的凝定，凝定专注的清醒，不随着肉体六根分别取舍，不随六尘欲望牵引感受，犹如水中之光，犹如云中虚空，身处世间，心灵自由明澈，安详在纯粹的休息中，称为保任。保持这种境界，境界成为自己，过去的自我在境界中融化分解，清醒也就熄灭了，身心熄灭时，就是识阴粉碎，玻璃瓦解，觉性纯明，法界庄严现前。

9月7日

问：阳明老前辈说过一句话：你未看此花时，此花与汝心同归于寂。后人就有个疑问了：“未看花时，花是存在还是不存在呢？”老师，如果让您回答此问题，怎么回答。感恩老师。

答：存与不存，本是心，存与不存，相性寂；心相本寂原一味，是存，亦非存，是不存，亦非不存，来去无牵挂，清净自如如。

存与不存皆是缘，缘起性空心分别，随缘无证相非相，随相无取心非心，故存即非存，亦非无存，不存亦是如是，非空亦非有，心生性不动，随缘性寂静，寂照自圆觉。

9月12日

问：我有问题请教，身心脱落然后出现一大片灯，全身发抖，这是一次。还有一次，刚打坐就知无我，然后醒来了，一直到现在不增不减，请教这是不是见性？我现在该如何修？

答：你说的这些状态，是识心分别，聚合色阴境界出现的感受，并非是真实的修证境界，真实的修证，是远离这类神通状态的。你所说的无我，并非是真实的无我，而是心灵觉知，在某个瞬间没有攀缘意识分别，出现的自我迷茫状态，也并非是真的无我。目前你的修行，进入了误区，这些状态都属于魔境外道，千万要拒绝。

我告诉你什么是身心脱落。身心脱落的状态，就是你的心灵，绝对的清醒，处于高度专注的凝聚心之中，高度宁定的专注心，可以看得见自己的意识思维，包括每一丝念头生灭来去，可以看得到构成自我的任何一丝欲望以及体验感受，但是体验感受、意识思维，却带不动心灵宁定的专注力，专注力中，没有来去生灭的意识与情绪，清醒专注中，没有欲望感受与记忆，这属于身心脱落。

至于无我，并不是自我昏迷、失去意识的状态，而是，意识清醒，心灵纯净无杂的清晰，透过意识，能看到意识，却不被意识带动，心灵纯净的透明苏醒，能透过你的欲望情感，表达你的喜怒哀乐，心灵中的清醒纯净，却不会被喜怒哀乐、欲望情绪带动牵引，构成自我的心灵感受欲望，与意识记忆思维，都在清醒的明澈心灵中分解，心灵在你的身体、意识、情感、欲望中，安详舒适，透明喜悦，喜悦中没有疑惑，透明中没有恐惧，自我的维护彻底消散在心灵清醒中，但是清醒依旧可以利用肉体意识生活，好像光投射在水中，水波流动光明不动。这属于无我的状态，这才是见性的觉悟。

9月19日

问：请问老师，我没找到心中清醒的那个地方，我在坚持听法，下一步怎么做？

答：出离心是修行的根本，而不是渴望在佛法中获得，唯有你彻底放弃自我获得，觉醒的本性，自然熄灭一切痛苦。去抄法吧，培养一颗纯洁的虔诚佛法之心。

9月20日

问：老师，“诸法性空，因果不空。”如何理解？

答：电影依旧播放，看电影的人，不再沉迷情节。因果是名相轮转，名相是心识分别，心识是觉性困顿。如果觉性从心识中苏醒，心识分别的惯性依旧在延续，故而因果现象依旧存在，可是觉性如目光清澈，观照因果缘起而无染无挂，所以又说万法性空。

问：这两天听以前录音，有两个疑问，一，老师讲真如妙体处是佛待的地方，寂灭处才是如来待的地方，我看许多经上说佛有十大名号，如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。我的疑问是佛和如来应是一不是二。第二个疑问，佛涅槃时讲的法是否比刚开悟时讲得更究竟圆满？释迦佛刚开悟后在定中二十一天时间讲的《华严经》，然后想入灭，很多天人祈请佛住世传道，佛才出去先度五比丘，入灭前讲的《涅槃经》，不应分彼此。阿弥陀佛，如果我的想法正确，就应将这段录音删除。

答：第一个问题，佛与如来的区别。如来是自性，非形象、非智慧、非神通、非名色，宇宙众生都是佛性所演化，幻化性空，空不可得，是名如来，而应众生因缘成熟，宣说妙法的为觉悟者，觉者名佛。或者说，佛只是如来自性，方便众生所现的报身，大菩萨就是佛，因此称为等觉菩萨，妙觉菩萨。大菩萨一旦圆觉后，就无有少法可得，无法可得是名如来，因此我在此处说的佛，等同于大菩萨。

第二个问题，佛在菩提树下开悟后，首先是为五比丘宣说的苦集灭道、四圣谛法，在四十九年的宣法过程中，到了后期，开示说法我皆空的大乘妙法，这中间是一个不断地增进圆满的过程。这个过程在《杂阿含经》中，有着明确的记录——释迦牟尼佛，在甚深禅定中，往往几个月后出定时，会告诉身边的弟子们，前几个月我告诉你们的法义，有不究竟的地方，现在为你们重新宣说，这是佛经里明确记载的。因此，在大乘佛教中，将释迦牟尼佛，开悟之时，称为大菩萨，在释迦牟尼佛涅槃前，称之为如来。

10月21日

问：我今天的状况很是不对，对任何人都没有话说，心里是空的，想更是没有，昨天从上午说到晚上，每来一个居士都能很轻松地聊聊，今天上午每来一个居士都找不到话题，下午还是这样，心里不光是没有法，就连人世间的话语也找不出几句来。心里总是空落落的，但还算安祥。我也不知这是什么状况？没有恐惧感。看看我这是什么情况？

答：你的状态很正常，这是受阴清净后，习气推动思维意识的运动系统开始减缓速度，突破这个状态，需要几年时间的闭关、禁语、独处，直到心灵在极致的清净中，对自我感受的体验开始分解时，内心的觉性明光就会展现，如云开日出般，由内而外照耀身心意识，就进入了三摩地的境界，就开始踏入了解脱分段生死的过程，就可以从肉体感知、意识记忆、思维逻辑中，逐渐脱落身心的染垢，就是踏入了神灵的行列。只要心灵是明了清醒的，就是正常的，思维停顿，或者情绪没有了落脚处，都是好事情，只要心灵清醒保持专注，就是正定。不需要担心身心意识的逝去，心灵觉性才是你自己，是无生无灭的你自己。

10月21日

问：老师，如来寂灭地是不是无有观者与所观者？也就是没有看电影的人，也没有所看的电影，能所皆是本觉的妄动？

答：这个问题阿难曾经问佛陀，佛说，以意识分别心，去思维如来寂灭实地，是不可能的。我说电影情景与看电影的人，是觉性与十法界的比喻，而如来寂灭性，则不可以用任何比喻去触及，言语道断，心行处灭，不可说，不可得，故而如如不动，周遍圆满。

10月25日

问：老师，“见究竟佛义者，即见如来。”如何理解？

答：如来不依相见，唯以智知，自证圣智名佛，见自性者名觉者。佛唯有智知，不依相见，见自性者名见如来，自证圣智者为佛。

10月26日

问：老师！“幻灭觉空，离幻即觉，不辨真实”，第一个觉是“知如幻者”，第二个觉是“不可说”对吗？

答：对，觉所觉空，空觉极圆，是第一个；空所空灭，生灭既灭，寂灭现前，是第二个。

问：老师！听法抄法算不算禅修？平时事事处处观心算不算禅修？

答：是禅修的基础与组成部分。

10月29日

问：顶礼老师，请问怎样的感受是柔软？

答：宽恕别人，接纳自己。

11月9日

问：学生有个问题一直不解，敬请解答：您说过，因过去世您身边累世的亲人，对于诸法法义，法的表现有了执迷的贪爱……确切的说，是指的什么？是指看到禅定中境界为实有吗？

答：对修行境界产生的执迷，会种下误入魔窟的种子，故而，在《楞严经》中佛说，不作圣心，名善境界。若作圣解，即受群邪。

12月4日

何为心疗？

杯弓蛇影、疑邻盗斧的故事，大家都耳熟能详了。通过故事的启迪，告诉我们不能以事物表面的现象，在没有事实依据的情况下，妄自下结论。唯有调查清楚事实的真相，才可以以证据、道理，来化解我们内心的疑惑与误会。

可是，我们人类活着的整个人生，从本质上就是一场杯弓蛇影，我们对于世界的认知，以及通过认知的世界，性质就是一场疑邻盗斧的故事。

为何这样说？

我坐在你面前，你看到我了，对吗？你不会怀疑，是你自己，清清楚楚看到了我。看到我的时候，就必定有一个，能够看到我的你存在，这是必定的。你认为这很正常，看到的情况是属于事实。

真的是事实吗？

你看到的我，只是一个现象，这个现象是由许许多多的因素，因缘聚合而成。在因素聚合下面，是无数无尽微观的能量微粒的运动，从分子、原子、到夸克，夸克这一层的粒子，五十万分之一秒就会生灭一次，也就是说，你所看到的我，本质上是刹那间生灭能量的聚合。能量你看不到，你只是看到了能量在时空中，这一刻的存在现象。你不能说现象就是我，犹如你不能说，冰块就是水源，虽然冰块源于水，可是冰块只是水的一种现象，并非是全部的水的形态，冰块无法替代大海湖泊、雾气雨滴。

你能从理性上，接受你看到的我，是一种现象吗？是你的意识记忆，区分这种现象与其他现象的区别，而固化了这个现象，冠以名称概念——这个现象就是我。

我只是你的心灵觉受升起的体验，我只是你的记忆概念塑造的意识。我是你的记忆与感受，编织出来的故事，我对于你，只存在于你的认知与感受之中。离开你的记忆与感受，我的存在，是微观能量川流不息、层层因缘聚合而成的因果现象。

生命与世界，是刹那间不停地变化的，这一点科学家是承认的。因此，我们所认知到的世界与生命、自我与他人，都是对变化中事物，某一时刻点上的形态固化，进行分别取舍。所以世界源于主观，即使是对客观世界的理解探索，也是主观心意的逐渐表达。

物质与心灵，是镜子与倒影的关系，心灵如镜子，倒影在镜面上的流光浮影，就是构成宇宙最基本能量的缘起，而意识，是能量完全掩盖镜面后，镜面倒影世界的清澈能力，在能量浮影中透出来表浅的光。因此，意识只能在概念记忆的基础之上，建立逻辑思维，通过思维逻辑去对比分析现象，从而对于现象进行深入的、理性的、客观的分析，意识只能分析名相，脱离了名相的概念，意识与心灵体验中感受脱离后，意识就无从分析事物。

也就是说，意识的思维分别，逻辑推理，是基于概念记忆的建立。而一切被大脑记忆的概念，都源于心灵感受的体验。

如果，你的心灵感受，对于某种现象未曾有过体验，那么，当你的意识去试图分析理解这个现象时，意识所浮现的理解，一定是迷茫的、无知的、空白的。换个角度说，意识思维，是心灵体验的延续。是心灵体验，通过意识在延续欲望的感受。

这是我们思维认知、意识分别的事实真相，我们的身体与意识，只是我们心灵愿望的表达。

你看到了我，是因为你自以为看到了我。

因为，你只能看到光线，这是事实。你的眼睛并不能够呈现影像，是你的眼睛接受了光线后，通过视神经，将光信号传递给大脑皮层，大脑细胞将光信号转化为电信号，传达到大脑中枢，再次将电信号转化为光信号，我们的大脑记忆认知的区域，就会出现你“看到”的景象。

与其说，是你看到了我，不如说，是你想到了我。

因为，外界并没有一个实质不变的我，可以被你看到，你所看到的只是因缘流动，暂时的现象。你不能把现象说成是我的生命。实际上，你什么都没有看到，你也什么都看不到，你看到的仅仅是光线的折射，如果此刻世界一片黑暗，你即使睁着眼睛，也什么都看不到。所以看，并不是睁开眼睛的状态，而是内心与意识相互聚合的一种状态。

同理，你所谓的听到、意识到、触摸到、闻到、尝到，种种身体感知，与看到的性质一样，都是心灵觉知对肉体功能所摄取的信息，进行的理解编织的故事。我们活在心灵编造的故事中，故事中所出现的人物、世界、景象，源头都是心灵感受深处自我意愿的猜想与决定。

因此，心疗就是一个心灵与肉体沟通的过程。将被肉体大脑与器官所蒙蔽的心灵，从心灵感受与意识理解中，解放的过程。

生病的只是肉体各个脏器，住在肉体之中的心灵，是独立于肉体存在的清醒觉知，觉知犹如眼光般，清澈透明无形无体，被肉体大脑所牵引的觉知，形成了我们的情感、欲望、意识、思想、情绪、体验。

因为体验与感受，蒙蔽了觉知，觉知被感受的体验凝固，与肉体器官发生着相互作用，就是我们的欲望感受与情绪状态。身体状态可以左右心灵感受，同样的，心灵感受也可以影响驱使肉体感官。而在心灵体验与肉体感官深处，能驱动身心意识、驱动肉体感官的，是心灵不变的觉知。

当我们从理性上，破除了身心意识是自我的错觉，用专注心反思自我与生命的真相时，觉知就会在身心舒缓的体察反思中，清净展现。觉知中没有自我，也不受肉体局限，当然也不会被病痛疾苦局限。

我们的情绪感受，舒缓融化在心灵安宁的觉知中时，负载在情绪感受之上的肉体疾病的状态，也就会随着情绪的舒缓，欲望感受的淡化，而逐渐分解了疾病的累积，犹如建立在冰雪之上的积木建筑，随着冰雪的融化，而逐渐倒塌消散。

心迷失了自己，错觉中寻找自己的心，是一切生老病死的源头。

而我们在舒缓的情绪中，安宁自己的心灵感受，在宁静安详的情绪中，融化对自我的体验感知，心灵深处的清醒觉知，就会随着自我情绪欲望认知的淡化舒缓净化，而展现出觉知从未改变的光明。

觉知不依赖身体意识，觉知不依赖情绪感受，觉知是独立的单纯，觉知中本来没有生死没有病痛。

我们所感受感知到的、认识理解到的、体验觉受到的、各种癌症疾病，就会在心灵清醒宁静的觉知中，逐渐消散了体验的痛苦，融化了感知的恐惧，犹如太阳光明普照雪山，冰雪寒冷构成的癌症状态，就会在心灵宁静清醒的独立觉知中，融化在觉知的清纯温暖的光明之中。

心，是生命的本源，在身心意识中，觉醒了心灵本来的宁静，就是生命的重生。

12月16日

问：老师好，禅定中的境界为什么能被记忆回忆？想起《六祖坛经》一句话：无生岂有意耶？恳请老师开示。

答：完全进入禅定中，出定后身心宛如洗澡后的体验，思维是断裂的，身心语言的相续，需要一个恢复的过程，但是在即将进入法性境界之前，深层的心识觉知，还是清醒的，犹如纯明的镜子，可以映照万物，而毫厘无差，此刻出定就可以如实的描述，但是并非是记忆，而是如实描述，就好像照相一样。

12月28日

问：阿弥陀佛，感恩老师。请问：达到行阴流时才能出“般若法”吗？

答：见自性者，犹如身在房中，窗户纸被捅开看到了虚空，虽然依旧在房子中没有出去，但是不再被房间迷惑，这个窗户纸就是觉知，识阴脱落了行阴，行阴流不再牵引觉知分别，则觉性裸然寂湛，于一切生灭法中，无挂无生，于所有缘起缘灭，不动明晓，为法中王，随缘不变是般若。行阴流还远远没有触及到，这诸法性空的究竟义，但是行阴流的完整安详光明凝定，是勘破了想阴，心灵觉受中安详熄灭了自我，失去自我取舍的心，清醒独立自由，脱离意识与体验构成的分段生死。


2016年答疑汇总

1月1日

问：老师，我愚钝，我想问一下：既然修行大乘佛法是个实证的过程，那么每天的打坐是不是一定要做的啊？大量的学习法理也没法让自己静下来啊。不过通过学习法理，明白了更多的道理，倒是让自己很开心，请老师开示？

答：打坐，是身在坐？还是心在坐？若是身坐就是实证，那么会盘腿的人都是佛，若是心在坐，那么不打坐的时候，心就不是在修行，不是在修行，那么就是凡夫，凡夫何来实证？若座上座下有所区别，那么，上座后禅定的境界，就不是真实的，因为真实的不会变易，真实的不会迁移，真实的不存在对比，通过对比而产生的境界，就是二元对论，是生灭法，不出轮回，我的教法是心灵的转化，而不是心灵的清净，清净心地，若想有涅槃可证，清净可得，佛国可证，这是小乘法。

我叫你们大量学法，转化心灵对世界的认识，消融组成世界的根源，将投射世界名相的心灵妄念习气，融化分解在心灵本体中，心灵不再被念头体验带动，妄念自然不生，无生就是当下，当下即名佛性。你不用坐禅，禅已经是圆满当下了，这种修行，因为直接针对心意相续，破所知障，破烦恼障，所以不存在座上与座下，而是不间断的修行，称为思维修，是菩萨行的核心，你所说的打坐，是罗汉修行的核心。

问：老师，我有一个很久的疑问，就是头部的业力融化的时候，为什么都在头部的左上侧？一直都是头颅的左上侧开始融化。左上侧犹如一个漏斗，又如一个层层不断解开的绳索源头，业力犹如泥沙俱下。而右侧仅仅是微观空间的融化，从没有出现在头颅内部。难道这个头颅分阴阳吗（左为阴右为阳吗）？

第二：如果不修行的人死亡后，这些融化的业力就和心识结合在一起，脱离肉身而成为中阴身吗？

答：左边的头部对应你右边的肾脏，这不是什么必须出现的事情，是你生理功能在恢复后，导致的体验，不用注意他。凡夫死后，心灵细腻的体验，从身心意识表层的粗壳脱落，但是依旧被残存的习气体验牵引着，被意识凝聚成的心识惯性带动，走向因果注定的前方，这个过程就是死亡中阴，也就是灵魂。

问：老师，我去过的其他空间，是灵魂过去的吗？还是意生身？刹那即可回体的。

答：灵魂，意生身可以瞬间去很多世界. 法身是不动的。

问：老师，这个觉诸法皆空之觉，是不是依然是识性的彰显，还没有破存在感？早上打坐清净中老师的境界融入身心，自然的想流泪，接着冒出来这个问题。

答：对，此刻的觉，就是有意识的觉察，当觉察，凝视被觉察的身语意，身语意不再蒙蔽觉察，就是明澈的清醒，这就是修行入道，当被觉察的妄念习气，逐渐分解消散——记得啊，觉察到善恶妄念，不要去探究善恶对错，而是要探寻内心深处，对于自我的维护，你的心灵，不去保护自己，妄念情绪不会升起，当所有的妄念情绪都带不动无我的心，这些累世的业境，就会如同云层流动，带不动虚空，所觉照的妄想，消散于能觉的心灵，这个觉察就融化了，离觉与所觉，无生寂静，就是法界光明，圆满不动，此刻的觉，就是觉照，才是自性的倒影，当觉照消散，无可得，无所住，遍满清净，随缘不挂，就是如来。

问：一直都是于柔软清醒中安住在觉察之中，但是久了发现安住觉察本身依然是存在的觉察，这个对于觉察与不动的附着是极其细腻的识性存在吗？

答：是存在感的体现，但并不是存在感，存在感你无法认识他。存在感依据你的认识而呈现存在，当认识融化在认识的清醒中，所有认识脱落，存在感就分解了，类似于镣铐打开的感觉。

1月4日

问：老师，我有几段时间自己感觉良好时，内心会出现个空间是和我现在生活环境一模一样的世界，但是非常通透干净不染一尘，干净的透亮，我把自己放在那里时，就无任何情绪。在那里看生活中的我就是烦恼情绪习气的聚合体，可近来杂事一多，烦燥多后，那里就不见了，我有时特意去寻找，可没有，那里是清净相吗？如果出现我需要努力保持着吗？

答：清净的境界，也是境界，一切境界由心所现，仔细体验你的心，在你的清净境界中，根本的源头，在于出离心，你的心对于现有的世界，并不贪恋，那么，你觉性的光明，就会从意识分别带动的体验中，了然这一切，而并不染着，若你的心灵，注重实有的利益，心灵觉受一旦被烦恼欲望凝聚，紧张攀缘的心，蒙蔽觉性就看到了现实的利益，修行就是心灵动机的选择，你要仔细甄别自己的动机，从动机中舍弃对于自我的爱护，从自我索取中，选择出离世界，放弃利益的索取。这样，哪怕你的行为是符合了世间的努力，争取，可是你的心灵随时可以放弃自己争取的一切，那么，争取的本身，就成为你修行的护法，你或许是一个看上去凡夫俗子，可是内心与诸佛无二，切记，一切境界都是心灵念头所现，去体验念头的源头，而不要执迷于境界。

1月5日

问：老师，比如放生，没有任何想法只是见到就随缘放和发愿为了利益众生而尽快成佛而放生，有什么区别吗？

答：随缘放生，心无所求，放生是功德，为了成佛放生是生意，心有取舍，放生是福报，是轮回的助力。

问：请教老师，为什么有的人看到佛法会心生攀缘，以此作为满足自己欲望的工具？而有的人看到佛法会依照标准舍离自我？心生业力的区别，为什么是天壤之别？

答：你所见的一切，都是依照心灵曾经的记忆，在见到一切。所以，见与所见都是因果聚合的幻境，有人听闻佛法，心生渴望，是累世夙愿兑现，有人心生贪婪，是曾经的愚昧兑现，所以，正知见犹如种子，种下何种知见，未来生命的相续中必定结下何种果。

问：老师, 当心灵安住在持续轻柔松软的时候，就脱开了分辨的体，无有取舍，心无造作，就清晰的映射出这个世界就是心识的流淌，世界是虚影的叠加，世界不再真实，自我不再真实，这个时候是觉性在复苏吗？

答：是觉性在复苏，但是离觉性还有距离，觉性无有作意，无有能所，即不会分辨，也不会取舍，故而没有对世界的体验，类似于绝对黑暗的房间中点燃灯光，哪怕是烛光也会照破黑暗，世界身心犹如黑暗，觉性一旦绽放，过去未来，世界众生，都犹如云层一样消散了。

问：老师，法界非实相，法界即觉，觉是因果还是非因果？法界，觉性，缘起性空与因果的关系是什么？

答：法界本幻，幻不可得就是实相，实相唯有指称，不可言说；觉，是自性倒影，是一念妄动，妄动则有觉；觉，觉醒了自性体验，即是法界，犹如头上加头，觉明为咎，有觉即有所觉，所觉即是果，能觉即是因，能所相续世界幻起，因果轮回，宇宙缘起。可是能所，觉与所觉，本质性空，幻无所得，无所得，不可说，随缘性起，缘起无生，无来去，离生灭，名如来，故而，因果即如来化身，故而，缘起即如来妙觉。

问：老师好！对于万事万物，我把他们观照为地、水、火、风组成，明、暗、动、静流动，因为心的体验、感受、分别、妄想等赋予他们名相与境界，从而固化了佛性。对此，我就把所有相分解成地、水、火、风、明、暗、动、静来看，这样的话，他们就不会成境界了，慢慢心就清净了，这样可以吗？请恩师开示。

答：这是大幻观，对于树立正知见非常有帮助，了然诸法无我，诸行无常，就体验了佛法。

1月9日

问：老师，我们常说发菩提心，请老师开示真正确切的含义？

答：对究竟真理的渴望是发菩提心；对自我保护的放舍，是修持菩提心；清净心地，明心见性，见性成佛，是证菩提心。

问：老师，我看您最近的微博，越看越究竟、越看越圆满，法义无可挑剔，内心无比喜悦，问无所问。所以我想问，老师马上就要圆满了，圆满后的法义和现在有何不同？那么如果十年后又和圆满后的法义有何区别？

答：法义，针对烦恼而说，烦恼熄灭，法义消散，圆满后的文章，就不再有明显的法义，而是越发普通平和，生活中时时处处，任何一个举动，都蕴含究竟圆满的佛性，以后的微博，犹如白开水，无味却滋养灵魂。

问：我现在都有很多老师的法理看不懂，老师圆满后的法理，我岂不是更看不懂啊？

答：你的智慧目前不足，不影响你的心灵虔诚，只要心灵足够虔诚坚定，我自然会给你落实修行的戒律，通过戒律的明确次第，你依旧可以见性成佛，并不是每一个人的修行，都靠思维修进三摩地，你纯净无我的心，就是奢摩他的基础，一样可以直达佛地。

问：老师，当觉察到维护自我的念头升起，身心内在随之震荡波动，身体加重，除了内心对照佛法用爱，宽恕等去逐渐融化，如何才能进一步深入观察寻找念头的出处和去处呢？

答：先缓一缓心情，不要紧张，不要恐惧自我的维护，然后用松弛的心，寻找紧张的自我维护，认清他，然后选择他，或者选择佛法的标准，佛法就是宽恕，放舍，而自我就是维护索取，要去反复的观照这个紧张的情绪，让他融化在你理解的拥抱之中。

问：老师，可否再开示下意识流？

答：你走路回家，心里惦记着晚上吃什么，路上的景色你熟视无睹，到家门口，发现钥匙丢了，急忙回头寻找，刚才走过的路，会一寸一寸的仔细观察，意识本身无根，意识源于心灵愿望的推动，内心愿望左右意识，意识提取记忆概念形成对内心渴望的解释，就是意识流。

问：在我们这个世界唯一证入无上正等正觉的只有释迦牟尼佛，在弥勒菩萨为降世之前不会再有佛出现？

答：离心说法，皆名魔法，若不明自性即佛，心外求佛，佛即是魔；若言佛有来去，有生灭，即是谤佛，若佛无来去，无生灭，何来释迦牟尼佛涅槃，弥勒菩萨降世？故云，若以色见我，以音声求我，是人行邪道，不能见如来；佛是中道理体，众生明悟本性，即在世如来，否则，达摩，慧能，言明心见性，见性成佛就是妄语，既然妄语，为何禅宗却成为佛教义理的支柱？佛是众生自性，非名色，若以名色立佛，即非佛教。

问: 在释迦牟尼佛的佛法没有完全灭失之前，任何人、不管修证到了怎样的境界，也只能是释迦牟尼佛的弟子，因为佛陀是自觉，我们是依据佛陀自觉之后觉他之时留下来的经典而觉悟。

答: 这个说的对，但是觉悟者即离四相，无我，人，众生，寿者分别，你觉悟了，就是释迦牟尼佛，就是阿弥陀佛，就是燃灯古佛，就是十方如来，所谓师徒，仅仅是因缘聚合的表现而已，佛佛道同，离垢染名觉。

问：关于佛菩萨转世与再来之说，很多人都有误解，如何从究竟法义中看这个问题？

答：何为佛菩萨？自性无挂名佛，自心圆照为菩萨，自心迷失为众生，一心三藏，性随心起，心灭性寂，性无挂心，随心不动，名法身，即如来；觉明为咎，性妄心明，觉心圆照，圆明十方，为报身，名菩萨；心随妄动，缘起无明，心识业牵，生死轮回，名众生，觉自心者，是如来，迷自性者，为众生，众生与佛本无二性，若言心外有佛，即是谤佛，若言佛与众生有分别，即是乱法。既然佛与众生皆一心所做，何故不敢言佛菩萨？自心明即菩萨，自性觉悟即如来，却不知，菩萨如来唯心做，明心见性，心性体空，诸相平等，性相无挂，众生皆是佛。

问：老师，过去背诵《梦》的时候，一天背多少遍都没问题，那时好像心比较清净，没那么多杂念。现在《梦》虽然也会背，但感觉妄念如山，连续背五遍就背不下去，老会被妄念带走了。并且现在背完了就背完了。平时不刻意去想，我竟然一句都不记得？

答：这是你提升了，粗重的念头消灭，细微的妄念习气体现，犹如沙堆阻碍了清水，过一段时间就好了。

问：老师，我好像记忆断了，在打坐和学法的时候那些纷飞的妄念上来我该怎么做啊？是保持一颗觉醒的心继续学法打坐，还是去看那个产生妄念的根源和动机呢？我一直头脑比较简单，最近怎么会那么多的妄念？

答：妄念来了，一定有他缘起的根，就在你的心灵体验动机中，你把妄念用笔写在纸上，告诉自己，打完坐再去处理这些问题，如果还是静不下来，就去走路，走路听法，可以融入心灵。

1月13日

问：老师好，记忆和心识、意识是什么关系，是他们之间的相续吗？您提到“当心灵融解最后的记忆，记忆消融”，那么阿赖耶识是不是也消融了？

答：对，心识，是行阴的浪潮在相续，表现在肉体就是眼耳鼻舌身意，意根被心识牵引，对于外界形成分别，对于肉体内部其他五根形成取舍反射，形成反射的分别体验，左右心识形成的体验经验，就是种子库，也就是记忆。大脑的记忆，仅仅是一个数据库，类似于内存，运行数据但是不储存数据，真正的硬盘是心识体验，细腻的经验觉受，是累世的记忆感受，塑造心识成为轮回中，不断生灭相续的灵魂。

当心灵信守真理，愿望从体验中形成新的方向，体验就开始清淡，清淡就是持戒，心灵体验清淡，则会于意识分别脱离，因为意识的动机源头是心灵体验，离开体验感受的推动，意识就失去了动力与分析的目标，比如说你过去喜欢喝酒，非常喜爱，所以你的意识，会主动的分别各种酒的种类，以至于主动的分别，形成了概念，以后概念相续就形成了下意识的习惯，也就是说，心识的体验记忆，开始左右意识的分别，而不仅仅是推动意识分别。

有天你戒酒了，这些习气的惯性依旧强大，这就是构成轮回生死的因素，业力妄想，如果你戒酒成功了，那么，意识虽然还能分别出酒的名色品牌，却不会与心灵体验发生联系，看到了就看到了，不会有联想，心识中对于酒，没有了体验，失去了细腻深层次的体验觉受，酒的名色，就仅仅是相，相不挂心，意识对于相的分别，就会从心识中脱落，看到了，转头就遗忘了。

意识不牵引心，心识不再被意识扰乱，意识来来去去，心灵清净不动。心灵不再被意识牵引，心灵体验分解淡化，心识融化，觉光展现，心识与意识都会脱落，犹如光中的灰尘，上下翻飞，却无碍光明。当意识与心识，都脱落，光中无色，光就会熄灭，灰尘本身就是觉性的圆满，是故空中无色，身心脱落，虚空粉碎，觉性犹如打碎瓶子的虚空，与外界的虚空合为一体，这就是无生法忍，入佛地，证八地菩萨果，我目前就处于这里。前几个月我在七地，也就是造物主的地方，用了三个月，入八地，但是不圆满，要到几月后，才真正圆照不动。

1月17日

问：老师，我近期烦恼奔腾，每到激烈时，所有法理清净相都不见了，唯有对上师的猛烈祈请才是唯一的力量。

答：对，修行的核心就是绝对虔诚，其余的一切法理，离开虔诚都是空谈，唯有虔诚可以对抗魔鬼。

问：老师，有人连善良都不知道，念佛号也不会相印，那她怎么又会有缘学习了老师的法呢？

答：前世因缘，我的教法因为是实证，所以很直接，可以渗透灵魂。

问：老师，您这几天的境界，变化可真大呀？

答：我已经到了，但是没有圆满，所以，还存在描述，几个月后，连描述都无法触及，以后讲法就只能靠你们自己的领悟了，直白却深奥。

1月19日

问：老师，何为心性？一个人若全身麻醉失去知觉，是切断了意识对六根的对境抓取吗？这时第七识依然在作用，借助觉知知道这个“自我”被麻醉？

答：对，意识也是肉体的一部分，是心识抓取意根所现意识，意根若是坏了，就是白痴，但是内心的体验觉受依旧存在，觉受是心识的波动，不受肉体的制约，所以人死后，心识波动依旧流转，那就是轮回。

2月2日 13:19

问：我为什么不能以死亡为伴彻底的出离？我为什么就升不起极度的渴望与虔诚？我该怎么做？

答：你将自我当成自我，却不知道自我是心灵的恐惧，去认识你的欲望，在贪欲中，寻找解脱的道路。

2月4日

各位师兄大家好，一年过去了，要向大家汇报一下今年的修行状态。

我是2015年三月底，进入三摩地境界的，三摩地又称为如幻三摩地，又称为大幻观。如何进入三摩地？这是平时大量学法，虔诚心选择真理，放弃自我贪婪，所兑现的结果。

在年初我遭遇了魔考，魔罗在人世间因缘聚合中，展现出对于人性最深刻、最强烈的诱惑，美色、权力、天文数字的财富，以及一个凡夫所能想到、所能渴望的一切欲望、满足，对于当时的我，唾手可得，在信仰与自我利益最大化的满足间，我艰难地选择了对于自我欲望，以及人生期许的放弃。彻底放弃了，自我对于人生价值最大化的渴望，也就彻底放弃了对于自我享受，最基本的满足。

记得我当时，面对现实的诱惑，心灵深处清晰明确，我只渴望真理，只渴望解脱，我的灵魂崇拜佛法，而佛法诞生的土壤，只可能是单纯清白的内心，绝对不可能是贪婪污秽的索取，在我决然彻底地放弃了对于自我人生最大化利益的满足时，心灵深处，看世界的我，如同融化的冰块一样，在自我意识的深处，呈现不动的光明。

从那一刻起，身心，自我，世界，不再是实有的，而是如同梦境中，做梦的人，觉醒了梦境的虚幻，虽然梦境依旧在延续，可是梦境中的人，不再被梦境所牵引。

这个过程中，第一个阶段，是心灵对于自我的放弃，当欲望、意识、体验，不再绑架心灵，心灵从茫茫无尽的生死中，第一次睁开了眼睛，那是一种纯然自由的解脱，是极度喜悦的安详，是难以言说的妙乐，是凡夫永远不可触及的宇宙真相。

你们如果有心，去看看2015年，三月份我写的微博，那是我修行的一个分水岭，在生活价值最大化满足的诱惑前，我选择了放弃对于此生的贪婪。你们要知道，我经历过极其贫寒的岁月，十几年最青春的生命，挣扎在生存线上，仅仅依靠信仰，支撑支离破碎的心灵，未曾觉醒的心灵，必然被现实生活的利益触及，在极度窘迫的压力下，只为看真理一眼，如此单纯的信仰，凝聚了我所有的虔诚，你们觉得虔诚，仅仅是嘴上说一说吗？不是的，虔诚心，是通过抉择，体现祂的纯净真伪。

并不是所有的修行者，都会遇到魔王的检验，只有接近法界，入佛地的行者，才可能遇到美色、权力、财富、希望、名誉、地位，以及满足一切欲望的考验，我遭遇了，对于一个不名一文的流浪汉，我遭遇了可以轻松享用几十亿美金帝国的机缘，而且没有丝毫附加条件，在那一刻我很煎熬，是的，我不怕你们骂我口是心非，不怕你们说我言行不一，对于贫困卑贱了十几年的我，当时的我动心了，而且急不可耐，而且心潮澎湃，而且想入非非，而且信心满满。

可是，当激情过去后，我看到自己的心，不禁哑然失笑：你所谓的虔诚，就是虔诚这些财富、美色与权力啊；你所谓的渴望，原来不过是渴望欲望最大化的满足；你所谓的修行，抵不过人间权力财富递交的橄榄枝；你所说的赤诚，看来，不过是对于自己得不到的财富权力，无奈的垂涎。一旦有机会获得人间地位财富，你的赤诚跑哪里去了？一旦美色当前，你的忠贞跑哪里去了？一旦巨额财富，绝对权力现前，你的信仰、定力、法理、智慧，跑哪里去了？

哈哈哈哈哈哈，原来你不过就是一个伪君子，你，爱的并不是真理，你，只不过是借助真理的名义，在换取欲望的获得满足！是的，你不要自欺欺人，不要口是心非，你如果还算是一个人，就勇敢面对自己的良心，你究竟想要什么？

我问我自己的心，你到底想要什么？不要害怕，不要害羞，不要恐惧，你老老实实，真真切切地，告诉自己，你究竟，到底，最渴望的是什么？

你想要美人，当下就有，想要财富，几十亿美金的帝国，唾手可得，想要上层社会的身份，全部都为你准备好了，只要你点头，这所有一切人性最渴望满足的利益，最大化的价值，立马就可以兑现，而且这一切都是合法的、合情的、道德的，你可以一边享受人生，一边修行，弘扬佛陀教法，并不冲突，好好想想吧，这不是你一直渴望获得的吗？好好想想吧，这可是不可多得的机会啊，信仰看不见摸不着，而这些现实的利益，真真切切，实实在在地存在啊！你真的愿意放弃吗？

我不愿意放弃！真心不愿意放弃！可是，当我仔细甄别，内心深处最隐秘的动机，我看到了魔王。

是我的贪婪，展现出外界的金融帝国；是我的性欲，展现出外界的公主；是我的自卑，展现出外界的权力；是我的恐惧，展现出外界的安全保障；是我的无明迷茫，展现出外界的享受与希望。

如果，我不爱我自己，那么，是谁在渴望权力与财富？如果，我愿意为真理死去，是谁在承载名誉与地位？如果，真理是永恒的、不变的，那么，瞬间变易的美貌与青春，决然不是真理，那么，你选择的既然不是真理，就一定是轮回，那么，你的信仰，不过就是用前半生的精勤苦修，换取了后半生的荣华富贵，你的动机，选择了你生命的意义。

就在我艰难选择欲望与真理的过程中，三界内的魔王，清清楚楚地，在我心灵深处展现。哈哈哈哈哈，是真正的魔王，不是我们思维想象出来的魔鬼，他以天帝、皇帝的形象，在虚空中展现，不是一个人，而是巍峨壮丽的富贵国土，金碧辉煌，皇帝身边，围绕层层叠叠的仙女、龙众、力士、金刚、金甲神人，是一个壮观，巍峨，富丽堂皇，庞大而深邃，不可思议的天国世界。

魔王，我为何知道他是魔王？因为他以帝王身，在虚空中鼓励赞许我内心的期许，冥冥之中，我的心灵听到他浑厚透彻的声音：你目前遇到的这些财富，美色，是我送给你的礼物，你只要接受了，往后还有更多的礼物送给你，你想要一切我都会满足你，你不是想要修行吗？我会资助你，你不是想要弘法吗？人间的一切财富供你支配！你不是想要提升境界吗？你看，我的位置，就是你临终时的宝座，我身后的天帝，我的神灵，也就是三界的造物主，就是未来的你，只要你选择了现实中，利益权力，就继承了我们的体系，你将是未来三界内最高，最基本的真理，你依旧可以弘扬佛法，会有越来越多的灵魂，听闻佛法，你的功德将不可思议。

我真地很动心，可是，2013年，我心灵深处觉醒的，那一念清净心，寂灭无挂的清醒，如黑暗中的灯光，洞照我的起心动念！无法隐瞒无法躲藏。

我清楚地知道，心灵深处的选择，决定着身心行为的性质！心怀贪欲的修行，一定是魔行，不要披着弘法利生的幌子，去掩盖内心深处的无耻！不要打着佛法修行的名义，去满足无明灵魂的贪婪！心灵深处只要有对于自我利益的维护，任何修行方法，结出来果实，一定在魔王的宫殿！任何隐瞒内心贪婪的私念，必定会牵引心灵走向生死轮回！

我历经生生世世，苦苦修行，终于等到圆满觉悟的这一天，怎么可能会让此生自我的无明，扼杀如来的种子？既然我已经看到真理的光芒，怎么可能会让欲望的泥潭，再一次蒙蔽生命的希望？我可以死，可以贫困，可以卑贱，可以流浪，可以孤独终老，露宿街头，但是，不能玷污我灵魂深处，对真理的渴望，那是我的呼吸，我的眼睛，我的生命，我的一切。

不要自欺欺人，不要当婊子又要立牌坊！此刻就是你选择的时候，要真理，你就拒绝欲望，要欲望，你就不要再渴望真理，就这么简单，这么简单粗暴。选择吧，这是一个公平的机会，你可以自主地选择自己生命的未来。

呵呵，有得选吗？欲望、富贵、美色、权力，满足的是什么？是谁在满足？我赤诚面对自己的良心，选择了放弃，我只要真理。真理，无非就是我，不保护自我的心；真理，简单到，就是不挂自我期许的单纯。

就这样，在欲望的恐惧中，我选择了放弃，而心无私念就是开放纯然，从放弃自我贪婪的那一刻开始，整个的生命，发生了本质性的转变。

怎么说呢？类似于，心灵深处，有一面镜子，展现出来了。我的一丝一念，起心动念，情绪觉知，潜意识的细微意识迁流，都清清楚楚、清清澈澈地映照在镜子里，而镜子本身是不动的。

你们认为此刻的意识、情绪、体验、觉受，就是你们真实的自己，而对于我，因为镜子的清澈不动，映照身心意识，情绪觉受，从而不被意识情绪所牵引带动。而不被意识情绪觉受感受带动的镜子，却没有实体，就好像浓浓的阴云深处，绽放了一个口子，露出了虚空，虚空相对云层就是不动而清澈的觉醒。

大概一个月后，四月底，这个不动的镜面，就成为了我心灵的主体，而塑造我生生世世的云层，就在清醒心的觉照中，逐渐消散。我每天，每时，每刻，都处于三界高层时空的提升穿梭当中。

这个阶段，这个境界，不过是我，在人间欲望，与信仰之间选择的结果兑现，要是细细说起来，那就是色阴、受阴、想阴、行阴构成三界世界的突破，基本上，每隔一周，我的心灵内在就会有一次，本质性的脱胎换骨。

要是说得具体一些，那就是，三界内的天人神仙，想要提升跨越的宇宙境界层次，我一周时间的觉醒超越、解脱还原，是这些神灵，需要几十万年的修行，才可以到达的境界，为何会这样？因为他们将自我视为自我，建立在自我之上的修行提升，犹如试图将煤炭洗成白玉，需要巨大的巨量的时空稀释，淡化自我的体验，从而绽放觉性的明澈，明澈觉性不被体验束缚，不被觉知牵引，他们才可以升华到更高更精细，更美妙圆明，更恒常亘古不变的世界中去。三界内众生遵循的法则是生灭因果，自己种业自己承受，因缘相续果报不爽，生命以生灭相续为表现，生命境界以生灭因果中，不挂的清醒，为不变的荣耀，也就是说，无我的心，是衡定三界众生层次境界，生命状态的标准。

心离自我，则自我如幻，见如幻自我的心，不被幻境所牵引，如镜照诸相，与十方三世如来心光，遥相辉映，名奢摩他，出分段生死。

心贪爱心灵对自己的体验，体验牵引心，细腻分别就是想阴，想阴蒙蔽心灵觉照，牵引觉照成为觉受，觉受就是受阴，受即是业，众业聚合，形成世界，同业众生被业力吸引，形成天人、人间。

受阴之业，凝固为感受，感受就是紧张，紧张必定攀缘，心被攀缘抓取，烦恼裹挟受业，形成肉体，心灵觉知在肉体业境中，熟悉肉体就是体验，体验肉体各个器官，呈现出眼耳鼻舌身意，见闻觉知的功用，人间就有了你。

其实，人间不过是，心灵迷失自己后，堕落沉沦的一个片段而已，此刻的你消失后，心灵会随着色阴、受阴，所绑架的想阴，在心灵觉知创造的未来，幻化出下一个你的自我，心对于自我的贪爱越深，自我的欲望习气污染心灵就越严重，那么，你的下一世，心灵的下一段轮回，就一定处于底层空间，那就是饿鬼、畜生、地狱道。

而大修行者，哪有这些功夫和三界生命的标准去磨磨唧唧。你以必死的心，去信仰佛法，以必死的心，面对生活，你真地不爱自己，只爱真理，而且你确确实实做到了，心灵面对诱惑、恐惧、希望、绝望，都赤诚纯净，不撒谎，不胆怯，不犹豫，一意孤行，精诚一念，至死不休，你真地心无旁骛，活着的时候，就让自我一点一点地死去，那么，三界内无际无限无量无尽无边的微尘世界，众生国土，无限量的宇宙世界层次境界，就无法局限、阻碍、束缚你觉醒心的跨越。其实，三界不在外界，宇宙只在我们的内心中，三界，人、天、阿修罗、饿鬼、畜生、地狱道，只是我们内心深处对自我的维护与贪爱，一念为我，地狱洞开，一念利他，天堂敞开，一念性空，三界融化，念念无住，如来应世。

从三月份开始，每周一次的轮回，速度越来越快，犹如磨铁块，越磨越薄，越薄越透亮，过去，一周轮回中，最差的状态，人性欲望深重的自我，已经消失了，而过去轮回中，最好的清净圆明的状态，就成为了目前轮回中，最不好的状态，而现在最好的状态，已经脱离了状态的拘束，无生无灭，无修无证，无来无去，无挂无染，无法言说，当下寂静，不可思议，随顺妙明。

2010年，我曾经预言过，2012年，世界并没有毁灭，2015年，众神降临人间，当时的我，还在邪教中，受到邪教的蛊惑，以为神灵就是能量，以神通境界来衡定真假，我是2012年7月正式踏入佛法修行，当时我预言，到2015年年底，2016年年初，将圆证自性菩提。因为2012年，我开始在佛法中修行时，身心极深处，绽放了等候真理亿万劫的觉悟，就好像保险柜的密码锁终于对上了口，一瞬间，身心自我，世界时空，都消失在，无法思辨，却圆满清澈的巨大喜悦中，在那一刻，我肉体身心，就在以千分之一的速度消融着，觉性的光明，以每天千分之一的速度增长着，每天千分之一，那么千分之千正好是三年。

当我所预言到的事情，开始兑现的时候，在肉体身心，自我意识中，发生着天翻地覆的变化，而我每天写出来的微博，文字背后的境界，也发生着细腻的改变。

2016年一月开始，生命内在的境界，发生了颠覆性的改变。我已经不再用意识生活，不再被体验蒙蔽，我是心灵的光，是光中的纯，是纯中的完整，是完整中的分辨，是分辨中，离分辨的解脱，是解脱中，从未生灭的极乐安详。

也就是在2016年一月，识阴破。

过去啊，我依据心灵深处，对佛法无上的虔诚、渴望，去分解自我的保护，瓦解欲望贪婪的蒙蔽；依据内心深处信仰纯洁的光明，指导人类生活的标准，出离了自我恐惧的维护，就见证了自性本觉的智慧。

修行的道路在心灵，与现实生活，社会万象没有任何关系，现实的生活，不过是心灵信仰的注解，一个个念头、体验、觉受、情绪，不过是见证自性如来的一层层阶梯而已，解开欲望的捆绑，心灵觉受的融化，就是如来妙觉流淌的光明。因此，烦恼即菩提，是唯一的道路。而心灵放弃了对现实自我的爱护，从自我维护中，解脱的心灵，最终会穿越情绪觉受的迷障，见到心灵自己。

最终的圆满，是在禅定中完成的，在打坐中，心在光明中，熄灭对光明的分辨，原来光明就是心灵对自己的辨认，辨认停歇，光明与虚空，自我与身心，当下脱落，一瞬间，过去即是未来，周遍十方三世，不动圆照。

异香扑鼻，那是不可思议的圆满，巨大无限的极乐，若要细细说境界景象，是亿万年都无法说清楚的，因为，无限无量无边无际的过去未来世界中，任何一生命的缘起、念头、心意、觉受，都是遍知遍觉，清晰得好像你亲眼看到眼前，近在咫尺的事物，心离分辨则疑虑顿消，如一间小房子里，升起十万亿太阳，丝毫阴霾都烧尽，一粒微尘都朗然现前。

觉悟者，犹如芝麻与麻油的关系。芝麻与麻油，都蕴含香味，但是形态不同，芝麻就是凡夫，麻油就是修行者，打碎了芝麻的固体妄想，而自性妙觉，犹如香味，即使在芝麻固体的业尘妄想中，香气也未曾减少，而磨成香油后，芝麻壳脱落了，香油就是柔软清净的心灵，自性妙香不被芝麻与麻油的形态束缚，充满身心，香味浓郁、精纯、妙明。

你是香味时，就无法辨别香味，犹如眼睛看不到自己，在妙香之中，不辨香味，无取无舍，就是正定，不可说，不可思议，从未改变，未曾来去。一妄念中，呈现十法界，而妄念本来无生灭，无来去。原本，即如来，言说，与言说者，是本觉的倒影，而倒影，永远无法触及本觉。

出定后，我发现，原来心灵深处，我一直遵循的信仰之光，已经圆满了我肉体身心，灵魂深处的清澈明朗，扩展到了肉体思维表面，意识思维的相续，断开了。

寂天菩萨说，在念头与念头之间，那里就有佛。

原来识阴，就在我们最表面意识思维中，识缘名色，色阴、受阴，凝固心识觉知，所现的肉体自我，就是识阴的体现，识阴一旦分解，最表面的肉身，自我意识的相续，也就出现了空白，身心内在的光明，已经脱离了光明的照耀，如同虚空一样，无生无灭，无来无去，念头生灭如飞鸟凌空，不留痕迹，情绪觉受如虚空云层，虚空不挂云涌，我依旧是我，只不过，这个自我是在梦境中一个片段的角色，我不再被角色蒙蔽，观看角色而心灵自由，当四大分解之时，就是自性圆满，寂照涅槃之刻。

达摩说，生证有余涅槃，死入无生法忍。有余，即是余习，也就是身心残留的记忆，否则，觉悟者无法在人间行住坐卧，而对于觉悟者，人间生活，嬉笑怒骂，皆是禅定，因为心不扰性，性随心起，应无所住而生其心，随缘性起，无取无证，心不可得，念念皆如来。

到了今天这一步，我可以说，这条修行的道路，我走通了。

什么是法界？心离分别就是法界。生死在何处？自我维护，就是三界轮回。何为如来？随缘不动，应无所住而生其心，心心无挂是如来。如何修行？渴望，渴望，渴望！渴望出离，是修行的根本！虔诚，虔诚，虔诚，一意孤行，割舍自我，是修行的道途。

不要再浪费时间在人生欲望的享乐中，我们所见、所想、所求的一切，都是无常变化的，渴求贪婪，最终的结果是一无所获，而心灵被贪婪，疲惫绑架的痛苦，一定会、必定会、绝对会，将心灵觉知带入轮回中，那是灵魂永无出期的恐惧，那是你，永远无法原谅自己的痛苦。

在2016年，我的修行目标，是彻底圆证法界虚空，以觉醒心烧尽最后的烦恼思虑，保持这颗绝对纯净无杂的信仰心，以对于真理的无上渴望，消灭心灵对于自我最后的保护，将真理之光，圆满地带给大家，让我们在活着的时候，有力量对死神说，不再相见！

问：老师，请问当您遇到魔王时，为什么还能有那一念清净心念？这是平时的修行的习气吗？

答：对真理的无上渴望，在魔王动摇我信仰时，保护了灵魂。

问： 我发现老师博文讲宇宙结构缘起，经常从五蕴角度讲。都是从五蕴的识生万法这样讲，老师有时间可以详细讲解下八识吗？八识结合五蕴讲解会更加清楚。有空能否讲解《八识规矩颂》，这样我们对老师的法理，以及佛法结构了解更清楚了。

答：看看博客里的《归途》、《曙光》，里面就是八识详细的讲解，你们总觉得佛经才是正道，要觉悟者去解释佛经，这就好像让一个教授去解释另一个教授的课题一样，每个觉者证悟的道路都是不同的，但是核心法义一定是一致的，不要在学术上浪费时间，而要在心灵修行上加重力度，佛法是用来觉醒自心的，不是用来给心灵加重负担的。

对于八识，我推荐大家去看一首偈子：八个兄弟一个痴，其中一个最伶俐，五个门前做买卖，一个往来传消息。痴呆的是阿赖耶识，也就是觉性困顿，所现的存在感，识阴呈现三界虚空；一个往来传消息，是末那识，第七识，也就是心识分别，或者叫我执识，也就是想阴；其中一个最伶俐，指的是意识，这是第六识，也称为分别识，是心识攀缘意根产生的识；五个门前做买卖，指的是眼耳鼻舌身，心攀缘眼耳鼻舌身意，形成色声香味触法六尘、六根、加六识，形成十八界，成为三界众生生死轮回。说得直观简单一些，就是心灵被自我辨认的幻影迷惑，业境迷心，习业牵引错觉，所现生死流浪。

这些名词概念很绕人，平时我们修行，不要在这些名词名相上做文章，就深入心灵，忏悔自我贪欲，柔软心灵觉受，以佛法浇灌灵魂，久而久之，身心清净，自性觉光展现，照破心意尘垢，自我融化，则生死空相，当下无挂的，就是觉者。

大量学法，奇迹就在虔诚心中，逐步绽放。

这里是修行者的道场，不是宗教崇拜的殿堂，脱去老师的名相，我们以法理究竟义，纯净心地相见，我们抛弃个人崇拜的情绪，唯以圆满真理作为导师。

2月5日

问：在甚深禅定中，无我、无念，那靠什么出定呢？

答：心灵明澈，觉光无杂，无生不动名定，定不是什么都不知道了，而是了了晴明，入定，是心念相续中，无取无舍，心无所挂，自性如如，自在圆满；出定，是心觉察念头，念头牵引心，就是出定。

2月6日

问：您前日开示我执识（第七识）是想阴，是否搞错了呢？我从经典得知，五阴对应八识如下：识阴－第八识（阿赖耶识），行阴－第七识（我执识），想阴－第六识（意识），受阴－前五识，色阴－根尘。我绝对相信老师的证量，但是为何觉者也会有常识上的过失？

答：行阴无想，离想则无我，是细腻觉受生灭，所现三界光明众生，在行阴境界中，所有众生皆是一体，只是生灭相续的妄念，对识阴存在感的认识差异，体现出生命形态的不同，我执识，是我们内心深处的愿望，也就是心识分别，建立于想阴，是行阴聚合凝固后，对识阴空明的认识体验，而意识是心识攀缘意根所现取舍。常识是概念，而实证脱离概念的描述，五蕴八识是循环往复的整体，并非独立存在的实有，就好像要用概念分解大海一样，概念可以形容浪花，水滴，水波，暗潮，可是这些都是大海的表现，而大海却无法由这些概念去涵盖。

2月22日

所有加入新群的人，我视之若子，所有赤诚学习真理之人，我与你心血一脉。在今年，2016年开始，我，对于佛法修行，觉悟自性的道路，有了决定而确定的信心，按照佛陀三法印的标准，以及经典熏洗的履行，自我终于从心灵觉照中脱落，而意识思维，从今年开始，不再成为主导我生命的舵手，我是我的心，心是我的体，心体中，是觉者的眼，觉悟法眼中，是远离追逐思虑的不动圆明，我切身到了佛地，也就是说，自性觉明性光，破开了无始劫妄想流浪，令无助生死流浪的一个个自我，消散在本觉觉醒的当下！

我到了，你们一样可以到，我教给你们的，是我修行的精髓，是脱离生死轮回最基本的道路，是人成为神，神成为菩萨，菩萨圆证如来的直接通道。追随我修行的人，我对你们的要求只有一条——真实，不要撒谎。真实，我就可以洞照你的境界，处于何种层次，目前需要何种方向的修行，如何突破你目前存在的关隘，如果你是一个要面子，贪图虚荣，想要在修行者的群体中，充老大，获取别人的尊重赞美，记住了，我会不留情面收拾你！而且，一旦超出修行者的道德底线，对于真理妄加侮辱，对于他人妄加议论，相反，只要你的心是真诚的，坦荡的，为了他人的，为了真理纯净的虔诚，你骂我，我都会感恩你，拥抱你，信任你。你们要牢记，真实，是大乘佛法修行的基础，不敢真实，你就不能修行大乘佛法。

觉者，在人间行事，有一个很明显的不同，就是对于世人，没有远近亲疏之别，我，都已经不再是我，我仅仅是巨大的心灵光明中，随缘浮现的一粒气泡，活着，就随缘活着，无论是在五星级酒店，还是在街头露宿，心灵深处的明媚安宁，丝毫不受任何影响，死亡，对于我仅仅是脱下一件肉体的衣服，是明媚的极乐世界，从雾湿潮气中，复苏了本来的圆满，死亡对于觉者，是大乐。

不论过去，你为大乘佛法付出过什么，我感恩你，无论你曾经在修行者群体中，身份标签是什么，我忽视你，人间的利益、名誉、地位、价值的标签，面对死亡时，脆弱得不如一片纸，你想举着一张薄脆的纸片，去拒绝死神的黑暗吗？我要带领你们见到心灵的觉者，带领你们走出轮回的深渊，带领你们超越因果的苦痛，从无尽的生死轮回大海中，圆满自性如来，安住于自我生灭的习气中，如如不动。

生生世世的修行，祈福，祷告，你们才能亲身听闻真实的觉悟真理，祂不是知识，不是理论，不是想象，不是感受，不是传说或者神话，而是活生生，人成为觉者的过程，这个过程中，每一步，每一个境界，每一个次第、阶段，都有详实的，真实的记载，是可以反复推敲，反复验证的过程。

所以，我说，修行大乘佛法的人，要有质疑的心。

如果你真的信任我，视我为亲人，你就应该有质疑我的勇气，因为我是真的行者，不是自欺欺人，瞎编乱造的大师，你的质疑，能够让我看到你的恐慌，我可以通过你的疑虑，打开你内心深处，被恐惧压抑了无量劫的光明，所以，对我，对佛法的质疑，可以成就一个人，你要相信这一点，迷信，走不远的。

当怀疑的心，在法理中获得了答案，确定的心自然会明确，明确方向，以及修行步骤的心，就会专心致志，专注心，就是破开自我欲望，世俗挂碍的利剑，你的心越来越集中精力于佛法，你就会与佛法越来越相印，佛法文字背后的境界，就会清洗你的业障，佛法智慧就会改变你的观念，情绪安宁，知见转变，心灵体验自然放松，松弛的心将会透出觉性圆满的光明。当你，你的意识，你的自我，在心灵深处，见到了不受自我意识为转移，24小时，都灿烂普照的明澈光芒，意识与自我，情绪与感受，体验与记忆，都会慢慢地融化消失，心灵深处的清澈圆明，则会随着你自我感受地消融，越来越圆满，当自我融入心，心融入光，光中无色，无生无灭，你就是法界中，入佛地的大菩萨。

这个过程说快很快，我用了三年。

剩下的具体修行方法，我采用的，就是海量学法，辅助禅定打坐。什么是海量？就是从睁眼到闭眼，活在佛法中，去听、看、读、背、抄写，心无旁骛，专心一致。你们或许坚持不了多久，可是，死亡就在你身边，他也不想等待你太久。修行初期不要打坐，毫无意义，去学法，走路听法，做大礼拜都行。

等到你的心灵深处出现了忽隐忽现，不受你的个人意志为转移的清醒，不受个人意识为左右的觉察，再去打坐，用内心深处，那不动的清醒，那不受身心意识左右的清净觉察，去作为打坐的主体，禅修的目的，是净化身心，令神识，也就是心灵觉受从肉体中复苏，就是让灵魂逐渐摆脱意识自我的绑架，意识等同于镣铐，锁住了心灵觉受，心灵觉受就是我们的愿望，愿望深处是体验，体验是心灵原始的，对心灵的分辨，分辨深处，是离分辨的觉性，是圆觉普照，遍满十方的清净智慧光，智慧光明就是佛的报身，所以，禅修不是为了创造什么，而是为了出离，还原自性本有的面目，这个还原的过程，就是修行境界。

我想要你们，如我一样，单刀直入，直入佛地，从佛法究竟义上下手，种下佛知见的种子，然后用忏悔心，松动无明土壤，用虔诚心，灌注清泉，用海量佛法智慧，增肥上料，用精进心，扫除残枝败叶，最终你一定会长出佛的果实。

其实，就算是你今生不成佛，最起码，你切身听法，切实修行佛法，无论是福报与威德，都已经具足，你死后所去最低的境界，是天人道，在天道可以一世成佛。因为福报大，阻力小，或者你的虔诚心足够，大于对自我生死的恐惧，你的虔诚心透出的光芒，可以令你在死亡时，中阴身成就，我也熟悉，就看你的机缘了。最普遍的，是在几年内，证到奢摩他，止观境界，是舍成就，不入生死轮回，几位师兄都已经达到了，或者是，如某师兄般，入身心如幻的三摩地，这是入菩萨道，是慧成就。

问：请教一下，觉者明空两分，先得明分，还是先得空分？还是明空同现？哦，您所言的明体还須以禅悦法乐为食，而非为体性自因？您的明空体性还須依靠究竟法来戒束，还要有大爱宽容之心？您的鼻息间还异香扑鼻？这似乎与心经所言非常不同。请教一下？您的色身与光明身同在乎？有色有明乎，还是有明无色？还是色中有明？您最后一句的意思是：明体尚在意识身心的烦恼之中？自嗅其香？

答：心离分别自空，空本无生即明，明空无挂为觉，觉明空一味，名不动，圆觉自性，非性性有，循诸性起，无取无证，若取明即妄，则空性非空，何来你所说的先得后得？得与不得皆是妄，妄中无得即是觉。我说异香扑鼻，非鼻根所嗅色尘，而是比喻妙觉圆满，若以六根贪嗔，何悟自性无生？

问：妙胜明心，周遍法界。一为无量，无量为一。此为佛陀之言，谓法界等身性，是谓真相佛。佛陀又言：如如不动。请教觉者？既然不动，何为如如，既然如如，何谓不动？十方如来，同一道故，字字真言。如如不动，绝非妄安一名假立。请觉者开示，何谓如如不动？

答：一心三藏，离心无佛，如香藏于木，一即心，心生种种法生，心灭种种法灭，而心为性幻，幻空性圆，是故，过去心不可得，未来心不可得，现在心不可得，应无所住而生其心，性随心起，心灭不随，如水中月，空中华，水灭月不动，华幻空本寂，心生法生，心心无挂，无来无去，是如如，心灭法灭，法法性空，名不动！

问：对您的旧文和笼统的文辞描述没兴趣，只想简单直白了解几个要点。比如说：您到底先见空性，还是明性，还是明空同现？另外请讲一下您证悟的明性体与您现色身的关系。您是间断证悟，断断续续，还是恒常的明空不灭？是否发生过坏灭？不要发个什么什么，请简单，直白，要点说说，也好让我们有所裨益。谢谢！

答：我先见自心烦恼，于烦恼中见我执，于我执中见动机，于动机中见维护，于维护中见恐惧，于恐惧中见分别，于分别中见体验，于体验中见分辨，于分辨深处，见分辨自己的心，安详分辨的错觉，追逐妄想的习气体验柔和放松，心灵觉照自心识觉受，意识自我中复苏，如日出云层，云开雾散则虚空不动，无生无灭，无来无去，是故空中无色，何来明空可得？

问：老师，您曾经说觉者就像砍掉头的人无法言说自己怎样，可是您现在明明白白在描述自己，这是怎么回事？

答：因为我只是入了佛地，证自性无生的寂灭性，并没有圆满寂灭性，未曾圆满的，就是觉与所觉，就是光明与智慧，就是慈悲与愿力，当几十年后，我的使命完成，觉所觉空，空所空灭，生灭寂灭，寂照圆觉，才是圆满的如来。

2月23日

问：老师，我每天只听看抄您的讲法行吗？

答：可以，熟悉了自己的心灵，再去看佛经就可以看得懂了。

2月28日

问：我想请教老师一个问题：欲望，愿望，愿力三者有何不同？

答：欲望，是心灵被六根业尘绑架的绳索，源于心灵觉受，对妄想体验的贪婪，是轮回的推手，是死神的镣铐。愿望，是心灵对自我认知的相续，心灵认识自己，而有了觉知，觉知因认识而生，认识取舍了所认识的光明，就是觉知波动，也就形成了心灵最原始的分别，分别相续，体验聚集，形成了轮回大海，我们心灵愿望，是过去的心灵妄想在相续。而愿力，只有建立在利他、无我、出离心之上的愿望，才谈得上愿力，因为无我的利他愿望，符合了心灵原本的样子，自性光明，伴随法界神灵，以肉身展现自性如来的清净，会在浑浊的众生习气海洋中，破开众生无明，顺着愿力，接引无明轮回众生，回归出离生死的不动法界。所以，愿力，纯正愿力，会伴随法界诸佛，菩萨的不可思议加持力。

2016年2月

问：自心合于心光是否是找到自己的归一？

答：是见到了心本体，属于觉成就，证法界大菩萨果，不入生死，但是未成佛、当心融于光，光中无色即空，空性无得是寂灭，寂灭随顺，不动如来。

3月5日

问：我们在无常的因果之中，时刻被果报左右而无力自主，如何能真正的在因果业境当中超越果报的定局？或是可以依靠什么来抵御业风的袭荡？

答：靠什么抵御因果业力的习气？靠对于真理的究竟理解，所树立的信心，靠对于上师绝对的虔诚信心，因为你没有觉悟，不可能有觉悟者的智慧，如何衡定觉悟者的真伪？看他宣说的法义，是否符合三法印，四依法，以及是否有实际证量，而不是买卖经书。

问：法门无量，导师无量，邪魔无量，如何简单明了的分别，并安住不动？

答：如何分别邪魔？更简单了，看他是教人出离生死，还是鼓励人心欲望，获得轮回，有些人，你看他口口声声说佛法森严，口口声声说，要学习不同的法门，其实，他学习不同法门的动机，是为了维护自己不愿意放弃现有人生利益的借口，一切法门都针对心灵，任何正法深入修行下去，都是要破除对自我的维护，而不敢面对内心贪婪恐惧的人，为了满足灵魂的孱弱，就一定会从佛经文字中，找到为自己辩解的理由，犹如乞丐，没钱吃饭了，只有翻翻菜单，去臆想自己肚子吃饱了，其实内心深处，并不渴望出离生死，而是为了自我的获得，这种细腻的动机，是轮回的毒药。

问：什么才是真正的理性？如何分辨自己到底是不是理性的？

答：如何是理性？心，不脱离意识思虑的带动，谈不上理性，有作意分别的理性，都是感性的延续，因为意识分别的原动力，是缘于心灵觉受体验的推动，自我深重的人，所谓的理性，只是偏执的主张，所谓的理性，不过是维护自己的无明迷茫而已。

问：我的心如此的不踏实，请老师为我安心，指出内心深层动机，如何才能超脱这个问题。

答：你对于人情的依赖，大过了对于真理的信任，所以，人情一旦动摇，信仰就会动摇，如果，你不认识某人，陌生人的话语能动摇你吗？还是你自己求法的基点不对，修行者只看真理，不看讲法之人，因为人不能度人，唯有圆满究竟的法义，可以破生死无明，依法不依人，依义不依语，依了义不依不了义，依智不依识。

你们都是为真理而来，目的是解脱生死轮回，告别三界六道，生死事大，不敢马虎，不敢有丝毫的隐私与含糊，我回答了这位师兄的问题，也希望大家认真理性地看，说我是诽谤佛法僧的事实是否成立，若是你们认为成立，说出理由，拿出证据，我向全世界忏悔。因为一个携带魔知见的人，绝对不能成为你们的导师，我的心灵，赤裸裸地面对你们，没有丝毫伪装，希望你们严格审查，挑剔出我不如法的地方，这是你们大家为佛法、为未来的灵魂负责任的表现，我替未来的众生感恩你们。我们都是修行者，心灵只能仰望真理，而绝对要忽视个人，你们一定要把好这个关，从我开始，如同某师兄一样视我为魔，用佛经来检验我的教法，目的是将丝毫的隐患，杜绝在真理之外，以我们赤诚的虔诚，还给灵魂一个干净的信仰，与稳妥的回家道路。

问：我以为佛是全知全觉的，那老师怎么理解佛的“全知全觉“呢？

答：如虚空包藏世界，遍知遍觉云彩的生灭来去，但是并不改变任何一丝云彩的走向，因为云彩是因果，觉者是随因果所现究竟法义，而无挂因果相续的清净无为。

问：老师，你也指导我一下，好不容易才到这个群，跟您也学习3年了。

答：你的我执太深重，傲慢而不思悔改，你的内心渴望究竟真理，意识体验中却认为你所知道的就是真理，你找寻能够让你折服的真理与导师，找到了，内心却要不断地质疑否定，目的是满足自我心灵深处的虚弱，你要修行的是真实面对自己的心，让心灵去承认真理，对的就是对的，错的就是错的，对的，你就要跟随他改变，错的，就远离，而不是你目前这样符合你心意的就是对的，不符合的就不去思维，这不是公正理性的态度，不是对灵魂负责任的态度。

问：怎么理解佛会出错？为什么会出错呢？和凡夫出错有什么区别？

答：佛远离对错，错的随顺不取，对的随顺不留，只是借助前世因缘，宣讲如来究竟义。

问：想问老师，一个人修行佛法后，会改变他原来的因果吗？

答：能够改变因果的性质，不能改变因果的形态，如你定好了要死亡，死亡的时刻不会改变，可是死后是上天堂，还是下地狱，是性质的改变。

问：老师！这些天我抄梦、背梦睡魔极大！该如何好？

答：睡觉，睡醒后再抄写。

问：老师，我觉得自己还是太虚弱了，不够勇敢坚定，请老师开示。我是否还对生活有深深的依恋，对矛盾还在恐惧逃避，如何面对？

答：做个好人，做一个心中有爱，有包容心的人。

问：老师，自从2012年8月12日晚见到您的第一次，您说我以前是学过外道的，以后就跟随您修行，我那时候立马就说好，从此以后，我就对您没有一丁点的怀疑，即使这么些年，您身边的很亲近的师兄一个一个的离开您，我都没有怀疑，老师，这是为啥啊？我真的一点怀疑都没有，就一直有这种感觉，这辈子就跟随您修行了。

答：因为你没有看到我人性中的缺点，所以，只看我的法义，你会觉得这就是如来圆满的智慧了。而我身边的人，因为与我的熟悉，放松了对自己欲望的要求，我在借助自己的缺点，一点一点往上修行，解脱自我这个障碍，而他们因为看到我的缺点，而认为自己也可以有这些缺点，到最后，我通过缺点改正了，还原了自性妙觉，而他们执着缺点，被自我带入了轮回。信仰的纯洁程度，决定了思想标准的不同，标准不同了，我坚持的信仰他们达不到，就离开，去寻找其他可以满足他们情感的法门了，但是也有不离开的。

问：老师，我平时不攀缘外界，但却一直被内心的妄想牵着走，如何清醒摆脱妄念？

答：渴望，对真理绝对的渴望，可以抑制你对其他事务的渴望攀缘。

问：老师，近几天我的心有问必答，而且都是我以前疑惑的问题，这是怎么回事？

答：心灵深处，平时学法清洗后的晴朗，消散了意识分别储存，心识不被意识带动太严重，心灵就会在意识思维中，展开自己的觉受。你的问题一定是疑问，回答你问题的，一定是建立在感受觉知确定上的，对于佛法的体验认知，体验认知不可能储存在大脑，一定是储存在心识中。

问：XX说漏尽通就是断淫，我深表怀疑，请老师开示究竟法义。

答：佛门外道。漏尽通是思虑分别尽消，自性随烦恼无挂，烦恼生灭来去无住，应无所住而生其心，是漏尽通。

问：感觉自己的做好人只是老师之前说的道德上的伪君子而已，所以对我自己做好人也恐惧怀疑。

答：你的真诚、坦诚，就是你见佛的道路，不要贪求佛经知识，你的心越干净，你的智慧就会越广大。

问：老师，您开示一下我现在得在哪方面下功夫，得克服哪方面，虽然我没亲身见过您，可是每天都在您的文章里和您见面，很亲切。您一看名字就知道我们的内心吧，老师。

答：你的心，要从现实生活中，偏向佛法，目前你的内心，对于生活的关注重量，大过了对解脱的渴望。

问：老师，年龄大的师兄提倡边念阿弥陀佛，边听老师讲法吗？

答：《梦》是净化习气，消减业障的利器，每天都要背诵、抄写，然后就去念佛，用梦清洗后的柔软的清净心念佛，可以缩短时间，纯净心念佛，可以直达佛地。

问：老师，我可以抄博文，看博文看不下去，着急嫌长，是啥原因（我才五十多岁）？

答：你对解脱，没有必定的决心，所以才会浮躁。

问：我真的感觉通过这样忏悔可以原谅他人了，我以为这样走下去心会很柔软，不受外境影响，同时还看你博文，我还需要做什么吗？

答：不再保护自己，你的心太傲慢了，是因为太恐惧自我会受到伤害。

问：老师，我的最大问题在哪里？如何做最好？请老师开示！

答：理性思维，去理解佛经与我教法的差异与共同点，你需要理性证据来支撑你的感情信仰。

问：请问老师，如果一个人认为东方是真理，而实际真理在西方，这个人出于好心告诉别人往东找真理，也就是说他的动机也是为了别人好，此人将来会有什么果报？为什么？觉者会受因果蒙蔽吗？

答：一盲牵众盲，众盲入火坑，此人会因为引人入火坑，而堕落下三道受苦，不论是不是好心，因果就是因果，不受你个人意愿为转移。觉者在因果中，不受因果蒙蔽，但是不拒因果发生，无取无舍。

问：成佛也可以说是圆满显发了佛的所有法身智慧。禅宗里面说：心即是佛，或者无心无佛，这个佛是指的佛性，就是指的法身智慧，不是指当时的某个人，而是指那个高僧大德因为修行，或者因为机缘，窥到了部分佛性，也就是显发了部分的佛的法身智慧功德。不能说那个人是佛，这是对佛的诽谤。作为佛弟子，这是要注意的。

答：这是典型的外道边见，执着常有，你认为成佛，有一个真实可以长存的佛，或者说，佛的法身智慧，是真实存在的，所以才有显发一说，认为佛性就在众生身心之中，通过修行可以窥见部分佛性，也就是显发了部分佛的法身智慧功德，也就是说，你认为佛性与人性一体，修行人性可以显发佛性，人性是存在的，所以佛性必定也是存在的，否则，何来显发一说，何来窥见一说？这是典型的邪魔外道言论，因为你并不知道，佛性非空非有，非存在亦非不存在，你认为的佛性，是针对人性而说有佛性，否则佛性不可说，如何确立佛性存在？你认为通过修行可以显发佛性，那么佛性是通过修行而有的，还是先天就有的？通过修行而有，佛性是依他起，是生灭的，如果先天就有，佛性是常见，是外道二元对立论，何来离生灭的圆满？

如来宣说佛性，是一心三藏，圆觉自性，非性性有，循诸性起，无取无证，佛性非实有，非空有，只因人性本来虚幻，世界依心成体，自心现量，缘起性空，身心自我本来幻化，幻化性空不可得，不可说，离生灭，当下圆满，无来无去是佛性，佛性不存在显发，能显发的一定有实体，佛性是幻相的本来，幻垢身心本来性空，性空无住无得，随因缘聚合而落落清净，随生灭缘起而圆满周遍，在众生身心迷幻中，未曾离舍，如如不动，离幻即觉名佛性。

你说，不能说某个人是佛，这是对于佛的诽谤，看来你把佛当成大神了，无形无相，但是可以通过修行显发他的一部分，显发完全了，就无佛无众生了，所以，人不能说是佛。嗯，那么，我们说释迦牟尼是佛，就是在诽谤如来，因为释迦牟尼说，众生与佛无二无别，只因自心烦恼贪爱不能解脱，众生是迷失的如来，如来是觉醒的众生，众生觉身心如幻，证法我性空，人无我，法无我，身心脱落，见诸相非相，即见如来。

你不敢将人称为佛，因为你认为人是实有的，是无明业障的聚合，是会坏灭的，而佛是不坏灭的，永恒的，人可以通过修行，显发内在的佛性，这是地地道道的外道常见，你若知道，人性本来虚幻，世界众生，因自心业力，而由心现量，自我与世界，并非实有，实为虚幻，幻化性空，空不可得，不可说，不可思议，于妄想中无生无灭，不动不摇，无来无去的，是佛性，非你说的可以显发的佛性，而是无处不在，清净如如的当下！

佛性不存在显发，显发一定有分别埋藏于显发的人，佛性不在认识与被认识中，否则佛性必定是认识佛性之人的分别延续，所以，你所说的可以显发的佛性，并非离分别的清净圆满，而是立于分别二见的妄想邪说，以外道常见，妄议佛法大义，并且言之凿凿，诋毁如来正见，此乃下地狱的果报，望你慎之，慎之，忏悔之！

问：老师好，这里真有点疑惑了，您说佛性随缘起缘灭而性空不动，是常见还是非常见。如果是常见其实和《大涅槃经》中的常乐我净和《楞严经》中的妙明真心，意思一样。上面老师又说“如果先天就有，佛性是常见，是外道二元对立论，”所以，我也有些困扰，请老师释疑。

答：常见，树立在断见之上，认为世间一切都是生灭相续，无有实性，因此要脱离生灭，获得不生不灭的常性，记住了，这是二元对立，常与生灭相对，记住了啊！听，生灭本幻，幻性无可得，即空，此空非空非有，非常非断，即空即有，空有不可得，不可说，本来无生，当下清净，是佛性。

问：知见高于境界，对吗，老师？

答：一切境界源于知见，知见若是错误，境界必定越来越真实，心被境界束缚，就是生死轮回，知见若正，境界必定越来越清净，最终境界如幻，升起境界的心，分解消散，知见融化，境界不可得，生灭寂灭，寂照圆觉。

问：老师我有个问题，好多人都在以思维意识去揣测理解佛？这是何种动机在驱使我们呢？消除自我保护融化了心识分别就能见到祂。为什么我们却希望总是想从别的方式去认识祂呢？

答：累世业力相续在推动心识，心识分别体现就是贪爱，贪爱凝聚在世间对境，呈现出自我，所以，自我的意识根本，就是欲望感受，与维护索取，因此，不要将意识当作自己，释迦牟尼佛说，慎勿信汝意，汝意不可信，去相信你内心对真理的渴望，那是灵魂深处，对光明的原始记忆。

问：老师，既然外界无众生可度，为什么还有那么多的大菩萨发大誓愿要救赎众生，比如地藏王菩萨说地狱不空誓不成佛？

答：以自己的切身修行，唤醒沉沦在生死之中的众生。

问：从接触早期老师的文章一直到现在，一直没有去学过别的法门，虽然进步不大，但烦恼在不断消散，也找到了解决的办法，我一直没有那种刻骨的虔诚，心中保护自我的情绪较多，不是质疑，是属于情绪的多疑，反问内心是站不住脚的妄念。老师今天开示了理性的概念，我也发现我所谓的理性也是自以为是，但心灵潜意识就是认为老师说的是对的，是真理，是描述我们心灵原始的样子，是一个人应当信受奉行的信仰。我也会受情感的影响而导致不够坚定，但心底明明认为您讲的就是我想追寻的。尊敬的老师，请您开示，我这种心态应该注意些什么？

答：离开我，离开我的教法，去其他的大德，寺院中游历、听法、对比，半年后再回来，得到的太容易，没有对比，心灵不踏实，不知道珍惜，就不会有虔诚。

问：老师好，其实我也挺自负的，长期以来以佛经为师。自以为是。也有很多心得悟解。希望老师点评一下我，除灭一下我的散漫之心，谢谢！

答：看看你的心灵，能够包容宽恕别人多少。

3月6日

老师：“成佛不成佛，不是自己说了算，有标准有次第的，可以有标准验证的，真话也听不进去了？”某师兄如是言。惊闻师兄如此言论，真是振聋发聩，令人耳目一新，《金刚经》云：若以色见我，以音声求我，是人行邪道,不能见如来。请教师兄，如来既然不以色见，不以音声得，你拿何种标准去认证如来？你检验如来的标准是什么？谁制定的？你是否可以详加说明？

达摩言，佛乃中道理体，不以相见，唯有智知，师兄，你所说的标准，一定是有形有相才成为标准，一定是心识分别而有衡量真伪的认识，而历代祖师都说佛是义，非名相，不以色见，若以分别心，妄议究竟义，即是谤佛，你能否说说，你是如何用有形有相的标准，去衡量无形无相的佛？如何以思维分别心，衡量无生寂灭义？

如来言，过去心不可得，现在心不可得，未来心不可得，请教师兄，心外可有法乎？心外无法，何来衡量心法的标准？既然你说，成佛是有次第有标准的，是可以用标准验证的，请问您，所谓标准，一定是不动不变的制度，才可以准确验证你所谓的成佛，请教你，如何以不动不变的衡量标准，去衡量无所得的心？要知道，心生种种法生，心灭种种法灭，法从分别生，还从分别灭，一切法性空，一切法如幻，一切法不可得，如何以生灭法，验证无生无灭的佛性？

师兄，久闻您深入经藏，不会不知道，以上几段话，出自文殊菩萨之口，您不至于连祖师的话语也要否定吧！好了，我洗耳恭听，师兄，是如何用世间色相，去验证众生本来清净，圆满无挂的佛性？

达摩言，明心见性，见性成佛，不知道师兄以何标准验证达摩祖师是否是佛？历史上似乎没有对达摩祖师成佛标准的论述啊？今天若师兄，不能以标准验证达摩祖师，六祖慧能，是否是佛，或者不是佛，某师兄，你就是在诽谤十方如来，你就是口出妄语，诽谤如来心印，师兄，可知谤佛，谤法的业果有多重吗？当年文殊菩萨，只是说了一句，戒定慧是道，贪嗔痴非道，由此因缘，堕落无间地狱十大劫，你真的不知道自己已经魔入肺腑，在公开诽谤如来义理吗？

你以世俗心，坏如来究竟义，等于断人慧命，等于拉灵魂入地狱，作为修行者，不可视而不见，不能坐视不管，如来是义，以究竟义破生灭法，身心无挂，应无所住而生其心，随顺不动是名如来，众生依此言教，可以脱生死梦幻，可以圆证自性菩提，若以你外道邪魔言论，佛在心外，有世俗名相标准可以衡量，就等同于，佛是实有的，永恒不变的存在，这是外道大神的常见，是邪见，若众生信守此等知见，必定心外求法，有所得法，必定有获得心，心被所得牵引，则六道生死无有出期！此等罪恶等同杀人，修行者必当破斥，宣如来正知见，扫荡邪魔。

通过辩经，大家可以看到，正法与邪法的区别，不在于文字表面，而在于心灵动机，你认为，佛有标准验证，也就是说，佛有法可得，若佛无法可得，则不在标准的验证之中，是这个道理吧？可是释迦牟尼佛说：若人言如来有所说法，即为谤佛！言之凿凿，信誓旦旦，在修行人的团体中，公开诽谤如来，坏灭佛义，此种罪业，万劫难消。我写这些，不是为了打击谁，否定谁，而是以正法破邪见，希望犯下无间地狱重罪者，能够悬崖勒马，洗心革面，当众忏悔，解救危如累卵的灵魂，这也算是我们认识一场，最后的赠言吧，好自为之，一时无明，造就累世暗狱，知见不改，业障难除啊！珍惜自己吧，回头是岸！

学佛是为了解脱，一切佛经文字，都是指向自性的手指，若行者深入内心，以佛经正思维，正观，正行，最终觉悟身心如幻，世界缘起性空的实相，心开意解，法我皆空，是名见佛。若修行者不愿意放弃内心深处对自我维护的恐惧，以自我获得为目的去学佛法，以为有一个解脱可以获得，学佛仅仅是满足了自己深藏心灵的贪欲，以世间道德，现实利益作为佛法的标准，他就只能看到文字，而忽略了佛经真正义理所指的方向，成为一个维护佛教形式的外道修行人，其实，他维护的已经不是佛法，而是对自我爱护不敢面对的恐惧，只是借助佛教来维护心灵深处的迷茫，累世的恶业兑现，紧张凝固了心，心只能看到意识分别，取舍的文字相，而彻底遗忘了心灵原本的面目，进而诽谤真正令人觉悟的真理，此种罪业，深重如天，谤法造就的恶果，是十万劫地狱轮回的果报。

3月7日

问：还有一点，就是关于老师对于一些师兄修行层次的认证这更让我不理解了。

师兄回答：师兄啊！我想同样问您一个问题，你我都是凡夫俗子，一个人入没入佛地，在你我的智慧中是无法分辨的，那么我们是不是就不用分辨了，一个说他入了佛地了，我们就要盲目的大呼小叫的跟着他走了呢？如果是那样，我们就是迷信了。

另一师兄回答：我们的智慧达不到，是因为我们没有证量，还没有达到佛的智慧，那么我们现在可以依靠的只有佛经，这是我们最好的指路明灯，佛在经里边对各个修行境界都有很明确的说明，佛很慈悲，怕佛灭度后，后人被迷惑，留下了经书就是为了给我们指引方向的，所以我们要在经中寻找答案。

答：佛陀留下来，衡量是否是正法的标准，只有三法印，“诸行无常，诸法无我，涅槃寂静”，佛陀留下来修行者未来要依靠的标准，是四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”；若你们不去信受如来究竟义，以经书文字相，去曲解佛陀第一义，不以义去衡量修行者对错，是否圆满，而是以相，去衡定行者境界，那就是，将指向月亮的手指，当作月亮本身，既迷失了月亮，也迷失了手指的意义，如果，按照佛经记载的明确的修行境界，去衡量禅宗历代祖师，他们没有一个是成佛的，为何？因为禅宗不立文字，直指人心，明心见性，见性成佛，祖师们连文字都不留，会给你留下可以验证的境界次第吗？

五祖弘忍说，见性者，只言片语，就可以洞知佛性。而佛性绝对不是以何种境界标准能够衡量的，或者说，从凡夫到圣贤，从蝼蚁到诸佛，一切境界都是佛性的展现，众生见闻觉知，无时无刻，时时处处，都是佛性的彰显，如何以文字思维限定的境界感受，去衡定衡量佛性的无生无灭，如何以分别心所现境界次第，去衡量自性如来，随顺周遍，清净无生的义？衡量佛性的标准境界，本来就是佛性的呈现，犹如，以眼睛看到的景色，去衡量眼睛是否是存在的，可能吗？

问：我倒是这么理解，佛已经把了生死的途径和方法都毫不保留的讲给我们听了，佛是最慈悲的和最有智慧的，佛能瞬间了达宇宙的一切因果本末，如果还有更快捷的方法，佛会不告诉我们吗？所以佛才大发慈悲，无人自说，为我们宣讲净土法门，再没有比这个法门更方便，更迅速地出轮回证佛果的方法了。

答：也就是说，以你认为的佛经，禅宗，华严，律宗，都是错的，都不可以成佛？

问：前面很多师兄在群里分享了佛经内容，多看佛是怎么说的，借佛的慧眼，我们就能分辨了。

另一师兄：师兄，老师不是让我们质疑他的吗？你有了质疑而是在跟随老师两年之后，你是有什么没放下的吗？佛陀的教义不是人的思维可以参悟的。

问：***是我认识的一位师姐，人非常好，很直率。老师说***进入奢摩他了，已经脱离生死轮回了。我开始很羡慕她，那天她发了一段话，说她开始说没什么感觉，后来又说已经胃部有震动，看来是真的进入奢摩他了。看到这个我觉得有点怕，这个看上去实在太假了啊——奢摩他是止观，是定的境界，到了就到了，没到就没到，不可能自己不知道的，更不可能和胃抽筋有任何关系。那天有位师兄悄悄把这边的话帖给我了，说阿难在佛去世时还没脱离生死呢，说是阿罗汉的境界，阿难在佛陀身边精进修行了一生，我们看到的佛经大部分都是阿难叙述的，《楞严经》就是阿难的请法，如果说他在佛陀涅槃时还赶不上现在的***，我觉得有点……

答：快入奢摩他，与已经证入奢摩他，有天壤之别，某师兄心地坦荡，干净纯洁，心不挂自我，就是踏入奢摩他的次第，但是，纯净心，脱离自我分别体验，有一个过程，是量变到质变的过程，这个过程中，累世的习气、妄念，觉受，都会反复，都会牵引心识，随业摇摆，若心灵内守，不被思虑牵引，已经明亮的内心，觉照光明不被所照色尘蒙蔽，则意识自我，于心识体验脱落，心识融解，觉性于融化的心识中绽放，如明光照耀十方，不被自我思虑牵引，业力习气于觉照明澈中消散，是名出生死。

在对每个人的修行评价中，我不会说谎，不会添油加醋，一切都是客观的，真实的，目的就是，指正修行者当下的境界，明确未来的道路，不至于走错路，不至于迷失方向，某师兄，已经走向奢摩他的成就中，但是并未圆证此等境界，这个过程还需要几年时间，有一个量变到质变的阶段，但是，道路是对的，方向是对的，按照这个方向走下去，就是奢摩他的成就，脱生死轮回。

问：我也有疑问，但是不知道怎麽提问，或者内心根本就不信，老师就算回答了本人疑问，我也只相信释迦牟尼佛所说。

另一师兄问：记得老师还说过某师兄进了奢摩他，说马上要进三摩地了，可是现在她连新群都没进，老师是佛，老师也说他知道一切人的起心动念，连蚂蚁想什么都知道，世界上有多少雨滴都知道，修行的境界不是儿戏，不能说今天说人家是这样，明天马上就说是那样了。

答：是，我亲口说过，某师兄的福报很大，因为她挽救邪教徒的原因，而且我也说过，她只要深入学法，精进修行，马上就要进入三摩地的境界，如何是三摩地？去看看师兄的心得体会，那就是三摩地修行的，如实细致的体验。可是，某师兄并没有进入啊，还在过程中，就已经放弃了对大乘佛法的信任。而我所说的法理，某师兄亲口说，她已经不用再看了。你自己拆掉了过河的桥，你去否定建桥的人，这个桥不通，你不是可笑吗？

问：大地震动了吗？

答：慧能觉悟，大地震动了吗？地球上每天要震动上百次，你的意思是，每天有上百个如来圆满成佛？

问：听说初地菩萨，都是能知三百万劫因果一切缘起，知生生死死一切的秘密。我非常的尊重某师兄，他真的是很有证量，为人柔和谦虚，但是他真的能知三百万劫吗？

答：哎，你还敢自称是学习过大乘佛法的人？我对于世界的解释，你从未听说过吗？世界非世界，是众生无明心，取舍累世妄念尘，所现心灵错觉，世界缘起性空，众生自心现量，所以才有三界唯心，万法唯识的说法，你以自己凡夫心的贪婪，去思虑佛经究竟义的比喻，你自己不觉得可笑脸红吗？某师兄能否看到三百万劫的因果缘起，我不知道，可是我可以清晰明确地告诉你，宇宙无量无尽的缘起缘灭，不仅知道所有世界如何缘起，包括你内心深处，隐藏最深的念头，都如同看我眼前的画面一样，所以才能够为你们解说三界，解说五蕴，解答你意识到，意识不到的困惑。你内心对于我的质疑、不相信，只是你自己的恐惧、贪欲，得不到满足后的埋怨，你所怀疑的，仅仅是你的欲望，得不到满足后的失落而已，可是你并不知道，这些令你失望怀疑的思虑，并非你自己，而是累世业障，在此刻的兑现，我这里有脱生死的道路，有破迷幻的法义，却唯独没有你渴望成佛作祖的欲望实现。

问：修行见性成就了还有习气吗？

答：见性即佛，但是在见性基础上，圆满心灵觉照光明，是法界报身的成就过程，犹如，你拿到了盖楼的图纸，图纸在你心中，你通过图纸见到了原本的自性，以究竟义的不动来说，见性即佛，犹如有人问达摩说，白衣有淫欲，如何成佛，达摩答，见性即佛，淫欲不能奈何他，虽不断除，亦不贪着，证心法两寂，入无生法忍，是成佛。入佛地，但是余习未尽，好像楼已经盖好了，但是装修未曾完成，不能称为圆满的楼，但是主体框架已经起来，你不能说这不是楼。

法身是性，无生无灭，不来不去，无形周遍，当下不动，见性者名见佛，觉醒本性者，为觉者；报身是觉，觉性圆明，普照三千大千世界，过去未来尽知，不疑不惑，觉醒一切法性空，觉照身心如幻，照破无明生死，证自性寂灭为入佛地，入无生忍，名大菩萨；化身是识，依生灭法所现因果相，于业力身宣讲佛知见，令众生悟入佛知见，因地种下成佛种子，在烦恼体验的土壤中，离幻即觉，证自性如来，因此，在人间以凡夫身，见自性如来义，名成佛，成佛的过程，是心脱离自我分别，所现自性明觉的程度，所现觉悟者智慧境界，见性者即佛，因性无生无灭，不来不去，过程中为三界六道迷幻，升华到法界光明性空的不动报身光明海，光明是智慧觉悟的体现，觉悟熄灭无明，为脱生死轮回，觉悟熄灭所觉照的光明，觉所觉空，生灭寂灭，觉性熄灭于寂灭，寂灭现前，即不动如来。

问：师兄们，你们扪心自问，真的认为精进一生勤苦修行的阿难尊者就不如现在的***？这不是针对个人，人性来说我很喜欢这位师姐，我的疑问是真实的境界标准，因为如果老师真的认为***现在这样的境界就是罗汉境界，那么，老师是佛这个标准也就不足为奇了，我只想知道真相，我只想为自己的法身慧命负责，如果我跟的是一个真正的佛陀，那么我宁可付出一切，可是如果不是呢，谁来给我负责？法身慧命是大事，人生还有几个十年。

答：我如实说啊，你寻找的不是佛，而是邪教中的神，佛只是在你自己的心灵深处，如来是你不动原始的自性，你带着如此强烈的邪教知见，来佛教法义中，寻找如来，尽你的一生，都无法找到你渴望的佛，你认为的佛，是你的欲望、恐惧、利益、贪婪，所构建的价值观，而并非释迦牟尼所说，离幻即觉，明心见性的自性如来，你背着魔鬼，寻找如来，就算是如来在你面前，也会被你魔鬼的知见，戏弄挑剔成一无是处的骗子。

你说阿难精进修行一生的依据从何而来？阿难以多闻广记而成名，而自己并不深入修行，佛陀涅槃后，尚未证入阿罗汉果，在佛陀大弟子们集会中，被须菩提拒绝入场，你以为修行就是读佛经吗？你以如此强烈的获得心，读清净离舍的究竟义，佛义也会被你的贪欲，演化成魔鬼啊，你愿意为佛陀付出一切，动机目的是什么呢？不是为了解脱，不是供养真理，而是为了满足内心深处，无限扩张的欲望，期许自己的付出，可以获得最大的福报，不是吗？

如果在你面前的是罗刹鬼，你愿意付出一切，在所不惜吗？你肯定不愿意，因为鬼不能带给你未来，因为鬼不能让你成佛，不能满足你内心的愿望啊，这是一定的吧！可是释迦牟尼佛，就愿意以自己的生命，供养罗刹鬼，只因为这个鬼，为祂宣说了法义：诸行无常，是生灭法，生灭灭已，寂灭为乐，就为这四句话，释迦牟尼佛可以用肉体喂养它，牺牲生命，就为了这四句话，因为这四句话可以救赎灵魂出离生死苦海，值得修行者以生命的全部去供养，而你，只是一个渴望与如来做生意的人，为如来付出一切，不过是为了获得内心贪婪最大化的满足，你难道不敢承认吗？

问：某师兄说：看完这些弥勒菩萨传承、佛经上记载的佛的法身功德，最少最少，我们就可以知道以下几条不会错的依据：

1、成佛的人具备大慈悲心，他是不会发怒，不会烦恼，不会分别，不会喜爱某些东西或者某些人以及排斥某些东西某些人。

答：以凡夫自我为中心，确定人心为实有，在此基础上，分别出来佛心的状态，以此标准来衡量他人是否成佛，是你衡量佛的出发点与标准，以此标准，提出了佛的慈悲心，认为慈悲心表现就是以上这些特质，换个角度，符合这个特质的人，就是佛，那么，外道修行的忍辱，持戒，心性柔和，此人就是如来？

景德传灯录记载一个故事，有一位得道禅师俱胝，收了一位天资聪颖的小沙弥，禅师回答求法者的疑问，都只是竖起一根手指，沉默不语，小沙弥看在眼中，有一天禅师出门了，家里就剩下小沙弥一人，有人来求法，问什么是道？小沙弥竖起一根手指，学着师父样子，沉默不语，来人回去后，对小沙弥赞不绝口。后来禅师知道此事，就问小沙弥，什么是道，小沙弥立即竖起手指，禅师手起刀落，将小沙弥的指头砍掉了，小沙弥痛哭流涕，禅师又问他，什么是道？小沙弥本能地竖起手指，却发现什么都没有，小沙弥当下觉悟了心灵空寂。

请问师兄，禅师作为得道者，为何还要如此凶狠，砍掉徒弟的手指，以你所说的慈悲心，此禅师必定是魔鬼啊，他不仅是攻击小沙弥了，而且切身伤害了他，他的慈悲心何在啊？为何一个没有慈悲心的禅师，竟然可以令小沙弥当下觉悟？

慈悲心中，实乃无心啊，若言如来心中，有我、人、众生、寿者，即非如来，若如来无心，无我相，何来众生相？若离众生相，何来发怒与不发怒，不喜不怒，实乃心无所生，故喜怒无挂，并不是有一个不喜不怒的心，而是随喜怒哀乐而无染的清净，清净心随顺万缘而不动，何来分别与不分别？分别即是无分别，故而应无所住而生其心，心心无挂是如来啊，佛是彻底圆证自性之人，明了众生与佛，自性无二无别，只因众生执着烦恼，不能解脱，佛没有自我，故而不喜亦不怒，并不是有一个不怒不喜的慈悲心啊，以幻为实，妄议佛心，是谤佛第一罪也！

问：2、成佛的人具备一切种智，天上地下过去未来无所不知。成佛的人，不存在别人蒙蔽他的可能性，也不存在误解别人的问题。就像当年验证佛陀一样，村子里每一家抓一把米，佛陀能说出是任何一粒米是哪里出的，名称，是谁家的，重量多少；佛可以瞬间知道地球上哪里下雨，一共有多少雨滴；瞬间知道任何一个人有多少根头发；瞬间知道物理、化学、社会、经济等等的所有学问和难题；瞬间知道任何一个众生的所有因果……，而这些都是可以验证的。

答：佛经明言，魔王拥有与佛无二的五种神通，天上地下无所不知，可以化身为佛，为人说法，除了漏尽通以外，魔王具有的神通智与佛无二，《楞严经》中，记载了诸如你所说的，具有各种神通境界的人，甚至于，有人可以令听他讲法的人，亲眼见到自己端坐莲花台上，身放光明，你的意思是，只要具备这些神通境界的人，就一定是佛，只要神通可以被验证，此人就一定是如来。这是以魔鬼贪欲，诽谤如来圆满佛性，断人法身慧命，此乃谤佛第二重罪！

问：3、成佛的人具备三念住：他对敬信者不喜，对不敬不信者不怒，对敬信与不敬信兼具者不生相应的喜怒。他没有仇敌，无论是感情上的仇敌，还是法理上的仇敌，别人不同意他，他不会愤怒，更不会组织别人或者自己去和他人争辩，攻击别人。

答：可怜的你，自己做错事，不敢面对内心的恐慌，却要以别人在看到他谤佛谤法言论后，继续保持沉默，美其名曰，不喜不怒，来维护自己错谬知见，所带来的无法逃脱的罪责。佛陀在世，批驳九十六种外道，佛法无漏，以究竟法义，破解外道谬误，未曾听说他驳斥外道就有了仇敌，未曾听说，他批驳邪见，就是与外道过不去啊？如果你还是一个所谓客观理性公正的人，你去看看，驳斥你邪见的文字中，是否有仇恨，是否有污蔑，诋毁？我们依如来究竟义，宣讲佛陀三法印，以真理来衡量你的见地是否佛见，或者魔说，并且引用佛经中，对于歪曲佛义，必将承受的地狱恶果，摆事实讲道理，这就是你所谓的有了喜怒之心？

换个角度，古印度，佛教徒辩经，辩论输的人，最轻者要割舌头，最重要砍头以此谢罪，你觉得辩经失败的结果，与你所说的争辩，攻击，区别在哪里？古代僧人，为了维护佛法究竟大义，如此严格，如果你生在古印度，你还敢于如此放肆地歪曲佛知见，断人法身慧命吗？玄奘西行，竖起辩经幡，挑战天下僧侣，三个月无人应战，你以为佛经就如同你认为的，如此轻贱容易吗？难道学佛之人，看到你宣说心外求法的外道知见，断人慧命，令人入无尽轮回，进行驳斥，以佛知见破魔鬼邪见，就成为了你的攻击，辩解，以及仇敌？如此可见，佛法在你的心灵深处，只是一种知识学说，不至于上升到生命的高度，所以，你才会认为，对于你的邪见魔说，进行的批驳否定，是对于你的人身攻击，可悲的你，轻慢佛法，妄议佛经，以自我轻浮，去蔑视佛经威严，此乃谤佛第三重罪！

问：4、成佛的人已经达到甚深禅定，这不是自己对自己的评价，而是要对各种禅定的境界是极其清晰的描述，而且其他达到这类禅定境界的高僧大德是可以验证的。

答：可笑而可怜的你，何为禅定？心无所挂是名禅定！见性明心，心心无住，念念不随，是大禅定！当年舍利弗在树下静坐打禅，被维摩诘菩萨呵斥。马祖道一当年渴望通过打坐成佛，他的师父，南岳怀让禅师，在他面前磨青砖，马祖问师父，您在干什么？怀让禅师说，我在磨镜子。马祖问，青砖如何磨成镜子？怀让答，青砖既然不能磨成镜子，打坐又如何能够成佛？心生种种法生，心灭种种法灭，你所说的甚深禅定，一定源于心灵觉受，一切境界皆是心识分别，所造就的幻觉，明心见性者，身心脱落，应无所住而生其心，心心无挂，处处皆禅定，没有上坐与下坐的区别！

有一天窥基大师路过终南山顺道拜访道宣禅师，晚上居住在一间房内，道宣禅师整晚打坐，身体不挨床铺，而窥基大师，却翻来覆去，睡得鼾声大作，一夜都没有起床。第二天早上，道宣就开始数落窥基大师的不是，说他睡没有睡相，不守规矩，而且酣声如雷，害他整晚不得休息。哪知窥基大师却说：昨晚吵得人家不得安眠的，不知道是谁哩！禅师得意的对窥基大师说，你看看我，打坐了一夜未曾合眼，我是精进地修行，你睡得死过去了，何来觉悟的清醒？窥基大师答，你昨晚打坐时，脊背上有两只跳蚤打架，你捉住了一只，又怕杀生，所以，你将跳蚤扔在地上，跳蚤摔断了腿，在地上叫唤了一夜，吵得我没有睡好觉！

一个看上去沉睡的人，只因明心见性，觉性二十四小时，朗朗明明，觉照一切，而未曾见性之人，端坐一夜，不过是坐死禅，了无意义，以幻灭禅定的境界，衡量无生无灭，不来不去的佛性，以境界来否定佛性第一义，引人入外道知见，心外求法，堕落有求轮回，此乃谤佛第四重罪！

问：5、成佛的人身无失误，言无失误。从来没有口误，也没有笔误，不会说做错什么事，或者说错什么话。

答；禅宗五祖，弘忍大师，听闻六祖慧能写在墙壁上的四句话，菩提本无树，明镜亦非台，本来无一物，何处惹尘埃，就知道此人已经见性，了达佛法大义，却当着众人面，用鞋底磨掉了墙上的字，并且对别人说，此偈子尚未明心见性，但是却在晚上将慧能叫到房间里，传授禅宗心印，交付慧能达摩衣钵。以你所说，觉悟者没有身误，口误，犹如计算机一样严密，请教，五祖为何要妄语？佛教基础戒律，杀盗淫妄酒，一个已经得道者，为何还会犯戒？你心染分别，以善为善，以恶为恶，却不知善恶性空，罪福无根，见性明心者，随顺烦恼而不贪着，随缘业境而无挂染，故而禅宗祖师说，终日吃饭未曾吃一粒米，终日走路未曾沾一粒尘，心于颠倒中离颠倒，心于生死中无留住，失误未曾失误，所谓的错与对，在了脱分别心的清净中，不受业力染着，以世间分别心，苛求佛陀随顺义，以名相见如来，是为谤佛第五重罪！

问：6、成佛的人永远断除了习气，没有任何不良爱好。对财、色、名、食、睡，想批驳邪见就是与人过不去啊，想用就用，不必说其他的贪欲和爱好了。

答：禅宗二祖，神光大师得道后，达摩说，你已经得道，不受因果束缚，不必偿还过去的罪业了，可是神光为了偿还往昔杀业，还俗回家，混迹于妓院赌场，与妓女寻欢作乐。啊呀呀，这种行为，对于道德君子的你，是万万使不得的，不要说看到，就算是听到，也是对你纯洁心灵最大的玷污啊！可是，为何一个嫖妓的人，依旧是了脱生死的圣僧？并且是禅宗，佛陀心法的传承者？你如何解答这个问题？没有习气神光为何去妓院？没有不良爱好，神光与妓女上床难道是开光度众生？提问题，一定要针对心，而不是针对行为，否则，你提出的每一个问题，都是在打自己的嘴巴啊！

寂天菩萨在寺院中，每天除了吃饭就是睡觉，睡也睡不醒，和尚们都瞧不起他，直到有一天，寂天菩萨，召集众僧，为他们讲解文殊菩萨传给他的，《入菩萨行论》，一个贪吃贪睡，贪名的和尚，如何就成了宣讲佛经的大菩萨？直到今天，修行中，基本的经典，还有《入菩萨行论》，若是以你的不贪吃贪睡贪名的标准，寂天就一定不是菩萨啊！不是菩萨他如何讲经说法？

《圆觉经》云，修行禅那者，如器中煌，受用身心以及世界，如铜钟敲响，身在凡尘，声出于外，觉悟者，内心远离我人众生寿者的分别，亦无财色、名利、食物、睡眠的贪着，生死在觉者心中，都是一味，善恶美丑，淫欲清净，都无法染着挂碍，觉者无生周遍的清净，觉悟者非色身，非觉悟，非善恶，非生死，觉悟者于色身中无受，故而嬉笑怒骂皆是法义，觉悟者心中无辨，是故空中无色，无受想行识，无色声香味触法，观善恶美丑如梦如幻，幻中无取，如如不动，觉悟者离我，心离我则觉圆明，如日照破黑暗，清净烦恼皆不留住，随顺因缘，落落无挂，生死即是涅槃，淫欲本来清净。了达这些究竟义理，你将明心见性，见性解脱，如果，你依旧昧着良心，否定你心灵深处，对佛法究竟义的肯定，你就彻底否定了生命的未来！你将在自己嗔恨所塑造的无知黑暗中，永世轮回，此刻，就是你选择灵魂未来的时刻，是跟随对于真理的渴望走，还是跟随你自己被伤害的虚荣走，此刻的决定，将决定永远的未来！

一切外道言论的出现，当下就是我们破邪见，宣佛法的机缘。我不是针对谁，而去打击谁，认为我打击他的人，是你自作多情了，你没有那么重要，我只是借助这些外道邪见，破除人心迷幻，将佛法究竟义还原在三界六道，树立佛知见，重振如来家业。否则，佛教一旦失去究竟法义的灵魂，佛教的修行形式，就会与外道修行的梵我合一，没有丝毫区别，佛教很快就会进入没落。犹如佛陀涅槃后，没有多长时间，佛教就被印度教赶出了印度，因为没有真正成就的人，不见性者讲法，一定是陷入二元对立的逻辑思辨中。那么，佛教徒绝对辩论不过外道的二元对论，梵我合一的理论，而任何一种宗教的核心，就是法义，法义如果不究竟圆满，是无法指导灵魂解脱生死轮回的。故而，佛教的灵魂，是究竟圆满的法义，法义如果通透圆满，通过质疑、辩论，确立了真伪，那么，灵魂遵从究竟真理，必定能够离幻即觉，解脱生死苦海，不在六道轮回中打转。

感谢提问题的这位师兄，是你的外道知见，让我们看到与如来究竟法义的对比，我解释佛法，申明大义，不是为了攻击你，而是为了挽救你，你并不知道，真理对于灵魂有多么的可贵，所以你敢口无遮掩，请你熄灭心中的委屈以及恐惧，理性地，冷静地，客观地，公正地看待，我为你的开示，你今生的选择，是面对佛法义理的选择，不论你选择什么，因果将会，从你选择的此刻，扭转未来前进的方向，祝福你。

3月14日

问：世界是什么？

答：心识的错觉！犹如镜子，体验到镜子的存在，体验就会扰乱镜子本身的映照，映照有了倒影，就会有两个镜子，一个是体，一个是用，体是能觉，用是所觉，能觉必定有体现，体现就是所觉的存在，存在，就是觉性的分辨，存在被分辨确认，就有了当下，有了当下，自然有过去未来；时间就是觉性的分辨，分辨被所分辨带动，形成对存在细腻的体验，就是空间。你们仔细体会，空间源于感知，感知的基础就是心灵体验，时间源于认识，认知的基础就是心灵分辨，世，指的是时间，界，指的是空间，世界本来就是心识辨认错觉，所席卷累世习气，聚合而成的感受认知，当认知时空的心灵，被所认知的世界牵引蒙蔽，形成了贪爱觉受，自我就形成了，建立在自我之上对世界的认知，就是轮回生死，在认知形成的世界中，轮回的，就是心识凝聚的业果，也称为灵魂，中阴身，神识，整个过程，就是缘起法，“此有故彼有，此无故彼无；此生故彼生，此灭故彼灭”，深入细化，形成了唯识论的基础。

简单地说，世界是什么？世界是你内心的贪爱，世界是你迷失自己的烦恼，世界是心灵的梦境，世界是你生命的倒影，因此，从贪爱中，去复苏生命的源头，贪爱清净就是本来，从烦恼中去见诸佛，烦恼性空就是如来，从心灵中见真理，诸心无挂就是佛土，从见闻觉知，行住坐卧中，见自性，心不染尘，随缘不动，不动随缘，心无留住是大自在，去认识心灵吧，那是一切真相的所在。

3月19日

问：弟子原来开悟后，虽能安住观照明了，但也偶尔着境，更不能返照。前几天老师开示，当下顿悟，妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明。不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。

答：亲爱的师兄，感谢你的提问，你所遭遇的境界，正好是很多修行人，必定遭遇的过程，以你的话题，可以揭示修行中，一个关乎生死的大问题，所以感恩你的疑问，以下是我对于你的开示，聆听！

我们都好像是深山老林中，偏僻村落的居民，自小到老，没有离开过深山，忽然有一天，山外来了一个人，告诉我们山外的世界，说：大海的对面，还有一个世界，叫美国，美国的首都是华盛顿，多么壮丽富饶。于是，我们这些深山中的孩子，纷纷上路，想要去大海那边，探索另一个世界，听山外的来人说，要去美国，首先要走出深山，然后到乡村，再搭上公交车，去县城，然后再坐长途车去市里，再坐高铁去省会，然后去机场，飞到首都，继续坐飞机，横跨海洋，才能到美国。我们没有见过汽车，高铁，轮船，飞机，甚至不知道什么是高速路，什么是海洋。

所以，一出山后，看到了公路，我们就兴奋了，说，哎呀，我到了美国了。一些老成的人，说，不对，这才出山，远远不到地方。继续走，到了乡里，看到集市，有人说，这一定就是美国了，有的人不信，继续往前走。到了市里，看到了高铁，于是很兴奋地叫喊，这绝对是美国了，外面来的人，说过这个东西，看到高铁，就一定到美国了，于是很多人都信以为真，留在市里不往前走了。

只有几个人，觉得不对，山外来的人，说，要跨越大海，才到美国啊，大海在哪里？于是他们继续往前走，到了省会，坐上飞机，到了首都，看到了大海，于是，几乎所有的人，都认为，大海边上的，就必定是美国了，于是，几乎所有人都留在省会，在海边做着美国梦，欣喜若狂，只有一个人，觉得不对。

他想，山外人说，要横跨大海，才是到达目的地，并不是到了海边就是美国啊，于是他辛苦工作，攒足了钱，买了机票，直飞美国，横跨大海，他经历了飞行，横越海洋，最终到了美国，一路辛苦到了华盛顿，真正安定在华盛顿的他，回头想想留在不同地区，不同认识的人们，你们觉得他会想什么？

噢，原来，到达目的地的人，不需要解释，需要解释的，需要形容的，仅仅是通往目的地的道路与方向，以及过程中经历的手段，而公交车，高铁，轮船，飞机，并不是华盛顿，原来乡里，镇里，县里，市里，省会，首都，甚至是美国，任何一个阶段的体验，都不是华盛顿，仅仅是通往最终目的地的过程风景而已。到了目的地的人，就绝对不会有华盛顿的概念分别，因为，华盛顿的名相下面，是无数独立的名色体验，聚集而成的世界，不仅仅是这一个华盛顿的名相可以涵盖。因此，到达目的地的人，仅仅是卸下来到达过程中，所有的追逐与疲倦，却不会有，对目的地达到的执着，犹如砍掉头的人，不会有一个头去诉说，我的头被砍掉了。

兄弟，你的境界，建立在自我感受的体验之上，虽然你语言中说：“妄我熄灭，自性圆妙。现在不但能圆照一切，也能觉照自身，看到自已起心动念，好像在一个光明圆境中看到自己，圆境不动但一切了了分明，不是一团，而是遍觉，了了分明，无边无中，山河大地一切在其中，但沒有一个我，有时虽有走着，但马上如如不动而了了分明。”

可是文字背后，自我体验分别的气息，扑面而来，你的境界，是你内心的渴望，固化了想阴的分别，凝固你心灵觉受，所现的一种错觉。

你太渴望觉悟了，可是我看到的是，你内心渴望深处的恐惧，你的灵魂太焦虑了，心灵深层的不安全感，迷失的焦虑，促使你的意识自我，要去塑造一个觉醒的境界，以此来安慰你恐惧的心，你试图通过境界，来找到自我存在的确定感。师兄，我如实看你的心，你并没有显示心，或者想要高人一等的攀比心，这一点上你是好样的，可是，潜在的虚荣心，渴望证明自己成就正确的心，你自己无法隐藏，你灵魂深处，心灵极尽细腻的动机感受，在我的心里，犹如观看彩云飞舞一般，清清楚楚，你渴望以境界体验证明自己的存在，却被证明自己的心，将你与恐惧，牢牢地绑在了一起。

师兄，倾听，真正的觉醒，是没有妄我与真我的区别的，无取妄我，真我亦不可得，无生乃本来的圆照，并非有圆照可以成就；自性也没有一个圆妙的主体，不会去圆照一切，更不会觉照自身，有作意的圆照，即是心识分别，所圆照的一切，皆是妄想恐惧，觉醒，是梦醒的复苏，是错觉的平复，是纯然的放舍，是赤裸的松坦，是无作意的接纳，是彻底放弃、放松，柔软的无挂。切记，切记，切记！无挂的才是了了分明，无所得的，才是如如不动，无所生才是周遍，而并非是师兄你所说的，有一个如如不动，了了分明可以使用！切记！切记！切记！

觉醒非与妄想色身相对，而是于妄想身心中，柔软开放，赤裸纯净的心，觉醒并非是觉察身心妄念，觉照宇宙一切，而是，随顺妄想身心，无染妄想，无住觉照境界，清净无取，无来无去的不动，有自我，而于自我中不予保护，彻底开放的自我，自我意识体验，就是漂浮在心识觉受中的一层幻影，有世界，于世界中，无取无证，没有认识世界的心，世界的名相，仅仅是心识残存的错觉，觉醒是不可说的，因为所说，一定有能说，觉醒远离能与所能，在能与所能间，彻底放舍的大包容，彻底接纳的大休息，包容能所，随顺能所，以能所呈现，不被能所触及牵引的，才是觉照，融化一切辨认，觉与所觉脱落，是名堪忍，佛说，一切法无我，得成于忍！

师兄，你未觉悟，却被渴望觉悟的心，禁锢在了觉悟的幻境中，如何破除幻境？放弃对自我的贪爱，放弃对自我成就的执迷，自性即佛，不需要你通过任何境界去成就祂，对于真理决绝彻底纯粹纯洁的信仰，可以粉碎你心灵深处的自我，自我一点点粉碎，建立在自我之上的，一层层境界，也会随之粉碎，境界粉碎，连带境界的认识体验也将粉碎融化。那么，被境界蒙蔽束缚的心灵，自然会从境界的错觉，业力的体验中，解脱复苏，从境界认识，体验觉受中，复苏的心，自然不会被境界迷惑牵引，不被牵引蒙蔽的，就是觉照，就是光明，就是真理，就是觉悟之路，当心灵，真正融化了心灵错觉的认知，习气体验即将消散，不被体验折磨的心灵，自然安宁安详安定，不被认知错觉的心灵，解脱认知的错觉，心灵本来明澈圆满，自然绽放自性觉光，光明照破黑暗，自我身心，世界宇宙，诸相诸种境界，如黑暗消散，寂静不可思议，寂灭远离言说，空中无色，离我、人、众生、寿者相，故远离生死轮回，远离颠倒梦想，远离恐怖！

师兄，你的灵魂，依旧沉睡在你的心灵深处，何时你强大的自我体验融化了，何时你的灵魂才能在纯然无取的放舍中觉醒，境界不是渴望得到，或者修行成就的，任何境界，都缘于心灵对自我体验觉受的放弃，我们不能把道路、公交车、高铁、飞机，当成华盛顿，我们要借助这些工具，境界，去观察自己的心。修行最终的目的地，就在我们心灵深处，从未远离我们，只是被我们对自己的热爱，蒙蔽了自性如来。

问：老师，为何我总是无所适从，渴望学法，心却静不下来呢？

答：因为你的心，不真实，你把心灵的欲望、感受、体验当成了自己，被情绪贪欲带动心，只会去寻找欲望能够攀缘的对境，而无法看到心灵真实的愿望。真实面对心灵，如实细致地检验，看看内心深处，除了真理以外，你还渴望什么，把它们列举出来，然后就是你选择的时刻。

问：老师，只要背梦就来瞌睡！您彻底说说我吧！

答：这是你身心微观下的业障在阻碍你，瞌睡就去睡，睡醒后继续背。你渴望获得之心太重了，其实，你今天能够亲闻大乘法义，已经是获得无上的福报，你能听闻究竟法义，就是直接上天堂的福报，珍惜自己的福报，做一个好人。

问：希望老师对我一些指导。

答：你修行的方向不明确，你要在内心，找到渴望出离生死的心，以出离心，作为你信仰的基础，在出离心绽放的，针对人性贪欲的离舍标准上，你就端正了修行的方向。

3月28日

问：开释一下空不空如来藏。

答：你在说话，因你而有你所说的话，对吧？你的身心，眼耳鼻舌身意，都是自性的表现，只因六尘色香声味触法，色尘染着心识，而现说话的你，你的体验感受，思维意识，就有了分别世界的你，以及自我分别的世界。世界，就是心识分别的产物！

好，你是谁？你的身心中，是否有一个不变不动的自我？寻找身心，无有一个你可以找到，你就是心识攀缘六根所现的体验，体验无根，心识如幻，幻性本来无生无灭，不来不去，这是空如来藏，心无所得，就是佛性圆明；可是，当下的世界中，确实有一个说话的你，以及因你分别取舍展现的世界，与你见闻觉知同体一性，却在你行住坐卧间，无染无挂，如如不动的，就是自性寂灭性，故说，山河大地齐说法，一花一世界，一叶一如来。世界是心识所现幻境，而心识是觉性所现困顿，而觉性倒影自性，所以，世界以及自我，众生以及轮回，皆是佛性所现周遍，这是不空如来藏，宇宙缘起性空，圆觉自性，非性性有，循诸性起，无取无证，随缘清净，心无所得，随顺无挂，不可思议，如如不动，当下无生的，就是如来，这就是空不空如来藏。

问：有个问题想问一下，修行到什么境界能一念不生。

答：一念不生是外道，并非正法，随念无挂，随心无染，是正定。

问：老师再开示下，有自性与无自性的意义。

答：宇宙，身心，都是因缘和合产物，依幻所见世界，见即是幻，幻见生因缘，因缘生对境，依境生心，法法皆有自性；法法由心生，心空则法灭，法法皆是空相，心心本来性寂，心心无所得，法法无所有，是无自性；有自性并非与无自性相对，有自性原本性空，即是无自性，一心所现，故说，明心见性，见性成佛。

问：能取和所取都是一心所现，怎么理解？

答：这是缘起法的根本，此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。心认识了自己，就有认识心灵的心识，心识认知心灵，认知所现时间，认知带动的感受，就是空间，认知扭曲心灵光明，所现时间的运动，运动带动感受，所现空间的延伸，而认知对空间的分别，在空间中，展现认识空间的觉性光点，就是灵觉，三界的上层，行阴流光明众生，也就是三界内一切众生，灵魂的核心，被心识包裹的觉性。心识分别扭曲的觉性，被分别妄想切割成为，三界时空内的众生认知，因认知所现众生，因众生认识所现认识凝聚的世界，认知就是妄念，伴随业力，妄念凝固业力，众生同业相吸，共业聚合所现世界。所以，能取，是错觉，所取，是业果，能所相续就是生死轮回，故而，心识内守，心离眼耳鼻舌身意根尘，心识融化于心灵觉照，能所双亡，就是觉性圆满，法我皆空，入无生法忍，证如来寂灭性。

问：请教老师，无明习气太重如何早日达到心意分离？

答：纯净彻底的虔诚，对真理无上的渴望，正知见可以扭转所知障，纯洁的心，可以净化身心业力。

问：老师，在学法时，身体感受到两个状态：一是有一种头脑眩晕的感觉，一种是内心清净的感觉，有时两者能结合在一起，身心舒泰喜悦，有时却只有第一种感觉，有些痛苦，老师这是一种什么样的状态，感恩老师能给予开示。

答：这是业障分解，心识积累的业尘净化过程的体现，好事情，去专注于内心的柔软，柔软心才可能绽放觉性光明。

问：最近感觉自己好像变麻木了，不怎么受情绪起伏的影响，有时会有点类似发呆的状态，不知道这是不是断灭空，感恩老师。

答：不是断灭空，你并非执着空境的体验，心识不住在空相上，就不是断灭空，这是思想中意业净化，所展现的状态，你的自我，就是由意识、概念、记忆、思想、心灵体验聚合而成，学法修行就在净化，分解自我的存在，首先针对的，就是你的思维意识，学法时，文字背后的法义，是有生命力的，会在微观空间中，瓦解分化你累世的思维意业，意业净化后，心识才可能从六根尘垢中解脱。所以，你的记忆、概念会减少，但是，你去仔细体验一下，你的心灵觉受，会比过去要敏感，敏锐很多，会变得更加单纯、柔软、直接，这就是进步的特质，因为，你的意识最后一定会融化于心，心脱离意识的牵引，心识习气分解，觉性光明自然绽放，光明无挂身心，那就是脱离了六道轮回，跨越了生死。

问：老师我很心虚。

答：因为，你内心深处并不真正相信我，你的习气感受，更愿意相信有身份有名望的大师，或者出家人，你对于我的信任，还属于情感的范围，情感是随着知见走的，你的知见一旦觉得我不符合你社会标准的认知，你的情感就会变化，所以你才会心虚，你还看不懂我的讲法。我所说的法理，只针对一种人，渴望解脱轮回的人，不对生命抱有欲望期许的人，这样的人，才可以看到佛义，而求福报，渴望自我成就，或者眷恋轮回的人，就算是学习我的教法，也很难相应，做梦太久了，人们已经不愿意回家了。

问：我半夜打坐听师读梦时，我想让自己的思想静下来只用大脑听，不让自己心胡思乱想。真的很是光听了。这样正常吗？然后身体发冷。上午我发现自己的动念的错误。

答：正常，身心净化的过程。

问：老师，我想要一世解脱，可现实总与心灵愿望冲突，我该怎么修行？顶礼老师！

答：信，你就选择；信，你就放弃。

问：老师好！弟子业力深重，请教老师怎样才能做到觉知清净，不被六根牵引？

答：对真理的极度渴望，大于对世间欲望的贪婪，学法就可以断开心识对六根的攀缘。

问：老师，我为什么在与人交往中，爱怀疑别人的动机，把别人想得很复杂？

答：因为你内心深处很恐惧，你太胆怯自己会受到伤害，所以你要思维，思考别人的动机，你要学习佛陀，拥有一颗拥抱别人的心，学会了宽恕，学会了爱，你就是在修行了。

问：老师您好，随着不停抄法，心里两种情绪在起伏，一种是感激涕零热泪盈眶，希望众生都能听闻，哪怕舍身都在所不惜；另一种是，极度狂妄自大贡高我慢，“你们都不行，我和我的大乘佛法才好使”，甚至幻想着僧宝们因为我能说出法理的究竟而拜服在我脚下。我知道第二种情绪种下的是地狱的因。我不去管它，尽量不随着它走，继续闷头抄法，是可行的方法么？

答：狂妄心是你自卑心的投射，你要去内心深处，安慰自己深藏的自卑、恐惧、孱弱的心，告诉自己，唯有真理是我的生命，其余的一切，我都不再维护，让自卑心，从信仰中复苏，你的这些乱七八糟的思想，就自然消散了。

问：老师当我真实的时候。把内心真实的想法表达出来时。我看得到内心是多么的恐惧、紧张、胆怯。保护自己，怕别人不喜欢，不认可，太多太厚了，我觉得有点招架不了。

答：直心是道场！不要怕，对自我的维护，只能让灵魂进入轮回。

3月29日

老师：心灵对自己的体验，感知即是空间，心灵对感知的记忆，就是时间，心灵对时空的认知，被时空相续折射成觉知，就是不同时空的众生，众生对时空觉受体验，所现的错觉习气，就是世界。

修行是一件关系到生死的大事，绝对不可以马虎。

你们目前没有觉悟，所以觉得，现实的生活也很好，修佛有福报，做善事有好的未来，完全不在意自我即是生死苦恼的核心，完全不相信，自我是苦难灾祸的根本。因此，很多人虽然进来群，却依旧放不下对世间的执迷，对情感欲望的眷恋。

我是从凡夫，一个浑身习气的流浪汉，依靠绝对的虔诚信仰，一步步走入圆满本觉的佛地，我深知修行的不容易，以及容易令人半途而废的因素，所以，对于信仰，我看的比自己得性命更加重要。如果信仰中，掺杂了人心欲望的杂质，看似慈悲众生华丽的言行中，却深深蕴含着满足自我的价值利益的贪欲。

你们认为的好人，善心，慈悲，这些带有欲望情绪的渲染，会如毒药般，慢慢侵蚀你原本脆弱的信仰，让你的灵魂沉迷在自我获得的满足中，被难以察觉的贪欲带动，进入下一世轮回。

我不容许，任何不明确的信仰，与我同行，对不起，这不是不慈悲，而是，容许灵魂通过的天堂之门很狭窄，窄到只容许灵魂裸然穿过。

大乘佛法，只针对灵魂，大乘佛法，只解决生死，不能满足你的人心欲望，不能带给你人间的幸福，也无法承诺你，来世的福报，这里不求往生，不求天国，不求成神永恒，这里，就是明心见性，力断生死，解脱生死苦海的地方。所以，你残存的任何期许，想要维护的任何恐惧，这里都无法满足。

这里是纯粹的信仰，没有丝毫保留的纯净信仰；这里是究竟佛义，理性佛法的修行，没有情感欲望的满足。所以，这里可能并不适合，人情世故、利益交换的人。人心，都是不堪入目的，但是依旧有灵魂深处，渴望真理的光明，在指导生命走向正确的方向。

今天，在我建群后，是第一次，也是最后一次，很严肃地向大家宣布，这里是修道院，是深山中的寺庙，是远离人间利益的道场，有质疑可以提，光明正大地提出来，有错误可以忏悔，堂堂正正地忏悔，这里有真理，无杂究竟的真理，这里是灵魂升华的净土，是纯净信仰的庄严，并不是你们认为的，仅仅是情感依托的场所。

进入2016年，我的心，已经不再是过去的无明心，身在人间，心灵却处于另外的世界，那是地球上，从古至今，一切修道者，渴望达到的神灵国土，正是因为亲身证道了，所以我知道证道的道路与条件，那就是绝对纯净的信仰，毫无杂质的信仰，以及究竟透彻的法义，这两者保证灵魂可以觉醒，任何危害这两者的因素，都是魔鬼。

所以，你们或许觉得，我树立了很多敌人，其实，我的内心没有敌人，拥抱世界上任何一个人，哪怕是恶毒诅咒我，切身伤害我的人，犹如拥抱我的爱人，没有丝毫差异。可是，维护究竟法义，维护纯净信仰，我愿意牺牲生命，这就是为何，我身边屡屡出现矛盾，只是因为，我绝对不容许，信仰中有贪婪，信仰中有胆怯，信仰向人间利益欲望低头，信仰成为了满足人心欲望的遮羞布，出卖信仰，等于扼杀灵魂，等于选择轮回的无尽苦难，所以，只要我活着，就不容许信仰中有变质的成分存在。

这是未来无数灵魂解脱的道路，不是我自己的，也不是任何人的，而是历史赋予我们的责任。

目前，你们生活的这个世界，对于我已经不再真实，就好像，你们在阳光下，扒开泥土砖块，看沙子中，微生物的世界一样。这个世界很粗糙，构成世界的能量密度很粗重，世界、自然、阳光、空气、人类、动植物，都是肤浅，粗糙，如沙粒构成的，快速短暂存在的片段而已。

而心识体验中，觉受所记忆的世界，是纯光构成的世界，万物都有灵性，一株草，一棵树，一片云，都是绚丽的生命体，都有思虑体验。那些世界，是我曾经经历过的，也是你们曾经经历过的。就好比，现在的这个世界，就是你心识曾经经历的记忆回放，只是你在自己的记忆体验中，迷失了做梦的自己，将梦境当成真实，心识在梦境中的固化，就是你所谓的自己。

可是，当你分析自我，从内到外，确实没有一个真实存在的自我时，你就会觉醒到，身心世界，真的仅仅是一场梦幻而已，而梦境，永远都有一个做梦的人。做梦的人，就是心灵。心灵在梦境中，寻找自己的存在，就是不同世界的你，以及你的认识，所现的不同世界的景象与体验，包括此刻的你，不过是你心灵，在这场梦境中，浮现的一个妄念片段，你却将片段视为真实，真实的体验，就是你离不开轮回的根源。

以后我会不定期给你们讲故事，这些故事，都是禅定中，觉照到曾经在不同世界的经历。

你们听说过玛雅文化吗？其实就来源于，与地球这个物质维度，相隔很近的一层时空中的世界。这个空间，与人类的时空，相隔四、五层维度。

禅定中，心灵脱离意识的牵引，就脱离了人类这个时空世界物质能量的束缚。时空是心识分别创造的错觉，这是实相不是理论，我在文章中已经详细解释过了，你们要有对时空宇宙最基本的认识，心识脱离意识的束缚，也就是解脱了自我名相的镣铐，心识体验，就会裸然呈现。

那么，心识体验复苏的过程中，就会出现，心识曾经凝固为人间自我的过程，这个过程，就是不同世界的经历。犹如你看电影，入戏太深了，忘记了有一个看电影的人，也忘记了电影院，等电影散场了，你才意识到，这是一场梦境，并且觉醒了看电影的人。禅定中，从最表层的心识体验开始，你就会看到自己生命的过去。

玛雅文化，与我所在的世界，处于同一个时空中，距离遥远，那个世界中，人们崇拜能量，崇拜太阳神。玛雅人，在那个世界中，并不是这个称号，他们酷爱数学，精通天文学，掌握着时空维度穿越的技巧。说出来，目前的科技也认识不到，觉得是谎言。

时空与时空之间，是转轮与转轮之间的关系。你们见过机械中的齿轮吧，就是类似于这种结合，时空与时空间，有齿轮咬合的间隙。这个间隙，玛雅人称为通道，他们研究天文历法，就是掌握了时空咬合转动的规律，在地球上某个时刻，在某个特定的空间中，会出现时空隧道，当隧道出现时，时空内能量会震荡，进入隧道就可以穿越空间去其他世界。当时还有另一个高度发达的文明，崇拜太阳神，从太阳光中，提取精微能量，用来与神沟通，其实就是利用能量打开另外的空间。

当时那个世界的我，也是修行者。很多很多的故事，曾经发生过的一切，与今生发生的一切，都在心灵中，如电影片段一样，历历在目。我，不再是我的躯壳；我，不再受到心识、体验、感知的制约。无论宇宙中有多少微尘般的时空，无论时空中有多少沙砾般的世界，无论世界中有多少恒河沙般众生，一切众生，都是我的迷茫，任何一个渴望觉醒的灵魂，都是我的欣喜。

在外道行者心中，我以太阳神，月亮女神的形象，启示他爱与宽恕；在信仰神灵的宗教者心中，我以光的形态，为他展现无所不能。依不同的信仰，在众生心中，展现不同的引导。

可是，在一切众生心中，我从未来去，未曾生灭。包括现在，此刻的我，不过是我睡梦中一个记忆的片段，在片段的记忆中，我却不再被记忆限制，那么，这个记忆片段凝聚的身体，就成为我的化身，而化身中，描述我，表达我的，就是智慧光明构成的报身，而在不同众生心中，光明报身的性质，却是同一个，无来无去，无生无灭，当下清净，寂灭不动的，当下，那就是法身，不可说，无所得，周遍圆满，随缘清净。

你们，是沉睡在心灵中的我，你们的自我苏醒，你就是我。

很多很多故事，有神灵的，有动物的，有天帝的，有圣贤的，以后我慢慢讲给你们听，在一切梦境中，清醒的，是圆满的佛。

3月31日

老师：2016年1月我入法界，当时的感受，就是身心深处觉醒的光芒，像破壳的小鸡一样，在自我体验觉受的心灵中，睁开了眼睛，身心如同鸡蛋壳一样裂开，过去未来，时空世界，自我身心，见闻觉知，犹如衣服一样脱落，如木桶掉了底，如透明的玻璃瓶打碎了，身心内外虚空合为一体，所以，我写的微博是：“无挂即法界，离幻即不动，无生即圆满，离幻即觉。”

当时，我仅仅是入法界，证如来寂灭性，但是还没有形成大菩萨的光明报身，因为，性即是佛，证自性者名如来，如来本性，随顺生生世世，生生死死，从未离舍，未曾改变，从未沾染，于身心流浪中，如如不动，于生死烦恼中，清净无挂，但是，证自性名觉者，并不等同于圆满了觉者，于是，我观照未来，因为自性无挂时间空间，不挂心识分别的错觉扰乱，过去未来，只在当下的觉照圆满中，清晰呈现。

我看到，再有四个月，五月份，我将圆满法界光明报身，其实，所谓的圆满，不过是心灵觉性光明，驱散累世妄想习气的聚合，所现的性光圆满的过程，是离幻，还原本性无生无灭，清净不动的面目，并非成就了有相有性的光明身，而是觉醒心照破了身心我执细腻妄想体验，所现的觉心无杂的无漏智慧光，所现的圆明十方的普照心光。

可是，万万没有想到的是，现在的我，已经不再是我在修行，而是禅定中，觉醒心的无杂纯澈的巨大安详，在消散自我的感受、体验、思虑，以及觉知，实相中没有形容，实相中没有分别，实相中熄灭取舍，故而融化了一切体验，消散了觉受，熄灭了思虑，融解了感受，自我如冰雪一样，不受自我意志控制的，彻底融化在心灵深处，巨大无限的，安详极乐中，心灵脱离分别识的约束，彻底无作意的放松，裸然开放的心灵，全然彻底的接纳了当下，过去与未来，时空与世界，自我与我所，都如虚空残留的云彩，消散于觉性如亿万太阳的无杂无染的觉照普照中。

空中无色，觉中无惑，清醒挂不住生灭，纯然挂不住疑虑，开放留不住认知，无生留不住体验，觉照熄灭了觉受，无所得的寂静中，寂灭了无所得的心，完全的不可思议，彻底远离思虑言说，离幻即觉，本来是清净无挂的圆满，是不受体验限制的浩瀚极乐。这才三个月时间，心已经解脱了自我的幻觉，肉体的自我，已经不再是我的表征，心识的觉受体验，融化在觉性无染的纯明中，如阳光照破黑暗，觉性熄灭了心识，心灵对自我的感受，对肉体的觉受，也在逐渐融化，如冰块融化为水，水化为汽体，汽体蒸发，虚空也就熄灭了，觉性中熄灭妄心，犹如沙漠吸干了最后一丝水汽，空性与妙觉是一体的，妙乐的喜悦，粉碎了极乐的安详，禅定中初期那巨大的安详喜悦，对比妙觉的清净，就好比光明与清水的差异。

不可思议啊，人，一个活生生的凡夫，一个满身习气，欲望贪婪的人，竟然真的圆满了自性如来，这些甚深禅定中，不可思议的觉性实相，历代祖师都不对外说，就怕凡夫升起邪见，诽谤佛法而堕落地狱，或者凡夫欲望被圣境勾引，执迷禅定妙乐，被境界所捆缚，所以才有《楞严经》所描述的，五十阴魔！

可是，我要记录这修行圆满的整个过程，从凡夫，外道，邪教，到佛法，从菩萨知见，到如来境地的每一个过程，都要如实描述、记载，因为，后世修行人，会懂得祂的珍贵。因为，仅仅有究竟了义的佛法，指引灵魂回归是不够的，修行，绝对不是看看经书，背诵文章就可以圆满的，修行，是人心的转变，人心跟随知见走，自我跟随人心走，因果跟随自我走，命运跟随因果走，所以，心灵的转变，必定触及灵魂深处，储藏的累世妄想、习气，以及触及与灵魂相关联的三界六道，无量众生的因果，也会触及掌控三界众生，生死轮回的魔王与天帝的世界，解脱一个灵魂，等于圆满一个无限无尽庞大的宇宙体系，所以，任何一个修行环节，境界的缺失，都会导致，未来修行者，在圆满自性如来的过程中，耽误在某一个境界，被阻留在某一个阶段的境界中，被无法意识到的魔王所牵引，功败垂成。

我所记录的修行过程，仅仅是让众生自我觉醒，觉者即觉醒的众生，众生即迷失的如来。所讲的法理，基本上都是道理、法义，有经书作为对照的验证证据，圆满了觉性的光明报身。

会牵扯到具体的，对宇宙、时空、生命、轮回、因果、能量、生死等相的体验认知不同，而这种不同，不再是知见、理论、思维、观念上的差异分别，而是，会有很多超越人类认识的，另外时空世界的境界，会通过我来展现在人间，人类的心理素质，社会观念，意识形态内的标准，就很难接受这些不可思议，却真真切切的，神灵国度的景象与境界，所以，会有人开始说，此人入魔了，宣扬神通境界。

可是，我必须说，因为，法界就是人心，心灵无挂自我分别，纯光无杂就是法界。

你以为空中无色，觉中无惑，光中无杂，极乐妙明，只是一句空谈吗？你们以为法界神灵，也会如同人间凡夫一样，享受欲望的满足吗？观音菩萨是不是也要打电话？文殊师利出门是不是坐宝马？他们吃什么，穿什么？是否有蹦极、滑雪、游泳、台球、橄榄球的娱乐比赛？

我想如实地记录亲证的法界世界，法界圣贤，以自性妙觉为乐，以法法性空，无生清净为食，以觉明普照，宣说究竟法义为喜舍，以智慧方便，度脱众生无明为快乐。法界圣贤，以离分别取舍，展现随顺方便，以无挂分别，无染取舍，而呈现究竟圆满，随时处于巨大无尽的妙明极乐中，品味自性如来的甘露觉悟，依众生妄念业报，瞬间可分身无量亿，在无量无尽世界中，随缘普度，为无尽无边众生宣说妙法。

这就是法界，入佛地的大菩萨，智慧同佛，但是习气烦恼未尽，所以有智慧觉悟呈现的光明身，当因缘成熟，度无尽众生，宣说如来妙法的愿望完成，觉性熄灭，光明寂灭，觉所觉空，空所空灭，寂灭现前。原来，大菩萨不过是如来的一念妄觉，为普度众生所现的方便，大菩萨就是佛，只不过因愿力所现十法界圆满智慧，成就光明身普度无明心。

佛，没有形象，佛，是中道理体，佛，是究竟义，唯有智知，不依相见，故而，见诸相非相，即名见佛。

2016年初，在禅定中，身心脱落，心光绽放，觉性无生，入如来寂灭性，这是见性成佛了，但并不是圆满了佛，在往后的几个月中，禅定中，觉性照破烦恼，觉光烧尽思虑，光明无挂生灭，空中无色，就是如来自性，在心灵纯明中，展现的大菩萨光明报身。

历史上的一切预言，都在兑现，与神同在的时代，来到了。

4月2日

问：真正法界实相不在三界内，修行时候你通过观行的作用是：历缘对境，去染还净。

答：这是外道分别二见，是邪知见，心生万法生，心灭万法灭，心原本无有实体，依妄想所现因缘，故而，妄想因缘也是性空；心无所得，心无所住，心本性空，故而，万法性空。法界依心起，三界唯心生，法界本幻，三界性幻，幻不可得，不可得即不可说，本自一味，何来相对？文殊师利说，烦恼即菩提，菩提性即烦恼性，性自无生，何来法界实相，不在三界内？若你明心见性，即觉三界性就是法界性，而三界法界倒影自性，自性随缘所现十法界，于十法界当下清净，无来无去，清净随顺，是名如来。何来种种名色指称？如来说法四十九年，涅槃时却说，若人言如来有所说法，即为谤佛。学佛是学佛义，而非执迷名相啊！

诚然，你是认真研究了很多佛经，佛经词汇概念一大堆，看似明晰透彻，其实南辕北辙。犹如你将登泰山的道路，在图纸上研究得头头是道，可是，你的脚步却从未踏上登山的台阶啊！就拿你所说的这些名词概念来说，你是否可以拿你当下的言谈心理，如实细致地解释描述一下三界法界的分别？一切觉悟者，都以比喻而成佛，这是实证者与思维游戏者本质的差异。

问：法是相对存在，名词也一样，不用那么多名词你哪知道我说的什么？

答：我就拿你这段话举个例子。你说法是相对的，这句话缘于你的意识分别，意识分别了对，才会有错的概念名相树立！可是，意识本身能树立对或者错的概念吗？不能，是你的心识体验，取舍了意识分别所凝聚的名相，心识体验被对的概念，凝聚成为某种经验，心识分别了这种经验，才会对意识分别取舍的不属于对的经验的体验，做出是错觉的确认！也就是说，法是相对的，不是你意识分别的产物，而是心识取舍自我体验，所现的经验记忆在相续。

心识是如何形成的？这就是你所说的法界与三界对立的开始，其实，心本无心，心灵是觉性对自我的体验，体验蒙蔽了觉性，透过体验认识了自己的觉性，就是存在感，也称为阿赖耶，就是三界众生的命源，识阴也就是种子库。本身即是虚幻，本来性空，执幻为实，识缘名色，就是三界缘起无明相续。

问：名相是帮助学人学习的方便法，为易理解佛理而已，我觉得修行中不可少。

答：六祖慧能言，不识本心，学法无益。你觉得对的，不一定正确啊！既然你觉得名相可以指引修行，那么，你是否可以通过名相分析自己的心？一切法皆因心生，学法的目的就是用来破除心妄，而非用修行的名相加固妄心，本性清净能生一切万法，只因自心迷障，执幻为实，实即有生灭，实即有认知实有的分别，心随分别则生死轮回，你如何渴望以轮回心探索究竟义？

如来言四依法——依法不依人，何为法？法从分别生，还从分别灭，法是勘破妄心的钥匙，妄心消散，法法无生，是名佛法。

依义不依语，何为语？心识分别攀缘六根，根尘扰识，分别心生分别意，是为语，语为心妄，本是道路，非目的。何为义？一切文字语言皆是指月之手，渡河竹筏，通过语言文字指引的方向，见证诸法实相，实相无相，亦无无相，即心离心，即相离相，本自清净，随顺无染，落落清净，当下圆满的，名义，又名诸佛法身，无生无灭，无来无去，是名如来。

依智不依识，何为智？何为识？心离分别为智，心染分别即识！识乃妄心，妄心本幻，幻性本空，故而，见诸相非相，即名诸佛，心离诸相即智，故云，转识成智，识与智，本同一体，依妄显智，妄灭智空，是名随顺涅槃。

依了义不依不了义，何为了义？何为不了义？知法我皆空，空不可得，知诸相非相，诸相唯心，心不可得，相不可得，心相本空，空无所住，是名了义，何为不了义？佛说三乘法，实乃第一义，三乘者，众生上中下根性者，并非法有三乘。法本无法，若人言如来有所说法，即为谤佛，依众生迷茫，所现破迷茫的手段道路，是名诸法；依众生不同根性，所现声闻、缘觉以及佛乘，是名方便法。法法无自性，只因众心生，众生闻法明悟自心，明心则心空，见法则法灭，何以故？自性生万法，不染诸法故，名究竟涅槃，何为究竟？随顺方便也！何为涅槃？无生无灭，周遍不动是！

故而，了佛义者，随顺万法，方便救度，不挂一法，清净如如，不了佛义者，名相中徘徊，执迷文字名相，空耗岁月，如水中捞月，镜中取花，终不可得！何以故？诸心非心，心幻空故，心不可得。法有自性可得否？既然法无自性，佛教名相可得否？既然佛教名相不可得，你何故认为依名相可以寻找佛？无生无灭，无来无去，不可说，当下清净，从未离舍，何谈寻找？只有失去的可以去寻找，从未失去的，如何找得到？不需求真，只需离幻，离幻即觉，是名当下。

学佛，学的是心，不是意识分别，意识分别累积的名相，只是为了我们认识自己的心，若学法不修行，心外求法，无论你学习什么法，法法皆是轮回。

不要让所知障限制了你，你既然自认为辩才无碍，智慧圆满，法理细致究竟，那么，请你回答我以上的问题，何为四依法？何为法？何为心？何为法界？何为三界？云何修行？你掌握的佛教名词，是否可以与你的心灵对应得上？若离心说法，皆是魔说。

可以说，这位师兄所说的诸多佛教名词，足以吓倒一大批这里的师兄，因为佛经，你们基本上看不懂，就算是掌握了一些名词概念，对于心灵的修持，也没有丝毫意义。可是，你是否知道，不见性者，宣说三藏十二部经，即是魔说，见性者，行住坐卧皆是说法，嬉笑怒骂皆是不动。

我的学生，或许没有你掌握的名词概念多，没有你如此系统，但是，他们是真心修道者，真心渴望出离生死轮回的修行者，他们的知识概念没有你丰富，但是，心灵纯净的程度，却远远超过你，所以，你的心态，在这个修行者的道场中，就如同鱼缸里的金鱼一样，历历在目。心灵是可以不被语言思维带动的，不被分别带动的心，就是奢摩他，他们或许是文盲，如六祖慧能一样，一字不识，可是，心灵觉醒的清净，却远远超过你，因为他们在心中认识自我，并且勇敢分解自我。而只知道用名词装点自我的人，无论装多少知识概念，依旧在心识迷茫的轮回中，依意识分别来满足恐惧感。

有问题可以提，大家一起探讨，但是，请不要太傲慢，因为你真的不知道这里是什么场合，这里有什么人，我希望你看完这些评价后，冷静地去看看我博客里面的文章，如果觉得不合你心意，请自动离开，如果有不明白，需要质疑的问题，上来提，我们没有精力去研讨佛学名词，知识概念，我们要面对的是生死无常，我们只希望从心灵梦境中解脱，而不是在梦境中，再去编织另一个梦境。

问：老师，怎样做到知一切法无我，得成于忍？

答：在你的欲望中寻找自我，在自我中寻找渴望，在渴望中寻找支持渴望的知见，从知见中寻找升起知见的心，当你见到自己的欲望，见到气恨与恐惧，你一定要牢记，一定要牢记，这是你千载难逢的提升机会。你之所以会生气愤怒，因为一定是触及到你利益伤痕，你没有对自我的保护，无论外界如何欺辱你，你的心灵感受不到任何难过，这是绝对的。那么，在你难过伤心的时候，切记，这就是你出离生死的机会，你找到了心灵维护自己的恐惧，直面它，宽恕它，拥抱它，化解它，远离它，忘记它，心灵恐惧失去后，你的自我，就会缺失一块，如果在所有的矛盾中，你都能不维护自己，我确定地告诉你，你一定是法界的圣贤。

问：老师，我不知道怎么对抗这汹涌的习气，太受折磨了。

答：听着佛法去放纵习气，不要让信仰与习气对立起来，要让信仰的光明，逐渐渗透在习气之中，最终淡化习气，消除习气，替代习气，习气除尽了，心法、自我、身心都会脱落，觉性无生，无挂不动，三界轮回，当下就是法界海汇。

对不起诸位师兄啊，《梦》我又做了最后一次改动，原因是，我委托海外的学生，帮我把《梦》翻译成英文版，他们翻译得很辛苦，因为不仅要翻译文字本身的意思，更要把《梦》背后的义理，融合进英文中，要翻阅大量西方灵性导师的著作，还要参考大量英文版本的佛经。

目前第一稿已经出来了，正在进行第二稿的润色与校对，在校对中，我也参与其中，我发现，过去的《梦》里面蕴含的佛义，法理很究竟圆满，但是唯一欠缺的是行的部分，也就是实证禅定的境界、过程，比较缺乏。于是，就增加了两段话，去掉了一段英文比较难以表达的词句，这样，英文版本翻译好后，寓意就会与中文版一样圆满通透，了义清澈。新加入的文字，圆满了《梦》中缺乏的实证境界的过程，弥补了法义的不足，但是，旧《梦》一样具有清洗灵魂，超拔生命的力量，新《梦》是最终的定稿，配备英文，将会在全世界传播，不同国家的人会因此文章，与佛法结缘，走入解脱生死的道路。我们向外发放的《梦》，只是在实证的境界中欠缺了一小点，不影响大局，大家可以广泛传播，起到引领灵魂，解脱心灵迷茫的作用。不要对改文章有太多的疑虑，一切都是为了众生的回归，一切都是为了佛法的弘扬！谢谢大家。

4月4日

老师：三界轮回中，灵魂随业因缘和合，能够投身人体的已经是凤毛麟角，大士说，离开人间后，还能继续投生成人体的灵魂，犹如将一筐黄豆泼在墙壁上，能够嵌入墙壁缝隙中的黄豆，就是能够从轮回中得到人体的灵魂。

人身难得，万劫难遇，你却视而不见，充耳不闻，肆意挥霍，所以，你的后悔已经被欲望注定了痛苦！

在三界六道中，世界如恒河沙一般众多，而这些世界中能够听闻佛法真理的世界，如凤毛麟角，所以，藏密的唐卡所画的三界六道图上，代表佛法的是一条金线，将灵魂从生死轮回的苦海中，超拔到法界安乐国土。佛法亿万劫难得听闻一次，没有觉悟者说法，众生依文解字，三世佛冤，执迷文字名相，曲解佛义，轮回无有出期！

你遭遇究竟佛义，圆满真理，不敢信受，不愿用生命灵魂虔诚供养，人性的猜忌、妒恨、贪婪，阻碍真心与真理相印，所以，你的痛苦被你的自我已经凝固，未来的苦难是你当下的轻慢所注定，你不愿意承受的，却要在你不舍的自我利益中逐步兑现。

选择吧，选择！你选择真理，就真实地对待自己的心去忏悔，去曝光，去净化，去信守真理，你选择轮回，就去求福报，求往生，求自我欲望利益的满足，去期许人们的赞美与认可，但是，记得你的生命是你自己一步步的选择，你的世界是你一念一念所塑造，你内心潜藏的欲望、愿望、念头，都会无所遗漏地在生命的未来，回馈在你的生命中，你在为自己编织无休止的梦境！

选择了，就不要回头。

4月6日

问：老师，您剖析的清楚，可是一切皆不可得，我们为什么还固执的认为这一切都是实有的呢？为何看不到不可得的实质呢？

答：五蕴幻化遮蔽觉性，觉性自身心绽放，五蕴淡化，觉性随业力清净展现无染，就是智慧。

4月15日

新的轮回开始了，现在的轮回与过去的轮回有着本质的区别，过去的轮回中，最早的时候是每一个月中有一天的时间，身心内在会出现金色纯明不挂思维，不被体验带动的清澈，以智慧、觉照、纯净、明空喜悦呈现，这种绝对纯净的喜悦极乐，是我绝对彻底刻骨的信仰，纯净的信心在身心自我的贪欲愚昧中展现的纯光。所以，我说修行的核心是绝对虔诚——绝对渴望的虔诚，纯净的信心可以破开生死，破开自我保护，破开烦恼习气，在贪嗔痴三毒构成的三界六道生死中，劈开一条直达佛国的光明通道！信仰，虔诚，决绝的选择，就是修行的核心以及一切！

随着修行提升，这个不受身心自我限制的，由无限虔诚信仰构成的圆满纯明，在身心自我的烦恼体验中，出现的时间就越来越短，出现的频率就越来越多，从一个月到半个月，从半个月到十天，从十天到一周，最终，这种轮回中的清醒明澈，彻底消散了轮回中凡夫常人的欲望境界，承受境界的自我，在轮回中也就彻底分解了。

从2016年1月开始，身心无挂，脱落了生死轮回，我已经不再是过去的我，我的人类自我觉受认知，在灵魂对真理的彻底虔诚中死亡；我在人世间的肉身，已经成为自性觉醒的化身，化身的自我承载着心灵光明，纯明报身在法界圆满的过程，通过我肉体身心自我的禅定修行圆满成就，在心灵觉性照破烦恼，熄灭觉受体验的过程中，我的肉身细胞组织也在改变。当心灵完全觉醒后，觉醒心不再承载所觉醒的烦恼，烦恼性空，觉醒心一同熄灭，无生无灭，无来无去，那就是法报化三身圆满的时刻。

曾经的轮回，是人与神之间的境界交替，是觉性与思维自我的交替，是见地与愚昧的更迭，而现在开始的轮回，是禅定中脱离思维意识后，不可思议的觉性纯明，消散身心自我的净化过程，是神与觉者之间的境界更迭，一切境界智慧体验觉受，都将融化在无挂身心的，无生不动的圆满普照中。不可言说，也不可思议，中间过程必定会触及到累世积累的习气体验，妄念觉受，也会有被觉受体验限制在某个境界的阶段，会停留在某一个境界世界中熟悉、体验的状态，那无挂地觉照，会被暂时的蒙蔽我的表现形式，会体现出沉迷某种喜悦愉悦的极乐享受中，会失去觉察与普照的智慧。

出现这个状态不要失望，不要紧张，心灵情绪体验必定要触及才可以净化消散，犹如冰块要化成水之后，才能够化成气体，估计这个阶段要持续两个月，不要担心滞留在这些天堂的境界中不能自拔，体验过去后，体验的波动停止，觉性的纯澈普照自然会照破体验，熄灭觉受，那就是觉圆满，完全成就了法界光明报身，如同被镣铐锁住手脚的犯人，经历几十年枷锁的束缚后，被打开了镣铐，手脚还是麻木的，虽然已经获得了自由，身心依旧需要一个康复的过程。

4月17日

问：为何七地以下菩萨，阿罗汉，还在三界内？

答：阿罗汉享受天人福报，依旧在三界轮回，只是暂时脱离了分段生死；而缘觉是辟支佛道，没有破识阴存在感的修行者，也会在六道上层继续轮回；大乘菩萨道中七地菩萨，福报能力智慧，禅定中到了非想非非想，灭受想定等等甚深境界，相当于造物主的境界，但是依旧未曾脱离识阴分辨所现的存在感幻觉束缚。

菩萨属于大乘，能离自我，能离所证法义，法我皆空，就于诸法消散中证诸法如幻，幻性本空的实相，不挂七地，诸法不可得，诸心无所得，就入八地。这个关隘很奇妙，也很艰难，犹如我们从水中的倒影世界中脱离倒影，脱离水面，而实证了虚空不动无生的无限，犹如从镜子倒影的世界中脱离了世界倒影，从镜子内出离了镜面，来到了不被镜子局限凝固的真实。而真实却因无所得而真实，圆满因无所挂而圆满，纯明清澈因无生故而无灭，无染故而纯明，一切法如幻，心法皆不可得，法法性空，心心无住，是证无生法忍，身心脱落。

彻底离开六道轮回，随顺生死而无挂身心，这是大自在，但是未曾离开变易生死。变易生死就是觉性智慧，以法界光明身呈现，光明就是觉性呈现的法性，从究竟义上说也属于迷幻，是如来清净业，大菩萨就是佛，或者说，是佛陀为慈悲众生，所现的圆满智慧报身。当度化一切众生的因缘成熟后，众生得度，觉性无根，空所空灭，生灭既灭，寂灭现前，无生无灭，无来无去，是如来。只是在三界中，未曾离开三界的菩萨、罗汉，内在的生命升华体系，与三界其他的造物主、天帝、天神、天人不同，声闻缘觉是信守佛法的生命，虽然与三界众生在一个世界，本质上却在微观下住在佛陀世界中，而与这些罗汉菩萨同处三界的天神、天人主们，是属于造物主的体系，好像水中的气泡一样，气泡在水中是独立的世界，但是，水与气泡是一体，但并不是一个世界。

这是因为，十方三世众生身心命运，都是唯心所现，心灵信守某种知见，知见牵引心、取舍心就会升起某种业缘，业缘牵引心灵，践行知见，业缘聚合，就会形成不同的世界。所以说，信佛之人，虽然身处凡尘，灵魂已经在佛土，虽然业身尚未净化彻底，心垢幻想并未彻底消散，生命升华的过程，与凡夫、天人、天神、天帝、造物主同处于一个世界，内心境界体验的纯净程度与三界众神相同，可是，境界内支持境界的核心，却与三界众神不同。

三界众神、众生，因信守二元边见，沉沦善恶、对错、美丑、高下、生灭、好坏、尊卑、有无、空有等等识心分别所现的对境，被外道的二元对立分别见，牢牢封闭在识阴存在感的识心分辨的幻觉中，永生永世不脱轮回，无法解脱生死，只能通过渴求福报，勤苦持戒来寻求来世的福报，福报享完后，就会堕入地狱，生死轮回无可奈何。所以，三界内真正渴望佛法的并不是人类，而是天界众生，他们具备一世成佛的资粮，却因为贪恋天堂福报不愿意出离，等到福报享完，渴望修行解脱时就已经晚了。

而身处三界上层的罗汉、辟支佛、菩萨，虽然福报等同于天人，或者天神、天帝，甚至于造物主，未曾见性觉悟，但是心灵信守佛知见，实践法我皆空，离幻即觉的觉悟法，生命朝向的方向，因心意相续的是佛知见，未来造就的结果，就已经注定是佛果。犹如小狮子与小羊羔一起长大，在同一个牧场吃饭、游戏、成长，可是羊羔长大后就是绵羊，而狮子成年后必定是狮子，虽然身处的世界环境一样，最终的结果却大相径庭，所以，为何佛说佛以大事因缘所现世界，何为大事因缘？宣讲佛知见！留下修行圆满的道路，为世人展现解脱生死的实相也！

4月27日

老师：除了佛法，我最喜欢听的就是你们这样的，自灵魂深处流淌出来的忏悔，这是清洗生命的甘露，是超拔灵魂的纯光，是诸佛所青睐的纯净，是告别地狱、饿鬼、畜生道的号角，我钦佩真心忏悔的人，发自内心的钦佩，为灵魂的觉醒，感动得热泪盈眶，忏悔是生命中最美的声音。

某某师兄，是我开群后移出群的第一个人，不为别的，只因为自以为是，纸上谈兵，沉迷于口头禅、逻辑思虑而沾沾自喜，这种轻浮的心态是对真理的亵渎！

佛性是无生的，可是，如果你将无生当作放纵人性情绪欲望的借口，对不起，请你移步，我这里是用灵魂供养真理的地方，是用生命践行佛义的场所，不是相声晚会，不是大学生辩论赛。谁伶牙俐齿谁最牛，内心高傲狂妄，自以为自己多么了不起，不肯低头看自己的错误，只是通过修佛来满足人心的虚荣与安慰，与你同在一个场所，是对于纯正信仰者的灵魂最深刻的亵渎与玷污。

对于我的态度，不能决定她对于佛法的态度，她对于佛法佛义如此轻浮傲慢，自以为是，哪怕她天天恭敬顶礼我，我也只是她内心欲望恐惧顶礼的鬼魅而已啊！有何留恋？能无限顶礼佛义的人，才是真正的顶礼恭敬我，能舍身履行真理标准的人，才是真正的爱我拥抱我。释迦牟尼佛说，见到我肉身的人，并未见到佛，而见到佛性的人，时时刻刻都与我在一起。

我对于修行者的严格，因为死亡的时候，你目前眷恋的所有，都是脆弱得不堪一击，不论你所谓的功德福报或者神通神迹，在死神因果的追溯面前，就是一张薄薄的纸片，你骗得了现在的自己，骗得了身边的与你一样贪婪而愚昧的人们，可是，你能骗得了死神吗？你能骗得了因果吗？所以，我对于不敢真实面对良心的人，是不抱任何希望的。

你们觉得见人都是活佛，大家其乐融融多好，嗯，好，人性的虚荣情感满足了，也就满足了你未来继续轮回的基础。我这里，就是真实、忏悔、学法、履行，我们的目标是一世解脱，我们的敌人是构成自己的一个个妄念习气，我们的敌人是自己都意识不到的心灵对于人世间的贪爱执迷！释迦牟尼佛说，修行者，如一人与万人敌，万人就是我们的妄想习气，我们若没有绝对的虔诚，绝对纯净的信仰，以及究竟圆满的法义，你靠什么与万人敌？早就被你的自我欲望，打得满地找牙俯首称臣了，你在满足自我的体验中，何谈解脱？不要自欺欺人了！

我同意你去自我欺骗，但是，不容许你祸害其他人的纯正信仰，至于说有人拉拢群里面的有些师兄离开大乘佛法，去追随可以获得的福报、正法，我绝对赞成你们的选择。能抵御死亡的，不被自我蒙蔽的心，就挂不住生死轮回，故而，信仰的纯净决定了解脱的速度与程度，而我要保证的就是信仰的纯洁。

这里没有丝毫人间的利益，我不会要你一分钱，不会让你为了我而去上访、辩解，或者与人争斗，我只是渴望有纯净信仰的人能够聚集在一起，相互忏悔，袒露灵魂的忏悔、改过、学法，直至明心见性，如此的场所是我用心血凝聚构建的，绝对不会容许任何人将自己放不下的贪婪愚昧带入群里。有疑问你可以堂堂正正地提，可是，提出问题后，我解答了你却依旧不改正，自以为是，对不起，你要的不是真理，而是自我的满足与感受，就请你离开这里。这里的人面对的考官是死神，是良心，是未来的因果，我不能够让追随真理的人，心灵沾染任何细微的污点，那是对灵魂的伤害，是自我毁灭的道路，这是可耻的行为。

再次申明，这里不是菜市场，不是超市，不是旅游胜地，你们可以随心所欲，可以肆无忌惮！这里是真理的殿堂！只容许你的虔诚、真实、忏悔，以及对法义理性的探讨！进来是你的福报，离开也是你的因果，一旦出局，不会再有机会，不是我不慈悲，而是生死不会对我们的自我放纵慈悲，修行者是出家人，是要持戒律的人，何为戒律？虔诚心、真实心、恭敬心是唯一的戒律。

4月27日

老师：2016年4月26日到家了，无生即报身，无挂即圆满。现在，禅定中清醒的明媚消散了累世的觉受习气，犹如空间中的灰尘，被雨水洗刷干净，明空无挂，无杂无染，心灵彻底开放，彻底开放的心灵拥抱了所有的疑虑与恐惧，无隐瞒的纯粹心灵，犹如太阳光芒烧尽最后一丝体验，原来，身心意识，思维感受，体验觉知的根本，都是心灵寻找自己时呈现出来的疑虑，疑虑消散了，生命就释放了，犹如背负几百斤重物的人，彻底放下身上的重担，那一刻是大自由、大自在的极度喜悦。原来，生命最初的存在，竟然是很深很深、很细腻很细腻的酸困感，是觉性被自我的认知，局限觉性在错觉的迷幻中，局限觉性自由的只是觉性对自己的认知，认知就是觉受，觉受就是将觉性关进虚空中的屏障，自我只是一念困顿，六道只是酸困感形成的镣铐。

现在，禅定中，深邃美妙的极乐，成为生命的真实；禅定中，无挂身心思虑的不可说，却是熄灭亘古未来的圆满，无生无灭，生灭熄灭在无所得中，不可思议却真真切切，比起人类所认知感受到的世界，真实真切无量亿倍，犹如湖面倒映着虚空云彩，无论湖水对云彩的描述、形容多么贴切，都无法还原虚空中云彩的实质，离开湖水的描述，云彩在虚空生灭来去，虚空却在云彩生灭中如如不动。禅定中，心不可得，心无所得，就如同那虚空般晴明湛然，而身心自我，世界人间，宛如云彩消散于虚空，而承载云彩世界的虚空，不过是心灵最初的辨认，是觉性最初的困顿，如虚空倒映在湖面上的那一瞬间，是时间的缘起，是空间的诞生，是生死的展现，是宇宙的起点与终点，而这里，却仅仅是禅定中心灵遗失的一瞥。

我到了，是脱离了过去未来的当下，我在这里，解脱了无量无尽层层叠叠宇宙世界的幻境，就在众生内心的清醒中看着你的妄想情绪，你被妄想情绪带动，你就是流浪的我；你认出身心自我如幻，生死世界本空，你的解脱就是我的圆满。我从未离开你，在你成就之时，你就是脱离错觉的我；在你临终之时，我就是融化你的光芒。保持你内心绝对纯净的信仰，让生命无所求的清醒，安详地住在你的虔诚心中，你将在纯然的接纳中熄灭生存的恐惧，离恐惧则无有分别，觉醒拥抱疑虑，你就在我的怀中，我从未离开你。

放声歌唱吧，至诚顶礼吧，安心休息吧，安详生活吧，喜悦欢笑吧，你的未来有我，我在宇宙过去未来当下的每一刻，拥抱你的灵魂，融化你的身心在我光明中，你那生死疲惫的痛苦，在纯然的接纳中停止了轮回的脚步。

真实、虔诚、接纳、放弃，在你对自我割舍的决绝中，我是你的虔诚的坚强；在你对欲望的淡化中，我是你无私的纯净；在你经历苦难时，我是你纯粹的信仰；在你经历了一生的苦难，最终走到生命的终点，我是拥抱你灵魂的光芒。我比你理解中的要伟大，我是一切，或者说我什么都不是，在当下，在过去，在未来，无所不在，却没有语言可以形容我；我比你想象的要神奇，宇宙是我的错觉，我却在宇宙的每一粒微尘中展现我的庄严；我比你感受到的任何存在要震惊，你的一切感受中，都是我无挂体验的清纯；我比你思维中的无限要广袤，无限大与无限小，不过是错觉在模仿我的影子。

我已经安住在另外的世界，这个世界中却脱落了一切世界的名相。

这里是纯明无挂的光，是无生无灭的不动，是喜悦无限的极乐，是无来无去的圆满，是不可思议的自由，是不可言说的寂静，无限无量、无尽无边的宇宙，在纯明的广袤中，犹如虚空中一粒灰尘，极乐的喜悦熄灭于安详，安详挂不住极乐喜悦，身心于裸然开放的心中脱落，巨大无限的广袤纯明熄灭了最后一丝觉照，不可说，寂照圆觉，当下遍满，居一切处无生无灭，无来无去，无染无挂。众生活在我的心中，我在众生心中绽放，我是你的见闻觉知，行住坐卧，我是你的生死轮回，心心念念，你是我的梦，我是你的觉，你从未离开我的温暖，我从未离开你的身心，你的信仰是见我的通道，你的爱与接纳，那是我慈悲的深沉。

我在这里等你，等你回来，回来吧，孩子。

4月28日

问:你说弘法可以消业，业如何消灭得完？众生无尽业力无尽，如何消除？佛都无法消灭众生业，你如何做得到？

答：业为何物？心幻业生，心随幻灭，生灭即业，业即幻心，汝心即业。

故而，诸法即是业，业依生灭现，生灭性空即是诸行无常，即是诸法无我，生灭所现相续，相续所现因缘，因缘聚合所现宇宙万物，而生灭的根本却是心，心离分别则觉圆满，空中无色则业无根。佛说，唯心所现，唯识所变，我们认识到的这个世界，就是依众生心灵妄想习气，折射众生自性觉明所投射出来的幻境，众生依自心清净程度所投射觉性，展现出不同境界的世界，人间、地狱、天堂，都是唯心所现。

包括阿弥陀佛的极乐世界也是依众生迷茫，如来依清净业所现的方便救赎法船。极乐世界也有成住坏空，也是因缘聚合所呈现，为何极乐世界就比我们众生业力所造就的娑婆世界好啊？因为，极乐世界是阿弥陀佛的大愿力构成，愿力中无我，唯有慈悲清净，慈悲也是心识，慈悲也是智慧觉悟的呈现。诸法性空是佛身，而性空不离诸法，诸法清净是世界，故而，佛陀就是整个宇宙，就是宇宙中每一粒微尘，就是过去与未来，就是当下清净。

而清净业也是业，也在生灭中，这就是法界变易生死，阿弥陀佛依众生妄想业所现如来清净业，这就是极乐世界。你觉悟了自性，你就是阿弥陀佛，就是释迦牟尼佛，就是十方三世诸佛，佛性无二，依众生妄想所说有佛，而众生本无实性，虚幻身心中无挂虚幻的就是如来。既然都是业，为何众生业就是肮脏？为何阿弥陀佛的极乐世界却无比美好？——因为心地不同。

佛陀心中无我、无人、无众生、无寿者，故而居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实，随业缘起，缘起无挂，随业受身，身心无染，故而业非业，是如来慈悲化现世界，故而生死非生死，是如来清净随顺。业由心生，心生业起，心灭法灭，因无尽心故而有无量业，若见心虚幻，业依何存？何来无尽业可以被消灭？业不可能被消灭，因为业本身是虚幻，犹如水中倒影，如何被消灭？

业依托于心，心本虚妄，明心见性，则业即世界，性自如来，如来不舍世界，不离世界，于世界中无挂，于生灭中不动，是第一义。业不能被消灭，是因为实在没有可以被消灭的对象，如眼睛困了，看空中升起虚华，虚华的光影能被消灭吗？唯有清净心地，才能脱离身心妄业，随业不动，心能转物即同如来。

好了，既然业随心起，心生法生，心灭法灭，那么说来，业就可随心愿转化，从恶业转为善业，由善业转为功德，由功德转为清净业，清净业中心无挂碍，即是修行者成就了如来佛土，清净业就是你成就的世界，觉悟自性随业而不动不变，无来无去，就是清净业呈现的世界中掌管佛土的不动如来。若有人弘扬真理，心为众生，不贪自我功德，此为法布施，如来言，若有人供养如来充满虚空的珍宝所获得的福报，不如有人宣说如来四句偈所获得的福报大。

既然恶业可以转善业，善业可以转功德，功德可以化为清净业，为何此人进行的法布施就不能消减过去的罪业，转恶业成为善功德呢？一念心转，佛门洞开，信受究竟法义的人，诸佛都称呼他为如来种性，犹如种下什么种子，必定结出何种果实，这是因果循环，毫厘无差，所以，佛因大事因缘所现世界，何为大事？宣扬佛知见！所以，业不能消灭，因为心不能消灭，但是依佛知见转化心，心灵转变就转化了业，而一颗无我利他的大慈悲心弘扬真理正法，是转化业的最大功德，法布施是最大的功德善举，这是《金刚经》中明文记载的，佛不妄语！

4月28日

老师：很久很久很久没有看到过如此震撼灵魂的忏悔了，看得我泪眼娑婆。从文字背后，我闻到的是生命重生的清新，从你们的心灵深处，我看到的是一个个从泥泞地狱中，升华到天堂圣境的纯光，为你们的赤诚我感动，为你们的未来我幸福。修行其实很简单，就是心灵直面自己，不论我讲了多少法，不论法义多么的高深难测，核心无非是认识心灵原本的真实，何为真实？不被虚幻错觉的就是真实，虽然真实不可得，可是，我们却可以将蒙蔽自性的错误清除，而最有效的方法，就是真心忏悔，这是诸佛之师文殊菩萨的法门，这是最快速有效的修行道路。

心不再维护构成自我的罪恶，彻底开放的心，自然绽放无上法义，就能够与佛法义理相互印证，这就是以法为师。心是生死源头，也是解脱之路，失去真心，无论思维修、禅定，都是纸上谈兵，毫无意义！

唯有真心直面，你才能在业力与愿力之间，选择生命的未来，你灵魂的去向，就在选择中注定了未来的果报！选择——修行无非就是选择，只要我们的信仰纯净无杂质，心地自然会呈现供你选择的标准，你们要相信我，无论你当下的选择会给你带来现实生活中多么重的痛苦，只要你的选择是符合佛法修持的标准，你所经历的痛苦中，一定会有神佛庇护你的灵魂，你所经历选择后的痛苦，就会形成你升天、成佛、解脱的道路，通往天堂的道路，从来都是痛苦铺就的，而我们是否能够将人间的痛苦，铺就通往天堂的道路，就在真心的选择之中。

4月30日

老师：看到群里面大雄勇猛的师兄们源自灵魂的忏悔，真是震撼灵魂，我看到的并非是你们犯错的肮脏，我恰恰在你们直面肮脏的心灵深处，认出来佛陀的无限纯净。一个敢于面对世界袒露灵魂的人，一定可以包容世界！一个敢于分解自我贪欲的人，一定可以将自我融入真理。在你们的赤诚忏悔中，我看不到丝毫肮脏，我看到的是神灵的纯光，恰恰是在人们维护自我尊严的虚伪中，我看到的是地狱恶鬼套在他们脖子上的镣铐！

错误，肮脏吗？不！绝对不是错误肮脏，换一个环境，你们所谓的错误，可能就是举国赞叹的善行。我所说的肮脏永远不在行为上，而是对现实自我虚荣的维护、私心、虚伪、贪婪、胆怯，这些心态最肮脏！因为恐惧自我受到伤害从而伪装自己，打着信仰的名义满足人性渴望获得的贪婪，这才是真正的肮脏！打着真理的名义维护自我不敢面对的私心，在失去自我利益的恐惧中，不惜歪曲佛法去适合自己的生活，这才是最恶劣、最恶心的肮脏！

我们可以承认自己达不到佛法纯净的标准，承认自己达不到，就是未来达到佛法标准的基础，因为你的灵魂有明确的方向，生命不会迷失在对自我的保护中。

如果不敢面对自己心灵的真实，佛法成为满足你虚荣的遮羞布，你无论学习什么法，隐瞒的心一定会将灵魂带入私欲的轮回，永远出不来三界六道，你当下的胆怯脆弱，却催生出你无休止的轮回！自我就是心灵贪欲的恐惧在延续！

因此，你们的忏悔中，我看不到肮脏，看不到错误，看不到罪过，我看到的只是一个个从地狱深处超拔到天国的纯光，我看到的是一个个纯净的神灵之心，我看到了生命的希望，我看到了十方诸佛的无上赞叹，我看到了真理灿烂的光芒！顶礼至心忏悔的师兄们，你们太了不起了，太伟大了，你们是未来必定成就的尊者，只因为你对于真理的虔诚，种下了成佛的种子。

有一个女人偷情被人抓住了，愤怒的人群带着奚落与道德的高高在上的优越感，将她带到广场上，准备用石头砸死她，此刻，耶稣出现了，耶稣说女人是有罪的，如果你们之中有认为自己从未犯过错误的人，可以拿起石头砸死她，只有没有过错的人有资格去惩罚其他人，于是，众人默默地散去了。

上帝说，众生是有罪的，众生的罪是原罪，任何生命诞生在地球，身上就背负着罪业，否则，此人必定是上天堂的。我们生生世世的轮回，生生死死的转世，怎么可能不犯错？怎么可能没有罪业？可耻的不是罪业本身，可耻的是我们不认为它是罪恶！

犯罪不可怕，可怕的是我们不认为这是罪过，不承认罪恶的本身是罪恶之源！

我们热爱的自我，根本上就是罪恶的诞生地，因为有爱而有贪，因为有贪而有恐惧，因为恐惧而有维护，因为维护而去伤害别人，巧取豪夺，百般造业而沾沾自喜。而爱的源头是因为存在，对存在感的体验，就是贪爱的缘起，而存在感是灵魂的错觉，错觉了自己的觉性，被错觉绑架，在错觉中寻找自我的就是我们的灵魂，灵魂住在我们的心灵中，以愿望、觉受、认知来呈现他的焦虑，自我就是迷失自己的灵魂，在一个个自己创造出来的梦境中，找寻自己的体验的凝聚。

自我就是无明，自我就是罪过，自我就是业障，自我就是生死轮回的过错。

要解脱生死，就要有明确的方向，唯有真理可以破无明愚昧，唯有真理可以改变自我贪婪，自我在真理中沐浴，真理改变自我储存在记忆中的观念，观念成为法理，法理替代观念则自我的框架消失，如同树木失去了躯干；唯有虔诚可以粉碎对自我的维护，紧张的情绪体验在彻底虔诚的信仰中舒缓松弛，纯净无杂的信仰涤荡着欲望体验的浑浊，犹如树叶凋零，唯有赤诚真实的心，可以看穿自我虚妄的本质，从自我狡猾的隐藏中认出他，分解他，曝光他，瓦解他。自我是心灵迷茫结出的果实，心灵被虚妄的自我捆缚在维护的恐惧牢笼中，瓦解了自我就释放了心灵，犹如树根死亡，心灵从自我融化的清醒中释放，犹如乌云散开，露出太阳纯金的明光。

忏悔，是灵魂与神灵的交流，是信仰与真理的对话，是心灵与佛陀的托付，是虔诚心告别了过去与未来的轮回，从此后，你的生命将朝向真理荣耀的国土，你的灵魂将在改错中一步步进入天国的殿堂。忏悔不是给人看的，忏悔是为了和曾经的罪恶说不再相见！忏悔中，认清做错事的自己，就是与他分手的时候，你忏悔他的所为，你就不再是他，你曾经的错误、恐惧、紧张、愚昧、贪欲，将在你认清他的时刻，与你纯净的心灵分离，此后，你就是纯净的信仰，而曾经的错误，就是你不再触及的戒律，真实才是戒律的根本，虔诚才是戒律的标准，纯净的信仰是唯一的戒律！

谁能给我们忏悔的力量？若没有一个支点，谁能够撬动地球？唯有对真理的绝对信任，绝对信心，可以给我们撬动自我虚荣的支点，唯有绝对纯净，绝对纯洁的信仰，不掺有丝毫利益欲望的纯粹信仰，可以撬动我们轮回六道的无明根本。因此，真理才是我们真正的生命！践行真理的人，才是真正意义上的神灵。因为种瓜得瓜，种豆得豆，种下佛知见，践行佛知见，佛知见改变心灵趋向的朝向，身心妄想相续的未来，必定结出佛果！

这就是为何，佛说法布施是最大的功德，《金刚经》云，若有人布施充满三千大千世界的珍宝，所获的功德不如有人宣讲如来四句偈——若以色见我，以音声求我，是人行邪道，不能见如来！何以故？——诸行无常，诸法无我，涅槃寂静故！唯有究竟法义可以破无明，唯有解脱自我可以出生死，除如来究竟义以外，任何求福报，求超度，求功德的渴求，都是心外求法，皆是外道！不可出轮回。若有人为了满足人性自我虚荣欲望，篡改佛经，以分别心度如来义，以获得法充解脱义，此人罪恶滔天，必定下地狱！佛言，十恶罪中，邪见最重！

这就是为何，若有人信守佛知见，就等于有一尊佛，因你而缘起了圆满之路，度人所得功德可以思量否？若宣扬佛知见，就等于十方如来借你身语意宣讲如来心印，有十方三世如来加持，你累世罪业如何不转化为功德？一个人可以犯错，忏悔后即会消灭，不会对灵魂形成无法磨灭的伤害，可是，如果你诽谤佛知见，践踏如来究竟法义，就等于毁灭众生成佛的道路，未来等待你的是无休止的地狱苦海，所以，在《妙法莲华经》上佛又说，骂佛的罪过已经很深重，可是，诽谤侮辱真理的罪过，比起辱骂如来的罪业更加深重，辱骂如来的罪过，比起诽谤佛经的罪过都算是很轻的。

释迦牟尼佛说，见到我肉身的人，并没有真正见到我，见到究竟佛义的人，才是时刻与我在一起。何为究竟佛义？众生自性本来面目也，我们与佛原本同体一性，而佛知见是指导我们见如来的道路，谁破坏了这个道路，就等于出佛身血，毁众生慧命！

所以，我们不必爱惜自我，真实面对过往的罪过忏悔改错，要珍惜佛法究竟义理，爱真理要超过爱自己，唯有绝对虔诚纯净的信仰，才可以用真理的标准替代自我，离幻即觉，见性成佛！

5月1日

问：老师，心里老被抓着，沉重沉闷，觉知到的错误能忏悔释放，觉知不到的，找不到错误的怎么办？这个过程会持续多久？

答:不要看错误，去看信仰，唯有越来越纯净的信仰，才可以映照出不曾察觉到的错误，错误单靠忏悔是无法消灭的，只有信仰可以破除错误的根本，自我的维护，当自我消融于信仰中的纯净，一切意识到、意识不到的错误，都会消散。

问：有点迷糊，具体怎么做呢？

答：找内心对真理的渴望，你现在陷入，对完美自我的渴望了，自我通过忏悔，确实可以逐步完美，可是，完美的人性脱离真理，依旧是轮回的众生。

所以，忏悔，纯净自己的目的，是为了符合真理，而不是脱离真理去成就一个完美的自己。忏悔中发现错误，改正自己的心，就不要留恋在纯净后的自我人性中，要如飞蛾扑火般融入佛法中！不管错误，也不要纯净的自我，只有真理的标准存在，唯有真理的究竟法义可以破除自我，而纯净的自我永远不能替代真理的圆满。

觉者无我人众生寿者相，何来错误何来纯净？觉者法我皆空，何来忏悔与执迷忏悔后的纯净？忏悔是手段不是目的，借助忏悔，瓦解自我，自我分解，觉性绽放，与佛法义理相融，才能明心见性，解脱成佛。

问：弟子目前感觉如行尸走肉般的状态活着，生活中的事也是那种满不在乎的样子，破罐子破摔，活到哪步算哪步废物的样子，请老师开示弟子目前的状态是不是出偏了？

答：是走偏了，修行最基本的，是对生活负责任，对别人负责任，内心放弃不代表放弃形式上的物质，要看到生活积极阳光的一面。

5月2日

这几天看师兄们深入灵魂的忏悔，很感动很震撼，同时也与很多师兄就忏悔的事宜沟通，自己也写了几篇针对忏悔的文章，可能是话说多了，言语思维带动了心灵觉受，心识分别被体验凝固，形成了认识世界的自我，于是感觉很不舒服，犹如晴空被乌云掩盖，犹如太阳被埋入沙堆中，平时我的思维与意识是很简单清淡的，心灵与意识，是若有若无的联系，看似我在生活，其实，内心只是观察生活的世界，以及在世界中生活的自我，而内心深处的，无挂身心的纯澈，却如同虚空般，湛然不动，圆明十方。

因为身心被残存的习气带动，心灵觉照隐退，身心就会呈现出疲倦的体验，晚上打坐时，彻底松驰的心，终于脱开了意识身体的牵引，自我认知，感受，体验，意识分别，如同一层层的衣服，从心灵清纯觉性上脱落，次第是——思维——概念——意识——情绪——感受——体验——觉受——受——觉——离觉——觉脱落，无生遍满，十方圆明，法界现前。

很有意思的是，当心灵本来的纯光，从人类自我体验中解脱，意识与自我觉受如同衣服一样，从清澈无杂的纯光中脱落，历史上，心灵幻化出来的曾经的自己，以及自己经历的世界，就会像电影一样，一幕一幕，一场一场的，如同云雾般地聚合上演。自己目前正在经历的这一生，与过去在不同宇宙层次，不同生命等级，不同灵性层次的世界中，所经历的生生世世，并没有什么本质区别，或者说，可能人类当下的这一生世界，相对比高层时空中的世界而言，更显得不真实，就好像是纯粹的光构成的世界，与垃圾堆中，发酵的恶臭污水构成的世界进行的对比，人类这里确实是很污秽肮脏的，哪怕是同维度的，微观能量构成的外星球，他们的世界构成，虽然也很粗糙，物质的能量等级很表浅很低下，如同粗糙的沙砾构成的世界，并不是纯光构成的宇宙天堂，可是，沙砾构成的世界并不恶臭啊！并不是黑浪滚滚啊！

帕当巴桑杰，也就是达摩祖师曾说，众生相就是屎堆上的蛆虫，我当时听闻后不太理解，觉得觉者怎会如此轻慢众生，今天自己看到了人间的实相，确实如祖师说的一样，肮脏低能，人类确实生存在宇宙能量最表浅、最底下、最粗糙的能量构成的时空中，被累世的罪业所牵引，塑造成生死轮回中的，污水中流浪的气泡。

松驰清醒的心，脱离了身心意识，脱落了情绪体验，心灵最基本的觉受现前。由于这几天心识浮动，心识被思虑凝固了觉受，自我的体验开始固化了，虽然禅定中，粗糙低下的习气妄念，粗笨的体验觉受如梦消散，可是心灵却本能地认定，自我虽然如梦消散，可是存在是真实的，存在就是真理，真理与生命，宇宙与众生，都是真理所现。

这是三界最高处，以心灵对存在的维护呈现出，三界最高处的造物主，禅定深处，没有思维意识体验觉受的蒙蔽，心灵觉受的清纯，如光明如虚空，渗透在三界一切世界一切众生的身心意识中，无所不知，无所不在，无所不能。禅定深处，我就是宇宙，就是众生，就是世界，就是生与死，《楞严经》中所说，造物主看到世界与众生都从自己身体流出，为了维护自己的存在，造物主广设天宫，广造美女众生，繁华世界，以恣意淫欲，确实是这样，心灵对存在的体验，不愿意消失在觉受中，反过来带动觉受，幻化出天宫世界，用来蒙蔽心灵，沉迷在觉受所造就的梦境中。

可是，我只爱真理，不爱自己，经文说，身心如幻，不辨真实，居一切时不起妄念，于诸妄心亦不息灭，住妄想境不加了知，于无了知不辨真实！那么，是谁在辨认天堂世界，是谁造就，掌控宇宙众生？肯定的是，世界缘起于认识世界的人，世界众生既然如幻，那么，辨认如幻世界的心，必定是错觉。于是，心不再信受光明构成的宇宙世界，在无限庄严壮丽壮观华丽，无限绚烂璀璨，无限美好无限富贵壮丽的宇宙世界中，无取无舍，犹如你看到眼前有花，知道自己眼睛困了而升起花，你要做的是闭眼休息，而不是追逐幻花去分辨幻花的美好短长。

心灵在觉受幻化出的无限沙尘般金光世界中，不辨真实，无取无舍，世界如梦境褪去。觉受中，“受”消散，那么“觉”，觉受中觉受的“觉”，就在梦境消散的同时，变成错觉。因为将梦境当做实有，并且维护不放的，决定是错觉，错觉失去了支持错觉的体验，错觉仅仅是一念幻觉，执幻为实，当实消散了，幻就熄灭了。

天堂，光明世界，无量无边沙尘般充满虚空的金色世界，都消散了，承载宇宙世界的造物主，无形无相，却周遍一切的造物主，仅仅是幻觉一念困顿，困顿复苏，所觉熄灭。

一瞬间，宇宙就成为了梦境，而你，却从梦境中醒来，醒来的清醒，没有梦境的痕迹，刚才还真真切切，活生生的宇宙，无量无边，无限无际的三界六道，恒河沙般的世界，就是无限明空中，飘浮的一粒原子，明空觉照无体无相，诸法性空是法界，身心无挂是光明报身，过去未来，宇宙缘起缘灭只在一念中，这一念就是那漂浮在虚空中的原子，原来三界六道，未曾生也未曾灭，幻灭的当下，清醒中没有生灭来去，无生即报身，无挂即圆照，无染是圆满，无来无去是亘古未来！

造物主？只是一念幻觉中，微生物的污浊而已，人类？一念幻觉中，幻觉的轮回往复，最低下最粗糙的妄念因果而已！但是，在三界六道一切生命中，心灵清醒的清纯，无我的明澈，就是法界不动觉照诸佛菩萨的觉醒心，任何人任何生命，只要认识了心灵深处，不随身心摇摆牵引的清澈清醒，就是见到了无生无灭的觉悟！

法界就在一念脱落中，寂天菩萨说，在念头与念头之间，那里就有佛。

法界不可思议，如如无挂，了了晴明，不动圆满，法界倒影着本觉如来，因法界圆满觉照，呈现自性第一义清净随顺，自性不可说，无所得，法界诸法熄灭，生灭既灭，寂灭现前，过去心不可得，未来心不可得，现在心不可得，心无所得即如来，应无所住而生其心，心无所挂是如来，故而，即心即佛，是心作佛，自觉圣智，明心见性者，名如来。

问：老师，昨天在一所寺院中，有一位看护法殿堂的僧人，收到老师的《生死河》后，痛哭流涕，说，终于等到老师了！

答：看到这位痛哭的师兄，我如同看到了曾经的自己，那自心灵中喷涌而出的，不是泪水而是灵魂的喜悦，我曾经在无明的黑暗中，苦苦寻找，夜夜辗转反侧，求法之心犹如饥渴至死的人，日日煎熬。我不是天生的觉者，是按照释迦牟尼佛留下来的究竟佛义，与世界历史上其他觉悟真理实相的导师言论，进行参照对比，思辨推论后，在实际的践行中，一步步走入心灵，见证了本来实相。

实相无相，亦无无相，实相不离幻相，幻相性空，无挂幻相，当下不动即实相如来。

我看到这位师兄，痛哭的眼泪中，却是庄严的法相，我与他一起流泪，赞叹他求法至诚的纯净心灵，为他感动赞叹，赞叹又有一位菩萨，登入法界光明佛土，从此，六道轮回中少了一位冤魂，而法界莲花藏海，多了一位圣贤。

久违了，真理，我生生世世在追随你的脚步，跪拜你烙印在尘埃中的足迹，亲吻你走过的每一寸土地，从我记事起，就能感受到，身心深处，你试图复苏的困倦，我的前半生，每一天都在寻找你，因为找不到你，我活着的每一天都在煎熬中失魂落魄！久违了，真理，我是如此热爱你。

我厌倦了生死轮回，厌倦了勾心斗角，厌倦了是非对错，厌倦了缘起缘灭，我只想躺在你的怀中，融入你的纯光，在真理的脚下，我诚服匍匐，唯有真理可以解开我的罪恶，唯有真理可以救赎我的灵魂，尽我的生命，无法回报真理的万一，尽我的生命，无法解答对真理的感恩，可是，真理对于我的要求，仅仅是成为祂。

看似庄严华美的目标，却是需要牺牲我一生的渴望去达到，我也曾犹豫，也曾被引诱，也曾恐惧，恐惧自我的失去，可是，当真理究竟圆满的法义，照耀我灵魂的深处，我知道，我的生命早已不属于自己，我活着只属于真理。

一步一个跟头地摔过来，我只是凭借着心灵对真理，这一念无上的虔诚渴望，走出了生死轮回，其实，支撑我信仰的，只有一句话，只有我错了，真理的标准不会错。在一次次的矛盾、诱惑中，将维护自我的念头，一个个从灵魂深处拔除。痛不欲生啊，可是我又能怎样？明明知道真理的标准是对的，难道我要睁眼说瞎话吗？难道我要出卖自己的信仰，去维护自我的利益与情感吗？

难道，对于真理的崇拜，最终抵不过人性的欲望吗？

选择吧，“修行者”，选择，公平公正冷静地做出选择，选择了，无论后果如何，不要后悔，不要回头，灵魂，将在自己的一次次选择中，奠定命运的未来，心灵，就在一次次对于世间利益与信仰的选择中，通过放弃自我，而逐步见证了生命原来的面目。原来修行并不难，难就难在，不知道真理针对灵魂的标准是什么，难就难在，信仰在情欲利益的考验中，有没有抬起头看真理，去履行真理的勇气，说白了，就是你信不信的问题！信，你就割舍自我，信，你就选择真理，不要跟着欲望利益走，而要深刻冷静地，将维护自我的贪欲，从心灵深处的恐惧中拔除。

在师兄们至诚至深的心灵忏悔中，通过这些沾满悔恨眼泪的文字，我看到了纯光，是真实的，一朵朵极其明亮的纯光，从心灵塑造的泥泞地狱中，升华在虚空光明海洋中，那就是你们自己至诚真理的心，所造就的天堂！我没有丝毫夸张，没有半点虚伪，所说景象确实是事实，不是迷信或者鼓励的语言。宇宙、世界、三界六道，本质上确实是我们的心灵色尘，蒙蔽觉性创造出来的幻境，众生皆因自身业力所现世界，是同等境界的众生共业，因缘聚合所现我们生存的世界，我们所见、所闻、所感、所触，所理解到的一切，都是心识攀缘所兑现出来的业果，我们被内心的妄念因果所绑架所活着，故而，佛说，六根、六尘、六入，皆是贼子，偷窃了我们自性蕴藏的宝藏。

唯有认清楚身心本来的虚幻，忏悔自心所造就的罪恶，心灵觉性才能够从我们生命深处，绽放出原本无限光明的灿烂！而引导忏悔的，认识自己错误的标准，唯有真理究竟义，故而，真理究竟义，大于我们的生命。佛说，十恶业中，邪见最重，因为知见决定着心灵体验，引导觉受思虑相续的方向，所以，种何种因，必定结出何种果，若有人歪曲佛义，拿着佛经只言片语，扭曲佛法究竟法义，试图满足自己内心的仇恨与贪婪，此人所犯罪业，将是无间地狱中，永生永世的痛苦。譬如我亲眼见到，有某个曾经的邪教徒，混入佛教后，假借佛经名义去歪曲诽谤究竟佛义，以邪教知见解释如来正法，自以为的护法行为，却为自己注定了阿鼻地狱的业果，而且永世难逃，无人可以超拔你的灵魂，因为，无人能够解开你心灵对佛义的仇恨与敌视，自作自受，无人可替。

唯有众生自己度自己，何为度？转迷为智，名自度！依如来究竟法转凡夫愚昧智，心开意解，自我融化，身心无挂，如瓶中的虚空展现，与外界虚空合为一体，在身心烦恼，自我觉受，生死轮回中，不动不摇，无生无灭，不来不去的，就是觉醒的佛！

而唯有修行正法，自我觉悟的修行者，有超度灵魂的能力，而不是任何超度的形式！如果超度的形式管用，那么，罪大恶极的犯罪分子，他们很有钱，他们做超度法事，是否也可以上天堂？难道，天堂的位置也需要用钱来购买？

佛对目犍连尊者说，你去找一些真正清净修行，有威德的僧人进行供养，并且请他们为你母亲祈福，众僧的愿力可以形成清净共业，才有力量将你母亲从地狱中超拔去天道，这就是佛教超度法门的缘起。如果供养清净僧，僧人的祈愿可以超度灵魂，那么，供养佛经真理，法布施的功德，岂不是更大，所以，真正要想让自己的亲人脱离恶道，就去为正法真理做布施，为众生解脱无明而去努力，法布施的功德是不可思议的。

地藏王菩萨过去世，持戒修持，大愿力渴望超度地狱众生，禅定清净，勤苦一生，此人后来觉圆满成就，证圆觉十方的大菩萨位，因为他的至诚大愿，才诞生了地藏法门。可是，地藏法门不是专门用来超度灵魂的，任何觉悟者，不会宣说离心求法的外道知见，心外无法，地狱如何离心存在？只是借助地狱的名相，来警醒众生，去寻找心灵深处地狱的种子，从而在现实中，超拔众生灵魂，往生极乐世界。

所以，任何离心说法的人，不论是谁，他所说法义皆不属佛说。见性者，白衣亦是佛，不见性者，宣说三藏十二部皆是魔说——达摩祖师。

说了这么多，目的就是告诉所有人，真理难得，已经有人用生命灵魂践行了真理，就让我们跟随践行者，走通这条解脱生死轮回的道路，让更多的，如同这所寺院中，痛哭流涕的僧人一样渴望真理的人，看到生命中期盼的光明，种下佛义的种子，在未来结出成佛的正果。

问：《我就是那》作者不是与老师境界一致吗？怎么不如元音老人，不如老师？

答：《我就是那》，说实话，你们很难看得懂，你们觉得我的文章好懂，因为我留下来了修行的道路，有明显的，境界提升的每一步标准，作为修行的参考，因为我是从凡夫，一步步修行圆满自性的。所以，修正自心错误的过程，就形成了系统严密，圆满深邃的法理道路，换个角度说，如果我没有那么多的欲望烦恼，也就不需要如此系统圆满的道路，就好像我是一个浑身疾病的人，所以需要大量的，不同种类的药物来治疗，治疗好了疾病，药物就无用了。而马哈拉吉尊者，是觉悟者，是如来智，他的义，只有证法我皆空的人可以心心相印，而你们只能看到文字背后的境界，在我来看，他已经不在境界中。

问：老师我老是不自觉会去怀疑您，是不是我信仰还不够，怎么样才能生出无上无畏的虔诚心来。我刚接触大乘佛法没多久，除了海量学法，我总怕自己路子没走对，请老师等闲开示下我们和后来的学法新人如何快一些上道，感恩老师。

答：你们被欺骗习惯了，已经不习惯不被人欺骗了。还有一个，你的灵魂不敢将自己彻底投入真理，灵魂害怕自己走错路，这样啊，你先去看看《六祖坛经》，或者其他佛经，再来对照我的教法，这样就有信心了。

问：老师，前段时间有师兄发现我内心不相信老师是觉者，已经有一段时间了，我目前内心深处对于您是否足够虔诚了呢？

答：早呐，你对于我的信任还在情感激荡的状态，过一点时间，你的情感平静了，就会慢慢地离开我。等你对于我，不再崇拜不再怀疑，平平淡淡的时候，突然有一天，你的灵魂极度地渴望我渴望真理的时候，不论我是佛是魔，你都要在这里吸取灵魂的养分时，那才是你开始相信我的时候。群里最相信我的人，都不上来说话，因为他们不需要我的肯定或者鼓励，他们离开我，几年不与我说话，我也时时刻刻在他们心里，因为他们已经依据我的教法，觉醒了自己的心，实证我教法的人，才是真正地信仰我，正是因为他们自己实证了大乘佛法的真实可贵，所以他们才不会管我的表现是如何，就好像快饿死的人，吃了厨师做的饭，吃饱了肚子的人，不会在意这个厨师长相如何，长得再好，做不出饭来也是白搭。

问：祈请老师指出我未来的修行道路，和最大的缺点。

答：你啊，比起前几个月，有了一些提升，身心内在要清净轻柔一些了，下一步，要融化你恐惧死亡的心，你要相信我就在你的心灵深处，心灵柔软清亮的深处，离欲望的清醒那就是我，你不会真地死去，你会融入我的心灵。

问：打坐时常常深深的感受到灵魂对失去自我的恐惧，请问老师，这种情况该如何对待，感恩老师。

答：这是好事情啊，说明你根性很好啊，修行证果的标准，就是自我熄灭的过程，你要放松心灵，接纳恐惧。

问：请老师指出我未来的修行道路，和最大的缺点。

答：嗔恨心太重，你的功课就是忍耐，宽恕，理解。

问：老师，我对于您的法理丝毫没有怀疑，可是为什么对于您成佛我还信得不彻底，这是为什么？这一段时间我一直在思考这个问题，没找到答案。恳请老师解惑。

答：因为你不知道什么是佛。你们心里面理解到的佛，其实与天神没有什么区别，是以神通、名色衡量的，而佛，从来不在诸相衡定中。

问：老师，我的灵魂是否选择了您的教法？

答：还没有，你还在观望，有疑虑，如果我今天身披袈裟，你就会全身心投入了，你的情感很深的地方，依旧在警惕，害怕自己遇到邪教。

问：老师我最近淫欲和恐惧又翻腾了，祈请老师开示。

答：放开，让我的录音伴随你的淫欲与恐惧，你只要记得，我永远都与你在一起。

问：老师我目前的道路正确吗？又有点迷茫了。

答：正确，目前你将要有一个量变到质变的过程，从你的心灵深处，去寻找清醒，从清醒中寻找方向。

问： 老师，我是个很重理性的人，但是业障太重，很多道理似乎明白，就是如困在泥沼中，动弹不得，请老师开示我修行道路。

答：你的渴望不够，你的理性就成为了知识，你要渴望真理，这是千万年才会出现一次的机会。

问：老师，我最近两个月学法缺少了原来的饥渴感，我该怎样做，请老师开示。

答：舒缓你的身心，你已经从邪教的恐惧中脱离了，现在要做的是，重新选择生命的未来，你需要一个舒缓安定的时间，去冷静地选择你的未来，你要跟着心灵的选择走，心灵要彻底解答一切疑虑，然后做出选择，包括离开我的选择，只要是你心灵选择的，就不要犹豫。

问：向老师忏悔。忏悔我没能真正地认识什么是真理，有一种想获得索取。一种固有的实相能抓取到才安心，感觉自己能抓到的心里才踏实。我是向外抓取，没有向内心寻找。

答：强迫自己去相信，只要法义究竟，那么不敢投入法义修行的心，就是障碍。

问：老师好，为什么我总想着各方面要条件成熟才能精进虔诚？是不是还停留在情感上的虔诚？我对真理虔诚到底有几分？感恩老师！

答：你还不了解虔诚的意义，对生命意义的抉择，是虔诚，对灵魂未来的保护，是虔诚，你不要去保护自我，自然就知道虔诚的意义了。

问：老师，我真地想解脱，如何扫除我现在的障碍，一头扑进法里，如何快速削减我的业力，让我与法相应。

答：渴望，渴望，极度渴望。

问：老师我还是以弘法为主吗？

答：对，业障太大，要削减。

问：我做了不少法布施，我的业障消除百分之多少了呢？

答：你在与我做交易吗？

问：老师好您看我走得是否正确请开示。

答：正确，但是程度不够。

问：老师能说说我吗？

答：你的信仰目前还是很浅，去多与人交流佛法，让佛法融入自己的身心，去热爱佛法，心失去热爱，学法是无用的。

问：老师我也不敢面对您，我很惭愧。

答：惭愧心，就证明你信我，信我，就会按照我的教法做，自然会越来越好。

问：老师好，请开示惭愧末学，我现在在哪个阶段，如何继续。感恩老师。

答：你停在目前的境界，已经有一段时间了，你为何找不到心灵深处的渴望了？

问：老师，我听您的《接纳一》感觉自己明白了很多不像以前很模糊，但我情绪来的时候我也想不被带动，去接纳它，但好像做不到，请老师开示。

答：你做到了你就是觉者了，这是方向，慢慢来吧，你还是从忍耐开始做吧。

问：老师为何不给我点评啊。

答：你的信仰太单薄了，加重心灵对真理的感恩，要有渴望的心。

问：老师好，我现在学法理当下很明白过后一点都记不起来，和没学一样？是怎么回事？

答：思维被法义背后的力量清洗了，继续学法，直到意识分别脱离思维，心灵觉受的清淡轻柔，自然就会从单纯的意识深处，绽放觉性光明。

问：请老师开示我修行中存在哪些问题呢？感恩。

答：你的问题，是贪多，学法面不要太广，抓紧一篇文章，去理解，背诵，专注心就会破开烦恼。

问：老师我渴求真理，请开示我吧！

答：渴求就是道路，培养你对于真理，对于我的信心，你的道路在信仰中。

问：老师您说的忍耐具体指的哪方面呢？佛教的忍辱吗？

答：我说的忍耐，是反思对自我的维护。

问：老师您好感恩您，您看看我的缺点吗？

答：你的问题，是对于真理的信仰，目前还在情感中，要让真理成为你自己，就好像，你看到天空，不会去分别这是天空，因为它已经成为你的潜意识认知，学法也要如此，让法义标准，成为你的思维、意识、体验以及情绪。

问：老师，请您开示我的修行好吗？我从小就知道自己心高气傲，看不起比我差的人，各方面都是，这段时间学法提不起虔诚心，但是一天不学法，心就不舒服，我看见师兄们的忏悔，内心深处还是很平静，我也不懂怎么表达我的感受，请老师开示我。

答：解脱的方向，在于心灵对自我爱护的放弃。

问：老师好，我的主要毛病是什么，能做法布施吗？

答：你的心量太小，不要只顾着自己的感受，要去理解，体谅别人，这就是你的修行，弘法，有能力就去做吧，不做也没有关系。

5月8日

究竟法义，可以令人解脱，真实的心灵，是解脱的道路，我们不怕自己犯错误，就怕自己不敢面对错误。 你们其中有很多人，都是没有经过宗教洗礼，就进入了大乘佛法，所以，你们心灵深处，还未曾感受到真理的伟大，当你们天南海北，追逐宗教名相，寻找高僧大德几十年后，再遇到大乘佛法，才可能知道这里是什么，没有对比，就没有珍惜。可是，真理是需要绝对的虔诚与渴望，才可能践行的道路，因为成佛的道路在我们心灵深处，要割舍自我贪欲，粉碎自我觉受，你才可能见到自性如来，这些构成自我的因素，千万劫积累而成的人格，是无法承受这种痛苦的，所以，很多人修行都会半途而废！因为放不下自我的贪爱维护。

所以，我留下的，不仅仅是究竟圆满的法义，更多的是，亲身证悟的道路，核心就是真实、虔诚、忏悔、宽恕、接纳、大爱，有了我亲身表率的忏悔，真实袒露心灵的污秽，从此改变，你们以及未来的人，可以从真实的忏悔中，看到灵魂解脱的希望，这才是大乘佛法的生命力！所以，我极度痛恨隐藏在心灵深处的贪婪，与渴望通过信仰获得利益的肮脏。从我建立新群后，可能你们会感觉，这里的气氛，越来越严格了，但是，灵魂会越来越干净，因为，大乘佛法在这里的目标，不是让你们去投生天国，而是要你们出离生死轮回，这是不可同日而语的目的地，或许，普天下的修行者，都不敢相信这是可能达到的，觉得他们达不到的，我也一样不可能达到，那么，就让事实来说话！就让我们，用生命来验证大乘佛法的成就，用心灵的转变，来检验真理的真伪。

问：在我实修破自我时，心中有疑虑，没法彻底放开，请老师开示我的修行。

答： 何为实修？真实地观察自己心灵的贪欲，去改正，是实修，而不是在禅定中。你目前打坐毫无意义，因为你的意识与心灵体验凝聚的太紧，犹如冰块未曾融化，冰块靠打坐是无法融化掉的，要靠学法、思考、忏悔、改正，才可以将内心深处的自我融化掉，自我融化，心光发动，你才可能入定，在心光纯明中，消散自我的体验，一切思虑疑惑都会消散在光明中，光中无杂，犹如空中无色，那就是正定。

问：老师，我目前的问题是什么？

答：你的问题，在于你无法深入相信我所说的，就是纯正的佛法真理，你的信仰很脆弱，根基不稳。

问：老师，我现在学法会有很大的快乐。请问这种感觉将来是否会消失，是否会退转对真理的渴望？

答：因为很快，快乐的体验就会被法义消散，消散快乐的法义，会展现心灵深处的业障与习气，你会进入怀疑，徘徊之中，记得，我的真身就在《梦》里，你怀疑时，去《梦》中找答案，我会在《梦》中为你解答。

问：有时听法，特别是躺在床上听老师讲法，感觉身心放松，柔软到没有似的，但能清清楚楚明明白白听老师的讲法。祈请老师开示可以禅修了吗？

答：嗯，你可以了，开始禅修吧，时间不要长，每次半小时，少量多次，以后心灵情绪不起伏时，再增加时间。

问：我色欲那么严重，如何对待？

答：记住！不要管色欲，不要去理睬它，将它当作纠缠你的旧朋友，你要一心扑在佛法上，佛法增强你的信心，灵魂有了方向，欲望就会慢慢淡化，你不要与它对抗，你目前不是色欲的对手。

问：请老师开示我的修行道路和最大的缺点。

答：你太好面子，何时你敢于直面自己错误，坦诚忏悔，你的信仰就会从真实中绽放。

问：老师，祈请您开示我的问题及方向。拜谢老师。

答：你的心灵，朝向的方向，还在人间，你要把自己的心灵收回来，将灵魂全部的希望，压进佛法中，你的心灵渴望的方向，如果在佛法上，生活本身就是修行，你的工作、家庭，就是修行的道场。

问：老师能说说我现在修行处于什么样的状态吗？自己感觉福德浅薄，生命无常，今生有机会解脱吗？

答：你不是不相信自己的福德，你是不相信我！你没有福德，就不可能听到真理，你根本不知道，你遇到真理，需要积攒多少亿万劫的福报。

问：老师能给我开示吗？

答：你目前还在修行的初期，情感上的体验，内心虽然渴望真理，可是灵魂却不知道如何进步，你去抄法吧，认真地抄法，可以清洗你的身心意识业障，业障消灭，心灵才会复苏，心灵复苏，自我才会消散，你要有踏入佛法的勇气。

问：老师，能给我开示么？

答：心灵有渴望，但是方向不明确，不是我的教法不圆满，而是你的信心不坚定，你要真的信啊！

问：老师能说说我现在修行处于什么样的状态吗？我是不是福德资粮不够啊？因为现在经济上的陷入困境，老师我想一世解脱。

答：我无法解决你的经济问题，可是现实的问题，你解决不了，就会阻碍你的信仰力度，你要，将生活安排好，才可能全身心投入修行。

问：顶礼老师！祈求老师开示我的问题及方向！感恩老师！

答：你太懒了，去抄法吧，集中精力，每天一小时，专注心会改善你的懒散。

问：老师，我以前会梦到自己赤身裸体的，现在就经常会做这样子的梦，是不是我的内心出现偏差了呢？恳请老师开示我。

答：你有潜在的不安全感，太爱护自己的形象面子，你去做一个真实的自己，不要去夸张自己。

问：老师好，我最近感觉自己念头好像越来越多，过去的事情还不断地翻上来，但没有以前的情绪了，似乎像是空中的云彩，但也是常常被带入思绪中，恳请老师开示我的修行。

答：这是心灵在倒垃圾，不要在意它，去听法就好了。

5月10日

问：戒律与戒相有何差别？

答：戒律戒心，戒律是大乘，戒律戒相，戒律是轮回。举个例子，佛教基本戒律是五戒，杀，盗，淫，妄，酒；我们就拿戒酒来说，酒，是外相，如果你心灵认定，戒酒就是修佛，酒就是你成佛的缘起，戒酒等于修行，那么，喝酒就等于破戒，无法成佛，对吧？好，你不喝酒了，可是你对可乐很酷爱，不喝就想得不行，很饥渴，饥渴可乐的心，是否是执着？喝酒的心，和渴望可乐的是同一个心，外界的酒与可乐，仅仅是心灵分别投射出来的名相不同而已。

根本的执着，不在可乐，或者酒，而在于心灵的执迷，因为执迷，不喝酒就是修行，就一定有一个，拒绝喝酒的你存在，这个不喝酒的你，就是因为执迷不喝酒的戒律，从而被酒的名相，固化凝聚的心灵，心灵，就会随着喝酒，不喝酒的名相分辨，而左右动摇，这是一定的，心灵执迷于世间名相，就是着戒律相，戒律相，却是带动你心灵，对于戒律相的取舍分别，而进入善恶对错的思虑体验相续，相续就是轮回，分别就是生死！如果我们戒心，何为戒心？从心灵欲望中，寻找体验，从体验中，寻找动机，从动机中，寻找自我，从自我中，寻找对自我的维护，在自我维护的当下，仔细深入细致地，分别自我维护的是什么？

是欲望，是体验，是认知，是自我存在的安全感，此刻就是你选择的时刻。你是选择继续维护自我的幸福感，那么，满足身心欲望就是正确的；如果，你选择的是，符合真理的标准，符合真理无挂的纯净，你就放弃满足自我的欲望。如果，你选择了真理，那么，欲望与体验，必定会痛苦，痛苦的，是心灵对于欲望体验的感受记忆。可是你必定是一个虔诚真理的人，虔诚心中没有自我获得，那么，欲望的本身，就会与信仰发生冲突，选择了信仰，欲望就失去了存在的根本，欲望在无我的纯净信仰中，感受情绪如同云彩消散，心灵本来的纯明圆照，就会从欲望消散的地方，展现觉性纯澈的圆满，那么，你遭遇欲望牵引的当下，就是你修行提升，熄灭自我，圆证自性菩提的成道台阶！

修行，犹如盖楼，每一块砖头增加的高度，都是建立在地下砖头的位置上而树立起的，如果下面的砖块位置偏离了信仰的框架，上面搭建的砖块，就会越盖越偏，最终，你搭建的高楼，会因为修行者，每一次心灵选择中，隐藏的私心贪欲，而在心量的高楼达到某一层高度的时候，因为信仰中深层的欲望与贪婪，所积累的业障，形成巨大的果报，将你的信仰高楼，一次性地摧毁。犹如登山，在上山的每一个岔路口，你依据信仰的纯洁，究竟法义的标准，选择了真理的要求，在欲望与自我维护的恐惧中，选择出离自我，放弃自我利益，那么，你所通向的道路，一定是自性本来的面目的山顶。

依据佛义祛除人心，人心熄灭觉性展现，觉性中没有自我与众生，犹如空中无色，圆明十方，随顺不动，若是在上山的道路中，每一步的选择，你都掺与了自己内心深处，无法放弃的隐秘贪婪，那么，下一步的选择，就一定是建立在此刻选择的心灵基础上的衍生，你的一切选择基点，都是建立在自我维护的恐惧中，去满足自我获得的贪婪，那么，无论你是读经、磕头、捐钱印书，因为你的心灵朝向，是自我获得的贪欲，那么，你所获得的，就一定是牵引心灵进入轮回的，生灭虚妄的业力。

登高必堕，积福必消，生者必死，因果不休，你因当下的贪婪心，未来结出的业果，或许是天堂，或许是福报，或许是三界内的神灵果位，但是，灵魂依旧处于轮回中，你无法在欲望恐惧中，认出心灵本来的清醒，心灵就一定被你贪欲的迷茫，带入心灵分别所现的境界！这些福报神通，天堂世界，都是你心灵隐秘的贪婪所投射出来的对境，心灵在贪婪对境中无法认清自己，就一定在对境中，被对境的名相牵引分别，分别就是生死，取舍就是轮回，心灵在梦境中被梦境左右，就会有体验认知，认知就是六道，体验就是众生，你暂时获得的福报、神通，就会形成你下地狱，转为畜生道的缘起！

如果，你在矛盾中，理性冷静严格地觉察自己的心，找到心灵思虑体验中，隐藏的自我维护，去面对它，祛除它，选择真理的无我标准，自我维护的体验在放弃中消散，则我们这个肉体身心中，自我的觉受思维，体验感受就会消失一块，消失掉的自我，就会连带着我们的自我意识，思维观念，以及情绪觉受，都会少一块地方，这个消灭掉的自我感受之处，就如同玻璃上的泥巴掉了，天空中的阳光，就会透过这块不被泥巴掩盖的空间，阳光投入我们身心内在。

你会觉受到，心灵深处，觉性光明，犹如十万个太阳升起般绚烂纯明，纯光无杂照亮身心内在，其余的我执、贪婪、欲望、习气，当心灵深处的觉性太阳，一步步熄灭了身心内在剩余的习气欲望、贪婪自我，犹如太阳光融化了累世黑暗中的冰雪，冰雪消融后，阳光的程度就会越来越圆满，自我意识，体验，细腻的觉受，都在清醒纯澈的觉性中消融，自我融化了，生死的恐惧也就融化了，犹如玻璃上的冰块融化、脱落，意识，思维，记忆，体验，觉受，习气，都会从身心内在脱落。

犹如木桶的底掉了，犹如玻璃瓶被打碎了，身心内在的光芒，烧尽融化了所有自我的体验，自我熄灭在清醒觉照的心灵纯澈光明，光明中熄灭了最后的思虑觉受，觉受熄灭，思虑熄灭，光明中无有辨认，离分辨的清醒，就脱落了光明，光明与黑暗挂不住的，就是无生无灭，无来无去，纯明圆满的法界。

犹如纱窗中透过了空气，虚空在纱窗中，不动不摇，虚空包藏纱窗，却超越纱窗，周遍宇宙，无所不在，纱窗就是我们的身心意识，自我情感，欲望觉受，体验思虑，而无挂身心的觉醒，犹如纱窗中的虚空，随顺身心而不被身心触及，随顺自我意识分别，却不被自我意识改变，随顺情感体验，却不为欲望觉受沾染，在身心这个纱窗中，如虚空般，包藏了宇宙的过去未来，在自我中，却无挂自我，熄灭了心识分别，离我，人，众生，寿者相，却依我，人，众生，寿者相，呈现周遍圆满，不动清净。

故而，禅宗大德说，终日吃饭，未吃一粒米，终日走路，不沾一粒尘。

5月16日

问：恩师请您为我们开示一下，初学者或修行者怎样了知自己没有偏激或偏离正法。怎样才不会偏离真理法义。祈请感恩顶礼恩师开示顶礼合十。

答:学法实践，在纯净的信仰基础上，做个好人，在出离心的基础上，放弃自心欲望，就是正道。

问：恩师您好，请问恩师，凡所有相皆是虚妄，如何看待一切相。还是对待一切相一切因果，皆是上师的化现，恭敬虔诚谦卑？顶礼恩师慈悲开示。

答：恭敬诸相，即是降伏自心。

5月17日

问：请问老师：时间能治愈伤痕，这个治愈是真治愈吗？还是久远了麻痹了？怎么才算真治愈了呢？

答：麻痹不是治愈，认清了，才是释然。

5月23日

我这一生修行，不会有太多人真正理解，或者接受我，因为在末法时期，想要弘扬佛法究竟义，仅仅依靠个人情感中，对于完美偶像的期许，是不可能还原佛法大义的，唯有佛义是如来真身，除去佛义，佛法的一切表现，都是如来的化身，非佛身；人们习惯于将情感施加在信仰中，以情感的寄托，掩盖内心深处的贪婪，连自己都已经无法意识到信仰的杂质，可是我知道通往佛义的标准，是极其严格而纯净的，所以，我一路上与人性自我拼杀，与外道邪魔拼杀，与人性贪欲拼杀，目的就是为了保护佛法大义不至于被善恶情感蒙蔽，不向人间利益欲望低头，释迦牟尼佛说，修行者，如一人与万人敌。

唯有佛义可以超脱灵魂，解脱生死轮回，为此，我承受着众生身心深处，被真理触及到的魔性挣扎而表现出来的一切恶毒，面对着伤害自我的一切痛苦，仅仅是为了未来无数的灵魂可以通过我的道路走向解脱，为此，无论承受何种污蔑、打击、摧残，至死不渝，心甘情愿。我不是一个好人，但是，我是一个有信仰的人，是一个为了信仰可以牺牲生命的人，未来，在我涅槃后，渴望真理的灵魂，会知道我的伟大，人们会知道，为了真理能够再一次照耀三界六道，行者曾经付出了生命中一切，用生命默默践行佛陀的教义。

5月26日

问：没有师父，没有佛法传承，所以不可能成佛，更不应该讲法，白衣讲法皆是魔说！因为佛教密法，历代都是祖师相传，心心相印，才能觉悟得度，没有师承的，都不可能觉悟，所有自称觉悟的都是魔！

答：明心见性，见性修行者，不挂诸法，心心无生是菩萨道，一切圣贤皆由自证圣智而成佛！佛是自性，非名相，故而如来言，见诸相非相，即见如来。至于传承一说，你所说的传承，是法传承还是心传承？若法有传承，则法必有自性，有自性者才谈得上传承，若法有自性，则必有生灭，若法即生灭则非法，非法何来传承？

若法有体相才谈得上传承，若依体相言传承，则体相即因缘和合所现，本质虚幻，虚幻如何传承？若法有可以传承的表现，为何释迦牟尼佛涅槃时，说，我一生未说一字。既然佛讲法四十九年未曾说一字，你传承的是什么？

能传承者，必有可得法，无法可得，则无传承可言，可得者为理，不可得为义；法理为标月之指，依法明心，明心见性，见自性者，则诸法性空，性空者，即不可得，不可说，随顺不动，清静圆觉，无生无灭，无来无去，名第一义。

佛性即心离心，见自性者名见佛，证自性者名成佛，佛义本无可得，无所得者，不可得者，如何传承？能传承的唯有修行的戒律，仪轨，名词，名相，却非佛法，佛法只在众生身心中，无来无去，无生无灭，不论以何种因缘见证本性，即与佛同。

附佛外道们不明佛义，将佛当做实有，离本心而立佛相，心外求法者，或执迷袈裟僧袍为佛，以外相歪曲佛义者，皆是魔！佛乃自性，菩萨明心，罗汉净心，心依自我分解程度，所现自性妙觉，觉随心现，明心见性名佛，达摩言，不论淫欲只论见性，见自性者白衣亦是佛，不见性者，宣说三藏十二部皆是魔说，达摩言白衣是佛，达摩是魔否？

佛，是中道理体，不依相见，唯以智知，无相性空，遍满一切者，当下即是，何用传承？你能用飞机、汽车、自行车，运载虚空吗？你能用瓶子、罐子、箱子，任何容器关闭虚空吗？如果虚空无法被承载，如虚空般的佛义，如何被传承？

既然佛义只能亲证，无法被师徒身份所传承，你所说的佛教祖师，传承的密法，究竟是什么法？佛祖拈花，迦叶微笑，开启禅宗以心传心，心心相印，不立文字之顿悟法门，不以相见，唯以心悟，你以何种外相证据，来印证禅宗大德们觉悟了？是袈裟，是师徒关系？还是宗教名分？

如果是以袈裟、师徒、名分作为传承的依据，五祖弘忍就应该将衣钵传给神秀，而不是未出家的白衣慧能大师。慧能大师以四句偈，“菩提本无树，明镜亦非台，本来无一物，何处惹尘埃”，从而传承禅宗法脉，弘忍以偈子证明慧能得道后，从而将法脉传给慧能。慧能的四句偈，传承者为何处？既然慧能可以听闻一句《金刚经》，应无所住而生其心，从而开悟，为何其他人就必须要师徒传承的身份，才可以觉悟自性如来？

如果佛法必须要传承才是正宗，那么释迦牟尼佛当年，就不应该舍命饲养罗刹鬼，只为听闻四句偈，“诸行无常，是生灭法，生灭灭已，寂灭为乐”，请问你，罗刹鬼的师父是谁？既然罗刹鬼没有传承，释迦牟尼佛为何要信受他的教法？将四句偈子刻在石头上让后人学习？依法不依人，是佛教的核心，因为释迦牟尼佛涅槃前说，未来我会居住在经典法义中，见佛义者名见佛！而现在有魔鬼的子孙混入佛教，依僧人相为真理，却忽略佛言，“见诸相非相即见如来”的经典，此为真正的谤佛，一切依人不依法者，无论是否身披袈裟，皆是魔王波旬混入佛教的子孙，附佛外道！

你说密法要有上师才能修行，你是否知道，最高的上师是众生自性？九乘次第，最核心的密法，就是觉悟自性，外界的师父只是起到一个引导的作用，而并非是师父令弟子觉悟自性，自性并非创造而成，不需要谁去为弟子描述，只需要指出弟子修行的错误，弟子践行佛知见，清净心地，离幻即觉，你如何能用袈裟来衡定此人是否是觉悟者？

如果要追溯传承的根源，就要从佛教源头追溯起，请问，释迦牟尼佛的传承是谁？如果佛觉悟自性可以没有传承，而众生必须要有师父才能觉悟，这就是谤佛。佛性平等，众生本性皆是佛，圣贤说，众生皆因自证圣智，从而得道成佛，见性者名佛，不见自性者名凡夫。佛性圆满，并不是如来佛性比凡夫更多，仅仅是凡夫被烦恼业障蒙蔽心灵，不见本心而沉沦生死，若言修行者无上师即不能成佛，那么，释迦牟尼就不是佛，因为他没有师父，如果释迦牟尼没有师父能成佛，而众生没有师父不能成佛，这就是邪教，违反众生本性即如来，自性平等，将佛性树立起先来后到，高低尊卑的区别，就是赤裸裸的谤佛！

望提问的师兄，能赤诚忏悔，不要以世俗智心度如来究竟义，要依四依法，“依法不依人，依义不依语，依了义不依不了义，依智不依识”来衡量，何为觉悟者？依三法印，“诸行无常，诸法无我，涅槃寂静”来衡定，此人说法是否是佛法。佛法绝非名相，更非文字，佛法是明心见性的手段，五祖不因为慧能是白衣，而轻慢他的智慧，只因为四句偈子就传衣钵给他，而不是传给神秀，只因见性者名佛，而非穿袈裟，有师父身份的是佛。如何衡定人是否见性，看他的证量境界，是否与佛同，是否了佛义，不了佛义者，身披袈裟，宣说三藏十二部，皆是魔说，见性者，身心无挂，不落文字，以心传心，心心相印，见性解脱者是名真传承。

5月30日

老师，请问灵魂分解后是什么？是灵觉吗？

答：灵魂，就是心识体验，由意识概念与心灵感受构成，感受与概念带动心灵极深处的觉受，扭曲心灵觉知，形成时空波动，被波动时空所局限的觉知就是灵魂。被感受牵引的觉受，就是众生轮回的六道境界，灵魂分解后，就是心灵觉知从感受、意识相续的粗重习气，身心概念中解脱。觉知是觉性困顿的分辨，是行阴流构成的光明大海，处于三界高层，是天帝、灵觉，直到造物主的存在，因为觉知是觉性困顿，所现的分辨，分辨扰乱觉性，形成对觉性倒影的分别，分别就是觉知，以光明流动呈现宇宙世界，这里的众生没有个体意识，是同体一性的光明意识，所以，没有个体意识轮回的体验。只有到了想阴，想，凝聚行阴，犹如流水凝固成冰块，冰块才会有生灭轮回的个体体验，灵魂就是建立在想阴之上的，习气觉受与妄念意识的聚合，灵魂分解，就是想阴消散，行阴流中，无有生死众生，只有光明遍满的意识流存在，也就脱离了分段生死。

2016年5月

问：老师，您在《空》中说的印度的长者千年前已证悟空性，您就是那位长者吧？还有我看到的一段文字：唐代高僧大珠慧海禅师在《顿悟入道要门论》中提到“寂灭法”，他的问答中，有很多内容跟老师讲法意思一致，内涵相通。摘录一句话：“问：只如佛之与法，为是佛在先？为是法在先？若法在先，法是何佛所说？若佛在先，承何教而成道？

答：佛亦在法先，亦在法后。

问：因何佛法先后？

答：若据寂灭法，是法先佛后；若据文字法，是佛先法后。何以故？一切诸佛，皆因寂灭法而得成佛，即是法先佛后。经云：诸佛所师，所谓法也；得成道已，然始广说十二部经，引化众生，众生承佛法教修行得成佛，即是佛先法后也。

问：老师，我刚刚打开您2012年写的《火星男孩》，有一股强大的气流在身体里转，好像看2015、2016年的博文就没这样的体会，我几年前看《空律》时，坐在椅子上，被气拱的身体乱晃。是不是您的境界不同了，文字后面的力量也不同。

答：对，现在是清净解脱法，过去是外道成就。

6月3日

问：老师，恐惧是如何产生的？该怎么面对恐惧呢？

答：用爱去面对，你是可以直面死亡的圣者，用牺牲自己成全别人的爱，去拥抱恐惧。恐惧，是源自无明，也就是你的记忆。记忆是识阴具体化的体现，以你的思想呈现。你若是无想，心灵必定无有恐惧。用爱去拥抱魔鬼，心灵深处的纯粹信仰，就会照亮魔鬼的阴暗，它们在圣光中就会消散。

6月8日

问：从今年5月份开始早上步行学法，晚上抄法，背《梦》后好了很多，目前欲望比较淡，但对自我生命的维护感很强，心，头发紧，不安全感仍有，还有很多话，我很多毛病不能简短尽述，我想解脱，期待老师方便时能给我开示一下，指出我的症结，如何修行，顶礼老师。

答：你的心灵目前还是太紧张了，内心没有温暖，缺乏包容，这是人世间错误的观念所导致的情感体验。你目前还处于打基础的时期，要树立佛知见，渴望出离生死的心，可以一步步扭转你对于自我的爱护，深入忏悔心灵的罪过，慢慢地，当心灵在安详的体验中舒缓，你内心就会有超越自我贪欲的境界，境界中的清澈就会成为你自己，那就是你开始入道了。

问：老师，本人从2012年下半年接触到老师的法理文章，2013年和2014年陆续又学习老师的文章，2015年至今认真地在学老师的法义，感觉渐渐理解明白法义，但本人的贪念太重，执着、嗔恨、淫欲，业障很重，修行的效果极度轻微，甚至有时感觉完全没有。本人有时也很想按老师说的安住当下，一念无染随缘接纳不挂因果，但本人做不到，是我自以为是地理解了老师的法义，还是我业障太重、太懒？今世我不知道我学法会如何，请老师指导一下我，无限感恩！

答：出离心不够，你内心深处对于人世间太执迷，欲望深重，先从节制欲望开始。

问：老师，请问原本遇事时自我该喜则喜，该悲则悲，现在我尝试学习观照，用本我之心去觉察自我的痛苦与快乐，感觉用静止不动的本我去看着自我对痛苦、快乐的感受有压抑强制感，有点象心如枯寂误入歧途的感受，但如果要达到自我痛苦快乐程度与觉察观照的本我同步，即我喜悦和痛苦和平时一样，另一个觉察的本我又了了分明不着相，根据我现有的习气业障如何才能做到？

答：该喜则喜，不要克制，该怒则怒，不要压抑，去喜悦深处寻找贪婪，淡化贪婪则喜悦抓不住你，去怒火中寻找自我维护，放弃自己维护的利益，怒火就自己熄灭了，这就是修行，不要在形式上找标准，要去心灵深处找动机。

6月14日

这是两种不同效果的观想图，打坐的时候，我们配合音频语音引导，安抚内心，觉醒心灵，法义可以破开意识迷茫，清洗概念思维，开启心灵觉受，将神识从欲望体验的三恶道带入法界高层，持之以恒的禅修，不间断的海量学法，彻底开放的心灵，接纳命运赋予的一切因果，心离自我保护，各种神迹就会在人间频繁出现，修行精进数年时间，有缘有福报之人，就可以见证自己内心的清澈明晰觉光，安住于内心深处的明晰清醒中，生死洪流，将在纯澈安详中，慢慢的消散，生死消散则心识消散，心识消散则觉性圆满，觉圆满则法界十方圆明，远离颠倒梦想，究竟涅槃。

6月15日

问：老师，我很小的时候，就在半睡半醒之间体验过自己是无限大或者无限小，长大后就没有这样的感觉了。请问老师，这是一种什么情况呢？能代表什么呢？

答：觉性的记忆。

6月17日

问：请问老师，我现在的身心觉受似乎有点被放大了的感觉，包括色欲，恐惧，等等。举个例子：那天看到一条狗心里很害怕，结果走到狗旁边的时候这种恐惧好像是传遍全身一样。其它的情感觉受也是如此，恳请老师开释。

答：觉受脱离开感受蒙蔽的过程，就是对曾经的感受体验更加敏感，因为意识概念不再严密的束缚意识，心灵觉受就会从意识分别带动的感受波浪中复苏。

6月18日

问：老师，您说过只要学法业障就在消减，因为学法就是与神佛对话，各种神迹在我们本地的人身上明显体现出来了，听话能大量去抄法的人坚持半年以上的改变都是很大，要没这个刻苦学法的过程跟他们谈什么践行老师教法，一句也听不懂，最关键的事要能让大家按老师的要求去海量学法，怎样去海量？业障如山，一直认可老师的教法进不去在门外徘徊痛苦的人太多了，初期就是要以人为师，这个过程引导还是非常重要的，我理解只有好好学法才能去践行老师的教法。

答：我录制的禅修引导录音，蕴含着我修行觉悟的无量境界，境界中包藏十法界无尽微尘宇宙与无量无边众生世界，是巨大的佛力加持，因为三界内众生都是随业现身，被累世业障蒙蔽，开始看不懂法义的人，就让他们去听着引导录音打坐，告诉他们，禅修引导录音进行的禅定，可以普度累世冤亲债主，可以镇压恶鬼邪魔。

让他们先从禅修打坐开始，改变业障身心苦恼，当心灵在安详中融化了世俗的恐惧，柔软心取得了轻安妙明的觉受，超脱烦恼的体验增强后，心灵在清醒中复苏，自然会有信心去学法，这种建立在体验感受上的信仰，虽然不牢靠，但是对于一般人的入道学佛，是一个善因缘，在如实觉照的智慧加持力中，人们的情感觉受，身体状态能快速康复，有了身体的实证境界，再去接受究竟了义的佛法奥妙，就会有了动力，这就是类似《妙法莲花经》所说的，为救众生出离三界火宅，如来慈悲许诺孩子们，出离火宅，赐予他们羊车、鹿车、大白牛车的寓意一样，以欲勾牵，渐入圣境。

6月19日

问：老师，最近经历，或正在经历的很多事情，都仿佛是早已发生过的，心一下子就认出了它们，那熟悉的曾经。过去、现在、未来的分别，已经开始模糊。这是我的幻觉吗？

答：不是，色阴分解的过程。

问：如何划分有情众生和无情众生？

答：欲望的划分，有主观欲望的，是有情，无主观欲望的，是无情，但是，动植物的体验，感受能力是一样的。

问：您曾经说过植物的我执识、分别识与动物一样。那么有我执识就有欲望，那植物还是不是无情众生啊？

答：我执识，建立在想阴，在想阴中，才能聚合成为个体的、轮回中的生命。植物的体验系统，与动物是一样的，但是，植物的生命体系中，没有形成自我思想的体验，所谓的欲望，仅仅是生理本能的反射，就如同蚂蚁、细菌的生命系统，可以归纳在动物类，不是植物类中，可是，细菌的体验、觉受，却不可能与有意识思维的动物一致，而是类似于植物，都是本能的反射，那么，你说，细菌属于有情还是无情？不要执迷在这些名词概念上。有情无情，都是心灵的业垢，你觉悟了心灵，一切无情都是有情。山河大地齐说法，一花一世界，一叶一如来。

6月27日

老师：信仰是自由的，绝对没有强迫谁去相信的道理，所以，谁离开，谁放弃，谁归来，都是自己的心灵选择，我没有学生，只有同行者。所以我们只能相互探讨，以佛经真理的标准衡量对错，而不是以个人的情感去应对矛盾；人世间一切凡夫众生，都是由过去世的业缘推动，牵引此刻的无明心，所现自己的情绪觉受，结出未来的业果。若知前世因，今生受者是，若知后世果，今生作者是，因果轮回，毫厘不爽，人类很难在无明愚痴中选择自己的未来，所以，生死苦海中，能真正脱离轮回苦海之人，凤毛麟角。

生死由因缘相续所现业境，一切业升起于心，心生种种法生，心灭种种法灭，心是生死之源头，心是福报、罪业之根源，心内求法者，明心见性是为成佛，心外求法者，心被业牵，轮回不休，是名求魔，如何心内求法？就展现出佛知见的珍惜可贵！何为佛知见？佛由心作，心外无佛，是心是佛，即心即佛。

离佛知见，定无解脱的可能！离佛知见，则必定是外道知见，外道者，离心求佛，离心说法，法法皆有生灭，生灭法必定生出轮回相，有所得必定有能得者，心随欲牵，生死不休，外道者皆名生死轮回，依佛知见，心内求法，明心见性，见性解脱是名佛法，法法性空，心空法灭，过去未来熄灭于当下，当下无生，无生即无灭，无来亦无去，是名如来。

慧能言，心有四相者，即名凡夫，心离四相者，即非凡夫。凡夫者寓意生死，非凡夫即离生死，凡夫与佛，一心之隔，心迷即凡夫，心觉即如来，能见自心实相者，即名见如来，如来非从心外得，一切心不可得，名不动如来。

捐款、资助，就可以成佛，那么，她所说的佛就一定在外界，而非自心自性，外界的佛一定是以色相表现，来树立佛与众生之间的差异，离色相分别则无佛可得，一定是这样吧？可是如来所言：若以色见我，以音声求我，是人行邪道，不能见如来！——《金刚经》

若见诸相非相，即见如来。——《金刚经》

再说高僧，何为佛、法、僧三宝？佛者，觉也；法者，正也；僧者，净也。——六祖慧能大师。离心觅佛者是为求魔，离心求法者，法法有自性，有自性者必然有生灭，生灭法非佛法，以生灭法度如来义，是名谤法灭佛！僧者清净心，劝人出离世间烦恼，善巧方便开启众生本性者，名高僧，而非穿着袈裟，剽窃信徒钱财供养的人是高僧。

佛经中记载，如来成道后，魔王波旬来劝佛，早日入涅槃，否则信受佛知见的人，越来越多，众生明悟本性，魔王子孙则无有存身之地，魔王与子孙皆居住在众生无明贪欲心中，以众生七情六欲，贪婪烦恼为食物，以欲望恐惧折磨众生心灵为乐趣，以众生心中不愿放弃的自我为枷锁镣铐，将灵魂生生世世锁在生死轮回中，让魔王欲望的皮鞭抽打，被魔王以贪婪的镣铐驱使奴役，唯一能够解救众生出生死轮回的，只有如来究竟圆满的法义，只有如来清净涅槃，妙明真如，可以催灭魔王黑暗邪恶的魔爪军队。所以，魔王最怕的是如来智慧，他乞求佛早日入涅槃，害怕众生觉醒本心后，自己的魔王国土就会消散。

如果钱财可以买来灵魂的未来，那么，宇宙因缘和合，唯心所现，因果轮回，善恶有报法则就是谎言，为何？因为一切罪大恶极者，都可以用现实的金钱去买灵魂的超脱，地狱的果报能够用金钱赎罪，那么，天堂的富贵也可以用金钱解决，衡量众生生死轮回的，就不再是心灵动机，而是金钱利益，如此一来，谁捐助的钱财多，谁的修行境界就越高，而穷人无论如何勤苦修行，皆不得解脱？

那么佛法所蕴含的究竟义，自心是佛，明心见性者即觉者，佛由心作，离心无佛的根本教法就被外道生灭法所毁灭，那么佛说的，众生命运皆由心造，宇宙缘起性空，世界唯心现量的究竟法义，必然被凡夫心中，欲望贪婪所毁灭！坏灭佛法究竟义者，是名出佛身血，是名断他人的法身慧命，是罪大恶极的重罪！

佛经中明确说，十恶之中，邪见最重，坏佛知见者，是毁佛灭法，断送众生灵魂于轮回苦海，诽谤如来究竟法义者，无间地狱中，永无出期！

可悲可怜，在自心愚昧贪婪的驱使下，为魔鬼为虎作伥，诽谤佛义的狂妄，种下未来无间地狱的恶果，一时的贪欲虚荣，却结出未来永世的黑暗痛苦，岂不悲哉？

何为布施？释迦牟尼在世时，有人供养佛一碗上好的米饭，佛随手就给了身边趴着的一条流浪狗，狗吃了米饭后很幸福，佛对阿难说，阿难，我问你，有人供养佛一碗饭，以此获得的功德，与我供养狗获得的功德，哪一个功德更大？阿难说，当然是供养如来获得的功德无量无边啊！佛说，错了阿难，此二者功德，以佛供养流浪狗的功德最大，为何？因为佛给狗的食物中，并无布施之心，随缘布施，不求功德，是名功德无量，而有求功德而布施者，心被所求束缚，实无功德可言，仅获福报。

梁武帝问达摩，我一生盖庙斋僧，弘法无量，我的功德该有多大啊？达摩言，毫无功德可言！为何如此啊？因为有心布施，心有所求者，求者名福报，福报相对的就是恶业，心所获皆因果，善恶业果循环，轮回往复，生死不休，何来功德？

佛的堂弟，难陀，心爱自己的新婚妻子，舍不得出家，佛以神力将他的神识带往天界，他看到天国中，无数美妙仙女围绕着一空着的天子宝座，询问后得知，此天子宝座宫殿，是佛的堂弟，因为持戒修行的缘故，未来获得上天堂的福报，因此信心大增，出家修行，三个月后，佛又将他带入地狱，见地狱鬼卒围绕在一烧红的油锅周围，油锅滚滚并无受苦之人，询问后得知，佛堂弟，难陀，在天界做天子，福报享受完毕，恶果兑现将堕落地狱受油锅烹煮的罪业！

佛陀的亲人，尚且不能通过有所得心，修行福报获得永世解脱的安乐，更何况我们这些轮回生死的凡夫，如何渴望通过布施、捐钱，获得一世成佛的圣果？

功德无法在有所得心中建立，心无所得，随缘布施，心无所挂，落落清净，行住坐卧皆名功德，功德只在离取舍分别的清净心中展现，圆觉自性，非性性有，循诸性起，无取无证，随缘所现，无生无灭，周遍法界，圆满十方，清静随顺，如如不动是大功德！

以生灭轮回法，坏如来究竟义，是名谤法谤佛，出佛身血，入无间地狱，这是佛亲口所说，有佛经为证据。望跟随这些附佛外道，受魔王子孙诱惑的人们，能以佛法为师，以佛义为方向，以清净心为戒律，忏悔改过，洗心革面，则未来下无间地狱的重罪，可以在真诚忏悔中，松动地狱的根基，若一意孤行，断送其他人的法身慧命，这些人在地狱中生生世世的轮回煎熬，所受到的苦难，都将连带在你的神识，永永远远无法超脱地狱，生生世世，只能在毒蝎烈火中煎熬。

回头是岸！

修行是一生的选择，不能依靠情感欲望的标准，去选择灵魂的未来，依靠佛教的光环，利用人们脆弱的心灵，以欲望诱惑众生，欺骗信徒财产金钱，众生被他们蒙骗钱财不可怕，怕的是知见被扭曲，知见魔变后，灵魂的未来就注定在轮回中走入地狱，所以，依如来正见，依究竟义破生灭法，给予修行者辨别真伪对错，以此为戒，远离破坏佛法的魔鬼，守护真理的本身，就是持戒修行了。

6月28日

问：怎样看待某师兄自费弘法行为？

答：魔鬼隐藏在众生内心的贪欲中，佛说，命因欲有，识缘名色，若修行人在日常的生活中，忽视了对自己内心细微贪欲的警惕，那么这些细腻贪欲的微细念头，最终会如溪流汇聚成海洋，最终左右此人的心灵，带动此人的言行举止，犹如枝头结出的果实，心灵动机错误了，想要通过行为表现去扭转生命未来的果报，就已经不可能了，所以，我对于代我去与师兄们交流的人，要求就极度严格，我是如何要求自己，如何对待别人的，就会要求她达到同样的标准，因为她的言行举止，代表我的态度，这是大乘佛法修行，基本参考的标准，不能有丝毫偏差！

如果经济上宽裕，自己掏钱出去与同学们交流，我支持，如果没有路费，不能出门弘法，就安心在家修行。心灵纯净的信仰，才是真正的弘法利益众生，绝对不可以使用其他师兄的钱财，一分钱都不可以，这并非我不近人情，而是事关信仰的基础，我们未来都会离开人间，未来依旧会有很多渴望解脱的灵魂，投入大乘佛法修行，大乘佛法不是获求神通、福报、升天、永生的外道法，是明心见性，即身成佛的解脱法，既然是解脱，核心就是放弃，出离心就是修行的基础。

大乘佛法中杜绝金钱，杜绝地位高低，身份贵贱，大家以法义见高低，以纯净心分高下，以安贫乐道为乐，以真实忏悔为荣，未来有人，渴望更多的灵魂听闻真理，我大力支持，因为你的心是为了其他人获得解脱，发心纯正的法布施，你资助了哪怕一分钱，也获充满无量虚空的功德，一念善心，抵得上万两黄金，一念无我，诸佛赞叹！我们要的是灵魂的解脱，成就生命永恒的幸福，而不是要圆满人心的欲望，不是去维护自我的幸福，自我实在是魔王的奴隶，因为心灵维护自我，从而被业障所牵引，轮回生死亿万劫不得解脱。

我前半生穷困，常常为了吃饭而发愁，身上有二十元钱对于我就是巨款，我没有因为穷困去出卖自己的信仰，往往给别人讲授佛法后，为了保护他们对佛法的恭敬，我连调整风水的费用都不收，目的就是不要让这些凡夫俗子们，因为掏了几万块钱，就轻慢为他们讲法的人，以至于轻慢佛法的本身，我的灵魂受不了。所以，当现在我可以吃饱饭了，虽然经济并不宽裕，依旧清贫，但是对于金钱与利益的态度，依旧没有任何改变，我的态度是，谈论信仰就不能参与杂质！佛法超越生命本身的价值，需要我们的灵魂，赤裸裸的去虔诚顶礼！

在赤诚、纯粹、干净的心灵中，才可能绽放天堂的光芒。

6月29日

问：老师，我在等车时习惯带耳机听法，手上拿着车票都不知道什么时候上车，要注意下车就不能听法，坐那守着车会觉得挺辛苦。我昨晚误了一趟车，那车停止检票我才回过神来，买另一趟车到家差点又坐过了站。老师我怎么啦？这时间有点长，修行不是越来越清醒的吗？是内心麻木昏沉吗？还是与这段时间老师的开示巨大加持有关？

答：是你修行进入了新的境界。心离分别则照，你目前的状态，就是从意识分别的杂乱，净化升华到，妄念不生的清净，这个过程中，你的自我意识，以及过去的内心感受体验会很不适应，会忘记事情，会丢三落四，没有关系这是正常的，是好事。

等到你完全走完这个过程，心灵体验的清净，不在与意识分别相互联系，意识记忆从大脑中脱落，心灵体验也就从心灵感受上脱落了，你会进入，内心清澈，但是清澈清醒的心，却不再认识你，因为你原本不是这个人类的身心意识，你的心灵极深处的觉醒，跨越过去未来，跨越十方三世宇宙的光芒，那才是你真正的自己。

所以，你看那些佛像都是傻呵呵的，木头一样，因为祂们的心灵深处，是无挂身心意识，无挂身心烦恼的明晰纯澈，所以，自我的意识、体验、感受、觉知，都无法遮蔽内心深处的清醒觉照，觉照中光芒熄灭于恐惧，清醒照破了疑惑，纯澈熄灭了自我，无生无灭的就是如来。

恭喜你，你的进步太神速了。保持你的学法强度，以及绝对的专注心，柔软你的身心，柔软你的灵魂，放松你意识深处的焦虑，你内心的轻柔，清醒的明白，明白就是宇宙中神灵的智慧法眼，专注于心灵深处的清醒明白，让这个地方去沉浸在学法中，大量的学法，去加强这个心灵深处的明白之处，打禅的时候，让自己的身心其余的烦恼妄想，都遗忘掉，只留下这一处心灵的安详清澈，身心的混浊中，心灵的明白清醒，犹如光芒透过云彩，那就是你即将成道的预兆。

问：老师，觉受和觉察的意思有什么不同呢？

答：体验与观察。看到苹果，心灵升起香甜的感受，这个感受深处，就是心灵细腻觉受记忆的延续。看到苹果，意识认识到这是苹果，心灵能反思，觉察意识到苹果的意识，这个觉察意识的，就是觉察心。

6月30日

问："为什么我讲，学了大乘佛法了之后，你不要害怕你一世不成？因为你听了这些究竟圆满的佛法，你的灵魂三世不入轮回的。在天上，你一世就可以成就，你一世就可以成佛的，我指的就是这个道理。"老师，我有些疑惑，既然三世不入轮回，又何来三世之说？世，指的是怎样一个概念？抑或是说本该三世轮回的，三世合为一世?

答：高层空间的一生，就等于地上三世的时间。类似于度假去了，完了还得回来继续轮回。

7月2日

问：您说释迦牟尼佛晚年背痛也要看病吃药。之前，我是疑惑于佛陀为何还会遭受病痛折磨，而现在，我还是没有完全理解，佛陀为何还要吃药？既然一切都是因果业力，而疼痛对于佛陀的心来说已经不是困扰，为何还要看病吃药？为何我们不能把注意力完全地放在心上，做到完全彻底“逆来顺受”地接纳？

答：是修行程度的问题，佛可以改变因果的性质，不会改变因果的表现。某大德，晚年身患重病，却可以一念间将病业转化到木头门上面，佛更是如此，现病业相，但是不随病业痛苦。

7月3日

问：前两天的讲法录音中，您提到，不是所有的觉悟者都是有神通的。可是我又记得您之前有说过，进入三摩地高层的大修行者，是会出现各种神通的。就像是无色的玻璃可以照见其它玻璃的颜色一样。在我的理解中，假使一个人可以清楚明照自己的心意念头，那他应该也可以明照他人的心意念头，是吗？

答：对，但是神通是因缘所致，就好像有人身高，有人矮胖，但是并不妨碍此人的智商一样，神通与境界并不相同。

7月4日

问：何为觉性困顿？

答：你的意识能够觉受到自我的存在吗？承载自我体验的，就是觉性困顿。如何证之？节制欲望，观察内心构成自我的各种习气妄想，当内心深处的欲望体验逐渐清淡，自我的认知，将会在觉察心的清醒中瓦解，当你认为的自我，身心都融化在觉察心的清醒中，自我消散，就是觉性复苏，犹如云开日出，眼光纯澈觉照十方。

问：顶礼老师！请老师开示何为五眼六通？

答：觉性纯明，于身心无挂，身心无染觉性，觉性于身心意识表达，就是五眼六通，你去看《接纳》，里面有详细解释！

7月5日

问：我看到《魔能》中，一句“法界众生依自我觉性智慧，所现生命内在境界”；而另一段中又说：“因为法界众生光明身心中，没有承载业感的自我，无我的纯净众生”。所以，我不明白法界众生既然无我，为何又有了“法界众生依自我觉性智慧”？

答：自我的感受建立在觉性困顿上，犹如冰块反射光明，而法界众生，是没有承载自我的基础，祂们的存在就是光明，以觉性智慧体现存在光明，犹如光在虚空流动。觉性智慧和觉悟智慧有何区别？一个东西两种说法，觉性空性就是智慧境界。

7月7日

问：老师，您好！今天在跟读您对十方三世诸佛发的誓言时，出现了前所未有的恐惧感，这种感觉就像小时候一个人黑夜出门时的感觉！从头顶到脚尖像过电一样，恐怖极了！后来我听您的禅修导引打坐，这种恐惧感不断的出现，没办法只好放弃打坐了。请老师开示这是什么原因？以后打坐再有这种感觉，我该怎么对待？谢谢老师。

答：这是你前世今生积累的业力，在你渴望修行，发起精进心的时刻对于你进行的阻拦，我们所认为的自我，本质上就是一个个细腻念头，与微细的觉受体验，相续聚合所现的业身，业身缘于心灵深处的觉知分别，觉知被所觉感受凝固，觉受妄想就是我们所说的灵魂。所以，众生的身、语、意，灵魂，都是业力习气洪流中，随缘翻滚的一个个浪花，我们所谓的人生，就是生死大海中，不断涌起涌灭的浪花体现，如果不能在我们活着的时候，在业力翻滚的浪花中，认出浪花本质的虚幻，生起浪花的业力大海一定会随业风动荡，心灵觉知被业力海洋牵引，未来的生生死死是永无止境的。

生死是心灵觉知被习气带动的体现，同样的，觉知也可以塑造习气，形成新的业境，心相相续就是轮回，心，是觉知，相，是业境，心能够塑造业境生死，心也可以熄灭境界，还原生命本来的面目，还原的过程就是修行。心灵熄灭幻觉，离幻即觉，无需还原，无法造作的，无生无灭，无来无去，当下圆满清净的，就是如来，通往如来的道路，就在心灵深处的选择，依佛知见破除凡夫知见，依出离心脱离心灵觉受体验，觉受熄灭则觉知停息，无挂身心觉受，无挂心识分别的清澈明晰，就是圆满十方的佛。

一个人内心深处对于真理的渴望，犹如太阳，一旦由心生起就会触及今生、前世累积的业力习气，业力习气连带着微观时空中的冤亲债主，它们控制着你生生死死，你要解脱了它们就会死亡，所以它们会尽一切能力去阻碍你的修行，蒙蔽你的信心，因为你的过去就是它们构成的，你要脱离它们，它们自然不会答应，你若脱离了业力众生的控制，你的灵觉就会复苏，犹如光明照破黑暗，它们就无法生存了。

你需要做的，就是理性、冷静、坚决的选择，心灵在人间欲望，与佛法信仰之间作出的选择，就会导致你的身心灵前进的方向，你选择了佛法，就意味着不再被欲望情绪所活着，就意味着不再去保护自我维护的情感，一旦做出选择，就一定要坚守，坚守的过程，就是破除业力众生阻碍的过程，它们构成的恐惧感，就会在明确的信仰中，逐渐消散，不被习气欲望蒙蔽的心，就会从你的自我身心中复苏，犹如太阳从厚厚的云层中展现光明，你解脱生死的道路就会呈现出来。

问：如同水面映月，自性如水面，眼耳鼻舌身意如月，自性映照觉知一切，这是见性吗？

答：如水面映月的是觉知，自性于觉知中不可说，不可得，世界以及身心是觉知投射出的幻境，而幻境与觉知，却倒影着自性，自性如虚空般充满一切，在一切中无生无灭，自性在虚空中，却包含虚空，不挂虚空。你所说的觉知一切，这是觉性的体现，觉知中无取无舍，是觉照；觉照中，没有所觉者，是圆照，是觉性的复苏，但是依旧不是自性，觉性圆明十方，十方圆明中觉性无生，觉所觉空，空所空灭，生灭既灭，寂灭现前，觉性所现十法界如一念微尘在太空中，微尘与太空本幻，非幻不动即自性如来。

7月9日

问：中午吃饭时候突然像看到的，眼睛是虚空，包容一切，早上时候，看到心里面的水晶是一朵莲花，七彩的莲花，我身边一个姐姐告诉我没错，中午怎么发现以前看到的那只眼睛怎么是虚空一样，我有种一头雾水的感觉，我该怎么办？我想弄明白。

答：这是平时学法修行导致的状态，这是心识与意识中间相续的业尘在分解。业尘分解后，人类表面粗重的习气业障，开始净化融解，犹如冰块融化，内心的觉受清净就会呈现出来，清净业在心里展现，就是你看到的这类景象。好事情，继续往内心深处走，寻找对真理纯洁绝对的虔诚，那里才是解脱的通道。

问：昨天中午我在家里读《梦》读到“磕磕绊绊，满心艰苦行走在妄想的旅途“，我就哭了，哭着哭着，我身体里有一个声音告诉:“你别光顾着哭，别忘了观你的心。”今天在厂子里干活时，想起来就笑。请问这是怎么回事？我身体里这个告诉我的是谁？在我被骗干传销时，她告诉我，是传销。

答：这是你的思维业，也就是你意识思维运行中形成的记忆。你的意识，是心灵的工具，真正说了算的，是你的心灵愿望，而不是意识本身，意识是落实愿望的工具。当意识抓取外界色尘时间长久了，就会积攒业力，业力犹如意识身上的衣服，它会自己思考问题，就是我们平时的妄想纷飞。你听到的声音，就是你意识形成的妄想。

7月14日

问：关于您以前讲过的《寂灭为法》、《摄心为戒》、《真理无相》等，也就是《寂灭之眸》、《如实见》这些书籍里阐述了宇宙的实相，震撼灵魂，能指导灵魂真正能去实修，不会出现磕大头求福报的这些法理。您为何会说它是垃圾？有时我偶尔看《寂灭之眸》，看过后就返出我在邪教里形成的错误习气与嗔怒。在读《梦》里却不会有。

答：《梦》是佛义、佛心、佛的真身，而过去的讲法中，虽然法理系统，但是义不圆满，会带有三界的杂尘。

7月15日

问：老师，这一段时间性格反复无常，嗔心和淫欲心特别重，请求老师开示如何降伏这些魔性？

答：接纳！ 用平日里学法时的专注心，去接纳你的嗔心，接纳淫欲心，这是你马上要提高的征兆，你的心灵清醒，在接近它，要触及到它，融化它，它自然会抗拒，会恐惧，会抵抗，会疯狂，所以平时要养成绝对虔诚的学法态度，虔诚中有专注力，有了专注力，自然可以观察到内心深处的欲望，情绪的波动根源，一定是有一个不愿意放弃自我体验的我存在，找到它，面对它，拥抱它，融化它，它是你过去的自己，是你的迷茫错误造就了它。所以，去你的欲望、嗔恨中，寻找它，它是欲望嗔恨的根本，找到情绪深处维护自我的紧张感，选择真理的牺牲标准，将自我的维护彻底放弃，放弃后，连带着这颗维护自己的心的业力，也就融化了，那个融化了累世业力的地方，就是离生灭聚合的法界纯澈明晰。

你马上要提高了，犹如太阳将要突破云层，云层受到阳光照耀，即将融化的前期，一定要选择真理！不论你的心多么痛苦，千万不要隐藏不要回避，直面它，接纳理解宽恕它，拥抱它，融化它，爱它，但是要放弃它。

7月19日

问：请老师开示一下，我目前是继续大量背、抄《梦》为主，还是读《生死河》，大量看开示、微博为主？我想不工作专心在家学法合适吗？一直希望老师能多开示我的问题敲醒我，5月份老师说我信仰很脆弱我很伤心，各种情绪都有。

答：抄写《生死河》，让心灵朝向佛法，可以在家里专注学法，等到内心深处有了清醒的体验觉受，再去工作也是可以的，你的内心目前情绪感受太多了，修行人的信仰，是建立在理性思维之上的选择，而不是情感的依赖。

问：老师，我对于“诸行无常”这句法还存有疑虑，释迦牟尼佛说诸行无常，您的《梦》也说诸行无常就是本觉，这话还是建立在分别之上的吧！因为众生执实有，所以佛陀说无常，其实没有无常，融入空性，可能识阴破后都没有无常了，寂灭哪来无常，何来感受，都是如如不动纯然一性，我的理解对不？本来无一物何来无常？

答：你落在文字相中了，无常本质就是寂灭，犹如海浪与大海本来一体。法界就在三界中，烦恼自性即菩提。

问：老师我现在好奇怪，性情大变，身体也不好，特别脆弱动不动就哭，满脑子消极的情绪，觉得自己快死了。好多好多消极的念头，真的不想活了，觉得活着没有意思，这几年信仰是支撑我的唯一，我特别喜欢黑夜只有我一个人我真的好渴望自己如果从来都没有活过多好，如果能够沉入黑暗永远死去多好，我不认识自己不认识一切了，老师我这是怎么了？

答：业力在分解前的反扑，坚持心灵信仰，继续学法，过去后就是新生。

问：老师，刚才看到一段《维摩诘经》里的一句法，一根心弦被触动。那句法是“不断烦恼而入涅槃”。看后久久挥之不去，思索了一下，这可能说的就是老师博文《天堂》中的境界吧！把无私无我大爱之心修到极致，平时学法知道没我就是缘起性像无边的空海就行了，一心无我利他，这样解对吗老师？

答：烦恼带动心就是烦恼，心灵静静观察烦恼，烦恼带不动心，烦恼消散，烦恼本质就是如来本性，故说，烦恼即菩提，不断烦恼而入涅槃。

问：老师，前段时间我大量学法，心里产生了一些愉悦的感觉，最近学法的时间少了，愉悦的感觉也消失了。老师我这是怎么回事？以后该怎么做？

答：你被自己的业障，挡在了体验的感受中，觉性就在体验内，你却被体验的执着，挡在了体验的外面，试图以体验感受的幸福，寻找真理的体现，这种方法不可靠，但是可以促进你的信心。这样吧，你还是大量学法吧，学习不同时期，不同地方的讲法，只要能够让你的体验获得喜悦的觉受，就是对的，你去执迷在这种学法的觉受中，培养这种喜悦、清醒、愉快的觉受，安住在喜悦愉悦中，让学法中快乐的心，成为你自己，这样可以慢慢地，用愉悦清洗你的其余烦恼，也可以修行成功。

问：老师，我把我的心全部交给你，让你成为我，灵魂的依靠好吗？

答:把你的灵魂心灵交给我，我带你回家。彻底虔诚，用你的良心供养我，每日自查良心是否安宁，是否清净。

问：老师好！您今天的微博中提到，对真理的虔诚和对自心的改过，敌不过强大的业力因果。那我的理解是今生是否能成就或者能到何种境界，是注定的，是累世因果的兑现，是这样吗？

答：有因果的推动，但是主体是看心灵的抉择，因果由心生，心空因果只是幻境。

问：老师，我这段学法遇到家人的反对，他们担心我进邪教了，我无法说服他们，我觉得心很烦，我应怎么办？

答：你问问他们，你如果出家，是否就不是邪教了？既然出家不是邪教，为何在家学习佛经就是邪教？他们不让你看我的书籍，你就去看我推荐的佛经，一样修行。

7月21日

问：老师，最近外面有对您的质疑，我们的回答怕有错请老师指正。

魔考老师的那些财色名利是在现实生活遭遇的，他们说释佛是在打坐的状态另外空间过关的，对老师也有质疑，那天人家质疑时我这么回答的：释迦牟尼佛的故事及佛经是通过后人整理的，当年他修行时现在没人能证明他是不是也像老师这样的经历，后人为了表达对佛陀的无上崇拜和恭敬，整理的过程应该是经过加工润色的。老师是通过自己的实证，如实纪录了整个修行的过程，所以这就是看佛经和跟着老师修行的不同之处。佛经是地图，何况那是不同的年代，不同的环境，我们还得不停的去琢磨地图，研究方向。老师是亲证的道路，我们可以放心顺着老师走过的脚印走，既安心又踏实，不怕走偏呀。

答：其实释迦牟尼佛当年，也在现实生活中，遭遇过这些事情，佛成道后，路过一个国家，为国内人们说法，受到当时国王的礼赞，国王希望将自己的国家送给佛，让佛与国王一同治理，释迦牟尼说，我如果贪婪王位就不会出家，既然我出家修行，又怎么会贪婪你的王国，平静而毅然的拒绝了国王的恳求；有一位地位尊贵的婆罗门，路上遇到释迦牟尼佛，看到佛的相貌庄严，福德广袤，于是拉住佛，对他说，我看尊者相貌堂堂，我有一位女儿，长的国色天香，世间第一，希望许配给尊者作为妻子。释迦牟尼看到了他的女儿，确实是无与伦比的美貌，于是告诉婆罗门说，你的女儿确实美丽，但是美貌必定会衰老，未来她依旧会变成骷髅，为何要去贪婪这些转瞬即逝的幻相？这位美女听后，感觉自己受到了羞辱，恼恨在心；后来这位女儿嫁给了一位国王，释迦牟尼在这个国家行乞时，这位王后就派遣五百健骂丈夫，去处处辱骂佛，在释迦牟尼讲法处，给佛身上扔粪便，后来阿难劝佛离开这个国家，避免这些健骂的人去侮辱佛陀，佛陀说，如果我们退出这个国家，他们依旧追上来谩骂，我们还能退到何处去？

后来有一个健骂的人，从树枝上摔下来后，跌断了腿，佛陀为他慈悲治疗后，此人深受感动，将王后赐予的金钱扔掉，去追随佛陀，这是经书上明确记载的故事，证明佛也是在人间遭遇过这些美色、权力、地位的诱惑的。

所谓的另外时空，与我们这个世界没有丝毫本质上的差异，因为世界宇宙都是自心而现，当内心深处藏有细腻的妄想习气，必定会有不同空间的魔王力量进行阻碍以及考验，有些是现实生活中展现，有些是另外空间的展现，目标都是我们内心深处，那些自己尚未察觉的执著与贪婪。

问：老师涅槃后，后人可能把老师的故事也会润色，为了后来修行的信心，会添加些自已的想法进去，所以老师涅槃后的法不如现在的法这么直接，这么快速成就吧？

答：当修行人觉醒后，心灵可以看到自己的意识、念头，以及极其细腻的妄想，心灵习气体验，以及觉受感知，一切生灭缘起的业力构成的业力众生，以及无尽妄想因缘世界，都是瞬间遍知遍照遍觉的，无有遗漏，因为心中觉性无杂，纯光无染，空中无色，随顺十法界一切微尘世界而不挂任何名相，包括我们这个现实的世界，心灵在人间，现十法界无尽微尘，无量众生，却在一切世界中，落落清净，寂而常照，照而常寂，如来，是不动义，佛，是觉醒心。你不再被自我的感受意识蒙蔽，从身心业障自我中解脱，心就复苏了原本的面目，你就与亘古未来十方诸佛，同体一性，诸佛就是你，你就是十方如来，一切众生，身心烦恼皆是你的化现，你无所不在，众生听闻究竟佛法，见到自己的心，就是靠近了你，众生觉悟自己的心，他就是你，你与众生无二无别，这就是无缘大慈，同体大悲。

我在人间，是真理在世间展现，犹如光芒照破黑暗，直接，圆满，无碍，通透，遍满，不动，所以，修行者依尊者所说教法，不会出现偏差，如果福德资粮足够，信心虔诚坚定，不需要很久，修行者就可以明心见性，从自我烦恼中，见证自性菩提，身心脱落，觉性遍满，纯澈明晰，无生无灭，无来无去，就是觉醒，就证得法界诸佛报身，也就是大菩萨果，如果修行者信心不足，业障深重，福德资粮不足，只要信仰不变，死后也可以因为亲身听闻大乘无相法，而获得上天的福报，几千年不入下三道轮回。

如果我离开人世间，在这个底层物质能量构成的世界中，就没有了宣讲究竟佛知见，以实修实证接引无明众生的因缘，那么，未来的人，必定会以自己的内心欲望、恐惧、贪爱、偏执，去以自己的渴望，来塑造我的形象，篡改我的教法，将我美化，神话成为神灵，或者人们内心想象的如来，却会因为美化我，想象我，而毁灭了我真正度人出轮回生死的道路。

我成就的道路建立在真实的心灵之上，我成就的核心，是对于真理绝对、极度的渴望，我成就的法宝，是真实的面对心灵，进而选择真理的标准，我从来不去伪装自己，或者美化自己，因为，我的心，比任何人间的赞美崇拜更伟大，人类对于觉悟者的赞美，是对于觉者的亵渎，觉者不在善恶对错，好坏是非之中，觉者不是高大上、伟光正，觉者，是善也是恶，是生也是死，是好也是坏，是神灵也是凡夫，觉者在善恶中无挂，在对错中无染，在生死中不动，在众生神灵中，清净如如。

所以，当未来人以自己的业力妄想去塑造我的伟大，就已经不是我，而且会毁灭我成佛的道路，我的道路，就在众生的内心贪婪、无明、痛苦、狭隘、妒忌、嗔恨、自私、淫欲、残忍中，能真实地认识这些不善的、肮脏的心，真实地面对这些恶毒、自私、阴暗的心，去面对它，认识它，理解它，宽恕它，融化它，接纳它，当这些烦恼痛苦心，都融化在温暖宽恕理解的接纳中，心灵舒缓中，安详纯澈，明晰清醒，极乐圆满，那就是我。

不要美化我，佛不是通过美化而成就的，去真实面对，勇敢质疑，改过即善，离幻即觉。所以，我并不是人类的道德楷模，精神领袖，或者心灵导师，我是开启众生生死之门的钥匙，是度化你们离开无明业海的竹筏，是引导你走出荒原，逃离火宅的向导，是你们灵魂的父亲，是医治你们心灵痛苦的医生，我不会去安慰你，满足你的欲望，可是我会接纳你，善巧的解开你的痛苦，让你见到自己本来的伟大。

在我涅槃后，未来人还会见到我，因为我居住在大乘佛法的法理中，《梦》，就是我的真身，后世人听闻、读诵、背诵、抄写《梦》，就会得到我，以及充满宇宙，无限神灵、诸佛、菩萨、天帝、金刚护法的庇护加持，我不存在死亡，当肉身随着因缘消散时，就是我自性圆满无限宇宙世界时，一切宇宙众生，无限世界的灵魂，法义，在清净庄严佛性中，归正之时。

与我同在一世的人，并不是所有人都能见到我，见到我肉体的人并未见到我，见到我法义之人，才是与我同在，见到真正的我之时，他们也就见到了自己，尚未见到自心自性的人，我就居住在你的信心，居住在你坚定的虔诚中，你内心仰望的真理，那就是我通过你，展现出改变因缘世界的，无限力量与永恒的光芒。

7月22日

老师：我有能力带你脱生死，你有无能力跟随我出离？

问：我有一个疑惑，老师在三月七号的微博里说，如果听闻究竟真理，但选择否定，忽视轻蔑，那么将永世见不到原本的面目，那么我们在弘法过程中，必然有不少这样的众生，那不是害他们么？还有，老师在博文《知见》里讲的，文殊抢先给阿罗汉讲无相法，虽然他们不接受，但也种下大乘佛法的种子，这两种说法我感觉有矛盾，请帮忙解释一下，谢谢。

答：释迦牟尼因为轻慢迦叶佛的讲法，晚去六天听法，口出傲慢，导致了后世修行，经历六年苦行，诽谤佛法轻慢佛法，确实有很重的果报，但是，听闻佛法却需要累世的福德资粮，三界内能听闻佛法的世界，犹如沙漠中的一把沙子，其余的沙漠中的沙子都是没有佛经的。所以，不论人类如何选择，还是要给予他们听闻佛经的机会，虽然或许他当下轻慢拒绝，未来还是会因为，听闻佛法而走入解脱，至于下地狱的人，是因为，他知道这是佛经真理，但是心生妒恨、诅咒、诽谤、污蔑佛法为魔法，犹如提婆达多，要杀佛陀，自己做佛，就必定是地狱中的果报。至于文殊菩萨给僧人讲法，那是为了给灵魂种下大乘佛法的种子，与凡夫讲法又有不同，凡夫是结缘，僧人是入道，要求不同。

7月31日

问：老师好！老师可以针对我开示一下吗？觉得自己没有进步，问题出在哪里？

答：你的心，何时不再向外攀缘，对真理的信仰在心灵纯净虔诚中升起，你的生命就会出现天翻地覆的改变，其实，从你学法修行开始，生命的微观中，大乘佛法的护法神已经为你清除了很多很多的业障，摧灭了深重的危险，如果不是因为学习大乘佛法，你前几年就可能过不了鬼门关了。现在你认为的没有进步，是因为业障消除的过程中，有一个逐步改变的过程，好像冰块融化成水一样，需要时间才可以到人性表面上来，可是我看到这几年你的改变还是很大的，去做一些法布施的事情，可以增长你的福报。你好好回忆一下，是不是跟随我这四年来，身心健康，精神面貌，变得一天比一天好？身心内在是否一天比一天更清纯清醒？

学生：是的，老师，现在思维里的不好的念头比以前好很多了，感恩老师。

答：目前你的意识情绪中，有一种深层的，轻柔安详的明澈体验，似有似无，但是确实偶尔呈现，这种安详的清澈感，就不是你自己过去有的，而是修行大乘佛法后，生命中自然展现的，这就是你的护法神的身光。要有信心，你已经从死神手中，一步步的解脱出来了。原本去年，你会有一次很大的业障兑现，但是平安过去了。说明你的心灵还是很坚定的。心灵虔诚中没有杂质，海量学法，就不会出偏差。

问：老师好，一位去年刚出家师兄，接触大乘佛法后发心实修，现转发二个问题，恭请老师开示：问题1，念楞严咒真的可以成佛吗？2，以前我看过几位古来大德的修行事迹，他们打坐都是几天几夜的，不吃不喝！要得到修行功夫一定要走这个过程吗？

答：一切咒都是成佛的辅助手段，一切佛法都是明心的地图，没有人可以仅仅通过咒语成佛，也没有人能够仅仅听闻佛法就会成佛。成佛，一定是觉悟本心，明心见性，见性解脱，自证圣智，才是成佛。不要离开本心去寻找如来，要依据佛经的义理去修行心灵，当你的心灵疑惑、烦恼，都在佛法的智慧中获得融解，融化的烦恼，习气本身，就会展现如来清净法身。

这位师兄，愚痴的业障比较重，抓不住修行的核心，容易被外相带着走。如何能不走弯路？让他反复看《生死河》的文章，与《圆觉经》、《楞严经》、《金刚经》结合起来看，当明白了修行的核心与道路，去弘扬佛法义理，增长智慧福报，就可以在成佛的道路上一日千里了。

真正的禅定，是心灵恒常的清净清醒，不在于打坐时间，长期打坐追求定境是错误的，佛性就在当下的烦恼中，去烦恼中寻找佛，而不要在定中寻找佛，在定中寻找佛是外道常见，不是觉悟道路。历史上的大德们长期打坐，是因为他们已经觉悟了，不适应六根的繁杂，从而采取的休息状态。

8月5日

老师请问打坐学法，打瞌睡昏沉如何克服？感恩老师顶礼开示。

答:学法困倦，就马上睡觉，睡足了再去学法。学法时，法义携带的能量会清洗身心深层的业障，业障阻碍你的心灵学法，你就会感受困倦，否则，你看电视，看其他的书籍为何不会困倦，为何只有看佛经看真理就会困倦？那是因为微观下你的冤亲债主们不愿意你去学法，它们是构成你的因素，学法就是在度化分解净化它们，就好像一个人习惯了黑暗，猛然进入光明他会害怕是一个道理。你要先去安抚自己身心中的焦虑恐惧，然后坚定自己的信仰，就会突破这个关隘。

8月10日

问：老师，只是每天面对繁重的工作压力和复杂的人际关系时，如何才能心安呢？

答：纯净纯粹的信仰中，住着神灵，心灵随时与神灵同在，随时随地都是修行。

8月11日

问：我内心出现了一个我解决不了的问题，需要锋利的智慧宝剑，斩开思维的囚笼。问题是——我平时思考问题，学世间知识，也是头脑思维，我学法理，看的也是文字，也要我去思维，那都是头脑思维，有什么不一样呢？这个问题，回答不好，恐怕会撼动信仰。

在这个思维游戏曲解佛经，狂禅满天飞的时代，修行变成了心灵鸡汤，时尚化装饰化游戏化，各种小丑招摇过市，人们迷信理性思考，这个问题太需要被真理正见解开了。当然，我知道老师的博文中，都能找到答案，但我靠自己还是不能圆满解答，这个问题触及到思维的本质。

我的“自我”就是思维的产物，怎么能搞清真正自己呢？感觉差很多，突破不过去。我的想法是：第一，世间的思维，一定是存在的，所以，所有的二元对立的两面也都是实有的，以有说无，以幻说觉，如是种种，只要在二元对立中，就总是存在的，就还在头脑游戏之中。比如，最微小的粒子，如果存在，就有组成，有组成，就能分解，能分解就不是最微小的，就可以无限分解下去，最大的，也是这个道理，只要存在，就可以被无限叠加下去，就永远不是最终的。

若有生成宇宙的起点，那起点存在，就能分别出前后，前后就也是存在的。既然有前，就不是最原始的，宇宙终点也是这个道理。这岂不是永远就没有终点了。(知识永远是无边的，没有最终结论。——大德)那么思考这一切的观测者，是不是存在呢？我如果存在，就有存在的主体，那是黑是白，是无是有，是空是不空，既然这样，我看问题永远只能有一个运行结果，就像计算机算法被确定了，怎么运行都是一个算法，我又为什么能够学习，改变，充实，纠正我思维看待宇宙世界的看法(或算法)呢?

我如果不存在，谁在认定你存在？那就是你自己在认识你自己，就像打游戏，进入游戏会给你一个角色，你按照剧情、感受在游戏世界思维，你立足在这个角色，看游戏世界中，枪林弹雨，场面火爆，其实不管电影怎么打斗，电视屏没动过，只是你的眼聚焦了某个事物或人，以他为眼，看到的动或静。你根据内心的感受，选择喜欢正义的主角，然后你潜意识认定他是你，感受他的感受，思维他的思维，以他看待电影世界的眼为你的眼，他就把你带入剧情，跟着他经历剧本命运，就像现在我们穿着身体的衣服，意识的帽子，思维现实世界一样。

第二，世间的思维，一定是分别的，有分别就有能去分别的主体，能去分别的主体有没有分别？若有分别，则有自性，应该像电路板一样，只能按照固定的程序运行，那为什么人通过学习思考可以改变观念知见？为什么人们能理解别人的意思？既然能改变、理解其他，就不是有自性的，就不存在分别；若没有分别，你又如何能分别这个世界诸种色相？你的分别，又是哪里来的？

你活生生的“自我”就是虚幻的，因为你的“自我”一定是对比出不同而展现的。我是圆满完成不了这个问题了。我不敢乱谈真理与思维，因为我没有证到。老师说，究竟圆满，只是从未来去的清醒。

答：呵呵呵呵，看不出来啊，你还是一个喜欢逻辑思辨的人，很好，很好，理性地思索佛法，是破除心灵疑惑的前提条件，你的问题，我用生活中的例子比喻，为你解答。

你小时候生过病吧，去医院打针，吃中药，这些记忆你还有印象吧？你第一次去打针前，肯定不知道打针会疼痛，所以你的意识，尚未对打针产生分别，对于打针的行为，并未形成思维概念的认识，所以你不知道打针这个行为，对于你意味着什么，所以，在你打针之前，打针的概念，对于你是不存在的，是这样吧？

但是，没有形成打针概念的你，你的意识是脱离打针概念而存在的，你不知道什么是打针，并不妨碍你意识的分别，你对于打针的茫然，就是意识对打针现象的分别结果。记住了，此刻，打针的行为，对于意识，尚未形成任何的概念、思维，你与打针之间，只是意识分别，与被分别现象的相续。打针与其他任何你未曾了解到的事物，对于你没有丝毫区别。无区别的意识，仅仅是分辨存在的现象，却无法形成思维，因为，思维的基础，是记忆！

而记忆的基础，绝对不是意识本身的分辨，而是概念对应心灵体验的凝固。

好了，懵懂无知的你，被医生在身体上扎入针头，肉体的疼痛感，促使你心灵觉受，对肉体的感受进行抗拒，抗拒的表现，是痛哭，是喊叫。此刻，你的意识，在尚未形成打针概念前，就已经形成了对肉体感受的分辨，而最微妙的是，在你的意识，意识到肉体疼痛前的几微秒，是心灵觉受，首先觉知了肉体疼痛的感受，并且与心灵储存的，没有疼痛的舒适感进行对比。瞬间，肉体本能地做出自我保护的反应，这个反应就是肉体紧绷，身体出汗，神经紧张。这些生理性的动作完成后，心灵觉知才会将疼痛的感受，传递给意识，意识这才带动你的五官，肉体其他功能，做出来对疼痛的反映，哎呀，好疼啊，我不舒服，我不要打针，又哭又闹。

此刻，意识取舍了心灵体验传递的觉受，觉受传递给意识之前，意识对于觉受是没有反应的。听清楚啊，疼的觉受，是独立于意识而提前展现的，也就是说，意识到疼痛，意识本身不是疼痛。

当心灵体验觉受肉体疼痛后，调动大脑以及其他肉体功能，形成了你对于疼痛的反应，哭闹不停，意识对疼痛体验的分辨，分辨将肉体疼痛感受，与打针的行为联系起来，你就知道了，噢，原来这个地方，这个行为，意味着肉体的疼痛，这个过程叫做打针。从此刻起，打针这个概念，就有了生存的基础，基础就是心灵觉知对肉体疼痛的体验。体验支撑概念，概念牵引体验，就会有建立在打针，这个体验概念上的，其他种种分别概念。

噢，打针是疼的，不打针就不会疼，打完针妈妈给糖吃，怎么样能够不打针？看，一系列的概念构成了思维，思维逻辑却建立在概念相续上，而概念的本身，却建立在心灵觉知体验中。真正思索世界万象的，是心灵觉知，对心灵觉受体验的取舍分别，你的意识，仅仅是心灵觉知被体验带动后，心灵对所体验的感受，做出的深入理解与分析！

你不相信吗？你进入一间昏暗的储藏室，看到墙壁上趴着一条蛇，惊恐中你会本能地躲闪，打开灯仔细分别这条蛇，看看它是如何的样貌。如果，你进屋前，就知道墙壁上有一段绳子，你即使看到蛇，心灵也不会紧张，你会慢悠悠地，做你该做的事情，而不是对绳子进行分辨。如果，你的心灵深处，对于蛇，没有形成任何的体验，意识未曾对蛇产生丝毫概念，进屋后，你眼睛就算看到蛇，意识也会认为蛇是绳子。

也就是说，外界的事物现象，缘于你的意识思维分别，而意识思维，由概念体验相续而成，而体验是心灵极深的觉受记忆，而记忆中，是心灵细腻的觉知取舍分辨。我们在人世间，在三界六道、天堂地狱中，所见、所想、所接触到的一切，都是心灵觉知细腻分辨的波动，在通过我们的情感、意识、体验、感受，在传递延续。

储藏室中的蛇，或者绳子，只是业力能量的因缘，相续聚合而成的现象，而将现象树立起蛇，或者绳子的名相，进而深入分析，做出身心表现的源动力，不是意识，而是心灵的分辨。分辨就是疑惑，因迷失本性而寻找自己的心，在寻找中迷失了自己，寻找就成为心，心就在寻找中不断地迷失自我。迷失就是轮回，寻找就是分辨，分辨就是我们的体验、感受、觉受、意识、思维，以及生命的根源。

故而佛说，万法唯识，三界唯心，唯心所现，唯识所变。

识，就是心灵分辨，心，就是因分辨，而呈现出的存在感。

所以，将思维当作自己，是错误的，将意识当作自己，也是错误的，将肉体感受当作自己，是错误的，将心灵觉受体验，当作自己，也是错误的。那么既然构成肉体的自我身心，都是虚幻的，是心灵迷失的延续，是业力因果的轮回。我们如何在虚幻中，寻找真实？

注意，这就是修行的核心！出离心！强烈的、猛烈的、坚定的、明确的出离心！

何为出离心？对自我贪爱欲望的舍弃，是出离心，对痛苦磨难的接纳，是出离心，对究竟真理的无上无限渴望，是出离心，对人生命运，生死无常的彻底放弃，是出离心！

出离心的基础，是对于自我的割舍，因为自我，确实是心灵迷茫的延续，犹如梦境般，毫无实质。建立在自我觉知体验上的意识思维、世界宇宙、命运沉浮、世界万象，皆如海市蜃楼、水面倒影，本来虚幻。

在梦境虚幻中，对梦境的执迷，就是生死轮回，在梦境虚幻中，对虚幻身心的放弃，就是心灵的觉醒。觉醒心中，消散了心识分辨的疑惑，则心如太阳从雾气中绽放。光明就是觉性，如水中琉璃，水流波动，琉璃清澈，如树中之香，树木形态无法遮蔽香味，如纱窗中的空间，不被纱窗的细腻格挡阻碍空间的完整，如光中之明，明性随光艳展现，却不被光艳波动扭曲明性。

心灵从觉知中解脱，觉知如空间中的纱窗般，展现出污垢、粗重、虚幻的性质，空间伴随纱窗，包藏纱窗，却不被纱窗所沾染带动，随顺身心而无挂身心，落落清净，如如不动，就是出离生死轮回的觉者。

所以说，善恶，不在意识分别中建立，而在心灵觉受体验中区分。如果，你从小接受的教育，杀害动物、经历苦难、经历情感伤害的体验，名称是善良，那么，你长大后，提起善良这个词，相对应的内心觉受一定是仇恨与愤怒。如果，我们小时候，感受爱与温暖，体验糖的甜味，感受幸福的体验，冠以罪恶的名称，那么，我们成人后，提到罪恶，内心的感受一定是幸福。所以，思维概念中的善恶，本身不具有实质的性质。

概念是心灵感受的衣服，而感受，是心灵体验的衣服，而体验，是心灵觉受的衣服，而觉受，是心灵觉知的衣服。当心灵觉知，从觉受的衣服蒙蔽中解脱，觉知失去了所觉的对象，觉知就是错觉，错觉熄灭，瞬间，犹如人梦醒般，过去未来、宇宙世界，如同一场梦般苏醒，身心如同衣服般脱落。禅宗描述祂，为虚空粉碎，大地平沉，身心脱落，无染无挂；是母子重逢，如雨滴融入大海，大海融入虚空，虚空本来无生，无生即无灭，明，空，大乐，不可思议，是圆澈十方。

从心灵最深处的信仰中，寻找真理，真理就在烦恼中。烦恼净化，习气分解，无所得，即自由。真理即觉性，觉性随因缘展现，破除因缘迷幻，无生即当下；觉性是自性的倒影，一切法皆是指月之手，通过圆满觉性，熄灭了心灵烦恼，烦恼熄灭，觉性本无可得，过去心不可得，现在心不可得，未来心不可得，心心无挂，则入道，念念清醒，即修行。

大乘佛法修行，核心是出离心，如何出离？明理，虔诚！虔诚心是你的护法，虔诚心是你横渡生死大海的法船，虔诚心是如来的看护，虔诚心是十方菩萨的智慧，一念虔诚中，住着无量诸佛。

8月22日

问：忏悔虽然天天看老师的文章天天看佛经，自以为天天修行，但是还是痛苦于单位的是非人我，痛苦于为什么别人污蔑我，痛苦于自己的提拔问题。自己的金钱和权力的欲望还是很重的，没有把老师的法理用在生活工作中。请老师开示我的修行之路。

答：你不了解生命是梦境，你不畏惧轮回的痛苦，你无法面对死亡。

8月26日

问：阿弥陀佛，顶礼老师，我已出家三年，我深刻感受到贪嗔痴我执的束缚，对我是一种痛苦的煎熬。我还有一种自不量力救众生的心，在我还没破除我执前这是我的障碍。我希望您针对我这个个体累世的修行上的漏洞和现世的因缘和心灵特点，我现在该如何具体的修，具体的方法和重点？好的坏的希望老师和盘托出我的一切。谢谢老师的付出，感恩顶礼。

答：你的心灵深处，积累的嗔恨、贪欲太过于深重，就好像杯子上面累积的油垢，虽然有一段时间不用它，清净了杯子的表面，可是这些油垢却不会马上消失掉，有一个逐步消散的过程。你的心灵太迷茫了，迷茫是因为你找不到修行的方向，你的内心能感受到痛苦，感受痛苦的，就是你心灵蕴含的佛性。如果你的佛性被烦恼彻底浸染了，你不会感受到烦恼欲望的痛苦，因为你就会以欲望的角度看待世界了。

修行一定要简单，直接，明确，持之以恒。这样一来，对于你才不至于从人心的迷茫陷入思辨的混乱。如果你不能明悟自己的心灵，对于浩瀚的佛经知识的学习，将会浪费掉你今生的时间，而一无所获。

对于你的建议，有两个。第一，去每天读诵我的《梦》，每天看一篇我博客里面的文章，坚持半年时间，将你的头脑中的对于佛学的认识概念，用新的概念替代。我讲的法都是实证，与佛经意义一致，不存在误导，你放心学习。半年后，当理性上的观念，替代了你目前的，对于佛教词汇的模糊后，你再去看佛经，会有清晰明确的觉受，因为学法就是在微观下，清洗你心灵深处的业障。

第二，内心有慈悲不是坏事，是你功德的基础，保持你心灵深处对于佛法的极度渴望与崇拜，将你在修行中的觉受、体会、改变，与你的弟子们、同修们分享，就是法布施了，它会极大程度地削减你累世的罪业，也会融化你心灵深处的嗔恨与贪欲。当你的罪业削减，福德增长，你会感受不到痛苦，而是随时安详轻柔，当下的清醒宁定就是禅修，你就真正踏入解脱的正道了。以上就是我的建议。

问：初修行的出家人，是否要放下万缘远离人群打坐专修？等能达到见道位了，再入世历事练心，是不是这个次第？从耳根圆通法门起修还是从四念处打坐起修？是不是在禅定当中体验到真相了欲界习气才能消解？念头跟念头之间是不是根本无明大中阴？

答：修行的基础，是做一个好人，而不是躲避世俗的人。好人的心，不为自己，不考虑自己的心，才可以在清净的环境中，不会被习气妄念牵引，不被牵引的心，才是清净心。

不论是四念处，还是耳根圆通，都是心的作用，你首先要在身心中寻找自我，在自我中寻找觉察自我的清醒。找到清醒后，以清醒心观察念头，就是耳根圆通，以清净心，观察心灵体验，就是四念处。

真相不在禅定中发现，而在忏悔，真实面对心灵贪欲中发现，贪欲放弃，无挂贪欲的心，就是实相。

念头与念头之间，是识阴存在感，没有出三界，见念头纷飞，而不挂念头来去的清醒，是法界纯明。

8月27日

问：在尘世中做个无私的好人，就能透过第六识第七识第八识看到实相？没有深度的禅定能透过去吗？您的意思是生生世世为人民服务，不知不觉就了生死了？

答：自我是心灵贪欲的投射，自我清净了，加上佛法究竟义理的清洗，觉性光明，自然从身心深处透出来，肉身、意识、阿赖耶识，就自然在无生纯明中解脱。禅定不是打坐啊，心灵不挂见与所见，随缘不变，不变随缘，心心无挂是名禅定。 自我是生死的核心，修行的目的，就是要粉碎阻碍觉性原本的无明障碍。

师兄啊，你将修行的方向，搞反了。佛性是无法获得，无法被看到的，犹如影子无法看到光明，因为影子是光明的错觉投射，犹如湖水无法看到虚空，因为虚空本来不是湖水可以描述，佛性是无生的，你目前的意识、心灵，就在佛性中生灭相续，表达着佛性，却因为心灵执迷表达的表现，而蒙蔽了佛性的清净。你是无法通过意识看到如来的，你就是如来迷失的记忆，当记忆熄灭了，梦幻苏醒的就是如来。你不需要去寻找佛性，因为寻找本身就是自我在相续，你要去内心寻找对自我的执迷贪爱，试着将自我淡化，佛性就在心灵淡化过程中，展现圆满全貌了。

问：于生灭中心不动，于一切境界中心不沾染，始终保持一个恒常明照的心，这是不是一切智？时间久了，狂心就歇下来了，于生灭相续中差别智就呈现了，那就自在了，阿弥陀佛。

答：不需要保持恒常明照的心，能有所保持的境界，必定有渴望保持的心，能所相续，是有为生灭法，是建立在有所得心基础上，无明烦恼的延续。师兄啊，清净心就在烦恼心中，烦恼熄灭，身心性空自然清净啊！如何在生灭中不动？在境界中无染？能见烦恼的观察，就不是烦恼，能观察心灵细惑的觉察，就不是疑惑。疑惑消散于觉察中，觉察失去疑惑的对境，觉察就是错觉。错觉融化，无来去生灭的当下，那就是离幻即觉的如来。差别智，是如来化身，也就是我们自心的烦恼分别。当我们自心，由分别妄想中，解脱了妄想分别的虚幻，虚幻本空，分别本来无生，则分别就是如来法身所现智慧方便，则烦恼就是如来慈悲救赎法门，故而，烦恼即菩提。

问： 老师，对不起，我修行不力，所以只能冒昧来请教您。有两个问题，烦请老师开释。第一个问题：我一遇到心灵法门的人或者进心灵法门的群就会浑身上下不舒服，或者跟他们聊久一点就会感受到身体难受的逆加持，我的心到底哪里不对，才会感受这样的业果？ 第二个问题：就是心灵法门的这些人因为被卢欺骗了信仰，我现在虽然知道他们将神佛、天国等一切都当成实有这种知见不对，但是却利用了心灵大悲咒等经文去迷惑众生。说是因为念了这些经文才治好了他们的病，因为念小房子而有功德所以治病了，我知道这是谎言，但不明所以，就是很多人因为感觉到知见可能是有问题，但是经文确实没有问题啊！所以内心一再的相信他不愿意出来。请老师开释一下。

答：这个问题你高看心灵法门了，你去他们那里，是替神灵在救赎被魔鬼控制的冤魂。你不要把自己与他们当作同等境界的生命，你们虽然都是人身，可是因为信受的法义不同，因果注定了，他们在地狱，你在佛土。利用《金刚经》也可以治病啊！难道《金刚经》就是为人民治病而来的？你觉得天上的太阳，就是为了给你晒床单而有意义吗？经文没有问题，可是念经的人有问题，也会将经文念歪了，这就是为何地狱门前僧道多。

8月29日

问：如果众生不亲近三宝，正法就会衰微，佛法就会没落。

答：法师之言谬误也！何为三宝？佛、法、僧是也。第一，何为佛？自性觉悟是，佛不在外界，而在于内心，明心见性是为佛，而非外界的佛像，既然佛不在外界，何来远离三宝一说？第二，何为法？道路也，能应机说法，令人觉悟自性者，是为佛法。佛法不仅仅指文字，音乐、温度、光明、食物，甚至于身体姿势，都可成为觉悟众生的手段，故而佛说，法是过河竹筏，指月之手，因为指向自性佛义，而成为佛法。佛法唯有见性者可以宣说，不见性者，宣说三藏十二部都是魔说。如法有自性，则有生灭，有生灭者即轮回，轮回法非佛法，而是魔法。

正法者，随缘而起，无取无证，于生灭法，无染无得，既然法无定法，唯心所现，诸法性空，法师你皈依的法，究竟是何法可得？既然无法可得何来皈依一说？

第三，何为僧？净心也，心净则名僧。若心不净，则身穿僧袍即魔王弟子是也。既然僧人以心净来衡定是否是僧人，而不是以袈裟衡量是否是僧人，法师你所说的，皈依三宝，皈依的究竟是名相还是佛义？法义无需皈依，自证圣智是明佛义，实相是不可得、不可说的当下，无挂无染何来皈依？如果是佛教名相，那么如来言，见诸相非相，即见如来，如何解释？若以色见我，以音声求我，如人入邪道，不能见如来，您如何理解？

依法不依人，我们究竟是依据佛经来衡定佛法僧三宝的性质，还是依据法师你，违背佛经，将名色做佛法的邪见？法师，若想弘扬佛教，必须自己有实际证量，才可以宣说佛义，不令误导众生。释迦牟尼佛在世，并没有佛教一说，只有觉悟者的教育一说。人们通过觉者的教育，明悟自心，出离烦恼生死，是为佛教，而不是后世人认为的，崇拜如来的宗教。这是外道见，是会断人慧命的知见啊！佛不是名相而是众生本性，寺院不在外界而在于信仰的纯净、戒律的严谨，僧人不是僧袍而是出离心对佛法的信受，佛法僧只在于心，离心说法，皆是魔说，请法师明鉴！

8月31日

问：请教老师，法界渗透在三界中，对法界的描述有些迷惑，一个说法是破除了存在感，虚空粉碎、大地平沉，如镜面反转，如梦境苏醒，刹时进入到法界，证无生法忍，学生对此说法的理解是进入法界须破除识阴； 另一个说法是离妄想的当下，一切妄想升起、熄灭，却带不动的清醒，觉性复苏，这个理解为破除想阴后即入法界。哪一种才是正确的呢？还是法界贯穿于行阴、识阴，直到出三界六道轮回的十法界？

答：法界在三界中，烦恼即菩提。三界唯心，是觉性困顿，被疲倦困顿的觉性，随妄想而分别存在，展现出色、受、想、行、识，三界众生生命体系的循环，幻牵心识，分别心扰乱觉性，呈现出生灭、明暗、动静、时空以及无量世界，这就是万法唯识。

三界是法界的倒影，法界是三界的本质。心生种种法生，心灭种种法灭，幻灭则心无生，法我本来虚幻，三界原本性空，犹如虚空原本不是湖水中的倒影，无生无灭是法界庄严。

十法界一心而已，心迷则有三界，分别心折射觉性所现三界宇宙苍穹，觉性于分别心所现灵觉。灵觉无有形象，是光明波动所现光芒范围，光芒范围脱离了光明整体，光芒对存在的认识觉受，就是众生轮回生死的主体，个体灵魂。个体灵魂被认知觉受的牵引，体现出三界中，上层时空生命、天人、阿修罗，灵觉被所觉世界的名色吸引，吸引灵觉的名色即是习气业力。业力蒙蔽灵觉，灵觉沉沦觉受而有想，想凝固灵觉智慧成为体验，体验与想结合，形成有形身体众生。

众生被身体，体验所制约，身体被体验的需求牵引，令灵觉心昏沉。昏沉就是感受，感受带动身体，牵引昏沉心，心与感受结合肉体的觉知，形成欲望，欲望带动感受，感受牵引心灵，心灵被欲望带动，取舍肉体六根对业境进行分别，形成了意识，以及色、香、声、味、触、法，呈现出眼、耳、鼻、舌、身、意，六根功用，六根与六尘，构成了人类世界，以及地狱、畜生、饿鬼下三道时空。

也就是说，天堂地狱，皆由心生，生死轮回皆因心造，那么，众生以及世界，皆源于心，心却是觉性的疲惫困顿。自我是觉性在梦境中的迷失，那么迷失在梦境中的寻找妄念，觉醒了妄念的本来，就是觉性的圆满，那么，苏醒了心灵的疲惫，困顿消融，就是还原了觉性，故而，修行者心灵离妄想的当下，妄念、情绪、觉受、分别，带不动的心灵清醒，就是觉性的纯明，故而，我们的身心烦恼中，不挂烦恼取舍，不染情欲体验的明晰纯澈，就是觉性成就的法界光明身，觉性不离妄，妄灭觉亦空，自性如来是不可言说，不可思议的。觉性与妄想，皆由自性中升起、聚合、散灭。自性随顺觉性而无挂，随顺妄念而无生，故而说，如来周遍十方，无来无去，如如不动，无生无灭，清净圆满。

而我们的眼耳鼻舌身意，色声香味触法，都表达着自性，是自性随顺妄想因缘，所现自性妙用。用即是觉，觉性性空，就是佛性，这两者是身与影的关系。觉性倒影自性而成世界，而倒影自性的觉性，已经是迷失妄念。故而，佛性不可说，无所得。众生烦恼身心，所现世界因缘，而烦恼必定生起于觉性。觉性疲惫，沉沦困顿，觉性错觉而成识阴存在，存在感折射觉性纯明而有光，折射觉而成认知，折射空性而成存在，觉性随认知存在的波动，所现时空众生，众生就是觉性梦境中，寻找觉性的妄念，妄念携载习气成为业身，业身凝固妄念而成妄心，心随业境流转而有轮回，轮回塑造因果而成天堂地狱。

镜子上有灰尘，灰尘折射镜子里的光，光与灰尘结合就是三界，当灰尘清净了，不被灰尘扰乱的光明，就是行阴流，镜面就是识阴存在感。当灰尘彻底熄灭了，光明失去了折射它的条件，光明就没有表现，那么，依据光明而展现镜子的存在，就没有存在的依据。镜面粉碎，由镜面投射出的世界，就虚空粉碎，大地平沉了，这是指的分解过程中，具体情境、境界的描述。

你举的这两个例子并不冲突，犹如我们描述一个人，有此人的音容笑貌、行住坐卧等，生命形态表现，也有对此人的意识精神，心灵觉受的阐述，来描绘内在的生命力。说虚空粉碎，大地平沉，是从形态上，描述觉悟的次第过程；说妄想中无挂，体验中无染，烦恼即菩提，是阐述觉性的生命。这两者所描述的是同一种东西，只是阐述的角度不同而已，一种是体验，一种是直观。

问：老师。看了您的《生死河》，知道五蕴以想阴为核心，也知道识阴即是存在感。也知道我们其实什么都没有看到，也没有听到，而是累积的体验、经历、情感、知识等等，是这些幻现世界。想阴在无我大爱的修行中逐渐消融，想阴消融，行阴现前，入光明海洋，想阴彻底消散，行阴亦分解，识阴失去了对境，识阴亦不能存在。本初觉性于此刻大放光明。老师说，虚空相即是识阴体现。而刚出生的婴儿没有虚空相。没有自我。那岂不是十地大菩萨？请老师开示。

答：肉体是一件衣服，当投生的灵魂穿上这件衣服，肉体才会呈现出生命的表现形式。当灵魂离开肉体，肉体功能虽然健全，却只是本能地、被动性地运行，无法做出主动性、有主观能动性的行为表现。灵魂就是中阴身，脱离肉体后，在宇宙精微时空中，以意识波的能量形态存在，而宇宙却是心识分别，所现的无明业力聚合，所以，我们的生生死死、宇宙世界、物质精神，都不过是在本心创造的巨大广袤梦境中流浪。

当灵魂投生业身肉体后，在色身肉体中，是以觉受的形态表达存在，犹如新生儿，婴儿刚出生时，尚未形成主动意识思维能力，却有心灵体验觉受能力。觉受，就是想阴的基础，想阴是存在感的具体表现，却不是存在感本身。存在感以宇宙一切事物表达，无论是有形无形，有相无相，有想无想，一切依生灭表现的都是存在感的延续，故而，存在感又被称为造物主。

存在感呈现三界，在物质能量形态上表达，是六道轮回，时空世界，在众生身心内，以主观能动性表现，就是色受想行识五蕴。五蕴的核心是想阴，想阴熄灭则自我消融，自我消融则轮回终止。可是想阴的基础，却是行阴流对生灭光影的觉受，觉受固化生灭光明，对光明形态的觉受体验，才是想阴的形成。想阴就是觉受体验的固化，固化的体验，展现出对生灭光明的分别取舍，取舍聚合体验，牵引想阴分辨，分辨形成了对光明世界的具体认识，认识反过来细化觉受，形成了认识所塑造的世界万物，因对于世界的细致具体的认识，而形成了认识世界的自我，自我就是轮回的核心。所以说，脱离想阴，就没有个体轮回的生命，也就脱离了分段生死。

我们所认识到的一切意识众生，都处于想阴境界的下层。你不要把意识当做想，意好比我们吃饭用的筷子，筷子可以夹食物，却无法品尝食物。意对于世界进行分别，意识分别后的概念，牵引体验形成感受，概念牵引的感受，储存在心识觉受中，觉受储存的概念体验，与下一步的意识分别，形成的概念进行相续，心灵体验与大脑概念的结合，形成了我们的记忆思维，以感受与情绪的波动呈现延续。你仔细去体验自己的身心内在，看看自己的思维，是不是任何一种认知概念，都连带着心灵某一种情绪体验？一定是这样的，概念的认知，一定连带着心灵体验感受，脱离心灵感受体验，意识是无法形成抽象的概念，进而形成逻辑思维的。

所以，你所认为的意识思维并不是想阴，而是心灵觉受基础上，浪花泛起的泡沫。意识能力，仅仅是心灵觉受感知，取舍肉体意根所现的分别妄想而已。意识本身无法思考，仅仅能分别事物，而推动意识分别的，是心灵觉受所现的动机。动机在形成意识分别之前，动机内的觉受习气就已经存在了，习气就是行阴对存在感的取舍经验。三界唯心，众生生死轮回，都是迷失的错觉，在无明心的幻想中完成轮回，妄想不停，业境不休，这就是为何婴儿的意识尚未形成主动分别的能力，就已经会哭闹的原因。

9月1日

问：老师，你说真理是无路之国，为何还有从一地到十地的菩萨境界？

答：真理是无路之国，因为祂就是当下，是无法以分别智去理解，无法以情绪体验去感知。一地到七地，是有路可以走的，路就是心灵烦恼，路标就是法义法理，阶段就是心灵对自我维护的放弃。当心灵不再被自我禁锢，自我欲望觉受熄灭于心，心灵深处的觉性光明，从不被自我掩盖的心灵存在感展现，就是想阴破，光明表达存在感，就是行阴流，当光明烧尽最细腻的心灵习气觉受，光中无色，则存在感失去依靠，一念空幻，身心脱落，入法界，证八地菩萨。法界本性无生，随缘不挂，遇境无染，五蕴六根就会变成一件衣服，你可以穿着它，却不会被因缘业果迷惑。

何为菩萨？证法我皆空，离幻即觉，非幻不动的，名菩萨。

八地菩萨就是佛，与佛性质一样，与佛智慧相同，但因觉性即烦恼，所现法界变易生死，未曾灭尽心灵最细腻的烦恼。八地菩萨到如来，不是人为的修行努力可以达到，因为努力就是错觉，而八地到佛地，是错觉熄灭的过程，是累世修行，今生兑现的人，可以一世解脱。一般入八地的菩萨，死亡后都会去其他世界继续为众生宣法，法义熄灭觉性中细腻的分辨，觉性熄灭，无生无灭就是如来。

所以佛经中，阿难问释迦牟尼佛，觉性之上还有成就吗？释迦牟尼佛对阿难说，觉性之上还有寂灭，但是并不是众生努力可以达到的，寂灭之地是如来实地，诸佛法身，除寂灭实地外，一切法皆名为魔。是阿难等众生，修行亿万万劫，都无法想象的境界，对于修行者而言，入法界，证大菩萨果，就是成功了，觉性就是法界，法界中无有作者，也无所作意，明性、觉性、智慧、空性，是一体，觉性就是世界，世界由觉性纯明，表现世界法性圆满，觉性熄灭错觉就是圆照，觉性不可能熄灭觉性自己，这就是众生无法跨越的坎。大菩萨就是佛，当未来因缘兑现，觉性中智慧熄灭，觉所觉空，空所空灭，生灭既灭，寂灭现前，无来去，无生灭，随缘不动，遍满清净，就是如来。

9月3日

问：老师好，觉圆满是寂灭实地吗？是如来法身吗？

答：法身无相，随缘不变，法界光明身，是如来报身。

不是寂灭实地，是觉性圆满，寂灭地依觉性显，觉性即法界庄严，一切世界依此生成，觉所觉空，空觉极圆，空所空灭，寂灭现前。当觉者讲法，弘扬佛法责任尽完，与此世界众生因缘熄灭，肉身涅槃，觉性随缘熄灭，无生无灭，无来无去的当下，是如来清净法身。

9月6日

今天在到家群里面，看到有几位师兄，与大家分享去寺院弘法的经历，心灵深受感动，真心赞叹你们这些利益众生，宣扬佛法的善菩萨们。可是，当我看到，师兄们因为某位出家僧人，或者寺院中有身份、有地位的和尚，对于“修行者”的正面评价，竟然抱头痛哭的场景，我真是哭笑不得。

原来，“修行者”，在你们的心中，是一位邪师啊，只有见不得光的邪师，被人承认一次很不容易，需要欢天喜地，敲锣打鼓，满世界宣扬，所以，当有僧人承认你们的老师，所讲的是佛法，是究竟佛义，你们就感动得不得了，我怎么想，怎么觉得荒唐可笑啊！

释迦牟尼的佛法就在那里放着，谁都可以依据佛经去对比真伪对错，是否是佛法，不是哪一位僧人说了算的，而是佛经典故说了算。所谓依法不依人，依智不依识，宣说三法印的，解说法我性空的，实践自证圣智的，都是佛法。佛法是道路，而不是偶像，不要将佛法当作邪教一样去崇拜，要去理性思辨，甄别我所说的话，是否符合佛经，是否符合实相，这才是修行人。

有说好话的，就一定有说坏话的，坏话你听不听？听了之后，你是否就不学习大乘佛法了？你的信心就建立在别人的赞同上吗？难道你自己的生死轮回，要依靠别人的鼓励，去选择自己的未来吗？

真理不是拿来让你给人炫耀的，这是解脱生死，超拔灵魂的道路，有缘人，真修行者必定、必然、绝对可以看到，并且接受。我们只是一个邮递员而已，不要因为别人夸奖我，你们就喜不自禁，就手舞足蹈，也不要因为人们拒绝我，你们就灰心丧气，就心灰意冷，就对真理产生怀疑，有怀疑一定要说出来，有质疑才会有提高，但是不要因为别人的态度，误导了你的信仰。信仰，一定不建立在别人的态度中；信仰，只是你自己的心，与佛祖之间的事情。

9月8日

老师：还是要叮嘱你们啊，弘扬心宗——大乘佛法，不要有卑躬屈膝的感觉，你送法，是给修行人送解脱的珍宝，是为灵魂回归铺就道路。不要觉得大乘佛法行者渴望被僧人或者居士们承认，我们对于社会一无所求，对于各种信仰平等宽容，弘法就好像你给灾区送药一样，只有渴望解脱的人，才会被究竟法义所吸引，治病的医药，不是勉强别人接受的，他自己有缘分自然会联系你们要书，治好病的人，自然会广泛传播。弘法者是医生，要有医者父母心的良善慈悲，但是并不是乞丐，需要别人施舍给你尊重与尊严，如果你们真的了解大乘佛法是什么，你绝对不会因为别人对法义的态度，而改变内心的信仰。

大家去寺院弘法，反馈回来了各种信息，让同修们看了觉得很振奋，其实说实在话，这没有什么可欣喜的。我请大家去弘法，只是年初在禅定中，观到了今年大乘佛法法义会在佛教展开，这是佛法再一次振兴的开始，与我们自己没有丝毫关系，我也是依据释迦牟尼佛教法觉悟的，并不是我自己开创了什么新的教派，更不是一尊金光灿灿的大佛诞生了，我与所有渴望真理的行者一样，都是默默践行释迦牟尼佛法的凡夫而已。我鼓励大家推广《生死河》，仅仅是想证明释迦牟尼佛法的正确、真实、伟大，伟大的是佛法，与我没有丝毫关系。

所以，寺院中的僧人、方丈、法师、堪布，对于教法的态度，并不是针对我的态度，他们夸奖我，并不是我这个人，而是释迦牟尼佛教法的庄严，他们诽谤、污蔑、抵触，那也是他们拒绝释迦牟尼佛法的究竟法义，只愿意信受小乘佛法，获得福报升天的因缘而已，与我们也没有丝毫关系。

大乘佛法目前在寺院流通，在海内外佛教中被人认识，目前仅仅是小试牛刀，这不是什么新宗教、新教主、新思想的诞生，而是佛法究竟义再一次展现在人间。一切佛所说法义无二，义理不会有丝毫差异。看到佛义的，就是能在未来成就佛果，解脱生死轮回的有缘人，排斥佛义的，那也是自己选择的因果。也可以说，是夙世因缘选择了他，都是个人的因果，我们只为佛义佛法负责，不对别人的态度，不对自我的感受利益负责。

佛法，佛教，若离开究竟法义，就是外道，与印度教，与西方灵修，与吠坦多哲学，在境界层次上毫无区别，最高就是三界造物主的层面，无法彻底切断轮回，无法彻底超拔灵魂。所以，为了保证佛法的昌盛，每当佛法没落，进入末法时期，必定会有人，觉悟自性，宣说如来究竟义，令佛知见弘扬相续，这不是哪一个人的功劳，而是法界十方诸佛的加持看护。

慢慢来，不着急，不气馁，不自负，不卑微，做一个像玄奘一样的人，默默践行释迦牟尼的教法，以内心的信仰，荷担起如来家业，以平凡而坚韧的心，履行佛陀教言，一生朴素，默默无闻，奉献自己的生命于佛法，让灵魂在究竟佛义中融化。

真心话，如果你觉得弘法中，有你自己获得的任何利益，你，确实不配去做弘法的事情，佛法的弘扬，是天经地义的，那是三界六道轮回的灵魂，唯一可以脱离苦海登往法界的阶梯，我没有资格在佛法中沾染自私的心念，你们，以及未来的修行者，都没有资格去玷污神圣纯净的真理。

9月9日

问：这几天，白天黑夜都在听，甚至去溪边洗衣服，也带着听，越听越爱听，只是几个心中的问题，只好请求老师解答了。

1，阿罗汉已破我执，出了六道，是永远出离六道?

答：何为阿罗汉？心不挂意识分别，心精纯明，照破我执，意识思维与情感体验脱落，心朗朗照照，与十方如来心光辉映，名阿罗汉。罗汉是心灵熄灭想阴的境界，想阴熄灭，心灵觉性光明随细腻妄想所现波动，呈现行阴光明海洋，光海中没有自我，也就没有了生死轮回的主体，所以罗汉是脱离分段生死的人，可是尚未解脱识阴存在感，依旧被心灵无明所束缚蒙蔽，所以未曾彻底解脱生死。当福报享受完毕，心灵行阴被杂尘烦恼凝固，想阴现，就会有自我体验，就会被自我体验牵引，带入因果轮回。

2.忉利天到夜摩天上去，兜率天再上两层到第六天，天魔是生活这层天，这是三界之内的魔。三界，是不是指欲界色界无色界？那三界之外还有魔吗？什么魔?生活在哪里？

答：何为魔？无明是魔，魔是我们迷失本性的心灵妄想，三界是贪嗔痴，贪为欲界，嗔为色界，痴为无色界。无明为世界，知觉乃众生，是我们的心灵迷失了本来的面目，迷失自性如来的实相，被错觉带入迷茫的寻找，在无明迷失心中，寻找本来面目的错觉，就是我们自我的核心。因为迷失，故而寻找，因为寻找故而分别，因分别而将心灵觉性，割裂为时间空间，因为分别取舍，沾染烦恼色尘，而幻现出三界六道。魔王，仅仅是我们自己的心，对于自我存在的维护，魔王体性就是贪婪爱欲，依贪婪而有天魔，依爱欲而有魔军队。

心离分别，则诸相性空，心不随分别二见扭转，则觉性纯明自心灵绽放，光中无杂，是空中无色，觉性自身心脱落，虚空粉碎，大地平沉，纯明无挂，是证自性法界。法界中无有自我众生，一切众生本性一体，唯空性境界中，觉性纯度所现法性光明身，因无有自我，故而失去带动自我的因素，所以法界没有魔王，但是，法界中，众生光明身的表现，即法性细腻生灭，为变易生死。对于如来实地而言，依旧是幻，幻即是魔，依众生智慧表现一念迷失，这就是觉明为咎，唯有诸幻熄灭，非幻不动，无生无灭是如来。

9月13日

老师：佛义弘扬，就是三界魔王宫殿震碎的开始，魔王的力量，伴随众生生生世世的业障妄想，依旧很强大，魔王以人类的自我维护体现自己的存在，会抓住人们内心深处细腻的恐惧、犹豫、贪婪，去阻碍人们弘扬真理，阻碍灵魂信受佛义。所以，我们不要将希望寄托在别人对真理的态度上，只管做好我们自己，自己证果，觉悟，解脱，留下道路，未来自然会有真正渴望解脱的人，会找到真理，延续如来法身慧命。

我们的责任是弘扬佛义，振兴佛法，所以不要在意有多少人学习，有多少人拒绝，这些都是个人的因果。达摩当年弘扬禅宗见性法，被世人拒之门外，甚至被神光打落两颗门牙，追随他的人只有两个，当因缘成熟时，在唐朝武则天时期，禅宗成为国教。这些人间的荣辱兴衰，与佛法究竟义理无关，只与人类共业福祸，人类个人福报因果有关，我们的心灵只能看着真理，我们绝对不能以人类凡间对于真理的认可态度，来衡定真理的真伪，我们只能究竟真理本身的意义，依据经典衡量、对比、思辨，我们所弘扬的大乘佛法，法义是否与佛经佛义一致，而要忽略他人以及世间的态度，真理在人间诞生，不是为了伺候凡夫俗子，满足人心贪婪欲望的工具。

真理是给那些以心求法，即身成佛的大修行人，大雄勇猛的法狮子准备的无上珍宝，真理是为超拔三界六道灵魂，出轮回苦海的法船！真理大于我们自己的生命！因为祂关乎我们自己，以及三界六道众生生生世世、永永远远的灵魂未来，一定要，绝对要，必定要，绝对的纯净，极致的纯洁纯净！灵魂才能有解脱迷茫妄想的希望！

我们这些弘法，宣扬佛义，践行佛义的行者，要对得起未来这些，能真正荷担起如来家业的佛法栋梁，为他们留下纯净的信仰，究竟的法义，明确直接的道路。佛法中没有我们个人的丝毫利益，没有我们自己半点的虚荣、名誉、利益、贪婪在里面，所以，无论弘法中遭遇任何人的说三道四，诋毁诽谤，那是他对释迦牟尼佛法义的排斥，那是他与十方如来之间的矛盾，与我们这些践行佛义者无关，不是他与我们之间的矛盾，我们并不渴望凡夫对于我们的承认，我们不可能，也从未想过，要从凡夫俗子手中，获取什么利益，我们与这些不承认佛义的盲人之间，没有丝毫瓜葛。

所以，要安心的、清净的去弘扬真理，释迦牟尼佛教法，佛法，佛义，将在我们心中再一次兴盛，自性如来将伴随佛义，升起在中华大地，照耀全人类。

9月15日

问：老师好！破识阴入法界，能所双亡，虚空粉碎，大地平沉，一切时空及三界六道本质虚幻，是不存在的。可是您又说，空性即明，遍知遍觉，能深知三界六道一切众生的一个念头或思维，就是蚊子、细菌亦能知道。觉者入法界，他的内心是没有三界六道的，三界六道因觉性蒙尘而生的，才有了五蕴的波动的。弟子愚笨，请老师开示。顶礼老师！

答：三界与法界，是你的肉体与心灵深处的清醒之间的关系，肉体、欲望、情绪，是波动的、具体的，本质是虚幻的，而心灵深处的清醒，是与肉体、情绪、欲望、意识、思想，同时存在，又不被肉体意识、思维欲望所带动改变的纯明。在我们思维时，能观察思维、意识分别时，能观察念头来去、情绪波动时，能觉察情感体验、欲望汹涌时，能觉察欲望生灭来去的心灵觉察，观察的清醒，就是法界，就是觉者智慧光明身。

所以，历代祖师们都说，禅修的实质，无非就是反复深入的，观察内心，持续深入的放松心灵觉受而已，疑惑熄灭即是解脱，实相就在烦恼中，轮回熄灭就是解脱。

如果深处于心灵深处的觉察，在觉察之中，熄灭所觉察的一切妄想、妄念、习气体验波动，不被习气妄想蒙蔽，牵引的清澈纯明，就是你的成就，当世界以及认识世界的自我，都熄灭于心灵觉察，觉察失去了所觉察的对境，空中无色，就是法界圆明，如遍满光明的虚空，挂不住生灭的云彩，三界六道就如同云彩，虚空中的明性，类似于法界，法界是依据三界存在而说有存在的，三界本质虚幻，虚幻熄灭，也没有一个法界是实有可得的，诸幻熄灭，非幻不动，是如来实相，若人言如来有所说法，即为谤佛，何以故？诸法性空故，随诸法名色而现，却不被诸法名色沾染，名如来，即当下，是圆满，故涅槃。

问：老师，我身体患了重病，学习大乘佛法后，您能加持我康复吗？我不愿意去医院治病，只想随其自然了。

答：佛法修行者，不是人间的气功师，佛法不干涉人间的因果，却借助因果现象，来觉醒众生无明的心灵，佛法不通过因缘果报的色相，来证明佛法的正确性，佛法是阐述宇宙、生命、灵魂根本实相的真理，指引心灵朝向正确的道路，直指人心，明心见性，从根本上解脱灵魂生老死苦，而并非是借助某种神奇的力量，改变世间业果，为人类无明贪欲去服务的技术手段。

众生因为心灵患病，而现色身种种苦患，心灵迷失了本来，执幻为实，而心生贪爱，贪爱牵引心，而有生灭，生灭相续，而有因缘，因缘聚合而有业，业缘牵引妄想，业惑聚合而有色身，色身随业轮转，心灵依业感所现世界，而有天堂地狱，六道轮回种种境界，命因欲有，色依幻生，心灵迷茫而现颠倒世界，心随境转而有生死轮回。

故而，色身存在的状态，并不是真实不变的，依心所现，福祸交织，唯识所变，缘起性空，因果业转而有健康或者病痛的体现，一切都是心灵无明所现。要想彻底熄灭生死苦痛，必然要熄灭心灵根本无明，在活着的时候，依佛法正知见，熄灭构成自我的种种妄念攀缘，依纯正信仰，熄灭构成自我身心的种种欲望体验，当聚合心灵与肉体活动的身心之间的体验觉受、意识念头，都融化在心灵清醒觉照中时，身心自我就会如同一件衣服，从心灵纯明觉性中脱落下来，累世劫生死轮回的痛苦，也就彻底切断在当下。

你对于自己的身体健康看得太重了，你以自己的身体健康或者不健康的感受，作为佛法修行真伪的标准，作为信仰是否坚定的试金石，这是可笑的，是荒唐的。你以为不生病才是佛法吗？还是觉悟者不应该生病？如果你通过修行佛法，身体康复了，你就是觉悟者，就是无上正等正觉的如来了？

身体有疾病或者健康长寿，与你累世因缘有关，与你的今生福德资粮，生活习惯有关，是你的福报或者业报的兑现，如果你的心灵，执迷于人世间的因果业报，即使你康复了，心灵依旧会被身体康复的名相所束缚、所牵引，因为一切因果的名相，一定种在我们心灵的分别之中，那么，身体好了这个因缘果报，就是牵引你的心灵，对于自我贪爱的无明妄想，进入下一世轮回的入口，这一世身心康复的果，却成为你永世轮回的因，你此时贪婪爱欲，舍不得的身心自我体验，就是蒙蔽你如来妙明觉心，镣铐你的灵魂，在三界六道生死苦海中流浪的枷锁。

所以，可怕的不是你身患疾病，可怕的是，你将因缘幻构的身心当作自我，因为爱自我，维护自我不受到伤害，所以你才会被疾病或者健康的现象所牵引，被治疗或者不治疗的形式，带动心灵，产生出心灵对治疗的反感，对永生的渴望。如果你是一个以身心灵供养佛法的人，不爱惜自己，只渴望真理，那么死亡，或者活着，都无法掩盖你心灵深处对于佛法，对于修行的极度渴望，你一定会积极配合各种治疗的手段，因为你活着真心不是为了你自己，而是为了证悟佛法，而是为了见证如来。

为了信仰你可以粉身碎骨，你连死亡都不在意，更何况面对治疗疾病的种种手段啊？做一个真正有信仰的人，死亡真的不可怕，怕的是心灵对自己的贪婪爱欲不愿放弃啊！治疗疾病不是为了让你过好日子，而是让你有一个支持你度过生死苦海的竹筏，你为了修行佛法也要积极治疗啊！否则，你现在这样放任自流，任由因果束缚你，你就没有足够的时间，去证悟内心的觉性纯明了！这才是最可怕的，死亡对于我，就是脱掉一件衣服而已，既然如此，我为何还要在平时身体不好时治疗？

因为肉体是因缘和合的产物，真理借助生灭诸法而现，诸法熄灭法义不坏，而宣法之人，必定要借助世间因缘维护，才可能在人世间宣讲如来究竟义，并不是有信仰的人，就可以不吃饭啊！吃饭是为了治疗饥饿，看病是为了治疗肉体，这二者有何本质不同吗？我不想这件肉体衣服的败坏，过早的干扰到我修行，宣说法义的专注，我活着不是为了满足肉体的欲望，而是为了借助肉体去见自性如来，肉体对于我的信仰，对于法义的圆满相当重要。所以，我会不计一切代价去治疗，但是绝不是我贪生怕死，明白了吗？你要端正治疗疾病的态度，这是你面见如来的助缘，人间的治疗手段不是阻碍你的魔鬼，而是帮助你修行的护法菩萨。

你的身体疾病我说实话并不在意，因为这些都是因缘和合的展现，释迦牟尼还要肉体死亡呢，更何况我们这些修行人，但是，佛陀肉身死亡并不带动他的心灵觉照，所以死亡时，就是他法身圆满，觉性湛然，成就觉满十方的时刻，死亡对于觉悟者是解脱。我自己就不怕死亡，也不拒绝病痛，我在意的是，你内心的信仰，在病痛中是否会动摇，你内心的柔软清醒，在死亡时是否会迷失恐惧。只要你心灵保持安详柔软，清醒明晰，死亡的时候，意识安住在心灵柔软安详中，你肉体死亡的时候，心灵觉醒就如同脱掉了一件衣服，心灵觉性纯明，那就是中阴身成就，你会去宇宙深处的无限微尘如来世界做菩萨。

所以我不在意你今生是否痛苦，我在意的是，你的灵魂未来去往何方？所以你就彻底放下心来，不要恐惧不要犹豫，听着《梦》，安详心灵，我就在你的心灵深处的纯明清醒中陪着你，加持你，带你走向自性如来的佛土。

治病不是为了抵抗死亡，死亡不是医疗手段可以抵抗得了的，医疗手段仅仅是为了让肉身过得好一些，有用就用，没有用就拉倒，不用也行，就像大乘佛法中，有癌症晚期全身扩散的患者，坦然接受一切，安心接受病痛，直面死亡，堂堂正正，纯明寂静的清醒心灵，是不会被死神带走的光明。但是如果不是癌症，不是无法治愈的疾病，可以用技术手段转变的生理现象，我就不想你浪费你的精力，用你的肉体，以及心灵专注力去对抗，你不是为了肉身幸福而修行的，心灵专注力用来学法多好啊，为何要浪费在治疗疾病上面？

我绝对不会让肉体成为修行的阻碍，所以，治疗手段能够维护肌体的健康，为修行提供安然的法船，我当然会积极配合，肉身不是我，他只是我修行成佛，见性解脱的渡河竹筏，目前我们需要借助这个竹筏渡过生死大海，否则失去肉体，活着肉体疾病缠身，就会大大干扰修行学法证悟的精力，修行者不爱自己，这是真心话。

所以，如果治病能够缓解肉体的疾病，缓解痛苦，能够让我静心修行，增进心灵觉醒的程度，我一定会去积极配合，因为我不怕死，而是要借助活着的时候，证自性涅槃。同样的道理，如果对疾病的治疗，已经成为修行的阻碍，干扰修行的境界进程，我绝对会放弃治疗，死就死了，肉身并不是我，因缘果报不能遮蔽本心的明澈觉醒，死亡仅仅是因果的现象，在心灵实相中，生死早已经停止，过去未来仅仅是心灵中一念错觉，错觉熄灭，活着的时候，你是渡众生过苦海的竹筏，肉身熄灭，你是圆觉十方的如来。

10月4日

问：老师您好，人死后，假如不落轮回，是不是不能生起一念啊？是不是起了念头，就落入对境，就又进入轮回了？

答：死后，犹如虚空容纳祥云，云雾相续缭绕而虚空不动，是觉一切念而无染，照见一切心而无挂，是清净涅槃。

10月5日

问：老师，你打字会痛苦吗？

答：不会。对于一些法义上的问题，回答不会带动觉性，对于人世间情感的贪爱，我就会很痛苦。

问：这个问题就像有位师兄质疑佛陀不会打错字、做错事、说错话一样，这样的思维看似合理，却让自己错过正法，可惜，而且我觉得愚蠢加可怜。

答：无心求道的人，即使释迦牟尼佛在身边，也会找出无数理由为自己离开作证明，这是每个人业力所致，因果不曾空，都是自己的轮回。

问：老师你看看我内心深处是相信你的吗？我信仰是不是有很多杂质。

答：是相信的，因为你相信真理，真理不会改变，法义不会随着环境变化而有动摇，你的灵魂一直在追寻不变化的东西，唯有不变的，才可以安抚灵魂的紧张，树立生命前进的方向。

我说一句话，你们可能会不相信。今年的我，已经与去年有根本性的不同，今年前的我，是在云雾中寻找光明，今年的我，是光明中驱散云雾，光明中的明性才是我。也就是说，我不再被身心思惑、习气烦恼所障碍阻隔，类似于投射在湖水中的阳光，已经不再被湖水涟漪所遮蔽动摇，我就在你们的身心中，与你的心灵同在。当你在学法的时候，就是在与我对话，不需要我面对面的指导你，你只要学法就会见到我。这是神奇的，也是真实的，犹如历史上很多大德，梦中遇到观世音、文殊菩萨为他们讲法一样，我不再受到人类身心业力的阻碍，你的心灵深处，纯净的信仰，就是我的祝福。

我不存在死亡，也不会消失，你真的相信这一点，就会在你的虔诚心中，与我相遇。

而且，今年起，《梦》的加持力会越发强大，我透过《梦》中的文字，为你们清洗灵魂，我在一切处，你所见，所闻，所意识，所接触的一切，那都是我。

你们目前心被肉身所牵引，被思维意识所蒙蔽，被七情六欲所绑架，所以你以为你见到，是你自己见到的；你听到，是你自己听到的；你想到的，是你自己想到的；你感受到的，是你自己感受到的。其实，当你的心光绽放，觉性纯明熄灭疑惑，明性无挂熄灭生死，你会知道，凡夫所见、所想、所感、所触的一切，都是其他的生命，无量冤亲债主在替你见、替你想、替你听，当你脱落了他们的束缚，他们融化在你无染圆纯的觉性光明中，他们就是圆满在你的世界中，你以一切生灭因果展现，在所有因缘聚合所现的名相中，清净无挂，如如不动，你与一切生命同体同在，遍知遍觉一切过去未来，却不随一念迷惑，当下，全宇宙就在你的心中，众生所见所触都是你，却因为众生的业，隔绝了我们之间的一体光明。

所以，只要你的心灵纯净坚定，信仰破开自我的维护保护，你就会见到我，真的，我绝对不妄语。无论你纯真的信仰中，见到的是上帝，是佛陀，是神仙，是光明，那都是我借助你的疑惑业力所化现的名相。我是你所见一切境界中，能见一切的目光；我是你灵魂深处的安宁，是你情感深处的安详；我是你信仰中最纯真的理性，是你意识深处，不随意识分别摇摆的单纯；我是你身心中，无挂身心烦恼的清醒。你的自我消融在能觉察身心自我的清醒中，你就是我，你就是周遍十方，无来无去的明性，无生无灭的空灵。

10月24日

问：何为当下？

答：提问题的你，就是当下，当下就是你的心，不挂自我体验的清醒，是名当下；当下不是概念，绝非获得，更非知识，当下是实相，

问：何为实相？

答：身心幻相之中，不随分别生灭，无挂妄想来去，不可说，落落清净，无所得，本来自在，就是当下。

10月29日

问：我不相信老师说《梦》里面有护法菩萨什么的，我相信这些都在我的一念虔诚和渴望中，我的心若不虔诚，背诵《梦》是没用的。业本质是妄想，业障意思就是身心妄想分别对无生究竟寂灭的掩盖。那么脱落业障就应该是渴望解脱妄想的束缚，渴望真理才能逐渐消除甚至完全摆脱业障的缠缚，老师怎么说《梦》这篇文章可以消除业障呢？我知道觉悟者不妄语，但是心还是存有疑惑。我觉得一颗渴望解脱妄想束缚，渴望真理的心才能彻底消除业障。虽然《梦》这篇文章法义究竟，但是主要还是人的心，人的心要渴望解脱才可以。如果说究竟的文字就能消除业障的话，那么我是不承认的，这不就相当于心外求法了吗？

答：《梦》通过文字表达，可是文中蕴含的佛义，却不挂文字境界，超越思维意识分别，脱落身心觉受体验，读诵《梦》，抄写《梦》，犹如凡夫与佛对话，犹如浑身污泥的人，面对明镜修饰自己的仪表，犹如用清水洗涤心灵深处的污垢，当构成身心自我的妄想、习气，都在《梦》中文字蕴含的佛义中，层层净化，你的灵魂自然在心灵纯净中，层层升华，升华后的心识，自然与《梦》中文字蕴含的境界，层层相印，相应《梦》中的境界，必定是脱落了你目前的人类身心妄想，心灵纯洁的纯净，才能与佛理佛义相印，犹如只有光芒与光芒才能融和，尘土无论多么努力，都无法融入光明。

《梦》的文字是道路，《梦》的寓意境界是实相，通过正确的道路，见证自心的实相，这就是成就，《梦》的语言深处是佛义，佛义无相，离所有相自见如来，《梦》破除人心迷惑，佛心自现，《梦》通过文字携带的圆满智慧，清洗你的意识分别思维疑惑，心灵清醒中，觉性与法义相互映照，就是自性如来逐渐的复苏觉醒。

你说，你的绝对虔诚心才能出生死，那么你虔诚邪教，一样可以出生死啊，为何虔诚心进入邪教，反而会下地狱呢？因为虔诚的方向不同，《梦》、佛经，文字背后蕴含着真理，真理指向自性，你虔诚的道路对了，心灵自然顺从真理的方向，见到如来，文字是指月之手，文字只是工具，工具表达的实相，却无法被工具阻碍，这就是为何佛经可以开启灵魂，因为文字背后的意义，可以破开人心烦恼的取舍分别，离幻即觉，非幻不动。

何为大乘？究竟解脱为大乘，听闻佛经，心生轻慢，诽谤真理，这就是种下前因，前因结出后果，因为心拒绝解脱，而信受轮回法，必定堕落地狱，这就是因果轮回。我说的故事，是释迦牟尼佛所说的典故，可以去原始佛经，《妙法莲华经》寻找出处，众生轮回黑暗生死海中，亿万劫不脱轮回，听闻佛经就是遭遇无上福报，这是真实不虚的，没有福报你无法听闻佛经，就如同你没有福报，连一口饭都吃不上一个道理。

你如果不听闻佛法，注定了是一个轮回中的鬼，无论你多么的虔诚，你所虔诚的永远都是轮回的资粮，你的虔诚只能让你进入无明黑暗，听闻佛法却可以有解脱的机会，你如何不认为这是福报功德呢？就好像你有钱可以买到食物，你吃不吃是你自己的事情，这就是你听闻佛法的福报，可是你如果没有钱，连饭都买不起，你都没有吃饭的资格，何谈想不想吃饭的问题。

也就是说，没有福报，你没有听到佛法的机缘，听闻佛经，即使你不信，也是你宿世的福报兑现，要知道，三界六道中，百分之九十九的世界中，都没有佛法的流传，充满三界无量微尘世界的，都是二元对论、造物主、魔王、外道的生死福祸之法，几乎所有世界中，几乎所有的众生，都只能沉迷在获得法中，自生自死，永无出期！能够在轮回无期的三界六道中，听闻究竟如来法义，犹如电光火石一般稀有难得，你如何不认为这种稀有的机缘，不能算是福报？

离开佛法，无有人可以觉悟，因为你的心，就是二元分别的产物，无论你修行什么，虔诚什么，你虔诚的一定是存在的，你不可能虔诚不存在的，离认识分别的东西，你的心无法虔诚一个没有见过、没有经验过的东西，那么你所虔诚的，一定是有相有名的事物，心随相转，相牵心流，妄想生灭就是生死，习气相续就是轮回，你如何能说，是你的虔诚注定了你的解脱？离开究竟佛义，你的虔诚就是魔鬼的打手，驱使你的心灵奔向你的恐惧与贪婪。

虔诚离开佛法，就是无明愚痴，离开道路则虔诚无用，你的虔诚只能加重你的无知与狂妄，这种偏执无知的心，会加重你的自我, 自我固守自以为是的知见，就是你被习气妄想带走的时候，离开佛法，虔诚心无用，就好像瘾君子对毒品是绝对虔诚，你觉得他的虔诚是正确的吗？佛法修行，虔诚的是真理，唯有真理可以破迷幻，迷幻破除，非迷幻的就是觉醒，若离开佛法，心灵所谓的虔诚，一定是虔诚名相，就等于虔诚轮回。所以，离真理的虔诚一无是处，只是盲人摸象，所以，佛法是第一性的，而你的虔诚才是第二性的，佛法是道路，道路正确，你依据虔诚才可能走出生死迷宫。

11月2日

问：请教老师，“深观自心，熄灭心灵深处，对六根尘境的贪爱眷恋，”具体应该如何行持？

答：在欲望中寻找舍弃，在恐惧中寻找接纳，在烦恼中寻找宽恕。

12月2日

问：老师，有一位南京的师兄退出，他说我们是法执，还影响了南京几位学法不深的师兄，老师，什么时候就不要像他们说的学法了？

答：万不可做如是想。心离正法，必属邪见！何以故？心不自心，因色而心，色不自色，因心而色。我们尚未解脱轮回之前，身心自我就是由累世劫妄想、习气聚合川流而成，你能停止自己的思维念头吗？你能停止自己的情欲感受吗？你既然无法停止自我身心的妄想业力川流，那么，你所谓的修行，就一定是建立在妄想与欲望感受之上的作为，离开佛法，你的心灵失去真理究竟义的引导，必定会被自身的业力妄念带动。妄念之所以能带动你，因为每一个念头中，都有一个维护自我的意愿在其中，你是无法分辨念头之中的私欲贪婪的，既然你无法分别念头心灵中的贪欲，就一定会被贪婪欲望带动，未来迎接你灵魂的，就必定是贪欲无明编织的六道轮回，你所谓的没有法执，恰恰是你流浪生死的缘起啊！

为何要大量、不间断地学法？为何佛教中，一切大菩萨、大成就者，在临终之前一刻，都不敢放弃对佛经的恭敬顶礼？因为如来法身就居住在佛经经典中，依据法理破除人心迷幻，离幻即觉，众生则自证圣智，众生依据佛经经典，亲证如来妙义，见诸相非相，即见如来。

大量学法，是为了树立佛知见，常熏成种，佛种子深植于内心，以纯净信仰为土壤，以智慧法语为甘露，以出离心为阳光，以慈悲心为养料，久而久之，种子发苗、生长、开花、结果，圣智光明自内而现，光明摧灭身心无明，身心自我熄灭，则明晰离惑，空中无色就是圆满，彻底摧灭六道轮回的苦痛。

若有人，尚未明心见性，就妄自揣测佛义，狂言不需学法，只需要自己修行就可以明心见性，如同有人说，自己有无边能力，可以将自己的身体从地球上搬起来一样，是无知而可笑的。你明心的依据是什么？你用何种标准去明确你的心？从凡夫到十地菩萨，都是有法可依据的，唯有彻底圆觉的如来，烧尽一切烦恼，我执、法执尽皆脱落，性空无挂，方可说，无少法可得，若人言如来有所说法，即为谤佛。

出现这种情况的人，往往都是自心虚荣深重，孤芳自赏，顾影自怜，洋洋自得，虚荣我慢心，被魔王抓住机会，侵入心扉，以为自我有法可得，依据自己的体验感受，妄语佛经，依自己的感受体验为依据，排斥佛经，排斥大德，继而目空一切，以成就者自居，如此之人实乃可怜人，我们要远离此等入魔邪众，不随佛经正义走的人，一定是随因果妄想走，而因果妄想就是魔王居住地所在，我们的身心中，都有魔王的因素，凡心一起，魔众紧随。所以我们不能间断学法，要依据居住在佛经法义中的如来真心，自证妙觉真心，超拔自己的灵魂，永断生死轮回。

12月17日

抄写《生死河》，抄写所有的文章，就是在借助人间的文字载体，通过你我凡夫的身心灵，唤醒本性如来的光明觉性，文字只是一个载体，载体破开了你我的妄想烦恼，佛性原本就是当下，在我们至诚纯净的信仰中，圆满着我们生生世世六道轮回的苦痛。

抄法，是用心去抄，不是用思维，思维会变化，而心灵的虔诚，却可以破除一切思维变化的诡计，当虔诚的心融入佛法中，自我的思维意识，情感觉受，都在法义中融化，那不可触及，未曾改变的，就在身心融化的当下，呈现祂的庄严。

这一次抄法活动，这才是真正修行人应当做的功课，古人刺血抄经，抄错一字就要从头来过，如此虔诚、至诚、刻骨的信仰，才谈得上修行；朝拜如来，远隔千里一步一叩头，需要几年时间才能达成供养如来，礼拜菩萨的誓愿，道路艰辛，无人喝彩，寂寞苦旅，他们却毫不在意世间的看法，因为他们的礼拜，不是给外界人看的，而是在朝圣自己内心最纯洁，最神圣的神灵，天国不在虚空中，天堂只在我们心灵深处，那一念至纯至善至虔的信仰中。

去抄法吧，用你的良心去抄，用你的虔诚去抄，用你的灵魂去抄，用你的生命去抄，一切神迹，所有不可思议的庄严，都在佛法义理中，当你融入佛法，你会体验脱胎换骨的新生，你会觉受到人间天堂的妙乐，你会在此刻你所熟知的凡夫身心中，遭遇你迷失亘古的灵魂，当你的灵魂在心灵深处苏醒，你就有了选择生死去处的权利。

去抄法吧，我与你们一起，同在。